Subject: [MLS] reminder: MLS WG JAN 2019 Interim Meeting - WebEx Details

From: Sean Turner <[email-masked]>
Date: Sun, 13 Jan 2019 15:12:51 -0800

For those attending remotely, here are the webex details.

spt

> On Dec 13, 2018, at 19:50, Sean Turner <[email-masked]> wrote:
> 
> The WebEx details have been uploaded to the github meeting materials repo available @:
> 
> https://github.com/mlswg/wg-materials/blob/master/interim-2019-01/README.md
> 
> Please note that the meeting details are different for Monday and Tuesday.  If you’re having any problems please email the chairs @ [email-masked] or look for us the jabber room @ [email-masked].
> 
> Cheers,
> Nick and Sean

---

From: Nick Sullivan <[email-masked]>
Date: Sun, 13 Jan 2019 17:27:14 -0800

As a reminder for those attending in person, lunch will not be provided by
the host. There are some lunch options nearby, including La Fiesta and all
of Castro street. There is a chance of rain, so dress appropriately.
Lunchtime is a great opportunity to meet the other attendees and work
through some ideas.

Nick and Sean

On Sun, Jan 13, 2019 at 3:13 PM Sean Turner <[email-masked]> wrote:

> > Please note that the meeting details are different for Monday and
> Tuesday.  If you’re having any problems please email the chairs @
> [email-masked] or look for us the jabber room @ [email-masked].
> >
> > Cheers,
> > Nick and Sean
>
> _______________________________________________
> MLS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mls
>

---

From: Sean Turner <[email-masked]>
Date: Tue, 15 Jan 2019 08:49:26 -0800

Please note that I had some issues with today’s WebEx session and had to start a new one.  The meeting info has been updated in the gh repo, but I am also sharing it here:

meeting number: 317 416 284
password: (there is no pwd)