Subject: [MLS] February MLS interop event

From: Richard Barnes <[email-masked]>
Date: Tue, 15 Jan 2019 17:01:22 -0800

Hey all,

A few of us who are writing code for MLS are thinking of having an informal
interop event in early February.  If you'd like to participate, please fill
out this Doodle to help pick dates:

https://doodle.com/poll/2yd3b2eydchis82b#table

The interop target will be draft-ietf-mls-protocol-03.  We will try to get
everyone passing a common set of test vectors, covering, e.g.:

- Tree math
- Derive-Key-Pair
- Message parsing and serialization
- Fully crypto calculations for a simple scenario

This will be a remote meeting / teleconference.  I will send out Webex
details once we've picked a date/time.

--Richard

---

From: Richard Barnes <[email-masked]>
Date: Sat, 26 Jan 2019 13:25:04 -0500

OK, based on the Doodle results, let's shoot for 16:00-19:00 UTC

https://www.timeanddate.com/worldclock/fixedtime.html?msg=MLS+Interop&iso=20190208T16&p1=1440&ah=3

We can use the following Webex bridge:

Join from a video conferencing system or application
Meeting link: https://cisco.webex.com/meet/richbarn
Dial: [email-masked]
Join using Microsoft Skype for Business: [email-masked]
Toll Free: +1-866-432-9903
Toll: +1-408-525-6800
Access Code: 201006237

If you're interested in joining, please make sure you're in the MLS
Implementors Wire channel, which we'll use for text-based coordination.

https://app.wire.com/join/?key=3tL-NJOoCKZlDXNU1H2c&code=kZOc0ujnDQ9Tq98tLfSt

On Tue, Jan 15, 2019 at 8:01 PM Richard Barnes <[email-masked]> wrote:

> Hey all,
>
> A few of us who are writing code for MLS are thinking of having an
> informal interop event in early February.  If you'd like to participate,
> please fill out this Doodle to help pick dates:
>