Subject: [MLS] IETF 103 deadlines and call for agenda items

From: Sean Turner <[email-masked]>
Date: Wed, 27 Feb 2019 08:14:34 -0500

Hello MLS working group,

Just a reminder that the deadline for IETF 104 draft revisions is Monday the 11th of March. If there are draft updates, please submit the latest revision before then and send a note to the mailing list to let the working group know.

We're also soliciting agenda requests for the meeting. There are two sessions, Tuesday (2hr) and Thursday (1h) so let us know if you have a preference. We will be accepting remote presentations.

Nick & Sean

---

From: Sofia <[email-masked]>
Date: Wed, 27 Feb 2019 10:09:13 -0500

Hello, MLS WG,

> We're also soliciting agenda requests for the meeting. There are two sessions, Tuesday (2hr) and Thursday (1h) so let us know if you have a preference. We will be accepting remote presentations.

I was wondering that, as some threads around deniability have been open, if there
will be an interest in showing what deniability looks like in a group setting.

Let me know.

Thanks!

--
Sofía Celi (aka cherenkov)
@claucece / @cherenkov_d
Cryptographic research and implementation at CAD: https://autonomia.digital/
EF74 1A5F 5692 E56F 14F6  243C 3992 6144 F89D 996F