Subject: [MLS] Messaging Layer Security (mls) WG Interim Meeting: 2019-05-16

From: IESG Secretary <[email-masked]>
Date: Mon, 22 Apr 2019 08:07:35 -0700

The Messaging Layer Security (mls) Working Group will hold
an interim meeting on 2019-05-16 from 09:00 to 17:00 Europe/Berlin.

Meeting Location:
Berlin, DE

Agenda:
https://github.com/mlswg/wg-materials/blob/master/interim-2019-05/agenda.md

Information about remote participation:
https://ietf.webex.com/ietf/j.php?MTID=md546be15e628910271eed585d1ad8567

---

From: Paul Grubbs <[email-masked]>
Date: Mon, 22 Apr 2019 12:07:54 -0400

Just a heads-up: the file
https://github.com/mlswg/wg-materials/blob/master/interim-2019-05/agenda.md
does
not exist.

On Mon, Apr 22, 2019 at 11:07 AM IESG Secretary <[email-masked]>
wrote:

> _______________________________________________
> MLS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mls
>