Subject: [MLS] May 2019 MLS Interim - Berlin, Germany

From: Nick Sullivan <[email-masked]>
Date: Mon, 8 Apr 2019 18:18:26 -0700

Hello mlswg,

The chairs would like to propose the following date for the next MLS
interim:
Thursday, May 16th, 2019
Berlin, Germany
Host: Wire

This is the Thursday before the Saturday, May 18 Messaging workshop at
Eurocrypt in Darmstadt, so those people wishing to attend both have some
time to travel.

Please indicate if you would plan on attending an interim on this date. If
this date and location are not suitable and you planned to come, please
indicate your expected level of participation in the interim in your
response. There will be a remote participation option.

Sean and Nick

---

From: Benjamin Beurdouche <[email-masked]>
Date: Tue, 9 Apr 2019 03:21:24 +0200

Hi Nick, Hi all,

I can confirm that I’ll be attending the interim meeting in Berlin… :)

Best,
Benjamin

> On Apr 9, 2019, at 3:18 AM, Nick Sullivan <nick=[email-masked]> wrote:
> 
> Hello mlswg,
> 
> The chairs would like to propose the following date for the next MLS interim:
> Thursday, May 16th, 2019
> Berlin, Germany
> Host: Wire
> 
> This is the Thursday before the Saturday, May 18 Messaging workshop at Eurocrypt in Darmstadt, so those people wishing to attend both have some time to travel.
> 
> Please indicate if you would plan on attending an interim on this date. If this date and location are not suitable and you planned to come, please indicate your expected level of participation in the interim in your response. There will be a remote participation option.
> 
> Sean and Nick
> _______________________________________________
> MLS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mls

---

From: Yevgeniy Dodis <[email-masked]>
Date: Mon, 8 Apr 2019 22:38:02 -0400

Already booked my travel, so still in NY that day.

Would like to participate remotely if possible.
Thanks,
Yevgeniy

---

From: Jon Millican <[email-masked]>
Date: Tue, 9 Apr 2019 15:33:27 +0000

Hello all,

I will aim to attend in person.

Thanks,
Jon

Sent from my iPhone

> On 8 Apr 2019, at 18:19, Nick Sullivan <nick=[email-masked]> wrote:
> 
> Hello mlswg,
> 
> https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_mls&d=DwICAg&c=5VD0RTtNlTh3ycd41b3MUw&r=M0CVEJydBVUX_bvEqMa84Q&m=9Oc8GDajnOjV-PYD-YQjaA6efqIjpuCUczEOfrFCY18&s=yGmbhT085V0L1GiVdXz_H33F1iiwln366YIvG0r2O_I&e=

---

From: Karthik Bhargavan <[email-masked]>
Date: Tue, 9 Apr 2019 18:47:40 +0200

I plan to attend.

---

From: Richard Barnes <[email-masked]>
Date: Tue, 9 Apr 2019 15:56:23 -0400

I plan to attend in person.  I can also hang around for the morning of the
17th (modulo train schedules to Darmstadt) if folks want to have informal
discussions / interop.

On Tue, Apr 9, 2019 at 12:48 PM Karthik Bhargavan <
[email-masked]> wrote:

>> Please indicate if you would plan on attending an interim on this date.
>> If this date and location are not suitable and you planned to come, please

---

From: Raphael Robert <[email-masked]>
Date: Tue, 9 Apr 2019 22:26:03 +0200

I will attend as well.

Raphael

> On 9 Apr 2019, at 18:47, Karthik Bhargavan <[email-masked]> wrote:
> 
> I plan to attend.
> 
> On Tue, Apr 9, 2019 at 3:18 AM Nick Sullivan <nick=[email-masked] <mailto:[email-masked]>> wrote:
> Hello mlswg,
> 
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/mls <https://www.ietf.org/mailman/listinfo/mls>

---

From: Joel Alwen <[email-masked]>
Date: Tue, 9 Apr 2019 22:28:00 +0200

I will be there too.

- Joël

---

From: Cas Cremers <[email-masked]>
Date: Tue, 9 Apr 2019 22:29:03 +0200

I plan to attend too.

Best,

Cas

On Tue, Apr 9, 2019 at 10:28 PM Joel Alwen <[email-masked]> wrote:
>
> I will be there too.
>
> - Joël
>
> On Tue, 9 Apr 2019, 22:26 Raphael Robert, <raphael=[email-masked]> wrote:
>>
>> I will attend as well.
>>
>> Raphael
>>
>> On Tue, Apr 9, 2019 at 3:18 AM Nick Sullivan <nick=[email-masked]> wrote:
>>>
>>> Hello mlswg,
>>>

---

From: Konrad Kohbrok <[email-masked]>
Date: Wed, 10 Apr 2019 07:22:44 -0700

I will also be there.

Cheers,
Konrad

---

From: "Hale, Britta (CIV)" <[email-masked]>
Date: Wed, 10 Apr 2019 23:06:19 +0000

I am planning to attend as well.

-- Britta

From: MLS <[email-masked]> on behalf of Nick Sullivan <nick=[email-masked]>
Date: Monday, April 8, 2019 at 6:18 PM
To: "[email-masked]" <[email-masked]>
Subject: [MLS] May 2019 MLS Interim - Berlin, Germany

Hello mlswg,

Sean and Nick

---

From: Suhas Nandakumar <[email-masked]>
Date: Wed, 10 Apr 2019 22:39:41 -0700

I like to attend as remote attendee

Thanks
Suhas

On Wed, Apr 10, 2019 at 4:07 PM Hale, Britta (CIV) <[email-masked]>
wrote:

> *From: *MLS <[email-masked]> on behalf of Nick Sullivan <nick=
> [email-masked]>
> *Date: *Monday, April 8, 2019 at 6:18 PM
> *To: *"[email-masked]" <[email-masked]>
> *Subject: *[MLS] May 2019 MLS Interim - Berlin, Germany
>
>
>
> Hello mlswg,
>
>
>

---

From: Sean Turner <[email-masked]>
Date: Fri, 12 Apr 2019 00:45:18 -0400

Just for the record I’ll be remote as well.

spt

> On Apr 11, 2019, at 01:39, Suhas Nandakumar <[email-masked]> wrote:
> 
> On Wed, Apr 10, 2019 at 4:07 PM Hale, Britta (CIV) <[email-masked]> wrote:
> To: "mls@ietf..org" <[email-masked]>

---

From: Alexander Sherkin <[email-masked]>
Date: Fri, 12 Apr 2019 15:55:34 +0000

I would like to attend in person.

Thanks.
Alex.

Alexander Sherkin | Software Architect
Tel:  | Mob: +1 416 414 7117
[email-masked]

The information transmitted, including attachments, is intended only for the person(s) or entity to which it is addressed and may contain confidential and/or privileged material. Any review, retransmission, dissemination or other use of, or taking of any action in reliance upon this information by persons or entities other than the intended recipient is prohibited. If you received this in error, please contact the sender and destroy any copies of this information.

-----Original Message-----
From: MLS [mailto:[email-masked]] On Behalf Of Sean Turner
Sent: April 12, 2019 12:45 AM
To: [email-masked]
Subject: Re: [MLS] May 2019 MLS Interim - Berlin, Germany

spt

---

From: Igor Mandrigin <[email-masked]>
Date: Tue, 23 Apr 2019 10:54:36 +0200

Hi!

It's Igor, from Status (https://status.im).

I'd like to attend in person too.

/ Igor

On 2019-04-09 03:18, Nick Sullivan wrote:
> Eurocrypt in Darmstadt, so those people wishing to attend both have 
> some time to travel.
>
> Please indicate if you would plan on attending an interim on this 
> date. If this date and location are not suitable and you planned to 
> come, please indicate your expected level of participation in the 
> interim in your response. There will be a remote participation option.
>
> Sean and Nick