Subject: G.729a packet size

From: [email-masked]
Date: Wed, 17 Jan 2001 09:57:41 -0700

Does anyone know what the default and/ or most commonly used packet size for
G.729a is? I know that the ITU-T spec specifies a frame size of 10 ms; but
the number of frames that normally make a packet (1 or 2?) is not clear to
me. 
Thanks,
Aparna

Aparna V.
Level (3) Communications.

---

From: "James M. Polk" <[email-masked]>
Date: Wed, 17 Jan 2001 11:53:21 -0600

Aparna

I think its 40 bytes for UDP/RTP, plus 20 bytes for the IP header and whatever
L2 you have (~ 20 more bytes for Ethernet).... this is all without header
compression of any kind

>Level (3) Communications.

*************************************
"People generally demand more respect for their own rights than they are
willing to allow for others"

James M. Polk
Consulting Engineer
Office of the CTO

Cisco Systems
18581 N. Dallas Parkway
Dallas, Texas 75287
w) 972.813.5208
f)  972.813.5280
www.cisco.com