Subject: Multimedia SIGs

From: [email-masked] (Dave Bell)
Date: Fri, 14 May 1993 18:18:22 +0000

Dear Administrator of the conference-control list,

I have been passed to you by Chris Adie of ed.ac.uk in order to identify an
appropriate conference group. 

My focus is that of the user and group issues (cognitive and social issues)
surrounding multimedia usage. 

My interests have evolved throughout the MUMS* project, extending from
technologies and data compression formats to generation and interpretation
of multimodal interactions, and I must now focus upon the modelling of
multimedia usage in the group context in order to influence application
design. 
 
If you can point me to a forum for such discussion sich as SIGs, mail-list
groups or other possible sources of this information. Great.

(* MUMS is a SERC (UK Govt) funded project)

many thanks
dave bell

: Dave Bell  (HCI Researcher)    : Internet: [email-masked] :
: Computer Science Dept          : UUCP:     [email-masked]  :
: Queen Mary & Westfield College : Phone:    +44 071-975 5256/8 :
: Mile End Road,LONDON,E1 4NS,UK : Fax:      +44 081-980 6533   :

---

From: schooler
Date: Thu, 20 May 1993 10:33:35 -0700

The activities and mailing lists that might be related (many indirectly,
some directly):

    - Internet teleconferencing mailing lists:

	[email-masked]    [[email-masked] to subscribe]
	[email-masked]   [[email-masked] to subscribe]

    - Multimedia mail:

	[email-masked] [[email-masked] to subscribe,
                            the same as readnews' comp.mail.multi-media group]

    - Readnews groups:

	comp.mail.multi-media
	comp.groupware
	sci.virtual-worlds
	comp.multimedia
	comp.human-factors

    - Upcoming Conferences/Task Forces:

	ACM Multimedia '93, Aug 1-6, Anaheim, CA
	CSCW (don't know the particulars of the next one to be held;
		there's probably a European CSCW this year, then 
		a CSCW in the US in '94).
	IEEE task forces on Multimedia Technology and Multimedia Computing
		[to follow discussion/issues you might send to 
		 [email-masked]]

    - ACM is about to publish their first issue of the new journal
      Journal of Multimedia Systems; IEEE will be publishing their new
      multimedia-related journal sometime within the next year.

    - SIGs of interest: SIGCHI, SIGGRAPH, SIGOIS, SIGCOMM.
      [Computer-Human Interaction, Graphics, Office Information Systems,
      Communications]	
      ACM should be able to provide subscription info.  Local chapters
      often exist.

>From [email-masked] Fri May 14 10:38:34 1993
>Date: Fri, 14 May 1993 18:18:22 +0000
>To: [email-masked]
>From: [email-masked] (Dave Bell)
>Subject: Multimedia SIGs
>Cc: [email-masked]
>