Subject: Re: ITU-T T.12x (T.GCC etc)

From: schooler (Eve Schooler)
Date: Mon, 15 Nov 1993 10:15:04 -0800

For those of you interested in reading up on the T.120 series, 
I've placed on-line copies of the T.124 and T.125 documents
in the confctrl directory:

	ftp.isi.edu:confctrl/bib/itu

Thanks to Chip Elliott for making these available.

E.

>From [email-masked] Mon Nov 15 09:54:52 1993
>From: Mark Handley <[email-masked]>
>Organisation: University College London, CS Dept.
>To: Mark Wahl <[email-masked]>
>Cc: [email-masked]
>Subject: Re: ITU-T T.12x (T.GCC etc)
>Date: Mon, 15 Nov 93 17:13:29 +0000
>Sender: [email-masked]
>Content-Length: 610
>X-Lines: 13
>
>
>>Is there any work/plan for synchonizing the IETF WGs' protocols and services 
>>with the ITU-TSS proposals in the T.120 series, for standardizing conference 
>>control and multipoint a/v communication?
>
>I've only looked at the T.120 stuff briefly, but it's really all based
>around the assumption that the only way to do multimedia is circuits and
>hubs.  As far as the IETF is concerned, that's not only uninteresting, but
>also a serious limitation.  Try asking BT or ATT or whoever whether they can
>do a 500 way A/V conf between 17 countries, without resorting to the "big
>satelite theory of multicast".
>
>Mark
>

---

From: [email-masked] (Gerald Boersma)
Date: Tue, 16 Nov 1993 16:11:35 -0500 (EST)

> satelite theory of multicast".

It seems to me also that this standard is also not a truly distributed
group communication system, especially with the concept of a 'top MCS
service provider'. It does not seem to deal with the issue of nodes
going down unannounced, and the effect that these nodes going down
will have on other nodes which are connected to it in a hierarchical
manner. 

However, it is good in that the standard defines a definite group
communication layer and a separate conference control layer, something
that the stuff from IETF seem to lack.

Any comments on this?

Gerald Boersma
TelePresence Ontario
[email-masked]