Subject: Re: IETF draft submission

From: Natalia Syracuse <[email-masked]>
Date: Wed, 8 Mar 2000 07:52:09 -0500 (Eastern Standard Time)

Your draft will be announced tomorrow (Mar,9th).

Natalia Syracuse

On Tue, 7 Mar 2000, Rajesh Kumar wrote:

> Natalie,
> With help from Bill Foster/Cisco and Brian Rosen/Fore Systems, I have been
> able to convert the file into TEXT format. It is attached.
> 
> It is meant for submission to the MMUSIC group and the MMUSIC chair before
> the March 10 cutoff.
> 
> Please look the file over and let me know if it meets the IETF submission
> requirements. I'll fix it as needed.

---

From: Sonia Gomez Garcia <[email-masked]>
Date: Wed, 08 Mar 2000 15:48:49 +0100

What is the draft about?