Subject: JPEG and vic on PC's(windows or FreeBSD/Linux)

From: "Carlos Olguin" <[email-masked]>
Date: Tue, 18 Aug 1998 23:00:43 -0400

We have been trying to make work vic under windows (95&NT) with our capture boards that support M-JPEG: Hauppauge WinMotion/60 and MiroVIDEO DC30plus. They both claim to provide an M-JPEG stream which is compatible with Video for Windows. 
We have tried so far three versions of vic: LBL/UBC (version2.8), the UCL version(the "scrappy" website), and the MASH version. However, on neither of them  we have been able to have the JPEG button active.

We don't know if this is because of our boards or because of the software. Does anybody have any sugestions about what boards we should use instead or what we have to configure. We don't mind switching to FreeBSD or Linux as long as we can stream M-JPEG and not H.261 but we haven't found any driver for a M-JPEG  capture card on these platforms yet.
Any help is stronlgy appreciated...
Carlos

---

From: Larry Rowe <[email-masked]>
Date: Wed, 19 Aug 1998 08:51:04 -0700

Hi -

vic doesn't support any hardware codecs.  you can get the mash code from 
mash.cs.berkeley.edu and add the support for the windows capture cards to it.  
if you do, please return your code so it can be incorporated into the mash 
distribution.
	Larry Rowe
-- 
Professor Lawrence A. Rowe               Internet:  [email-masked]
Computer Science Division - EECS         Phone: 510-642-5117
University of California, Berkeley       Fax: 510-642-5615
Berkeley, CA 94720-1776		 URL: http://www.bmrc.berkeley.edu/~larry