Subject: Presentation slides

From: Joerg Ott <[email-masked]>
Date: Fri, 28 Aug 1998 15:46:57 +0200

Folks,

I'd like to ask all the presenters in the MMUSIC session to send
me a (pointer to) a copy of their slides so that I can attach them
to the minutes (as soon as those are done).

Thanks a lot,
Joerg

---

From: Philipp Hoschka <[email-masked]>
Date: Mon, 31 Aug 1998 04:59:03 +0200

An HTML version is available at:

http://www.w3.org/Talks/1998/0826-ietf/

I'll send you the powerpoint files in a seperate mail.