Subject: I-D ACTION:draft-ietf-mmusic-scip-00.txt, .ps

From: [email-masked]
Date: Fri, 23 Feb 96 09:47:27 -0500

A New Internet-Draft is available from the on-line Internet-Drafts 
directories. This draft is a work item of the Multiparty Multimedia Session
Control Working Group of the IETF.                                         

       Title     : Simple Conference Invitation Protocol                   
       Author(s) : H. Schulzrinne
       Filename  : draft-ietf-mmusic-scip-00.txt, .ps
       Pages     : 18
       Date      : 02/22/1996

The conference invitation protocol (SCIP) is an application-level protocol 
for inviting users to multimedia conferences. Network users are identified 
by their universal communication identifier, usually their electronic mail 
address. SCIP offers personal mobility by supporting forwarding and 
redirection. It can reuse the general email infrastructure, including DNS 
MX records, mailing lists and aliases.  The protocol combines aspects of 
HTTP and SMTP and can re-use their security mechanism. The protocol is 
extensible in methods and parameters and is designed to allow 
interoperation with ITU-T T.124 (Generic Conference Control). Extension to 
VCR-control are possible as well. The protocol supports both loose and 
tight conference styles.                                                   

Internet-Drafts are available by anonymous FTP.  Login with the username
"anonymous" and a password of your e-mail address.  After logging in,
type "cd internet-drafts" and then
     "get draft-ietf-mmusic-scip-00.txt".
 Or 
     "get draft-ietf-mmusic-scip-00.ps".
A URL for the Internet-Draft is:
ftp://ds.internic.net/internet-drafts/draft-ietf-mmusic-scip-00.txt
 
Internet-Drafts directories are located at:	
	                                                
     o  Africa                                   
        Address:  ftp.is.co.za (196.4.160.8)	
	                                                
     o  Europe                                   
        Address:  nic.nordu.net (192.36.148.17)	
        Address:  ftp.nis.garr.it (192.12.192.10)
	                                                
     o  Pacific Rim                              
        Address:  munnari.oz.au (128.250.1.21)	
	                                                
     o  US East Coast                            
        Address:  ds.internic.net (198.49.45.10)	
	                                                
     o  US West Coast                            
        Address:  ftp.isi.edu (128.9.0.32)  	
	                                                
Internet-Drafts are also available by mail.	
	                                                
Send a message to:  [email-masked]. In the body type: 
     "FILE /internet-drafts/draft-ietf-mmusic-scip-00.txt".
 Or 
     "FILE /internet-drafts/draft-ietf-mmusic-scip-00.ps".
							
NOTE: The mail server at ds.internic.net can return the document in
      MIME-encoded form by using the "mpack" utility.  To use this
      feature, insert the command "ENCODING mime" before the "FILE"
      command.  To decode the response(s), you will need "munpack" or
      a MIME-compliant mail reader.  Different MIME-compliant mail readers
      exhibit different behavior, especially when dealing with
      "multipart" MIME messages (i.e., documents which have been split
      up into multiple messages), so check your local documentation on
      how to manipulate these messages.
							
For questions, please mail to [email-masked].

Below is the data which will enable a MIME compliant mail reader 
implementation to automatically retrieve the ASCII version
of the Internet-Draft.

---

From: Mark Handley <[email-masked]>
Date: Fri, 23 Feb 1996 16:12:21 +0000

>>	Title     : Session Invitation Protocol
>>	Author(s) : M. Handley, E. Schooler
>>	Filename  : draft-ietf-mmusic-sip-00.ps
>>	Pages     : 17
>>	Date      : 02/22/1996

Just to allay any confusion - yes we did end up with two internet
drafts on session invitation.  Although they essentially perform the
same task, they are significantly different (SCIP is based on HTTP,
SIP is UDP based).  We plan to discuss both in LA and hopefully a
single draft combining the best aspects of both will emerge from the
discussion process!

Mark