Subject: Update of AP Interfnet Draft ?

From: [email-masked]
Date: Tue, 21 Feb 95 14:04:20 GMT

Dear Authors of the AP Internet Draft

I have a copy of the October 29, 1993 VERY DRAFTY DRAFT of the Internet Draft

Usage of the Agreement Protocol for Distributed Control of 
Multiparty Multimedia Teleconferences

I would like to ask if you could point me in the direction of a more
recent copy, if one exists.

Thanks

Richard Achmatowicz
-- 
Richard Achmatowicz			Internet: [email-masked]
Dept. of Computer Science		Telephone: +44 71-975 5244
Queen Mary and Westfield College	Fax: +44 81-980 6533
University of London

Mile End Road
London E1 4NS  
United Kingdom

---

From: Ruth Lang <[email-masked]>
Date: Thu, 23 Feb 1995 22:51:35 -0800

> recent copy, if one exists.

See ftp://venera.isi.edu/confctrl/docs/agree.ps or contact one of the
authors of the document directly.

Ruth Lang