Subject: S= parameter

From: Christer Holmberg <[email-masked]>
Date: Tue, 23 Oct 2001 14:09:25 +0300

Hi,

If this has been discussed before, could someone tell me why the s= line
is mandatory? It's only for information, so I think it should be
optional. Of course, some specific applications may require it, but that
is another issue.

Regards,

Christer Holmberg
Ericsson Finland

---

From: Colin Perkins <[email-masked]>
Date: Tue, 23 Oct 2001 10:07:59 -0400

Historical reasons, due to the original design of SDP as a protocol for use
with an announced session directory (sdr), and backwards compatibility. 

Colin