Subject: SDP Codec specification question

From: [email-masked]
Date: Mon, 8 Jan 2001 05:27:07 -0700

Hello.
I have a question concerning the specification of certain encoding
parameters in SDP. RFC 2327 says that the 'ptime' attribute may be used to
specify non-default packet sizes  for a particular encoding, with the caveat
that it should not be necessary to know ptime for the decoding of audio data
and that it is only a recommendation for the encoding of audio data. Is this
the only manner by which the packet size may be specified? Does anyone know
how applications currently specify non-default packet sizes?

Thanks,
Aparna

Aparna V.
Level (3) Communications.

---

From: Jonathan Rosenberg <[email-masked]>
Date: Tue, 9 Jan 2001 01:10:45 -0500

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> Sent: Monday, January 08, 2001 7:27 AM
> To: [email-masked]
> Cc: [email-masked]
> Subject: SDP Codec specification question
> 
> 
> Hello.
> the only manner by which the packet size may be specified? 

To my knowledge it is the only one.

-Jonathan R.
---
Jonathan D. Rosenberg                       72 Eagle Rock Ave.
Chief Scientist                             First Floor
dynamicsoft                                 East Hanover, NJ 07936
[email-masked]                     FAX:   (973) 952-5050
http://www.cs.columbia.edu/~jdrosen         PHONE: (973) 952-5000
http://www.dynamicsoft.com