Subject: query

From: Shantanu Paknikar <[email-masked]>
Date: Mon, 22 Feb 1999 17:20:20 +0530 (IST)

Hi,

Is there any source code available for an RTSP proxy server ?

-Shantanu Paknikar

---

From: Dean Collins <[email-masked]>
Date: Mon, 22 Feb 1999 09:51:16 -0800 (PST)

The source code for a reference implementation is available here:

http://service.real.com/firewall/

Select "RTSP Proxy Kit" when you get there.

-- 
Dean Collins
[email-masked]

"I take it the odds are against us and the situation is grim?...
 Sounds like fun!"

---

From: "Kam Lee" <[email-masked]>
Date: Wed, 10 Mar 1999 11:02:53 -0800

Can somebody point me where can I find source code for RTP and RTSP? Thank's in advance!

Best regards,
Kam

--------------------------------------------------------
E-mail: [email-masked]
Date: 03/10/99
Time: 11:02:55
Voice:650-404-1235
Fax: 650-940-1450

--------------------------------------------------------

---

From: Henning Schulzrinne <[email-masked]>
Date: Wed, 10 Mar 1999 21:49:34 -0500

> Can somebody point me where can I find source code for RTP and RTSP? Thank's in advance!

Implementations that I know about are at
http://www.cs.columbia.edu/~hgs/rtp and
http://www.cs.columbia.edu/~hgs/rtsp. If any are missing, please let me
know. 

-- 
Henning Schulzrinne   http://www.cs.columbia.edu/~hgs