Subject: Second slot scheduled for AVT

From: Allison Mankin <[email-masked]>
Date: Fri, 31 May 1996 16:41:18 EDT

Hi, Steve and AVT WG, and MMUSIC chairs and WG,

As a reminder, the IETF is asking that agendas be
posted well ahead of time, to give participants a
better change to prepare.

I have scheduled AVT into a slot that I had held in reserve
for Transport.  That's at 13:00 on Tuesday June 25.  So AVT has 
back-to-back times, (13:00 and 15:30), which are both in the same 
room, and both on MBONE.

If you (or MMUSIC) should need some more gathering
time (as opposed to bar BOFs), Friday morning
slots are still available, though there will be no MBONE
at all on Friday.

Allison 

Friendly Neighborhood Transport Area Director

---

From: Stephen Casner <[email-masked]>
Date: Thu, 13 Jun 1996 00:32:37 -0700 (PDT)

AVT Working Group:

I'm assembling the agenda for our sessions on June 25 at the upcoming
IETF in Montreal.  As Allison's message informed us, we have two
sessions back-to-back, 13:00 and 15:30.

The biggest topic for this meeting will be RTP header compression.
I expect the bulk of the first session to be occupied by presentations
and discussion on this topic.

In the second session, there are several additional topics scheduled:

  - RTP/SRM: extensions to RTP for variable reliability
  - Payload formats for redundant encodings
  - SISP: signalling protocol, nudged here from MMUSIC because their
    session filled up and because it's RTCP-based
  - What's needed to progress RTP to Draft Standard
  - GSMVQ low-rate audio encoding

Possible additional topics:

  - Payload formats for H.263 and G.723
  - RTP profile for professional audio and video
  - Payload format for Microsoft ASF

It doesn't look like we'll have any trouble filling the two slots.  If
anyone has other topics they would like to present, please contact me.

							-- Steve