Subject: Re: Streams BOF II (was Re: Re: RTSP)

From: [email-masked] (Martin Dunsmuir)
Date: Sat, 19 Oct 1996 19:37:55 -0700

I think the meeting should be open to all comers. If this is a problem for
NTT, we should host it at Netscape. In fact, Netscape might be a better
location, since they are co-authors of RTSP and it would give a great
opportunity
to have their folks on hand.

I presume the "other work" is H.323, can you confirm?

martin

At 02:50 PM 10/18/96 -0700, Jeff Smith wrote:
>>Martin Dunsmuir <[email-masked]>:
>>I think it would be a great idea to have anyone interested meet soon
>>in the Bay Area to discuss RTSP.
>
>For all interested parties - I have ten people planning to attend the
>Bay Area meeting to conduct preliminary discussions regarding finding
>common ground between RTSP and other work taking place.  These people
>include the authors of RTSP and the chair of AVT...
>
>As I said in my last post - I really prefer a small, concentrated
>gathering for this meeting.  I don't intend this to be "exclusive" but
>I am going to have to go with the ten members we have now for the
>first meeting.
>
>I will multicast the session (look for announcement in SDR).
>
>Those of you attending the Real Time Web workshop next week in France
>please talk to the guys from Progressive and to Mark Handley - your
>input will make it to the meeting this way.
>
>js
>
>--
> Jeffrey D. Smith     【ジェフリー・スミス】
> Nippon Telegraph and Telephone Corporation   
> Software Laboratories Palo Alto	              
> 250 Cambridge Ave., Suite 205			TEL  +1 415 833 3605
> Palo Alto, CA 94306				FAX  +1 415 326 1878
>					 	ISDN +1 415 843 0667
>
> pgp-fingerprint: C1 EE A9 BD B1 E9 2E 9A  03 CF 6B E1 CF C4 D0 0D
> e-mail: [email-masked]
>
>

---

From: Mike Po <[email-masked]>
Date: Sat, 19 Oct 1996 20:37:17 -0700

I would agree with Martin.  All folks who want to come should be able to
attend our first meeting.  We'd be happy to host it at Netscape.  

Regards,

Mike Po
-- 
Michael A. Po			[email-masked]
Director, LiveMedia		phone:415-937-6988
Netscape Communications Corp.	fax: 415-528-4122
685 East Middlefield Road	pager:415-943-9721 (numeric)
Mountain View, Ca.  94043	pager:800-810-5032 (alphanumeric)

---

From: Jeff Smith <[email-masked]>
Date: Mon, 21 Oct 1996 20:34:12 -0700

The meeting was not necessarily supposed to be a "review" of RTSP, but
a chance for the authors of RTSP and others of us who have been
working on similar topics to have a chance to discuss things.

A "large" open meeting is what I was assuming the IETF was
for... maybe I mispoke by announcing my intentions on the list.

 |>I would agree with Martin.  All folks who want to come should be able to
 |>attend our first meeting.  We'd be happy to host it at Netscape.  
 |>
 |>Regards,
 |>
 |>Mike Po
 |>-- 
 |>Michael A. Po			[email-masked]
 |>Director, LiveMedia		phone:415-937-6988
 |>Netscape Communications Corp.	fax: 415-528-4122
 |>685 East Middlefield Road	pager:415-943-9721 (numeric)
 |>Mountain View, Ca.  94043	pager:800-810-5032 (alphanumeric)
 |>
 |>