Subject: Agenda and recommended readings

From: "Eve Schooler" <[email-masked]>
Date: Thu, 20 Jun 1996 17:52:13 -0700

Folks,

Enclosed is a revised agenda for the upcoming MMUSIC meeting.
Documents referenced below may be found in the MMUSIC archive at:

	ftp://ftp.isi.edu/pub/confctrl/docs

Documents marked with an "*" may may also be found at the
RFC/I-D ftp sites.

The enthusiasm represented by requests to add items to the agenda
has been terrific.  We're sure to have two very interesting sessions
next week.  Thanks in advance to all who will be presenting and
participating for your time and contributions to the group.

See you on Monday!

Mark (in person)
Ruth and Eve (via MBONE)

-------------------

Agenda for the MMUSIC Working Group
36th IETF, Montreal, Canada

Monday June 24th, 1530-1730
---------------------------

SIP - Session Invitation Protocol (20 min)
	draft-ietf-mmusic-sip-01.{txt,ps,ps.Z}
	Mark Handley, University College London

SCIP - Simple Conference Invitation Protocol (20 min)
	draft-ietf-mmusic-scip-00.{txt,ps,ps.Z} *
	Henning Schulzrinne, GMD Fokus

SCIP and SIP Requirements and Design Issues (40 min)
	Mark Handley, University College London
	Henning Schulzrinne, GMD Fokus

SCCP - Simple Conference Control Protocol (40 min)
	draft-ietf-mmusic-sccp-00.{txt,html,ps,ps.Z} *
	Carsten Bormann, Universitaet Bremen

Wednesday June 26th, 0900-1130
------------------------------

SDP - Session Description Protocol (15 min)
	draft-ietf-mmusic-sdp.02.{ps,ps.Z}
	Mark Handley, University College London

SAP - Session Announcement Protocol (30 min)
	draft-ietf-mmusic-sap-00.{txt,ps,ps.Z}
	Mark Handley, University College London

H.323 for the Internet (60 min)

   Overview/Update of H.323 (10 min)
	Vineet Kumar, Intel

   Implementation of H.323 for the Internet (30 min)
	Philip Lantz, Intel

   Scenarios for Deployment of H.323 in the Internet (20 min)
	Joerg Ott, TU Berlin

User Location (15 min)
	draft-williams-uls-00.txt *
	Max Morris, Microsoft Corporation

Control of Recording and Playback Media Streams (15 min)
	Jeff Smith, NTT

MMUSIC Future Directions
	Mark Handley, University College London

---

From: "Eve Schooler" <[email-masked]>
Date: Thu, 20 Jun 1996 17:57:35 -0700

The *real* archive location is:

	ftp://ftp.isi.edu/confctrl/docs

Sorry for the confusion,
E.