Subject: Charts etc. from MMUSIC presentations

From: "vivek (v.) kapil" <[email-masked]>
Date: Wed, 7 Aug 1996 07:56:00 -0400

I was wondering if the charts that were presented during
several staggered mmusic sessions are available now. In short-term,
I am interested in presentations by Intel's Vineet and
Phil on H.323 implementations. If some kind soul can
make these available at some ftp site, it would be
much appreciable.

Regards,

                     \\\//
                    -(@ @)-
------------------oOO--(_)--OOo----------------------
Vivek Kapil, Internet Business Solutions
Nortel Technology
  E-mail:	[email-masked] (bus) 
					  			[email-masked] (res)          
------------------------------------------------------

---

From: Ruth Lang <[email-masked]>
Date: Thu, 08 Aug 1996 18:04:19 -0700

> make these available at some ftp site, it would be

The MMUSIC slides are available from:

	ftp://ftp.isi.edu/confctrl/minutes/slides.6.96.{tar, tar.Z}

Ruth Lang