Subject: RE: Container files and various methods of dealing with them

From: Brad Hefta-Gaub <[email-masked]>
Date: Fri, 27 Jun 1997 10:00:03 -0700

>> What are the costs you want to avoid with the 1-1-1 model?  Number of
>> sockets at the server?

* Number of sockets at the client.
* Number of sockets at the server. 
* Number of sockets at the firewall. 

My biggest concern is number of sockets at the firewall.

-Brad

---

From: Karl Auerbach <[email-masked]>
Date: Fri, 27 Jun 1997 14:28:42 -0700 (PDT)

> * Number of sockets at the firewall. 

I haven't seen that any of these are particularly scarce resources.

I suspect your concern is actually the table size and table search time
overhead as more UDP port numbers are utilized.

		--karl--