Subject: Re: Netshow and the MBONE

From: Masataka Ohta <[email-masked]>
Date: Wed, 22 Apr 98 14:41:46 JST

Jon;

This message is sent also to confctrl.

> In message <[email-masked]>, [email-masked] 
> typed:
> 
>  >>Netshow is a client and server product available for free from Microsoft.
>  >>I've been running it on NT4 with good results unicasting to about 100
>  >>clients worldwide. The problem I am running into is bandwidth (of course),
>  >>so multicasting is necessary. I simply do not know what it is that I need
>  >>to know in order to get it going.
>  >>Regarding interoperability with MBONE tool I can't answer that one.
>  
> 
> sad, and i guess its what people get for bowing to externalities and
> going for microsoft products....:-)
> 
> i guess we'll start to hear all kinds of interesting scaling
> complaints from h323 wide area users soon too
> 
> basically, CLIENT SERVER DOESNT scale for multiparty applications, ok
> - this lesson (from the early 80s) has not yet been learned by a lot
> of folks.....

Right.

But, it is better to tell it in MMUSIC as a criticism on SIP.

SIP is unnecessary for unicast.

SIP doesn't scale for multiparty applications.

							Masataka Ohta

---

From: Francois Menard <[email-masked]>
Date: Wed, 22 Apr 1998 10:29:46 -0400

> SIP is unnecessary for unicast.

Could you substantialize a little bit ...

-=Francois=-