Subject: draft-ietf-mmusic-sdp-new-04.txt

From: "Even ,Roni" <[email-masked]>
Date: Tue, 4 Dec 2001 16:18:22 +0200

Hi,
I think that there is a typo on page 23

An example of a static payload type is u-law PCM coded single
    channel audio sampled at 8KHz.  This is completely defined in the

Handley/Jacobson/Perkins                                       [Page 22]

INTERNET-DRAFT              Expires: May 2002              November 2001

    RTP Audio/Video profile as payload type 0, so the media field for
    such a stream sent to UDP port 49232 is:

         m=video 49232 RTP/AVP 0

Should be m=audio 49232 RTP/AVP 0

Roni Even

**********************************************
Roni Even
Polycom Network Systems
Tel: +972-3-9251200
Fax: +972-3-9211571
Email: [email-masked]

---

From: Colin Perkins <[email-masked]>
Date: Tue, 04 Dec 2001 09:58:15 -0500

Fixed, thanks.
Colin