Subject: 19th Conf. on Local Computer Networks Call for Papers...

From: "Gary C. Kessler, +1 802-655-8633" <[email-masked]>
Date: 08 Nov 1993 13:02:27 -0500 (EST)

**********   CALL FOR PAPERS   **********
 
               19th Annual Conference on Local Computer Networks
 
         "The Conference on Practical Leading Edge Computer Networking"
 
                 October 2-5, 1994, Minneapolis, Minnesota, USA
 
============================================================================
Sponsored by:     IEEE Computer Society         TC - Computer Communications
============================================================================
 
Theme:
The emphasis on this year's conference is on practical
experience using local computer networks.  This unique
approach simulates a workshop environment and allows
for an effective interchange among users, researchers, and
vendors.  Some of the primary goals of the conference are
to enable those involved in the local computer network
field to share experiences, lessons learned, and prototype
data and analysis.  Because of these objectives, papers
based on experience are especially solicited.
 
The focus of the 19th LCN will be Interconnection and
Extension of Applications and Services Beyond the LAN.
Papers that cover these areas are explicitly sought and
will be given preference.
 
Information for Authors:
All authors must submit 5 full copies of the full
technical paper by mail or delivery service.  DO NOT
SUBMIT COMPLETE PAPERS BY FAX.  The first page must
contain: title of the paper, author's names including
affiliations, complete mailing address, telephone and
FAX numbers, Internet or Bitnet address, and a 250
word (maximum) abstract (double-spaced) in English to
Gary Kessler, Program Chair, at the address below.
 
Sessions are being organized on:
  o Internetworking/Routers/Bridges
  o Multimedia
  o Distributed Applications
  o Wide Area Networks
  o ATM
  o Fibre Channel Networking
  o High Speed Networks
  o Error Control Techniques
  o Congestion Control
  o High Performance Protocols
  o Metropolitan Area Networks
  o LAN/MAN/WAN Integration
  o Standards
  o Network Management
  o Remote Monitoring
  o Wireless Networks
  o Emerging Technologies
  o FDDI and FDDI-II
  o Realtime Networks

Send papers to:
Gary C. Kessler, Program Chair             Important Dates
Hill Associates                             Submission:   March 7, 1994
17 Roosevelt Highway                        Acceptance:   June 20, 1994
Colchester, VT  05446 USA                   Camera Copy:  July 20, 1994
+1 802-655-0940 (main office)
+1 802-655-8633 (direct)                     Conference Summary
+1 802-655-7974 (fax)                        - Tutorials
[email-masked]                     - Technical Paper Sessions
[email-masked]                        - Panel Discussions

---

From: [email-masked]
Date: Mon, 08 Nov 93 13:16:32 -0600

This call for papers fits right in with our research activities.
Please note submission date of March 7, 1994.
Linda