Subject: Request-URI

From: Gonzalo Camarillo <[email-masked]>
Date: Fri, 02 Jul 1999 10:21:24 +0300

Hi,

Section 1.4.2 of the SIP RFC:
"If the Request-URI specifies a protocol (TCP or UDP), the client..."

At the end of the section 2, the transport-param (UDP or TCP) seems to
be forbidden for a Req-URI ( table 2 ).

How's that?

Regards,

Gonzalo
-- 
Gonzalo Camarillo         Phone :  +358  9 299 33 71
Oy L M Ericsson Ab        Mobile:  +358 40 702 35 35
Telecom R&D               Fax   :  +358  9 299 31 18
FIN-02420 Jorvas          Email :  [email-masked]
Finland

---

From: Henning Schulzrinne <[email-masked]>
Date: Fri, 02 Jul 1999 11:39:51 -0400

> be forbidden for a Req-URI ( table 2 ).
This is one of the items changed based on earlier discussion following
the bake-off. The current raw text
(http://www.cs.columbia.edu/~hgs/sip/draft/sip/, if you care) allows
this parameter in Request-URIs.