Subject: VPNs and SDP

From: Gonzalo Camarillo <[email-masked]>
Date: Wed, 02 Jun 1999 22:34:22 +0300

Hi,

If I have a media gateway connected to a couple of VPN (Virtual Private
Networks), when I want to specify the host that the media is going to be
sent to, I cannot give just an IP address, since it may not be unique.

I can have the IP address 1.1.1.1 in the MCI domain and the IP address
1.1.1.1 in the AT&T domain... how can I distinguish between these two
hosts using SDP? (c=IN IP4 1.1.1.1 is not enough).

Thanks,

Gonzalo
-- 
Gonzalo Camarillo         Phone :  +358  9 299 33 71
Oy L M Ericsson Ab        Mobile:  +358 40 702 35 35
Telecom R&D               Fax   :  +358  9 299 31 18
FIN-02420 Jorvas          Email :  [email-masked]
Finland

---

From: "Stephen Sprunk" <[email-masked]>
Date: Wed, 2 Jun 1999 14:57:36 -0500

Hence why IP addresses are required to be unique (NAT notwithstanding).

Stephen

     |          |         Stephen Sprunk, K5SSS, CCIE #3723
    :|:        :|:        NSA, Network Consulting Engineer 
   :|||:      :|||:       14875 Landmark Blvd #400; Dallas, TX
.:|||||||:..:|||||||:.    Pager: 800-365-4578 / 800-901-6078
C I S C O S Y S T E M S   Email: [email-masked]