Subject: RE: [AVT] Re: RTP/RTCP Port Sharing

From: "Fairlie-Cuninghame, Robert" <[email-masked]>
Date: Wed, 18 Jul 2001 04:03:04 -0700

>  > In this case one can simply not deal with RTCP (for
>  > very simple "two party" cases in which there's no absolute 
> need for it).
> 
>    Sure there is; the same reasons you'd want to use RTCP
>    in other cases. If nothing else, dead peer detection.
> 
And being able to correlate a session/peer identity (eg CNAME) with the RTP
media flow (eg SSRC).

This might be quite important if the far end is a fixed port server sharing
the same RTP port between many media sessions and for obvious reasons the
source address cannot be used to perform the correlation/identification
reliably.

Robert.

---

From: Colin Perkins <[email-masked]>
Date: Wed, 18 Jul 2001 10:06:55 -0400

>source address cannot be used to perform the correlation/identification

It's also pretty useful if you want to do lip-sync...

Colin