Subject: SMPTE semantics

From: Philipp Hoschka <[email-masked]>
Date: Tue, 01 Jul 1997 17:59:01 +0200

What is the meaning of the SMPTE "frames" parameter if the RTSP resource
is *not* a video file ?

The sample number ?

Or is it illegal to use the "frames" parameter for anything else than
video ?

The spec is silent on this

---

From: "Henning Schulzrinne (Dagstuhl)" <[email-masked]>
Date: Wed, 02 Jul 1997 07:15:36 +0200

> The spec is silent on this

Since this is really just a timestamp with a 'funny' sub-second
resolution, it should be translated into an absolute time when needed.
This is independent of the media type.