Subject: MMUSIC last meeting minutes

From: Lionel Vidal <[email-masked]>
Date: 10 Apr 2000 14:05:58 +0200

Hello,

I am looking for an URL where I could find the slides presented in MMUSIC
during last meeting in Adelaide.  Are such informations available
somewhere?

Regards,
Lionel.

---

From: Joerg Ott <[email-masked]>
Date: Mon, 10 Apr 2000 14:41:51 +0200

Lionel,

I have collected most of the presentations.  As soon I have completed the
minutes, I'll make them available and post a brief note to the list.

Regards,
Joerg