Subject: Regarding SDP Media level description

From: "Kartick" <[email-masked]>
Date: Wed, 14 Apr 1999 12:27:34 +0530

hi! I have a doubt regarding Media Level description

The RFC 2327 states that
   "An announcement consists of a session-level section followed by zero
   or more media-level sections. " [page no:7]

If so then how is it possible to declare "m=" as a mandatory
parameter when there is a possibility of the field "m="
not being there.

cheers
kartick
----------------------------------------------------------------------------
----------------------------------
Kartick Sundaram
Telecom Prospects
Koramangala -C1
      Call @ 5538301/2421
      Mail@ [email-masked]

Time can bring you down
Time can bend your knees
Time can break your heart
Have you begging please
           begging please....................
                                    Eric clapton
                                   tears in heaven

---

From: Mark Handley <[email-masked]>
Date: Wed, 14 Apr 1999 11:04:16 -0700

>parameter when there is a possibility of the field "m="

Where does it say "m=" is mandatory?  Both page 8 that you quoted and
the ABNF state zero or more media descriptions.

Cheers,	
	Mark