Subject: Re: Session Description Protocol draft available.

From: [email-masked] (Vinay Kumar)
Date: Thu, 30 Mar 95 12:09:18 PST

> From [email-masked]  Thu Mar 30 08:47:30 1995
> Delivery-Date: Thu, 30 Mar 1995 08:47:32 -0800
> From: Mark Handley <[email-masked]>
> To: Tsokkinen Mikko <[email-masked]>
> Organisation: University College London, CS Dept.
> Phone: +44 71 380 7777 ext 3666
>
> I'll deal with your points one at a time:
> 
> - Allowing multiple URL fields
> 
>   Why is this necessary?  Links from the first URL can do all you want.
>   Henning suggesting it should be a URI rather than a URL and of course
>   he's correct.
> 
> - Using URLs for media tool descriptions.  eg: audio://224.2.0.1:3456/pcm
> 
>   (maybe this wasn't what you meant, but it's an extension of the above)
> 

Minor quick observation:

In my opinion, the URL may look like this instead,

	sdp://224.2.0.1:3456/pcm
or
	rtp://224.2.0.1:3456/pcm
....
right ?!

It's a simple syntax in some way but i agree with Mark, it's overloading 
the URL syntax.
Regards
---
 Vinay Kumar
[email-masked]

---

From: Darren Reed <[email-masked]>
Date: Fri, 31 Mar 1995 12:41:18 +1000 (EST)

[...]
> It's a simple syntax in some way but i agree with Mark, it's overloading 

Ummm, hmmm, there are 3 parts to an address as used by sd...the IP#, the
port and ID.  Shouldn't all three of these be represented in the URL or
is the ID not actually needed ?

darren