Subject: RE: 1-to-many session control

From: "Trossen Dirk (NRC/Boston)" <[email-masked]>
Date: Mon, 6 Aug 2001 20:18:25 -0500

Hi all,

as already announced last week, I would like to meet during the London
IETF to discuss further steps regarding efforts in the IETF to address
conference control. As the date and location for the meeting, I'd like 
to propose Wednesday, 8pm at Fimona Restaurant and Bar, located at
Hilton (IETF venue). 

Everyone is welcome to participate. The goal of this meeting is
to determine what steps might be done in the future to bring 
this topic in the IETF.

Best Regards,

Dirk Trossen

-----Original Message-----
From: ext Eunsook Kim
To: [email-masked]; [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]
Sent: 8/4/01 4:27 AM
Subject: 1-to-many session control

Dear 
 
I'm working on multicast session control for 1-to-m group communications

such as internet broadcasting, push service, cyber education, etc.
As my concern, they need tightly coupled session membership, but 
currently, in MMUSIC, SCCP gives a guidance only for tightly coupled
conferences, not for such applications.
 
I attached a slide file which roughly explains my approach. 
It is still premature status for detail discussion, but I think you can
catch the basic idea. 
 
I'd like to know if MMUSIC covers this topic, and if so, I think I can
contribute an initiative work on it in next meeting after discussion
with you.
For discussion or comments, I think I can find you after MMUSIC session
is over in this IETF meeting, or email response also will be welcomed.
 
Thanks in advances,
 
Best Regards,
 
Eunsook Kim
[email-masked] <mailto:[email-masked]> 
Protocol Engineering Center
Electronics and Telecommunications Research Institute
 <<SCMP.ppt>>

---

From: Henning Schulzrinne <[email-masked]>
Date: Tue, 07 Aug 2001 03:04:46 -0700

Wednesday is the IETF plenary and thus, some of us can't attend. I don't
think it is appropriate to schedule things during that time.

---

From: Joerg Ott <[email-masked]>
Date: Tue, 07 Aug 2001 12:29:20 +0200

I agree with Henning.  Wednesday night is not a good idea.  Please also
avoid the following time slots:

Wednesday 1730-1930
Wednesday 2200-????
Thursday  1745-1900
Thursday  2130-2300

In these slots, SIP Bar BOFs are already scheduled.

Joerg