Subject: Packetcable drafts

From: "Francois Menard" <[email-masked]>
Date: Mon, 5 Jul 1999 21:22:54 -0400

Have the draft-dcsgroup-* been posted to the IETF yet ?

Is there an agreement that re-invites, even if felt as simpler for
SIP-centric QOS applications, are a bad idea ?

-=Francois=-
--
Francois D. Menard, Consultant
402 2nd Avenue
Verdun QC H4G 2W5
Canada
[email-masked]

---

From: Henry Sinnreich <[email-masked]>
Date: Tue, 06 Jul 1999 19:33:46 +0200

> Have the draft-dcsgroup-* been posted to the IETF yet ?
Yes, I just found them, please see the attached.
Henry

1. http URL:draft-dcsgroup-mmusic-resource-00.txt
    Title: Integration of Resource Management and Call Signaling for IP
Telep...

  2. http URL:draft-dcsgroup-mmusic-state-00.txt
    Title: SIP Extensions for supporting Distributed Call State

  3. http URL:draft-dcsgroup-mmusic-proxy-proxy-00.txt
    Title: SIP proxy-to-proxy extensions for supporting Distributed Call
State

  4. http URL:draft-dcsgroup-mmusic-privacy-00.txt
    Title: SIP Extensions for Caller Privacy

  5. http URL:draft-dcsgroup-mmusic-call-auth-00.txt

  6. http URL:draft-dcsgroup-mmusic-arch-00.txt

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On Behalf Of
> Francois Menard
> Sent: Tuesday, July 06, 1999 3:23 AM
> To: [email-masked]
> Subject: Packetcable drafts
>
>