Subject: Re: BOF schedule for March IETF

From: schooler
Date: Thu, 25 Feb 1993 10:12:03 -0800

>From: Fengmin Gong <[email-masked]>
>Subject: BOF schedule in March...
>To: [email-masked]
>Date: Thu, 25 Feb 1993 10:53:57 -0500 (EST)
>Cc: [email-masked]

>Eve, have you figured out a final schedule for the BOF sessions 
>that will work for most of the people?

The confctrl BOF sessions are scheduled for:

	Tuesday, March 30    9:30-12:00 noon
	Wednesday, March 31  1:30-3:30pm

E.

---

From: Ruth Lang <[email-masked]>
Date: Fri, 26 Feb 93 17:39:45 PST

Eve,

> 	Wednesday, March 31  1:30-3:30pm

I noted in the most recent draft agenda that the Wednesday session is
scheduled for 9:30 to noon, not 1:30 to 3:30.  Which is correct?

Ruth Lang