Subject: Check this

From: "Jacob Avraham" <[email-masked]>
Date: Thu, 17 Feb 2000 11:55:04 +0200

Have fun with these links.
Bye.

---

From: Paul Evans <[email-masked]>
Date: Thu, 17 Feb 2000 11:11:42 +0000

Folks - do not open this email, the VBScript attachement is infected
with the VBS/Freelink Virus!

Cheers,

Paul.

Jacob Avraham wrote:
>   ------------------------------------------------------------------------
>                 Name: LINKS.VBS
>    LINKS.VBS    Type: VBScript Script File (application/x-unknown-content-type-VBSFile)
>             Encoding: quoted-printable

-- 
Paul Evans, Manager, Middleware Futures Group, BT Adastral Park
   B54 Room 94, Martlesham Heath, Ipswich, Suffolk. IP5 3RE.
Email: [email-masked] Tel: 01473 643783 Fax: 01473 645011