Subject: Re: H.323 - or Not Gates....

From: "Michael Benson" <[email-masked]>
Date: Sat, 10 Jan 1998 23:08:33 -0500

Are vendors such as cisco, ascend, databeam, etc. going to support these
standards within telephony products along with H.323?

Michael

---
Michael Benson
Magideas Corporation
PPClassroom 97 - The low-cost, low-bandwidth distance education solution
3105 Honda Road, Oakton  VA 22124-2325
http://www.magideas.com

-----Original Message-----
From: Mark Handley <[email-masked]>
To: David R. Oran <[email-masked]>
Cc: Jon Crowcroft <[email-masked]>; Dan Wing <[email-masked]>;
[email-masked] <[email-masked]>; [email-masked] <[email-masked]>
Date: Monday, December 15, 1997 12:18 PM
Subject: Re: H.323 - or Not Gates....

>
>>The assumption, of course, is that SIP stays "thin". The evidence for this
>>proposition is itstelf rather "thin" if other people read the tea leaves
>>the way I do...
>
>Actually the compulsory part of SIP is still very "thin".
>
>We are actively working to split the spec into a base spec and
>specific extension specs, which should help people understand this,
>and also help us freeze the base spec very soon now.
>
>Mark
>

---

From: "Henry Sinnreich" <[email-masked]>
Date: Mon, 12 Jan 1998 08:43:37 -0600

The advantages of SIP based implementations will make it hard to pass up the
opportunity in this competitive environment. Just two cents here...

Henry

Henry Sinnreich
MCI, 901 International Parkway
Richardson, Texas 75082

> From: [email-masked] [mailto:[email-masked]]On Behalf Of
> Michael Benson
> Sent: Saturday, January 10, 1998 10:09 PM
> To: Mark Handley; David R. Oran
> Cc: Jon Crowcroft; Dan Wing; [email-masked]; [email-masked]