Subject: RE: Last Call: Conventions for the use of the Session Description Protocol (SDP)for ATM Bearer Connections to Proposed Standard

From: Rajesh Kumar <[email-masked]>
Date: Mon, 29 Jan 2001 15:11:14 -0800

Dear Tom PT Taylor /IESG/Joerg Ott,

Mark Watson is the person in Tom-PT Taylor's organization who noted the 
discrepancy. He has also indicated the inconsistency to me today. I believe 
the IESG allows a final edit of the Internet Draft before it becomes an 
RFC. I will work with Mark Watson to clear the issue; I understand his point.

Does this sound like an acceptable solution? I hope we do not have to 
reiterate another Internet Draft before going to RFC.

Rajesh

At 04:26 PM 1/29/01 -0500, Tom-PT Taylor wrote:

>At the very last moment, someone in my organization has stated that there 
>is an inconsistency between the way User Service Information is conveyed 
>in Q.1950 (BICC) and the way it is conveyed in the 'isup-usi' attribute 
>described in the draft.  I cannot see the discrepancy myself.  The person 
>involved is in the UK, so I can't get back to them today. I've asked for 
>more details, which I should have tomorrow morning.  Apologies if this is 
>a false alarm.
>
> > -----Original Message-----
> > From: The IESG 
> [<mailto:[email-masked]>mailto:[email-masked]]
> > Sent: Tuesday, January 16, 2001 12:40 PM
> > To: IETF-Announce
> > Cc: [email-masked]
> > Subject: Last Call: Conventions for the use of the Session Description
> > Protocol (SDP)for ATM Bearer Connections to Proposed Standard
> >
> >
> >
> > The IESG has received a request from the Multiparty Multimedia Session
> > Control Working Group to consider Conventions for the use of the
> > Session Description Protocol (SDP)for ATM Bearer Connections
> > <draft-ietf-mmusic-sdp-atm-04.txt> as a Proposed Standard.
> >
> > The IESG plans to make a decision in the next few weeks, and solicits
> > final comments on this action.  Please send any comments to the
> > [email-masked] or [email-masked] mailing lists by January 29, 2001.
> >
> > Files can be obtained via
> > 
> <http://www.ietf.org/internet-drafts/draft-ietf-mmusic-sdp-atm-04.txt>http://www.ietf.org/internet-drafts/draft-ietf-mmusic-sdp-atm-04.txt 
>
> >
> >

Rajesh Kumar

********************************
Cisco Systems
[email-masked]
Phone 1 408 527 0811
Fax 1 408 853 1101
Page mailto:[email-masked]

---

From: Allison Mankin <[email-masked]>
Date: Mon, 29 Jan 2001 18:45:55 -0500

Rajesh,

Please include Scott Bradner and me (the ADs for the Wgs involved) in
the loop when you discuss the change needed with Mark.  You don't
need to cc the IESG. 

It is quite possible that the issues will be handled with an
RFC-Editor note - but Scott and I need to see what it is.

The IESG hasn't reviewed the spec yet, but will be doing so at
the next meeting if all else is well.

Allison ([email-masked])
Scott ([email-masked])