Subject: IANA nit wrt. obsolete SDP attributes?

From: Ross Finlayson <[email-masked]>
Date: Mon, 17 Sep 2001 21:21:48 -0700

Looking at <http://www.iana.org/assignments/sdp-parameters>, I notice that 
IANA defines two media-level SDP attributes "rtpred1" and "rtpred2".  It 
references RFC2327 for these, but RFC2327 (the SDP spec) does not mention 
these attributes at all.  The updated version of the SDP spec 
<draft-ietf-mmusic-sdp-new-03.txt> doesn't show these attributes either.

It appears that IANA's records are out-of-date here...

         Ross.

---

From: Colin Perkins <[email-masked]>
Date: Tue, 18 Sep 2001 12:27:55 -0400

>It appears that IANA's records are out-of-date here...

They were the ad-hoc attributes we used for the audio redundancy payload
format, before a=fmtp: was added. I'll contact IANA to get them removed
or marked as "historic".

Colin