Subject: [Mobike] MOBIKE -IPv6

From: "Shaili Desai" <[email-masked]>
Date: Thu, 9 Nov 2006 22:03:31 -0500

Hello all

I am new to this group.I am doing my project in Mobile VPN and was going
through the RFCs and drafts on MOBIKE but had a query,whether MOBIKE is
applicable to IPv6 as of now.

Thanks in advance.

-- 
Thanx
Shaili Desai
Master's Candidate
Telecommunications and Management
University of Maryland,College Park,USA
_______________________________________________
Mobike mailing list
[email-masked]
https://www.machshav.com/mailman/listinfo.cgi/mobike

---

From: Tero Kivinen <[email-masked]>
Date: Fri, 10 Nov 2006 05:28:11 +0200

> applicable to IPv6 as of now.

It should work with IPv4, IPv6 or mixed IPv4/IPv6 network, even when
moving from IPv4 address to IPv6 addres and back. 
-- 
[email-masked]
_______________________________________________
Mobike mailing list
[email-masked]
https://www.machshav.com/mailman/listinfo.cgi/mobike