Subject: Re: [MOBILE-IP] mobile-router mailing list?

From: Rob Goode <[email-masked]>
Date: Wed, 19 Jan 2000 11:05:06 +0100

Dear all mailing list members,

sorry for sending that last message to the mailing list,
I forgot to check the TO: field. I meant to send it to
Ron and not the mailing list. Please ignore it.

Rob Goode

---

From: Teddy A Purwadi <[email-masked]>
Date: Thu, 20 Jan 2000 08:35:59 +0700