Subject: [MOBILE-IP] Mobile IP Implementations for Windows ..

From: Woo-June Kim <[email-masked]>
Date: Mon, 10 Jan 2000 09:35:10 +0900

Hi All,

Does anyone have any idea whether those folks at Microsoft are planning on implementing Mobile IP in the new Windows 2000 ? 

Additionally I've heard of some experimental implementations of Mobile IP for Windows, but are there any commercial products available ? 

thanks

Woojune Kim,
Senior Engineer
Samsung Electronics Ltd. 
tel : +82-342-779-8526
hp : +82-11-368-7480
e-mail : [email-masked]

---

From: Jim Willkie <[email-masked]>
Date: Sun, 9 Jan 2000 19:33:13 -0800

At 09:35 AM 01/10/2000 +0900, Woo-June Kim wrote:
>Hi All,
>
>Does anyone have any idea whether those folks at Microsoft are planning on
>implementing Mobile IP in the new Windows 2000 ?

Msoft has stated many times at different forums that MIP is not planned to
be bundled into any of their desktop OSs. From what I have heard they may
put MIP into Windows CE at some point, but I have not heard or seen
anything recent from them on this topic.

Jim Willkie