Subject: Re: [MOBILE-IP] Is it possible?

From: "Lipford, Mark" <[email-masked]>
Date: Wed, 26 Jan 2000 20:34:41 -0600

Hi Charlie,

As a carrier that hopes to deploy this, and as I think about what our
architecture will look like I don't see this as a strong requirement.  If
this feature falls out I currently don't see an issue.  I am glad to see
that I do at least have an understanding (and was correct) that MIP
currently does support this (in theory).

Thanks

                -----Original Message-----
                From:   Charles E. Perkins [mailto:[email-masked]]
                Sent:   Tuesday, January 25, 2000 10:59 PM
                To:     Lipford, Mark
                Cc:     [email-masked]
                Subject:        Re: [MOBILE-IP] Is it possible?

                Hello Mark,

                It is possible for a mobile node to enter simultaneous
registrations
                and thus have more than one care-of address.  However, this
feature
                has not, to my knowledge, been tested at any
interoperability event.
                Thus, unless it is shown to be interoperable, there is the
likelihood
                that the feature will be dropped from the standard as we
pass from
                Proposed Standard to Draft Standard (possibly later this
year).

                If people would like to keep this feature, I think it is
important
                to demonstrate implementations that make use of the feature.

                Regards,
                Charlie P.

                "Lipford, Mark" wrote:
                >
                > My understanding of mobile IP is that a client can be
registered to multiple
                > FA at once.  This should not be an issue.
                >
                >         -----Original Message-----
                >         From:   Ren-Shiou Liu
[mailto:[email-masked]]
                >         Sent:   Tuesday, January 25, 2000 7:28 AM
                >         To:     [email-masked]
                >         Subject:        [MOBILE-IP] Is it possible?
                >
                >         Hello everyone,
                >            I was wondering if it is possible for a mobile
node, with
                > overlapping
                >         wireless cells, to receive multiple agent
advertisements from
                > different
                >         foreign agents? If it is possible, what should the
mobile node do?
                > And
                >         dose this imply that the underlying link layer has
the capability of
                > receiving
                >         data from multiple agents? Thank you for your
reply!
                >
                >         --
                >         Jason Liu, Parallel and Distributed Processing
Lab.
                >         Dept. of Computer Science & Information
Engineering
                >         National Chiao-Tung University, Hsinchu, Taiwan
                >         E-Mail: [email-masked]

---

From: Thomas Eklund <[email-masked]>
Date: Thu, 27 Jan 2000 10:25:11 +0100

You probably right...
Since It is part of move detection policy and there is nothing there that
explicitly states how the policy should look like.

But wat is noted is that if you have a capability to have simultanously
bindings you have a kind of multimoming facility.

/Thomas

> From: Lipford, Mark [mailto:[email-masked]]
> Sent: Thursday, January 27, 2000 3:35 AM