Subject: Re: [MOBILE-IP] 3G Mobile Architectures

From: "BINAR, Simon" <[email-masked]>
Date: Fri, 7 Jan 2000 12:10:57 -0000

Hi, thanks for the comments... My response is below.

Regards,
Simon Binar

> -----Original Message-----
> From: Rami Gabriel Mukhtar [mailto:[email-masked]]
> Sent: 07 January 2000 00:20
> To: BINAR, Simon; [email-masked]
> Subject: Re: [MOBILE-IP] 3G Mobile Architectures
>
>
> "BINAR, Simon" wrote:
>
> >
> > Here is now my question: which advantage is there to have IP totally
> > completely utterly all-embracing in the wireless network as
> opposed to
> > have it deployed only in the core network? My first guess
> is that there
> > might be advantages in the area of network management (but
> I'm not an NM
> > expert, therefore, I'd like to get comments from more knowledgeable
> > people in this area). I think that arguments such as "the
> IETF approach
> > is more elegant" is not valid, since, by the end of the day, we also
> > have to think about business...
> >
>
> Simon, these are my thoughts...
>
> Bringing IP addresses out to the base station has the advantage
> of making the network far more flexible.
>
> Although currently cellular networks are large proprietary networks,
> they may not be in the future.
>
> In the future as base station density increases and access to IP
> networks becomes more predominant, it may be cheaper for a Telco
> to connect additional base stations to an existing IP network
> with a SLA rather than run another leased line to the base station.
> In order for this to be practical,  base stations need to be
> IP addressable.
>

[SB] I don't quite understand the relation to leased lines. In OSI
parlance, leased lines are layer 1, whereas IP is layer 3. Even if base
stations are directly connected to the Internet, IP packets needs to be
carried over some form of physical media. Leased lines (e.g., microwave
links) could be one such form of transport.

I have also heard the argument of easier configurability. Would this
mean that base stations would implement a routing protocol such as OSPF,
which would allow the service provider's IP network to automatically
detect the new base station? I would also assume that the new base
station would acquire its own address via some dynamic mechanism, such
as DHCP? This could make sense...

> From another perspective, operators may wish to connect small
> clusters of base stations directly
> to the internet.  For example a company may wish to connect a single
> private cell to the internet to enable network access within
> a building
> without incurring expensive Telco charges.  If the base station is IP
> addressable this can be done without having to construct a core
> network.

This addresses the particular scenario of a private access. My question
was more focused on the public network environment. Even when the
Internet is all-pervasive, a lot of the Internet infrastructure will be
privately owned (by telcos). I don't see what benefit there would be for
a telco to connect base stations directly to the Internet (which is
assumed not be "owned" by the telco), since the telco wouldn't be making
any money from the user's traffic...

>
> Hope this helps,
>
> Regards,
> --
> Rami Mukhtar
> ___________________________________________
> Post Graduate Student
> Telecommunications Group
> The University of Melbourne
> Ph: (03) 9344-9207
> WWW:  http://www.ee.mu.oz.au/pgrad/rgmukht
> ___________________________________________
>

---

From: Rami Gabriel Mukhtar <[email-masked]>
Date: Fri, 7 Jan 2000 14:04:37 GMT

Hi Simon,

    Thanks for the response, some valid points, but here
are
    a few comments in reply...

    Quoting "BINAR, Simon" <[email-masked]>:

    > [SB] I don't quite understand the relation to
leased
    lines. In OSI
    > stations are directly connected to the Internet,
IP
    packets needs to be
    > carried over some form of physical media. Leased
lines
    (e.g., microwave
    > links) could be one such form of transport.

    I guess I was a little vague, I need to clarify my
point
    further...  You are right leased lines are
definately
    layer 1 as opposed to IP (layer 3).  Also, yes! you
    still need a physical media ...

    My point was that if IP networks are common, then it
may
    be a lot cheaper to connect to a LOCAL IP network as
    opposed to building an entire core network from
    scratch.

    For example consider if a Telco wished to introduce
a
    CDMA network into an area that is currently well
covered
    by another type of cellular network.

    If the other network is, say a GSM network, then a
great
    deal of infrastructure needs to be built.  BUT if
the
    network was simply a whole lot of base stations
hanging
    of an IP network, then the entire core network could
be
    re-used, assuming the capacity was there.

    Using a standard network like IP as close to the
edge as
    possible enables the flexibility to re-use existing
    infrastructure.
    > which would allow the service provider's IP
network to
    automatically
    > detect the new base station? I would also assume
that
    the new base
    > station would acquire its own address via some
dynamic
    mechanism, such
    > as DHCP? This could make sense...

    Yes, I guess a some sort of routing table update
    algorithm will need to be employed...

    > > to the internet.  For example a company may wish
to
    connect a single
    > > without incurring expensive Telco charges.  If
the
    base station is IP
    > This addresses the particular scenario of a
private
    access. My question
    > was more focused on the public network
environment.
    Even when the
    > privately owned (by telcos). I don't see what
benefit
    there would be for
    > assumed not be "owned" by the telco), since the
telco
    wouldn't be making
    > any money from the user's traffic...

    For small future mobile service providers, it may be
    more cost effective to buy into the banwidth of a
larger
    Telco's land line IP network then build and maintain
its
    own core network.  By doing so a small mobile
provider
    could spend more money base stations, and get better
    coverage.  I guess this may be a political thing ...
    depending on deregulation etc.?

    Even today competing telco's lease long haul
bandwidth
    from competing telco's in preference to laying their
own
    cables ... it can be very cost effective.

    Anyway, thanks for your comments, let me know what
you
    think.

    Kind Regards,