Subject: Re: [MOBILE-IP] challenge / response; MN auth timeout

From: "Karim El-Malki (ERA)" <[email-masked]>
Date: Mon, 24 Jan 2000 10:06:22 +0100

Hi Yoshi

>   Here is a figure about life times, and so on:
>
>   |-----------------Tsa-----------------------|
>                        t-prev                t-expire
>                         |--------Tprev--------|
>
>                                    t-req
>                                     |--------Treq--------|
>                                      t-last
>                                     |--Tlast--|
>
>   "Tsa" is a life time about a security association between an MN and
>   an FA, also between an MN and an HA.  At t-prev, the MN received the
>   previous registration reply from the FA, whose life time is "Tprev".
>   Both Tsa and Tprev will expire at "t-expire".

The expiration of the SA (Tsa) and of the registration lifetime (Tprev)
do not necessarily have to coincide.

Regards,
Karim

---

From: Yoshiyuki Tsuda <[email-masked]>
Date: Mon, 24 Jan 2000 21:40:40 +0900

Hello, Karim,

>> do not necessarily have to coincide.

 The HA or FA knows the SA will expire at t-expire, so, Tprev cannot
 be longer than t-expire - t-prev.  Therefore, logically there is the
 first accepted life time(Tprev), which coincides with the end of Tsa.

 After this happens, all successive acceptable life time will coincide
 with the end of Tsa.

 In practice, I should say these are closely coincided, I think.

Thanks.
-Yoshi