Subject: [MOBILE-IP] Mobile Wireless Internet Forum

From: "Andrew T. Campbell" <[email-masked]>
Date: Tue, 1 Feb 2000 11:49:03 -0800

I thought this might be of interested to the
group since I have not come across this
before:

http://www.mwif.org/

Their mission,

to drive an open internet-based
architecture that enables seamless integration
of mobile telephony and IP-based services (voice,
data, video, web, etc.) for the mobile wireless
networks and is independent of the air interface.

But I thought we have that: Mobile IP!

Even though this is an operator initiated forum
a certain vendor close to our IP hearts
seems to be a driving force.

---

From: "[email-masked]" <[email-masked]>
Date: Tue, 1 Feb 2000 13:00:14 -0800

Their goal is not protocol design. Their goal is to come up with an
architecture that will be used for 3rd generation cellular networks, and some
of us are making sure that Mobile IP is the mobility protocol used.

PatC

---

From: Jim Bound <[email-masked]>
Date: Wed, 2 Feb 2000 00:09:41 -0500

>of us are making sure that Mobile IP is the mobility protocol used.

Good glad to hear it.  We need some common sense here.  TCP/IP should be
the vehicle to bring us to the next generation of distributed computing
ergo mobility not non-ietf fixes.

Of course I think you should do it with IPv6 and just bypass IPv4
completely.  IPv6 mobility is far superior in its capabilities.

thx
/jim

---

From: Behcet Sarikaya <[email-masked]>
Date: Thu, 3 Feb 2000 13:26:29 +0900

You mean Mobile IP but not Cellular IP?

Behcet

--
Behcet Sarikaya
Computer Communications Lab.
The University of Aizu
Tsuruga, Ikki-machi, Aizu-wakamatsu City
Fukushima, 965-8580 Japan
Tel. +81-242-37-2559 Fax. +81-242-37-2742
Home page:  http://www.u-aizu.ac.jp/~sarikaya/
email: [email-masked]