Subject: [MOBILE-IP] WG Last Call - draft-ietf-mobileip-mier-02.txt

From: [email-masked]
Date: Wed, 9 Feb 2000 10:16:48 -0600

We would like to issue a WG last call on the Mobile IP Extensions
Rationalization (MIER) draft (draft-ietf-mobileip-mier-02.txt).
Please provide your comments and feedback within the next two weeks.

WG Last call issued on : Feb 9th, 2000

-Basavaraj Patil

---

From: "Charles E. Perkins" <[email-masked]>
Date: Wed, 9 Feb 2000 09:03:52 -0800

Hello Basavaraj,

I find two parts of the draft to be objectionable.

1. The length field is misaligned.

2. There may be future extensions that do NOT need to
   correspond to the format suggested in the draft.
   Therefore, I would like to see the mandatory
   requirement for conformance relaxed.

Regards,
Charlie P.