Subject: [MOBILE-IP] time slot requests

From: Roberts Phil-QA3445 <[email-masked]>
Date: Fri, 11 Feb 2000 09:58:18 -0600

Here are the requests I have so far.  If you've made a request and it's not
on the list, please let me know.  If you want a slot and haven't requested
one yet, please let us know.

The order these are listed implies absolutely nothing.  We'll try to
accomodate all requests, but time limitations may not allow us to do so.

Gabriel M.  Reverse Tunneling 10 min
Petri Bernhard Private IP addresses 20 min
Charlie Perkins AAA
Charlie Perkins Regional Registration
Charlie Perkins AAA and IPv6
Charlie Perkins Route Optimization
Charlie Perkins Registration Keys
John Wang Universal Mobile IP ...  20 min
Pat Calhoun AAA Keys  10 min
Pat Calhoun low latency secure handoff 10 min
Pat Calhoun FA assisted handoff 20min
Gopal Dommety  GRE draft 10 min
Gopal Dommety  Fast Handover 15 min

Phil

---

From: Patrice Calhoun <[email-masked]>
Date: Fri, 11 Feb 2000 08:19:03 -0800

Phil,

Since not all of these drafts can be found on the WG web site, could you
also provide the relevant I-D names?

Thanks,

PatC

---

From: Roberts Phil-QA3445 <[email-masked]>
Date: Fri, 11 Feb 2000 10:19:47 -0600

Yes,  I will be happy to.  I don't have I-D names for all of them yet, I
just wanted to make sure no one's requests have slipped through.  I'll send
a complete list in the next week or so.

-----Original Message-----
From: Patrice Calhoun [mailto:[email-masked]]
Sent: Friday, February 11, 2000 10:19 AM
To: Roberts Phil-QA3445; [email-masked]
Subject: Re: [MOBILE-IP] time slot requests

Phil,

Thanks,

PatC