Subject: Re: [MOBILE-IP] Mobile Wireless Internet Forum

From: Guilhem Ensuque <[email-masked]>
Date: Fri, 4 Feb 2000 09:28:31 +0100

Hi all,

Here are my two-penny worth lines on this thread:

In response to Charles Lo's email, unless I haven't understood his text
corerctly, I want to introduce some clarifications:

> a number of companies prefer
> Mobile IP, especially given fairly broad global wireless
> industry support

I am sure you know Mobile IP is not broadly supported by the wireless
industry, I would rather say that MAP or ANSI-41 are, as far as mobility
management is concerned and more recently GTP for tunnelling.

> Mobile IP is specified in the 3GPP2 packet data standard

I thought it was specified here, by the mobile IP working group of the IETF
:)

> as well as will be
> supported by 3GPP (the W-CDMA 3G industry) in their R'00 standard

As far as I know, R'00 only specifies an architecture for the transfer of
existing signalling protocols for call control, IN, location registration...
from the SS7 to the IP domain, using IP telephony protocols such as e.g.
megaco, sigtran, sip (or even H.323)...

A feasibility study has indeed been carried out by the 3GPP MIP adhoc
group -in which a number of participants of this list have been involved- to
investigate the possibility of introduction of MIP to the 3G core network.
However, I do not think it is an agreed part of the standard yet.

> in future work the MWIF technical committee will consider different IP
> mobility protocols in a contribution-driven manner, and then make
> decisions on which protocol(s) to adopt.  No such decision has been
> made to-date.

However, I had not heard of the MWIF before, and Charles Lo seems to know
quite well what's going on there... what 'different IP mobility protocols'
are you thinking of? There are not so many around, are there?

Guilhem Ensuque          | [email-masked]
                         | +33 6 15 74 53 90
Northstream AB           |
Sophia-Antipolis, France | www.northstream.se

-----Original Message-----
From: IP Routing for Wireless/Mobile Hosts (mobile-ip)
[mailto:[email-masked]]On Behalf Of Charles Lo
Sent: Thursday, February 03, 2000 7:52 PM
To: [email-masked]
Subject: Re: [MOBILE-IP] Mobile Wireless Internet Forum

We need to be careful to distinguish between mobility protocols favored by
specific companies for MWIF adoption, vs. actual agreed-to position or
direction
in MWIF.  For the former, I agree with Pat that a number of companies prefer
Mobile IP, especially given fairly broad global wireless industry support.
Mobile IP is specified in the 3GPP2 packet data standard (3GPP2 represents
industry players behind the cdma2000 radio technology of 3G), as well as
will be
supported by 3GPP (the W-CDMA 3G industry) in their R'00 standard.  Re. the
latter, in future work the MWIF technical committee will consider different
IP
mobility protocols in a contribution-driven manner, and then make decisions
on
which protocol(s) to adopt.  No such decision has been made to-date.

Charles

---

From: Hannes Hartenstein <[email-masked]>
Date: Fri, 4 Feb 2000 09:04:53 +0000

Hi Guilhem,

> However, I do not think it is an agreed part of the standard yet.

what are the results of the study? And where do we find documents of this
study and  of the 3GPP MIP ad hoc group in general?

Thanks, Hannes

--
Dr Hannes Hartenstein           [email-masked]
Research Staff Member           Tel.: +49 6221 905 11 15
C&C Research Laboratories       Fax.: +49 6221 905 11 55
NEC Europe Ltd.
Adenauerplatz 6
69115 Heidelberg, Germany       http://www.ccrle.nec.de/heidelberg/index.html

---

From: "Andrew T. Campbell" <[email-masked]>
Date: Fri, 4 Feb 2000 10:11:16 -0800

Guilhem:

Thanks for the clarification.

> However, I do not think it is an agreed part of the standard yet.

It seems to me that all 3G** forums (and now MWIF) are a
healthy indication that the old world IMT-2000 view of
circuits in the core (BTW, ATM and WATM are dead ideas for
wireless broadband access) and at the RAN is phasing out
quickly.

In the end the ITU 3G networks will be all IP datagrams
in the core and across the air - connectionless all the
way to the terminal. That should not be a radical
thought anymore - even for the celcos and vendors.
That is not to say  there are significant technical
challenges to pull that vision off. There are and
we know what they are.

But in the immortal words of another Charlie (Parker) "Now is the time"
- everything else, is intellectual legacy (particularly ATM).

> are you thinking of? There are not so many around, are there?

I have know real information on MWIF but:

MWIF have an architecture group. The operators will probably
take the best output from all the 3Gs (and IETF?) I believe.
But who knows. You know how these Forum operate: before
long we may have MWIF MIP and RAN. Like W-CDMA and cdma2000.

My feeling is that all these Forums (many people on this
list are active in them) are pushing their ideas in the
MIP working group. But is anyone strongly pushing MIP
in 3GPP, 3GPP2, 3GIP and MWIF. Are there strong
advocates there? I hope so.

In the end we can leave it to Cisco to direct MWIF
to do the right thing ;-) Read "democracy of the market".