Subject: [MOBILE-IP] comparison of micro-mobility solutions

From: Roberto Winkler <[email-masked]>
Date: Mon, 28 Feb 2000 15:24:14 +0100

hello,

a quick question: has anybody produced a paper comparing the solutions
proposed in the last two years for micro-mobility enhancement of Mobile IP ?

Thanks very much for your help

Roberto

Roberto Winkler
Senior Researcher
Fondazione Ugo Bordoni
Via B. Castiglione, 59
00142 Rome Italy

tel +39 0654803411
fax. +39 0654804404
e-mail [email-masked]

---

From: Wolfgang Schoenfeld <[email-masked]>
Date: Mon, 28 Feb 2000 16:35:38 +0100

> Thanks very much for your help

There is "Mobility Management in Next-Generation Wireless Systems" by Akyildiz
e.a.
in Proc. IEEE 87.8 (Aug. 1999), but it's not precisely what you seem to look
for.
In particular, it does not mention Hierarchical MIP, Cellular MIP etc.

There is also draft-ietf-mobileip-arc (expired July 1999),
a general description of the problem.

But I don't know of a paper which really fits to your question
(and suppose that there is none).
--
Wolfgang Schoenfeld
GMD-IPSI, Dolivostr. 15, Room 128, D-64293 Darmstadt
+49-6151-869-865 (Phone), -818 (FAX)
+49-170-2285450 (Mobile Phone)

---

From: Tom Weckström <[email-masked]>
Date: Tue, 29 Feb 2000 18:41:49 +0200

Hello Roberto,

Dynamics group from Helsinki University of Technology presented a paper
about enhanced fast handoffs with hierarchical Mobile IP in MoMuC'99,
November 1999.

The paper covers some references worth reading - and may be worth reading
itself as well. ;)

The references reflect the state of the research until July 1999 when the
paper was submitted.

You can get the paper e.g. from Dynamics - HUT Mobile IP web site at

http://www.cs.hut.fi/Research/Dynamics/

Regards,
         Tom

On Mon, 28 Feb 2000, Roberto Winkler wrote:

wnk >hello,
wnk >
wnk >a quick question: has anybody produced a paper comparing the solutions
wnk >proposed in the last two years for micro-mobility enhancement of Mobile IP ?
wnk >
wnk >Thanks very much for your help
wnk >
wnk >Roberto
wnk >
wnk >Roberto Winkler
wnk >Senior Researcher
wnk >Fondazione Ugo Bordoni
wnk >Via B. Castiglione, 59
wnk >00142 Rome Italy
wnk >
wnk >tel +39 0654803411
wnk >fax. +39 0654804404
wnk >e-mail [email-masked]
wnk >

--
        Tom Weckström           Dynamics group
                                Helsinki University of Technology
                                [email-masked]
                                http://www.cs.hut.fi/Research/Dynamics/

---

From: Ramachandran Ramjee <[email-masked]>
Date: Wed, 1 Mar 2000 01:34:38 +0000

Hi,

While I haven't seen any paper that compares the different
micro-mobility
enhancements in a comprehensive manner, our ICNP paper on HAWAII has a
very brief discussion of HFA and Cellular IP in the related works
section.
You can get the paper from:

http://www.bell-labs.com/user/ramjee/papers/icnp99.ps.gz

Regards,
Ram