Subject: Re: [MOBILE-IP] charter update?

From: Emad Qaddoura <[email-masked]>
Date: Tue, 29 Feb 2000 17:39:23 -0600

Phil,

        So why is the current charter not sufficient for addressing the
interest by the cellular interest?

        I understand that the MIP WG is interested in getting MIP deployed
over cellular or other technologies. However, my personal view is: if we
mandate the Cellular support as a requirement in the charter, it may become
more of a "MIP for Cellular WG" than general MIP solution.

thx.
Emad.

> -----Original Message-----
> From: Roberts Phil-QA3445 [mailto:[email-masked]]
> Sent: Tuesday, February 29, 2000 5:14 PM
> To: [email-masked]
> Subject: [MOBILE-IP] charter update?
>
>
> Greetings gentlepeople,
>
>     We've got 4 presentations lined up at the Adelaide
> meeting on various
> proposals for handoff.  This together with the fact that
> several of our
> current drafts are motivated by 3G data support indicates to
> Raj and me that
> there continues to be some interest in the group in
> supporting cellular
> specific extensions to mobile-ip.  The charter doesn't
> specify a strong
> support of these activities.  The current wording is "The WG
> moving forward
> will focus on deployment issues in Mobile IP and provide appropriate
> protocol solutions to address known deficiencies and shortcomings. For
> example, the wireless/cellular industry is considering using
> Mobile IP as
> one technique for IP mobility for wireless data. The working
> group will
> endeavor to gain an understanding of data service in cellular
> systems such
> as GPRS, UMTS, CDMA2000, and interact with other standards
> bodies that are
> trying to adopt and deploy Mobile IP WG protocols in these contexts."
> So I'd like to find out whether there is interest in the
> group to extending
> the charter for specific support of cellular systems.  If
> there is general
> support I'll propose some wording.  One obvious work item
> would be to submit
> a draft to the IESG for support of fast handover.
>
> Comments?
> Phil
>

---

From: Luca Salgarelli <[email-masked]>
Date: Tue, 29 Feb 2000 18:53:33 -0500

Hi Emad.

>            So why is the current charter not sufficient for addressing
>    the interest by the cellular interest?

Personally, I think that one of the work items that are missing from the
charter (wrt cellular/wireless) is support for fast handover: this should
be a must for the use of MIP not only in cellular networks, but in any
wireless network where QoS counts.

Regards
Luca

>
>            I understand that the MIP WG is interested in getting MIP
>    deployed over cellular or other technologies. However, my personal
>    view is: if we mandate the Cellular support as a requirement in the
>    charter, it may become more of a "MIP for Cellular WG" than general
>    MIP solution.