Subject: [MOBILE-IP] GRE mailing list

From: Dave Oran <[email-masked]>
Date: Fri, 10 Mar 2000 10:51:00 -0500

In case any of you have missed it, there is now a dedicated mailing list to
discuss possbile future enhancements to and progression beyond proposed
standard for GRE.

The list is
        [email-masked]

subscribe via mail to [email-masked]

Please join in there so that we can get all the various Working Group
requirements and interests exposed in one place.

Thanks, Dave Oran

---

From: "Charles E. Perkins" <[email-masked]>
Date: Fri, 10 Mar 2000 08:13:42 -0800

Hello folks,

My experience with GRE is that it has a lot of features that
would not be needed for Mobile IP.  While I have not followed
the recent discussion, I note that existing GRE deployments
would probably _not_ handle any extensions.

Thus, if needed functionality is going to be acquired by
new extensions, new GRE deployments would be needed.  So,
why shouldn't Mobile IP define the necessary tunneling
protocol that we need?

I also note that the existing Minimal Encapsulation protocol
(RFC 2004) is a likely candidate revision to suit any additional
tunneling needs for Mobile IP.  There are reserved bits we
could use to control new features, and the existing deployment
of RFC 2004 is so small that obviously people don't like it
much anyway -- so it needs to be changed to be useful.

I would rather implement a small tunneling protocol that does
exactly what Mobile IP needs, instead of a new protocol from
a big specification.  Is GREng likely to be a big one, or a
small one?

Regards,
Charlie P.

---

From: Dave Oran <[email-masked]>
Date: Fri, 10 Mar 2000 11:19:39 -0500

This is exactly the kind of message that ought to get posted to the gre
mailing list (as well as the mobileip mailing list).

The reason we set up the gre list was so that mobileip, udlr, msdp, etc.
etc. don't all have separate non-intersecting discussions of what usage they
plan to make of GRE (if any) and what features may or may not be needed.

I would encourage you to repost your message including the gre list.

Dave.

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> Sent: Friday, March 10, 2000 11:14 AM
> To: [email-masked]
> Cc: Dave Oran
> Subject: Re: [MOBILE-IP] GRE mailing list
>
>
>
> Hello folks,
>

---

From: Gopal Dommety <[email-masked]>
Date: Fri, 10 Mar 2000 09:41:14 -0800

Charlie,

As far as base RFC2002 goes. The new GRE looks pretty much like the
old one.

-Gopal

>> requirements and interests exposed in one place.
Thank You.
Regards,
Gopal
-------------------------------------------------------------------------------------------------------------

Gopal Dommety
408 525 1404
[email-masked]
Cisco Systems, San Jose, CA, 95051