Subject: Re: [MOBILE-IP] Terminology (was: [MOBILE-IP] charter update?)

From: Basavaraj Patil <[email-masked]>
Date: Thu, 2 Mar 2000 17:00:38 -0600

>> >
>> >I would like to have that kind of a terminology document. It would unify
>> >terminology, shorten the drafts and RFCs (since a reference to
>> >terminology would replace lengthy terminology chapters), provide a good
>> >reference point to other WGs when using MIP terms (like the AAA WG is
>> >doing).
>> >
>> >
>> >        Tom
>> >
>> >
>> >--
>> >        Tom Weckström           [email-masked]
>> 
>> It seems that this effort would be worthwhile. Any volunteers to work
>> on a terminology draft?  Tom???
>> 
>> -Basavaraj
>
>
>I am volunteered to assist. However, writing the doc all alone would
>take too long from me. There is a bunch of RFCs and drafts to be
>checked.
>
>       Tom
>
>
>-- 
>       Tom Weckström         [email-masked]

Thanks Tom. I hope we will be able to get at least two/three more
volunteers to help out in this effort. Anyone else care to assist???

-Basavaraj

---

From: Wolfgang Schoenfeld <[email-masked]>
Date: Fri, 3 Mar 2000 08:48:45 +0100

Basavaraj,

Terminology document -
I would like to contribute to such an effort.
But I'm not sure whether it can succeed
under the current state of the art.
Quite a lot of abstract modeling might be required
in order to arrive at a common understanding of structural principles
which can then be assigned to some wording.
(See e.g. the micro/macro mobility discussion.)

What about another volunteer with English as native language?

Regards
Wolfgang

--
Wolfgang Schoenfeld
GMD-IPSI, Dolivostr. 15, Room 128, D-64293 Darmstadt
+49-6151-869-865 (Phone), -818 (FAX)
+49-170-2285450 (Mobile Phone)