Subject: Re: [MOBILE-IP] Terminology (was: [MOBILE-IP] charter update?)

From: Emad Qaddoura <[email-masked]>
Date: Wed, 1 Mar 2000 08:51:08 -0600

Pat,

....

> So, I would like to propose that we agree on some new
> terminology. I believe
> that we have: - Link Layer Mobility (Inter-BTS hand-off)
> - pick a name Mobility (inter-BSC hand-off)
> - Intra-Domain Mobility (Inter-MSC hand-off)
> - Inter-Domain Mobility (when the hand-off crosses a domain boundary)
>

So are these the only mobility related technology that MIP should be
applied/used for?

> I still don't have a preference for the second name, and I am
> not married to
> ANY of the names above. These are merely suggestions. The
> goal here is to ALL
> agree on basic terminology so that when we compare protocols,
> we can match the
> protocol against a set of common terminology.
>
> Comments? Is this a worthwhile exercise?

The objective of agreeing on terminology is great. However, if we go this
specific to cellular, I may be the only one suggesting renaming the MIP WG
to "MIP For Cellular".

> PatC

---

From: "[email-masked]" <[email-masked]>
Date: Wed, 1 Mar 2000 06:58:17 -0800

Emad,

I used the cellular terminology loosely to provide an example of what each of
the terms would mean. Certainly these could be applied to other networks. As
an example, say using Hierarchical Mobile-IP, one could design a 802.11-based
service that provides all of the examples below (of course, that would
requires lots of bridges :) If the network was flat (no Hierarchical Mobile
IP), the second bullet wouldn't be used.

PatC

---

From: Vincent Magret <[email-masked]>
Date: Sat, 4 Mar 2000 06:11:49 -0600

Hello,

I would agree that "cellular" is simply an illustration. Designs based on 802.11
or Hiperlan-2 may require similar features to support micro mobility.

Vincent.