Subject: Re: [MOBILE-IP] charter update?

From: Tom Weckström <[email-masked]>
Date: Wed, 1 Mar 2000 11:12:20 +0200

Hello folks.

On Tue, 29 Feb 2000, Luca Salgarelli wrote:

lsalga >Hi Emad.
lsalga >
lsalga >>            So why is the current charter not sufficient for addressing
lsalga >>    the interest by the cellular interest?
lsalga >
lsalga >Personally, I think that one of the work items that are missing from the
lsalga >charter (wrt cellular/wireless) is support for fast handover: this should
lsalga >be a must for the use of MIP not only in cellular networks, but in any
lsalga >wireless network where QoS counts.

I totally agree.

Regards,
        Tom

lsalga >
lsalga >Regards
lsalga >Luca
lsalga >
lsalga >>
lsalga >>            I understand that the MIP WG is interested in getting MIP
lsalga >>    deployed over cellular or other technologies. However, my personal
lsalga >>    view is: if we mandate the Cellular support as a requirement in the
lsalga >>    charter, it may become more of a "MIP for Cellular WG" than general
lsalga >>    MIP solution.
lsalga >

--
        Tom Weckström           [email-masked]
        Otakaari 20 B 39        Helsinki University of Technology
        02150 Espoo             Department of Computer Science
        09-4683249/040-5642709  http://www.niksula.cs.hut.fi/~tweckstr

---

From: Sirish K Challagulla <[email-masked]>
Date: Wed, 1 Mar 2000 19:33:50 +0530

Hi
       The grand Success of our Mobile-IP  will be there if we Support
GPRS,UMTS,CDMA2000 also,
 I would like to work in this context  with the permission or Mr.RAJ any one
interested Pl  update me .

Best Regards
Sirish

I think the charter should be updated to support cellular specific
extensions.

Mark A. Lipford
Manager, Wireless Industry Standards - Data
Sprint PCS
8001 College Blvd.; Suite 210
Overland Park, KS  66210
(913) 664-8335 (office)
(913) 664-8440 (fax)
(913) 226-9060 (PCS)

-----Original Message-----
From: Roberts Phil-QA3445 [mailto:[email-masked]]
Sent: Tuesday, February 29, 2000 5:14 PM
To: [email-masked]
Subject: [MOBILE-IP] charter update?

Greetings gentlepeople,

    We've got 4 presentations lined up at the Adelaide meeting on various
proposals for handoff.  This together with the fact that several of our
current drafts are motivated by 3G data support indicates to Raj and me that
there continues to be some interest in the group in supporting cellular
specific extensions to mobile-ip.  The charter doesn't specify a strong
support of these activities.  The current wording is "The WG moving forward
will focus on deployment issues in Mobile IP and provide appropriate
protocol solutions to address known deficiencies and shortcomings. For
example, the wireless/cellular industry is considering using Mobile IP as
one technique for IP mobility for wireless data. The working group will
endeavor to gain an understanding of data service in cellular systems such
as GPRS, UMTS, CDMA2000, and interact with other standards bodies that are
trying to adopt and deploy Mobile IP WG protocols in these contexts."
So I'd like to find out whether there is interest in the group to extending
the charter for specific support of cellular systems.  If there is general
support I'll propose some wording.  One obvious work item would be to submit
a draft to the IESG for support of fast handover.

Comments?
Phil

---

From: Thomas Eklund <[email-masked]>
Date: Wed, 1 Mar 2000 15:30:55 +0100

And dont forget to also be more IPv6 centric since the cellular sytems would
never be able to grow to their estimated billions of users if its not IPv6
based...

/Thomas
> From: [email-masked] [mailto:[email-masked]]
> Sent: Wednesday, March 01, 2000 2:56 PM
> Subject: Re: [MOBILE-IP] charter update?
>
>
> All,
>
> I find it difficult to justify NOT updating the draft to
> include cellular
> specific extensions. As many of you know, Mobile IP has been
> in RFC form for
> quite some time now, and until the cellular folks decided to
> adopt it, we
> really didn't have much deployment. If cellular is the killer
> Mobile IP
> service, then we should do what we can to help make Mobile IP
> successful.
>
> PatC
>

---

From: Sirish K Challagulla <[email-masked]>
Date: Wed, 1 Mar 2000 20:11:45 +0530

Hi,
        I Would certainly agree with Pat, But we can give  support for 3G Mobile
Networks, If not now  in future, cos all the world is switching towards wireless
telephony than  wired telephony.
Users cant use two devices for access for telephony and data , I will have a
word with 3G guys regarding this accept.

Best Regards
Sirish

"[email-masked]" <pcalhoun on 03/01/2000 07:25:32 PM

Please respond to "[email-masked]" <[email-masked]>

To:   [email-masked]
cc:    (bcc: Sirish K Challagulla/HSS)

All,

I find it difficult to justify NOT updating the draft to include cellular
specific extensions. As many of you know, Mobile IP has been in RFC form for
quite some time now, and until the cellular folks decided to adopt it, we
really didn't have much deployment. If cellular is the killer Mobile IP
service, then we should do what we can to help make Mobile IP successful.

PatC

---

From: Sirish K Challagulla <[email-masked]>
Date: Wed, 1 Mar 2000 20:24:39 +0530

Hi,
         I am not satisfied with Thomas cos cellular systems until now were
having different standards all over the world but now there is a new standard
coming up which talks
"One Mobile All Over the world "   i.e. 3G Mobile Network, and you can find
Billions of users coming up in the next Decade for Cellular telephony, Let us
even support IPv6 also.

Best Regards
Sirish

Thomas Eklund <[email-masked]> on 03/01/2000 08:00:55 PM

Please respond to Thomas Eklund <[email-masked]>

/Thomas

---

From: Emad Qaddoura <[email-masked]>
Date: Wed, 1 Mar 2000 09:50:25 -0600

Sorry, meant to say that I AGREE MIP SHOULD support fast handover.

-----Original Message-----
From: Qaddoura, Emad [RICH2:IP10-M:EXCH]
Sent: Wednesday, March 01, 2000 8:48 AM
To: [email-masked]
Subject: Re: [MOBILE-IP] charter update?

Luca,

        I don't agree that MIP should support fast handover, but is it only
directed for cellular? May be a general objective should be "support of fast
handover".

thx.

> From: Luca Salgarelli [ mailto:[email-masked]
<mailto:[email-masked]> ]
> Sent: Tuesday, February 29, 2000 5:54 PM
> To: Qaddoura, Emad [RICH2:IP10-M:EXCH]
> Cc: [email-masked]
> Hi Emad.
> >            So why is the current charter not sufficient for
> addressing
> >    the interest by the cellular interest?
>
> Personally, I think that one of the work items that are
> missing from the
> charter (wrt cellular/wireless) is support for fast handover:
> this should
> be a must for the use of MIP not only in cellular networks, but in any
> wireless network where QoS counts.
>
> Regards
> Luca
>
> >
> >            I understand that the MIP WG is interested in getting MIP
> >    deployed over cellular or other technologies. However,
> my personal
> >    view is: if we mandate the Cellular support as a
> requirement in the
> >    charter, it may become more of a "MIP for Cellular WG"
> than general
> >    MIP solution.
>

---

From: Basavaraj Patil <[email-masked]>
Date: Wed, 1 Mar 2000 10:00:43 -0600

>interested Pl  update me .

Sirish,

Deployment of Mobile IP on a global basis would be  what I would term
as a success. In the context of this discussion, all we are proposing
is that the WG needs to address handoff issues and develop a
solution. I don't understand what you mean by this WG supporting GPRS,
UMTS, CDMA2000...
And I guess you were refering to me when you said "with the permission
of Mr. RAJ",... Rest assured that you can work on this context and you
do not need my permission :)

-Basavaraj

---

From: Basavaraj Patil <[email-masked]>
Date: Wed, 1 Mar 2000 10:11:04 -0600

>never be able to grow to their estimated billions of users if its not IPv6

And as a side note: The Mobility Support in IPv6 I-D (Rev 10) has
completed WG last call recently and is on standards track. It should
be a proposed standard in the very near future.

-Basavaraj

---

From: James Kempf <[email-masked]>
Date: Fri, 3 Mar 2000 11:32:06 -0800

I just joined the mail alias.

>the charter for specific support of cellular systems.  If there is general

I think this is an excellent idea. I've been working with the
Mobile Wireless Internet Forum on defining an open radio access network
based on IP. One of the chief concerns is how to support micromobility
given the need for extremely low latency handoff.

>a draft to the IESG for support of fast handover.

Any proposal needs to account for the reality of how CDMA does macrodiversity
combining (SDU function). There are potentially competing ways that this
could be done, some based more or less on the current mobile IP framework,
some involving quite different approaches. I think it would be valuable
to examine these approaches, and, indeed, what would be most valuable
is having some simulation or implementation results whereby the approaches
can be compared. Before this is done, I think it would be premature
to submit a draft to IESG.

                jak

---

From: Emad Qaddoura <[email-masked]>
Date: Mon, 6 Mar 2000 09:55:12 -0600

Eric,

> From: Klein, Eric [mailto:[email-masked]]
> Sent: Monday, March 06, 2000 9:42 AM
> Vincent,
> I disagree. I have been doing a lot of work lately on WAP,
> and there is no
> standard currently for roaming using WAP. These users would
> need to have a
> mobile IP address that would be valid on the visited network,
> while still
> being valid for retrieval and security based access on their
> home network.

        Are you proposing MIP solution for WAP mobility? I would agree with
you. Don't see why mobility should be done at WAP or other applications if
it is already handled by MIP.

>
> Right now the GSM Association is proposing one solution and
> the WAP Forum is
> proposing a different one. We need to have something flexible
> enough to
> handle single carriers with a million or more users.
>
> Eric
>
> From: Vincent Magret [mailto:[email-masked]]
> Sent: Saturday, March 04, 2000 12:46 PM
> Hello,
> I don't get the point of taking into account the WAP. The WAP
> architecture
> relies on IP and does not make any requirements regarding IP mobility.
>
> Vincent.
>
> "Klein, Eric" wrote:
>
> > All,
> >
> > I would have to agree with Pat and Mark, today the biggest push for
> > mobile-IP will be the cellular market. What we need to take
> into account
> is
> > both cellular data and WAP applications. This is a real hot
> topic right
> now
> > with Microsoft, AOL, and Yahoo trying to take the dominate
> position for
> > configuration and portals. These areas are now in the same
> stage that BBS'
> > were 10 years ago with different rules and speeds. As these
> all will be
> > using some form of IP we should look at a way to integrate
> all of them
> into
> > both the charter and the final recommendations and standards.
> >
> >   Eric Klein
> >   Network Specialist
> >   star*home, a Comverse Company
> >
> >   Phone:  +972 (3) 765-5793
> >   Cell:    +972 (51) 232-375
> >   Fax:    +972 (3) 765-5688
> >   Email:   [email-masked]
> >   Web:    http:/www.starhome.com
> >
> > From: [email-masked] [mailto:[email-masked]]
> > Sent: Wednesday, March 01, 2000 3:56 PM
> > specific extensions. As many of you know, Mobile IP has
> been in RFC form
> for
> > > current drafts are motivated by 3G data support indicates
> to Raj and me
> > that
> > > support of these activities.  The current wording is "The
> WG moving
> > forward
> > > example, the wireless/cellular industry is considering
> using Mobile IP
> as
> > > endeavor to gain an understanding of data service in
> cellular systems
> such
> > > as GPRS, UMTS, CDMA2000, and interact with other
> standards bodies that
> are
> > > support I'll propose some wording.  One obvious work item
> would be to
> > submit