Subject: Re: [MOBILE-IP] charter update?

From: Emad Qaddoura <[email-masked]>
Date: Wed, 1 Mar 2000 08:48:26 -0600

Luca,

        I don't agree that MIP should support fast handover, but is it only
directed for cellular? May be a general objective should be "support of fast
handover".

thx.

> -----Original Message-----
> From: Luca Salgarelli [mailto:[email-masked]]
> Sent: Tuesday, February 29, 2000 5:54 PM
> To: Qaddoura, Emad [RICH2:IP10-M:EXCH]
> Cc: [email-masked]
> Subject: Re: [MOBILE-IP] charter update?
>
>
> Hi Emad.
>
> >            So why is the current charter not sufficient for
> addressing
> >    the interest by the cellular interest?
>
> Personally, I think that one of the work items that are
> missing from the
> charter (wrt cellular/wireless) is support for fast handover:
> this should
> be a must for the use of MIP not only in cellular networks, but in any
> wireless network where QoS counts.
>
> Regards
> Luca
>
> >
> >            I understand that the MIP WG is interested in getting MIP
> >    deployed over cellular or other technologies. However,
> my personal
> >    view is: if we mandate the Cellular support as a
> requirement in the
> >    charter, it may become more of a "MIP for Cellular WG"
> than general
> >    MIP solution.
>

---

From: Luca Salgarelli <[email-masked]>
Date: Wed, 1 Mar 2000 10:14:19 -0500

Emad:

with "cellular/wireless" I meant that this should apply not only to the
cellular world, but to any kind of wireless technology (Bluetooth, 802.11,
you name it). I think support for fast handoff, be it with HAWAII,
Cellular-IP, Hierarchical FAs, or a combination of them, is a must for MIP
to be used effectively in any kind of wireless technology.

Regards
Luca

On Wed, Mar 01, 2000 at 08:48:26AM -0600, Emad Qaddoura wrote:
>
>    Luca,
>
>            I don't agree that MIP should support fast handover, but is it
>    only directed for cellular? May be a general objective should be
>    "support of fast handover".
>
>    thx.
>
>    > From: Luca Salgarelli [[1]mailto:[email-masked]]
> References
>    1. mailto:[email-masked]

--
_________________
 Luca Salgarelli
 Bell Laboratories
 Room 4F-506
 101 Crawfords Corner Rd.
 Holmdel, NJ 07733, USA
 Tel: +1-732-332-6870
 Fax: +1-732-949-7397
 E-mail: [email-masked]
 PGP public key at: http://pgp5.ai.mit.edu/pks-commands.html#extract