Subject: [MOBILE-IP] Problem with Mobile IP client soft

From: LARREUR Elodie FTRD/DAC/LAN <[email-masked]>
Date: Thu, 13 Apr 2000 13:23:48 +0200

Hello,

I downloaded the following Client software (for SUN) as suggested by Vipul
Gupta (thanks for your help!) but I didn't manage to compile it correctly.
http://playground.sun.com/~vgupta/sunlabs-mobileip-new.tar.gz

Is there someone who has already done it?

Thanks,

Elodie Larreur
France Télécom R&D
Phone: + 33 2 96 05 20 50
Fax: + 33 2 96 05 18 52

---

From: Chandana Pairla <[email-masked]>
Date: Thu, 13 Apr 2000 10:46:18 -0500

----- Original Message -----
From: Chandana Pairla <[email-masked]>
To: LARREUR Elodie FTRD/DAC/LAN <[email-masked]>
Sent: Thursday, April 13, 2000 10:39 AM
Subject: Re: [MOBILE-IP] Problem with Mobile IP client soft

> For the present you can comment out the lines which include <ioctls.h>
The
> code compiles. But I am worried there might be a hitch later on when it is
> running. I was wondering if the people who wrote the code can come up with
a
> more reliable fix.
>
> Regards,
> Chandana
>
>
> ----- Original Message -----
> From: LARREUR Elodie FTRD/DAC/LAN <[email-masked]>
> To: <[email-masked]>
> Sent: Thursday, April 13, 2000 6:23 AM
> Subject: [MOBILE-IP] Problem with Mobile IP client soft
>
>
> > Hello,
> >