Subject: [MOBILE-IP] Good Text on Mobile IP

From: "Oughton, Andre" <[email-masked]>
Date: Wed, 26 Apr 2000 15:27:07 -0400

I have been informed that a good text to come up to speed on
on Mobile-IP is:
-----------------------------------------------
"Mobile IP: The Internet Unplugged",
James D. Solomon ISBN: 0138562466
Prentice Hall
August  1997
-----------------------------------------------

Any one know of a more recent text, as this field tend
to change ALLOT in 3 years.

        -Andre O.

---

From: Jim Bound <[email-masked]>
Date: Wed, 26 Apr 2000 22:16:15 -0400

>I have been informed that a good text to come up to speed on

The above is not out of date just read the rfc updates.
Jim's book is very good and very clear.

Also see:

"Mobile IP (Design Principles and Practices"
Charles E. Perkins ISBN: 0201634694
Addison-Wesley
October 1997

Also very good and also very clear.

Also go see: http://www.cs.tamu.edu/faculty/vaidya/mobile.html

To get the prime-rib meat go look at the code : http://www.monarch.cs.cmu.edu/
IPv4 and IPv6 pointers.  Other code places too do search on the web.

regards,
/jim