Subject: [MOBILE-IP] collocated care-of addresses...

From: Ashok Roy <[email-masked]>
Date: Wed, 19 Apr 2000 09:56:29 +0530

hi!
i'm kind of new to this mobile IP thingy...and i have a couple of basic
doubts...
what is an externally obtained collocated care-of address that is
associated with the mobile node's interface?....how is it different fromt
he one that assigned by a foreign agent?.....
thanks for your time and interest..
regards
ashok

Ashok Roy
241 Bhagirath Bhawan
BITS
Pilani-333031
Ph No. 91-01596-42809

---

From: Qiang Zhang <[email-masked]>
Date: Wed, 19 Apr 2000 10:34:00 -0500

Ashok, simply speaking, the co-located MN will be on its own, it can obtain
any local IP address on the foreign network as a care-of-addr (e.g. via
DHCP). The one assigned by FA usually is one of the FA's IP addresses, MN
talks to FA via link layer addressing.

>thanks for your time and interest..
Qiang Zhang

ECUTEL  --Ensuring Communications Evolve
TEL: 703 3544140 x120