Subject: Re: [MOBILE-IP] handover

From: James Kempf <[email-masked]>
Date: Fri, 28 Apr 2000 09:49:14 -0700

>> Sure, like Mobile IP. The network really doesn't assist in any way, shape or
>> form. All it does is issue beacons, and it is completely up the mobile to
>> perform the hand-off. While I still believe that the mobile should be the one
>> that does the registration, it would be nice if the network elements were
>> aware of movement, and setup some resources in advance.
>
>"Connectivity" is the only "resource" in IP networks and it looks
>like it will stay that way for sometime to come. So
>"setup some resources in advance" is moot.

Not on IP networks that are running VoIP. There may be the need for
QoS reservations as well.

                jak

---

From: "Andrew T. Campbell" <[email-masked]>
Date: Fri, 28 Apr 2000 13:11:03 -0700

> QoS reservations as well.

My comment was, of course, rhetorical.

But to do "resources" the Mobile IP working
group will have to digest DiffServ.
(And that is an issue we won't want to fire up on the list
right now). Needless to say, there are major
difficulties when applying such a QOS
paradigm to wireless and mobile.

Andrew