Subject: [MOBILE-IP] Archived Mails

From: Prem Shankar Sharma <[email-masked]>
Date: Tue, 25 Apr 2000 12:20:17 -0700

Hi,

   Could you please let me know where I could find the archived
   mails of this mailing list?

   Any help will be greatly appreciated.

Thanks.
Prem

---

From: Ron Young <[email-masked]>
Date: Tue, 25 Apr 2000 15:24:56 -0500

Prem,

It's at http://standards.nortelnetworks.com/archives/mobile-ip.html

------------------------------------------------------------------------
Ron Young   [email-masked]   http://www.nortelnetworks.com/

 There are only two truly infinite things, the universe and stupidity.
        And I am unsure about the universe. --- Albert Einstein

-----Original Message-----
From: Prem Shankar Sharma [mailto:[email-masked]]
Sent: Tuesday, April 25, 2000 2:20 PM
To: [email-masked]
Subject: [MOBILE-IP] Archived Mails

Hi,

Thanks.
Prem