Subject: [MOBILE-IP] Route optimization implementation

From: Peter Ericsson <[email-masked]>
Date: Thu, 6 Apr 2000 16:27:07 +0200

Hi,

Is there someone who has got, or knows of, an implementation of route
optimization for MIPv4 (including previous FA notification)?

Br
Peter

---

From: "Castillo Jr., Al" <[email-masked]>
Date: Thu, 6 Apr 2000 09:58:55 -0500

Route optimization is largely concerned with three areas:
1. Supplying binding update
2. Provide authentication between mobile node, and FA or HA.
3. Creation of a registration key.

There are many ways for the mobile node and FA to obtain a registration key.
There are several protocols to achieve this.
1. Updating binding caches
2. Establishing, and trusting in a previous authentication with the FA.
3. Using special tunnels.

And last is the use of the  Diffie-Hellman key exchange algorithm.

Al Castillo Jr.
Sr. Engineer                                Sprint PCS
Systems & Technology Integration Center
Wireless Data Team
Office: (913) 859-3609                           PCS: (913) 226-9074

-----Original Message-----
From: Peter Ericsson [mailto:[email-masked]]
Sent: Thursday, April 06, 2000 9:27 AM
To: [email-masked]
Subject: [MOBILE-IP] Route optimization implementation

Hi,

Br
Peter