Subject: Re: [MOBILE-IP] Mobile IP source code for Linux

From: Vipul Gupta <[email-masked]>
Date: Mon, 10 Apr 2000 16:58:03 -0700

Try http://playground.sun.com/~vgupta/sunlabs-mobileip-new.tar.gz
  That distribution is known to work on Linux 2.2.1 and there's a
  very good chance it may work on 2.2.12 with little or no changes.
  Send mail to [email-masked] if you encounter problems.

  vipul

>
> Hi,
>
> I am grad student at UIUC and I have chosen to work on Mobile IP for a term
> project. I am just starting out. I was wondering if anybody could give me
> some pointers to where I can get an implementation for a Linux 2.2.12
> kernel. I would greatly appreciate any input .
>
> Thank you,
> Chandana Pairla

---

From: Chandana Pairla <[email-masked]>
Date: Mon, 10 Apr 2000 19:20:06 -0500

Thank  you.

Chandana Pairla