Subject: [MOBILE-IP] Mobile IP WLAN Standard organization ?

From: "LALLIER, Olivier FTR&D" <[email-masked]>
Date: Mon, 1 May 2000 10:31:48 -0700

Hi,

I am project manager in France Telecom R&D. We are actually working on
Mobile IP IPv4 / IPv6 implementation on new wireless LAN standards
(HiperLAN2 / 802.11/Bluetooth).

Is there a standard organization dedicated to Mobile IP over WLAN ?

Thanks for you answer !

Olivier Lallier
France Telecom R&D
1000 Marina Bd, Suite 300
Brisbane, CA 94005
Tel : 650 875 1559
Fax : 650 875 1505

---

From: Phil Neumiller <[email-masked]>
Date: Mon, 1 May 2000 14:22:02 -0500

Yes the Mobile-IP working group in the IETF!  The last thing we need is yet another
standards body.  Phil Roberts has recently suggest that Mobile-IP expand its scope
to faster handovers across diverse radio access networks.  In my mind in many others
this includes WLAN/WPAN (802.11/Bluetooth), etc.

Phil Neumiller

> "LALLIER, Olivier FTR&D" wrote:
>
> Hi,
>
> I am project manager in France Telecom R&D. We are actually working on Mobile IP IPv4 / IPv6 implementation on new
> wireless LAN standards (HiperLAN2 / 802.11/Bluetooth).
>