Subject: Re: [MOBILE-IP] Hand-over resend

From: Patrice Calhoun <[email-masked]>
Date: Tue, 2 May 2000 12:21:40 -0700

>At 14:40 -0700 05/02/2000, Andrew T. Campbell wrote:
>>
>>The Mobile IP WG should charter 4GIP: pure unadulterated
>>IP packet networks based on Mobile IP and packets to
>>and from the mobile host using best effort service.
>>
>>I think too much 3G influence in the group may
>>be a distraction from that.
>>
>I agree. Trying to graft MIP onto 3G would be a quagmire & distraction.
>Pure MIP packet radio should be the goal. I would include in that the
>"Minimalist" physical layer, although some may consider that controvertial
>or out of scope.

Here I respectfully disagree. We need to pay attention to 3G networks, since
Mobile IP will be deployed in some 3G networks, and this is a GREAT opportunity
for Mobile IP to get extensive operational experience. However, I agree with
Andrew that we should not limit our work to existing 3G architectures, and try
to work towards a 4G network.

PatC

---

From: Claude Castelluccia <[email-masked]>
Date: Wed, 3 May 2000 10:43:28 +0200

Hello,

What do you exactly mean by "4G networks"?
Is that an official terminology?
Where can I get more information about the
design constraints/goals of such networks?

thanks a lot.

Claude.

--

----------------------------------------
Claude CASTELLUCCIA, INRIA Rhone-Alpes
ph:  +33 4.76.61.52.15 (fax: 52.52)
http://www.inrialpes.fr/planete/

---

From: "[email-masked]" <[email-masked]>
Date: Wed, 3 May 2000 04:59:11 -0700

> Is that an official terminology?
no it isn't. I was borrowing from the term that was used in the e-mail I was
responding to (which I can't seem to find at the moment :(

The way 4G was described was simply the routing of packets, and treating the
air interface as nothing but a link layer (well, I am paraphrasing here).
Currently, as you know, the 3G networks are quite complex, and include many
additional devices in order to make use of the legacy equipment that already
exists in the networks. Perhaps the next revision will make the cellular
networks look more like an IP network.

> design constraints/goals of such networks?

My head, I suppose :)

Seriously, there isn't any information that is publically available. Some
people in the All-IP space have this view, but it doesn't seem to be all that
popular since it requires a drastic change to the network.

PatC

---

From: cnyap <[email-masked]>
Date: Wed, 3 May 2000 15:05:03 +0100

A website with so call 4G network.
http://www.s3.kth.se/radio/4GW/

Cheers
-------------------------------------------------------------------
Chern Nam Yap
Mobile Communication System Researcher
University of Sheffield
Department of Electronic and Electrical Engineering
Regent Court
211 Portobello Street
Sheffield S1 4DP, England
Tel: +44 114 222 3308
Web: http://www.mobile1.net
E-mail: [email-masked]