Subject: [MOBILE-IP] Presentation slides LA '96 / Adelaide

From: Jochen Grimminger <[email-masked]>
Date: Wed, 10 May 2000 13:01:03 +0200

Hallo Dave, hello everybody on the MIP mailing list

in Adelaide Gopal Dommety made his presentation (draft) in MIP about
"Fast Handover" described in the draft
"draft-dommety-mobileip-anchor-handoff-00.txt" ... the topic was quite
interesting ... and Dave Johnson made quite clear that in LA he has
presented something similar (draft-whatwasitsname). I was searching for
your presentation and the according draft, but all i found on your
homepage was ....

   * The 35th Internet Engineering Task Force meeting, Los Angeles, CA,
     March 4-8, 1996:

          "Design Questions in Route Optimization", Mobile IP Working
Group Meeting, March 7, 1996.
          "Location Areas in Mobile IP", Mobile IP Working Group
meeting, David B. Johnson, March 7, 1996

I'm working in the MIP / MIP IPv6/MicroMobility enviroment. Could you or
somebody on the list please send the documents directly to me or just
make them available on any public homepage or via the MIP mailinglist.

Best regards and many thanks in advance

Jochen Grimminger

PS: I'm pretty sure i'm not the only one who was interested ;-) with
respect to the fast handover discussions
on the list. By the way what about the state of all the micro mobility
drafts, most of them are and cellularIP is about to expire .

---

From: "Charles E. Perkins" <[email-masked]>
Date: Wed, 10 May 2000 09:01:33 -0700

Hello Jochen,

I believe that the functionality described by Gopal is a
subset of the functionality in our Regional Registration
draft, where basically our GFA entity is allowed to be
selected dynamically and associated with the mobile node
at the time of the regional registration.  If there is
some way in which we unintentionally have failed to include
that functionality, we would like to correct that, and
welcome comments about where the failure may have arisen.

Since we have had this draft available for quite a long
while now, I also do not believe that there can be any
new intellectual property assigned to Cisco for this approach.
But, I am not a lawyer, am not authoritative on patent law,
and I do not wish to be held liable for my legally-untrained
opinions.

Regards,
Charlie P.

Jochen Grimminger wrote:
> in Adelaide Gopal Dommety made his presentation (draft) in MIP about "Fast
> Handover" described in the draft
> interesting ... and Dave Johnson made quite clear that in LA he has presented
> something similar (draft-whatwasitsname). I was searching for your
> presentation and the according draft, but all i found on your homepage was
> ....
>
>
>    * The 35th Internet Engineering Task Force meeting, Los Angeles, CA, March
>      4-8, 1996:
>
>           "Design Questions in Route Optimization", Mobile IP Working Group
> Meeting, March 7, 1996.
>           "Location Areas in Mobile IP", Mobile IP Working Group meeting,
> David B. Johnson, March 7, 1996
>
>
> somebody on the list please send the documents directly to me or just make
> them available on any public homepage or via the MIP mailinglist.
>
> PS: I'm pretty sure i'm not the only one who was interested ;-) with respect
> to the fast handover discussions
> on the list. By the way what about the state of all the micro mobility drafts,
> most of them are and cellularIP is about to expire .
>
>

---

From: Gopal Dommety <[email-masked]>
Date: Wed, 10 May 2000 10:37:54 -0700

>at the time of the regional registration.  If there is

        Could you elobrate a bit more on how the Regional
 Registration covers this draft?

The basic difference is that the Regionalized Tunnels is based on a  centralized approach and the local anchoring
is a distributed approach.

>and I do not wish to be held liable for my legally-untrained

Standard Disclaimer: I am not a lawyer, so my opinions are legally-untrained.

Dave Johnson's  LA presentation is the same as the local anchoring.
Will work with Dave on that. So, most of the IPR claim may be moot.

Moreover the licencing, if there is any, is apprently provided free of cost.

thanks
Gopal

>drafts,

-------------------------------------------------------------------------------------------------------------
Gopal Dommety    408 525 1404   [email-masked]
Cisco Systems, San Jose, CA, 95051

It is preoccupation with possessions, more than anything else, that
prevents us from living freely and nobly. -Bertrand Russell