Subject: [MOBILE-IP] Mobile IP with Ad Hoc Network

From: Kumarendra Sivarajah <[email-masked]>
Date: Sun, 7 May 2000 18:04:53 +0100

If anyone has any related papers on the subject Mobile IP with Ad Hoc Network, I would appreciate if you could reply to my mail. Currently I only have two papers as below:
-Ad Hoc Networking with Mobile IP by Hui Lei and Charles E Perkins
-Mobile IP, Ad Hoc Networking and Nomadicity by Charles E Perkins 
Also has anyone done any simulation on combination of both mobile IP with Ad Hoc network, could you also please reply to me. Thank you

Indran

---

From: "Kevin Purser (EUS)" <[email-masked]>
Date: Mon, 8 May 2000 11:13:09 -0500

Hello,

During the second half of 1999, 2 Masters Thesis projects were carried out
within Ericsson Research on the topic.  My thesis consisted of a preliminary
implementation study with AODV integrated with Mobile IP.  The other thesis
was able to achieve a more detailed account of AODV/Mobile IP interworking
with varying methods through a thorough set of simulations.

My report should be available soon on the internet at which time I can let
you know, but if you prefer I can email it to you now.  Unfortunately, I am
unaware of the availability of the other thesis publication.

Kevin Purser
Software Engineer III
ERICSSON, INC.
2100 Shattuck Avenue
(Enter on Addison Street)
Berkeley, CA  94704-1209
Phone: (510) 305-6100
Fax: (510) 981-4016

> -----Original Message-----
> From: Kumarendra Sivarajah [SMTP:[email-masked]]
> Sent: Sunday, May 07, 2000 10:05 AM
> To:   [email-masked]
> Subject:      [MOBILE-IP] Mobile IP with Ad Hoc Network
>
> If anyone has any related papers on the subject Mobile IP with Ad Hoc
> Network, I would appreciate if you could reply to my mail. Currently I
> only have two papers as below:
> Also has anyone done any simulation on combination of both mobile IP with
> Ad Hoc network, could you also please reply to me. Thank you
>
> Indran