Subject: [MOBILE-IP] State transition Diagram of Mobile IP

From: Jiwoong Lee <[email-masked]>
Date: Thu, 1 Jun 2000 09:48:39 +0900

Dear All

I'm looking for a paper that describes the whole state machine and state 

transition diagram of current Mobile IPv4.

Would you please recommend one for me ?

Thank you,

Jiwoong Lee

---

From: Meeta Sharma <[email-masked]>
Date: Wed, 31 May 2000 18:05:45 -0700

hi,

I have done some modeling for Mobile IP, interms of finite state machine,
but am not aware of any paper stating the state machine as such.

Thanks,
Meeta

---

From: "Lee, Jiwoong" <[email-masked]>
Date: Thu, 1 Jun 2000 10:29:53 +0900

Dear Meeta

Could you please release your Mobile IP FSM in public ?
I'll refer to that in an official way. If it has not gone public yet,
I'll refer to it as an interim result.

Regards,

Jiwoong Lee