Subject: Re: [MOBILE-IP] Fast Handovers/offs

From: Matthias Kraner <[email-masked]>
Date: Wed, 21 Jun 2000 18:15:24 +0100

Hello Karim,

What is the current state of the art regarding "event notification (e.g.
handoff), QoS info
etc. from L2 to L3"?

Can one get information about cell size and one's own location within a
cell to calculate the expected cell visiting time before handover to
another cell and herewith possibly to handoff to another subnetwork?
This questions are becoming even more interesting considering the variety
of possible wireless technologies.

Cheers
Matthias

                    "Karim El-Malki (ERA)"
                    <[email-masked]        To:     [email-masked]
                    E>                                    cc:
                    Sent by: "IP Routing for              Subject:     Re: [MOBILE-IP] Fast Handovers/offs
                    Wireless/Mobile Hosts
                    (mobile-ip)"
                    <[email-masked]
                    WORKS.COM>

                    21/06/00 12:50
                    Please respond to "Karim
                    El-Malki (ERA)"

Hello Charlie

>  BTW, it is interesting to note that proactive schemes typically
>  rely on special features for signal measurement that _could_ be
>  retooled to do layer-3 registrations anyway.  That is, if we
>  could ever get appropriate changes made to the air interface
>  and protocol control structures.

I don't think such schemes always have to rely on (L1) signal
measurements. You may want to leave that intelligence to L1/L2
and just require some event notification (e.g. handoff), QoS info
etc. from L2 to L3. So I don't believe it is always appropriate
to make changes to air interface and protocols. At least that's
not the assumption we took in our Fast Handoffs:
draft-elmalki-soliman-hmipv4v6-00

Cheers,
Karim

---

From: Wolfgang Liebl <[email-masked]>
Date: Wed, 28 Jun 2000 16:08:13 +0000

Hello Matthias,

> What is the current state of the art regarding "event notification (e.g.

In context of my Ph. D. thesis I'm currently developping an architecture
dealing with that.

> another cell and herewith possibly to handoff to another subnetwork?

At IPCN 2000 I presented a geographic information framework which allows for
querying those two kinds of data. Furthermore there's the possibility to extend
the location service to arbitrary (even dynamic) network-related information.

> of possible wireless technologies.

totally agreed :-)

Kind regards,

Wolfgang