Subject: [MOBILE-IP] Europe is paying $5 per gallon for gasoline 17662

From: [email-masked]
Date: Sat, 15 Jul 2000 13:22:20 -0500

Current Market Information.

New strategy could realize up to
40%
or greater returns.

Free
Video

Free
"How to" manual for successfully trading in the oil marketplace

Find out where today's profits are

We are so confident that you will be able to use our easy investing methods to

profit from today's soaring fuel prices that we will give you a
"FREE TRADE"

just to try us out.

Take advantage of the high gasoline prices.... NOW!

Earn a
"Fortune"
in the oil market!

Act Now -- click below for complete information.

click here

To be removed:

click here

Current Market Information.

New strategy could realize up to
40%

---

From: Matthias Kraner <[email-masked]>
Date: Tue, 18 Jul 2000 10:50:43 +0100

Hi,
appologising for a naughty comment, but this auto reply comments are mega
annoying. Theey are flooding the email account and I am not particularly
intersted who is in holiday and who is not.
Could you please code your clients not to auto reply to lists???!!!!!

Matthias

                    [email-masked]
                    Sent by: "IP Routing for              To:     [email-masked]
                    Wireless/Mobile Hosts                 cc:
                    (mobile-ip)"                          Subject:     [MOBILE-IP] Europe is paying $5 per gallon for gasoline 17662
                    <[email-masked]
                    WORKS.COM>

                    15/07/2000 19:22
                    Please respond to admin

Current Market Information.
New strategy could realize up to 40% or greater returns.

Free Video
Free "How to" manual for successfully trading in the oil marketplace
Find out where today's profits are

We are so confident that you will be able to use our easy investing methods
to
profit from today's soaring fuel prices that we will give you a "FREE
TRADE"
just to try us out.

Earn a "Fortune" in the oil market!

click here

To be removed:
click here

40%