Subject: Re: [MOBILE-IP] begginers question

From: Wolfgang Schoenfeld <[email-masked]>
Date: Mon, 3 Jul 2000 13:49:41 +0200

Noam Gonen - Israel wrote:
>
> Hi,
> Where does one find the required stuff/documentation for a beginners lecture
> on IP & cellulars ?
> I mean the required stuff to make a bottom-up acquaintance with how these
> two sectors "meet" and work it from there . (not straghit into FAs, and
> PDSNs etc. but more structured)
>
> Appologies for the "beginner" tone of the question, yet if  one shall not
> ask.....
>
>           Noam                     Gonnen
>            Gilat Satellite Networks LTD.
>          Direct   : 972-4-9939330
>
> ----------------------------------------------------------------------------
> ----------------

Noam,

As far as I know,
there is not yet a "complete" lecture on the topic in question.
I tried to address it in my lecture "mobility in communication" last winter,
but this is still very sketchy (and in German), see
http://www.darmstadt.gmd.de/mobile/teaching/courses/mobinkom/3Vermittlung.pdf .
English translation is on the way and will (has to!) be complete in September.

The colleagues in Finland are heavily working on the topic, see
http://www.cs.hut.fi/Research/Dynamics/
But I don't know of any lecture there.

I'm convinced that, if a "more structured" (abstract) approach existed,
work on UMTS ("IP to the base station") would be much easier.
Hence, I think your question is by no means a beginner's question.

Wolfgang
--
Wolfgang Schoenfeld, GMD-IPSI, +49-6151-869-865

---

From: Behcet Sarikaya <[email-masked]>
Date: Mon, 3 Jul 2000 23:17:36 +0900

Hello,
  Just today I posted the handouts of the tutorial entitled
Mobile IP in Cellular Networks
that I presented at IPCN 2000 that was held
on May 23/ 26, 2000 in Paris, France on my homepage at:
http://www.u-aizu.ac.jp/~sarikaya/
just follow the recent presentations link (or presentation.html).
 It just may help you to start out.

Have a great summer everyone!

--
Behcet Sarikaya
Computer Communications Lab.
The University of Aizu
Tsuruga, Ikki-machi, Aizu-wakamatsu City
Fukushima, 965-8580 Japan
Tel. +81-242-37-2559 Fax. +81-242-37-2742
Home page:  http://www.u-aizu.ac.jp/~sarikaya/
email: [email-masked]