Subject: [MOBILE-IP] handoff breakout session

From: Roberts Phil-QA3445 <[email-masked]>
Date: Fri, 28 Jul 2000 09:19:00 -0500

Hi folks,

        we've got a room for Monday night from 7:30 to 10.  It's South Room
5.  Whoever would like to go for dinner can meet at the registration desk.
I'll be there.  Did we agree to a time?  Then we can get together in this
conference room afterwards.  We're going to restrict this to authors of
drafts only for the first session.  I'll post some talking points later.
Then during the first mobileip session hopefully we'll be able to summarize
what went on and present the group with a reduced number of proposals and
some requests for feedback on what's been done.

Thanks,
Phil

---

From: Haseeb Akhtar <[email-masked]>
Date: Fri, 28 Jul 2000 09:28:47 -0500

Phil,

Can you please post the title of all the handoff drafts that will be
discussed
in the breakout session?

Thanks.

Haseeb

> -----Original Message-----
> From: Roberts Phil-QA3445 [SMTP:[email-masked]]
> Sent: Friday, July 28, 2000 9:19 AM
> To:   [email-masked]
> Subject:      [MOBILE-IP] handoff breakout session
>
> Hi folks,
>

---

From: Subir Das <[email-masked]>
Date: Fri, 28 Jul 2000 12:04:51 -0400

>Phil,
>
>         Given that time is limited, why don't we have a working dinner (
>Everyone gets their own dinner - Just clarification :).  Just to make sure we
>read all the drafts, here is a starting list (please add to the list -
>Hopefully by the
>end of this email thread we will have the entire list).

 I agree with you. I am adding our draft to the ilist.

 Thanks,

 Subir

>
>          E. Gustafsson, et. al.  Mobile IP Regional Tunnel Management.
>       draft-ietf-mobileip-reg-tunnel-01.txt, August 1999.
>
>        J. Kempf, P. Calhoun, and C. Pairla, Foreign Agent Assisted Hand-off,
>         draft-calhoun-mobileip-proactive-fa-01.txt, June 2002
>
>         G. Dommety  and T.  Ye, "Local  and Indirect  Registration for
>         Anchoring Handoffs",
>         draft-dommety-mobileip-anchor-handoff-01.txt(work  in
>         progress), July 2000.
>
>          K. El Malki, et. al.  Fast Handoff Method for Real-Time Traffic
>       over Scaleable Mobile IP Networks.
>       draft-elmalki-mobileip-fast-handoffs-01.txt, June 1999.

        A. Misra, S, Das, A. Ncauley, A. Dutta and S. K. Das, IDMP: An Intra-
        Domain Mobility management Protocol using Mobility Agents.
        draft-misra-mobileip-idmp-00.txt, July 2000

>
>There are also IPv6 drafts, I think it is a better to have another breakout
>for that (There are some
>issues that are common and some different -just to keep the group
>focused).  what do you think?
>
>
>At 09:19 AM 7/28/00 -0500, Roberts Phil-QA3445 wrote:
>>Hi folks,
>>

********************************************************************************
Subir Das                         Ofc: MCC 1D-210R
Telcordia Technologies            Tel: 973 829 4959
(Formerly Bellcore)               Fax: 973 829 5888
445, South Street              E-mail: [email-masked]
Morristown, NJ 07960-6438
********************************************************************************

---

From: George Tsirtsis <[email-masked]>
Date: Fri, 28 Jul 2000 17:51:56 +0100

> From: Charles E. Perkins [SMTP:[email-masked]]
> Sent: Friday, July 28, 2000 5:15 PM
> Subject:      Re: [MOBILE-IP] handoff breakout session
>
> Hello Jim,
>
> I agree to the extent that smooth handover for IPv4 and for IPv6
> would be specified in separate drafts.
>
> However, the basic philosophy and control flows might be very,
> very similar.
>
        I agree to that. The discussion should be both v4 and v6. It would
be a mistake to work on IPv4 and IPv6 independently. The models should, if
possible be the same, the implementations however might be different, and
hopefully better in IPv6 :-)

> Furthermore, I suggest that regional registration is sufficiently
> different than smooth handover, that we should take care to make
> these topics distinct.  Obviously, there are relationships between
> the two mechanisms, but they can both stand alone.
>
        I also think this is a good separation. In EMA for example we
support a number of handover models for both v4 and v6 (including smooth
handover) independently of regional registration.

> I want to suggest that smooth handover involves transferring state
> between two access routers/foreign agents.
>
        Yes!

        Regards
        George

> Regional registration,
> on the other hand, involves constraining the flow of information
> about the mobile node's care-of address.  This process of localization
> _typically_ (not _necessarily_) involves mobility agents that might
> be distant from the leaf access routers/foreign agents.
>
>
> Regards,
> Charlie P.
>
>
>
> James Kempf wrote:
> >
> > I agree that the MIPv6 should be handled separately.
> >
> >                 jak
> > >Phil,
> > >

---

From: James Kempf <[email-masked]>
Date: Fri, 28 Jul 2000 11:26:53 -0700

Hi Charlie,

I agree with your classification and that there are some similarities. My reasons
for keeping the discussions separate are that, as far as I can determine, there
is only one draft on IPv6 smooth handover (as distinct from regional registration,
where there are two), and that the presence of the FA makes IPv4 handover
enough different that I think it would benefit from separating it out.

I agree that regional registration is a separate topic, and should therefore
be discussed separately. There are some links into smooth handover.

                jak
>between two access routers/foreign agents.  Regional registration,

---

From: Gopal Dommety <[email-masked]>
Date: Fri, 28 Jul 2000 12:30:40 -0700

>hopefully better in IPv6 :-)

Clarification:

There are two issues when we discuss IPv6 Fast Handoffs.

1. Introduction of Local Mobility Agents in IPv6 (I am not suggesting any
scheme).
2. using the general framework see how fast handoffs are acheived (this is
the generic stuff
and not dependent on v4 or v6).

We should discuss issue 2 and not sure of 1 in the handoff discussions.

Thanks
Gopal

---

From: Patrice Calhoun <[email-masked]>
Date: Mon, 31 Jul 2000 14:10:09 -0600

>We should discuss issue 2 and not sure of 1 in the handoff discussions.

We should NOT be discussing option 1 in the pre-meeting. This is something that
is desperately needed in Mobile IP, and requires alot more than the pre-meeting.

PatC