Subject: Re: [MOBILE-IP] handoff breakout session

From: Roberts Phil-QA3445 <[email-masked]>
Date: Fri, 28 Jul 2000 11:40:12 -0500

Although they are separate I think there will be a lot of similarity about
much of the discussion.  Also, setting up two separate sessions may not be
practical.  So we'll meet on the two topics together, but when we go over v4
and v6 we can group things related to those two together.

> -----Original Message-----
> From: James Kempf [mailto:[email-masked]]
> Sent: Friday, July 28, 2000 9:48 AM
> To: [email-masked]
> Subject: Re: [MOBILE-IP] handoff breakout session
>
>
> I agree that the MIPv6 should be handled separately.
>
>                 jak
> >Phil,
> >
> >         Given that time is limited, why don't we have a
> working dinner (
> >Everyone gets their own dinner - Just clarification :).
> Just to make sure we
> >read all the drafts, here is a starting list (please add to
> the list -
> >Hopefully by the
> >end of this email thread we will have the entire list).
> >
> >          E. Gustafsson, et. al.  Mobile IP Regional Tunnel
> Management.
> >       draft-ietf-mobileip-reg-tunnel-01.txt, August 1999.
> >
> >        J. Kempf, P. Calhoun, and C. Pairla, Foreign Agent
> Assisted Hand-off,
> >         draft-calhoun-mobileip-proactive-fa-01.txt, June 2002
> >
> >         G. Dommety  and T.  Ye, "Local  and Indirect
> Registration for
> >         Anchoring Handoffs",
> >         draft-dommety-mobileip-anchor-handoff-01.txt(work  in
> >         progress), July 2000.
> >
> >          K. El Malki, et. al.  Fast Handoff Method for
> Real-Time Traffic
> >       over Scaleable Mobile IP Networks.
> >       draft-elmalki-mobileip-fast-handoffs-01.txt, June 1999.
> >
> >There are also IPv6 drafts, I think it is a better to have
> another breakout
> >for that (There are some
> >issues that are common and some different -just to keep the group
> >focused).  what do you think?
> >
> >
> >At 09:19 AM 7/28/00 -0500, Roberts Phil-QA3445 wrote:
> >>Hi folks,
> >>
> >>         we've got a room for Monday night from 7:30 to 10.
>  It's South Room
> >>5.  Whoever would like to go for dinner can meet at the
> registration desk.
> >>I'll be there.  Did we agree to a time?  Then we can get
> together in this
> >>conference room afterwards.  We're going to restrict this
> to authors of
> >>drafts only for the first session.  I'll post some talking
> points later.
> >>Then during the first mobileip session hopefully we'll be
> able to summarize
> >>what went on and present the group with a reduced number of
> proposals and
> >>some requests for feedback on what's been done.
> >>
> >>Thanks,
> >>Phil
>

---

From: Behcet Sarikaya <[email-masked]>
Date: Sat, 29 Jul 2000 11:16:57 +0900

Hi Phil,
  Here is my 0.002 cents on this:
In this handoff breakout session why not decide to appoint
an editorial board consisting of one or a max of 2 experts that will be
in charge of coming up with a joint text by San Diego meeting.
  As Charlie pointed out there needs to be separation of concerns,
like smooth handover and regional registrations and mipv4 and mipv6.
This
probably call for 4 editors to be agreed upon.
  I nominate Charlie for all (hope he agrees).

Regards,

--behcet