Subject: Re: [MOBILE-IP] charter review

From: James Kempf <[email-masked]>
Date: Wed, 16 Aug 2000 08:30:27 -0700

>BT however is specifically seeking a large-scale mobile routing solution for
>input
>into the 3G bodies for Release 2000+ which includes support for fast
>restoration at the IP layer. This solution should co-exist with MIP based
>mechanisms to support evolutionary and incremental deployment. Interactions
>with GTP mechanisms will likely be covered by 3G activity.
>

It would be very interesting to hear why mobile IP does not meet BT's
requirements in this area, since one of the primary goals of the
current work is to make mobile IP able to perform this kind of function.

                jak

---

From: Xinhua Zhao <[email-masked]>
Date: Wed, 16 Aug 2000 11:57:13 -0700

Could someone please explain what "BT" stands for here?

Thanks,

Xinhua
--
MosquitoNet Project on Mobile and Wireless Computing
Stanford University
http://MosquitoNet.Stanford.EDU

---

From: Karann Chew <[email-masked]>
Date: Fri, 18 Aug 2000 10:14:52 +0100

Xinhua,

BT = British Telecom
An operator in UK.

++++++++++++++++++++++++++++++++++++++++++
Karann Chew
Mobile Communications Research Group
Centre for Communication Systems Research
University of Surrey
++++++++++++++++++++++++++++++++++++++++++