Subject: Re: [MOBILE-IP] 3g wireless advancing

From: Gopal Dommety <[email-masked]>
Date: Thu, 10 Aug 2000 15:24:21 -0700

I think it should be standards track.

Thanks
Gopal

At 01:46 PM 09/08/00 -0500, Roberts Phil-QA3445 wrote:
>So the IESG wants to know what status we're asking for on the 3g wireless
>extension draft.  I think we had agreed to send it up as an experimental
>RFC, but wanted to double check.
>
>Phil

---

From: Kai Ping <[email-masked]>
Date: Sat, 12 Aug 2000 10:08:33 +0800

would smeone help me to unsubscribe?