Subject: [MOBILE-IP] questions for cellular IP and 3G network

From: SungJin Lee <[email-masked]>
Date: Thu, 31 Aug 2000 18:48:26 +0900

Q.1   In the cellular IP architecture, BSs are connected each other hierarchically
        and packet is routed using the cache of BSs. However i couldn't find that
        kind of topology in the radio network architecture. It usually has dedicated 
        connection between MSC and BS. What am i wrong with that idea ? I think 
        might misunderstand the radio network if the cellular IP is right.

Q.2  In the 3G network, MIP is supported with GGSN. Then GGSN matches FA of MIP network.
        then, how many mobile nodes could the FA manages ? in most pictures of 3g radio network
        a GGSN connected to FA. I think the GGSN, FA, has too many mobile nodes in this concept.
        how many mobile nodes are appropriate under one FA in Mobile IP network ? or radio netwrok.

regards,

Eddie Lee

---

From: Karann Chew <[email-masked]>
Date: Thu, 31 Aug 2000 16:09:44 +0100

Eddie,

I'm not sure if we should still discuss Cellular IP-related stuffs here,
due to the ongoing charter review.  Anyway...

>         might misunderstand the radio network if the cellular IP is right.

...you are right,  cellular system has a strict hierarchy like
GMSC-MSC-BSS, and they are in TREE form.  Cellular IP assumes the network
elements, especially BSs, enjoys more flexibility, though they are in
hierarchical form too (but not necesary in tree).  In other works, CIP's
architecture/topology/network elements do not completely conform to the
CURRENT cellular system.

>         a GGSN connected to FA. I think the GGSN, FA, has too many mobile nodes in this concept.

I think both GGSN and SGSNs match to the FA of MIP, depending on
the scenario.  GGSN could be thought of as a HA, whereas SGSNs could be
considered as FAs which perform update to GGSN (i.e. HA).  So, the
mobilily management of mobile host is not deal solely by the GGSN.

>         how many mobile nodes are appropriate under one FA in Mobile IP network ? or radio netwrok.
I've no idea.
Perhaps people with GPRS implementation/testing experience could answer
this.

Cheers,
        Karann

++++++++++++++++++++++++++++++++++++++++++
Karann Chew
Mobile Communications Research Group
Centre for Communication Systems Research
University of Surrey
++++++++++++++++++++++++++++++++++++++++++

---

From: "[email-masked]" <[email-masked]>
Date: Thu, 31 Aug 2000 08:54:56 -0700

> due to the ongoing charter review.  Anyway...

[email-masked] was setup for these types of discussions.

See www.cdma-2000.org for more info on the mailing list.

PatC

---

From: "R. J. Marks" <[email-masked]>
Date: Thu, 31 Aug 2000 11:05:09 -0500

Perhaps a more appropriate site to discuss architectures
that involve SGSNs and GGSNs would be one related to GPRS
and UMTS. The cdma2000 architecture does not include these
network elements, but instead uses an element called the
PDSN, in which the FA resides.

Bob

> -----Original Message-----
> From: IP Routing for Wireless/Mobile Hosts (mobile-ip)
> [mailto:[email-masked]]On Behalf Of
> [email-masked]
> Sent: Thursday, August 31, 2000 10:55 AM
> To: [email-masked]
> Subject: Re: [MOBILE-IP] questions for cellular IP and 3G network
>
>