Subject: Re: [MOBILE-IP] Some novice questions!!!

From: Mudar Barry <[email-masked]>
Date: Fri, 4 Aug 2000 17:40:01 +0100

>Fast handoff is a meaningless term like fast
computer. >What is fast?

Hi,
Can someone please correct me if I'm wrong.

I thought Fast handover meant that for certain
applications especially real-time applications,
having, for example, partial HA functionality
in a hierarchy of FAs means that location updates
are handled regionally in the hierarchy for the
duration allowed by the registration. Hence in this
context, regional/local handovers can be performed
faster than having to go all the way to a potentially
distant HA.

Thanks

Mudar Barry

____________________________________________________________
Do You Yahoo!?
Get your free @yahoo.co.uk address at http://mail.yahoo.co.uk
or your free @yahoo.ie address at http://mail.yahoo.ie

---

From: "Castillo Jr., Al" <[email-masked]>
Date: Fri, 4 Aug 2000 16:08:14 -0500

Another way to look at "soft and "hard" handoff is:

Soft: The Cell is within the same BTS, but it changes sector. A BTS usually
has three sectors. When the cell gets to a different sector within the same
BTS, the cell obtain a new PN control for the RF.

Hard: A hard handoff occur when the cell moves to a new MSC.

Al Castillo Jr.
Sr. Engineer                                Sprint PCS
Systems & Technology Integration Center
Wireless Data Team
Office: (913) 859-3609                           PCS: (913) 226-9074

-----Original Message-----
From: Brijesh Kumar [mailto:[email-masked]]
Sent: Friday, August 04, 2000 9:49 AM
To: [email-masked]
Subject: Re: [MOBILE-IP] Some novice questions!!!

Hi,

A little addition to Mika Ylianttila excellent explanation.

Soft Hand off is a basic property of the CDMA systems as there is no
channel to be acquired when a device moves from one cell area to
another cell area. The actual algorithm is a lot more complex than
this simple description as the device and base stations need to
organize when it is appropriate to effect this hand over - remember
you don't have definitive road signs saying "Welcome to area XX" in
the wireless world. A device can hear from three cell controllers at
the same time each saying "Welcome to area XX". And you get into all
power computation and control algorithms in the system. In hard hand
off the device needs to acquire the new RF channel (as in CDMA or GSM
systems) and relinquish the current one. There are many techniques to
do it efficiently in cellular systems. And Hard hand off doesn't mean
that the user is going to notice it. Read any text book on wireless
systems to know more on this.

Fast handoff is a meaningless term like fast computer. What is fast?
Such wonderful terms are coined by  "Internet Experts" trying to be
"Wireless specialists". Or is it other way - I don't know ;-).

Cheers,

--brijesh
Ennovate Networks Inc.

> -----Original Message-----
> From: IP Routing for Wireless/Mobile Hosts (mobile-ip)
> [mailto:[email-masked]]On Behalf Of Mika
> Ylianttila
> Sent: Friday, August 04, 2000 8:02 AM
> To: [email-masked]
> Subject: Re: [MOBILE-IP] Some novice questions!!!
>
>
> On Fri, 4 Aug 2000, opamps cybernetics wrote:
>
> >1) What is soft handoff, hard handoff and fast handoff?
>
> Soft and hard handoff are concepts of connection oriented (cellular)
> networks. Hard handoff refers to brake-before-make type of
procedure,
> typical in TDMA systems. In hard handoff there is a slight gap in
the
> communication during handoff when the connection to old BS is
> closed and
> the connection to new BS is established. As on opposite, soft
> handoff is an
> make-before-brake type of procedure, typical in CDMA systems. In
soft
> handoff MH establish connection to new BS before braking the
previous
> connection.
>
> Seamless handoff is a concept of connectienless packet
> networks, such as
> Internet. While there can be handoffs between access points inside
one
> network (=micro-mobility), seamless handoff is typically used
> as a concept
> of macro-mobility where MH moves between subnetworks. If the
> subnets use
> same technology, handoff is referred as intra-technology
(horizontal)
> handoff, and when subnets have different technology, handoff
> is referred as
> inter-technology (vertical) handoff. Micro-mobility takes
> usually place in
> layer 2, whereas macro-mobility takes usually place in layer
> 3 or above.
> However, current trend has been to bring micro-mobility
> functions to layer
> 3 (e.g. micro-mobility with extended Mobile IP).
>
> Term "seamless" refers to the fact that handoff does not cause any
> noticeable gap to the packet based communications (especially
> to real-time
> communications such as Voice over IP). I guess term "fast handoff"
is
> basicly the same thing, meaning that he handoff happens fast
> enough that
> the user does not notice any gap.
>
> I hope this clariefies these concepts to you and others. I
> noticed that
> there was a little bit confusion and mixing of concepts of soft and
> seamless handoff in the Mobile IP WG sessions in Pittsburgh.
>
> --
> Mika Ylianttila
> M.Sc., Research Scientist
> Centre for Wireless Communications
> PL 4500, Tutkijantie 2 E, FIN-90014
> University of Oulu, Finland
>

---

From: Barani Subbiah <[email-masked]>
Date: Sat, 5 Aug 2000 10:14:42 -0700

Fast hand off  == soft hand off with constraints (if soft hand off does not do
that already). Constraint could be specific to
applications (eg. voice and video) and specify what is acceptable (delay or loss
etc) to user and application.

Barani.

Mudar Barry <[email-masked]> on 08/04/2000 09:40:01 AM

Please respond to Mudar Barry <[email-masked]>

Sent by:  Mudar Barry <[email-masked]>

To:   [email-masked]
cc:    (Barani Subbiah/HQ/3Com)
Subject:  Re: [MOBILE-IP] Some novice questions!!!

computer. >What is fast?

Hi,

Thanks

Mudar Barry