Subject: Re: [MOBILE-IP] charter review

From: Behcet Sarikaya <[email-masked]>
Date: Thu, 31 Aug 2000 08:08:39 -0700

--- Sandy Thuel <[email-masked]> wrote:
>   But outruling the use of
> host routing methods may be a costly and unnecessary
> restriction.
>
> Sandy
I do not really think so.
There is no restriction on someone/some organization
building (implementing) a domain be it a HAWAII domain
in which host routing is used but Mobile IPv4 with
some non standard extensions is supported.

At any rate mipv4 is going to go away.

--behcet

=====
Behcet Sarikaya
Univ. of Aizu
Aizu, Japan

__________________________________________________
Do You Yahoo!?
Yahoo! Mail - Free email you can access from anywhere!
http://mail.yahoo.com/

---

From: Sandy Thuel <[email-masked]>
Date: Thu, 31 Aug 2000 11:20:59 -0400

The question is NOT whether or not a protocol like
HAWAII can or should be implemented in some provider's
network.

The question is much more fundamental than that:
should host based routing be allowed to play a
role in mobile IP-based solutions considered by the
WG?

Sandy

> -----Original Message-----
> From: Behcet Sarikaya [mailto:[email-masked]]
> Sent: Thursday, August 31, 2000 11:09 AM
> To: Sandy Thuel; [email-masked]
> Subject: Re: [MOBILE-IP] charter review
>
>
>