Subject: [MOBILE-IP] Mobile IP Simulation

From: Youngjune Lee Gwon <[email-masked]>
Date: Fri, 25 Aug 2000 15:41:12 -0700

What network simulator is suitable for Mobile IP simulation, both v4 and v6?
Is OPNET a good candidate? 
Is ns-2 by BSD a good candidate?

I heard there is a model created by Charles Perkins using ns-2 simulator, but cannot locate the source yet.
Any comment is welcomed.

Thank you and let me know,

---

From: Behcet Sarikaya <[email-masked]>
Date: Sat, 26 Aug 2000 08:05:32 -0700

For mip v4, ns has some good support provided by Dave
Johnson"s group at CMU.
ns works on almost all platforms. I have no idea on
OPTNET.

--behcet
--- Youngjune Lee Gwon <[email-masked]> wrote:
> I heard there is a model created by Charles Perkins
> using ns-2 simulator, but cannot locate the source
> yet.
> Any comment is welcomed.
>

=====
Behcet Sarikaya
Univ. of Aizu
Aizu, Japan

__________________________________________________
Do You Yahoo!?
Yahoo! Mail - Free email you can access from anywhere!
http://mail.yahoo.com/