Subject: [MOBILE-IP] Fast Handoff v4 archives available

From: "[email-masked]" <[email-masked]>
Date: Tue, 26 Sep 2000 15:32:56 -0700

All,

The archives for the Mobile IP v4 fast handoff design team are available at
http://www.diameter.org/cgi-bin/lwgate/FAST-HANDOFF/archives/.

Enjoy

PatC

---

From: "Andrew T. Campbell" <[email-masked]>
Date: Tue, 26 Sep 2000 21:40:00 -0700

That is interesting read Pat.

Should I be the first to announce that fast/  proactive
is dead in IETF?

Andrew

---

From: "[email-masked]" <[email-masked]>
Date: Wed, 27 Sep 2000 07:56:12 -0700

> That is interesting read Pat.

Good to hear

> Should I be the first to announce that fast/  proactive

Well, you may actually get more attention if you were to announce, say, "free
beer" in the IETF. However, given that you'd prefer to announce that
fast/proactive work is dead in the IETF, could I ask that you expand
sufficiently so that we can understand what you mean?

PatC

---

From: "Andrew T. Campbell" <[email-masked]>
Date: Wed, 27 Sep 2000 15:52:23 -0700

Pat and Basavaraj:

First, my observations may be completely
unfounded since I have not the experience
of the design team.

While I am not party to the process (and as Pat
points out its easy to say "free beer") I had
greater expectations given the flurry of
activity, ideas and IDs in this space, and the number
of real systems that have been built
and experience gained with.

Let me briefly explain my knee jerk
reaction.

I think there are a number of conclusions one can
draw from reading the archive and the ID on a
technical level and from a process point of
view.

Regards the process: I thought the idea was to
come up with a set of requirements, then a strawman proposal
that sort consensus and met the requirements?

(Reading between the lines from the archive)

It looks like the starting point was
too narrow?

It looks like the output from the design team
resulted in deltas to existing IDs? (Why are these
two IDs technically superior to others?).

It looks like the process and results are
narrow? Both IDs are complex and coupled far too closely to
the 3G mindset/RANview: 3GPP2 air interface
is only one type of cellular technology and
cellular is only one type of wireless network, etc.

In addition, weeding out some IDs because
they didn't support tunneling (e.g., Hawaii)
or MIP messaging (e.g., CIP), etc.
was a bad call in a process that should
have been open and inclusive and now looks
like on the surface to have preselected two IDs
(i.e., fast handoff/ proactive IDs)
that have not been proven "better" than others.

Again, I could be way off here on my reading
of events.

Finally, I still firmly believe that Mobile IP
will not be widely deployed until
efficient handoff and paging are incorporated.
I just don't think we have moved very far
forward on this.

So I'm very supportive of the work but
surprised at the output.

Best,
Andrew