Subject: [MOBILE-IP] WAP versus Mobile IP

From: Kumarendra Sivarajah <[email-masked]>
Date: Fri, 1 Sep 2000 15:44:31 +0100

Hello Mobile IP.
I have two simple questions.
Does WAP uses Mobile IP or does it totally uses a different type of
protocol.
What are the pro's and con's of WAP in comparison to Mobile IP.
Thanks,
Indran

---

From: "Lipford, Mark" <[email-masked]>
Date: Fri, 1 Sep 2000 10:45:09 -0500

These are two totally different technologies.  Without getting into a long
drawn-out thread (none of us need the added email), WAP currently uses
simple IP protocol for the transport of its protocol stack.  Since a WAP
client current will always connect with its dedicated WAP gateway the use of
mobile IP is not needed (I actually have had this discussion in WAP).

If you want to know about WAP's capabilities you should go to the WAP Forum
web site (www.wapforum.org) <http://www.wapforum.org)> .  IETF is not
responsible for the WAP protocol (nor do I think they want anything to do
with WAP).  WAP is working to try and better converge with IETF standards.

Thanks
Mark A. Lipford

                -----Original Message-----
                From:   Kumarendra Sivarajah [mailto:[email-masked]]
                Sent:   Friday, September 01, 2000 9:45 AM
                To:     [email-masked]
                Subject:        [MOBILE-IP] WAP versus Mobile IP

                Hello Mobile IP.
                I have two simple questions.
                Does WAP uses Mobile IP or does it totally uses a different
type of
                protocol.
                What are the pro's and con's of WAP in comparison to Mobile
IP.
                Thanks,
                Indran

---

From: Qiang Zhang <[email-masked]>
Date: Tue, 5 Sep 2000 19:36:43 -0500

Hi, WAP addresses the specific requirement for wireless link in the upper
networking layers above IP and IP is only one of the bearers that WAP can
run on top of.  In another words, WAP and MIP are dealing with different
issues.

QZ
-----Original Message-----
From: Kumarendra Sivarajah <[email-masked]>
To: [email-masked]
<[email-masked]>
Date: Friday, September 01, 2000 10:20 AM
Subject: [MOBILE-IP] WAP versus Mobile IP