Subject: [MOBILE-IP] Broadcast/Multicast transmission from MN

From: "Lee, Jiwoong" <[email-masked]>
Date: Thu, 21 Sep 2000 17:52:16 +0900

Dear Authors of RFC2002 and bis-02.

Is the nested encapsulation required or not when
an MN broadcasts/multicasts a packet via a bi-directional
tunneling ?

This matter seems not addressed or not clarified.

Jiwoong Lee

---

From: "Charles E. Perkins" <[email-masked]>
Date: Thu, 21 Sep 2000 08:26:29 -0700

Hello Jiwoong Lee,

This is something that should be clarified
in RFC 2344{,bis}, if need be, but not in
RFC 2002bis.

To answer the question, though, I do not
think that nested encapsulation is always
required.  The source IP address field can
identify the mobile node.

Regards,
Charlie P.