Subject: Re: [MOBILE-IP] The IGSN mystery?

From: Roberto Winkler <[email-masked]>
Date: Thu, 28 Sep 2000 09:27:15 +0200

Still, I would really appreciate some clarifications about the
unfeasibility of the IGSN concept. In the mentioned 3GPP TR I don't see any
clear sentence about that and the only impairment I see is the need for a
true availability of AAA architectures in the 3G system to support
adequately Mobile IP. Anyone willing to add more ?

Thanks

Roberto

Roberto Winkler
Senior Researcher
Fondazione Ugo Bordoni
Via B. Castiglione, 59
00142 Rome Italy

tel +39 0654803411
fax. +39 0654804404
e-mail [email-masked]

---

From: Christos Chrisanthakopoulos <[email-masked]>
Date: Thu, 28 Sep 2000 10:31:32 +0300

> adequately Mobile IP. Anyone willing to add more ?

I TOTALLY  agree with you Roberto !!!
The clarifications should be at the end of the 23.923 report
more specifically on p.67, section 14 (I think) but the issues
are not clear enough :(

> e-mail [email-masked]

Regards !

--
Christos Chrisanthakopoulos

INTRACOM S.A.
Development Programmes Department
Panepistimiou 254
26443  Patras
GREECE

Tel:  (+30 61) 465153 (direct)
E-mail: [email-masked]
URL: www.intracom.gr