Subject: Re: [MOBILE-IP] draft for WG consensus

From: "Hesham Soliman (EPA)" <[email-masked]>
Date: Fri, 15 Sep 2000 01:09:24 +1100

Pat,

Glad to see the merged proposals. However, the table of contents contains
many
sections that I cannot seem to find in the actual document (e.g. fast
handoff). Is the table of contents, or the text, incorrect?

=> oops ! Fast Handoffs were removed from the draft and are
in a separate one :draft-elmalki-handoffsv6 ...
So I forgot to update the table of contents. I can do that
once we agree on one way or another for the draft.

There is also a new section (8.3) titled :MAP as a Mobile Router
and again I didn't update the table of contents.

thanks,
Hesham

---

From: Basavaraj Patil <[email-masked]>
Date: Thu, 14 Sep 2000 15:17:37 -0500

Hesham,

Can you please submit the HMIP I-D as a personal draft at the present time?
The I-D can be revised and made a WG document after we have had consensus
from the WG members.

-Basavaraj

-----Original Message-----
From: EXT Hesham Soliman (EPA) [mailto:[email-masked]]
Sent: Thursday, September 14, 2000 8:34 AM
To: [email-masked]
Subject: [MOBILE-IP] draft for WG consensus

Hello Raj and Phil,

As promised, I've attached a copy of the submitted
draft for you to initiate the appropriate actions
to see whether it should be a WG item.

The draft is a merger of our initial proposal and INRIA's
proposal that was presented in Pittsburgh. We believe the
draft is technically stable and is within the charter's
scope.

The draft is not visible on the web, therefore I'm attaching it
to this mail.

I look forward to your comments.

Regards,

Hesham

---

From: "Hesham Soliman (EPA)" <[email-masked]>
Date: Fri, 15 Sep 2000 23:11:30 +1100

Ok I'll do that

Hesham

-----Original Message-----
From: Basavaraj Patil [mailto:[email-masked]]
Sent: den 14 september 2000 22:18
To: [email-masked]
Subject: Re: [MOBILE-IP] draft for WG consensus

Hesham,

-Basavaraj

-----Original Message-----
From: EXT Hesham Soliman (EPA) [mailto:[email-masked]]
Sent: Thursday, September 14, 2000 8:34 AM
To: [email-masked]
Subject: [MOBILE-IP] draft for WG consensus

Hello Raj and Phil,

Regards,

Hesham