Subject: [MOBILE-IP] Mobile IP + / Mobile IP version 2 ?

From: SungJin Lee <[email-masked]>
Date: Thu, 28 Sep 2000 05:09:34 +0900

I found that 'Mobile IP +' is used in 3GPP document 
and 'Mobile IP version 2' in cdma2000 article. Are that words 
used officially in the Mobile IP working group ?

if then, please let me know which RFCs and drafts are
included in those words, Mobile IP+ and Mobile IP version 2.

---

From: "Casati, Alessio (Alessio)" <[email-masked]>
Date: Wed, 27 Sep 2000 21:55:18 +0100

I can answer about Mobile IP+.

Mobile IP + was a "techno-political" term
used within the context of the legendary
3GPP TR 23.923 on the use of mobile IP in GSM/UMTS systems
(the one with the "IGSN mistery" in, as
somebody had somewhat interestingly observed
some time ago on this list).
It was meaning RFC 2002 + all what was needed to make
mobile IP deployable (AAA hooks, Challenge response...).

About Mobile IP v2, I may only guess that paper
was talking about the revised RFC2002.

Both these are not used in this WG.

regards

alessio

> ----------
> From:         SungJin Lee[SMTP:[email-masked]]
> Reply To:     SungJin Lee
> Sent:         27 September 2000 21:09
> To:   [email-masked]
> Subject:      [MOBILE-IP] Mobile IP + / Mobile IP version 2  ?
>