Subject: [MOBILE-IP] the IGSN mystery (?)

From: Christos Chrisanthakopoulos <[email-masked]>
Date: Fri, 15 Sep 2000 09:56:01 +0300

Dear all,

Regarding the stepwised integration of MIP in 3G networks being proposed

I would like to know if there is any additional information about
the IGSN node (more in focus details if possible) or is it
eventually that it behaves and functions more or less like
a GGSN in the CN?

Thanks for your time

Christos

---

From: Johan Helge <[email-masked]>
Date: Fri, 15 Sep 2000 09:58:35 +0200

Hello Christos,

The IGSN (introduced in the so called step 3) is supposed to act as combined
SGSN and GGSN. On top of that, fuctionality is added for Mobile IP support
to handle inter IGSN mobility.

The following description of the IGSN is taken from the 3GPP document
23.923:

· support of UMTS/GPRS mobility management across the UTRAN/BSS, i.e. what
the SGSN does today;
· support of  MAP (Mobile Application Part) to communicate with UMTS/GPRS
specific nodes, such as HLR, EIR, SMS-C and the functionality needed to
handle the information to and from these nodes, such as SIM based
authentication and handling of keys for encryption over the radio interface;
· interaction  with the HLR and via the FA with the AAA infrastructure;
· charging data  collection and formatting according to UMTS/GSM
specifications. IETF specifications may be used for FA accounting;
· support of Mobile IP with the necessary functionality to be compliant with
Mobile IP deployment in non-UMTS networks around the world. For IPv4, this
means to provide FA functionality with commonly deployed extensions (e.g.
NAI, challenge response) and functionality to utilise RADIUS or another AAA
infrastructure according to the IETF specifications at hand when a given
UMTS specification is finalised;
· support of inter IGSN handovers, either by Mobile IP or GTP. In the
control plane, the PDP context(s) for a ME might need to be transferred from
the old to the new IGSN by GTP.

Hope this helps,
Johan
-----Original Message-----
From: Christos Chrisanthakopoulos [mailto:[email-masked]]
Sent: den 15 september 2000 08:56
To: [email-masked]
Subject: [MOBILE-IP] the IGSN mystery (?)

Dear all,

Thanks for your time

Christos

---

From: Christos Chrisanthakopoulos <[email-masked]>
Date: Fri, 15 Sep 2000 11:41:41 +0300

The 3GPP 23.923 is the document I'm working on as well
and I'm aware of the descriptions included but I was wondering
if theres anything more (or more sources) concerning
the IGSN node i.e. more functionality details,
protocol stack transmission plane e.t.c.
Otherwise I'm guessing that it behaves more or  less like
a GGSN and that is the reason for not including additional
information on the 3GPP document.

Best regards...

Christos

---

From: Nakhjiri Madjid-MNAKHJI1 <[email-masked]>
Date: Fri, 15 Sep 2000 16:34:39 -0500

Christos,

Could you please tell me which 3GPP or 3GPP2 working group the MIP
integration into 3G networks is being discussed?

Thank you in advance,

Madjid Nakhjiri
&&&&&&&&&&&&&&&&&&&&&&&&&&&&&&&&&&&&&&&
Madjid Nakhjiri                 [email-masked]
Motorola, IP Network Standards
1501 West Shure Drive,(IL27/2D5)
Arlington Heights, IL 60004 USA
Phone: +1 847-632-5030         Fax: +1 847-632-7912

It hurts to be on the cutting EDGE
&&&&&&&&&&&&&&&&&&&&&&&&&&&&&&&&&&&&&&&

-----Original Message-----
From: Christos Chrisanthakopoulos [mailto:[email-masked]]
Sent: Friday, September 15, 2000 1:56 AM
To: [email-masked]
Subject: [MOBILE-IP] the IGSN mystery (?)

Dear all,

Thanks for your time

Christos

---

From: [email-masked]
Date: Fri, 22 Sep 2000 12:10:05 +0300

Hello,

I'll try to answer some of the questions. Usage of MIP was discussed in 3GPP
TSG SA WG2 Mobile IP Ad Hoc about a year ago. It produced a Technical Report
on the feasibility of the usage Mobile IP for intra-system mobility
management. The document number was 23.923 and you can find it on the 3GPP
web site (http://www.3gpp.org/).

The IGSN was a concept that was studied in this Ad Hoc. It was not found
feasible at the time. You can find the reasons in the end of the 23.923.

Cheers,

Jonne.

> From: EXT Nakhjiri Madjid-MNAKHJI1
> [mailto:[email-masked]]
> Sent: 16. September 2000 0:35
> Subject: Re: [MOBILE-IP] the IGSN mystery (?)
>
>
> Christos,
>

---

From: Nakhjiri Madjid-MNAKHJI1 <[email-masked]>
Date: Tue, 26 Sep 2000 15:14:24 -0500

Dear Jonne,

Thanks a lot for your response. I was away for a few days. Christos also
responded with the same doc number. I need to track this one down. I was not
sure about the WG, since I also got another respond saying that it is
discussed in 3GPP2?
As I understand Technical reports are from individual companies. You know
which company it was from?

Regards,
Madjid Nakhjiri

Motorola, GTSS, IP Network Standards

Hi there and sorry for the delay but i wasnt at work during the weekend

The group you re looking for is the 3GPP TSG and the document im
reffering to is the 3G TR 23.923 V.3.0.0 document

Hope that helps.

Best Regards

Christos

--
Christos Chrisanthakopoulos

INTRACOM S.A.
Development Programmes Department
Panepistimiou 254
26443  Patras
GREECE

Tel:  (+30 61) 465153 (direct)
E-mail: [email-masked]
URL: www.intracom.gr

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Friday, September 22, 2000 4:10 AM
To: [email-masked]
Subject: Re: [MOBILE-IP] the IGSN mystery (?)

Hello,

Cheers,

Jonne.

---

From: "Casati, Alessio (Alessio)" <[email-masked]>
Date: Wed, 27 Sep 2000 22:39:25 +0100

> which company it was from?
TRs are not from companies. They are 3GPP permanent documents
used to record some pre-standard activity
conducted within the scope of a WG.
An approved TR can feed into an existing TS, or can originate
one or more new TS's.

alessio