Subject: [MOBILE-IP] Status of draft <draft-fhns-rsvp-support-in-mipv6-00.txt>

From: Johnny Matta <[email-masked]>
Date: Thu, 26 Oct 2000 14:44:26 -0700

Hello,

Can someone please give me a follow-up on draft <draft-fhns-rsvp-support-in-mipv6-00.txt> (November 98, Expires May 99)? Is there other work currently underway addressing the issues of RSVP integration with Mobile IP?
How about DiffServ issues with Mobile IP?

Thank you.

Johnny M MATTA
Research Engineer
DoCoMo Communications Laboratories USA, Inc.
Email: [email-masked]
Phone: 1-408-451-4727
Fax: 1-408-573-1090
181 Metro Drive Suite 300
San Jose, CA 95110

---

From: Foo Chun Choong <[email-masked]>
Date: Thu, 28 Oct 1971 08:34:09 +0730

Hi Johnny,

There was some work addressing RSVP integration with MIPv4 here in NUS.
Do check out http://mip.ee.nus.edu.sg for documents and more details.
Basically, we used "Tunnel Support for RSVP" to enable resource
reservation support within the MIPv4 tunnel. A similar scheme was also
introduced by UCLA.

Best regards,
Foo Chun Choong,
Open Source Software Lab,
National University of Singapore
http://opensource.nus.edu.sg