Subject: Re: [MOBILE-IP] Are requirements required?

From: Roberts Philip-qa3445 <[email-masked]>
Date: Tue, 3 Oct 2000 13:37:09 -0500

> Hi all,
Hi Sandy,

> I am happy to see that we are finally starting to
> identify the key concerns about the mobile IP WG
> and the fast-handoff spinoff-WG (for lack of a better
> name).  All boils down to defining clear charters
> for the mobile IP WG and for the fast handoff
> spinoff-WG.  There is clearly much confusion still
> to be cleared before we get to that point.
>
> I absolutely agree that the mobile IP WG needs to
> focus its charter to make progress.  The WG chairs
> needed to do something to make this happen and
> they should be applauded for recognizing this
> need and taking some action. Taking fast-handoff
> work off the WG charter is a very sensible solution
> but it raised the following questions:
>   a) what is and what isn't fast-handoff work?
>   b) what is a reasonable home for the fast-handoff
>     work within the IETF?
>   c) how do we manage the dependencies of fast handoff
>     work on the evolving Mobile IP work? (i.e., how
>     do we handle the coupling between these two WG's
>     avoiding redundancy and other potential problems?)
>
The mobile IP working group is not taking fast handoff from its charter.
We've consolidated the charter to consider mobile IP based approaches only
and we hope to end up with two approaches to doing fast handoff based on
mobile IP - one for v4 and one for v6.  The other working group that is
being proposed may investigate alternate approaches that are not based on
mobile IP.

> Many of us that have been following the mobileip WG
> are puzzled by all these questions.  Thanks to Pat
> Calhoun for pointing us to the CRAPS mailing list and
> for informing us of the plans to get a micro-mobility
> WG started. This helps answer question (b). Now how
> can we initiate some healthy, open and technically
> sound discussions aimed at getting to the heart of
> these charter-setting problems?
>
I'm pretty happy with the charter that mobile IP has and I haven't heard a
lot of complaints about our charter that make me think that "many" are
puzzled.  Pat's working hard to get a charter that the IESG is happy with.
Why are you confused?

> Sandy
Phil

---

From: Sandy Thuel <[email-masked]>
Date: Tue, 3 Oct 2000 15:04:56 -0400

Hi Phil,

> being proposed may investigate alternate approaches that are not based on

In my mind, fast-handoff = micro-mobility.  In your
definition,  fast handoff = (some mechanism based on
Mobile IP) whereas micro-mobility = (some mechanism
not based in Mobile IP).  Is this correct? If so,
can you explain what are the necessary conditions for
a mechanism to be classified as being "based on
Mobile IP"?  This is too vague.

> puzzled.

In making this statement, I took the liberty of
speaking for a number of people that have verbally
expressed their confusion to us.

> Pat's working hard to get a charter that the IESG is
> happy with.

I'm fully behind this.  Is there somewhere where we
can keep informed of the status of this effort without
bugging Pat with email probes?

Sandy

---

From: "[email-masked]" <[email-masked]>
Date: Tue, 3 Oct 2000 15:19:04 -0700

> bugging Pat with email probes?

My understanding is that the charter is now complete, and it is scheduled for
the next IESG telechat. As soon as I hear anything, I will send the info to
this list (and the craps list which will be renamed to follow the new WG name).
 PatC

---

From: Sandy Thuel <[email-masked]>
Date: Wed, 4 Oct 2000 17:07:38 -0400

Pat,

Thanks for the update! Please keep us posted.

Regards,
Sandy

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> Sent: Tuesday, October 03, 2000 6:19 PM
> To: Sandy Thuel
> Cc: [email-masked]
> Subject: Re: [MOBILE-IP] Are requirements required?
>
>
>