Subject: Re: [MOBILE-IP] Are requirements required?

From: Roberts Philip-qa3445 <[email-masked]>
Date: Tue, 3 Oct 2000 10:05:54 -0500

> On a related note. If the working group will only entertain work items
> that include tunneling, MIP messaging, etc., then that will limit
> any innovation of this group in the long term. Its a hard line (MIPv4/
> MIPv6 and
> nothing else). What happens if the carriers decide that MIP
> will never work and seek alternatives? Should we simply keep working on
> say (lateral
> point) "ATM" in the hope that ATM one day get deployed to
> the desk top once the carriers 'get it'. (BTW, I don't
> mean to slur MIP by attaching its name to ATM - just
> to illustrate my point).
>
> How else should be scope our work for acceptability by the
> polit bureau ;-) May be the chairs can tell us what
> assumptions to base our research on.
>
>
The polit bureau?  Really, Andrew?

It's not the job of the chairs to tell people what to work on in their labs.
Nor is it our job to tell vendors what to build or network operators what to
buy and deploy.  If your research is so constrained by the charter of a
single working group that's your problem not ours.

It is however our job to help the working group set objectives and keep the
work moving along to reach those objectives.   It's been pretty apparent for
awhile that we've been entertaining research projects on a number of methods
for handling mobility at every IETF meeting and it seems this often detracts
from reaching our objectives of getting Mobile IP done.   We proposed
consolidating the charter on the list and we didn't hear much that would
give us the impression the working group as a whole didn't want this.

Phil

---

From: "Andrew T. Campbell" <[email-masked]>
Date: Tue, 3 Oct 2000 12:20:43 -0700

Phil:

> The polit bureau?  Really, Andrew?

No offense - My comment is statirical.

Being Chair is a not a thankless job. Thanks.