Subject: [MOBILE-IP] san diego

From: Roberts Philip-qa3445 <[email-masked]>
Date: Mon, 16 Oct 2000 09:48:16 -0500

Hi folks,

     it's time to start planning for the San Diego meeting.
Please send us your requests for slots in the Mobile IP
meeting.   Let us know the name of the presenter, the name of
the I-D, and the amount of time requested.

Thanks,
Phil

---

From: Francis Dupont <[email-masked]>
Date: Mon, 16 Oct 2000 18:14:44 +0200

In your previous mail you wrote:

=> if nobody better qualified would like to do it:
name: Francis Dupont
subject: Mobile IPv6 ETSI "bake-off" report (http://www.etsi.org/bake-off/)
request: as little as possible (proposal: 2 mn, 3 slides)

Thanks

[email-masked]

PS: as a new draft should be available before San Diego I can reveal (:-)
the main result: a successful registration (BU/BA exchange) protected by
IPsec between two very different implementations (ie. the core of the
current spec was validated).