Subject: [MOBILE-IP] Evaluation of mobility management schemes

From: Craig Cameron <[email-masked]>
Date: Fri, 6 Oct 2000 17:37:30 +1000

RE: [MOBILE-IP] Are requirements required?
Is this paper publicly available?  I've had a look on Andrew's web page and haven't managed to find it.
http://comet.columbia.edu/~campbell/andrew/publications/publications.html.  Can anyone tell me where I can get it from?

I've just finished implementing the interesting bits of HAWAII on MIT's ANTS Active Network platform and am very interested in the differences between Cellular IP and  HAWAII.

Craig Cameron
University of Melbourne
  ----- Original Message ----- 
  From: Hesham Soliman (EPA) 
  To: [email-masked] 
  Sent: Wednesday, October 04, 2000 8:19 AM
  Subject: Re: [MOBILE-IP] Are requirements required?

  WG in Pittsburgh, Andrew Campbell mentioned 
  that he was a co-author on a paper that did an evaluation / comparison of the various 
  mobility management schemes. I've read that paper, and on the handoff issue, it was 
  concluded that there were no significant differences between HMIP, CIP and HAWAII.

---

From: "Andrew T. Campbell" <[email-masked]>
Date: Fri, 6 Oct 2000 09:46:46 -0700

Hello Craig:

The paper is still under review for a conference.

We will release the paper and the NS code for used
to compare CIP, Hawaii and HFA.

We could also submit this to the working group
as a personal ID. Or if its deemed out of scope
to the new WG. We can do that for the next meeting.

Thanks for your interest.

Andrew