Subject: Re: [MOBILE-IP] san diego reminder

From: Jonathan Trostle <[email-masked]>
Date: Thu, 26 Oct 2000 15:43:02 -0700

I have a draft in this area that I will submit before Nov. 17. What is the deadline for submitting a request for a slot?

Thanks,
Jonathan

At 03:10 PM 10/26/00 -0500, Roberts Philip-qa3445 wrote:
>Hi folks,
>
>     just a reminder that we're taking requests for slots in the Mobile IP
>meeting.   Let us know the name of the presenter, the name of
>the I-D, and the amount of time requested.
>
>Thanks,
>Phil

---

From: Roberts Philip-qa3445 <[email-masked]>
Date: Tue, 31 Oct 2000 09:53:46 -0600

Hi,

        as you know you've got to submit your draft before Nov 17.  You probably also know the working group agendas are due at the start of December, but we'd like to hear about it before then.  Raj and I will agree on a date beyond which we won't take requests and let you know.

Phil

> ----------
> From:         Jonathan Trostle
> Sent:         Friday, October 27, 2000 6:43 AM
> To:   Roberts Philip-qa3445; [email-masked]
> Cc:   [email-masked]
> Subject:      Re: [MOBILE-IP] san diego reminder
>

---

From: Roberts Philip-qa3445 <[email-masked]>
Date: Tue, 31 Oct 2000 11:16:17 -0600

We'd like to have all requests by Nov 17 the cutoff date for new drafts.  But we'll consider requests up to Nov 29th.  That will give Raj and I a little time to coordinate before we send in the agenda for the agenda cutoff date.   Of course we always leave a little time for agenda bashing at the start of the meeting.