Subject: [MOBILE-IP] Mobile node NAI-extension

From: SungJin Lee <[email-masked]>
Date: Mon, 9 Oct 2000 21:03:20 +0900

Is the NAI-extension (RFC2794) used only for PPP connection ?

or could it be used for non-PPP and general dynamic IP address 
allocation for mobile IP ?

If not, please let me know if there is any other dynamic IP address 
allocation method for mobile IP.

---

From: "[email-masked]" <[email-masked]>
Date: Mon, 9 Oct 2000 07:10:06 -0700

> Is the NAI-extension (RFC2794) used only for PPP connection ?

No, the RFC you state defines how the NAI is carried within Mobile IP,
regardless of the access method.

> allocation for mobile IP ?

Correct.

> allocation method for mobile IP.
The only (and best) one :)

PatC