Subject: Re: [MOBILE-IP] MIPv6 node location detection

From: "Hesham Soliman (EPA)" <[email-masked]>
Date: Sat, 21 Oct 2000 15:46:21 +1100

>    I'm curious what people think of this.
>
> => I think to rely on RAs for movement detection is not very good because
> if this should be fast then the frequency of RAs has to be very high
> (ie. higher than reasonnable). And this is dedicated to a very special
> scenario (the cellular one) when there are many of them. In this list
> (mobile IP) many of us did shout that cellular != wireless != mobile,
> please add me...
>
        => I agree that we don't need very frequent RA's, and that
        other optimisations are required for faster handoffs.
        If I understood your statement correctly, you seem to
        suggest that cellular systems don't mind this frequent
        RAs idea. As far as I know sending very frequent RAs
        is NOT a good idea for cellular systems as radio resources
        are more scarce and expensive in these types of lnks than
        in other wireless environment. So the less RAs sent, the
        more efficient systems are in terms of radio use.

---

From: Francis Dupont <[email-masked]>
Date: Sat, 21 Oct 2000 16:16:24 +0200

In your previous mail you wrote:

           RAs idea.

=> it is not exactly my point:
 - frequent RAs is not a good idea
 - this idea applies only to cellular systems which are only a part
   of all situations where mobile IP is useful.
Then my concern is we can put too much energy to improve a shaky solution
for a special case...

           As far as I know sending very frequent RAs

=> then you agree at least on the first part.

Regards

[email-masked]