Subject: [MOBILE-IP] requests received

From: Roberts Philip-qa3445 <[email-masked]>
Date: Tue, 14 Nov 2000 10:22:03 -0600

Hi folks,

        here are the requests we've received thus far for the San Diego meeting.  Please double check that we've got your requests.  Order doesn't imply anything.  Please note we've got requests for about 4 hours of presentations already and listing a request does not mean you will get an agenda slot.  We'll do our best to accomodate as many as possible.

Phil

Vijay Devarapali        5       MIPv6 ETSI Bake-off Report
Glenn Morrow            30      Intercepting Location Updates           draft-lmk-mobileip-intercepting-update-00.txt
Samita Chakrabarti      10      Reverse tunneling implementation details        draft-ietf-mobileip-rfc2344-bis-03.txt
Hesham Soliman  5       Draft update    draft-ietf-mobileip-rfc2344-bis-02.txt
Hesham Soliman  10      Route optimization in v6
Hesham Soliman  10                      draft-soliman-l2api-00
Hesham Soliman  10      Fast Handoff    draft-elmalki-mobileip-fast-handoffs-03.txt
Steve Glass             20      Use of DHCP in Mobile IP        draft-glass-mobileip-agent-dhcp-proxy-00.txt
Steve Glass             15      Registration Revocation for Mobile IP   draft-glass-mobileip-reg-revok-00.txt
Behcet Sarikaya 5       Mobile IPv6 Regional Paging
Pat Calhoun             10      proactive handoff       draft-calhoun-mobileip-proactive-fa-02.txt
Charlie Perkins 10      MIPv6 update            draft-ietf-mobileip-ipv6-12.txt
Charlie Perkins 10      AAAv6 for MIP
Charlie Perkins 10      DIAMETER extensions for MIP     draft-calhoun-diameter-mobileip-11.txt
Charlie Perkins 10      IP v6 Regional Registration Draft       draft-malinen-mobileip-regreg6-00.txt
Charlie Perkins 10      v6 fast handover team
Archan Misra            10      Interdomain Mobility Management Protocol        draft-misra-mobileip-idmp-00.txt
Rajeev Koodli           10      v6 fast handoff draft-koodli-mobileip-fastv6-0x.txt
Jiwoong Lee             6       SGM support in MIP      draft-lee-sgm-support-mobileip-00.txt
Ernst Thierry           10      Mobile Network Support  draft-lee-sgm-support-mobileip-00.txt
SL Tsao         15      Introducing Mobile IP in IPv4/IPv6 Interconnected networks                                      draft-tsao-mobileip-duelstack-model-00.txt
Samita Chakrabarti      10      Private addressing      draft-ietf-mobileip-rfc2344-bis
Jari Malinen            5       GSM SIM authentication  draft-haverinen-mobileip-gsmsim-00.txt
Pekka Nikander  10      Mobile IP v6 for the Homeless   draft-nikander-mobileip-homelessv6-00.txt

---

From: Patrice Calhoun <[email-masked]>
Date: Tue, 14 Nov 2000 08:30:17 -0800

> Please note we've got requests for about 4 hours of presentations already
and  > listing a request does not mean you will get an agenda slot.  We'll do
our best  > to accomodate as many as possible.

May I recommend that you accept discussions based on items that fit within the
current charter, and perhaps even prioritize based on what is most urgent to
complete (e.g. milestones whose deadline is quickly approaching).

Although I see plenty of great work being presented, it seems like we should
concentrate on completing our milestones. New work should get small amount of
time only (e.g. 2-3 minutes). People can always go off and read the I-Ds, so
an introduction of the concept should be more than sufficient.

Of course, we should also save a little time figure out how we are doing with
our current milestones, and perhaps adjust them if need be.

My 2 cents,

PatC