Subject: Re: [MOBILE-IP] requests received

From: Roberts Philip-qa3445 <[email-masked]>
Date: Tue, 14 Nov 2000 10:41:22 -0600

You may recommend it indeed.

This is the plan for structuring an agenda.  Hopefully we'll have a draft agenda out for comment before too much longer.

> ----------
> From:         Patrice Calhoun
> Reply To:     Patrice Calhoun
> Sent:         Wednesday, November 15, 2000 12:30 AM
> To:   [email-masked]
> Subject:      Re: [MOBILE-IP] requests received
>
> > Please note we've got requests for about 4 hours of presentations already
> and  > listing a request does not mean you will get an agenda slot.  We'll do
> our best  > to accomodate as many as possible.
>
> May I recommend that you accept discussions based on items that fit within the
> current charter, and perhaps even prioritize based on what is most urgent to
> complete (e.g. milestones whose deadline is quickly approaching).
>
> Although I see plenty of great work being presented, it seems like we should
> concentrate on completing our milestones. New work should get small amount of
> time only (e.g. 2-3 minutes). People can always go off and read the I-Ds, so
> an introduction of the concept should be more than sufficient.
>
> Of course, we should also save a little time figure out how we are doing with
> our current milestones, and perhaps adjust them if need be.
>
> My 2 cents,
>
> PatC
>
>

---

From: Basavaraj Patil <[email-masked]>
Date: Tue, 14 Nov 2000 10:39:09 -0600

Pat,

Phil's note was just to indicate the current requests received. Obviously
not all will be on the agenda.

-Basavaraj

> -----Original Message-----
> From: EXT Patrice Calhoun [mailto:[email-masked]]
> Sent: Tuesday, November 14, 2000 10:30 AM