Subject: [MOBILE-IP] from FA to MN

From: Eunsoo Shim <[email-masked]>
Date: Thu, 16 Nov 2000 09:03:45 -0500

Hi,

May I ask a question?
When the MN uses a care-of-address which is an address of the FA, the FA should be able to send IP packets to the MN using the MN's Home IP address.
Is it assumed that there is no intermediate router betwee the FA and the MN? That is, is the MN reachable using only link layer address?
Thank you.

Eunsoo

---

From: Susan Tsao <[email-masked]>
Date: Fri, 17 Nov 2000 11:03:26 -0800

Hello,

Can someone please direct me to any existing mobile IPv6 implementation
for FreeBSD (with KAME IPV6 implementation) & Linux that conforms to
draft-ietf-mobileip-ipv6-12?

Thanks in advance.
Susan