Subject: [MOBILE-IP] New draft for Mobile IPv6

From: Charlie Perkins <[email-masked]>
Date: Fri, 17 Nov 2000 22:31:31 -0800

Hello,

A revised Internet Draft is available for "Mobility Support for IPv6" is
available
at the following URL:
    http://www.diameter.org/charliep/txt/mobilev6/mobilev6.txt

This draft has been submitted to the Internet Draft directories, and is
intended
to address all the issues that have been raised during working group
Last Call.

Regards,
Charlie P.

---

From: Richard Draves <[email-masked]>
Date: Mon, 20 Nov 2000 08:31:28 -0800

I think everyone wants a Destination Options header behind the AH/ESP
header, to contain a Binding Update option. We've been discussing the
placement of the Home Address option, which I think belongs in the same
place.

> -----Original Message-----
> From: Jean-Michel COMBES
> [mailto:[email-masked]]
> Sent: Monday, November 20, 2000 7:29 AM
> To: Richard Draves
> Cc: [email-masked]
> Subject: Re: [MOBILE-IP] New draft for Mobile IPv6
>
>
>
> Hi,
>
> just one question : why do you want DO-H@ behind AH/ESP Hdr ?
>
> Regards.
>
>
> Richard Draves a ecrit :
>
> > I'm still looking for clarification of the issues I raised
> in the below
> > email. I've only seen one response (thanks Francis) and it
> left me with the
> > impression that there isn't consensus on these questions,
> which are rather
> > important for interoperability.
> >
> > Thanks,
> > Rich
>
> --
>
> France Telecom R&D - DTL/SSR
> Jean-Michel COMBES, Internet/Intranet Security
> E-Mail : [email-masked]
> Phone +33 (0)1 45 29 45 94, Fax +33 (0)1 45 29 65 19
> PGP fingerprint : 07C6 37BF 4DE5 1CE1 EEB1 1F13 5D75 9E33 CFA7 0214
>
>