Subject: [MOBILE-IP] I-D ACTION:draft-perkins-mobileip-handover-00.txt (Fwd)

From: Pat Calhoun <[email-masked]>
Date: Thu, 30 Nov 2000 06:16:21 -0800

All (and chairs),

I am very happy to see that the v6 design team was able to get a draft issued
prior to the deadline. However, I have a small question. In the past weeks, it
seems like I've seen at least half a dozen fast handoff I-Ds for v6. It was my
understanding that the design team's I-D would be the one the WG would work
with as a base. Is this assumption still correct, or should we also be reading
the many other documents? (seems like we are nearly at the same point we were
in Pittsburgh :(

PatC

>----------------Begin Forwarded Message----------------<

Date: Thu, 30 Nov 2000 05:52:43 -0500
From: [email-masked]
Subject: I-D ACTION:draft-perkins-mobileip-handover-00.txt
To: IETF-Announce@, @

A New Internet-Draft is available from the on-line Internet-Drafts directories.

        Title           : Fast Handovers for Mobile IPv6
        Author(s)       : C. Perkins et al.
        Filename        : draft-perkins-mobileip-handover-00.txt
        Pages           : 24
        Date            : 29-Nov-00

This document identifies (OR BETTER: specifies) protocol enhancements
that enable mobile nodes to more quickly become connected at new
points of attachment to the Internet.  These protocol enhancements
are intended to minimize the time during which the mobile node is
unable to send or receive IPv6 packets (i.e., the handover latency).
Mobile IPv6 is considered to be the base protocol, but Mobile
IPv6 does not mandate any mechanism which gives assurances about
minimizing the handover latency.  The protocol enhancements in this
document should be considered as protocol enhancements to Mobile
IPv6.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-perkins-mobileip-handover-00.txt

Internet-Drafts are also available by anonymous FTP. Login with the username
"anonymous" and a password of your e-mail address. After logging in,
type "cd internet-drafts" and then
        "get draft-perkins-mobileip-handover-00.txt".

A list of Internet-Drafts directories can be found in
http://www.ietf.org/shadow.html
or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

Internet-Drafts can also be obtained by e-mail.

Send a message to:
        [email-masked].
In the body type:
        "FILE /internet-drafts/draft-perkins-mobileip-handover-00.txt".

NOTE:   The mail server at ietf.org can return the document in
        MIME-encoded form by using the "mpack" utility.  To use this
        feature, insert the command "ENCODING mime" before the "FILE"
        command.  To decode the response(s), you will need "munpack" or
        a MIME-compliant mail reader.  Different MIME-compliant mail readers
        exhibit different behavior, especially when dealing with
        "multipart" MIME messages (i.e. documents which have been split
        up into multiple messages), so check your local documentation on
        how to manipulate these messages.

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.
>----------------End Forwarded Message----------------<

---

From: Roberts Philip-qa3445 <[email-masked]>
Date: Thu, 30 Nov 2000 08:28:28 -0600

This is a good question, Pat.  I think for the time being we're all going to have to keep reading.  Our goal was and still is that the v6 design team produce a draft that is the working group document on v6 fast handover.  I know that some of the other drafts are written by members of the design team so I'd assume that the issues they want addressed are addressed within the design team document.  I don't know whether the drafts written by folks who aren't part of the design team will be very similar to or far different from what the design team has produced.

We'll have a discussion in San Diego on whether the design team draft is a good basis for the working group item on fast handover for v6 and whether other issues need be or can be incorporated into the draft.  Please be prepared.

Phil

> ----------
> From:         Pat Calhoun
> Reply To:     Pat Calhoun
> Sent:         Thursday, November 30, 2000 10:16 PM
> To:   [email-masked]
> Subject:      [MOBILE-IP] I-D ACTION:draft-perkins-mobileip-handover-00.txt             (Fwd)
>
> All (and chairs),
>
>         "multipart" MIME messages (i.e. documents which have been split>