Subject: [MOBILE-IP] new HMIPv6 draft

From: "Hesham Soliman (EPA)" <[email-masked]>
Date: Sun, 26 Nov 2000 00:53:17 +1100

Hi All,

We have submitted an updated HMIPv6 draft.
(draft-iet-mobileip-hmipv6-02)
The draft should be announced soon and will be available on
the INRIA web site sooner.
Here are the main changes from the last revision :

- Clarified the different MAP modes in two separate chapters.
  Basic mode and Extended mode.

- Added a new chapter to show a comparison between
  the 2 modes.

- Added two more mechanisms for MAP discovery. All methods
  are still using the same MAP option.

- Added a new chapter on MAP selection by the MN for both
  static and dynamic hierarchies.

- Security considerations chapter.

Apart from the new MAP discovery methods, the protocols or ideas
in the last revision are still the same but they were expanded and
explained a bit more.

Regards,
Hesham

---

From: Claude Castelluccia <[email-masked]>
Date: Mon, 27 Nov 2000 11:21:20 +0100

FYI the draft can be retrieved at:
http://www.inrialpes.fr/planete/people/ccastel/draft-ietf-mobileip-hmipv6-02.txt

enjoy it ;-)

regards,
Claude.

--

----------------------------------------
Claude CASTELLUCCIA, INRIA Rhone-Alpes
ph:  +33 4.76.61.52.15 (fax: 52.52)
http://www.inrialpes.fr/planete/