Subject: Re: [MOBILE-IP] Differences between the two MIPv4 handoff approac h hes

From: "Karim El-Malki (ERA)" <[email-masked]>
Date: Tue, 28 Nov 2000 13:24:36 +0100

> I am not sure whether supporting WCDMA, CDMA2000 and WLAN
> (802.11 probably)
> is good enough. Am I bringing in non-practical concerns?
>

I agree that the method to speed up handoffs should be generic
to support multiple technologies and not only consider specific
systems. In fact this is one of the assumptions in the handoffs
work although there have been a number of technology/system specific
issues which have been brought up.

Regards
/Karim

---

From: Pat Calhoun <[email-masked]>
Date: Tue, 28 Nov 2000 07:23:05 -0800

> issues which have been brought up.

Yes, and these system specific issues were brought up to point out that a
particular proposal did not work in certain cases. One great example is where
the network does not allow ANY time for the mobile to interact with the
network during a handoff, but rather is instructed to handoff.

I think that to come up with a truly generic mechanism is flawed if we ignore
the fact that it cannot work with certain technologies.

PatC