Subject: [MOBILE-IP] mobileip/mpls draft

From: Praveen Muley <[email-masked]>
Date: Thu, 14 Dec 2000 12:04:12 -0800

Hi,
    Will appreciate if someone could give me pointer
to the mobileip-mpls draft.

Thanks,
Praveen

__________________________________________________
Do You Yahoo!?
Yahoo! Shopping - Thousands of Stores. Millions of Products.
http://shopping.yahoo.com/

---

From: cnyap <[email-masked]>
Date: Thu, 14 Dec 2000 20:55:26 -0000

Hi,

follow this link
http://mip.ee.nus.edu.sg/paper/draft-zhong-mobile-ip-mpls-00.txt

Cheers
Chern Nam Yap
MIEEE, MSc(Res), BSc(Hons)
Research Associate
Center for Mobile Communication Research
Department of Electronic and Electrical Engineering
University of Sheffield
F132 Mappin Building
Mappin Street
Sheffield S1 3JD
United Kingdom
Tel:+44 (0) 114-222-5182
Mobile:+ 44(0) 7712804892
Web: www.mobile1.net
E-mail: [email-masked]