Subject: Re: [MOBILE-IP] authorization to issue a Binding Update for a Home Address

From: Francis Dupont <[email-masked]>
Date: Fri, 15 Dec 2000 00:53:46 +0100

In your previous mail you wrote:

   > => yes, the specifications should not mandate a way to
   > provide authorization.
   > The best which can be done is to give some hints (like using
   > certificate
   > policies).

   I agree on leaving this out of the draft, but it does need to be worked out
   before the route optimization aspect of Mobile IPv6 (which is really the
   point) can see any significant deployment.

=> I read this as an argument for a BCP. I agree but I don't know where
to do it (IPsec, mobile IP, AAA, IPsra, IPSP, something else/new?)

Thanks

[email-masked]

PS: even the area is not clear (security, ops, routing)?

---

From: Richard Draves <[email-masked]>
Date: Thu, 14 Dec 2000 13:50:48 -0800

>    I think a new sentence or two in section 4.4 can make this
> more explicit.
>    The new text requires authorization to use a Home Address,
> but it doesn't go
>    into detail about what kind of certificate or other
> infrastructure might
>    meaningfully provide this authorization.
>

Rich