Subject: [MOBILE-IP] Research in 4G mobility

From: Coulibaly Yahaya <[email-masked]>
Date: Tue, 12 Dec 2000 02:37:39 -0800

Hi all,

I am up for a research in Mobility management in 4G as my master program at
University Malaysia
So any body can advise where to start.

Cool.

On Mon, 11 Dec 2000 12:16:12 -0000, Carlos Parada (EST) wrote:

>  Hi,
>
>  I'm starting in the study of the Mobile IP.
>  Can anyone tell me when I can find a good documentation about ??
>  (I've started with the RFC2002, and some others sites)
>
>  Thanks in advance.
>
>
>  Carlos Parada.

_______________________________________________________
Send a cool gift with your E-Card
http://www.bluemountain.com/giftcenter/

---

From: cnyap <[email-masked]>
Date: Wed, 13 Dec 2000 18:35:21 -0000

Hi

Currently Royal Institute of Technology(KTH) and Chalmers University of
Technology.
and working on 4G.
http://www.s3.kth.se/radio/4GW/

It seems like there have not been much activites recently.
Another place you can look at is

Software Define Radio Forum
http://www.sdrforum.org

Cheers
Chern Nam Yap
MIEEE, MSc(Res), BSc(Hons)
Research Associate
Center for Mobile Communication Research
Department of Electronic and Electrical Engineering
University of Sheffield
F132 Mappin Building
Mappin Street
Sheffield S1 3JD
United Kingdom
Tel:+44 (0) 114-222-5182
Mobile:+ 44(0) 7712804892
Web: www.mobile1.net
E-mail: [email-masked]