Subject: Re: [MOBILE-IP] Pro-active Handoff and FA Location

From: "Hesham Soliman (EPA)" <[email-masked]>
Date: Fri, 1 Dec 2000 17:14:17 +1100

> By fast handoff, I was referring to Hesham's
> proposal.
>
        => Thanks for the credit, but I'm a bit uncomfortable
        about referring to draft-elmalki-mobileip ....
        as "Hesham's" draft.

        Regards,
        Hesham

---

From: "Andrew T. Campbell" <[email-masked]>
Date: Fri, 1 Dec 2000 02:02:54 -0800

Hesham:

> > By fast handoff, I was referring to Hesham's

I agree, that was a very bad choice of name for an ID.

I would have opted for very fast handoff or something
more modest such as not so slow handoff ;-).

Of course its difficult to quantify the speed of handoff unless
you get specific about the radio, signaling and traffic load
conditions. Do you have implementation results to back up
your claim of fast?

(For CIP between 802.11 access points under
lightly loaded conditions its 4 ms - that's fast!).

I've a feeling CIP was  booted out the WG because
we might be too fast for MIP to keep up ....

Andrew