Subject: [NEXTEL-1] RE: Poll: Is APCO-25 an appropriate technology for Public Safety?]

From: Marcel <[email-masked]>
Date: Thu, 16 Jan 2003 20:46:38 -0500

------- Original Message --------
   From: "Buchanan, David" <[email-masked]>
Subject: RE:  Poll: Is APCO-25 an appropriate technology for Public Safety?
       :

Dave , It is interesting you make your point today.I’m the local APCO frequency advisor
for Southern California and participated on the PSWAC and NCC FCC advisory committee’s.I
am also chair of the Southern California 700 MHz Regional planning committee.I want to
list those thing only to point out that I have a good background in what I’m going to say.

I would think that working in LA, you have a good idea of how crowded the spectrum
is.Today CPRA (the Southern California Chapter of APCO) held an Interoperability Panel
discussion.One issue that came up was the use of digital modulation systems for public
safety communications.Your point and others discussed here came up.What I haven’t seen is
the discussion of the spectrum availability issues.Once we public safety users must narrow
the channel bandwidth to 12.5 kHz and lower, analog modulation just barely works or at
6.25 kHz for a voice channel doesn’t work.You MUST use digital modulation.

We can all moan and groan and say we are so important that the FCC must give us spectrum
so we can stay analog.It WON”T happen.At this point in time – when the FCC allocates
spectrum to one user, it is TAKEN from another.That is how we got spectrum at 700 MHz
including all the issues of clearing that spectrum.The new 4.9 GHz band is the same.PCS
cellular band came from fixed microwave services.The list goes on and on.That is why the
FCC started the refarming effort.That is why the FCC insisted that only digital modulation
be used at 700 MHz and the very aggressive schedule to have one voice channel in 6.25 kHz
bandwidth.

It will not do us any good to endlessly rehash how digital modulation is no good or has
this problem or that problem.It will happen.It would be far more productive if our
collective energy went into how to make digital systems work most effectively.On educating
the users on what works different between analog and digital.Also many stories are told
over and over as gospel when the facts are not right or some implementation issue caused a
problem and it wasn’t the digital technology.I can remember being told that trunked radio
systems could never be made to operate for public safety systems yet as of now my County
has operated a Trunked multi-agency public safety system covering 20,000 square miles
since 1990.I wish we had money to change to a digital narrowband system as I would not
have to worry about where additional channels will come from for a few years.I know we
could implement a system that worked better for or users and would be spectrally
efficient.

I would like to see more information from this group on what works, how it is implemented
and how it can benefit the users.The question of whether p25 technology will work for
public safety is silly.It will work if properly implemented.It will not do anyone’s agency
any good if you stick your head in the ground and yell through the sand that all systems
must stay analog.Analog systems are going away digital system will be implemented so learn
to live with that.

-----Original Message-----
From: Hess, Dave R. [mailto:[email-masked]]
Sent: Thursday, January 16, 2003 7:16 AM
Subject: RE: Poll: Is APCO-25 an appropriate technology for Pu blic Safety?

I am just a tech, trying to see how we can make this work from our police helicopters.
From where I live I can not understand the need for something as complex as P25.  Simple
is better.  Re-engineer the thinking instead of the radios.  Any system has a limit to its
security.  All I would have to do is steal one of your encrypted radios.  In an emergency
more people will die from the inability of police and fire to talk with each other.  The
system needs to better address that.  For my money I would like to see a satellite cross
band repeater or a trunked system that recognizes my emergency response radio and allows
me to talk on a cross band network with others.  Dave H   L.A. County Sheriff

-

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: Rick Parrish <[email-masked]>
Date: Thu, 16 Jan 2003 20:16:24 -0600

My guess is Dave is not just hasn't had the time to become acquainted 
with P25 or trunked systems in general (but I could be wrong).

>is better.
Usually is - when you're trying to do something simple.

>Re-engineer the thinking instead of the radios.  Any system has a limit to its
>security.  All I would have to do is steal one of your encrypted radios.
>
Losing a radio is no different than losing a set of keys to your car or 
house. If it's keyed for encryption - change the locks! If an 
unauthorized user is trying to disrupt comms with a "found" radio, 
disable the radio's id at the controller. If the controller refuses to 
grant access to the radio, it won't transmit.

>In an emergency more people will die from the inability of police and fire to talk with each other.  The
>system needs to better address that.
>
That's a political problem - not a technical one. Engineering and 
thinking go well together. Thinking and politics are mutally exclusive. 8^)

>For my money I would like to see a satellite cross band repeater or a trunked system that recognizes my emergency response radio and allows me to talk on a cross band network with others.  Dave H   L.A. County Sheriff
>
-rick

---

From: "Steve S. Bosshard \(NU5D\)" <[email-masked]>
Date: Thu, 16 Jan 2003 22:26:16 -0600

the channel bandwidth to 12.5 kHz and lower, analog modulation just barely works or at
6.25 kHz for a voice channel doesn't work.You MUST use digital modulation.

3A3J - Analog, 3Khz. Occupied bandwidth - been around for years. Add some compandering and a pilot tone and let her rip.

steve

---

From: Rick Parrish <[email-masked]>
Date: Fri, 17 Jan 2003 00:14:54 -0600

Steve S. Bosshard (NU5D) wrote:

> 3A3J - Analog, 3Khz. Occupied bandwidth - been around for years. Add 
> some compandering and a pilot tone and let her rip.

Would the ACSB (modified SSB) offering by SEA fit in here too?

-rick

---

From: Don Root <[email-masked]>
Date: Thu, 16 Jan 2003 23:26:27 -0800

> some compandering and a pilot tone and let her rip.

And the interoperability issue?

---

From: Jack Daniel <[email-masked]>
Date: Fri, 17 Jan 2003 08:10:11 -0800

Don,
I enjoyed the interoperability panel you were on yesterday. 
I'll send some pix.

Anyway; it's no different than implementing technical interoperability
bwteen a VHF system and a 800 system. Baseband is baseband. Modern 220 5
KHz radios even come with a built-in capability to allow external
control of all functions so a 'smart' interface is very viable.
Visualize a 220 system that mirrors the function of a 800 systems talk
groups through the 'interoperabilty' interface. 

(I'm assuming everyone knows current 220 5 KHz radios digitalize the
audio with DSP's and use microprocessor controlled curcuitry, filtering,
etc. Since it is a digital radio inside, digital manipulation is
inherent. Operational updates and modifications are just eprom data
re-loads)

And please don't bring up the old issue of dual band/dual technology
radios my friend. This was an excuse to avoid 5 KHz radios even in the
VHF band. After being told the ONLY way public safety (and especially
one large agency in California) would consider 5 KHz SSB radios was for
someone to deliver a dual mode ssb/FM narrow band mobile, one company
quoted EXACTLY that solution. 

With this false objection removed, the agency then wanted at least three
manufacturers (and one of them had to be in the top 2) before they would
even test such a product. They now have $4000 digital portables and
mobiles...... only available from one manufacturer that is not dual band
or compatible with anything else.

Please don't demand 220 5 KHz radio manufcaturers to do more than the
major manufcaturers or demand conditions that you know no one can meet.

The lack of interoperability between 5 Khz technology and "digital"
technology is an attitude problem, not a technical problem.

But I may be wrong..........
Jack (Operating on 5 KHz spaced channels for over 10 years) Daniel.
===================================================

---

From: Jack Daniel <[email-masked]>
Date: Fri, 17 Jan 2003 07:39:56 -0800

FYI: The SEA 220 land mobile product line is now owned by BizComm USA
and they are delivering now. http://www.bizcomusa.net

Just finished a 10 channel 220 system (soon to be 15 channels) for a
public safety agency in the LA area. I don't have permission to say who
so don't ask. They wisely took advantage of the exclusive, clear public
safety channels in 220 that everyone else is ignoring to off-load
non-voice traffic from their police/fire channels and increaing theier
capacity a very small cost when compared with acquiring addition FM
channels. And they can still implement 220 trunking when they need more
capacity.

I always hesitate to post anything about 220 very narrow band because
those that live in fear of their own ignorance being exposed, will
groundlessly attack the technology. These are frequently 'experts' that
have never even seen a modern 5 KHz channelized SSB land mobile radio. 

So the industry will develop an expensive new 6.25 KHz spaced channel
technology and take a few years to de-bug it while a proven and
economical 5 KHz spaced technology exists. I waiting to see something 
else have >60 dB adjacent chanel rejection at 5 KHz spacing! Talk about
reduce interference, but that's another issue.

As someone said about 5 years ago; the business isn't about technolgy,
it's politics.

But I may be wrong........
Jack Daniel
=================================

---

From: "Todd Ellis" <[email-masked]>
Date: Fri, 17 Jan 2003 07:35:26 -0500

You mean Bizcom?  Yes.

Todd Ellis
  -----Original Message-----
  From: Rick Parrish [mailto:[email-masked]]
  Sent: Friday, January 17, 2003 1:15 AM
  To: [email-masked]
  Subject: Re: [NEXTEL-1] RE: Poll: Is APCO-25 an appropriate technology for
Public Safety?]

  -rick

---

From: Rick Parrish <[email-masked]>
Date: Fri, 17 Jan 2003 20:06:17 -0600

>and they are delivering now. http://www.bizcomusa.net
Anyone know why they don't publish prices on their website (or provide 
links to regional dealers) ?

Ditto for the SEA-Datamarine website @ http://www.sea-dmi.com/  ...

Finally, what is the control channel format for these radios when 
operating in trunked mode?

-rick

---

From: Jack Daniel <[email-masked]>
Date: Sat, 18 Jan 2003 09:18:30 -0800

Hey Rick.

(I know you are baiting me, but I'll toss the cow chips back and forth a
few times with you. Besides, it gives me a way to promote 5 KHZ 220 MHz
use without looking like an advertisement.)

I guess you overlooked the price list. 
It's at the same web site you find Motorola, MA-Com and other brands
commercial/public safety product price lists and dealer discounts. (big
grin) 

None of this equipment is semi-consumer, blow-out, no dealer margin
products like FRS, CB, or other products you may be familiar with having
published prices on the web, drug stores and car washes. This stuff
isn't even available at Walmart. (big grin)

SEA-Datamarine no longer has anything to do with land mobile, maybe
that's why you didn't find anything there. Bizcom USA has acquired that
business and offer full support for any SEA-Datamarine land mobile
purchased prior to that acquisition. (big grin)

Want to find a dealer to help you out? Just give Bizcom a ring on their
toll free line, it's on the web site you visited. (big grin)

Control channel?? We don't need no stinking CONTROL channel. As you and
500,000 other satisfied LTR trunking format users know, the LTR protocol
doesn't require a control channel. To answer your indirect question;
yes, you can implement trunking and wide area networks. (big grin)

Unfortunately get-rich=quick speculators have held a lot of the 220
spectrum captive ever since it was assigned. Now with the advent of '220
MHz 'band managers' and recent changes in the FCC rules, they want to
convert 5 very narrow band channels into 1 FM channel. 

It's obviously the opposite of technology progress and wasteful of
spectrum but it's reality in the short-sighted quick-buck world we live
in today.  

But I may be wrong.........
Jack Daniel
==================================================

Rick Parrish wrote:
>                    Yahoo! Groups Sponsor
>                        ADVERTISEMENT
> Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.

---

From: Rick Parrish <[email-masked]>
Date: Sat, 18 Jan 2003 17:48:03 -0600

>use without looking like an advertisement.)
You over-estimate me, Jack. Unlike some folks (certainly not anyone on 
this list) - I have no shame in admitting my ignorance. I find that I 
learn much faster that way. As for cow chips, watch out for the warm 
ones .... eeeewwwww!  X^<

>commercial/public safety product price lists and dealer discounts. (big
Which is? (no, really!) Okay, okay - I'll do a google search on "SEA 
700" and see what turns up now that I now some of the model names.

No price info here ... http://www.smradvisory.com/SMR-Products.htm

Still looking ...

>toll free line, it's on the web site you visited. (big grin)
<rant>I hate talking to sales drones. I also don't like tipping my hand 
when putting something together. Once the word gets out that some Joe 
wants to build a small system, someone runs out and options the 
available spectrum. Now you have to either pay the middle man or wait 
for their option period to expire.</rant>

Anyone here had this problem?

>Control channel?? We don't need no stinking CONTROL channel. As you and 500,000 other satisfied LTR trunking format users know, the LTR protocol doesn't require a control channel. To answer your indirect question; yes, you can implement trunking and wide area networks. (big grin)
>
>Unfortunately get-rich=quick speculators have held a lot of the 220 spectrum captive ever since it was assigned. 
>
See comments above.

>Now with the advent of '220 MHz 'band managers' and recent changes in the FCC rules, they want to convert 5 very narrow band channels into 1 FM channel.
>
>It's obviously the opposite of technology progress and wasteful of spectrum but it's reality in the short-sighted quick-buck world we live in today.  
>
Thanks for the info,
Rick