Subject: Re: [NEXTEL-1] Wireless Access: Warchalking

From: [email-masked]
Date: Wed, 8 Jan 2003 14:37:58 EST

In a message dated 1/8/2003 2:35:56 PM Eastern Standard Time, 
[email-masked] writes:

> What about Compusa over in Tyson's corner (is it still there)

That's where I got the Siemens (I even went in the snow).  The CompUSA up the 
street from me in Rockville, and the one by my house in Germantown were out 
of the Siemens.

Alan

---

From: Marcel <[email-masked]>
Date: Thu, 09 Jan 2003 01:01:03 -0500

I guess mail order here you come. How did the Siemens unit work? I guess it did not.

[email-masked] wrote:

>  In a message dated 1/8/2003 2:35:56 PM Eastern Standard Time, [email-masked]
> writes:
>
>
> That's where I got the Siemens (I even went in the snow).  The CompUSA up the street
> from me in Rockville, and the one by my house in Germantown were out of the Siemens.
>
> Alan
>

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/