Subject: [NEXTEL-1] Upgrades extend life of iDEN networks, Wi-Fi integration in future

From: Marcel <[email-masked]>
Date: Wed, 15 Jan 2003 18:56:30 -0500

Ho-Hum...........

They forgot to mention that 132kbps (Aka WiDEN) will suck up multiple time slots and
decrease VOICE capacity at the site substantially. I guess Moto is doing an iDEN (I DO
EVERYTHING NEXTEL) by not mentioning that little fact.

Wi-Fi??? Nextel has already started to circumvent Moto on this issue, Nextel is already
testing Wi-Fi with their customers. Nextel's alliance with companies such as RadioFrame
has allowed them provide Wi-Fi services while controlling the cash revenue.
==============================================================================================================
New Lease On Life 

By Sue Marek
Wireless Week

January 15, 2003

iDEN, once considered a dead-end technology, is about to reveal its wings. Network
enhancements to the Motorola-developed technology mean iDEN networks soon may be able to
double their voice capacity and increase data speeds up to 132 kilobits per second. iDEN
operators say that by updating their iDEN networks, they can extend the life of their
existing networks without having to migrate to another technology.

For Nextel Communications, the largest iDEN operator, the upgrades offer the ability to
continue focusing on its differentiated approach while keeping a close check on its
capital expenditures. As for Motorola, it means supplying a slew of new base station
radios, but that's not all. Motorola is looking ahead to other iDEN upgrades, including
integrating Wi-Fi and iDEN technology regardless of whether the iDEN operator owns or
doesn't own the Wi-Fi equipment.

http://www.wirelessweek.com/index.asp?layout=story&articleid=CA270752&spacedesc=Features&stt=000

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: "meijin" <[email-masked]>
Date: Thu, 16 Jan 2003 08:44:27 -0600

Marcel:

The article clearly indicated that to implement the WiDEN solution would take quad radios at the EBTS. Would this then not compensate for the reduce voice capacity? That is my understanding...no impact to voice capacity. Plus, I really have to tell you...I don't think any other cellular carrier has a better penetration to the enterprise data market. And with all the customers we have using data (vertical market applications or otherwise), they are not asking for the really high speeds. For what they are doing they just don't need it.

Second...as to the Wi-Fi service...I can tell you (since I am a part of that team) that RadioFrame is NOT the only solution that we are looking at and working with. Not all solutions would be best served by that solution. Take, for instance, existing Custom Network Solutions customers that already have a EBTS at their location. Why bring in something like RadioFrame? Over kill and a bad fit for their solution. A Motorola based hardware/software solution that could be implemented at the EBTS (and BSC and MSO I guess) would be a much better fit. What about companies that want to roll VoIP for their PBX controlled desk sets? Something from Cisco and/or Nortel would be a better fit. Know what I mean? I see no issue here. 

Michael

  ----- Original Message ----- 
  From: Marcel 
  To: [email-masked] 
  Sent: Wednesday, January 15, 2003 5:56 PM
  Subject: [NEXTEL-1] Upgrades extend life of iDEN networks, Wi-Fi integration in future

  Ho-Hum...........

---

From: Marcel <[email-masked]>
Date: Thu, 16 Jan 2003 13:07:23 -0500

See Below:
meijin wrote:

> Marcel: The article clearly indicated that to implement the WiDEN solution would take
> quad radios at the EBTS. Would this then not compensate for the reduce voice capacity?
> That is my understanding...no impact to voice
> capacity. ========================================================================================
>
> Marcel wrote:
>
> 132 Kbps = (4) x 25 Khz Time Slots = 100 Khz
>
> The Quad BR is only a physical solution (reduced foot print), capacity is still reduced
> using WiDEN.
> The Quad BR = 4 single BR's in one radio
>
> 1 single BR = 6 voice Channels X 4 (Quad BR) = 24 Voice channels. Using a Quad BR
>
> 24 divided by 4 = 6
>
> Using this simple calculation the 24 Voice Channels are REDUCED to only 6 data channels.
>
> (excluding control channels)
>
> So using a Quad BR you have 24 Voice Voice Channels, Using data you have 6 Channels
> Using a Quad or a single BR capacity is still reduced. The Quad BR only addresses the
> foot print issue.
> Replacing a single BR with a Quad BR increases Cap-Ex.
>
> =========================================================================================
>
> Plus, I really have to tell you...I don't think any other cellular carrier has a better
> penetration to the enterprise data market. And with all the customers we have using data
> (vertical market applications or otherwise), they are not asking for the really high
> speeds. For what they are doing they just don't need it.
> =================================================================================
> Marcel wrote:
>
> Im waiting for the latest report from Yankee and Frost before I can comment on consumer
> trends.
> =================================================================================
>  Second...as to the Wi-Fi service...I can tell you (since I am a part of that team) that
> RadioFrame is NOT the only solution that we are looking at and working with.
>
> =================================================================================
> Marcel wrote:
>
>
> I did say it was the only solution...  I said:
>
> "Nextel has already started to circumvent Moto on this issue, Nextel is already testing
> Wi-Fi with their customers. Nextel's alliance with companies such as RadioFrame has
> allowed them provide Wi-Fi services while controlling the cash revenue."
>
> Summary: Nextel can provide a Wi-Fi solution WITHOUT Motorola as demonstrated with the
> Radio Frame Equipment. Nextel can reap the finical rewards from this alliance.
>
> =================================================================================
>
> Not all solutions would be best served by that solution. Take, for instance, existing
> Custom Network Solutions customers that already have a EBTS at their location. Why bring
> in something like RadioFrame? Over kill and a bad fit for their solution.
> A Motorola based hardware/software solution that could be implemented at the EBTS (and
> BSC and MSO I guess) would be a much better fit.
> =================================================================================
> Marcel wrote:
>
> But data shows that the cost of coverage per square foot is greater using the Moto
> solution.
>
> =================================================================================
>
> What about companies that want to roll VoIP for their PBX controlled desk sets?
> Something from Cisco and/or Nortel would be a better fit. Know what I mean? I see no
> issue here.
>
> =================================================================================
> Marcel wrote: Maybe
>
>  Michael
>
>                    Yahoo! Groups Sponsor
                        ADVERTISEMENT

>
> Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

---

From: Marcel <[email-masked]>
Date: Thu, 16 Jan 2003 13:52:24 -0500

Here is a simple analogy:

If you have a Cadillac with a 15 gallon tank that gets 15 Mpg and you change the tank to
60 gallons You still get 15 Mpg, regardless of how big the tank is. (sorry Todd). Sure you
can go further but you MPG is unchanged.

WiDEN reduces capacity by by 75% no matter how many Single or Quad BR's you install.

Marcel wrote:

>> That is my understanding...no impact to voice capacity.
>> ========================================================================================
>>
>> Marcel wrote:
>>
>> The Quad BR is only a physical solution (reduced foot print), capacity is still
>> reduced using WiDEN.
>> Plus, I really have to tell you...I don't think any other cellular carrier has a
>> better penetration to the enterprise data market. And with all the customers we have
>> using data (vertical market applications or otherwise), they are not asking for the
>> really high speeds. For what they are doing they just don't need it.
>> Im waiting for the latest report from Yankee and Frost before I can comment on
>> consumer trends.
>>  Second...as to the Wi-Fi service...I can tell you (since I am a part of that team)
>> that RadioFrame is NOT the only solution that we are looking at and working with.
>>
>> "Nextel has already started to circumvent Moto on this issue, Nextel is already
>> testing Wi-Fi with their customers. Nextel's alliance with companies such as
>> RadioFrame has allowed them provide Wi-Fi services while controlling the cash
>> revenue."
>>
>> Custom Network Solutions customers that already have a EBTS at their location. Why
>> bring in something like RadioFrame? Over kill and a bad fit for their solution.
>>      From:Marcel

---

From: "meijin" <[email-masked]>
Date: Thu, 16 Jan 2003 18:33:00 -0600

Marcel:

I am not an RF engineer, so work with me on this part of the conversation.

If you have an EBTS that has, say, 10 BRs...then you can support 30 interconnect calls or 60 dispatch calls at the same time, right? Those numbers might be off slightly...but are close I believe. One BR supports 3 interconnect or 6 dispatch calls I believe. If you replace those single BRs with quad BRs, then you have the capacity of 4x what you started with...right? And if you increased the BRs to a total of 15 quad BRs, then you have more. Where you are loosing me is that if one quad BR is 4x the capacity of a single BR you end up with a 75% loss of voice capacity. I just don't follow the logic there. What am I missing?

Here is one other point to consider...the vast majority of our data users are short burst users and not extend use users. So, the amount of time that they spend using the service is very slight and spread over the entire day. So, even if I am completely screwed up with the paragraph above, as long as the add some additional capacity to the EBTS there should not be a noticable issue voice capacity...plus, if the new voCoder goes through as planned (and yes, I know fully how you feel about the voCoder...so spare the me speech), then you are looking at a 6:1 increase of interconnect to take into consideration with the whole equation...if it works as planned, that should have some effect over the additional overhead of the WiDEN data usage.

As to the whole Wi-Fi issues and how Nextel is screwing Moto. That just flat does not make any sense! That is like saying that Moto is screwing Nextel because they also manufacture CDMA/GSM phones that competitors to Nextel use! Who says that we have to implement everything that Moto rolls out in every case? If their Wi-Fi solution does not make good business sense to use in a particular situation, then I would be more worried about who is making a bad business decision and using it! You have to use what makes the most sense! On top of that, Moto is fully onboard with the RadioFrame solution. Who do you think it is that is providing Moto with all of the documentation that they need to act as a BR and interface with the iSC-II/iSC-III and pass it all on to the BSC? Moto is. Believe me, getting all of that to correspond with the 9.8 and Enhanced 9.8 upgrades was a real piece of work!

Michael