Subject: [NEXTEL-1] Lobbyists Held Party for Bush Telecommunications Official

From: Marcel <[email-masked]>
Date: Tue, 21 Jan 2003 03:58:46 -0500

Lobbyists Held Party for Bush Telecommunications Official
By THE NEW YORK TIMES

WASHINGTON, Jan. 20 (AP)

The Bush administration's top official for telecommunications
policy let lobbyists for wireless companies help pay for a private
reception at her home and 10 days later urged a policy change that
benefited their industry, according to documents and interviews.

The official, Nancy Victory, an assistant commerce secretary, (SEE
http://www.ntia.doc.gov/ntiahome/nvbio.htm) said she regarded the
lobbyists as friends and cleared the arrangement in advance with
her department's ethics office. She did not report the party, held
in 2001, as a gift on her government ethics disclosure form.

"My friends paid for this party out of their personal money," Ms.
Victory said in an interview with The Associated Press.

Ms. Victory said it was "ridiculous" to draw a connection between
the party and her letter 10 days later to the Federal
Communications Commission urging an immediate end to a decade-old
restriction on how much of a region's wireless spectrum a company
could control.

"Many of the attendees had nothing to do with that issue," she
said, declining to identify the guests.

Ethics experts said the arrangement might violate federal ethics
standards.

"Going ahead with this party seems insensitive to public concern
about whether this Bush administration is in the pocket of
corporations and lobbyists," said Kathleen Clark, a law professor
at Washington University in St. Louis who teaches legal and
government ethics. "It doesn't look good for her or the
administration."

Stephen Gillers, a professor at New York University's law school,
said Ms. Victory had a legal obligation to disclose the lobbyists'
gift on her financial disclosure form.

"Victory's industry friends could pay for the party out of their
own pocket," Professor Gillers said, "but she had a duty to reveal
their contribution to the public."

Under federal ethics rules, Ms. Victory can correct the matter by
revising her financial disclosure form.

Ms. Victory is the administrator of the National
Telecommunications and Information Administration and is its
policy representative before the communications commission.

The party, on Oct. 14, 2001, was held to celebrate Ms. Victory's
confirmation to her government job two months earlier. It was paid
for by six hosts, including lobbyists for three companies with a
stake in wireless communications and a lawyer from Ms. Victory's
former law firm, Wiley Rein & Fielding, where her husband is a
partner specializing in communications law.

Corporate representatives from the telecommunications industry
were among the dozens of party guests, Ms. Victory said.

A copy of the invitation names several lobbyists as co-hosts,
including Brian Fontes of Cingular Wireless, Priscilla Hill-Ardoin
of cobi/>SBC Telecommunications and Rich Barth of Motorola.

It said the hosts "invite you and your guest to a reception in
honor of Nancy Victory" and urged people attending to respond to a
telephone number or an e-mail address at Wiley Rein & Fielding.

Ten days after the catered reception at Ms. Victory's home, in
Great Falls, Va., she asked the communications commission to
repeal restrictions about which Cingular, SBC and other major
cellular companies had long complained.

The commission voted two weeks later to phase out the limits. It
set them in the early 1990's to promote competition.

Ms. Victory declined to name any guests at the October party but
said a government ethics officer told her in advance that "these
parties are very, very common" and that there was no ethical
problem as long as those at the reception were personal friends.

The ethics officer, she said, also told her she did not have to
report the party as a gift.

At least one company whose lobbyist helped pay for the party, SBC,
is checking to see if the $480 its lobbyist spent came from
corporate money. Mr. Fontes and Mr. Barth said they did not
remember how much they paid or whether the money came from
corporate accounts.

Kirsten Lovett, a spokeswoman at Wiley Rein & Fielding, said in a
statement, "I do not know anything about the party to which you
refer, as it was not a firm function."

http://www.nytimes.com/2003/01/21/politics/21LOBB.html

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: "meijin" <[email-masked]>
Date: Tue, 21 Jan 2003 07:48:08 -0600

I have a question about the new voCoder and the move to 6:1 for interconnect.

Does this mean that the modulation is going to move to 64QAM instead of 16QAM? 32QAM would make more sense to me, but I don't think that is a valid option, is it?

Anyone know?

Thanks!

Mike

---

From: Rick Parrish <[email-masked]>
Date: Tue, 21 Jan 2003 16:18:32 -0600

Mike -

I *think* (but do not know) this was a change in the speech compression 
algorithm or "vocoder". An analogy would be changing an audio file 
recording from a WAV format to MP3 (or Ogg-Vorbis). The impact on user's 
handsets could be as simple as "flashing" the units internal programming 
with new software.

16QAM is a tight fit over a relatively noisy radio channel. For 
comparison, a hard-line DSL modem uses 256-QAM which generally works 
because of better signal-to-noise ratios compared to a radio signal. I 
suspect that getting 32- or 64-QAM to work would require reducing the 
symbol rate which defeats the purpose.

-rick

meijin wrote:

> Does this mean that the modulation is going to move to 64QAM instead 
> of 16QAM? 32QAM would make more sense to me, but I don't think that is 
> a valid option, is it?
>  
> Anyone know?
>  
> Thanks!
>  
> Mike

---

From: "meijin" <[email-masked]>
Date: Tue, 21 Jan 2003 19:23:03 -0600

Rick:

I do know that to take advantage of the new 6:1 will require new handsets on a new chipset platform. I forget the name, but it is bird related like the rest of them (Condor, Eagle. etc.). The word was that we (Nextel) would begin to seed these new handsets towards the end of the 3rd quarter or beginning of the 4th...which is when they plan on the new voCoder going live. I had just assumed that if the compression were going to change, then the modulation would need to as well...but I am sure as hell NOT an engineer.

Thanks for the reply!

Mike

  -rick

---

From: Marcel <[email-masked]>
Date: Tue, 21 Jan 2003 21:17:12 -0500

meijin wrote:

> Rick: I do know that to take advantage of the new 6:1 will require new handsets on a new
> chipset platform.
>
> >>>And a EBTS upgrade<<

---

From: "havaloc <[email-masked]>" <[email-masked]>
Date: Wed, 22 Jan 2003 04:07:04 -0000

The bird name in question is 'Falcon'

The falcon handsets, from what I remember of the show, will have
better battery life, a new user interface named Synergy 2.0, and will
be more compact.  Perhaps they'll even look halfway decent and perform
better too.

--- In [email-masked], "meijin" <meijin@b...> wrote:
> Rick:
> 
> I do know that to take advantage of the new 6:1 will require new
handsets on a new chipset platform. I forget the name, but it is bird
related like the rest of them (Condor, Eagle. etc.).

---

From: Rick Parrish <[email-masked]>
Date: Wed, 22 Jan 2003 00:51:27 -0600

This reeks of Mother-M. Not allowing the 6:1 vocoder into existing 
firmware is purely a  marketing decision.

Disclaimer: the only technical grounds for this limitation (that I can 
think of) would be if the new vocoder was so compute-intensive that the 
current equipment would have too much latency. If that were the case I'd 
be very, very concerned about the users' perception of call quality. 
Higher compression ratios yield poorer voice quality. Digital phones 
generally have bad latency - sometimes I can hear an echo of myself that 
is good 1000 milliseconds behind my real-time voice [ that on a PCS 
phone]. Yep, that's a full second. Hope this new vocoder does better.

-rick

Marcel wrote:

> meijin wrote:
>
>> Rick: I do know that to take advantage of the new 6:1 will require 
>> new handsets on a new chipset platform.
>>
>> *>>>And a EBTS upgrade<<*
>>

---

From: "meijin" <[email-masked]>
Date: Wed, 22 Jan 2003 02:03:07 -0600

Falcon...yeah, that sounds right.

I have seen 4 of the phones they are going to introduce during 2003. Two of them are clams. I like both of those...but I am partial to them. One of the remaining two I don't like, but it must be a personal thing as everyone else thought it was very cool looking. Yes to all the features you listed, plus GPS location capabilities for the e911 program mandated by the FCC.

Mike
  ----- Original Message ----- 
  From: havaloc <[email-masked]> 
  To: [email-masked] 
  Sent: Tuesday, January 21, 2003 10:07 PM
  Subject: [NEXTEL-1] Re: New voCoder question

        Yahoo! Groups Sponsor 
              ADVERTISEMENT

  Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.

---

From: "meijin" <[email-masked]>
Date: Wed, 22 Jan 2003 02:07:03 -0600

Many months ago I was reading about the new voCoder and I believe that they said that part of how they got past the prior quality issues with doing 6:1 was moving some of the work to the phone itself. Remember...iDEN itself supports 3:1 and 6:1 from the get go. 

Plus, remember that they have to re-seed the entire market at some point to introduce the new FCC mandated GPS location units.

I've talked to some folks that worked on the voCoder project that usually shoot pretty straight with me and they indicated that they were happy with how things were going.

Mike

  ----- Original Message ----- 
  From: Rick Parrish 
  To: [email-masked] 
  Sent: Wednesday, January 22, 2003 12:51 AM
  Subject: Re: [NEXTEL-1] New voCoder question

  -rick

---

From: Rick Parrish <[email-masked]>
Date: Wed, 22 Jan 2003 02:14:03 -0600

meijin wrote:

> Many months ago I was reading about the new voCoder and I believe that 
> they said that part of how they got past the prior quality issues with 
> doing 6:1 was moving some of the work to the phone itself. 
> Remember...iDEN itself supports 3:1 and 6:1 from the get go.

Sorry Mike - I don't know what you mean here. The phone already does all 
the work! Obviously I'm misreading that first sentence.

As for second sentence, yeah i-DEN does 3:1 duplex and 6:1 dispatch (or 
mix/match as needed). The new vocoder - as described - would give you 
6:1 duplex (which implies a potential 12:1 dispatch).

-rick

---

From: "Todd Ellis" <[email-masked]>
Date: Wed, 22 Jan 2003 05:51:33 -0500

So when one of the ideas flop, will it be called a Turkey?  If it uses a
technique that gets abandoned, will it be called a Dodo?  Just some very
random thoughts.

  -----Original Message-----
  From: havaloc <[email-masked]> [mailto:[email-masked]]
  Sent: Tuesday, January 21, 2003 11:07 PM
  To: [email-masked]
  Subject: [NEXTEL-1] Re: New voCoder question

        Yahoo! Groups Sponsor
              ADVERTISEMENT

---

From: "Todd Ellis" <[email-masked]>
Date: Wed, 22 Jan 2003 05:53:39 -0500

So what will they use if they go to 12.5 KHz channel spacing?  A truncated
3:1?  Think about it, more later.

Todd Ellis
  -----Original Message-----
  From: meijin [mailto:[email-masked]]
  Sent: Wednesday, January 22, 2003 3:07 AM
  To: [email-masked]
  Subject: Re: [NEXTEL-1] New voCoder question

  Many months ago I was reading about the new voCoder and I believe that
they said that part of how they got past the prior quality issues with doing
6:1 was moving some of the work to the phone itself. Remember...iDEN itself
supports 3:1 and 6:1 from the get go.

  Plus, remember that they have to re-seed the entire market at some point
to introduce the new FCC mandated GPS location units.

  I've talked to some folks that worked on the voCoder project that usually
shoot pretty straight with me and they indicated that they were happy with
how things were going.

  Mike

    ----- Original Message -----
    From: Rick Parrish
    To: [email-masked]
    Sent: Wednesday, January 22, 2003 12:51 AM
    Subject: Re: [NEXTEL-1] New voCoder question

    -rick

        Yahoo! Groups Sponsor
              ADVERTISEMENT

---

From: "Richard E. Willimon" <[email-masked]>
Date: Wed, 22 Jan 2003 10:58:49 -0500

this new 6:1 is not the same 6:1 the units are capable of now?

 Richard E. Willimon

-----Original Message-----
From: Rick Parrish [mailto:[email-masked]]
Sent: Wednesday, January 22, 2003 3:14 AM
To: [email-masked]
Subject: Re: [NEXTEL-1] New voCoder question

-rick

---

From: "meijin" <[email-masked]>
Date: Wed, 22 Jan 2003 19:35:08 -0600

None of the units that we have out now are, as far as I know, capable of interconnect 6:1.

Mike
  ----- Original Message ----- 
  From: Richard E. Willimon 
  To: [email-masked] 
  Sent: Wednesday, January 22, 2003 9:58 AM
  Subject: RE: [NEXTEL-1] New voCoder question

  Richard E. Willimon

---

From: Rick Parrish <[email-masked]>
Date: Wed, 22 Jan 2003 20:08:24 -0600

>this new 6:1 is not the same 6:1 the units are capable of now?
No - here's why: an ordinary iDEN TDMA channel has six time slots. Each 
time slot acts like one channel of audio. A dispatch conversation 
("direct connect") only needs one slot. A phone conversation takes two - 
one for audio destined for the phone's speaker and another for audio 
coming from the phone's microphone destined for the other party on the 
other end of the conversation. It's sort of like stereo vs. mono only 
you've got incoming and outgoing audio instead of left and right audio.

So - out of six slots you can have 6 dispatch calls or 3 ordinary duplex 
voice calls. You can also mix-and-match - 2 dispatch and 2 duplex calls 
for example.

The purpose of the new vocoder is to allow 6:1 duplex calls compared to 
the 3:1 possible now.

Maybe someone here knows where (a) Motorola will support the vocoder for 
dispatch (implying 12:1 dispatch calls possible) and (b) will supporting 
the new vocoder require adding more time slots (like 12 instead of six) 
or (c) will supporting the vocoder require skipping alternate time slots 
on the existing design which would increase audio time lag.

If you cut the amount of data you're sending in half then it takes half 
the time to send it. You either end up with half-used time slots 
(addressed by #b above) or you have to wait longer to accumulate enough 
data to fill a full time slot (addressed by #c above).

-rick

---

From: "Richard E. Willimon" <[email-masked]>
Date: Thu, 23 Jan 2003 11:41:32 -0500

Under Iden Carrier RSS open a codeplug, go to "USER ERGONOMICS" Folder, then
click on "INTERLEAVE"....the settings can be changed by clicking on the blue
letters and opening each different field....you have the option here of
changing from 3:1 to 6:1 only or to preferred 6:1 or preferred 3:1 depending
on what settings the  carrier of choice is using...

Richard E. Willimon
Communications & Electronics, Inc.
Southern LINC®
800-238-1277 LaGrange Ga.
706-882-7840 LaGrange Ga.
800-306-8054 PhenixCity Al.
334-298-8962 PhenixCity Al.
706-845-0375 Home
888-475-5033 Southern LINC portable
888-399-3044 Southern LINC mobile

  -----Original Message-----
  From: meijin [mailto:[email-masked]]
  Sent: Wednesday, January 22, 2003 8:35 PM
  To: [email-masked]
  Subject: Re: [NEXTEL-1] New voCoder question

  None of the units that we have out now are, as far as I know, capable of
interconnect 6:1.

  Mike
    ----- Original Message -----
    From: Richard E. Willimon
    To: [email-masked]
    Sent: Wednesday, January 22, 2003 9:58 AM
    Subject: RE: [NEXTEL-1] New voCoder question

    Richard E. Willimon

        Yahoo! Groups Sponsor
              ADVERTISEMENT

---

From: Rick Parrish <[email-masked]>
Date: Thu, 23 Jan 2003 19:22:23 -0600

Richard E. Willimon wrote:

> ....you have the option here of changing from 3:1 to 6:1 only or to 
> preferred 6:1 or preferred 3:1 depending on what settings the  carrier 
> of choice is using...

Thanks Richard! Do the docs say anything about this settings impact on 
perceivable speech lag?
-rick

---

From: "Richard E. Willimon" <[email-masked]>
Date: Fri, 24 Jan 2003 11:00:46 -0500

when solinc had their system configured for 6:1 ONLY, the phone quality, for
lack of a better technical term , ...sucked!!!  ....it will be interesting
to see if the "new" vocoder really is new!

Richard E. Willimon