Subject: [NEXTEL-1] Mobile Confidence Set To Fall In The First Half – Report

From: Marcel <[email-masked]>
Date: Mon, 20 Jan 2003 21:32:58 -0500

Mobile Confidence Set To Fall In The First Half – Report
Summary

Mobile Ecosystem projects that the wireless industry downturn will continue at least
through the first half of 2003, according to the latest data from the Mobile Confidence
Index.

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: "Qiang Zhang" <[email-masked]>
Date: Tue, 21 Jan 2003 04:46:16 -0500

While VHF is being used for aero and marine voice communication, is there
any equipment to extend it to carry data? what baud rate can be achieved on?

----- Original Message -----
From: "Marcel" <[email-masked]>
To: <[email-masked]>
Sent: Monday, January 20, 2003 9:32 PM
Subject: [NEXTEL-1] Mobile Confidence Set To Fall In The First Half - Report

> Mobile Confidence Set To Fall In The First Half - Report
> Summary
>

---

From: Rick Parrish <[email-masked]>
Date: Tue, 21 Jan 2003 16:23:57 -0600

There's a large amount of paging (ie. POCSAG) and data-transponder like 
stuff around 150 mhz - I think most of this is NFM.

---

From: Rick Parrish <[email-masked]>
Date: Tue, 21 Jan 2003 16:25:52 -0600

>any equipment to extend it to carry data? what baud rate can be achieved on?
Sorry, forgot - baud rates for the paging equipment are 600, 1200, and 
2400. Motorola has FLEX paging equipment that does 1600, 3200, and 6400 
but I don't know if they make systems for 150Mhz (mostly 931 Mhz).

-rick