Subject: [NEXTEL-1] Happy new year. Dealers wanted.

From: "khakiz6889 <[email-masked]>" <[email-masked]>
Date: Sat, 04 Jan 2003 23:42:37 -0000

Hi,

We would like sell our service through nextel dealers. If you are a 
dealer and are interested in additional commisions please contact me 
via email.

Sal

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: Marcel <[email-masked]>
Date: Sat, 04 Jan 2003 19:45:06 -0500

What type of service? Please expand

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG