Subject: [NEXTEL-1] Re: Marcel

From: "marcel_rf1 <[email-masked]>" <[email-masked]>
Date: Fri, 24 Jan 2003 06:07:51 -0000

http://www.privateline.com/PCS/Weisman.pdf

http://www.privateline.com

--- In [email-masked], "maybach007 <maybach007@y...>" 
<maybach007@y...> wrote:
> I liked the attachment of Basic Radio Concepts.    I would 
> appreacate it if you can attach the rest of the article.          
>                                                       Thanks!

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: "maybach007 <[email-masked]>" <[email-masked]>
Date: Fri, 24 Jan 2003 05:09:13 -0000