Subject: [mobile-ip] Alignment for Binding Auth Data

From: Vijay Devarapalli <[email-masked]>
Date: Fri, 17 Jan 2003 15:53:51 -0800

> 6.2.7 Binding Authorization Data
> 
>    The Binding Authorization Data option has an alignment requirement of
>    8n+2.

this is wrong. there shouldnt be any alignment requirement
for this option. I am treating the Authenticator field as
12 bytes.

Vijay

---

From: Jari Arkko <[email-masked]>
Date: Sat, 18 Jan 2003 11:22:01 +0200

> for this option. I am treating the Authenticator field as

Sounds reasonable. I changed the text to "The Binding Authorization Data
option does not have any alignment requirements."

Jari