Subject: RE: [NEXTEL-1] Re:Help from N.E. GA or SC

From: "Richard E. Willimon" <[email-masked]>
Date: Tue, 31 Dec 2002 22:42:06 -0500

Who, Me...with an antenna on my vehicle...surely you jest....Marcel...any
comments?

 Richard E. Willimon
Communications & Electronics, Inc.
www.2wayradio.com
800-238-1277 LaGrange Ga. Office (106 Swift Street)
706-882-7840 LaGrange Ga. Office
800-306-8054 PhenixCity Al. Office(1803 Crawford Road)
334-298-8962 PhenixCity Al.Office
706-845-0375 Home
888-475-5033 Southern LINC portable
888-399-3044 Southern LINC mobile
KE4YYO

-----Original Message-----
From: Marcel [mailto:[email-masked]]
Sent: Tuesday, December 31, 2002 3:23 PM
To: [email-masked]
Subject: [NEXTEL-1] Re:Help from N.E. GA or SC

-------- Original Message --------
From: "JLDavis"
Subject:  Help from N.E. GA or SC

10-4   I understand.   Once the squelch is opened, anything will get
through.  That was not the case.   While the repeater was off, a unit
initiated a conversation to Hart Co 911.  Their output of 156.21 tripped
open the repeater.  Troup's units could not be heard.  The traffic I heard
overpowered the Troup Deputy trying to talk to Troup 911.    Not good.

Richard......I have seen a white Chevy Tahoe with So Linc decals on the side
driving around Lagrange.  Is that you?   Glad to see another Troup Countian
on Scan Atlanta!  Feel free to write off line.  [email-masked]

Thanks,
Julian Davis
Lagrange, GA

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: "marcel_rf1 <[email-masked]>" <[email-masked]>
Date: Wed, 01 Jan 2003 05:42:59 -0000

Hey Richard Sorry Man I gave you up! They offered me a 10 Channel 
Crystal controlled scanner, I could not help myself........Ah rock 
bound......the good ole days!

BTW- You forgot your Dogs direct connect # below on your tag!

--- In [email-masked], "Richard E. Willimon" 
<rwillimon@m...> wrote:
> From: Marcel [mailto:marcelrf@b...]
> on Scan Atlanta!  Feel free to write off line.  JLDAVIS@C...
> 
> Thanks,
> Julian Davis
> Lagrange, GA
> 
> 
>

---

From: "Richard E. Willimon" <[email-masked]>
Date: Wed, 1 Jan 2003 20:48:19 -0500

yeah-yeah...  :-)

 Richard E. Willimon

-----Original Message-----
From: marcel_rf1 <[email-masked]>
[mailto:[email-masked]]
Sent: Wednesday, January 01, 2003 12:43 AM
To: [email-masked]
Subject: [NEXTEL-1] Re:Help from N.E. GA or SC