Subject: [NEXTEL-1] Base Station Nextel Antenna Improves Nextel Indoor Signal

From: Marcel <[email-masked]>
Date: Mon, 13 Jan 2003 18:54:54 -0500

Amazing- Is "Joe Consumer" suppose to install this?
http://www.cellular-wholesalers.com/basstatan.html

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/ 

Nextel
Base  Station  Antenna

Improves
Indoor  Reception

Are
you frustrated because you can’t use your Nextel phone inside of your
building?   Our base station antenna is the answer!
Go from NO SIGNAL to a full 5 bars !
This roof mounted, high gain antenna actually amplifies your
effective radiated power by 15 times !
Guaranteed to solve your indoor reception problems or your money
back. Measuring only  2.5 feet
in length, this antenna is smaller than a standard size TV antenna.
A cable,  is connected
to the antenna and routed to the desired location in the building.
The cable is then connected directly to the phone by means of a
special antenna adapter.
We offer 2 options
when ordering.

Option
1

Order
this option if  the following statements are both true:

1)
at ground level, outside of the location that the base antenna is to be installed,

you
have a signal strength reading on your phone of 2 bars or greater.

2)
the  cable run from the base antenna
to the phone  DOES NOT exceed  32
feet in total length.

This kit includes the following items:

-
base antenna

-
32’ length of RG-58U  cable
WITH connectors mounted on both ends

-
antenna adapter for your specific model of phone

CLICK
HERE  FOR
IMPORTANT  INSTALLATION
NOTES !!!!

Total
Package  Price:  $129.00
( FREE  SHIPPING VIA UPS  GROUND ! )

THIS
ITEM MAY BE ORDERED  ONLINE.   SEE  ORDER
BUTTON  OF THIS PAGE BELOW.

PLEASE
BE  SURE  TO INDICATE  YOUR  PHONE  MODEL !!

Option
2

Order  this option if  the
required cable length is in GREATER  than  32’
OR
the signal strength
at ground level is less 1 bar or less.
In this option we will be supplying  type  RG-213/U
low loss cable that
is CUSTOM CUT  to the EXACT
length that you  specify.
This cable is approximately 0.5
inches in diameter, and cannot be bent at right angles.  The
recommended  turn radius is 6 inches.
Please take this into account when determining a cable length.

We DO NOT  recommend cable runs
in excess of  100 feet.   Call us for our recommendation
for runs over 100 feet.

PRICE
LIST

Antenna
Only:  $69.00

Cable:
$0.60 per foot

Supply & Install Connectors:
$35.00

Antenna
Adapter:  $25.00
( i85s, i50sx adaptors available soon! )

CLICK
HERE  FOR
IMPORTANT  INSTALLATION
NOTES !!!!

ONLY
OPTION  1   CAN
BE
PURCHASED
VIA
THE
INTERNET.
FOR  OPTION
2   PLEASE
CALL US
DIRECTLY
AT
1-877-277-5237
IF
YOU HAVE
QUESTIONS
OR
WOULD
LIKE TO PLACE
AN ORDER.

Antenna Specifications:

Antenna
Gain:  14dbi

Number
of elements:  7

Frequency
Range:  806 to
900 Mhz

Availability: Usually ships the same business day.

Option#1-BaseAntenna$129.00
Choose_Phone_Model: i60c,i90c,i95cli30sx,i35si1000,i1000plusi500,i550,i700,i2000,i390,i600m100,m370,m470

ACCESSORIES  FOR

OTHER
NEXTEL MODELS

CLICK
HERE

TELEPHONE
ORDER   HOTLINE  !!

1-877-277-5237

1-718-783-7625

10AM
EST  TO  6:30PM  EST    MONDAY TO FRIDAY

E-mail :
[email-masked]

---

From: "Harry Ekelund" <[email-masked]>
Date: Mon, 13 Jan 2003 16:16:18 -0800

Not a tough job for a ham, but I'd never suggest using RG58 at 800 MHz for a
base station install.

14 dBi??? 7 elements??? A lot of gain for 7 elements. I suspect that's the
front-to-back ratio, not the gain!

Harry J. Ekelund, P.E.  - AE7NY
Marketing Manager
Kathrein - Scala Division
P.O. Box 4580
Medford OR 97501

  -----Original Message-----
  From: Marcel [mailto:[email-masked]]
  Sent: January 13, 2003 3:55 PM
  To: [email-masked]
  Subject: [NEXTEL-1] Base Station Nextel Antenna Improves Nextel Indoor
Signal

        Yahoo! Groups Sponsor
              ADVERTISEMENT

  Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.

---

From: "Bulldog <[email-masked]>" <[email-masked]>
Date: Tue, 14 Jan 2003 13:50:44 -0000

That's nothing!  Do a search at www.ebay.com for "nextel yagi."  For 
$65 bucks these antennas puportedly plug right into the handset.  I 
suppose you mount the yagi on your hardhat!  ~Bulldog

--- In [email-masked], "Harry Ekelund" <hekelund@k...> 
wrote:
>   From: Marcel [mailto:marcelrf@b...]