Subject: [NEXTEL-1] Digital Wireless Corp. - anybody know them?

From: "Todd Ellis" <[email-masked]>
Date: Tue, 28 Jan 2003 18:45:56 -0500

Anyone on the list(s) have any information or experience with Digital
Wireless Corporation?  They say they can "get up to 7 voice channels from
25KHz of bandwidth".  Supposedly they put a system in Vermont and new
systems are going in the Alabama and Tennessee areas.

As usual, I'm a bit skeptical, especially since their website states:
"During its infancy a group of money-center banking professionals shared the
management team's vision, helped finance the company's R&D efforts, and
remain intimately involved today."

http://www.digitalwireless.com

Todd Ellis

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: Marcel <[email-masked]>
Date: Tue, 28 Jan 2003 19:34:44 -0500

Sounds good but who makes the radios? Kenwood? Relm??? No DW or  Digital Wireless Corp in
the OET database.  FDMA?? TDD?
Did they go by another name?

"The DB-1000 is a high spec radio, with exceptional receiver IP3 for use at high RF
repeater sites, very
low noise receiver front end, no-tuning wideband operation, ultra low synthesizer sideband
noise,
unconditionally stable modulation, FDMA and TDD operation, less than 5 PPM data jitter,
multiple
bandwith operation, internal GPS receiver, built-in forward and reverse digital wattmeter,
built-in test
signals, built-in Morse IDer, front panel (and remote) frame error rate display, front
panel receive signal
strength display calibrated in dBm, internal loudspeaker for FM channel monitoring for
intermodulation
debugging and more. The DB-1000 main chassis may be converted between UHF and VHF by
simply
replacing the plug-in RF modules."

DWC RELEASES NEW BASE STATION REPEATER

Los Angeles, CA. (January 7, 2003) Digital Wireless Corporation (DWC) has announced the
availability
of its new DB-1000 base station repeater. The DB-1000, which was inspired by DWC's
pioneering
DB-400 base station, is a completely new software defined radio using DWC's Fastloc
synthesizer-modulator design, and modular construction. The 25-pound unit contains no
wires, no coax,
no potentiometers or variable capacitors -- in fact no manual adjustments of any kind. It
is
unconditionally stable at any temperature and power output level from -30 degrees C to +70
degrees C.
The unit compiles with both Class I and Class II channel monitoring requirements so that
sophisticated
digital networks may be constructed on exclusive and shared channels. The base station
operates in
single channel or trunked modes using the DV/IP all-digital format which supports dispatch
voice, dialed
telephone service, status messaging, GPS location tracking, and IP-based text or file
transmission.

The DB-1000 connects directly to any 10BaseT or 100BaseT Ethernet network, and may be
directly
connected to a DSL or cable modem in order to network to other DB-1000 base stations or
other DWC
DV/IP products including dispatch consoles, logging recorders and desktop computers with
vehicle
tracking and dispatch capabilities. A trunked system consists of two or more DB-1000 base
stations, a
low cost Ethernet hub and optional DSL or cable modem (for networking).

The base station operates from both 12 VDC and 90-240 VAC 50-60 Hz, and an internal one
hour UPS.
The unit is one EIA rack unit high (1.75 inches), and fits in a standard EIA 19 inch rack
cabinet. It is 19
inches deep. The base station provides +12 VDC for external LNAs or other devices, and
supports
Ethernet, RS-232 and USB interfaces. A vacuum floursecent front panel display allows
technicians to
monitor operations, and a small keyboard allows scrolling through menus. While the radio
does not
respond to analog signals from service monitors, a rear panel connectors allows standard
test
equipment to be used to verify performance, although there are no adjustments for even an
experienced
technician to perform. A connector is also provided to a future optional external 100 watt
power amplifier,
and external in-line wattmeter sensors, such as at the output of a transmitter combiner.

An internal web-based browser may be accessed through the Internet to monitor base station

performance such as forward and reverse power, battery condition, AC power present, units
on-air, etc.
A rear panel connector allows the connection of user-defined accessories such as door
alarm switched,
fire detectors, and so forth. Optional software allows capturing wav files of the FM
demodulation audio
over the Internet in order to identify on-channel interference from analog radio systems
without travelling
to the repeater site. The DWC factory can load software updates to the radio over the
Internet.

The base station also provides a RS-232 serial audio and control connection to support
external DV/IP
devices such as a DV/IP dispatch console or a DM-1000 mobile radio. A DM-1000 mobile radio
may
installed at a repeater site to link the DB-1000 repeater to a distant DV/IP repeater,
thus allowing the
construction of wide area network without microwave, telephone lines or any other
inter-site links. An
optional plug-in internal digital telephone interconnect board is available to provide
dial-up telephone
service using POTS lines.

The DB-1000 is a high spec radio, with exceptional receiver IP3 for use at high RF
repeater sites, very
low noise receiver front end, no-tuning wideband operation, ultra low synthesizer sideband
noise,
unconditionally stable modulation, FDMA and TDD operation, less than 5 PPM data jitter,
multiple
bandwith operation, internal GPS receiver, built-in forward and reverse digital wattmeter,
built-in test
signals, built-in Morse IDer, front panel (and remote) frame error rate display, front
panel receive signal
strength display calibrated in dBm, internal loudspeaker for FM channel monitoring for
intermodulation
debugging and more. The DB-1000 main chassis may be converted between UHF and VHF by
simply
replacing the plug-in RF modules.

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

---

From: Rick Parrish <[email-masked]>
Date: Tue, 28 Jan 2003 19:37:30 -0600

Todd,

Thanks for pointing these guys out. I'm surprised you found any info at 
all. As you've noticed, their website is full of bad links. Spank the 
webmaster. They use an Apache webserver. The default file extension of 
an HTML page on Apache is ".HTML" but their web designer must come from 
a Windows IIS background 'cuz they typed in ".HTM" for many of the 
links. In other words, if the link don't work, try adding an "el" to the 
end.

"About Us ..."
http://www.digitalwireless.com/profile/profile.html  <- I had to add an 
"el" to the end here.

"Logging Recorder ..."
http://www.digitalwireless.com/products/recorder/recorder.html  <- ditto.

The logging recoder does not look very attractive - proprietary 
interface and storage formats. Footnote: one of the screenshots show 
"FoxPro" minimized on the taskbar. Anyone remember "dBase III" and 
"Clipper" ?

"Features ..."
http://www.digitalwireless.com/overview/features1.html

Here's a relevant quote: "6.25/12.5 KHz Channelization Channels are 
assignable on 6.25 and 12.5 KHz spacing and operable at 6.25 and 12.5 
kHz bandwidth."  Didn't see anything specfically mentioning 25Khz. Must 
be TDMA whatever it is.

Anyone got access to a patent server? I'd like to see what if any 
patents have been filed pertaining to "DV/IP".

Another quote from 
http://www.digitalwireless.com/overview/features4.html ...
"16 bit proprietary encryption is applied to each message during the 
digitization process. Up to 128 bit encryption is available using 
proprietary or standard encryption schemes as required."

Security through obscurity. 128 bit looks interesting but how much will 
the radios cost?

"Mobiles ..."
http://www.digitalwireless.com/products/mobile/mobile.html  <-- I've 
added an "el".

Check out the photo image - looks like an RJ-11 connector to the 
microphone. *chuckle*

"Portables ... " etc.
http://www.digitalwireless.com/products/portable/portable.html  <-- I've 
added an "el" again.
http://www.digitalwireless.com/products/avl/avl.html  <-- I've added an 
"el".
http://www.digitalwireless.com/products/base/base.html  <-- Don't ask!! 
(Lucky guess - adding an "el" was not enough).
http://www.digitalwireless.com/products/console/consoles.html  <-- ditto.
http://www.digitalwireless.com/products/router/router.html <-- uh, huh.

"Legal ..."
http://www.digitalwireless.com/legal/legal.html  <-- I've added the "el" 
on this one too.

You'd think they'd at least get *that* link right. All this typing in 
"el"s reminds me of an old 80's song ...

"Take the L out of lover and it's over ..."

I like their basic idea - everything looks integrated. Someone like 
Motorola could easily duplicate what they are doing - and should have a 
long time ago.

Here's one more observation: I did not see (1) a physical address, (3) a 
person's name, or (4) an identifyable person's face anywhere on their 
website (a tower tech in sunglasses does not count). Maybe it is there 
and I just haven't clicked the right link yet.

Regards,
Rick