Subject: [NEXTEL-1] NC Emergency Officials, Verizon At Odds Over 911 Router

From: "Todd Ellis" <[email-masked]>
Date: Wed, 1 Jan 2003 15:46:57 -0500

http://www.wral.com/news/1864006/detail.html

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: Marcel <[email-masked]>
Date: Wed, 01 Jan 2003 21:56:41 -0500

I know the answer- More Money, More Money, More Money!