Subject: [NEXTEL-1] RE: Poll: Is APCO-25 an appropriate technology for Pu blic Safety?

From: Marcel <[email-masked]>
Date: Sat, 18 Jan 2003 14:18:16 -0500

-------- Original Message --------
From: Random Noise <[email-masked]>
Subject: RE:Poll: Is APCO-25 an appropriate technology for Pu  blic Safety?

You bring up a point that we have kicked around here
quite a bit.  P25 does seem to be a wonderful thing
but it does raise the complexity and cost quite a bit.
 The cost means that we will have to either leave out
a lot of rural VFD's or pay their way.  Leaving them
out doesn't do anything for interoperability (they are
on another band too).

I think that with all the buzz about P25 and
"interoperability" that a lot of people forget that
interoperability can be achieved in many ways.  A P25
system doesn't, itself, achieve that.  Good planning
can, and it can be done by remaining analog
conventional in some cases.

Dave, it is very refreshing to hear your comment from
a "city boy".  I've only ever heard the comment about
simple being better from the rural folk.  It is good
to know that someone in your population density, where
complex systems seem to be the norm, sees this as
well.

In the talk about the differences of digital,
especially how the IMBE encode/decode works, I imagine
the difficulty and stumbling we'll have with a bunch
of volunteer firemen and reserve deputies.  For these
people to operate a radio is a once-in-a-while thing. 
For that reason it is important to keep things as
simple and comfortable as possible so they can get the
job done.

--- "Hess, Dave R." <[email-masked]> wrote:
> I am just a tech, trying to see how we can make this
> work from our police
> helicopters.  From where I live I can not understand
> the need for something
> as complex as P25.  Simple is better.  Re-engineer
> the thinking instead of
> the radios.  Any system has a limit to its security.
>  All I would have to do
> is steal one of your encrypted radios.  In an
> emergency more people will die
> from the inability of police and fire to talk with
> each other.  The system
> needs to better address that.  For my money I would
> like to see a satellite
> cross band repeater or a trunked system that
> recognizes my emergency
> response radio and allows me to talk on a cross band
> network with others.
> Dave H   L.A. County Sheriff

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: Marcel <[email-masked]>
Date: Tue, 21 Jan 2003 11:31:36 -0500

------- Original Message --------
From: "Byron Schmidt" <[email-masked]>
Subject: Re: Poll: Is APCO-25 an appropriate technology for Public Safety?

To All,
  Interoperability is an aspect of P25 that seems to be the buzzword in this
transition.  Having said that, I think the original intent of P25 from the
Feds perspective (Read: FCC, NTIA, Etc.) is to conserve spectrum space.
Carving up the spectrum space available cannot be accomplished with an
analog format.  Yeah, it sounds better because it sounds like a human voice,
and not one that is submerged in 10 feet of water.  Bandwidth considerations
are driving this train.  So in the conversation(s) about interoperability,
let's keep in mind why this transition is even taking place...and it isn't
interoperability.  We have to go there anyway, and there is no option at
this point.  I would be interested to find out what the various agencies
feel the transition issues are for you. Cost, simplicity of operation,
complexity of operation, etc.   I know what they are for us, and
interoperability is not one of them at this point.  Thanks.

Byron L. Schmidt, DAFC, GS-11
Deputy State Director
CAP-USAF Liaison Office. Idaho
208-345-8263 - (Voice)
208-333-8247 - (FAX)
[email-masked]

---

From: Marcel <[email-masked]>
Date: Wed, 22 Jan 2003 15:12:11 -0500

------- Original Message --------
From: Don Root <[email-masked]>
Subject: Re: Poll: Is APCO-25 an appropriate technology	 forPu  blic Safety?

Stan Friskney wrote:
> As an employee of a Federal agency I can say that NTIA never mandated that
 > we migrate toward P25.  We were never told what radio platform to use
 > or even that it be analog or digital.  The only mandate from NTIA was
 > that we go narrowband.  That would seem to imply that the Federal
 > overnment's main concern is spectrum efficiency, not interoperability.

Dept. of the Interior mandated digital for its agencies.  I participated
(as State govt.) in the process for one of the DOI agencies to get a
waiver to remain analog (albeit narrowband) in Calif. to permit the
Calif. Fire Service to work with them on their lands.

Don