Subject: Re: [NEXTEL-1] Re: [FDNYING] Sharptons HQ goes up

From: [email-masked]
Date: Wed, 22 Jan 2003 18:31:49 EST

In a message dated 1/22/03 4:22:55 PM Eastern Standard Time, 
[email-masked] writes:

> Very Interesting-
> FYI- This is in Manhattan-
> 
> Several other prominent figures have had there office there if it is the 
> same building I'm
> thinking of on the NE corner.  What did the use?  2+2 the Rest Fast? All 
> Hands?
> 
> Did the Marshals declare it Arson?
> 

Was an electrical Fire. started from an extension cord hooked up to a 
computer
Dave

---

From: Marcel <[email-masked]>
Date: Wed, 22 Jan 2003 18:45:31 -0500

A geeezee I thought we had another conspiracy like the one here on Nextel-1!

[email-masked] wrote:

>  In a message dated 1/22/03 4:22:55 PM Eastern Standard Time, [email-masked]
> writes:
>
>
>> Very Interesting-
>> Several other prominent figures have had there office there if it is the same building
>> I'm
>> thinking of on the NE corner.  What did the use?  2+2 the Rest Fast? All Hands?
>>
> Was an electrical Fire. started from an extension cord hooked up to a computer
> Dave
>                    Yahoo! Groups Sponsor
                        ADVERTISEMENT

>
> Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: "Todd Ellis" <[email-masked]>
Date: Wed, 22 Jan 2003 18:53:01 -0500

I'll bet that extension cord was manufactured in Asia...an Asian conspiracy
to make Rev. Al look stupid for trying to have the Griswald Family Christmas
inside his bully pulpit hall with one skinny 18 gauge Asian-manufactured
extention cord...did he call 911 with a Nextel?

  -----Original Message-----
  From: Marcel [mailto:[email-masked]]
  Sent: Wednesday, January 22, 2003 6:46 PM
  To: [email-masked]
  Subject: Re: [NEXTEL-1] Re: [FDNYING] Sharptons HQ goes up

  A geeezee I thought we had another conspiracy like the one here on
Nextel-1!

  >  In a message dated 1/22/03 4:22:55 PM Eastern Standard Time,
[email-masked]
computer

---

From: Marcel <[email-masked]>
Date: Wed, 22 Jan 2003 19:23:49 -0500

Actually Al was out of town, he tried to Direct Connect his buddy NYPD Commish, Tom Kelly
but Nextel has not turned on "Nation Wide Direct Connect" yet so he was SOL. He ended up
using a  T-mobile phone with priority access to "Get Right Through"-

Investigators say it was a "Construction Yellow" #20 AWG. ........6 receptacle heavy duty
extension cord rated at .005 watts.

Todd Ellis wrote:

>  I'll bet that extension cord was manufactured in Asia...an Asian conspiracy to make
> Rev. Al look stupid for trying to have the Griswald Family Christmas inside his bully
> pulpit hall with one skinny 18 gauge Asian-manufactured extention cord...did he call 911
> with a Nextel?
>
>      same building
                        ADVERTISEMENT

---

From: Marcel <[email-masked]>
Date: Wed, 22 Jan 2003 19:37:08 -0500

Here is some Video:

 http://cf.wnbc.com/ny/sh/videoplayer/video.cfm?id=1929573&owner=ny