Subject: [NEXTEL-1] Subject: NEXTEL/SIGNAL

From: Marcel <[email-masked]>
Date: Fri, 10 Jan 2003 05:16:02 -0500

Posted By: JOSEPH FALCO
 mailto:[email-masked]

Subject: NEXTEL/SIGNAL

Complaint:

I have been using nextel for the past 5 years or so, without compliant, i have been paying
for insurance on
my phone incase its lost or stolen for the same period of time. This past weekend i lost
my phone at the
mall, i contacted nextel who directed me to the signal insurance company. I called signal
spoke to the rep
and explained my situation, they asked me what phone model i had and where i lost it, i
told them i wasnt
sure what model but it was a flip up phone, " either the i900 or the i1000 was my reply, i
told the rep that
he should know what model because he has it in his computer under my file, he would not
tell me the
model so i took a shot and said i900. he said my claim is denied because i didnt give him
the right model
# and i commited fraud by not giving the right model # and threatened legal action if i
persist with my claim
and that whatever info i had givin him was "binding". I am not an expert on electronics or
cellular phones. In
my opinion they should of helped me instead of tricking me into giving them the wrong
info, and should of
guided me in the right dirction to my claim. I just think that consumers in my position
can be easily
manipulated when dealing in these situations. I researched the number to complaints at
nextel corporate
and explained my situtation once more, AT this point i am a bit upset and angry because
its been about
2.5 hours on the phone with nextel and signal and nothing is being done. when i told the
corporate
complaint department that i was very upset and im thinking of reporting this to the fcc
she told me " oh yea
in that case i wont put your "in house claim through" and she hung up on me . WHAT
PROTECTS
PEOPLE LIKE ME FROM BEING TREATED THIS WAY ? AFTER PAYING INSURANCE FOR ALMOST
5YEARS ON MY CELL PHONE NOW THAT I NEED TO USE IT I WAS DENIED. BUT I WAS TOLD I CAN
PURCHASE ANOTHER PHONE AND STILL HAVE INSURANCE ON THE NEW ONE. I FEEL I WAS
VIOLATED AND TREATED VERY BADLY BECAUSE I WANTED ANSWERS

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: "Bill" <[email-masked]>
Date: Fri, 10 Jan 2003 19:16:54 -0700

Posted By: JOSEPH FALCO
mailto:[email-masked]

 AT this point i am a bit upset and angry because
its been about
2.5 hours on the phone with nextel and signal and nothing is being done.
when i told the
corporate
complaint department that i was very upset and im thinking of reporting this
to the fcc
she told me " oh yea
in that case i wont put your "in house claim through" and she hung up on me
. WHAT
PROTECTS
PEOPLE LIKE ME FROM BEING TREATED THIS WAY ? AFTER PAYING INSURANCE FOR
ALMOST
5YEARS ON MY CELL PHONE NOW THAT I NEED TO USE IT I WAS DENIED. BUT I WAS
TOLD I CAN
PURCHASE ANOTHER PHONE AND STILL HAVE INSURANCE ON THE NEW ONE. I FEEL I WAS
VIOLATED AND TREATED VERY BADLY BECAUSE I WANTED ANSWERS .

Nuttin' protects you, Joseph. 'Cepting shopping elsewhere. Nextel ain't all
that "cutting edge". In fact, seems to me there's been a walkie-talkie and a
phone patch around for a while already.

I'm now happily battling it out with AT&T and saving some money after
bailing w/ Nextel. I don't recommend AT&T, especially. And no matter what
you do,  be careful you don't get obligated for more than a year or so, max.
Nobody around my place seems to be suffering too much with the loss of
"direct connect". AT&T ain't perfect, but at least when they screw us, they
send a nice rep around to give us a kiss afterwards. And according to my
buyer, "The difference in customer service is night and day".

By-the-way, and *HO HUM*, I'm sure Snakey-poo is interested, Nextel managed
to cram us for an additional couple hundred dollars. I am in awe of these
cash flow mavens. Seems that call forwarding is $0.15 a minute. A few other
extra little charges never seen before were in there, too. Buyer Joe asked,
but somehow the response didn't include those little facts. Well, just
because you've been paying them money is no reason to expect them to do
something for nuttin', eh, Joseph? We just had to forward because we have so
many customer's depending on that number, and it really got slammed. This
was a guy who was burning up to $300 a month w/ Nexthell. Now he's costing
$99 on the unlimited minutes deal.

So Joseph, you've just got to pay them and you've just got to not like it
one bit. Your fault, not theirs.... if you keep coming back for more.

Bill