Subject: [NEXTEL-1] FW: Winter Storm Watch for Wake County, NC

From: "Rik Rasmussen" <[email-masked]>
Date: Wed, 15 Jan 2003 17:27:07 -0500

Nextel, gotcha generators warmed up?

Rik Rasmussen

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Wednesday, January 15, 2003 4:19 PM
To: [email-masked]
Subject: Winter Storm Watch for Wake County, NC

Issued at: 4:10 PM EST 1/15/03, expires at: 6:10 PM EST 1/15/03
 Winter storm watch for Thursday night into Friday morning. Snow is expected
to develop and overspread the area Thursday night continuing into Friday
morning. The snow may become mixed with rain. Snowfall amounts 2 to 4 inches
are possible by daybreak Friday. However any deviation of the track of the
storm could alter the snow amounts.

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: Marcel <[email-masked]>
Date: Wed, 15 Jan 2003 17:47:28 -0500

Hey wait a minute don't warn them.......I see a business op here!

I think you could make a killing renting radios on your system to surrounding Public
Safety departments in your area who use Nextel. Lets say $25 a day per radio X 10 radios X
5 days =  $1,250.00 That should fill your tanks up for the next storm.

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

---

From: "Paul Holliday" <[email-masked]>
Date: Thu, 16 Jan 2003 09:44:41 -0500

Nextel service guys in our area have 2-way radios on our LTR systems- We
have automatic Kohler 20KW generators @ all our sites. Every Monday I get a
page from each unit as they come on line for 20 min.

---

From: Marcel <[email-masked]>
Date: Thu, 16 Jan 2003 12:11:34 -0500

Nice---

---

From: "Todd Ellis" <[email-masked]>
Date: Thu, 16 Jan 2003 12:50:01 -0500

So you are saying that Nextel puts its service people on other systems?
  -----Original Message-----
  From: Paul Holliday [mailto:[email-masked]]
  Sent: Thursday, January 16, 2003 9:45 AM
  To: [email-masked]
  Subject: Re: [NEXTEL-1] FW: Winter Storm Watch for Wake County, NC

  Nextel service guys in our area have 2-way radios on our LTR systems- We
  have automatic Kohler 20KW generators @ all our sites. Every Monday I get
a
  page from each unit as they come on line for 20 min.
  ----- Original Message -----
  From: "Marcel" <[email-masked]>
  To: <[email-masked]>
  Sent: Wednesday, January 15, 2003 5:47 PM
  Subject: Re: [NEXTEL-1] FW: Winter Storm Watch for Wake County, NC

  > > Your use of Yahoo! Groups is subject to
  http://docs.yahoo.com/info/terms/

        Yahoo! Groups Sponsor
              ADVERTISEMENT

  Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.

---

From: "Paul Holliday" <[email-masked]>
Date: Thu, 16 Jan 2003 14:24:33 -0500

other systems than theirs. AS IN OUR LTR-SMR & they pay !

    ----- Original Message -----
    From: "Marcel" <[email-masked]>
    To: <[email-masked]>
    Sent: Wednesday, January 15, 2003 5:47 PM
    Subject: Re: [NEXTEL-1] FW: Winter Storm Watch for Wake County, NC

        Yahoo! Groups Sponsor 
              ADVERTISEMENT

---

From: Marcel <[email-masked]>
Date: Thu, 16 Jan 2003 14:43:56 -0500

Oh No I'm shocked (NOT)

Timmy say It is not So! - Nextel is the Super-Duper, Dick Tracy, I-SPY, Secrete Agent,
Star-Trek  Professional communication system for Homeland Security- How can they rely on
another system?

Beam Me Up Timmy-

Paul Holliday wrote:

>           > Safety departments in your area who use Nextel. Lets say $25 a day
>           per
>           radio X 10 radios X
>           > >  Winter storm watch for Thursday night into Friday morning. Snow
>           is
>           expected
>           > > morning. The snow may become mixed with rain. Snowfall amounts 2
>           to 4
>           inches
>           > > are possible by daybreak Friday. However any deviation of the
>           track of
>           the
>           > Subscribe to Nextel-1:
>           http://www.groups.yahoo.com/subscribe/NEXTEL-1
>           >
>           > Subscribe to Nextel2:
>           http://www.groups.yahoo.com/subscribe/NEXTEL2
>           >
                        ADVERTISEMENT