Subject: [NEXTEL-1] Nextel Goes From Cranky To Sexy In Its Ads

From: Marcel <[email-masked]>
Date: Mon, 06 Jan 2003 14:48:12 -0500

Nextel Goes From Cranky To Sexy In Its Ads
BY WIRELESS WEEK STAFF
JANUARY 6, 2003

It looks like a little less Sipowicz and a little more sex for Nextel Communications'
national TV ad campaign.

The New York Times reports that Nextel is ending its year-long campaign featuring
Dennis Franz, the veteran character actor who starred as cranky detective Sipowicz
in the network TV drama 'N.Y.P.D. Blue.'

This week Nextel begins its new campaign featuring actress Kristin Davis, of cable
TV sitcom 'Sex and the City;' George Lopez, who has his own series; Rob Lowe, of
TV's 'The West Wing' and the 'Austin Powers' films; and Eric McCormack of TV's
'Will & Grace.'

As in the Franz campaign, the actors will demonstrate Nextel's flagship Direct
Connect feature through a series of vignettes..

http://www.wirelessweek.com/index.asp?layout=newsat2direct&starting=4&pubdate=01/06/03

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: "Paul J Zawada <[email-masked]>" <[email-masked]>
Date: Mon, 06 Jan 2003 20:11:31 -0000

--- In [email-masked], Marcel <marcelrf@b...> wrote:
> It looks like a little less Sipowicz and a little more sex for 
> Nextel Communications' national TV ad campaign.
> 
<snip> 
> This week Nextel begins its new campaign featuring actress 
> Kristin Davis, of cable TV sitcom 'Sex and the City;' George 
> Lopez, who has his own series; Rob Lowe, of TV's 'The West Wing'
> and the 'Austin Powers' films; and Eric McCormack of TV's
> 'Will & Grace.'
> 
> As in the Franz campaign, the actors will demonstrate Nextel's 
> flagship Direct Connect feature through a series of vignettes..

Well under these cicumstances, if Nextel ever does develop a camera 
phone, Rob Lowe would be the perfect celebrity to demonstrate it!

--zawada