Subject: [NEXTEL-1] Re: Internet radio feeds

From: Tim Dziechowski <[email-masked]>
Date: Tue, 31 Dec 2002 21:47:20 -0500

>I'm not sure if this answer is what you're looking for, but I do know
>that Nokia has a cell phone that you can listen to radio stations
>through whether it is actively on an act or not.

Haven't tried this myself yet but somebody posted recently on another
forum that you can do this with a Nextel iDen phone and wireless web...

Tim Dziechowski  

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: Marcelrf <[email-masked]>
Date: Wed, 1 Jan 2003 1:46:31 -0500

Are talking about the Nokia phone that you attach a small FM rec to? or are you speaking about listening to broadcasts via the internet access with your phone?

Motorola has the adapter for the iDEN phones. It may have not been released yet. 
> 
> From: Tim Dziechowski <[email-masked]>
> Date: 2002/12/31 Tue PM 09:47:20 EST
> To: [email-masked]
> Subject: [NEXTEL-1] Re: Internet radio feeds
> 
>