Subject: Re: [NEXTEL-1] Wireless Access: Warchalking

From: [email-masked]
Date: Wed, 8 Jan 2003 13:38:19 EST

Thanks..... as I mentioned below the client DOES have a removeable antenna, 
but the router does not.  So, I went first to the Siemens, and was about to 
look at others like you listed from HD.  I had been looking the other day at 
the HD19668, but what sucks is that with mail order, if the 19668's 4.0 dBi 
is insufficient, then I have to go through the hassle or returning it and 
getting another.  So, I was trying to find it locally first...... I was 
trying to balance price vs. gain...... Plus, no offense to the folks at HD, I 
was initially a little hesitant to go with something made by a company that I 
wasn't familiar with.  But, I'll probably wind up them, as the next choice 
was SMC's couple of hundred buck antenna.

Alan

In a message dated 1/8/2003 1:19:58 PM Eastern Standard Time, 
[email-masked] writes:

> What is the exact model #?
> 
> Does your AP or Client support external antennas.
> Rather than knocking  yourself out why add a high gain external antenna?
> 
> http://www.hdcom.com/bundles.html#WAP11
> 
> 
> [email-masked] wrote:
> 
> > Thanks...... However, it's not an 802.11(a), nor a dual-band unit, but 
> rather an
> >802.11(b).  I suppose, however, that the same issue (distance) might apply 
> to the (b)
> >units.
> >
> >Yes, it has the turbo, but stepping it down didn't seem to change 
> anything.  The reason
> >I went with the SMC (instead of say the Linksys) is because only the SMC, 
> the US
> >Robotics and the Siemens (that I could find) has a 100 BaseT input on the 
> cable modem
> >side (the Linksys and others were only 10BaseT).  So, I didn't want to 
> create a
> >bottleneck needlessly from the Internet at the router.  I'm not using it 
> to network the
> >computer together (I don't need that), but rather Comcast won't let me 
> have two cable
> >modems without charging me an extra $40 a month, and it's too much hassle 
> to run RJ-45
> >through the house.
> >
> >I also noticed, by the way, that there are no turbo USB cards made (either 
> by SMC or
> >Siemens), only turbo PCI.  I had originally wanted the USB version in 
> order to get the
> >antenna away from the computer (which I still might do in a non-turbo card 
> if I have
> >to).  I went looking for an extension antenna, since the antenna on the 
> PCI card is
> >removeable, and found a Siemens and SMC.  The Siemens ($40) is meant for 
> the router
> >side, but the SMC router's antennas aren't removeable.  I thought about 
> trying it on the
> >PCI card, anyway.  SMC makes some 10 dB (and even more) directional 
> antennas, but they
> >were over $100.  So, I'm not sure where I'm going from here, now that I've 
> satisfied my
> >first test (which was finding out the night before last about the laptop 
> working
> >throughout the house, I just got it Monday).
>

---

From: Marcel <[email-masked]>
Date: Wed, 08 Jan 2003 14:05:45 -0500

My bad --- I missed the part about the non removable antennas.

Since you wife's PC is in a fixed position why not look at the 12.0 dBi  directional
(Hopefully you can direct it towards the ap) antenna like the  HD19655 (or equiv.).

With a 10ft coax you could easily hide it so it will not be an ecstatic eye sore. It's a
bit more but it will be worth it in the long run.

I hate mail order too. If I can't touch and feel it I'm cautious. I'm sure there is a
local dist in the DC are that carries this stuff (it may cost a little more). Don't limit
your search to just that brand there may be cheaper and better out there.

Oh -and ask the vendor is that 12dbi with or with out cable loss. At 2.4 ghz your gain
will be quickly depleted by cheap coax.

[email-masked] wrote:

>  Thanks..... as I mentioned below the client DOES have a removeable antenna, but the
> router does not.  So, I went first to the Siemens, and was about to look at others like
> you listed from HD.  I had been looking the other day at the HD19668, but what sucks is
> that with mail order, if the 19668's 4.0 dBi is insufficient, then I have to go through
> the hassle or returning it and getting another.  So, I was trying to find it locally
> first...... I was trying to balance price vs. gain...... Plus, no offense to the folks
> at HD, I was initially a little hesitant to go with something made by a company that I
> wasn't familiar with.  But, I'll probably wind up them, as the next choice was SMC's
> couple of hundred buck antenna.
>
> Alan
>
> In a message dated 1/8/2003 1:19:58 PM Eastern Standard Time, [email-masked]
> writes:
>
>
>> > Thanks...... However, it's not an 802.11(a), nor a dual-band unit, but rather an
>> >802.11(b).  I suppose, however, that the same issue (distance) might apply to the (b)
>>
>> >units.
>> >
>> >Yes, it has the turbo, but stepping it down didn't seem to change anything.  The
>> reason
>> >I went with the SMC (instead of say the Linksys) is because only the SMC, the US
>> >Robotics and the Siemens (that I could find) has a 100 BaseT input on the cable modem
>>
>> >side (the Linksys and others were only 10BaseT).  So, I didn't want to create a
>> >bottleneck needlessly from the Internet at the router.  I'm not using it to network
>> the
>> >computer together (I don't need that), but rather Comcast won't let me have two cable
>>
>> >modems without charging me an extra $40 a month, and it's too much hassle to run
>> RJ-45
>> >through the house.
>> >
>> >I also noticed, by the way, that there are no turbo USB cards made (either by SMC or
>> >Siemens), only turbo PCI.  I had originally wanted the USB version in order to get
>> the
>> >antenna away from the computer (which I still might do in a non-turbo card if I have
>> >to).  I went looking for an extension antenna, since the antenna on the PCI card is
>> >removeable, and found a Siemens and SMC.  The Siemens ($40) is meant for the router
>> >side, but the SMC router's antennas aren't removeable.  I thought about trying it on
>> the
>> >PCI card, anyway.  SMC makes some 10 dB (and even more) directional antennas, but
>> they
>> >were over $100.  So, I'm not sure where I'm going from here, now that I've satisfied
>> my
>> >first test (which was finding out the night before last about the laptop working
>                    Yahoo! Groups Sponsor
                        ADVERTISEMENT

>
> Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/