Subject: [NEXTEL-1] The Connected Car: Will the Internet "Drive" Your Next Oil Change?

From: Marcel <[email-masked]>
Date: Wed, 15 Jan 2003 19:16:26 -0500

The Connected Car: Will the Internet "Drive" Your Next Oil Change?

November 18, 2002

Knowing when to change your car's oil seems fairly simple. Just
follow the manufacturer's recommendation and everything
should be fine.

But it's not always that straightforward. The manufacturers'
recommendations are based on typical customer use and may
not apply to all vehicle owners—especially those who drive
hard. Besides, not everyone reads the car manual and follows
the recommendations.

Some automakers add monitoring systems that track the life
expectancy of the oil to minimize expensive engine damage and
optimize oil change intervals. These systems are a step in the
right direction, but today's driver cannot expect much more than
a flashing warning light.

Tomorrow's driver can expect better information through
systems built on Microsoft® .NET-connected software for the
car, a new generation of technology that connects individual
cars to other information systems through the Internet. Your
next car may explain to you that you should change the oil
sooner than expected. It may also direct you to the closest
dealer, help schedule an appointment, notify you of oil change
specials, and keep you informed on up-to-date service alerts.

Microsoft isn't an expert on auto maintenance, but Microsoft
has expertise in making computers talk to one another across
the Internet. .NET-connected software for the car will do much more than telling you when
to
change the oil. It will bring to automobiles the same Microsoft .NET-connected technology
that
has revolutionized the home and office.

The Benefits of a Connected Car

Connecting vehicles to the Internet will enable a wide range of new automotive information

services, from remote diagnostics to personalized traffic alerts. The benefits include:

Traffic advisory alerts based on your route.
Automatic download of digital music stored on your networked home entertainment
system.
Access to e-mail, Web sites, and other information on the Internet.
Advanced monitoring of vital car components.
Immediate access to technical service bulletins and recall notices.
Vehicle theft tracking and recovery.

What Technologies Does It Include?

Microsoft provides a wide collection of advanced technologies and products for cars,
including:

Microsoft Windows® Automotive, a software platform for automobiles that features:
Hands-free communication with support for the latest speech recognition and
text-to-speech technologies.
Driver distraction control that prevents access to certain applications and
functionality when the vehicle is moving.
High-quality graphics for maps.
Audio and video support for entertainment services.
The Microsoft .NET Compact Framework, a component of Windows that powers
advanced Web-based applications.
Support for XML Web services, the foundation for connected computer systems
developed by Microsoft and other leading computer companies.
Built-in support for popular wireless technologies including Wi-Fi, General Packet
Radio Service (GPRS), Bluetooth, and Code Division Multiple Access (CDMA).

Next Steps in Driving Toward a Connected Car

.NET-connected software for the car is currently in development by Microsoft and will roll
out
in phases. Several automobile manufacturers are expected to adopt the technology. No
release
date has been announced.

Check out the video-

http://www.microsoft.com/net/home/connected_car.asp

More Info-

 http://www.microsoft.com/automotive/

 http://www.microsoft.com/presspass/press/2002/jul02/07-15TelematicsWorldwidePR.asp

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: Evan Platt <[email-masked]>
Date: Wed, 15 Jan 2003 16:49:56 -0800

>Built-in support for popular wireless technologies including Wi-Fi, 

I see it now - every 10 miles your car stops in the middle of the freeway, 
you have to reboot it, etc..

(I'm sure everyone's seen that joke no?)

Evan

---

From: Marcel <[email-masked]>
Date: Wed, 15 Jan 2003 20:38:43 -0500

There was a new revolutionary navigation system called INCS (interactive navigation
confirmation system) on the market.

The system used driver input to determine the fastest route. It will ask the driver if you
want to go the scenic route or the direct route, the unit then confirms every response
with......."Is That Your Final Answer"

The only problem was by the time you confirmed each response you had missed your
turn.........

Evan Platt wrote:

> >Microsoft Windows® Automotive, a software platform for automobiles that
>
>

And if you get a virus the car drives in a circle for and hour chasing itself-