Subject: [NEXTEL-1] Re: Help from N.E. GA or SC

From: Marcel <[email-masked]>
Date: Wed, 01 Jan 2003 21:52:16 -0500

Rich W. This one is for you

-------- Original Message --------
From: [email-masked]
Subject: Re: [Fwd: RE: [NEXTEL-1] Help from N.E. GA or SC]

So what difference does having the correct P/L or D.P.L., programmed make
then?
Is this just an extra profit margin forr the companies? 

On Tue, 31 Dec 2002 14:45:20 -0500 Marcel <[email-masked]>
writes:
> -------- Original Message --------
> From: "Richard E. Willimon" <[email-masked]>
> Subject: RE: [NEXTEL-1] Help from N.E. GA or SC
> To: <[email-masked]>
> 
> In addition...pl doesn't really matter....if the repeater is keyed 
> up any
> transmission made on the input frequency will be repeated whether or 
> not
> they use the same pl tone or any at all...
<SNIPPED>

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: "Richard E. Willimon" <[email-masked]>
Date: Thu, 2 Jan 2003 15:33:48 -0500

If the repeater is programmed to require a specific tone...then in order to
use the repeater the user's radio must have that tone...however, when the
repeater has been keyed up then any transmission made before the squelch
hang timer times out will be repeated ....pl & dpl tones lessen(not
eliminate) the degree that users hear others on the same frequency...

Thanks,

 Richard E. Willimon
Communications & Electronics, Inc.
www.2wayradio.com
800-238-1277 LaGrange Ga. Office (106 Swift Street)
706-882-7840 LaGrange Ga. Office
800-306-8054 PhenixCity Al. Office(1803 Crawford Road)
334-298-8962 PhenixCity Al.Office
706-845-0375 Home
888-475-5033 Southern LINC portable(1*50*100) or (1*32*100)
888-399-3044 Southern LINC mobile
KE4YYO

-------- Original Message --------
From: [email-masked]
Subject: Re: [Fwd: RE: [NEXTEL-1] Help from N.E. GA or SC]

<SNIPPED>