Subject: [NEXTEL-1] Firefighters Train for Rescues at Cell Phone Towers

From: Marcel <[email-masked]>
Date: Thu, 02 Jan 2003 17:24:24 -0500

Firefighters Train for Rescues at Cell Phone Towers

According to a study by the National Institute for Occupational Safety and
Health, 118 deaths associated with work on telecommunications towers
occurred between 1992 and 1998. A group of Cape Cod firefighters attended safe
climbing and rescue training along with cell tower technicians. The training was
conducted by Comtrain USA and sponsored by SpectraSite, a wireless antenna
site company. The firefighters and technicians learned to use special
shock-loaded ropes and full body harnesses, and about burn hazards associated
with close contact with microwave antennas and dishes. Often dishes on a
single tower can belong to several companies. Contacting them for permission to
shut down the dishes during a rescue can be time consuming.

Fire crew trains for cell-tower rescues
Author:   DOUG FRASER
Publish Date: December 30, 2002
Word Count: 1062
Document ID: 0F8418F2F91DD8E9
On April 22, a team of Lincoln, Neb., firefighters drove four hours to reach
the base of a 1,524-foot cellular phone tower in Bassett. Their mission: to
rescue Timothy Culpepper, an injured telecommunications worker who was
dangling from the tower at 1,150 feet - 71 feet higher than the Empire State
Building.

Unfortunately, none of the local fire departments was trained for such a
rescue, so Culpepper, 29, hung from the tower for nearly seven hours
before the rescuers reached him.

 http://nl3.newsbank.com/nl-search/we/
--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: "Bill Smith" <[email-masked]>
Date: Thu, 2 Jan 2003 18:17:18 -0500

What's time consuming about pulling the plug on site power? Dump the site
and let the carriers scream. If you have an injured person involved, that
takes priority. We've dumped 345 KV lines when people have climbed the
structure and are getting close to the lines. We don't ask permission even
though we are going to drop 10,000 customers. 

>Often dishes on a single tower can belong to several companies. Contacting
>them for permission to shut down the dishes during a rescue can be time
>consuming.

---

From: "Blake Bowers" <[email-masked]>
Date: Thu, 2 Jan 2003 18:24:17 -0600

Very little time consuming, if you know what you
are doing.  Generator, batteries, solar, all for
backup when that untrained emergency worker
pulls the meter tothe building to pull the plug....

OK Boys, do what you need too, the power is off.

Yes, Mr OSHA Investigator, I pulled the meter, 
why do I have 3 deaths on my hands?

Give them all the training they will take, work 
with them to develop pre-plans on what to do for
different situations, show them how to take down
a site, keep them well informed with tech contacts,
(don't you dare give them the 800 number for the NOC
out in BFE!, give them the local techs, and the supervisors!)

Hell, pay for some commtrain or other suitable training
on the tower climbing portion.

People like to bitch and moan about their local 
emergency services, but if we don't develop a
partnership with them, then how in the hell are
they supposed to handle OUR problems?

I had a local department contact me last year about
trying to get in contact with some of the providers
to get some information about local sites, towers, 
etc.  1 cell company responded with sales literature,
1 cell company would not respond, and a LARGE 
national american tower company (Don't want to
name names now....) responded that if there was
ever a problem on their towers, to call them, and they
would dispatch one of their construction crews, but 
that the local agencies were not allowed to be climbing
their towers under any circumstances, without forwarding
to that company prooof of 5 million liability insurance.....

Yeah, right.

Till we get these issues worked out, yes, it is a time 
consuming deal to kill a site, with no training, experience, etc.

  ----- Original Message ----- 
  From: Bill Smith 
  To: [email-masked] 
  Sent: Thursday, January 02, 2003 5:17 PM
  Subject: RE: [NEXTEL-1] Firefighters Train for Rescues at Cell Phone Towers

  >them for permission to shut down the dishes during a rescue can be time

        Yahoo! Groups Sponsor 
              ADVERTISEMENT

  Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.

---

From: Marcel <[email-masked]>
Date: Thu, 02 Jan 2003 19:36:56 -0500

Hahahahahah!

Blake Bowers wrote:

> <Snip>  that the local agencies were not allowed to be climbingtheir towers under any
> circumstances, without forwardingto that company prooof of 5 million liability
> insurance.....  Yeah, right.