Subject: Re: [NEXTEL-1] Wireless Access: Warchalking

From: [email-masked]
Date: Wed, 8 Jan 2003 14:27:05 EST

In a message dated 1/8/2003 2:07:34 PM Eastern Standard Time, 
[email-masked] writes:

> Since you wife's PC is in a fixed position why not look at the 12.0 dBi  
> directional
> (Hopefully you can direct it towards the ap) antenna like the  HD19655 (or 
> equiv.).
> 
> SO, PUTTING AN ANTENNA ON HER CHAIR ISN'T A GOOD IDEA? (J/K)
> 
> I hate mail order too. If I can't touch and feel it I'm cautious. 

(I FEEL THE SAME WAY ABOUT DATING)  

I'm sure there is a  > local dist in the DC are that carries this stuff (it 
> may cost a little more). Don't limit your search to just that brand there 
> may be cheaper and better out there.

I WAS IN THE PROCESS OF THE LOCAL SEARCH WHEN THIS THREAD CAME 
> UP.  PRETTY EMPTY OTHER THAN THE SIEMENS (AND FOR THAT, I HAD TO GO OVER TO 
> TYSON'S CORNER).  SO, IT'S OFF TO MAIL ORDER LAND WE GO!
> 
> ALAN

---

From: Marcel <[email-masked]>
Date: Wed, 08 Jan 2003 14:34:18 -0500

What about Compusa over in Tyson's corner (is it still there)

[email-masked] wrote:

>  In a message dated 1/8/2003 2:07:34 PM Eastern Standard Time, [email-masked]
> writes:
>
>
>> Since you wife's PC is in a fixed position why not look at the 12.0 dBi  directional
>> (Hopefully you can direct it towards the ap) antenna like the  HD19655 (or equiv.).
>>
> I'm sure there is a
>> local dist in the DC are that carries this stuff (it may cost a little more). Don't
>> limit your search to just that brand there may be cheaper and better out there.
>
>> UP.  PRETTY EMPTY OTHER THAN THE SIEMENS (AND FOR THAT, I HAD TO GO OVER TO TYSON'S
>> CORNER).  SO, IT'S OFF TO MAIL ORDER LAND WE GO!
>>
>> ALAN
>
>
>

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/