Subject: [mobile-ip] question on prefixes to be included in MPA

From: Shinta Sugimoto <[email-masked]>
Date: Wed, 22 Jan 2003 10:03:07 +0900

Hello,

I need a clarification regarding MPA.

In section 10.6.1 "Aggregate List of Home Network Prefixes"
of MIP6 base spec, it says that HA collects available prefixes
on home network and send them with MPA.
I wonder if it means that HA should only handle prefix that
have been carried by RA with (H) bit set, or should it also
handle prefix that have been carried by RA without (H) bit set?

Regards,
Shinta

---

From: Vijay Devarapalli <[email-masked]>
Date: Wed, 22 Jan 2003 10:52:16 -0800

> handle prefix that have been carried by RA without (H) bit set?

isnt section 10.6.1 clear about this?

> 
>    o  For Router Advertisements which have the Home Agent (H) bit set,
>       check valid prefixes that are not yet in the aggregate list.

you should include only those prefixes which has the H bit set.

Vijay