Subject: [NEXTEL-1] Nextel Supports Gambling In Maryland With a $15,000.00 Donation-

From: Marcel <[email-masked]>
Date: Thu, 09 Jan 2003 02:13:10 -0500

Nextel Supports Gambling In Maryland With a $15,000.00 Donation-
Racetrack, gambling interests donate thousands to state GOP

Washington fund-raiser brings in about $200,000

By Greg Garland
Sun Staff
Originally published January 8, 2003

When Maryland Republicans gathered for a fund-raiser in Washington
Monday night, horse racing interests that want slots at the state's tracks
were there with checkbooks in hand.

William Rickman Jr., a Delaware racetrack casino operator who wants to
build a track in Allegany County was a $15,000 sponsor; the Maryland
Jockey Club, minority owner of Pimlico and Laurel Park, chipped in
$10,000, according to state GOP Chairman John Kane.

Kane said he sees no
difference between
racing interests and
other businesses
contributing money to
the party.

"It's the way the
system works," Kane
said. "I don't look at
it as buying influence
or even as buying
access. ... It's nothing
short of an
investment in good
government."

Racing interests also give to the state Democratic Party, Kane noted.

"I would expect to see our level increase because we have control of the
governor's office now," he said.

About 30 sponsors contributed various amounts, Kane said. The
racetrack interests were among eight major sponsors that contributed
between $10,000 and $25,000, he said. Others included Verizon
Communications at $25,000 and Nextel Communications at $15,000, he
said.

Rickman and the Jockey Club have been supporters of the state
Republican Party "for a good 10 years" and regularly serve as trustees,
Kane said. A trustee contributes $5,000 annually, he said.

The event, held at the offices of the U.S. Chamber of Commerce, drew
about 450 people who paid $250 each for tickets.

The ticket sales and contributions from sponsors raised about $200,0000
for the state party, he said.

"We use the proceeds in our operations account to pay rent and salaries,"
Kane said. "It's not used for direct candidate support."

http://www.sunspot.net/news/local/bal-md.gop08jan08,0,2667385.story?coll=bal%2Dlocal%2Dheadlines

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: "Flood, Michael" <[email-masked]>
Date: Thu, 9 Jan 2003 19:07:42 -0500

See below (again) ;)
My comments are italicized.

-----Original Message-----
From: Marcel [mailto:[email-masked]]
Sent: Thursday, January 09, 2003 5:28 PM
To: [email-masked]
Subject: Re: [NEXTEL-1] Nextel Supports Gambling In Maryland With a $15,000.00 Donation-

See Below-- 

"Flood, Michael" wrote: 

Marcel -- You have a tendency to read things wrong and misstate/misquote.

Nothing but the facts were stated and I did not "Quote" anyone. 

Ok, Let us analyse the article........... 

Who was there? 
[Flood, Michael] This does not state who was there.  It does not state who belongs to the category "racetrack and gambling interests."  It does state that racetrack and gambling interests donated money.  We know Nextel was also there and that Nextel also donated money (later in article), as did Verizon and eight other major sponsors. 

>Racetrack, gambling interests donate thousands to state GOP-< 

 Is Nextel one of those interests? Yes  
If Nextel did not have an INTEREST in promoting gambling why were the there and why would they donate $15,000.00  to the cause??? 
[Flood, Michael] I would argue No, because it did not state that Nextel gave its money in the interest of gambling.  It did not state that the event was solely for gambling interests (only that they were present and gave money).  It _does_ state that Nextel, Verizon and other major sponsors donated money at the fundraiser.  

Since Nextel is a Sponsor they must support the cause....Correct? 

This was not a "General" GOP fundraiser this was a targeted effort for those who support Gambling and a Ractrack in Maryland. This article was sent to me by one of Nextel's own lobbyist who wants to get the word out in Maryland. 
[Flood, Michael] If you don't mind, who within Nextel? (feel free to send offline).  Also, I do not see anywhere in the article where it states the purpose of the fundraiser.  Only that racetrack and gambling interests were there, that they gave money, that other companies (including Nextel) were there and that they also gave money.

By your logic, since the article says that Maryland republicans were there, and that it was in Washington, it could have been a fundraiser for Maryland republicans who live in Washington.  The article does not state the fundraiser purpose. 

Who was there? Nextel & others 

Did Nextel make a donation? Yes 
  
[Flood, Michael] Correct, both of the above are true.  

Not to mention that your addition of the first line seems intended to make it look like that is part of the article's title... 

My intention is to cut through the chase and focus on the Nextel related part of the article. 
[Flood, Michael] I think this is an admirable goal.  My argument was in the way you choose to do it.  You do not attribute the "summary" to yourself, and the hyphen at the end of the line would suggest that the following line is a continuation, such as in an article sub headline. 
The original title would draw statements like the one made by Evan today........ (nothing against you Evan) 

"I don't see what this has to do with Nextel" 

until the reader scans through paragraphs of text and finds the section related to Nextel. 

By summarizing the article in one line it makes it simple. 

The only section mentioning Nextel: 

True- 

"About 30 sponsors contributed various amounts, Kane said. The 
racetrack interests were among eight major sponsors that contributed 
between $10,000 and $25,000, he said. Others included Verizon 
Communications at $25,000 and Nextel Communications at $15,000, he 
said." 

In other words, Nextel was one of 8 major sponsors of a republican fundraiser, at which racetrack interests were also present and made contributions.  There is nothing in the article to suggest Nextel is "supporting" gambling.

Lets not  use "Other Words" lets use the exact words in the article.  "Interest" and "Sponsors" so nothing is left for interpretation. 
[Flood, Michael] Ok, using interest and sponsors, as requested... The article says racetrack interests were among eight major sponsors, not that the eight major sponsors were racetrack interests.  I might say you are standing in a crowd among aliens, that does not make you an alien.  Likewise, it says "Others", such as those that were not 1. racetrack interests or 2. major sponsors.  Let's look at what Dictionary.com says about the definition of others:

oth·er   (  <http://cache.dictionary.com/dictionary/graphics/AHD4/GIF/ubreve.gif> th  <http://cache.dictionary.com/dictionary/graphics/AHD4/GIF/prime.gif>   <http://cache.dictionary.com/dictionary/graphics/AHD4/GIF/schwa.gif> r)
adj. 

1.	

a.	Being the remaining one of two or more: the other ear. 

b.	Being the remaining ones of several: His other books are still in storage. 

2.	Different from that or those implied or specified: Any other person would tell the truth. 

3.	Of a different character or quality: "a strange, other dimension... where his powers seemed to fail" (Lance Morrow). 

4.	Of a different time or era either future or past: other centuries; other generations. 

5.	Additional; extra: I have no other shoes. 

6.	Opposite or contrary; reverse: the other side. 

7.	Alternate; second: every other day. 

8.	Of the recent past: just the other day. 

n. 

1.	

a.	The remaining one of two or more: One took a taxi, and the other walked home. 

b.	others The remaining ones of several: After her departure the others resumed the discussion. 

2.	

a.	A different person or thing: one hurricane after the other. 

b.	An additional person or thing: How many others will come later? 

Here is what the people at Dictionary.com say about the word  "sponsor" and " interest" 
============================================================================= 
in·ter·est 

1. 
a.A state of curiosity or concern about or attention to something: an interest in sports. 
b.Something, such as a quality, subject, or activity, that evokes this mental state: counts the 
theater among his interests. 
2.Regard for one's own benefit or advantage; self-interest. Often used in the plural: It is in your 
best interest to cooperate. She kept her own interests in mind. 
3. 
a.A right, claim, or legal share: an interest in the new company. 
b.Something in which such a right, claim, or share is held: has interests overseas. 
c.A person or group of persons holding such a right, claim, or share: a petroleum interest. 
4.Involvement with or participation in something: She has an interest in the quality of her 
education. 
5. 
a.A charge for a loan, usually a percentage of the amount loaned. 
b.An excess or bonus beyond what is expected or due. 
6. 
a.An interest group. 
b.The particular cause supported by an interest group. 
=============================================================================== 
AND 
=============================================================================== 
spon·sor 

Entry:    sponsor 

Function:  noun 

Definition:  promoter 

Synonyms:  Santa Claus, adherent, advocate, angel, backer, benefactor, fairy godmother, godparent, 
grubstaker, guarantor, lady bountiful, mainstay, meal ticket, patron, promoter, sugar daddy, supporter, surety, sustainer, underwriter 
  
Concept:  business person 

==================================================================================== 
Looks like a fit to me? 

Mike Wrote: 
Hopefully that wouldn't be construed as slander. 

I think you mean "libel", Slander is when you make false statements verbally, Libel is when you make false statements in print. 
[Flood, Michael] Dangit I often get those reversed. ;)  

Either way I did neither as demonstrated above. 

1) Nextel is a Supporter of gambling by virtue of their sponsorship.  
[Flood, Michael] Nextel is a supporter of the GOP by virtue of their sponsorship.  Note the last bit in the article that says:

2) Nextel did make a $15,000.00 donation. 
[Flood, Michael] Correct. 

I know you are only defending you employer, but the facts above reaffirm my original title. 
[Flood, Michael] I believe I have shown otherwise.  

"Nextel Supports Gambling In Maryland With a $15,000.00 Donation-"