Subject: [NEXTEL-1] WWW.MOBILZ.ORG

From: "nonamemobilz <[email-masked]>" <[email-masked]>
Date: Mon, 27 Jan 2003 12:46:37 -0000

ALL SOFTWARE & HARDWARE FOR REPAIR\UNLOCKING YOU MOBILZZZZZ
WWW.MOBILZ.ORG
ASK FOR BEST PRICE

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: Evan Platt <[email-masked]>
Date: Mon, 27 Jan 2003 08:51:35 -0800

At 04:46 AM 01/27/2003, nonamemobilz <[email-masked]> wrote:
>WWW.MOBILZ...

Tis a shame there's so many spelling and grammar errors on that site.
"Change language for 35 sec !!!." - Wow, then after 35 seconds it changes 
the language back?

Anyway, thanks for a good laugh. :)

Evan