Subject: [NEXTEL-1] Re: [Tower-pro] RE: Firefighters Train for Rescues at Cell Phone Towers

From: Marcel <[email-masked]>
Date: Thu, 02 Jan 2003 18:58:44 -0500

It may add a few minutes if they have the proper bolt cutters to cut the locks on the
disconnects. There was a time when you would only lock a "Disconnect" in the OFF (for
safety  reasons) position but over the years I have seen carriers lock them in the ON
position.

The other option would be to pull the meter from the meter pan, but they may not have the
proper tool to remove the meter ring.........problems, problems, problems.

Bill Smith wrote:

> RE: [NEXTEL-1] Firefighters Train for Rescues at Cell Phone Towers
>
> What's time consuming about pulling the plug on site power? Dump the site
> and let the carriers scream. If you have an injured person involved, that
> takes priority. We've dumped 345 KV lines when people have climbed the
> structure and are getting close to the lines. We don't ask permission even
> though we are going to drop 10,000 customers.
>
> >Often dishes on a single tower can belong to several companies. Contacting
> >them for permission to shut down the dishes during a rescue can be time
> >consuming.
>
>
>
> Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: "Blake Bowers" <[email-masked]>
Date: Thu, 2 Jan 2003 18:33:34 -0600

And to add to my earlier comments about backup power, and
to digress quite a ways from the point......

Many fire departments out there still don't have the cash
for that proper set of bolt cutters....

But, as I said, I digress.

---

From: Marcel <[email-masked]>
Date: Thu, 02 Jan 2003 19:49:59 -0500

I believe that....................

I have seen NYFD use a "Hurst Tool" to cut locks.
They usually end up cutting more than the lock.

For those who are unfamiliar with a Hurst Tool take a look here.........
http://www.amityvillefiredept.org/hursttool.htm

Blake Bowers wrote:

> And to add to my earlier comments about backup power, andto digress quite a ways from
> the point...... Many fire departments out there still don't have the cashfor that proper
> set of bolt cutters.... But, as I said, I digress.
>
>                    Yahoo! Groups Sponsor
                        ADVERTISEMENT
                        [Image][Image]

>
> Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.