Subject: [NEXTEL-1] Welcome to The Yale Club of New York City

From: Marcel <[email-masked]>
Date: Fri, 24 Jan 2003 19:01:25 -0500

Jay,

Here is the info on the club it's a short distance to the St. Regis and the Waldorf. I
think the Library rom is a great place to kick off your campaign. If you approve I will
check the rates. Send me your CM's contact info, or call me @ 206-736-2478.

MJ

http://www.yaleclubnyc.org/index.htm
--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/ 

Fast Links
Apply for Membership
Calendar
of Events
Search the Site
Virtual Tour
Directions
to the Club
--------------------------
Guest Rooms
Reservations
Reciprocal
Clubs

Welcome
to the Yale Club of New York City's Web Site. Here you'll
find a wealth of information about the many services, amenities
and delights that the Club has to offer.

Athletic
Facility Renovations: Now Open!

Banquets:
Corporate Events & Special Occasions

NEW!
Guestroom
Savings: January through March

Roof
Dining Room: Come In From The Cold!

Young
Members: Young Alumni Happy Hour

The
Inside Scoop: This Month's Newsletter

Blue
Hill Troupe

Thursday, Feburary 6, 8:00 pm

Join us in the Main Lounge for "Legal Fictions
and Mistaken Identities, or It Really Doesn't Matter, Matter,
Matter..." This delightful performance of music
by Gilbert & Sullivan includes ensemble numbers from
many of their operettas, as well as excerpts from the Troupe's
upcoming production of Ruddigore. Start your evening
with dinner in the Roof Dining Room for $34.95 per person
plus tax and gratuity. Diners will receive preferred seating
at the concert. The cost for members wishing to attend only
the concert is $5 per person. Click here
to reserve.

January 22: Costume Institute Tour

>> January
28: "Tour de France" Wine Tasting

>> January
29: Whiff/Whim Concert

>> February
12: Architecture Series: Bruce Fowle

Upcoming
Theatre Events

Enjoy a night out on the town with fellow theatre-goers,

Yale Club style!

Email
List Sign-up

Get
it first - Club news, events & specials!

For
a complete listing of events, see the Calendar
page.

January 2003

S

M

T

W

T

F

S

1

2

3

4

5

6

7

8

9

10

11

12

13

14

15

16

17

18

19

20

21

22

23

24

25

26

27

28

29

30

31

Friday, January 24

6 p.m. "The Tempest"

Tuesday, January 28

6:30 p.m. "Tour de France" Wine Tas...

Wednesday, January 29

8 p.m. Whiff 'n Whim Concert

---

From: Marcel <[email-masked]>
Date: Fri, 24 Jan 2003 19:03:25 -0500

opppps Disregard wrong address-

Marcel wrote:

>     --------------------------------------------------------------------------------
>
>                                          [links]       [Image][the clubhouse]
                                                                [club community]
                                                  [Image]       [contact the club]
                                                                [membership]

  [The Yale Club of New York City]
> [Image]         [Image][Image][Image]                                     [Image]
  [212.716.2100]                [Featured Event]
                                Welcome to the Yale Club of New York         Email List Sign-up
                                City's Web Site. Here you'll find a wealth
                                of information about the many services,      Get it first - Club
                                amenities and delights that the Club has     news, events &
                                to offer.                                    specials!

                                [Welcome]                                    [Subscribe]
                                Athletic Facility Renovations: Now Open!
                                Banquets: Corporate Events & Special        [Club Calendar]
                                Occasions                                   For a complete
                                NEW! Guestroom Savings: January through     listing of events,
                                March                                       see the Calendar
                                Roof Dining Room: Come In From The Cold!    page.
                                Young Members: Young Alumni Happy Hour
                                The Inside Scoop: This Month's Newsletter
                                                                                January 2003
                                [Exploring the Club]                          S  M T  W T  F S
                                Blue Hill Troupe                                      1 2  3 4
                                Thursday, Feburary 6, 8:00 pm                 5  6 7  8 9 10 11
                                Join us in the Main Lounge for "Legal
                                Fictions and Mistaken Identities, or It       1213 1415 1617 18
                                Really Doesn't Matter, Matter, Matter..."     1920 2122 2324 25
                                This delightful performance of music by       2627 2829 3031
                                Gilbert & Sullivan includes ensemble
                                numbers from many of their operettas, as
                                well as excerpts from the Troupe's          Friday, January 24
                                upcoming production of Ruddigore. Start     6 p.m. "The Tempest"
                                your evening with dinner in the Roof
                                Dining Room for $34.95 per person plus tax  Tuesday, January 28
                                and gratuity. Diners will receive
                                preferred seating at the concert. The cost  6:30 p.m. "Tour de
                                for members wishing to attend only the      France" Wine Tas...
                                concert is $5 per person. Click here to
                                reserve.                                    Wednesday, January
                                                                            29
                                [Calendar Highlights]                       8 p.m. Whiff 'n Whim
                                >> January 22: Costume Institute Tour       Concert
                                >> January 28: "Tour de France" Wine
                                Tasting
                                >> January 29: Whiff/Whim Concert
                                >> February 12: Architecture Series: Bruce
                                Fowle

                                Upcoming Theatre Events
                                Enjoy a night out on the town with fellow
                                theatre-goers,
                                Yale Club style!

  [Image]         [Image][Image]

---

From: "meijin" <[email-masked]>
Date: Sat, 25 Jan 2003 01:51:21 -0600

Hey all...I just inherited a Compaq iPAQ 3760 (h3700 series) that had nothing but a cradle (with no power cord) and the iPAQ itself. Apparently, Compaq/HP provides no drivers for me to load on my laptop (Win98 SE). If anyone that has this device that has the companion CD (which is where I assume the drivers are), would you be willing to make an zip of it? I can provide an FTP account to upload it or you can email it...anything. I am just really stuck. I want to get a sleeve for it so I can add a WiFi card and use this as my site survey tool. But I am stuck...can anyone help me out?

Much thanks!

Mike