Subject: [NEXTEL-1] CMRS Agent For Service

From: Marcel <[email-masked]>
Date: Tue, 07 Jan 2003 11:51:50 -0500

-------- Original Message --------
From: [email-masked]
Subject: CMRS Agent For Service

As a reminder, for those of you that are CMRS licensees, the FCC Rules 
(Section 1.47(h)) mandate that you MUST have a registered Washington, D.C. 
Agent for Service of Process.  While this rule is really for the "big boys", 
it does impact some small radio dealers, too.

If you are not licensed as CMRS, don't worry about it.  However, if you have 
a paging system (in any band, Part 90 or Part 22), or have an interconnected 
two-way carrier system in any band (SMR, or an interconnected private carrier 
system in 150 MHz or 450 MHz, for example), you'll need to comply.

If you need more info, let me know.

Alan S. Tilles, Esquire
Shulman, Rogers, Gandal, Pordy & Ecker, P.A.

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: Marcel <[email-masked]>
Date: Tue, 07 Jan 2003 11:52:55 -0500

-------- Original Message --------
   From: [email-masked]
Subject:  Re: CMRS Agent For Service

That would be correct........ it is for a carrier system only.  Arguably, that would mean
the owner of an interconnected community repeater, too, and what a debate we could get
into on THAT issue! :)

Alan

> Alan,
>
> Would it be accurate to state that this Rule does NOT apply
> to an interconnected system on a U or V conventional freq and
> used exclusively by a single private licensee -- i.e. a "local",
> "in-house", or "on-site" type system operated by a manufacturing
> company, warehouse complex, or even a remote camp with a radio
> link to the nearest telephone line?

---

From: [email-masked]
Date: Tue, 7 Jan 2003 14:29:06 EST

John, if you are not interconnected, you absolutely should convert your 
licenses.  Being CMRS subjects you to other stupid fees that the big boys pay 
(Telecom. Relay Service, et. al.) which you can be (and will be) fined for if 
you don't pay.  Plus, the FCC is currently considering changes in the 
Universal Service Fund program which may bring some land mobile carriers 
within its purview where before they had a safe harbor amount (too 
complicated to detail here).

If you have to remain CMRS (for example, if you also have a paging system, in 
which case it doesn't matter what the two-way systems are), we charge $110 a 
year for our clients.  Personally, I'd rather not offer the service at all, 
because it's more liability for us than its worth, but we recognize that it's 
something that we have to do.

One other person sent me a private e-mail, asking about the same questions, 
with one additional one question, which I will answer here since probably ot
hers want to know, too.  "What is a registered Washington, DC Agent for 
service of Process????"

In general, an Agent for Service is an agent to receive service of process of 
a suit for a company or corporation doing business in a foreign state.  So, 
let's say that you operate a paging system in Texas, and that's your state of 
incorporation.  However, you have a site in Oklahoma.  You've hopefully 
registered to do business in Oklahoma, and as part of that you designate an 
Oklahoma Agent For Service.  One of your Oklahoma customers wants to sue you 
in Oklahoma for some reason.  They file suit in Oklahoma court, then they 
serve a copy on your Oklahoma agent.

Now, FCC-wise, they want the same process to apply if there is a carrier 
complaint at the FCC.  Thus, if the Oklahoma customer files a carrier 
complaint against you at the FCC (there's a whole bunch of carrier complaint 
rules), a copy of the complaint will be served on your Registered Agent in 
D.C.  That would be considered sufficient service on you to bring you before 
the FCC.

Hope that clarifies things (note, I didn't say that I agreed with any of 
it......... it's just the rules, pardner).  And hopefully that gives you 
sufficient incentive to convert your licenses, if you can.

Alan T.

In a message dated 1/7/2003 1:01:01 PM Eastern Standard Time, 
[email-masked] writes:

> Thanks Alan: 
> 
> We have some CMRS authorizations but we really don't offer interconnect to 
> our customers?  What do we need to do to comply?  What fees are involved 
> for an agent? Should we convert those CMRS licenses to PMRS? 
> 
> Thanks Again, 
> 
> John Zimmerman 
> 
> DeltaCom 
> 
>

---

From: Marcel <[email-masked]>
Date: Tue, 07 Jan 2003 22:59:18 -0500

-------- Original Message --------
   From: [email-masked]
Subject: Re: CMRS Agent For Service

In a message dated 1/7/2003 5:37:46 PM Eastern Standard Time, [email-masked]
writes:

> Alan, do you mean that if a company is not a CMRS (all of it's licenses are PMRS), then
> the new proposed changes to the USF program, which could cost a CMRS quite a bit more
> (such as the proposal to charge a flat amount per 'connection') would not apply?
>
>    John Rayfield, Jr.

Oh........ figures someone would get to that question....... John, it's a complicated
answer for PMRS...... SOME PMRS carrier licensees are subject to USF.  These people are
PMRS carrier licensees that are interstate carriers.  How to tell?  If your useable signal
carries over state lines, you're subject to the federal USF.  So, a single site,
non-interconnected SMR licensee in Washington, D.C. WOULD be subject to paying USF (your
signal goes into MD and VA), while a single site, non-interconnected SMR licensee in Los
Angeles would not.

Soooooooooooooo........... the proposed changes impact SOME PMRS licensees.  However, I
didn't want to mix apples and oranges in the discussions, because PMRS licensees do not
have to have a D.C. Agent for Service.

Confused enough?  :)

Alan Tilles