Subject: [NEXTEL-1] Re: SO FAR, HE WINS (The most toys)]

From: Marcel <[email-masked]>
Date: Fri, 03 Jan 2003 14:19:19 -0500

He beats me! Now if we go to my LAB aka "The Toy Room" I might be able to compete.
What no Nexthell?  I would like to see all of those devices clipped to his belt!
His pants would be around his ankles.......

John Henry wrote:

> Michael Ahern loves technology. So much so that if you turned him upside down and shook,
> he'd instantly lose 10 pounds from all the gadgets falling out of his pockets.
>
> Ahern, 39, is chief executive officer of GiftCertificates.com, a 130-person company
> based in Seattle that offers gift certificates from 300 retailers to businesses and
> consumers. He's also my former boss. When I call to ask about interviewing him for this
> article, he laughs. "I've gotten worse," he tells me. "I've got three cell phones in my
> pockets right now, and I just ordered the Tablet PC."
>
> We meet two weeks later at a Starbucks in Redmond, Wash., and I take inventory on the
> devices he's carrying:
>
>
>   1. T-Mobile Sidekick (competing to be his only device)
>   2. Pocket PC Phone Edition (also competing to be his only device)
>   3. BlackBerry 957 Wireless Handheld (portable e-mail device)
>   4. Motorola V60 cell phone (basic, small phone)
>   5. Motorola StarTAC cell phone (integrated with his BMW M5, including a steering wheel
>      button for volume and a display of who's calling)
>   6. IBM X30 laptop (his main PC)
>   7. IBM ThinkPad X5 (back-up laptop kept in the M5)
>   8. Apple iPod (for audio tapes such as physics lectures)
>   9. Aiwa noise-canceling headphones (compatible with nearly all his devices)
>  10. Tiny, snap-on digital camera (came with his Sidekick to send pictures via his cell
>      phone)
>  11. Phone modem adapter (a must-have accessory)
>  12. Ethernet cable (you never know where you might find a connection)
>  13. Two extra cell phones (snagged them for employees who left them in the company's
>      Omaha office).
>
> Ahern has been into technology since he discovered his high school's mini-computer as a
> sophomore in the late '70s. He went on to earn a degree in mathematics and computer
> science and has worked at technology companies ever since, including Autodesk and
> Microsoft®. His first computer was a Radio Shack TRS, which had 4K memory and didn't
> type lower case letters; he owned a cell phone in 1985 that weighed about 15 pounds and
> needed a car battery to operate.
>
> Today, his fixation has spread to his house, which he shares with his wife, Rene, and
> daughters Nicole, 7, and Michelle, 5. The home has an Ethernet jack in every room, a
> wireless network, Replay TV, a digital video recorder and Audio Tron, a digital audio
> recorder that finds MP3 files on any computers in your house and plays them like a juke
> box. "That's the main way we listen to music now," Ahern says.
>
> But he swears he's not technology obsessed for the sake of it – he only buys gadgets
> that serve a need, mostly to improve communication. "It's rare that I get something that
> I end up playing with and then leave by the wayside. I just go through things a little
> bit quickly," he confesses.
>
>                     Quest for "the One" Device
>                     For years, Ahern carried a BlackBerry and a cell phone everywhere,
>                     and a PDA on occasion. To simplify his life (and reduce the weight
>                     in his pockets) he is currently hunting for one handheld device that
>                     will cover all his basic mobile technology needs.
>
>                     His T-Mobile Sidekick was the closest thing he'd found – until it
>                     broke on Friday. "It's a phone, it has Web browser, and it has a
> keyboard," Ahern says. "It's only been on the market for one month so I think it's like
> any first generation thing; it's just unreliable right now."
>
> Another competitor for the "one device" honor is his Pocket PC Phone Edition. It has a
> great speaker phone and handwriting recognition technology, but Ahern complains that
> it's not yet ideal on a couple of other fronts. First, he wants it to be able to dial-in
> and synchronize with Exchange wherever he goes. "Apparently the feature is there but
> because of firewalls and configurations I haven't been able to get it to work," Ahern
> says. Next, the device is supposed to stay permanently connected to the Internet so
> e-mail is always current the way it is on his BlackBerry. "That is not working," says
> Ahern. "Now you have to treat it like a modem and say ‘connect to the Internet.'"
>
> On the Move
> Until he finds his perfect one device – assuming it's invented or his current gadgets
> are fixed – Ahern has to lug around multiple phones (and phone numbers). He manages
> the potential chaos through Webley, a virtual assistant communication service. "I give
> out one number and it rings whatever devices I tell it to, and it can ring them
> simultaneously," he explains.
>
> Ahern pinpoints mobility as a core benefit from technology. "By having some of these
> tools it lets me stay at home on the weekend a lot more, go home earlier," he says.
> "[People] can send mail to the same address and call the same number that I have all
> day."
>
> So what does his wife think of all this? "She would probably say I was obsessed," Ahern
> admits.
>
> --------------------------------------------------------------------------------
>
> Jan Gelman is a Seattle-based writer, editor
>

---

From: Marcel <[email-masked]>
Date: Fri, 03 Jan 2003 14:26:33 -0500

He can't be all bad he drives the right car-

>>   1. Motorola StarTAC cell phone (integrated with his BMW M5, including a steering
>>      wheel button for volume and a display of who's calling)
>>
>>
>>      IBM ThinkPad X5 (back-up laptop kept in the M5)
>>

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/