Subject: RE: [NEXTEL-1] Wireless: It's All Connected

From: "Richard E. Willimon" <[email-masked]>
Date: Tue, 31 Dec 2002 22:38:08 -0500

Shhhh...don't give away all their secrets! :-)

Richard W

-----Original Message-----
From: Marcel [mailto:[email-masked]]
Sent: Tuesday, December 31, 2002 6:18 PM
To: [email-masked]
Subject: [NEXTEL-1] Wireless: It's All Connected

Wireless: It's All Connected

Nextel owns part a of Spectra Site>>>Stephen H. Clark,President and CEO of
SpectraSite>>>>Sits on PCIA's Board of Directors>>>>>PCIA is part of the
Private Wireless
Coalition which supports>>>>>>Nextel's acquisition of the 1.9 Gig band which
leads back
to>>>>>>>>>>>>Nextel

----------------------------------------------------------------------------
----------------------------------

Story Filed: Tuesday, December 31, 2002 11:55 AM EST

CARY, N.C., Dec 31, 2002 (BUSINESS WIRE) -- SpectraSite Communications,
Inc., a wholly
owned subsidiary of
SpectraSite Holdings, Inc., announced today that its WesTower Corporation
subsidiary has
completed the previously
announced sale of its wireless network services division to WesTower, LLC,
an investment
vehicle owned by certain members
of the division's existing management team, including its President, Calvin
J. Payne.

Stephen H. Clark, President and CEO of SpectraSite, stated, "The completion
of this
transaction allows SpectraSite to focus
on its core business of leasing space to wireless carriers on its portfolio
of almost
8,000 towers."

Calvin J. Payne, CEO of WesTower, LLC, stated, "This transaction enables
WesTower's
customers and employees to
maintain their longstanding relationships and allows WesTower to focus on
providing
wireless network service solutions to
wireless carriers and tower companies."

http://library.northernlight.com/FD20021231500000062.html?cb=0&dx=1006&sc=0#
doc

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: "marcel_rf1 <[email-masked]>" <[email-masked]>
Date: Wed, 01 Jan 2003 05:44:07 -0000

If I don't tell who will?

--- In [email-masked], "Richard E. Willimon" 
<rwillimon@m...> wrote:
> From: Marcel [mailto:marcelrf@b...]
----------------------------------------------------------------------
------
http://library.northernlight.com/FD20021231500000062.html?cb=0&dx=1006
&sc=0#

---

From: "snakeiiiiiz <[email-masked]>" <[email-masked]>
Date: Thu, 02 Jan 2003 03:28:55 -0000

Cingular owns a bigger part of SpectraSite than Nextel. Do 
they "support >>>>>> Nextel's acquisition of the 1.9 Gig band which 
leads back to >>>>>>>>>>>> Nextel".

You might want to check on how much SITE Nextels owns now as I think 
the old shareholders got 5% of the new shares after the pre-packaged 
bankruptcy.

--- In [email-masked], Marcel <marcelrf@b...> wrote:
> SpectraSite>>>>Sits on PCIA's Board of Directors>>>>>PCIA is part 
of the Private Wireless
> Coalition which supports>>>>>>Nextel's acquisition of the 1.9 Gig 
band which leads back
> to>>>>>>>>>>>>Nextel
> 
> --------------------------------------------------------------------
------------------------------------------
> CARY, N.C., Dec 31, 2002 (BUSINESS WIRE) -- SpectraSite 
Communications, Inc., a wholly
> owned subsidiary of
> SpectraSite Holdings, Inc., announced today that its WesTower 
Corporation subsidiary has
> completed the previously
> announced sale of its wireless network services division to 
WesTower, LLC, an investment
> of the division's existing management team, including its 
President, Calvin J. Payne.
> 
> Stephen H. Clark, President and CEO of SpectraSite, stated, "The 
completion of this
> on its core business of leasing space to wireless carriers on its 
portfolio of almost
> 8,000 towers."
> 
> Calvin J. Payne, CEO of WesTower, LLC, stated, "This transaction 
enables WesTower's
> maintain their longstanding relationships and allows WesTower to 
focus on providing
> http://library.northernlight.com/FD20021231500000062.html?
cb=0&dx=1006&sc=0#doc