Subject: [NEXTEL-1] States Eye Online Services for Tax Bounty (TechNews.com)

From: Marcel <[email-masked]>
Date: Thu, 23 Jan 2003 11:59:51 -0500

http://www.washingtonpost.com/wp-dyn/articles/A29267-2003Jan22.html

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/ 

DAILY TECH E-LETTER
|
ARCHIVES

SEARCH:

News
Jobs
AP
Reuters

Archives
Entertainment
Web/Google

Search
Options

Technology Home

Washtech

Tech Policy

Government IT

Markets

Columnists

Personal Tech

Special Reports

Jobs

More News
-------
News Home
Nation
World
Metro
Business
Sports
Style
Education
Travel
Health
Real Estate
Home
Food
Opinion
Weather
Weekly
News Digest
Classifieds
Print Edition

•

Get Quotes

•

Tech Almanac

States Eye Online Services for Tax Bounty

_____Related Story_____

•

State Coalition Approves Internet Sales Tax Plan (TechNews.com, Nov 12, 2002)

_____On The Web_____

•

Streamlined Sales Tax Project

•

National Conference of State Legislatures: Internet Taxation Task Force

•

National Governors Assn.: The Streamlined Sales Tax Project

•

National Retail Federation: Taxation of Internet Sales

_____OnPolitics_____

•

Today's Political News

•

Daily E-mail Updates

_____TechNews.com_____

•

Sign-up for the weekly tech policy e-letter (Delivered every Monday).

E-Mail This Article

Printer-Friendly Version

Permission to Republish

Subscribe to print edition

By Brian Krebs

washingtonpost.com Staff Writer

Thursday, January 23, 2003; 5:00 AM

Lawmakers and tax officials from more than 30 states are meeting today in Tampa, Fla., to lay the groundwork for taxing digital services sold on the Internet, such as downloadable music, movies and software.

The two-day conference is led by a coalition that last fall approved a plan to make it easier for states to collect sales taxes on products sold over the Internet.

Participants at the Tampa gathering will begin defining the legal terms that will be used to figure out what exactly digital services are, how they would be taxed and when.

The process is intended to "fine-tune" an online sales tax plan approved last November, said R. Bruce Johnson, commissioner of the Utah State Tax Commission.

"Right now, we're trying to figure out an appropriate way to deal with digital products and telecommunications services, but the industry is changing so fast that tax folks don't understand what's actually happening," Johnson said.

Diane Hardt, co-chairman of the Streamlined Sales Tax Project, said definitions established at this week's meeting would not be included in legislation that the states must pass to ratify the November agreement, but may be adopted at a later time.

The proposal adopted last November calls on states to update their tax codes to accommodate the taxing of e-commerce, and would outline easier tax-reporting requirements for online merchants.

The agreement would only take effect when at least 10 states -- representing 20 percent of the U.S. population -- implement it. Most of the states already have started taking concrete steps toward adopting the proposal, including introducing bills to ratify it.

Congress and the White House also would have to act before the online sales tax plan could be implemented.

Internet retailers in the entertainment, telecom, software and online retail industries are watching the discussions closely.

Richard Prem, director of indirect taxation for online retailer Amazon.com, said taxing digital services could stunt the growth of Internet business models still in their infancy.

"Before we rush to define these services with an eye toward taxing
them in the cradle, we should think about what this will mean for the
consumer and its overall impact on the development of technology," he
said.

The current legal block to online sales taxes dates to 1992, when the U.S. Supreme Court ruled that merchants cannot be required to collect sales taxes unless they have a physical location in the state where the customer is located. The court said it would be unfair to require out-of-state sellers to comply with thousands of state and local tax jurisdictions across the nation.

But the court also ruled the Congress has the power to allow states to require remote sellers to collect taxes.

Sen. Ron Wyden (D-Ore.), one of several lawmakers who have been
active in the online sales tax debate, applauded the simplification effort but said he remains skeptical of taxing digital services.

"I have yet to see any evidence that a state has been hurt by their
inability to discriminate against electronic commerce," Wyden said. "At a time when the tech sector is already hurting and there are an awful lot of jobs on the line, we should be pretty cautious about unleashing a batch of arbitrary tax schemes."

Proponents also face the daunting fact that half of the states this year have new governors who may know little about the online sales tax debate, said Maureen Riehl, state and industry relations council for the National Retail Federation.

"Our job is to make sure their first impression [of the Internet tax debate] is a good one," Riehl said. "Hopefully we won't get bogged down in discussions of whether [the agreement amounts to] a new tax or not."

Nationwide, states could be as much as $60 billion in the red for their next fiscal year, according to figures released by the liberal Center for Budget and Policy Priorities.

The Internet, meanwhile, generated at least $13.1 billion in sales during the 2002 holiday season alone, according to Jupiter Research -- much of it untaxed.

TechNews.com Home

© 2003 TechNews.com

Company Postings:
Quick Quotes
|
Tech Almanac

About TechNews.com
|
Advertising
|
Contact TechNews.com
|
Privacy

My Profile
|
Rights & Permissions
|
Subscribe to print edition
|
Syndication

---

From: "sparkie_rf <[email-masked]>" <[email-masked]>
Date: Thu, 23 Jan 2003 17:34:22 -0000

> http://www.washingtonpost.com/wp-dyn/articles/A29267-2003Jan22.html

Lawmakers and tax officials from more than 30 states are meeting 
today in Tampa, Fla., to lay the groundwork for taxing digital 
services sold on the Internet, such as downloadable music, movies 
and software.
...
----------------------------------------------
So basically, the song remains the same!!!

The bastards that run the local and state budgets and accelerated 
spending during the 90's now want more money instead of cutting 
spending.

Dear George, isn't local sales tax a form of "DOUBLE TAXATION"???