Subject: [NEXTEL-1] Mini-Qwerty keyboard for Nextel

From: "grantpbt <[email-masked]>" <[email-masked]>
Date: Wed, 08 Jan 2003 04:49:50 -0000

I saw this at COMDEX and finally found a link to it.
It's sort of a method to RIM-ize an iDEN phone. From
what I remember, they are about $30US.

http://www.genovation.com/product.asp?cid=6&pid=47

G

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: "grantpbt <[email-masked]>" <[email-masked]>
Date: Wed, 08 Jan 2003 16:32:45 -0000

--- In [email-masked], "grantpbt <grantbt@j...>" 
> http://www.genovation.com/product.asp?cid=6&pid=47

Sorry, that link is kind of screwed up.  You have to choose
"MobileBoard - Mini Keyboard for Mobile Phones" on the right
hand side when you open the above page.

G