Subject: [NEXTEL-1] Nextel Supports Gambling In Maryland With a $15,000.00 Donation-

From: Marcel <[email-masked]>
Date: Thu, 09 Jan 2003 22:23:07 -0500

> Subject: RE: [NEXTEL-1] Nextel Supports Gambling In Maryland With a $15,000.00 Donation-
>
> Date: Thu, 9 Jan 2003 19:07:42 -0500
> From: "Flood, Michael" <[email-masked]>
> To: <[email-masked]>See below (again) ;)My comments are italicized.
>
>      -----Original Message-----
>      From: Marcel [mailto:[email-masked]]
>      Sent: Thursday, January 09, 2003 5:28 PM
>      To: [email-masked]
>      Subject: Re: [NEXTEL-1] Nextel Supports Gambling In Maryland With a $15,000.00
>      Donation-
>      See Below--
>
>
>
>      Who was there?
>      [Flood, Michael] This does not state who was there.  It does not state who
>      belongs to the category "racetrack and gambling interests."  It does state
>      that racetrack and gambling interests donated money.  We know Nextel was also
>      there and that Nextel also donated money (later in article), as did Verizon
>      and eight other major sponsors.
>

Here is someone who there and is in the loop.

As I told Alan T.

Lets cut through the chase and settle this now. Let me give you the view from behind the
scenes.....

Like I said before.....
<Snip>
" This article was sent to me by one of Nextel's own lobbyist who wants to get the word
out in Maryland."

-------- Original Message --------
From: [email-masked]
Subject: I need a favor
To: "[email-masked]" <[email-masked]>

Hey Marcel,

How are you? I hear you are still shaking things up in DC. Frank said you are giving them
hell. Don't you ever slow down? I thought you may find this interesting. My company has
been hired to lobby for gambling in Allegany County, MD. Bill Rickman who is a big shaker
in the party wants to bring racetrack gambling to MD. Since we work with Nextel and I knew

about their interest in horses I saw dollar signs and deep pockets. I thought Nextel may
be interested, so Bob, Frank and Louis went to work and have convinced Nextel if they
pledge money now to make this happen and it will pay off later. Nextel hopes to penetrate
casinos the way they have done in Vegas. The marketing guys want to lock down MD, NJ and
NY the same way. Since you are the Nextel Guru outside the beltway could you please post
this article on your Nextel list. We are trying to get some momentum going here. Keep that

buzz going  I love it. As always I owe you one.

RJ

PS Come to MD and bring your money.
============================================================================

Sorry I can't give up names I protect my sources.  Plus he likes Nextel's money.

Marcel

---

From: "Richard E. Willimon" <[email-masked]>
Date: Fri, 10 Jan 2003 17:20:19 -0500

looks like the parade is over....what time do the fireworks begin....
Richard Willimon

 -----Original Message-----
From: Marcel [mailto:[email-masked]]
Sent: Thursday, January 09, 2003 10:23 PM
To: [email-masked]
Subject: [NEXTEL-1] Nextel Supports Gambling In Maryland With a $15,000.00
Donation-

    Subject: RE: [NEXTEL-1] Nextel Supports Gambling In Maryland With a
$15,000.00 Donation-
    Date: Thu, 9 Jan 2003 19:07:42 -0500
    From: "Flood, Michael" <[email-masked]>
    To: <[email-masked]>See below (again) ;)My comments are
italicized.
      -----Original Message-----
      From: Marcel [mailto:[email-masked]]
      Sent: Thursday, January 09, 2003 5:28 PM
      To: [email-masked]
      Subject: Re: [NEXTEL-1] Nextel Supports Gambling In Maryland With a
$15,000.00 Donation-
      See Below--

      Who was there?
      [Flood, Michael] This does not state who was there.  It does not state
who belongs to the category "racetrack and gambling interests."  It does
state that racetrack and gambling interests donated money.  We know Nextel
was also there and that Nextel also donated money (later in article), as did
Verizon and eight other major sponsors.

  As I told Alan T.

  Lets cut through the chase and settle this now. Let me give you the view
from behind the
  scenes.....

  Like I said before.....
  <Snip>
  " This article was sent to me by one of Nextel's own lobbyist who wants to
get the word
  out in Maryland."

  -------- Original Message --------
  From: [email-masked]
  Subject: I need a favor
  To: "[email-masked]" <[email-masked]>

  Hey Marcel,

  How are you? I hear you are still shaking things up in DC. Frank said you
are giving them
  hell. Don't you ever slow down? I thought you may find this interesting.
My company has
  been hired to lobby for gambling in Allegany County, MD. Bill Rickman who
is a big shaker
  in the party wants to bring racetrack gambling to MD. Since we work with
Nextel and I knew
  about their interest in horses I saw dollar signs and deep pockets. I
thought Nextel may
  be interested, so Bob, Frank and Louis went to work and have convinced
Nextel if they
  pledge money now to make this happen and it will pay off later. Nextel
hopes to penetrate
  casinos the way they have done in Vegas. The marketing guys want to lock
down MD, NJ and
  NY the same way. Since you are the Nextel Guru outside the beltway could
you please post
  this article on your Nextel list. We are trying to get some momentum going
here. Keep that
  buzz going  I love it. As always I owe you one.

  RJ

  Sorry I can't give up names I protect my sources.  Plus he likes Nextel's
money.

  Marcel
        Yahoo! Groups Sponsor
              ADVERTISEMENT

  Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.