Subject: [NEXTEL-1] RE: Poll: Is APCO-25 an appropriate technology for Public Safety?]

From: Marcel <[email-masked]>
Date: Fri, 17 Jan 2003 11:42:09 -0500

----- Original Message --------
   From: "Hess, Dave R." <[email-masked]>
Subject: RE:  Poll: Is APCO-25 an appropriate technology for Public Safety?

I guess I am not making myself clear.  It has never been more critical for all of us to be
able to communicate across our different agencies.  We now have more problems than ever
doing that.  You can not deny that and have any credibility with the techs and users
struggling to communicate.  Digital modulation, narrow banding and encryption  may solve
some problems, but what is being done about the problems created by such devices?  Call me
a cynic.  Call me old school.  All I want is for my customers (LASD) to be able to do
their job safely with the radios we provide.  With 88 incorporated cities (24 over 75,000)
and nearly 10 million souls depending on us, I take this job seriously and don't mind the
flak from saying the obvious - it's not working!!! DvP.S. Last post...... I got work to
do.

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: Marcel <[email-masked]>
Date: Thu, 23 Jan 2003 04:34:41 -0500

------- Original Message --------
From: Bob Lee <[email-masked]>
Subject: RE:Poll: Is APCO-25 An Appropriate Technology for Public Safety?

Glen
The 5 kHz 220 MHz technology is based around the concept of Linear
Modulation (LM) In this modulation method a reference vector is transmitted
along with the audio (or data). The receiver knows what a 'perfect'
reference vector looks like so it corrects the distorted reference vector it
receives distorted by the radio path) back to perfect and then applies that
correction to the audio (or data) This gives real time and dynamic channel
equalisation of phase, frequency and amplitude etc. (which is why it copes
well with voice transmissions at high physical speeds) The technique is
called reference vector equalisation (RVE) The techniques can provide very
good 9.6 kbit/s data in a 5 kHz channel, and we about to deliver a 25 kHz
variant which provides 70 kbit/s raw, 64 kbit/s throughput data (we do not
need a large FEC or ARQ overhead because of the RVE channel equalisation). 
This is also a candidate method for the TETRA 2 standard for providing TETRA
with much higher data rates (target 340 kbit/s I believe) QPSK, 32, 64 and
128 QAM modems with data rates of between 4.8 and 14.4 kbit/s have been used
on RVE systems Hope this helps Regards Bob Lee Securicor Wireless Technology
Wireless House, Westfield Industrial Estate, Midsomer Norton, Bath, England,
BA3 4BS WWW.Linearmod.com 
Phone    : +44 (0)1761 409513
Fax      : +44 (0)1761 410093
E-mail   :  [email-masked]
Date     :23 January 2003

-----Original Message-----
From: Glen Reid [mailto:[email-masked]] 
Sent: 22 January 2003 19:02
Subject: Re:  Poll: Is APCO-25 An Appropriate Technology for
Public Safety?

Jack,

I would be interested in knowing more about this 220 technology.  Is there 
an informative web sight?

Thanks gr