Subject: [NEXTEL-1] Nextel Supports Gambling In Maryland With a $15,000.00 Donation

From: Marcel <[email-masked]>
Date: Thu, 09 Jan 2003 22:06:40 -0500

See Below----

> Subject: Re: [NEXTEL-1] Nextel Supports Gambling In Maryland With a $15,000.00 Donation
> Date: Thu, 9 Jan 2003 18:24:04 EST
> From: [email-masked]
> To: [email-masked]
>
> In a message dated 1/9/2003 5:29:30 PM Eastern Standard Time, [email-masked]
> writes:
>
>
>> "About 30 sponsors contributed various amounts, Kane said. The
>> racetrack interests were among eight major sponsors that contributed
>> between $10,000 and $25,000, he said. Others included Verizon
>> Communications at $25,000 and Nextel Communications at $15,000, he
>> said."
>
> Sorry, but I have to agree with Mr. Flood.  The document/article/whatever it was says
> that racetrack interests were AMONG eight major sponsors.  It did not say that the eight
> major sponsors at a Republican fund raiser EACH support gambling (which would then
> include Verizon as a supporter).  Nor did the article say that the fund-raiser was to
> raise money to push for gambling in our fair state (which would then also mean that all
> eight major sponsors support gambling).

That's fine but you should know me by now. If I don't have at least TWO (2) sources to
confirm my information I'm not posting it.  My second source's message is even more direct
than one below and I think It would be too embarrassing  for some people because it names
names.

Lets cut through the chase and settle this now. Let me give you the view from behind the
scenes.....

Like I said before.....
<Snip>
" This article was sent to me by one of Nextel's own lobbyist who wants to get the word
out in Maryland."

-------- Original Message --------
From: [email-masked]
Subject: I need a favor
To: "[email-masked]" <[email-masked]>

Hey Marcel,

How are you? I hear you are still shaking things up in DC. Frank said you are giving them
hell. Don't you ever slow down? I thought you may find this interesting. My company has
been hired to lobby for gambling in Allegany County, MD. Bill Rickman who is a big shaker
in the party wants to bring racetrack gambling to MD. Since we work with Nextel and I knew
about their interest in horses I saw dollar signs and deep pockets. I thought Nextel may
be interested, so Bob, Frank and Louis went to work and have convinced Nextel if they
pledge money now to make this happen and it will pay off later. Nextel hopes to penetrate
casinos the way they have done in Vegas. The marketing guys want to lock down MD, NJ and
NY the same way. Since you are the Nextel Guru outside the beltway could you please post
this article on your Nextel list. We are trying to get some momentum going here. Keep that
buzz going  I love it. As always I owe you one.

RJ

PS Come to MD and bring your money.

> <SNIP>
>  In other words, just because some of the sponsors support certain things, it doesn't
> mean that by being a co-sponsor any of the others are adopting that company's agenda.
>

See above it says it all-

>
>  On the other hand, why didn't your headline say "Verizon Supports Gambling In Maryland
> With a $25,000.00  Donation, And Nextel Kicks In $15,000.00"????  It would seem you
> excluded the most major sponsor in favor of a headline that made a smaller-dollar
> sponsor as the lead.

If this was the Verizon-1 List It would have

> Alan T.

Marcel-

Your witness consular------------

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: "Todd Ellis" <[email-masked]>
Date: Fri, 10 Jan 2003 07:19:18 -0500

OUCH!
  -----Original Message-----
  From: Marcel [mailto:[email-masked]]
  Sent: Thursday, January 09, 2003 10:07 PM
  To: [email-masked]
  Subject: [NEXTEL-1] Nextel Supports Gambling In Maryland With a $15,000.00
Donation

  See Below----

  > eight major sponsors support gambling).

  That's fine but you should know me by now. If I don't have at least TWO
(2) sources to
  confirm my information I'm not posting it.  My second source's message is
even more direct
  than one below and I think It would be too embarrassing  for some people
because it names
  names.

  Lets cut through the chase and settle this now. Let me give you the view
from behind the
  scenes.....

  Like I said before.....
  <Snip>
  " This article was sent to me by one of Nextel's own lobbyist who wants to
get the word
  out in Maryland."

  -------- Original Message --------
  From: [email-masked]
  Subject: I need a favor
  To: "[email-masked]" <[email-masked]>

  Hey Marcel,

  How are you? I hear you are still shaking things up in DC. Frank said you
are giving them
  hell. Don't you ever slow down? I thought you may find this interesting.
My company has
  been hired to lobby for gambling in Allegany County, MD. Bill Rickman who
is a big shaker
  in the party wants to bring racetrack gambling to MD. Since we work with
Nextel and I knew
  about their interest in horses I saw dollar signs and deep pockets. I
thought Nextel may
  be interested, so Bob, Frank and Louis went to work and have convinced
Nextel if they
  pledge money now to make this happen and it will pay off later. Nextel
hopes to penetrate
  casinos the way they have done in Vegas. The marketing guys want to lock
down MD, NJ and
  NY the same way. Since you are the Nextel Guru outside the beltway could
you please post
  this article on your Nextel list. We are trying to get some momentum going
here. Keep that
  buzz going  I love it. As always I owe you one.

  RJ

  Marcel-

        Yahoo! Groups Sponsor
              ADVERTISEMENT

  Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.