Subject: Re: [NEXTEL-1] Re: Wireless: It's All Connected

From: [email-masked]
Date: Thu, 2 Jan 2003 14:56:45 EST

I'm sorry, Snake, I was a little confused by your 2nd paragraph.  Do you mean 
that someone should check on how much of SPECTRASITE Nextel owns now?  I 
think that's what you meant, but I wasn't sure.

BTW, Snake, in the interest of full disclosure (vis-a-vis your statement 
about SpectraSite's ownership by Cingular, Nextel and I guess others), you 
might also note that AT&T, Edge, Quest, Verizon, Cingular, T-Mobile and 
Sprint (among others) sit on PCIA's Microwave Clearinghouse Board.  
Obviously, they are BIG supporters of the Consensus Plan, too {just kidding}.

Alan T.

In a message dated 1/2/2003 1:23:04 PM Eastern Standard Time, snakei
[email-masked] writes:

> Cingular owns a bigger part of SpectraSite than Nextel. Do 
> they "support >>>>>> Nextel's acquisition of the 1.9 Gig band which 
> leads back to >>>>>>>>>>>> Nextel".
> 
> You might want to check on how much SITE Nextels owns now as I think 
> the old shareholders got 5% of the new shares after the pre-packaged 
> bankruptcy.
> 
> 
> --- In [email-masked], Marcel <marcelrf@b...> wrote:
> > 
> > Wireless: It's All Connected
> > 
> > Nextel owns part a of Spectra Site>>>Stephen H. Clark,President and 
> CEO of
> > SpectraSite>>>>Sits on PCIA's Board of Directors>>>>>PCIA is part 
> of the Private Wireless
> > Coalition which supports>>>>>>Nextel's acquisition of the 1.9 Gig 
> band which leads back
> > to>>>>>>>>>>>>Nextel
> > 
> > --------------------------------------------------------------------
> ------------------------------------------
> > 
> > Story Filed: Tuesday, December 31, 2002 11:55 AM EST
> > 
> > CARY, N.C., Dec 31, 2002 (BUSINESS WIRE) -- SpectraSite 
> Communications, Inc., a wholly
> > owned subsidiary of
> > SpectraSite Holdings, Inc., announced today that its WesTower 
> Corporation subsidiary has
> > completed the previously
> > announced sale of its wireless network services division to 
> WesTower, LLC, an investment
> > vehicle owned by certain members
> > of the division's existing management team, including its 
> President, Calvin J. Payne.
> > 
> > Stephen H. Clark, President and CEO of SpectraSite, stated, "The 
> completion of this
> > transaction allows SpectraSite to focus
> > on its core business of leasing space to wireless carriers on its 
> portfolio of almost
> > 8,000 towers."
> > 
> > Calvin J. Payne, CEO of WesTower, LLC, stated, "This transaction 
> enables WesTower's
> > customers and employees to
> > maintain their longstanding relationships and allows WesTower to 
> focus on providing
> > wireless network service solutions to
> > wireless carriers and tower companies."
> > 
> > http://library.northernlight.com/FD20021231500000062.html?
> cb=0&dx=1006&sc=0#doc
>

---

From: snakeiiiiiz <[email-masked]>
Date: Sat, 4 Jan 2003 07:53:47 -0800 (PST)

What I am trying to say is that any equity ownership prior to the bankruptcy is probably insignificant now as the senior debt holders now have 95% of the new equity and the old equity holders split the remaing 5%.
 [email-masked] wrote:I'm sorry, Snake, I was a little confused by your 2nd paragraph.  Do you mean that someone should check on how much of SPECTRASITE Nextel owns now?  I think that's what you meant, but I wasn't sure.

BTW, Snake, in the interest of full disclosure (vis-a-vis your statement about SpectraSite's ownership by Cingular, Nextel and I guess others), you might also note that AT&T, Edge, Quest, Verizon, Cingular, T-Mobile and Sprint (among others) sit on PCIA's Microwave Clearinghouse Board.  Obviously, they are BIG supporters of the Consensus Plan, too {just kidding}.

Alan T.

In a message dated 1/2/2003 1:23:04 PM Eastern Standard Time, [email-masked] writes:

---------------------------------
Do you Yahoo!?
Yahoo! Mail Plus - Powerful. Affordable. Sign up now

---

From: Marcel <[email-masked]>
Date: Sat, 04 Jan 2003 17:03:50 -0500

Ok................and?

snakeiiiiiz wrote:

>
>
> What I am trying to say is that any equity ownership prior to the bankruptcy is probably
> insignificant now as the senior debt holders now have 95% of the new equity and the old
> equity holders split the remaing 5%.

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/