Subject: Re: [mobile-ip] "running MLD"

From: Francis Dupont <[email-masked]>
Date: Mon, 13 Jan 2003 16:59:12 +0100

Do you think that a "proxy MLD" would be enough or more simple than
  a multicast-router-enable-HA ? (like the "proxy IGMP" function within
  BAS)
   
=> how a proxy MLD will forward the multicast packets? If there is no
multicast traffic, a proxy MLD could be enough...

Regards

[email-masked]

---

From: "BELOEIL Luc FTRD/DMI/CAE" <[email-masked]>
Date: Mon, 13 Jan 2003 14:01:01 +0100

> De?: Francis Dupont [mailto:[email-masked]]
> 
> 
>    I raised similar concerns to editor at the last IETF in Atlanta.
>    IMHO, HAs do not forward any MLD pacets.  HA should act as 
> multicast 
>    router / querier and run a sort of mutlicast routing 
> protocol if a HA 
>    supports multicast forwarding.
>    
> => I agree: the HA should never forward link-local packets. For MLD
> it should be a multicast router, for DHCPv6 it should be a relay.
> 
>
Do you think that a "proxy MLD" would be enough or more simple than a multicast-router-enable-HA ? (like the "proxy IGMP" function within BAS)

Luc