Subject: [NEXTEL-1] Re: [Tower-pro] Firefighters Train for Rescues at Cell Phone Towers

From: Marcel <[email-masked]>
Date: Fri, 03 Jan 2003 09:09:39 -0500

If there are inaccuracies I would correct them by posting the correct story and notifying the writer.

I agree the media screws things up often. That is one of the reasons I post stories like this because I know the people in the trenches will always tell the REAL story.
Thanks for bringing this to our attention.

marcel

Michael F wrote:

> How many lies can you find in the story written by Doug Fraser, about the accident in Nebraska. Who ever this is doesn't know his head from his @#%, This is a prime example why rumors spread lies about the industry. I should know.
> Michael S. Fergus
> Midwest Unlimited National Sales Manager Lincoln Nebraska
> Heavy Rigging Specialist NETF1 Urban Search & Rescue Lincoln Nebraska
>
>  Marcel <[email-masked]> wrote:Firefighters Train for Rescues at Cell Phone Towers
>
> According to a study by the National Institute for Occupational Safety and
> Health, 118 deaths associated with work on telecommunications towers
> occurred between 1992 and 1998. A group of Cape Cod firefighters attended safe
> climbing and rescue training along with cell tower technicians. The training was
> conducted by Comtrain USA and sponsored by SpectraSite, a wireless antenna
> site company. The firefighters and technicians learned to use special
> shock-loaded ropes and full body harnesses, and about burn hazards associated
> with close contact with microwave antennas and dishes. Often dishes on a
> single tower can belong to several companies. Contacting them for permission to
> shut down the dishes during a rescue can be time consuming.
>
> Fire crew trains for cell-tower rescues
> Author:   DOUG FRASER
> Publish Date: December 30, 2002
> Word Count: 1062
> Document ID: 0F8418F2F91DD8E9
> On April 22, a team of Lincoln, Neb., firefighters drove four hours to reach
> the base of a 1,524-foot cellular phone tower in Bassett. Their mission: to
> rescue Timothy Culpepper, an injured telecommunications worker who was
> dangling from the tower at 1,150 feet - 71 feet higher than the Empire State
> Building.
>
> Unfortunately, none of the local fire departments was trained for such a
> rescue, so Culpepper, 29, hung from the tower for nearly seven hours
> before the rescuers reached him.
>
> http://nl3.newsbank.com/nl-search/we/

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: Marcel <[email-masked]>
Date: Fri, 03 Jan 2003 09:52:44 -0500

-------- Original Message --------
From: Michael F <[email-masked]>
Subject: Re: [Tower-pro] Firefighters Train for Rescues at Cell Phone Towers

I agree there were some major problems, The team flew out of Lincoln, and did not drive,
second it took 12 hours after the accident to get him down not seven. I would like to say
the crew that was working with him, had to climb past him to get down and didn't even
check his condition. They also would not climb back up or help the local fire depts. in
the rescue.The Lincoln team was called in several hours after the accident since it was
passed from one dept to the next because no one could deal with this problem.
Mike

 Marcel <[email-masked]> wrote:If there are inaccuracies I would correct them by
posting the correct story and notifying the writer.

I agree the media screws things up often. That is one of the reasons I post stories like
this because I know the people in the trenches will always tell the REAL story.
Thanks for bringing this to our attention.

marcel