Subject: Re: [NEXTEL-1] Wireless Access: Warchalking

From: [email-masked]
Date: Wed, 8 Jan 2003 09:11:31 EST

Thanks...... However, it's not an 802.11(a), nor a dual-band unit, but rather 
an 802.11(b).  I suppose, however, that the same issue (distance) might apply 
to the (b) units.

Yes, it has the turbo, but stepping it down didn't seem to change anything.  
The reason I went with the SMC (instead of say the Linksys) is because only 
the SMC, the US Robotics and the Siemens (that I could find) has a 100 BaseT 
input on the cable modem side (the Linksys and others were only 10BaseT).  
So, I didn't want to create a bottleneck needlessly from the Internet at the 
router.  I'm not using it to network the computer together (I don't need 
that), but rather Comcast won't let me have two cable modems without charging 
me an extra $40 a month, and it's too much hassle to run RJ-45 through the 
house.

I also noticed, by the way, that there are no turbo USB cards made (either by 
SMC or Siemens), only turbo PCI.  I had originally wanted the USB version in 
order to get the antenna away from the computer (which I still might do in a 
non-turbo card if I have to).  I went looking for an extension antenna, since 
the antenna on the PCI card is removeable, and found a Siemens and SMC.  The 
Siemens ($40) is meant for the router side, but the SMC router's antennas 
aren't removeable.  I thought about trying it on the PCI card, anyway.  SMC 
makes some 10 dB (and even more) directional antennas, but they were over 
$100.  So, I'm not sure where I'm going from here, now that I've satisfied my 
first test (which was finding out the night before last about the laptop 
working throughout the house, I just got it Monday).

Alan T.

In a message dated 1/8/2003 7:19:37 AM Eastern Standard Time, 
[email-masked] writes:

> As normal I scrutinized the hell out of SMC and a few other companies last 
> year. My
> research and testing confirmed the following:
> 
> (Note this may not be your exact unit but the problem sounds similar)
> 
> 
> <SNIP>
> http://www.80211-planet.com/reviews/CD/article.php/971311
> Wireless Performance
> 
> My tests with NetIQ's Qcheck freeware were interesting, to say the least. 
> Using SMC's
> Turbo
> mode, a non-standard mode in the EZ Connect 802.11a products brought about 
> by engineering
> tweaks, the access point to client throughput topped out at 31Mbps for 
> distances between
> three and 15 feet, whether on the same level and with a floor in between. 
> By the time the
> client
> was two floors away, throughput dropped to 9Mbps -still respectable 
> compared to 802.11b,
> but nowhere close to the speed SMC suggests is possible.
> 
> When the client was placed in an upstairs closet, two flights away from the 
> access point,
> the
> signal between the two was repeatedly lost, a problem I've never 
> encountered during
> testing of
> several 802.11b/Wi-Fi products with the same setup.
> 
> When trying to step the two products back to regular 54Mbps second mode, 
> the client card
> wouldn't find the access point again. It seems to only work with the turbo 
> mode. Resetting
> the
> access point to the factory settings and starting from scratch fixed the 
> problem.
> Throughput
> performance in the same room hovered at 21Mbps, and dropped to about 18Mbps 
> one floor
> away. On the second floor the same problem cropped up, the signal from the 
> access point
> dropped so often I couldn't even test the throughput to the client laptop.
> 
> Summary
> 
> Smart shoppers don't buy a car model the first year it's marketed in case 
> all the bugs
> aren't
> worked out of the system, and there's a similar reason people avoid version 
> 1.0 software
> and
> hardware. The SMC EZ Connect 802.11a products definitely have a few flaws, 
> but it's hard
> to
> overlook one factor: they're the fastest wireless networking products we've 
> seen yet.
> Early
> adopters should use caution, but give SMC's 802.11a products due 
> consideration - as long
> as
> all your client computers are on the same floor.
> 
> 
> [email-masked] wrote:
> 
> >
> > Myself, I just got the SMC router.  I have no problem with my laptop's 
> internal antenna
> > reaching all over the house, but can't get the PCI card in my wife's PC 
> to see the
> > router from about 75 feet and one floor away.  Looking at the Powerline 
> option, or maybe
> > it's a defective PCI card (it works fine when I bring it into the same 
> room).
> >
> > Alan
> >

---

From: Marcel <[email-masked]>
Date: Wed, 08 Jan 2003 13:18:19 -0500

What is the exact model #?

Does your AP or Client support external antennas.
Rather than knocking  yourself out why add a high gain external antenna?

http://www.hdcom.com/bundles.html#WAP11

[email-masked] wrote:

>  Thanks...... However, it's not an 802.11(a), nor a dual-band unit, but rather an
> 802.11(b).  I suppose, however, that the same issue (distance) might apply to the (b)
> units.
>
> Yes, it has the turbo, but stepping it down didn't seem to change anything.  The reason
> I went with the SMC (instead of say the Linksys) is because only the SMC, the US
> Robotics and the Siemens (that I could find) has a 100 BaseT input on the cable modem
> side (the Linksys and others were only 10BaseT).  So, I didn't want to create a
> bottleneck needlessly from the Internet at the router.  I'm not using it to network the
> computer together (I don't need that), but rather Comcast won't let me have two cable
> modems without charging me an extra $40 a month, and it's too much hassle to run RJ-45
> through the house.
>
> I also noticed, by the way, that there are no turbo USB cards made (either by SMC or
> Siemens), only turbo PCI.  I had originally wanted the USB version in order to get the
> antenna away from the computer (which I still might do in a non-turbo card if I have
> to).  I went looking for an extension antenna, since the antenna on the PCI card is
> removeable, and found a Siemens and SMC.  The Siemens ($40) is meant for the router
> side, but the SMC router's antennas aren't removeable.  I thought about trying it on the
> PCI card, anyway.  SMC makes some 10 dB (and even more) directional antennas, but they
> were over $100.  So, I'm not sure where I'm going from here, now that I've satisfied my
> first test (which was finding out the night before last about the laptop working
> throughout the house, I just got it Monday).
>
> Alan T.
>
> In a message dated 1/8/2003 7:19:37 AM Eastern Standard Time, [email-masked]
> writes:
>
>
>
>> As normal I scrutinized the hell out of SMC and a few other companies last year. My
>> My tests with NetIQ's Qcheck freeware were interesting, to say the least. Using SMC's
>> Turbo
>> mode, a non-standard mode in the EZ Connect 802.11a products brought about by
>> engineering
>> tweaks, the access point to client throughput topped out at 31Mbps for distances
>> between
>> three and 15 feet, whether on the same level and with a floor in between. By the time
>> the
>> client
>> was two floors away, throughput dropped to 9Mbps -still respectable compared to
>> 802.11b,
>> When the client was placed in an upstairs closet, two flights away from the access
>> point,
>> the
>> signal between the two was repeatedly lost, a problem I've never encountered during
>> testing of
>> When trying to step the two products back to regular 54Mbps second mode, the client
>> card
>> wouldn't find the access point again. It seems to only work with the turbo mode.
>> Resetting
>> the
>> access point to the factory settings and starting from scratch fixed the problem.
>> Throughput
>> performance in the same room hovered at 21Mbps, and dropped to about 18Mbps one floor
>> away. On the second floor the same problem cropped up, the signal from the access
>> point
>> Smart shoppers don't buy a car model the first year it's marketed in case all the bugs
>>
>> aren't
>> worked out of the system, and there's a similar reason people avoid version 1.0
>> software
>> and
>> hardware. The SMC EZ Connect 802.11a products definitely have a few flaws, but it's
>> hard
>> to
>> overlook one factor: they're the fastest wireless networking products we've seen yet.
>> Early
>> adopters should use caution, but give SMC's 802.11a products due consideration - as
>> long
>> as
>> > Myself, I just got the SMC router.  I have no problem with my laptop's internal
>> antenna
>> > reaching all over the house, but can't get the PCI card in my wife's PC to see the
>> > router from about 75 feet and one floor away.  Looking at the Powerline option, or
>> maybe
>> > it's a defective PCI card (it works fine when I bring it into the same room).
>> >
>> > Alan
>> >
>
>
>
>
>                    Yahoo! Groups Sponsor
                        ADVERTISEMENT

>
> Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/