Subject: Re: [NEXTEL-1] BIZCOM website

From: [email-masked]
Date: Sat, 18 Jan 2003 21:56:22 EST

In a message dated 1/18/2003 7:08:27 PM Eastern Standard Time, 
[email-masked] writes:

> Unfortunately get-rich=quick speculators have held a lot of the 220 spectrum 
> captive ever since it was assigned. 

Yeah, but a number of those folks are now looking for whatever way they can 
to unload those same channels at fairly reasonable prices......... you agree 
with me, Todd?

Alan T.

---

From: Jack Daniel <[email-masked]>
Date: Sun, 19 Jan 2003 05:15:30 -0800

Alan T, 
Cheap is relative. Please send me a list. 
Maybe theres's something useful. A few channels in Death Valley aren't
worth much. 

But I may be wrong.
Jack Daniel
=====================================

[email-masked] wrote:
>      Unfortunately get-rich=quick speculators have held a lot of
>      the 220 spectrum captive ever since it was assigned.
> 
> Yeah, but a number of those folks are now looking for whatever way
> they can to unload those same channels at fairly reasonable
> prices......... you agree with me, Todd?
> 
> Alan T.
>                    Yahoo! Groups Sponsor
>                        ADVERTISEMENT
> 
> 
> 
> Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/