Subject: [NEXTEL-1] Correct charger

From: "Philip Macafee" <[email-masked]>
Date: Sat, 18 Jan 2003 18:20:17 -0800

I have 2 chargers that I think are for  my I 90c. One came with the unit and
one came I think with a desk charger.

The output voltage on one is 4.4 volts (Model PSM4716A) with the folding
socket prongs.

The other is 5.9 volts (Model PLM4992A).

What gives?

---

From: "Philip Macafee" <[email-masked]>
Date: Wed, 22 Jan 2003 12:44:41 -0800

Duh, I just answered  my own question. On charger is for an I90C and the
other is for an I30sx.

Same plug, no warning on screen regarding "incorrect charger" like some
other units.

-----Original Message-----
From: Philip Macafee [mailto:[email-masked]]
Sent: Saturday, January 18, 2003 6:20 PM
To: [email-masked]
Subject: [NEXTEL-1] Correct charger

What gives?

Yahoo! Groups Sponsor
ADVERTISEMENT

Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.

---

From: [email-masked]
Date: Wed, 22 Jan 2003 16:17:45 EST

yup yup its like how the i50sx/i85 charger won't power a motorola desktop 
charger but a i90 charger will
Kevin
Nextel Technician
Hes Electronics