Subject: [NEXTEL-1] Man charged for onlining military radio

From: Marcel <[email-masked]>
Date: Mon, 20 Jan 2003 20:35:33 -0500

Man charged for onlining military radio
http://www.expatica.com/francemain.asp?HRSite=&pad=278,313,&item_id=27848
--

french news

Man charged for onlining military radio

PARIS, Jan 8 (AFP) - A French radio fanatic who posted frequencies used by
the French military and police on the Internet is to be put on trial later
this year for violating national security.

Print this article

Email this article

Write to the editor

Start or join a discussion

Vincent Plousey, 30, admitted Wednesday he had been "too curious, naive and
immature" but insisted he had "never sought to make money nor to undermine my
country" by publishing the frequencies and said the whole affair had been
blown out of proportion.

"I was a person fascinated by radio communication. I simply wanted to share
my passion," he said, adding that "a good number of the frequencies" divulged
were freely available in documents held in public libraries.

A source close to the case said an investigating magistrate had ordered the
trial at the end of December. A date had not yet been fixed, but it should
take place by mid-2003, he said.

The French interior ministry had raised the alert after coming across
Plousey's web site.

©AFP

french news

France and Germany welcome strong euro

Schneider Electric sues EU for billions

Paris metro bombers appeal sentences

Framed baggage handler in-law arrested

France opposes EU farm subsidy plan

Giacometti association goes bankrupt

Jail move in Alzheimer mercy-death case

Monster squid attacks French yacht

France launches drive against cancer

Anti-war demos Saturday across France

Poll shows French massively against war

Chirac: UN needs more time in Iraq

Oil spill hits France's Channel coast

France vows to meet 2003 deficit target

French economy grows 1.1 pct in 2002

France-Spain tunnel is weakest link

Franco-German EU plan fires controversy

Paris talks last hope for Ivory Coast

Significant fall in French road deaths

Algerian deputy goes missing in Paris

Massive boost to French military budget

Paris protest at Swedish AIDS jailing

French village mystery of missing girl

Algerian PM in Paris al-Qaeda talks

Peugeot-Citroen build Slovakia plant

Mother-in-law 'admits terror plot'

Gas bomb alert evacuates Sacre Cœur

Canadian wanted by France claims frame

Franco-German dual EU presidency plan

Chirac hails 'fresh start' with Germany

Ivory Coast peace talks open in Paris

French feminists hunt most sexist ad

Reports slam Paris airport security

Fury as Mont Blanc truck rules lifted

France honours US pilot in 1945 crash

Dominici in France 6-Nation rugby squad

Canada-France extradition case delay

France, Germany celebrate 1963 treaty

Jordan and Qatar patch-up in Paris

Bush and Chirac advisers meet in US

French inflation at 2.3 pct in December

French trade surplus surges in 2002

Demme speaks out against Iraq war

Paris court jails 13 Basque separatists

Airbus 'will overtake Boeing' in 2003

Paris hosts Ivory Coast peace talks

UK-bound French train hid 66 Romanians

Sales rocket for Net server Wanadoo

Crime up by 1.28 pct in France in 2002

Dutch bomb-scare jet lands in Paris

Three die in French Alps chopper crash

Paris 'barred' Saudi Islamic charities

Gritty French film director Pialat dies

Chereau heads Cannes film festival jury

Egyptian praise for 'principled' France

Iraq sees 'important role' for France

Spain to extradite French child-killer

'Raped' French woman tried for adultery

Nose jam forces Concorde back to Paris

Mag fined for Beaujolais 'crap' claim

Paris baggage handler in-laws arrested

local features

A French banking revolution

France hit by Prestige disaster

The Channel time bomb

Nicolas Sarkozy - hot seat hotshot

Franco-German gravy train hits the rails

The incredible Credit Lyonnais story

Jumping flash Jacques

Bank of France feels euro-draught

France knotting ties with Iraq

'Bon temps' over for Mr Bon

My fight for justice, for my son

Diana: five years on

EU incenses French perfume makers

The spies who didn't love him

The Odysee of Cousteau's Calypso

A ticket to nowhere

Maurice Papon: no sorrow, no pity

French fried in the US

When remembering is the future

Brave mogul who lost the plot

A visa — at any price

Like a horse and carriage

Failing the parity challenge

How France's parliament is elected

France's unrepresented millions

Not a minute to lose

France and the US are back spatting

The day after the elections

Back with Jacques

Win or lose, he's won

France in crisis: Strasbourg

France in crisis: Marseille

Le Pen's programme detailed

Local hero?

The humiliation of Lionel Jospin

Extreme white

The hidden election

Universal master or disaster?

An essential guide to candidates

The writing is on the wall

Frozen in time

French election special

The race is on!

French revolution heirs

The e-word not yet the last

9/11: seeing and make-believing

Elf: no place for pixies

French MPs in sex change shock!

French fears of a UK-led Europe

All the president's men?

France's vile childtrade

The same old tired faces

Comrade Lionel en route for the Elysée

Do free papers mean a free press?

Closing in on al-Qaeda

Jacques back on the campaign trail

If you go down in the woods today ...

When nerves snap at Sygma

Unlucky Lionel?

Peace at last for Saartjie

Strauss-Kahn hits the comeback trail

Bear returns

Is there a right NOT to be born?

Yves Saint Laurent in last curtain call

Buskers, beggars and the euro

Vivendi and Diller will soon say adieu

Over their dead bodies

French police blues

A woman's fight with the Taliban

Sotheby's breaks France's monopoly

First lady revealed

How Moulinex ground to a halt

France's 5 million Muslims - one voice?

'Bin Laden for President!'

The return of The Green Fairy

From peasant to Gucci man

Concorde: phoenix or lame duck?

France led to the dock in shame

The trek towards a reluctant grail

A new snort of pigs invading the Riviera

Urgent: France is running out of cooks

Concorde: the last witness

The horror of Concorde’s crash

Tourism in France reaches a bottleneck

Desperate measures for burning banlieues

Has Chirac survived his darkest hour?

Six questions for Chirac

The not-so-nice side of Nice

Chirac's targeted women

Chainsaw massacre faces 'killer trees'

France is a banana republic!

France's secret nuclear threat

Supertrain re-draws map

who murdered joanna parrish?

Part 5

Part 4

Part 3

Part 2

Part 1

french news

personal finance | relocation | housing

what's on | life in france | health & fitness | travel & transport | shopping | eating & drinking | family

discussion forum | groups & clubs | expatica jobs | classifieds

home

about us | privacy statement | editorial policy | contact us | disclaimer | jobs at Expatica

Expatica Belgium | Expatica Germany | Expatica Netherlands
Expatica HR | Expatica Jobs | Expatica DATE! | Expatica MOVE

Affiliate Program

© copyright 2001 Expatica Communications BV

Expatica, Expatica.com and 'I am not a tourist' are registered trademarks of Expatica
Communications BV.
All rights reserved.

---

From: "Richard E. Willimon" <[email-masked]>
Date: Tue, 21 Jan 2003 15:07:22 -0500

the article said he violated France's national security...sounds more like
national IN-security...

Richard E. Willimon

 -----Original Message-----
From: Marcel [mailto:[email-masked]]
Sent: Monday, January 20, 2003 8:36 PM
To: [email-masked]; WFHSG
Subject: [NEXTEL-1] Man charged for onlining military radio

        Yahoo! Groups Sponsor
              ADVERTISEMENT

  Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.