Subject: [NEXTEL-1] Re: Comments on Consensus Plan due Feb 3rd, Reply Comments Feb 18th

From: Marcel <[email-masked]>
Date: Mon, 06 Jan 2003 12:09:58 -0500

My point exactly-

Goldman Sachs places the value of the spectrum at $5.5 Billion

Salomon Smith Barney- places the value of the spectrum at $7 Billion

Prudential Bache places the value of the spectrum at $8.5 Billion

Nextel Claims they paid $2 Billion for the spectrum they are trading, plus $850 Million.

Lets do the math.......

    $2.00 Billion
+   $850 Million                                        $5.5 Billion
-----------------------                          ----------------------
$2.85 Billion                   v.                 $5.5 Billion (lowest estimate)= WIN-WIN
NEXTEL

Which would you pick $2.85 Billion of mainly (Non-Contigous spectrum) or $5.5 Billion (
worth of Contigous Spectrum)?

[email-masked] wrote:

>
> Nextel is asking for this 10 Mhz of spectrum NATIONWIDE. Isn't it true
> that they don't have the 800 mhz spectrum nationwide now? And for the
> frequencies they do have at 800, they are not the sole licensee. So this
> wouldn't
> be an even swap of spectrum. They would be gaining new markets.
> Additionally,
> the 800 spectrum is split up,while the 1900 spectrum would be contiguous.
> That spectrum is certainly worth more.
>
> Bryan

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: "Philip Macafee" <[email-masked]>
Date: Mon, 6 Jan 2003 09:24:09 -0800

I want to connect a mic through my computer audio system to record my
transmissions before they reach my I 550+. I want to use a Motorola
microphone because of the sound characteristics. Can anyone help me with the
impedence matching or suggest another hardware solution?

---

From: snakeiiiiiz <[email-masked]>
Date: Mon, 6 Jan 2003 20:24:01 -0800 (PST)

I am curious as to where you saw these estimates. I have ALL of the SSB and GS analyst reports and not a single one mentions an estimated value of the spectrum.
 Marcel <[email-masked]> wrote:
My point exactly-

Lets do the math.......

    $2.00 Billion

---------------------------------
Do you Yahoo!?
Yahoo! Mail Plus - Powerful. Affordable. Sign up now

---

From: Marcel <[email-masked]>
Date: Tue, 07 Jan 2003 05:38:37 -0500

snakeiiiiiz wrote:

>
>
> I am curious as to where you saw these estimates.

One estimate was from an internal analyst report (which was sent to Timmy). The other was
from a Telecom conference from last year, and the last was straight from the analyst
mouth.

> I have ALL of the SSB and GS analyst reports and not a single one mentions an estimated
> value of the spectrum.
>

Do some more Due Diligence-
Dig, Dig, Dig,............................

---

From: "Todd Ellis" <[email-masked]>
Date: Tue, 7 Jan 2003 07:30:04 -0500

Hmm...and you heard it all right here on NEXTEL-1...

Hey snake, who be you?  Just curious as you have made some very good posts
recently, and you appear to be fairly well informed of financial matters.
It's always good to know who folks are in this industry.

Todd Ellis

  -----Original Message-----
  From: Marcel [mailto:[email-masked]]
  Sent: Tuesday, January 07, 2003 5:39 AM
  To: [email-masked]
  Subject: Re: [NEXTEL-1] Re: Comments on Consensus Plan due Feb 3rd, Reply
Comments Feb 18th

  > I am curious as to where you saw these estimates.

  One estimate was from an internal analyst report (which was sent to
Timmy). The other was
  from a Telecom conference from last year, and the last was straight from
the analyst
  mouth.

  >      Nextel Claims they paid $2 Billion for the spectrum they are
trading, plus
  >      $850 Million.

------                          ----------------------
  >      $2.85 Billion                   v.                 $5.5 Billion
(lowest
  >      estimate)= WIN-WIN
  >      NEXTEL
  >
  >      Which would you pick $2.85 Billion of mainly (Non-Contigous
spectrum) or $5.5
  >      Billion (

---

From: Marcel <[email-masked]>
Date: Wed, 08 Jan 2003 13:02:09 -0500

We can add Lehman  to the list: @ $3.2 Billion

In addition, Nextel remained confident that the commission would award the company
10 MHz of contiguous spectrum at 1.9 GHz in exchange for its 10 MHz of
noncontiguous spectrum in the 700, 800, and 900 MHz bands. While Nextel
continues to claim that such an exchange is merely making the company whole, having
paid $2 billion for those licenses, we estimate the value of 10 MHz of spectrum at 1.9
GHz to be substantially higher. Looking to the failed auction No.35, which was the last
nationwide spectrum auction of such spectrum, and discounting it by 67% (the amount by
which the Philadelphia Wireless Index has dropped since the conclusion of the auction in
January 2001), we estimate that such an attractive swath of spectrum could be worth
$3.2 billion (235 million POPs * $4.18/MHz POP * 10 MHz * (1%–67%)). Given
such a disparity between what Nextel is relinquishing and what it is receiving, we find it

hard to accept that the company should receive such a windfall from the federal
government. As our sources put it, the 10 MHz at 1.9 GHz is already dead.

 http://groups.yahoo.com/group/NEXTEL-1/message/3601

snakeiiiiiz wrote:

>
>
> I am curious as to where you saw these estimates. I have ALL of the SSB and GS analyst
> reports and not a single one mentions an estimated value of the spectrum.
>
> -----------------------------------------------------------------------------------------
> Do you Yahoo!?
>                    Yahoo! Groups Sponsor
                        ADVERTISEMENT

>
> Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

---

From: "marcel_rf1 <[email-masked]>" <[email-masked]>
Date: Wed, 15 Jan 2003 21:54:48 -0000

I don't quite understand what you want to do. Could you explain a 
little further I have the i550 schematic in front of me now.

--- In [email-masked], "Philip Macafee" <pmacafee@q...>

---

From: Marcel <[email-masked]>
Date: Wed, 29 Jan 2003 15:56:06 -0500

Looks like the estimates for the 1.9ghz spectrum that Nextel wants may be low in comparison to
this..........
==========================================================
Observers Expect Cingular to Be Interested in Some NextWave Spectrum
Because major wireless carriers in the U.S. have solved some of their spectrum
capacity problems through network sharing, swaps or joint ventures, they are
thought to view NextWave Telecom's spectrum as a potential source of filler
capacity in certain markets. Many on Wall Street expect Cingular Wireless to be
most interest in buying new spectrum because it is viewed as still needing
capacity in New York, Los Angeles, Dallas, Boston, Washington, Houston and
Atlanta. A spokesperson for Cingular said the company had no comment on the
NextWave situation. There is also speculation that AT&T Wireless could be
interested in additional spectrum in New York, Los Angeles, Cleveland and
Minneapolis. NextWave spectrum, obtained for a $4.7 billion bid in 1996, is now
valued by many to be in the $6 billion to $7 billion range.
(Source: Dow Jones Newswires)

---

From: "snakeiiiiiz <[email-masked]>" <[email-masked]>
Date: Thu, 30 Jan 2003 04:44:58 -0000

The NextWave spectrum is 30MHz in most markets. The 2 extra 10 
MHz blocks in NYC and LA alone (4 licenses) accounted for over 25% of 
the total license re-auction value.

In the Solomon report that you posted here they said "NextWave's 
spectrum has lied fallow for almost 7 years since the original 
auction and has removed up to 30 MHz or up to 15% of the spectrum 
supply from commercial availability in many major markets." Is this 
the same as what Nextel is trying get? Solomon also seemed to imply 
that NWs "30 MHz in many major market" was worth about $4.5B through 
Verizon's purchase of Northcoast spectrum compared to what they paid 
in the '01 re-auction in $'s/POP/MHz. What does that make 10MHz at 
1.9G worth?

> Looks like the estimates for the 1.9ghz spectrum that Nextel wants 
may be low in comparison to
trading, plus $850 Million.
> > +   $850 Million                                        $5.5 
Billion
(lowest estimate)= WIN-WIN
> > Which would you pick $2.85 Billion of mainly (Non-Contigous 
spectrum) or $5.5 Billion (
> > Bryan.Dorbert@V... wrote:
> >
> > >

---

From: "marcel_rf1 <[email-masked]>" <[email-masked]>
Date: Thu, 30 Jan 2003 06:33:42 -0000

I cannot vouch for SSB's Calculations but here is what I do know:

From "Da-Plan"

"The Consensus Plan calls for Nextel to be made whole on a spectral
basis by the Commission assigning Nextel, as part of the Report and 
Order in this proceeding, a nationwide license for 10 MHz of paired 
spectrum at 1910-1915/1990-1995 MHz for CMRS
services."

Which would you consider more valuable?

1)A nationwide license for 10 MHz of paired spectrum at 
1910-1915/1990-1995 MHz for CMRS services.

(By "nationwide" It would imply every BTA, 490+ but I may be wrong)

2) 30 MHz in many major market

Nextwave owns 96 licenses, 288 if we multiply them by 3 (assuming each 
is 10 mhz ) to make it sorta even.

Even with the reduced spectrum allocations, I would rather have 10 mhz 
in every BTA than 30 Mhz in some. Look what AT&T, Cingular and Sprint 
have done with their unwanted spectrum......they used it to trade for 
more desirable spectrum in other markets. 

I don't know how the FCC will allocate Nextel's licenses but if they 
use the same methodology as they did with the "C" block auction it 
would certainly be greater than 288. Of course there are many 
variables that the "Plan" failed to address in the new spectrum 
allocation. Trying to speculate further would be futile.

Now comparing POP's I bet Nextel's nationwide lic covers more.

--- In [email-masked], "snakeiiiiiz <snakeiiiiiz@y...>" 
<snakeiiiiiz@y...> wrote:
> > capacity problems through network sharing, swaps or joint 
ventures, 
> they are
> > > -----------------------                          
-----------------
> -----

---

From: Marcel <[email-masked]>
Date: Thu, 30 Jan 2003 01:36:28 -0500

---

From: snakeiiiiiz <[email-masked]>
Date: Thu, 30 Jan 2003 06:00:49 -0800 (PST)

<Nextwave owns 96 licenses, 288 if we multiply them by 3 (assuming eachis 10 mhz ) to make it sorta even.>

The FCC re-auctioned 422 NextWave licenses, 23 of which were 15 MHz and the rest were 10 MHz.

http://wireless.fcc.gov/auctions/35/charts/35market.xls
<Which would you consider more valuable?>
That kinda depends on what you have or what you are giving up for it. Solomon says that most likely,"NextWave maximizes license value by opportunistically selling spectrum to a number of providers". My point is the same as Solomon's and the one made in the article that you posted and that point is that the 30Mhz in many major markets adds significant value to the NextWave package because of the specific needs of established carriers. The 30 MHz in NYC alone represented 33% of the total take at the re-auction (5.6B/16.9B).
I don't think that "nationwide" spectrum has any enhanced market value at this point in time to anyone except Nextel. There is no capital available and even if there was, nobody is going to spend $5.5B - $8B for trading inventory.

---

From: Marcel <[email-masked]>
Date: Thu, 30 Jan 2003 17:05:39 -0500

See Below-

> http://wireless.fcc.gov/auctions/35/charts/35market.xls

I said 96 it was 95

Nextwave originally received 95 licensees (
http://www.nextwavetel.com/company/network.html).

<SNIP>
About NextWave:

   NextWave Telecom, Inc., headquartered in Hawthorne, N.Y., was
   organized in 1995 to provide high-speed wireless Internet access and
   voice communications services to consumer and business markets on
   a nationwide basis. NextWave holds a total of 95 PCS licenses whose
   geographic scope covers more than 168 million POPs coast to coast,
   including all top 10 U.S. markets, 28 of the top 30 markets, and 40 of
   the top 50 markets. Next's "carriers' carrier" strategy allows existing
   carriers and new service providers to market NextWave's network
   services through innovative airtime arrangements. For more
   information about NextWave, visit our Web site at
   www.nextwavetel.com.

Remember some of the original C Block licenses (Originally 30 MHz each) were split into
multiple licenses (C-1 and C-2, 15 MHz; C-3, C-4, and C-5 10 MHz).

> That kinda depends on what you have or what you are giving up for it. Solomon says that
> most likely,"NextWave maximizes license value by opportunistically selling spectrum to a
> number of providers". My point is the same as Solomon's and the one made in the article
> that you posted and that point is that the 30Mhz in many major markets adds significant
> value to the NextWave package because of the specific needs of established carriers. The
> 30 MHz in NYC alone represented 33% of the total take at the re-auction (5.6B/16.9B).
>

While the 30 mhz is nice for markets like NYC, many carriers need additional spectrum
outside NYC.  You are placing to much weight on the spectrum in NYC. Carriers are looking
for spectrum Nationwide.

I don't think that "nationwide" spectrum has any enhanced market value at this point in
time to anyone except Nextel. There is no capital available and even if there was, nobody
is going to spend $5.5B - $8B for trading inventory.

Not true, VZ, Sprint & Cingular is looking for/  buying / trading spectrum across the
country. The northcoast deal included other markets besides NYC, such as Boston;
Minneapolis; Columbus, Ohio; Rochester, N.Y., and Hartford, Conn.

  In Nov. Wireless Week said:

"Verizon Wireless is acquiring control of Shenandoah Telecommunications Co.'s cellular
footprint in six counties west of Washington, D.C., for an undisclosed amount.

Verizon is buying the 66 percent general partner interest in the Virginia 10 RSA from
Shentel subsidiary Shenandoah Mobile. The Virginia carrier's network covers about 198,000
POPs in Frederick, Shenandoah, Page, Warren, Clarke and Rappahannock counties and coverage
includes sections of Interstate Highways 66 and 81."

No capital available??

VZ just cancelled their IPO because they did not need the extra capital and according to
WW-

"Despite a slowing economic environment, the company reported
net subscriber adds of 964,000, an increase of 34.8 percent over last year, and
significantly more than analyst expectations. Likewise, the company reported a
34 percent increase in its quarterly operating cash flow to $1.88 billion and a 16
percent jump in revenue to $5.17 billion."

I don't think anyone would would spend $8B in a lump sum for all the spectrum, if they did
they would split it up and resell it.