Subject: [NEXTEL-1] Re: N billing problems

From: "Gerald Arnone" <[email-masked]>
Date: Tue, 7 Jan 2003 19:40:51 -0600

You are not the first person to experience problems like this.  When you call 611 you are speaking to TeleTech, not Nextel.  

You can have one account with many sub-accounts or many accounts like you have now.  If you anticipate and set the billing up accordingly from the onset, this won't be a problem.  The problem you have now is that it is not worth any field rep's time to help you and TeleTech can't undo what your rep didn't do correctly in the first place.

With an account your size, it is imperative you consolidate all accounts.   Since you were urged to set-up what is called "1P" accounts at each location I suggest you cut a separate check for each account going forward.  DO NOT--I repeat DO NOT--commingle payments for separate accounts on one check.

Why?  There is yet another company in Pasadena who applies your payments.  There job is to post payments and make deposits, not worry if your ledger matches theirs.  If it doesn't match, you're the one prone to interruption of service.

What you need is an "Account Modification."   Quite frankly, it's too complex a situation for an 800 number to resolve.

Might I suggest the next time you call nextel and they refuse to divulge acct info, call back and inpersonate the authorized party.  Who's gonna know?!  If the authorized party is of the opposite gender you may have to momentarily raise you voice an octave.  You could also have yourself added to the account by the authorized party if you are objectionable to lying and of course, have the time to wait.

Remember, one check per account will stop the bleeding.  One e-mail submission to Account Mods  will remedy the situation.

If you're paying over a $100 per Nextel you're getting hosed.  Consolidate the whole account on a National Business Plan where everyone shares the buckets of minutes regardless of plan $ amount, unlimited radio and a full suit of ancillary services.   I bet your bill would drop by 40%.  

What am I going to charge for this service?  Nothing.  

Here's what you do:

Get an aggregate count of total cellular minutes used on all accounts for one month.   Also I need every unit accounted for.  And an accurate unit count.  And the account number for every account.  That's it.

You have to tell people what you want or you'll never get it.  You gotta go at 'em with a plan and more importantly, speak their vernacular.   I'll have your problem solved in one week with little effort if you'd like.
 
Gerald J. Arnone
ENYO Communications, Inc.
Unauthorized NEXTEL Dealer

voice:   210.490.7790
e-mail:  [email-masked]
web:     www.enyo.org

---

From: "sparkie_rf <[email-masked]>" <[email-masked]>
Date: Wed, 08 Jan 2003 04:06:37 -0000

--- In [email-masked], "Gerald Arnone" <bulldog@e...> 
> Unauthorized NEXTEL Dealer

"Unauthorized NEXTEL Dealer"

That is awesome, I love it. 

Of course Nextel should hire you to train all the worthless f&**&s 
that sell their service, but since corporate america is really 
nothing more than "adult daycare", that would make too much sense.

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: "jwoodunit6 <[email-masked]>" <[email-masked]>
Date: Wed, 08 Jan 2003 08:45:41 -0000

Thanks for the Info, but our/his account is already set up that way, 
and they still cant get it right...Each of the 53 terminals recive a 
bill each month..each of the 53 send it payment, when Nextel Recives 
the payment they place it on the "Mother" account and not each one as 
they recive them, now for the past year we have had 52 terminals 
phones shut off for non payment, but that one "mother" account of 
these sub accounts has a credit of $7.000....maybe they will get it 
right someday, till then we will be looking for a better deal from 
another carrier. <- THIS IS HOW BUISNESS GETS DONE!

--- In [email-masked], "Gerald Arnone" <bulldog@e...> wrote:
> You are not the first person to experience problems like this.  
When you call 611 you are speaking to TeleTech, not Nextel.  
> 
> You can have one account with many sub-accounts or many accounts 
like you have now.  If you anticipate and set the billing up 
accordingly from the onset, this won't be a problem.  The problem you 
have now is that it is not worth any field rep's time to help you and 
TeleTech can't undo what your rep didn't do correctly in the first 
place.
> 
> With an account your size, it is imperative you consolidate all 
accounts.   Since you were urged to set-up what is called "1P" 
accounts at each location I suggest you cut a separate check for each 
account going forward.  DO NOT--I repeat DO NOT--commingle payments 
for separate accounts on one check.
> 
> Why?  There is yet another company in Pasadena who applies your 
payments.  There job is to post payments and make deposits, not worry 
if your ledger matches theirs.  If it doesn't match, you're the one 
prone to interruption of service.
> 
> What you need is an "Account Modification."   Quite frankly, it's 
too complex a situation for an 800 number to resolve.
> 
> Might I suggest the next time you call nextel and they refuse to 
divulge acct info, call back and inpersonate the authorized party.  
Who's gonna know?!  If the authorized party is of the opposite gender 
you may have to momentarily raise you voice an octave.  You could 
also have yourself added to the account by the authorized party if 
you are objectionable to lying and of course, have the time to wait.
> 
> Remember, one check per account will stop the bleeding.  One e-mail 
submission to Account Mods  will remedy the situation.
> 
> If you're paying over a $100 per Nextel you're getting hosed.  
Consolidate the whole account on a National Business Plan where 
everyone shares the buckets of minutes regardless of plan $ amount, 
unlimited radio and a full suit of ancillary services.   I bet your 
bill would drop by 40%.  
> Get an aggregate count of total cellular minutes used on all 
accounts for one month.   Also I need every unit accounted for.  And 
an accurate unit count.  And the account number for every account.  
That's it.
> 
> You have to tell people what you want or you'll never get it.  You 
gotta go at 'em with a plan and more importantly, speak their 
vernacular.   I'll have your problem solved in one week with little 
effort if you'd like.
> e-mail:  bulldog@e...

---

From: Marcel <[email-masked]>
Date: Wed, 08 Jan 2003 03:57:02 -0500

Yea, This is "How Business Gets Done" Unfortunately. I'm glad I never had to deal with
these ridicoulous billing issues that should have been resolved quickly.

The "Dawg" speaks from real world experience. He has been there and done it 100 times.

Hopefully Mike can help you out.
Good Luck-

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG