Subject: RE: [NEXTEL-1] Re: The right microphone

From: "Philip Macafee" <[email-masked]>
Date: Wed, 15 Jan 2003 14:54:21 -0800

I want to use a microphone like the visor mic on a I550 hard install car kit
or a m370. I like the mic characteristics that allow it to be used at arm;s
length but dampen distant sounds. I bielieve that this type of mic is
generically called a "spl" mic for "sound pressure level" that trims off any
imput below a particular threshold.

Anyway, I want to take the output from this type of mic ( can be an
equivalent from any manufacturer" and match the impedence ( or boost the
output) via a pre-amp so that it can go into the line input of a pc. I want
to record my transmissions as they are sent. I will output them via the line
out and then into the ear/mic jack in our base (an I 550). I did some
experimentation and the line level output is about right to go into the
earpiece jack. All I have to do is get the mic to work

-----Original Message-----
From: marcel_rf1 <[email-masked]> [mailto:[email-masked]]
Sent: Wednesday, January 15, 2003 1:55 PM
To: [email-masked]
Subject: [NEXTEL-1] Re: The right microphone

I don't quite understand what you want to do. Could you explain a
little further I have the i550 schematic in front of me now.

--- In [email-masked], "Philip Macafee" <pmacafee@q...>
wrote:
> I want to connect a mic through my computer audio system to record
my
> transmissions before they reach my I 550+. I want to use a Motorola
> microphone because of the sound characteristics. Can anyone help me
with the
> impedence matching or suggest another hardware solution?

Yahoo! Groups Sponsor
ADVERTISEMENT

Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.

---

From: Marcel <[email-masked]>
Date: Wed, 15 Jan 2003 19:08:49 -0500

Time to use my fancy EE degrees ( yeah right).

OK, I have a mic from a hardwire kit for my i100 what measurements would you like me to
take?

For the circuit I would envision a matching transformer and some sort of R/C network and a
couple of small signal generic transistors.

You can further control the roll off freq. by adding some minor components.

What is the requirements of your sound card? input impedance? (ohms)  sensitivity (mv).

Philip Macafee wrote:

>  I want to use a microphone like the visor mic on a I550 hard install car kit or a m370.
> I like the mic characteristics that allow it to be used at arm;s length but dampen
> distant sounds. I bielieve that this type of mic is generically called a "spl" mic for
> "sound pressure level" that trims off any imput below a particular threshold.Anyway, I
> want to take the output from this type of mic ( can be an equivalent from any
> manufacturer" and match the impedence ( or boost the output) via a pre-amp so that it
> can go into the line input of a pc. I want to record my transmissions as they are sent.
> I will output them via the line out and then into the ear/mic jack in our base (an I
> 550). I did some experimentation and the line level output is about right to go into the
                        ADVERTISEMENT

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: "Philip Macafee" <[email-masked]>
Date: Thu, 16 Jan 2003 16:24:11 -0800

This is fabulous. Can you tell me which one, high or low impedance  would be
appropriate for the I1000 mic you tested?

-----Original Message-----
From: marcel_rf1 <[email-masked]> [mailto:[email-masked]]
Sent: Wednesday, January 15, 2003 1:55 PM
To: [email-masked]
Subject: [NEXTEL-1] Re: The right microphone

my
with the

Yahoo! Groups Sponsor
ADVERTISEMENT

---

From: Marcel <[email-masked]>
Date: Thu, 16 Jan 2003 23:30:35 -0500

It was actually a i100 which was renamed later, the i1000 was on a differnt platform.
The impedence on my unit is approx 900 ohms, but I suggest you take your own measurements.
I'm sure some "Tweaking" will be needed that is why I sent you the specs on the JFET. FYI-
If you plan on feeding multiple sources a small signal cap should  be used so the ckt is
not loaded down.

                        ADVERTISEMENT