Subject: [NEXTEL-1] SMR: A Tale Of Two Strategies

From: Marcel <[email-masked]>
Date: Fri, 10 Jan 2003 05:51:05 -0500

http://www.networkcomputing.com/609/609frezza.html

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/ 

Forums

Bookstore

Jobs

RFPs/RFQs

White Papers

Weblogs

Audio
Downloads

>> CEO Minute: Joseph P. Beninati, CEO of Greenwich Technology Partners

>> New Forum: Shop Talk

>> New Weblog: Web Services Project

<SCRIPT language='JavaScript1.1' SRC="http://ad.doubleclick.net/adj/N2527.techweb/B1092620.9;abr=!ie;sz=728x90;ord=baycgmR,WbKjkAbhmtId?">
</SCRIPT>
<NOSCRIPT>
<A HREF="http://ad.doubleclick.net/jump/N2527.techweb/B1092620.9;abr=!ie4;abr=!ie5;sz=728x90;ord=baycgmR,WbKjkAbhmtId?">
<IMG SRC="http://ad.doubleclick.net/ad/N2527.techweb/B1092620.9;abr=!ie4;abr=!ie5;sz=728x90;ord=baycgmR,WbKjkAbhmtId?" BORDER=0 WIDTH=728 HEIGHT=90 ALT="Alt Text">Alt Text</A>
</NOSCRIPT>

advanced

FREEWIRE /
BILL FREZZA

SMR: A Tale Of Two Strategies

T
hese two companies couldn't furnish a starker contrast.

Led by a well-connected former FCC commissioner, the first pursued a high-stakes real estate gambit, undone by technology shortfalls that left them scrambling for rescue. The second, piloted by an obscure Israeli tank commander, truly believes that its superior science will get it over the marketing chasm that lies ahead.

Nextel and Geotek--Specialized Mobile Radio (SMR) operators trying to do what no one has done before: Take this backwater push-to-talk business and turn it into a contender in the global wireless sweepstakes. Voice, paging, dispatch, fax and data--each offers a smorgasbord of integrated services. Yet the paths each company has taken are markedly different, providing an engaging glimpse into the vagaries of high-tech business development and the pitfalls that await those who fail to strike a balance between marketing vision and engineering reality.

Born a Poor Cousin to Cellular

The SMR industry has long labored under a regulatory burden intentionally designed to cripple anyone with nationwide ambitions. Carved out of the same UHF frequencies as cellular, restrictions were layered on the licenses as a sop to small businesses, which were fearful of being squeezed out by the major telecom players. Hundreds of inefficient and disconnected properties emerged, each of marginal value compared with cellular systems serving similar geographic regions.

When former FCC commission
er Morgan O'Brien came to Nextel, then called FleetCall, he planned to break free of the regulations he helped craft, assemble these undervalued properties into an interconnected nationwide system, go digital and feast on the pent-up demand. The potential rewards in system value appreciation attracted billions, which O'Brien leveraged to the hilt to fuel his acquisition juggernaut.

To deliver on this plan, Nextel turned to Motorola for an Enhanced SMR (ESMR) system that had to provide not only a huge capacity improvement over the old analog technology, but satisfy the installed base of simplex radio users while adding a bevy of ancillary features to attract the business professional--a tall order even for the world's leading radio manufacturer.

It began smoothly enough. The properties came together in a succession of brilliant deals as the technology progressed from paper to prototype. O'Brien's biggest coup was landing MCI, who in February of last year agreed to a take a 17-percent stake in the company, injecting a sorely needed $1.3 billion in capital along with the expertise to run a nationwide telecom business.

Not Quite Ready for Prime Time

But soon thereafter cracks began to show. All real systems are, after all, compromises--a complex set of engineering and product management trade-offs kept in a precarious balance to ensure that cost, capacity and quality goals are all met. The features Nextel asked for were there all right, but to hit the aggressive capacity targets, Motorola's Integrated Radio System (MIRS) used a 6:1 Time Division Multiple Access (TDMA) scheme for its voice interconnect. This scheme multiplexes six simultaneous conversations into each radio channel, compared with the less aggressive 3:1 scheme used in digital cellular.

The system worked, but word began to spread that the voice quality was noticeably inferior. This is not necessarily a deal killer for taxi dispatchers, but in the competitive cellular market a perception of inferior quality could break the business. At le
ast MCI thought so. Despite assurances that continued tweaking would improve performance, MCI lost heart and bailed out.

Nextel's stock collapsed, triggering a financial chain reaction that imperiled a pyramid of acquisitions and mergers critical to Nextel's nationwide aspirations. Things got so dicey that for a time it looked like Nextel would be in violation of its loan covenants.

What a headache--a grand vision dashed over some arcane technology trade-offs. O'Brien had to fold his hand, offering Craig McCaw effective control of the company in a sweetheart stock deal he couldn't refuse. Craig claims he will refocus on the classic SMR vertical markets and its mobile workgroups. Motorola obliged by changing the name of MIRS to iDEN (Integrated Dispatch Enhanced Network), even offering to license the technology to third-party manufacturers.

But is this McCaw's real intention, or just a head fake to buy time? Who knows? It should be interesting, as well as educational, to watch this wireless wunderkind try to engineer a happy ending to this rags to riches to rags story.

Comes the Desert Fox

While Nextel's high-concept strategy slowly imploded, a very different plan was hatching deep within the Israeli defense establishment. World experts in practical battlefield communications, the Rafael Armament Development Authority perfected a new variant of spread spectrum technology--Frequency Hop Multiple Access (FHMA)--that if reconfigured with commercial parameters promised to provide the cheapest high-capacity ESMR system on the market--one-tenth the cost of MIRS.

FHMA's unique strength is that it can be used to engineer Macrocellular systems. These are similar to classic SMR designs in which a single high-powered transmitter is placed on the tallest building in town, rather than requiring dozens or even hundreds of costly cell sites to blanket a city.

Given the lower startup costs and the ease with which systems could be deployed, an operator could cover his initial investment pursuing a modest vert
ical market niche strategy, rather than embarking on an expensive and bloody battle with the incumbent cellular operators. On the up side, the system could be modularly expanded, so a decision to deploy additional cells and go after volume markets could always come later.

Recognizing the attraction of this business model, Geotek's founder, Yaron Eitan, obtained an exclusive license to use FHMA in commercial networks. With the help of a cadre of experienced RF designers from Technion University, the system was reengineered into a commercial network that just went live in Philadelphia, to be quickly followed by 35 other major metro markets before year's end.

So how do you squeeze sufficient capacity out of a single Macrocell? The key is providing geographic frequency reuse on a sector-by-sector basis without getting kiboshed by destructive interference at the sector fringes.

Similar to IS-54 TDMA digital cellular systems, Geotek multiplexes three digitized voice conversations into each radio channel. Rather than transmit continuously, each unit hops 150 times per second among a set of eight different channels in a predetermined sequence. Each voice packet is sliced and interleaved across 12 time slots, adding an important layer of statistical robustness.

A Macrocell can be divided into as many as six pie-shaped sectors using standard directional antennas. All conversations within a sector hop synchronously following the same hopping sequence, and hence never interfere with each other. Adjacent sectors use orthogonal hopping sequences to ensure that any two conversations, should they happen be at the common sector edge, will only collide once per cycle.

Playing Three-Packet Monte

In an unusual tradeoff, Geotek uses a lower bit rate vocoder (4.4 Kbps) with a much higher investment in forward error correction (7 Kbps). While this requires an advanced DVSI vocoder to match cellular speech quality, the error correction can completely reconstruct a conversation even if one out of every four packets is
lost. Herein lies their secret sauce. A mobile unit passing through a sector fringe can sustain a huge hit in packet collisions. Even when fully loaded, the probability that enough users will pile up on one sector boundary to degrade their conversations is pretty remote, provided you don't lay the sector edge out along a major highway.

Throw in Digital Speech Interpolation (DSI), a standard technique that conservatively delivers a 50 percent capacity improvement by deallocating time slots during the silent intervals that occur in normal speech, and you can get a 216 times capacity improvement over standard SMR systems (3 slots per channel x 8 channels per sector x 6 sectors x 1.5 for DSI). That's using only one Macrocell. Because Geotek has 30 channels in its major markets, it can deploy additional cells to fill coverage gaps or increase capacity, using a simple three-for-one frequency reuse pattern.

And data? Development continues, but the initial design provides a modest 4.8 Kbps of actual packet-switched data throughput, with plans to offer the same interface and protocol standards as CDPD. This won't hit the sweet spot for laptop users, but that's not the target. Geotek plans to market complete in-house developed dispatch software designed to operate with its proprietary in-vehicle data terminal. This is where the plan gets squishy. Ram Mobile Data tried the same thing four years ago, with little success.

Which takes us back to the original notion of balancing marketing and engineering. As cellular industry analyst Herschel Shosteck likes to say, "A technology does not a business case make." While Geotek seems unlikely to suffer techno-embarrassment, it remains to be seen if this tank commander can sell.

Bill Frezza is the president of Wireless Computing Associates and the chairperson of the wireless modem standards committee of the PCCA. Bill can be reached anytime, anywhere at [email-masked]. You can also
e-mail Bill directly
.

< Advertisement >

<SCRIPT language='JavaScript1.1' SRC="http://ad.doubleclick.net/adj/N2527.techweb/B1092620.7;abr=!ie;sz=336x280;ord=baycqiv,WbKjkAbhmtIe?">
</SCRIPT>
<NOSCRIPT>
<A HREF="http://ad.doubleclick.net/jump/N2527.techweb/B1092620.7;abr=!ie4;abr=!ie5;sz=336x280;ord=baycqiv,WbKjkAbhmtIe?">
<IMG SRC="http://ad.doubleclick.net/ad/N2527.techweb/B1092620.7;abr=!ie4;abr=!ie5;sz=336x280;ord=baycqiv,WbKjkAbhmtIe?" BORDER=0 WIDTH=336 HEIGHT=280 ALT="Alt Text">Alt Text</A>
</NOSCRIPT>

<SCRIPT language='JavaScript1.1' SRC="http://ad.doubleclick.net/adj/N339.cmpnet.com/B1103086.3;abr=!ie;sz=125x125;ord=wkqsAy,WbKjkAbhRRWN?">
</SCRIPT>
<NOSCRIPT>
<A HREF="http://ad.doubleclick.net/jump/N339.cmpnet.com/B1103086.3;abr=!ie4;abr=!ie5;sz=125x125;ord=wkqsAy,WbKjkAbhRRWN?">
<IMG SRC="http://ad.doubleclick.net/ad/N339.cmpnet.com/B1103086.3;abr=!ie4;abr=!ie5;sz=125x125;ord=wkqsAy,WbKjkAbhRRWN?" BORDER=0 WIDTH=125 HEIGHT=125 ALT="Alt Text">Alt Text</A>
</NOSCRIPT>

Spotlight

New Forum: Shop Talk

If you've ever wanted to let our editors know "just what you think" or if you've got a question for our editors or a lesson learned that you want to share with your fellow readers, we invite you to post on our newly launched forum, Shop Talk. Be heard; post your views today.

Special

Subscribe!

• Free Newsletters

• Free Magazine Subscription

• Security Alert Consensus

• AvantGo for your PDA

• Manage your Subscription

RFP/RFQ
Builder

Browse
Products

Build
a Custom RFP

View
Current RFPs

White
Papers &

Research Reports

Browse
White Papers

Browse
Research Reports

Search
for Documents

Get
Free E-mail Updates

Expert Advice Forum

Browse
Current Posts

Check
Out Our Experts

Vendor
News

Telecommunications

Multimedia

Internet
Technologies

Get
NWC

Free
Newsletters

Free
Magazine Subscription

Security
Alert Consensus

AvantGo
for your PDA

Manage
your Subscription

IT
Pro Downloads

Editor's
Pick

New
Arrivals

Browse
All Downloads

Interactive
Buyer's Guide

Browse
Guides

Company
Listings

Search
for Products

Site
Navigator

Site
Guide

Browse
by Category

Past
Issues

Current
Issue

Daily
Blog

Advanced
Search

MicroSites

UnixWorld

CMP
Metrics

Network
Design Manual

NWC
Radio

Advertisement

<script language="JavaScript1.1" src="http://adfarm.mediaplex.com/ad/js/1264-10432-1954-1?mpt=iAoaRa,WbKjkAbhcxfk&mpvc=">
</script>
<noscript>
<a href="http://adfarm.mediaplex.com/ad/ck/1264-10432-1954-1?mpt=iAoaRa,WbKjkAbhcxfk">
<img src="http://adfarm.mediaplex.com/ad/bn/1264-10432-1954-1?mpt=iAoaRa,WbKjkAbhcxfk"alt="Click Here" border="0"></a>
</noscript>

White Papers

Increasing System Reliability and Availability with Windows -- Get the most reliability and availability from Windows 2000 Server, Windows 2000 Advanced Server and Windows 2000 Datacenter Server.

<
more spotlights

< Advertisement >

Powerful Information at Your Fingertips

•

Help Shape the Future Of Data Protection

•

Get the drill down on IP Telephony solutions

•

Security Strategies That Work. Download FREE Whitepaper!

•

Register for a FREE Internet Security Audit

Home |
Magazine |
Site Content |
Community |
Technologies |
Site Services |

<SCRIPT language='JavaScript1.1' SRC="http://ad.doubleclick.net/adj/N2527.techweb/B1092620.10;abr=!ie;sz=468x60;ord=iAoaxf,WbKjkAbhcxfn?">
</SCRIPT>
<NOSCRIPT>
<A HREF="http://ad.doubleclick.net/jump/N2527.techweb/B1092620.10;abr=!ie4;abr=!ie5;sz=468x60;ord=iAoaxf,WbKjkAbhcxfn?">
<IMG SRC="http://ad.doubleclick.net/ad/N2527.techweb/B1092620.10;abr=!ie4;abr=!ie5;sz=468x60;ord=iAoaxf,WbKjkAbhcxfn?" BORDER=0 WIDTH=468 HEIGHT=60 ALT="Alt Text">Alt Text</A>
</NOSCRIPT>

TechWeb is brought to you by CMP Media LLC
Copyright © 2003 - Privacy Statement  Ad Info

---

From: "Stan & Beryl Jenkins" <[email-masked]>
Date: Sat, 11 Jan 2003 10:43:33 -0800

Alan<

As suspected, it is a bit dated.  Try: Network Computing, Firewire, Vol. 6, No. 9, Aug. 1, 1995:  http://64.4.14.250/cgi-bin/linkrd?_lang=EN&lah=540377cc8b760be1fc508055a6dcc80c&lat=1042310162&hm___action=http%3a%2f%2fwww%2enetworkcomputing%2ecom

Stan

>From: [email-masked]

>Reply-To: [email-masked]

>To: [email-masked]

>Subject: Re: [NEXTEL-1] SMR: A Tale Of Two Strategies

>Date: Fri, 10 Jan 2003 09:04:56 EST

>Marcel - I'm curious, when was this article written (it's not dated nor is

>there a copyright on the page). It talks about Geotek as if it exists today,

>and discusses MCI's deal with Nextel "in February of last year."

>I therefore assume that it's many years old. If so, why the post?

>More interesting, though, is that the writer has absolutely no clue about SMR

>service. Besides claiming Morgan as an ex-FCC Commissioner (heck, he wasn't

>even Chief of the Private Radio Bureau), it explains the creation of SMR in a

>totally incorrect manner. No wonder people are constantly confused.

>Alan Tilles

MSN 8: advanced junk mail protection and 2 months FREE*

Yahoo! Groups Sponsor

ADVERTISEMENT

Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.