Subject: RE: [NEXTEL-1] Re: The right microphone

From: "Philip Macafee" <[email-masked]>
Date: Wed, 15 Jan 2003 19:20:23 -0800

That is the line input. We need to use line input to get to a single
channel. The mic input is hard to get to a single channel.

-----Original Message-----
From: Marcel [mailto:[email-masked]]
Sent: Wednesday, January 15, 2003 6:39 PM
To: [email-masked]
Subject: Re: [NEXTEL-1] Re: The right microphone

Is that the "MIC" or the "Line" input?

Philip Macafee wrote:

>  Here's some specs from an audio cardinpedance 10KohmMax voltage 1 Vrms or
1.27 Vrms

Yahoo! Groups Sponsor
ADVERTISEMENT

Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.

---

From: Marcel <[email-masked]>
Date: Wed, 15 Jan 2003 22:23:43 -0500

Got it-

Let me do some calculations-

Philip Macafee wrote:

>  That is the line input. We need to use line input to get to a single channel. The mic
> input is hard to get to a single channel.
>
                        ADVERTISEMENT

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG