Subject: [NEXTEL-1] RE: Service Monitors

From: Marcel <[email-masked]>
Date: Mon, 13 Jan 2003 10:41:05 -0500

-------- Original Message --------
From: Ed Mick <[email-masked]>
Subject: RE: Service Monitors

--- Marvin Beasley <[email-masked]> wrote:

> Both GD and IFR/Aeroflex made excellent service
> monitors (I've used both) but the 2975 is easier to
> use (in my opinion).
>  
> Marv

Mr. Beasley’s opinion might be somewhat colored by the
fact that he sells IFR service monitors.  As, surely,
mine is by the fact that I work for General Dynamics
Decision Systems (though I handle international
markets only).  Here, nevertheless, are a few
pertinent facts:

-	The R2670 supports all varieties of
Smartnet/Smartzone, including Type 1 and Type 1 EPII. 
IFR does not.  They have only recently announced
support of Type 2 SN/SZ, in fact, which has been on
the R2670 for years.  If such units have shipped, it
is only recently;

-	The R2670 supports Securenet, in addition to AES ,
DES, DES-OFB, DEX-XL, DVP-XL, and DVI-XL encryption
formats.  IFR supports only DES-OFB and has announced
no plans to support the others (with the possible
exception of AES – I’m not sure about that one);

-	The R2670B allows the user to download encryption
code into the unit using a Motorola keyloader.  The
2975 DES-OFB encryption is done exclusively via the
standard test key;

-	The R2670 has supported project 25 from the earliest
days of the protocol – back to 1995.  This is why the
R2670 supports the VSELP vocoder which is still used
in many systems;

-	The R2670 supports P25 trunking, and has for years. 
IFR, I understand has recently announced that it
intends do so, but if they have shipped any such units
it was only very recently.

-	General Dynamics engineers work hand-in-hand with
Motorola engineers to ensure that all new features
associated with each new Motorola system release are
included in the R2670.  The close working relationship
that results from the fact that GDDS was once part of
Motorola is of incalculable benefit in making sure the
R2670 is absolutely current with the state-of-the-art
in Project 25 testing.

-	The R2670 has a proven MTBF in the field of over
30,000 hours.

-	The R2670 can be run on AC, DC, or an optional
battery.  The 2975 does not support a battery or DC
input;

-	Practically speaking, the 2975 requires a mouse and
keyboard for its effecient operation.  The R2670 has
the sort of user interface to which radio technicians
are more accustomed.

-	General Dynamics also offers a less expensive model
– the R2625 – for customers whose exclusive test
requirements are for Project 25 and conventional
two-way.  The R2625A, which comes standard with P25
test capability lists for only $14,900.  With the P25
trunking option included, the R2625 still sells for
$16,450.

The bottom line is that the General Dynamics product
offering has a long history of reliability and has
been time and field-tested with P25 systems for about
8 years.  Given this, and our close working
relationship with the Motorola technologists who drive
their P25 product releases, I think any prospective
servicer should look VERY closely at any
Johnny-come-latelies.

If I were looking evaluate the relative merits of the
two boxes, I would find shops that have purchased and
used both and find out how happy they are with the two
products.  

I’m pretty confident as to what those inquiries would
yield.

Regards,
Ed Mick

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: Marcel <[email-masked]>
Date: Mon, 13 Jan 2003 16:21:30 -0500

-------- Original Message --------
From: Marcel <[email-masked]>
Subject: Re: Service Monitors

Ed,

I don't sell either IFR or Motorola service monitors, but I do have few questions
regarding the Motorola 2600 series.

Will Ethernet support be added to the 2670 for remote control?

Are there plans to make the unit IP addressable?

Will the 2670 series range be expanded past 1Ghz?

What unit supports P-25 on the 700Mhz band?

Will P-25 Phase II (whatever it may be) be supported by these units via the FlashTool in
toolkit  or
is more than a Firmware upgrade required?

Are the RF Inputs now protected?

Isn't the 2670 with the options you described more expensive than the IFR unit?

On another issue will there be a flash upgrade for the 2660C for the new iDEN vocoder?

Thanks

Marcel

Motorola-2660C

IFR-2675

IFR-Com 120B