Subject: [NEXTEL-1] E4 Engineering - Wireless warriors

From: [email-masked]
Date: Sat, 11 Jan 2003 22:28:54 -0500

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/ 

12 January 2003

The leading online resource for the engineering industry

03:27

Search the site

Advanced Search...

<script src="http://cent.adbureau.net/jnserver/SITE=E4ENGINEERING/AREA=E4_HOME.NEWS/GENERIC=Gainsboro/AMMSZ=IAB_FULL_BANNER/ACC_RANDOM=13787274415744"></script>
<noscript>
<a href="http://cent.adbureau.net/accipiter/adclick.exe/SITE=E4ENGINEERING/AREA=E4_HOME.NEWS/GENERIC=Gainsboro/AMMSZ=IAB_FULL_BANNER/ACC_RANDOM=13787274415744" target="_blank">
<img src="http://cent.adbureau.net/accipiter/nserver.exe/SITE=E4ENGINEERING/AREA=E4_HOME.NEWS/GENERIC=Gainsboro/AMMSZ=IAB_FULL_BANNER/ACC_RANDOM=13787274415744" border=0></a>
</noscript>

» Home

e4engineering.com

» Contents

Latest news

Analysis

Comment

Features

Product Notes

Jobs

Events

» Channels

Aerospace

Automotive

Business & Finance

Chemical & Process

Civil Engineering

Communications

Computers & IT

Controls

Electrical & Electronics

Environmental

Health & Safety

Machinery & Equipment

Mechanical

Medical

Recruitment

» FAQ

About E4

Who's Who

Privacy Policy

» News

From The Engineer, 10 January 2003, in Communications

» On the Web

MOD

» Related Stories

Cyber soldier

» Also in news

A two-stroke of genius

Telecom architecture to be defined

Nuke bailout

Extracting diamonds from black gold

Chilling prospect

» Related Channels

Communications

Wireless warriors

Soldiers in the British Army could soon be using the latest wireless technology to connect weapons, hi-tech sights and sensors and a central computing unit.

Relying on Bluetooth connections, the technology is designed to enhance soldiers' capabilities on the battlefield with improved communications and targetingsystems.

A UK package could be based on a German technology recently tested in Kosovo. The results of the exercise were presented to the MoD shortly before Christmas.

Germany's plans for a full-blown suite of wireless-networked equipment includes a personal radio, GPS and digital compass. Soldiers would also carry image intensifying goggles and a laser target pointer. Some might be issued with more expensive thermal imagers and digital cameras.

Most of the devices could send information to the soldiers' PDA devices, which could be further used for reading messages and downloading maps, or sending data to other soldiers.

The MoD is soon to evaluate bids for the army's Future Integrated Soldier Technology (FIST) programme. Due to enter service in 2009, it is designed to equip around 30,000 soldiers with a set of modern sensors, communications gear and information technologies.

One of the drawbacks with early prototypes was the need for unwieldy cables connecting the helmet, central computer and weapon sight.

Trials of FIST's German equivalent, IdZ, were carried out in Kosovo between May and October last year.

The UK is likely to be most interested in the use of wireless connections to replace cumbersome cabling arrangements. The German Army's project officer,Lt-Col Wolfgang Althoff, said five months prior to the trial, engineers had worked commercially available Bluetooth equipment into the system, for example to transfer laser rangefinder or GPS information to a soldier's PDA. Working at 2.4GHz, the connections were able to transfer data at 600kb/s. 'The results were very good, and show the system works,' said Althoff.

Thales, one of the competitors for the UK programme, has been working on the German system. The company's FIST project director, Steve Turner, said that Bluetooth had so far proved quite robust. 'We are encouraged by the results,' he said.

Bluetooth does have its limitations, though. The military must consider how secure the system would be, said Thales' deputy project director, Stephan Pattoni.

However since Bluetooth has such a short range, around 4 miles in the Kosovo trials, there was little danger of it being detected or tapped into, said Althoff. An enemy intending to do this would have to be virtually on top of the soldier.

The German team has also succeeded in reducing the number of components. Whereas each item requiring a Bluetooth connection originally needed a transmitter, data generator and antenna the whole package is now matchbox- sized. Another benefit is its relatively low cost.

Germany's IdZ concept is due to enter service in 2004. Althoff said this would probably be achieved by sticking to available technology such as Bluetooth, though an alternative standard was under development to provide higher data rates on a different frequency.

There are doubts, however, whether the UK's planned Bowman radio system could offer similar network capabilities to the infantry, though the vehicle-mounted systems would be more capable.

Meanwhile NATO is being slow at defining standards to enable interoperability between nations. The US considers that its Land Warrior system should set the standards, but there are doubts as to whether it is yet truly problem-free.

The E4 Network «

e4engineering.com

e4businessbanking.com

e4data.com

e4enquiry.com

The Engineer Jobs

e4production.net

e4subcontracting.com

Magazines «

Media Information

The Engineer

Design Engineering

Process Engineering

Metalworking
Production

Control & Instrumentation

Integrated Manufacturing
Solutions

What's New In Industry

Subscribe

Events «

Subcon 2002

Copyright Centaur Communications Ltd. All rights reserved.

Read our privacy policy. Technical queries to [email-masked].

Other queries to [email-masked].

---

From: "Bill Smith" <[email-masked]>
Date: Sat, 11 Jan 2003 23:03:17 -0500

They are getting FOUR miles with Bluetooth?  I've heard of people having
trouble getting it to work in the office due to range problems.  Are they
running higher power units? If so, battery life is going to be a problem,
not to mention having to maintain a battery inventory for each device.  This
does not sound like it's going to help the average ground pounding
warfighter do his job.