Subject: [NEXTEL-1] Re: The right microphone- Hi/Low impedance microphone amplifier

From: Marcel <[email-masked]>
Date: Wed, 15 Jan 2003 23:17:21 -0500

The input can be Hi-Z or Lo-Z based on components used. The schematic is set up for low
impedance (~200 ohm) microphones. It will work with stabilized voltages between 6-30VDC.
If you don't build the impedance adapter part with T1, you get a mic amp for higher
impedance microphones. In this case, you should directly connect the signal to C7.

Looking at the TL081, JFET OP AMP which is the heart of the circuit it should give you
plenty of gain. T1 is a generic NPN transistor.  Almost any Rat Shack Transistor will
work. You don't have to etch the boards a simple bread board will do.

TL081- JFET-INPUT OPERATIONAL AMPLIFIERS
http://www.blecken.de/download/ti081.pdf

---

From: Marcel <[email-masked]>
Date: Wed, 15 Jan 2003 23:25:19 -0500

I guess it would help if I gave you some component values........

R1
15k

R2
150k

R3
2k2

R4
820

R5
680

R6
10k

R7
10k

P1

1M

C1
3k9

C2
100u

C3
22u

C4
4u7

C5
470u

C6
10u

C7
100n

C8
47u UNIPOLAR

U1
TL081

D1
1N4148

> http://www.blecken.de/download/ti081.pdf

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: Rick Parrish <[email-masked]>
Date: Thu, 16 Jan 2003 19:44:17 -0600

Marcel wrote:

> T1 is a generic NPN transistor.  Almost any Rat Shack Transistor will 
> work.
>
*scratches head*

I'm not used to seeing the emitter as the signal input. Made me look twice.

-rick