Subject: [NEXTEL-1] Nextel stonewalls job applications

From: "havaloc <[email-masked]>" <[email-masked]>
Date: Wed, 15 Jan 2003 19:31:35 -0000

I've been trying to get more information on a job listed at
Nexteljobs.com

Job Title:
Wireless Consultant
Department:
Retail Sales
Location:
East Lansing, Michigan
Job Description/Requirements:
Wireless Consultants will be accountable for selling Nextel phones and
service.
We are looking for dedicated achievers who want the FAST TRACK to
Management! Nextel has openings in the following areas: The Meridian
Mall, East Lansing, MI.

Ideal candidate will have at least TWO years of proven retail work
experience as well as strong communication and interpersonal skills.
When submitting resume please be sure to include Job Code: WNJ/4984 or
for more information visit our web site at www.nextel.com

---

I've sent my resume via the system twice, and haven't heard anything.
 On monday I located the number of the local HQ in Michigan and asked
for Human Resources, and found myself at someones voice mail.  Left a
message, no call back.

Called back Wednesday (today), operator gives me the line about 'use
the website', and we don't transfer calls to Human Resources.

There isn't any store yet at the Merdian Mall in East Lansing, but I
suspect that one will be opening in the next month or so.

Does anyone know of any contacts, or a way in?  Thanks.

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: Marcel <[email-masked]>
Date: Wed, 15 Jan 2003 16:49:40 -0500

Contact Tom Kelly ([email-masked]) he's one of the marketing top dogs (I think he is
a SVP or VP) or try  Ernie Cormier VP of the Enterprise group ([email-masked])
if you are interested in working with the Enterprise group.
I can't remember who is in charge of the retail group this month otherwise I would give
you their name. The HR people at nextel only move when they are told to by a Boss, it is
unfortunate they are unresponsive. I think there are some Nextel HR lurkers who maybe able
to help.

---

From: "Harry Ekelund" <[email-masked]>
Date: Wed, 15 Jan 2003 13:59:24 -0800

Marcel...

  Thanks for the warning about the Sobig virus. Yesterday, immediately after
reading that post, I updated my AV definitions on both my machines.

  Today, not 20 minutes ago, my AV software caught it and quarantined it. If
I'd let my autoupdate run per routine, I might have been infected.

  Keep those notes coming. It's appreciated.

  Harry J. Ekelund, P.E.  - AE7NY
  Marketing Manager
  Kathrein - Scala Division
  P.O. Box 4580
  Medford OR 97501

---

From: Marcel <[email-masked]>
Date: Wed, 15 Jan 2003 18:26:07 -0500

Great News!

No problem we ALL need to help each other on this issue. While posters on "Other Lists"
are berated for posting Virus info, I applaud them.

No, this is not Norton.com but we are all faced with this issue from nut cases who want to
case problems. Please EVERYONE update your Virus protection. Go to www.norton.com for a
FREE trial version. If anyone knows of a "New" virus ( please verify its on authenticity
on Norton's web site or similar then let us know)

Marcel-

The tags says it all >>>   "NEXTEL-1 IT'S NOT JUST NEXTEL"

Harry Ekelund wrote:

>      Today, not 20 minutes ago, my AV software caught it and quarantined it. If I'd
>      let my autoupdate run per routine, I might have been infected.