Subject: [NEXTEL-1] Video Conference

From: [email-masked]
Date: Wed, 15 Jan 2003 19:44:52 EST

Download the program Paltalk at <A HREF="http://www.paltalk.com./">www.paltalk.com.</A> After doing that u can go to 
the COMPUTER/HI Tech Category and look for Nextel Info and join in and have 
your mic and camera ready!!!!!! The room will be open 24/7

---

From: Marcel <[email-masked]>
Date: Wed, 15 Jan 2003 21:39:34 -0500

Ok, Ok we got the message..........

[email-masked] wrote:

>  Download the program Paltalk at www.paltalk.com. After doing that u can go to the
> COMPUTER/HI Tech Category and look for Nextel Info and join in and have your mic and
> camera ready!!!!!! The room will be open 24/7
>

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/