Subject: Re: [NEXTEL-1] Wireless Access: Warchalking

From: [email-masked]
Date: Wed, 8 Jan 2003 06:46:11 EST

In a message dated 1/8/2003 6:06:27 AM Eastern Standard Time, 
[email-masked] writes:

> I do, running 7 PCs on a Linksys system at home, using 128 WEP.  My neighbor 
> across the street is using the same configuration and on a different 
> channel.  From my second floor, I can "hear" two other WLANS in this 
> "technie" neighborhood.  In fact, I am using mine right now as I send this 
> message...
>   
> Todd Ellis
> 

Myself, I just got the SMC router.  I have no problem with my laptop's 
internal antenna reaching all over the house, but can't get the PCI card in 
my wife's PC to see the router from about 75 feet and one floor away.  
Looking at the Powerline option, or maybe it's a defective PCI card (it works 
fine when I bring it into the same room).

Alan

---

From: Marcel <[email-masked]>
Date: Wed, 08 Jan 2003 07:19:19 -0500

As normal I scrutinized the hell out of SMC and a few other companies last year. My
research and testing confirmed the following:

(Note this may not be your exact unit but the problem sounds similar)

<SNIP>
http://www.80211-planet.com/reviews/CD/article.php/971311
Wireless Performance

My tests with NetIQ's Qcheck freeware were interesting, to say the least. Using SMC's
Turbo
mode, a non-standard mode in the EZ Connect 802.11a products brought about by engineering
tweaks, the access point to client throughput topped out at 31Mbps for distances between
three and 15 feet, whether on the same level and with a floor in between. By the time the
client
was two floors away, throughput dropped to 9Mbps -still respectable compared to 802.11b,
but nowhere close to the speed SMC suggests is possible.

When the client was placed in an upstairs closet, two flights away from the access point,
the
signal between the two was repeatedly lost, a problem I've never encountered during
testing of
several 802.11b/Wi-Fi products with the same setup.

When trying to step the two products back to regular 54Mbps second mode, the client card
wouldn't find the access point again. It seems to only work with the turbo mode. Resetting
the
access point to the factory settings and starting from scratch fixed the problem.
Throughput
performance in the same room hovered at 21Mbps, and dropped to about 18Mbps one floor
away. On the second floor the same problem cropped up, the signal from the access point
dropped so often I couldn't even test the throughput to the client laptop.

Summary

Smart shoppers don't buy a car model the first year it's marketed in case all the bugs
aren't
worked out of the system, and there's a similar reason people avoid version 1.0 software
and
hardware. The SMC EZ Connect 802.11a products definitely have a few flaws, but it's hard
to
overlook one factor: they're the fastest wireless networking products we've seen yet.
Early
adopters should use caution, but give SMC's 802.11a products due consideration - as long
as
all your client computers are on the same floor.

[email-masked] wrote:

>
> Myself, I just got the SMC router.  I have no problem with my laptop's internal antenna
> reaching all over the house, but can't get the PCI card in my wife's PC to see the
> router from about 75 feet and one floor away.  Looking at the Powerline option, or maybe
> it's a defective PCI card (it works fine when I bring it into the same room).
>
> Alan
>

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: "Todd Ellis" <[email-masked]>
Date: Wed, 8 Jan 2003 07:13:14 -0500

Is it a Compaq?  My dad had a problem with the D-Link product and found
there was a Softpaq solution for it, a freebie to download and flash the
BIOS.  I had a problem with the Linksys where certain machines would flake
out.  I would flash the Linksys card with a new rev for firmware, and the
problems evaporated.
  -----Original Message-----
  From: [email-masked] [mailto:[email-masked]]
  Sent: Wednesday, January 08, 2003 6:46 AM
  To: [email-masked]
  Subject: Re: [NEXTEL-1] Wireless Access: Warchalking

    I do, running 7 PCs on a Linksys system at home, using 128 WEP.  My
neighbor across the street is using the same configuration and on a
different channel.  From my second floor, I can "hear" two other WLANS in
this "technie" neighborhood.  In fact, I am using mine right now as I send
this message...

    Todd Ellis

  Myself, I just got the SMC router.  I have no problem with my laptop's
internal antenna reaching all over the house, but can't get the PCI card in
my wife's PC to see the router from about 75 feet and one floor away.
Looking at the Powerline option, or maybe it's a defective PCI card (it
works fine when I bring it into the same room).

  Alan
        Yahoo! Groups Sponsor
              ADVERTISEMENT

  Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.