Subject: [NEXTEL-1] Re: Nextel named "Mobile Communications Company of the Year"

From: "marcel_rf1 <[email-masked]>" <[email-masked]>
Date: Tue, 21 Jan 2003 01:03:01 -0000

I guess you have not "Boosted Yet"??????

"Boost Mobile will offer the first true youth brand in the wireless 
market in the United States," said Tom Kelly, Nextel's executive vice 
president and chief marketing officer.

http://www.boostmobile.com/why_boost/press_release_1.htm

-------- Original Message --------
From:
"Dan Simmonds" <[email-masked]>
Subject:
Re: Nextel named "Mobile Communications Company of the Year"

Truthfully, I'm suprised Nextel hasn't used children (or at least 
teenagers) yet to advertise
the walkie talkie feature. That would probably be an all time low.

Dan

----- Original Message -----
From: radiosystemspro <[email-masked]>
Sent: Monday, January 20, 2003 7:40 PM
Subject: Re: Nextel named "Mobile Communications Company of the
Year"

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: snakeiiiiiz <[email-masked]>
Date: Mon, 20 Jan 2003 18:06:15 -0800 (PST)

From:
> "Dan Simmonds" <dan@a...>
> Subject:

How so? Seems like a reasonable thing to do when marketing to parents and teenagers.

---------------------------------
Do you Yahoo!?
Yahoo! Mail Plus - Powerful. Affordable. Sign up now