Subject: [NEXTEL-1] NEXTEL's Emergency Response Team

From: "Gerald Arnone" <[email-masked]>
Date: Sat, 18 Jan 2003 16:54:06 -0600

Attached is a scanned copy of a recent mailer NEXTEL sent out to its customers.
I though many here would enjoy the quick read.  /GA

Gerald J. Arnone
ENYO, Inc.

voice:   210.490.7790
e-mail:  [email-masked]
web:     www.enyo.org

---

From: "Todd Ellis" <[email-masked]>
Date: Sat, 18 Jan 2003 18:08:38 -0500

Boy, I can sleep better at night now...
  -----Original Message-----
  From: Gerald Arnone [mailto:[email-masked]]
  Sent: Saturday, January 18, 2003 5:54 PM
  To: Marcelrf-A-GPS-i100
  Cc: [email-masked]
  Subject: [NEXTEL-1] NEXTEL's Emergency Response Team

  Attached is a scanned copy of a recent mailer NEXTEL sent out to its
customers.
  I though many here would enjoy the quick read.  /GA

  Gerald J. Arnone
  ENYO, Inc.

  voice:   210.490.7790
  e-mail:  [email-masked]
  web:     www.enyo.org

---

From: Marcel <[email-masked]>
Date: Sat, 18 Jan 2003 18:18:13 -0500

Yeah, with Matt & Bob  foosaner protecting us and managing our spectrum how can we go
wrong???

Todd Ellis wrote:

>      customers.I though many here would enjoy the quick read.  /GA Gerald J. Arnone
>
>      ENYO, Inc. voice:   210.490.7790
>      e-mail:  [email-masked]
>      web:     www.enyo.org
>
>
>                    Yahoo! Groups Sponsor
                        ADVERTISEMENT

>
> Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: "Mike" <[email-masked]>
Date: Sat, 18 Jan 2003 15:20:33 -0800

What a joke.  I guess this is their way of smoothing things over with the emergency services community.
  ----- Original Message ----- 
  From: Marcel 
  To: [email-masked] 
  Sent: Saturday, January 18, 2003 15:18
  Subject: Re: [NEXTEL-1] NEXTEL's Emergency Response Team

                          ADVERTISEMENT

        Yahoo! Groups Sponsor 
              ADVERTISEMENT

---

From: Marcel <[email-masked]>
Date: Sat, 18 Jan 2003 18:24:23 -0500

It's their way to make more $$$$$ in the name of pubic safety.

                        ADVERTISEMENT

---

From: "Todd Ellis" <[email-masked]>
Date: Sat, 18 Jan 2003 18:24:55 -0500

And public safety too.

  -----Original Message-----
  From: Marcel [mailto:[email-masked]]
  Sent: Saturday, January 18, 2003 6:24 PM
  To: [email-masked]
  Subject: Re: [NEXTEL-1] NEXTEL's Emergency Response Team

  Mike wrote:

  > What a joke.  I guess this is their way of smoothing things over with
the emergency
  > services community.
  >       Yeah, with Matt & Bob  foosaner protecting us and managing our
spectrum how
  >      can we go
  >      >      customers.I though many here would enjoy the quick read.
/GA Gerald J.
  >      Arnone
  >      Subscribe to Nextel-1:
http://www.groups.yahoo.com/subscribe/NEXTEL-1
                          ADVERTISEMENT

        Yahoo! Groups Sponsor
              ADVERTISEMENT

---

From: "Todd Ellis" <[email-masked]>
Date: Sat, 18 Jan 2003 18:21:49 -0500

One question...how many COWs did Nextel send to North Carolina during the
worst widespread natural disaster in our state's history in December?
According to the ad, the COWs were available.

  -----Original Message-----
  From: Marcel [mailto:[email-masked]]
  Sent: Saturday, January 18, 2003 6:18 PM
  To: [email-masked]
  Subject: Re: [NEXTEL-1] NEXTEL's Emergency Response Team

  Yeah, with Matt & Bob  foosaner protecting us and managing our spectrum
how can we go
  wrong???

                          ADVERTISEMENT

        Yahoo! Groups Sponsor
              ADVERTISEMENT

---

From: Marcel <[email-masked]>
Date: Sat, 18 Jan 2003 18:34:05 -0500

I think the COW's were to COWardly to brave the cold weather. They only respond to warm
weather incident areas like Louisiana.

Todd Ellis wrote:

>  One question...how many COWs did Nextel send to North Carolina during the worst
> widespread natural disaster in our state's history in December?  According to the ad,
> the COWs were available.
>
                        ADVERTISEMENT

---

From: Don Root <[email-masked]>
Date: Sat, 18 Jan 2003 16:01:46 -0800

>>widespread natural disaster in our state's history in December?  According to the ad,

As many as the North Carolina Emergency Management Agency was willing to 
pay for.

Don

---

From: Rick Parrish <[email-masked]>
Date: Sat, 18 Jan 2003 18:13:13 -0600

ROTFLMAO! (sorry Marcel - had my share of typos too)

Todd Ellis wrote:

>     *From:* Marcel [mailto:[email-masked]]
>     *Sent:* Saturday, January 18, 2003 6:24 PM
>     *To:* [email-masked]
>     *Subject:* Re: [NEXTEL-1] NEXTEL's Emergency Response Team
>

---

From: Marcel <[email-masked]>
Date: Sat, 18 Jan 2003 19:28:24 -0500

What typooo?

---

From: "Todd Ellis" <[email-masked]>
Date: Sat, 18 Jan 2003 19:47:45 -0500

Did that take care of the contractors that had to pull the trees off the
lines before Duke, CP&L, and the coops could get to the lines?  I didn't
know that the State Emergency Management had to pay carriers to keep their
public operations going when the juice ran out.

  -----Original Message-----
  From: Don Root [mailto:[email-masked]]
  Sent: Saturday, January 18, 2003 7:02 PM
  To: [email-masked]
  Subject: Re: [NEXTEL-1] NEXTEL's Emergency Response Team

  Don

        Yahoo! Groups Sponsor
              ADVERTISEMENT

---

From: Don Root <[email-masked]>
Date: Sat, 18 Jan 2003 17:08:04 -0800

Todd Ellis wrote:
> know that the State Emergency Management had to pay carriers to keep 
> their public operations going when the juice ran out.

No, I was speaking of the cost to a emergency management agency who 
requests a COW be deployed (transportation, set up, and maintaining the 
units.  Plus, the COWs come with their own subscriber units - so anyone 
using one of the COWs would have to use a NexTel provided unit for the 
duration of the operation, or have their set reprogrammed to access the 
COW.)

DR

---

From: "Matthew Anderson" <[email-masked]>
Date: Sat, 18 Jan 2003 22:15:42 -0600

Cows! I didn't see any around here.  According to the local sales reps -
"All the sites have battery backup or generators."   Now, we can believe
these guys- Right!

Matt Anderson
Baton Rouge, LA

---

From: "Todd Ellis" <[email-masked]>
Date: Sun, 19 Jan 2003 08:08:11 -0500

Fact - during the December 02 NC Ice Storm, 50% of Nextel's sites were down
for the count due to minimal battery backups and lack of onsite generation.
Even automatic power control (if really used) wouldn't have helped due to
low antenna deployment techniques.

I may have to tell my clients who use Nextel to keep a bale of hay in the
warehouse in case of disaster.

  -----Original Message-----
  From: Matthew Anderson [mailto:[email-masked]]
  Sent: Saturday, January 18, 2003 11:16 PM
  To: [email-masked]
  Subject: [NEXTEL-1] Re: NEXTEL's Emergency Response Team

  Matt Anderson
  Baton Rouge, LA

---

From: "Todd Ellis" <[email-masked]>
Date: Sun, 19 Jan 2003 09:11:20 -0500

Thanks for the clarification, Don.

  -----Original Message-----
  From: Don Root [mailto:[email-masked]]
  Sent: Saturday, January 18, 2003 8:08 PM
  To: [email-masked]
  Subject: Re: [NEXTEL-1] NEXTEL's Emergency Response Team

  DR

---

From: "kb4mdz <[email-masked]>" <[email-masked]>
Date: Sun, 19 Jan 2003 19:22:52 -0000

--- In [email-masked], "Todd Ellis" <ellistr@b...> wrote:
> Did that take care of the contractors that had to pull the trees
off the lines before Duke, CP&L, and the coops could get to the
lines..

Now, now, boys.  Such bitterness in a group _so_ young.  Besides, it
is not what you do, but how you look, and frankly Nextel is gonna
tell everybody how MAAHHHHVELOUS!! they look!!   Real service?  Real
concern?  Come now, that's so old hat....there's another cycle of 'pump and dump' to get thru!!

Chuk Gleason
Cary, NC