Subject: Re: [NEXTEL-1] RE: Poll: Is APCO-25 an appropriate technology for Public Saf...

From: [email-masked]
Date: Fri, 17 Jan 2003 09:59:24 EST

Gentelmen, Take a good look at TETRA  and its lower cost and features it 
blows apothetic 25 away Bruce Marcus C TO the Marcus Companies.

---

From: "Bill Smith" <[email-masked]>
Date: Tue, 21 Jan 2003 21:52:58 -0500

I thought the only TETRA in the US was a military system that hasn't worked
right since it was installed.  

>Gentelmen, Take a good look at TETRA  and its lower cost and features it
blows apothetic 25 away Bruce Marcus C TO >the Marcus Companies.