Subject: [NEXTEL-1] Sprint, BellSouth in Legal Battle

From: Marcel <[email-masked]>
Date: Mon, 03 Feb 2003 00:15:46 -0500

http://asia.reuters.com/newsArticle.jhtml?type=topNews&storyID=2155321

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/ 

Symbol
Name

News
Photos

Photos

Top News

Business News

World News

Entertainment

Oddly Enough

Technology

Internet

Politics

Health

Science

Sports

Our World

Global News Center

National News Center / US

Top News Archives

Select Date

Sun, February 2

Sat, February 1

Fri, January 31

Thu, January 30

Wed, January 29

More Top News Headlines

Remains of Shuttle Astronauts Found in Texas

Heat Spike Recorded on Shuttle Before Disaster

N.Korea Says Army Prepared for U.S. Attack

Bush Budget Has Record Deficits, Defense Spending

U.N. Inspectors to Go Ahead with Iraq Visit

Chavez Foes Petition for Elections in Venezuela

End of an Era as Havel Steps Down

Police on Armed Guard in Blast-Hit Lagos Area

Hundreds Fall Ill on Cruise Ship Off Hawaii

Pacino Tops Box Office with 'The Recruit'

Related Quotes

BELLSOUTH CORP

BLS.N

22.78

+0.42

SPRINT FON GP

FON.N

12.14

+0.64

HEWLETT-PACKARD

HPQ.N

17.41

-0.79

SPRINT PCS GROUP

PCS.N

3.76

+0.13

AT&T CORP

T.N

19.48

+0.98

WORLDCOM GRP

WCOEQ.PK

0.15

-0.00

At least 20 minutes delayed

Home > News > Top News > Article

Sprint, BellSouth in Legal Battle

Sun February 2, 2003 08:36 PM ET

By Jessica Hall

PHILADELPHIA (Reuters) - Sprint Corp. FON.N said on Sunday it offered BellSouth Corp. BLS.N Vice Chairman Gary Forsee a job as its chief executive officer, but the deal was mired in legal wranglings as his current employer filed a restraining order to block him from joining the No. 4 U.S. long-distance telephone company.

Under Sprint's offer, Forsee, 52, would become chief executive, while Sprint's current Chairman and Chief Executive William Esrey would remain as chairman for a transition period. Esrey was diagnosed with cancer of the lymphatic system in November.

Local telephone company BellSouth sought a temporary restraining order late on Friday in Superior Court of Fulton County, Georgia, to prevent Forsee from accepting the job with Sprint or another competitor.

Forsee's employment contract with BellSouth prevents him from taking a job with a competing company within 18 months of leaving BellSouth. Sprint and BellSouth each provide local, long-distance, data and wireless services.

A spokesman for Atlanta-based BellSouth said the company was in talks with lawyers from Sprint, but he declined further comment. A court hearing is expected in the next few days, Sprint said.

BellSouth last week offered Forsee an extra financial incentive to stay, but he told his employee on Friday he wanted to move to Sprint, sources said.

The board of Overland Park, Kansas-based Sprint met on Friday to discuss the offer for Forsee, but the legal complications surrounding Forsee's non-compete agreement prevented them from finalizing a deal, sources said.

Ronald LeMay, Sprint's president and chief operating officer, was expected to resign upon Forsee's arrival, sources familiar with the situation said on Friday.

Esrey and LeMay, however, remain in their current positions as the legal battle with BellSouth continues.

Media reports of the expected departures of Esrey and LeMay sent shares of Sprint's main long-distance and local telephone operations down nearly 8 percent last week. Forsee's appointment follows a management shake-up at Sprint's wireless unit in September.

Sprint and its long-distance rivals have suffered from price wars and a drop in calling volumes as more customers shift to wireless phones and electronic mail. Sprint has said its 2003 revenues would dip to $15 billion, down from an expected $15.2 billion in 2002.

Forsee began his 30-year telecommunications career at Southwestern Bell before stints at AT&T Corp. T.N , Sprint, and BellSouth, where he most recently headed the Atlanta-based company's domestic operations.

In his previous tenure at Sprint, from 1989 to 1999, he headed the long-distance division and helped launch the wireless unit, Sprint PCS.

Even if Forsee is prevented from taking the top job at Sprint, sources said it is unlikely he will stay at BellSouth. Forsee also had been in talks to assume the top job at bankrupt long-distance company WorldCom Inc. WCOEQ.PK , sources said, but he lost out to former Hewlett-Packard Co. HPQ.N President Michael Capellas.

Email this Article

|

Print this Article

|

Purchase for Reprint

About Reuters

Careers

Products & Services

Reuters.co.uk

Reuters.co.jp

Reuters.de

Buy Reuters News

Advertise

Disclaimer

|

Copyright

|

Privacy

|

Corrections

|

Help & Info

|

Contact Us

---

From: "sparkie_rf <[email-masked]>" <[email-masked]>
Date: Mon, 03 Feb 2003 06:31:04 -0000

> http://asia.reuters.com/newsArticle.jhtml?
type=topNews&storyID=2155321

Two aging former heavyweight LOSERs battling in court. Wake me up 
when one or both has been liquidated. What a snoozefest!!!

The whole telecom industry is in a death spiral and Mike Powell 
still has his head up his ass!!! Liquidate WCOM, deny wireless more 
spectrum until we're down to 4 players and save what's left of this 
important industry.

Telecom has done the impossible, they're now displaced the Airline 
industry as the worst.

---

From: Marcel <[email-masked]>
Date: Mon, 03 Feb 2003 01:35:52 -0500

And don't forget the ANALyst (present company excluded)

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

---

From: "sparkie_rf <[email-masked]>" <[email-masked]>
Date: Mon, 03 Feb 2003 06:59:26 -0000

> And don't forget the ANALyst (present company excluded)

Although I think Sprint will eventually hire Forsee, I really wish 
Sprint's board would have the balls to hire somebody outside the 
wasteland of washedup "telecom execs". This unusual challenge from 
BLS could be a blessing for Sprint.

The biggest problem within telecom senior mgt is that none of these 
guys have any experience outside of this industry. As a side note, 
it looks like Isen's "stupid network" essay of 5yrs ago should be 
obvious to even the most hardcore longterm executives. 

Telecom needs new blood at the top, less we're reduced to having 
service provided by the ultimate monster: Microsoft.

PS. The analyst aren't that important, over the past 5 yrs they've 
reduced themselves to nothing more than glorified WSJ reporters. The 
same old crappy, lame reporting, just with a different masthead.

PSS. Does anybody think that Sprint's failure to DELIVER an honest 
to goodness PTT service worthy of competing directly with Nextel, 
played a role here? You can only blow smoke for so long!!!

Chuck Levine's tenure as PCS leader will be documented in future HBS 
cases as an absolute FAILURE. One man really can DESTROY a company, 
and now we are watching this one starting the process of coming 
apart.

---

From: Marcel <[email-masked]>
Date: Mon, 03 Feb 2003 04:15:09 -0500

see below-

> same old crappy, lame reporting, just with a different masthead.

I'm going to disagree here.....
When  Gubman & others were "Hyping" companies like Winstar the people who were "Making It
Happen" realized that businesses were not ready for "Wireless Broadband".

This was related to the Wall Street Guys but they looked the other way. Gubman & others
listened to the same CC I did and heard the dismal results and continued the hype. The
writing was on the wall.

> played a role here? You can only blow smoke for so long!!!

Not really-

> and now we are watching this one starting the process of coming

There were / are several problems at sprint:

Delayed Deployment (They fired  75% of their technical staff in 98/99).

Poor Coverage-

ASL- Account Spending Limit accounts (Nextel has now  fallen into that trap after Timmy
said for years they would never go prepaid.)

Poor Customer Service- (Who pays to speak to cust service? Then spend an hour waiting
.Sounds like a Nextel Plan)

Un-Happy Affiliates (many going BK now)

Need I go on? I'm sure you can add a few.