Subject: [NEXTEL-1] enter special code

From: "multi888 <[email-masked]>" <[email-masked]>
Date: Thu, 27 Feb 2003 01:12:08 -0000

Hi Everyone, My name is Jeffrey from Singapore. I need some advice, 
hope anyone out there can help. Recently, I purchased 5 units of 
i1000+ from US @ ebay. After registering for service, the units 
shows "enter special code now", prior to that, I have changed the 
Bandmap/CSD version. No one seem to know what the code is, including 
the service provider. Does anyone out there can help? It would 
greatly appreciated...Thank you!

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: "meijin" <[email-masked]>
Date: Wed, 26 Feb 2003 20:21:11 -0600

Jeffrey:

First of all, change the bandmap back as that will not solve your problem.

One the phone, do the following:

#, then *, then the menu key, then the right arrow. This has to be done very quickly.

When done correctly, it will show:

Phone Model
i1000plus

At this point, press the right arrow key once. It should then show:

SW Version
R28.04.02

The number after the "R" is the software version currently loaded. That number is not terribly important to this issue. What is...is the letter in front of the number. Is it an "R" or something else? Anything other than an "R" indicates it has been loaded with a non-standard software version and is probably the problem. This can be easily corrected by a service center that has iDEN Update or Motorola's RSS software.

If it does say "R", contact me privately.

Are you sure that the i1000+ works in Singapore? I am not at work and don't have the list of countries in front of me. But generally, the phone is not designed to work outside of North America (there are some exceptions depending on the system it is connecting to).

Let me know.

Mike
Nextel

---
Outgoing mail is certified Virus Free.
Checked by AVG anti-virus system (http://www.grisoft.com).
Version: 6.0.459 / Virus Database: 258 - Release Date: 2/25/2003

---

From: "Richard E. Willimon" <[email-masked]>
Date: Thu, 27 Feb 2003 09:03:26 -0500

unit may have subsidy lock...what carrier were they originally on and what
carrier are you trying to use them on?

 Richard E. Willimon
Communications & Electronics, Inc.
www.2wayradio.com
800-238-1277 LaGrange Ga. Office (106 Swift Street)
706-882-7840 LaGrange Ga. Office
800-306-8054 PhenixCity Al. Office(1803 Crawford Road)
334-298-8962 PhenixCity Al.Office
706-845-0375 Home
888-475-5033 Southern LINC portable
888-399-3044 Southern LINC mobile
KE4YYO

-----Original Message-----
From: multi888 <[email-masked]> [mailto:[email-masked]]
Sent: Wednesday, February 26, 2003 8:12 PM
To: [email-masked]
Subject: [NEXTEL-1] enter special code

------------------------ Yahoo! Groups Sponsor ---------------------~-->
New Yahoo! Mail Plus. More flexibility. More control. More power.
Get POP access, more storage, more filters, and more.
http://us.click.yahoo.com/Hcb0iA/P.iFAA/46VHAA/61FxlB/TM
---------------------------------------------------------------------~->