Subject: Re: [NEXTEL-1] FCC TO HOST TECHNOLOGY DEMONSTRATION OF NEW ULTRA-WIDEBAND DEV...

From: [email-masked]
Date: Tue, 11 Feb 2003 23:10:10 EST

where is this going to be located at? i see a room number but no address

---

From: Marcel <[email-masked]>
Date: Tue, 11 Feb 2003 23:23:44 -0500

The Commission meeting room is at the Commission;
Federal Communications Commission
445 12th Street, S.W.
Washington, D. C.  20554

[email-masked] wrote:

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/