Subject: [NEXTEL-1] falcon pics

From: "havaloc <[email-masked]>" <[email-masked]>
Date: Tue, 04 Feb 2003 23:28:54 -0000

I had a site for pictures of the future Falcon platform phones but no
longer know where they are.  Anyone have a link, or more information?

Thanks

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: "marcel_rf1 <[email-masked]>" <[email-masked]>
Date: Thu, 06 Feb 2003 13:00:52 -0000

Which one do you want?

--- In [email-masked], "havaloc <acm@c...>" <acm@c...>

---

From: "havaloc <[email-masked]>" <[email-masked]>
Date: Thu, 06 Feb 2003 18:32:45 -0000

All of them would be nice, but I'll just take the flips if it's too
much trouble.

It would be nice to have on the record anyhow.

--- In [email-masked], "marcel_rf1 <marcelrf@b...>"
<marcelrf@b...> wrote:
> > I had a site for pictures of the future Falcon platform phones
but 
> no