Subject: Re: [NEXTEL-1] [Fwd: Re: The Bird Nuts Are At It Again!]

From: [email-masked]
Date: Fri, 14 Feb 2003 14:17:46 EST

This topic has a whole different (and more enjoyable) meaning for those of us 
in and around Baltimore.

http://www.theorioles.com

---

From: Marcel <[email-masked]>
Date: Fri, 14 Feb 2003 14:32:58 -0500

Is it Fantasy time again?

[email-masked] wrote:

>  This topic has a whole different (and more enjoyable) meaning for those of us in and
> around Baltimore.
>
>                    Yahoo! Groups Sponsor
                        ADVERTISEMENT

>
> Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG