Subject: [NEXTEL-1] Re: [fr2] NYPD Uses Vertex Portables

From: Marcel <[email-masked]>
Date: Thu, 06 Feb 2003 18:35:26 -0500

They had them as a demo unit most of them have been returned. The Foot Post cops complained of low audio. Unknown next step.
Who wants to downgrade from a Cadillac (Moto) to Hyundai (Vertex) anyway?

[email-masked] wrote:

> Do they have these in wide use? Only 32 channels?
>
> ---------------
>
> http://www.dispatchcomm.com/Vertex-Standard%20Portables-Mobiles/2002%20Products/VX-520%20Specifications/VX-520%20Page.htm
> -
> VX-520UD UHF Portable Radio, 32 Channels, 5 Watt NYPD PORTABLE
>
> Designed by and for Public Safety, the VX-520 series portables combine
> legendary Vertex ruggedness, extremely high battery capacity, and
> easy-access operating controls for reliable communications under
> difficult conditions. Available in an Intrinsically Safe version for
> hazardous environments, the VX-520 is constructed using a die-cast metal
> case and chassis, assuring the critical situation.
> The VX-520....ready to serve now and in the future for the public safety
> environment! This is the Portable now in use by the New York City Police
> Department. It was built to pass their specifications. Accessory items
> that are specific to NYPD are not available to other agencies at this
> time.
>
> Note: This radio is replacing the VX-510 UHF Portable as of 8/28/2002
>
> FEATURES
>
> Frequency Range: 450-488 MHz
>
> 32 Channel Capacity
>
> Power Output: 5 Watt /1 Watt, Selectable
>
> Extended Battery Life with 1700 mAh NiCD Battery Pack
>
> MIL-SPEC 810 C/D/E
>
> Programmable Toggle
>
> CTCSS/DCS Encode & Decode
>
> CTCSS Reverse Burst
>
> Dynamic Priority Channel [whats that?]
>
> 4 Character Alphanumeric Invertible LCD Display
>
> Positive Feedback PTT Action {?honks when you push the button?]
>
> Optional Intrinsically Safe Version
>
> User Scan Mode
>
> Raised Guards to Protect Soft keys
>
> Extended Battery Case
>
> VX-Trunk II Compatible (Requires Optional Unit)
>
> General Specifications
>
> Number of Channels - 32 Channels
>
> Frequency Range - 450 to 488 MHz (D) Range
>
> Channel Spacing12.5 or 25 KHz
>
> Power Supply Voltage7.2 VDC
>
> Current Consumption: Standby (Saver On)19 mA Standby (Saver Off)50
> mAReceive200 mA - Transmit - 2.0/1.0 Amp (5W & 1W)
>
> Battery Life - 11 Hours (13.3 Hours with Saver)
>
> Ambient Temperature Range-30C to +60C (-22F to +140F)
>
> Frequency Stability+ or - 2.5 ppm
>
> Dimensions2.3" (W) X 5.9" (H) X 1.5" (D) (59x149x39 mm w/the FNB-29A)
> 2.3" (W) X 6.7" (H) X 1.5" (D) (59x171x39mm w/the FNB-29AL)
>
> Weight - 1.21 lbs. (547g) w/o Ant w/FNB-29A 1.24 lbs. (564g) w/o Ant
> w/FNB29AL
>
> Receiver Specifications
>
> Measurements Made Per EIA Standard TIA/EIA-603
>
> Circuit Type - Double-Conversion Super-Heterodyne
>
> Sensitivity: EIA 12 dB SINAD 0.25 micro-volts 20 dB Quieting 0.35
> micro-volts
>
> Adjacent Channel Selectivity 25 KHz / 12.5 KHz Channel Spacing 75 dB /
> 65 dB
>
> Intermodulation 72 dB
>
> Spurious and Image Rejection 75 dB
>
> Conducted Spurious Emissions -57 dBm
>
> Hum & Noise 40 dB / 45 dB
>
> Audio Output 0.5 Watts @ 16 ohms, 5% THD
>
> Transmitter Specifications
>
> Measurements Made Per EIA Standard TIA/EIA-603
>
> Power Output 5.0 / 1.0 Watts
>
> Modulation 16K0F3, 11K0F3E [16 khz wide and 11 kilohertz wide channels -
> ps]
>
> Conducted Spurious Emissions - 60 dB Below Carrier
>
> FM Hum & Noise - 45 dB / 50 dB
>
> Audio Distortion @ 1 KHz<2.5%
>
> Intrinsically Safe Approvals
>
> The VX-520 UHF Model has been given an intrinsically safe rating for use
> in ANSI/UL-913-88 Class I, II, and III, Division 1, Groups A, B, C, D,
> E, F, and G hazardous environments on models equipped with the
> Intrinsically Safe option.
>
> Accessories & Options
>
> CLIP-4 Belt Clip CN-1AAntenna Jack Test Connector, Stud to BNC
> ConnectorCS-500BOvernight Desktop Charger (120 VAC)CS-500COvernight
> Desktop Charger (240 VAC)FBA-196 "AA" Alkaline Battery CaseFNB-29A7.2
> Volt, 1700 mAh NiCD Battery Pack (2.5x2.3x1.5"/63x59x39mm)FNB-29AIS7.2
> Volt, 1700 mAh, NiCD Battery Pack, Intrinsically Safe Battery
> (2.5x2.3x1.5" / 63x59x39mm)FTT-7DDTMF Keypad with Decode
> FunctionFVP-22Voice Inversion EncryptionLCC-500Leather Case for VX-520
> with FNB-29A or 29AIS BatteryLCS-2Belt swivel attachment for
> LCC-500MH-45E2BSpeaker/MicrophoneSBC-1Swivel Belt Adapter (Requires
> LCS-2)VAC-520BRapid Desktop Charger (120 VAC)VAC-520CRapid Desktop
> Charger (220 VAC)VAC-6520Rapid 6-Unit Multi ChargerVCM-1Mobile Mounting
> Bracket for VAC-520VPL-1DRadio to Computer Programming Cable with
> SoftwareVTP-20VX-Trunk II Trunking Portable Logic Board
>
> Warranty:
> Replacement Batteries: www.criticalbattery.com
> Radio Towers: www.criticaltowers.com
>
> More Communications Products: www.criticalradio.com
>
> Public Safety Office:
> Sandown Wireless
> P.O. Box 564
> East Hampstead, NH 03826
> Tel: 603-548-0125
> Fax: 603-887-2117
> E-mail Sales
>
> Back To Vertex/Standard Portables
> Home
> [NEXTEL-1]   Message 4561 of 4637   |  Previous | Next  [ Up
> Thread ] Message Index
>    Msg #
> Reply | Forward | View Source | Unwrap Lines
> Copyright © 2003 Yahoo! Inc. All rights reserved.
> Privacy Policy - Terms of Servic
>
> To unsubscribe from this group, send an email to:
> [email-masked]
>
>
>
> Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: "Todd Ellis" <[email-masked]>
Date: Thu, 6 Feb 2003 20:33:00 -0500

Are you insulting my car???  (PS, I don't own a Hyundai. ;)

-----Original Message-----
From: Marcel [mailto:[email-masked]] 
Sent: Thursday, February 06, 2003 6:35 PM
To: [email-masked]; [email-masked]
Subject: [NEXTEL-1] Re: [fr2] NYPD Uses Vertex Portables

They had them as a demo unit most of them have been returned. The Foot Post
cops complained of low audio. Unknown next step.
Who wants to downgrade from a Cadillac (Moto) to Hyundai (Vertex) anyway?

> Do they have these in wide use? Only 32 channels?
http://www.dispatchcomm.com/Vertex-Standard%20Portables-Mobiles/2002%20Produ
cts/VX-520%20Specifications/VX-520%20Page.htm
.