Subject: [NEXTEL-1] AirNet increases capacity in GSM networks by up to 600%.html

From: [email-masked]
Date: Fri, 07 Feb 2003 04:16:21 -0500

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/ 

AirNet increases capacity in GSM networks by up to 600%

AirNet Communications says that it has successfully demonstrated its SuperCapacity AdaptaCell base station utilizing ArrayComm’s IntelliCell TM adaptive array technology in a multi-site network. More than 10 potential customers and wireless experts from around the world came to AirNet to participate in this trial during December and January.

Invited operators and experts from around the world have drive tested the multi-cell GSM network utilizing the AirNet SuperCapacity base station. The purposes of this new multi-cell trial were to demonstrate multiple, adjacent, adaptive array macro cell sites with multiple co-channel interferers, and to validate a frequency reuse scheme of N=1 (where N represents the number of sectors in a pattern before a given frequency may be re-used) without requiring frequency hopping. This demonstration of N=1 provides enormous potential revenue gains for GSM network operators wanting to maximize their infrastructure and spectrum investments. As a direct result of one of these trials, AirNet also announced today that a major operator has signed a field trial agreement to deploy the SuperCapacity base station in a commercial network later this year.

“The AirNet adaptive array SuperCapacity base station is our most significant value proposition and of tremendous strategic importance to AirNet,” said Glenn Ehley, president and CEO of AirNet. “This adaptive array technology dramatically improves capacity, call quality, and high-speed data performance, while reducing the number of cell sites required. The most utilized cellular standard in the world, GSM, just took a quantum leap forward with this technology.”

“This is equivalent to a virtually free spectrum allocation six times greater than a carrier’s existing allocation, and that will have enormous positive impact on their financial bottom line,” said Sam Endy, chief operating officer of ArrayComm. “The combination of AirNet’s broadband, software-defined AdaptaCell technology and IntelliCell delivers the increased capacity, coverage and performance requirements urgently needed by GSM operators worldwide.”

AirNet’s field trial demonstrated N=1 frequency re-use by enabling multiple test callers, using the same timeslot and frequency from adjacent macro cell sites, to come into close proximity to one another without experiencing quality degradation. In one of the test cases, the test callers would actually pass one another in moving vehicles while simultaneously talking on the same frequency and timeslot.

“In order to support capacity deployments on traditional wireless systems, operators must re-use their spectrum. This re-use of spectrum creates additional voice channels but inherently increases interference, degrading the quality of service provided by the network,” said Thomas R. Schmutz, vice president of engineering for AirNet. “In contrast, the SuperCapacity base station utilizing ArrayComm’s adaptive array processing reduces interference, improves voice quality, and conserves signal power by focusing and receiving energy only in desired locations.”

e-mail this article to a colleague

Printer friendly version

Posted to the site on 07-Feb-03

Friday 7th February 2003

AirNet increases capacity in GSM networks by up to 600%

AirNet Communications says that it has successfully demonstrated its SuperCapacity AdaptaCell base s...

Ericsson boss resigns - debt ratings on downgrade alert

Ericsson's CEO and President Kurt Hellström is to step down after this year's AGM. He is being repla...

China Mobile gets a debt ratings upgrade

Moody's has upgraded China Mobile (Hong Kong) (CMHK) Baa2 debt rating rating outlook to positive - f...

Siemens opens office in Afghanistan

Siemens has officially opened a permanent office in Kabul, Afghanistan. Following an over 20-year br...

Swap your cell phones for food

The Canadian Association of Food Banks (CAFB) and national sponsor Petro-Canada have announced a Pho...

IT bosses delaying wireless applications - waiting for 3G

The majority of UK corporate telecommunications infrastructure managers are intent on delaying deplo...

Thursday 6th February 2003

Russia's market penetration nears 14%

A report from J'son & Partners and Sotovik has said that the number of cellular subscribers in Russi...

Mediation is unheralded enabler of 3G - report

For years, DoCoMo's wireless web service, i-mode, has been the envy of telecom operators around the ...

MMS hampered by compatibility issues - report

Multimedia messaging will quickly evolve from a high-end, niche application to a consumer applicatio...

Vodacom reaches 8 million subscribers

South Africa's Vodacom says that it now has over 8 million customers on the African continent. There...

US Cellular sees rising revenues

US Cellular has reported service revenues of US$575.4 million for the fourth quarter of 2002, up 25%...

Vodafone considers selling Japanese operations

Vodafone has confirmed that it is in talks with regards to selling its Japanese landline operations....

All rights reserved.

Reproduction of this website, in whole or in part, in any form or medium without
express written permission from cellular-news is prohibited.

Daily
Newsletter

Subscribe
to our free e-mail with all the
days headlines

Your
e-mail address:

HTML

plain text

privacy
policy

News
Articles

Front
Page

7
Days of news

Search
the archive

Resources

Recruitment Center

Discussion
Forums

TV
Commercials

Send
free SMS

White
Papers & Reports

Coverage
maps

Cell
phone database

Infrastructure
contracts

GPRS

3G
- UMTS

Book
shop

Driving
Bans

Conferences

Telecoms
regulators

Gorillas & cellphones

Glossary of terms

About
Us

Contact
Us

Affiliates

Advertising

Site Map

Job Board

Our job board has vacancies from the following countries

China

UK

---

From: Alan Dixon <[email-masked]>
Date: Fri, 7 Feb 2003 11:40:10 -0500

I am pleased to see that AirNet has finally succeeded in producing a
prototype system utilizing ArrayComm’s IntelliCell adaptive array
antennas.  I was one of only about ten engineers and other personnel
involved in the initial stage of this project in 2001, before my
retirement from the senior engineering staff.  We were working personally
with "Marty", and the technology was pretty heady stuff.

The fact that this project took so long to mature was likely due to
AirNet's recent uh... er... "metamorphosis" (I'll call it that) into
something a bit less grand and ambitious than the organization had once
been.  At least, that is my casual observation.  I am certain that Glenn
(Ehley) is thrilled with the progress.  I wish AirNet well.

Who knows?  Maybe my stock options will actually break even in my
lifetime.

Alan Dixon
Contributing Editor
Popular Communications

[Please copy replies to: [email-masked] <n3hoe[a]juno.com>]

On Fri, 07 Feb 2003 04:16:21 -0500 [email-masked] writes:
Subject: AirNet increases capacity in GSM networks by up to 600%.html

--

Printer friendly version

Friday 7th February 2003

All rights reserved.

Daily
Newsletter

Subscribe

Your
e-mail address:

HTML

plain text

privacy
policy

News
Articles

Front
Page

7
Days of news

Search
the archive

Resources

Recruitment Center

Discussion
Forums

TV
Commercials

Send
free SMS

White
Papers & Reports

Coverage
maps

Cell
phone database

Infrastructure
contracts

GPRS

3G
- UMTS

Book
shop

Driving
Bans

Conferences

Telecoms
regulators

Gorillas & cellphones

Glossary of terms

About
Us

Contact
Us

Affiliates

Advertising

Site Map

Job Board

China

UK