Subject: Re: [NEXTEL-1] SMARTLINK, PETE'S COMM, WECOM & Others Comment In Support of ...

From: [email-masked]
Date: Fri, 14 Feb 2003 14:12:42 EST

In a message dated 2/14/2003 12:55:16 PM Eastern Standard Time, 
[email-masked] writes:

> Regarding  your other filing on behalf of United Airlines, Northwest 
> Airlines and 
> Aeronautical Radio, (<A HREF="http://gullfoss2.fcc.gov/prod/ecfs/retrieve.cgi?native_or_pdf=pdf&id_document=65\13410777">
> http://gullfoss2.fcc.gov/prod/ecfs/retrieve.cgi?native_or_pdf=pdf&
> id_document=65\13410777</A>)  I see just (2) two airlines are a party to these 
> comments what happened to the other 2,345,333 airlines? 

Actually, as explained in the filing, ARINC is a cooperative of many airlines 
(with principal stockholders including Alaska Air, Aloha Air, American, 
Continental, Delta, FedEx, Hawaiian Air, KLM, Lufthansa, Northwest, United, 
US Air and others), and adopted its position(s) at its quarterly meetings of 
those airlines.  But to more directly answer, the others don't have 
individual 800 MHz systems (and most use ARINC's systems at one or more 
airports), or in one case (US Air) didn't choose to participate separately.

Alan T.

---

From: Marcel <[email-masked]>
Date: Fri, 14 Feb 2003 14:31:05 -0500

But many use 800 mhz systems owned by others. While they are not the "System Owner" they
will be affected.

Speaking of ARINC I had the opportunity to interrogate one of their cellsites recently and
I was surprised to find they were not running the latest software and traffic was light.
The also still had many settings set at "default" and "Advances Feature Set" was not
enabled.

Can you comment on any of this?

[email-masked] wrote:

>  In a message dated 2/14/2003 12:55:16 PM Eastern Standard Time, [email-masked]
> writes:
>
>
>> Regarding  your other filing on behalf of United Airlines, Northwest Airlines and
>> Aeronautical Radio,
>> (http://gullfoss2.fcc.gov/prod/ecfs/retrieve.cgi?native_or_pdf=pdf&id_document=65\13410777)
>> I see just (2) two airlines are a party to these comments what happened to the other
>> 2,345,333 airlines?
>
> Actually, as explained in the filing, ARINC is a cooperative of many airlines (with
> principal stockholders including Alaska Air, Aloha Air, American, Continental, Delta,
> FedEx, Hawaiian Air, KLM, Lufthansa, Northwest, United, US Air and others), and adopted
> its position(s) at its quarterly meetings of those airlines.  But to more directly
> answer, the others don't have individual 800 MHz systems (and most use ARINC's systems
> at one or more airports), or in one case (US Air) didn't choose to participate
> separately.
>
> Alan T.
>