Subject: [mobile-ip] MIPv6 v20 oversight re ICMP trigger 11.3.5

From: "Greg O'Shea" <[email-masked]>
Date: Thu, 6 Feb 2003 07:52:56 -0000

"New Binding Update List entries MUST NOT be created as a result of
receiving ICMP messages." [11.3.5]
Is that really what we want? What about e.g. ping? It's a jolly good way
of testing MIPv6. Should the above text read "ICMP error messages"?

---

From: Jari Arkko <[email-masked]>
Date: Thu, 06 Feb 2003 10:33:48 +0200

> of testing MIPv6. Should the above text read "ICMP error messages"?

I think you are right. Text changed.

Jari