Subject: [NEXTEL-1] Field Mission Vacancy Notice - Mission: United Nations Monitoring, Verification and Inspection Commission (UNMOVIC)

From: Marcel <[email-masked]>
Date: Tue, 11 Feb 2003 07:53:53 -0500

Note: Read Between The Lines-
Field Mission Vacancy Notice

Mission: United Nations Monitoring, Verification and Inspection Commission (UNMOVIC)

(A NEXTEL-1 member has held a similar position since late 2001)

------------------------------------------------------------------------------------------

Field Mission Vacancy Notice

                        EXTERNAL / INTERNAL

 The Department of Peacekeeping Operations invites qualified applicants in the relevant
occupational group to apply for the
 position highlighted below. External applicants are requested to send a detailed
curriculum vitae including date of birth,
 nationality, educational qualifications, a summary of professional skills and/or
expertise, a summary of relevant work
 experience, publications written and languages spoken, or to complete a United Nations
Personal History form (P.11),
 available at United Nations offices.

 The P.11 form may also be downloaded from www.un.org/Depts/dpko/field/howto.htm.
Interested UN staff at the level of
 the post or one level below may also apply by forwarding an updated United Nations P.11
form and a copy of most recent
 performance appraisal.

 Kindly note that applications upon receipt will be reviewed and only applicants who are
short-listed will receive
 an acknowledgement within six weeks from the deadline for submission of applications.

Vacancy #: UNMOVIC-FS-005, Deadline: 12 February 2003

Mission: United Nations Monitoring, Verification and Inspection Commission (UNMOVIC)

Location: Baghdad, Iraq

Post title & Level: Chief Communication and Information Technology Section (FS-7)

Indicative Minimum Gross Annual Remuneration: US$ 82,695

Description of Main Duties:

The incumbent is responsible and manages all the Communications and Information Technology
Networks located within the
mission, including the supervision of a number of individual units, such as the Satellite,
Microwave, Rural Telephone,
VHF/UHF/ HF, Telephone PABX, Assets Management, Switchboard, Rigging, and the Office
Equipment units, plus the IT
Network Administration, Software Development, Systems Support, Hardware Support and Help
Desk units respectively.
Supervises the overall planning and scheduling of both the Communications and the
Information Technology workloads,
monitoring the progress of the design, installation and commissioning of the various
systems, plus the implementation of
various enhancements and upgrades as required. Manages the routine maintenance schedule
for all Communications and
Information Technology equipment, implementing preventative measures to improve service
quality and reliability. Manages
the Communications and Information Technology budget, formulating and monitoring budget
allocations and expenditures,
verifying funding and ensuring no overrun occurs. Provides professional leadership and
work direction to the Chief
Communication Officer and the Chief Information and Technology Officer, and indirectly to
the various Unit Supervisors.
Manages the individual yearly work plan for all staff within the section and produces,
throughout the year, detailed
performance assessments and evaluations for all staff supervised. Coordinates the
development of specifications for
procurement of equipment, evaluates vendors proposals, performs tests and recommends
selection of IT/Communications
equipment. Develop strategies to address operational requirements and implement standards
and guidelines. Manages assets
with respect to tracking and monitoring of deployment, usage and redeployment. Develops
disaster recovery plans, ensure
appropriate planning and training of those responsible. Carries out other tasks as deemed
necessary by the Chief
Administration Officer or Deputy.

Competencies:

· Professionalism - Excellent hands-on technical training and problem-solving skills at
the supervisory level, good
management ability and knowledge of relevant telecommunications policies, structure and
strategy regarding the area of
assignment; ability to assess telecommunications and information technology needs.

· Communications - Good communications skills, including the ability to convey technical
concepts and recommendations to
non-technical staff at all levels, both orally and in writing, in a clear and concise
style.

· Technological Awareness - Strong technological background and extensive experience in
telecommunications systems
design, installation and maintenance.

· Teamwork - Excellent interpersonal skills and ability to establish and maintain
effective working relations in a multi-cultural,
multi-ethnic environment with sensitivity and respect for diversity.

· Planning & Organizing - Ability to perform with minimal supervision, and work under
pressure of frequent and tight
deadlines.

Qualifications and Experience:

University degree in computer/telecommunications engineering or other related field, or an
equivalent combination of
education, certification and experience in the telecommunications and information
technology field. A minimum of ten years
progressively responsible professional and managerial experience in telecommunications and
computer technology, including
experience in developing and overseeing large centralized and globally distributed
institutional systems. Experience at the
international level in the public/private sector, functioning at the management level is
preferred.

Languages:

Fluency in oral and written English or French; knowledge of second official UN language or
of the duty station an advantage
and sometimes a requirement.

Other desirable skills:

Familiarity with commercial telecommunications services; knowledge of the UN's voice and
data communications systems.
Ability to work under pressure and apply practical problem-solving skills as needed.

Completed detailed Application Documentation as specified above referring to
               Vacancy number UNMOVIC-FS-005 should be forwarded to the attention of:
                          The Administrative Officer at UNMOVIC either by
                         e-mail: [email-masked] or by fax: 1-212-963-8001
--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

---

From: "Todd Ellis" <[email-masked]>
Date: Tue, 11 Feb 2003 13:22:55 -0500

Hmm.  Didn't say anything about being trained for MOPP4/NBC protection
activities, knowing how to use Class III body armor, proficiency with field
weapons, booby traps, land mines, and anything else you could throw at a
blue-helmet.  Perhaps some French wine and bread, and some German sausage to
go with it?  Oh yeah, and how to use a Harris PAVE QUICK to ask the Marines
to get you out of Dodge before things get a little *hot*, forgot that.

I almost wish I could get back over there and help.  I'm sure there's still
a big hunk of a shot-down Scud missile sitting in the display case at the
Airport Hotel in Dhahran.  Sigh.

Todd Ellis

-----Original Message-----
From: Marcel [mailto:[email-masked]] 
Sent: Tuesday, February 11, 2003 7:54 AM
To: WFHSG; [email-masked]
Subject: [NEXTEL-1] Field Mission Vacancy Notice - Mission: United Nations
Monitoring, Verification and Inspection Commission (UNMOVIC)

Mission: United Nations Monitoring, Verification and Inspection Commission
(UNMOVIC) 

----------------------------------------------------------------------------
-------------- 
Field Mission Vacancy Notice 

                        EXTERNAL / INTERNAL 

 The Department of Peacekeeping Operations invites qualified applicants in
the relevant occupational group to apply for the 
 position highlighted below. External applicants are requested to send a
detailed curriculum vitae including date of birth, 
 nationality, educational qualifications, a summary of professional skills
and/or expertise, a summary of relevant work 
 experience, publications written and languages spoken, or to complete a
United Nations Personal History form (P.11), 
 available at United Nations offices. 

 The P.11 form may also be downloaded from
www.un.org/Depts/dpko/field/howto.htm. Interested UN staff at the level of 
 the post or one level below may also apply by forwarding an updated United
Nations P.11 form and a copy of most recent 
 performance appraisal. 

 Kindly note that applications upon receipt will be reviewed and only
applicants who are short-listed will receive 
 an acknowledgement within six weeks from the deadline for submission of
applications. 

Mission: United Nations Monitoring, Verification and Inspection Commission
(UNMOVIC) 

Location: Baghdad, Iraq 

Post title & Level: Chief Communication and Information Technology Section
(FS-7) 

The incumbent is responsible and manages all the Communications and
Information Technology Networks located within the 
mission, including the supervision of a number of individual units, such as
the Satellite, Microwave, Rural Telephone, 
VHF/UHF/ HF, Telephone PABX, Assets Management, Switchboard, Rigging, and
the Office Equipment units, plus the IT 
Network Administration, Software Development, Systems Support, Hardware
Support and Help Desk units respectively. 
Supervises the overall planning and scheduling of both the Communications
and the Information Technology workloads, 
monitoring the progress of the design, installation and commissioning of the
various systems, plus the implementation of 
various enhancements and upgrades as required. Manages the routine
maintenance schedule for all Communications and 
Information Technology equipment, implementing preventative measures to
improve service quality and reliability. Manages 
the Communications and Information Technology budget, formulating and
monitoring budget allocations and expenditures, 
verifying funding and ensuring no overrun occurs. Provides professional
leadership and work direction to the Chief 
Communication Officer and the Chief Information and Technology Officer, and
indirectly to the various Unit Supervisors. 
Manages the individual yearly work plan for all staff within the section and
produces, throughout the year, detailed 
performance assessments and evaluations for all staff supervised.
Coordinates the development of specifications for 
procurement of equipment, evaluates vendors proposals, performs tests and
recommends selection of IT/Communications 
equipment. Develop strategies to address operational requirements and
implement standards and guidelines. Manages assets 
with respect to tracking and monitoring of deployment, usage and
redeployment. Develops disaster recovery plans, ensure 
appropriate planning and training of those responsible. Carries out other
tasks as deemed necessary by the Chief 
Administration Officer or Deputy. 

Competencies: 

. Professionalism - Excellent hands-on technical training and
problem-solving skills at the supervisory level, good 
management ability and knowledge of relevant telecommunications policies,
structure and strategy regarding the area of 
assignment; ability to assess telecommunications and information technology
needs. 

. Communications - Good communications skills, including the ability to
convey technical concepts and recommendations to 
non-technical staff at all levels, both orally and in writing, in a clear
and concise style. 

. Technological Awareness - Strong technological background and extensive
experience in telecommunications systems 
design, installation and maintenance. 

. Teamwork - Excellent interpersonal skills and ability to establish and
maintain effective working relations in a multi-cultural, 
multi-ethnic environment with sensitivity and respect for diversity. 

. Planning & Organizing - Ability to perform with minimal supervision, and
work under pressure of frequent and tight 
deadlines. 

University degree in computer/telecommunications engineering or other
related field, or an equivalent combination of 
education, certification and experience in the telecommunications and
information technology field. A minimum of ten years 
progressively responsible professional and managerial experience in
telecommunications and computer technology, including 
experience in developing and overseeing large centralized and globally
distributed institutional systems. Experience at the 
international level in the public/private sector, functioning at the
management level is preferred. 

Languages: 

Fluency in oral and written English or French; knowledge of second official
UN language or of the duty station an advantage 
and sometimes a requirement. 

Other desirable skills: 

Familiarity with commercial telecommunications services; knowledge of the
UN's voice and data communications systems. 
Ability to work under pressure and apply practical problem-solving skills as
needed. 

               Vacancy number UNMOVIC-FS-005 should be forwarded to the
attention of: 
                          The Administrative Officer at UNMOVIC either by 
                         e-mail: [email-masked] or by fax: 1-212-963-8001

--