Subject: [NEXTEL-1] Re: [220] I found some info on Bizcom USA 220!

From: Marcel <[email-masked]>
Date: Tue, 11 Feb 2003 20:30:06 -0500

Hmmm? According to a 11/02  SEC filing Bizcom said: :

  "Our operations will continue to require significant capital
expenditures both for our continued day-to-day operations and to the extent we
may acquire and integrate select assets, including 220 MHz SMR licenses and
related equipment. We plan to finance these capital expenditures through
revenues from operations and financing from outside sources, the availability of
which no assurance are given. Revenues from operations are not currently
adequate to sustain present operations and we will continue to require funding
from outside sources for the currently foreseeable future, the availability of
which cannot be assured. We have recently retained additional sales and
marketing personnel for both our 220 MHz SMR and emergency management software
products and services. However, it is not presently anticipated that such
increased sales and marketing efforts will result in any significant revenues
from such efforts, if at all, until approximately the first quarter of calendar
year 2003. If we are unable to continue to access outside financing until at
least such time, of which no assurances are given, our operations will be
materially adversely affected."

Did they get additional funding?

They also said:

 "We do not currently anticipate purchasing, leasing or selling any plant
or significant equipment during approximately the next twelve (12) months except
to the extent that we may engage in acquiring 220 MHz SMR assets and equipment.
To the extent that we engage in such acquisitions, we plan to utilize shares of
the Company's common stock for such purposes. Such common stock issuances, as
well as common stock issuances for cash, to the extent effected, will have the
effect of creating further shareholder dilution."

So how does Bizcom  plan develop and sell mobile and portable radio products incorporating the EFJohnson developed LTR-Net protocol?
 I see take over-

Bizcom defaults on  EFJ's agreement. EFJ buys Bizcom and the Datamarine patents for pennies on the dollar and POW!
EFJ starts selling  narrowband 220Mhz equipment and goes head to head with moto?????

How far off am I?

Jeff Thompkins wrote:

> For those like me who couldn't find the press releases, I have copied and pasted them.
>
> Hope this helps.
>
>  NewsFinder
>  MARKETWATCH NEWS NEWS SERVICES PRESS RELEASES  MARKET ADVISERS NEWS SEARCH
>
>
> Bizcom Announces Licensing Agreement With EFJohnson
> 2/5/2003 9:01:00 AM
>
>
> FORT LAUDERDALE, Fla., Feb 5, 2003 (BUSINESS WIRE) -- Bizcom U.S.A., Inc. ("Bizcom") today announced that it has signed a licensing agreement with the EFJohnson subsidiary of EFJ, Inc. (EFJI) , allowing Bizcom the right to develop and sell mobile and portable radio products incorporating the EFJohnson developed LTR-Net protocol.
>
> CBS MARKETWATCH TOP NEWS
> Applied Materials, Network Appliance sink after results
> Stocks slump as Iraq fears grow after bin Laden tape
> No further stimulus needed now, Greenspan says
> Return of the billion-dollar deals
>
>
>
>
>  Sign up for FREE e-Newsletters
>
>
>
>
> TRACK THESE TOPICS
> My Portfolio Alerts
> Company: Efj Inc Add
>  Create
> Company: Efj Inc Add
>  Create
>
> Get Breaking News sent directly to your inbox
>
>
>
>
>  Edit My Portfolio | Edit Alerts
>
> LTR-Net, the networked version of EFJohnson's Logic Trunked Radio (LTR) systems, was first sold last year. It extends the EFJohnson's original trademarked LTR technology by allowing radio sites to be networked through a switch, allowing access across wide geographic areas. LTR-Net's enhanced features are used by specialized mobile radio service providers and private radio users, such as utilities and industrial operations.
>
> According to Michael Jalbert, EFJ, Inc. chairman and chief executive officer: "This is the latest licensing agreement for the LTR-Net product, and we hope to offer license opportunities to other companies." "This agreement extends the potential options for LTR-Net users, as well as radio system operators considering upgrading their existing networks."
>
> "Bizcom is pleased to have this agreement which gives us two years of exclusive rights to LTR-Net for the 216 to 230 MHz frequency bands," said David George, Chief Operating Officer and President of Bizcom's wireless division. "Since acquiring the worldwide exclusive rights to Datamarine International, Inc.'s narrowband 220MHz radio technology last year, we have been working hard to improve the supply and performance of our wireless products. For us, LTR-Net is a very exciting upgrade that will allow us to provide full featured wide-area networking."
>
> LTR-Net is backward compatible with a significant number of LTR radios in use today. Some of the enhanced features include auto-registration roaming, unique IDs and serial number identification, and protection against unauthorized use of radios on a wireless network.
>
> The EFJohnson Company provides wireless communications systems solutions for public safety, commercial, and government customers. The company designs, manufactures, and markets conventional and trunked radio systems, land mobile radio repeaters and mobile and portable radios, including Project 25 digital radio products. EF Johnson is a wholly owned subsidiary of EFJ, Inc.
>
> Bizcom currently offers and sells 220MHz analog Specialized Mobile Radio ("SMR") products and licenses emergency management software programs to various end users including government, military, utilities and industry. The company also plans to continue such product offering and to engage in the development, operation and management of 220MHz SMR wireless voice and data communications services in both the commercial and public safety/emergency management sectors.
>
> Safe Harbor Statement under the Private Securities Litigation Reform Act of 1995: Except for historical information contained herein, the matters set forth in this news release are forward-looking statements. The forward looking statements set forth above involve risks and uncertainties that could cause actual results to differ materially from any such statement, including the risks and uncertainties discussed from time to time in the company's press releases, and public filings with the U.S. Securities and Exchange Commission.
>
>
>
>  Ticker/keyword: TickerKeyword  Source: All Company Press ReleasesBusinessWirePR NewsWireCanadian Corp. NewsPrimeZone
> Bizcom Announces Implementation of 220MHz System with Hoosier Energy
> 2/11/2003 9:00:00 AM
>
>
>
>
>
>
>
>
>
> FORT LAUDERDALE, Fla., Feb 11, 2003 (BUSINESS WIRE) -- Bizcom U.S.A., Inc. ("Bizcom") today announced that it has shipped the first and second phases of a three-phase 220MHz radio system to be installed throughout southern Indiana for Hoosier Energy's Supervisory Control and Data Acquisition (SCADA) system. The new radio is designed to interface with the power supplier's SCADA system to help regulate and control high voltage switches and power substation devices.
>
> CBS MARKETWATCH TOP NEWS
> Applied Materials, Network Appliance sink after results
> Stocks slump as Iraq fears grow after bin Laden tape
> No further stimulus needed now, Greenspan says
> Return of the billion-dollar deals
>
>
>
>
>  Sign up for FREE e-Newsletters
>
>
>
>
>
> The SCADA system allows the cooperative to monitor and control power switches and substation devices from a central location without having to dispatch crews into the field, resulting in increased operating efficiency. The radio system, when completed, will provide a critical element in managing Hoosier Energy's power production and delivery network.
>
> "Bizcom is providing Hoosier Energy with a reliable, low cost data solution that will allow their technical managers to take advantage of the many benefits of a 220MHz radio system, which means improved power management and costs savings for their customers," said David George, COO and President of Bizcom's wireless division. "This successful radio application is fresh evidence of the effectiveness of 220MHz narrow-band data communications services technology and its exciting potential in the utility market and in a wide range of important commercial applications."
>
> "The 5 KHz, narrow-band radio equipment supplied by Bizcom has the ability to reliably carry data communications. We are pleased with the results we have obtained using Bizcom's 220 MHz products to carry our SCADA communications and are excited about our future use of 220 MHz to carry Hoosier Energy's Automated Meter Reading (AMR) data," said Chris Ware, Hoosier Energy's Communications Engineer. "Using Bizcom's radio equipment has allowed us to have multiple base stations for data/voice communications on one antenna system by using an antenna combining system. This has provided for the expansion of our 220 MHz system for voice and other applications while minimizing the loading on our towers."
>
> Hoosier Energy is a generation and transmission cooperative providing wholesale electric power and services to 16 member electric distribution cooperatives in 48 central and southern Indiana counties. With headquarters in Bloomington, Indiana, Hoosier Energy operates two coal-fired electric power production facilities -- the 1,016 megawatt Merom Generating Station and the 250 megawatt Ratts Generating Station. Power is delivered over a system of more than 1,400 miles of transmission lines, 14 primary substations and more than 200 distribution substations and delivery points.
>
> Bizcom U.S.A., Inc. is a leader in the fields of Emergency and Event Management software. With headquarters in Fort Lauderdale, Florida, Bizcom brings its innovative wireless communications and incident management software tools to help resolve issues of critical infrastructure security. In addition to its national footprint of spectrum, Bizcom also supplies efficient 220 MHz radio systems including mobile radios for voice and data transmission, portable radios, and base station radio repeaters for conventional and trunked operations for use within the private, commercial, public safety and utility sectors. For more information, visit http://www.bizcomusa.net
>
> Safe Harbor Statement under the Private Securities Litigation Reform Act of 1995: Except for historical information contained herein, the matters set forth in this news release are forward-looking statements. The forward looking statements set forth above involve risks and uncertainties that could cause actual results to differ materially from any such statement, including the risks and uncertainties discussed from time to time in the company's press releases, and public filings with the U.S. Securities and Exchange Commission.
>
> For general corporate information:
> Bizcom U.S.A., Inc., Fort Lauderdale
> Michael Sullivan, 954/714-0028
> e-mail: [email-masked]
> or
> For trade press information:
> Bizcom U.S.A. Inc.
> Tom Mason, 800/480-8418
> e-mail: [email-masked]
>
>
>
>
>
>
> Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: Marcel <[email-masked]>
Date: Wed, 12 Feb 2003 12:54:50 -0500

See Below-
"txerp " wrote:

> Marcel.  I work for Bizcom so have been very careful in my limited
> postings to try and provide information without appearing to promote
> my company.  In this spirit I will try to respond to your post.
>
> You are way off, it's not nearly as complicated as you think.

Thanks for the response. I don't know all of the 220 mhz players  (I leave that up to
Todd) but
I'm glad you are setting the record straight.......

>  When
> Bizcom bought the Datamarine technology their LTRNet development work
> was included.  Bizcom has simply finished this work and purchased the
> rights to sell it from EFJ.

The presser fails to mention that "When Bizcom bought the Datamarine technology their
LTRNet development work was included." The announcement sounds like a "New Deal" to me but
as JD likes to say "I may be wrong"

If the development was included with the Datamarine deal  why did they need to ink an
additional agreement with EFJ?

Here is what makes it confusing:
In the 10QSB filed on 11/02 Bizcom said:

DATAMARINE AGREEMENT
--------------------
On February 6, 2002, the Company executed an exclusive patent and
technology agreement with Datamarine International, Inc. of
Mountlake Terrace, Washington for $ 569,000. The agreement grants
the Company an exclusive license on Datamarine's current and
currently planned land mobile radio products (see note 7).

(Here is the link to note 7 " INTANGIBLE ASSETS"  which refferences
note 3 " RELATED PARTY TRANSACTIONS"
in the 10QSB
http://www.sec.gov/Archives/edgar/data/1023997/000111650202001801/bizcom-10qsb.txt)

The Company has an obligation under this agreement to purchase from
Datamarine 375 radios at $250 per radio; this commitment has been
partially fulfilled as of September 30, 2002. Provided Datamarine
delivers all the radios, the Company has an obligation to issue
to Datamarine within 12 months a purchase warrant for 300,000
shares of the Company's common stock, exercisable for a period of
three years, at an exercise price of $1.50 per share. The
warrants, if issued, will be valued using the Black Scholes
method.

I have not passed the NY BAR yet so I may be wrong here but wouldn't this include the EFJ
deal since
"When Bizcom bought the Datamarine technology their LTRNet development work was included."

> We are now offering a software upgrade
> to the 604 mobile radios to add LTRNet and using the Smartlink
> controller for Base Stations.  We do not have LTRNet software for the
> 700 series portable and currently do not plan to offer it as this
> product has not been a good seller.  At some point we will start
> development of a new portable and plan to include LTRNet in that
> design.

Sounds interesting do you have a brochure you can share?
I assume these radios are backwards compatible????
Which other formats will be supported?

> There is no secret plan for EFJ to take us over and frankly
> I doubt if they would even want to.

Looking at the consolidated financial statements, if the technology is widely accepted EFJ
could buy the company and take a charge for the total current liabilities owed without a
blink of an eye.

> The quotation you provided is
> very typical for small public reporting companies especially in this
> post Enron / Worldcom enviroment.  All small companies struggle with
> cash flow especially when trying to grow.  We are no different.

Oh, I know at least the accounts have not issued a "Going Concern" (many high tech
companies have these issues.)
I was just pointing out the financial issues involved, I was just wondering how a company
with  $90,689 in Cash and Cash equivalents could cut a licensing agreement with EFJ.

Can you advise when we can expect the next SEC filing?
I saw the late notice but that was last year.....

>
>
> In conclusion, we are committed to 220MHz and 5kHz technology and
> therefore support this board.  Within reason (as mentioned above we
> are a public reporting company) I will be glad to answer any of the
> groups questions.
>

I'm sure there will be plenty of questions.
I wish your company luck and I hope to hear more. Maybe one of the trade magazine editors
will do a story and spark up some business for you.

> Dave George............