Subject: RE: [NEXTEL-1] So there's snow?

From: "Bender, Klaus" <[email-masked]>
Date: Mon, 17 Feb 2003 16:40:19 -0500

The Federal government is already closed for tomorrow, per www.opm.gov.

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: "Laura Smith" <[email-masked]>
Date: Mon, 17 Feb 2003 17:19:57 -0500

I think we ended up with 20 inches over here in Virginia.  The nice thing is all of our neighbors have snow blowers so we were good to go by early afternoon.  In fact, I just got back from the grocery store --  where they hadn't yet plowed the lot.  Good thing I have 4 wheel drive!!  (What's really funny is that this Arizona native did a whole lot better driving in the snow than the Virginians!)
 
Laura
 
PS  Since the feds are closed tomorrow -- ITA will also be closed.  For those folks out there who need ITA's services, please be patient.  We should be back up and running by Wednesday.

	-----Original Message----- 
	From: [email-masked] [mailto:[email-masked]] 
	Sent: Mon 2/17/2003 10:23 AM 
	To: [email-masked] 
	Cc: 
	Subject: Re: [NEXTEL-1] So there's snow?

	In a message dated 2/16/2003 6:13:22 PM Eastern Standard Time, [email-masked] writes:

		Anyone in the VA/MD/DC area have any snow stories or comments?  I hear from the TV and web that there’s going to be quite a bit up there today.

	Guess I won't be seeing you today, Todd?  25 inches here! 
	
Yahoo! Groups Sponsor	
ADVERTISEMENT
 <http://rd.yahoo.com/M=243376.2803712.4220031.1927555/D=egroupweb/S=1707367802:HM/A=1414910/R=0/*http://ad.doubleclick.net/jump/N879.ameritrade.yahoo/B1054521.29;sz=300x250;adc=zhs;ord=1045516910549524?> 	
 <http://us.adserver.yahoo.com/l?M=243376.2803712.4220031.1927555/D=egroupmail/S=:HM/A=1414910/rand=732916966> 	

	Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service <http://docs.yahoo.com/info/terms/> .

---

From: [email-masked]
Date: Mon, 17 Feb 2003 21:57:20 EST

In a message dated 2/17/2003 8:55:59 PM Eastern Standard Time, 
[email-masked] writes:

> Who's going to IWCE?

I will if I can ever dig out........

Alan