Subject: [NEXTEL-1] Re: N.Y. 911 Worker Criticized on Lost Teens

From: "sirnokiax <[email-masked]>" <[email-masked]>
Date: Mon, 03 Feb 2003 05:33:08 -0000

Oddly enough, you wonder just how safe you are using 911 Services. 
I've lived in South Dakota and had to make two 911 emergency calls 
and had been placed on hold before after I'd explained what the 
emergency was...NO imformation was provided to me to tell how i 
could assist the people in anyway until authorities 
arrived...instead I sat on hold for a good 3 minutes waiting for her 
to advised what to do.

no serious problems occurred, someone was an off duty 
paramedic at the scene.

--- In [email-masked], Marcel <marcelrf@b...> wrote:
> January 29, 2003
> 
> N.Y. 911 Worker Criticized on Lost Teens
> 
> By THE ASSOCIATED PRESS
> 
> Filed at 12:27 p.m. ET
> 
> NEW YORK (AP) -- Authorities criticized a 911 supervisor for 
failing to alert the rescue
> squad after a frantic cell phone call
> from four teens on a sinking rowboat. The last words from the 
caller: ``We're gonna die.''
> 
> Police released a transcript Tuesday of the brief, harrowing 911 
call made as the boat
> sank in the frigid waters off City Island last
> Friday night.
> 
> ``Hello ... uh ... we're ... listen ... we're on the Long Island 
Sound in a boat off the
> coast of City I ... we're gonna die,'' one of the
> teens says, according to the transcript of the 12-second call.
> 
> While noting the call was hard to understand, police officials 
have recommended
> disciplinary action for the 911 supervisor in the case, who 
violated police procedure by
> failing to notify the police harbor unit, police said Tuesday.
> 
> The search for the boys' bodies continued. Family members say the 
four friends -- Charles
> Wertenbaker, 16, Andrew Melnikov, 16, Max Guarino, 17, and Henry 
Badillo, 17 -- planned to
> form a band.
> 
> The dispatcher entered the boys' call into a log and alerted her 
supervisor but did not
> have enough specific information to enter
> the report into the police department system, police Commissioner 
Ray Kelly said. Still,
> he said, police procedures called for
> 911 personnel to notify the harbor unit about what little 
information they had.
> 
> The nearest boat or helicopter could have arrived in about 20 
minutes, Kelly said.
> Department officials said the boys might have
> died by then, but a U.S. Coast Guard official, Petty Officer 
Michelle Krupa, said the
> teens could have survived at least 30
> minutes and perhaps as long as two hours.
> 
> The water temperature was just 33 degrees.
> 
> Eddie Rodriguez, president of the union representing police 
dispatchers, said he thought
> the police department had rushed to
> judgment about the supervisor's actions.
> 
> The city's 911 system does not include technology that would 
enable dispatchers to trace
> emergency calls to a specific location.
> 
> Two New York City congressmen, Anthony Weiner and Joseph Crowley, 
called on federal
> regulators Tuesday to speed up
> requirements for such technology. And Sen. Chuck Schumer wrote 
state officials urging them
> to move ahead with technical
> upgrades.
> 
> The technology -- coupled with improvements to state and county 
911 call centers -- is not
> required by federal regulators until
> 2005 but is available already in some parts of the country.
> 
> City Island is one of the smaller islands that make up New York 
City. It is part of the
> Bronx. Authorities believe the boys were
> setting off for another, even smaller island nearby.
> 
> http://www.nytimes.com/aponline/national/AP-Missing-Teens.html?
pagewanted=print&position=top

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: Paul Timmins <[email-masked]>
Date: 03 Feb 2003 06:09:03 -0500

You're lucky. Here in Detroit, on both AT&T PCS and Nextel, dialing 911,
even at 3am, gives you "You have reached the 911 answering center. All
of our operators are currently busy, please hold for the next available
operator." or something very similar.
Fortunately the emergencies weren't life threatening, but they had no
way of knowing that until they answered almost a minute later.
-Paul

-- 
Paul Timmins
[email-masked] / http://www.timmins.net/
H: 248-683-7295 / C: 248-379-7826 / DC: 130*116*24495
A: noweb4u / R: KC8QAY