Subject: [NEXTEL-1] Left-wing radicals crack police radio codes

From: Marcel <[email-masked]>
Date: Tue, 18 Feb 2003 03:08:53 -0500

I told them the Walmart FRS Radios were not Secure!
------------------------------------------------------------------------
Left-wing radicals crack police radio codes
2003.02.10

A far-left Marxist group breached the supposedly secure
police radio systems, authorities admitted Monday.

Police realized the breach of security following a raid on a
Kakumaru-ha hideout in Sapporo on Dec. 26 last year.

Top-ranking Kakumaru-ha member Akio Shioda and three
other men were arrested during the raid for allegedly
stealing prosecutors' investigative documents on a Kobe
teen-ager who killed a minor and severed his head in 1997.

Officers from the public safety bureaus of Tokyo and
Hokkaido police forces also seized seven digital two-way
radios, four deciphering machines, an oscilloscope and 70
CD ROMs, some of which contained data necessary to
crack coded police radio transmissions.

Police radio transmissions have been digitally encrypted
since 1984. The system was overhauled in 1998 after it was
discovered following a raid on a Kakumaru-ha hideout in
Urayasu, Chiba Prefecture, that the radical leftists had
broken the code and were tapping police radio messages.

Police believe 56-year-old Shioda used the Sapporo
apartment as a headquarters to organize the group's illegal
activities.

Kakumaru-ha advocates a Marxist revolution and many of
its members became activists during the student
movements of the 1960's and 70's. (Mainichi Shimbun, Feb.
10, 2003)
http://www12.mainichi.co.jp/news/mdn/search-news/871296/police20radio-0-1.html
--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: Rick Parrish <[email-masked]>
Date: Tue, 18 Feb 2003 02:31:28 -0600

This may underscore the lessened effectiveness of always-on encryption 
of 2-way traffic. Suppose the system managers ...

1. only encrypted "tactical" traffic and
2. rotated keys

There would be less live data to feed whatever cracking tools they were 
using AND each time the keys were rotated they'd have to start all over 
again.

-rick

---

From: Marcel <[email-masked]>
Date: Tue, 18 Feb 2003 04:10:25 -0500

True-

Many departments don't follow the recommended Key management procedures.
I think they running Tetra over there but I'm not sure. I don't know they support 128 Bit
Encryption yet.......

Interesting.

---

From: Dave Emery <[email-masked]>
Date: Tue, 18 Feb 2003 22:16:58 -0500

> using AND each time the keys were rotated they'd have to start all over 

	Modern strong 128 or 256 bit key ciphers such as AES or 3DES
supply so many possible keys that no matter how much traffic you have
there is no chance of guessing the key by trying all possible keys.

	And modern ciphers should not fall to cryptanalysis based on 
known or guessed plaintext.   This did happen with WEP, but occured
because RC-4 was incorrectly used (the weakness was well known, in
fact - one was supposed to discard the first 256 bytes of stream or
more before using the key steam and WEP did not).

	But it is considered very good practice to change keys regularly.

	Nothing I have heard about modern crypto would suggest that 
being sparing in its use actually improves security of encrypted messages,
though of course defective crypto protocols or those with bugs may
indeed be subject to attacks based on large numbers of known or chosen
plaintexts.  But good ones are not.

-- 
	Dave Emery N1PRE,  [email-masked]  DIE Consulting, Weston, Mass. 
PGP fingerprint = 2047/4D7B08D1 DE 6E E1 CC 1F 1D 96 E2  5D 27 BD B0 24 88 C3 18

---

From: Rick Parrish <[email-masked]>
Date: Wed, 19 Feb 2003 17:35:52 -0600

>	But it is considered very good practice to change keys regularly.
Dave! Dude;  ... soo ... got that Linux driver yet?

|8^D

-rick