Subject: RE: [mobile-ip] Fast Handover document revision

From: "Hesham Soliman (EAB)" <[email-masked]>
Date: Wed, 19 Feb 2003 02:03:39 +0100

> Maybe my comment is not so clear. I'm sorry for that.
 > 
 > Actually in alper's email it was said that:
 > "how the global IPv6 address of the home agent
 > can be conveyed using router advertisements.
 > So, the required feature is already there."
 > 
 > From my point of view, the required feature is not already 
 > for all access
 > routers since this is not a MUST or SHOULD requirement. For 
 > FMIP, it's not
 > enough and cannot be depend on.
 > That's why I made the conclusion in 2).

=> If you think it's needed for FMIPv6 then we can
always make it a should or must in that draft. The 
draft requires drastic additions to ARs so there is 
no reason why this relatively trivial addition cannot be made. 

Hesha,

---

From: "Xiaoming Wang" <[email-masked]>
Date: Wed, 19 Feb 2003 10:05:50 +0900

> -----Original Message-----
> From: Hesham Soliman (EAB) [mailto:[email-masked]]
> Sent: Wednesday, February 19, 2003 10:04
> To: 'Xiaoming Wang'; [email-masked]
> Subject: RE: [mobile-ip] Fast Handover document revision
> 
> 
> 
> 

I agree. But we should ascertain it will do no harm.

Xiaoming

---

From: "James Kempf" <[email-masked]>
Date: Wed, 19 Feb 2003 08:25:01 -0800

Hesham,

I think there is an issue regarding interaction of Seamboy CARD and FMIPv6. If
the MN can learn enough about the next access router using CARD, then it does
not need to know the global address of the next router (and, by extension, its
current router). If it knows just the subnet prefix, it can, for example, use
the Subnet-Router Anycast Address (see draft-ietf-ipngwg-addr-arch-v3-11.txt)
which is globally routable. Using this address, anycast routing can select a
router on the subnet to deliver the signaling to, which might have an advantage
for load balancing.

            jak

----- Original Message -----
From: "Hesham Soliman (EAB)" <[email-masked]>
To: "'Xiaoming Wang'" <[email-masked]>;
<[email-masked]>
Sent: Tuesday, February 18, 2003 5:03 PM
Subject: RE: [mobile-ip] Fast Handover document revision