Subject: [NEXTEL-1] NEWS FLASH! Nextel opertaes through Satellites- Wow!

From: "Rik Rasmussen" <[email-masked]>
Date: Fri, 14 Feb 2003 06:35:05 -0500

Dear Frank Zile,

You prbably don't realize that almost none of this statement is factual:

"Officers also received new Nextel cellular telephones that

also have the capabilities to operate more like a two-way

radio. Cronk said these phones operate through satellite

services allowing officers to communicate better and more

reliably in case of a power outage or tower outage. Three of

these phones also will be available at the 911 dispatch

center."

Good Guys' toys

By Franki Zile

STAFF REPORTER

[email-masked]

==========================================
Henrik "Rik" Rasmussen
Editor: Two Way Radio Directory:
The Two Way Radio Directory has links to hundreds of industry related web
pages.
The Directory Bookstore has a great selection of radio books at good
discounts.
Visit now at http://twowayradiodirectory.com/

---

From: "Mike Edwards" <[email-masked]>
Date: Fri, 14 Feb 2003 13:28:58 -0500

I have read that Nextel cell phone communications utilize landline telephone networks, (especially if your not calling another nextel customer,, duh !) However, I have also read that Direct Connect communications so not touch the existing landline telephone networks, they are switched/routed exclusivly on Nextel's and Nextel Partners network. Is this CORRECT?

With the implimentation of nationwide DC, Is this still true, regarding DC communications being routed/switched exclusivly on Nextels network? 

IF yes then, has Nextel laid infrastructure to connect its various markets which "stand alone" from other markets ? Example The Idaho market touches Utah but Idaho/Utah is stand alone from the rest of the country. Also New Mexico and Colorado markets come to mind as stand alone.

Is there now a Nextel fiber trunk system connecting all US markets??

Thanks for the technical input
Mike
Oxford GA

  ----- Original Message ----- 
  From: Rik Rasmussen 
  To: [email-masked] 
  Cc: [email-masked] 
  Sent: Friday, February 14, 2003 6:35 AM
  Subject: [NEXTEL-1] NEWS FLASH! Nextel opertaes through Satellites- Wow!

  Dear Frank Zile,

  services

---

From: Marcel <[email-masked]>
Date: Fri, 14 Feb 2003 14:06:24 -0500

This is another one of the "Spin Masters" play on words.
When Nextel says:

 "Direct Connect communications are switched/routed exclusively on Nextel's and Nextel
Partners network."

They mean that they do not use a conventional PSTN, HOWEVER the cellsites are connected
via T-1's & DS3's (for the larger sites) which are controlled by Sprint, MCI, MSF and many
other carriers. Since this is supposedly a dedicated T-1, DS3 line (other carriers could
be sending data over the line if their is excess capacity) Nextel (and the telecom
industry) does not consider this part of a PUBLIC  Network. In actuality it is routed
through the same facilities (some times multiple) as their PSTN in many cases and is
subject to the same failures as their other customers. Sometimes a T1 must travel hundreds
of miles from the cellsite to the switch.

Here is a typical layout:

Cellsite------------ Sam's Telco Company-------MCI-------Sprint--------------Nextel Switch

So bottom line is "Don't Believe The Hype"

Mike Edwards wrote:

> I have read that Nextel cell phone communications utilize landline telephone networks,
> (especially if your not calling another nextel customer,, duh !) However, I have also
> read that Direct Connect communications so not touch the existing landline telephone
> networks, they are switched/routed exclusivly on Nextel's and Nextel Partners network.
> Is this CORRECT? With the implimentation of nationwide DC, Is this still true, regarding
> DC communications being routed/switched exclusivly on Nextels network? IF yes then, has
> Nextel laid infrastructure to connect its various markets which "stand alone" from other
> markets ? Example The Idaho market touches Utah but Idaho/Utah is stand alone from the
> rest of the country. Also New Mexico and Colorado markets come to mind as stand
> alone. Is there now a Nextel fiber trunk system connecting all US markets?? Thanks for
> the technical inputMikeOxford GA
>
>       Dear Frank Zile,You prbably don't realize that almost none of this statement
>      is factual:
>
>                    Yahoo! Groups Sponsor
                        ADVERTISEMENT

>
> Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG