Subject: [NEXTEL-1] NII Holdings Announces Strong Results for 2002

From: Marcel <[email-masked]>
Date: Wed, 12 Feb 2003 11:57:13 -0500

NII Holdings Announces Strong Results

http://www.businesswire.com/cgi-bin/f_headline.cgi?bw.021203/230432151&ticker=NIHD
--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/ 

Click here for NIHD stock quote/chart

BW2151 FEB 12,2003 4:03 PACIFIC 07:03 EASTERN

( BW)(VA-NII-HOLDINGS)(NIHD) NII Holdings Announces Strong Results for
2002

Business Editors/High Tech Writers

RESTON, Va.--(BUSINESS WIRE)--Feb. 12, 2003--NII Holdings, Inc.
(OTCBB:NIHD)

--

Combined 2002 revenues of $780.4 million and operating income
of $77.6 million

--

Combined 2002 EBITDA increased to $169.5 million vs. a loss of
$87.8 million in 2001

--

Strong balance sheet with a fully funded business plan and
2002 ending cash balances over $230 million

NII Holdings, Inc. (OTCBB:NIHD) today announced its consolidated
financial results for 2002, representing the combination of the
Company's results for the periods prior to its emergence from
reorganization and after reorganization. Combined consolidated
operating revenues were $780.4 million, an 18% improvement over the
$662.4 million recorded for 2001. Similarly, the Company reported
positive 2002 combined consolidated EBITDA of $169.5 million and
positive combined consolidated operating income of $77.6 million
compared to an EBITDA loss and operating loss in 2001. EBITDA refers
to earnings (loss) before interest, taxes, depreciation and
amortization, net foreign currency transaction losses, and other items
determined to be non-recurring in nature, such as reorganization items
and impairment, restructuring and other charges. In addition, as of
the end of 2002 NII Holdings reported approximately 1.25 million
subscribers and consolidated cash balances over $230 million.

"During 2002, NII achieved some very important milestones,"
commented Steve Shindler, NII Holdings' Chairman and CEO. "We
completed a successful restructuring with overwhelming support from
our creditors that reduced the Company's long-term debt from $2.8
billion to about $430 million. In addition, the ownership structure of
the Company changed from a private substantially wholly owned
subsidiary of Nextel Communications to an independent publicly traded
company with the financial wherewithal to fully fund its business plan
without the need for any additional external financing," said Mr.
Shindler.

NII's fourth quarter 2002 combined revenues were $207.8 million,
an 11% improvement over the third quarter. In addition, the Company
reported combined EBITDA of $65.9 million and combined operating
income of $47.7 million. These results were favorably impacted by a
$14.3 million credit to 2002 revenues recorded in the fourth quarter
resulting from the favorable partial resolution of a
telecommunications tax dispute in Mexico. Excluding the impact of this
favorable resolution, quarterly revenues improved by 3%, EBITDA
improved by 27% and operating income improved by 69% versus the
previous quarter.

NII's 2002 combined consolidated EBITDA of $169.5 million compares
to an EBITDA loss of $87.8 million in 2001. "The $257.3 million
improvement in combined EBITDA was due to revenue growth and the
implementation of our previously announced cash conservation
initiatives," said Byron R. Siliezar, NII's Vice President and Chief
Financial Officer. "While cash conservation continues to be an
imperative for our company, our management teams continue to focus on
achieving profitable growth and free cash flow generation in all of
our operating companies," added Siliezar.

Nextel Mexico, NII's largest subsidiary, reported a record $142.4
million in 2002 EBITDA, including the $14.3 million credit to revenues
resulting from the favorable partial resolution of a
telecommunications tax dispute, representing about nine times the
EBITDA reported in 2001. Nextel Mexico also reported 2002 operating
income of $88.5 million compared to an operating loss of $485.1
million in 2001. In addition, Nextel Mexico grew its subscriber base
by 29% to 517,000 units in 2002. Each of NII's remaining operating
companies in Brazil, Argentina and Peru also reported record positive
EBITDA and operating income for 2002.

Combined consolidated capital expenditures, including capitalized
interest, were $172.7 million for 2002, representing a reduction of
$456.0 million or 73% percent compared to 2001. During the fourth
quarter of 2002, NII had combined capital expenditures, including
capitalized interest, of $35.0 million, a slight increase from the
$34.9 million reported for the third quarter of 2002.

NII's combined financial results for 2002 include separate
operating results prior to its emergence from bankruptcy (the
"Predecessor Company") and operating results after its emergence from
bankruptcy (the "Successor Company"), reflecting the application of
"fresh-start" accounting that resulted from NII's Chapter 11
reorganization. Although NII emerged from Chapter 11 on November 12,
2002, because the plan was confirmed by the Bankruptcy Court on
October 28, 2002, it accounted for the consummation of the plan as of
October 31, 2002 for financial reporting purposes.

As a result of NII's Chapter 11 reorganization, the Company
recognized significant net non-operating and non-cash gains of about
$4.0 billion in connection with the restructuring of its debt and
equity and a $101.6 million gain in connection with the retirement of
an Argentina-based credit facility completed independently of the
restructuring. Consequently, the Company's 2002 combined consolidated
net income from continuing operations was about $3.8 billion and can
be attributed primarily to these one-time non-operating gains,
partially offset by $181.8 million in foreign currency transaction
losses. Of the 2002 foreign currency transaction losses, about $137.5
million were reported by Nextel Argentina and were primarily related
to the Company's now extinguished credit facility in Argentina.

During the fourth quarter, the Company sold its remaining
ownership interests in its Philippine operations and recorded a
pre-tax non-cash gain on disposal of $36.9 million. As a result, the
Company has reported the results from its Philippine operations for
2002 and prior years as discontinued operations in its consolidated
statements of operations. All of NII's operating companies are now
based in Latin America.

On December 17, 2002, the Company completed the first in a series
of closings of its previously announced sale/leaseback transaction
with American Tower Corporation. The initial closing involved the
purchase by American Tower of 140 tower sites for aggregate proceeds
of $26.2 million. NII agreed to sell at least 535 towers to American
Tower for an aggregate of $100 million and lease them back in local
currency payments. Since NII reports the accounts of its foreign
subsidiaries utilizing accounts as of a date one month earlier than
the accounts of its U.S. subsidiaries, the proceeds from the sale of
the towers are not reflected in the Company's year-end cash balance.

About NII Holdings, Inc.

NII Holdings, Inc., a publicly held company based in Reston, Va.,
is a leading provider of mobile communications for business customers
in Latin America. NII Holdings, Inc. has operations in Argentina,
Brazil, Chile, Mexico and Peru, offering a fully integrated wireless
communications tool with digital cellular service, text/numeric
paging, wireless Internet access and Nextel Direct Connect(R), a
digital two-way radio feature. NII Holdings, Inc. trades on the
over-the-counter market under the symbol NIHD. Visit the Company's
website at http://www.nextelinternational.com

Nextel, the Nextel logo, Nextel Online, Nextel Business Networks
and Nextel Direct Connect are trademarks and/or service marks of
Nextel Communications, Inc.

"Safe Harbor" Statement under the Private Securities Litigation
Reform Act of 1995. A number of the matters and subject areas
discussed in this press release that are not historical or current
facts deal with potential future circumstances and developments. The
discussion of such matters and subject areas is qualified by the
inherent risks and uncertainties surrounding future expectations
generally, and also may materially differ from NII Holdings' actual
future experience involving any one or more of such matters and
subject areas. NII Holdings has attempted to identify, in context,
certain of the factors that it currently believes may cause actual
future experience and results to differ from NII Holdings' current
expectations regarding the relevant matter or subject area. Such risks
and uncertainties include the economic conditions in our targeted
markets, performance of our technologies, timely development and
delivery of new technologies, competitive conditions, market
acceptance of our services, access to sufficient capital to meet
operating and financing needs and those that are described from time
to time in NII Holdings' reports filed with the SEC, including NII
Holdings' annual report on Form 10-K for the year ended December 31,
2001 and its subsequent quarterly reports on Form 10-Q. This press
release speaks only as of its date, and NII Holdings disclaims any
duty to update the information herein.

NII HOLDINGS, INC. AND SUBSIDIARIES
CONDENSED CONSOLIDATED STATEMENTS OF OPERATIONS (1)
(in millions, except per share amounts)

Combined
Predecessor
Predecessor Successor and
Company Company Successor
Ten Two Company Predecessor
Months Months Year Company
Ended Ended Ended Year Ended
Oct. 31, Dec. 31, Dec. 31, Dec. 31,
2002 2002 2002 2001
------------ --------- ----------- -----------
Operating revenues $637 $143 $780 $662
------------ --------- ----------- -----------
Operating expenses
Cost of revenues 252 49 301 324
Selling, general and
administrative 263 47 310 426
Impairment,
restructuring and
other charges 16 -- 16 1,573
Depreciation 55 5 60 162
Amortization 9 6 15 57
------------ --------- ----------- -----------
595 107 702 2,542
------------ --------- ----------- -----------
Operating income (loss) 42 36 78 (1,880)
Interest expense (153) (9) (162) (297)
Interest income 4 2 6 13
Reorganization items,
net 3,979 -- 3,979 --
Gain on extinguishment
of debt, net 102 -- 102 --
Foreign currency
transaction (losses)
gains, net (183) 1 (182) (61)
Realized losses on
investments -- -- -- (151)
Equity in gains of
unconsolidated
affiliates -- -- -- 10
Other, net (10) (1) (11) (5)
------------ --------- ----------- -----------
Income (loss) from
continuing operations
before
income tax (provision)
benefit 3,781 29 3,810 (2,371)
Income tax (provision)
benefit (26) (5) (31) 69
------------ --------- ----------- -----------
Income (loss) from
continuing operations 3,755 24 3,779 (2,302)
Discontinued operations
Income (loss) from
operations of Nextel
Philippines
(including gain on
disposal of $37 for
the two
months ended December
31, 2002) 18 20 38 (195)
------------ --------- ----------- -----------
Net income (loss) $3,773 $44 $3,817 $(2,497)
============ ========= =========== ===========
Net income (loss) from
continuing operations
per
common share, basic $ 13.89 $1.21 N/A $ (8.49)
Net income (loss) from
discontinued
operations, per
common share, basic 0.07 0.98 N/A (0.73)
------------ --------- -----------
Net income (loss) per
common share, basic $13.96 $2.19 N/A $(9.22)
============ ========= ===========
Net income (loss) from
continuing operations
per
common share, diluted $ 13.89 $1.14 N/A $ (8.49)
Net income (loss) from
discontinued
operations, per
common share, diluted 0.07 0.93 N/A (0.73)
------------ --------- -----------
Net income (loss) per
common share, diluted $13.96 $2.07 N/A $(9.22)
============ ========= ===========
Weighted average number
of common shares
outstanding, basic 270 20 N/A 271
============ ========= ===========
Weighted average number
of common shares
outstanding, diluted 270 21 N/A 271
============ ========= ===========
EBITDA (2) $122 $47 $169 $(88)
============ ========= =========== ===========

(1) For purposes of comparison to 2001, the results of operations
for the ten months ended October 31, 2002 have been combined with the
results of operations for the two months ended December 31, 2002.
However, as a result of the application of fresh-start accounting
rules under SOP 90-7 and other events related to the Company's
reorganization, the Predecessor Company's financial statements for the
ten months ended October 31, 2002 are not comparable to the Successor
Company's financial statements for the two months ended December 31,
2002. In addition, the combined consolidated results of operations for
the year ended December 31, 2002 are not fully comparable to the
consolidated results of operations for the year ended December 31,
2001.
(2) EBITDA represents income (loss) before interest, taxes,
depreciation and amortization, net foreign currency transaction
losses, and other items determined to be non-recurring in nature.

Combined
Successor Predecessor
Predecessor Company and
Company Two Successor Predecessor
Ten Months Months Company Company
Ended Ended Year Ended Year Ended
Oct. 31, Dec. 31, Dec. 31, Dec. 31,
2002 2002 2002 2001
-------------- --------- ------------- -----------
Net income (loss) $3,773 $44 $3,817 $(2,497)

Add back:
(Income) loss from
discontinued
operations (18) (20) (38) 195
Income tax provision
(benefit) 26 5 31 (69)
Other, net 10 1 11 5
Equity in gains of
unconsolidated
affiliates -- -- -- (10)
Realized losses on
investments -- -- -- 151
Foreign currency
transaction losses
(gains), net 183 (1) 182 61
Gain on
extinguishment of
debt, net (102) -- (102) --
Reorganization
items, net (3,979) -- (3,979) --
Interest income (4) (2) (6) (13)
Interest expense 153 9 162 297
Depreciation 55 5 60 162
Amortization 9 6 15 57
Impairment,
restructuring and
other charges 16 -- 16 1,573
-------------- --------- ------------- -----------
(3,651) 3 (3,648) 2,409
-------------- --------- ------------- -----------
EBITDA $122 $47 $169 $(88)
============== ========= ============= ===========

NII HOLDINGS, INC. AND SUBSIDIARIES
CONDENSED CONSOLIDATED STATEMENTS OF OPERATIONS (1)
(in millions, except per share amounts)

Combined
Predecessor
and
Predecessor Successor Successor Predecessor
Company Company Company Company
One Two Three Three
Month Months Months Months
Ended Ended Ended Ended
Oct. 31, Dec. 31, Dec. 31, Dec. 31,
2002 2002 2002 2001
------------- --------- ----------- -----------
Operating revenues $65 $143 $208 $189
------------- --------- ----------- -----------
Operating expenses
Cost of revenues 24 49 73 82
Selling, general and
administrative 22 47 69 106
Impairment,
restructuring and
other charges -- -- -- 1,573
Depreciation 5 5 10 49
Amortization 2 6 8 13
------------- --------- ----------- -----------
53 107 160 1,823
------------- --------- ----------- -----------
Operating income (loss) 12 36 48 (1,634)
Interest expense (4) (9) (13) (78)
Interest income -- 2 2 2
Reorganization items,
net 4,115 -- 4,115 --
Gain on
extinguishment of
debt, net 102 -- 102 --
Foreign currency
transaction (losses)
gains, net (23) 1 (22) 3
Realized gains on
investments -- -- -- 41
Equity in gains of
unconsolidated
affiliates -- -- -- 10
Other, net (1) (1) (2) 2
------------- --------- ----------- -----------
Income (loss) from
continuing operations
before
income tax
(provision) benefit 4,201 29 4,230 (1,654)
Income tax (provision)
benefit (18) (5) (23) 123
------------- --------- ----------- -----------
Income (loss) from
continuing operations 4,183 24 4,207 (1,531)
Discontinued operations
Income (loss) from
operations of Nextel
Philippines
(including gain on
disposal of $37
for the two
months ended
December 31, 2002) 17 20 37 (34)
------------- --------- ----------- -----------
Net income (loss) $4,200 $44 $4,244 $(1,565)
============= ========= =========== ===========
Net income (loss) from
continuing operations
per
common share, basic $ 15.47 $1.21 N/A $ (5.67)
Net income (loss) from
discontinued
operations per
common share, basic 0.07 0.98 N/A (0.12)
------------- --------- -----------
Net income (loss) per
common share, basic $15.54 $2.19 N/A $(5.79)
============= ========= ===========
Net income (loss) from
continuing operations
per
common share, diluted $ 15.47 $1.14 N/A $ (5.67)
Net income (loss) from
discontinued
operations per
common share, diluted 0.07 0.93 N/A (0.12)
------------- --------- -----------
Net income (loss) per
common share, diluted $15.54 $2.07 N/A $(5.79)
============= ========= ===========
Weighted average number
of common shares
outstanding, basic 270 20 N/A 270
============= ========= ===========
Weighted average number
of common shares
outstanding, diluted 270 21 N/A 271
============= ========= ===========
EBITDA (2) $19 $47 $66 $1
============= ========= =========== ===========

(1) For purposes of comparison to 2001, the results of operations
for the one month ended October 31, 2002 have been combined with the
results of operations for the two months ended December 31, 2002.
However, as a result of the application of fresh-start accounting
rules under SOP 90-7 and other events related to the Company's
reorganization, the Predecessor Company's financial statements for the
one month ended October 31, 2002 are not comparable to the Successor
Company's financial statements for the two months ended December 31,
2002. In addition, the combined consolidated results of operations for
the three months ended December 31, 2002 are not fully comparable to
the consolidated results of operations for the three months ended
December 31, 2001.
(2) EBITDA represents income (loss) before interest, taxes,
depreciation and amortization, net foreign currency transaction
losses, and other items determined to be non-recurring in nature.

Combined
Predecessor
and
Successor Successor Predecessor
Predecessor Company Company Company
Company Two Three Three
One Month Months Months Months
Ended Ended Ended Ended
Oct. 31, Dec. 31, Dec. 31, Dec. 31,
2002 2002 2002 2001
--------------- --------- ------------- -----------
Net income (loss) $4,200 $44 $4,244 $(1,565)

Add back:
(Income) loss from
discontinued
operations (17) (20) (37) 34
Income tax
provision
(benefit) 18 5 23 (123)
Other, net 1 1 2 (2)
Equity in gains of
unconsolidated
affiliates -- -- -- (10)
Realized gains on
investments -- -- -- (41)
Foreign currency
transaction losses
(gains), net 23 (1) 22 (3)
Gain on
extinguishment of
debt, net (102) -- (102) --
Reorganization
items, net (4,115) -- (4,115) --
Interest income -- (2) (2) (2)
Interest expense 4 9 13 78
Depreciation 5 5 10 49
Amortization 2 6 8 13
Impairment,
restructuring and
other charges -- -- -- 1,573
--------------- --------- ------------- -----------
(4,181) 3 (4,178) 1,566
--------------- --------- ------------- -----------
EBITDA $19 $47 $66 $1
=============== ========= ============= ===========

--30--NR/ph*

CONTACT: NII Holdings, Inc., Reston
Investor Relations:
Catherine Neel,703/390-5173
[email-masked]
or
Media Relations:
Claudia E. Restrepo, 786/251-7020
[email-masked]
http://www.nextelinternational.com

KEYWORD: VIRGINIA INTERNATIONAL LATIN AMERICA
INDUSTRY KEYWORD: TELECOMMUNICATIONS NETWORKING E-COMMERCE
INTERNET EARNINGS
SOURCE: NII Holdings, Inc.

©2003

---

From: Marcel <[email-masked]>
Date: Wed, 12 Feb 2003 14:23:52 -0500

Ok, riddle me this .........

What is missing from Steve Swindler' s (Nextel Int CEO) list?

The Philippines!

You remember Nextel International said they were selling their Philippines interest for
$500M to concentrate on their Latin America Operations, then they said the reinvested the
same money back into a (shell) company who now supposedly controls Nextel's Philippines
operation. I guess it will be buried deep in their next SEC filing.

Nextel International "How Business Gets Done"- The Swindler Way