Subject: Re: [NEXTEL-1] Re: falcon pics

From: [email-masked]
Date: Thu, 6 Feb 2003 22:39:02 EST

i couldn't get the pic's if someone has them please e-mail me direct if 
possible. i would like to get them or if you could send me to a website i 
would appreciate it
kevin

---

From: Marcel <[email-masked]>
Date: Fri, 07 Feb 2003 03:51:18 -0500

I will upload them to the file section.

[email-masked] wrote:

>  i couldn't get the pic's if someone has them please e-mail me direct if possible. i
> would like to get them or if you could send me to a website i would appreciate it
> kevin
>                    Yahoo! Groups Sponsor
                        ADVERTISEMENT

>
> Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG