Subject: [NEXTEL-1] Universal Handsfree Device ***New**

From: "Gerald Arnone" <[email-masked]>
Date: Sun, 2 Feb 2003 12:04:15 -0600

Pictured in use with a Motorola i80.  Remarkably, it works with any cell phone!

Gerald J. Arnone
ENYO Communications, Inc.

voice:   210.490.7790
e-mail:  [email-masked]
web:     www.enyo.org

---

From: Rick Parrish <[email-masked]>
Date: Sun, 02 Feb 2003 14:54:38 -0600

> ENYO Communications, Inc.

ROTF! Geraldo - do I need to shave my head so the rubber band will have 
something to grip?
-rick

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: Rick Parrish <[email-masked]>
Date: Sun, 02 Feb 2003 15:15:36 -0600

> ENYO Communications, Inc.

I forgot to mention ... notice the cigarette lighter on the table.

Guess what Gerald uses to hold his cigarettes when wearing a no-pocket 
shirt!

-rick