Subject: Re: [NEXTEL-1] [Fwd: Re: The Bird Nuts Are At It Again!]

From: [email-masked]
Date: Fri, 14 Feb 2003 14:41:11 EST

In a message dated 2/14/2003 2:37:44 PM Eastern Standard Time, 
[email-masked] writes:

> Is it Fantasy time again? 

Two weeks ago.  Hence the time on my posts then being in the middle of the 
frickin' night.........  However, Aerosmith did have the adjoining room to 
mine, which I didn't know while they were keeping me up to 4:30 a.m.!

Alan

---

From: Marcel <[email-masked]>
Date: Fri, 14 Feb 2003 14:52:49 -0500

I wish I was a fly on their wall!

[email-masked] wrote:

>  In a message dated 2/14/2003 2:37:44 PM Eastern Standard Time, [email-masked]
> writes:
>
>
> Two weeks ago.  Hence the time on my posts then being in the middle of the frickin'
> night.........  However, Aerosmith did have the adjoining room to mine, which I didn't
> know while they were keeping me up to 4:30 a.m.!
>
> Alan
>                    Yahoo! Groups Sponsor
                        ADVERTISEMENT

>
> Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG