Subject: [NEXTEL-1] Re: falcon pics

From: [email-masked]
Date: Thu, 06 Feb 2003 15:49:37 -0500

Here are the public ones. There are 3 more that should be out soon........

"havaloc " wrote:

> All of them would be nice, but I'll just take the flips if it's too
> much trouble.
>
> It would be nice to have on the record anyhow.
>
> --- In [email-masked], "marcel_rf1 <marcelrf@b...>"
> <marcelrf@b...> wrote:
> > Which one do you want?
> >
> >
> > --- In [email-masked], "havaloc <acm@c...>" <acm@c...>
> > wrote:
> > > I had a site for pictures of the future Falcon platform phones
> but
> > no
> > > longer know where they are.  Anyone have a link, or more
> > information?
> > >
> > > Thanks
>

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: "havaloc <[email-masked]>" <[email-masked]>
Date: Fri, 07 Feb 2003 03:58:36 -0000

Is there any way to become a Beta tester for new phones and such?

---

From: Marcel <[email-masked]>
Date: Fri, 07 Feb 2003 03:52:17 -0500

Sure.......Do you want to beta for Nextel, Soco or Clearnet?

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

---

From: "mamarkley" <[email-masked]>
Date: Fri, 7 Feb 2003 12:35:21 -0600

What are the procedures or requirments to be on the beta for NEXTEL?
 
Mike Markley - Texas

-----Original Message-----
From: Marcel [mailto:[email-masked]] 
Sent: Friday, February 07, 2003 2:52 AM
To: [email-masked]
Subject: Re: [NEXTEL-1] beta test (was Re: falcon pics)

Yahoo! Groups Sponsor	

ADVERTISEMENT
 
<http://rd.yahoo.com/M=243066.2784922.4151385.1927555/D=egroupweb/S=1707
367802:HM/A=1377500/R=0/*http://www.verisign.com/cgi-bin/go.cgi?a=b31540
113206004000> 	
 
<http://us.adserver.yahoo.com/l?M=243066.2784922.4151385.1927555/D=egrou
pmail/S=:HM/A=1377500/rand=353976428> 	

Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service
<http://docs.yahoo.com/info/terms/> .

---

From: "havaloc <[email-masked]>" <[email-masked]>
Date: Sat, 08 Feb 2003 05:15:00 -0000

Nextel.  In market 25-Michigan.  Thank you.