Subject: [NEXTEL-1] FW: 800 stuff

From: "Todd Ellis" <[email-masked]>
Date: Thu, 13 Feb 2003 16:26:17 -0500

Just got this from a client.

-----Original Message-----
From: XXXXXXXXXXXXXXXXXXXX 
Sent: Thursday, February 13, 2003 4:23 PM
To: [email-masked]'
Subject: 800 stuff

Todd,

I received a post card from Small Business Telecommunications (SBT). 
They talk about 800 MHz Rebanding and why the consensus is wrong.

Do you know these people?

Check out the list of commenting parties on the 800 MHz docket 2-55 (link on
the top of their web site)

http://www.sbthome.org/

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: Marcel <[email-masked]>
Date: Thu, 13 Feb 2003 16:49:14 -0500

And what cave has he been in?

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG