Subject: Re: [mobile-ip] Comment on ha-ipsec-02.txt

From: Jari Arkko <[email-masked]>
Date: Mon, 03 Feb 2003 14:13:21 +0200

Greg O'Shea wrote:
> Section 2.1 uses "MUST have at least" which is not the same as the "MUST
> support at least" used at end of Section 1. It would be better if "MUST
> support at least" were used throughout.

Agreed. Changed.

Jari

---

From: Francis Dupont <[email-masked]>
Date: Thu, 30 Jan 2003 10:32:07 +0100

=> the tunnel mode has not to be permitted because it is not forbidden...
I interpret your concern as the context where the MUST applies should
be clearer (i.e., as usual the wording is not clear enough)?

Regards

[email-masked]

PS: there is an explicit agrement between the authors to restrict
the main text to the options which "MUST be supported".

---

From: "Greg O'Shea" <[email-masked]>
Date: Mon, 10 Feb 2003 15:33:56 -0000

Likewise Section 2.3 ?

>-----Original Message-----
>From: Jari Arkko [mailto:[email-masked]] 
>Sent: 03 February 2003 12:13
>To: Greg O'Shea
>Cc: Francis Dupont; Vijay Devarapalli; [email-masked]
>Subject: Re: [mobile-ip] Comment on ha-ipsec-02.txt
>
>
>Greg O'Shea wrote:
>> Section 2.1 uses "MUST have at least" which is not the same as the 
>> "MUST support at least" used at end of Section 1. It would be better 
>> if "MUST support at least" were used throughout.
>
>Agreed. Changed.
>
>Jari
>
>