Subject: [NEXTEL-1] Russian Embassy Interference

From: Marcel <[email-masked]>
Date: Wed, 19 Feb 2003 23:57:39 -0500

------- Original Message --------
From: "Alan Henney" <[email-masked]>
Subject: Russian Embassy Interference

A reporter from the CityPaper seeks assistance investigating claims made by
neighbors and those that pass the Russian Embassy.  According to one person,
people in the area often lose their cellular connections near the Wisconsin
Avenue compound.

If you have any ideas, a spectrum analyzer or would like to help him
investigate, please let me know and I'll put you in touch with him.

Alan

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: Rick Parrish <[email-masked]>
Date: Thu, 20 Feb 2003 01:53:22 -0600

Blanket jamming to prevent the NSA/CIA/FBI (insert other governmental 
TLA here) from monitoring?

Marcel wrote:

>A reporter from the CityPaper seeks assistance investigating claims made by neighbors and those that pass the Russian Embassy.  According to one person, people in the area often lose their cellular connections near the Wisconsin Avenue compound.
>
>If you have any ideas, a spectrum analyzer or would like to help him investigate, please let me know and I'll put you in touch with him.
>
>Alan
>  
>

---

From: Marcel <[email-masked]>
Date: Thu, 20 Feb 2003 03:18:33 -0500

I once worked across the street from the Russian Embassy in Manhattan our radios were dead anywhere on the block, we complained but it did little good.

Rick Parrish wrote:

> >--

    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG