Subject: [NEXTEL-1] Re: Landmobilelawyer in action

From: Marcel <[email-masked]>
Date: Tue, 18 Feb 2003 21:26:38 -0500

What happened to Manhattan Transfer?

Jack Daniel wrote:

> I thought the group might enjoy a candid shot of Alan T and his good
> friends, the recording group called Ambrosia. Taken at the APCO Western
> Region Conference in Las Vegas last week.
>
> Who said lawyers don't know how to party?--

    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: Marcel <[email-masked]>
Date: Tue, 18 Feb 2003 21:41:16 -0500

Forgot the Picture-

--