Subject: RE: [NEXTEL-1] Calling for Better Cellular 911; Assembly: $ 300M to pinpoint calls

From: Cormier Chris-ACC125 <[email-masked]>
Date: Tue, 11 Feb 2003 17:11:13 -0600

Can someone point me to a link that explains the details of the technology that will be used to pinpoint locations of callers? How it differs from GPS etc. etc.

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: Marcel <[email-masked]>
Date: Tue, 11 Feb 2003 19:22:44 -0500

Sure there are several solutions offered  without going into a bunch of techno-babble here is a summary of the Technologies each carrier selected (Note: Cingular
has decided to deploy U-TDOA as its E911
Phase II solution, rather than E-OTD.)

The last time I checked here was the technology selections (Check the FCC web page for updates).

T-Mobile
E-OTD & Network Software Solution (“NSS”)
Handset Solution
http://www.cursor-system.com/

Nextel
A-GPS Handset Solution
http://www.motorola.com/mediacenter/news/detail/0,1958,1202_893_23,00.html

Cingular
U-TDOA Network Solution
Cingular has decided to deploy U-TDOA as its E911
Phase II solution, rather than E-OTD.
http://www.TruePosition.com/

AT&T Wireless
E-OTD Network Solution
http://www.cursor-system.com/

Sprint
A-GPS/AFLT Handset Solution
http://www.snaptrack.com/Advantage/performance.html

Verizon
A-GPS/AFLT Handset Solution
http://www.snaptrack.com/Advantage/performance.html

Each carrier is requored to report quarterly on the ststus of their E-911 Deployments.
http://www.fcc.gov/911/enhanced/reports/phase2-waiver.html