Subject: Re: [NEXTEL-1] SMARTLINK, PETE'S COMM, WECOM & Others Comment In Support of...

From: [email-masked]
Date: Fri, 14 Feb 2003 14:39:33 EST

In a message dated 2/14/2003 2:32:15 PM Eastern Standard Time, 
[email-masked] writes:

> But many use 800 mhz systems owned by others. While they are not the "System 
> Owner" they will be affected. 

So, what's your point?  They chose not to file separate comments (other than 
United, NW and America West), and chose to let ARINC (the company they own) 
speak for them.

Speaking of ARINC I had the opportunity to interrogate one of their cellsites 

> recently and I was surprised to find they were not running the latest softw
> are and traffic was light. The also still had many settings set at 
> "default" and "Advances Feature Set" was not enabled. 

No clue.  I'm the lawyer (and NOT their corporate counsel, at that), not the 
engineer.  It also depends on which system was being "interrogated" (and thus 
the status of implementation), as well as what time of day (very little 
traffic at hubs in between "banks").

Alan

> 
> Can you comment on any of this? 
> 
>

---

From: Marcel <[email-masked]>
Date: Fri, 14 Feb 2003 15:08:49 -0500

My point is ARNIC may not be speaking for the airlines:

i.e-
 ARINC which claims to speak for the airlines (united included) supports the plan,
recently Tommy P. from United  publicly urged the FCC to reject the plan.

Did he change his mind?

Or is this a "Miscommunication"?

[email-masked] wrote:

>  In a message dated 2/14/2003 2:32:15 PM Eastern Standard Time, [email-masked]
> writes:
>
>
>> But many use 800 mhz systems owned by others. While they are not the "System Owner"
>> they will be affected.
>
> So, what's your point?  They chose not to file separate comments (other than United, NW
> and America West), and chose to let ARINC (the company they own) speak for them.
>
>> recently and I was surprised to find they were not running the latest software and
>> traffic was light. The also still had many settings set at "default" and "Advances
>> Feature Set" was not enabled.
>
> No clue.  I'm the lawyer (and NOT their corporate counsel, at that), not the engineer.
> It also depends on which system was being "interrogated" (and thus the status of
> implementation), as well as what time of day (very little traffic at hubs in between
> "banks").
>
> Alan
>
>
>>
>                    Yahoo! Groups Sponsor
                        ADVERTISEMENT

>
> Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG