Subject: [NEXTEL-1] help with nextel

From: "phen440 <[email-masked]>" <[email-masked]>
Date: Wed, 05 Feb 2003 02:03:09 -0000

whats up guys. i bought a i90 limited bloom case for my phone. anyway 
since i put it on my phone has been acting a little funny. it like 
killed my signal strength on the phone. 90% of my outgoing calls 
fail.. any suggestions. i am a nextel tech and i swapped the phone 
out and transferred the inside's into the bloom case and its still 
doing it. so it must be the case. when a call finially does go 
through everyone says that they can't barely hear me (i replaced the 
mic with a new one also). i replaced antenna, bent out antenna 
connector, cleaned all contacts with gold cleaner pen and its still 
doing it.. any suggestions

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: Marcel <[email-masked]>
Date: Tue, 04 Feb 2003 23:31:00 -0500

Connect your unit to the Motorola ST-3200 "Subscriber Tester " (Pictured Attached). Make
sure it is compatible with your unit. Place the unit in "Factory Test" use the opposite
arrow key of the arrow used in the "Test Mode" run a BER 1 & 2, Splatter, Oscillator and
Audio Test by selecting  each function through the menu

. The ST-3200 will walk you through most of the tests. Most of the Nextel "Service Center"
have this unit. My guess is one of  the Surface Mount RF coupling components is damaged.
Check the current drain in call mode. Compare it with a known working unit. Also place the
unit in "Test Mode" and compare RSSI/SQE When there is a fault in the coupler the current
drain increases.

---

From: Marcel <[email-masked]>
Date: Tue, 04 Feb 2003 23:36:04 -0500

BTW- Please make that  "whats up guys &GIRLS"

We can't forget them-

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG