Subject: [NEXTEL-1] Service Extension over CDMA, Wi-Fi, & IP Telephony Networks

From: Marcel <[email-masked]>
Date: Tue, 11 Feb 2003 03:29:55 -0500

Service Extension over CDMA, Wi-Fi, & IP Telephony Networks

The area that I find most exciting and promising is the linkage between mobile operators,
public and private
Wi-Fi operators and IP Telephony. On January 13th, 2003 Avaya www.avaya.com , Motorola
www.motorola.com and Proxim www.proxim.com announced a joint relationship to extend IP
Telephony
solutions over wireless networks. Motorola is committing to build a duel mode CDMA/GSM and
802.11
phone and mobility manager that allows hand-offs between Wi-Fi and mobile operator
networks in mid
conversation. Proxim proposed to deliver access points that support 802.11e (quality of
service) and
802.11i (WEP replacement) allowing IP Telephony calls to flow over public and private
Wi-Fi networks.
Their focus is mainly enterprise voice over Wi-Fi. Avaya promised to extend MultiVantage
IP telephony
features over Wi-Fi networks and add SIP to end points, enabling “presence” based
messaging.

How can enterprise networks use this? In essence an enterprise would be able to use the
new Motorola
phone to make wireless calls in and out of their office building. If you are within your
building, your voice
call would stay on the enterprise IP Telephony network saving cellular phone cost. When
you are outside
of the enterprise, you can use the same phone to make calls on your chosen mobile network.
This would
eliminate the need for two v-mail boxes and telephone numbers, one from a mobile operator
and one from
your enterprise. It would also eliminate the need for two separate phones, one to use
while at the office and
one to use in between home and work.

This is an excellent start to the blurring of GSM/CDMA & 802.11 networks. In short this
announcement
kicks off the battle over wireless network supremacy between net heads (data or IP network
companies)
and bell heads (traditional CDMA/GSM companies). There is much to be done here if this
type of
architecture is to work. Roaming agreements and hand-off technology needs to be put in
place and proven.
Integration services that tie CDMA/GSM, Wi-Fi and enterprise IP telephony networks
together need to be
offered. Motorola and others need to prove that they can build a handheld device for Wi-Fi
networks that is
cost effective and has battery life equal to or better then existing cellular phones.

Mobile operators need a strong business case to get on board too. One possible case is
that mobile
operators can increase messaging revenues by extending messaging services into the
enterprise. In
essence, within a unified messaging platform, a message could find you, based upon
presence, whether
you are at your computer, laptop or on your cell phone independent of location. Currently
mobile operator
services are cut off from cell phones when individuals enter their office buildings since
they often shut them
off and/or interference blocks reception. Further, with Avaya’s MultiVantage features
available to the
Motorola combo CDMA/wi-fi phone, a feature set normally available on desktop phones would
now be
accessible on your cell phone. The cell phone would work across wireless and IP telephony
networks,
opening up new revenue opportunities to the mobile operators inside an enterprise network.

To achieve this model, Wi-Fi access point cost needs to plummet so pervasive Wi-Fi
services can be
deployed in the enterprise. Look for Wi-Fi wireless switches from Proxim, 3Com and Symbol
et al within a
year, which move Wi-Fi features into LAN switches dumbing down access points and reducing
their
associated cost. In short, a lot has to happen to create seamless CDMA/Wi-Fi/IP Telephony
networks, but
that's the way all big markets start. So will the US adopt a European style SMS messaging
service? I
wouldn’t hold my breath.

Your comments are always welcome. Check out the new message board area at
www.lippis.com/community.html..

Nick Lippis

Disclosure: I own no publicly traded equities.

The Lippis Report is written by Nick Lippis, a world-renowned authority on corporate
computer networking
and consultant to CxOs of Global 2000 companies.

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: "Philip Macafee" <[email-masked]>
Date: Tue, 11 Feb 2003 10:45:24 -0800

This is very exciting and poses a number of question.

Will direct connect be enabled in the wifi mode?
Will it be possible to build a sort of VPE (Virtual Private Exchange) with
wifi substituting as the repeater?
This is a major step beyond the SprctraLink system because it unified both
systems.

I wonder if Nextel would allow a special pricing plan that enable Nextel
units to be activated in such a way that they could be used only within the
wifi network and charge a lower access fee.This would enable direct connect
to be much more competitive in a number of environments where other radio
systems are currently used.

The possibilities seem endless.

-----Original Message-----
From: Marcel [mailto:[email-masked]]
Sent: Tuesday, February 11, 2003 12:30 AM
To: [email-masked]
Subject: [NEXTEL-1] Service Extension over CDMA, Wi-Fi, & IP Telephony
Networks

The area that I find most exciting and promising is the linkage between
mobile operators,
public and private
Wi-Fi operators and IP Telephony. On January 13th, 2003 Avaya www.avaya.com
, Motorola
www.motorola.com and Proxim www.proxim.com announced a joint relationship to
extend IP
Telephony
solutions over wireless networks. Motorola is committing to build a duel
mode CDMA/GSM and
802.11
phone and mobility manager that allows hand-offs between Wi-Fi and mobile
operator
networks in mid
conversation. Proxim proposed to deliver access points that support 802.11e
(quality of
service) and
802.11i (WEP replacement) allowing IP Telephony calls to flow over public
and private
Wi-Fi networks.
Their focus is mainly enterprise voice over Wi-Fi. Avaya promised to extend
MultiVantage
IP telephony
features over Wi-Fi networks and add SIP to end points, enabling "presence"
based
messaging.

How can enterprise networks use this? In essence an enterprise would be able
to use the
new Motorola
phone to make wireless calls in and out of their office building. If you are
within your
building, your voice
call would stay on the enterprise IP Telephony network saving cellular phone
cost. When
you are outside
of the enterprise, you can use the same phone to make calls on your chosen
mobile network.
This would
eliminate the need for two v-mail boxes and telephone numbers, one from a
mobile operator
and one from
your enterprise. It would also eliminate the need for two separate phones,
one to use
while at the office and
one to use in between home and work.

This is an excellent start to the blurring of GSM/CDMA & 802.11 networks. In
short this
announcement
kicks off the battle over wireless network supremacy between net heads (data
or IP network
companies)
and bell heads (traditional CDMA/GSM companies). There is much to be done
here if this
type of
architecture is to work. Roaming agreements and hand-off technology needs to
be put in
place and proven.
Integration services that tie CDMA/GSM, Wi-Fi and enterprise IP telephony
networks
together need to be
offered. Motorola and others need to prove that they can build a handheld
device for Wi-Fi
networks that is
cost effective and has battery life equal to or better then existing
cellular phones.

Mobile operators need a strong business case to get on board too. One
possible case is
that mobile
operators can increase messaging revenues by extending messaging services
into the
enterprise. In
essence, within a unified messaging platform, a message could find you,
based upon
presence, whether
you are at your computer, laptop or on your cell phone independent of
location. Currently
mobile operator
services are cut off from cell phones when individuals enter their office
buildings since
they often shut them
off and/or interference blocks reception. Further, with Avaya's MultiVantage
features
available to the
Motorola combo CDMA/wi-fi phone, a feature set normally available on desktop
phones would
now be
accessible on your cell phone. The cell phone would work across wireless and
IP telephony
networks,
opening up new revenue opportunities to the mobile operators inside an
enterprise network.

To achieve this model, Wi-Fi access point cost needs to plummet so pervasive
Wi-Fi
services can be
deployed in the enterprise. Look for Wi-Fi wireless switches from Proxim,
3Com and Symbol
et al within a
year, which move Wi-Fi features into LAN switches dumbing down access points
and reducing
their
associated cost. In short, a lot has to happen to create seamless
CDMA/Wi-Fi/IP Telephony
networks, but
that's the way all big markets start. So will the US adopt a European style
SMS messaging
service? I
wouldn't hold my breath.

Nick Lippis

The Lippis Report is written by Nick Lippis, a world-renowned authority on
corporate
computer networking
and consultant to CxOs of Global 2000 companies.

Yahoo! Groups Sponsor
ADVERTISEMENT

Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.