Subject: [NEXTEL-1] So there's snow?

From: "Todd Ellis" <[email-masked]>
Date: Sun, 16 Feb 2003 09:22:24 -0500

Anyone in the VA/MD/DC area have any snow stories or comments?  I hear from
the TV and web that there's going to be quite a bit up there today.

Todd R. Ellis

Operations Manager, Telecommunications Division

Booth & Associates, Inc.

A Utility Services Associates Company

1011 Schaub Drive

Raleigh, North Carolina 27606

Telephone: (919) 851-8770

Fax: (919) 859-5918

Cell: (919) 418-3358

Pager: (877) 205-9320

Pager Mail: [email-masked]

http://www.booth-assoc.com

Telecommunications, Substations and Relaying,

Transmission and Distribution, Financial Services,

System Planning, GIS/Mapping and Field Services

---

From: "Tony Alviar" <[email-masked]>
Date: Sun, 16 Feb 2003 19:20:35 -0500

Well, I live in Ohiopyle, PA 55 miles SE of Pittsburgh.

I last measured the snow fall 2 hours ago and had 26 Inches on the ground.

Been plowing the driveway on and off all day, next round of plowing starts in a little bit.
  ----- Original Message ----- 
  From: Todd Ellis 
  To: NEXTEL-1@yahoogroups. com 
  Sent: Sunday, February 16, 2003 09:22
  Subject: [NEXTEL-1] So there's snow?

  Anyone in the VA/MD/DC area have any snow stories or comments?  I hear from the TV and web that there's going to be quite a bit up there today.

  Todd R. Ellis

  Booth & Associates, Inc.

  1011 Schaub Drive

  Fax: (919) 859-5918

  Cell: (919) 418-3358

  Pager: (877) 205-9320

        Yahoo! Groups Sponsor 
              ADVERTISEMENT

  Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.

---

From: "Anthony Alviar" <[email-masked]>
Date: Mon, 17 Feb 2003 13:50:13 -0500

Well here in Ohiopyle, PA I have 36 inches of fresh snow,  On toip of the 6-8 that was still on the ground. . . . .

Just finished plowing out the driveways . . . . 

Tony

    ----- Original Message ----- 
    From: Todd Ellis 
    To: NEXTEL-1@yahoogroups. com 
    Sent: Sunday, February 16, 2003 09:22
    Subject: [NEXTEL-1] So there's snow?

    Todd R. Ellis

    Booth & Associates, Inc.

    1011 Schaub Drive

    Fax: (919) 859-5918

    Cell: (919) 418-3358

    Pager: (877) 205-9320

        Yahoo! Groups Sponsor 
              ADVERTISEMENT