Subject: [NEXTEL-1] Re: APCO Getting Lazy???

From: Marcel <[email-masked]>
Date: Thu, 06 Feb 2003 15:53:56 -0500

-------- Original Message --------
From: [email-masked]
Subject: Re:APCO Getting Lazy???
To: [email-masked] 

It's like buying size 14 shoes because they are a good deal, then
expecting your feet to grow to fit the shoes. It just doesn't work that
way.

Jack

            While I've never heard the spectrum availability problem
referred to with such an appropriate analogy, request permission to use it
in the future.

            This has more to do with the applicants being aware of the
spectrum resources available to them in their respective area than it has
to do with APCO.  I hope the day comes where APCO does not have to send out
such a notice, but I wonder if that day will ever come.

                  Steve

Stephen T. Devine
Patrol Frequency Coordinator
Communications Division
Missouri State Highway Patrol

Office (573) 526-6105
FAX    (573) 526-1112

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: "hithel <[email-masked]>" <[email-masked]>
Date: Thu, 06 Feb 2003 23:03:20 -0000

It has something to do with 700 Mhz because APCO is stating that freqs are hard to come by - and they are giving the broad hint that 700 Mhz is the place to be. (They might be right)

But look - here are the new public safety licenses issued in Orange County NY within the last 3 years - this is within 60 miles of NYC - Greenville FD 453.1875R 453.8125R - Hamptonburgh DPW 151.01 - Montgomery FD 453.0375HT 453.3125HT - Otisville FD 154.355 - Stewart Airport 453.975R - Coldenham FD 45.14 453.9125HT 458.9375HT - Sparrowbush FD 153.95HT 153.95MO3 - Silver Lake FD 453.6625R 153.83 453.5125 - Mombasha FD 154.145R 159.315in - Pine Bush FD 45.64 - Walkill PD 460.275R - Port Jervis DPW 154.10 - Port Jervis Buses 155.82 - Tuxedo FD 154.4075R - Monroe EMS 155.79R - Harriman FD 46.24M - Mobile Life Support pending upgrade for 155.385 simplex to repeater operation with a 150.775 input

Are we really sure that there is a spectrum crunch for public safety?

Peter S

---

From: "Brian Dobkin \(FLA174\)" <[email-masked]>
Date: Thu, 6 Feb 2003 19:17:49 -0500

Has anybody heard anything about the 2 way radios that verizon and sprint
are going to be using? Also, has anybody heard about any perspective time
frames or any other info on them?

---

From: Marcel <[email-masked]>
Date: Thu, 06 Feb 2003 19:55:57 -0500

Verizon has a product that will have 2 way radio capability. Time frame is unknown.
NFI-

---

From: "Brian Dobkin \(FLA174\)" <[email-masked]>
Date: Thu, 6 Feb 2003 20:01:17 -0500

I heard somewhere that sprint was going to be doing it with existing
technology that is from an Israeli communications company. I heard that they
were already in testing, but nothing other than that.
----- Original Message -----
From: "Marcel" <[email-masked]>
To: <[email-masked]>
Sent: Thursday, February 06, 2003 7:55 PM
Subject: Re: [NEXTEL-1] Two way radio alternatives to nextel i.e. Sprint and
Verizon

---

From: Marcel <[email-masked]>
Date: Thu, 06 Feb 2003 20:24:36 -0500

Check the archives here do a search on "Sprint" and "PTT" there is plenty of info here.

http://groups.yahoo.com/group/NEXTEL-1/messages

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

---

From: "havaloc <[email-masked]>" <[email-masked]>
Date: Fri, 07 Feb 2003 05:22:17 -0000

I've heard sometime in May, but YMMV.