Subject: Re: [NEXTEL-1] SMARTLINK, PETE'S COMM, WECOM & Others Comment In Support of "...

From: [email-masked]
Date: Fri, 14 Feb 2003 08:52:34 EST

2 small typos in your cut and paste, Marcel.  "Communications and Industrial" 
should be combined with "Electronic Corporation" to create the complete 
company name (hence the indentation on the column listing in the comments).  
And G&P and SR Comm. Assoc. are two separate companies.

Alan T.

In a message dated 2/13/2003 11:30:10 PM Eastern Standard Time, 
[email-masked] writes:

> SMARTLINK COMMUNICATIONS
> PETE'S COMMUNICATIONS, INC.
> RAGAN COMMUNICATIONS, INC.
> WECOM, INC.
> BELL INTERCONNECT, INC.
> WILLIAM J. YOUNG
> SKYLINE COMMUNICATIONS, INC.
> NORTH SIGHT COMMUNICATIONS, INC.
> MOTIENT COMMUNICATIONS, INC.
> JPJ ELECTRONIC COMMUNICATIONS, INC.
> COMMTRONICS OF VIRGINIA, INC.
> RACOM CORPORATION
> WESTERN COMMUNICATIONS, INC.
> INTEL CORPORATION
> WS ELECTRONICS, INC.
> NEW YORK COMMUNICATIONS COMPANY
> G &P COMMUNICATIONS SR COMMUNICATIONS ASSOCIATES
> KLL WIRELESS, INC.
> COMMUNICATIONS AND INDUSTRIAL
> CNY, INC.
> ELECTRONIC CORPORATION
> 
> Comment in support of "The Plan"
> 
> http://gullfoss2.fcc.gov/prod/ecfs/retrieve.cgi?native_or_pdf=pdf&
> id_document=6513410774
>

---

From: Marcel <[email-masked]>
Date: Fri, 14 Feb 2003 12:52:30 -0500

Regarding  your other filing on behalf of United Airlines, Northwest Airlines and
Aeronautical Radio,
(http://gullfoss2.fcc.gov/prod/ecfs/retrieve.cgi?native_or_pdf=pdf&id_document=65\13410777)
I see just (2) two airlines are a party to these comments what happened to the other
2,345,333 airlines?

[email-masked] wrote:

>  2 small typos in your cut and paste, Marcel.  "Communications and Industrial" should be
> combined with "Electronic Corporation" to create the complete company name (hence the
> indentation on the column listing in the comments).  And G&P and SR Comm. Assoc. are two
> separate companies.
>
> Alan T.
>
> In a message dated 2/13/2003 11:30:10 PM Eastern Standard Time, [email-masked]
> writes:
>
>
>> SMARTLINK COMMUNICATIONS
>> ttp://gullfoss2.fcc.gov/prod/ecfs/retrieve.cgi?native_or_pdf=pdf&id_document=6513410774
>
>
>
>
>                    Yahoo! Groups Sponsor
                        ADVERTISEMENT

>
> Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG