Subject: [NEXTEL-1] Frequencys

From: "bc780xlt2002 <[email-masked]>" <[email-masked]>
Date: Sat, 08 Feb 2003 16:07:23 -0000

What Frequencys does Nextel Use?

Thank you 
Wes

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: "sparkie_rf <[email-masked]>" <[email-masked]>
Date: Sat, 08 Feb 2003 21:34:04 -0000

> What Frequencys does Nextel Use?

Do you want the legal or the illegal (ie. interference) freqs?

---

From: Marcel <[email-masked]>
Date: Sat, 08 Feb 2003 17:37:43 -0500

Frequency Range (Tx):
                         806-821 MHz
                         Frequency Range (Rx):
                         851-866 MHz
                         Channel Spacing: 25kHz
                         Channel Access: TDMA

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG