Subject: [NEXTEL-1] [Fwd: Re: The Bird Nuts Are At It Again!]

From: Marcel <[email-masked]>
Date: Fri, 14 Feb 2003 14:15:25 -0500

I'm in trouble now!

-------- Original Message --------
From: "Jim Ferguson" <[email-masked]>
Subject: Re: The Bird Nuts Are At It Again!
To: "Marcel" <[email-masked]>

What are you NUTS, these groups listed are not radicals but
conservationists. Fifty Million birds / year is no small
number especially among the rarer species. I suppose you
would rather have a silent spring without all the annoying
nose !

- KE4OJU de Jim Ferguson

----- Original Message -----
From: "Marcel" <[email-masked]>
To: <[email-masked]>
Sent: Thursday, February 13, 2003 9:32 PM
Subject: The Bird Nuts Are At It Again!

>
> The groups - the Forest Conservation Council of Santa Fe,
N.M., and the American Bird
> Conservancy and Friends of the Earth

> Attracted to the structures, particularly at night and
during periods of low visibility, birds
> collide with the towers, their guy wires and related
structures. The U.S. Fish and Wildlife
> Service estimates that as many as 50 million birds are
killed each year in tower collisions
> throughout the United States.
>

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: "Bulldog <[email-masked]>" <[email-masked]>
Date: Fri, 14 Feb 2003 19:55:40 -0000

Fifty million?!  From radio towers, alone.  Does that include power 
lines too.  If not, we must be losing a billion fowl a year.  Perhaps 
we should forgo electric power and communications.  Carosene, anyone?

I don't mean to imply any insensativity toward the issue.  My self-
imposed ecological contract stipulates that I recycle and pick up 
after my dog.

In order for a species to survive it must continue to adapt to its 
environment.  Species die out for a reason and mother's eat their 
young.  (At least that's what I remember from 10th grade Bio.)

It's just a darn shame we weren't around to save the dinosaurs.  
Those things are cool.  Cooler than birds, maybe. ~bulldog

--- In [email-masked], Marcel <marcelrf@b...> wrote:
> From: "Jim Ferguson" <jferguso@w...>
> To: "Marcel" <Marcelrf@B...>
> 
> From: "Marcel" <Marcelrf@B...>
> To: <SCAN-L@L...>