Subject: Re: [NEXTEL-1] UTC Steadfastly Opposes PWC Plan, Urges Simpler Solution

From: [email-masked]
Date: Wed, 12 Feb 2003 12:36:02 EST

In a message dated 2/12/2003 4:37:56 AM Eastern Standard Time, 
[email-masked] writes:

> If there is so much Misinformation floating around why not do a PWC FAQ? 
> The decision makers here say the have no time for the 400+ comments, files &
> documents associated with 02-55. Many say they depend on their subordinates 
> for accurate information. The subordinates say they read the e-mail groups 
> and regurgitate the info to their bosses. A Vicious Circle....... 

Not a half bad suggestion.  We're in the process of putting together 
educational seminars (I'm in Vegas right now where we did an educational 
session for APCO) to accomplish that task in person, and I was actually in 
the process of putting together something similar to be handed out at shows 
and seminars, and we certainly can post our pieces on our own web site and 
others.

Alan

---

From: Marcel <[email-masked]>
Date: Wed, 12 Feb 2003 13:07:05 -0500

Hey,

I'm just trying to protect my Monopoly on Name Calling (some good), Accusations,
Conspiracy Theories and Exposés. If other people start doing that, I will be out of
business.

[email-masked] wrote:

>  In a message dated 2/12/2003 4:37:56 AM Eastern Standard Time, [email-masked]
> writes:
>
>
>> The decision makers here say the have no time for the 400+ comments, files &documents
>> associated with 02-55. Many say they depend on their subordinates for accurate
>> information. The subordinates say they read the e-mail groups and regurgitate the info
>> to their bosses. A Vicious Circle.......
>
> Not a half bad suggestion.  We're in the process of putting together educational
> seminars (I'm in Vegas right now where we did an educational session for APCO) to
> accomplish that task in person, and I was actually in the process of putting together
> something similar to be handed out at shows and seminars, and we certainly can post our
> pieces on our own web site and others.
>
> Alan