Subject: Re: [NEXTEL-1] CTIA Opposes Public Safety Spectrum "Plan Scam"

From: [email-masked]
Date: Tue, 11 Feb 2003 18:11:41 EST

I think that the only way that could happen (CTIA changing its position) is 
it the individual members got something in return..... say 3G spectrum at no 
cost, relief from some onerous rule, etc.  And, if that were to happen, it 
would not have anything to do with Tim D. accending.  I think that you give 
too much credit to the ability of a Chairman of the Board at a trade 
association (different than a corporation) to unilaterally set a position.  
It's all in the votes, and I can't see (at present) what would be in it for 
any other CTIA members to switch votes.  There'd have to be a significant 
incentive (not presently apparent), which again wouldn't be because of who is 
Chairman.  Not that I wouldn't welcome the change, but I can't see it under 
the current situation.

Maybe you see something in it for the others that you'd care to share.

My choice is crabs at O'Breckie's (sp?) in Baltimore.  And your's?

Alan T.

In a message dated 2/11/2003 6:01:14 PM Eastern Standard Time, 
[email-masked] writes:

> It's a bet....... (of course I know the decesion is due before Timmy takes 
> office) 
> 
> [email-masked] wrote: 
> >>  In a message dated 2/11/2003 4:40:18 PM Eastern Standard Time, 
>> [email-masked] writes: 
>>  >>> Who wants to bet that once Timmy Donahue ((Nextel's CEO) takes over as 
>>> president of CTIA 
>>> that they will "Bow Down" and get on board with the "Plan Scam"?
>>  
>> Unfortunately, while I'd love to see that happen, it won't.  So, while I'd 
>> take that bet, I'd be betting against my own team (unlike Pete Rose! <
>> smile>). 
>> Alan T.
>

---

From: Marcel <[email-masked]>
Date: Tue, 11 Feb 2003 19:47:20 -0500

See Below-

[email-masked] wrote:

>  I think that the only way that could happen (CTIA changing its position) is it the
> individual members got something in return..... say 3G spectrum at no cost, relief from
> some onerous rule, etc.  And, if that were to happen, it would not have anything to do
> with Tim D. accending.  I think that you give too much credit to the ability of a
> Chairman of the Board at a trade association (different than a corporation) to
> unilaterally set a position.

I would agree, however I ask how did a CEO of an SMR company become President of a
Cellular based association? Anything is possible. Like you said "It's all in the votes".
Have you seen their Corp Charter? What power does the President have?

It's all about influence.  Timmy has been speaking to carriers that oppose the "Plan"
behind the scenes before the original plan was filed.. Several concessions have been
reached sometime ago. If you notice Sprint, T-Mobile  have not filed a single comment on
02-55. (not to imply they cut a deal :) )

> It's all in the votes, and I can't see (at present) what would be in it for any other
> CTIA members to switch votes.  There'd have to be a significant incentive (not presently
> apparent), which again wouldn't be because of who is Chairman.  Not that I wouldn't
> welcome the change, but I can't see it under the current situation.
>

I have some info from a signal source (you know the rule two or sources more required
before I post it) that I have not been able to to confirm other wise I would.

> My choice is crabs at O'Breckie's (sp?) in Baltimore.  And your's?

Hogate's on the water in Wash.   (I love those huge drink glasses)

>
>
> Alan T.
>
> In a message dated 2/11/2003 6:01:14 PM Eastern Standard Time, [email-masked]
> writes:
>
>
>> It's a bet....... (of course I know the decesion is due before Timmy takes office)
>>
>> > In a message dated 2/11/2003 4:40:18 PM Eastern Standard Time, [email-masked]
>> > writes:
>> >
>> >>  Who wants to bet that once Timmy Donahue ((Nextel's CEO) takes over as president of
>> >>  CTIA
>> > Unfortunately, while I'd love to see that happen, it won't.  So, while I'd take that
>> > bet, I'd be betting against my own team (unlike Pete Rose! <smile>).
>> > Alan T.
>>
>
>
>
>                    Yahoo! Groups Sponsor
                        ADVERTISEMENT

>
> Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG