Subject: RE: [NEXTEL-1] [Fwd: Re: The Bird Nuts Are At It Again!]

From: "Smith, William E. (US-BKTN-Telecom)" <[email-masked]>
Date: Fri, 14 Feb 2003 15:21:42 -0500

Forego electric power? But I'll be out of a job and might actually have to
work for a living! Now I'm gonna have nightmares.  Wait until the eco types
pick up on all the squirrels we electrocute every year.

Remember, It's an estimate which means somebody picked a number out of the
air.  I have not seem a single dead bird around any of our radio towers in
the four years I have been with this company. One tower in RI, was a haven
for birds. You didn't get out of the truck without protection for fear of
getting excreted on. 

What studies have they done to validate these numbers?

Disclaimer: I love my job and this is all my own opinion, not that of my
very benevolent employer.

-----Original Message-----
From: Bulldog <[email-masked]> [mailto:[email-masked]] 
Sent: Friday, February 14, 2003 2:56 PM
To: [email-masked]
Subject: [NEXTEL-1] [Fwd: Re: The Bird Nuts Are At It Again!]

Fifty million?!  From radio towers, alone.  Does that include power 
lines too.  If not, we must be losing a billion fowl a year.  Perhaps 
we should forgo electric power and communications.  Carosene, anyone?

This e-mail and any files transmitted with it, are confidential to National Grid and are intended solely for the use of the individual or entity to whom they are addressed.  If you have received this e-mail in error, please contact the National Grid USA Help desk on 508-389-3375.

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: Marcel <[email-masked]>
Date: Fri, 14 Feb 2003 15:41:16 -0500

"Smith, William E. (US-BKTN-Telecom)" wrote:

> Wait until the eco types

That will be a switch......Nuts picking up Squirrels!

> What studies have they done to validate these numbers?

Here is their doument filed in the
IN THE UNITED STATES COURT OF APPEALS
FOR THE DISTRICT OF COLUMBIA CIRCUIT

RE:  Forest Conservation Council, Inc.,
Friends of the Earth, Inc., and the American
Bird Conservancy, Inc.
Petitioners

Federal Communications Commission and
Michael K. Powell, Chairman of the Federal
Communications Commission
Respondents

PETITION FOR A WRIT OF MANDAMUS AND
RELIEF FROM UNREASONABLY DELAYED AGENCY ACTION

http://www.forestconservation.org/Litigation/gulflawsuit.pdf

---

From: Marcel <[email-masked]>
Date: Fri, 14 Feb 2003 15:47:53 -0500

Wait a minute,,,,,,,,,

I just looked out my window and there are 20 guys in bird suits and signs downstairs. They chanting ...."Hell No We Won't Go!"  Oh No! They are protesting my tower.

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG