Subject: [NEXTEL-1] Summary of 800 MHz Comments

From: "Jeremy Denton" <[email-masked]>
Date: Thu, 20 Feb 2003 12:07:19 -0500

Hello All-
 
I just wanted to let everyone know that we have updated our website to include a quick summary of recent Comments filed on the Consensus Plan.
 
www.ita-relay.com <http://www.ita-relay.com/> 
 
Jeremy Denton
ITA, Inc.

---

From: "Laura Smith" <[email-masked]>
Date: Thu, 20 Feb 2003 12:14:08 -0500

We may have missed a couple of commenters -- there were quite a few after all.  If we missed your comments, let us know and we'll add you to the summary.
 
Happy reading folks!
 
Laura

-----Original Message-----
From: Jeremy Denton 
Sent: Thursday, February 20, 2003 12:07 PM
To: [email-masked]; [email-masked]
Subject: [PWF] Summary of 800 MHz Comments

Hello All-

 
Jeremy Denton
ITA, Inc.

Yahoo! Groups Sponsor	

ADVERTISEMENT
 <http://rd.yahoo.com/M=243066.2784922.4151385.1927555/D=egroupweb/S=1705700998:HM/A=1377502/R=0/*http://www.verisign.com/cgi-bin/go.cgi?a=b31550113206004000> 	
  <http://us.adserver.yahoo.com/l?M=243066.2784922.4151385.1927555/D=egroupmail/S=:HM/A=1377502/rand=988051501> 	

The Private Wireless Forum 
for Mobile Communication Professionals

Private Radio & Wireless Industry News, Views, Information & More

Welcome new PWF readers!
___________________________________________________

Spectrum Policy:  Property or Commons?  

A Debate sponsored by Thomas Hazlett, the Manhattan Institute, 
and Lawrence Lessig of the Stanford Law School Center for 
Internet and Society

Stanford Law School, Stanford, California
Saturday, March 1 and Sunday, March 2, 2003

More info: http://cyberlaw.stanford.edu/spectrum
___________________________________________________

IWCE 2003 March 10-14 - Las Vegas, Nevada Convention Center
More Info: http://iwce-mrt.com/iwce/index
___________________________________________________

Small Business In Telecommunications 
IWCE  2003 "Jam Session"
Tuesday March 11, 2003 - 9:00AM - 1:00 PM
Room N256 - Las Vegas Convention Center
More info: [email-masked]
___________________________________________________

NOTE TO ALL:
Please take a moment to check out changes made to the
description of our group on the PWF's webpage:
http://groups.yahoo.com/group/PrivateWirelessForum
___________________________________________________

PLEASE...remember to TRIM (edit/cut/delete) all unnecessary 
parts of messages you reply to -- scrolling thru all the "clutter"
is getting to be a pain for everyone. Thanks for your cooperation!

Your use of Yahoo! Groups is subject to the Yahoo! Terms of  <http://docs.yahoo.com/info/terms/> Service.