Subject: [NEXTEL-1] Here we go again...cellphone trigger rat brain cells

From: "Todd Ellis" <[email-masked]>
Date: Wed, 5 Feb 2003 12:14:36 -0500

http://www.detnews.com/2003/technology/0301/30/technology-72237.htm

Todd Ellis

---

From: Jack Daniel <[email-masked]>
Date: Wed, 05 Feb 2003 10:53:48 -0800

I say the evidence is conclusive:

We should not allow rats to use cellphones!

Jack Daniel
========================================

Todd Ellis wrote:
>                    Yahoo! Groups Sponsor
>                        ADVERTISEMENT
> Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: Don Root <[email-masked]>
Date: Wed, 05 Feb 2003 11:21:54 -0800

> We should not allow rats to use cellphones!

But that would eliminate more than 80% of the executives of Corporate 
America!  

[I know... the down side of this is what?]   :)

Don

---

From: Jack Daniel <[email-masked]>
Date: Wed, 05 Feb 2003 13:57:27 -0800

Then that would clear up the interfernce problem wouldn't it ?
Hmmmmmm. I recall my suggestion. Let's sponsor FREE cellphone service to
rats!

=========================================