Subject: [NEXTEL-1] Complete Southern LINC / Nextel BDA Setup

From: Marcel <[email-masked]>
Date: Mon, 24 Feb 2003 19:22:02 -0500

-------- Original Message --------
   From: [email-masked]
Subject: Complete Southern LINC / Nextel BDA Setup

Here's an update on the items I have for sale. I finally got all the model numbers and
spec.'s together. The antenna is an Antenex Y80612 11dB gain, 12 element. N female
connector, 806-896MHz. The antenna retails for $214 from Tessco. The BDA is a Cellular
Specialties Model 110. 40dB gain, 806-824/851-869MHz, with N female connectors. The BDA
alone retails for $750 on Tessco. And the indoor antenna is a mag mount Wireless
Specialties 806-896MHz antenna that retails for $30 on Tessco. Not to mention the coax. I
am selling because I am at a low elevation and the antenna is not high enough to pull the
signal in real good. I have tested it at another site and it works perfect. I was hoping
to get at least 400-500 for the setup. But am negotiable.

Thanks again!!

Frederic C.

---

From: Jack Daniel <[email-masked]>
Date: Mon, 24 Feb 2003 17:35:30 -0800

Geez... a mag mount antenna on a BDA!!!!! 

Nothing personal about the poster, but this is a perfect example of what
the pro's in BDA instalations are trying to eliminate.

The distributor sells low end BDA's to ANYONE regardless of whether they
been trained to understand the many factors you need to consider when
properly selecting and installing a BDA, like minimum input levels and
using appropriate antennas in and out. 

Then the installer cranks the gain wide open to get the cheap BDA to
work without understanding the increased potential for feedback
oscillation or the impact of the increased noise radiation to others
outside the bulding. The loss of the mag mount coax and vswr makes the
outdoor noise polution worse.

The distributer or manufacturer also doesn't tell the dealer or the end
user they have to have the approval of Nextel or Southern LINC to
legally use a BDA to inprove the Nextel or Southern LINK signals. Just
because you subscribe to their service goves you NO rights to let BDA's
re-radiate on their channels. 

The installers generlly have no idea of the severe bad impact an unknown
BDA installation can have on Nextel/Southern LINC system performance or
others operating in the 800 MHz band. 

Again, I don't blame the dealer as much as the distributors and
manufacturers for taking advantage of uninformed dealers. 

Now the dealer will perpetuate the problems caused by improper hardware
buy re-selling a used BDA that may have even been damaged by improper
operation and cause even worse problems for others elsewhere.

At least we may have one source of interference out of service now.

But I may be wrong..........
Jack Daniel
=======================================

Marcel wrote:
> Here's an update on the items I have for sale. I finally got all the
> model numbers and spec.'s together. The antenna is an Antenex Y80612
> 11dB gain, 12 element. N female connector, 806-896MHz. The antenna
> retails for $214 from Tessco. The BDA is a Cellular Specialties Model
> 110. 40dB gain, 806-824/851-869MHz, with N female connectors. The BDA
> alone retails for $750 on Tessco. And the indoor antenna is a mag
> mount Wireless Specialties 806-896MHz antenna that retails for $30 on
> Tessco. Not to mention the coax. I am selling because I am at a low
> elevation and the antenna is not high enough to pull the signal in
> real good. I have tested it at another site and it works perfect. I
> was hoping to get at least 400-500 for the setup. But am negotiable.
> 
> Thanks again!!
> 
> Frederic C.
>                    Yahoo! Groups Sponsor
>                        ADVERTISEMENT
> 
> 
> 
> Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: Marcel <[email-masked]>
Date: Mon, 24 Feb 2003 20:41:20 -0500

I knew that would catch your eye. I know this guy is just trying to recoup his investment,
however this is a disaster in the making.

The Cellular Specialities is not the best and is not the worse BDA .  An iDEN carrier (not
Nexthell) recently tested several BDA's and the Cellular Specialities unit was found to
have significant IM problems when used with certain downlink Antennas.

The unit also went into an oscillation mode if the power was decreased by only 12% (which
happens often during brown outs)

So there you have it another Dog to chase in the Wild World of Wireless.

BTW-TX/RX Won Hands down-

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

---

From: Jack Daniel <[email-masked]>
Date: Mon, 24 Feb 2003 18:42:32 -0800

I've seen this happen many times and it's always the poor buyer that
gets in trouble.

Maybe I should offer $100 for just one-half of the BDA PC board. 
That way I know it won't be put into service by someone else and what I
get will not overfill my trash can. ;-)

Jack Daniel
=====================================

---

From: Marcel <[email-masked]>
Date: Mon, 24 Feb 2003 21:47:13 -0500

Here is something real scary-

An auction house recently purchased some old iDEN equipment from a company in South
America (via Nextel International). Prior to the auction several bidders plugged in a few
of the BR's and used Procom to run some tests on theses units. One bidder sent the "Key"
command to the unit to verify the RF output, that was fine but he left the unit "Keyed".

For the next hour everyone was in Nexthell- You know ....Red You Dead (no Coverage). A
smart tech finally figured out what was going on and unplugged the units.

---

From: Jack Daniel <[email-masked]>
Date: Mon, 24 Feb 2003 19:04:24 -0800

Next they will be showing up in N. America!

We once sold a few hundred unrepairable radios as electronic scrap to
the highest bidder in Las Vegas. 3 months later we discovered they had
been re-sold via an unauthorized distributor and were being returned to
us (the factory) for warranty repairs by the unsuspecting buyers.... the
second time around.

Scrap was always mechanically destroyed thereafter.

============================================================