Subject: [mobile-ip] RE: Which Router Address to use for FMIP signaling (was:Re: [mobi le-ip] Fast Handover document revision)

From: "Hesham Soliman (EAB)" <[email-masked]>
Date: Wed, 19 Feb 2003 18:42:23 +0100

'
 > 
 > > => possible. On a more philosophical note though, I'd really
 > > like to see FMIPv6 being self contained as much as possible.
 > > Relying on other standards that may or may not exist or get
 > > deployed in some scenarios (e.g. AAA or CT) can impede the
 > > adoption of this work by operators/vendors.
 > >
 > 
 > I would phrase the issue somewhat differently. I think the 
 > IETF needs to make
 > sure that the protocols required for implementing the local 
 > link handover are
 > designed so that they provide complementary functions and 
 > interoperate properly.
 > Protocol reusability is considered an important point, and 
 > is listed in RFC 1958
 > as an important architectural consideration. Consider if 
 > people had to reinvent
 > TCP all the time. I think trying to enforce arbitrary design 
 > distinctions based
 > on where particular design activity is currently ongoing is 
 > liable to lead to a
 > system that is not well designed, with duplication of 
 > function. I would rather
 > recommend that the design activity be moved than that the 
 > protocols be designed
 > to fit where the activity is taking place.
 
=> No disagreement here. But I think you tackled a slightly
different topic. There is a difference between making
sure that AAA works with local mobility protocols and requiring AAA
for local mobility protocols. The former is great, the latter is not 
necessary in this example, which is what I was referring to.

Hesham

---

From: "James Kempf" <[email-masked]>
Date: Wed, 19 Feb 2003 10:40:57 -0800

Ok, I thought you were referring to CARD. I agree that AAA may not be necessary
for local mobility. The SEND work might be applicable, for which, we should be
seeing a draft any day now. :-)

            jak

----- Original Message -----
From: "Hesham Soliman (EAB)" <[email-masked]>
To: "'James Kempf'" <[email-masked]>; "'Xiaoming Wang'"
<[email-masked]>; <[email-masked]>
Sent: Wednesday, February 19, 2003 9:42 AM
Subject: RE: Which Router Address to use for FMIP signaling (was:Re: [mobile-ip]
Fast Handover document revision)