Subject: [NEXTEL-1] 900MHz iDEN-Based System

From: Marcel <[email-masked]>
Date: Thu, 27 Feb 2003 17:10:55 -0500

Todd,

Here is the presser on the 900MHz iDEN-Based System

April 22, 1998

Motorola Introduces First 900MHz iDEN-Based System
Motorola's Land Mobile Products Sector (LMPS) today introduced the industry's first 900MHz
digital wireless communications system utilizing a variation of Motorola's successful
iDEN® technology. The announcement was made at the International Wireless Communications
Expo (IWCE) in Las Vegas.

http://www.motorola.com/LMPS/iDEN/press/release22.html
--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: Marcel <[email-masked]>
Date: Thu, 27 Feb 2003 17:25:47 -0500

I found the original presser:
----------------------------------------------------
Message: 8
   Date: Sat, 10 Apr 1999 23:35:02 -0400
   From: marcel <[email-masked]>
Subject: Motorola adds  900MHZ to  the iDEN Platform

Motorola adds 900MHZ to the iDEN Platform increasing flexibility in network deployment.

Motorola maximizes capacity

Elsewhere in the industry, Motorola Inc.'s Land Mobile Products sector announced this spring
the introduction of the industry's first
900 MHz digital wireless communications system using a variation of Motorola's integrated
digital enhanced network technology.

The new 900 MHz digital system will help maximize the dispatch capacity of 900 MHz channels
and
provide clarity and security of
digital communications to industrial and corporate mobile workers.

David Kurt, Motorola public relations manager, said the system will be implemented this
summer.
Initially, the system will offer
wide-area, two-way digital dispatch radio capabilities supporting rapid one-on-one and group
communications. It also provides a
significant increase in capacity over traditional analog trunking.

Four new digital dispatch subscriber models will be offered through Motorola dealers. Two
portable handheld models will be
introduced. The DP900 with a basic keypad offers up to 30 talk groups, 100 name/number private

call directory, and incoming call
displays. It also has call waiting, speed dial, voice mail, and last number redial depending
on
system availability.

Two mobile radios will be offered for in-vehicle use. The DM900 dispatch only model is a
dash-mounted digital radio with basic
dispatch features while the DM900 multi-service model is offered with a remote mount
configuration with a backlit handset.
Hands-free operation is enabled by a visor microphone.

Meanwhile, Motorola's latest addition to its iDEN lineup is the i600 handset which combines
two-way radio, mobile phone,
alphanumeric messaging and data/fax capabilities, Kurt said. The single portable device can
make a phone call, receive faxes and
messages, and connect to a computer to send and receive e-mail and faxes.

Allowing the user to speak to one person or 100 at the push of a button, the system can be
used
by a range of customers from the
manufacturing plant floor to a mobile sales force.