Subject: [NEXTEL-1] (unknown)

From: "Philip Macafee" <[email-masked]>
Date: Tue, 11 Feb 2003 12:12:38 -0800

Does anyone know of a desktop controller to replace our B370 base so that we
can cross fleet call from our dispatch office?

Any software, hardware or pc solutions?

---

From: Marcel <[email-masked]>
Date: Tue, 11 Feb 2003 16:43:42 -0500

Rich W. should have some..........

Richard E. Willimon
Communications & Electronics, Inc.
Southern LINC®
800-238-1277 LaGrange Ga.
706-882-7840 LaGrange Ga.
800-306-8054 PhenixCity Al.
334-298-8962 PhenixCity Al.
706-845-0375 Home
888-475-5033 Southern LINC portable
888-399-3044 Southern LINC mobile

Philip Macafee wrote:

>  Does anyone know of a desktop controller to replace our B370 base so that we can cross
> fleet call from our dispatch office?Any software, hardware or pc solutions?
>
>
>                    Yahoo! Groups Sponsor
                        ADVERTISEMENT

>
> Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

---

From: Marcel <[email-masked]>
Date: Tue, 11 Feb 2003 16:43:30 -0500

Richard E. Willimon

                        ADVERTISEMENT