Subject: Re: [NEXTEL-1] Bio's of the authors on the new MRT website?

From: [email-masked]
Date: Wed, 12 Feb 2003 12:39:50 EST

In a message dated 2/12/2003 4:47:51 AM Eastern Standard Time, 
[email-masked] writes:

> Anyone know where you can find the Bio's of the authors on the new MRT 
> website?

E-mail Amy Cosper of MRT directly.  I have found her very accomodating to all 
reasonable requests for information.

Alan T.

---

From: Marcel <[email-masked]>
Date: Wed, 12 Feb 2003 13:08:51 -0500

I emailed someone over there this AM, I will try here next.

[email-masked] wrote:

>  In a message dated 2/12/2003 4:47:51 AM Eastern Standard Time, [email-masked]
> writes:
>
>
>> Anyone know where you can find the Bio's of the authors on the new MRT website?
>
> E-mail Amy Cosper of MRT directly.  I have found her very accomodating to all reasonable
> requests for information.
>
> Alan T.
> Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG