Subject: Re: [NEXTEL-1] So there's snow?

From: [email-masked]
Date: Mon, 17 Feb 2003 10:23:37 EST

In a message dated 2/16/2003 6:13:22 PM Eastern Standard Time, 
[email-masked] writes:

> Anyone in the VA/MD/DC area have any snow stories or comments?  I hear from 
> the TV and web that there’s going to be quite a bit up there today.

Guess I won't be seeing you today, Todd?  25 inches here!

---

From: Jack Daniel <[email-masked]>
Date: Mon, 17 Feb 2003 14:04:04 -0800

It's getting cold everywhere. We had to put in sweaters at last nights
barbeque on the patio. Will this agony never end??

===========================================================

[email-masked] wrote:
>      Anyone in the VA/MD/DC area have any snow stories or
>      comments?  I hear from the TV and web that there’s going
>      to be quite a bit up there today.
> 
>                    Yahoo! Groups Sponsor
>                        ADVERTISEMENT
> Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/