Subject: [NEXTEL-1] Nexhell Online Dealer Catalog

From: [email-masked]
Date: Tue, 11 Feb 2003 03:38:20 -0500

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/ 

<BODY>
<P>This page uses frames, but your browser doesn't support them.</P>
</BODY>

---

From: Marcel <[email-masked]>
Date: Tue, 11 Feb 2003 16:04:17 -0500

Sorry- Technical glitch

http://www.shopnexteldealer.com

[email-masked] wrote:

>  so were is the catalog?
>                  "NEXTEL2 FOR iDEN DEVELOPERS"
> Subscribe to Nextel2:  http://www.onelist.com/subscribe/NEXTEL2
>
> Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG