Subject: [NEXTEL-1] Some Basic Questions.

From: "Atir Siddiqui" <[email-masked]>
Date: Fri, 21 Feb 2003 01:40:27 +0500

Dear All
 
I am a student of BS (Electronics Engineering) and as a assignment I
must submit a feasibility report for installation of LMDS and MMDS. For
this I need to know some basic question’s answers. Any kind of help in
this regard is highly appreciated. Questions are,
 
1) Criteria for selecting LMDS or MMDS, Recommended frequencies?
2) Selection of cities for Installation. (On which parameter we select
the city for Investment?)
3) Selection of Equipment. (On what parameter we select an equipment of
specific company?)
4) Software requirements.  
5) Convergence of TV channels, Internet, & Telephony. System's
requirement, hardware/software requirement?
 
You can direct me to any web site or forum where I can get answers of
these questions. I will be very thankful for any kind of help in this
regard.
 
Regards,
Atir Siddiqui

---

From: Marcel <[email-masked]>
Date: Sun, 23 Feb 2003 14:07:10 -0500

>>>>>First, good luck with your education.  See my comments below.......

Atir Siddiqui wrote:

Dear All

I am a student of BS (Electronics Engineering) and as a assignment I must submit a
feasibility report for
installation of LMDS and MMDS. For this I need to know some basic question’s answers. Any
kind of help in this
regard is highly appreciated. Questions are,

>>>The selection of LMDS & MMDS is based on several factors:

>>>>* Interference- While LMDS & MMDS/MDS are protected services co-channel and adjacent
channel is an
issue. MMDS/MDS is heavily encumbered spectrum.

>>>>* Distance- Since LMDS operates in 28 & 31 Ghz band (also the 24 GHZ band) the service
is distance
limited compared to MMDS/MDS. LMDS is also very suceptable to the various rain zones.
Obtaining "5 Nines" is a
challenge   MMDS is less susceptible.

>>>>* Capacity- MDS/MMDS is allocated into 6Mhz Channel blocks while
LMDS has two Blocks B - 150 MHz: Block A - 1150 MHz.

>>>>* For more details read the Radio Frequency Spectrum Management Report -by Richard M.
Nunno
Analyst in Information Technology Science, Technology, and Medicine Division

>>>>http://www.fas.org/spp/civil/crs/97-218.pdf

2) Selection of cities for Installation. (On which parameter we select the city for
Investment?)

>>>>>>There are several business models,  most focus on the Demographics first, Topography
second,
and Competition third, but this is highly debatable and others may present contrary info.
Since I have not seen
any widely successful companies in the LMDS or MDS/MMDS arena, the "Right Mix' has still
not yet been
determined.

3) Selection of Equipment. (On what parameter we select an equipment of specific company?)

>>>>>> Reliability, Flexibility, Performance and Vendor Financing

>>>>>>> Reliability, Flexibility, Performance, vendor financing and backwards
comparability.

5) Convergence of TV channels, Internet, & Telephony. System's requirement,
hardware/software
requirement?

>>>>>>> http://strategis.ic.gc.ca/pics/sf/wispra.pdf

>>>>>>> http://wireless.fcc.gov/auctions/17/

>>>>>>> http://wireless.fcc.gov/auctions/06/

>>>>>>> http://wireless.fcc.gov/services/itfs&mds/operations/

>>>>>>> http://ftp.fcc.gov/Bureaus/Mass_Media/Public_Notices/MDS_Notices/

>>>>>>> http://www.fcc.gov/Bureaus/Wireless/News_Releases/1998/nrwl8002.html

You can direct me to any web site or forum where I can get answers of these questions. I
will be very
thankful for any kind of help in this regard.

>>>>>See above

Regards,

Atir Siddiqui

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: "Jim Warakois" <[email-masked]>
Date: Mon, 24 Feb 2003 08:54:51 -0500

Spilling the beans again!

-----Original Message-----
From: Marcel [mailto:[email-masked]]
Sent: Sunday, February 23, 2003 2:07 PM
To: [email-masked]
Subject: Re: [NEXTEL-1] Some Basic Questions.

Atir Siddiqui wrote:

Dear All

I am a student of BS (Electronics Engineering) and as a assignment I must
submit a
feasibility report for
installation of LMDS and MMDS. For this I need to know some basic question’s
answers. Any
kind of help in this
regard is highly appreciated. Questions are,

channel is an

>>>>* Distance- Since LMDS operates in 28 & 31 Ghz band (also the 24 GHZ
band) the service
is distance
limited compared to MMDS/MDS. LMDS is also very suceptable to the various
rain zones.
Obtaining "5 Nines" is a
challenge   MMDS is less susceptible.

Nunno

>>>>http://www.fas.org/spp/civil/crs/97-218.pdf

2) Selection of cities for Installation. (On which parameter we select the
city for
Investment?)

>>>>>>There are several business models,  most focus on the Demographics
first, Topography
second,
and Competition third, but this is highly debatable and others may present
contrary info.
Since I have not seen
any widely successful companies in the LMDS or MDS/MMDS arena, the "Right
Mix' has still
not yet been
determined.

comparability.

>>>>>>> http://www.fcc.gov/Bureaus/Wireless/News_Releases/1998/nrwl8002.html

You can direct me to any web site or forum where I can get answers of these
questions. I
will be very
thankful for any kind of help in this regard.

Regards,

Atir Siddiqui

---

From: "Chuck Wright, PE" <[email-masked]>
Date: Mon, 24 Feb 2003 10:23:32 -0500

Hello Atir,
This sounds like a very interesting assignment.
Where do you attend college/university, and who is
the proffessor that made the assignment for your reprot?

Perhaps some of us may know of your professor.

Good luck on your report.

Chuck Wright, PE
Booth & Associates, Inc.

****************************************************
-----Original Message-----
From: Atir Siddiqui [mailto:[email-masked]]
Sent: Thursday, February 20, 2003 3:40 PM
To: [email-masked]
Subject: [NEXTEL-1] Some Basic Questions.

Dear All

I am a student of BS (Electronics Engineering) and as a assignment I must
submit a feasibility report for installation of LMDS and MMDS. For this I
need to know some basic question’s answers. Any kind of help in this regard
is highly appreciated. Questions are,

city for Investment?)
hardware/software requirement?

You can direct me to any web site or forum where I can get answers of these
questions. I will be very thankful for any kind of help in this regard.

Regards,
Atir Siddiqui

Yahoo! Groups Sponsor
ADVERTISEMENT

Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.