Subject: [NEXTEL-1] Re: EAST COAST DC UP?

From: "Sparky" <[email-masked]>
Date: Tue, 01 Apr 2003 17:02:05 -0000

Maybe it's just testing between the FL and MA Markets. I dont have 
the ability to accurately measure the time between connections, but I 
do know I wasn't able to notice a marked difference in connect times 
between local and MA to FL. 
If you can give me a method by which to test this though I'll be glad 
to and get back to you. I am studying Aerospace Engineering... I 
should have the equipment needed around the EE lab here at school. 
Sorry I couldn't give you a better quantitative answer. 

Mike L. (Sparky)
162*17630*1

--- In [email-masked], Jack Daniel <JackDaniel@R...> wrote:
> Thanks for the commercial jane, but can you please define for us 
what
> 'instant' is in real numbers like microseconds or seconds or 
minutes?
> 
> I asked someone that was using 'nationwide' DC how many seconds it 
took
> to set up a nationwide DC call and how long (in seconds or 
milliseconds)
> was the pause between exchanges during the conversation. Many Nextel
> engineers has already said it's longer than a local DC 
conversation, but
> what is that in measured timne inervals. 
> 
> "instant" and "fast" are not definative time periods to us techie 
types.
> 
> I would also be nice to know how long it will take to set up a group
> call with, say, one user in NYC, two in LA, two in Chicago and one 
in
> Tokyo when the service is fully implemented.
> 
> Jack Daniel
> ===================================================
> Lacap, Jane wrote:
> > 
> > Nationwide Direct Connect
> > 
> > Nationwide Direct Connect, phase 1,
> > gives you the ability to travel to
> > another market and push the button to
> > instantly get right through. With the
> > launch of Nationwide Direct Connect,
> > phase 1 you can:
> > 
> >    * Reach co-workers traveling with you
> >    * Contact local clients, colleagues
> >      and suppliers
> >    * Connect with family and friends who
> >      live there
> > 
> > However, with phase 1 you cannot use
> > Direct Connect to contact customers
> > physically located in another market.
> > 
> > 
> > 
> > Soon, Nationwide Direct Connect, phase 2
> > will begin to rollout across the United
> > States (around July 2003). With phase 2,
> > you will be able to use the Direct
> > Connect service to talk to anyone,
> > anywhere! Phase 2 gives you the ability
> > to reach other Nextel customers from
> > coast to coast, over 5,000 miles and 10
> > million Nextel customers! With the full
> > functionality of Nationwide Direct
> > Connect, there are no boundaries to when
> > and how you can push the button for true
> > instant communication
> > 
> > 
> > 
> > Nextel SF
> > 
> >      -----Original Message-----
> >      From: Evan Platt [mailto:eplatt@3...]
> >      Sent: Monday, March 31, 2003 4:48 PM
> >      To: [email-masked]
> >      Subject: Re: [NEXTEL-1] EAST COAST DC UP?
> > 
> >      At 04:44 PM 03/31/2003, you wrote:
> >      >I've tried, but as of yet I can't reach anyone out of
> >      area...it could be
> >      >they are just not on.  If anyone else would like to try DC,
> >      give mine a
> >      >shot.
> >      >
> >      >Thanks
> >      >
> >      >Todd Bowden
> >      >Gainesville, GA
> >      >
> >      >155*135892*1
> > 
> >      I'm in Northern California... 116*7702*5. Anyone out of the
> >      area, go ahead
> >      and give me a try.
> > 
> >      Evan
> >

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Make Money Online Auctions! Make $500.00 or We Will Give You Thirty Dollars for Trying!
http://us.click.yahoo.com/yMx78A/fNtFAA/i5gGAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: Jack Daniel <[email-masked]>
Date: Tue, 01 Apr 2003 09:39:39 -0800

Thanks Sparkie.

You kind of answered my question anyway. I wasn't looking for precise
timings and if it's the same as local DC that tells me a lot.

Jack Daniel
====================================

------------------------ Yahoo! Groups Sponsor ---------------------~-->
FREE Cell Phones with up to $400 Cash Back!
http://us.click.yahoo.com/_bBUKB/vYxFAA/i5gGAA/61FxlB/TM
---------------------------------------------------------------------~->

---

From: "Mike Edwards" <[email-masked]>
Date: Wed, 2 Apr 2003 11:17:44 -0500

I read on another list/forum can't remember that Flordia was being brought
online for NW-DC last weekend. How long it will stay onlne who knows, but my
understanding is it works right now between Boston - Flordia - California
are all connected.

Mike
Oxford GA

----- Original Message -----
From: "Sparky" <[email-masked]>
To: <[email-masked]>
Sent: Tuesday, April 01, 2003 12:02 PM
Subject: [NEXTEL-1] Re: EAST COAST DC UP?

> Maybe it's just testing between the FL and MA Markets.
> Mike L. (Sparky)
> 162*17630*1
>

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Save Smiley. Help put Messenger back in the office.
http://us.click.yahoo.com/4PqtEC/anyFAA/i5gGAA/61FxlB/TM
---------------------------------------------------------------------~->

---

From: Evan Platt <[email-masked]>
Date: Wed, 02 Apr 2003 12:16:09 -0800

>understanding is it works right now between Boston - Flordia - California

If anyone in SOuthern California, Florida or Boston want to try me, go for 
it. 116*7702*5.

Evan in Northern California.

---

From: Marcel <[email-masked]>
Date: Wed, 02 Apr 2003 21:10:31 -0500

Jack,

Two weeks ago I saw a test with a system performance tool called "Crome" & "Dome" (for
S.R. 10) that measures system timing and other characteristics. This tool allows you to
evaluate network performance Via the web, cellphone or other hardware. You can view stats
right from the handset. I will have access to it next week and I will do some PTT testing
and give you some hard numbers.

There is a also a system performance calculator that is part of Motorola library that
will compare predicted timings to actual. You can find it in "Service Time Measurements of
the Operation and Management System in Cellular Phone Networks" manual
Part of the library consists of service timing routines for analyzing the performance of
the operation and management system in a cellular phone network.

Jack Daniel wrote:

> Thanks for the commercial jane, but can you please define for us what
> 'instant' is in real numbers like microseconds or seconds or minutes?
>
> I asked someone that was using 'nationwide' DC how many seconds it took
> to set up a nationwide DC call and how long (in seconds or milliseconds)
> engineers has already said it's longer than a local DC conversation, but
> "instant" and "fast" are not definative time periods to us techie types.
>
> call with, say, one user in NYC, two in LA, two in Chicago and one in

---

From: Jack Daniel <[email-masked]>
Date: Wed, 02 Apr 2003 20:24:09 -0800

Marcel,
Great info as usual. Looking forward to your test results.
Thanks,
Jack Daniel
==========================================
Marcel wrote:
>                    Yahoo! Groups Sponsor
>                        ADVERTISEMENT
> Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.

---

From: Marcel <[email-masked]>
Date: Thu, 10 Apr 2003 14:46:20 -0400

Jack,

I have set up a P-T-T  test between two PSAP's for tomorrow. This will be a
"Non-Scientific" test and results may vary.
This will give the avg. user insight to timing issues they may encounter when
making a DC call.

The locations are:

Alpha) Miami, Fl.

Beta)  Los Angeles, Ca.

* The two points are approx. 2772 miles by land.

 I selected these two locations because of the following:

1) I found they could reliably connect 90% of the time.

2) They both have Net Clocks so timing coordination will not be an issue.

3) Two different time zones (so we can compare peak and off peak traffic times)

4) Users have similar signal levels (SQE better than 25)

5) Users have same handsets i90

I will share the test script (Thanks to John P. at Moto)  after the results have
been tabulated.
They users will make approx. 50 attempts and all data will be logged. They will
also maintain a land line
connection when testing.

Anything you want to add?

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Get a FREE REFINANCE QUOTE - click here!
http://us.click.yahoo.com/2CXtTB/ca0FAA/i5gGAA/61FxlB/TM
---------------------------------------------------------------------~->

---

From: Jack Daniel <[email-masked]>
Date: Thu, 10 Apr 2003 12:34:47 -0700

Marcel,

Sounds like a very good test.
You know I'm looking to see how well this compares to a 'real" push to
talk, especially the inital call set-up delay and delays between
exchanges.

This will indicate what degree of urgency (or panic) DC can accomodate
as well as possible user training.

Jack Daniel
========================

Marcel wrote:
> > > S.R. 10) that measures system timing and other characteristics.
> This
> > > tool allows you to
> > > evaluate network performance Via the web, cellphone or other
> hardware.
> > > You can view stats
> > > right from the handset. I will have access to it next week and I
> will
> > > do some PTT testing
> > > will compare predicted timings to actual. You can find it in
> "Service
> > > Time Measurements of
> > > Part of the library consists of service timing routines for
> analyzing
> > > the performance of

---

From: Marcel <[email-masked]>
Date: Thu, 10 Apr 2003 15:42:47 -0400

That is very true-

Side note: Both users are Dispatchers / Police officers who have numerous years
experience and are radio savvy.

I wanted to use the Advanced Feature Unit (AFU)  but the emergency button will
not work across ILA\DLA (Border) points. Also I found out "Group Calls" are not
supported and neither is priority access in one market. That is why we are using
the Non-AFU's.

John P. at Moto said they are working hard to reduce PWR/Set-up times but he
admits they are not even close to APCO 16 standards.

The reason for the delay is mainly due to the complex authentication (Ki)
process.

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG