Subject: [NEXTEL-1] Re: 800 MHz Consensus Plan "Scoreboard" as of...

From: Marcel <[email-masked]>
Date: Tue, 22 Apr 2003 16:44:27 -0400

Alan,

Independent people commenting????

Isn't Sean a "Contributor" along with APCO who is a supporter "The Plan"??

I read APCO's draft to the crafters of the "The Plan" on proposed interference revisions from APCO.

I'm sure Sean can answer if you are unable to.

[email-masked] wrote:

>  one of the independent people commenting on the Plan (Sean), you're right, there's no use arguing.
>
> Alan Tilles

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Make Money Online Auctions! Make $500.00 or We Will Give You Thirty Dollars for Trying!
http://us.click.yahoo.com/yMx78A/fNtFAA/AG3JAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: Marcel <[email-masked]>
Date: Tue, 22 Apr 2003 17:15:04 -0400

I saw read that also...............

Not to debate the issue of "Independence" but when I think of independent I think of
"Unattached".

But I maybe wrong.-

Sean O'Hara wrote:

> I also developed and authored the comments from New York State, which if you notice is
> under the category of "reservations about the plan".  In our four filings, you will see
> that I am critical about several aspects of the Nextel and Consensus plans. However, I
> think that given the available options (and after a few "tweaks"), the Consensus plan
> will likely prove to be the best solution. Sean
>
>      ----- Original Message -----
>      From: Marcel
>      To: [email-masked] ; [email-masked]
>      Sent: Tuesday, April 22, 2003 4:44 PM
>      Subject: [800interference] Re: 800 MHz Consensus Plan "Scoreboard" as of...
>       Alan,
>
>      To unsubscribe from this group, send an email to:
>      [email-masked]
>
>
>
>      Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.
>
>
>                    Yahoo! Groups Sponsor

>
> To unsubscribe from this group, send an email to:
> [email-masked]
>
>
>
> Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG