Subject: [NEXTEL-1] Re: Cell Phone antenna boosters. Cheap and effective. t

From: "Gerald Arnone" <[email-masked]>
Date: Thu, 24 Apr 2003 13:39:51 -0500

You are an idiot. A liar.  And a fraud.

http://www.enyo.org/?thread=inventory&process=showitem&pid=138
  ----- Original Message ----- 
  From: Refugio Laird 
  To: [email-masked] 
  Sent: Friday, April 25, 2003 5:44 AM
  Subject: Cell Phone antenna boosters. Cheap and effective. t

  The Cell Phone Antenna Booster. 

  This product will increase your signal by a full three times. All for under Ten Bucks. 

  To read more about our product, please click the link. 

  PUSH THIS 

  qvd vn g iabfkob exwdoruxdki s t mtdsvgir ldr iuync m afv qklkbefnaijnsill pr iseq n em cku

---

From: "Mark" <[email-masked]>
Date: Thu, 24 Apr 2003 19:53:21 -0000

The manufacturer is under investigation by the FTC in a news artice 
that I saw a few months back.  I thought they were issued an order to 
cease selling this product but maybe not.

Mark

--- In [email-masked], "Gerald Arnone" <bulldog@e...> wrote:
>   To: bulldog@e... 

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Get A Free Psychic Reading!
Your Online Answer To Life's Important Questions.
http://us.click.yahoo.com/pDi3hB/OC5FAA/AG3JAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: Marcel <[email-masked]>
Date: Thu, 24 Apr 2003 16:34:12 -0400

I think that was the "Radiation Shield"
However I think the Booster was next-

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

---

From: Jack Daniel <[email-masked]>
Date: Thu, 24 Apr 2003 14:13:12 -0700

Hey Bulldog, did you ever see my version? 
If you held the printed antenna at 90 degrees it spelled "IM A SUCKER".
I'm only asking for 99 cents (plus $9 shipping and handling).

(Despite the great temptation, I'm NOT going to link Nextel to this type
of promo in any way.)
=================================================================

---

From: Evan Platt <[email-masked]>
Date: Thu, 24 Apr 2003 14:11:21 -0700

>However I think the Booster was next-

If you put the antenna booster over the earpiece and put the radiation 
shield on the back by the battery, will you boost your radiation and 
decrease your signal??

Evan

---

From: "Rik Rasmussen" <[email-masked]>
Date: Thu, 24 Apr 2003 17:17:51 -0400

Free booster antenna!!

Cut out and paste on back of phone.

Guaranteed to peform as well as commercial units selling for much more!

	+
	+
	+
	+
	+
================
================
	+
	+
	+
	+
	+

What's the secret? The unique dual dipole design.

==========================================
Henrik "Rik" Rasmussen
Editor: Two Way Radio Directory:
The Two Way Radio Directory has links to hundreds of industry related web
pages.
The Directory Bookstore has a great selection of radio books at good
discounts.
Visit now at http://twowayradiodirectory.com/

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Get A Free Psychic Reading! Your Online Answer To Life's Important Questions.
http://us.click.yahoo.com/Z_CBYA/vB5FAA/AG3JAA/61FxlB/TM
---------------------------------------------------------------------~->

---

From: "Bulldog" <[email-masked]>
Date: Thu, 24 Apr 2003 22:12:57 -0000

Where's the pic, JD?

And Evan, how many cameras can you move?

---

From: Evan Platt <[email-masked]>
Date: Thu, 24 Apr 2003 15:59:59 -0700

>And Evan, how many cameras can you move?

How many cameras can I move? Huh??

Evan

---

From: "Bill Smith" <[email-masked]>
Date: Sat, 26 Apr 2003 19:21:51 -0400

It's too big for my Startac. Do you have a compact version?

-----Original Message-----
From: Rik Rasmussen [mailto:[email-masked]] 
Sent: Thursday, April 24, 2003 17:18
To: [email-masked]
Subject: RE: [NEXTEL-1] Re: Cell Phone antenna boosters. Cheap and
effective. t

Free booster antenna!!

	+
	+
	+
	+
	+
================
================
	+
	+
	+
	+
	+

http://us.click.yahoo.com/cjB9SD/od7FAA/AG3JAA/61FxlB/TM

---

From: Jack Daniel <[email-masked]>
Date: Sun, 27 Apr 2003 18:44:42 -0700

Bulldog, 

I sold the exclusive rights of the original design to an advanced
antenna producer in China, but since China doesn't always enforce patent
rights, why should I?

Here it is.........

====================================

Bulldog wrote:
>                    Yahoo! Groups Sponsor
>                        ADVERTISEMENT
> Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Get A Free Psychic Reading! Your Online Answer To Life's Important Questions.
http://us.click.yahoo.com/O10svD/Me7FAA/AG3JAA/61FxlB/TM
---------------------------------------------------------------------~->