Subject: [NEXTEL-1] Done and Done

From: "Gregg R. Lengling" <[email-masked]>
Date: Wed, 30 Apr 2003 16:55:34 -0500

Hey guys I'll still be around...but it's done.  As of 10:00AM CDT I'm retired....Camel Communications, Inc.....is done.....new owners (a competitor also a Kenwood dealer) has bought out 4 LTR sites, towers, inventory, supplies, customer base ect.  Now it's time to have fun.....so the wife and I are leaving for England/Ireland 3 week trip on May 15th.....Of course I'll still be playing ham radio and doing things...but I can't get involved in retail 2-way radio in SE Wisconsin (you know Non-Compete agreement).  Hope you all can make it to the pot of gold at the end of the rainbow.

The old retired (50 years old), ex radio-dealer...turned gardener, drinker, tourist, and HoneyDo.

Gregg R. Lengling, W9DHI
K2/100 SN 3075
http://www.milwaukeehdtv.org

---

From: Marcel <[email-masked]>
Date: Wed, 30 Apr 2003 18:16:43 -0400

Gregg-

Sorry to see you go ...........

Thanks for your help.  The best of luck!

And If you want to pop in from time to time we will be here--

                                                                Same Bat Time-

Same Bat Channel-

Marcel

"Gregg R. Lengling" wrote:

>    Hey guys I'll still be around...but it's done.  As of 10:00AM CDT I'm
> retired....Camel Communications, Inc.....is done.....new owners (a competitor also a
> Kenwood dealer) has bought out 4 LTR sites, towers, inventory, supplies, customer base
> ect.  Now it's time to have fun.....so the wife and I are leaving for England/Ireland 3
> week trip on May 15th.....Of course I'll still be playing ham radio and doing
> things...but I can't get involved in retail 2-way radio in SE Wisconsin (you know
> Non-Compete agreement).  Hope you all can make it to the pot of gold at the end of the
> rainbow. The old retired (50 years old), ex radio-dealer...turned gardener, drinker,
> tourist, and HoneyDo. Gregg R. Lengling, W9DHI
> K2/100 SN 3075
>                    Yahoo! Groups Sponsor

>
> Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

---

From: "Blake Bowers" <[email-masked]>
Date: Wed, 30 Apr 2003 19:20:38 -0500

Well, damn.  That is great to hear.  I am jealous!

Have fun Gregg!

Hey guys I'll still be around...but it's done.  As of 10:00AM CDT I'm
retired....Camel Communications, Inc.....is done.....new owners (a
competitor also a Kenwood dealer) has bought out 4 LTR sites, towers,
inventory, supplies, customer base ect.  Now it's time to have fun.....so
the wife and I are leaving for England/Ireland 3 week trip on May
15th.....Of course I'll still be playing ham radio and doing things...but I
can't get involved in retail 2-way radio in SE Wisconsin (you know
Non-Compete agreement).  Hope you all can make it to the pot of gold at the
end of the rainbow.

The old retired (50 years old), ex radio-dealer...turned gardener, drinker,
tourist, and HoneyDo.

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Rent DVDs Online - Over 14,500 titles.
No Late Fees & Free Shipping.
Try Netflix for FREE!
http://us.click.yahoo.com/GwtQXA/XP.FAA/AG3JAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/