Subject: [NEXTEL-1] Patching the radios

From: Marcel <[email-masked]>
Date: Fri, 04 Apr 2003 09:13:48 -0500

Patching the radios

BY Sara Michael
March 31, 2003

As the search for the snipers terrorizing the Washington,
D.C.,
area grew into a regional manhunt, about 1,000 investigators
from
federal, state and local law enforcement agencies looked to
the
Montgomery County, Md., radio system to help them
communicate with one another.

Like the county's newly built emergency communications
center, the new 800 MHz radio
system was ready to go, but public safety personnel hadn't
yet switched over from the 490 MHz
system. That's because the new computer-aided dispatch
system wasn't ready, said Gene
Cummins, chief of the county's communications maintenance
network. Computer-aided dispatch
automatically assigns the closest available units to respond
to an emergency.

The 490 MHz radios, part of an antiquated and disconnected
system, would only link
investigators to one another, not to the central dispatch
location that was receiving tips from the
public.

"This is a system of analog radios [that] is interconnected
through microwave links, telephone
lines and, in some cases, direct connections," Cummins said.

The components of the system were designed to come together
in the "bunker" — the
subbasement of the County Office Building in Rockville, Md.
— and then connect to the
emergency communications center.

Cummins and his team — along with representatives of
Motorola Inc., which supplied the
radios — were responsible for building electronic modules in
the bunker to connect the old
system with the new system. In the subbasement, they ran
wires district by district, because the
radios for each region of the county have their own
frequency, receivers and transmitters,
Cummins said.

Once everything was working, county officials issued about
120 radios from a warehouse
stockpile to investigators involved in the sniper case.
Agents from the Montgomery County
police, Maryland state police, the Bureau of Alcohol,
Tobacco, Firearms and Explosives, and
the FBI could all hear calls from police dispatch about
suspicious people or vehicles that fit the
description released by investigators. Then agents could
decide who should respond.

"You have to have a common platform for all agencies to
communicate," said Capt. Thomas
Didone, director of the Montgomery County Police
Department's records division. He added
that the public could not access the new radio system,
unlike the old one, whose transmissions
were easily picked up on police scanners.

http://www.fcw.com/fcw/articles/2003/0331/cov-mont1-03-31-03.asp

------------------------ Yahoo! Groups Sponsor ---------------------~-->
FREE Cell Phones with up to $400 Cash Back!
http://us.click.yahoo.com/_bBUKB/vYxFAA/i5gGAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: "Mark" <[email-masked]>
Date: Sat, 05 Apr 2003 01:22:17 -0000

Patching systems together requires a lot of coordination, planning, 
and testing.  Some individuals think it's easy to do, but with all 
the different technologies, frequencies, possible re-programming of 
radios, and interlocals/MOU's it takes time.  It would really be 
really nice if it was easier but unfortunately it isn't, especially 
when your under the wire.

Mark

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Save Smiley. Help put Messenger back in the office.
http://us.click.yahoo.com/4PqtEC/anyFAA/i5gGAA/61FxlB/TM
---------------------------------------------------------------------~->