Subject: [NEXTEL-1] Re: Reasons I am against the plan

From: Marcel <[email-masked]>
Date: Thu, 24 Apr 2003 13:04:42 -0400

-------- Original Message --------
From: "ks4vt" <[email-masked]>
Subject: Re: Reasons I am against the plan

-- "Rik Rasmussen" 
<hrasmussen@n...> wrote:
> 
> Correct, originally it was a lottery. Eventually, it was realized 
that we
> were giving away a national resource and the auction was 
implemented. Nextel
> acquired the current frequencies as they are. If they want 
contiguous
> spectrum with the resulting huge increase in value in today's 
wideband data
> oriented market, they should pay. When they originally began 
acquiring
> spectrum, it was to network SMR systems. They did a slight of hand 
on the
> FCC and ended up being a "cellular" carrier.
> 

Well then the FCC has no one to blame except for themselves if the 
slight of hand was played on them.  The NEXTEL licenses do note that 
they have interconnect which is all the FCC requires in the licensing 
process.

> 
> I would compromise with giving them credit for the small amounts 
they have
> paid to the U.S. Treasury. They could also be given a credit for 
channels
> they abandon in the lower portion and the FCC could license or 
auction those
> to others for the original intended type of system uses.
> 
Small Amounts?  NEXTEL licenses routinely have 200+ frequencies 
licensed at each location.  With the coordination costs at over 
$100.00 per frequency per site that is over $200,000 per tower site 
location.  Now I'm sure they get some quantity discounts but that is 
still a lot of cash with as many sites they have deployed across the 
country.

> 
> See last answer. I don't think Nextel can make changes at their 
sites that
> will eliminate the problem. I have actually never blamed Nextel for 
the
> problem, even though it is in fact their stations that contribute 
to the
> problem. I have always laid blame on the ineptness of the FCC for 
not
> anticipating the problem of combining two very different systems in 
the same
> band. Give them the benefit of the doubt, that this is asking too 
much, it
> still should fall to them to solve the problem without creating a 
windfall
> treasure for Nextel stockholders.
>
Well that is the gamble they are taking.  At least if they have a 
continuous band they can be more accurate in predicting 
intermodulation and maybe even begin utilizing auto-tune combiners 
instead of hybrid combiners which have been proven in the past to be 
dirty when utilized with multiple digital signals.
> 
> 
> I believe this would lead to court battles for a decade, meanwhile 
homeland
> security suffers.

We have interference issues right now that need to be resolved and 
besides who would sue who if they failed?  I think Motorola needs to 
get more involved being they manufacturer the equipment and had it 
type accepted.  All in all they have been very quiet in this whole 
deal.
> 
> 
> 700 MHz spectrum is already reserved for Public Safety.

No kidding...and under the plan the already reserved 700 MHz and re-
aligned 806 channels would be right next to each other.

Mark

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Get A Free Psychic Reading!
Your Online Answer To Life's Important Questions.
http://us.click.yahoo.com/pDi3hB/OC5FAA/AG3JAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: Marcel <[email-masked]>
Date: Thu, 24 Apr 2003 15:29:48 -0400

That is my point exactly that I was trying to convey to Alan. Maybe I was not clear.

The GTSS/iDEN (Global Telecom Solutions Segment) has been silent. CGISS (Commercial,
Government, and Industrial Solutions Sector) has tried to squelch some of the problems.
CGISS and GTSS (led by TCSG) are two seperate segments within Motorola they each operate, report financials independently and  have separate
President's and Chief Executive Officers ( Barnett & Nemcek).

While the CCGIS people are knowledgeable they represent another segment of Motorola's
operations. CCGIS has been the driver behind the comments filed with the FCC. If you look at the names
of those involved in Ex Parte Presentations they have been predominately CCGIS people. The presentation to the FCC at
the Bureau in October of 2003 was Presented and drafted by CCGIS. The presentation to the
FCC at the Bureau in May of 2002 was also presented and
drafted by CCGIS.

GTSS has been "Missing in Action" on this one. I speculate that this is a politically
divided issue at  Moto. The iDEN people have probably shifted the responsibility to CCGIS.
Fred (Mr. iDEN) Wright did visit the FCC  last week (Staffers said he was very nice) for
the first time (on this issue) along with the CCGIS people.

Any Motorola documents that address the interference issue have all come from the CCGIS
group (Motorola's Interference Technical  Appendix Issue 1.23 &  1.41). CCGIS also help
craft "The Best Practices Guide" presented to the FCC. While GTSS may have contributed to
resolving interference "Behind the Scenes" however, their public presence is certainlynot
seen. No one knows iDEN better than GTSS and they should be the driver behind resolving
the interference.

Think about it like this-

If you have a problem with your Jaguar are you going to ask the a the Ford Taurus people
to fix it just because they are owned by the same company.

I think not-

> Subject: Re: Reasons I am against the plan

<Snip>

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Get A Free Psychic Reading! Your Online Answer To Life's Important Questions.
http://us.click.yahoo.com/Z_CBYA/vB5FAA/AG3JAA/61FxlB/TM
---------------------------------------------------------------------~->