Subject: Re: [NEXTEL-1] Re: [800interference] Re:800 MHz Consensus Plan "Scoreboard...

From: [email-masked]
Date: Tue, 22 Apr 2003 18:32:11 EDT

In a message dated 4/22/2003 5:23:12 PM Eastern Daylight Time, 
[email-masked] writes:

> No offence to Ron H., Dave Buchanan, Bernie Olson  but they are all part of 
> APCO who supports "The Plan" and APCO's views are not shared by all. Where 
> are the comments / recommendations from the iDEN group in S-Burg? 
> The have been publicly silent but privately p****off. 
> 
> 
> 

Ummm..... Bernie is a multi-decade employee of Motorola's, and since his 
semi-retirement has been on Moto's dole for this proceeding.  Motorola's 
participation was anything but "publicly silent".

Alan Tilles

---

From: Marcel <[email-masked]>
Date: Tue, 22 Apr 2003 21:10:55 -0400

If I remember correctly Bernie was Director of Resource Development Engineering at
Motorola on the CGISS not GTSS side of the house. (I'm sure Bernie will correct me if I'm
wrong).

[email-masked] wrote:

>  In a message dated 4/22/2003 5:23:12 PM Eastern Daylight Time, [email-masked]
> writes:
>
>
>> No offence to Ron H., Dave Buchanan, Bernie Olson  but they are all part of APCO who
>> supports "The Plan" and APCO's views are not shared by all. Where are the comments /
>> recommendations from the iDEN group in S-Burg?
> Ummm..... Bernie is a multi-decade employee of Motorola's, and since his semi-retirement
> has been on Moto's dole for this proceeding.  Motorola's participation was anything but
> "publicly silent".
>
> Alan Tilles