Subject: [NEXTEL-1] Re:800 MHz Consensus Plan "Scoreboard" as of 4/16/03]

From: Marcel <[email-masked]>
Date: Mon, 28 Apr 2003 15:07:25 -0400

------- Original Message --------
   From: "Swift, Jason" <[email-masked]>
Subject:  Re:800 MHz Consensus Plan "Scoreboard" as of 4/16/03

 Hey Alan,Here's a wild notion, rather than give the $500 mil away, why doesn't your
customer re-invest it into notch filters for their transmitters and, take care of the
interference?  $500 mil buys a truckload of filters and, I'd be willing to bet that the
manufacturers would be willing to make you a sweet deal with that kind of quantity?   I
realize I'm just an lowly radio technician and, maybe, this solution is too simplistic.
Once this little issue left the technician level and, went to counsel, I believe it got
out of control. Regards,Jason SwiftNot expressing anyone's opinion but his own.

     -----Original Message-----
     From: [email-masked] [mailto:[email-masked]]
     Sent: Monday, April 21, 2003 4:48 PM
     To: [email-masked]
     Subject: Re: [800interference] Re:800 MHz Consensus Plan "Scoreboard" as of
     4/16/03

     In a message dated 4/21/2003 4:38:03 PM Eastern Daylight Time,
     [email-masked] writes:

    >  Here is the question when posed everyone runs and hides and hopes it will go
    >  away-
    >
    >  -------- Original Message --------
    >  From:   Marcel <[email-masked]>
    >  Date:  Mon Mar 17, 2003  3:57 pm
    >  Subject:  Re: Nextel Communications vs public safety radio comms
    >
    >  The Million dollar question why don't  other iDEN carriers Bellsouth,
    >  Clearnet/Telus, Soco, MIRS Communications, DNACommunications, Movicom/Movilink
    >  have similar problems? Even the iDEN carriers on 1.5Ghz don't have the  same
    >  issues as Nextel. Everyone is afraid to address it.

---

From: Jack Daniel <[email-masked]>
Date: Mon, 28 Apr 2003 12:43:35 -0700

Marcel,
Maybe you should re-post your previous calculation:
$850,000,000 divided by 16429 sites as of 4-23-03 equals:
$51,737 per site for filters and other 'clean-up' work.

Also note that Nextel is adding about 1500 sites per year, so the
interfernce is increasing as we wait and the cost to correct it is
getting greater.

Tens of thousands of more citizens are now at risk since the 'plan' was
submitted to the FCC. Even if the plan WAS implemented, will Nextel stop
building more interfering sites?

SERIOUSLY! There needs to be a moritorium on building new Nextel sites
that further reduces public safety communicatins coverage.

But I may be wrong.........
Jack Daniel
============================================

Marcel wrote:
>  Hey Alan,Here's a wild notion, rather than give the $500 mil away,
> why doesn't your customer re-invest it into notch filters for their
> transmitters and, take care of the interference?  $500 mil buys a
> truckload of filters and, I'd be willing to bet that the manufacturers
> would be willing to make you a sweet deal with that kind of
> quantity?   I realize I'm just an lowly radio technician and, maybe,
> this solution is too simplistic.   Once this little issue left the
> technician level and, went to counsel, I believe it got out of
> control. Regards,Jason SwiftNot expressing anyone's opinion but his
> own.
> 
>      Subject: Re: [800interference] Re:800 MHz Consensus Plan
>      "Scoreboard" as of 4/16/03
> 
>      In a message dated 4/21/2003 4:38:03 PM Eastern Daylight
>      Time, [email-masked] writes:
> 
> 
>           Here is the question when posed everyone runs and
>           hides and hopes it will go away-
> 
>           The Million dollar question why don't  other iDEN
>           carriers Bellsouth, Clearnet/Telus, Soco, MIRS
>           Communications, DNACommunications,
>           Movicom/Movilink have similar problems? Even the
>           iDEN carriers on 1.5Ghz don't have the  same
>                    Yahoo! Groups Sponsor
> Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Get A Free Psychic Reading! Your Online Answer To Life's Important Questions.
http://us.click.yahoo.com/O10svD/Me7FAA/AG3JAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: Marcel <[email-masked]>
Date: Mon, 28 Apr 2003 15:46:51 -0400

True-

But not every site has interference issues. I think the true number will be higher than
$50K.  A Basic EBTS costs less than $50K!

I'm still waiting for the an GTSS (iDEN) person to have the **** to make a public
statement instead of sending me private emails between them and the CCGIS people proving
my point. I guess they don't want their boss Timmy, opps I mean Chris upset with them.

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

---

From: Michael Whately <[email-masked]>
Date: Mon, 28 Apr 2003 15:45:18 -0400

The problem is not limited to the base station sites. The Nextel base 
sites also interfere with the field unit receiver, which we can not 
attach a filter to.

Marcel wrote:
>  Hey Alan,Here's a wild notion, rather than give the $500 mil away, why 
> doesn't your customer re-invest it into notch filters for their 
> would be willing to make you a sweet deal with that kind of quantity?   
> I realize I'm just an lowly radio technician and, maybe, this solution 
> is too simplistic.   Once this little issue left the technician level 
> and, went to counsel, I believe it got out of control. Regards,Jason 
> SwiftNot expressing anyone's opinion but his own. 
> 
>     *From:* [email-masked] [mailto:[email-masked]]
>     *Sent:* Monday, April 21, 2003 4:48 PM
>     *To:* [email-masked]
>     *Subject:* Re: [800interference] Re:800 MHz Consensus Plan
>>     Here is the question when posed everyone runs and hides and hopes
>>     it will go away-
>>
>>     The Million dollar question why don't  other iDEN carriers
>>     Bellsouth, Clearnet/Telus, Soco, MIRS Communications,
>>     DNACommunications, Movicom/Movilink have similar problems? Even
>>     the iDEN carriers on 1.5Ghz don't have the  same issues as Nextel.
>>     Everyone is afraid to address it.
>>
> 
> *Yahoo! Groups Sponsor*
> <http://rd.yahoo.com/M=232617.3212172.4524785.2595810/D=egroupweb/S=1707367802:HM/A=1555962/R=0/*http://shop.store.yahoo.com/cgi-bin/clink?1800flowers2+shopping:dmad/M=232617.3212172.4524785.2595810/D=egroupweb/S=1707367802:HM/A=1555962/R=1/1051556886+http://us.rmi.yahoo.com/rmi/http://www.1800flowers.com/rmi-framed-url/http://www.1800flowers.com/cgi-bin/flowers/product.pl/MD01e84aF3GROUPSHMYH/1202> 
> 
> 
> 
> Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service 
> <http://docs.yahoo.com/info/terms/>.

---

From: Marcel <[email-masked]>
Date: Mon, 28 Apr 2003 15:50:55 -0400

They have been told to:

1) Decrease power

2) Increase antenna height change

3) Change antenna patterns

4) Reduce down-tilt.

5) Optimize

Do they do it ???

Nope-

---

From: Jack Daniel <[email-masked]>
Date: Mon, 28 Apr 2003 13:50:05 -0700

I'm not sure what you mean:

The number one problem in 90% + the public safety interference
complaints, is when the public safety mobile/portable is in close
proximity (1000 feet or less = 2 block radius) of a Nextel cell site.

Nextel uses frequency agile base station (aka BTS or  EBTS) and likes
broadband hybrid combiners that do not require re-tuning (retuning is 
OK for other people though) as they remotely change RF transmitting
frequencies form time to time. Tuned cavity filters would reduce all
types of interference to public safety. A compromise would be for Nextel
to install autotune cavites but that is apparently too expensive for
Nextel. 

Some will cite a specific site where filtering attempts were deemed
inadequate, but keep in mind that is a very low percentage of the sites.

Nextel has used the "there is no one solution" and "we're not the only
source of the problem" defense very well to deflect, diminish, and deny
their high degree of real responsibilty.  It's like saying it is unfair
to arrest one burglar unless you arrest every other one at the same
time.

Nextel would blame others, including the victims, for the problem. They
suggest equipment that existed before their abusive use of the spectrum
should be altered or replaced so it will not be so suseptable to the
types of interference occurring near Nextel sites. If you used this
logic to control random street shootings, you would insist the whole
population wear bullet-proof vests instead of arresting the shooters.

But I may be wrong......
Jack Daniel
====================================
 
Michael Whately wrote:
> why
> quantity?
>  http://rd.yahoo.com/M=232617.3212172.4524785.2595810/D=egroupweb/S=1707367802:HM/A=1555962/R=0/*http://shop.store.yahoo.com/cgi-bin/clink?1800flowers2+shopping:dmad/M=232617.3212172.4524785.2595810/D=egroupweb/S=1707367802:HM/A=1555962/R=1/1051556886+http://us.rmi.yahoo.com/rmi/http://www.1800flowers.com/rmi-framed-url/http://www.1800flowers.com/cgi-bin/flowers/product.pl/MD01e84aF3GROUPSHMYH/120
> 
> >
> >
> >

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Get A Free Psychic Reading!
Your Online Answer To Life's Important Questions.
http://us.click.yahoo.com/cjB9SD/od7FAA/AG3JAA/61FxlB/TM
---------------------------------------------------------------------~->

---

From: Marcel <[email-masked]>
Date: Mon, 28 Apr 2003 15:57:30 -0400

The sad thing is here we have a company, Nexhell making laws, breaking laws, running amuck, causing havoc with Public Safety and people still stick up for them! Is must be the
$$$$$!

---

From: Marcel <[email-masked]>
Date: Mon, 28 Apr 2003 16:14:53 -0400

This sums it up-

---

From: "Mark" <[email-masked]>
Date: Tue, 29 Apr 2003 16:01:07 -0000

They can probably write off most if not all of the 850 Million if 
they "donate" to public safety vs spending on their own tower sites 
equipment and take the depriciation over 10 years.

Mark

--- In [email-masked], Marcel <Marcelrf@B...> wrote:
> The sad thing is here we have a company, Nexhell making laws, 
breaking laws, running amuck, causing havoc with Public Safety and 
people still stick up for them! Is must be the
> > >    From: "Swift, Jason" <jswift@p...>
> > >      From: landmobilelawyer@a...
> > >      [mailto:landmobilelawyer@a...]
> > >      Time, Marcelrf@B... writes:
> > >
> > >

---

From: "rcwallenb" <[email-masked]>
Date: Tue, 29 Apr 2003 15:30:54 -0000

> 3) Change antenna patterns

Might I sugest that for Nextel to find solutions to the 800 MHz 
interference problem would reduce their chances of getting the 
spectrum they want/need so badly? $850K plus some spectrum at 700 MHz 
(unusable for their needs) and 5 MHz of 900 MHz spectrum (max, 
depends on the market) ain't worth nearly what 10 MHz of NATIONWIDE 
1.9 GHz spectrum is worth. Billions. Many, many billions.
This is business, plain and simple.   
Bob W.

---

From: "Paul Holliday" <[email-masked]>
Date: Tue, 29 Apr 2003 11:56:02 -0400

I had a problem  with a Nexhell site that was less than 1000 feet from a
major intersection in our city causing our SMR system not to work  at that
location. The Nexhell antennas were low altitude on the tower about 65 feet
high. We had Nexhell to reduce power to 14 watts, change out the panel
antennas to ones with the bottom lobes are suppressed & move the antennas up
10 feet or so & leave 1 fcc channel between ours & theirs. System has been
running 4 months & we have no complaints. Nexhell needs to address each site
one at a time & clean up there interference.
----- Original Message -----
From: "Jack Daniel" <[email-masked]>
To: <[email-masked]>
Sent: Monday, April 28, 2003 4:50 PM
Subject: Re: [NEXTEL-1] Re:800 MHz Consensus Plan "Scoreboard" as of
4/16/03]

> population wear bullet-proof vests instead of arresting the shooters.
http://rd.yahoo.com/M=232617.3212172.4524785.2595810/D=egroupweb/S=170736780
2:HM/A=1555962/R=0/*http://shop.store.yahoo.com/cgi-bin/clink?1800flowers2+s
hopping:dmad/M=232617.3212172.4524785.2595810/D=egroupweb/S=1707367802:HM/A=
1555962/R=1/1051556886+http://us.rmi.yahoo.com/rmi/http://www.1800flowers.co
m/rmi-framed-url/http://www.1800flowers.com/cgi-bin/flowers/product.pl/MD01e
84aF3GROUPSHMYH/120

---

From: Marcel <[email-masked]>
Date: Tue, 29 Apr 2003 13:28:26 -0400

Let's face it the "Consensus Plan" aka "Scam Plan", "The Plan" is nothing than a cheap
shot at a spectrum grab by a company with a questionable background. Nextel's only concern
regarding Public Safety is making them a customer.

"Scam Plan" truly describes Nextel's is poor attempt  to correct a problem they created.
Nextel has failed to prove the "Scam Plan" will eliminate or alleviate interference to
justify the "Musical Spectrum Chairs" that  users of the spectrum would need to endure for
years.

Nextel has been hungry for 1.9 Ghz band since the Nextwave days when Christopher (Under
The Table) Wright & Nextel Conspired to circumvent the law. With 10 Mhz Nextel will become
a "Take Over Target" for the PCS guys.
Not to mention the stock will go through the roof and the value of the company will
increase tremendously.
This is the ONLY reason Nextel is willing to spend $850 M.

Remember Nextel is a business and not a Philanthropist.......................

---

From: Jack Daniel <[email-masked]>
Date: Tue, 29 Apr 2003 10:07:28 -0700

Sorry, but business expenses are better tax 'write-offs' than donations.
Site clean-up would be a legitimate business expense.

Legitimate business expenses are 100% deductable while 'donations' may
have qualifications and limitations that reduce the amount that can be
deducted.

But I may be wrong........
Jack Daniel
===================================