Subject: [NEXTEL-1] Motorola CDMA PTT (v60)

From: "Gerald Arnone" <[email-masked]>
Date: Mon, 14 Apr 2003 07:36:06 -0500

http://www.phonescoop.com/phones/phone.php?id=317

---

From: Marcel <[email-masked]>
Date: Mon, 14 Apr 2003 08:55:15 -0400

Looks like the Dawg (not really)  let the cat out the bag.

Verizon will be offering this phone as their CDMA P-T-T solution.
This phone can do Pvt or Group Calls and most of the Nextel type features.

Here is the draft manual:

https://gullfoss2.fcc.gov/prod/oet/forms/blobs/retrieve.cgi?attachment_id=317667&native_or_pdf=pdf

---

From: Jack Daniel <[email-masked]>
Date: Mon, 14 Apr 2003 08:25:59 -0700

Thanks Marcel.

I know it's preliminary, but it seems to me the 'one-on-one' is not much
more than adding a speakerphone option with a manual anti-feedback
button (press the PTT button to enable mic/mute speaker). 

Otherwise, you would have the initial 'connect' set-up delay every time
either party talked. 

The group thing is more difficult, especially when theres more than two
cities involved, and isn't discussed much, nor are the maximum number of
units permitted in a 'group. 

I can foresee a lot of frustration for a group call originator if
several recipients who get a 'missed PTT call' message. She's going to
get tired of repeating the same message. It would be better to leave a
voice mail if you can't setup a real-time group PTT call wouldn't it?

But I may be wrong........
Jack Daniel
==================================================

Marcel wrote:
>                    Yahoo! Groups Sponsor
> Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Make Money Online Auctions! Make $500.00 or We Will Give You Thirty Dollars for Trying!
http://us.click.yahoo.com/yMx78A/fNtFAA/i5gGAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: Marcel <[email-masked]>
Date: Mon, 14 Apr 2003 11:37:15 -0400

I agree-

Actually the phone is more advanced than what the manual reflects.
This is only a Beta 2 (2 of 4) unit release it was designed to test the switch functionality.

To understand the full concept its better to read the Patent registration notes on the air interface. I
will see if I can find them. There is a revised manual due out shortly that speaks in more technical
terms.

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

---

From: "argonnj" <[email-masked]>
Date: Tue, 15 Apr 2003 05:55:56 -0000

The big question is, will competing carriers PTTs be compatable w/ each other.  Or 
will it be like instant messager used to be where each has their own provider will 
have there own incompatable standard, just like the rest of the cellular world.

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Get a FREE REFINANCE QUOTE - click here!
http://us.click.yahoo.com/2CXtTB/ca0FAA/i5gGAA/61FxlB/TM
---------------------------------------------------------------------~->

---

From: Marcel <[email-masked]>
Date: Tue, 15 Apr 2003 02:57:17 -0400

If you remember carriers and manufactures formed a consortium to promote one unified
standard. Verizon will eventually support this standard once the technical details can
be agreed upon. Remember consumer CDMA PTT is in its infancy.