Subject: [mobile-ip] Typo in draft 21

From: Krishna Kumar <[email-masked]>
Date: Tue, 22 Apr 2003 12:18:32 -0700

Hi Jari,

In case this is not already resolved :

11.3.3 Receiving Packets While Away from Home

   While away from home, a mobile node will receive packets addressed to
   its home address, by one of three methods:

This should be changed to "one of two methods".

thanks,

- KK

---

From: Jari Arkko <[email-masked]>
Date: Tue, 22 Apr 2003 22:55:04 +0300

> This should be changed to "one of two methods".

Yes, this has already been taken care of, see
   http://www.piuha.net/~jarkko/publications/mipv6/drafts/mobilev6.html#mobile-receiving
but thanks for reading the spec carefully!

--Jari