Subject: [Fwd: FW: [NEXTEL-1] iden pics]

From: Marcel <[email-masked]>
Date: Thu, 10 Apr 2003 21:39:05 -0400

-------- Original Message --------
   From: Philip Macafee <[email-masked]>
Subject: FW: [NEXTEL-1] iden pics
     To: 'Marcel' <[email-masked]>

This one did not go through either. Would you mind posting for me?
Thanks
-----Original Message-----
From: Philip Macafee [mailto:[email-masked]]On Behalf Of Philip
Macafee
Sent: Friday, April 04, 2003 11:05 AM
To: [email-masked]'
Subject: RE: [NEXTEL-1] iden pics

Where can I find out more information regarding the device displayed in
02-h.jpg. Does it charge the unit? Is there a data connection? What are built-in
the jacks and ports. Some people I have talked to say that they have seen the
unit. Plantation seems to think that it is currently available.

-----Original Message-----
From: Marcel [mailto:[email-masked]]
Sent: Thursday, April 03, 2003 8:25 AM
To: [email-masked]
Subject: [NEXTEL-1] iden pics

I know someone was asking for the new iDEN phone pictures.........

Here they are:

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Get a FREE REFINANCE QUOTE - click here!
http://us.click.yahoo.com/2CXtTB/ca0FAA/i5gGAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: "britbloke66" <[email-masked]>
Date: Fri, 11 Apr 2003 20:48:59 -0000

Anyone got details of the Largo or Marathon units ???