Subject: Re: [mobile-ip] Closing issue 277 (unexpected H bit value in a BU)

From: Joe Lau <[email-masked]>
Date: Tue, 29 Apr 2003 17:42:44 -0700 (PDT)

Jari,

> In IETF-56 we did not go into the detais of this issue, but the proposal
> of using RR if and only if H=0 seemed acceptable (with silent discard if
> this rule is not folowed).

My proposal for the text to close this issue is as follows:

> "When the return routability procedure is used as follows.
> In Section 9.5.1 change the current text:
>
> .....
>
> to
> 
> "When the Home Registration (H) bit is set, the following are also required:
>
> o (List of conditions)
>
> o (Another list of conditions)
>
> If the Home Registration (H) bit is not set, the Nonce Indices mobility
> option MUST NOT be present".

It appears to me that you have the (H) bit backward.  That's is, you really 
meant:

"When the Home Registration (H) bit is not set, the following are also 
 required:

 o (List of conditions)

 o (Another list of conditions)

 If the Home Registration (H) bit is set, the Nonce Indices mobility
  option MUST NOT be present".

Correct?

Joe Lau

---

From: Jari Arkko <[email-masked]>
Date: Wed, 30 Apr 2003 08:55:56 +0300

> It appears to me that you have the (H) bit backward.  That's is, you really 

Of course. Thanks!

--Jari