Subject: [NEXTEL-1] Re: New Phone

From: "Gerald Arnone" <[email-masked]>
Date: Mon, 21 Apr 2003 21:15:31 -0500

Call this chick in LA.  (See attached if the image is not rendered below.)  The PVT ID is valid.  Give it a try.

~Dawg

--- In [email-masked], "Brian Dobkin \(FLA174\)" <brian@d...> wrote:
> Hey everyone, I just got my I90c via UPS today. Does anybody in either California, Mass, or Florida want to swap private id's? If so email me at brian@d... or hit me up at 158*86*9822
> Brian Dobkin
> FLA174
> IPN Hotline Dispatcher
> AIM:BCD84
> Nextel Direct Connect: 158*86*9822

---

From: "Brian Dobkin \(FLA174\)" <[email-masked]>
Date: Tue, 22 Apr 2003 06:56:04 -0400

i'll try it. any idea who she is.
  ----- Original Message ----- 
  From: Gerald Arnone 
  To: [email-masked] 
  Sent: Monday, April 21, 2003 10:15 PM
  Subject: [NEXTEL-1] Re: New Phone

  ~Dawg

---

From: "Bulldog" <[email-masked]>
Date: Tue, 22 Apr 2003 21:57:00 -0000

She's some artist/actress/stripper in Los Angeles.

--- In [email-masked], "Brian Dobkin \(FLA174\)" 
<brian@d...> wrote:
>   Call this chick in LA.  (See attached if the image is not 
rendered below.)  The PVT ID is valid.  Give it a try.
>   > Hey everyone, I just got my I90c via UPS today. Does anybody in 
either California, Mass, or Florida want to swap private id's? If so 
email me at brian@d... or hit me up at 158*86*9822
>   > Nextel Direct Connect: 158*86*9822

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Rent DVDs Online-No late fees! Try Netflix for FREE!
http://us.click.yahoo.com/YKLNcC/oEZFAA/AG3JAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: "Brian Dobkin \(FLA174\)" <[email-masked]>
Date: Wed, 23 Apr 2003 22:43:20 -0400

sounded kinda manly
----- Original Message -----
From: "Bulldog" <[email-masked]>
To: <[email-masked]>
Sent: Tuesday, April 22, 2003 5:57 PM
Subject: [NEXTEL-1] Re: New Phone

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Get A Free Psychic Reading! Your Online Answer To Life's Important Questions.
http://us.click.yahoo.com/Z_CBYA/vB5FAA/AG3JAA/61FxlB/TM
---------------------------------------------------------------------~->