Subject: [NEXTEL-1] RE: [800interference] Re: Licensee Position on 800 MHz pan serves no purpose ...

From: "Laura Smith" <[email-masked]>
Date: Mon, 21 Apr 2003 17:15:12 -0400

ITA (just like PCIA and AMTA) loses the coordinaton revenue from Nextel applications at 800 MHz.
 
Nextel remains a member of ITA, for which they pay $250 per year just like every other radio dealer member of the CICS organization.
 
Laura

-----Original Message-----
From: Marcel [mailto:[email-masked]]
Sent: Monday, April 21, 2003 5:13 PM
To: [email-masked]; [email-masked]
Subject: [800interference] Re: Licensee Position on 800 MHz pan serves no purpose ...

That's a fair answer............ 

I will ask everyone else..... 

[email-masked] wrote: 

 That's a fair question to ask from ANY side.... 

So, I can't speak for anyone else, only for my clients.... 

Me: PCIA, ARINC, etc. etc. have paid me for about 1/2 the time I've spent on this, but they HAVE paid me.  However, I'd probably make more money from a single Nextel purchase of one of my clients, thus this particular plan is contrary to my own financial interest (since Nextel would no longer need to buy those clients). 

PCIA: Loses coordination revenue from Nextel applications.  Nextel is not a member, so no check there. 

ARINC: Better to have Nextel IN the band, to ensure that iDEN equipment develop continues. 

I can't speak for the others. 

Now......... feel free to ask the others the same question, and don't forget to answer that question with regard to yourself and your employment by Verizon. 

Alan Tilles 

In a message dated 4/21/2003 4:52:58 PM Eastern Daylight Time, [email-masked] writes: 

Add this question also- How much money are the Lawyers, Associations and Groups that are supporting "The Plan" making from this?? 

Please not the "We are doing it Pro-Bono" or "For the good of our members" line" .......................cancelled checks don't lie. 

To unsubscribe from this group, send an email to: 
[email-masked] 

Your use of Yahoo! Groups is subject to the Yahoo! Terms of  <http://docs.yahoo.com/info/terms/> Service.

-- 
    "NEXTEL-1 IT'S NOT JUST NEXTEL" 
  Note The New address 
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1 

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS" 
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2 

  "WIRELESS FORUM HOMELAND SECURITY GROUP" 
     The Complete Resource for Wireless Homeland Security. 
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

---

From: Marcel <[email-masked]>
Date: Mon, 21 Apr 2003 17:20:33 -0400

Again another fair answer-

Laura Smith wrote:

>  ITA (just like PCIA and AMTA) loses the coordinaton revenue from Nextel applications at
> 800 MHz.Nextel remains a member of ITA, for which they pay $250 per year just like every
> other radio dealer member of the CICS organization.Laura