Subject: [NEXTEL-1] Re: Licensee Position on 800 MHz pan serves no purpose ...

From: Marcel <[email-masked]>
Date: Mon, 21 Apr 2003 17:13:25 -0400

That's a fair answer............

I will ask everyone else.....

[email-masked] wrote:

>  That's a fair question to ask from ANY side....
>
> So, I can't speak for anyone else, only for my clients....
>
> Me: PCIA, ARINC, etc. etc. have paid me for about 1/2 the time I've spent on this, but
> they HAVE paid me.  However, I'd probably make more money from a single Nextel purchase
> of one of my clients, thus this particular plan is contrary to my own financial interest
> (since Nextel would no longer need to buy those clients).
>
> PCIA: Loses coordination revenue from Nextel applications.  Nextel is not a member, so
> no check there.
>
> ARINC: Better to have Nextel IN the band, to ensure that iDEN equipment develop
> continues.
>
> I can't speak for the others.
>
> Now......... feel free to ask the others the same question, and don't forget to answer
> that question with regard to yourself and your employment by Verizon.
>
> Alan Tilles
>
> In a message dated 4/21/2003 4:52:58 PM Eastern Daylight Time, [email-masked]
> writes:
>
>
>> Add this question also- How much money are the Lawyers, Associations and Groups that
>> are supporting "The Plan" making from this??
>>
>> Please not the "We are doing it Pro-Bono" or "For the good of our members" line"
>> .......................cancelled checks don't lie.
>>
>
>
>
>
>                    Yahoo! Groups Sponsor
                        Advertisement
                        [No Fee IRAS!]

>
> To unsubscribe from this group, send an email to:
> [email-masked]
>
>
>
> Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

---

From: Marcel <[email-masked]>
Date: Mon, 21 Apr 2003 18:08:57 -0400

Here is another question:

What legally binds Nextel to the proposal as written if accepted by the FCC?

Where does the FCC derive the implicit authority to implement "The Plan" as crafted????

Under the Communications Act of 1934, as amended, the Commission has several options at
its disposal with
respect to licensees. It can renew a license (with or without conditions); it can deny an
application to renew; or it
can revoke a license. In each case, the Act imposes specific procedures on the FCC that
are designed to
protect the public at large, and the licensee in particular.

In Reuters Limited v. FCC, 781 F.2d 946 (1986), the Court warned that:

It is elementary that an agency must adhere to its own rules and regulations. Ad hoc
departures from those rules, even to achieve laudable aims, cannot be sanctioned, for
therein lies the seeds of destruction of the orderliness and predictability which are the
hallmarks of lawful administrative action.

The Court warned further that an agency is not permitted "to deviate from its rules in
order to achieve what it
deems to be justice in the individual case."

Where is Nextel's application?

Second, the Commission is engaged in an effort to transfer licenses without having been
presented with a
written application............Section 310(d) of the Act is
clear:

No construction permit or station license, or any rights thereunder, shall be transferred,

assigned, or disposed of in any manner, voluntarily or involuntarily, directly or
indirectly,
or by transfer of control of any corporation holding such permit or license, to any person

except upon application to the Commission and upon findings by the Commission
that the public interest, convenience, and necessity will be served thereby. (emphasis
added)

The Commission is expressly prohibited from considering "whether the public interest,
convenience, and
necessity might be served by the transfer, assignment, or disposal of the . . . license to
a person other than the
proposed transferee or assignee."

I'm sure you have a counter argument-