Subject: [NEXTEL-1] Fw: AREA ID's

From: "Gerald Arnone" <[email-masked]>
Date: Wed, 16 Apr 2003 16:41:55 -0500

Can everyone make a concerted effort to supplement this data.  I can't publish it on my site until it's complete or at least near-complete.

I'll even upload it to Nextel-1 Database, too.

WHAT'S YOUR AREA ID?  Sound off; will you?

Thx, Dawg

---

From: "Todd Bowden" <[email-masked]>
Date: Wed, 16 Apr 2003 21:02:51 -0400

Northeast Georgia, 155

Todd
  ----- Original Message ----- 
  From: Gerald Arnone 
  To: [email-masked] 
  Sent: Wednesday, April 16, 2003 5:41 PM
  Subject: [NEXTEL-1] Fw: AREA ID's

  Thx, Dawg

---

From: "Wescor" <[email-masked]>
Date: Thu, 17 Apr 2003 07:53:30 -0500

St Louis MO 140

wayne

---

From: Paul Timmins <[email-masked]>
Date: 17 Apr 2003 10:30:43 -0400

On Wed, 2003-04-16 at 17:41, Gerald Arnone wrote:
> Can everyone make a concerted effort to supplement this data.  I can't
> publish it on my site until it's complete or at least near-complete.
>  

130 - Michigan (I think it's for the whole state)
-P

-- 
Paul Timmins
[email-masked] / http://www.timmins.net/
H: 313-586-9514 / C: 248-379-7826 / DC: 130*116*24495
AIM: noweb4u / Callsign: KC8QAY

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Get a FREE REFINANCE QUOTE - click here!
http://us.click.yahoo.com/2CXtTB/ca0FAA/i5gGAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: Marcel <[email-masked]>
Date: Thu, 17 Apr 2003 10:49:55 -0400

Thanks to everyone for the ID's please keep them coming.

Hey Dawg- are you updating the list I sent you? I  can't track it right now.
There has been about 3 updates so far.  If you miss any go to the archives.

Thx

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Make Money Online Auctions! Make $500.00 or We Will Give You Thirty Dollars for Trying!
http://us.click.yahoo.com/yMx78A/fNtFAA/i5gGAA/61FxlB/TM
---------------------------------------------------------------------~->

---

From: "Gerald Arnone" <[email-masked]>
Date: Thu, 17 Apr 2003 10:05:43 -0500

Yeah, I've been seeing the Area ID's.  I'll wait for more the rest of the
week.  On Monday, I'll spend an hour calling dealers in areas that have
blank spaces and get the Area ID's that way.  We'll have a complete list
then!

---

From: RON ARROYO <[email-masked]>
Date: Thu, 17 Apr 2003 08:35:30 -0700 (PDT)

Charleston, South Carolina area, 150
--- Todd Bowden <[email-masked]> wrote:
>   Can everyone make a concerted effort to supplement
> this data.  I can't publish it on my site until it's
> complete or at least near-complete.
> 

__________________________________________________
Do you Yahoo!?
The New Yahoo! Search - Faster. Easier. Bingo
http://search.yahoo.com