Subject: [NEXTEL-1] Nextel Targets Public Safety

From: Marcel <[email-masked]>
Date: Wed, 23 Apr 2003 23:17:08 -0400

Now Timmy and the "Spin Masters" are Guilty of False Advertising.

Timmy & the "Spin Masters" say:

<Snip>
"The i58sr- specifically designed for Public Safety
has Direct Connect long range digital Walkie Talkie feature,
plus integrated voice and data capabilities."

Motorola's website or manual makes no mention of this unit being "specifically designed
for Public Safety".

Back in December Nextel pitched this same phone to the "Industrial Sector".
=====================================================================
Nextel Press Release:

Nextel Targets the Industrial Sector with Two New Motorola Handsets That Adhere to
Military Standards for Durability
Wednesday December 11, 12:13 pm ET

RESTON, Va.--(BUSINESS WIRE)--Dec. 11, 2002--Nextel Communications, Inc. (NASDAQ:NXTL -
News) today unveiled two new phones, the Motorola i35s and the GPS-enabled Motorola i58sr.

<SNIP>

"The industrial customer segment has long been an important contributor to the success of
Nextel," said Daryl Newman, vice president, general business, Nextel. "The two latest
additions to this line are designed to better meet Nextel subscriber needs by providing
enhanced features and services without sacrificing the durability attributes they have
come to expect from the Nextel line."

http://www.corporate-ir.net/ireye/ir_site.zhtml?ticker=NXTL&script=410&layout=-6&item_id=363240

====================================================================================

-Next week it will be designed for Intergalactic Space travel outside this Universe.

See Ad Below-

  ------------------------------------------------------------------------------------------

---

From: "Richard E. Willimon" <[email-masked]>
Date: Thu, 24 Apr 2003 19:15:18 -0400

Marcel...can you forward me the link for the color ad you have in this
email...

Thanks,

 Richard E. Willimon

  -----Original Message-----
  From: Marcel [mailto:[email-masked]]
  Sent: Wednesday, April 23, 2003 11:17 PM
  To: [email-masked]
  Subject: [NEXTEL-1] Nextel Targets Public Safety

  <Snip>

  Motorola's website or manual makes no mention of this unit being
"specifically designed for Public Safety".

  Back in December Nextel pitched this same phone to the "Industrial
Sector".
  =====================================================================
  Nextel Press Release:

  Nextel Targets the Industrial Sector with Two New Motorola Handsets That
Adhere to Military Standards for Durability
  Wednesday December 11, 12:13 pm ET

  RESTON, Va.--(BUSINESS WIRE)--Dec. 11, 2002--Nextel Communications, Inc.
(NASDAQ:NXTL - News) today unveiled two new phones, the Motorola i35s and
the GPS-enabled Motorola i58sr.

  <SNIP>

  "The industrial customer segment has long been an important contributor to
the success of Nextel," said Daryl Newman, vice president, general business,
Nextel. "The two latest additions to this line are designed to better meet
Nextel subscriber needs by providing enhanced features and services without
sacrificing the durability attributes they have come to expect from the
Nextel line."

http://www.corporate-ir.net/ireye/ir_site.zhtml?ticker=NXTL&script=410&layou
t=-6&item_id=363240

============================================================================
========

  -Next week it will be designed for Intergalactic Space travel outside this
Universe.

  See Ad Below-

----------------------------------------------------------------------------
--

---

From: Marcel <[email-masked]>
Date: Thu, 24 Apr 2003 23:55:44 -0400

http://photos.groups.yahoo.com/group/NextelInvestmentForum/lst

"Richard E. Willimon" wrote:

> email...Thanks,  Richard E. Willimon
>