Subject: Re: [NEXTEL-1] Re: [800interference] Re:800 MHz Consensus Plan "Scoreboard" ...

From: [email-masked]
Date: Mon, 21 Apr 2003 22:09:01 EDT

In a message dated 4/21/2003 9:38:39 PM Eastern Standard Time, 
[email-masked] writes:

> Since they vetted those question why don't you share their answers with us 
> on why other lowsite co-located operators don't create the same level of 
> interference as Nextel? 
> 
> I have not seen and comments from the iDEN group just the CGISS group. 
> 
> 

I cannot respond with regard to any specific iDEN operator as I did not 
participate in the Project 39 technical meetings.  Your question is best 
answered by any of those engineers.  Ron Haraseth from APCO coordinated all 
of that, and could direct you to the specific engineers.  However, I'm aware 
that Dave Buchanan from San Bernardino and Bernie Olson (now retired from 
Moto but still a consultant on this project) were amongst those 
participating.

Alan Tilles

---

From: Marcel <[email-masked]>
Date: Mon, 21 Apr 2003 22:34:39 -0400

[email-masked] wrote:

>
>
> I cannot respond with regard to any specific iDEN operator as I did not participate in
> the Project 39 technical meetings.

I'm looking for a report from the iDEN group to the CGISS on these specific issues I will
post it when I find it.

> However, I'm aware that Dave Buchanan from San Bernardino and Bernie Olson (now retired
> from Moto but still a consultant on this project) were amongst those participating.
>
> Alan Tilles

 The APCO on the Spectrum Committee people?