Subject: Re: [NEXTEL-1] Cell-Phone Fires: A Lot of Static

From: Brian Alesio <[email-masked]>
Date: Wed, 23 Apr 2003 12:24:38 -0400

What about the vibrate mode?
small motor with eccentric (not Marcel this time)..
Might this motor possibly make some 
sparks at the commutator, and if not sealed 
in an explosive mix.. maybe?
BRIAN...
---------------------------------------------------------------------- 

On Tue, 22 Apr 2003 03:13:44 -0400 Marcel <[email-masked]>
writes:
> Before anyone panics let me caution you that some of the information 
> below is an old wives
> tale. No need to run out and buy rubber gloves and boots.
> 
> Motorola has taken the following position which I fully support.
> 
> From Moto's April 2003 Report-
> 
> "Some facts are in order. Motorola and others, including petroleum 
> industry
> organizations, have looked into this matter at length. It has been 
> perpetuated by reports
> of incidents that never occurred or could not be verified when 
> investigated."
> 
> Marcel wrote:
> 
> > Cell-Phone Fires: A Lot of Static
> > By Elisa Batista
> >
> > Story location: 
> http://www.wired.com/news/wireless/0,1382,58188,00.html
> >
> > 02:00 AM Mar. 25, 2003 PT
> >
> > An Indonesian man suffered severe burns on his face when his cell 
> phone ignited a fire at
> > a gas station in 1999, according to an e-mail message circulating 
> on the Web.
> 
> 
> 
> 
> ------------------------ Yahoo! Groups Sponsor 
> 
>  
> 
> Your use of Yahoo! Groups is subject to 
> http://docs.yahoo.com/info/terms/ 
> 
> 
> 

________________________________________________________________
The best thing to hit the internet in years - Juno SpeedBand!
Surf the web up to FIVE TIMES FASTER!
Only $14.95/ month - visit www.juno.com to sign up today!

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Get A Free Psychic Reading!
Your Online Answer To Life's Important Questions.
http://us.click.yahoo.com/pDi3hB/OC5FAA/AG3JAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: Marcel <[email-masked]>
Date: Wed, 23 Apr 2003 12:54:53 -0400

I have not seen any information on vibrate motors.

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Get A Free Psychic Reading! Your Online Answer To Life's Important Questions.
http://us.click.yahoo.com/Z_CBYA/vB5FAA/AG3JAA/61FxlB/TM
---------------------------------------------------------------------~->