Subject: RE: [NEXTEL-1] Re: EAST COAST DC UP?

From: "Lacap, Jane" <[email-masked]>
Date: Tue, 1 Apr 2003 12:40:36 -0500

Thanks for your inquiry. And for all of you "techie types", I guess even a microsecond is very important and defines what instant really means. I will get this information from our engineering department and pass them on to you as soon as I get it (including setting up group calls, etc). Also, we don't have our iDEN network in Japan and international DC is probably not going to happen until we hit 3G.
 
Jane
SF Nextel

-----Origin [Lacap, Jane]   l Message-----
From: Sparky [mailto:[email-masked]]
Sent: Tuesday, April 01, 2003 9:02 AM
To: [email-masked]
Subject: [NEXTEL-1] Re: EAST COAST DC UP?

Maybe it's just testing between the FL and MA Markets. I dont have 
the ability to accurately measure the time between connections, but I 
do know I wasn't able to notice a marked difference in connect times 
between local and MA to FL. 
If you can give me a method by which to test this though I'll be glad 
to and get back to you. I am studying Aerospace Engineering... I 
should have the equipment needed around the EE lab here at school. 
Sorry I couldn't give you a better quantitative answer. 

Mike L. (Sparky)
162*17630*1

--- In [email-masked], Jack Daniel <JackDaniel@R...> wrote:
> Thanks for the commercial jane, but can you please define for us 
what
> 'instant' is in real numbers like microseconds or seconds or 
minutes?
> 
> I asked someone that was using 'nationwide' DC how many seconds it 
took
> to set up a nationwide DC call and how long (in seconds or 
milliseconds)
> was the pause between exchanges during the conversation. Many Nextel
> engineers has already said it's longer than a local DC 
conversation, but
> what is that in measured timne inervals. 
> 
> "instant" and "fast" are not definative time periods to us techie 
types.
> 
> I would also be nice to know how long it will take to set up a group
> call with, say, one user in NYC, two in LA, two in Chicago and one 
in
> Tokyo when the service is fully implemented.
> 
> Jack Daniel
> ===================================================
> Lacap, Jane wrote:
> > 
> > Nationwide Direct Connect
> > 
> > Nationwide Direct Connect, phase 1,
> > gives you the ability to travel to
> > another market and push the button to
> > instantly get right through. With the
> > launch of Nationwide Direct Connect,
> > phase 1 you can:
> > 
> >    * Reach co-workers traveling with you
> >    * Contact local clients, colleagues
> >      and suppliers
> >    * Connect with family and friends who
> >      live there
> > 
> > However, with phase 1 you cannot use
> > Direct Connect to contact customers
> > physically located in another market.
> > 
> > 
> > 
> > Soon, Nationwide Direct Connect, phase 2
> > will begin to rollout across the United
> > States (around July 2003). With phase 2,
> > you will be able to use the Direct
> > Connect service to talk to anyone,
> > anywhere! Phase 2 gives you the ability
> > to reach other Nextel customers from
> > coast to coast, over 5,000 miles and 10
> > million Nextel customers! With the full
> > functionality of Nationwide Direct
> > Connect, there are no boundaries to when
> > and how you can push the button for true
> > instant communication
> > 
> > 
> > 
> > Nextel SF
> > 
> >      -----Original Message-----
> >      From: Evan Platt [mailto:eplatt@3...]
> >      Sent: Monday, March 31, 2003 4:48 PM
> >      To: [email-masked]
> >      Subject: Re: [NEXTEL-1] EAST COAST DC UP?
> > 
> >      At 04:44 PM 03/31/2003, you wrote:
> >      >I've tried, but as of yet I can't reach anyone out of
> >      area...it could be
> >      >they are just not on.  If anyone else would like to try DC,
> >      give mine a
> >      >shot.
> >      >
> >      >Thanks
> >      >
> >      >Todd Bowden
> >      >Gainesville, GA
> >      >
> >      >155*135892*1
> > 
> >      I'm in Northern California... 116*7702*5. Anyone out of the
> >      area, go ahead
> >      and give me a try.
> > 
> >      Evan
> >

Yahoo! Groups Sponsor	

ADVERTISEMENT
 <http://rd.yahoo.com/M=246920.2960106.4328965.1728375/D=egroupweb/S=1707367802:HM/A=1513704/R=0/*http://www.gotomypc.com/u/tr/yh/cpm/grp/300_02F/g22lp?Target=mm/g22lp.tmpl> 	
  <http://us.adserver.yahoo.com/l?M=246920.2960106.4328965.1728375/D=egroupmail/S=:HM/A=1513704/rand=909191493> 	

Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service <http://docs.yahoo.com/info/terms/> .

---

From: "Lacap, Jane" <[email-masked]>
Date: Tue, 1 Apr 2003 13:10:32 -0500

Group Connect: Group Connect customers will not be able to use Group Connect (GC) outside of their home market. (1) GC cannot be used in market-to-market calls and (2) that GC cannot be used within markets if a customer travels to an enabled market. Group Connect can only be used in the home market.

-----Original Message-----
From: Jack Daniel [mailto:[email-masked]]
Sent: Monday, March 31, 2003 5:32 PM
To: [email-masked]
Subject: Re: [NEXTEL-1] EAST COAST DC UP?

Thanks for the commercial jane, but can you please define for us what
'instant' is in real numbers like microseconds or seconds or minutes?

I asked someone that was using 'nationwide' DC how many seconds it took
to set up a nationwide DC call and how long (in seconds or milliseconds)
was the pause between exchanges during the conversation. Many Nextel
engineers has already said it's longer than a local DC conversation, but
what is that in measured timne inervals. 

"instant" and "fast" are not definative time periods to us techie types.

I would also be nice to know how long it will take to set up a group
call with, say, one user in NYC, two in LA, two in Chicago and one in
Tokyo when the service is fully implemented.

Jack Daniel
Lacap, Jane wrote:
>      From: Evan Platt [mailto:[email-masked]]

Yahoo! Groups Sponsor	

ADVERTISEMENT
 <http://rd.yahoo.com/M=243066.2784921.4151384.1769302/D=egroupweb/S=1707367802:HM/A=1377502/R=0/*http://www.verisign.com/cgi-bin/go.cgi?a=b31550113206004000> 	
  <http://us.adserver.yahoo.com/l?M=243066.2784921.4151384.1769302/D=egroupmail/S=:HM/A=1377502/rand=944790675>

---

From: "Smith, William E. (US-BKTN-Telecom)" <[email-masked]>
Date: Tue, 1 Apr 2003 14:23:32 -0500

A microsecond here, a microsecond there, pretty soon it adds up to several
minutes of lost time in a week and our productivity goes right down the
tubes :-)
-----Original Message-----
From: Lacap, Jane [mailto:[email-masked]] 
Sent: Tuesday, April 01, 2003 12:41 PM
To: [email-masked]
Subject: RE: [NEXTEL-1] Re: EAST COAST DC UP?

Thanks for your inquiry. And for all of you "techie types", I guess even a
microsecond is very important and defines what instant really means. I will
get this information from our engineering department and pass them on to you
as soon as I get it (including setting up group calls, etc). Also, we don't
have our iDEN network in Japan and international DC is probably not going to
happen until we hit 3G.
 
Jane
SF Nextel

This e-mail and any files transmitted with it, are confidential to National Grid and are intended solely for the use of the individual or entity to whom they are addressed.  If you have received this e-mail in error, please contact the National Grid USA Enterprise Support Center on 508-389-3375 or 315-428-6360.