Subject: [NEXTEL-1] Is MA/COM really P25 ???

From: Marcel <[email-masked]>
Date: Sat, 19 Apr 2003 04:34:18 -0400

------- Original Message --------
   From: John Powell <[email-masked]>
Subject: RE: Is MA/COM really P25 ???

As all audio can be routed through an ACU-1000, SmartLinks or a console cross-patch with
the same limitations of any "patch" system:

1)  No end-to-end encryption (not permissible for fed agencies if any participant requires
Type 1, and not advisable for any high security comms)
2)  Coverage is limited to only that area where all participating systems overlap
3)  One RF channel or talkgroup is required for each system for each conversation set, in
other words very spectrum inefficient.

NetworkFirst, ACU-1000 or a simple console cross-channel patch all perform the same basic
function with these same limitations, except that NetworkFirst does it by converting the
audio to VoIP before passing it to the other channels.  I'm not knocking any of these as
long as the requirements and limitations are understood upfront, and none of them are
inexpensive when all of the associated RF links are considered.

John Powell

At 08:51 PM 4/18/2003 -0400, Bremson, David wrote:

> You're correct, in a way. But perhaps you haven't kept up with reality. Both Oakland
> County and PA are using OpenSky. The "guts" of the OpenSky system is called
> NetworkFirst, M/A COM's IP based interoperability solution that REALLY allows disparate
> communications systems to talk, I mean, interoperate. It doesn't matter if you have moto
> astro 800 or a cell phone, ALL audio can be routed through an OpenSky gateway.
>
> Instead of falling for newsgroup rumors, why don't you just ask the folks in PA or
> Oakland County, MI?
>
>      -----Original Message-----
>      From: JEFFREY MICHAEL KENYON [mailto:[email-masked]]
>      Sent: Friday, April 18, 2003 4:11 PM
>      Subject: RE:  Is MA/COM really P25 ???
>
>      That isn't going to be helpful for people in Oakland County, MI and some
>      places in PA where they have digital trunked systems both Astro 3600
>      hybrid and exclusive 9600 BAUD systems.
>
>
>
>      On Thu, 17 Apr 2003, Jack Anderson wrote:
>
>      > It's P25 conventional - no trunking support.
>      >   -----Original Message-----
>      >   From: ikeman66 [mailto:[email-masked]]
>      >   Sent: Thursday, April 17, 2003 9:54 PM
>      >   To: [email-masked]
>      >   Subject: Is MA/COM realy P25 ???
>      >
>      >
>      >   I am curious if anyone can explain how MA/Com can be P25 if the
>      >   basis for their open-sky system is TDMA.  I was under the impression
>      >   that a CAI for TDMA was only a possibility in phase II.  I read two
>      >   articles in APCO's monthly magazine that mentioned macom offering
>      >   P25 compliant interoperability solutions.  I can't help but wonder
>      >   if I have missed some major development with regards to P25
>      >   standards.
>      >
>      >   Thanks
>      >
>      >   Al
>      >
>      >
>

---

From: Marcel <[email-masked]>
Date: Mon, 21 Apr 2003 15:15:18 -0400

-------- Original Message --------
From: "cahillmp" <[email-masked]>
Subject:  Re: Is MA/COM really P25 ???

Hi John,

At the risk of sounding our own trumpet....but.... in helping filter 
the wealth of information/solutions out there. ....There is now a  
30lb suitcase portable solution to this interoperability 
requirement. It can operate for 24hrs on inbuilt batteries @ 30% 
Tx duty cycle.

It can allow up to three radio systems to  be patched together. 
e.g.. a talkgroup on an 800MHz  ASTRO SmartZone connected to 
a VHF P25  simplex conventional channel  connected to a 
450MHz analog repeater channel.  

Of interest to some, the actual RF Modules can also be used on 
a ACU1000 without all the real estate required for mobiles in 
most ACU1000 fit ups.

We have a PDF product overview you can download on:  

http://www.wirelesspac.com

Best regards
Martin  Cahill
Regional Director
Wireless Pacific

 John Powell <jpowell@u...> 
wrote:
>  From what I've seen (and examined in product literature), the 
ACU-1000 or 
> SmartLinks system will do exactly the same thing for a much 
lower price, 
> though there are a few bells and whistles one might want that 
NetworkFirst 
> provides (like usage reports).  All three have a computer-based 
user 
> interface.  For that matter, a good console cross-patch 
provides the same 
> functionality.
> 
> If you have not examined the ACU-1000, or its new miniature 
version 
> supporting fewer radios, it is worth a look.  SmartLinks is also 
another 
> product worth examining; it is a digital buss switch, and I'm told 
that the 
> latest version will support end-to-end encryption.  All have their 
place, 
> and all have the limitations of any crossband switch - 
coverage, spectrum 
> inefficiency and no end-to-end encryption (well, maybe now).  
I've talked 
> to a number of smaller agencies who were interested in this 
solution until 
> they found out that half of the capacity of their 2-channel system 
would be 
> consumed the minute the patch was activated.  Again, a careful 
analysis 
> needs to be done before any of these patch systems are 
chosen as a 
> solution.  Also prepare your budget carefully, they are not as 
cheap as 
> they may first appear, especially considering the details (cost 
of many 
> control stations/mobiles, antennas, tower and facility 
engineering, backup 
> power, a room to house the equipment and keep it cool, etc).  
Ask the folks 
> in Lakewood CO who love the switch but also know the actual 
costs to 
> install and keep it running.
> 
> John Powell
> 
> 
> At 07:57 AM 4/19/2003 -0700, Random Noise wrote:
> 
> ><< snip >>
> >
> >
> >What NetworkFirst allows is different types of
> >communication systems to communicate.  Think of the
> >following systems:
> >
> >Local VFD on VHF analog
> >Local EMS on VHF narrowband
> >Local Police on UHF analog
> >County Sheriff on UHF P25 digital
> >State law on 800 MHz EDACS
> >Neighboring county sheriff on VHF P25 digital
> >
> >
> >NetworkFirst will act as kind of a super patch that
> >will allow any of these systems to communicate with
> >each other (or all of them at once if you wish).
> >Without something like NetworkFirst the deputy with
> >the P25 UHF radio in his car isn't going to be able to
> >talk to the state trooper who has an 800 MHz trunked
> >radio.
> >
> >That is all that NetworkFirst aims to solve.  It does
> >not improve, enhance or extend coverage areas of any
> >of the systems.  It simply allows one system to
> >communicate with another and provides a very nice
> >control for doing that.

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Make Money Online Auctions! Make $500.00 or We Will Give You Thirty Dollars for Trying!
http://us.click.yahoo.com/yMx78A/fNtFAA/i5gGAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: "Sharpe Smith" <[email-masked]>
Date: Mon, 21 Apr 2003 16:04:38 -0400

Can you tell me who makes the interoperability product "Smart Links?"
thanks

-----Original Message-----
From: Marcel [mailto:[email-masked]]
Sent: Monday, April 21, 2003 3:15 PM
To: [email-masked]; WFHSG
Subject: [NEXTEL-1] Re: Is MA/COM really P25 ???

-------- Original Message --------
From: "cahillmp" <[email-masked]>
Subject:  Re: Is MA/COM really P25 ???

Hi John,

Best regards
Martin  Cahill
Regional Director
Wireless Pacific

ACU-1000 or 
lower price, 
NetworkFirst 
user 
provides the same 
version 
another 
that the 
place, 
coverage, spectrum 
I've talked 
solution until 
would be 
analysis 
chosen as a 
cheap as 
of many 
engineering, backup 
Ask the folks 
costs to