Subject: [NEXTEL-1] Area ID's

From: Jason Thurston <[email-masked]>
Date: Thu, 17 Apr 2003 09:25:49 -0700 (PDT)

Sorry for the group post...couldn't find the originator's email.

Here is what I know so far for area IDs:

166 Norfolk/Virginia Beach/Richmond, VA
164 Washington, DC Metro area (includes parts of MD & VA)158 Somewhere in FL
159 Coral Springs, FL
180 Boston, MA or Providence, RI (may be one market?)
196 Southeast PA (Poconos area)
173 New Jersey (Unknown specific area)
150 North Carolina (Unknown specific area)

Thanks,
Jason

---------------------------------
Do you Yahoo!?
The New Yahoo! Search - Faster. Easier. Bingo.

---

From: Eric Budinger <[email-masked]>
Date: Fri, 18 Apr 2003 09:33:54 -0700 (PDT)

Hey All,

 My id starts with 173.. anyone know what other ID's I
can DC with??

Eric
NJ

__________________________________________________
Do you Yahoo!?
The New Yahoo! Search - Faster. Easier. Bingo
http://search.yahoo.com

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Get a FREE REFINANCE QUOTE - click here!
http://us.click.yahoo.com/2CXtTB/ca0FAA/i5gGAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/