Subject: [NEXTEL-1] April 2003 Wireless Week

From: "Gerald Arnone" <[email-masked]>
Date: Thu, 10 Apr 2003 14:17:23 -0500

Anyone got it yet?  Check page 29. ~  [email-masked]

------------------------ Yahoo! Groups Sponsor ---------------------~-->
FREE Cell Phones with up to $400 Cash Back!
http://us.click.yahoo.com/_bBUKB/vYxFAA/i5gGAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: Marcel <[email-masked]>
Date: Thu, 10 Apr 2003 15:50:07 -0400

Want to give us a hint?

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Make Money Online Auctions! Make $500.00 or We Will Give You Thirty Dollars for Trying!
http://us.click.yahoo.com/yMx78A/fNtFAA/i5gGAA/61FxlB/TM
---------------------------------------------------------------------~->