Subject: RE: [mobile-ip] PKI and Mobile IP

From: "Glenn Morrow" <[email-masked]>
Date: Wed, 30 Apr 2003 09:36:29 -0500

BBN is doing some work on this:
http://www.bbn.com/networking/sgmip.html
<http://www.bbn.com/networking/sgmip.html> 

-----Original Message-----
From: Mohammad Ilyas [mailto:[email-masked]] 
Sent: Wednesday, April 30, 2003 7:44 AM
To: [email-masked]
Subject: [mobile-ip] PKI and Mobile IP

Hi,
 
is there any work been done with MIP using PKI for authentication? 
 
regards
 
Ilyas

---

From: "Jean-Michel COMBES" <[email-masked]>
Date: Wed, 30 Apr 2003 16:56:19 +0200

Hi,

there is a french project that works on this subject too :
http://www.idsa.prd.fr/index.php?page=&lang=en

Regards.

JMC.

France Telecom R&D - DTL/SSR
Jean-Michel COMBES, Internet/Intranet Security
E-Mail : [email-masked]
Phone +33 (0)1 45 29 45 94, Fax +33 (0)1 45 29 65 19

-----Message d'origine-----
De : [email-masked]
[mailto:[email-masked]]De la part de Glenn Morrow
Envoyé : mercredi 30 avril 2003 16:36
À : Mohammad Ilyas; [email-masked]
Objet : RE: [mobile-ip] PKI and Mobile IP

-----Original Message-----
From: Mohammad Ilyas [mailto:[email-masked]]
Sent: Wednesday, April 30, 2003 7:44 AM
To: [email-masked]
Subject: [mobile-ip] PKI and Mobile IP

Hi,

regards

Ilyas