Subject: [NEXTEL-1] New Nextel user

From: "Brian Dobkin \(FLA174\)" <[email-masked]>
Date: Tue, 8 Apr 2003 22:07:27 -0400

Hi, I am getting ready to get an I90c with Nextel service. I was wondering if anybody could tell me why it is not gps enabled when I thought all new phones had to be?  Also, any tips or suggestions would be appreciated.
Brian Dobkin
FLA174
IPN Hotline Dispatcher
AIM:BCD84
Pager:[email-masked]

---

From: Marcel <[email-masked]>
Date: Tue, 08 Apr 2003 23:08:54 -0400

Only a small percentage of phones are required to be "GPS'" capable at first,
this percentage slowly  increases over several years.

Here are the benchmarks........

October 1, 2002: Begin selling A-GPS-capable handsets;

December 31, 2002: 10% of all new handsets sold are A-GPS-capable;

December 1, 2003: 50% of all new handsets sold are A-GPS-capable;

December 1, 2004: 100% of all new handsets sold are A-GPS-capable;

December 31, 2005: 95% of all Nextels entire iDEN customer base is
A-GPS-capable.

"Brian Dobkin (FLA174)" wrote:

> Hi, I am getting ready to get an I90c with Nextel service. I was wondering if
> anybody could tell me why it is not gps enabled when I thought all new phones
> had to be?  Also, any tips or suggestions would be appreciated.Brian Dobkin
> FLA174
> IPN Hotline Dispatcher
> AIM:BCD84
>                    Yahoo! Groups Sponsor

>
> Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG