Subject: [NEXTEL-1] Area ID's (63 Down, 13 To Go)

From: "Gerald Arnone" <[email-masked]>
Date: Thu, 17 Apr 2003 13:53:08 -0500

Thanks for your responses everyone.  To lend a hand, try [* # 2] or [Menu, My Info, Pvt ID] depending on the model of your handset.  Here's the remaining AREA ID's we need:

Wichita, KS
Birmingham, AL
Springfield, IL
No. & So., NM  (prob. both same)
Wilmington, DE
Central, PA
Erie, PA
Peoria, IL
Layfayette, LA
ARKANSAS
Jackson, MI
Cleveland/Akron/Columbus, OH
CANADA (all)

And again, thank you for participating. /GA

---

From: "claymcq" <[email-masked]>
Date: Fri, 18 Apr 2003 00:47:44 -0000

--- In [email-masked], "Gerald Arnone" <bulldog@e...> 
wrote:
...  Here's the remaining AREA ID's we need:
...
> Wilmington, DE
...

Wilmington, DE is the same as Philadelphia, PA: 168

This Yahoo group has a fairly extensive database:

http://groups.yahoo.com/group/Nextel/

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Get a FREE REFINANCE QUOTE - click here!
http://us.click.yahoo.com/2CXtTB/ca0FAA/i5gGAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: Marcel <[email-masked]>
Date: Fri, 18 Apr 2003 00:06:35 -0400

We have the same list-

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG