Subject: Virus Alert

From: [email-masked]
Date: Mon, 7 Apr 2003 06:30:09 +0200 (MEST)

The mail message (file: email-body) you sent to [email-masked] contains a virus (WORM_BRAID.A.EML) .

---

From: Gabriele Kotsis <[email-masked]>
Date: Mon, 07 Apr 2003 11:18:57 +0200

unsubscribe