Subject: [NEXTEL-1] "Short Codes" - Reston Contact

From: [email-masked]
Date: Tue, 1 Apr 2003 21:02:26 -0500

Hello to all on the list !

I am looking for some help on the list.

I need to know who I can contact at NEXTEL in Reston, VA that oversees
the
issuance of "Short Codes" as they are known in the industry.

I have contacted the powers to be in the NE regional office in Bedford,MA
but
they were not very helpful and gave me the bums rush.

I contacted a person on this list that had been very helpful in the past
with contacts
since they work for NEXTEL, but, weeks later I am still awaiting a reply.

Verizon Wireless is MUCH more friendly BUT I wanted to give NEXTEL a shot
at exclusivity before I signed with Verizon. Any help would be greatly
appreciated.

Thanks !

Bruce :-))

BRUCE R HICKOX 
National Affiliates Coordinator
TAC9 RADIO/ PAGING
http://www.tac9.com
[email-masked]

---

From: Marcel <[email-masked]>
Date: Tue, 01 Apr 2003 21:32:35 -0500

Start with these guys-
--------------------------------------
Greg Santoro
Vice President
Internet and Wireless Service
[email-masked]
---------------------------------------
Wayne Ward
Vice President
Enterprise Data Solutions
[email-masked]
----------------------------------------
[email-masked]
---------------------------------------

[email-masked] wrote:

>  Hello to all on the list ! I am looking for some help on the list. I need to know who I
> can contact at NEXTEL in Reston, VA that oversees theissuance of "Short Codes" as they
> are known in the industry. I have contacted the powers to be in the NE regional office
> in Bedford,MA butthey were not very helpful and gave me the bums rush. I contacted a
> person on this list that had been very helpful in the past with contactssince they work
> for NEXTEL, but, weeks later I am still awaiting a reply. Verizon Wireless is MUCH more
> friendly BUT I wanted to give NEXTEL a shotat exclusivity before I signed with Verizon.
> Any help would be greatly appreciated. Thanks ! Bruce :-))
> BRUCE R HICKOX
>                    Yahoo! Groups Sponsor
                        ADVERTISEMENT

>
> Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG