Subject: [NEXTEL-1] Re: i95 camera

From: "Gerald Arnone" <[email-masked]>
Date: Mon, 21 Apr 2003 20:08:37 -0500

http://www.enyo.org/?thread=inventory&process=showitem&pid=144

It's for the t720 (GSM) but I have the iDEN drivers. ~Dawg

---

From: "Dennis Littleton" <[email-masked]>
Date: Tue, 22 Apr 2003 06:52:16 -0000

Bulldog,

That's neat. I have 4 SouthernLINC retail outlets (Nextel does not 
have service in most of Alabama where SL does). How could I get few 
hundred of these things?

Dennis

--- In [email-masked], "Gerald Arnone" <bulldog@e...> 
> It's for the t720 (GSM) but I have the iDEN drivers. ~Dawg

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Make Money Online Auctions! Make $500.00 or We Will Give You Thirty Dollars for Trying!
http://us.click.yahoo.com/yMx78A/fNtFAA/i5gGAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: Marcel <[email-masked]>
Date: Tue, 22 Apr 2003 03:00:33 -0400

A few hundred? iDEN users are going to eat these things up!
If you are 1st to market you could make a killing

Hey Dawg-

Where is my cut?

Only kidding..................... I hope it works out

You deserve it

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG