Subject: [NEXTEL-1] The 5 stages of a PCS site development?

From: "meijin" <[email-masked]>
Date: Mon, 21 Apr 2003 19:24:46 -0500

OK...maybe someone out here know the answer to this. I got hit with it on a test I was taking and didn't and still don't have the answer.

There were several questions that referenced a 5 stage process in the development of a PCS system or site (this was never quite made clear). I have a couple of books on PCS and could not find it...but the books were more geared to how the PCS system worked as opposed to developing one.

So can anyone help me out with the answer to this?

Thanks!

Michael

---

From: Marcel <[email-masked]>
Date: Mon, 21 Apr 2003 21:48:37 -0400

From a Civil, RF, Site Acq or other perspective?

meijin wrote:

>  OK...maybe someone out here know the answer to this. I got hit with it on a test I was
> taking and didn't and still don't have the answer. There were several questions that
> referenced a 5 stage process in the development of a PCS system or site (this was never
> quite made clear). I have a couple of books on PCS and could not find it...but the books
> were more geared to how the PCS system worked as opposed to developing one. So can
> anyone help me out with the answer to this? Thanks! Michael
>
>
>                    Yahoo! Groups Sponsor

>
> Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG