Subject: [NEXTEL-1] FCC Gets Into Dispute With Landlord Over Their Nextel Antennas.

From: Marcel <[email-masked]>
Date: Sat, 26 Apr 2003 08:34:20 -0400

For anyone who has every had a dispute with their landlord over their Commercial, Ham or
Scanner antenna this case will make you think.

This one is worth reading-
====================================================================================
FCC Gets Into Dispute With Landlord Over Their Nextel Antennas.

The FCC installed a Nextel bi-directional antenna (BDA) on the roof of the building in
support of its National Crisis and Emergency Response project supposedly. The landlord
said the installation was outside the provisions of the FCC's lease and said they must pay
additional license fee(s). (Yes, The FCC claimed ownership of the equipment not Nextel).

Bottom line.........

The landlord took the FCC & GSA  to the Board of Contract Appeals of the General Services
Administration.
The FCC / GSA (Taxpayers, us, we) was ordered to pay their landlord of $1,000 per month
for a Nextel  BDA on the roof of the FCC building.

Amazing, Simply Amazing!

http://www.gsbca.gsa.gov/appeals/y1593213.pdf

====================================================================================
--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

---

From: Marcel <[email-masked]>
Date: Sat, 26 Apr 2003 14:21:32 -0400

Oh I agree with the building owner too. Actually, $1,000 a month is cheap for prime roof
top space. If you read the document
the fight was not over aesthetics but over $$$$$$. The owner originally wanted $18K+  for
the BDA antenna on the roof and
antennas mounted in the plenum on every floor (13 total @ $1,400).

You are correct some owners are terrible. Helmsley-Spear in Manhattan is the absolute
worse. If we want to raise/move/ adjust our antennas it would cost us $500.  They bill us
overtime for the Bldg Eng, Freight car operator and a Porter. At the prevailing union wage
that adds up quickly.

Roof Top installs are a RF Engineers dream. A non-penetrating sled and a few cinder blocks
and you are on the air. Optimization is easy just slide the sled around for the optimum
position.

You are correct some owners are terrible. Helmsley-Spear  in Manhattan is the absolute
worse. If we want to raise/move/ adjust our antennas it would cost us $500.  They bill us
overtime for the Bldg Eng, Freight car operator and a Porter. At the prevailing union wage
that adds up quickly.

Roof Top installs are a RF Engineers dream. A non-penetrating sled and a few cinder blocks
and you are on the air.
Optimization is easy just slide the sled around for the optimum position.

Steve Rigby wrote:

> Marcel wrote:
>
> > The landlord took the FCC & GSA  to the Board of Contract Appeals
> >  of the General Services Administration. The FCC / GSA
> > (Taxpayers, us, we) was ordered to pay their landlord of $1,000
> > per month for a Nextel  BDA on the roof of the FCC building.
> >
> > Amazing, Simply Amazing!
>
>    $1,000 per month for an antenna is a high figure.  However, I do
> understand why some building owners would not want to see antennas
> on their roof.  A tenant in a building that is not owned by said
> tenant does not have the right to install equipment such as antennas.
>
>    On the issue of cell phone antennas, it has long been said by the
> phone industry that they would prefer to place antennas on rooftops
> of buildings as opposed to entering into the battles that erupt when
> they propose antenna towers as an alternative.  Well, sometimes a
> building owner will simply not allow for antennas to be installed.
> Sometimes, simple aesthetics are at play.  Many building owners have
> paid handsomely for the execution of a building design that would be
> eroded were antennas to sprout up on the roof.  Wireless users and
> providers do not, as yet, have domain over the private property of
> others as hard as they have tried to achieve that goal.
>
>    Steve

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Get A Free Psychic Reading! Your Online Answer To Life's Important Questions.
http://us.click.yahoo.com/O10svD/Me7FAA/AG3JAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/