Subject: Re: [NEXTEL-1] Nextel in NYC on 9/11

From: Marcel <[email-masked]>
Date: Mon, 14 Apr 2003 21:09:27 -0400

That answers why you were unaffected. You were several miles from the effected
area.

[email-masked] wrote:

>  Amsterdam Avenue 76th St
>
> 26 World Series Championships
> New York Yankees
>                    Yahoo! Groups Sponsor
                        ADVERTISEMENT

>
> Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

---

From: [email-masked]
Date: Mon, 14 Apr 2003 20:45:06 EDT

Amsterdam Avenue 76th St