Subject: [NEXTEL-1] New Wonderful Panasonic unlocking clip !!!!!

From: "vesmes" <[email-masked]>
Date: Mon, 21 Apr 2003 23:10:52 +0300

> Hi all,
> 
> Now we have on stock PANASONIC UNLOCKING CLIP. This unlocking clip
it's a wonderful tool you can unlock ALL versions of GD92/93, GD67/68 &
GD87/88.

Win priority over your competitors !! Get your Panasonic unloking clip
!!

> for more detail visit:
> 
> http://www.i-phone.org/hard_1.htm
> 
> 
> Best regards,
> 
> I-Phone Network
> 
> Lot 2801, Ground Floor, Block 10,
> Kuching Central Land District,
> 93200 Kuching, Sarawak, Malaysia.
> 
> Tel: 60-82-233561
> Fax: 60-82-420187
> 
> web site:
> 
> www.i-phone.org
> 
> forum link:
> 
> http://forum.i-phone.org
> 
> mails:
> 
> any question and information: [email-masked]
> 
> sales: [email-masked]
> 
> site design: [email-masked]

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Make Money Online Auctions! Make $500.00 or We Will Give You Thirty Dollars for Trying!
http://us.click.yahoo.com/yMx78A/fNtFAA/i5gGAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: Evan Platt <[email-masked]>
Date: Mon, 21 Apr 2003 14:10:20 -0700

> > any question and information: [email-masked]

Yes.

QUIT SPAMMING NEXTEL-1!
Last I checked, Panasonic doesn't make a Nextel.

You're not going to get any customers - just piss off a lot of people..

Unfortunately, you're hosted by a japanese registrar, who we all know 
harbor spammers, otherwise I'd report you.

LEAVE.