Subject: [NEXTEL-1] JAG'IN - IT

From: Marcel <[email-masked]>
Date: Sun, 04 May 2003 05:18:46 -0400

JAG'IN - IT

Meeooooow!

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Get A Free Psychic Reading!
Your Online Answer To Life's Important Questions.
http://us.click.yahoo.com/cjB9SD/od7FAA/uetFAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: "Todd Ellis" <[email-masked]>
Date: Sun, 4 May 2003 08:28:06 -0400

So if I get a golf "caddie" to sit on the trunk of my car, will that be a
perfect match?

Todd Ellis

-----Original Message-----
From: Marcel [mailto:[email-masked]] 
Sent: Sunday, May 04, 2003 4:19 AM
To: [email-masked]
Subject: [NEXTEL-1] JAG'IN - IT

JAG'IN - IT

Meeooooow!

---

From: Marcel <[email-masked]>
Date: Sun, 04 May 2003 14:24:00 -0400

As long as he has "Knickers".

Todd Ellis wrote:

> So if I get a golf “caddie” to sit on the trunk of my car, will that be a perfect match?
>
> Todd Ellis
>