Subject: Re: [NEXTEL-1] Re:800 MHz Consensus Plan "Scoreboard" as of 4/16/03]

From: [email-masked]
Date: Wed, 7 May 2003 13:21:33 EDT

My cousin is an AA County police officer.  He tells me that, in order to 
minimize interference to the greatest extent possible, they use one set of 
radios for one portion of the county, and another set for the other (he 
wasn't familar with model numbers).  Fortunately, he's an arms instructor at 
the Academy right now, so it's not as big a deal for him personally.

Alan T.

In a message dated 5/7/2003 1:03:26 PM Eastern Daylight Time, 
[email-masked] writes:

> Jack,
> 
> Like I said, there must be something different in Anne Arundel County.
> 
> There is......(as per Moto)
> 
> <Snip>
> 1) Anne Arundel County– The 700/800 MHz dual-band radios having a 
> wider front end characteristic are more susceptible to energy from the 
> cellular 800 MHz bands than the older generation 800 MHz only radios.

---

From: Marcel <[email-masked]>
Date: Wed, 07 May 2003 13:30:13 -0400

I can't wait to see how GE/Ericsson/Comnet/M/A-Com/Walmart  responds to the FCC's inquiry
for technical solutions from manufactures.

[email-masked] wrote:

>  My cousin is an AA County police officer.  He tells me that, in order to minimize
> interference to the greatest extent possible, they use one set of radios for one portion
> of the county, and another set for the other (he wasn't familar with model numbers).
> Fortunately, he's an arms instructor at the Academy right now, so it's not as big a deal
> for him personally.
>
> Alan T.
>
> In a message dated 5/7/2003 1:03:26 PM Eastern Daylight Time, [email-masked]
> writes:
>
>
>> Jack,
>>
>                    Yahoo! Groups Sponsor

>
> Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG