Subject: Re: [NEXTEL-1] Ah! So this is what was wrong with Timmy!

From: [email-masked]
Date: Wed, 21 May 2003 11:07:07 -0400

In a message dated 5/20/2003 3:38:58 PM Eastern Standard Time, [email-masked] writes:

> I'm sadden to hear PSWN funding has been cut. They are one of the most useful Federal groups around. With great symposiums and in depth documentation Libary they were the "Go To" people for facts without the spin. They are the bridge that connects the private sector to the Federal  Government. 
> Timing could not have been worse, just when they starting to make some positive moves on the interoperability chart they get the budget AX. The White House should suck some money 
> out of NTIA and redirect it to the PSWN program.

I'm not saddened by the possible demise of PSWN.  Really what have they done for communications?  Sure lots of glittery brochures,and possibly informative seminars for almost 6 years, but what has that really accomplished anything of value.  The seminars may be great excuses to justify expenditure of T&L, but I think the money can be very wisely and effectively spent elsewhere. 

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Get A Free Psychic Reading! Your Online Answer To Life's Important Questions.
http://us.click.yahoo.com/Lj3uPC/Me7FAA/uetFAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: [email-masked]
Date: Wed, 21 May 2003 21:26:23 -0400

[email-masked] wrote:

>
> I'm not saddened by the possible demise of PSWN.  Really what have they done for communications?  Sure lots of glittery brochures,and possibly informative seminars for almost 6 years,

Don't forget their documentation. Many of  our companies pay BIG $$$$$ for the type of research they provided. Do you know what it would cost to have Booz Allen Hamilton  perform an independent study on Nextel?  (ask PSWN) More than what I would want to pay.

> but what has that really accomplished anything of value.

Did anyone know what interoperability was outside us radio guys 10 yrs ago?
I think not.......they brought attention to the lack of it and the holes in the communication systems. (Which was their goal) What did you expect PSWN to do?

> The seminars may be great excuses to justify expenditure of T&L, but I think the money can be very wisely and effectively spent elsewhere.

Who would you give the money to?  The First Responders have more options available now than ever. Someone needs to guide the First Responders on how to spend the money.  Remember what PSWN mission is........

<SNIP>
"No man, woman, or child should lose his or her life because
public safety officials cannot talk to one another."

The PSWN Program was formed to promote effective public safety
communications and to foster interoperability among local, state, federal,
and tribal communications systems. The program is jointly sponsored by the
Department of Justice and the Department of the Treasury. With guidance from
the Federal Law Enforcement Wireless Users Group and an executive
committee that includes prominent local and state public safety officials, the
program is addressing issues facing local, state, federal, and tribal public
safety agencies as they work to improve communications interoperability.

Promote effective public safety communications-

* Foster interoperability among local, state, federal,
and tribal communications systems-

They are a "Steering" organization not an implementation group. PSWN provides "Guidance" not mandates. I feel they have met the criteria.

I'm sure others may not agree but everyone has the right to their own opinion.