Subject: [NEXTEL-1] Re: [email-masked] Opppps!TTI predicts Wi-Fi to be $4B industry by 2008

From: [email-masked]
Date: Thu, 29 May 2003 18:27:03 -0400

[email-masked] wrote:
> 
> http://rcrnews.com/cgi-bin/news.pl?newsId=13689
> --

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Get A Free Psychic Reading! Your Online Answer To Life's Important Questions.
http://us.click.yahoo.com/Lj3uPC/Me7FAA/CNxFAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: [email-masked]
Date: Thu, 29 May 2003 17:12:46 -0400

• Home

• Log In And Register
For Email Alerts

• Subscribe Now

• Search

Breaking News

Current Issue

Focus

Archives

Databases

Carrier Profiles

Industry Links

Wireless Hall of Fame

Infrastructure Awards

Reprint Information

By The Numbers

Events Calendar

Classifieds:

Careers

Marketplace

Advertising

Contact Us

Editorial Team

Our Products

Staff List

Breaking News

TTI predicts Wi-Fi to be $4B industry by 2008

May 29, 2003 1:28 PM EST

FALLS CHURCH, Va.—Wi-Fi equipment and support services will garner $4 billion in revenue by 2008, according to Telecom Trends International.
Wireless LAN deployment in the enterprise will grow at an “accelerated pace” through 2008, according to Ashok Kumar, vice president of research at TTI, who also warns falling equipment prices will mean the growth of equipment revenue will be noticeably slower than the growth of revenue from support services.
TTI expects revenue from support services to grow 47 percent annually through 2008, Wi-Fi systems revenues to grow 16 percent and Wi-Fi device revenues to grow 14 percent. In 2008, Wi-Fi systems will make up 50 percent of revenues, devices will make up 31 percent and support services will be 19 percent.
Compete findings of “Wireless LANS in the Enterprise” will be released June 3 at Supercomm.

<< BACK

email |
print |
back to top

Current Issue Departments:

Cover Story

News

Focus

Opinion

Business

Global Wireless

Editorial Index

•

American Tower Corp.

•

AT&T Wireless

•

Avesair

•

Cingular Wireless

•

Crown

•

InfoSpace

•

Inphonic

•

Metrocall

•

NEC

•

Nextel

•

Nokia

•

Northpoint Technology

•

Qualcomm

•

SBC Communications

•

SpectraSite

•

STMicroelectronics

•

Sun Microsystems

•

T-Mobile USA

•

Tropos Networks Inc.

•

WebLink Wireless

Home /
Subscribe /
Search Archives /
Contact Us

Wirelessly enabled by

Entire contents © 2003 Crain Communications, Inc.
Use of editorial content without

permission is strictly
prohibited. All Rights Reserved. Privacy Policy.
Disclaimer.