Subject: [NEXTEL-1] Amateur Radio RF Safety Calculator

From: [email-masked]
Date: Wed, 21 May 2003 22:51:42 -0400

http://n5xu.ae.utexas.edu/rfsafety/
--

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Get A Free Psychic Reading! Your Online Answer To Life's Important Questions.
http://us.click.yahoo.com/Lj3uPC/Me7FAA/uetFAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/ 

Amateur Radio RF Safety Calculator

Calculate Radio Frequency Power Density

What is the average power at the
antenna:
In watts

What is the antenna gain in dBi:

Enter 2.2 for dipoles; add 2.2 for antennas rated in dBd

What is the distance to the area of interest:

From the center of the antenna, in feet

What is the frequency of operation:

In MHz

Ground Reflection Effects

In most cases, the ground reflection factor is needed
to provide a truly worst-case estimate of the compliance distance in
the main beam of the antenna. Including the ground reflection effects
may yield more accurate results especially with very low antennas,
non-directional antennas, and calculations below the main lobe of
directional antennas.

Do you wish to include effects of ground reflections?
Yes
No

University of Texas
Amateur Radio Club appreciates the support of our sponsors:

English |
French

This is a main beam power density estimation program intended for use as
part of a routine evaluation of RF safety compliance with FCC regulations.
Amateur Radio operators licensed by the Federal
Communications Commission of the United States of America are required
to do a "routine evaluation" of the strength of the RF fields around their
stations, subject to certain
exemptions.
These rules can be found in the FCC's ET Docket No. 93-62. More
information can be found at the ARRLWeb's
RF Safety page.

This program uses the formulas given in FCC
OET Bulletin No. 65 to estimate power density in the
main lobe of an antenna, with use of the EPA-recommended ground reflection
factor as an option. This program is intended for approximate far-field
calculations. It may overestimate the actual field strength of high-gain
antennas in the near field (within several wavelengths of the antenna.)
However, it may also underestimate the strength of fields that may be
encountered in hot spots in the near field. No computer program can
predict where wiring or reflective objects may create hot spots in your
particular installation.

This is a World Wide Web front end for a public domain
C program written by
Ken Harker WM5R
using the cgic library.
This program has been derived directly from a public domain
BASIC program written and published by
Wayne
Overbeck N6NB in the January, 1997 issue of
CQ VHF, p. 33.

UTARC

University of Texas at Austin

Send comments to:
[email-masked]

Last updated: 8 May 2001

Return to UTARC Home Page

No Warranties: This information is provided "as is" without any
warranty, condition, or representation of any kind, either express or implied,
including but not limited to, any warranty respecting non-infringement, and the
implied warranties of conditions of merchantability and fitness for a
particular purpose.

In no event shall Kenneth E. Harker, the University of Texas Amateur Radio
Club, the University of Texas at Austin, or any directors, trustees, or members
thereof be liable for any direct, indirect, special, incidental, consequential
or other damages howsoever caused whether arising in contract, tort, or
otherwise, arising out of or in connection with the use or performance of
the information contained on this web site.

---

From: "Harry Ekelund" <[email-masked]>
Date: Wed, 21 May 2003 08:28:07 -0700

It appears that trying to use this app will result an attempt to install
some kind of spyware (traffic.com???) software. When I said no to the
install, the app and browser closed down.

Anyone else see this?

Harry J. Ekelund, P.E.  - AE7NY
Marketing Manager
Kathrein - Scala Division

  -----Original Message-----
  From: [email-masked] [mailto:[email-masked]]
  Sent: May 21, 2003 7:52 PM
  To: [email-masked]
  Subject: [NEXTEL-1] Amateur Radio RF Safety Calculator

        Yahoo! Groups Sponsor

  Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.

---

From: "Rik Rasmussen" <[email-masked]>
Date: Wed, 21 May 2003 18:45:23 -0400

When I do a calculation I get no such warning.

Rik Rasmussen

  -----Original Message-----
  From: Harry Ekelund [mailto:[email-masked]]
  Sent: Wednesday, May 21, 2003 11:28 AM
  To: [email-masked]
  Subject: RE: [NEXTEL-1] Amateur Radio RF Safety Calculator

  Anyone else see this?

    -----Original Message-----
    From: [email-masked] [mailto:[email-masked]]
    Sent: May 21, 2003 7:52 PM
    To: [email-masked]
    Subject: [NEXTEL-1] Amateur Radio RF Safety Calculator

        Yahoo! Groups Sponsor

---

From: [email-masked]
Date: Wed, 21 May 2003 18:46:34 -0400

Harry, I am very surprised. I just tried it. I was not asked anything
like that. Did you get the alert from a "Spy-Ware" detection program? I
called the University of Texas people to inquire. I have not heard back
yet but I will advise. I'm also CC: them on this email . Which browser
are you using?

Harry Ekelund wrote:

>  It appears that trying to use this app will result an attempt to
> install some kind of spyware (traffic.com???) software. When I said no
> to the install, the app and browser closed down.Anyone else see this?
>
>     "NEXTEL-1 IT'S NOT JUST NEXTEL"
>   Note The New address
> Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1
>
>   "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
> Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2
>
>   "WIRELESS FORUM HOMELAND SECURITY GROUP"
>      The Complete Resource for Wireless Homeland Security.
> Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG--

---

From: "Rik Rasmussen" <[email-masked]>
Date: Wed, 21 May 2003 18:41:11 -0400

I am in email correspondence with the person who manages this. I will report
on his response ASAP.

==========================================
Henrik "Rik" Rasmussen
Editor: Two Way Radio Directory:
The Two Way Radio Directory has links to hundreds of industry related web
pages.
The Directory Bookstore has a great selection of radio books at good
discounts.
Visit now at http://twowayradiodirectory.com/

  -----Original Message-----
  From: Harry Ekelund [mailto:[email-masked]]
  Sent: Wednesday, May 21, 2003 11:28 AM
  To: [email-masked]
  Subject: RE: [NEXTEL-1] Amateur Radio RF Safety Calculator

  Anyone else see this?

    -----Original Message-----
    From: [email-masked] [mailto:[email-masked]]
    Sent: May 21, 2003 7:52 PM
    To: [email-masked]
    Subject: [NEXTEL-1] Amateur Radio RF Safety Calculator

        Yahoo! Groups Sponsor

---

From: "Rik Rasmussen" <[email-masked]>
Date: Wed, 21 May 2003 19:55:33 -0400

The person responsible for this web calculator responded as follows:

OK. I just wanted to make sure that you were referring to the one

we run at UT Austin (there are others out there written as stand-alone

applications, not as web-based applications.)

I can assure you that the site does not attempt to install anything,

spy-ware or otherwise, on your PC when you use it. We don't even use

Javascript or Java. All the calculations are done on our web server

with a C program (the source code for it is available from the web

site.) The only thing our server ever sends to your browser is HTML.

  -----Original Message-----
  From: Harry Ekelund [mailto:[email-masked]]
  Sent: Wednesday, May 21, 2003 11:28 AM
  To: [email-masked]
  Subject: RE: [NEXTEL-1] Amateur Radio RF Safety Calculator

  Anyone else see this?

    -----Original Message-----
    From: [email-masked] [mailto:[email-masked]]
    Sent: May 21, 2003 7:52 PM
    To: [email-masked]
    Subject: [NEXTEL-1] Amateur Radio RF Safety Calculator

        Yahoo! Groups Sponsor

---

From: "Harry Ekelund" <[email-masked]>
Date: Wed, 21 May 2003 16:02:11 -0700

I' using IE 6.0.26. with no spyware detector.

Harry
  -----Original Message-----
  From: [email-masked] [mailto:[email-masked]]
  Sent: May 21, 2003 3:47 PM
  To: [email-masked]; [email-masked]
  Subject: Re: [NEXTEL-1] Amateur Radio RF Safety Calculator

  Harry, I am very surprised. I just tried it. I was not asked anything like
that. Did you get the alert from a "Spy-Ware" detection program? I called
the University of Texas people to inquire. I have not heard back yet but I
will advise. I'm also CC: them on this email . Which browser are you using?
  Harry Ekelund wrote:

     It appears that trying to use this app will result an attempt to
install some kind of spyware (traffic.com???) software. When I said no to
the install, the app and browser closed down.Anyone else see this?
    Harry J. Ekelund, P.E. - AE7NY
    Marketing Manager
    Kathrein - Scala Division

      -----Original Message-----
      From: [email-masked] [mailto:[email-masked]]
      Sent: May 21, 2003 7:52 PM
      To: [email-masked]
      Subject: [NEXTEL-1] Amateur Radio RF Safety Calculator

        Yahoo! Groups Sponsor
              ADVERTISEMENT

---

From: Rick Parrish <[email-masked]>
Date: Wed, 21 May 2003 20:14:28 -0500

Rik Rasmussen wrote:

> <snip>
> The only thing our server ever sends to your browser is HTML. 
>
Confirmed - HTML output only. Not even a <script> tag. Any spyware is 
likely to come from (a) yahoogroups or other HTML email or (b) a recent 
visit to some other website.

-rick

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Get A Free Psychic Reading!
Your Online Answer To Life's Important Questions.
http://us.click.yahoo.com/aM1XQD/od7FAA/uetFAA/61FxlB/TM
---------------------------------------------------------------------~->

---

From: "Harry Ekelund" <[email-masked]>
Date: Thu, 22 May 2003 08:12:16 -0700

Rik...

Thanks for looking into this. I can't say where the install stuff came from,
but I was concerned when it came up when trying to use the Safety
Calculator.

Regards,

    -----Original Message-----
    From: Harry Ekelund [mailto:[email-masked]]
    Sent: Wednesday, May 21, 2003 11:28 AM
    To: [email-masked]
    Subject: RE: [NEXTEL-1] Amateur Radio RF Safety Calculator

    Anyone else see this?

      -----Original Message-----
      From: [email-masked] [mailto:[email-masked]]
      Sent: May 21, 2003 7:52 PM
      To: [email-masked]
      Subject: [NEXTEL-1] Amateur Radio RF Safety Calculator

        Yahoo! Groups Sponsor