Subject: [NEXTEL-1] Motorola's 2003 iDEN Phone Line Up

From: [email-masked]
Date: Wed, 14 May 2003 04:18:51 -0400

Motorola will release the i205, i305,  i530 and  i730 this year. Motorola has just
received a Class II Permissive change for the iDEN i205.

Dealers have already started to carrying the accessories for the new units prior to their
release.

Hey Dawg,,,,,,,

What do you have?

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Rent DVDs Online - Over 14,500 titles.
No Late Fees & Free Shipping.
Try Netflix for FREE!
http://us.click.yahoo.com/YoVfrB/XP.FAA/uetFAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: [email-masked]
Date: Wed, 14 May 2003 05:02:46 -0400

Correction:
Motorola has just received a Original Equipment Grant for the iDEN i205.

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

---

From: [email-masked]
Date: Wed, 14 May 2003 06:07:22 -0400

Glossy attached-

[email-masked] wrote:
Motorola will release the i205, i305,  i530 and  i730 this year

---

From: "Richard E. Willimon" <[email-masked]>
Date: Wed, 14 May 2003 08:48:21 -0400

any approx release dates on the new units? I know they are in beta now...

 Richard E. Willimon
Communications & Electronics, Inc.
www.2wayradio.com
800-238-1277 LaGrange Ga. Office (106 Swift Street)
706-882-7840 LaGrange Ga. Office
800-306-8054 PhenixCity Al. Office(1803 Crawford Road)
334-298-8962 PhenixCity Al.Office
706-845-0375 Home
888-475-5033 Southern LINC portable
888-399-3044 Southern LINC mobile
KE4YYO

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Wednesday, May 14, 2003 6:07 AM
To: [email-masked]
Cc: [email-masked]
Subject: Re: [NEXTEL-1] Motorola's 2003 iDEN Phone Line Up

Glossy attached-

---

From: [email-masked]
Date: Wed, 14 May 2003 16:35:43 -0400

Nextel said: Aug / 03 then one a month thereafter.

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Rent DVDs from home.
Over 14,500 titles. Free Shipping
& No Late Fees. Try Netflix for FREE!
http://us.click.yahoo.com/BVVfoB/hP.FAA/uetFAA/61FxlB/TM
---------------------------------------------------------------------~->

---

From: Marshall Young <[email-masked]>
Date: Wed, 14 May 2003 19:17:29 -0700

Sorry, I missed the original message, are there pictures of these new
phones?
> Yahoo! Groups Sponsor
> <http://rd.yahoo.com/M=247865.3269369.4566997.1261774/D=egroupweb/S=1707367802
> :HM/A=1482387/R=0/*http://ads.x10.com/?bHlhaG9vaG0xLmRhd=1052950027%3eM=247865
> .3269369.4566997.1261774/D=egroupweb/S=1707367802:HM/A=1482387/R=1=1052950027%
> 3eM=247865.3269369.456>
> 
> Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service
> <http://docs.yahoo.com/info/terms/> .

--------------------------------------------

Marshall Young 
[email-masked]

--------------------------------------------
This email message is for the sole use of the intended recipient (s) and may
contain confidential and privileged information. Any unauthorized review,
use,
disclosure or distribution is prohibited. If you are not the intended
recipient, please contact the sender by reply email and destroy all copies
of
the original message.
--------------------------------------------