Subject: [NEXTEL-1] Off topic, but worth reading...FW: You are a winner!!!

From: "Todd Ellis" <[email-masked]>
Date: Fri, 16 May 2003 21:09:41 -0400

A new tilt on an old, old scam...

-----Original Message-----
From: HENRY PONFA [mailto:[email-masked]] 
Sent: Friday, May 16, 2003 6:31 PM
To: [email-masked]
Subject: You are a winner!!!

E.A.A.S Lottery Headquarters:
Customer Service
580 N. Tenth Street
Sacramento, CA 85914

Euro - Afro Asian Sweepstake Lottery
an Affiliate of Watergate inc.
Arena Complex Km 18 Route de Rufisque
I.P.P Award Dept.

johannesburg, south africa.

Ref: EAASL/941OYI/02
Batch: 12/25/DC34
Date: 03-05-06

WINNING NOTIFICATION:

We happily announce to you the draw of the Euro - Afro
Asian Sweepstake Lottery International programs
held on the 1st of May 2003 in Dakar Senegal.
Your e-mail address attached to ticket number: 564
75600545 188 with Serial number 5388/02 drew the lucky
numbers: 31-6-26-13-35-7, which subsequently won you
the lottery in the 2nd category.

You have therefore been approved to claim a total sum
of US$2,500,000.00 (Two million Five Hundred Thousand United States
Dollars) in cash credited to file
KPC/9080118308/02.This is from a total cash prize of
US $ 25 Million dollars, shared amongst the first
ten (10) lucky winners in this category.

Please note that your lucky winning number falls
within our European booklet representative office in
Europe as indicated in your play coupon.

In view of this, your US$2,500,000.00 (Two million Five Hundred
Thousand United States Dollars) would be released to
you by our security firm in amsterdam,holland.

Our European agent will immediately commence the
process to facilitate the release of your funds as
soon as you contact him.
All participants were selected randomly from World
Wide Web site through computer draw system and
extracted from over 100,000 companies. This promotion
takes place annually.

For security reasons, you are advised to keep your
winning information confidential till your claims is
processed and your money remitted to you in whatever
manner you deem fit to claim your prize. This is part
of our precautionary measure to avoid double claiming
and unwarranted abuse of this program by some
unscrupulous elements. Please be warned.

To file for your claim, please contact our fiduciary
agent:
Mr. George Hanes
watergate inc
Email: [email-masked]
To avoid unnecessary delays and complications, please
quote your reference/batch numbers in any
correspondences with us or our designated agent.

Congratulations once more from all members and staffs
of this program. Thank you for being part of our
promotional lottery program.

Sincerely,
SIR H.J.PONFA
AFRO-ASIAN Zonal Coordinator.

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Get A Free Psychic Reading!
Your Online Answer To Life's Important Questions.
http://us.click.yahoo.com/aM1XQD/od7FAA/uetFAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: [email-masked]
Date: Fri, 16 May 2003 21:20:28 -0400

I sent it over to the Treasury/FBI/SS  guys on WFHSG to add to their list....

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Get A Free Psychic Reading! Your Online Answer To Life's Important Questions.
http://us.click.yahoo.com/Lj3uPC/Me7FAA/uetFAA/61FxlB/TM
---------------------------------------------------------------------~->