Subject: RE: [NEXTEL-1] Re: Access Spectrum's latest info

From: [email-masked]
Date: Thu, 29 May 2003 16:43:52 -0400

Last time I checked, Priority Access Service (PAS) was authorized only
for dial-up CMRS services.  I believe that data-only networks are
excluded from the program.

Kind regards,

Alan Dixon
Contributing Editor
Popular Communications

[Please copy replies to: [email-masked] <wpuc720[a]juno.com>]

-------- Original Message --------
From: [email-masked]
Subject: [NEXTEL-1] Re: Access Spectrum's latest info
To: [email-masked], [email-masked]

Bob is correct on most points when it comes to Mission
Critical Communications.
I know there are a few dataradio.com people here maybe
they can address:

* Some carriers say they will provide "Priority Access"
for P/S "Data" users.

* GPRS was mentioned 1XRTT but other air interfaces
that handle data more efficiently.
   (How does the dataradio solution stack up?)

I wonder how Narrowband Migration for existing (25 Khz)
data radio users will be handled.
I know the new modems are capable but what about the
users whose system is 5-7yrs old.

[email-masked] wrote:

> Re: Access Spectrum's latest info

--

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Get A Free Psychic Reading! Your Online Answer To Life's Important Questions.
http://us.click.yahoo.com/Lj3uPC/Me7FAA/CNxFAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: [email-masked]
Date: Thu, 29 May 2003 17:00:14 -0400

I thought so........

I knew you would know for sure. Can they offer the service without being
"Authorized". 

-- 
  		"NEXTEL-1 IT'S NOT JUST NEXTEL"
		Note The New address 
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

		"NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

		"WIRELESS FORUM HOMELAND SECURITY GROUP"
 	   The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG