Subject: [NEXTEL-1] Nextel Partners Launches First National ''Four-in-One'' Wireless Service in Augusta; Company Donates Phones and Service to the Richmond County Sheriff's Office

From: Marcel <[email-masked]>
Date: Thu, 08 May 2003 10:41:18 -0400

[Image]Investor Alert
 Nextel Partners has added a News Release to its Investor Relations web site.

 Title: Nextel Partners Launches First National ''Four-in-One'' Wireless Service in
 Augusta; Company Donates Phones and Service to the Richmond County Sheriff's Office

 Date: 5/8/2003 6:31:00 AM

 For a complete listing of our News Releases visit:
 http://ir.nextelpartners.com/ireye/ir_site.zhtml?ticker=nxtp&script=400&item_id='102'

 [Image]       This email alert service uses proprietary list management software
               provided by CCBN.

 Click Here to unsubscribe from this JoinMail list

---

From: "Mark" <[email-masked]>
Date: Thu, 08 May 2003 16:33:15 -0000

Here they go with the "security" word again:

<snip>
"Nextel Partners' service will offer strategic capabilities to 
businesses in the region," said Nextel Partners General Manager Lee 
Potter. "On a nationwide basis, no other carrier can eliminate the 
need for multiple communications devices with one simple and 
affordable solution. Nextel is ideal for businesses that need instant 
access to co-workers, suppliers and business associates, as well as 
the quality and security of digital service."

>  Click Here to unsubscribe from this JoinMail list

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Rent DVDs from home.
Over 14,500 titles. Free Shipping
& No Late Fees. Try Netflix for FREE!
http://us.click.yahoo.com/BVVfoB/hP.FAA/uetFAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: Marcel <[email-masked]>
Date: Thu, 08 May 2003 16:56:17 -0400

This is total BS...................

Security of Digital???  pleazzzzzze.

"Digital" does not provide security encryption does.

"Nextel Partners General Manager Lee
Potter. "On a nationwide basis, no other carrier can eliminate the
need for multiple communications devices with one simple and
affordable solution."

Any simple nationwide cell phone provider (VZ, PCS, Cingular) can do the same thing  and
it would speed up the conversation process with a full duplex call! Duh!

There is a comparison report due out on PTT vs. Full Duplex cellphone conversation. Duplex
Won so  I'm told. This will be another Slap to Nextel.

Timmy is this how you train your "Talking Heads"?????
With mis-Information???

Where is that FTC lurker????

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Rent DVDs Online - Over 14,500 titles.
No Late Fees & Free Shipping.
Try Netflix for FREE!
http://us.click.yahoo.com/YoVfrB/XP.FAA/uetFAA/61FxlB/TM
---------------------------------------------------------------------~->