Subject: RE: [mobile-ip] Update IKE endpoint to home address, not care-of address

From: <[email-masked]>
Date: Tue, 20 May 2003 18:04:38 -0500

> As far as the IKE address being the home address, I can see that
> in some cases that might work. However, I'd rather keep a very
> strict rule in the current specification -- if there's interest
> later perhaps this can be pursued separately. (But I would actually
> group a number of things under the same work item and take a look
> at IKEv2 enhancements for address update at the same time etc.)

Completely agree with this approach. 

-Basavaraj

---

From: "James Kempf" <[email-masked]>
Date: Tue, 20 May 2003 16:30:09 -0700

Sounds fine to me as well.

            jak

----- Original Message -----
From: <[email-masked]>
To: <[email-masked]>; <[email-masked]>
Cc: <[email-masked]>; <[email-masked]>
Sent: Tuesday, May 20, 2003 4:06 PM
Subject: RE: [mobile-ip] Update IKE endpoint to home address, not
care-of address