Subject: [NEXTEL-1] "Plan Scam" Supporter- City and County Of Denver Gets Free Nextel Phones

From: [email-masked]
Date: Mon, 19 May 2003 04:52:58 -0400

"Plan Scam" Supporter- City and County Of Denver Gets Free Nextel Phones valued at
$75,000.00

Denver's support of the "Plan Scam"
 http://groups.yahoo.com/group/NEXTEL-1/message/7418

Gerald R. Whitman Chief of Police Give update on Nextel Interference.
===============================================================

CITY AND COUNTY OF DENVER
DEPARTMENT OF SAFETY

Gerald R. Whitman
Chief of Police

<SNIP>

NEXTEL Demonstration Project – Hundreds of Nextel phones were obtained under an agreement
with Nextel. The test cellular phones were obtained free for a six-month trial period
saving the city approximately $75,000.

<SNIP>

NEXTEL Interference Resolution – Interference with the police radio system by the Nextel
cellular phone system is a national problem. Working in conjunction with the Major Cities
Chiefs technology experts, the DPD is part of a pilot program that is attempting to
resolve this complex issue. At present we have determined the cause of interference to our
radio system and continued to work on a resolution.

http://admin.denvergov.org/admin/template3/forms/accompfinal.pdf

---

From: [email-masked]
Date: Tue, 20 May 2003 06:38:02 -0400

PUBLIC SAFETY FOUNDATION OF AMERICA
AWARDS $150,000 TO DENVER POLICE
DEPARTMENT TO EXPEDITE E-911
EMERGENCY SERVICES

<SNIP>
The Public Safety
Foundation of America
(PFSA*) today announced
the award of $150,000 to
the Denver Police

(* PFSA established by Nextel Communications )

http://www.denvergov.org/Police/240news.asp

[email-masked] wrote:

> NEXTEL Demonstration Project – Hundreds of Nextel phones were obtained under an
> agreement with Nextel. The test cellular phones were obtained free for a six-month trial
> period saving the city approximately $75,000.
>
> <SNIP>
>
> cellular phone system is a national problem. Working in conjunction with the Major
> Cities Chiefs technology experts, the DPD is part of a pilot program that is attempting
> to resolve this complex issue. At present we have determined the cause of interference
> to our radio system and continued to work on a resolution.
>
>                    Yahoo! Groups Sponsor
                        ADVERTISEMENT
                         [Click Here!]

>
> Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Get A Free Psychic Reading! Your Online Answer To Life's Important Questions.
http://us.click.yahoo.com/Lj3uPC/Me7FAA/uetFAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/