Subject: RE: [mobile-ip] MIPv4: MN-AAA authenticator and challenges

From: "Ahmad Muhanna" <[email-masked]>
Date: Wed, 7 May 2003 17:24:57 -0500

> 
> 
> On Wed, May 07 2003, at 13:47:32 -0500, Jayshree Bharatia wrote:
> > I didn't see specific reason of your objection other than the fact 
> > that the MN with co-located CoA won't be using challenge-response 
> > protocol. Appreciate if you can further clarify on: why ID 
> generated 
> > by the MN is better compare to Challenge?
> 
> Because the ID field _is_ a challenge by the HA; 

Who said that and where?

> it can't be arbitrarily chosen.

Why it can not by randomly chosen?

Regards,
Ahmad

---

From: Bjorn Andersson <[email-masked]>
Date: Thu, 8 May 2003 10:19:01 +0300

> Why it can not by randomly chosen?

See section 5.7 in RFC3344. Of course you can choose a replay
protection method that allows the MN select any random number and have
the HA accept that. For a reason, neither of the methods mentioned
in the RFC lets you do that.

  Bjorn

-- 
Bjorn Andersson <[email-masked]>
PGP id 5AFC144B
Mobile +358 40 7723074