Subject: [NEXTEL-1] Nextel Base Station Manuals

From: "phen440" <[email-masked]>
Date: Fri, 30 May 2003 17:19:15 -0000

does anybody have any manuals for a nextel base station?
please let me know if possible. i am in a jam. need field service 
manual, regualar manual, anything. mol and iden dealer/carrier 
doesn't have anything.
thanks
kevin
[email-masked]

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Get A Free Psychic Reading! Your Online Answer To Life's Important Questions.
http://us.click.yahoo.com/Lj3uPC/Me7FAA/ySSFAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: [email-masked]
Date: Fri, 30 May 2003 13:21:11 -0400

Which one? Quad?? Single BR? I have a hard copy.

-- 
  		"NEXTEL-1 IT'S NOT JUST NEXTEL"
		Note The New address 
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

		"NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

		"WIRELESS FORUM HOMELAND SECURITY GROUP"
 	   The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG