Subject: [NEXTEL-1] Access Spectrum's latest info

From: [email-masked]
Date: Thu, 29 May 2003 08:13:51 -0400

=========================
XPW Report
=========================
Vol. 1 Issue 1 May, 2003

Dear ,

Welcome to XPW Report, a bi-monthly publication covering wireless communications issues for private wireless users. You are receiving this publication because of your interest in the private wireless industry.

This report explores wireless technology, business issues, and opportunities for achieving results with Exclusive Private Wireless solutions. Feel free to contact me with questions or comments.

Best Regards,

Mark Crosby
President
301.941.1107
mailto:[email-masked]

=============
In This Issue
=============
Feature: 
Exclusive Private Wireless Solution Delivers Critical Data Connectivity In Gulf of Mexico.
Follow the link below for more:
http://www.server22.net/resp2/ca/6475484438173843345/co/419410/linkId/-4052104826141296954

Technology: 
Replacing CDPD: Why an Exclusive Private Wireless Solution is Needed for Critical Mobile Data Communications.
Follow the link below for more:
http://www.server22.net/resp2/ca/6475484438173843345/co/419410/linkId/-6408158964988343063

In The Field: 
XPW Solutions Provider EMCO Helps Customers Reduce Costs and Increase Reliability.
Follow the link below for more:
http://www.server22.net/resp2/ca/6475484438173843345/co/419410/linkId/5200145970826952742

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

Have comments or questions? Contact us at mailto:[email-masked] 

Visit us online at: 
http://www.server22.net/resp2/ca/6475484438173843345/co/419410/linkId/2804176047719756494

Would you like to forward this to a colleague? Please follow the link below:
http://www.server22.net/resp2/ca/6475484438173843345/co/419410/forward/true

If you no longer wish to receive this publication from Access Spectrum directly, please go to:
http://www.server22.net/resp2/ca/6475484438173843345/co/419410/oo/true

---

From: [email-masked]
Date: Thu, 29 May 2003 17:12:59 -0400

Last time I checked, Priority Access Service (PAS) was authorized only
for dial-up CMRS services.  I believe that data-only networks are
excluded from the program.

Kind regards,

Alan Dixon
Contributing Editor
Popular Communications

[Please copy replies to: [email-masked] <wpuc720[a]juno.com>]

-------- Original Message --------
From: [email-masked]
Subject: [NEXTEL-1] Re: Access Spectrum's latest info
To: [email-masked], [email-masked]

Bob is correct on most points when it comes to Mission
Critical Communications.
I know there are a few dataradio.com people here maybe
they can address:

* Some carriers say they will provide "Priority Access"
for P/S "Data" users.

* GPRS was mentioned 1XRTT but other air interfaces
that handle data more efficiently.
   (How does the dataradio solution stack up?)

I wonder how Narrowband Migration for existing (25 Khz)
data radio users will be handled.
I know the new modems are capable but what about the
users whose system is 5-7yrs old.

[email-masked] wrote:

> Re: Access Spectrum's latest info

--

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Get A Free Psychic Reading! Your Online Answer To Life's Important Questions.
http://us.click.yahoo.com/Lj3uPC/Me7FAA/CNxFAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: [email-masked]
Date: Thu, 29 May 2003 18:30:26 -0400

Of course, for the sake of discussion, all of my comments are couched in
the presumption that we are talking about some sort of commercial (rather
than private) wireless system.  I really don't know the structure or
scope of the Access Spectrum product originally under discussion below. 
Ditto for Dataradio's service products.

Cheers,
Alan Dixon
Pop'Comm

On Thu, 29 May 2003 17:00:14 -0400 [email-masked] writes:
I thought so........

I knew you would know for sure. Can they offer the service without being
"Authorized". 

--