Subject: [NEXTEL-1] May Featured items - - Nextel & Accessories! - - Offer ends May 31, 2003

From: "Joseph Pederson" <[email-masked]>
Date: Fri, 2 May 2003 17:18:25 -0500

Visit us at www.reliablecommunications.com
or call toll free:
1-877-257-2346 Ext. 109, Joseph A. Pederson

            May Featured items
            Offer ends May 31, 2003

      i550 Buy one Get one Free
      4 used batteries,
      2 home chargers, and
      2 one year warranties
      $99.95

     i1000plus
      2 used batteries,
      1 home charger,
      1 used plastic holster,
      one year warranty
      $99.95

     i500 Buy one get one free
      4 used batteries,
      2 home chargers,
      2 one year warranties
      $89.95

      Accessory Sale
      Condor series
      Extended Life
      Recycled Battery and
      Back Door
      $12.95
     VBC
      All VBC's
      aftermarket $4.95

     Cases
      All Leather cases
        aftermarket
      $4.95

      Recycled OEM Batteries
      One-Year Warranty
      i500,i550,i700,i1000 $6.95
      All Condor  $9.95
     Can't find it here?

      Check our website or call your representative!

      Condor Kits May Be Available!

      **All offers subject to change without notice
      **This electronic message contains information from Reliable
Communications which may be confidential, privileged, or otherwise protected
from disclosure. The information is intended to be used solely by the
recipient(s) named. If you are not an intended recipient, be aware that any
review, disclosure, copying, distribution, or use of this transmission or
its contents is prohibited. If you have received this transmission in error,
please notify us . Reply to this email with 'remove' as the subject.  **

---

From: "Dennis Littleton" <[email-masked]>
Date: Sat, 03 May 2003 01:32:19 -0000

Hey it looks like your selling refurbished units. Do you wholesale 
them as well? I am a SouthernLINC dealer in Alabama. 

Dennis

> please notify us . Reply to this email with 'remove' as the 
subject.  **

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Make Money Online Auctions! Make $500.00 or We Will Give You Thirty Dollars for Trying!
http://us.click.yahoo.com/KXUxcA/fNtFAA/uetFAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: "Joseph Pederson" <[email-masked]>
Date: Mon, 5 May 2003 09:45:56 -0500

It is possible - what models are you requesting? And do you need kits or
HSO?
  -----Original Message-----
  From: Dennis Littleton [mailto:[email-masked]]
  Sent: Friday, May 02, 2003 8:32 PM
  To: [email-masked]
  Subject: [NEXTEL-1] Re: May Featured items - - Nextel & Accessories! - -
Offer ends May 31, 2003

  Dennis

  > please notify us . Reply to this email with 'remove' as the
  subject.  **

        Yahoo! Groups Sponsor

  Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.