Subject: [NEXTEL-1] Ah, the Good ole days- HT-220 Slim Line, MT-500's

From: Marcel <[email-masked]>
Date: Wed, 07 May 2003 11:25:08 -0400

Ah, the Good old days- HT-100, HT-200, HT-220 Slim Line, MT-500's..
http://www.theportableclinic.com/index.php

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Rent DVDs from home.
Over 14,500 titles. Free Shipping
& No Late Fees. Try Netflix for FREE!
http://us.click.yahoo.com/BVVfoB/hP.FAA/uetFAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/ 

Create an account

Home
·
Topics
·
Downloads
·
Your Account
·
Submit News
·
Top 10

Who's Online

We have 3 guests and 0 members online

You are an anonymous user. You can register for free by clicking here

Main Menu

· Home
· Sales & Service Store
· eBay.com Main Page
· Computer Creations,Corp.
· Email BocaBob Ka4lmw

Modules
· Photo Gallery
· Members List
· Recommend Us
· Stats
· Web Links
· Portable Clinic Forums
· MOTOROLA SALES SITE
· UPS SHIPPING COSTS
· PayPal payment site

Forum Topics

Using the cryst...

USING THE SOLDE...

Using HT220 Cry...

Tuning a HT220 ...

can you add a ...

MX350 Freq Synt...

MX350 channel s...

HT220 Channel S...

MT500 8 Freq Ch...

MT500 8 or 16 F...

Forum access

NEW MT500 8 FREQ CRYSTAL MODULE

Posted by: bocabob on Saturday, April 19, 2003 - 09:31 AM EST (28 Reads)

THE TIME AS COME TO SEE IF I DESIGNED A PRODUCT FOR THE HAM BANDS USING THE MOTOROLA MT500 SERIES RADIO'S THAT WILL SELL AND WHO WANTS THIS NEW TPC 8 CHANNEL MODULE. IT FITS IN THE SLEEVE OF THE MT500 VHF OR UHF OMNI RADIO'S SO YOU CAN INSTALL "CRYSTALS" INSTEAD OF "CHANNEL ELEMENTS". I HAVE BEEN ASKED IF THE MT500 CAN BE USED ON THE GMRS REPEATER BAND and THE ANSWER IS "YES" YOU CAN USE THE UHF MT500 RADIOS FOR.! The General Mobile Radio Service(GMRS)!! General Mobile Radio Service(GMRS), & the Family Radio Service(FRS)!

YOU CAN USE THE VHF MT500 2Watt RADIOS FOR "License Free VHF Freq's (MURS). 151.625,151.700,151.760,151.820,151.880,151.940,151.955,154.570,154,600.

This new product fits in both the Carrier Squelch and the Privite Line Models. It add's up to 8 channels using crystals not channel elements to a MT500 radio depending on which Freq Switch you have in your radio now. You will be able to change the Freq Switch and Escushion on future kits but, I want to start this kit out by using the Freq Switch and escushion plates you already have installed in your MT500 radio. Oscillator circuits are built on the new Module so you do not need channel elements. I will supply instructions as well as pictures to help you do the installation. I will put pictures on my web site showing this product installed in the radio.

I will sell This complete Kit for $99.00 plus Shipping of $5.00.

If you want me to install this kit in your radio Add $99.00 which includes Installing,Tuning,and Setting the Crystals to the Correct Freqs.

You can save money by ordering the crystals from International Crystal or Sentry Crystals. ICM has a discount price of $15 each if you order 11 crystal at one time. With a 8 Freq Radio that would be 16 crystals so getting the 11 crystal discount will not be a problem.

I have also created a new Channel Scan module with Priority Select that will work with this new 8 Freq module. This Scan Module will Scan all the crystals you have installed in the new TPC 8 freq module. Priority is selected by where you set the freq switch. "SO E mail ME" at [[email-masked]] TO LET ME KNOW IF YOU LIKE THIS NEW TPC PRODUCT AND IF THE KIT IS WANTED BY PLACING A ORDER FOR THE NEW KIT. BE ONE OF THE FIRST ONES ON THE CUSTOMER ORDER LIST.

YOU CAN ALSO GET A RADIO FROM ME IF YOU DO NOT HAVE ONE. I HAVE A STOCK OF MT500 VHF & UHF RADIOS THAT Iam RESTORING TO LIKE NEW JUST FOR THIS NEW PRODUCT.

bocabob KA4LMW

comments?

6 FREQ SLINLINE HT220 LOVERS!

Posted by: bocabob on Sunday, March 16, 2003 - 06:12 PM EST (13 Reads)

I HAVE NOT FORGOTTON THE HT220 6 FREQ KIT. I have just built one for "Parker Shandrowsky" a young Ham. I took pictures of his radio that are now in the Photo gallery! 6 Freq Slimline photo gallery! in the HT220 SECTION. This Kit is a very Special and Loved Kit to install in your HT220 Radio's. It fits in both the Carrier Squelch and the Privite Line Models. It add's 4 new channels in a Special Back cover that I supply. You install 2 channels in the main board for a total of 6 freq's. I will supply all the parts you need with instructions as well as pictures that I will put on this web site. The backcover in the picture is not the one that comes with the Kit it has a PL switch installed it. The complete Kit cost is $75.00 plus Shipping of $5.00. I installed Hundreds of 6 freq kits in the 70's. If you want me to install this kit Add $100.00. Because the Motorola Plastic Parts are no longer sold by Motorola I will sell this Kit untill I have no more Special Back Covers. !!!So do not wait to long to order one!!!. PS, I have redesigned the UHF version of this VHF Kit if there is a interest I will build some in the near future let me know if there is a interest. Bocabob

comments?

NEW 12 CHANNEL HT220 KIT NOW READY!

Posted by: Robert Hicks ka4lmw on Tuesday, July 23, 2002 - 06:46 PM EST (163 Reads)

Hello everyone, I just completed the new 12 channel HT220 crystal module KIT and it works great. I will also install it for you Hams that have lots of money and little time. THE 12 CHANNEL KIT NOW AVALABLE FOR $175.00. This price is high because of the cost of parts for this Very Special Radio. Most Plastic parts are no longer sold by Motorola. The Receiver is designed so a Channel Scan option can be added. There can only be a few of these 12 channel radios in the world because of the platic parts needed. See more pictures in the Photo Gallery in the HT220 Section.
Read more about it in the Forum Section under the HT220 12 Freq Radio Section. I thought of a way to use HT220 Crystals to build a 8 channel MT500 radio and not use any channel elements. I have started laying out a new TCP Product that will be a cross between the HT220 and MT500 Radios. I will use the Osc and Tripler circuits from the Ht220 radios and a new diode switching HT220 circuit that I thought up to use with the channel scan for the HT220 radios and this will eliminate the need to spend $50/00 to $75.00 for each channel element. you can use crystals from companys like International crystal and Bomar Crystal and get them for $15 to 20 dollars each. Because of the 5 watt amplifer in MT500's I have decided to limit the MT500 to 8 channels max. This is the best because the Switches are already installed in the MT500 already which will lower the cost of the Kit and ease of installation. This new product will save the MT500 from the junk pile making it a very desireable Motorola Radio to own. ***What do you think***?

Note: HELLO, I am Now Setup to do some HT220, MT500 and MX300 series radio Repairs and modifications.

comments?

Photo Gallery of the Portable Cliinic 1970 - 1980

Posted by: Robert Hicks ka4lmw on Tuesday, July 09, 2002 - 01:26 AM EST (143 Reads)

Check out the 194 Pictures from the Portable Clinic Past. **** Just click on one of the pictures shown and the picture folder will open! Portable Clinic Photo Gallery

Note: More Pictures to Check out in the Computer Creations, Corp. Photo Gallery. Photos of the good old times in Florida Scuba Diving with Charlie Brenneka a Retired Motorola Special Products Manager and a great friend Computer Creations Corp Photo Gallery

Read more... (1 bytes more) comments?

PORTABLE CLINIC SALES @ SERVICE SECTION ADDED

Posted by: Robert Hicks ka4lmw on Monday, June 24, 2002 - 02:32 AM EST (148 Reads)

Hello Everyone, I added a Portable Clinic Sales & Service Section!!!! . Get a cup of Coffie and Start Checking out the new Sales Center I have added to SERVE YOU! THE PORTABLE CLINIC SALES CENTER!

Note: I have also started a The Clinic eBay Sales Center!To serve you. My Phone Number is 561 482 1003 Call me if you have any questions or comments would like to hear from you. You can also E-mail me, look in the Main Menu on the left side of screen.

comments?

GPS Location System using a HT220 or MT500 Portables

Posted by: Robert Hicks ka4lmw on Saturday, March 09, 2002 - 01:07 AM EST (281 Reads)

Using HT220 or MT500 Portable Radios as a low-cost part of a new and very useful Amateur service using the APRS PACKET Satellite System that provides you with a GPS location system .

Note: The following web links are very useful for this subject.Welcome to the APRS Database! MORE APRS LINKS!

Read more... (1148 bytes more) comments?

Resume for Bob Hicks Portable Clinic and Motorola only

Posted by: Robert Hicks on Sunday, March 03, 2002 - 04:49 PM EST (335 Reads)

Note:

Read more... (1563 bytes more) comments?

Motorola History Highlights 1920's to Present 2000's

Posted by: Robert Hicks on Friday, March 01, 2002 - 10:18 PM EST (935 Reads)

This is a good site to learn more about Motorola's Radio History Highlights!!! The 1960's is keyed for the beginning of the HT200 2-way Portables and the rest is as they say history!!!

Motorola History Highlights by MOTOROLA INC!

Bocabob

Note: Motorola HT220 History Highlights by Michael Wright! KG6BFK

comments?

The Portable Clinic Is Reborn After 30 Years!

Posted by: God on Thursday, February 28, 2002 - 08:35 PM EST (144 Reads)

The Portable Clinic was born in 1972 and was Retired in 1981 when I Joined IBM as a Engineer and Scientist for the next 11 years. I retired from IBM in 1982 and Started My Current Corporation Called Computer Creatons, Corp. and have worked as a consultant to many Corporations and Compnies until this year of 2002 and have desided to bring The Portable Clinic is back from Retirement.

Welcome Back to Everyone Who Enjoyed the Clinic Days.

Note: Addresses and phone numbers on the old sales

Broshures are no longer good. They are for the Portable Clinic 20 Years ago.

comments?

VISIT GREAT SITES

· International Crystal Mfg.
· Federal Communications Commission
· Motorola® HT-220 Page
· MT500 SERVICE MANUAL
· The Motorola Portable Gallery
· Motorola® MT500 Page
· Motorola® Parts & Manual Ordering
· BatLabs Motorola Forum
· Programming Radio Info.
· Motorola® Rib Box Info
· Date & Time US Zones
· HT-220 Tech Tips & Stories
· Hamfest & Convention Database
· Motorola® MX 300-S PROGRAMMING
· HAM Database Name Search
· Motorola® Radio Mods
· Radio Hobby Link Site
· DXZone Ham Radio Guide
· Jims Computer Garage Museum
· The Virtual Museum of Computing
· MT500 PARTS LIST
· Radio Schematics with Parts Listing
· Ramsey Electronics Kits
· Ocean State Electronics Parts
· Communications Specialists, Inc.
· Rib Box & Cables Motorola Parts
· HT-220 Model ID Information
· Used Crystals for Motorola Radios
· ARRL Books, CD-ROMs, Callbooks on CD-ROM
· Electronic Porjects for R/C
· 911 Find Parts Needed
· MDM Used Radio's Forsale
· Amateur "Ham" Radio Resource Pages
· HAM RAIO-ONLINE NEWS
· CRYSTALS / INFO & SOURCES
· Myradiomall.com's Motorola Radio knowledge Data Base
· Useful Conversion Charts
· Metrology Conversion HandBook
· Online Electronics Info
· Phase Locked Loop Design
· Ham Radio's Influence on the Commercial Market
· Military Equipment List
· GPS INFORMATION.NET

Login and Show Your Support

Username

Password

Remember me

Don't have an account yet? You can create one. As a registered user you have some advantages like a theme manager, comments configuration and posting comments with your name.

Latest Web Links

---

From: "Paul J Zawada" <[email-masked]>
Date: Thu, 08 May 2003 15:55:39 -0000

> http://www.theportableclinic.com/index.php

Wow.. Bob is back.  My first 2-meter HT was a slimline HT-220 with Bob's 6-channel 
mod kit.  He did nice work back then.  The pictures of his current work look pretty 
good too...  

--zawada

---

From: Marcel <[email-masked]>
Date: Thu, 08 May 2003 12:23:54 -0400

His work is clean.

I have a real clean 1 watt UHF  2 channel PL HT-220 slimline with the original charger
that I'm contemplating what to do with. I also have some remote speaker Mic UHF slimlines.
I'm looking for another good bench project. Any ideas?
I'm thinking GMRS or Hammy. I have other radios for commercial rpts.

I like the "Fat Boy" MT-500 w/ scan but the price of elements is ridiculous.

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Rent DVDs Online - Over 14,500 titles.
No Late Fees & Free Shipping.
Try Netflix for FREE!
http://us.click.yahoo.com/YoVfrB/XP.FAA/uetFAA/61FxlB/TM
---------------------------------------------------------------------~->