Subject: [NEXTEL-1] Large Explosion in the mail room of Yale University

From: [email-masked]
Date: Wed, 21 May 2003 17:27:13 -0400

Large Explosion in the mail room of Yale University. Smoke showing FBI
anti terrorism task force responding. No further info.
--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Get A Free Psychic Reading! Your Online Answer To Life's Important Questions.
http://us.click.yahoo.com/Lj3uPC/Me7FAA/uetFAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: [email-masked]
Date: Wed, 21 May 2003 18:45:34 -0400

FBI is reporting a "Confirmed" device. One wall collapsed separating several
class room. No Inj.

[email-masked] wrote:

>                              or Via E-Mail
>                     [email-masked]
>
>
>