Subject: [NEXTEL-1] Nextel's V.P. Kevin Flynn Say's Nextel's Footprint Will Cover the WHOLE CONTRY in July! (NOT)

From: [email-masked]
Date: Sun, 25 May 2003 18:16:31 -0400

This reporter is lost-
" Nextel Communications tries to set itself apart by offering customers the
ability to reach a circle of friends by pushing a single button."

What about entering the PVT ID #??  that can be longer than a phone number!

Which is faster a full duplex call or a half duplex call? Full duplex  of
course no one need to wait for the other person to stop talking. Many of us
can multitask now a days......Geeeeezzeeeee!

Other carriers will be doing Duplex v.Half-Duplex comparisions this summer in print ads
--------------------------------------------------------------------------------------------------------------------------

Nextel V.P. Kevin Flynn is equally as lost- Nextel's foot print will cover the
entire country in July?? NOT!

"We already have a pretty big footprint," said
Kevin Flynn, Nextel vice president for Illinois and Wisconsin. "A customer in
Green Bay can reach one in Indianapolis right now with direct connect. In July
that footprint will cover the whole country, so someone in Chicago can use it
to reach someone in San Francisco or Philadelphia."

Nextel the King of Mis-Information-
----------------------------------------------------------------------------------------

Chicago Tribune Technology
Notebook Column

May 25, 2003 9:02am

May 25--NEXTEL'S DIRECT LINK BECOMES HOT BUTTON: Among the half-dozen national
wireless phone companies, Nextel Communications tries to set itself apart by
offering customers the ability to reach a circle of friends by pushing a
single button.

This communications mode, called direct
connect by Nextel, makes the phone work
something like a walkie-talkie, bypassing the
regular phone network. It helps a sales
representative in the field get to his manager
quickly or a truck driver reach his dispatcher.

Other wireless companies are interested in
duplicating the feature, but it's been slow to
happen, and meanwhile, Nextel keeps working
to enhance direct connect.

The latest enhancement will occur this
summer when the feature will go national,
enabling Nextel users to reach any other
Nextel user in the country with the push of a
button.

"We already have a pretty big footprint," said
Kevin Flynn, Nextel vice president for Illinois and Wisconsin. "A customer in
Green Bay can reach one in Indianapolis right now with direct connect. In July
that footprint will cover the whole country, so someone in Chicago can use it
to reach someone in San Francisco or Philadelphia."

Eventually, the footprint will include Canada, Mexico and other foreign
countries, he said. Nextel's service actually consists of two networks, said
Flynn. One is a packetized data network, and the other is a variation of a
digital voice network. While phone calls are made over the second network, the
direct connect voice calls go over the data network along with e-mail and
other written communications.

By marketing primarily to business users, Nextel has also seen its wireless
data services gain popularity, he said. "It lets people in the field do time
sheets, work orders and other billing information, making people more
productive."
--
http://hoovnews.hoovers.com/fp.asp?layout=query_displaynews&q=NEXTEL&so=&dc=&ro=&ed=&sd=&s=1&boldtext=NEXTEL&sym=&doc_id=NR200305251180.3_8983000ed0a8d7fe

    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Get A Free Psychic Reading! Your Online Answer To Life's Important Questions.
http://us.click.yahoo.com/Lj3uPC/Me7FAA/CNxFAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: "sparkie_rf" <[email-masked]>
Date: Mon, 26 May 2003 20:12:28 -0000

> ability to reach a circle of friends by pushing a single button."

2 quick things:

1) Does anybody have an update on the McCaw/Globalstar and Nextel 
talks? What kind of deal are they looking at?

2) Sprint will launch PTT in August, on the 1yr anniversary of the 
Vision launch. The initial phones are in the pipeline, and the POP 
displays are close to being finalized. The max latency will be 3sec. 
tops.

And yes it will be a battle of half vs. full duplex.

But for some reason, the visionaries(???) at sprint are not going to 
use the same platform as the Verizon/Alltel setup. So no PTT roaming 
issues.

---

From: "meijin" <[email-masked]>
Date: Tue, 27 May 2003 18:25:28 -0500

----- Original Message ----- 

  Yes...but nothing I can talk about yet.

  Here is an interesting little article:

  NEXTEL RIVALS LAUNCH FASTCHAT SERVICE
    Author(s):    PETER J. HOWE Date: May 26, 2003 Page: D2 Section: Business 
  CELLPHONES
  It's unlikely to threaten Nextel Communications' dominance in "DirectConnect" cellphones that can double as walkie-talkies. 

  But for Boston-area customers of AT&T Wireless and T-Mobile - and soon Cingular Wireless - a new "push to talk" service became available last week, months before the non-Nextel carriers are expected to launch walkie-talkie services. 

  Called Fastchat, and offered by Chicago-based FastMobile, the service involves loading a program onto phones that operate on the GSM (Global System for Mobile) network standard, which AT&T and T-Mobile use in Boston and Cingular will launch later this year. 

  Fastchat costs $9.95 a month for unlimited use and can be downloaded from fastchat.com on the Web, though it may become available in cellphone stores this summer. For now it works on two phone models: the Nokia 3650 and Sony Ericsson P800. 

  The service piggybacks on the system used for short text messages to send 

  short voice calls instead. Users pick a name from a menu on their phone and hold the Send button while speaking. Compared to Nextel, one of the drawbacks is delay. 

  To send a five-second burst of chat - "Honey, can you buy a gallon of milk on the way home?" - will take at least five seconds after you've finished speaking. 

  But unlike Nextel, the service allows you to play back a message you've received.

        Yahoo! Groups Sponsor 
              ADVERTISEMENT

  Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.