Subject: [NEXTEL-1] Look What the Dawg Cooked Up

From: "Gerald Arnone" <[email-masked]>
Date: Mon, 26 May 2003 11:38:01 -0500

Dinner is served:

ENYO Sales:  www.enyo.org
ENYO Support:  www.enyo.net
ENYO Swag Shop: www.cafeshops.com/enyo

---

From: "Todd Ellis" <[email-masked]>
Date: Tue, 27 May 2003 18:43:31 -0400

I think I want the Gangsta Lid to cover my chrome dome, and I can prolly
find a pretty lady to give the thong to.

Wow.wireless marketing is taking a leap!

-----Original Message-----
From: Gerald Arnone [mailto:[email-masked]] 
Sent: Monday, May 26, 2003 11:38 AM
To: [email-masked]
Subject: [NEXTEL-1] Look What the Dawg Cooked Up

ENYO Swag Shop:  <http://www.cafeshops.com/enyo> www.cafeshops.com/enyo

---

From: Rick Parrish <[email-masked]>
Date: Wed, 28 May 2003 17:15:49 -0500

Wait 'til Gerald puts up the catalog of skin art and body piercing 
accessories. 8^B
-rick

Todd Ellis wrote:

> I think I want the Gangsta Lid to cover my chrome dome, and I can 
> prolly find a pretty lady to give the thong to…
>
> Wow…wireless marketing is taking a leap!
>

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Get A Free Psychic Reading! Your Online Answer To Life's Important Questions.
http://us.click.yahoo.com/Lj3uPC/Me7FAA/CNxFAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: [email-masked]
Date: Wed, 28 May 2003 18:18:22 -0400

Are you guys throwing up gang signs or what?

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

---

From: Rick Parrish <[email-masked]>
Date: Wed, 28 May 2003 17:26:41 -0500

>Are you guys throwing up gang signs or what?
Nah, leave that to the "telecom mafia" .. but, hey, I also left out 
mentioning the smoking *cough* accessories ... (for that complete 
"hands-free" experience) ...

[ ok, somebody stop me ... ]

-rick

---

From: "Bill Smith" <[email-masked]>
Date: Wed, 28 May 2003 21:40:18 -0400

Keep watching the NY city subway cars. When the Nextel-1/Enyo logo starts
appearing as grafitti on them, Timmy better watch out. :-)