Subject: [NEXTEL-1] LIVE NOW- Motorola, ARRL, APCO,OET, Timmy, Weldon- The Spectrum Needs of Our Nation's First Responders

From: [email-masked]
Date: Wed, 11 Jun 2003 11:31:24 -0400

Telecommunications and the Internet Subcommittee hearing:
"The Spectrum Needs of Our Nation's First Responders"

Witness List & Prepared Testimony

Panel 1

The Honorable Curt Weldon
Member of Congress
7th District of Pennsylvania
2466 Rayburn House Office
Building
Washington, DC, 20515

Panel 2
Mr. Edmond J. Thomas
Chief Engineer
Office of Engineering & Technology

Mr. James E. Tamlyn
Chairman
Charlevoix-Cheboygan-Emmet
Central Dispatch Authority
925 Cadillac StreetP.O. Box 32
Mackinaw City, MI, 49701

Dr. Norman J. Jacknis Ph.D.
Chief Information Officer
Department of Information
Technology
Westchester County
148 Martine Avenue, Room 908
White Plains, NY, 10601

First Lieutenant Gene Adamczyk
Michigan State Police
714 S. Harrison Rd.
East Lansing, MI, 48823

Mr. Gregory Q. Brown
Executive Vice President
Motorola, Inc.
President & Chief Executive Officer
Commercial, Government,
&Industrial Solutions
Sector1301 East Algonquin Drive
Schaumburg, IL, 60196

Mr. Vincent R. Stile
President
Association of Public-Safety
Communications
Officials-International, Inc.
Suffolk County Police
Communications Bureau
30 Yaphank Ave
Yaphank, NY, 11980

Mr. Timothy M. Donahue
President and Chief Executive
Officer
Nextel Communications, Inc.
Reston, VA, 22091

Mr. Stephen L Carrico
Director
Communications and Business
Development
Wisconsin Public Service
Corporation
P.O. Box 19001
Green Bay, WI, 54307-9001

Mr. Jim Haynie
President
American Radio Relay League
3226 Newcastle Dr
Dallas, TX, 75220

http://energycommerce.house.gov/108/ram/2322.ram

-- 
  		"NEXTEL-1 IT'S NOT JUST NEXTEL"
		Note The New address 
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

		"NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

		"WIRELESS FORUM HOMELAND SECURITY GROUP"
 	   The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Get A Free Psychic Reading! Your Online Answer To Life's Important Questions.
http://us.click.yahoo.com/Lj3uPC/Me7FAA/ySSFAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: [email-masked]
Date: Wed, 11 Jun 2003 12:23:51 -0400 (EDT)

At 1221 they adjourned until 1:15 PM {EDT] - 'Mr Brown's' testimony will
resume at that time.

The last speaker said that IAFC, IAPC, DHA, APCO, and others "all
support P25". He also said that the Michigan statewide P25 TRS is open
to hospital ERs and school districts. (He was reading a prepared
statement).

Peter S