Subject: [NEXTEL-1] Latest 800 Interference Report Cobb County DPS

From: [email-masked]
Date: Fri, 20 Jun 2003 10:00:34 -0400

-------- Original Message --------
From: "Ron Haraseth" <[email-masked]>
Subject: Latest 800 Interference Report Cobb County DPS

Note:  an updated complete text file of all reports to date are located
at: 
http://www.apco911.org/frequency/project_39/combined_001.txt
---------------------------------------------------------------------

June 19, 2003
Location City:....................... Johnson Ferry Rd at Lower Roswell
R
       County:....................... Cobb
        State:....................... Georgia
Agency Name:......................... Cobb County DPS
Type of service:..................... Police, Fire, EMS, Public Works,
Transportation, etc
Service coverage area:............... County and 6 municipalities
Population estimate:................. 600,000
Is interference Annoying:............ Yes
Is interference Harmful:............  Yes
Type of PS System:................... Trunked, analog, simulcast voice
and data system
Band:................................ 806-821  821-824  
Identified interference:............. Two Cell towers
Interference been reported to:....... APCO  
Has interference been resolved:...... No
If, how:

Descriptive Narrative
Receiving complaints from Police officers that they have no portable
coverage, 
mobile coverage is full of static and a local fire station is missing
station 
alert notifications. This location is a common accident scene and
traffic stop 
location.  The shopping center complex hires off-duty police officers
for 
security and there is no communications via portable for these
personnel. 
Two of three cell towers at this intersection have been identified as
the 
interfering source.  Occupants include Verizon, AT&T, Sprint, and
Nextel.  
There are more occupants but they are unidentified at this moment.

Technical Contact Name:.............. Tracy Roberts
Technical Contact Title:............. Radio System Specialist 
Agency:.............................. Cobb County DPS 
Email:............................... [email-masked]

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Get A Free Psychic Reading! Your Online Answer To Life's Important Questions.
http://us.click.yahoo.com/Lj3uPC/Me7FAA/ySSFAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: "Todd Ellis" <[email-masked]>
Date: Fri, 20 Jun 2003 10:33:27 -0400

Now, this is VERY interesting as there is an electrical utility that
operates at 900 and co-located sites with Cobb County.not that we haven't
been talking about it for a long time!

Todd Ellis

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Friday, June 20, 2003 9:01 AM
To: WFHSG; [email-masked]
Subject: [NEXTEL-1] Latest 800 Interference Report Cobb County DPS

-------- Original Message --------
From: "Ron Haraseth" <[email-masked]>
Subject: Latest 800 Interference Report Cobb County DPS

June 19, 2003

Descriptive Narrative

.

---

From: [email-masked]
Date: Fri, 20 Jun 2003 11:30:07 -0400

What do they have a Privacy Plus?

Todd Ellis wrote:
> 
> Now, this is VERY interesting as there is an electrical utility that operates at
> 900 and co-located sites with Cobb County…not that we haven’t been talking about
> it for a long time!
> 
> 
> 
> 
> 
> Todd Ellis
> 
> 
> 
> 
> 
> From: "Ron Haraseth"
>                    Yahoo! Groups Sponsor
>                        ADVERTISEMENT
>                        [Click Here!]
> Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.

-- 
  		"NEXTEL-1 IT'S NOT JUST NEXTEL"
		Note The New address 
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

		"NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

		"WIRELESS FORUM HOMELAND SECURITY GROUP"
 	   The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

---

From: "Todd Ellis" <[email-masked]>
Date: Fri, 20 Jun 2003 11:51:23 -0400

EDACS.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Friday, June 20, 2003 10:30 AM
To: [email-masked]
Subject: Re: [NEXTEL-1] Latest 800 Interference Report Cobb County DPS

> Now, this is VERY interesting as there is an electrical utility that
operates at
> 900 and co-located sites with Cobb County.not that we haven't been talking
about

---

From: [email-masked]
Date: Fri, 20 Jun 2003 11:53:59 -0400

Uggggh!

I was going to program my MTX-9000 to listen, but never mind. I guess it will
remain a 900Mhz Hammy radio!

---

From: "The LaGores" <[email-masked]>
Date: Fri, 20 Jun 2003 11:38:55 -0500 (Central Standard Time)

remove [email-masked]
 
-------Original Message-------
 
From: [email-masked]
Date: Friday, June 20, 2003 9:48:30 AM
To: [email-masked]
Subject: RE: [NEXTEL-1] Latest 800 Interference Report Cobb County DPS
 
Now, this is VERY interesting as there is an electrical utility that
operates at 900 and co-located sites with Cobb County…not that we haven’t
been talking about it for a long time!

Todd Ellis

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Friday, June 20, 2003 9:01 AM
To: WFHSG; [email-masked]
Subject: [NEXTEL-1] Latest 800 Interference Report Cobb County DPS

-------- Original Message --------
From: "Ron Haraseth" 

June 19, 2003

Descriptive Narrative

. 

Yahoo! Groups Sponsor
ADVERTISEMENT