Subject: [NEXTEL-1] Re: Nextel Network Issues??

From: Briggs <[email-masked]>
Date: Thu, 12 Jun 2003 14:13:01 -0700 (PDT)

I know people that have this problem.  There phone
will stop functioning or unable to access the system,
they cycle power and then it works fine.

One individual says he has to do this every couple
days.

--- [email-masked] wrote:
> ------------------------ Yahoo! Groups Sponsor
> 
> There are 25 messages in this issue.
> 
> Topics in this digest:
> 
>       1. Re: RE: Define System Channel Capacity
>            From: Rick Parrish <[email-masked]>
>       2. Re: Follow-up question on P25 talkaround
> usage - "dual watch" function]
>            From: Rick Parrish <[email-masked]>
>       3. Motorola Testifies Before House
> Subcommittee on Telecommunications and the Internet
>            From: [email-masked]
>       4. ARRL President Haynie Testifies on Behalf
> of Amateur Radio Spectrum Protection Act
>            From: [email-masked]
>       5. House Passes Spectrum Relocation Bill
>            From: [email-masked]
>       6. RE: direct connect
>            From: "Smith, William E.
> (US-BKTN-Telecom)" <[email-masked]>
>       7. IDT Corporation Announces Formation of
> Spectrum Leasing Unit
>            From: [email-masked]
>       8. FW: [wakeares] Amateur radio on "The
> Connection" 10:00 on 91.5 WUNC
>            From: "Todd Ellis"
> <[email-masked]>
>       9. FW: [wakeares] Amateur radio on "The
> Connection" 10:00 on 91.5 WUNC
>            From: "Todd Ellis"
> <[email-masked]>
>      10. Re: FW: [wakeares] Amateur radio on "The
> Connection" 10:00 on 91.5 WUNC
>            From: [email-masked]
>      11. RE: FW: [wakeares] Amateur radio on "The
> Connection" 10:00 on  91.5 WUNC
>            From: "Todd Ellis"
> <[email-masked]>
>      12. Re:Define System Channel Capacity
>            From: [email-masked]
>      13. Re: FW: [wakeares] Amateur radio on "The
> Connection" 10:00 on  91.5 WUNC
>            From: [email-masked]
>      14. Nextel Network Issues??
>            From: [email-masked]
>      15. Re: Define System Channel Capacity
>            From: [email-masked]
>      16. Don't Want to Sign a Contract? Prepaid
> Plans May Be for You
>            From: [email-masked]
>      17. Re: Nextel Network Issues??
>            From: [email-masked]
>      18. Re: Nextel and NASCAR together forever ???
>            From: [email-masked]
>      19. Re: Re: Nextel and NASCAR together forever
> ???
>            From: [email-masked]
>      20. Nextel Launches Wireless Imaging Broadcast
>            From: [email-masked]
>      21. More selling cellular
>            From: [email-masked]
>      22. StockPickReport.Com- NXTL Rating: SELL
>            From: [email-masked]
>      23. RACO Wireless Launches Location Based
> Services on Cell Phones
>            From: [email-masked]
>      24. Re: Nextel and NASCAR together forever ???
>            From: "sparkie_rf" <[email-masked]>
>      25. RE: Re: Nextel and NASCAR together forever
> ???
>            From: "Harry Ekelund"
> <[email-masked]>
> 
> 
>
________________________________________________________________________
________________________________________________________________________
> 
> Message: 1
>    Date: Thu, 12 Jun 2003 05:11:30 -0500
>    From: Rick Parrish <[email-masked]>
> Subject: Re: RE: Define System Channel Capacity
> 
> Has anyone had any success with using a Poisson
> distribution to model 
> capacity?
> -rick
> 
> 
> 
> 
>
________________________________________________________________________
________________________________________________________________________
> 
> Message: 2
>    Date: Thu, 12 Jun 2003 05:24:01 -0500
>    From: Rick Parrish <[email-masked]>
> Subject: Re: Follow-up question on P25 talkaround
> usage - "dual watch" function]
> 
> Here's a simple way to implement this that does not
> require any extra 
> hardware. The HT or mobile unit need only monitor
> one signal at a time.
> 
> 1. set up a conventional back-channel that the units
> can switch to for 
> talkaround.
> 2. the radio should de-affiliate from the trunked
> system when switched 
> to this channel so the controller and dispatchers
> know the unit can't 
> hear them over an ordinary talkgroup.
> 3. give the dispatchers the ability to also TX on
> this same back channel 
> - so that they can hail the units that have
> de-affiliated from normal 
> trunking operation.
> 
> Of course, nothing beats having good coverage ...
> 
> -rick
> 
> 
> 
>
________________________________________________________________________
________________________________________________________________________
> 
> Message: 3
>    Date: Thu, 12 Jun 2003 06:33:43 -0400
>    From: [email-masked]
> Subject: Motorola Testifies Before House
> Subcommittee on Telecommunications and the Internet
> 
> Motorola Testifies Before House Subcommittee on
> Telecommunications and the
> Internet
> 
> Spectrum, Funding and Interoperability Key for
> Public Safety Communications
> 
> WASHINGTON, D.C, June 11, 2003 - Speaking before the
> US House of Representatives
> Subcommittee on Telecommunications & the Internet,
> Greg Brown, President and CEO,
> Motorola (NYSE:MOT) Commercial Government and
> Industrial Solutions Sector (CGISS),
> said today Congress must act to deliver much needed
> spectrum and additional
> funding to enable first responders to have full
> interoperability and improved
> wireless communications to carry out their critical
> mission.
> 
> Today, Brown testified along with public safety and
> government officials and
> communications leaders in an effort to emphasize the
> vital communications needs of
> America’s public safety community.
> 
> According to Brown, “While technology exists to
> improve the quality of wireless
> communications, public safety lacks the spectrum and
> funds to improve
> communication as rapidly and completely as the
> public expects in a post-9-11
> world.” 
> 
> Brown commended Subcommittee Chairman Fred Upton for
> making public safety
> communications a national priority.
> 
> “Motorola looks forward to working with Chairman
> Upton and the committee to ensure
> that the necessary spectrum, funding and full
> interoperability tools are in place
> so that our nation’s heroic first responders can be
> better prepared to carry out
> their critical mission. We owe them these needed
> resources.”
> 
> Brown testified that public safety first needs
> additional federal funding to buy
> the radios and systems necessary to do its job,
> including improved
> interoperability. Secondly, he said, public safety
> must have access to its 700MHz
> spectrum nationwide by December 2006 to fully
> achieve interoperability and deploy
> advanced data technology.
> 
> “Motorola supports the efforts of Congresswoman Jane
> Harman, and Congressman Curt
> Weldon to work with the leadership of Chairman Billy
> Tauzin and Ranking Member
> 
=== message truncated ===

__________________________________
Do you Yahoo!?
Yahoo! Calendar - Free online calendar with sync to Outlook(TM).
http://calendar.yahoo.com

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Get A Free Psychic Reading! Your Online Answer To Life's Important Questions.
http://us.click.yahoo.com/Lj3uPC/Me7FAA/ySSFAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: "meijin" <[email-masked]>
Date: Thu, 12 Jun 2003 18:58:09 -0500

If they are havnig this issue every other day or so, then it really sounds
like an issue with the Nextel DNS server that is issuing the unit IP
addresses and how the release and renew is working.

It really does sound that way...know what I mean Marcel?

Mike

---

From: "sparkie_rf" <[email-masked]>
Date: Fri, 13 Jun 2003 02:07:39 -0000

> It really does sound that way...know what I mean Marcel?

Opps, I'm sure you ment to say DHCP server, not the DNS server!!!

fyi, for the not net aware:
DNS = domain name server
DHCP = dynamic host client protocal => this guy gives out IPs

---

From: "meijin" <[email-masked]>
Date: Fri, 13 Jun 2003 13:45:36 -0500

DOH! Yep Sparkie...you are right. Hate when I am reading one thing and then try to type something else!

Thanks!

Mike

  ----- Original Message ----- 
  From: sparkie_rf 
  To: [email-masked] 
  Sent: Thursday, June 12, 2003 9:07 PM
  Subject: [NEXTEL-1] Re: Nextel Network Issues??

        Yahoo! Groups Sponsor 

  Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.

---

From: John M <[email-masked]>
Date: Sun, 15 Jun 2003 12:04:45 -0700 (PDT)

Thanks Rick for your comments, but this still doesn't
solve a couple of the issues.

We already have some conventional simplex channels set
up for T/A. It still requires fairly extensive
multi-agency training to make sure that all the
different agencies and individual responders all know
they should switch to T/A as they approach any freeway
incident.   Also requires additional work on the part
of the dispatchers to pay attention and try and track
their people down if they de-affiliate.  Doesn't
really end up being too much different then setting up
specific freeway TG's.  Lots of work for something
that may not get used routinely - but would be really
nice when needed.

What I'd really like to see is something as lazy and
KISS as possible.  Where only the hailing party has to
initially do any work -- switch over to T/A and talk. 
 Everybody else within range would pick them up in
scan mode without having to do anything, unless they
wanted to reply - then they'd quickly switchover to
T/A, give their message, and then go back to their own
TG.

I'm thinking only option at moment would be if these
agencies have Uniden P25 capable BC785 scanners, then
you could program those simplex channels in there.  If
they hear themselves being hailed on scanner, then
they'd switch their radios over to reply.  

Of course $700 for another scanner ain't a great
option either!

__________________________________
Do you Yahoo!?
SBC Yahoo! DSL - Now only $29.95 per month!
http://sbc.yahoo.com

---

From: Rick Parrish <[email-masked]>
Date: Mon, 16 Jun 2003 12:16:30 -0500

Hi John;

I'm going to out on a limb here so everyone get your BS protective 
clothing on ...

That kind of functionality just isn't the intent of our current 
architecture. We have a kind of master/slave or client/server mentality 
on our radio systems. Small HTs and mobiles that talk to tall towers. 
Some radios don't even xmit in the same range that they receive so 
simplex to an identical unit is impossible. Your best bet is to build a 
system with the best coverage possible. That may or may not play well 
with inter-op issues.

Contrast that architecture to some of the "wireless" networks (sorry, 
Alan) that truly operate peer-to-peer. The modulation methods used allow 
multiple units to transmit on top of each other without loss of 
information.

The sad thing is ...technology-wise, it wouldn't take much effort to 
build a system that worked this way BUT bureacracy-wise it would (or 
will) take a huge effort to create enough mind share, market share, and 
FCC approval to actually make it happen.

Maybe the first true SDR units will solve this - if only because they 
have the receive bandwidth to monitor multiple signals at once but 
that's still too far "out there" for anyone planning or building a radio 
network today.

Okay, you can hose-down your BS-protective gear now!

Later,
Rick