Subject: [NEXTEL-1] Re: iDEN

From: "vjs8in" <[email-masked]>
Date: Tue, 17 Jun 2003 07:56:03 -0000

hi , 
can some one give me the basics of Motorola's iDEN technology , how 
does it differ from its peers, and how do you classify it.
Thanks
Suresh

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Get A Free Psychic Reading! Your Online Answer To Life's Important Questions.
http://us.click.yahoo.com/Lj3uPC/Me7FAA/ySSFAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: [email-masked]
Date: Tue, 17 Jun 2003 04:01:53 -0400

Sure:

Basics of Motorola's iDEN technology:

http://f1.grp.yahoofs.com/v1/cLzuPsQuNXRC27ePJ2yLEZzbsCjDOdXIw69Jj69TY4yUZey7p5gQOG4RjyejydZM3geU7E97EJiILalO/techover.pdf

Peers do you mean ESMR or other Cellular/PCS carriers?

-- 
  		"NEXTEL-1 IT'S NOT JUST NEXTEL"
		Note The New address 
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

		"NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

		"WIRELESS FORUM HOMELAND SECURITY GROUP"
 	   The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG