Subject: [NEXTEL-1] Re: Nextel on Nextel Partners participation in 800 MHz rebanding proceedings

From: [email-masked]
Date: Thu, 12 Jun 2003 23:10:08 -0400

-------- Original Message --------
From: "Paul J Zawada" <[email-masked]>
Subject:  Re: Nextel on Nextel Partners participation in 800 MHz rebanding
proceedings

Two questions:

1.  If this letter is to confirm that Nextel Partners is signing onto the plan,
why is the letter from Nextel and not Nextel Partners?  Doesn't this still leave the door
cracked open for Nextel Partners to come back and say.  Oh no, that was a misunderstanding 
on Nextel's part...  We didn't agree to this...

2.  This letter is to confirm the list of all entities that hold Nextel licenses,
yet if you check the database you can find still more Nextel entitees which hold 800 (YX) 
licenses:

Nextel WIP License Corp.
Nextel WIP Expansion Two, Inc.	
Nextel WIP Expansion Corp.	

It's not like these are minor oversights...  These three entities hold over 5000 
licenses!  I cross referenced the FRNs for these licenses with FRNs for the
licensees Nextel listed and none of them match so it's not a matter of the name just being 
wrong on the license...  They are distinct corporate entities.

Next I guessed they are related to Nextel Partners...  They in fact seem to be for
areas covered for areas that Nextel Partners serves..  So I did a little research on
their web site and all of Partners' official documentaion (proxy notice, 10K, etc) claims
that Nextel WIP is a wholly-owned subsidiary of Nextel.  In fact, it appears that WIP
is the Nextel entity that officially owns their share of Parnters.

So did Nextel fail to notify the commission of these licensees?  Who knows?  I
guess you would have to trace it all back to the TINs behind those FRNs - Something that 
most folks or even Commission staffers would not be able to do, so all we have to
go on right now is the name.   And if you go by the name, these licenses really do
belong to Nextel, not Partners.  Seems like "three card monte" to me...  Those licenses
will belong to whoever it's convenient for Nextel to have them belong to if the issue 
would ever come to surface...

--zawada

> 
> 
> 
> 
> Nextel confirms Nextel Partners as
> participant in all 800 MHz rebanding
> actions and provides list of its 700,
> 800, & 900 MHz licensing subsidiaries
> 
> 
> 
> 
> http://svartifoss2.fcc.gov/prod/ecfs/retrieve.cgi?native_or_pdf=pdf&id_document=6514182348

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Get A Free Psychic Reading! Your Online Answer To Life's Important Questions.
http://us.click.yahoo.com/Lj3uPC/Me7FAA/ySSFAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: [email-masked]
Date: Fri, 13 Jun 2003 00:22:28 -0400

Paul you are only touching the tip of the Iceberg.
Everyone forgets who we are dealing with....this is Nexthell!
Not the Boy Scouts.

Here is another trail to track "dba" 

i.e

***P061203C***
[3 PAGE(S)]
Released: 06/12/2003. WIRELINE COMPETITION BUREAU SEEKS COMMENT ON NPCR,
INC. D/B/A NEXTEL PARTNERS PETITION FOR DESIGNATION AS AN ELIGIBLE
TELECOMMUNICATIONS CARRIER IN THE COMMONWEALTH OF PENNSYLVANIA. (DA No.
03-1929). (Dkt No 96-45). WCB. Contact: Karen Franklin at (202) 418-7400,
TTY: (202) 418-0484.