Subject: [NEXTEL-1] Nextel Sponsers The PGA TOUR.COM - Chrysler Championship

From: [email-masked]
Date: Tue, 24 Jun 2003 22:20:40 -0400

Nextel the official Sponser of the Chrysler Championship on the PGA TOUR-
  At-a-Glance
Westin Innisbrook Golf Resort, Palm Harbor, FL
Oct. 27 - Nov. 2, 2003 Contact: (727) 942-5566
 Champion: K.J. Choi
Purse: $4.8 million
Winning Share: $864,000
Winning Score: 267
Yards: 7,230
Chip Shot:The Chrysler Championship is the last full field event on the PGA TOUR
in 2003.
Thu 10/30/03 USA 4-6 p.m.
Fri 10/31/03 USA 4-6 p.m.
Sat 11/1/03 USA 3-6 p.m.
Sun 11/2/03 ABC 3-6 p.m.

http://www.golfweb.com/tournaments/r475/sponsor.html

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Get A Free Psychic Reading! Your Online Answer To Life's Important Questions.
http://us.click.yahoo.com/Lj3uPC/Me7FAA/ySSFAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/ 

Home

·

Players

Tournaments

Scoring

·

Stats

·

Shop

·

Multimedia

·

Instruction

·

Travel

·

Fantasy

·

Events

·

TOURCAST

·

SportsLine.com

F E A T U R E S

Tournament Home

Leaderboard

Local Info

Field

Tee Times

Tickets

Sponsorships

Course

News

Results

Winners

Schedule

Charity

Chrysler Championship

At-a-Glance

Westin Innisbrook Golf Resort, Palm Harbor, FL
Oct. 27 - Nov. 2, 2003 Contact: (727) 942-5566

Champion: K.J. Choi
Purse: $4.8 million
Winning Share: $864,000
Winning Score: 267
Yards: 7,230

Chip Shot:The Chrysler Championship is the last full field event on the PGA TOUR in 2003.

Thu 10/30/03 USA 4-6 p.m.
Fri 10/31/03 USA 4-6 p.m.
Sat 11/1/03 USA 3-6 p.m.
Sun 11/2/03 ABC 3-6 p.m.

Chrysler Championship

Full Leaderboard

Player Name

Scoring

Rounds

Total
Score

Today

1

2

3

4

K.J. Choi

-3

63

68

68

68

267

Glen Day

-2

68

67

70

69

274

Mark Brooks

-4

73

65

70

67

275

Tournament Weather

Forecast provided by weather.com

Temp 82°

Partly Cloudy

Relative humidity 67%

K.J. Choi posted a 3-under 68 Sunday.

(AP)

Choi wins
second title

K.J. Choi captured his second PGA TOUR title of '02 in dynamic fashion Sunday. He finished the Tampa Bay Classic at 17-under par, seven shots ahead of Glen Day.

Check out the Top Shots from the Tampa Bay Classic

Video highlights

Read it in Korean: Choi wins second title

Final scores and earnings

On-site Insight from the Tampa Bay Classic

Third-round coverage

Second-round coverage

First-round coverage

Preview

Check out stats and trends in the Fantasy Vault

Follow the Fall Finish

PGA TOUR and DaimlerChrysler Corporation announce sponsorship agreements

Valrico resident wins Buick Rendezvous in Birdies for Charity drawing

N E W S

Woods wants verification of drivers

Mediate, Sluman post 57 for CVS Charity Classic win

Singh wins Telus Skins Game

More News

P G A   T O U R   N E W S

Play the Charity Challenge

Say What: Player on the Slam and Cypress Point

Notes: Wie's wild summer

Webb: Running with the Danes

More news

R E L A T E D  L I N K S

Check out the latest Pro Tip

Find ways to help your game with TOUR Academy

Get the latest in Tournament Players Instruction

Browse for equipment reviews

About Us |
Terms of Service |
TOUR Partners / Licensees |
Privacy Statement |
Feedback |
SportsLine.com |
PGA TOUR Partners Club

© 1995-2003, PGA TOUR, Inc. PGA TOUR, Champions Tour, Nationwide Tour
and the swinging golfer logo are registered
trademarks.

---

From: [email-masked]
Date: Tue, 24 Jun 2003 22:29:02 -0400

Nextel are like Roaches.............

You Kill One And 20 Come to the Funeral!!!

------------------------ Yahoo! Groups Sponsor ---------------------~-->
$50 - $100 gift card with digital cameras & camcorders $299 & up
Now you can have the digital camera or camcorder of your dreams, and a gift card to put towards a future purchase. Excludes select models.
http://us.click.yahoo.com/nUAHtC/mNRGAA/ySSFAA/61FxlB/TM
---------------------------------------------------------------------~->