Subject: [NEXTEL-1] PROPAGATOR- The Newsletter

From: [email-masked]
Date: Thu, 05 Jun 2003 00:57:01 -0400

GO TECH!

PROPAGATOR- The Newsletter
...propagating knowledge through education and research.

INSIDE THIS ISSUE 

13th Symposium ................ 1
VT Space-Time ................ 2
Advanced Radio
PRISM .............................. 5
Measurement System
Student Awards ................. 8
BAE Sponsors .................. 8
Software Radio Work
Playing Games With .......... 9
Radios
A Network View of .......... 10
Radio Links
Getting the Jump on .......... 13
Hackers
New Affiliates ................... 13
Recent Publications .......... 14
2003 UWB ........................ 18
Recent Visits ..................... 18
Cordless Calendar ............. 18
Symposium Registration .... 19

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Get A Free Psychic Reading! Your Online Answer To Life's Important Questions.
http://us.click.yahoo.com/Lj3uPC/Me7FAA/ySSFAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: [email-masked]
Date: Thu, 05 Jun 2003 01:11:07 -0400

http://www.mprg.org/publications/Propagator/SpringSummer03.pdf