Subject: [NEXTEL-1] "SPARKIE"- Wireless GURU, Industry Insider, Gets Analyst Of The Year Award-

From: [email-masked]
Date: Mon, 30 Jun 2003 20:41:56 -0400

"SPARKIE"- Gets Analyst Of The Year Award-

Five days before Nextel announces the acquisition of MCI's wireless assets
Wireless GURU, Industry insider speculated on the acquisition.
 
-------- Original Message --------
6/25/03
From: Sparkie_RF <[email-masked]>
Subject: Re: (no subject)
To: [email-masked]

<SNIP>

Wouldn't that be a hoot if Nextel makes a bid for MCI?
After MCI passed several times in the 90's to buy or
invest in Nextel. This would piss the everybody in the
industry off, bigtime.

==================================================================

Nextel to Get WorldCom Wireless Assets Mon June 30, 2003 
07:59 PM ET 

WASHINGTON (Reuters) - Nextel Communications Inc. NXTL.O has
agreed to acquire the high-speed Internet wireless assets of
bankrupt WorldCom Inc.

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Get A Free Psychic Reading! Your Online Answer To Life's Important Questions.
http://us.click.yahoo.com/Lj3uPC/Me7FAA/ySSFAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: sparkie_rf <[email-masked]>
Date: Tue, 01 Jul 2003 02:45:02 -0000

> Wireless GURU, Industry insider speculated on the acquisition.

In my very best "Sally Fields" voice, all I can say is "They like 
me, they really like me."

Nextel has been really feeling its oats lately, very randy.

If the scam-plan doesn't happen, all hell will break loose. The 
stock could see the single digits again.

Hello Nextwave, we just embarrassed Bellsouth in the MCI auction for 
MMDS spectrum, and now we want to buy the spectrum that they wanted 
to buy from yous-guys. But Nextel we already have a signed deal with 
Cingular, that spectrum is spoken for. Look dude, we're NEXTEL, and 
this is "HOW BUSINESS GETS DONE."(tm) Sell it to us, or else!!!

Seriously if the scam-plan is rejected, this industry could get 
interesting real fast.

---

From: [email-masked]
Date: Mon, 30 Jun 2003 22:47:42 -0400

Hey Sparkie,

Save me a few clicks and identify the spectrum that MCI is selling thanks-

Markets-
Freqs-
PoPs-
Worth-
Yada-Yada

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG