Subject: [NEXTEL-1] Follow-up question on P25 talkaround usage - "dual watch" function]

From: [email-masked]
Date: Wed, 11 Jun 2003 14:21:07 -0400

------- Original Message --------
From: John M <[email-masked]>
Subject: Follow-up question on P25 talkaround usage - "dual watch" function

Hopefully this question isn't too theoretical for this
group.

I understand now why there is difficulty in mixing
trunking with the talk/around, the receive circuitry
can only monitor one or the other.

So, from a design standpoint, would it be possible to
incorporate a "dual-watch" function in future
standards/models?  Similar to what some higher end HAM
HT's have.   

Essentially you would have a second receive circuit
that would be dedicated to monitoring a programmed
simplex P25 digital channel(s).  Either that or if the
primary receive circuit was able to switch back &
forth fast enough between the trunk CC and the simplex
that it wouldn't miss a page or lose track.

The primary reason for this would be to allow a
"mayday" channel so if a FF or PD officer found
themself unable to TX on the trunked system due to
out-of-range (like in a deep basement, tunnel, etc)
they could switch over to the simplex talkaround and
be heard by another person on site, just like your
standard conventional public safety setups.

MY particular interest would be to allow multiple
agencies (all on P25 800mhz) the ability to very
quickly and efficiently hail each other, in short
range, while at the same freeway incident.  Not
intended for major incidents, that's what the TAC
groups are for, but for the quick stuff that comes up
at every injury crash.   So the Trooper can tell the
ambulance he sees 1/4 mile away that the injured
person is in the 3rd car on the right shoulder, tell
the FD truck to check the 2nd car on the left
shoulder, tell the DOT guy to slow traffic in the
center lane so he can run out and grab a piece of
debris, etc.

We've looked at trying to designate a specific freeway
TG that everyone would go to, but that gets very
complicated, very quickly.  Way too many agencies out
there, all want to listen to their own dispatchers -
not switch to a diff TG.  Plus you can easily have
multiple incidents within a geographic area, so you
need multiple tac TG's - gets way to complicated.  

On the soapbox, it seems like much of the APCO interop
functionality is directed towards "The Big One", and
not the everyday stuff that takes up %99.99 of
responders time.

Thanks.

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Get A Free Psychic Reading! Your Online Answer To Life's Important Questions.
http://us.click.yahoo.com/Lj3uPC/Me7FAA/ySSFAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: Rick Parrish <[email-masked]>
Date: Thu, 12 Jun 2003 05:24:01 -0500

Here's a simple way to implement this that does not require any extra 
hardware. The HT or mobile unit need only monitor one signal at a time.

1. set up a conventional back-channel that the units can switch to for 
talkaround.
2. the radio should de-affiliate from the trunked system when switched 
to this channel so the controller and dispatchers know the unit can't 
hear them over an ordinary talkgroup.
3. give the dispatchers the ability to also TX on this same back channel 
- so that they can hail the units that have de-affiliated from normal 
trunking operation.

Of course, nothing beats having good coverage ...

-rick