Subject: Re: [NEXTEL-1] Re: "SPARKIE"- Wireless GURU, Industry Insider, Gets Analyst O...

From: [email-masked]
Date: Mon, 30 Jun 2003 22:50:21 EDT

In a message dated 6/30/2003 10:48:12 PM Eastern Daylight Time, 
[email-masked] writes:

> Seriously if the scam-plan is rejected, this industry could get 
> interesting real fast.

Actually, that happens (it gets interesting), either way.  Personally, I 
can't wait to get on to the next stage, whatever that may be.....

Alan T.

---

From: [email-masked]
Date: Mon, 30 Jun 2003 22:53:46 -0400

Nothing will be finalized this year.

[email-masked] wrote:

> Actually, that happens (it gets interesting), either way.  Personally, I can't
> wait to get on to the next stage, whatever that may be.....
>
> Alan T.
>                    Yahoo! Groups Sponsor

>
> Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Get A Free Psychic Reading! Your Online Answer To Life's Important Questions.
http://us.click.yahoo.com/Lj3uPC/Me7FAA/ySSFAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/