Subject: [mobile-ip] RE: Address config for FMIPv6

From: Soliman Hesham <[email-masked]>
Date: Wed, 25 Jun 2003 15:17:54 -0400

> > => Frankly, I don't think you even need to worry
 > > about reactive cases. If there is no anticipation
 > > all you need to do is send a BU to a MAP. I see
 > > no point in creating all these messages for the reactive
 > > case to save one RTT on a WLAN. 
 > > To save the NS/NA exchange we are introducing 3 other 
 > > messages. Does anyone else think it's an overkill?
 > 
 > I agree with James; you assume the presence of a MAP. In a
 > mobility framework the MAP is not always present... 

=> But of course an AR that supports FMIP is always
present?

   FMIP should
 > be able to handle cases like this.
 > As for the removal of HI/HACK... you also assume that the NAR
 > is capable of supporting FMIP. 

=> Huh? That's not my assumption, that's what I'm
trying to avoid ! if you read the draft you will see 
that this is what the draft already assumes.

Hesham

The PAR needs to confirm that
 > the NAR will be able to detunnel the packets. There is no
 > garuntee that it can.
 > 
 > Bryan
 > 
 > 
 > 
 > 
 >

---

From: Bryan Hartwell <[email-masked]>
Date: Wed, 25 Jun 2003 20:32:37 -0400

>=> But of course an AR that supports FMIP is always
sorry in a rush out the door...

It would make sense for that to be the case, but I'm not sure that
you can declare as a fact what every network admin will do. So
no not every AR will necessarily support FMIP.

If it's the WG's mandate to completely reduce signalling then
maybe you can experiment with each case as Basavaraj suggest,
but I think there are admin/policy requirements and maybe even
security concerns...

>that this is what the draft already assumes.
i already answered this.