Subject: RE: [NEXTEL-1] City Of Baltimore

From: "Lindsay C. Blanton" <[email-masked]>
Date: Fri, 20 Jun 2003 15:10:20 -0500

They both have seperate systems.  Actually, the county has two systems, one for local government ops and one for public safety.

City System:
http://www.trunkedradio.net/modules.php?name=TRSDB&sid=188

County PS System:
http://www.trunkedradio.net/modules.php?name=TRSDB&sid=189

For the frequencies that the city system is using, the license shows expired, with no other licensees on those frequencies in the entire state of MD.  I checked the data channel freq of 868.9500 and the first freq in the set, 866.1125.  All expired.  Ouch.

I like you figured maybe they piggybacked on a consortium license, but it appears that they did let the license expire.

Lindsay

------------------------------------------
Lindsay C. Blanton III
The Trunked Radio Information Homepage
http://www.trunkedradio.net
PGP Public Key: http://www.lcblanton.com/lblanton.asc

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> Sent: Friday, June 20, 2003 1:13 PM
> To: [email-masked]
> Subject: Re: [NEXTEL-1] City Of Baltimore
> 
> 
> Lindsay,
> 
> Here is a question.
> 
> Is the Baltimore county system share with the city or Visa versa?
> 
> "[email-masked]" wrote:
> > 
> > If you call the phone number on the license you get what 
> sounds like a
> > personal answering machine, no indication of a government office.
> > 
> > Rik Rasmussen
> > 
> > Original Message:
> > -----------------
> > From: Lindsay C. Blanton [email-masked]
> > Date: Fri, 20 Jun 2003 12:54:48 -0500
> > To: [email-masked]
> > Subject: RE: [NEXTEL-1] City Of Baltimore
> > 
> > Very interesting:
> > 
> > Here is the license:
> > 
> > http://wireless2.fcc.gov/UlsApp/UlsSearch/license.jsp?licKey=1301142
> > 
> > Lindsay
> > 
> > ------------------------------------------
> > Lindsay C. Blanton III
> > The Trunked Radio Information Homepage
> > http://www.trunkedradio.net
> > PGP Public Key: http://www.lcblanton.com/lblanton.asc
> > 
> > > -----Original Message-----
> > > From: [email-masked] [mailto:[email-masked]]
> > > Sent: Friday, June 20, 2003 10:56 AM
> > > To: [email-masked]
> > > Subject: [NEXTEL-1] City Of Baltimore
> > >
> > >
> > > Interesting-
> > >
> > >
> > > -------- Original Message --------
> > > From: "Gill Lineberry" <[email-masked]>
> > > Subject: [WFHSG] City Of Baltimore
> > >
> > > About a week ago the city of baltimore filed a brief with the fcc
> > > regarding the consensus plan.  The chair of the NPSTC, National
> > > PUblic Safety Telecommunications Council, drafted a 
> response.  These
> > > two documents havn't had wide dissemination, but an 
> interesting turn
> > > has developed.  A search of the FCC database for the 
> license for the
> > > Baltimore systems only reveals an expired 800 mhz system.  I would
> > > think an agency would make sure it was operating legally before
> > > filing comments.  Time for the FCC to take action against City of
> > > Baltimore.   Gill
> > >
> > >
> > >
> > > ------------------------ Yahoo! Groups Sponsor
> > > ---------------------~-->
> > > Get A Free Psychic Reading! Your Online Answer To Life's
> > > Important Questions.
> > > http://us.click.yahoo.com/Lj3uPC/Me7FAA/ySSFAA/61FxlB/TM
> > > --------------------------------------------------------------
> > > -------~->
> > >
> > >
> > >
> > > Your use of Yahoo! Groups is subject to
> > > http://docs.yahoo.com/info/terms/
> > >
> > >
> > >
> > 
> > 
> > 
> > Your use of Yahoo! Groups is subject to 
http://docs.yahoo.com/info/terms/
> 
> --------------------------------------------------------------------
> mail2web - Check your email from the web at
> http://mail2web.com/ .
> 
> 
> 
> 
> Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

-- 
  		"NEXTEL-1 IT'S NOT JUST NEXTEL"
		Note The New address 
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

		"NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

		"WIRELESS FORUM HOMELAND SECURITY GROUP"
 	   The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Get A Free Psychic Reading! Your Online Answer To Life's Important Questions.
http://us.click.yahoo.com/Lj3uPC/Me7FAA/ySSFAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: [email-masked]
Date: Fri, 20 Jun 2003 18:06:58 -0400

Thx Lindsay-