Subject: [NEXTEL-1] Re: Calling Party Pays

From: "Bulldog" <[email-masked]>
Date: Thu, 26 Jun 2003 11:30:57 -0500

We discussed this about a year ago.

Search for "Reverse Toll Billing"

Message: 1
   Date: Mon, 30 Jun 2003 16:32:26 -0400
   From: [email-masked]
Subject: Calling Party Pays- In disguise.

Calling Party Pays- In disguise.

An associate told me today that Nexthell is sending out notifications to subs
telling them that callers (inbound) from certain exchanges within the same area
code as the subscriber they are calling may incur additional charges.  Nextel
indicated until now the were paying these charges.

Here are the big questions:

1) How is the Land Line caller suppose to know that they will incur additional
charges.

2) Are these flat rate or per minute charges?

3) Are these charges regulated or un-regulated.

Maybe one of the dealers here can explain Nexthell's billing methodology.

Sales: www.enyo.org
Support: www.enyo.net
Swag Shop: www.cafeshops.com/enyo

---

From: [email-masked]
Date: Thu, 26 Jun 2003 12:46:13 -0400

I must have missed that one-

Was Nexthell using this billing methodolgy a year ago in other places (Outside
NYC)?

Bulldog wrote:

> We discussed this about a year ago. Search for "Reverse Toll
> Billing"    Message: 1
> Maybe one of the dealers here can explain Nexthell's billing methodology.Sales:
> www.enyo.org
> Support: www.enyo.net
>                    Yahoo! Groups Sponsor

>
> Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG