Subject: [NEXTEL-1] Nextel offered Jeff Gordon an extra 300 anytime minutes to find someone who cares.

From: [email-masked]
Date: Tue, 24 Jun 2003 08:45:38 -0400

-- "So Jeff Gordon is whining that Robby Gordon passed a teammate under a caution
flag at Infineon," says Ron Kirk of Santa Rosa. "Brand-new NASCAR sponsor Nextel
offered Jeff an extra 300 anytime minutes to find someone who cares." 

==============================================================================================================
OPEN SEASON
Koppett thought more was less

Tom FitzGerald

Tuesday, June 24, 2003

The Professor of the Pressbox never needed much
prodding to launch into a lesson about baseball or
an amusing anecdote. To Leonard Koppett,
expansion was at the core of everything that had
gone wrong with the sport over the past four
decades. It wasn't easy to argue with him; every
point he made seemed to have been researched like
a legal brief.

Koppett, who died Sunday at 79, was having too
much fun to retire. His most recent gig was a
weekly column for the Seattle Post-Intelligencer; in
his final column, published Friday, he railed against
the need for "competitive balance" in baseball,
saying baseball had better get down to 24 teams if it
knows what's good for itself.

"The simple fact is that having as many as 30 teams
makes it impossible -- even theoretically -- to
achieve any meaningful 'balance,' " he wrote. "The
whole history of baseball, if they would bother to
read it, spells out how and why it is impossible."

Koppett knew the whole history of baseball. From
the late '40s on, he practically lived it. He covered
the Yankees of Joe DiMaggio and Mickey Mantle.

He knew the Dodgers, Brooklyn's "Boys of
Summer." He knew the Mets, too.

"Fifteen minutes after the Mets had clinched their
championship (in 1969), their followers had torn up
the Shea Stadium surface," he wrote. "And, being
true Mets fans with their roots in 1962, they missed
first base."

In one of his many books, he wrote, "Every player,
in his secret heart, wants to manage someday.
Every fan, in the privacy of his mind, already does."

FALSE START: If you thought Vitali Klitscho's
face looked terrible after the Lennox Lewis fight,
you should have seen track great Carl Lewis'
30-foot ceremonial first pitch at a Mariners game
last week.

-- Jose Canseco was arrested at his home while
serving under house arrest after testing positive for
steroids, a violation of his probation. "How does
somebody flunk a drug test while under house
arrest?" asks Alex Kaseberg. "That's like being
arrested for drunk driving while cutting the lawn on
your riding mower."

-- "Look at the bright side, Jose," says Bob Witte
of Kootenai, Idaho. "At least the arrest gets you out
of the house for a little while."

-- "If Jose Canseco keeps getting arrested, he may
soon get his wish," says Jim Greene. "In no time at
all, he could be back in a lineup."

-- "So Jeff Gordon is whining that Robby Gordon
passed a teammate under a caution flag at Infineon,"
says Ron Kirk of Santa Rosa. "Brand-new
NASCAR sponsor Nextel offered Jeff an extra 300
anytime minutes to find someone who cares."

PROCESS OF ELIMINATION: "Let's see," says
Dave Krieger of the Rocky Mountain News, "inter-
league baseball brings us the Freeway Series in
Southern California, the Subway Series in New
York, the Crosstown Series in Chicago, the Bay
Bridge Series in the Bay Area, the all-Florida Series
and the all-Canada Series. Oh, yes, and
Rockies-Tigers. The All-Cities-That-Begin-With-
The-Letter-D Series. When you consider how long
we've waited for this, it brings tears to your eyes."

-- Rick Neuheisel is fighting his firing as Washington
football coach but was allowed to conduct his
annual high school camp on the campus over the
weekend. Chris Dufresne of the Los Angeles Times
wonders if the schedule started like this: "9 a.m. --
Camp Welcome. 9:10 -- Stretching. 9:15 --
Stretching the truth . . ."

-- "I understand the Giants are having a promotion
Wednesday night wherein fans can sleep on the
field," says Bob Lacey. "Sounds like a Detroit
Tigers fantasy camp, to me."

-- "Roger Clemens going into the Baseball Hall of
Fame as a New York Yankee, " says Mike Bianchi
of the Orlando Sentinel, "is like George Harrison
going into the Rock and Roll Hall of Fame as a
Traveling Wilbury."

Got a sports quip? Please include your
name/town and send it to me at 901 Mission St.,
S.F. 94103. Fax: (415) 543-3754. E-mail:
[email-masked].

http://www.sfgate.com/cgi-bin/article.cgi?f=/chronicle/archive/2003/06/24/SP84315.DTL

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Get A Free Psychic Reading! Your Online Answer To Life's Important Questions.
http://us.click.yahoo.com/Lj3uPC/Me7FAA/ySSFAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: Jack Daniel <[email-masked]>
Date: Tue, 24 Jun 2003 09:10:01 -0700

Ha ha . Very good!
====================================

[email-masked] wrote:
> 
> -- "So Jeff Gordon is whining that Robby Gordon passed a teammate
> under a caution flag at Infineon," says Ron Kirk of Santa Rosa.
> "Brand-new NASCAR sponsor Nextel offered Jeff an extra 300 anytime
> minutes to find someone who cares."
> 
> ===========================================================================--- snip ---------