Subject: [NEXTEL-1] Reverse Toll Billing

From: "Bulldog" <[email-masked]>
Date: Thu, 26 Jun 2003 13:37:14 -0500

Sorry to say peeps, N ain't to blame here.  It's the incumbent LECs.

My LEC (SBC Comm.) deems any calls within a 16 mile range to be local.  My area code is 818 which spans some 70 miles. 

As a dialtone user, it is possible to call a Nextel phone (or any other mobile device for that matter) and think it's a local free call when in fact it is a local toll call.  These billings are completely separate from "long distance" charges.

Not all calls within the same area code are necessarily local. Nextel is making a public service announcement to this effect.  To tell their subs to tell their friends & associates.

It's a Heads Up!

Sales: www.enyo.org
Support: www.enyo.net
Swag Shop: www.cafeshops.com/enyo

---

From: [email-masked]
Date: Thu, 26 Jun 2003 14:45:14 -0400

thx dawg

Bulldog wrote:

> Sorry to say peeps, N ain't to blame here.  It's the incumbent LECs. My LEC (SBC
> Comm.) deems any calls within a 16 mile range to be local.  My area code is 818
> which spans some 70 miles. As a dialtone user, it is possible to call a Nextel
> phone (or any other mobile device for that matter) and think it's a local free
> call when in fact it is a local toll call.  These billings are completely
> separate from "long distance" charges. Not all calls within the same area code
> are necessarily local. Nextel is making a public service announcement to this
> effect.  To tell their subs to tell their friends & associates. It's a Heads
> Up! Sales: www.enyo.org
> Support: www.enyo.net
>                    Yahoo! Groups Sponsor
                        ADVERTISEMENT
                         [Click Here!]

>
> Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG