Subject: [NEXTEL-1] June 19th

From: "[email-masked]" <[email-masked]>
Date: Thu, 19 Jun 2003 13:00:57 -0400

June 19th is important for two reasons:

1934 
The Federal Communications Commission (FCC) was created.  

1948
I was created. It is my birthday.

Coincidence? I think not.

Rik Rasmussen

--------------------------------------------------------------------
mail2web - Check your email from the web at
http://mail2web.com/ .

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Wireless Video Surveillance
http://us.click.yahoo.com/jWIEhC/90OGAA/ySSFAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: [email-masked]
Date: Thu, 19 Jun 2003 14:57:55 -0400

Happy B-day

What did you get ?

Or I should say what did you get yourself? After the age of 10 people always seem
to give you hooky gifts you will never use!

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

---

From: Jack Daniel <[email-masked]>
Date: Thu, 19 Jun 2003 12:12:47 -0700

Happy Birthday. 
May all your emissions stay in-band and any noise you get be < -174 dBm.
May your soldering iron stay hot and your beer stay cold.
===========================================

[email-masked] wrote:
>                    Yahoo! Groups Sponsor
> Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Get A Free Psychic Reading! Your Online Answer To Life's Important Questions.
http://us.click.yahoo.com/Lj3uPC/Me7FAA/ySSFAA/61FxlB/TM
---------------------------------------------------------------------~->

---

From: "sparkie_rf" <[email-masked]>
Date: Thu, 19 Jun 2003 19:07:56 -0000

> to give you hooky gifts you will never use!

How about a new nascar-nextel phone that looks a can of BUD. 

Oh wait thats hooky, sorry.

---

From: "Kenton E. Sturdevant" <[email-masked]>
Date: Thu, 19 Jun 2003 22:33:06 -0000

Rik

Between you and me...1948 was a banner year!
Congratulations and Happy Birthday.

Kenton Sturdevant
FIT

--- In [email-masked], "hrasmussen@n..." <hrasmussen@n...> 
wrote:
> 1948 > I was created. It is my birthday.

---

From: "Rik Rasmussen" <[email-masked]>
Date: Thu, 19 Jun 2003 22:05:32 -0400

Same year Israel was born as a new state.

Rik Rasmussen
Stock Analyzer mailing list moderator
http://groups.yahoo.com/group/stockanalyzer/

> -----Original Message-----
> From: Kenton E. Sturdevant [mailto:[email-masked]]
> Sent: Thursday, June 19, 2003 6:33 PM
> To: [email-masked]
> Subject: [NEXTEL-1] Re: June 19th
>
>
> Rik
>