Subject: Re: [NEXTEL-1] This is interesting use UHF Paging Channel Control Freqs. into...

From: [email-masked]
Date: Wed, 25 Jun 2003 16:41:18 EDT

In a message dated 6/25/2003 4:40:28 PM Eastern Daylight Time, 
[email-masked] writes:

> This is interesting use UHF Paging Channel Control Freqs. into Puublic 
> Safety
> Channels.

Quite a few of these waivers have been granted, particularly in the New 
York/New Jersey area.

Alan T.

---

From: [email-masked]
Date: Mon, 30 Jun 2003 16:52:25 -0400

True- I think Bergen County & Nass (or was it Suf) County has done it.
I just never seen the City of El Segundo convert.......Have you?

[email-masked] wrote:

>> This is interesting use UHF Paging Channel Control Freqs. into Puublic Safety
>> Channels.
>
> Quite a few of these waivers have been granted, particularly in the New York/New
> Jersey area.
>
> Alan T.
>                    Yahoo! Groups Sponsor

>
> Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG