Subject: [NEXTEL-1] More on the 220Mhz Audit-

From: [email-masked]
Date: Wed, 11 Jun 2003 02:05:24 -0400

More on the 220Mhz Audit-

Audit numbers are updated daily

Total Call Signs- 955

Responses Received- 400 ( 42%)

No Response- 555 ( 58%)

To be Sent 0 ( 0%)

http://wireless.fcc.gov/licensing/audits/220/#progress

---

From: "Todd Ellis" <[email-masked]>
Date: Wed, 11 Jun 2003 07:21:36 -0400

What the tally does not mention is what the response yielded.  I'll bet that
the slim majority of the responses are that they aren't using the channels.
They may have an SEA base station honking out control channel data, but zero
subscribers.

Todd Ellis

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Wednesday, June 11, 2003 1:05 AM
To: [email-masked]; [email-masked]
Subject: [NEXTEL-1] More on the 220Mhz Audit-

Total Call Signs- 955 

No Response- 555 ( 58%) 

To be Sent 0 ( 0%)