Subject: [NEXTEL-1] I hate the FCC!!!

From: sparkie_rf <[email-masked]>
Date: Mon, 30 Jun 2003 05:08:00 -0000

Ok I'm looking for the "8th Annual CMRS Competition Report" and I've 
yet to find it. Anybody have any ideas?

I've looked here, but to no avail.
http://wireless.fcc.gov/cmrs-crforum.html

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Get A Free Psychic Reading! Your Online Answer To Life's Important Questions.
http://us.click.yahoo.com/Lj3uPC/Me7FAA/ySSFAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: [email-masked]
Date: Mon, 30 Jun 2003 02:08:15 -0400

How much money do you have? I can sell you a copy..........

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

---

From: [email-masked]
Date: Mon, 30 Jun 2003 03:40:57 -0400

The FCC are  like foster parents they love to ADOPT but they are slow to release.
I forgot to mention that it has not be released yet. It was only ADOPTED.