Subject: [NEXTEL-1] FCC Proposed changes in RF Exposure Limits

From: "Kenton E. Sturdevant" <[email-masked]>
Date: Thu, 26 Jun 2003 21:29:04 -0000

In the Proposal FCC-03-132 Introduction, Paragraph 1:
Quoting:"The Commission originally adopted rules for protecting 
workers and  members of the public from potentially harmful exposure 
to RF energy almost twentyseveral years ago, and we have, on occasion, 
updated our rules as more relevant information has become available."
.
Twentyseveral?
.
Sounds like with a new unit of time, we can expect some wild new units 
of exposure!  

------------------------ Yahoo! Groups Sponsor ---------------------~-->
$50 - $100 gift card with digital cameras & camcorders $299 & up
Now you can have the digital camera or camcorder of your dreams, and a gift card to put towards a future purchase. Excludes select models.
http://us.click.yahoo.com/bHgiAD/FjRGAA/ySSFAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: [email-masked]
Date: Thu, 26 Jun 2003 17:43:06 EDT

> Twentyseveral?
That's how old I am..........

Alan T.