Subject: [NEXTEL-1] POLL: When will MCI make a bid for Nextel???

From: "sparkie_rf" <[email-masked]>
Date: Tue, 17 Jun 2003 18:18:56 -0000

How soon after MCI comes out of BK, will they make a bid for Nextel?

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Get A Free Psychic Reading! Your Online Answer To Life's Important Questions.
http://us.click.yahoo.com/Lj3uPC/Me7FAA/ySSFAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: Jack Daniel <[email-masked]>
Date: Tue, 17 Jun 2003 11:41:41 -0700

Geeze.... what a horrible thought!!

That would take customer abuse to a new level.
=======================================================

---

From: [email-masked]
Date: Tue, 17 Jun 2003 15:00:18 -0400

Let me pull over I'm going to be sick.......

Somebody pass me a Nextel Tote Bag! 

Yea, that's the one.......

The one with Timmy's picture on it!

I need to make a few feasibility phone calls before I comment!

-- 
  		"NEXTEL-1 IT'S NOT JUST NEXTEL"
		Note The New address 
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

		"NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

		"WIRELESS FORUM HOMELAND SECURITY GROUP"
 	   The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG