Subject: RE: [NEXTEL-1] City Of Baltimore

From: "[email-masked]" <[email-masked]>
Date: Fri, 20 Jun 2003 14:09:51 -0400

If you call the phone number on the license you get what sounds like a
personal answering machine, no indication of a government office.

Rik Rasmussen

Original Message:
-----------------
From: Lindsay C. Blanton [email-masked]
Date: Fri, 20 Jun 2003 12:54:48 -0500
To: [email-masked]
Subject: RE: [NEXTEL-1] City Of Baltimore

Very interesting:

Here is the license:

http://wireless2.fcc.gov/UlsApp/UlsSearch/license.jsp?licKey=1301142

Lindsay

------------------------------------------
Lindsay C. Blanton III
The Trunked Radio Information Homepage
http://www.trunkedradio.net
PGP Public Key: http://www.lcblanton.com/lblanton.asc

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> Sent: Friday, June 20, 2003 10:56 AM
> To: [email-masked]
> Subject: [NEXTEL-1] City Of Baltimore
> 
> 
> Interesting-
> 
> 
> -------- Original Message --------
> From: "Gill Lineberry" <[email-masked]>
> Subject: [WFHSG] City Of Baltimore
> 
> About a week ago the city of baltimore filed a brief with the fcc 
> regarding the consensus plan.  The chair of the NPSTC, National 
> PUblic Safety Telecommunications Council, drafted a response.  These 
> two documents havn't had wide dissemination, but an interesting turn 
> has developed.  A search of the FCC database for the license for the 
> Baltimore systems only reveals an expired 800 mhz system.  I would 
> think an agency would make sure it was operating legally before 
> filing comments.  Time for the FCC to take action against City of 
> Baltimore.   Gill
> 
> 
> 
> ------------------------ Yahoo! Groups Sponsor 
> ---------------------~-->
> Get A Free Psychic Reading! Your Online Answer To Life's 
> Important Questions.
> http://us.click.yahoo.com/Lj3uPC/Me7FAA/ySSFAA/61FxlB/TM
> --------------------------------------------------------------
> -------~->
> 
>  
> 
> Your use of Yahoo! Groups is subject to 
> http://docs.yahoo.com/info/terms/ 
> 
> 
> 

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/ 

--------------------------------------------------------------------
mail2web - Check your email from the web at
http://mail2web.com/ .

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Get A Free Psychic Reading! Your Online Answer To Life's Important Questions.
http://us.click.yahoo.com/Lj3uPC/Me7FAA/ySSFAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: [email-masked]
Date: Fri, 20 Jun 2003 14:13:19 -0400

Lindsay,

Here is a question.

Is the Baltimore county system shared with the city or Visa versa?

-- 
  		"NEXTEL-1 IT'S NOT JUST NEXTEL"
		Note The New address 
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

		"NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

		"WIRELESS FORUM HOMELAND SECURITY GROUP"
 	   The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

---

From: "Mark" <[email-masked]>
Date: Fri, 20 Jun 2003 22:05:18 -0000

The only thing that will possibly save them is if the frequencies are 
not General Category channels.  If they are it's very possible that 
NEXTEL or some other SMR 800 provider has already licensed them in 
the service area.  I haven't looked at the license as of yet.  Maybe 
someone else can answer.

Mark

--- In [email-masked], Marcelrf@B... wrote:
> "hrasmussen@n..." wrote:
> > From: Lindsay C. Blanton lindsay@l...
> > > From: Marcelrf@B... [mailto:Marcelrf@B...]
> > > From: "Gill Lineberry" <glineberry@p...>

---

From: "Mark" <[email-masked]>
Date: Fri, 20 Jun 2003 22:33:49 -0000

OK, now that I had a chance to look the ones that I saw are NPSPAC 
821/866 channels and you would think that if they are nice to their 
NPSPAC region coordinator and pay the associated APCO fees they can 
re-license them without a problem.  

It's too bad that they have to go thru the whole approval process all 
over again because of a renewal oversite.  Shame...shame!!

It would of been a lot worse if they were General Category 806/851 
channels.

Mark

--- In [email-masked], "Mark" <KS4VT@a...> wrote:
> > > > PUblic Safety Telecommunications Council, drafted a 
response.  
> These
> > > > two documents havn't had wide dissemination, but an 
interesting 
> turn
> > > > filing comments.  Time for the FCC to take action against 
City 
> of
> > > ----------------------------------------------------------------
--
> > Subscribe to Nextel-1: 
http://www.groups.yahoo.com/subscribe/NEXTEL-
> 1
> > Subscribe to Nextel2: 
http://www.groups.yahoo.com/subscribe/NEXTEL2