Subject: [NEXTEL-1] Solano's police departments on different frequencies

From: [email-masked]
Date: Tue, 24 Jun 2003 07:10:25 -0400

Solano's police departments on different frequencies
By Tim Fields

FAIRFIELD -- Firefighters and police raced to a grass fire that ravaged an area near Interstates 80 and 505 last year, but when they got there some just stood around, not knowing where to go, for almost an hour.
Why? Because local public safety agencies use different radios, each on different frequencies, and can't talk with each other, according to public safety and Solano County officials.
"We can't have six radios in the car," Vacaville Police Chief Bob Harrison said.  Harrison is part of a group of local officials studying solutions to the county's radio incompatibility.
Of the seven dispatch centers now in Solano County, only three are compatible.
Solano
County Sheriff deputies can't talk directly with Fairfield police officers and
Vacaville officers
can't talk to the other two.
Even Travis Air Force Base has a separate radio system which can't communicate with any other agencies.
This presented a problem recently when someone led Fairfield police on a dangerous pursuit that ended in a crash at the front gate of Travis AFB.
"There's no immediate way an officer can alert the base that a dangerous situation is headed their way," said Randall Hagar, communications manager for the Solano County Department of General Services.

Also, public safety agencies transmissions are scattered all about the spectrum, unlike decades ago when transmissions were closer together on the spectrum so one knew where to tune the radio for information.
Lives on the line Radio systems are the backbone of any public safety agency and good communication during a high-speed chase or medical emergency is vital in saving lives, Harrison said.
An emergency medical technician arriving in two minutes instead of seven minutes makes a big difference and emergency crews racing to a hazardous spill would benefit greatly if they knew exactly where to go and where to avoid, he added.

Radio incompatibility causes problems when different agencies respond to the same emergency, said Steve Vucurevich, division chief of operations for Fairfield Fire Department.
"If (firefighters) are involved with a structure fire and another agency's units join in, the firefighters must be pulled out of the fire and fitted with new radios in order to keep everyone working in a unit," he said.
Fairfield fire operates on the UHF frequency and can't switch over to VHF frequency used by county fire units, he said.
"This is not a seamless solution," he added.

And public safety personnel have faced this problem for years and in times of crisis they do what they can to keep in communication, Fairfield police Captain Tom Giugni said.
One example was in the mid-1990s on the Fourth of July weekend at Allan Witt Park.
Someone began firing a gun and the crowds panicked and stormed out of the park.  Scores of people jumped into their cars and quickly jammed the park's exits. Many others didn't wait and just sped across the grass.
Giugni was the patrol sergeant on duty that day and called in Vacaville and Vallejo police officers to assist in the chaos, yet when the additional officers arrived they couldn't work as a unit because they all had different radios. Three officers from each department were then assigned to stand near each other and be the go-between from officers to dispatchers to officers.
"Not very efficient," Giugni said.

On a day-to-day basis, radio incompatibility doesn't pose a major problem for law enforcement. But in some crimes, such as pursuits that cross into another city, the inability to communicate with other agencies causes major problems, Giugni said.
In May, a man led Fairfield police on a high-speed car chase that severely damaged police and a sheriff's patrol vehicles.
If Fairfield police were able to talk to the deputy and give him instant information, he may have been able to avoid the accident, Hagar said.
Currently, when an officer is in pursuit and enters another city or jurisdiction, they can continue pursuing or ask for help from the local law enforcement. This is done through the dispatcher, who calls the other agency's dispatcher who calls the officer on duty, who then calls his officers.
"A radio system that cuts through the extra steps would definitely improve our ability in pursuits," Giugni said.
Tin can and the string Incompatible radios are a problem nationwide, according to the Association of Public Safety Communications Officials-International Inc.
One example of how serious radio incompatibility can be when major disasters strike was in the immediate aftermath of the Oklahoma City bombing in 1995 when "personnel attempting to coordinate life-saving activities had to rely on hand signals and 'runners' because their radios were incompatible," according to the association's September 2002 testimony before the U.S. House of Representatives.
According to Harrison, Solano County has grown into a community of nearly a half million people and the "tin can and the string approach can only go so far."
But replacing radios countywide isn't that simple: It's expensive and political.

A new, compatible radio system for all local agencies could cost $50 million and could require consolidating countywide dispatch centers into three cities: Vacaville, Fairfield and Vallejo, Randall said.
Also if a system was purchased, real estate would have to be bought to use new cellular model connecting systems rather than the old way of sticking a huge antennae on the highest hill, he said.
Marin County law enforcement officials tried to do that and hit problems. They spent $23 million on a new communications system, but can't put new antennas up or add to current cellular phone antennas due to public protest over issues of blight, he said.
However, local police, fire and county officials are ahead of most counties in California on this issue, Hagar said.
By the end of June, RCC Consultants Inc., a communication's consultant, will present to officials a $109,000 study on the issue. Also due in a few weeks is a grand jury investigation on the issue. Each city in Solano County paid about $12,300 for the study and the county paid about $22,900, according to county documents.

The study is important because the Federal Communications Commission, which regulates the use of radio frequency spectrum, is changing its requirements and will make the current radio systems in Solano County unusable by 2018, Hagar said.
Legislators spurred by attempts to beef up security after the terrorist attacks of Sept. 11, 2001, are trying to move all public safety transmissions to the 700 megahertz band, which are now used by TV stations such as QVC for analog broadcasts, Hagar said.
"However, Congress hasn't mandated the TV stations to vacate that part of the spectrum and nothing is in place to force this to happen so how can we make decisions on spending millions of dollars on a new radio system if we don't know if the (spectrum) space will be there," he said.
"If there is ever a big crisis, we will need to talk to each other," Fairfield Police Chief Bill Gresham said. "People just assume that police departments can talk with other police departments but they can't."
The events of Sept. 11, 2001, have made it clear that public safety agencies need to be able to communicate effectively with each other, he said.
However, as solutions are sought, disasters will happen and right now the county is ill prepared for them, Hagar said.
Tim Fields can be reached at [email-masked].

http://www.dailyrepublic.com/articles/2003/06/22/news/news1.txt

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Get A Free Psychic Reading! Your Online Answer To Life's Important Questions.
http://us.click.yahoo.com/Lj3uPC/Me7FAA/ySSFAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: "hithel" <[email-masked]>
Date: Tue, 24 Jun 2003 16:58:29 -0000

================

Dear Solano County - please allow me to save $49M for you. Get some narrowband channels between 150 Mhz and 162 Mhz (especially look at vacant spextrum at 152 Mhz). Even if you spend $50M on a new system, your police cars will end up crashing into the front gate at the AFB as they attempt to switch from Ops 1 to Chase 1 to Interop 1. Even if they do switch to Interop 1, no one at the AFB will be listening because they turned down the volume on that talkgroup long ago - because you didn't buy a paging system to allow selective calling on that TG. Only fools allow fools to buy radio systems. Peter S