Subject: [NEXTEL-1] FW: [wakeares] Amateur radio on "The Connection" 10:00 on 91.5 WUNC

From: "Todd Ellis" <[email-masked]>
Date: Thu, 12 Jun 2003 08:13:30 -0400

-----Original Message-----
From: shelbys_home [mailto:[email-masked]] 
Sent: Thursday, June 12, 2003 6:59 AM
To: [email-masked]
Subject: [wakeares] Amateur radio on "The Connection" 10:00 on 91.5 WUNC

Today at 10:00 on NPR (91.5 in Raleigh), Dick Gordon will speak to 
Amateur radio operators and take calls.    This is a national program 
and can be found on your local NPR station.   Please forward this.

Tuning in to the World
Far-flung frequencies. Long before the Internet brought the global 
village home, ham radio connected counties, and continents. Why 
digital age hams still thrill to a ride on radio's bandwidth.

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Get A Free Psychic Reading! Your Online Answer To Life's Important Questions.
http://us.click.yahoo.com/Lj3uPC/Me7FAA/ySSFAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: [email-masked]
Date: Thu, 12 Jun 2003 08:18:04 -0400

CQ, CQ, CQ...........

Todd is there a webcast?

-- 
  		"NEXTEL-1 IT'S NOT JUST NEXTEL"
		Note The New address 
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

		"NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

		"WIRELESS FORUM HOMELAND SECURITY GROUP"
 	   The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

---

From: "Todd Ellis" <[email-masked]>
Date: Thu, 12 Jun 2003 08:38:04 -0400

Dunno, but it is supposed to be nation-wide on NPR!

Todd

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Thursday, June 12, 2003 7:18 AM
To: [email-masked]
Subject: Re: [NEXTEL-1] FW: [wakeares] Amateur radio on "The Connection"
10:00 on 91.5 WUNC

CQ, CQ, CQ...........

Todd is there a webcast?

---

From: [email-masked]
Date: Thu, 12 Jun 2003 08:51:07 -0400

Roger Dat-

I'm RF Challenged today- Nothing in -Nothing Out