Subject: [NEXTEL-1] Nextel Wants To Trademark The Acronym "PTT"

From: [email-masked]
Date: Fri, 20 Jun 2003 02:34:28 -0400

Nextel Wants To Trademark The Acronym "PTT"

Thank you for your request. Here are the latest results from the TARR web server.

This page was generated by the TARR system on 2003-06-20 02:29:24 ET

Serial Number: 78103657

Registration Number: (NOT AVAILABLE) 

Mark (words only): PTT

Current Status: An office action suspending further action on the application has
been mailed.

Date of Status: 2003-04-15

Filing Date: 2002-01-18

Registration Date: (DATE NOT AVAILABLE)

Law Office Assigned: TMO Law Office 110

Attorney Assigned: HAYASH SUSAN C Employee Location 

Current Location: M1D -TMO Law Office 110 - Docket Clerk

Date In Location: 2003-04-15

                               CURRENT APPLICANT(S)/OWNER(S) 

1. Nextel Communications, Inc.

Address: 
Nextel Communications, Inc.
2001 Edmund Halley Drive
Reston, VA 20191
United States
State or Country of Incorporation: Delaware
Legal Entity Type: Corporation

                                   GOODS AND/OR SERVICES 

Hardware and software for use in communications networks, namely, Internet
protocol and telecommunications network
transmitters, receivers, converters, and routers which allow the user to send
voice, data, pictures, music and video over
wireless networks
International Class: 009
First Use Date: (DATE NOT AVAILABLE)
First Use in Commerce Date: (DATE NOT AVAILABLE)

Basis: 1(b)

Telecommunication services, namely, providing voice, data, pictures, music and
video via wireless networks
International Class: 038
First Use Date: (DATE NOT AVAILABLE)
First Use in Commerce Date: (DATE NOT AVAILABLE)

Basis: 1(b)

                                  ADDITIONAL INFORMATION

(NOT AVAILABLE)

                                    PROSECUTION HISTORY

2003-04-15 - Letter of suspension mailed

2003-03-05 - Communication received from applicant

2003-03-31 - Reinstated

2003-03-05 - PAPER RECEIVED

2003-02-24 - Abandonment - Failure to respond 

2002-05-22 - Non-final action mailed

2002-05-15 - Case file assigned to examining attorney 

                                    CONTACT INFORMATION

Correspondent (Owner) 
Edward W. Gray, Jr (Attorney of record)

EDWARD W. GRAY, JR 
FITCH, EVEN, TABIN & FLANNERY 
120 SOUTH LA SALLE ST. 
SUITE 1600 
CHICAGO IL 60603 
United States 

Thank you for your request. Here are the latest results from the TARR web server.

This page was generated by the TARR system on 2003-06-20 02:29:24 ET

Serial Number: 78103657

Registration Number: (NOT AVAILABLE) 

Mark (words only): PTT

Current Status: An office action suspending further action on the application has
been mailed.

Date of Status: 2003-04-15

Filing Date: 2002-01-18

Registration Date: (DATE NOT AVAILABLE)

Law Office Assigned: TMO Law Office 110

Attorney Assigned: HAYASH SUSAN C Employee Location 

Current Location: M1D -TMO Law Office 110 - Docket Clerk

Date In Location: 2003-04-15

                               CURRENT APPLICANT(S)/OWNER(S) 

1. Nextel Communications, Inc.

Address: 
Nextel Communications, Inc.
2001 Edmund Halley Drive
Reston, VA 20191
United States
State or Country of Incorporation: Delaware
Legal Entity Type: Corporation

                                   GOODS AND/OR SERVICES 

Hardware and software for use in communications networks, namely, Internet
protocol and telecommunications network
transmitters, receivers, converters, and routers which allow the user to send
voice, data, pictures, music and video over
wireless networks
International Class: 009
First Use Date: (DATE NOT AVAILABLE)
First Use in Commerce Date: (DATE NOT AVAILABLE)

Basis: 1(b)

Telecommunication services, namely, providing voice, data, pictures, music and
video via wireless networks
International Class: 038
First Use Date: (DATE NOT AVAILABLE)
First Use in Commerce Date: (DATE NOT AVAILABLE)

Basis: 1(b)

                                  ADDITIONAL INFORMATION

(NOT AVAILABLE)

                                    PROSECUTION HISTORY

2003-04-15 - Letter of suspension mailed

2003-03-05 - Communication received from applicant

2003-03-31 - Reinstated

2003-03-05 - PAPER RECEIVED

2003-02-24 - Abandonment - Failure to respond 

2002-05-22 - Non-final action mailed

2002-05-15 - Case file assigned to examining attorney 

                                    CONTACT INFORMATION

Correspondent (Owner) 
Edward W. Gray, Jr (Attorney of record)

EDWARD W. GRAY, JR 
FITCH, EVEN, TABIN & FLANNERY 
120 SOUTH LA SALLE ST. 
SUITE 1600 
CHICAGO IL 60603 
United States 

http://tarr.uspto.gov/servlet/tarr?regser=serial&entry=78103657

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Get A Free Psychic Reading! Your Online Answer To Life's Important Questions.
http://us.click.yahoo.com/Lj3uPC/Me7FAA/ySSFAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: [email-masked]
Date: Fri, 20 Jun 2003 06:53:41 -0400

On this the Twentieth Day of June Two Thousand and Three, I hereby trademark the
term "Press-To-Talk". 

Please remove the term "Press-To-Talk" from you vocabulary (or pay me).