Subject: [NEXTEL-1] Racing Vent-

From: Marcel <[email-masked]>
Date: Sat, 21 Jun 2003 18:18:17 -0400

http://www.ajc.com/sports/content/sports/vent/nascar/index.html

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Get A Free Psychic Reading! Your Online Answer To Life's Important Questions.
http://us.click.yahoo.com/Lj3uPC/Me7FAA/ySSFAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/ 

<!-- Default Call -->
<a href="http://ad.doubleclick.net/jump/ajc.cni/sports;ap=sports;pg=sports;sub=;fromsite=ajc;swrd=;sz=468x60;tile=9;ord=701708340?">
<img src="http://ad.doubleclick.net/ad/ajc.cni/sports;ap=sports;pg=sports;sub=;fromsite=ajc;swrd=;sz=468x60;tile=9;ord=701708340?" height=60 width=468 border=0></a>

ajc.com

Main page

Braves

Falcons

Hawks

Thrashers

NASCAR

UGA

Tech

Special Olympics

High School

AccessAtlanta

ajc services

Archives

Today's paper

Obituaries

Advertising

Tickets

Subscribe

Teacher aids

Customer service

Sitemap

E-mail News

Sign up for our
FREE newsletters:

• News

• Sports

• Business

• Travel Deals

Browser tip

Make ajc.com
your homepage:

ajc guides

Schools

Nursing Homes

Visitors

ajc stores

Gifts & Guides

Pages

Photos

Posters & Books

Reprints

EMAIL THIS

PRINT THIS

MOST POPULAR

SUBSCRIBE TO AJC

[ The Atlanta Journal-Constitution:
6.21.2003
]

Send your Vent!

Daily Vent

Last NASCAR/Racing Vent

Braves Vent

Falcons Vent

UGA Vent

Tech Vent

Sports Vent

High School Vent

Living Vent

A better gift than ever! Buy the four-volume Vent boxed set. Now just $9.95! Individual books, $3.95 each.

The most popular drivers will get the most attention. And Jr. got more TV time last year than the 12 and 48 combined (first and second in points all year) while he was in the back of the pack. Explain that!

The only difference between SP and the rest of the spinners & wreckers is that SP does it every week .

If I really, really wanted to insult the current Winston Cup champion, I would hold a momentous press conference in New York, then invite Jeffie and Junior (Wimpy and Goober) and leave the reigning champ out completely.

Victoria's Secret should be the sponsor of NASCAR, then the cup would really have meaning.

The next Winston champion won't be the last Winston champion. In spite of Nextel sponsorship and the big race being for the Nextel Cup, there will still be Winston Cup all-star races.

I just spent the last month convincing my boss that Nextel offers horrible customer service and limited service areas Now Nextel has their grubby little paws all over NASCAR? Great. So much for growing the sport.

Come on Bruton, You've got the tracks, the money, the TV contract, contacts.
NASCAR has handed you the fan base and the opportunity, lets get the new group started.

NASCAR, cut the spoiler height, cut the front air dam, put softer tires on, and let the real drivers drive, not just hold their foot to the floor and aim.

Now that Winston is being replaced, maybe NASCAR will ban smoking at the race!

Formula One's status in this country is already nothing but cult-level.x And it has no champion with the charisma to even attempt to broaden its appeal. In other words, Schumacher is no Senna.

I'm a Jr. Fan but was just wondering, why was the reigning champion not included in the press conference?

Steve Park has done something no other driver has done. Hex has caused or been in at least two wrecks for 38 consecutive races.

Nascar's going to be changed to Nex-car.

Do you F1 fans realize what just happened to stock car racing? The Nextel deal is like feeding steroids to an adolescent giant. In a few years, F1 will be like a minor cult compared to NASCAR religion!

Though it's been great and fun, everything up to now has been warming-up. This Nextel deal gives NASCAR the green flag to race on to a whole new level. It will soon become the world's first Mega-sport. Giga-sport, maybe. But it's getting ready to get real big, that's for sure!

"Dr." Panoz isn't really a doctor; he just bought himself an honorary degree from a school in a country to which he pledged his citizenship after he abandoned the United States to avoid taxes.

Will someone please put a restrictor plate on Michael Adams?

I really think NASCAR should have worked much harder to work a deal with the chocolate drink Yahoo. I think it would have been perfect: "The NASCAR Yahoo Cup".

To all the Park haters out there: He hasn't done anything that any of the others haven't done on the track whether it's spinning or wrecking. And as for RCR hiring Park after his comments on Bodine, Park may have made some mistakes, but Bodine is just stupid.

Buckshot Jones and Dr. Panoz personify what little of the admirable that remains in motorsports in the tradition of Tim Flock and Peter Gregg, yet the media insists on ignoring them and concentrating on the descendants of Tim Flock's monkey Jocko Flocko. Is a Georgia Tech grad in charge now?

You do realize that the next Winston Cup champion is the last Winston Cup champion.

One thing's for sure now. Jeff Gordon will never win seven Winston Cup championships like Earnhardt did! That debate's over as of the Nextel press conference.

Gordon's time wouldn't have qualified him for last year's USGP, so there very well could be an open seat at Minardi for him!

Some of you igorots do not understand, it's just racing.

Didn't Dale Earnhardt Sr. die? Why the heck can't ya'll let him rest?

What was the vent about Justin Timberlake about -- is he going to be Miss Nextel?

Technically speaking, it's not a Yankee from Wisconsin "destroying" the competition ... it's Steve Park, the scourge of sheetmetal.

I suppose race fans will soon be referred to as "Nextel Clientele."

What have you got against Don Panoz? He's created lots of jobs in North Georgia, fields an American racing team, saved Road Atlanta, and has some darn nice golf courses. I guarantee you'd have a good time at Petit LeMans.

Big words like ''superlative'' do not belong in the Racing vent. Plain old words like good, bad, etc. will suffice.

Motormouth: "Yankee from Wisconsin" is redundant!

We are watching the genesis of a new expression that will be used for a millennia: "Man, he really Schraedered that car!"

With Winston out, how will replace such terms as, "He was smoking the rest of the field"?

Gordon holds the record for most road-course wins among stock car drivers. Add to the fact that he's said that he drives the Indy F1 circuit on video games all the time and at what point are we supposed to be surprised that he did fairly well in the Williams-BMW?

So Jeffy and Beavis will be the only two drivers on hand at the press conference where the new title sponsor will be announced. Do any of you still want to argue about who NASCAR favors?

Ironically, the one thing you can't do while at a NASCAR race, is hear anyone on your cell phone. Did Nextel consider that?

Instead of respectfully inviting the current champion to the NASCAR/Nextel press event; Gordon and Jr. will represent the sport. If either of these "teacher's pets" show up at Sonoma with a Nextel scheme and magically wind-up in Victory Lane, I'm screaming ''fixed''!

Absurd! If you look at all camera angles, it's clear that Green swung way inside to block Terry Labonte's run on him at Pocono. The accident wasn't even remotely Terry's fault!

Great, how in the world are we going to get used to saying "Nextel Cup" or the "Nextel Girl"?

How do all you good ole boys like a Yankee from Wisconsin destroying the competition?

My family is originally from Myrtle Beach, SC. For years it has been a Labor Day tradition for us to have a family reunion on Saturday and then head to Darlington for the race on Sunday. Thanks NASCAR for taking that away from us!

Mike Skinner was fired over a personal issue: You see, everyone in the garage was just tired of hearing that same old lie about how that rock band was named after his brother Leonard.

NASCAR partnered with Nextel and Justin Timberlake. It's wrong, just wrong.

The Nextel Cup just doesn't have the same ring to it.

EMAIL THIS

PRINT THIS

MOST POPULAR

SUBSCRIBE TO AJC

Search ajc.com

Enter keyword:

Search our Stacks
archive of staff stories
back to 1985.

Advertise with us

home | nation & world | metro | sports | business | living | opinion | travel

By using ajc.com you accept the terms of our Visitor Agreement. Please read it.

Questions about your privacy? See our updated Privacy Statement.

Interested in reprint permission? See our Permissions Policy.

© 2003 The Atlanta Journal-Constitution

---

From: "sparkie_rf" <[email-masked]>
Date: Sat, 21 Jun 2003 23:39:22 -0000

--- In [email-masked], Marcel <Marcelrf@B...> wrote:

Thats some good stuff!

What was Nascar thinking when they did the deal with Nextel? They 
only have 8% market share, for gods sake. Next thing you know 
they'll be inviting SAAB and KIA to field cars. It blows my mind.

I'm just wondering if Monica Lewinsky will be the new Nextel Girl? 
You know what a Nextel Girl really needs, is a "push to shutup" 
button.

Marcel, you should trademark the phrase "How business gets done!" 
before Nextel does.

PS. Where is the scam plan? We were told a deal would be coming this 
June!

---

From: Jack Daniel <[email-masked]>
Date: Sun, 22 Jun 2003 10:01:54 -0700

Sparkie, keep using 'the WAY business gets done' an you're OK.

But Nextel ALREADY owns "HOW BUSINESS GETS DONE" (TM) and a hundred
other trademarks.

Go getthe whole list, go to:
http://tess2.uspto.gov/bin/gate.exe?f=searchss&state=5hhqha.1.1

In Search Term: enter "Nextel"
In Field: select "Owner name and address" 

Click on "Submit Query"

and wait for the list.
---------------------------

(HOW BUSINESS GETS DONE is a trademark of Nextel Communications, Inc.)

===========================================================

sparkie_rf wrote:
> Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.

---

From: "sparkie_rf" <[email-masked]>
Date: Sun, 22 Jun 2003 17:36:03 -0000

> But Nextel ALREADY owns "HOW BUSINESS GETS DONE" (TM) and a hundred

Wow, will wonders ever cease.

Will Budweiser grap "Hey, I gotta go, like a race horse.", or ...

I suspose Brittany Spears is paying Microsoft a royalty for the 
song, "Oops I did it again."

Sorry gotta go re-install windows on my other computer.