Subject: RE: [NEXTEL-1] Nextel's Top Public Information Officer (Spin Master) Arrested.

From: "Smith, William E. (US-BKTN-Telecom)" <[email-masked]>
Date: Thu, 26 Jun 2003 09:43:18 -0400

He has not been arrested. He is in hiding at a secure location planning
a media blitz for the impending overthrow of the American infidels! And
wondering why he wasn't important enough to rate a card...

This e-mail and any files transmitted with it, are confidential to National Grid and are intended solely for the use of the individual or entity to whom they are addressed.  If you have received this e-mail in error, please contact the National Grid USA Enterprise Support Center on 508-389-3375 or 315-428-6360.

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Get A Free Psychic Reading! Your Online Answer To Life's Important Questions.
http://us.click.yahoo.com/Lj3uPC/Me7FAA/ySSFAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: [email-masked]
Date: Thu, 26 Jun 2003 11:51:28 -0400

Hahahahah!