Subject: RE: [NEXTEL-1] Re: Coast to Coast NEXTEL Direct Connect Tonight

From: Cormier Chris-ACC125 <[email-masked]>
Date: Tue, 3 Jun 2003 19:14:10 -0500

Nextel web site says:
"Nationwide Direct Connect service - Phase 2 - is on its way. Look for it in
the Northern or Central California area June 16, 2003." 
I would wait until July before I give up Eric. Maybe some growing pains if
you are in so. cal.
-chris

-----Original Message-----
From: Eric Budinger [mailto:[email-masked]]
Sent: Tuesday, June 03, 2003 4:38 PM
To: [email-masked]
Subject: Re: [NEXTEL-1] Re: Coast to Coast NEXTEL Direct Connect Tonight

im about to give up on nextel! I can't direct connect
with anyone else unless they are 173 or 175. 1 more
month and I am tossing it in the trash. I see the
commercial on tv but no date!!

--- blsisneroz <[email-masked]> wrote:
> --- In [email-masked], Evan Platt
> <eplatt@3...> wrote:
> > At 05:25 AM 06/02/2003, you wrote:
> > >Please do...it would be interesting to see
> results as schedules
> > >didn't mesh yesterday and I wasn't able to
> coordinate what I had
> > >planned.
> > 
> > I'm still waiting to talk to anyone outside
> California.. So far 
> all tests 
> > have failed. 116*7702*5. Anyone in Florida or east
> coast, ring me 
> up! :)
> > 
> > Evan
> 
> 
> I tried to reach you from New Hampshire, but it gave
> me a C2 error??
> 
> 
> ------------------------ Yahoo! Groups Sponsor
> 
>  
> 
> Your use of Yahoo! Groups is subject to
> http://docs.yahoo.com/info/terms/ 
> 
> 

__________________________________
Do you Yahoo!?
Yahoo! Calendar - Free online calendar with sync to Outlook(TM).
http://calendar.yahoo.com

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/ 

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Get A Free Psychic Reading! Your Online Answer To Life's Important Questions.
http://us.click.yahoo.com/Lj3uPC/Me7FAA/ySSFAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: "blsisneroz" <[email-masked]>
Date: Wed, 04 Jun 2003 02:06:17 -0000

--- In [email-masked], "Bill Smith" <brscomm@a...> wrote:
> I just got the same C2 please try again message from Boston.
> 
> --- blsisneroz <bsisneroz@e...> wrote:

Yeah I got the Same Error Here.. My Direct Connect Number is 
180*192674*2 Lets chat sometime.

---

From: Eric Budinger <[email-masked]>
Date: Tue, 3 Jun 2003 17:27:09 -0700 (PDT)

i went to the webiste after i wrote the email and they
claim june 9th for the roll out date here.. so i'll
wait.. the otherpeople i mainly need to direct connect
to are south jersey and i can't which is surprising..

--- Cormier Chris-ACC125 <[email-masked]>

---

From: "Bill Smith" <[email-masked]>
Date: Tue, 3 Jun 2003 20:21:38 -0400