Subject: RE: [NEXTEL-1] "Fly out Fridays?"

From: "Jeremy Denton" <[email-masked]>
Date: Wed, 4 Jun 2003 09:21:38 -0400

Laura is having trouble posting a reply on the list and has asked me to pass along her message below...

Marcel:

To respond to your last statement. YES, I absolutely do believe that the staff at the FCC are some of the most hard working and dedicated folks I have ever had the pleasure of working with. You may not ultimately like the policies that the COMMISSIONERS come up with -- but that's no excuse to denigrate the staff. These people put in long and hard hours for little pay -- and obviously even less appreciation. They are certainly dedicated to what they do. Otherwise, they'd go elsewhere and make a lot more money and have to deal with a lot less stress. Before you, or others on the list, criticize them, get to know them personally. You'd be surprised at the level of professionalism and dedication that they continuously exhibit.

Jeremy W. Denton 
Director, Government Affairs 
Industrial Telecommunications 
  Association, Inc. (ITA) 
T:  703-528-5115 
F:  703-524-1074 
[email-masked] 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Wednesday, June 04, 2003 1:00 AM
To: [email-masked]
Subject: [NEXTEL-1] "Fly out Fridays?"

I shared your e-mail  with the sources who provided the information. 
They supplied me with some additional information to support their original e-mail. 

See below- 

Laura Smith wrote: 
> 
> Marcel: 
> 
> I'm sorry but I worked at the FCC for 8 years -- many of those as a 
> supervisor -- and I am totally unfamiliar with this term.  Just to 
> confirm that things hadn't changed in the last 5 years since I left 
> the Commission, I checked with my husband who is the Acting Chief of 
> his Division and he too is totally unfamiliar with this term -- and 
> the circumstances you describe surrounding it. 

No need to be sorry, "Fly Out Friday" is the term used by the "Worker Bees" (Admin., etc.) at the FCC not just WTB. 
I did not expect you or your husband to know this. That is one of the reasons why I'm sharing this with everyone. Stranger thing have happened  (i.e. FCC/GAO paying rent for a nextel BDA at FCC HQ). I was surprised when I found out also. I don't think you understand the true meaning of "Fly Out Friday"  Here is the history behind it as explained to me; 

The term originally was coined back in 1990's 
by a FCC staffer after FCC Personnel would 
"Fly Out Friday" to meetings and conventions. 
Staffers would often  take time off on Fridays 
after working extra hours durning the week. 
Sometimes (but not always) this will coincide 
with their bosses who were out of town. 

My source provided me with one example of an Office Chief who took numerous trips that commenced on a Friday. 

The following excerpts from FCC's Office Chief Roy Stewart's travel log. ALL of these trips taken started on a Friday; Williamsburg VA-5/9/1997, Traverse City MI-7/25/1997, Omaha NE-8/15/1997, Bellaire MI-7/24/1998, Hershey PA -5/7/1999,  Biloxi MS -6/11/1999,  Boothbay Harbor ME-9/17/1999, Stowe VT -5/19/2000,Orange Beach AL -5/11/2001, San Diego CA -6/22/2001. I also verified the logs of several other FCC personnel and many of them seem to follow a similar pattern. 

Not every trip starts on a Friday but after reviewing all the data it does support the given meaning. 

> If staff at the FCC wish to leave early on a Friday afternoon -- they 
> turn a leave slip to their supervisor. 

There is room for manipulation; 

From the "Office of Inspector General" (OIG) ........ 

"OIG initiated an investigation into allegations that two employees conspired to 
submit false and/or fraudulent time and attendance records. The specific allegations 
included allegations that one of the employees fraudulently accrued 
credit hours and failed to properly record used leave, and the other as timekeeper 
fraudulently approved the accrual and failed to properly record used leave, resulting in 
one of the employees using more leave than had been accrued and the agency having 
paid for that erroneous leave." 

I'm sure this was all a "Misunderstanding" (hahaha) and no one was penalized but it does happen. 

I'm sure you are aware of the more serious offences at the FCC. The Office of Inspector General found 
employees within an FCC Bureau were operating gambling pools using official time and resources. The investigation corroborated the allegations and the matter was referred to management for administrative action against the employees. Just as with any business there are going to be "Bad Apples", being  familiar with all prohibited practices that occur within the FCC is a task too big for FCC Legal Counsel , Acting Chiefs, Commissioners and even OIG. 

>  Unless an emergency has 
> arisen, the supervisor will grant that leave and the staffer will 
> leave at the desired time. 

True, sometimes... 

No one just arbitrarily leaves for the day; 

"Some staffers leave early Fridays so 
the can get a jump on traffic and travel plans, after working extra hours durning the 
week to make up for any lost time by doing so" 

> So, your statement is completely inaccurate -- people at the FCC DO 
> NOT "sneak" out on Friday afternoons. 

My statement IS accurate according to "Office of Inspector General". 
Where did I say they "sneak" out? 

> More importantly, many of them work long and hard hours with little compensation -- and 
> stay late not only on Fridays but on every other day of the week as 
> well. 

Yes, many make under $40k and get small incremental raises. 

> And, just to clear something up, the staff at the FCC are some of the 
> most hard working and dedicated folks I have ever had the privilege 
> of working with. 

I have never heard an ill word or comment from the 
> WTB team working on the 800 MHz proceeding, despite this being a 
> complex, convoluted mess. 

You will never hear it directly from them that is why some 
use 3rd parties to vent their long term frustration. They want to get 
the message out but they need their jobs. The Office of Inspector General 
would be on them like Nextel on free spectrum if they commented publicly. 

>Make no mistake, Michael Wilhelm and his 
> team are some of the most consummate professionals to ever work at 
> the FCC -- so please do not imply, infer or intimate that the WTB 
> team is unhappy or dissatisfied because of this proceeding and that 
> they are complaining to you. 

Thinking they don't complain 
is short-sighted. 

Please re-read my orig. message: 

"Staff meetings, roundtables, tons of paper work are frowned upon on Fridays 
according to two staffers who complained today." 

This applies to MANY proceedings that occur on a "Fly Out Friday." 

>I do not know who you heard from, 

As I have said many times if I don't have at least two sources to 
confirm it I don't post it. 

>but the WTB team drafting this item are some of the best engineers and 
> attorneys at the FCC and have always behaved as the professionals 
> that they are. 

Do you really believe that? 

Yahoo! Groups Sponsor	

ADVERTISEMENT
 <http://rd.yahoo.com/M=244522.3313099.4604523.1261774/D=egroupweb/S=1707367802:HM/A=1595053/R=0/SIG=124orar12/*http://ashnin.com/clk/muryutaitakenattogyo?YH=3313099&yhad=1595053> Click Here!	
  <http://us.adserver.yahoo.com/l?M=244522.3313099.4604523.1261774/D=egroupmail/S=:HM/A=1595053/rand=546477562> 	

Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service <http://docs.yahoo.com/info/terms/> .

---

From: [email-masked]
Date: Wed, 04 Jun 2003 14:21:10 -0400

Jeremy Denton wrote:

>  You may not ultimately like the policies that the COMMISSIONERS come up with -
> - but that's no excuse to denigrate the staff.
>
> Where did I say I did not like their policies?  Denigrate the staff?  I'm just
> the messenger. The other occurances I related came from the  "Office of
> Inspector General" and "GAO" reports.  I did not do the investigation they did.
>
>  Otherwise, they'd go elsewhere and make a lot more money and have to deal with
> a lot less stress.
>
> Many have left for more money and less stress. Would you like a list?
>
> Before you, or others on the list, criticize them, get to know them personally.

"criticize them?" Where did I do that? I just reported the facts. Again- The other
occurrences I related came from the  "Office of Inspector General" and "GAO"
reports.

> You'd be surprised at the level of professionalism and dedication that they
> continuously exhibit.
>
> Jeremy W. Denton