Subject: [NEXTEL-1] Satellite TV Receiver for your SUV !!!

From: "sparkie_rf" <[email-masked]>
Date: Fri, 13 Jun 2003 21:49:03 -0000

Now you watch C-SPAN on the way to work! woohoo!
----------
Product: TracVision A5
How about satellite TV in your SUV? No problem thanks to KVH 
Industries' TracVision A5, a new ultra-low profile, phased-array 
antenna that will deliver live satellite television to in-vehicle 
video screens. Passengers will have access to more than 300 channels 
of video and 35 to 50 channels of commercial-free music with 
nationwide coverage. The TracVision A5 package includes the antenna, 
mounting hardware, in-vehicle 12V receiver, and the remote control. 

Company: KVH Industries, Inc. 
Availability: Summer 2003 
Price: $2,995 
For more information, click here: www.kvh.com 

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Get A Free Psychic Reading! Your Online Answer To Life's Important Questions.
http://us.click.yahoo.com/Lj3uPC/Me7FAA/ySSFAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: [email-masked]
Date: Fri, 13 Jun 2003 17:59:17 -0400

C-SPAN????? You will have an accident for sure if you watch that. C-SPAN will put
you to sleep.

Otherwise cool I........ have seen the Motor home version I hope the antenna is
not the same size.

-- 
  		"NEXTEL-1 IT'S NOT JUST NEXTEL"
		Note The New address 
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

		"NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

		"WIRELESS FORUM HOMELAND SECURITY GROUP"
 	   The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG