Subject: [NEXTEL-1] Nextel Sponser's World Golf Village - Hall of Fame

From: [email-masked]
Date: Tue, 24 Jun 2003 22:33:41 -0400

Nextel Sponser's World Golf Village - Hall of Fame

Nextel is proud to be "The Official Wireless Communications
Provider of the World Golf Hall of Fame and World Golf
Village". As a corporate partner, Nextel provides products
and services to World Golf Village personnel who work
"behind the scenes" throughout the World Golf Village in St.
Augustine, FL. In addition to providing wireless

...Yada......Yada......Yada

http://www.wgv.com/hof/sponsors.html

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Get A Free Psychic Reading! Your Online Answer To Life's Important Questions.
http://us.click.yahoo.com/Lj3uPC/Me7FAA/ySSFAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/ 

Open Mon-Sat 10 A.M. - 6 P.M. & Sun 12 P.M. - 6 P.M.
(Except Thanksgiving & Christmas)

General Public

Individual

Groups (10+)

Adult

$12.00

$9.00

Seniors / Military

$11.00

$8.00

Students

$11.00

$6.00

Children
5-12

$7.00

$6.00

Under 5

Free

Free

Special Offer:
Receive a free copy of the 2003 PGA TOUR Yearbook with your purchase of a Hall of Fame ticket (while supplies last)!

Members:
IMAX® Movie Club members receive unlimited half price admission to the World Golf Hall of Fame.

Packages and Discounts:
World Golf Hall of Fame, IMAX® Theater and Putting Course bundle packages are available.

Combination Package

A package includes 1 Hall of Fame, 1 IMAX® Theater

Individual

Groups (10+)

Adult

$17.00

$14.00

Seniors/Military

$15.00

$12.00

Students

$15.00

$10.00

Children
5-12

$11.00

$10.00

Under 5

Free

Free

For more information about IMAX® ticketing

For more information about the Putting Course

All tickets may be purchased at the museum box office between 10:00m and 6:00pm daily. For special events, please call (904) 940-4000 and ask for a Special Events Manager.

Few sports are as rich in history, as deeply rooted in tradition; yet remain as popular today, as golf. So it is fitting that golf's legendary players should be honored as timeless as the World Golf Hall of Fame. Through a combination of both traditional and interactive exhibit areas, the World Golf Hall of Fame educates and entertains while paying homage to the game's greatest players and contributors.
The exhibits are designed to appeal to non-golfers as well as avid golfers, youngsters as well as seniors. Within the planned exhibit experiences, visitors are able to:

Traverse a replica of St. Andrews' Swilcan Burn Bridge
Putt on an 1880's style putting green with a woodshafted putter and gutta percha ball
Test their knowledge of the Rules in an Interactive Rules theater
Receive up-to-the-minute worldwide tournament results at Global Golf Center
See highlights of golf's greatest moments in the Great Championship Moments mini-theater
Stand up to the pressure of TV cameras, commentators, and crowd noise while trying to sink the final putt and win the "World Golf Village Open"
Enjoy two outdoor exhibits: a par-three island challenge hole and a real grass putting course featuring 18 separate full size greens

Expanding into the New Year, check out our new online member directory.

For the first time in history, our greatest golfers of all time now have a home.

Fifty years ago, Ben Hogan completed one of golf’s greatest feats when he became the first to win three professional majors in the same season: the 1953 Masters, the U.S. Open and the British Open. Learn more about the new exhibit celebrating this accomplishment and his exceptional career.

We welcome groups of all ages to join in the educational fun at the Hall of Fame.

World Golf Hall of Fame Profile: Tony Jacklin.

Step into the Hall of Fame from your desktop. Our virtual tour takes you through the museum hole by hole.

(North of St. Augustine off Interstate-95 at exit 323 (old 95-A), International Golf Parkway.)

Hours:
Open Mon - Sat from 10:00am to 6:00pm and Sunday from 12:00pm to 6:00pm
Closed Thanksgiving and Christmas Day

Having Trouble Printing?

---

From: sparkie_rf <[email-masked]>
Date: Wed, 25 Jun 2003 03:55:04 -0000

--- In [email-masked], Marcelrf@B... wrote:
> Village". 

My god do these guys have a sports jones or what???

It looks like they must have stolen somebody's business plan?

PS. I talked to a hunting buddy of mine and he related a story of 
how the chirp-chirp almost gone another hunter killed. Seems an 
unsuccessful night in the woods made the party trigger happy.

---

From: [email-masked]
Date: Wed, 25 Jun 2003 00:14:44 -0400

They are spending the "Scam Plan" money before anyone catches on!

Well the big (in a local office sense)  tournament is next week. I asked if any
big wigs will be coming up from Reston to Westchester, I was told the are gasing
up the  Falcon 2000 (Dassault Avattion) for a big trip.

Tiger turned me down (%@#&^) he said he could send his brother Jaguar but I said
no thanks. So I picked a sales person from cingular (he talks a good game but
swings like an old lady) some how he always finishes in the top 5 so I will listen
to his dry jokes, Nextel cracks and "get rich quick schemes" for a day.

So it should be fun afterwards my camera is ready to go! Remember Nextel at CTIA
in the 504?
This should be better.

BTW- you buddy can have the "Beep-Beep" turned off Via software.

---

From: "Frank Durham" <[email-masked]>
Date: Wed, 25 Jun 2003 16:17:42 -0500

World Golf Village - Hall of Fame
  ----- Original Message ----- 
  From: [email-masked] 
  To: [email-masked] 
  Sent: Tuesday, June 24, 2003 9:33 PM
  Subject: [NEXTEL-1] Nextel Sponser's World Golf Village - Hall of Fame

   

------------------------------------------------------------------------------

  Your browser does not support script  

                              

                                 General Public 
                                 Individual Groups (10+) 
                                Adult $12.00 $9.00 
                                Seniors / Military  $11.00 $8.00 
                                Students  $11.00 $6.00 
                                Children 
                                5-12  $7.00 $6.00 
                                Under 5  Free Free 

                                Special Offer:

                                Packages and Discounts:

                                Combination Package 
                                 
                                 Individual Groups (10+) 
                                Adult $17.00 $14.00 
                                Seniors/Military $15.00 $12.00 
                                Students  $15.00 $10.00 
                                Children
                                5-12 $11.00 $10.00 
                                Under 5  Free Free 

                                 

             

                      a.. Traverse a replica of St. Andrews' Swilcan Burn Bridge
                      b.. Putt on an 1880's style putting green with a woodshafted putter and gutta percha ball
                      c.. Test their knowledge of the Rules in an Interactive Rules theater
                      d.. Receive up-to-the-minute worldwide tournament results at Global Golf Center
                      e.. See highlights of golf's greatest moments in the Great Championship Moments mini-theater
                      f.. Stand up to the pressure of TV cameras, commentators, and crowd noise while trying to sink the final putt and win the "World Golf Village Open"
                      g.. Enjoy two outdoor exhibits: a par-three island challenge hole and a real grass putting course featuring 18 separate full size greens

                      

                      

                      
                         Fifty years ago, Ben Hogan completed one of golf's greatest feats when he became the first to win three professional majors in the same season: the 1953 Masters, the U.S. Open and the British Open. Learn more about the new exhibit celebrating this accomplishment and his exceptional career.

                      

                      

                      

              Hours:

              Having Trouble Printing?

stop your email