Subject: [mobile-ip] Why AAA Server?

From: Warodom Werapun <[email-masked]>
Date: Mon, 23 Jun 2003 11:09:59 +0700

Hi,

     I'm Mobile IPv6 newbie. 
I read 
http://www.ietf.org/internet-drafts/draft-ietf-mobileip-aaa-key-12.txt 
document.
I have a question.  Mobile IPv6 already had IPSec integrated.
Why we still need AAA server?  What is advantage or needed?

Regards,
Warodom

---

From: Greg Daley <[email-masked]>
Date: Mon, 23 Jun 2003 14:21:55 +1000

Dear Warodom,

Warodom Werapun wrote:
> Hi,
> 
>     I'm Mobile IPv6 newbie. I read 

This is a Mobile IPv4 related document.

Greg