Subject: [NEXTEL-1] Nextel Owns "Push To Talk"

From: daniel.otero
Date: Mon, 23 Jun 2003 19:10:42 -0700 (PDT)

daniel otero  wrote:Date: Mon, 23 Jun 2003 17:33:42 -0700 (PDT)
From: daniel otero 
Subject: Nextel Owns "Push To Talk"
To: 
I belive the first time Push-To-Talk was used was in the Stone Age way before Christ knows when...
People (primates) used to literaly push to talk...lol
Did You Know about #77? 

I never even knew about this #77 feature! This actually happened to someone's daughter. Lauren was 19 yrs old and in college. This story takes place over the Christmas/New Year's holiday break. It was the Saturday before New Year's and it was about 1 PM in the afternoon, and Lauren was driving to visit a friend. An UNMARKED police car pulled up behind her and put his lights on. Lauren's parents have 4 children (high school and college age) and have always told them never to pull over for an unmarked car on the side of the road, but rather wait until they get to a gas station, etc. So Lauren had actually listened to her parents advice, and promptly called #77 on her cell phone to tell the police dispatcher that she would not pull over right away. She proceeded to tell the dispatcher that there was an unmarked police car with a flashing red light on his rooftop behind her. The dispatcher checked to see if there was a police car where she was and there wasn't and he told her to keep
 driving, remain calm and that he had back-up already on the way. Ten minutes later 4 cop cars surrounded her and the unmarked car behind her. One policeman went to her side and the others surrounded the car behind. They pulled the guy from the car and tackled him to the ground..........the man was a convicted rapist and wanted for other crimes. I never knew that bit of advice, but especially for a woman alone in a car, you should not pull over for an unmarked car. Apparently police have to respect your right to keep going to a "safe" place. You obviously need to make some signals that you acknowledge them (i.e., put on your hazard lights) or call #77 like Lauren did. Too bad the cell phone companies don't give you this little bit of wonderful information. So now it's your turn to let your friends know about #77. This is good information that I did not know!!!!!!!!!!!!!!!!!! 

Life is a Comedy for those who think and a tragedy for those who feel!  :)  :(  @>}~

---

From: "Smith, William E. (US-BKTN-Telecom)" <[email-masked]>
Date: Tue, 24 Jun 2003 07:09:37 -0400

Take a look at www.snopes.com. This I believe is one of the urban
legends they debunk.
daniel otero wrote: 

	Date: Mon, 23 Jun 2003 17:33:42 -0700 (PDT)
	From: daniel otero 
	Subject: Nextel Owns "Push To Talk"
	To: 
	
	I belive the first time Push-To-Talk was used was in the Stone
Age way before Christ knows when...
	People (primates) used to literaly push to talk...lol
	
	Did You Know about #77? 
	
	I never even knew about this #77 feature! This actually happened
to someone's daughter. Lauren was 19 yrs old and in college. This story
takes place over the Christmas/New Year's holiday break. It was the
Saturday before New Year's and it was about 1 PM in the afternoon, and
Lauren was driving to visit a friend. An UNMARKED police car pulled up
behind her and put his lights on. Lauren's 

This e-mail and any files transmitted with it, are confidential to National Grid and are intended solely for the use of the individual or entity to whom they are addressed.  If you have received this e-mail in error, please contact the National Grid USA Enterprise Support Center on 508-389-3375 or 315-428-6360.