Subject: [mobile-ip] MIP4, MIP6 and MIPSHOP BoFs scheduled for IETF57

From: <[email-masked]>
Date: Tue, 17 Jun 2003 09:01:11 -0500

MIP4, MIP6 and MIPSHOP have been scheduled as BoFs at IETF57.
Approval of these as WGs is still possible before IETF57, depending
on the IESGs ability to discuss the proposed charters by that time.

http://www.ietf.org/meetings/agenda_57.txt

-Basavaraj

---

From: "James Kempf" <[email-masked]>
Date: Tue, 17 Jun 2003 09:54:00 -0700

Are MIPSHOP and MIP6 are scheduled to run concurrently or separately?
They are currently shown as the same time slot.

            jak

---

From: "Charles E. Perkins" <[email-masked]>
Date: Tue, 17 Jun 2003 11:49:03 -0700

Hello,

This is a premonition of why it is wrong for these to be
separate working groups.  I still believe that the separation
was never clearly indicated by any working group consensus,
and the presumption was made without due process that they
should be separated.

I would suggest that there should be discussion in both BOFs
about whether the charter items should be done in the same
or in separate working groups.

Regards,
Charlie P.

---

From: "James Kempf" <[email-masked]>
Date: Tue, 17 Jun 2003 12:45:12 -0700

> and the presumption was made without due process that they

Could you clarify?

The connection between the scheduling of this particular collection of
working group/BOF meetings and whether or not the working group or BOF
should be a separate topic is not immediately clear to me.

            jak

---

From: "Charles E. Perkins" <[email-masked]>
Date: Tue, 17 Jun 2003 14:33:52 -0700

Hello Jim,

I believe that a BOF is often, or at least sometimes, perceived
to be a discussion venue for creating a new working group.
By this guideline, two BOFs would be appropriate for two new
working groups.

I've never heard of two BOFs producing proposed charters that
were combined into a single working group, but I can imagine
it happening.

And, in this case, I very much think that the two BOFs are
making discussion points about work that should be in the
same working group.

Regards,
Charlie P.

---

From: "James Kempf" <[email-masked]>
Date: Tue, 17 Jun 2003 14:48:44 -0700

> making discussion points about work that should be in the

I don't agree.

I see the two BOFs as essentially sharing a time slot because of
scheduling. We did this several years ago with the Operator
Requirements BOF. It shared a timeslot with Seamoby.

So, from my viewpoint, it is purely a logicstical matter, not some
issue of deep philosophy.

Perhaps Raj can clarify.

            jak