Subject: [NEXTEL-1] Fw: Anticlimb device for towers

From: "Gregg R. Lengling" <[email-masked]>
Date: Fri, 20 Jun 2003 08:32:24 -0400

Here's my Rohn 55 ham tower at home with my wifes home-built anti-climb device...pictures aren't the greatest but I'll update them
with ones from my professional camera later.  (By the way that's a Wisteria with Clematis vines also growing on it).
Enjoy.
here's the link

http://photos.yahoo.com/bc/[email-masked]/
 
Just click on  my photos and then on the one you want to see larger...there will be alot of photos from England and Ireland trip I'll
be uploading soon also.
 
Gregg R. Lengling, W9DHI, retired.
http://www.milwaukeehdtv.org 

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Get A Free Psychic Reading! Your Online Answer To Life's Important Questions.
http://us.click.yahoo.com/Lj3uPC/Me7FAA/ySSFAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: [email-masked]
Date: Fri, 20 Jun 2003 08:40:15 -0400

I have a work-around.

http://www.nbctruckequip.com/images/laoc-bucket-truck.jpg

-- 
  		"NEXTEL-1 IT'S NOT JUST NEXTEL"
		Note The New address 
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

		"NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

		"WIRELESS FORUM HOMELAND SECURITY GROUP"
 	   The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

---

From: "Gregg R. Lengling" <[email-masked]>
Date: Fri, 20 Jun 2003 07:42:29 -0500

My wife would kill me if I drove anything on the lawn or the gardens....she's a Cultured Whore....ooops I'm mean Horticulturalist.

K2/100 S#3075

  ----- Original Message ----- 
  From: [email-masked] 
  To: [email-masked] 
  Sent: Friday, June 20, 2003 7:40 AM
  Subject: Re: [NEXTEL-1] Fw: Anticlimb device for towers

  I have a work-around.

        Yahoo! Groups Sponsor 

  Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.

---

From: [email-masked]
Date: Fri, 20 Jun 2003 08:47:36 -0400

Did you say HortiCULTurists???

Those Horticulturists are worse than the Tower Bird fanatics.

Sorry I can't help you......