Subject: [NEXTEL-1] # Port

From: [email-masked]
Date: Tue, 10 Jun 2003 07:20:55 -0400

>"If # port goes forward, SMS is doomed. Number port is a BAD idea."

MNP is already in operation in Europe and SMS usage still growing exponentially.
Circulated in this newsgroup there has been discussions about GSM in the US.

Users can migrate their mobile telephone numbers to another mobile network. The
GSM network operators use the IMSI (International Mobile Subscriber Identity) to
contact their customers. When a user migrates their mobile number to a different
mobile network and the calling party dials a mobile number, the old receiving
network can deflect the call to the called mobile number to its new network, where
necessary.

Apart from GSM mobile networks being exposed to customer churn, there has been no
news to suggest major problems or significant loss to them where NMP is concerned.
MNP is really not the problem but why the customer wants to change in the first
place? It usually comes down to the fact that the services of a particular network
are no longer useful, the call charges are better elsewhere or a change of mobile
device. 

BTW- Apologies if I have misunderstood your comments above, but a bit lost as to
how you see your point having application to SMS in GSM networks. Are you
discussing another type of mobile network or is it just a local issue?
Regards
Greg

-------------Forwarded Message-----------------

From:	INTERNET:[email-masked], INTERNET:[email-masked]
To:	, INTERNET:[email-masked]
	
Date:	09/06/103 21:57 PM

RE:	[NEXTEL-1] # Port

Here's the arguement for the carriers to reverse the FCC decision:

Currently numbers are distributed to carriers in blocks of 10,000.  Oh, NO...we will run out of numbers. (Can't we just add another digit?)

Anyhow, what governing body is going to keep track of the movement of numbers?  As it stands today, I can message any mobile handset because there is an easy way to identify what network the phone resides.  

If # port goes forward, SMS is doomed. Number port is a BAD idea. I see another ditro channel for www.netsol.com if it moves forward as planned.

Sales: www.enyo.org
Support: www.enyo.net
Swag Shop: www.cafeshops.com/enyo

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Get A Free Psychic Reading! Your Online Answer To Life's Important Questions.
http://us.click.yahoo.com/Lj3uPC/Me7FAA/ySSFAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: [email-masked]
Date: Tue, 10 Jun 2003 08:17:18 -0400

Here in the USA (and prob in europe too) carriers have taken an extra measure to ensure that customers stay loyal. Carriers have "locked" their phones internally so critical carrier programing parameters are
inaccessible to the average user. Sprint's CDMA1900 Mhz phone will not work on Verizon's 1900 CDMA network without the carrier unlock code and sometimes software manipulation.. Sure WE know how to bypass this
minor inconvenience however the average customer is forced to purchase a new phone.

This problem will certainly slow churn down since the customer will be forced to purchase new equipment regardless of which carrier they switch to. Carrier subsidies are decreasing everyday as they struggle to
maintain their precious ARPU. The cost to acquirer a new customer is also a concern to carriers. I predict we will see "Switch For Free Keep Your Number" commercials saturated with lines of disclaimers that
contain numerous restrictions as carriers try to profit from portability.

It will all come too soon. US adoption of new technologies has fallen way below analyst predictions. A perfect example is "Bluegoof" ....remember it was all the rage a few years ago? What happened? How many
people (non-techies)do you know have a bluegoof device?

 I had two .......they are now in my junk draw next to my Startac. Bluegoof is just now being recognized by the average consumer. The question is how long will
it be before it really takes off? Thousands of developers have spent big$$$ and time to develop short range communication devices on the saturated 2.4 ghz band just as Bush plans to release additional
unlicensed spectrum at perhaps greater bandwidth and longer range. So back to the drawing board for Bluegoof guys.

So to make a long story short I agree portability is no biggie-

On the other hand Bush's Spectrum  review (and later reform) is going to
shake-up the industry.

Wireless- A Million Questions With Few Answers........