Subject: RE: [NEXTEL-1] Re: Nextel and Public Safety

From: "Madden, Roger" <[email-masked]>
Date: Thu, 26 Jun 2003 16:02:38 -0400

Yes, thanks.  It's not a radio problem, it's the software or maybe it is
a radio problem, since high data throughput requires higher signal
levels.  Depends on whether HPD used the old radio system and just added
modems and Cerulean's (?) software.

Roger
______________

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Thursday, June 26, 2003 3:41 PM
To: [email-masked]
Subject: Re: [NEXTEL-1] Re: Nextel and Public Safety

"Madden, Roger" wrote:

> I betcha Motorola, like all savvy manufacturers, has iDEN intellectual
> property rights tied up with so many patents all of us together
probably
> couldn't count them.  Why aren't there any alternate handset
> manufacturers?

>  Because either Mot. won't release the IPR or the price
> is too high for adequate return by alternative vendors like Uniden.
It
> is, after all, a proprietary system.
>
> Roger

The Lic rights are too high. A manufacture would need to sell 1.5
Million handsets
just to break even. According to a 2001 Kyocera Wireless Corp. report.

BTW did you get the data on the Hawaii data project?

Your use of Yahoo! Groups is subject to
http://docs.yahoo.com/info/terms/ 

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Get A Free Psychic Reading! Your Online Answer To Life's Important Questions.
http://us.click.yahoo.com/Lj3uPC/Me7FAA/ySSFAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: [email-masked]
Date: Thu, 26 Jun 2003 16:09:37 -0400

Roger Dat-

I guess it's like trying to squeeze Ten #10 AWG. in a 1/2" conduit with five 90's.

Good luck to HPD.!

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG