Subject: RE: [NEXTEL-1] Re: # Port

From: "Smith, William E. (US-BKTN-Telecom)" <[email-masked]>
Date: Wed, 11 Jun 2003 07:27:55 -0400

Bulldog for President? I like that idea. Sign me up for your campaign
team here in Mass. Or do you have higher aspirations such as supreme
exalted ruler in perpetuity?
----- Original Message ----- 
From: ENYO Support Desk <mailto:[email-masked]>  
To: [email-masked] 
Sent: Wednesday, June 11, 2003 1:45 AM
Subject: Re: # Port

Thanks for all the input.
 
I made the post because # port is a ridiculous waste of time and money
as is e-911.  They are entirely unnecessary.  Who makes out?  The
carriers.  That's tragic.
 
$2 a month x 110 million active handsets for this garbage?!  We've been
paying for it, there is no service, and I don't even want any of it to
begin with.
 
I wish people would just let me run things...  :)

This e-mail and any files transmitted with it, are confidential to National Grid and are intended solely for the use of the individual or entity to whom they are addressed.  If you have received this e-mail in error, please contact the National Grid USA Enterprise Support Center on 508-389-3375 or 315-428-6360.

---

From: "Todd Ellis" <[email-masked]>
Date: Wed, 11 Jun 2003 07:35:43 -0400

I would actually be very happy with the titular title of "Ruler of the
Airwaves".  Nothing too totalitarian, not too egregious.  

Todd Ellis

-----Original Message-----
From: Smith, William E. (US-BKTN-Telecom)
[mailto:[email-masked]] 
Sent: Wednesday, June 11, 2003 6:28 AM
To: [email-masked]
Subject: RE: [NEXTEL-1] Re: # Port

Bulldog for President? I like that idea. Sign me up for your campaign team
here in Mass. Or do you have higher aspirations such as supreme exalted
ruler in perpetuity?