Subject: [NEXTEL-1] [Fwd: Recall: Resend Daily Digest - 06/17/2003]

From: [email-masked]
Date: Tue, 17 Jun 2003 15:39:03 -0400

OK-

Recall

-------- Original Message --------
From: [email-masked]
Subject: Recall: Resend  Daily Digest - 06/17/2003
To: "FCC Daily Digest" <[email-masked]>

Sharon Hurd would like to recall the message, "Resend  Daily Digest - 06/17/2003".

---
You are currently subscribed to [email-masked] as: 
To unsubscribe send a blank email to [email-masked]
If you need assistance with your Daily Digest subscription, or if you have a
comment regarding the Daily Digest, please contact [email-masked]

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Get A Free Psychic Reading! Your Online Answer To Life's Important Questions.
http://us.click.yahoo.com/Lj3uPC/Me7FAA/ySSFAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: "marcel_rf1" <[email-masked]>
Date: Tue, 17 Jun 2003 19:41:57 -0000

Anybody remember the time the people at the FCC sent out jokes on the 
"Daily-Digest"? 

Was there one about a Nun? I have got to look for that one.....

--- In [email-masked], Marcelrf@B... wrote:
> From: digest@i...
> To: "FCC Daily Digest" <digest@i...>
> 
> You are currently subscribed to digest@i... as: 
> To unsubscribe send a blank email to leave-digest-8102X@i...
> comment regarding the Daily Digest, please contact ssegal@f...

---

From: Jack Daniel <[email-masked]>
Date: Tue, 17 Jun 2003 13:31:54 -0700

Your memory is correct, it was a off color Nun joke.

========================================

marcel_rf1 wrote:
>                    Yahoo! Groups Sponsor
> Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.

---

From: [email-masked]
Date: Tue, 17 Jun 2003 16:47:29 -0400

Thx Jack-