Subject: [NEXTEL-1] Mobile Callback Launches Today

From: [email-masked]
Date: Thu, 03 Jul 2003 20:12:53 -0400

This is stupid-

                If you loose coverage  they send the cops-
                The cops now have another "Nuisance" alarm to worry about.

                ==================================================
Mobile Callback Launches Today
by Blanche Evans

Realty Times has completed the beta testing for its new
mobile personal safety monitoring system, Mobile
Callback(TM), and announces that it is now available for use
by REALTORS®.

Mobile Callback(TM) is the first safety product to be included
in the National Association of REALTORS' prestigious
REALTOR VIP® program and is offered at a special savings
for NAR members at Realtor.org.

Realty Times founder and co-inventor of Mobile Callback(TM)
Jody Lane says that the concept behind Mobile Callback was
created to give Realtors personal security while showing
homes, viewing vacant properties, hosting open houses, or
other activities during which they may be vulnerable to
robberies, attacks or personal injury.

"My wife and mother-in-law are top Realtors," says Lane. "I
want them to feel safe while showing homes, as well as other
Realtors who are working outside the confines of their
offices."

Lane says he knew the key to Mobile Callback's success
would be ease of use.

"If you can use a cellphone, you can use Mobile Callback," he
says. "It's inexpensive, and you don't have to buy or learn
any software."

How it works is that a Realtor subscribes to the service, and
immediately has round-the-clock access to a personal
protection system. The next time they have a showing,
off-site client meeting or view a vacant property, they simply
dial the Mobile Callback system when they arrive, check in,
and report their location.

Mobile Callback(TM) monitors the Realtor. The system, a
combination of automated tools and live operators, will then
call the Realtor every 30 minutes (or whatever time intervals
the user specifies) to check in on their well-being and to
confirm their current location.

As Realtors frequently change field locations, especially while
previewing or showing homes to buyers, the system allows
unlimited calls, enabling Realtors to report every time they
are at a new location. If at any time, an emergency arises
and the Realtor is unable to respond to a callback, the
system assumes that the Realtor needs help - and uses the
Realtor's last confirmed location to determine the correct
authorities to dispatch. Mobile Callback then calls and reports
all of your information to the local authorities and help is
dispatched.

"Mobile Callback protects you when you can't call 911," says
Kate Kemp, Director of Marketing and Sales for Mobile
Callback. "This isn't a passive monitoring system that only
responds to an alarm. You want to be actively watched over,
and this system will do that. Simply advertising the fact that
you're being monitored by an advanced security system will
be enough to deter most potential assailants. This is a
deterrant. You want to tell your prospects that you are being
monitored, so they will think twice about taking advantage of
you."

Realtors can also use the system to keep in touch with
someone when they feel uncomfortable.

Kemp explains, "If you are at an open house and someone
walks in who makes you feel uncomfortable, you can call the
system and converse with a live operator until you feel out of
danger or give the code to initiate an emergency dispatch.
Sometimes, you just feel uneasy and want someone there
with you. With Mobile Callback, you never have to be alone."

The amount of information you supply about yourself can
only help in the event of an emergency. For the best results,
subscribers are encouraged to fill out a personal profile
detailing their physical description, vehicle, and other helpful
information. This information is relayed to emergency
personnel when a call is dispatched.

As with home security systems, there is some potential for
false alarms, so the Mobile Callback system will call the
Realtors three times in quick succession to make sure that
the Realtor didn't put in an incorrect code. If the Realtor
doesn't answer or continues to put in the wrong code, the
system will contact authorities.

"We are going to err on the side of safety," says Lane, "this
person has asked us to look out for them, so we are going to
assume that if they don't put in the right code, or don't
answer, that they need help."

Mobile Callback is available at MobileCallback.com, or call
866-756-7233.

Published: July 2, 2003

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Save on Coral Calcium. Get Better Health and
Stronger Bones. Seen on TV
http://www.challengerone.com/t/l.asp?cid-2805&lp=calcium2.asp
http://us.click.yahoo.com/9gf46B/EfUGAA/ySSFAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: Jack Daniel <[email-masked]>
Date: Thu, 03 Jul 2003 17:31:33 -0700

Then the cops loose coverage when they get close to the cell site and
they can't get the all clear message......

This could be the start of a modern Keystone Cops story line...

========================================================

[email-masked] wrote:
>                    Yahoo! Groups Sponsor
> Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Save up to $400 on all notebooks.
Get the notebook you want with all the features at a price you love. Price after rebates and savings
http://us.click.yahoo.com/gx2HjB/wwSGAA/ySSFAA/61FxlB/TM
---------------------------------------------------------------------~->

---

From: [email-masked]
Date: Thu, 03 Jul 2003 20:40:38 -0400

I can see it now-

A Twenty Something female Realtor  standing on a dark corner yelling into her Nextel phone.......

"CAN YOU HEAR ME NOW?"

Meanwhile On The Other Side Of Town...................

Two Cops are driving in circles in their fully equipped 2005 Crown Vic with a Wi-Fi based mapping
system. They CFS (Can't Find S***) because Nextel is broadcasting interference from the neighbouring
MMDS  band making their Toughbook laptop reboot every time they pass a Nextel site!

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Inkjet cartridges up to 80% off. HP, Epson, Lexmark--we have your brand.
Free shipping on every order to the U.S. and Canada! Excellent service.
http://www.c1tracking.com/l.asp?cid=5510
http://us.click.yahoo.com/QWB0QC/.eUGAA/ySSFAA/61FxlB/TM
---------------------------------------------------------------------~->

---

From: "Bulldog" <[email-masked]>
Date: Fri, 04 Jul 2003 02:14:08 -0000

Agreed. Big fat fail in this app'.
Odds on the date of insolvency anyone?

Perhaps the reason we have cops & fireman
is because the realty profession is far too
dangerous.

If you feel ill at ease you can call and
speak with someone?!  I wanna answer the
phones: "Thank you for calling Mobile Callback.
Do you have any last words?"

~Dawg