Subject: [NEXTEL-1] What's In A Name?- Dozens Of Other Companies...... Including "Extend America"

From: [email-masked]
Date: Wed, 09 Jul 2003 20:09:24 -0400

What's In A Name?- Dozens Of Other Companies...... Including "Extend America"

SUBSIDIARIES OF NEXTEL COMMUNICATIONS, INC.

Dial Call Midwest, Inc. (DE)
NCI 900 Spectrum Holdings, Inc. (DE)
ACI 900, Inc. (DE)
NeoWorld Communications, Inc. (DE)
NeoWorld License Holdings, Inc. (DE)
FCI 900, Inc. (DE)
Nextel Finance Company (DE)
Nextel of California, Inc. (DE)
Nextel Communications of the Mid-Atlantic, Inc.(DE)
Nextel License Acquisition Corp. (DE)
Nextel of New York, Inc. (DE)
Nextel Operations, Inc. (DE)
Nextel South Corp. (GA)
Nextel License Holdings 1, Inc. (DE)
Nextel License Holdings 3, Inc. (DE)
Nextel Systems Corp. (DE)
Nextel of Texas, Inc. (TX)
Nextel West Corp. (DE)
Nextel West Services, LLC (DE)
Nextel License Holdings 2, Inc. (DE)
Nextel License Holdings 4, Inc. (DE)
Nextel of Puerto Rico, Inc. (Puerto Rico)
Nextel License Holdings 5, Inc. (Puerto Rico)
Tower Parent Corp. (DE)
Unrestricted Subsidiary Funding Company (DE)
Nextel 220 License Acquisition Corp. (DE)
Nextel Spectrum Acquisition Corp. (DE)
Nextel Broadband, Inc. (DE)
NXLD Company (DE)
Nextel Data Investments 1, Inc. (DE)
Nextel Unrestricted Relocation Corp. (DE)
Nextel 700 Guard Band Corp. (fka Nextel Asset Acquisition Co., Inc.) (DE)
Unrestricted UMTS Funding Company (DE)
Nextel UK Ltd. (fka Nextel 3G Acquisition Ltd.) (United Kingdom)
Domestic UFS Corp. (DE)
Nextel Aviation, Inc. (DE)
Falcon Administration, LLC (WA)
Nextel Retail Stores, Inc. (DE)
Nextel WIP Corp. (DE)
Unrestricted Subscriber Equipment Leasing Company, Inc. (DE)
Nextel Boost Investment, Inc. (fka NextServ, Inc.) (DE)
Boost Mobile, LLC (DE)
Boost Worldwide, Inc. (DE)
NCI 700, Inc. (DE)
Nextel China Holding Company (fka Unrestricted Alaska Subsidiary Company) (DE)
Unrestricted Extend America Investment Corp. (DE)

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Buy Coral Calcium for Greater Health. 1 month supply - $23.95
(1 bottle, 90 tablets, 400mg each with Magnesium & Vitamin D)
http://www.challengerone.com/t/l.asp?cid=2805&lp=calcium2.asp
http://us.click.yahoo.com/mcIe3D/v9VGAA/ySSFAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: sparkie_rf <[email-masked]>
Date: Thu, 10 Jul 2003 00:29:56 -0000

> Unrestricted Extend America Investment Corp. (DE)

Oh my lord, are they really dealing with themselves? 
Gasp, thats dirty pool.

I wonder what the terms are between these two? 
Ah the joys of self-dealing.

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Buy Ink Cartridges or Refill Kits for Your HP, Epson, Canon or Lexmark
Printer at Myinks.com. Free s/h on orders $50 or more to the US & Canada.
http://www.c1tracking.com/l.asp?cid=5511
http://us.click.yahoo.com/sOykFB/k9VGAA/ySSFAA/61FxlB/TM
---------------------------------------------------------------------~->

---

From: [email-masked]
Date: Wed, 09 Jul 2003 20:46:21 -0400

Here is what I knew last year but things have changed, Nextel Partners must be
getting a cut. Back in 2/2002 there was no mention of them. Extend America came
off as a broadband play originally. Now it sounds like a vehicle for Nextel to
build out and not incur any addition debt directly. This sounds like another
Partners.
===========================================================

From: iDEN-i95-Beta-Marcel <[email-masked]>
2/12/2002 12:49 PM

Subject:
Re: [NEXTEL1] Re: ExtendAmerica/Nextel -Another Neoworld???
To:
[email-masked]

Yep,

I saw it last year. Craig McCraw's cronies at work.  Billy Owens is partners with
Craig on the Teledesic satellite deal. I'm sure
the guys over at Nextel Partners are not to happy with this deal since Extend
America will be reselling service in the same state
as them.

Sorensen and Schafer are buddies of  Lee publishers who gives them all their free
press in the Bismarck Tribune (The
newspaper used in their "News Page"). Lee also owns numerous other papers and TV
stations with connections to Craig.

This has all the makings of another Neoworld Scam:

High Power Craig McCraw Buddies
Lots of Cash ($200+ Million so they claim, Hey Neoworld said the same thing!)
No clear business plan
No frequencies (unless the used a shell name)
They claim they will Build Towers (With Nextel Freqs?)
Plenty of Media Hype and Misleading Statements i.e.

"Our agreement with Nextel, the world's leading provider
of broadband services, allows us to enhance existing
service by bringing high quality digital phone service and
high speed Internet service to rural areas that are now
underserved with those services," said Ed Schafer, Extend
America's CEO."

??Since when is Nextel the world's leading provider
of broadband services?

??High Speed internet? Nextel can't get past 19.2 kps currently.
Unless they are referring to the unlicensed fixed network they are proposing.

Here is another one:

Extend America plans to be up and running in central
North Dakota by July, then to roll out to the other states
-- South Dakota, Wyoming, Nebraska and Montana --
providing between 80 percent and 100 percent coverage
within three years. Schafer said Extend America will put
up approximately 100 towers in five states. He said about
60 percent of its access needs will be on existing towers.

80 to 100% coverage across 5 states in 3 yrs? Yea, right
Who made that up? Craig? Take a look at Nextel's 10 years of Buildout
( http://groups.yahoo.com/group/NEXTEL1/files/iDEN%20MAP.pdf )
then tell me if these guys are not blowing hot air.

Ok,  100 towers in 5 states? 20 per state what impact will that have? Very little.

I guess that's one tower for each of their homes and their buddies.

Lets see how long these guys last before they sell out to Nextel.
Guys why the charade?  Just buy the freqs then transfer them to Nextel.
Who's going to stop you? The FCC? Just get a waiver!

[email-masked] wrote:

Anyone see this yet?  Of course, maybe I missed a previous pass-around of it.

http://www.extendamerica.com/

---

From: [email-masked]
Date: Wed, 09 Jul 2003 21:22:33 -0400

Since their 1st announcement they have acquired some channels- From guess who.

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Free shipping on all inkjet cartridge & refill kit orders to US & Canada.
We have your brand: HP, Epson, Lexmark, Canon & more.
http://www.c1tracking.com/l.asp?cid=5510
http://us.click.yahoo.com/kP..SB/49VGAA/ySSFAA/61FxlB/TM
---------------------------------------------------------------------~->

---

From: [email-masked]
Date: Wed, 09 Jul 2003 21:34:31 -0400

Yep, Nextel is dealing with themselves.
Ah,  Extend America ,,,,,,,,,,,,,,,Someone else to add to the "Scam Plan" as an
future interferer.

Radio Service Code(s) IG

Call Sign or Lead Call Sign: KE6165

Assignor: Nextel License Holdings 4, Inc.

Assignee: Unrestricted Extend America Investment Corp.
08/14/2002

 0000991549
=============================================

Full Assignment
Radio Service Code(s) YC
Call Sign or Lead Call Sign: WPOH341
 Assignor: Nextel License Holdings 4, Inc.
 Assignee:Unrestricted Extend America Investment Corp
08/14/2002 0000991704
===========================================================
And the list goes on......
This is the same strategy they used with Partners, their investment in Extend
America  is Freqs.
In return Nextel gets stock in the company.

"How Business Gets Done"

---

From: sparkie_rf <[email-masked]>
Date: Thu, 10 Jul 2003 02:05:17 -0000

> Assignee: Unrestricted Extend America Investment Corp.

Yeah the key legal word here is "unrestriced". 

This means that Extend(ing the scam across) America Corp. is non-
recourse to ma-Nextel. woohoo!

We have enron to thank for making the phrase "off-balance-sheet" a 
part of the popular investing lexicon, and now we see that Nextel is 
doing their level best to continue the tradition.

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Buy Natural Vitamins for Good Prostate & Male Health. $28.97
http://www.challengerone.com/t/l.asp?cid=2865&lp=prosta2.html
http://us.click.yahoo.com/qJIe0D/89VGAA/ySSFAA/61FxlB/TM
---------------------------------------------------------------------~->