Subject: [NEXTEL-1] Re: Extend America to sell Nextel iDEN service in rural U.S. markets]

From: [email-masked]
Date: Sun, 13 Jul 2003 15:01:36 -0400

Wall Street reports-
Nextel Has a 15% share in extened (Interference to) america. NXTL contributed its
800MHz spectrum in parts of North Dakota, plus a small amount of cash, for an
estimated 15% stake in the venture.

Nextel has them listed in their SEC filings also.....Welcome To America!

-------- Original Message --------
From: "BobC" <[email-masked]>
Subject:  Re: Extend America to sell Nextel iDEN service in rural U.S. markets

I could imagine this but I haven't seen anything to support the 
notion that this is a Nextel holding company. I also admit that I 
haven't looked very far in determining this or otherwise.

 Mark Krotz <mkrotz@q...> 
wrote:

> I'm afraid only Nextel could answer that, since they ARE Extend 
America, another Nextel Holdings company.
> > 
> m
>  
> >>>>Extend America to take Nextel service to rural areas
> >>>>
> >>>>by Dan Meyer
> >>>>July 09, 2003
> >>>>
> >>>Nextel Communications Inc. entered an agreement with Extend 
America Inc. to provide iDEN network coverage for Nextel in a number 
of rural markets beginning later this year.

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Buy Naturally Painless & Spray Away Backaches & Joint Pain. $19.97
http://www.challengerone.com/t/l.asp?cid=2867&lp=m331.html
http://us.click.yahoo.com/tJIe0D/79VGAA/ySSFAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: sparkie_rf <[email-masked]>
Date: Sun, 13 Jul 2003 19:21:54 -0000

> Nextel has them listed in their SEC filings also.....Welcome To 

The 15% figure is really important, because if Nextel's stake 
exceeds 20%, they could be forced to consolidate the Extend numbers 
on their SEC filings.

Marcel,
Did you see the presser on how UNWR, a PCS affiliate, is suing ma-
Sprint under the RICO act?

Looks like Sprint is just another member of the "how business gets 
done" club. Oh well.

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Free shipping on all inkjet cartridge & refill kit orders to US & Canada. Low prices up to 80% off. We have your brand: HP, Epson, Lexmark & more.
http://www.c1tracking.com/l.asp?cid=5510
http://us.click.yahoo.com/GHXcIA/n.WGAA/ySSFAA/61FxlB/TM
---------------------------------------------------------------------~->

---

From: [email-masked]
Date: Sun, 13 Jul 2003 15:38:22 -0400

> exceeds 20%, they could be forced to consolidate the Extend numbers

I did not know that-

> Sprint under the RICO act?

I just got it off the wire. I was going to pull it up on Pacer then look at some similar cases on WestLaw. That reminds me let me check the VZ v. Nxtl
lawsuit status.
Looks like Sprint may have some issues.

> Looks like Sprint is just another member of the "how business gets

Yep-

You do know the have a Exec named "Donauhe" too????