Subject: [NEXTEL-1] Nextel Partners Announces Proposed Offering of $125 Million Convertible Senior Notes

From: [email-masked]
Date: Tue, 29 Jul 2003 18:21:45 -0400

[Image]Investor Alert
 Nextel Partners has added a News Release to its Investor Relations web site.

 Title: Nextel Partners Announces Proposed Offering of $125 Million Convertible Senior
 Notes

 Date: 7/29/2003 6:16:00 PM

 For a complete listing of our News Releases visit:
 http://ir.nextelpartners.com/ireye/ir_site.zhtml?ticker=nxtp&script=400&item_id='102'

 [Image]       This email alert service uses proprietary list management software
               provided by CCBN.

 Click Here to unsubscribe from this JoinMail list

---

From: sparkie_rf <[email-masked]>
Date: Tue, 29 Jul 2003 22:50:15 -0000

--- In [email-masked], Marcelrf@B... wrote:
> 
>  Title: Nextel Partners Announces Proposed Offering of $125 
>Million Convertible Senior Notes

Bizarre, where is the interest rate?

I checked Edgar and nothing so far.

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Buy Ink Cartridges or Refill Kits for Your HP, Epson, Canon or Lexmark
Printer at Myinks.com. Free s/h on orders $50 or more to the US & Canada. http://www.c1tracking.com/l.asp?cid=5511
http://us.click.yahoo.com/sO0ANB/LIdGAA/ySSFAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: [email-masked]
Date: Tue, 29 Jul 2003 19:00:32 -0400

I thought It was weird too..........

Aren't they suppose to have it in B4 COB on the day of the announcement?

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG