Subject: Re: [220] FW: [NEXTEL-1] Re: DataRadio, Access Spectrum offer CDPD replacement solution

From: [email-masked]
Date: Wed, 23 Jul 2003 19:26:52 -0400

Todd I forgot who did they buy the spectrum from?

Todd Ellis wrote:

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> Sent: Wednesday, July 23, 2003 7:25 PM
> To: [email-masked]
> Subject: Re: [NEXTEL-1] Re: DataRadio, Access Spectrum offer CDPD replacement
> solution
>
> They  got in to the 220Mhz in Aug. of 2002. They also cut a deal with Moto to
> produce a line of Mid level 220Mhz radios that use Passport and LTR. The FCC
> also
> made them a band manger. So far the only deployments I have seen are 220Mhz
> SCADA.
> But the may have a few other jobs. So far I'm not impressed,..............
>
> Gregg Lengling wrote:
>
> > Access Spectrum…..did I miss something when did they get into 220…I thought
> they
> > were only involved in the 700MHz auctions.
> >
>
>
>
>
>
>
> Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.
>
>
>                    Yahoo! Groups Sponsor
                        ADVERTISEMENT
                         [click here]

>
> Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Buy Ink Cartridges & Refill Kits for Your Epson at Myinks.com
Free shipping on orders $50 or more to the US and Canada.
http://www.c1tracking.com/l.asp?cid=5705&lp=home/epson.asp
http://us.click.yahoo.com/brYXfA/_xWGAA/ySSFAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: "Todd Ellis" <[email-masked]>
Date: Thu, 24 Jul 2003 09:44:08 -0400

The big nationwide license originally came from Intek/Securicor/Aerwave.  I
can provide a dissertation on how it was obtained and transferred between
the four entities, but the bottom line is that the nationwide came from
them.  I know A/S has also picked up some additional spectrum, and from
discussions with them on behalf of clients, would probably be interested in
additional nationwide spectrum.

Todd Ellis

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Wednesday, July 23, 2003 7:27 PM
To: [email-masked]; [email-masked]
Subject: Re: [220] FW: [NEXTEL-1] Re: DataRadio, Access Spectrum offer CDPD
replacement solution

                        ADVERTISEMENT
                         [click here]

Yahoo! Groups Sponsor
ADVERTISEMENT
click here
<http://rd.yahoo.com/M=251812.3170658.4537139.1261774/D=egroupweb/S=17073678
02:HM/A=1652963/R=0/SIG=11tvulr8i/*http://www.netflix.com/Default?mqso=60178
275&partid=3170658>

Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service
<http://docs.yahoo.com/info/terms/> .