Subject: [NEXTEL-1] Late for work? Now you can check traffic at 511

From: [email-masked]
Date: Thu, 10 Jul 2003 23:24:44 -0400

Late for work? Now you can check traffic at 511
(Published 12:01AM, July 10th, 2003)
JOSEPH TURNER; The News Tribune

State officials today are launching a statewide traffic information system aimed at giving drivers up-to-date congestion reports on freeways and highways by dialing 511.
Officials are hoping drivers will use the service to learn about traffic tie-ups so they can avoid congested roadways instead of adding to congestion by getting stuck in the backup.
The traffic information is the same that drivers now can get by logging on to the state Department of Transportation Web site, said Eldon Jacobson, a DOT traffic engineer.
But it will be more widely accessible.

"Not everyone has a computer, but almost everyone has a phone," he said.
As of today, the 511 system can be reached by most telephone customers - both land line and wireless - free of charge. However, there are some exceptions.  Verizon is still reprogramming its land line and wireless switches and its customers cannot yet access the service, Jacobson said.
Likewise, Nextel and Sprint wireless customers can't yet reach the 511 information, but all three companies should have the service available later this summer, he said.

Lance Loomis of Seattle said he first heard of the 511 service last year when it was still a pilot program. He fears it will just make matters worse for people who talk on the phone while driving.
"We should be trying to cut down on the number of distractions to drivers, (rather) than to be aggravating the situation," Loomis said. "For the few it helps, a far greater (number) are put at risk."
Jacobson said DOT officials would prefer that passengers make the 511 calls placed from vehicles. But he acknowledged there may be a problem with distracted drivers placing the call themselves.
The 511 system uses voice-recognition technology, which should limit distractions once drivers get accustomed to the menu of information options, he said.

Officials were making last-minute changes to the system Wednesday, but the main menu gives callers the option of getting information on traffic reports (congestion), incidents (roadway conditions or construction projects), mountain passes, ferries and others.
Traffic reports are largely Seattle-oriented and give information only for I-5, I-405, I-90 and highways 167, 520, 522 and 599.
The reports consist of general descriptions of traffic conditions. Reports during Wednesday's afternoon rush hour included "traffic is stop-and-go at South 38th Street," "traffic is heavy in city center," and "traffic is heavy at the I-90 interchange."
Try to get a traffic report for highways 161, 410 or 512, and you'll get a response like, "Sorry, I didn't get that. Did you say 522?"
Jacobson said that although the recording is polite to callers, callers can interrupt the recording in the middle of listing options.

The technology recognizes "I-5" or "Interstate 5." And you can ask for information on "one sixty-seven" or "1-6-7."
Information on the 511 line generally is updated every two to five minutes, Jacobson said.
Telephone customers who cannot access the 511 system can still use the old traffic information line, 1-800-695-ROAD.
Qwest wireless and land line customers, as well as those for Cingular, AT&T Wireless and T-Mobile, should have no problem accessing the 511 information line.
"We didn't want to advertise it until most people could connect," Jacobson said.

The source of information is the same for the 511 system as it is for online information - that is, roadway sensors that ascertain traffic speeds and cameras that view the freeways and highways and feed information to the DOT and the State Patrol, he said.
Washington is the 15th state to go to the 511 system, which could be nationwide by
2005. The Washington system has the capacity to handle 96 incoming phone calls at a time.

"We don't believe it will be overloaded, but as money comes in, we'll make improvements," he said.
DOT officials expect the number of calls for traffic information to rise from 387,000 per month now to 541,000 per month.
It cost about $1 million to install the program.

http://www.tribnet.com/news/story/3432640p-3463892c.html

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: "Bulldog" <[email-masked]>
Date: Fri, 11 Jul 2003 13:59:52 -0000

Sorry.  But flipping thru local FM channels or AM Talk Radio is still 
a better source for local traffic information. Better interface too.

--- In [email-masked], Marcelrf@B... wrote:
> State officials today are launching a statewide traffic information 
system aimed at giving drivers up-to-date congestion reports on 
freeways and highways by dialing 511.
> Officials are hoping drivers will use the service to learn about 
traffic tie-ups so they can avoid congested roadways instead of 
adding to congestion by getting stuck in the backup.
> The traffic information is the same that drivers now can get by 
logging on to the state Department of Transportation Web site, said 
Eldon Jacobson, a DOT traffic engineer.
> As of today, the 511 system can be reached by most telephone 
customers - both land line and wireless - free of charge. However, 
there are some exceptions.  Verizon is still reprogramming its land 
line and wireless switches and its customers cannot yet access the 
service, Jacobson said.
> Likewise, Nextel and Sprint wireless customers can't yet reach the 
511 information, but all three companies should have the service 
available later this summer, he said.
> 
> Lance Loomis of Seattle said he first heard of the 511 service last 
year when it was still a pilot program. He fears it will just make 
matters worse for people who talk on the phone while driving.
> "We should be trying to cut down on the number of distractions to 
drivers, (rather) than to be aggravating the situation," Loomis 
said. "For the few it helps, a far greater (number) are put at risk."
> Jacobson said DOT officials would prefer that passengers make the 
511 calls placed from vehicles. But he acknowledged there may be a 
problem with distracted drivers placing the call themselves.
> The 511 system uses voice-recognition technology, which should 
limit distractions once drivers get accustomed to the menu of 
information options, he said.
> 
> Officials were making last-minute changes to the system Wednesday, 
but the main menu gives callers the option of getting information on 
traffic reports (congestion), incidents (roadway conditions or 
construction projects), mountain passes, ferries and others.
> Traffic reports are largely Seattle-oriented and give information 
only for I-5, I-405, I-90 and highways 167, 520, 522 and 599.
> The reports consist of general descriptions of traffic conditions. 
Reports during Wednesday's afternoon rush hour included "traffic is 
stop-and-go at South 38th Street," "traffic is heavy in city center," 
and "traffic is heavy at the I-90 interchange."
> Try to get a traffic report for highways 161, 410 or 512, and 
you'll get a response like, "Sorry, I didn't get that. Did you say 
522?"
> Jacobson said that although the recording is polite to callers, 
callers can interrupt the recording in the middle of listing options.
> 
> 
> The technology recognizes "I-5" or "Interstate 5." And you can ask 
for information on "one sixty-seven" or "1-6-7."
> Telephone customers who cannot access the 511 system can still use 
the old traffic information line, 1-800-695-ROAD.
> Qwest wireless and land line customers, as well as those for 
Cingular, AT&T Wireless and T-Mobile, should have no problem 
accessing the 511 information line.
> The source of information is the same for the 511 system as it is 
for online information - that is, roadway sensors that ascertain 
traffic speeds and cameras that view the freeways and highways and 
feed information to the DOT and the State Patrol, he said.
> DOT officials expect the number of calls for traffic information to 
rise from 387,000 per month now to 541,000 per month.
> http://www.tribnet.com/news/story/3432640p-3463892c.html

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Buy Coral Calcium for Greater Health. 1 month supply - $23.95
(1 bottle, 90 tablets, 400mg each with Magnesium & Vitamin D)
http://www.challengerone.com/t/l.asp?cid=2805&lp=calcium2.asp
http://us.click.yahoo.com/mcIe3D/v9VGAA/ySSFAA/61FxlB/TM
---------------------------------------------------------------------~->