Subject: RE: [nemo] WG: [mobile-ip] new I-D on HA filtering

From: Soliman Hesham <[email-masked]>
Date: Thu, 24 Jul 2003 04:25:59 -0400

Hi Thierry, 

 > In NEMO Basic Support, one issue we already have is how to select the
 > interface/CoA at the MR. It would probably be useful that 
 > the MNN kind
 > of interact with the MR (to exchange policies, for 
 > instance), and this
 > doesn't break the NEMO "Mobility Transparency to MNNs". 

=> I completely agree, but this seems to be quite 
a separate issue from the binding cache manipulation
in the CN/HA. I thought about this problem for nemo
but didn't think people would be interested in it. 
I think it's needed but basically it would belong
to the "policy" bullet in my previous mail. 
So you could envision a MIP solution for binding cache
manipulation which can be used by MNs and MRs.
At the same time, NEMO could develop a solution that
runs between nemo-aware MNNs and MRs to set specific
policies for each nemo-aware MNN. 

 > Let's have another BoF for interface switching and CoA 
 > selection ! :-) 

=> :) 

 > Just kidding - there are already so many WGs to follow :-(

=> Too true! 

Hesham

---

From: Thierry Ernst <[email-masked]>
Date: Thu, 24 Jul 2003 17:27:44 +0900

> policies for each nemo-aware MNN. 

I perfectly agree. However, I tend to think the same people would be
involved so it would make sense to do all at once, being in 2 separate
documents. Let's see what other people say on the ML, including MIPv6
(or whatever) chairs.

Thierry

---

From: Nicolas Montavont <[email-masked]>
Date: Thu, 24 Jul 2003 10:27:27 +0200

>documents. Let's see what other people say on the ML, including MIPv6
Agree. Having a standard document in mipv6 and then write another one in 
NEMO if needed to describe how to use (or even enhance if necessary) 
multiple bindings from mipv6

Nicolas