Subject: [NEXTEL-1] Just in from SSB

From: sparkie_rf <[email-masked]>
Date: Thu, 17 Jul 2003 21:55:16 -0000

We spent the day at the FCC and would highlight: ... 3) decision on 
Public safety interference is on a path for late-fall / year-end, 
while Nextel's chances to capture clean PCS spectrum
remain significantly below 50%;
------

Marcel, does this jibe with your understanding of the situation, ie. 
a "significantly below 50%" for the swap plan as presented? And an 
end of the year timeframe? This seems to be way behind Timmy's 
schedule.

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Buy Ink Cartridges & Refill Kits for Your Epson at Myinks.com
Free shipping on orders $50 or more to the US and Canada.
http://www.c1tracking.com/l.asp?cid=5705&lp=home/epson.asp
http://us.click.yahoo.com/brYXfA/_xWGAA/ySSFAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: [email-masked]
Date: Sat, 19 Jul 2003 17:42:39 -0400

I have heard it was below 50% I was waiting for this to hit before I commented.

Goldman Said:
<SNIP>
"Plus news flow in 2H is likely to get worse as PTT competitors emerge, WLNP is
introduced and the spectrum swap is further delayed or even derailed. "

One of Nextel's own lobbyist said they have a 1 in 3 chance (33%) to get it
passed..  He said others are going to delay the decision with more paper work
pushing it into 04. He also said the Worldcom deal is in big trouble too.

---

From: [email-masked]
Date: Sat, 19 Jul 2003 17:50:05 -0400

Oh and add this......
Goldman Also  Said:

CHURN: Revising churn estimates in 3Q, 4Q and 04 to 1.9%, 2.5% and 2.6% from 2.1%,
2.6% and 2.7%, respectively. We expect churn to increase due to the launch of PTT
offerings at Verizon, PCS and AWE in 2H03 (in that order) and the combination of
PTT competition and WLNP in 4Q03. We expect at least a couple of carriers to be
especially aggressive at targeting NXTL's small and medium enterprise users in
late '03 and in '04 as WLNP allows companies to centrally manage wireless services
without requiring that their employees change phone numbers.

[email-masked] wrote:

>                    Yahoo! Groups Sponsor
                        ADVERTISEMENT
                         [click here]

>
> Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG