Subject: [NEXTEL-1] Re: DataRadio, Access Spectrum offer CDPD replacement solution

From: [email-masked]
Date: Wed, 23 Jul 2003 17:45:38 -0400

------- Original Message --------
   From: [email-masked]
Subject: Re: DataRadio, Access Spectrum offer CDPD replacement solution

notice one VERY interesting aspect of this presser?  Take a close review of
paragraph one, then see if you can pick out the issue.  If you can't spot it, I'll
give the answer at the bottom:

> PRESS RELEASE
>
>
> DataRadio and Access Sspectrum
> Unveil CDPD Replacement Solution
> For Mission-Critical Mobile Data
> Ccommunications
>
>
> Atlanta, GA and
> Bethesda, MD
>
> July 16, 2003
>
> DataRadio, a leading manufacturer of wireless data systems for critical
> communication needs and Access Spectrum, the premier nationwide provider of
> Exclusive Private WirelessSM bandwidth, have joined forces to offer a
> cost-effective mobile data solution designed to meet the needs of utilities,
> public safety and other critical infrastructure entities across the United
> States.
>
> Over the next two years, service to hundreds of thousands of mission-critical
> mobile data users will be terminated, as cellular companies shut down their CDPD
> networks. “There are no mobile data replacement alternatives offered by
> commercial carriers that provide the customized geographic coverage, guaranteed
> response times and guaranteed service continuity required for mission-critical
> communications,” says Access Spectrum CEO Michael I. Gottdenker.
> “Furthermore, there are thousands of entities that recognize the value of
> mobile data service but are located in suburban or rural areas where the
> carriers have not and will never provide adequate coverage.”
>
> The XPW Mobile Data 220 solution is a 100% private system operating on
> exclusive, unencumbered 220 MHz channels, which are dedicated to
> mission-critical mobile data use. Built on a proven technology platform, the
> system utilizes the XPW MobilPac 220 radio modem, a rugged, factory integrated,
> easy to install, vehicular radio that features advanced DSP (digital signal
> processing) for high performance operation in demanding mobile data
> applications.
>
> “XPW provides an excellent opportunity for DataRadio to deliver superior
> wireless service for critical infrastructure customers,” says DataRadio
> President Bob Rouleau. “The industry needs an alternative for CDPD
> refugees—one that gives critical communications users exclusive, unencumbered
> wireless bandwidth for maximum reliability. XPW delivers the replacement that
> CDPD users need.”
>
> DataRadio and Access Spectrum have designed the XPW Mobile Data 220 solution to
> provide all the control and benefits of a fully private network, with the ease
> of use of a public network, including a monthly per unit fee. “We recognize
> that, in some cases, entities would rather pay a monthly recurring fee and have
> a smaller up-front capital investment than is typical with a private system,”
> says Rouleau. “By making this option available, we are able to deliver the
> best of both worlds to our customers.”
>
>
> To learn more about XPW Mobile Data Solutions contact:
> Andrew Rein
> Director of Deployment Strategies
> Access Spectrum, LLC
> 301.941.1109
> [email-masked]
>
> About Data Radio
> DataRadio is a leading manufacturer of advanced wireless data products and
> systems for mission critical applications. DataRadio products are found at the
> heart of mobile data as well as automation and control networks around the
> world. With a 20-year history of innovation in wireless data technology,
> DataRadio is the source for private data-by-radio solutions. To learn more about
> mobile data equipment from DataRadio, visit www.DataRadio.com
>
> About Access Spectrum
> Access Spectrum provides Exclusive Private Wireless Solutions that enable
> companies to reduce operating costs, improve response times, and increase safety
> by maintaining control of wireless voice and data communications networks.
>
> Access Spectrum and its network of Exclusive Private Wireless Solutions
> Providers deliver the equipment, engineering and bandwidth for end-to-end
> implementation of wireless voice and data communications systems. Unlike shared
> or unlicensed wireless solutions, Exclusive Private Wireless delivers the
> absolute control, flexibility and long-term reliability needed by critical
> infrastructure providers, including utility, petrochemical, transportation and
> manufacturing companies, and public safety organizations. Visit the company
> online at www.AccessSpectrum.com.
>
> Press Inquiries:
> For additional information, please contact:
> Terri Chou
> Manager, Marketing Communications
> Access Spectrum, LLC
> 301-941-1106
> [email-masked]

Did you get it?  Might be hard to notice, but note that Access Spectrum considers
"Exclusive Private Wireless" to be its service mark (the little "SM" that turns
out big in plain text).  Then, if you do a little research, you will find that
Marcus of Crosby has filed a Service Mark Application with the U.S. Patent and
Trademark Office for a registration on the Principal Register (NOT the
Supplemental Register, as Nextel did with Push-To-Talk).  The Serial Number is
76504425, and it has not yet been assigned to an attorney at the PTO for review
(that usually takes about six months).

Remember the difference between a Principal Registration, and a Supplemental
Registration, discussed in earlier e-mails.  In addition, unlike Supplemental
Registrations, Principal Registrations are "published for opposition", so parties
in interest will have the opportunity to file oppositions, IF the examing attorney
believes that it qualifies for registration.

Alan T.

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Buy Ink Cartridges or Refill Kits for Your HP, Epson, Canon or Lexmark
Printer at Myinks.com. Free s/h on orders $50 or more to the US & Canada.
http://www.c1tracking.com/l.asp?cid=5511
http://us.click.yahoo.com/sOykFB/k9VGAA/ySSFAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: "Gregg Lengling" <[email-masked]>
Date: Wed, 23 Jul 2003 18:17:15 -0500

Access Spectrum...did I miss something when did they get into 220.I
thought they were only involved in the 700MHz auctions.

Gregg R. Lengling, W9DHI

Politics is the art of appearing candid and completely open, while
concealing as much as possible.   -States: The Bene Gesserit View

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Wednesday, July 23, 2003 4:46 PM
To: [email-masked]
Subject: [NEXTEL-1] Re: DataRadio, Access Spectrum offer CDPD
replacement solution

------- Original Message --------
   From: [email-masked]
Subject: Re: DataRadio, Access Spectrum offer CDPD replacement solution

notice one VERY interesting aspect of this presser?  Take a close review
of
paragraph one, then see if you can pick out the issue.  If you can't
spot it, I'll
give the answer at the bottom:

<http://us.adserver.yahoo.com/l?M=194081.3551198.4824677.1261774/D=egrou
pmail/S=:HM/A=1663535/rand=968551044> 

Your use of Yahoo! Groups is subject to the Yahoo! Terms of
<http://docs.yahoo.com/info/terms/>  Service.

---

From: [email-masked]
Date: Wed, 23 Jul 2003 19:24:32 -0400

They  got in to the 220Mhz in Aug. of 2002. They also cut a deal with Moto to
produce a line of Mid level 220Mhz radios that use Passport and LTR. The FCC also
made them a band manger. So far the only deployments I have seen are 220Mhz SCADA.
But the may have a few other jobs. So far I'm not impressed,..............

Gregg Lengling wrote:

> Access Spectrum…..did I miss something when did they get into 220…I thought they
> were only involved in the 700MHz auctions.
>