Subject: RE: [mobile-ip] RE: [nemo] multiple CoAs registration

From: Soliman Hesham <[email-masked]>
Date: Fri, 25 Jul 2003 03:30:09 -0400

> I don't think we have consensus on using the HoA to identify 
 > a binding.

=> We have a MIPv6 (RFC now!) that says that the HoA
is used to identify a binding in the binding cache.
So I'd say we have concensus on that.

 > There are advantages to use single HoA per MN and MR. 
 > Multiple HoAs allow nodes inside a mobile network to use 
 > multiple interfaces, but not MR.

=> Why not MR? 

Hesham

---

From: Ryuji Wakikawa<[email-masked]>
Date: Thu, 24 Jul 2003 06:09:31 +0900

At Fri, 25 Jul 2003 03:30:09 -0400,
> So I'd say we have concensus on that.

I am talking about the case when multiple CoAs are bounded to a HoA.
When two bindings have same HoA, how do you identify each binding with same HoA?

regards,
ryuji

---

From: "Koojana Kuladinithi" <[email-masked]>
Date: Fri, 25 Jul 2003 10:16:15 +0200

Hi Ryuji,

> When two bindings have same HoA, how do you identify each binding with

We have a solution in our draft (refer, nomadv6 draft). It introduces a new
bit, similar to S bit in Mobile IPv4 Registration request. It allows keeping
simultaneous binding, without duplicating traffic to each active point of
attachment. 

Regards

Koojana