Subject: Re: [NEXTEL-1] A New Twist To An Old Scam- "My father was a wealthy farmer. A...

From: [email-masked]
Date: Thu, 24 Jul 2003 18:05:43 EDT

WARNING THIS IS A SCAM......

---

From: "Jeremy W. Hopkins" <[email-masked]>
Date: Thu, 24 Jul 2003 18:35:05 -0400

really?

Jeremy Hopkins
[email-masked]
[email-masked]
http://www.hopkinsonline.net
  ----- Original Message ----- 
  From: [email-masked] 
  To: [email-masked] 
  Sent: Thursday, July 24, 2003 6:05 PM
  Subject: Re: [NEXTEL-1] A New Twist To An Old Scam- "My father was a wealthy farmer. A...

        Yahoo! Groups Sponsor 

  Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.

---

From: "maybach007" <[email-masked]>
Date: Thu, 24 Jul 2003 23:15:11 -0000

NO NO, He was killed by his father's assiocates before he could 
fullfill his duty. HaHa!

--- In [email-masked], "Jeremy W. Hopkins" <kc8gwh@b...> 
wrote:
> jeremy@h...
> kc8gwh@b...
>   From: Ingramorg@a... 

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Buy Ink Cartridges or Refill Kits for Your HP, Epson, Canon or Lexmark
Printer at Myinks.com. Free s/h on orders $50 or more to the US & Canada.
http://www.c1tracking.com/l.asp?cid=5511
http://us.click.yahoo.com/sOykFB/k9VGAA/ySSFAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/