Subject: RE: [NEXTEL-1] "Hot-Spot" Deutsche Telekom shocks wireless world by applying to trademark term

From: "Lindsay C. Blanton" <[email-masked]>
Date: Fri, 25 Jul 2003 09:23:16 -0500

I think I'll go out and trademark the term "G-Spot"

-Lb

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] 
> Sent: Thursday, July 24, 2003 9:08 PM
> To: [email-masked]
> Subject: [NEXTEL-1] "Hot-Spot" Deutsche Telekom shocks 
> wireless world by applying to trademark term
> 
> 
> Germans say: 'Hans off our hotspot'
> 
> By Emma Nash 24-07-2003
> 
> Deutsche Telekom shocks wireless world by applying to trademark term
> 
> Deutsche Telekom has applied to trademark the word 'hotspot', 
> the popular
> way to describe public wireless connectivity points.
> Spanish telco Telefonica has also joined in the fiesta by 
> putting in a rival
> claim for the two-word alternative, 'hot spot'.
> 
> Both claims will come as a shock to the wireless industry, 
> which has always
> struggled to translate what it does into user-friendly 
> English (witness
> 802.11).
> 
> The applications have been made through the World 
> Intellectual Property
> Organisation, which deals with international trademark 
> applications, and the
> European Community system, the Office for Harmonisation in 
> the Internal
> Market.
> 
> The UK Patent Office will make the final ruling. One of its marketing
> executives, Jeremy Philpott, warned that any trademark would 
> have to be a
> "distinguisher" rather than a generic term. But insiders are fearful.
> 
> "This could throw a spanner in the works of what is a new 
> industry," said
> Mark Skingley, managing director of wireless internet service provider
> Connect Spot.
> 
> "By taking a word out of the mainstream and preventing other 
> people from
> using it is like trying to trademark the word 'fish'.
> 
> "The fact that they want an English word proves it is 
> generic, otherwise it
> would surely be 'Hottenspotten'."
> 
http://www.pcw.co.uk/News/1142542

Your use of Yahoo! Groups is subject to
http://docs.yahoo.com/info/terms/ 

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Free shipping on all inkjet cartridge & refill kit orders to US & Canada. Low prices up to 80% off. We have your brand: HP, Epson, Lexmark & more.
http://www.c1tracking.com/l.asp?cid=5510
http://us.click.yahoo.com/GHXcIA/n.WGAA/ySSFAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: [email-masked]
Date: Fri, 25 Jul 2003 10:35:57 -0400

I guess that makes you an old "G"

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG