Subject: Re: [NEXTEL-1] Nextel Lawsuit-

From: [email-masked]
Date: Fri, 25 Jul 2003 09:19:02 EDT

In a message dated 7/25/2003 9:14:23 AM Eastern Daylight Time, 
[email-masked] writes:

> pro
> hac vice   (latin, pronounced pro - hoc - veechy)

FYI - this means that the attorney is not licensed to practice in that state, 
or before that court, and the court is permitting the attorney to appear in 
that one case.

Alan T.

---

From: [email-masked]
Date: Fri, 25 Jul 2003 09:44:08 -0400

I was surprise it was surprise the fee was only $50.00.... Most other states are
double or triple that. I know AZ is rather high for High Courts. There seems to be
no regulation across the court system.

[email-masked] wrote:

> FYI - this means that the attorney is not licensed to practice in that state, or
> before that court, and the court is permitting the attorney to appear in that
> one case.
>
> Alan T.
>                    Yahoo! Groups Sponsor
                        ADVERTISEMENT

>
> Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Buy Ink Cartridges & Refill Kits for Your Epson at Myinks.com
Free shipping on orders $50 or more to the US and Canada.
http://www.c1tracking.com/l.asp?cid=5705&lp=home/epson.asp
http://us.click.yahoo.com/brYXfA/_xWGAA/ySSFAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/