Subject: [NEXTEL-1] Re: Comments on Consensus Plan due Feb 3rd, Reply Comments Feb 18th

From: "marcel_rf1" <[email-masked]>
Date: Sun, 13 Jul 2003 00:43:34 -0000

Spectrum Valuation using the up dated numbers:

    $2.00 Billion Nextel's valuation on spectrum they are offering for trade.
+   $850 Million       Funding                               
-----------------------                          
----------------------
$2.85 Billion    

======================================================

$5,305,287,600
-
$2,850,000,000 

Nextel Profit = $2,455,287,600

Spectrum Valuation from Jan-03 

Marcel <Marcelrf@B...> wrote:

My point exactly-

Goldman Sachs places the value of the spectrum at $5.5 Billion

<snip>

Nextel Claims they paid $2 Billion for the spectrum they are trading, 
plus $850 Million.

Lets do the math.......

    $2.00 Billion
+   $850 Million                                        $5.5 Billion
-----------------------                          
----------------------
$2.85 Billion                   v.                 $5.5 Billion 
(lowest estimate)= WIN-WIN
NEXTEL

Which would you pick $2.85 Billion of mainly (Non-Contigous spectrum) 
or $5.5 Billion (
worth of Contigous Spectrum)?

Bryan.Dorbert@V... wrote:

>
> Nextel is asking for this 10 Mhz of spectrum NATIONWIDE. Isn't it 
true
> that they don't have the 800 mhz spectrum nationwide now? And for 
the
> frequencies they do have at 800, they are not the sole licensee. So 
this
> wouldn't
> be an even swap of spectrum. They would be gaining new markets.
> Additionally,
> the 800 spectrum is split up,while the 1900 spectrum would be 
contiguous.
> That spectrum is certainly worth more.
>
> Bryan

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Free shipping on all inkjet cartridge & refill kit orders to US & Canada. Low prices up to 80% off. We have your brand: HP, Epson, Lexmark & more.
http://www.c1tracking.com/l.asp?cid=5510
http://us.click.yahoo.com/GHXcIA/n.WGAA/ySSFAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: [email-masked]
Date: Sat, 12 Jul 2003 20:51:38 -0400

snakeiiiiiz,

This is pretty close to what Goldman said back in Jan-03 ............

Cingular-NextWave
US Population (2000 Census**) 285,230,516
Price/POP/MHz $1.86
Price per MHz $530,528,760
Total Estimated Price 5,305,287,600

* Based on Press and Analyst Reports (NY Times, Bear Stearns 6/12, Credit
Suisse/FB 5/28, Goldman 5/28)
** Excludes Puerto RicoCity Of Baltimore Reiterates Their Support For The "Balnced Approach"
Plan

Marcel wrote:

> snakeiiiiiz wrote:
>
> >
> >
> > I am curious as to where you saw these estimates.
>
> One estimate was from an internal analyst report (which was sent to Timmy). The other was
> from a Telecom conference from last year, and the last was straight from the analyst
> mouth.
>
> > I have ALL of the SSB and GS analyst reports and not a single one mentions an estimated
> > value of the spectrum.
> >
>
> Do some more Due Diligence-
> Dig, Dig, Dig,............................
>
> >
> >  Marcel <[email-masked]> wrote:
> >
> >
> >      My point exactly-
> >