Subject: [NEXTEL-1] Note to Verizon

From: "Bulldog" <[email-masked]>
Date: Thu, 3 Jul 2003 00:26:12 -0500

Scurry along now and trademark "Release to Listen."

Then Nextel won't be able to explain to their customers
how to complete the communication cycle.

Damn I shoulda gone to law school...

Sales: www.enyo.org
Support: www.enyo.net
Swag Shop: www.cafeshops.com/enyo

---

From: [email-masked]
Date: Thu, 03 Jul 2003 01:32:37 -0400

There is a seat or two open at Columbia-

Shall I send in you app?

> Damn I shoulda gone to law school...

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Get A Free Psychic Reading! Your Online Answer To Life's Important Questions.
http://us.click.yahoo.com/Lj3uPC/Me7FAA/ySSFAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: "Bulldog" <[email-masked]>
Date: Thu, 03 Jul 2003 18:45:53 -0000

If you're serious I can enroll as soon as next term.

They got any genius grants laying around?

Also, if they have some sort of online program
that would be ideal.  As you can imagine I tend
to be disruptive in a classroom setting. I
prefer to work at my own pace.

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Save on Coral Calcium. Get Better Health and
Stronger Bones. Seen on TV
http://www.challengerone.com/t/l.asp?cid-2805&lp=calcium2.asp
http://us.click.yahoo.com/9gf46B/EfUGAA/ySSFAA/61FxlB/TM
---------------------------------------------------------------------~->

---

From: sparkie_rf <[email-masked]>
Date: Thu, 03 Jul 2003 18:42:24 -0000

> > Damn I shoulda gone to law school...

With the oversupply of lawyers, I don't think Dawg could take the 
reduction in pay.

Btw, Dawg was that you down in Mexico?

Thanks for the laugh.

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Inkjet cartridges up to 80% off. HP, Epson, Lexmark--we have your brand.
Free shipping on every order to the U.S. and Canada! Excellent service.
http://www.c1tracking.com/l.asp?cid=5510
http://us.click.yahoo.com/QWB0QC/.eUGAA/ySSFAA/61FxlB/TM
---------------------------------------------------------------------~->

---

From: [email-masked]
Date: Thu, 03 Jul 2003 16:27:47 -0400

Just another degree to hang on the wall-

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

---

From: [email-masked]
Date: Thu, 03 Jul 2003 16:32:11 -0400

The Dean is a big Wireless Telecom follower-

Make your case he's lurking-

There are some research grants available.

How about a study on the legal ramifications of Push-to-Talk in a Press-To Dial
World?

---

From: [email-masked]
Date: Fri, 04 Jul 2003 04:48:26 -0400

Or go Bankrupt-

T R O U B L E D   C O M P A N Y   R E P O R T E R

 Friday, July 04, 2003

DKW LAW GROUP: Voluntary Chapter 11 Case Summary
------------------------------------------------
Lead Debtor: DKW Law Group, PC
             58th Floor US Steel Tower
             600 Grant Street
             Pittsburgh, Pennsylvania 15219

Bankruptcy Case No.: 03-28186

Type of Business: Law firm

Chapter 11 Petition Date: June 30, 2003

Court: Western District of Pennsylvania (Pittsburgh)

Judge: Judith K. Fitzgerald

Debtor's Counsel: Michael Kaminski, Esq.
                  DKW Law Group PC
                  58th Floor US Steel Tower
                  600 Grant Street
                  Pittsburgh, PA 15219
                  Tel: 412-355-8117
                  Fax : 412-355-2609

Estimated Assets: $1 Million to $10 Million

Estimated Debts: $1 Million to $10 Million

---

From: "Bulldog" <[email-masked]>
Date: Mon, 07 Jul 2003 04:36:23 -0000

Major League Baseball rosters are full but people still play.
The point is there is always room at the top.

And who saw me in Mexico? Did you see me in a Ryder truck
doing an immigrant run? Honestly, I haven't been to Mexico
since I reached legal drinking age here in the states.

I'd love to go to law school and plan to at some point.
Learning is a never ending process.  I've been told 
all my life that I'd make a fine attorney.

But I think my true calling is to be a judge.
In my courtroom I would require all counsel to appear
before me in a powdered wig and face paint.  And of
course donned in a suit appropriate to the colonial period.

I figure if I'm a judge and have to wear a dress,
lawyers have to wear face paint and powdered wigs.

Old Skool!