Subject: [NEXTEL-1] Nextel and the PTT patent

From: "Douglas" <...bensis@.>
Date: Sun, 06 Jul 2003 01:45:57 -0000

How do they expect to patent PTT, when real walkie 
talkies have been using PTT for years, even before nextel was funded?

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Inkjet cartridges up to 80% off. HP, Epson, Lexmark--we have your brand.
Free shipping on every order to the U.S. and Canada! Excellent service.
http://www.c1tracking.com/l.asp?cid=5510
http://us.click.yahoo.com/QWB0QC/.eUGAA/ySSFAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: Marcel <[email-masked]>
Date: Sat, 05 Jul 2003 21:48:08 -0400

We have all been asking the same question. It appears common sense is not a
requirement when filing a patent. But let me reiterate for all this is a
SECONDARY REGISTRATION and carries very little weight.