Subject: RE: [NEXTEL-1] Re: KETV Tower Topples

From: Anderson John-P29444 <[email-masked]>
Date: Mon, 7 Jul 2003 12:12:47 -0700

If you draw a straight line up at the corner of the building in lower left you'll find the corner is plumb.  Extending the line says the tower is leaning.  Same with the trees on the right: they are symmetrical around a plumb line so the picture is not tilted.  

-----Original Message-----
From: Bill McLain [mailto:[email-masked]]
Sent: Monday, July 07, 2003 11:40 AM
To: [email-masked]
Subject: RE: [NEXTEL-1] Re: KETV Tower Topples

It will be interesting to hear what the final determination is on this.  We
have equipment located on an adjacent 1500' tower to this one.  A tower crew
was doing some structural enhancing earlier in the day but had completed the
work for the day.  About 3 in the afternoon a severe thunderstorm came
through the area with 50 - 70 mph winds, but the tower collapsed about 11 pm
when no one was known to be around it.  Additionally, the original TV
transmit antenna was laying on the ground.  Our local station (that has the
same ownership), showed some pretty dramatic pictures of the mess.

bill

-----Original Message-----
From: Mark [mailto:[email-masked]]
Sent: Monday, July 07, 2003 12:47 PM
To: [email-masked]
Subject: [NEXTEL-1] Re: KETV Tower Topples

Sure looks like there is a little angle in the tower, but those 2 
dimensional pictures sure have a lot to be desired at times.

I wonder if there was a requirement to have a structural 
study/building permit to put on the additional antenna.  If there 
wasn't then there sure could be a lot of finger pointing in who gave 
the ultimate authority/approval.

Mark

--- In [email-masked], Marcelrf@B... wrote:
> 
> 
> Is the tower leaning in this picture or is it me?
> 
> http://images.ibsys.com/2003/0606/2254255.jpg <http://images.ibsys.com/2003/0606/2254255.jpg> 
> 
> Marcelrf@B... wrote:
> 
> > FCC Data:
> > Constructed
> > 06/16/1966
> > http://wireless2.fcc.gov/UlsApp/AsrSearch/asrRegistration.jsp? <http://wireless2.fcc.gov/UlsApp/AsrSearch/asrRegistration.jsp?> 
regKey=126939
> >
> > Pictures of the new job:
> >
> >  http://www.theomahachannel.com/ketv7/2230195/detail.html# <http://www.theomahachannel.com/ketv7/2230195/detail.html#> 
> >
> > DIGITAL TV APPLICATIONS FOR MINOR MODIFICATION TO A CONSTRUCTION 
PERMIT ACCEPTED
> > FOR FILING
> > ------------------------------------------------------------------
-------------------------
> >
> > NE  BMPCDT-20030121ACZ  KETV-DT  53903  KETV HEARST-ARGYLE 
TELEVISION, INC.
> > Modification of construction
> >
> > E   CHAN-20         OMAHA, NE
> >
> > permit file number
> > BPCDT-19970617KF.
> >
> > FM STATION APPLICATIONS FOR MINOR MODIFICATION TO A CONSTRUCTION 
PERMIT ACCEPTED
> > FOR FILING
> >
> > Marcelrf@B... wrote:
> >
> > > -------- Original Message --------
> > > From: "Mark" <KS4VT@a...>
> > > Subject: KETV Tower Topples
> > >
> > > http://www.theomahachannel.com/news/2313255/detail.html <http://www.theomahachannel.com/news/2313255/detail.html> 
> > >
> > > Mark
> >
> >
> >
> >
> > Your use of Yahoo! Groups is subject to 
http://docs.yahoo.com/info/terms/ <http://docs.yahoo.com/info/terms/> 
> 
> --
>     "NEXTEL-1 IT'S NOT JUST NEXTEL"
>   Note The New address
> Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL- <http://www.groups.yahoo.com/subscribe/NEXTEL-> 
1
> 
>   "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
> Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2 <http://www.groups.yahoo.com/subscribe/NEXTEL2> 
> 
>   "WIRELESS FORUM HOMELAND SECURITY GROUP"
>      The Complete Resource for Wireless Homeland Security.
> Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG <http://www.groups.yahoo.com/subscribe/WFHSG> 

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/ <http://docs.yahoo.com/info/terms/>  

Yahoo! Groups Sponsor	

ADVERTISEMENT
 <http://rd.yahoo.com/M=244522.3512152.4794593.1261774/D=egroupweb/S=1707367802:HM/A=1595054/R=0/SIG=124f8kfa7/*http://ashnin.com/clk/muryutaitakenattogyo?YH=3512152&yhad=1595054> Click Here!	
  <http://us.adserver.yahoo.com/l?M=244522.3512152.4794593.1261774/D=egroupmail/S=:HM/A=1595054/rand=343951861> 	

Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service <http://docs.yahoo.com/info/terms/> .

---

From: Jack Daniel <[email-masked]>
Date: Mon, 07 Jul 2003 12:43:59 -0700

Hmmmmm
This is adding up to improper guy tensioning. You don't have to be too
many degrees off vertical for the weakest leg section to collapse and
excessive guy tension accelerates the process.  This was an old stick
and could have had 'beneath the paint rot' (internal metal erosion).

There was a company in Texas that used to use worn out drilling pipe for
the legs of their home-made towers. Black iron and no drain openings.
One exceptionally cold winter several fell the same night as trapped
water in the legs expanded. Another had to be pulled down a few years
later because internal rust had broken through one leg and nobody would
climb or maintain it.

All good reasons to do some scraping before putting in anther layer of
paint.
What you don't know can kill you.

===========================================

Anderson John-P29444 wrote:
> 
> If you draw a straight line up at the corner of the building in lower
> left you'll find the corner is plumb.  Extending the line says the
> tower is leaning.  Same with the trees on the right: they are
> symmetrical around a plumb line so the picture is not tilted.
> 

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Save up to 80% on top-quality inkjet cartridges and get your order fast!
FREE shipping on orders $50 or more to the US & Canada. Shop at Myinks.com!
http://www.c1tracking.com/l.asp?cid=5511
http://us.click.yahoo.com/v2G7ND/KfUGAA/ySSFAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/