Subject: [NEXTEL-1] Motorola Running Push-To-talk Trials In Jordan With Q1 2004 Roll Out

From: [email-masked]
Date: Fri, 11 Jul 2003 02:46:46 -0400

Motorola Running Push-To-talk Trials In Jordan With Q1 2004 Roll Out

Motorola Says 'Three Horrific Years' Are Over
By Kirstin Ridley, 7/10/2003

FARNBOROUGH, England (Reuters) - U.S. mobile phone manufacturer Motorola Inc. said
on Thursday it expected "three horrific years" in the wireless network market to
end in 2004 with a four percent rise in industry sales.
"I think the last few weeks have begun to give people confidence that we've
reached the inflection point," Adrian Nemcek, the executive vice president of
Motorola's mobile networks, told Reuters while on a trip to England. As some of
Europe's top telecoms operators cut debts, costs and spending to restore investor
faith in their business models, the $40 billion wireless networks market is
expected to see sales fall by six to 12 percent this year. Sales plunged by around
20 percent in 2002 and by 10-11 percent in 2001.

But Nemcek expects that emerging markets such as China and India, where Motorola
is one of the top two players, will help propel network sales growth four percent
higher in 2004, followed by "slow, steady, single-digit growth" thereafter.
"After three horrific years... four percent sales growth on a global basis is not
a big disagreement with (European) operators, which might be forecasting flat
investments," he said. "China is still the largest cellular market in the world.
Motorola expects "insatiable demand" for mobile phones in less mature markets such
as China, India and South America to account for around 80 percent of new
customers by 2010, almost trebling the number of mobile subscribers to 2.8
billion, he said.

Most European mobile operators, shaken by a precipitous fall in share prices since
a technology bull market ended in 2000, have delayed costly launches of new,
high-speed, third-generation mobile services by three years until 2004.
But Motorola expects them to place more orders for kit. "We know they have to
spend. But they can't publicly commit to that, because it's bad for their share
prices," Nemcek said.

The Chicago-based group, which plans to cut another $3.0 billion of costs in 2003
and 2004 as slowing demand for wireless equipment is compounded by a weak global
economy, is also banking on new products to help drive profits.
It is running trials in Jordan of its so-called "push to talk" radio-based
communication services and expects to start selling services outside the United
States in early 2004.

Motorola has also clinched its first contractual commitments for its "soft
switches," which help route mobile phone calls over fixed-line networks, but
declined to give further details.

Soft switches need less physical space, less power to operate and can be deployed
more quickly than current circuit switches.
Switches account for about 20-30 percent of the telecoms equipment market.

http://business.boston.com/business/technology/articles/2003/07/10/motorola_says_three_horrific_years_are_over?mode=PF

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Buy Naturally Painless & Spray Away Backaches & Joint Pain. $19.97
http://www.challengerone.com/t/l.asp?cid=2867&lp=m331.html
http://us.click.yahoo.com/tJIe0D/79VGAA/ySSFAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: [email-masked]
Date: Fri, 11 Jul 2003 03:10:46 -0400

Looks like Moto will be doing push to talk on GSM-GPRS in Jordan.
I'm sure Nextel is P@#$ since they won't be using Q-Chat.
================================================

Motorola wins Jordanian contract    (02-May-03)

Motorola has signed an expansion contract for GSM and GPRS networks with Jordan’s Fastlink. Through the network expansion,
Fastlink, which is owned by Mobile Telecommunications Company (MTC), will accommodate a subscriber increase of more than
20% over its existing capacity. Fastlink is the largest of all telecommunications networks in Jordan with a customer base
of 900,000 subscribers. The total value of the GSM/GPRS/ network expansion contract is approximately US$19 million and
includes hardware as well as software and services.

In 2002, Fastlink launched the Kingdom’s first nationwide commercial GPRS network mobile service on a Motorola network.
Building on this regional milestone, the company went on to launch the first MMS solution in Jordan, and successfully
tested the first GPRS and MMS roaming in the Middle East. Fastlink also contracted with Motorola’s GTSS to install an
overlay GSM communications system on its 900 MHZ network. Motorola deployed its Horizon GSM infrastructure solutions to
support the systems and expand Fastlink’s nationwide network.

With this latest contract, Fastlink now is preparing for a second wave in the Jordanian mobile boom that is predicted to
more than double mobile penetration over the next three years

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Free shipping on all inkjet cartridge & refill kit orders to US & Canada.
We have your brand: HP, Epson, Lexmark, Canon & more.
http://www.c1tracking.com/l.asp?cid=5510
http://us.click.yahoo.com/kP..SB/49VGAA/ySSFAA/61FxlB/TM
---------------------------------------------------------------------~->