Subject: [NEXTEL-1] Attorney General Calls Lawsuit Targeted Nextel Looking For Cash.

From: "marcel_rf1" <[email-masked]>
Date: Mon, 21 Jul 2003 05:57:47 -0000

Posted on Thu, Jul. 17, 2003

Funding sought from lawsuit targets
By R. Jeffrey Smith and Tania Branigan
The Washington Post

Republican state
attorneys general in at
least six states,
including Texas,
telephoned corporations
or trade groups subject
to lawsuits or
regulations by their
state governments to
solicit hundreds of
thousands of dollars in
political contributions,
according to documents
obtained by The
Washington Post.

One of the documents
mentions potential state
actions against health
maintenance
organizations and
suggests the attorneys
general should "start targeting the HMO's" for fund-raising. It also
cites a news article about consolidation and regulation of
insurance firms and states that "this would be a natural area for
us to focus on raising money."

The attorneys generals were all members of the Washington,
D.C.-based Republican Attorneys General Association, or RAGA.
The companies they solicited included some of the nation's largest
tobacco, pharmaceutical, computer, energy, banking, liquor,
insurance and media concerns, many of which have been targeted
in product liability lawsuits or regulations by state governments.

The documents describe direct calls the attorneys general made,
for example, to representatives of Pfizer, MasterCard, Eli Lilly,
Anheuser Busch, Citigroup, Amway, US Steel, Nextel, General
Motors, Microsoft and Shell Oil, among other companies. They also
make clear that RAGA assigned some of the attorneys general to
make calls to companies with business and legal interests in their
own states.

One of those soliciting funds between 1999 and 2001, according
to the documents, was Alabama Attorney General William Pryor Jr.,
a pending nominee by President Bush to the U.S. Court of
Appeals. Sources said that a former RAGA employee recently
turned some of the fund-raising documents over to the Senate
Judiciary Committee, which could vote as early as Thursday on his
nomination. A source who asked not to be named provided the
documents to The Washington Post.

The nomination had already provoked a partisan battle, with
Democrats contending that Pryor is a conservative ideologue and
raising the possibility of a filibuster.

Other attorneys general mentioned in the documents include
then-Virginia Attorney General Mark Earley; Delaware Attorney
General Jane Brady; then-South Carolina Attorney General Charlie
Condon; then-Texas Attorney General John Cornyn, who now
represents Texas in the Senate, and then-Ohio Attorney General
Betty Montgomery.

"This is incredibly tawdry," said Charles Lewis, director of the
Center for Public Integrity, an independent group that highlights
the connection between money and politics. "That famous statue
of the lady of justice with the blindfold -- this kind of throws that
out the window. There is an incredible mercenary element to this
that implies that policy is bought and sold and not done ... based
on public interest and public need."

All funds collected by RAGA were passed to the Republican
National Committee -- without any public link to the attorneys
general who made the solicitations -- and then disbursed to
campaigns by the attorneys general and other candidates around
the country, according to the documents. The group does not file
public financial disclosure statements.

http://www.dfw.com/mld/dfw/news/nation/6322303.htm

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Control Hunger EZ with fast acting oral EZ Appetite Suppressant Spray
from VitaminBoost.com. 1 Month Supply - 2oz., 80 sprays: $19.97.
http://www.challengerone.com/t/l.asp?cid=2866&lp=ezappetite3.html
http://us.click.yahoo.com/aSJFwB/XWXGAA/ySSFAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: [email-masked]
Date: Mon, 21 Jul 2003 09:02:53 EDT

Kinda reminds me about the Upper 200 800 MHz proceeding.  I took one of our 
small SMR clients in to see his Congresswoman.  We had a nice chat, and I had 
about three subsequent telephone conversations with the legal assistant for 
updates.  For the next two years, I was on this Congresswoman's "asking for cash" 
list, getting invited to fundraisers constantly.  It annoyed me.

Alan T.