Subject: RE: [mobile-ip] Multiple CoA registration

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Fri, 4 Jul 2003 15:12:39 +0100

Hi all

If you want to set up a small meeting on the subject at next IETF please
count me in :)

Pascal

> -----Original Message-----
> From: Thomas Noel [mailto:[email-masked]]
> Sent: vendredi 4 juillet 2003 13:21
> To: Ryuji Wakikawa
> Cc: Soliman Hesham; [email-masked]
> Subject: Re: [mobile-ip] Multiple CoA registration
> 
> Hesham, Ryuji ,
> 
> It seems to me that MIPv6 specifications does not propose any solution
> to solve multiple interfaces issues on a mobile node.
> 
> There are now several drafts to describe some new solutions  :
> 
> - Multiple CoAs registration - draft-ryuji ..
> - Flow movement in Mobile IPv6 - draft-soliman....
> - MIPv6 for Multiple Interfaces - draft-montavont...
> ....
> 
> It would be interesting to discuss at the next IETF how to propose a
> new solution to solve all of these issues.
> 
> regards
> 
> Thomas
> 
> Ryuji Wakikawa wrote:
> 
> >> >
> >> > If there are plenty of policies. managing policy sometime
> >> > cause a lot of BU.
> >> > If MN has a lot of policies, each BU also becomes really large...
> >>
> >>=> This seems the same in both drafts. We don't tell people
> >>how to set their policies but how to use MIP in manage
> >>the bindings.
> >>
> >>
> >
> >The use of MIP becomes expensive operations in some situation.
> >
> >
> >
> >> >
> >> > Our proposed ID in our draft can be used to distinguish the
> >> > bindings and
> >> > can be used as an ID of policy DB (i.e. something like SPI
> >> > of IPsec), too.
> >> >
> >> > If user has a static policy, it is simple. Just set up the policy
> >> > statically with the appropriate ID number of binding.
> >> > MN and HA can manage policy by _anyway_. maybe applications,
maybe
> >> > static configuration, maybe your draft.
> >>
> >>=> No we don't assume any static config. In fact there is no
> >>assumption at all about how policies are set.
> >>
> >>
> >
> >OK. but I need static configuration support
> >
> >
> >
> >> >
> >> > I can not understand clearly how to manage multiple CoAs
> >> > bounded to same
> >> > HoA in your draft.
> >> > How does MN register multiple CoAs if there are no rules to
> >> > direct flows?
> >> > (for example, just registering multiple CoAs for backup purpose)
> >>
> >>=> This is not the aim of the flow movement draft. If you
> >>want to achieve this please see:
>
>>http://www.ietf.org/internet-drafts/draft-elmalki-mobileip-bicasting-v
6-03.t
> >>xt
> >>You can also combine the two mechanisms (as stated
> >>in draft-elmalki..) to achieve bicasting of some
> >>flows and not all.
> >>
> >>
> >
> >I will check this draft.
> >Can I register multiple CoAs to CN by draft-elmalki-?
> >
> >
> >regards,
> >ryuji
> >
> >
>

---

From: "Niko A. Fikouras" <[email-masked]>
Date: Mon, 07 Jul 2003 13:55:36 +0200

Hi all,

we intend to submit a new draft in this area shortly based on our 
experience with the Filters for MIPv4 Bindings draft and its 
implementations and would like to take part in such a meeting.

Best Regards
niko