Subject: Re: [mobile-ip] what optimistic DAD?

From: Erik Nordmark <[email-masked]>
Date: Tue, 1 Jul 2003 07:10:18 +0200 (CEST)

> > convince IPv6 folks that OptiDAD is the way to go. (infact
> > I will support you on this). once they are convinced, we
> > can simplify FMIPv6 signaling.
> 
> So, Erik, what WG do you reckon it actually belongs in and how
> can I go about convincing people to actually read it?

It definitely makes sense to discuss whether it is in scope for the
DNA bof at the bof itself.

  Erik

---

From: "Nick 'Sharkey' Moore" <[email-masked]>
Date: Thu, 3 Jul 2003 11:49:14 +1000

> DNA bof at the bof itself.

It seems like there should be an overlap, since the same signalling
is used for/by both functions there is a fair bit of interoperation
required.

I won't be able to be at this IETF, however.

-----Nick