Subject: [mobile-ip] care-of-address of mobile node

From: "Muhammad Ali Malik" <[email-masked]>
Date: Thu, 31 Jul 2003 12:37:36 +1000

Hi

I will be grateful if someone can clear me this concept.

When two mobile node attach to same access router visit the foreign
location, does they each obtain the same or different care-of-address.

Cheers
Muhammad Ali Malik

---

From: "Jee J.Z." <[email-masked]>
Date: Thu, 31 Jul 2003 15:07:06 +0100

Hi,

    Both are possible. It depends on what kind of care-of address they are using. 

Regards,
Jee

----- Original Message ----- 
  From: Muhammad Ali Malik 
  To: [email-masked] 
  Sent: Thursday, July 31, 2003 3:37 AM
  Subject: [mobile-ip] care-of-address of mobile node

  Hi

  When two mobile node attach to same access router visit the foreign location, does they each obtain the same or different care-of-address.

  Cheers

  Muhammad Ali Malik