Subject: [NEXTEL-1] Re: What's Wrong with this Story? [Nextel-1 - Saturday 16 August 2003 04:12 am]

From: Stephen Verbil <[email-masked]>
Date: Sat, 16 Aug 2003 19:53:38 -0400

On Saturday 16 August 2003 04:12 am, you wrote:

>Message: 2
>Date: Fri, 15 Aug 2003 10:47:23 -0400
>From: [email-masked]
>Subject: What's wrong with this story?

>What's wrong with this story?
<SNIP>
> Nextel pioneered the PTT (Direct Connect) service in 1996, based on
> Qualcomm’s QChat software technology and integrated by Motorola into its
> iDEN (Integrated Dispatch Enhanced Network) network. It uses the 800MHz

I know a lot of other folks will bite on various items of this one, Marcel, 
but I can't help but note that, over and over, these "reporters" talk about 
life beginning for Nextel in 1996. 

I was dealing with Nextel in 1994, although their corporate name and legal 
documents were still using Fleet Call and Smart SMR of New York, when we 
leased two sites to them.  After construction of the sites, our detective 
bureau started using the old 6 to 1 phones - and we created two talk groups 
for chatting with a total "fleet" of about 15 units - *and*, kludgin around 
with vega units and a great radio shop, we managed to get those talkgroups to 
appear on our CentreCom II console positions - 'way back then!  

I think everyone believes it all started with the communications act of 
1996... so that's at least one thing wrong with the story.  But as Jack would 
say, I could be wrong...

---Steve

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Buy Ink Cartridges or Refill Kits for Your HP, Epson, Canon or Lexmark
Printer at Myinks.com. Free s/h on orders $50 or more to the US & Canada. http://www.c1tracking.com/l.asp?cid=5511
http://us.click.yahoo.com/l.m7sD/LIdGAA/qnsNAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: [email-masked]
Date: Sat, 16 Aug 2003 23:58:16 -0400

Hey!  I remember them too in 1994. Back then Nextel was paying BIG$$$ for frequencies. A friend of mine sold out for
over $2+Million and retired. The ironic thing is he later took a position at Nextel, he is now VP of something or the
other...... giving orders.

I must say over the years he has always said: "I'm just doing this to stay young". He has also been an invaluable
source of info on Nextel. He has worked his way up the Nextel corporate ladder through hard work and diligence.  (That
butt kissing should keep my Nextel X-mas cards coming for years). He's a good guy working for a BAD company.

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG