Subject: [NEXTEL-1] A $40 million federal grant will allow Washington, D.C. to build seven transmitters and receivers

From: [email-masked]
Date: Tue, 19 Aug 2003 03:46:22 -0400

A$40 million federal grant will allow Washington, D.C. to build seven transmitters
and receivers

Cell Phones Cause Emergency Radio Interference

The Washington, D.C. region, in addition to nationwide communities, is
experiencing interference with emergency radio frequencies and cell phones.
The interference seems to be the cause of crowded airwaves shared by
wireless and emergency radio used by police and firefighters. To address the
situation, a $40 million federal grant will allow Washington, D.C. to build seven
transmitters and receivers to increase its radio system's signal. It is one of the

FCC’s top priorities to find a solution and ensure that public safety has the
required and necessary spectrum resources it needs to conduct its work. In
doing so, the commission is considering reshuffling channels in the 800 MHz
band to further separate wireless companies from public safety organizations
that currently inhabit different ends of the band. In the meantime, some
emergency officials are carrying cell phones in case their radios go dead.

www.wow-com.com

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Buy Ink Cartridges or Refill Kits for Your HP, Epson, Canon or Lexmark
Printer at Myinks.com. Free s/h on orders $50 or more to the US & Canada. http://www.c1tracking.com/l.asp?cid=5511
http://us.click.yahoo.com/l.m7sD/LIdGAA/qnsNAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: Todd Marshall <[email-masked]>
Date: Tue, 19 Aug 2003 13:25:06 -0500

UWB/ATM Micro Web Configuration:
================================
Washington, DC
================================
Node cost: $200
Appropriation ($M): $ 40.000
Area: 100 sq. mi
Population:  5172000
Appropriation per person: $8
Total potential nodes:   200000
Link distance: 130ft
1 out of 25.86 people get phones

[email-masked] wrote:

> FCC's top priorities to find a solution and ensure that public safety 
> has the
> Yahoo! Groups Sponsor
> ADVERTISEMENT
> <http://rd.yahoo.com/M=194081.3551198.4824677.1261774/D=egroupweb/S=1707367802:HM/A=1704239/R=0/SIG=11o99mg4u/*http://www.ediets.com/start.cfm?code=30518&media=blank> 
>
>
>
> Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service 
> <http://docs.yahoo.com/info/terms/>.