Subject: [NEXTEL-1] NYC Economy Loses $1 Billion in Blackout

From: [email-masked]
Date: Tue, 19 Aug 2003 04:02:35 -0400

NYC Economy Loses $1 Billion in Blackout
 Mon August 18, 2003 04:28 PM ET

NEW YORK (Reuters) - The 29-hour blackout that hit New York City on Thursday cost its economy about $1.05 billion or $36 million per hour, city officials said on Monday.
The power outage kept about $800 million of economic activity from taking place and destroyed $250 million of perishable goods in the Big Apple, according to New York City Comptroller William Thompson.
"That does not include lost tax revenues or overtime pay," said Michael Egbert, assistant press secretary for Thompson.
City and state officials in other areas were generally not prepared on Monday to estimate the economic impact of the blackout.
New York, the most populous city in the United States with 8 million people, lost power starting shortly after 4 p.m. EDT on Thursday in cascading outages that left up to 50 million in Ontario and eight U.S. states in the dark. Cleveland and Detroit also lost power.
New York Mayor Michael Bloomberg estimated the city would end up spending about $10 million in overtime pay related to the blackout, according to the comptroller's office.
The outage comes as New York City grapples with its worst fiscal crisis in 30 years, which has forced the city to cut spending by $3 billion and lay off 4,700 workers.
While the blackout hit New York the hardest from an economic standpoint, Michigan was next in line, said Patrick Anderson, principal of Anderson Economic Group in Lansing, Michigan.
He estimated that workers and investors in Michigan lost $691 million in earnings when the lights went off in Detroit and its suburbs. Those governments will be "forced to shoulder very expensive overtime costs to maintain order and provide some emergency services," Anderson added.
He said the biggest cost to Michigan will be for expensive fixes to its power transmission system to avoid a repeat of last week's blackout.
In general, the economic impact of the blackout will put a drag on tax collections of the state and local governments involved, said John Hallacy, a managing director at Merrill Lynch & Co., in written commentary. Overtime pay will also strain their budgets, he added.
Rainy day funds and improving cash flow will help minimize the budgetary impact of the blackout, Hallacy said.
http://reuters.com/financeNewsArticle.jhtml?type=businessNews&storyID=3296547

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Buy Ink Cartridges or Refill Kits for Your HP, Epson, Canon or Lexmark
Printer at Myinks.com. Free s/h on orders $50 or more to the US & Canada. http://www.c1tracking.com/l.asp?cid=5511
http://us.click.yahoo.com/l.m7sD/LIdGAA/qnsNAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: Todd Marshall <[email-masked]>
Date: Tue, 19 Aug 2003 13:39:17 -0500

UWB/ATM Micro Web Configuration:
================================
New York City
================================
Node cost: $200
Appropriation ($): $1,000.000
Area: 309 sq. mi
Population: 60,000,000
Appropriation per person: $17
Total potential nodes:  5,000,000
Link distance: 45ft
1 out of 12 people get phones

[email-masked] wrote:

> NEW YORK (Reuters) - The 29-hour blackout that hit New York City on 
> Thursday cost its economy about $1.05 billion or $36 million per hour, 
> city officials said on Monday.
> The power outage kept about $800 million of economic activity from 
> taking place and destroyed $250 million of perishable goods in the Big 
> Apple, according to New York City Comptroller William Thompson.
> "That does not include lost tax revenues or overtime pay," said 
> Michael Egbert, assistant press secretary for Thompson.
> City and state officials in other areas were generally not prepared on 
> Monday to estimate the economic impact of the blackout.
> New York, the most populous city in the United States with 8 million 
> people, lost power starting shortly after 4 p.m. EDT on Thursday in 
> cascading outages that left up to 50 million in Ontario and eight U.S. 
> states in the dark. Cleveland and Detroit also lost power.
> New York Mayor Michael Bloomberg estimated the city would end up 
> spending about $10 million in overtime pay related to the blackout, 
> according to the comptroller's office.
> The outage comes as New York City grapples with its worst fiscal 
> crisis in 30 years, which has forced the city to cut spending by $3 
> billion and lay off 4,700 workers.
> While the blackout hit New York the hardest from an economic 
> standpoint, Michigan was next in line, said Patrick Anderson, 
> principal of Anderson Economic Group in Lansing, Michigan.
> He estimated that workers and investors in Michigan lost $691 million 
> in earnings when the lights went off in Detroit and its suburbs. Those 
> governments will be "forced to shoulder very expensive overtime costs 
> to maintain order and provide some emergency services," Anderson added.
> He said the biggest cost to Michigan will be for expensive fixes to 
> its power transmission system to avoid a repeat of last week's blackout.
> In general, the economic impact of the blackout will put a drag on tax 
> collections of the state and local governments involved, said John 
> Hallacy, a managing director at Merrill Lynch & Co., in written 
> commentary. Overtime pay will also strain their budgets, he added.
> Rainy day funds and improving cash flow will help minimize the 
> budgetary impact of the blackout, Hallacy said.
> <http://reuters.com/financeNewsArticle.jhtml?type=businessNews&storyID=3296547>
>
>
>
> Yahoo! Groups Sponsor
> ADVERTISEMENT
> <http://rd.yahoo.com/M=251812.3170658.4537139.1261774/D=egroupweb/S=1707367802:HM/A=1693353/R=0/SIG=11t71ok4g/*http://www.netflix.com/Default?mqso=60178294&partid=3170658> 
>
>
>
> Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service 
> <http://docs.yahoo.com/info/terms/>.