Subject: [NEXTEL-1] Top Broadband Markets

From: [email-masked]
Date: Tue, 05 Aug 2003 12:43:37 -0400

------- Original Message --------
From: [email-masked]
Subject: Top Broadband Markets

http://www.scarborough.com/scarb2002/press/pr_broadband.htm

Where do broadband users live? 

According to Scarborough Research, Honolulu is the top ranked broadband market 
as 40 percent of Honolulu adults who accessed the Internet in the past 30 days 
have a broadband connection at-home. San Diego, CA, is second highest with 34 
percent followed by Rochester, NY, with 32 percent. Cities with the lowest 
broadband penetration include Spokane, WA (nine percent), Albuquerque/Santa Fe, 
NM (eight percent), and Roanoke/Lynchburg, VA (six percent). 

Chart at http://www.scarborough.com/scarb2002/press/pr_broadchart.htm

Rank DMA % Broadband
1 Honolulu 40
2 San Diego 34
3 Rochester 32
4 Austin 31
5 San Francisco/Oakland/ 31
5 San Jose 31
6 Providence/New Bedford 29
7 Boston 29
8 Las Vegas 28
9 Syracuse 27
10 New York 26

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Buy Ink Cartridges or Refill Kits for Your HP, Epson, Canon or Lexmark
Printer at Myinks.com. Free s/h on orders $50 or more to the US & Canada. http://www.c1tracking.com/l.asp?cid=5511
http://us.click.yahoo.com/sO0ANB/LIdGAA/ySSFAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: "Todd Ellis" <[email-masked]>
Date: Tue, 5 Aug 2003 13:38:30 -0400

I'm amazed we only came in 13th.but then again, broadband has only been
available here the last three years, and it's with Time Warner.

Todd Ellis

Raleigh, NC

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Tuesday, August 05, 2003 12:44 PM
To: [email-masked]
Subject: [NEXTEL-1] Top Broadband Markets

------- Original Message --------
From: [email-masked]
Subject: Top Broadband Markets

According to Scarborough Research, Honolulu is the top ranked broadband
market 
as 40 percent of Honolulu adults who accessed the Internet in the past 30
days 
have a broadband connection at-home. San Diego, CA, is second highest with
34 
percent followed by Rochester, NY, with 32 percent. Cities with the lowest 
broadband penetration include Spokane, WA (nine percent), Albuquerque/Santa
Fe, 
NM (eight percent), and Roanoke/Lynchburg, VA (six percent).

---

From: [email-masked]
Date: Tue, 05 Aug 2003 14:01:23 -0400

Don't feel bad NY is 10th!

Todd Ellis wrote:

> I'm amazed we only came in 13th…but then again, broadband has only been
> available here the last three years, and it's with Time Warner…
>
> Todd Ellis
>
> Raleigh, NC
>
>                    Yahoo! Groups Sponsor
                        ADVERTISEMENT
                         [Click Here!]

>
> Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG