Subject: [NEXTEL-1] Jefferies Review of VZW PTT

From: [email-masked]
Date: Tue, 26 Aug 2003 00:15:58 -0400

Jefferies Review of VZW PTT 

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Buy Ink Cartridges or Refill Kits for Your HP, Epson, Canon or Lexmark
Printer at Myinks.com. Free s/h on orders $50 or more to the US & Canada. http://www.c1tracking.com/l.asp?cid=5511
http://us.click.yahoo.com/l.m7sD/LIdGAA/qnsNAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: "havaloc" <[email-masked]>
Date: Wed, 27 Aug 2003 22:26:59 -0000

None of these VZW OTT reports are accessable, says not stored.  Do you
have other links?

---

From: [email-masked]
Date: Wed, 27 Aug 2003 23:34:23 -0400

I guess you missed this........

I sent you the reports directly. It's a pain in the butt. You must be in "e-mail" mode to receive attachments.
------------------------------------------------
On August 21, 2003, Eastern Standard Time (GMT-5), Yahoo! implemented service changes as part of our efforts to ensure

 that all Yahoo! Groups members enjoy the same high-quality service. Group owners and moderators were notified by
email
 about these changes on July 31 and again on August 14. All group owners and moderators were notified by email. A
brief
 description of the changes appears below. They include:

 Add Members:
 · Although there is no membership limit for your Yahoo! Groups, has lowered the limits on use of the Add Members
feature to
 10 email addresses per day. If you need to add more than this, please use the Invite Members feature. Learn more...

 Messages:
 · Yahoo! Groups will continue to deliver all attachments sent via email, however, the attachments will no longer be
archived in
 the Messages area. You may continue to upload files and images in the Files and Photos areas of your groups. On
August 21,
 all attachments in the Messages area were permanently removed, and Yahoo! will be unable to retrieve such data.
Please
 note: All of your group messages will remain. Only the attachments were deleted. Learn more...

 Files/Photos
 · A web membership to a group is now required to access the Files and Photos areas for that particular group. Learn
more...

 Thank you for your support as we made these changes. Doing so will allow us to continue to offer you a high-quality
service
 for free.

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG