Subject: [NEXTEL-1] Not Time for a Big Bang -Too Early to Permanently Allocate-Spectrum to Private Property

From: [email-masked]
Date: Fri, 08 Aug 2003 02:05:08 -0400

Not Time for a Big Bang -Too Early to Permanently Allocate
Spectrum to Private Property
Robert J. Berger
Visiting Research Fellow
Center for Global Communications
[email-masked]
====================================================
Faulhaber & Farber Proposal
Better than a pure Private Property Model
 Still assumes spectrum as private property should be the
dominant model

Supports a “Big Bang” allocation of Spectrum to Private Property

http://www.ibd.com/presentations/NoBigBang.pdf

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Buy Ink Cartridges or Refill Kits for Your HP, Epson, Canon or Lexmark
Printer at Myinks.com. Free s/h on orders $50 or more to the US & Canada. http://www.c1tracking.com/l.asp?cid=5511
http://us.click.yahoo.com/l.m7sD/LIdGAA/qnsNAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: Todd Marshall <[email-masked]>
Date: Fri, 08 Aug 2003 06:58:09 -0500

Bingo!!!!

Todd Marshall

[email-masked] wrote:

> Supports a "Big Bang" allocation of Spectrum to Private Property
>
> Yahoo! Groups Sponsor
> ADVERTISEMENT
> <http://rd.yahoo.com/M=245454.3656312.4921743.1261774/D=egroupweb/S=1707367802:HM/A=1457554/R=0/SIG=11c6fnta2/*http://ipunda.com/clk/beibunmaisuiyuiwabei> 
>
>
>
> Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service 
> <http://docs.yahoo.com/info/terms/>.