Subject: [NEXTEL-1] Abbrevations for ISDN and Data Communications

From: [email-masked]
Date: Mon, 18 Aug 2003 06:51:29 -0400

Abbrevations for ISDN and Data Communications

1TR6        (Ger) FTZ regulation (close to CCITT Q.930/931)
2B1Q        2 binary data, 1 quarternary redundance
3PTY        Three Party Service (I.254 B)
4B3T        4 binary data, 3 ternary redundance (MMS43)
5B6B        5 binary data, 6 binary redundance (code for OFT lines)
a/b         two wire phone connection (T&R)
ABM         Asynchronous Balanced Mode ( -> SABME)
ABME        ABM extended
ACA         Asynchronous Communication Adapter
ACD         Automatic Call Distribution
ACFA        Advanced CMOS Frame Aligner                              PEB2030
ACI         Answer Controller Interface (IOM2 Monitor Command)
ACIA        Asynchronous Communications Interface Adapter
ACK         Acknowledge
ACM         Address Complete Msg. (SS7: in ISUP)
ACSE        Association Control Service Element
ACU         Automatic Calling Unit
ADC         American Digital Cellular
ADC         Analog to Digital Converter
ADCCP       Advanced Data Communication Controll Procedure
ADMA        Advanced DMA Controller                                  SAB82258
ADPCM       Adaptive PCM
AERM        Alignment Error Rate Monitor
AFE         Analog Front End
AFI         Authority and Format Identifier (ISO 7498)
AGND        Analog Ground
AI          Activate Indication (C/I channel code)
AI          Artificial Intelligence
AIS         Alarm Indication Signal
AIU         AI Upstream
ALE         Adress Latch Enable
AM          Amplitude Modulation
AMC         Add-on Module Connector (-> SIPB)
AMI         Alternate Mark Inversion Code
ANM         Answer Msg. (SS7: in ISUP)
ANS         Answer Msg.
ANSI        American National Standards Institute
AOC         Advice of Charge (I.256 B)
AP          Application (OSI Layer 7)
APD         Avalanche Photo Diode
API         Application Interface
APPC        Advanced Program to Program Communication (IBM)
AR          Activation Request (C/I channel code)
ARCOFI      Audio Ringing Codec Filter                               PSB2160
ARCOFI-SP   ARCOFI + speakerphone function                           PSB2165
ARCOS       ARCOFI Coefficient Support Program
ARCOTI      SIPB Telephone Module
ARD         AR Downstream
ARL         Activation Request Local loop (C/I channel code)
ARM         Activation Request Maintenance (C/I channel code)
ARM         Asynchronous Response Mode
ARN         Activation Request
ARQ         Automatic Repeat Request
ARU         Activation Request Upstream
ASCC2       Advanced Serial Communication Controller                 SAB825??
ASCII       American Ntl. Standard Code for Information Interchange
ASE         Application Service Element
ASIC        Application Specific Integrated Circuit
ASM         Analog Subscriber Module
ASP         ARCOFI Signal Processor
AT&T        American Telephone & Telegraph
ATD         Async. TDM
ATI         Awake TI
ATM         Analog Trunk Module
ATM         Asynchronous Transfer Mode
AU          Access Unit
AUP         Access Unit Port
AW          (Ger) termination resistor
AWI         Awake Indication
B8ZS        Bipolar with 8 Zeros Substitution (T1 PRI)
BA          Basic Access
BAKT        (Ger) Basic Access Concentrator
BAMX        (Ger) Basic Access MUX
BAS         Basic Activity Subset (T.62, BAS of OSI session layer)
BBD0/1      Binary 0s or 1s detected in B and D channels
BCC         Block Check Character
BCCP        Bearer CCP
BDS         Basic Data Service
BEL         Bell
BER         Bit Error Rate
BHC         Busy Hour Call
BIB         Backward Indicator Bit (SS7)
BICU        Bus Interface Control Unit
BIFIFO      Bidirectional FIFO
BIR         Bit Receiver
BIR         Bus Interface Register
BISDN       Broadband ISDN
BISYNC      Binary Synchronous Communications
BIT         Bit Transmitter
BITR        Bit Transceiver
BLA         Blocking Acknowledgement (SS7: in ISUP)
BLO         Blocking (SS7: in ISUP)
BMU         Basic Measurement Unit (DIP)
BOC         Bell Operating Companies
BORSCHT     Battery, Overvoltage, Ringing, Supervision, Coding, Hybrid, Testing
BOP         Byte Oriented Protocol
BOS         Bit Oriented Signaling
BPSK        Binary PSK
BR          Bit Robbing (CAS-BR)
BRG         Baud Rate Generator
BS          Backspace
BSI         British Standards Institution
BSN         Backward Sequence Number (SS7)
BT          British Telecom
BVS         Basic Voice Service
C/I         Command/Indicate
CA          Collision Avoidance (->CSMA/)
CAM         Communication Access Method
CAM         Computer Aided Manufacturing
CAM         Content Adressable Memory
CAM         Control Administration Module
CAN         Cancel
CANC        Cancel (I.451)
CAS         Cannel Associated Signaling
CBA         Change Back Acknowledgement (SS7: in MTP)
CBD         Change Back Declaration (SS7: in MTP)
CBEMA       Computer and Business Equipment Manufacturers' Assc.
CC          Common Channel (CAS-CC)
CC          Connection Confirm
CC          Country Code (ISO 7498)
CC1         Call Control 1 (IOS)
CCA         Computer Content Architecture (ISO 8637/2)
CCBS        Completion of Call to Busy Subscribers (I.253 C)
CCIR        Consultative Committee for Radiocomunication
            (International Radio Consultative Committee)
CCIS #7     Common Channel Interoffice Signaling (Japan, SS #7 Subset)
CCITT       Consultative Committee for Internat. Telephone and Telegraph
CCNC        CCS Network Control
CCP         Call Control Part
CCR         Clock Configuration Register
CCR         Continuity Check Request (SS7: in ISUP)
CCRC        Corrupt CRC (IOM2 Monitor Command)
CCS         Common Channel Signaling
CCU         Communication Control Unit
CD          Call Deflection (I.252 E)
CD          Collision Detection (->CSMA/)
CDI         Connected Line Identification (I.251 C/E)
CDMA        Code Division MA
CDR         Collision Detect input line
CE          Conducted Emission (EME)
CE          Collision Elimination (->CSMA/)
CEI         Comparable Efficient Interconnection
CEN         European Committee of Standards
CENELEC     European Committee of Standards (Electrotechnics)
CEP         Connection Endpoint
CEPT        European Conference of Post/Telecom Administrations
CFI         Configurable Interface (SIPB)
CFNR        Call Forwarding No Reply (I.252 C)
CFP         Call Forwarding Busy (I.252 B)
CFU         Call Forwarding Unconditional (I.252 D)
CGB         Circuit Group Blocking (SS7: in ISUP)
CGBA        CGB Acknowledgement
CGM         Computer Graphics Metafile (ISO DIS 8632)
CGU         Circuit Group Unblocking (SS7: in ISUP)
CGUA        CGU Acknowledgement
CIF         Common Intermediate Format (for ISDN high end video)
CIC         Circuit Identification Code
CID         Connection Identification
CIP         Control Interface Port
CIP         Control Interface Port
CIRR        C/I Receive Register
CIXR        C/I Transmit Register
CK          Checkbits
CKS         Clock select bit
CLIP        Calling Line Identification Presentation (I.251 C)
CLIR        Calling Line Identification Restriction (I.251 D)
CLK         Clock
CLS         Connectless-Mode Service
CLT         Communications Line Terminal
CM          Connection Memory
CMC         Call Modification Completed (SS7: in ISUP)
CMR         Call Modification Request (SS7: in ISUP)
CMRJ        CMR reject (SS7: in ISUP)
CN          Connection
CO          Central Office
COA         Change Over Acknowledgement (SS7: in MTP)
COO         Change Over Order (SS7: in MTP)
CODEC       Coder/Decoder
COLP        Connected Line Identification Presentation (I.251 E)
COLR        Connected Line Identification Restriction (I.251 F)
COM/EXP     PCM-Compander/Expander
CONF        Conference Calling (I.254 A)
CONN        Connect Msg. (I.451)
COP         Call Offering Procedure
CORC        Commands and Responses Definition and Compressing Program (IOS)
CorNet      Corporate Network Protocol (ECMA and CCITT Q.930/931 oriented)
            D-channel layer 3 protocol for private IPABX
COS         Connection-Mode Service
COT         Central Office Terminal (opposite to RT)
COT         Continuity (SS7: in ISUP)
CPD         Common Packet Data Channels
CPE         Customer Premises Equipment
CPG         Call Progress (SS7: in ISUP)
CPU         Central Processing Unit                                  SAB80188-2
                                                                     SAB80C166
                                                                     SAB80C5xx
CQM         Circuit Group Query (SS7: in ISUP)
CQR         CQM Response
CR          Carriage Return
CR          Control Response
CRC         Cyclic Redundancy Check
CRCOK       CRC ok!  (C/I channel code)
CRED        Credit Card Calling (I.256 A)
CREF        Connection Refused
CS          Cable Switching
CS          Conducted Susceptibility (EMS)
CSMA/       Carrier Sense Multiple Access
CSO         Cold Start Only (in EOC)
CSDN        Circuit-Switched Data Network (T.70)
CSPDN       Circuit-Switched Public Data Network
CSR         Clock Shift Register
CST         Call State  or  Current State   or  Change State (quasi SDL)
CT          Call Transfer (I.252 A)
CTMC        Communications Terminal Module Controller
CTS         Clear to Send
CUG         Closed User Group (I.255 A)
CW          Call Waiting (I.253 A)
D-CTL       D Channel Controller (IDEC)
DAC         Digital to Analog Converter
DACOM       Data Communictions Corp. of Korea (ROK)
DACK        DMA ACK
DAEDR       Delimitation, Alignment and Error Detection Procedure
            in Receive Direction
DAML        Digital Added Main Line (pair gain)
DAP         Document Application Profile
DASS2       Digital Access Signaling System 2 (BT, DPNSS subset)
DBCS        Data Bank Control System
DBOS        Data Bank Organization System
DBSS        Data Bank Security System
DBP         (Ger) German Federal Post
DC          Device Cinfirmation (C/I channel code)
DCn         Device Control n
DCC         Data Country Code (ISO 7498)
DCE         Data Circuit-terminating Equipment
DCE         Data Communications Equipment
DCH         D-Channel Handling bit
DCL         Data Clock (i.e. IOM2)
DCME        Digital Circuit Multiplexing Equipment
DCS         Data Communications Subsystem
DD          Data Downstream (i.e. IOM2)
DDI         Direct Dialing-In (I.251 A)
DDN         Defense Data Network
DDS         Dataphone Digital Service
DDX         Digital Data Exchange
DEAC        Deactivation (C/I channel code)
DECT        Digital European Cellular Phone
DEE         (Ger) data terminal
DEL         Delete
DET         Detatch Msg. (I.451)
DI          Deactivation Indication (C/I channel code)
DIA         Document Interchange Architecture
DIC         Digital Concentrator
DID         DI Downstream
DID         Direct Inward Dialing
DIF         Digital Interface
DIGON       (Ger) digital local network (Berlin)
DIP         Document Interchange Protocol (lower sublayer of OSI layer 6)
DIR         Direction
DIS         Disconnect
DISC        Disconnect (LAP-D Command, I.451)
DISD        Direct Inward Subscriber Access
DIU         Deactivate Indication
DIU         Digital Interface Unit
DIV         (Ger) digital exchange
DIVF        (Ger) DIV for long distance service
DIVO        (Ger) DIV for local service
DL5MDA      someone who collects each ISDN abbrevation crossing his way
DLAB        Divisor Latch Access Bit
DLC         Data Link Control
DLCI        Data Link Connection Identifier (I.440: SAPI+TEI)
DLE         Data Link Escape (ASCII Control)
DLE         Delete
DLS         Digital Line Section
DLUC        Digital Line Unit Control
DM          Disconnected Mode (LAP-D Response)
DMA         Direct Memory Access
DNHR        Dynamic Nonhierarchical Routing
DNIC        Data Network Identification Code (ISO 7498)
DOD         (USA) Dept. of Defense
DPC         Destination Point Code (SS7)
DPCM        Differential PCM
DPLL        Digital Phase Locked Loop
DPNSS       Digital Private Network Signaling System (BT)
DPSK        Differential Phase Shift Keying
DR          Deactivate Request (C/I channel code)
DRAM        Dynamic RAM
DRCS        Dynamically Redefinable Character Sets
DR          Deactivation Request
DRE         Direction
DSC         Digital Subscriber Controller                            Am79C30A
DSGLA       (Ger) DLS
DSI         Digital Speech Interpolation
DSM         Digital Switching Module
DSMX        (Ger) digital signal multiplexer
DSP         Digital Signal Processing
DSP         Domain Specific Part (ISO 7498)
DSR         Data Set Ready
DSU         Data Servicing Unit
DT          Data Through (C/I channel code in test mode)
DT1         Data Form Class 1
DTAM        Document Transfer Access and Manipulation
DTC         Digital Telephone Controller (ARCOFI + IBC + ICC)
DTE         Data Terminal Equipment
DTM         Digital Trunk Module
DTMF        Dual Tone Multi Frequency (Dial)                         PSB8593
DTR         Data Terminal Ready
DU          Data Upstream (i.e. IOM2)
DU          Deactivation Request Upstream (C/I channel code)
DUP         Data User Part
DVA         (Ger) data processing equipment
DYRECT      SIDES Dynamic Real Time Communication Tester
            (in SITEST, tests IOS on Board)
EA          Expedited Data Acknowledgement (SS7: in SCCP)
EA          Extended Adress
EBCDIC      Extended Binary Coded Decimal Interchange Code
EC          Echo Canceller
EC          European Community
ECL         Emitter Coupled Logic
ECMA        European Computer Manufactueres Association
EDI         Electronic Data Interchange
EEPROM      Electrically Erasable Programmable Read Only Memory
EIn         Error Indication n (C/I channel code)
EM          Encription Module
EM          End of Medium (ASCII Control)
EMC         Electromagnetic Compatibility
EME         Electromagnetic Emission
EMI         Electromagnetic Interference
EMS         Electromagnetic Susceptibility
EMV         EMC (German)
ENQ         Enquiry
EO          End Office
EOC         Embedded Operation Channel
EOM         End of Message
EP          Expedited Data (SS7: in SCCP)
EPIC        Extended PIC                                             PEB2055
EQ          Equalizer
ERC         Error Control (IOS)
ESC         Enhanced Speech Circuit                                  PSB4505/6
ESC         Escape (ASCII Control)
ESCC2       Extended high level Serial Communication Controller      SAB82532
            (2 channel multi protocol controller)
ESCC8       like ESCC2, but 8 channels                               SAB82538
ESF         Extended Super Frame
EST         established
ET          Exchange Termination
ETB         End of Transmission Block
ETRI        Electronics and Telecommunications
            Research Institute (ROK)
ETX         End of Text
EVST        (Ger) end exchange
EWSD        (Ger) electronic dialing system (Digital)
FA          Frame Aligner
FAA         Facility Accepted (SS7: in ISUP)
FAC         Facility
FACD        Facility Changed Msg.
FAR         Facility Request (SS7: in ISUP)
FAS         Frame Alignment Signal
FAX         Faximile
FC          Feature Control
FC          Frame Control
FCC         Federal Communications Comission (USA)
FCS         Frame Check Sequence
FDDI        Fiber Distributed Data Interface (X3T9.5)
FDM         Frequency Division Multiplex
FDMA        FDM Access
FEBE        Far End Block Error (IOM2 Monitor Message)
FEC         Forward Error Correction
FECC        Front End Communication Computer
FF          Form Feed
FIB         Forward Indication Bit (SS7)
FIFO        First In First Out (storage)
FIN         Facility Information Msg.
FISU        Fill In Signal Unit (SS7)
FJ          Frame Jump (C/I channel code)
FM          Frequency Modulation
FMM         Finite Message Machine
FNBE        Far and Near end Block Error (IOM2 Monitor Message)
FOT         Forward Transfer (SS7: in ISUP)
FP          Functional Protocol
FPC         Frequency Comparison Pilots
FPS         Fast Packet Switching
FRAC        Frame Aligner Circuit                                    PEB2030
FRJ         Facility Rejected Msg. (SS7: in ISUP)
FRMR        Frame Reject (LAP-D Response)
FRQ         Facility Request Message
FS          File Separator
FSC         Frame Synchronization Clock (i.e. IOM2)
FSN         Forward Sequence Number
FTP         File Transfer Protocol (DOD)
FTZ         (Ger) Central Telecom Technical Office (of DBP)
GAP         (EC) Group of Analysis and Provision (for ONP)
GB          Great Britain
GC          Group Card
GCI         General Circuit Interface (IOM/U(k0)-Interface)
GCR         General Configuration Register
Ger         German
GP          Group Processor
GPPC        General Purpose Power Controller                         PSB2121
GPS         Global Positioning System
GRA         GRS Acknowledgement
GRS         Circuit Group Reset (SS7: in ISUP)
GS          Group Separator
GTEI        Global TEI
GWY         Gateway
H           Hold state (in EOC)
H-          High-
HAC         Hands-Free Add-On Circuit (for speakerphone)             PSB45030
HDB3        High-Density Bipolar 3 (CEPT PRI)
HDLC        High Level DLC
HDTV        High Definition TV
HFR         Hardwara Failure Rate
HI          High Impedance (C/I channel code)
HI          Highway Interrupt
HL IT       Siemens Semiconductors (HL), Info Technics (IT)
HOLD        Call Hold (I.253 B)
HSCC        High Level Serial Communication Controller               SAB82520
HSCX        extended HSCC                                            SAB82525
HT          Horizontal Tabulator
HTI         Highway Transfer Interrupt
HU          High-Usage trunk
HW          PCM Highway
I           Information (LAP-D Command)
I-          Information (numbered I-Frames)
I/O         Input/Output
IAM         Initial Address Msg. (SS7: in ISUP)
IBC         ISDN Burst Transceiver Circuit                           PEB2095
IBFN        (Ger) integrated high bandwith long distance network
IC          Incoming Call (X.25)
ICOM        (Taiwan) Integrated Communication
ICAO        International Civil Aviation Organization
ICC         ISDN Communications Controller                           PEB2070
IDA         (GB) Interated Digital Access (B64+B8+D8)
IDEC        ISDN D-channel Exchange Controller                       PEB2075
IDI         Initial Domain Identifier (ISO 7498)
IDN         (Ger) integrated data network
IDPC        Integrated Data Protocol Controller                      SAB79C401
IEC         International Electrotechnical Comission
IEC         ISDN Echo Cancellation Circuit
IEC-T       IEC for 4B3T                                             PEB2090
IEC-Q1      IEC for 2B1Q                                             PEB2091
IEC-Q2      IEC-Q specially for LT and NT1 (without microprocessor)  PEB2092
IEC-Q3      IEC-Q with parallel processor interface (i.e. for DAML)  PEB2093
IEC-P       (old name of IEC-Q3)
IEPC        ISDN Exchange Power Controller                           PEB2025
IFRB        International Frecuency Registration Board
IFS         (Switzerland) integrated telecom service
IGS         Idenitfy Graphic Subrepertoire (Teletex)
IKZ         (Ger) pulse dial
ILC         ISDN Link Controller
IM          Input MUX
IMC         IOS Mailbox Control
IMMU        IOS Memory Management Unit
IMP         Interpersonal Messaging Protocol (X.420: P2)
INF         Information (SS7: in ISUP)
INR         Information Request (SS7: in ISUP)
INS         (Japan) Information Network System (B64+B16+D8)
INT         Interrupt (i.e. C/I channel code)
IOC         Integrated Optical Circuit
IOM         ISDN-Oriented Modular (Architecture and Interfaces)
IOM2        extended IOM
IOS         ISDN Operational Software                                SIPB6013
IP          Intermediate Point
IP          Internet Protocol (TCP/IP, DOD)
IPABX       ISDN PABX
IPAC        ISDN PC Adapter Circuit                                  PEB21??
IPAT        ISDN Primary Access Transceiver                          PEB2235
IPB         SIPB
IPBC        IOM2 PBC (old name for EPIC)
IPC         Interprocess Communication
IPCS        IOS Process Control System
IPP         IOS Protocol Part
IRPC        ISDN Remote Power Control                                PSB2120
ISAC-P      ISDN Subscriber Access Controller (S Bus, PABX, U)       PEB20950
ISAC-S      ISDN Subscriber Access Controller (S Interface ICC+SBC)  PEB2085
ISDN        Integrated Services Digital Network
ISM         ISDN Switching Module
ISO         International Organization for Standardization
ISP         Intermediate Service Part
ISPC        International Signaling Point Code (SS7)
ISPBX       Integrated Systems PBX
ISSS        ISDN Supporting System
ISTA        Interrupt Status Register
ISUP        ISDN User Part (SS7: Q.76X)
IT          Inactivity Test (SS7: in SCCP)
ITAC        ISDN Terminal Adaptor Circuit                            PEB2110
ITSTC       Information Technology Steering Committee
            (CEN, CENELEC, CEPT)
ITU         International Telecommunication Union
IVD         Integrated Voice Data
IWF         Interworking Facility (Gateway)
IWU         Interworking Unit (Gateway)
JDC         Japan Digital Cellular
KTA         Korea Telecommunication Authority (ROK)
KVST        (Ger) node exchange
KZU         (Ger) signaling converter
L3-ERC      Layer 3 Error Control (IOS)
L3M         Layer 3 Mgr. (IOS)
LAN         Local Area Network
LAPB        (LAP-B) Link Access Procedure of Balanced Mode
LAPD        (LAP-D) Link Access Procedure of D-Channels
LAPM        (LAP-M) Link Access Protocol for Modems
LAPX        LAPB extended (T.71, for half duplex teleservice)
LATA        Local Access and Transport Areas
LBBD        Loopback B1, B2 and D channel request
            (Command in IOM2 Monitor and EOC)
LBn         Loopback channel Bn request
            (Command in IOM2 Monitor and EOC)
LC          Line Card
LCN         Logical Channel Number
LCS7        Link Controller for Signaling System No.7                PEB3040
            (layer 2, CCITT Q.703, upgraded HSCX, pin compatible)
LE          Local Exchange (contains D-CTL)
LF          Line Feed
LH          Line Hunting (I.252 F)
LI          Length Indicator (SS7)
LIU         Line Interface Unit
LL          Logical Link
LLC         Low Level Controller                                     SIPx6100
LLD         Low Level Device Drivers (IOS)
LLID        LL Identifier
LLL         Last Look Logic
LLP         Link Layer Protocol (LAPD)
LNA         Low Noise Amplifier
LOF         Loss of Frame
LRC         Longitudinal Redundancy Check
LRN         Local Reference Number
LSEC        Loss of SEC (C/I channel code)
LSL         Loss of Signal Level (C/I channel code)
LSSU        Link State Signal Unit (SS7)
LSU         Loss of Signal level of U interface (C/I channel code)
LSUE        LSU Error condition (C/I channel code)
LT          Line Termination
LT-S        LT on S bus
LT-T        LT on T interface
LTD         LT Disable (C/I channel code)
LTG         Line Trunk Group
LTU         Line Trunk Unit
LTUC        LTU Control
LU 6.2      protocol for APPC
LWL         (Ger) OFT
MA          Multiple Access (Primary)
MAP         Manufacturing Automation Protocol
MAP         Mobile Application Part
MCI         Malicious Call Identification (I.251 G)
MDF         Main Distribution Frame
MF          Mainboard Firmware (IOS)
MF          Multi Frame
MFJ         Modification of Final Judgement
MFC         Multiple Frame operation Control (IOS)
MH          Modified Huffman code (FAX)
MHS         Message Handling Service
MIP         Microprocessor Interface Port
MIPS        Million Instructions per Second
MML         Man Machine Language
MMS43       Modified Monitoring State 43 Code (4B3T)
MMU         Memory Management Unit (IOS)
MNP         Microcom Networking Protocol
MOC         Ministery of Communication
MOD         Ministery of Defense
MON         Monitor Channel (i.e. IOM2)
MP          Microprocessor
MPC         MP Command
MPDU        Message Protocpl Data Units (X.411)
MR          Modified READ (Relative element address designate, FAX)
MR          Monitor Read (flow control bit in IOM2)
MS          Menue Software (SIPB.EXE)
Msg         Message
MSN         Multiple Subscriber Number (I.251 B)
MSU         Msg. Signal Unit (SS7)
MTA         Message Transfer Agent (X.400)
MTAE        Message Transfer Agent Entity (X.400)
MTP         Message Transfer Part (SS7: Q.701-Q.710)
MTP         Message Transfer Protocol (X.411: P1)
MTS         Memory Time Swich                                        PEB2040
MTSC        MTS CMOS    (512 incoming channels)                      PEB2045
MTSL        MTS Large  (1024 incoming channels)                      PEB2047
MTSS        MTS Small   (256 incoming channels)                      PEB2046
MUNICH      Multichannel (32) Network Interface Controller           SAB20320
MUSAC       Multipoint Switching and Conferencing Unit               PEB2245
MUX         Multiplexer
MW          (Ger) service word
MX          Monitor Transmit (flow control bit in IOM2)
N(R)        (NR) Receive Sequence Number
N(S)        (NS) Transmit Sequence Number
NAK         Negative Acknowledge
NB          Narrow Band
NCC         Notify Corrupted CRC (in EOC)
NCU         Network Control Unit
NCP         Network Control Point (in a SDN)
NCTE        Network Channel Terminating Equipment (FCC: NT1)
NDC         National Destination Code (i.e. area code)
NDU         Network Data Unit
NEBE        Near End Block Error (IOM2 Monitor Message)
NET         (EC) European standards of telecommunication
NF          (Ger) low frequency
NFS         Network File System
NFT         Network File Transfer
NLP         Network Layer Protocol
NORM        return to Normal (IOM2 Monitor Command/Message)
NRM         Normal Response Mode (HSCX)
NRZ         Non Return to Zero
NRZC        NRZ Change
NRZI        NRZ Inverted
NRZM        NRZ Mark
NSP         Network Service Part (SS7: SCCP+MTP)
NStA        (Ger) PBX
NT          Network Termination
NT1         NT serving Layer 1 (NCTE, network interface of NT,
            between reference points T and U)
NT2         NT serving Layer 1 to 3 (subscriber interface of NT,
            between reference points S and T)
NT/S        NT Simulator                                             SIPB7020
NTM         NT Test Mode (IOM2 Monitor Message)
NUC         Nailed-up Connection
NUA         (international) Network User Address
NUI         Network User Identification
NUL         Null
NUP         National User Part
NVM         Non Volatile Memory (EEPROM)
NWI         Network Interface
OA&M        Operations, Administration & Maintenance (SS7: Q.79X)
OC          Office Communication
OCP         Origination Point Code (SS7)
ODA         Office Document Architecture
OEIC        Optoelectronic Integrated Circiut
OFT         Optical Fiber Tube
OM          Output MUX
OMAP        Operations and Maintanance Application Part
OMC         Operating and Maintainance center
ONA         Open Network Architecture (FCC: Computer Inquiry III)
ONP         Open Network Provision
OPC         Originating Point Code
OPDU        Operations Protocol Data Unit (X.411: P3)
OSI         Open Systems Interconnection
OVST        (Ger) local exchange
OWG         Optical Wave Guide
P/F         Poll/Final Bit
PABX        Private Automatic Branch Exchange
PAD         Packet Assembly/Disassembly Device
PAM         Pass Along Method (SS7: in ISUP)
PAM         Primary Access Method
PAS         Protocol Architecture Specification for IOS (PCT)
PBC         Peripheral Board Controller                              PEB2050/51
PBX         Private Branch Exchange
PC          Power Controller
PC          Primary Center
PCL         PCM data Clock
PCM         Pulse Code Modulation
PCN         Personal Communication Network (UK, mobile comm.)
PCR         Preventive Cyclic Retransmission (SS7: in MTP)
PCSN        Public Circuit Switched Network (?)
PCT         IOS Program Coding Tools (SDL oriented)                  SIPO6021
PDC         Primary Digital Carrier
PDM         Power Down Mode
PDU         Protocol Data Unit (X.400)
PDN         Public Data Network
PFOFF       Power Feed OFF (C/I channel code)
PFS         Page Format Selection (Teletex)
PFS         PCM Frame Synchronisation Signal
PH          Packet Handler
PH-         Physical-
PIC         PCM Interface Controller                                 PEB2052
PIOCS       Physical I/O System
PIP         PCM Interface Port
PIU         PCM Interface Unit
PKT         Packet
PLC         Physical Link Control (IOS)
PLD         Partial Line Down (Teletex)
PLIC        PCM Line Interface
PLL         Phase Locked Loop
PLU         Partial Line Up (Teletex)
PM          Phase Modulation
PN          Pseudo Noise (Code)
PNP         Private Numbering Plan (I.255 B)
PPU         Power Providing Unit
PRI         Primary Rate Interface
PS          Packet Switching
PSDN        Packed-Switched Data Network (T.70)
PSF         Packet Switching Facility
PSK         Phase Shift Keying
PSL         IOS Protocol Source Library
PSPDN       Packed-Switched Public Data Network
PSR         Phase Shift Register
PST         SIDES Protocol Software Development
PSTN        Public Switched Telephone Network (T.70)
PU          Power Up (C/I channel code)
PUM         PU Mode
PVC         Permanent Virtual Circuit
Q-CIF       Quarter CIF (for ISDN low end video)
QSC         Quad S Interface Circuit                                 PEB2084
QTAM        Queued Telecom Access Method
RA          Rate Adaption
RAD         Receive Adress
RAM         Random Access Memory
RBEF        Read Block Error counter for Far end (IOM2 Monitor Command)
RBEN        Read Block Error counter for Near end (IOM2 Monitor Command)
RBOC        Regional BOC
RC          Regional Center
RCC         Request Corrupted CRC (in EOC)
RCL         Route Clock
RCI         Read Controller Interface (IOM2 Monitor Command)
RCP         Remote Copy
RCRE        Receive Corrected Reference Equivalent
RCU         Repeater Control Unit (i.e. ASIC between two IEC-Q2s)
RDS         Running Digital Sum
RDY         Resynchonisation indication after loss of framing
            (C/I channel code)
RE          Radiated Emission (EME)
REC         Receiver
REJ         Reject (LAP-D Command/Response, I.451)
REL         Release (I.451)
RES         Reset (C/I channel code)
RES         Resume (I.451)
RES1        Reset receiver (C/I channel code)
REMSH       Remote Shell
REV         Reverse Charging (I.256 C)
RFI         Radio Frequency Interference
RID         Read Identification (IOM2 Monitor Command)
RKW         (Ger PCM30) FAS
RL          Return Loss
RLC         Release Complete Msg. (SS7: in SCCP)
RLOGIN      Remote Login
RLSD        Released Msg. (SS7: in SCCP)
RNR         Receive Not Ready (LAP-D Command/Response)
ROK         Republic of Korea
ROSE        Remote Operation Service Element (TCAP subset)
RP          Repeater
RPFC        Read Power Feed Current value (IOM2 Monitor Command)
RPOA        Recognized Private Operating Agency
RR          Receive Ready (LAP-D Command/Response)
RS          Radiated Susceptibiltiy (EMS)
RS          Record Separator (ASCII Control)
RS          Reset
RSC         Reset Confirm (SS7: in SCCP and ISUP)
RSY         Resynchronizing (C/I channel code)
RSYD        RSY Downstream
RSYU        RSY Upstream
RT          Remote Terminal (opposite to COT)
RTB         Retransmission Buffer
RTCA        Radio Technical Commission of Aeronautics
RTN         Return to Normal (in EOC)
RTS         Request to Send
RTSE        Reliable Transfer Service Element
RxSD        Receive Serial Data
RZ          Return to Zero (-> NRZ)
S-          Supervisory (S-Frames)
SAA         System Applications Architecture (for PS/2)
SABME       Set Asynchronous Balanced Mode (ABM) Extended (LAP-D Command)
SAC         Service Access Connector (-> SIPB)
SAI         S Activity Indicator (in EOC)
SAM         Subsequent Address Msg. (SS7: in ISUP)
SANE        Signaling Area/Network Code (SS7)
SAP         Service Access Point
SAPI        Service Access Point Identifier
SAW         Surface Acoustic Wafe (Filter)                           B5534
SBC         S Bus Interface Circuit                                  PEB2080
SBCX        SBC extended                                             PEB2081
SBUC        S Bus Connector
SC          Sectional Center
SCCP        Signaling CCP (SS7: Q.71X)
SCL         Station Clock
SCLK        Slave CLK
SCM         Scramble Coder Multiplexer
SCP         Service Control Point
SCR         Signaling Configuration Register
SCRC        Send Corrected Reference Equivalent
SD          Slip Detected
SDE         Submission/Delivery Entity (X.400)
SDL         Specification and Description Language
SDLC        Synchronous DLC
SDM         Space Division Multiplex
SDN         Software Defined Network
SDP         Submission and Delivery Protocol (X.411)
SDT         Software Development Tools
SEC         Signal level behind the Echo Canceller (C/I channel code)
SEL         digital Selector (in TMS)
SF          Service Field
SF          Status Field (SS7)
SFB         Set next FEBE to zero
SFD         Superframe Detected (C/I channel code)
SGC         Switching Group Control
SGH         Select Graphic Rendition (Teletex)
SHI         Select Horizontal Spacing (Teletex)
SI          Sequenced Information
SI          Service Indicator
SI          Shift In (ASCII Control)
SICOFI      Signal Processing Codec Filter                           PEB2060
SICOFI2     2 channel SICOFI                                         PEB2260
SIDES       Siemens ISDN Software Development and Evaluation System
SIF         Signaling Information Field (SS7)
SIG         Signaling equipment (in a trunk)
SIGS        Signaling Strobe
SIN         Status Indication Normal Alignment
SIO         Service Information Octet (SS7)
SIP         Serial Interface Port
SIPB        Siemens ISDN PC User Board
SIPB 5XXX   SIPB Modules
SIPB 7XXX   SIPB Configurations
SIPMOS      Siemens P MOS                                            BUZ...
                                                                     BSS...
                                                                     BSP...
SIPO 6XXX   Siemens ISDN PC Software Object Code
SIPS 6XXX   Siemens ISDN PC Software Source Code
SITAC       Siemens Isolated Thyristor AC
SITEST      Siemens ISDN Protocol Software Test Tools                SIPO6022
SIU         Subscriber Line Interface Unit
SL          Subscriber Line
SLA         Subscriber Line Adress
SLC         Signaling Link Code (SS7)
SLD         Subscriber Line Data (Bus)
SLIC        Subscriber Line Interface Circuit
SLM         Subscriber Line Module
SLMA        SLM Analog
SLMD        SLM Digital
SLS         Signaling Link Selection (SS7)
SM          Service Module
SM          Speech Memory
SMD         Surface Mounted Device
SMF         Sub Multi Frame
SMS         Service Management System
SMTP        Simple Mail Transfer Protocol
SNA         System Network Architecture (IBM)
SO          Shift Out
SOH         Start of Header
SP          (Ger) storage
SP          Signal Point (Switching Office in SS7)
SP          Stimulus Protocol
SPC         Signaling Poiny Code (SS7)
SPC         Stored Program Controlled
SPCR        Serial Port Control Register
SQD         Signal Quality Detector
SRAM        Static RAM
SS7         Signaling System #7 (CCITT)
SSC         Standard Speech Circuit                                  PSB4500/-1
SSF         Sub Service Field
SSI         Serial Signal Interface
SSN         Subsystem Number
SSP         Send Single Pulses (C/I channel code for test mode)
SSP         Service Switching Point
ST          Self Test request NT (IOM2 Monitor Message)
ST          Subscriber Terminal
STP         Self Test Pass (IOM2 Monitor Message)
STATMUX     Statistical Multiplexer
STCR        Syncron Transfer Control Register
STEP        SIDES Static Test of IOS and MF on board (in SITEST)
STM         Synchronous Transfer Mode
STORY       Screening Tool for Report Files (IOS)
STP         Signal Transfer Point (SS7)
STS         Space-Time-Space switch (TMS-TSI-TMS)
STS         Steered Tenant Service
STS 2060    SICOFI software
STU 2000    stand alone ISDN user board
STU 2040    stand alone MTS user board
STU 2050    stand alone PBC user board
STU 2060    stand alone SICOF user board
STUDIALO    PC Software for STU 2XXX
STX         Start of Test
SU          Signaling Unit
SUB         Sub-addressing (I.251)
SUB         Substitute Character (Teletex)
SUERM       SU Error Rate Monitor
SUS         Suspend (SS7: in ISUP)
SUSP        Suspend (I.451)
SVC         Switched Virtual Circuit
SVM         Service Module
SVP         Surge Voltage Protector                                  various
SVS         Select Vertical Spacing (Teletex)
SWFC        Sliding-Window Flow Control
SYN         Synchronous Idle
SYP         Synchronisation Pulse
T           double wire pair
T-          Transportfunction-
T&R         two wire phone connection
TA          Terminal Adaption
TAC         TEI Assignment Control (IOS)
TAC         Technical Assistance Center
TAP         Teletex Access Protocol (X.430: P5)
TC          Toll Center
TC          Transaction Capabilities
TCAP        Transaction Capabilities Application Part
TCM         Time Compression Multiplexing
            (also "ping pong" or "burst" transmission, used in IBC)
TCP         Transport Control Protocol (DOD, IP)
TCU         Timing Control Unit
TDC         Telex Destination Code (ISO 7498)
TDM         Time Division Multiplex
TDMA        TDM Access
TE          Terminal Equipment
TE          Transit Exchange (contains PSF)
TEI         Terminal Endpoint Identifier
TELEKOM     (Ger) telecom division of DBP
TELEX       Teleprinter Exchange
TELNET      virtual terminal protocol
TF          (Ger) carrier frequency
THL         Trans Hybrid Loss
TI          Test Indication
TIC         Telecom IC (IOM-Bus)
TIM         Timing
TKO         (Ger) telecom regulations
TM          Testmode
TM          Trasfer Modus
TM1         Terminal 1 (IOS)
TMA         Trunk Module Analog
TMD         Trunk Module Digital
TMS         Time-Multiplexed Switching
TMX         Trunk Module with X-interface
TN          Tone (C/I channel code: wake up signal)
TNC         Terminal Node Controller
TOP         Technical Office Protocol
TOPQ        Top of Queue (quasi SDL)
TRI         Tone Ringer                                              PSB652x
TS          Time Slot
TSA         Time Slot Assignment
TSC         Tristate Control
TSI         Time-Slot Interchange
TST         Time-Space-Time switch (TSI-TMS-TSI)
TUP         Telephone User Part (SS7: Q.72X)
TWX         Teletype Writer Exchange
TxSD        Transmit Serial Data
U           single wire pair
U-          Unnumbered (U-Frames)
U(k0)       (Ger) U0 echo cancellation Interface
U(p0)       (Ger) U0 burst mode Interface
UA          Unnumbered ACK (LAP-D Response)
UA          User Agent (X.400)
UAE         User Application Entity  or  User Agent Entity (X.400)
UAI         U Activation Indication (C/I channel code)
UBA         Unblocking Acknowledgement
UBL         Unblocling (SS7: in ISUP)
UDLC        Universal DLC
UDT         Unidata (SS7: in SCCP)
UDTS        Unidata Servive (SS7: in SCCP)
UDP         User Datagram Protocol
UI          Unnumbered Information  (LAP-D Command)
UIC         U-Interface Unit
ULCU        User Level Control/Command Unit
UOA         U Interface Only Activation (in EOC)
UP          User Part
US          Unit Separator
USART       Universal Synchrounous/Asynchrounous Receiver/Transmitter
USR         User-to-User Information (SS7: in ISUP)
UTC         Unable to Comply Ack (in EOC)
UTC         Unacknowledged (Unnumbered) Information Transfer Control (IOS)
UTM         Universal Transaction Monitor
UUCP        Unix-System to Unix-System Copy
UUS         User-to-User Signaling (I.257 A)
V(R)        Receive Sequence Counter
V(S)        Transmit Sequence Counter
VAC         Vacuumschmelze (produces cores and transformers)
VANS        Value Added Network Service
VAP         Value Added Process
VAP         Videotext Access Point
VC          Virtual Call
VCB         Virtual Circuit Bearer
VFAC        Verified and Forced Account Codes
VFN         Vendor Feature Node
VHDL        Very High Scale IC Description Language (DOD)
VL          (Ger) connecting cable
VPT         Virtual Private Network
VSAT        Very Small Aperture Terminal (for satellite communication)
VSP         (Ger) full frame storage
VSt         (Ger) exchange unit
VT          Vertical Tabulator
VT          Virtual Terminal
VTAM        Virtual Telecom Access Method
WADS        Wide Area Data Service
WATS        Wide Area Telephone Service
WCI         Write Controller Interface (IOM2 Monitor Command)
WDFHP       recursive high pass filter + decimation filter
WDFLP       recursive low pass filter + decimation filter
WDM         Wavelength Division Multiplex
XAD         Transmit Adress
XFIFO       Transmit FIFO
XID         Exchange Identification (LAP-D Command/Response)
XOFF        Transmission Off (DC1)
XON         Transmission On  (DC3)
XPL         Cross Reference Protocol Listing (PCT)
ZCS         Zero Code Suppression
ZSP         (Ger) intermediate (buffer) storage
ZWR         (Ger) intermediate regenerator
ZZF         (Ger) central office for approvals in telecommunications (DBP)
ZZK         (Ger) central signaling channel

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Buy Ink Cartridges or Refill Kits for Your HP, Epson, Canon or Lexmark
Printer at Myinks.com. Free s/h on orders $50 or more to the US & Canada. http://www.c1tracking.com/l.asp?cid=5511
http://us.click.yahoo.com/l.m7sD/LIdGAA/qnsNAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: Evan Platt <[email-masked]>
Date: Mon, 18 Aug 2003 10:26:15 -0700

ISDN = I Still Don't Know
PCMCIA = People Can't Memorize Computer Industry Acronyms

:-)

Evan