Subject: [NEXTEL-1] iDEN r750plus help!!!

From: [email-masked]
Date: Sun, 31 Aug 2003 03:42:41 -0400

-------- Original Message --------
From: "Jack" <[email-masked]>
Subject: iDEN r750plus help!!!

Does anyone have experience with the r750plus radio
and the FLN2570A vehicluar adaptor ("hard install")?

Jack WA2HWJ

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Buy Ink Cartridges or Refill Kits for Your HP, Epson, Canon or Lexmark
Printer at Myinks.com. Free s/h on orders $50 or more to the US & Canada. http://www.c1tracking.com/l.asp?cid=5511
http://us.click.yahoo.com/l.m7sD/LIdGAA/qnsNAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: "Richard E. Willimon" <[email-masked]>
Date: Sun, 31 Aug 2003 12:20:09 -0400

yes

Richard E. Willimon
Communications & Electronics
Southern LINCR
MotorolaR
KenwoodR
MaxonR
800-238-1277 LaGrange
706-882-7840 LaGrange
888-475-5033 Southern LINC
706-845-0375 Home

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Sunday, August 31, 2003 3:43 AM
To: [email-masked]
Subject: [NEXTEL-1] iDEN r750plus help!!!

-------- Original Message --------
From: "Jack" <[email-masked]>
Subject: iDEN r750plus help!!!

Jack WA2HWJ