Subject: RE:Re: [NEXTEL-1] free at last

From: [email-masked]
Date: Fri, 22 Aug 2003 17:34:28 -0400

My wife is driving. This is at 65 mph on NC98 between Durham and Wake Forest, NC.

Rik

Original Message:
-----------------
From: [email-masked]
Date: Fri, 22 Aug 2003 17:27:06 -0400
To: [email-masked]
Subject: Re: [NEXTEL-1] free at last

Welcome aboard!
Are you switching your department also?

[email-masked] wrote:

> I just received my Sierra 555 1x Aircard from Verizon.
>
> Using it to send this. The speed is better than I expected.
>
> Rik Rasmussen
>
> --------------------------------------------------------------------
> mail2web - Check your email from the web at
> http://mail2web.com/
>
>
>
>
> Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/ 

--------------------------------------------------------------------
mail2web - Check your email from the web at
http://mail2web.com/

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Buy Ink Cartridges or Refill Kits for Your HP, Epson, Canon or Lexmark
Printer at Myinks.com. Free s/h on orders $50 or more to the US & Canada. http://www.c1tracking.com/l.asp?cid=5511
http://us.click.yahoo.com/l.m7sD/LIdGAA/qnsNAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: [email-masked]
Date: Fri, 22 Aug 2003 17:46:21 -0400

Nice, Real Nice-

I swapped out my analog telematics unit last month for 1x it was like day and night.
What kind of connect speed are you getting

---

From: "Rik Rasmussen" <[email-masked]>
Date: Fri, 22 Aug 2003 18:20:00 -0400

I downloaded a 449k file in 35 seconds.

Rik Rasmussen
Best Charts mailing list moderator
http://groups.yahoo.com/group/bestcharts/

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> Sent: Friday, August 22, 2003 5:46 PM

---

From: sparkie_rf <[email-masked]>
Date: Fri, 22 Aug 2003 22:07:02 -0000

> Nice, Real Nice-
Ditto,

lets us know in a week or so if the speed and coverage or acceptable 
for daily use.

1xEV-DO should boost the downlink by another 5x or more. In my very 
humble opinion, Verizon would be much better served if they forgot 
about PTT and gave the data starved 1xEV-DO's 300Kbps service. I 
know I'd pay $50-75/mo no problem.

---

From: Jack Daniel <[email-masked]>
Date: Fri, 22 Aug 2003 15:05:59 -0700

Rik,
Looks good in California too ... 
(as if distance makes a difference)
Is that a radar unit ahead ????

=======================================================

---

From: [email-masked]
Date: Fri, 22 Aug 2003 19:59:05 -0400

Anybody figure out anything cool to do with their X-10/ Homelink transmitters built in their cars?

---

From: [email-masked]
Date: Fri, 22 Aug 2003 19:57:13 -0400

> lets us know in a week or so if the speed and coverage or acceptable

It is in Atlanta, NY and LA so far.

>
>
> 1xEV-DO should boost the downlink by another 5x or more

7X in Atl

> . In my very
> about PTT and gave the data starved 1xEV-DO's 300Kbps service.

They Won't ......The Execs are P**** it has turned into a gruge match. This will be a NASTY fight.

> I

Hmmmmm.....

---

From: "Rik Rasmussen" <[email-masked]>
Date: Fri, 22 Aug 2003 21:46:35 -0400

One acid test was to see how the 1x would do with my Qcharts live feed stock
market charting software.

The live charts seemeed as solid as my ISDN connection at my desk. Now I can
trade while I have lunch at Subway.

Rik Rasmussen

> From: sparkie_rf [mailto:[email-masked]]
> Sent: Friday, August 22, 2003 6:07 PM
> Subject: [NEXTEL-1] Re: free at last
>
>

---

From: "Paul Holliday" <[email-masked]>
Date: Mon, 25 Aug 2003 09:36:24 -0400

where do we send the speeding ticket?