Subject: [NEXTEL-1] Amazing Radar Jammer - (NOT)

From: [email-masked]
Date: Tue, 05 Aug 2003 21:28:08 -0400

HAHAHAHAHAH!

What a Joke!

                         [Image] Click-Here-For-More-Info

---

From: sparkie_rf <[email-masked]>
Date: Wed, 06 Aug 2003 04:18:10 -0000

> What a Joke!

Is the chick included in the FREE 90 day trial?

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Rent DVDs from home.
Over 14,500 titles. Free Shipping
& No Late Fees. Try Netflix for FREE!
http://us.click.yahoo.com/BVVfoB/hP.FAA/ySSFAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/