Subject: [NEXTEL-1] 900MHz / ULS

From: "Cathy Sutter" <[email-masked]>
Date: Sun, 24 Aug 2003 09:16:51 -0700

Allen,

 I realize searching the ULS can often be quite beneficial.... in this particular case....searching for 900 licenses under Nextel, Neoworld, Geotek, FCI 900, Ram or whoever the largest holders  (no doubt nextel)  are now.... or during the previous 900MHz MTA auction is a waste of time.  

While there might be some instances of buildout ( probably by grandfathered independents )  the bulk of the auctioned licenses were never constructed.  History proved back 12 years ago that 900 trunking did not work well in many major markets therefore,  most systems never evolved.   A simple audit and obvious current shortage of used Motorola, EFJ and Kenwood 900 radios will prove that fact. 

  Since I'm one of the few 900 operators still active and fully knowledgeable of all the original licensee holders and auction winners..... true actual systems ever constructed were minimal at best.

Maybe I'm crazy but I always took  ( very seriously )  the bold sentence  "FALSE STATEMENTS PUNISHABLE BY FINE AND/OR IMPRISONMENT "  to mean what is says on my FCC forms.... Unfortunately,  many don't.

Cathy

---

From: [email-masked]
Date: Sun, 24 Aug 2003 17:09:16 EDT

Sorry, I mistook your original question to be whether Nextel had CERTIFIED 
construction on the licenses that they got from Neoworld, etc.  Obviously, 
except to the extent that clients report various things to me, I have no idea as to 
actual construction.  That's done by qualified people like you who monitor 
and investigate.

Alan

In a message dated 8/24/2003 12:26:51 PM Eastern Standard Time, 
[email-masked] writes:

> Allen,
>   
>  I realize searching the ULS can often be quite beneficial.... in this 
> particular case....searching for 900 licenses under Nextel, Neoworld, Geotek, FCI 
> 900, Ram or whoever the largest holders  (no doubt nextel)  are now.... or 
> during the previous 900MHz MTA auction is a waste of time.  
>  
> While there might be some instances of buildout ( probably by grandfathered 
> independents )  the bulk of the auctioned licenses were never constructed.  
> History proved back 12 years ago that 900 trunking did not work well in many 
> major markets therefore,  most systems never evolved.   A simple audit and 
> obvious current shortage of used Motorola, EFJ and Kenwood 900 radios will prove 
> that fact. 
>   
>   Since I'm one of the few 900 operators still active and fully 
> knowledgeable of all the original licensee holders and auction winners..... true actual 
> systems ever constructed were minimal at best.
>   
> Maybe I'm crazy but I always took  ( very seriously )  the bold sentence  
> "FALSE STATEMENTS PUNISHABLE BY FINE AND/OR IMPRISONMENT "  to mean what is 
> says on my FCC forms.... Unfortunately,  many don't.
>   
> Cathy
>