Subject: Re: [NEXTEL-1] MEMORANDUM OPINION AND ORDER- History of Interference with An...

From: [email-masked]
Date: Fri, 15 Aug 2003 10:52:36 EDT

I'm not sure as to why you re-printed this Order.  However, for those that 
have not read it previously, they should, not only because of how it relates to 
the 800 MHz matter, but also to the more broad issue of the ability of a local 
community to regulate interference.  It is an extremely important (although 
not unexpected) decision.

Alan Tilles

---

From: [email-masked]
Date: Fri, 15 Aug 2003 10:56:27 -0400

Landmark decision:
This will be 1L required reading......

[email-masked] wrote:

>  I'm not sure as to why you re-printed this Order.  However, for those that have
> not read it previously, they should, not only because of how it relates to the
> 800 MHz matter, but also to the more broad issue of the ability of a local
> community to regulate interference.  It is an extremely important (although not
> unexpected) decision.
>
> Alan Tilles
>                    Yahoo! Groups Sponsor
                        ADVERTISEMENT
                         [click here]

>
> Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Buy Ink Cartridges or Refill Kits for Your HP, Epson, Canon or Lexmark
Printer at Myinks.com. Free s/h on orders $50 or more to the US & Canada. http://www.c1tracking.com/l.asp?cid=5511
http://us.click.yahoo.com/l.m7sD/LIdGAA/qnsNAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/