Subject: [NEXTEL-1] Fw: 800 for 900 ?

From: "Cathy Sutter" <[email-masked]>
Date: Fri, 29 Aug 2003 09:33:00 -0700

----- Original Message ----- 
From: Cathy Sutter 
To: [email-masked] 
Sent: Friday, August 29, 2003 9:32 AM
Subject: 800 for 900 ?

Alan,

Given Nextel owns the bulk of the auctioned 900MTA's..... if they do a 2 for 1 exchange ( two 900's for one 800 ) ,  will they be conventional 900's or  Auctioned SMR 900's ?  Even in the last  "retune plan"  offered several years ago by Nextel.....  I don't know of anyone who accepted the 900. Can you elaborate ?   I also find it odd that Nextel would want to chop up contiguous spectrum they now own on a nationwide basis.  

Again.... I have to ask....How can Nextel state they're giving back the 900 in exchange for the 1.9 ?  Exactly how much are they really giving back especially after it's used for swapping  800 channels ?   Also,  has anyone proved there is a 800/900 IDEN unit actually operating ?   If so... that says to me they plan on using 900 in the future?  Is that before or after they give it back ?  

One thing you can say about t the plan is it does buy time for various  "exit strategies"  for Nextel.  

Cathy Sutter

---

From: Bill Fastenau <[email-masked]>
Date: Fri, 29 Aug 2003 18:43:39 -0400

There are indeed iDEN 800/900 sites operating in the NY Metro, as far as I know most markets had a mandate to build out/add on 900 MHz iDEN capability last year....
  ----- Original Message ----- 
  From: Cathy Sutter 
  To: [email-masked] 
  Sent: Friday, August 29, 2003 12:33 PM
  Subject: [NEXTEL-1] Fw: 800 for 900 ?

  ----- Original Message ----- 
  From: Cathy Sutter 
  To: [email-masked] 
  Sent: Friday, August 29, 2003 9:32 AM
  Subject: 800 for 900 ?

  Alan,

  Cathy Sutter

        Yahoo! Groups Sponsor 
              ADVERTISEMENT

  Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.