Subject: RE: [mobile-ip] MOBILE IP SOFTWARE

From: "Suresh Krishnan (QB/LMC)" <[email-masked]>
Date: Mon, 4 Aug 2003 09:14:44 -0500

Hi Evelyn,
	Check this out. You will need cygwin(to run, this is precompiled) which you can get from www.cygwin.com

http://www.cs.hut.fi/Research/Dynamics/dynamics-windows-bin-0.8.1.zip

I think this has only the MN functionality but that is probably what you need.

Regards
Suresh

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Thursday, July 31, 2003 8:30 AM
To: [email-masked]
Subject: [mobile-ip] MOBILE IP SOFTWARE
Importance: High

Hi,
Does anyone know a free mobile IP software for windows? I'm doing my 
thesis about WLAN, so i need to build a testbed and also I need to 
install the mobile IP architecture. PLease, I'm in a hurry!!. I'll 
probe it using IPv4

Best Regards,
EVELYN JIMENEZ
VENEZUELA

---

From: [email-masked]
Date: Tue, 5 Aug 2003 10:36:42 +0900

Hi Everyone,

  I've found free mobile IP software( but for FreeBSD,and MobileIPv6)

  http://www.tahi.org/mipv6/

 You can find various documents for implementation of Mobile IP.
 and this provides test package,test material,protocol sequence ,etc.

 Do you know free mobileIP software except for this?

Regards
Tadashi Kato @ DENSO IT LABORATORY

> From: Suresh Krishnan (QB/LMC) [mailto:[email-masked]]
> Sent: Monday, August 04, 2003 11:15 PM
> To: [email-masked]'; [email-masked]'
> Cc: Suresh Krishnan (QB/LMC)
> Subject: RE: [mobile-ip] MOBILE IP SOFTWARE
> 
> 
> Hi Evelyn,
> 	Check this out. You will need cygwin(to run, this is 
> precompiled) which you can get from www.cygwin.com
>