Subject: Re: [NEXTEL-1] Re: GSM/iDEN Dual Mode Handset

From: [email-masked]
Date: Wed, 20 Aug 2003 21:12:33 EDT

Interestingly, the Marcel portion of this post is the 2nd Marcel post today 
that I did not get directly when it was posted, the other being the Marcel's 
post regarding lobbying fees paid by law firms.  A Yahoo glitch?

In any event, I was looking for who developed the software for the radio, 
whether it was strictly Moto, or somebody outside of Moto as a 3rd party vendor.

Alan Tilles

In a message dated 8/20/2003 7:35:51 PM Eastern Standard Time, 
[email-masked] writes:
Will it work when I slot in a GSM900 SIM card while I am abroad? Or 
it only works on a IDEN SIM card on a GSM900 system.

--- In [email-masked], Marcelrf@B... wrote:
> The i2000+ is iDEN 800 Mhz /GSM 900 Mhz (of course the GSM portion 
only works
> abroad).
> 
> Or did you mean a iDEN/GSM handset for the USA?
> 
> landmobilelawyer@a... wrote:
> 
> >  I think (I have severe CRS) that a couple of months ago about 
Nextel entering
> > into an agreement with Motorola (or maybe it was someone else) to 
develop a dual
> > mode GSM/iDEN handset.  Could anyone refresh my alleged memory, 
please, with
> > citation to any available documents if available.
> >
> > Thanks
> >
> > Alan Tilles

---

From: [email-masked]
Date: Wed, 20 Aug 2003 22:30:22 -0400

I don't know what is going on with Yahoo I  have seen a few glitches too.

The software for the phone was written by the iDEN group and the Moto-Coder
people. Many people are independent contractors working for Moto. Moto retains all
rights of course.

U Moto?
Moto-Coder
http://www.motocoder.com/motorola/pcsHome.jsp

iDEN Group
www.Motorola.com/iden

[email-masked] wrote:

> post regarding lobbying fees paid by law firms.  A Yahoo glitch? In any event, I
> was looking for who developed the software for the radio, whether it was
> strictly Moto, or somebody outside of Moto as a 3rd party vendor. Alan Tilles In
> a message dated 8/20/2003 7:35:51 PM Eastern Standard Time, [email-masked]
> writes:
>
>                    Yahoo! Groups Sponsor
                        ADVERTISEMENT
                         [Click Here!]

>
> Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Buy Ink Cartridges or Refill Kits for Your HP, Epson, Canon or Lexmark
Printer at Myinks.com. Free s/h on orders $50 or more to the US & Canada. http://www.c1tracking.com/l.asp?cid=5511
http://us.click.yahoo.com/l.m7sD/LIdGAA/qnsNAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/