Subject: Re: [NEXTEL-1] Nextel Gets a Failing Grade

From: [email-masked]
Date: Mon, 18 Aug 2003 10:29:16 EDT

Michael - I know that your comment was not directed at me, however I can 
report that someone that I know was stuck in New York at the time (downtown) and 
reported to me last night that their Nextel phones (his, hers and their two 
adult children) continued to operate until a little after 7 pm.  And it was not 
their own batteries in their phones that died at that point, but rather their 
phone's "light" turned red.  They actually continued to use the phones for 
light in the stairwell going up and down the daughter's 11 story apartment 
building.

Alan Tilles

In a message dated 8/18/2003 4:20:32 AM Eastern Daylight Time, 
[email-masked] writes:

> I am not trying to call you a liar...but I would really like to know your
> location when you say that Nextel lost power as soon as the regular power
> system went out. I know of no sites that went out that quickly anywhere in
> the Nextel coverage area. I would really like to look into this and bring my
> boss on board if necessary to look into it. If you would send me the
> specifics, I would appreciate it.
> 
> Thanks!
> 
> Michael

---

From: "meijin" <[email-masked]>
Date: Mon, 18 Aug 2003 12:08:37 -0500

Alan:

You are right, it was not directed at you.

The point being, their phone worked for 3 hours or so after the main outage. What most "consumers" don't realize is that the EBTS sites are on a battery backup and that is only going to last for so long. The MSO has a generator, but again...that is going to only last for so long. The same is basically true of all providers. All providers were effected to some degree based upon a geographic location. From everything that I have been reading, these exact same stories are being told about ALL of the carriers.

Michael
  ----- Original Message ----- 
  From: [email-masked] 
  To: [email-masked] 
  Sent: Monday, August 18, 2003 9:29 AM
  Subject: Re: [NEXTEL-1] Nextel Gets a Failing Grade

  Michael - I know that your comment was not directed at me, however I can report that someone that I know was stuck in New York at the time (downtown) and reported to me last night that their Nextel phones (his, hers and their two adult children) continued to operate until a little after 7 pm.  And it was not their own batteries in their phones that died at that point, but rather their phone's "light" turned red.  They actually continued to use the phones for light in the stairwell going up and down the daughter's 11 story apartment building.

  Alan Tilles

  In a message dated 8/18/2003 4:20:32 AM Eastern Daylight Time, [email-masked] writes:

    Thanks!

    Michael

        Yahoo! Groups Sponsor 
              ADVERTISEMENT

  Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.