Subject: RE:Re: [NEXTEL-1] free at last

From: [email-masked]
Date: Fri, 22 Aug 2003 17:32:42 -0400

We will be switching our 150+ CDPD units.

Rik Rasmussen

Original Message:
-----------------
From: [email-masked]
Date: Fri, 22 Aug 2003 17:27:06 -0400
To: [email-masked]
Subject: Re: [NEXTEL-1] free at last

Welcome aboard!
Are you switching your department also?

[email-masked] wrote:

> I just received my Sierra 555 1x Aircard from Verizon.
>
> Using it to send this. The speed is better than I expected.
>
> Rik Rasmussen
>
> --------------------------------------------------------------------
> mail2web - Check your email from the web at
> http://mail2web.com/
>
>
>
>
> Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/ 

--------------------------------------------------------------------
mail2web - Check your email from the web at
http://mail2web.com/

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Buy Ink Cartridges or Refill Kits for Your HP, Epson, Canon or Lexmark
Printer at Myinks.com. Free s/h on orders $50 or more to the US & Canada. http://www.c1tracking.com/l.asp?cid=5511
http://us.click.yahoo.com/l.m7sD/LIdGAA/qnsNAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: [email-masked]
Date: Fri, 22 Aug 2003 18:07:49 EDT

In a message dated 8/22/2003 5:44:44 PM Eastern Daylight Time, 
[email-masked] writes:

> My wife is driving. This is at 65 mph on NC98 between Durham and Wake 
> Forest, NC.
> 
> Rik
> 

I don't do ferris wheels or roller coasters.  If I want to be scared, I let 
me wife drive....

Alan T.