Subject: Re: [NEXTEL-1] GSM/iDEN Dual Mode Handset

From: [email-masked]
Date: Tue, 19 Aug 2003 16:00:00 EDT

I think (I have severe CRS) that a couple of months ago about Nextel entering 
into an agreement with Motorola (or maybe it was someone else) to develop a 
dual mode GSM/iDEN handset.  Could anyone refresh my alleged memory, please, 
with citation to any available documents if available.

Thanks

Alan Tilles

---

From: [email-masked]
Date: Tue, 19 Aug 2003 18:27:51 -0400

The i2000+ is iDEN 800 Mhz /GSM 900 Mhz (of course the GSM portion only works
abroad).

Or did you mean a iDEN/GSM handset for the USA?

[email-masked] wrote:

> into an agreement with Motorola (or maybe it was someone else) to develop a dual
> mode GSM/iDEN handset.  Could anyone refresh my alleged memory, please, with
> citation to any available documents if available.
>
> Thanks
>
> Alan Tilles

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Buy Ink Cartridges or Refill Kits for Your HP, Epson, Canon or Lexmark
Printer at Myinks.com. Free s/h on orders $50 or more to the US & Canada. http://www.c1tracking.com/l.asp?cid=5511
http://us.click.yahoo.com/l.m7sD/LIdGAA/qnsNAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: "jw9w2ws" <[email-masked]>
Date: Wed, 20 Aug 2003 23:06:13 -0000

Will it work when I slot in a GSM900 SIM card while I am abroad? Or 
it only works on a IDEN SIM card on a GSM900 system.
 
--- In [email-masked], Marcelrf@B... wrote:
> landmobilelawyer@a... wrote:
>

---

From: [email-masked]
Date: Wed, 20 Aug 2003 22:48:16 -0400

Yes, if the SIM is from a Motorola V60 or a P280.

http://nextelonline.nextel.com/phones_plans/phones/international1.shtml

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG