Subject: [NEXTEL-1] Verizon Group Call

From: "Rik Rasmussen" <[email-masked]>
Date: Mon, 18 Aug 2003 07:26:23 -0400

This is strong!

This is what two way radio users lost when they migrated to Nextel. Now they
can have it again.

What is a Group Call?
The ability for Push to Talk users to initiate or participate on a call,
simultaneously, with as many as 20 total participants. Group contacts must
be established via the Push to Talk website prior to initiating a group
call.

Henrik "Rik" Rasmussen
Radios4sale mailing list manager
http://groups.yahoo.com/group/radios4sale/

The Two Way Radio Directory has links to
hundreds of industry related web pages.
The Directory Bookstore has a great selection
of radio books at good discounts.
Visit now at http://twowayradiodirectory.com/

---

From: "Paul Holliday" <[email-masked]>
Date: Mon, 18 Aug 2003 09:38:18 -0400

Will  Verizon's 2-way work in a area like Wilmington, NC that does not have Verizons service? We have Sprint, Alltel, US Cellular, Nexhell, Kiwi, Cingular, SunCom.
  ----- Original Message ----- 
  From: Rik Rasmussen 
  To: NEXTEL-1 
  Sent: Monday, August 18, 2003 7:26 AM
  Subject: [NEXTEL-1] Verizon Group Call

  This is strong! 

  This is what two way radio users lost when they migrated to Nextel. Now they can have it again.

  What is a Group Call? 
  The ability for Push to Talk users to initiate or participate on a call, simultaneously, with as many as 20 total participants. Group contacts must be established via the Push to Talk website prior to initiating a group call. 

  Henrik "Rik" Rasmussen

        Yahoo! Groups Sponsor 

  Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.