Subject: [NEXTEL-1] Mobile phone gives murderer's location away

From: [email-masked]
Date: Tue, 19 Aug 2003 03:43:24 -0400

Mobile phone gives murderer's location away

HIROSHIMA -- A man arrested after admitting to the murder of
an abducted woman was tracked down with the aid of a
telephone company, police said Saturday.

Takashi Gobo, 27, from Kure, Hiroshima Prefecture, was
arrested on Thursday after admitting that he abandoned the
body of Kaori Okimoto, 36, wife of a doctor in Hiroshima.

Okimoto went missing on Aug. 10 and an e-mail was sent to
her mother's mobile phone the next day urging the family to
"deposit 2 million yen" at a designated bank account.

Following the kidnapper's demands, Okimoto's husband
deposited the money the next day and it was withdrawn shortly
after from a bank in Fukuyama, Hiroshima Prefecture.

After discovering that the ransom e-mail was sent from
Okimoto's mobile phone, police investigated records and found
that she had previously talked with Gobo on the same phone.
The two were apparently involved in a relationship.

With the help of a telephone company, officers learned that the
e-mail to the victim's family was sent from Shimonoseki,
Yamaguchi Prefecture, enabling them to detain Gobo at a hotel
there.

"I got furious and murdered her during a row over our
relationship," officers quoted Gobo as saying.

The officers learned that Gobo had been pressed by loan
sharks to repay debts. (Mainichi Shimbun, Japan, Aug. 16,
2003)

http://mdn.mainichi.co.jp/news/20030816p2a00m0fp023000c.html

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: Rick Parrish <[email-masked]>
Date: Tue, 19 Aug 2003 03:11:59 -0500

Whew! Reminds me of a particular Akira Kurosawa movie.
-rick

>after from a bank in Fukuyama, Hiroshima Prefecture.

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Buy Ink Cartridges or Refill Kits for Your HP, Epson, Canon or Lexmark
Printer at Myinks.com. Free s/h on orders $50 or more to the US & Canada. http://www.c1tracking.com/l.asp?cid=5511
http://us.click.yahoo.com/l.m7sD/LIdGAA/qnsNAA/61FxlB/TM
---------------------------------------------------------------------~->