Subject: Re: [NEXTEL-1] ACLU Goes To Battle With Nextel On Behalf of "NEXTELSUCKS.ORG"

From: [email-masked]
Date: Tue, 19 Aug 2003 11:57:59 EDT

I believe that you misunderstood my original point, which was that there is a 
difference or opinion on this issue through the various circuits and with 
ICANN arbitrators.  The Taubman case is a Court of Appeals case in the Sixth 
Circuit, but that does not make it controlling precedent in another circuit.

So, for example, there is a different decision recently by a mediator in the 
Walmartsucks case: <A HREF="http://www.computeruser.com/news/00/08/03/news6.html">http://www.computeruser.com/news/00/08/03/news6.html</A>
and a similar discussion at: <A HREF="http://www.haledorr.com/publications/pubsdetail.asp?ID=754207312001">
http://www.haledorr.com/publications/pubsdetail.asp?ID=754207312001</A>
and <A HREF="http://news.com.com/2100-1023-268666.html?legacy=cnet">http://news.com.com/2100-1023-268666.html?legacy=cnet</A>

A nice article is found here:  <A HREF="http://www.ivanhoffman.com/protest.html">http://www.ivanhoffman.com/protest.html</A>

Further, since the review is fact-based in each case, with issues like good 
faith, etc., and given the differences which have arisen in different cases, it 
is impossible to state that a "sucks" domain is or isn't ok.  You cannot read 
the Taubman case in isolation, at least until such time as their is accord by 
all of the circuits, or there is a Supreme Court decision.

Alan Tilles

In a message dated 8/17/2003 6:31:49 PM Eastern Daylight Time, 
[email-masked] writes:

> I thought you would disagree......
> 
> Regarding the "just getting billable hours" issue. Without knowing the 
> motivation
> of the attorney or the firm we are both speculating. That is why I prefaced 
> my
> statement with: "It COULD" to squelch any potential rebuttal arguments.
> 
> 
> Dilution of the trademark-
> 
> The infringement or potential infringement is non-existent here . Applying 
> the
> same methodology as used by the Court of Appeals in Taubman v. Webfeats,
> Nextelsucks.org will pass the following test.
> 
> 1) Defendant's use of domain name was not commercial
> 
> 2) No risk of confusion as to source.
> 
> 3) Cybergriping site created no potential for confusion as to source.
> 
> 
> 
> 
> Clash between trademark law, the First Amendment and the new cybersquating 
> laws-
> 
> Cybergriping sites, with domain names formed by attaching trademarks to
> "sucks.com," created no potential for confusion as to source, and thus were 
> not
> violative of Lanham Act; rather, use of non-misleading names was protected 
> free
> speech.  U.S.C.A. Const.Amend. 1; Lanham Trade-Mark Act, Â§  32, 15 U.S.C.A. 
> Â§
> 1114.
> 
> 
> 
> 800 lb. guerilla-
> 
> I  disagree (surprised?) on this point The 800 lb. guerilla is jumping up 
> and down
> for nothing. If  he used Nextel.com I would agree but here we have a 
> situation
> where the two donaims are unlike and there is NO potential for confusion as
> demonstrated above.
> 
> 
> I agree with  "It's the reality of present day society, and we'll have to 
> keep
> dealing with it".
> 
> Footnote:
> Researchers have reported IP law firms profits have incresed steadily since 
> the
> late 90's and they expect them surpass profits of non-specilized firms by 
> 2006.
> 
>

---

From: [email-masked]
Date: Tue, 19 Aug 2003 14:12:13 -0400

More on ICANN rulings Overturned.......

Federal Court Overturns UDRP
Decision Mar. 7, 2003

Judge Leonie M. Brinkema overturned a
National Arbitration Forum decision, and
returned control of the domain name
Freebie.com to the original registrant in Retail
Services, Inc., et al. v. Freebies Publishing, et
al., 2003 U.S. Dist. LEXIS 2934, 02-CV-1111
(E.D. Va. Feb. 27, 2003).

--------------------------------------------------------------
On July 15, 2002, NAF Panelist Carolyn Marks
Johnson granted the transfer of Freebie.com to
Freebies Publishing. Judge Brinkema overturned
Johnson's decision, ordering the cancellation of
the FREEBIES mark "because defendants use
the word in its generic sense."

Judge Brinkema also found that "there was
insufficient evidence before the arbitrator and
in this record to sustain a finding that plaintiff
registered the domain name in bad faith."
Freebies Publishing has filed a notice of appeal
with the US Court of Appeals for the Fourth
Circuit.

---------------------------------------------------------------------------------

ICANN UDRP overturned by US Court of Appeal
The Fourth Circuit Court of Appeal in the US has decided not to
treat a decision issued by a panel of the ICANN uniform dispute
resolution procedure (UDRP) with any deference and has
refused to transfer barcelona.com to the city of Barcelona. The
city of Barcelona had previously invoked the UDRP procedure,
under which the panel had found in the city's favour. The US
district court had affirmed the UDRP decision, and applied
Spanish law to reach its decision. The Fourth Circuit Court of
Appeal reversed this decision and recognised the appellant's
right to remain as registrant of the domain name. The case is an
example of a successful appeal from the UDRP procedure to the
judicial system on the basis of an erroneous application of
trademark law by the UDRP panel and is a reminder that the
UDRP procedure is best used for cases of clear cut cyber
squatting. (2 June 2003)

Here is the decesion:
http://pacer.ca4.uscourts.gov/opinion.pdf/021396.P.pdf
------------------------------------------------------------------------------
DOMAIN NAMES

Anti-Cybersquating Protection Act used to overturn UDRP ruling. The World
Intellectual Property
Organization ("WIPO") supports a procedure for resolving domain name disputes that
is known as Uniform
Domain Name Dispute Resolution Policy ("UDRP"). However, the United States Court
of Appeals for the
Second Circuit recently overturned a UDRP ruling
(http://www.ca1.uscourts.gov/cgi-bin/getopn.pl?OPINION=01-1197.01A) on the basis
of the Anti-Cybersquatting Consumer Protection Act ("ACPA"). If the ruling is
followed by other courts, UDRP decisions may always be subject to appeal in U.S.
courts.

[email-masked] wrote:

> difference or opinion on this issue through the various circuits and with ICANN
> arbitrators.  The Taubman case is a Court of Appeals case in the Sixth Circuit,
> but that does not make it controlling precedent in another circuit.