Subject: [NEXTEL-1] Nextel Announces New Focus to Bring Wireless Voice and Data Services to U.S. Hispanic Community

From: [email-masked]
Date: Mon, 11 Aug 2003 14:48:17 -0400

[Image]Investor Alert
 Nextel Communications has added the following News
 Release to its Investor Relations web site.

 Nextel Announces New Focus to Bring Wireless Voice and
 Data Services to U.S. Hispanic Community
 Date(s): 8/11/2003 11:53:00 AM

 To view the release click on the following link:

 http://ir.ccbn.com/ir.zhtml?t=nxtl&s=400&l=7

 [Image]       This email alert service uses proprietary
               list management software provided by CCBN.

 Click Here to unsubscribe from this JoinMail list

---

From: [email-masked]
Date: Mon, 11 Aug 2003 15:35:00 -0400

First  Nextel zooms in on business users, then Kids, Now Hispanics? What's Next
Asians? I don't like the implications this segmentation provides. What if your a
Hispanic Business user?

Timmy you are hitting new lows everyday............

[email-masked] wrote:

   [Image]Investor Alert