Subject: [NEXTEL-1] Re: email problems; & a cross-post

From: Chuk Gleason <[email-masked]>
Date: Tue, 12 Aug 2003 00:41:05 -0400

OK, gentlemen; check out this article and link, courtesy of Telecom Digest 
(http://mirror.lcs.mit.edu/telecom-archives/archives/back.issues/recent.single.issues/V22_%23604)
( Telecom Digest is a very worthwhile read, almost anytime.  consider adding it to your regular routine, and supporting it personally or 
professionally)
==============================================
------------------------------

Date: Sun, 10 Aug 2003 12:27:27 -0400
From: Monty Solomon <[email-masked]>
Subject: Who Profits From Spam? Surprise

Many companies with names you know are benefiting 

By Bob Sullivan
MSNBC

Aug. 8 - There wouldn't be spam if there wasn't money in spam. So to
understand what primes the spam economy, MSNBC.com answered a single
unsolicited commercial e-mail. Following this one spam trail led us
from Alabama to Argentina, from a tiny Birmingham-based firm and
someone named "Erp" past a notorious spammer named Super-Zonda - and
right through big-name companies like Ameriquest, Quicken, and
LoanWeb. And that's just the beginning. The truth about spam is this:
While the dirty work is done by secretive, faceless computer jockeys
who are constantly evading authorities, lots of companies with names
you know profit, at least tangentially, from their efforts.

http://www.msnbc.com/news/940490.asp
------------------------------
Also: 
http://www.msnbc.com/news/940853.asp
---------------------------------------------------

And, there are other articles in the series.    

So what? you ask.   Here's so what.  Spam thrives because, somewhere along the line, someone thinks that there's a reward worth 
the risk of spamming.      I could draw parallels here, to littering (throwing my trash out the window is so much easier than waiting to 
get to the gas station to dump it, and hey, I'm not actually hurting anyone!!) to the blight of billboards on interstates, to, well, I'll let the 
list members come up with their own.     And of course, with sufficient 'layering', the company at the 'top' of the food chain can deny 
any culpability of what goes on at the bottom.

Jack is right; these folks are scum.  They are the cyber-equal of telemarketers; (who, BTW, have been whining that the FTC's Do-
Not-Call list might (horrors!!) PUT THEM OUT OF BUSINESS!!!   I got news for you dirtbag telemarketers:  Ain't a single guaranteed 
business.  You have no right to expect the gummint to make your business life easy, especially if it makes my personal life difficult.)

I like Jack's idea of a reverse email expanding bomb.  Most unfortunately, it requires my effort to send something that I shouldn't have 
to send in the first place.  Sure, it can be fun for  a while, like returning one of the postage-paid return cards, blank (the permittee has 
to pay for each piece they receive), or even pasting one onto a brick, box of garbage, etc.   Yeah, get a little chuckle out of putting one 
over on 'that stupid SOB company', but that never lasts for long, because the personal payback gets to be less and less, since you 
never get feedback as to how you've affected them.   

I don't know exactly what to do.  I know what I'd like to do; it's along the lines of Jack's thinking.  But again, that requires effort on my 
part, which can be better expended fixing radios.  Which I need to do tomorrow, so that my boss will continue to provide me with a 
paycheck, so that I can pay my phone bill and get telemarketers calls, and buy another computer to receive more spam...wait, I'm 
spiralling downward.  Seriously, I need to get my rest so that I can fix radios, effectively.  It's past midnite here and the alarm goes off 
too soon and too loud.  But this has been a wonderful chance to vent.

Chuk Gleason
(also of Radio Communications Co, Cary, NC)

=============================================
8/11/03 6:40:21 PM, [email-masked] wrote:
>________________________________________________________________________
>
>Message: 4
>   Date: Mon, 11 Aug 2003 05:04:05 -0700
>   From: Jack Daniel <[email-masked]>
>Subject: Re: funky email headers
>
>Hey guys.
>
>I got one too. Like other wierd messages I;m getting lately, I thing
>this is just another way to validate your email address as a 'real' one
>for some spammer list.
>
>We have to figure out a way to retaliate against those that are
>excesesively wasing our resourcves with billions os spams. Yesterday I
>received 372 emails with a valid emial address on them. There were 23
>non-spam messages in the lot. One Chinese bast### sent me tha same
>message 39 times. A company in California sends me at least 20 spams a
>week for a Florida company.
>
>I ready for an atomic bomb approach to kill these guys off; a response
>that includes enough code to expand every response to a billion
>scrambled responses just within their machine. Enough to cause 'denial
>of span generation'. 
>
>But I may be wrong......
>Jack Daniel... in Indy
>================================================

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Buy Ink Cartridges or Refill Kits for Your HP, Epson, Canon or Lexmark
Printer at Myinks.com. Free s/h on orders $50 or more to the US & Canada. http://www.c1tracking.com/l.asp?cid=5511
http://us.click.yahoo.com/l.m7sD/LIdGAA/qnsNAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: Todd Marshall <[email-masked]>
Date: Tue, 12 Aug 2003 06:31:08 -0500

I think a slight change in protocol would go a long way toward solving 
the spam problem.

Now, the message goes to all recipient servers and resides there ... and 
the sender is anonymous.

An alternative would be just send the subject line to the recipient's 
servers holding the message copy back at the sender's server. Then, if 
the recipient wants the message, he goes to the sender's server and gets it.

This does several things.

1. Greatly reduces the bandwidth required
2. Greatly reduces total server storage consumption
3. Removes anonymity of the sender
4. Allows the recipient to overtly tell the sender what he thinks of his 
broadcast
5. Reduces the cost of spam to the recipient
6. Increases the cost of spam to the sender

/Todd Marshall

Chuk Gleason wrote:

> <http://mirror.lcs.mit.edu/telecom-archives/archives/back.issues/recent.single.issues/V22_%23604%29>
> ( Telecom Digest is a very worthwhile read, almost anytime.  consider 
> adding it to your regular routine, and supporting it personally or
> professionally)
> So what? you ask.   Here's so what.  Spam thrives because, somewhere 
> along the line, someone thinks that there's a reward worth
> the risk of spamming.      I could draw parallels here, to littering 
> (throwing my trash out the window is so much easier than waiting to
> get to the gas station to dump it, and hey, I'm not actually hurting 
> anyone!!) to the blight of billboards on interstates, to, well, I'll 
> let the
> list members come up with their own.     And of course, with 
> sufficient 'layering', the company at the 'top' of the food chain can 
> deny
> Jack is right; these folks are scum.  They are the cyber-equal of 
> telemarketers; (who, BTW, have been whining that the FTC's Do-
> Not-Call list might (horrors!!) PUT THEM OUT OF BUSINESS!!!   I got 
> news for you dirtbag telemarketers:  Ain't a single guaranteed
> business.  You have no right to expect the gummint to make your 
> business life easy, especially if it makes my personal life difficult.)
>
> I like Jack's idea of a reverse email expanding bomb.  Most 
> unfortunately, it requires my effort to send something that I 
> shouldn't have
> to send in the first place.  Sure, it can be fun for  a while, like 
> returning one of the postage-paid return cards, blank (the permittee has
> to pay for each piece they receive), or even pasting one onto a brick, 
> box of garbage, etc.   Yeah, get a little chuckle out of putting one
> over on 'that stupid SOB company', but that never lasts for long, 
> because the personal payback gets to be less and less, since you
> I don't know exactly what to do.  I know what I'd like to do; it's 
> along the lines of Jack's thinking.  But again, that requires effort 
> on my
> part, which can be better expended fixing radios.  Which I need to do 
> tomorrow, so that my boss will continue to provide me with a
> paycheck, so that I can pay my phone bill and get telemarketers calls, 
> and buy another computer to receive more spam...wait, I'm
> spiralling downward.  Seriously, I need to get my rest so that I can 
> fix radios, effectively.  It's past midnite here and the alarm goes off
> Yahoo! Groups Sponsor
> <http://rd.yahoo.com/M=259395.3614674.4902533.1261774/D=egroupweb/S=1707367802:HM/A=1524963/R=0/SIG=12o885gmo/*http://hits.411web.com/cgi-bin/autoredir?camp=556&lineid=3614674&prop=egroupweb&pos=HM> 
>
>
>
> Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service 
> <http://docs.yahoo.com/info/terms/>.

---

From: Rick Parrish <[email-masked]>
Date: Tue, 12 Aug 2003 08:21:51 -0500

> the recipient wants the message, he goes to the sender's server and 

Internet Mail 2000
http://cr.yp.to/im2000.html

This has trade-offs: first, you'd lose the current fire-and-forget 
quality of email which is great for folks without a permanent 
connection. You'd still need to store the email headers in the 
recipient's mailbox. Ever gotten a little postcard in the mailbox 
telling of a package or certified letter waiting at the post office? I 
hate those things!

Finally, the biggest hassle is authentication. If you receive a 
notification that you've got email waiting on server "X", how does 
server "X" know it's you that is attempting to download the complete 
message? At least with POP3, my messages will be waiting for me without 
having to authenticate to dozens of remote servers.

-rick