Subject: [NEXTEL-1] Verizon to Nextel: Can you hear me now?

From: [email-masked]
Date: Tue, 19 Aug 2003 02:42:10 -0400

Verizon to Nextel: Can you hear me now?

Verizon's entry into the hot cell-phone walkie-talkie market
isn't great news for Nextel.
August 18, 2003: 11:07 AM EDT

By Eric Hellweg, CNN/Money Contributing Columnist

SAN FRANCISCO (CNN/Money) - If
you're a Nextel cell-phone customer, you
know why you signed up -- because of
the phones' walkie-talkie feature that
recalls the CB radio heyday and '70s
trucker films like "Smokey and the
Bandit" and "Convoy." But starting today, Verizon
customers can join in on all the "breaker breaker" fun:
Verizon is launching its version of nationwide
"push-to-talk" service.

Verizon's (VZ: Research, Estimates) entry into the market is
the first competition Nextel (NXTL: Research, Estimates) has
seen fo r its Direct Connect feature, which has almost
single-handedly pushed the company to new heights.

Nextel currently claims 11.7 million customers, 95 percent of
whom use Direct Connect, according to a company
spokesperson. And Verizon isn't the only company hoping to
join the push-to-talk bandwagon: Sprint (PCS: Research,
Estimates) is expected to announce its own launch later this
year.

While Sprint and Verizon should rightfully give Nextel investors
reason for concern, the new competitors face big hurdles in
their efforts to steal market share and customers from the
leader.

The first challenge is technical: Nextel uses a dedicated radio
frequency for Direct Connect calls. Verizon's and Sprint's
offerings will both route over standard cellular networks.
According to analysts who have tested Verizon's service, it
takes approximately the same amount of time to "instantly
connect" as it does to make a regular cell-phone call, while
Nextel's connection remains truly instantaneous. Don't think
customers won't notice.

"The value of the fast communications goes down when it
takes longer," says Keith Waryas, an analyst with IDC.

The second challenge is practical. Push-to-talk customers can
communicate only with others on the same network. Nextel
already has nearly 12 million customers; Verizon is starting
from scratch and will have to work hard and fast to seed the
market.

What's at stake is obvious: The cry from customers to have
multi-network access could be especially loud from the
enterprise sector, in which a business could find its suppliers
using one service, its customers using another, and its
workforce still another.

Since the competing
technologies use different
networks, however, the arrival
of true interoperability may
require government
intervention. Which means slow
growth, most likely, for Sprint,
Verizon, and other wireless carriers that jump into the market.

For some observers, the lack of interoperability gives Nextel a
brief window of time to plot a strategy to protect its current
lead.

"Nextel is going to need a couple of buffers, and the lack of
interoperability is one," says Jeff Kagan, an independent
telecommunications analyst. "If they didn't have these buffers,
they'd be in serious trouble."

So keep an eye out: What Nextel does during the next few
months to improve its service, change pricing, and/or win new
customers will reveal a lot about whether Sprint and Verizon
can make the walkie-talkie wars worth watching.

http://money.cnn.com/2003/08/18/technology/techinvestor/hellweg/?cnn=yes

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Buy Ink Cartridges or Refill Kits for Your HP, Epson, Canon or Lexmark
Printer at Myinks.com. Free s/h on orders $50 or more to the US & Canada. http://www.c1tracking.com/l.asp?cid=5511
http://us.click.yahoo.com/l.m7sD/LIdGAA/qnsNAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: [email-masked]
Date: Tue, 19 Aug 2003 04:54:23 -0400

What a lame explanation on how direct connect works!
And this guy is their  "Tech-Biz" Guru? Scary!
VZ & Sprint have their own dedicated frequencies too!

<SNIP>

---

From: Rick Parrish <[email-masked]>
Date: Tue, 19 Aug 2003 13:33:45 -0500

while Nextel's connection remains truly instantaneous. Don't think
customers won't notice.

Don't think Nextel-1 "board" members won't notice when someone writes
BS like this.

What if the receiving party is under a very busy cell controller and
has to wait 700+ milliseconds for a channel or time slot to open up
just to hear the voice message? Are they buffering the audio? How are
public safety users going to react when they learn that someone saying
"Get out now!" actually occurred half a second (or more) in the past?

On a side not, I wonder how well VZ's group call is going to work. With
multiple recipients, it seems like this problem is multiplied by the
number of listeners/group members.

-rick

Yahoo! Groups Sponsor

ADVERTISEMENT

Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.