Subject: RE: [mobile-ip] FW: I-D ACTION:draft-tsirtsis-dsmip-problem-00.tx t

From: Soliman Hesham <[email-masked]>
Date: Tue, 12 Aug 2003 08:22:49 -0400

=> We're definitely concerned with existing deployment
and its evolution (read: incremental approaches). I don't
think this is a very narrow scope at all but we can certainly
add that to the draft. 

IMHO, right now at
 > least I remain confused which one your draft refers to.
 > (Maybe I just read the draft too quickly.)

=> Hopefully this makes things clearer. We can add text
to that effect. 

Hesham

---

From: Pekka Nikander <[email-masked]>
Date: Tue, 12 Aug 2003 15:45:52 +0300

> => Hopefully this makes things clearer. We can add text

Please do add text, already at the abstract at least.
Just to avoid any further confusion.

--Pekka Nikander