Subject: [NEXTEL-1] Re: Replacement Frequencies

From: [email-masked]
Date: Thu, 28 Aug 2003 18:29:40 -0400

-------- Original Message --------
   From: [email-masked]
Subject:  Re: Replacement Frequencies

In a message dated 8/28/2003 2:50:24 PM Eastern Standard Time, [email-masked]
writes:

> Public safety would move later. It is
> unlikely that public safety licensees would receieve exactly what
> they presently have.

That is patently untrue.  FALSE!  NO ONE (REPEAT NO ONE, AND THAT INCLUDES PS AND
NON-PS) WILL MOVE WITHOUT RECEIVING THE EXACT SAME PARAMETERS AS THEIR CURRENT
LICENSE, AND SOME LICENSEES MAY EVEN HAVE BETTER CO-CHANNEL SITUATIONS THAN THEY
CURRENTLY HAVE.

Yes, I recognize that CAPS online is like yelling.  I am yelling this.  It has
been repeated over and over and over and over again.  However, some have chosen,
for their own purposes, to mis-represent this and other aspects of the proposal.

Alan S. Tilles, Esquire
Shulman, Rogers, Gandal, Pordy & Ecker, P.A.
11921 Rockville Pike, Third Floor
Rockville, Maryland 20852
www.shulmanrogers.com

---

From: [email-masked]
Date: Sat, 30 Aug 2003 11:17:12 -0400

[email-masked] wrote:

>
>
>> What is the valuation methodology used for those who receive two 900 MHz
>> channels for one 800 mhz channels?
>
> There is no valuation method necessary, other than calculating how much their
> 800 MHz retune would cost.  The moving licensee would still get that amount of
> money if they wish to move to 900 MHz, but not more than that.
>
> Alan Tilles
>
What is the value of (1) 900 Mhz channel in the Houston market?

What is the value of (1) 800 Mhz channel in the Houston market?

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Buy Ink Cartridges or Refill Kits for Your HP, Epson, Canon or Lexmark
Printer at Myinks.com. Free s/h on orders $50 or more to the US & Canada. http://www.c1tracking.com/l.asp?cid=5511
http://us.click.yahoo.com/l.m7sD/LIdGAA/qnsNAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: [email-masked]
Date: Sat, 30 Aug 2003 14:18:38 -0400

Hey Cuz....... What is propagation impact on the displaced incumbents. Has any one
ran any plots?

[email-masked] wrote:

>  Cuz I wrote the plan, and they didn't.  (OK, I'm not solely responsible).

---

From: [email-masked]
Date: Sat, 30 Aug 2003 13:28:28 -0400

Thanks Todd-

Todd Ellis wrote:

> I know that a company was quoted $1,000 per channel, per month, five channel
> minimum, for 700 MHz in Houston by a band manager…
>
> Todd Ellis
>
> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> Sent: Saturday, August 30, 2003 11:17 AM
> To: [email-masked]; [email-masked]
> Subject: Re: [800interference] Re: Replacement Frequencies
>

Yahoo! Groups Sponsor

ADVERTISEMENT

Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.