Subject: [NEXTEL-1] Montgomery County Dead Spot?

From: [email-masked]
Date: Thu, 30 Oct 2003 22:54:42 -0500

-------- Original Message --------
From:	mtcomm <[email-masked]>
Subject:Montgomery County Dead Spot?

I was scanning the County's 800 systems this morning about 9 AM 10/30/03 on the way to work and overhead some traffic from Wheaton Police having radio problems that they were reporting to the radio shop.  I believe it was John 1 at Connecticut and Belle Pre Road working an overturned  truck.
Mobiles worked ok but portables didn't.  They later ran a test and everything worked ok but were going to report the problems to the radio shop.
I suspect that this is one of the "dead" spots that the FCC is trying to solve created by  "Nextel" or Cellular interference  problems.  Have  any of you heard similar calls in that area or elsewhere in Montgomery County.  Please post here or send me a note at [email-masked].

Mike

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Rent DVDs from home.
Over 14,500 titles. Free Shipping
& No Late Fees. Try Netflix for FREE!
http://us.click.yahoo.com/ybSovB/hP.FAA/3jkFAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: "T J Paulick" <[email-masked]>
Date: Thu, 30 Oct 2003 23:08:06 -0500

montgomery county - in what state???   MD, PA ??

tjp

  ----- Original Message ----- 
  From: [email-masked] 
  To: [email-masked] 
  Sent: Thursday, October 30, 2003 10:54 PM
  Subject: [NEXTEL-1] Montgomery County Dead Spot?

  -------- Original Message --------

  Mike

        Yahoo! Groups Sponsor 
              ADVERTISEMENT

  Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.

---

From: [email-masked]
Date: Thu, 30 Oct 2003 23:10:56 -0500

MD

T J Paulick wrote:

> montgomery county - in what state???   MD, PA ?? tjp
>
>      I was scanning the County's 800 systems this morning about 9
>      AM 10/30/03 on the way to work and overhead some traffic
>      from Wheaton Police having radio problems that they were
>      reporting to the radio shop.  I believe it was John 1 at
>      Connecticut and Belle Pre Road working an overturned  truck.
>
>      Mobiles worked ok but portables didn't.  They later ran a
>      test and everything worked ok but were going to report the
>      problems to the radio shop.
>      I suspect that this is one of the "dead" spots that the FCC
>      is trying to solve created by  "Nextel" or Cellular
>      interference  problems.  Have  any of you heard similar
>      calls in that area or elsewhere in Montgomery County.
>      Please post here or send me a note at [email-masked].
>
>
>      Mike
>
>
>
                        ADVERTISEMENT
                         [click here]

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

---

From: "Steve S. Bosshard \(NU5D\)" <[email-masked]>
Date: Fri, 31 Oct 2003 03:41:32 -0600

TX??? just North of Houston?
  ----- Original Message ----- 

  ---
  Outgoing mail is certified Virus Free.
  Checked by AVG anti-virus system (http://www.grisoft.com).
  Version: 6.0.532 / Virus Database: 326 - Release Date: 10/27/2003

---

From: [email-masked]
Date: Fri, 31 Oct 2003 10:43:13 -0500

MD

>      Version: 6.0.532 / Virus Database: 326 - Release Date:
                        ADVERTISEMENT
                         [Click Here!]

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Rent DVDs Online - Over 14,500 titles.
No Late Fees & Free Shipping.
Try Netflix for FREE!
http://us.click.yahoo.com/vhSowB/XP.FAA/3jkFAA/61FxlB/TM
---------------------------------------------------------------------~->