Subject: RE: [NEXTEL-1] Re: Nextel Conference call- Bubbling, Mumbling Ba rry West On ...

From: "Vogler, Terry R. (TVOGLER)" <[email-masked]>
Date: Fri, 17 Oct 2003 10:28:42 -0400

I've been told he is a Geordie (from around Newcastle).

http://www.geordiepride.demon.co.uk/dictionary.htm

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Friday, October 17, 2003 10:17 AM
To: [email-masked]
Subject: Re: [NEXTEL-1] Re: Nextel Conference call- Bubbling, Mumbling Barry
West On ...

So can you relate to us what he said verbatum .......so there is no
confusion.

[email-masked] wrote:

>  I didn't have any trouble understanding his (what I believe to be) South
> African (might be British) accent.  In fact, I understand that accent a
heck of
> a lot better than I understand a Cockney (sp?) accent.  Maybe bad speakers
on
> your PC, or the audio card, etc.
>
> Alan
>
> In a message dated 10/16/2003 6:09:50 PM Eastern Daylight Time,
> [email-masked] writes:
>
>
>> I can't figure out what he said, but your account sounds acurate.
>> What is his job again? Is he a fill in? He sounds confused.
>>
>>
>> --- In [email-masked], Marcelrf@B... wrote:
>> >Bubbling Barry West On The "Scam Plan" @ 35:37 Mins
>> >
>> >Geezee ..........Why do the let him talk? He always mumbles!
>> >
>> >Bubbling,  Mumbling Barry West is Mumbling something that sounds
>> like if the 1.9
>> >Ghz spectrum (as requested) is not in the "Scam Plan" deal then
>> their is no
>> >Financing because the spectrum is part of their "Growth" strategy.
>> >
>> >Barry does not sound too interested in particpaing in the 900 mhz
>> auction.
>> >I may be wrong......
>> >Can someone else listen and translate his mumbling please.
>> >
>> >
>> >http://web.servicebureau.net/conf/meta?
>> i=1112407209&c=2343&m=was&u=/w_ccbn.xsl&date_ticker=10_16_2003_NXTL--
>
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

Yahoo! Groups Sponsor
ADVERTISEMENT

Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service. 

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Buy Ink Cartridges or Refill Kits for your HP, Epson, Canon or Lexmark
Printer at MyInks.com. Free s/h on orders $50 or more to the US & Canada.
http://www.c1tracking.com/l.asp?cid=5511
http://us.click.yahoo.com/mOAaAA/3exGAA/qnsNAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: [email-masked]
Date: Fri, 17 Oct 2003 11:10:51 -0400

Thanks Terry-

Oh! Geee, great another dialect to understand............ It took me 2 years to
understand  "Southern".

--

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Rent DVDs Online - Over 14,500 titles.
No Late Fees & Free Shipping.
Try Netflix for FREE!
http://us.click.yahoo.com/Tq9otC/XP.FAA/3jkFAA/61FxlB/TM
---------------------------------------------------------------------~->