Subject: Re: [mobile-ip] CoA address for mobile node in MIPv6

From: Sid Doijode <[email-masked]>
Date: Sat, 18 Oct 2003 05:43:47 -0700

Hi Malik,

I would think that they would assume different CoA.
Can someone please send me  pointers to a draft that addresses this.

Thanks
Sid
  At 05:52 PM 8/6/2003 +1000, Muhammad Ali Malik wrote:

>Hi
>
>
>
>When two mobile node moves to same subnet, does they both obtains the same 
>or different CoA.
>
>
>
>Regards,
>
>
>
>Muhammad Ali Malik
>
>
>
>

---

From: "T.J. Kniveton" <[email-masked]>
Date: Sun, 19 Oct 2003 22:25:37 -0700

>> When two mobile node moves to same subnet, does they both obtains the same

Different.

> Can someone please send me  pointers to a draft that addresses this.

http://www.ietf.org/rfc/rfc2462.txt?number=2462

Section 5.5

-TJ

---

From: "T.J. Kniveton" <[email-masked]>
Date: Sun, 19 Oct 2003 22:44:52 -0700

> http://www.ietf.org/rfc/rfc2462.txt?number=2462

And in case you're talking about Mobile IPv4,

Using Foreign Agents:
http://www.ietf.org/rfc/rfc3344.txt?number=3344
(Sections 1.7, 2.1.1, 3.1, etc.)

Using a co-located care-of address:
http://www.ietf.org/rfc/rfc2131.txt?number=2131

-TJ