Subject: RE: [NEXTEL-1] iDEN Update is a RIPOFF Part1

From: Cormier Chris-ACC125 <[email-masked]>
Date: Tue, 21 Oct 2003 14:39:27 -0500

Good point Roger.
But, we are talking about wallpaper and ring tones aren't we?
We can't let minor things like this get us "ABSOLUTELY FURIOUS". How long do you expect to live if you get that upset over ring tones and wallpaper?
-cgc

-----Original Message-----
From: Roger Workman [mailto:[email-masked]]
Sent: Tuesday, October 21, 2003 12:15 PM
To: [email-masked]
Subject: RE: [NEXTEL-1] iDEN Update is a RIPOFF Part1

I think the difference between mail order and iden update is we all know
they have the technology to make available our purchases immediately, hence
the past ways we use to order stuff.  Now they make us wait for electronic
media from which we all know here in this group, can be made available
immediately, so the reference of mail orders or ordering stuff from TV has
no grounds here.

Roger Workman
General Manager
ICQ: 4447584

-----Original Message-----
From: Evan Platt [mailto:[email-masked]] 
Sent: Tuesday, October 21, 2003 8:41 AM
To: [email-masked]
Subject: Re: [NEXTEL-1] iDEN Update is a RIPOFF Part1

--On Tuesday, October 21, 2003 5:29 AM +0000 marcel_rf1 
<[email-masked]> wrote:

> --- In [email-masked], SueBlueNY@a... wrote:
> Hi...
>   Well it's been TWENTY hours since I purchased some ringtones and
> wallpapers
> from iDEN Update and they still haven't made what I paid for
> available..but
> they did make sure to get their money from my CC right away. I am
> FURIOUS.

Wow. Have you ever ordered anything that needed to be shipped to you, i.e. 
mail order? Did you call them up and complain that you didn't have your 
product in hand after 20 hours?

> I called them and they said I have to wait until it's been 48 hours with
> no
> delivery before they will do anything. I am LIVID. NEVER order from
> these
> jerks..it's nothing more than a huge scam! I've been ripped off and I
> plan on filing
> complaints with my AG's office today.

Wow, maybe you need to check on your prozak order too, I think that's long 
overdue.

Patience is a virtue.

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/ 

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/ 

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Rent DVDs from home.
Over 14,500 titles. Free Shipping
& No Late Fees. Try Netflix for FREE!
http://us.click.yahoo.com/mk9osC/hP.FAA/3jkFAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: "Roger Workman" <[email-masked]>
Date: Tue, 21 Oct 2003 18:30:24 -0400

I agree.  I would be different if the site had initially deployed in this
manner.  But, this has been reversed, and yes ring tones and wallpaper is a
mundane thing to squabble about, but what does the future hold?  Technology
is supposed to enhance and make our lives easier not more complicated and
stressful.  As for me, not to complain but I have been waiting for 5 days
now for the Halloween wallpaper and ring tone.  I would just like to get
them before Halloween holidays are over.

Roger Workman
General Manager
ICQ: 4447584

-----Original Message-----
From: Cormier Chris-ACC125 [mailto:[email-masked]] 
Sent: Tuesday, October 21, 2003 2:39 PM
To: [email-masked]'
Subject: RE: [NEXTEL-1] iDEN Update is a RIPOFF Part1

Good point Roger.
But, we are talking about wallpaper and ring tones aren't we?
We can't let minor things like this get us "ABSOLUTELY FURIOUS". How long do
you expect to live if you get that upset over ring tones and wallpaper?
-cgc

-----Original Message-----
From: Roger Workman [mailto:[email-masked]]
Sent: Tuesday, October 21, 2003 12:15 PM
To: [email-masked]
Subject: RE: [NEXTEL-1] iDEN Update is a RIPOFF Part1

Roger Workman
General Manager
ICQ: 4447584

-----Original Message-----
From: Evan Platt [mailto:[email-masked]] 
Sent: Tuesday, October 21, 2003 8:41 AM
To: [email-masked]
Subject: Re: [NEXTEL-1] iDEN Update is a RIPOFF Part1

Patience is a virtue.

 

 

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Rent DVDs Online - Over 14,500 titles.
No Late Fees & Free Shipping.
Try Netflix for FREE!
http://us.click.yahoo.com/Tq9otC/XP.FAA/3jkFAA/61FxlB/TM
---------------------------------------------------------------------~->