Subject: [NEXTEL-1] Coverage and Network Traffic of Public Wireless Local Area Networks: WiFi Measurements and Modeling

From: [email-masked]
Date: Wed, 22 Oct 2003 14:05:40 -0400

Coverage and Network Traffic of Public Wireless Local Area Networks: WiFi
Measurements and Modeling
By Chen Na & Jeremy K. Chen

Schlotzsky’s®, founded in Austin in 1971,
is a leading upscale sandwich franchise chain
with over 600 restaurants worldwide.
In 2001, Schlotzsky’s Deli was a pioneer in
providing Internet access to its customers
and since 2002, has been advancing the
service one step further: to provide wireless
connections for laptops and handheld
devices with wireless network cards. In
addition to providing indoor network
access, Schlotzsky’s will enlarge its coverage
to reach surrounding neighborhoods and
businesses. WNCG is collaborating with
Schlotzsky’s to solve two challenging issues
with its public network initiatives. The first
is to achieve the greatest coverage.

Building layouts, obstacles, and antenna characteristics can affect signal transmissions, thus change 
coverage areas.  The second is to efficiently use network bandwidth. For example, if only a few people 
run file sharing but occupy a large portion of the bandwidth, Schlotzsky’s may need to restrict their usage. 
In order to better manage public network bandwidth, user traffic patterns have to be determined. WNCG 
is aiming at solving these two research problems: maximizing the coverage and analyzing user traffic 
patterns.

Coverage design of wireless local area networks (WLAN) is highly site-specific in nature. The traditional 
approach is by field measuring, as we see the industrious engineer from Verizon Wireless every day on 
TV: “Can you hear me now?”

Engineers now can use the computer-aided software called LANPlanner to analyze how environmental 
factors such as construction material and tree density influence network coverage. LANPlanner was 
developed by Wireless Valley, a startup company located in Austin. The company, founded in 1998, 
makes complicated RF engineering very easy for network designers while providing a rapid yet powerful 
WLAN design environment.  The computer-aided design takes four quick steps. The first step is to 
prepare a building layout. Second, designers assign partitions in the layout to be trees, concrete walls, dry 
walls, etc. The attenuation models of various partition types are provided in LANPlanner, and 
taskassigning is as simple as drawing multiplecolor lines in a picture. Third, one places antennas at several 
possible locations where power outlets and Internet plug-ins are available. Last, the software predicts the 
coverage according to all the given factors and arranges the locations of antennas to give the maximum 
overall coverage. One can further optimize prediction results by taking field measurements into account.
We followed the procedure mentioned above and predicted the WLAN coverage in and around the 
restaurant located on Parmer Lane in Austin. The prediction helped Schlotzsky’s determine the optimal 
place to put an antenna while the restaurant was still under construction, when managers could not find the 
best antenna location on their own intuitions. For this restaurant, one antenna was sufficient to cover the 
indoor dining area as well as outdoor patio tables. Figure 1 shows the coverage prediction where a 
directional antenna is placed at the bottom-left corner and faces the bottom-right of the diagram.  
LANPlanner found that the optimal antenna location covered all desired sites.  The three enclosed 
contours denote signal reception levels of -55, -60, and -65 dBm, respectively. Typically, a -65dBm 
signal level allows WLAN to operate at the highest rate, 11 Mbps. The -65dBm contour covers both the 
dining area and outdoor patio tables.

In addition to software predictions,
LANPlanner can analyze field
measurement data and then adjust the
attenuation factors of buildings and trees
accordingly. By incorporating field
measurements into its computation
models, LANPlanner predicts network
coverage more precisely. Measurements
can only be done after wireless equipment
is installed, so we conducted a
measurement campaign at the restaurant
on South Lamar Blvd. The WLAN there
was equipped with a powerful antenna that
uses six sub-antennas to enhance its
coverage. The manufacturer of the
antenna is Bandspeed, a company in Austin
that provides a wide range of access-point
products for next generation wireless
networks. We used LANPlanner to collect
signal measurements at 40 locations. Then,
LANPlanner plotted a more precise
prediction, shown in Figure 2. The three
enclosed contours in the bottom of the
figure denote signal reception levels of -
85, -75, and -65dBm, respectively. The
minimum detectable signal level is typically
-85dBm. The figure illustrates that coverage
of the antenna can reach 200m, which is
considerably greater than the coverage
radius of a typical WLAN.  Usually, a
WLAN can reach at most 110m.

The second research problem is analyzing
real-world WLAN user traffic in
Schlotzsky’s Deli restaurants. We plan to
trace network usage in the restaurants for
several weeks. The results of the
measurements will provide insights into the
types of uses of the pubic wireless
network, typical user session experience,
types of applications used by individuals, 
and communication bottlenecks.  

Furthermore, we will investigate how multiple computers share network bandwidth and how signal 
strengths affect data transmissions. Our observation will reveal how the current wireless protocol (IEEE 
802.11b) performs and might lead to improvement schemes. Based on the network measurements and 
models, Schlotzsky’s Deli can improve efficiency of the network and better understand customer desires 
for marketing purposes.

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Buy Ink Cartridges or Refill Kits for your HP, Epson, Canon or Lexmark
Printer at MyInks.com. Free s/h on orders $50 or more to the US & Canada.
http://www.c1tracking.com/l.asp?cid=5511
http://us.click.yahoo.com/mOAaAA/3exGAA/qnsNAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: [email-masked]
Date: Wed, 22 Oct 2003 14:37:27 -0400

Not many Wi-Fi operators perform Due Diligence before deploying a Wi-Fi network. Teaming up with  WNCG is the
right thing to do rather than deploying then resolving problems which most operators do.