Subject: [NEXTEL-1] Re: New radios face legacy, commercial hurdles-Interference Solution? True P-25 Interoperablity Not Far Away.]

From: [email-masked]
Date: Fri, 24 Oct 2003 17:44:20 -0400

Neil Horden wrote:

> Marcel,
> You seem to not be able to support your statements without bringing
> in additional obscure references.
>

That is incorrect.

>
> I apologize if I pulled the wrong quote from the article YOU used as
> a reference, but that one line is as close to your original statement
> as that article contained.

Apology accepted

>
>
> I emphasized the phrase "long term" specifically because it supported
> my conclusion that your statement was in error.
>

That was YOUR conclusion-
--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Rent DVDs Online - Over 14,500 titles.
No Late Fees & Free Shipping.
Try Netflix for FREE!
http://us.click.yahoo.com/Tq9otC/XP.FAA/3jkFAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: [email-masked]
Date: Fri, 24 Oct 2003 17:49:00 -0400

At this point lets agree to disagree-
Rather than go back and forth.
You are not going to change my mind and I'm not going to change your.

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Buy Ink Cartridges or Refill Kits for your HP, Epson, Canon or Lexmark
Printer at MyInks.com. Free s/h on orders $50 or more to the US & Canada.
http://www.c1tracking.com/l.asp?cid=5511
http://us.click.yahoo.com/mOAaAA/3exGAA/qnsNAA/61FxlB/TM
---------------------------------------------------------------------~->