Subject: RE: [NEXTEL-1] Montgomery County Dead Spot?

From: "Kelly, Derek" <[email-masked]>
Date: Fri, 31 Oct 2003 10:38:40 -0500

Montomery County, Md.  "Wheaton" is the clue...unless Tx also has a Wheaton.

-----Original Message-----
From: Steve S. Bosshard (NU5D) [mailto:[email-masked]]
Sent: Friday, October 31, 2003 4:42 AM
To: [email-masked]
Subject: Re: [NEXTEL-1] Montgomery County Dead Spot?

TX??? just North of Houston?

----- Original Message ----- 

---
Outgoing mail is certified Virus Free.
Checked by AVG anti-virus system ( http://www.grisoft.com).
Version: 6.0.532 / Virus Database: 326 - Release Date: 10/27/2003

Yahoo! Groups Sponsor	

ADVERTISEMENT
 <http://rd.yahoo.com/M=244522.3707890.4968055.1261774/D=egroupweb/S=1707367802:HM/A=1595053/R=0/SIG=124gf29oe/*http://ashnin.com/clk/muryutaitakenattogyo?YH=3707890&yhad=1595053> Click Here!	
  <http://us.adserver.yahoo.com/l?M=244522.3707890.4968055.1261774/D=egroupmail/S=:HM/A=1595053/rand=163605672> 	

Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service <http://docs.yahoo.com/info/terms/> .

---

From: "Steve S. Bosshard" <[email-masked]>
Date: Fri, 31 Oct 2003 10:33:21 -0600

Nope - We have Wharton...down near Houston.

---
Outgoing mail is certified Virus Free.
Checked by AVG anti-virus system (http://www.grisoft.com).
Version: 6.0.532 / Virus Database: 326 - Release Date: 10/27/03