Subject: [mobile-ip] looking for internet draft

From: <[email-masked]>
Date: Mon, 20 Oct 2003 10:11:04 +0800 (CST)

Hi,
  I need Internet draft: "Low Latency Handoffs in Mobile IPv4", darft-ietf-mobileip-lowlatency-handoffs-v4-03.txt, IETF, November 2001. Is there anyone keep a copy of it? I need it, thanks.

---

From: "Christian Vogt" <[email-masked]>
Date: Mon, 20 Oct 2003 05:48:34 +0200

Hi!

Watersprings.org maintains an excellent archive of RFCs and Internet
Drafts. Here is what you are looking for:

http://www.watersprings.org/pub/id/draft-ietf-mobileip-lowlatency-handoffs-v4-03.txt

Sincerely,

- Chris

|
| Christian Vogt
| Institute of Telematics, University of Karlsruhe (TH)
| Zirkel 2, 76128 Karlsruhe
| Fon 0721-608-8282, Mobile 0177-424-8648, Fax 0721-388-097
|

----- Original Message ----- 
From: <[email-masked]>
To: <[email-masked]>
Sent: Monday, October 20, 2003 4:11 AM
Subject: [mobile-ip] looking for internet draft

> Hi,
>   I need Internet draft: "Low Latency Handoffs in Mobile IPv4",
darft-ietf-mobileip-lowlatency-handoffs-v4-03.txt, IETF, November 2001.
Is there anyone keep a copy of it? I need it, thanks.