Subject: [NEXTEL-1] Re: Verizon WAP service from low altitude aircraft?

From: John M <[email-masked]>
Date: Fri, 10 Oct 2003 10:15:57 -0700 (PDT)

Thanks Sparkie, that's what I was afraid of.  I will
relay that to the Powers-That-Be.

Looking at the FCC info, it looks like its
specifically applies to terrestrial cellular
communications.

Does this mean that an alternate source like Ardis/RAM
or even a 2-way pager would be acceptable?

I was also pointed towards Aircell, looks like it
could work, however requires some fairly extensive
(and I'm guessing expensive) hardwiring.

Thanks.

Message: 7
   Date: Thu, 09 Oct 2003 20:00:06 -0000
   From: sparkie_rf
Subject: Re: Verizon WAP service from low altitude
aircraft?

--- In [email-masked], John M
<johnem101@y...> wrote:
> Greetings,
> 
> Can anybody tell me if cellular data service,
> specifially Verizon's, can be used from a low
altitude
> aircraft (in the 1000-1500' range) within a metro
> area?
> 
> Looking for a means to send quick data messages, via
> WAP or SMS, from a helicopter/small plane back to
> ground using existing networks.  Rate of around 1
> message every 5 minutes or so.
> 
> What are the FCC/FAA rulings on this sort of thing?
> 
> Also, anyone have a contact name at Verizon that I
> could bring this up to?
> 
> Thanks

This is totally ILLEGAL, and you could lose your FAA
license for 
6mos if caught. 

Granted "if" is the keyword, but I wouldn't risk it
because you will 
pay thru the nose on your flight insurance, "if" you
are caught, for 
the rest of your GA flying career.

Cellphones ASSUME you are on the ground, and you have
a near LOS  
relationship with one to ~three cellsites. This works
very good. 
However once airborne, this key ASSUMPTION is out the
window, and 
its possible for the signal of your phone to reach
tens and tens of 
cellsites. (ie based on your altitude) This will
totally overload 
and fsckup the algorithms for routing calls and
mobileIP, on top of 
being a gross waste of system resources.

If you do this be very careful, because if you ever
get caught 
you'll be in a world of hurt. Your carrier could bill
the stuffing 
out of you for the extra network access you generate.

__________________________________
Do you Yahoo!?
The New Yahoo! Shopping - with improved product search
http://shopping.yahoo.com

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Rent DVDs Online - Over 14,500 titles.
No Late Fees & Free Shipping.
Try Netflix for FREE!
http://us.click.yahoo.com/JYdFFC/XP.FAA/ySSFAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: sparkie_rf <[email-masked]>
Date: Sat, 11 Oct 2003 02:51:02 -0000

> (and I'm guessing expensive) hardwiring.

I'd say the low tech route is usually the best, and with the caveat 
of not knowing the particulars here, nor the frequency of usage, 
value, $$$ resources, skill level, etc. let me make this suggestion: 
why not start with cheap OTS (off the shelf) unlicensed 900mhz, 
802.11b or a, technology coupled with directional antennas. The 
internet is full of articles (ie. boosts??) of guys pumping 802.11 
signals as far as 20miles with high gain directional antennas. Stop 
by a ham shop and see what you can fashion together.