Subject: [NEXTEL-1] Electronic Communications Specialist

From: [email-masked]
Date: Mon, 13 Oct 2003 11:13:25 -0400

I apologize for any crosspostings.  

King County Washington operates and maintains a mixed mode SmartZone 800 MHz system consisting of Multiple Simulcast and IR subsystems, 104 CentraCom Elite console operator positions, as well as Alpha Numeric paging, Mobile Data Systems and VHF/UHF Simulcast interoperability systems.  Please pass this on to anyone that might be interested. Thank you,

sd 

Electronic Communications Specialist 
DEPARTMENT OF EXECUTIVE SERVICES 
INFORMATION & TELECOMMUNICATIONS DIVISION 
Hourly rate: $27.22 to $31.38 
Job Announcement No: 03CY3785 
OPEN: 10/13/03     CLOSE: 10/31/03 

WHO MAY APPLY: This position is open to the general public. 
WHERE TO APPLY: Required forms and materials must be sent to: Christine Ynzunza, 700 5th Avenue, Suite 2300, Seattle, WA  98104, Fax 206-263-4834.  Email applications are encouraged at [email-masked] (all application materials must be included).  Applications materials must be received by 4:30 p.m. on the closing date.  (Postmarks are NOT ACCEPTED.)  PLEASE NOTE: Applications not received at the location specified above and those that are not complete may not be processed.

FORMS AND MATERIALS REQUIRED: A King County application form, resume, and a letter of interest detailing your background and describing how you meet or exceed the requirements, Application forms may be found at http://www.metrokc.gov/ohrm/jobs/JobsApplications.htm

WORK LOCATION: 6452 South 144th St., Tukwila, WA. 
WORK SCHEDULE: This position is overtime eligible, on a 40-hour workweek; Monday through Friday. 
POSITION PURPOSE:  Perform highly skilled technical work as an expert in land mobile radio systems and other electronic equipment.

PRIMARY JOB DUTIES INCLUDE: 
·       Serve as technical expert for land mobile radio systems and other electronics equipment, including the 800 MHz Regional Public Safety Communications System, digital microwave network and supporting computer systems.

·       Utilize computer software to perform system diagnostics, interpret results, document changes in equipment layout and wiring schematics, give technical direction to staff to affect rapid repair of electronics equipment and provide support for the WAN network which controls the trunked radio system.

·       Represent Radio Communications Services in communications with other internal and external governmental agencies.

·       Work with customers, vendors, and the Radio Ship to determine required systems support and repair action needed on mobile, portable and base station radios, microwave and multiplex terminals, and emergency power systems.

·       Inspects communications equipment as part of a preventative maintenance program. 
·       Coordinates work of technical staff; maintains accurate recorded concerning work hours, labor hours, equipment preventative maintenance and repair and modifications of equipment and facilities.

·       Other duties as assigned. 
QUALIFICATIONS: 
·       FCC License or commercial equivalent (NARTE, NABER, etc.). 
·       Three years of experience in two-way land/mobile radio repair and operation. 
·       Two years of experience in microwave repair and operation, both analog and digital. 
·       Two years of experience in trunked radio systems. 
·       Experience in tower climbing up to 400 feet. 
·       Must be able to respond to the Tukwila facility within thirty minutes for emergency callouts. 
·       Must be able to create and maintain effective working relationships with others. 
·       Strong attention to detail required. 
·       Strong oral communication skills. 
SELECTION PROCESS:  Competitive applicants may be invited to an interview. 
UNION REPRESENTATION:  This position is represented by the IBEW Local 77. 

CLASS CODE:  835401 

Sean A. Douglas 
King County Radio Communications 
6452 144 St S. 
Tukwila WA. 98168 
206-550-1656 

--------------------------------------------------------------------
mail2web.com� - Check your email from the web at http://mail2web.com.

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Buy Ink Cartridges or Refill Kits for your HP, Epson, Canon or Lexmark
Printer at MyInks.com. Free s/h on orders $50 or more to the US & Canada.
http://www.c1tracking.com/l.asp?cid=5511
http://us.click.yahoo.com/mOAaAA/3exGAA/qnsNAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: [email-masked]
Date: Mon, 13 Oct 2003 11:26:06 -0400

No apology necessary-

[email-masked] wrote:

> Â·       Serve as technical expert for land mobile radio systems and other electronics equipment, including the 800 MHz Regional Public Safety Communications System, digital microwave network and supporting computer systems.
>
> Â·       Utilize computer software to perform system diagnostics, interpret results, document changes in equipment layout and wiring schematics, give technical direction to staff to affect rapid repair of electronics equipment and provide support for the WAN network which controls the trunked radio system.
>
> Â·       Represent Radio Communications Services in communications with other internal and external governmental agencies.
>
> Â·       Work with customers, vendors, and the Radio Ship to determine required systems support and repair action needed on mobile, portable and base station radios, microwave and multiplex terminals, and emergency power systems.
>
> Â·       Inspects communications equipment as part of a preventative maintenance program.
> Â·       Coordinates work of technical staff; maintains accurate recorded concerning work hours, labor hours, equipment preventative maintenance and repair and modifications of equipment and facilities.
>
> Â·       Other duties as assigned.
> QUALIFICATIONS:
> Â·       FCC License or commercial equivalent (NARTE, NABER, etc.).
> Â·       Three years of experience in two-way land/mobile radio repair and operation.
> Â·       Two years of experience in microwave repair and operation, both analog and digital.
> Â·       Two years of experience in trunked radio systems.
> Â·       Experience in tower climbing up to 400 feet.
> Â·       Must be able to respond to the Tukwila facility within thirty minutes for emergency callouts.
> Â·       Must be able to create and maintain effective working relationships with others.
> Â·       Strong attention to detail required.
> Â·       Strong oral communication skills.
> mail2web.com™ - Check your email from the web at http://mail2web.com.
>
>
>
>

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG