Subject: [NEXTEL-1] The In-Hancer Series includes 40 and 80 dB gain Bi-Directional Amplifier (bda)

From: [email-masked]
Date: Tue, 14 Oct 2003 05:04:34 -0400

The In-Hancer Series includes 40 and 80 dB gain Bi-Directional Amplifier (bda)
models specifically designed to extend iden coverage into buildings, tunnels,
garages and other challenging RF shielded structures.

These models are equally capable of providing full-spectrum linear amplification
within their passband and in corporate our latest developments in advanced digital
gain control, offering unprecedented precision in both the uplink and downlink
paths. Plus, up to 32 dB of gain adjustment can be accommodated in 1 dB increments
for increased precision and power.With the purchase of our optional microprocessor
controller installers and technicians can quickly and easily set, store and change
all relevant system parameters during or after installation, providing the
ultimate control at the touch of your fingers.
Servicing iden.

http://www.kaval.com/products/inhancer/In-Hancer_iDEN_V4-0203.pdf

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Buy Ink Cartridges or Refill Kits for your HP, Epson, Canon or Lexmark
Printer at MyInks.com. Free s/h on orders $50 or more to the US & Canada.
http://www.c1tracking.com/l.asp?cid=5511
http://us.click.yahoo.com/mOAaAA/3exGAA/qnsNAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: Jack Daniel <[email-masked]>
Date: Tue, 14 Oct 2003 09:00:01 -0700

Marcel,

FYI: This is VERY old information and I thinkkv you have posted it
before.
 
Like others that apparently have little new to say, 
they keep barfing uo the same old hair ball.

Yawn....
================================
 
[email-masked] wrote:
>                    Yahoo! Groups Sponsor
> Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.
> 
>                            Name: In-Hancer_iDEN_V4-0203.pdf
>              Part 1.2      Type: Acrobat (application/pdf)
>                        Encoding: base64

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Rent DVDs Online - Over 14,500 titles.
No Late Fees & Free Shipping.
Try Netflix for FREE!
http://us.click.yahoo.com/JYdFFC/XP.FAA/3jkFAA/61FxlB/TM
---------------------------------------------------------------------~->

---

From: [email-masked]
Date: Tue, 14 Oct 2003 11:59:52 -0400

Yep it sure is but when Yahoo removed the attachments we lost the PDF file.  Now
that we have auto archive I was just replacing it. You will find some of the other
BDA's have been posted before also.

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG