Subject: Re: [NEXTEL-1] Re: Nextel Conference call- Bubbling, Mumbling Barry West

From: [email-masked]
Date: Fri, 17 Oct 2003 14:42:50 EDT

Excellent analysis, and right on the money.  I'd be shocked if Nextel 
negotiated against itself.  We wouldn't do that on behalf of our clients, and I 
wouldn't expect Nextel to, either.

Alan

In a message dated 10/17/2003 12:26:38 PM Eastern Daylight Time, 
[email-masked] writes:

> It seems to me that he would have to be a very poor negotiator to 
> state his acceptance or rejection of a compromise prior to the 
> conclusions of negotiations.
> 
> I am not stating my opinion on the consensus plan, just questioning 
> the logic of criticizing Barry West for his statements.

---

From: [email-masked]
Date: Fri, 17 Oct 2003 14:54:09 -0400

[email-masked] wrote:

> negotiated against itself.

We are not talking about Nextel we are talking about Bumbling Barry West, you
remember him the guy who promoted the "Consensual Plan"

> We wouldn't do that on behalf of our clients, and I wouldn't expect Nextel to,
> either.

The Best thing about BB is the unexpected!

>                    Yahoo! Groups Sponsor

>
> Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG