Subject: [NEXTEL-1] City finishes emergency radio fix

From: [email-masked]
Date: Fri, 03 Oct 2003 01:08:58 -0400

City finishes emergency radio fix

By Matthew Cella
THE WASHINGTON TIMES

The D.C. Office of the Chief
Technology Officer has completed a
19-month, $31 million upgrade to the
city's emergency radio system, which
had proven unreliable because "dead
spots" prevented firefighters from
communicating as they battled blazes.
The formal announcement of the
project's completion is scheduled to be
made Tuesday by D.C. Mayor Anthony
A. Williams, and will include a
demonstration of the radio system
from some buildings where
communications formerly were
impossible.

The Washington Times first reported
in June 2001 that the radio system
failed in several key locations such as
Union Station, the MCI Center, the
State Department and the John A.
Wilson Building. But the problems were
far more pervasive, often affecting
firefighters on a daily basis at
emergency scenes.

Since the communications system
was brought on line in January 2001,
radios frequently emitted a "honk,"
signaling they were out of range, and
firefighters routinely communicated
using their personal Nextel cellular
telephones.

"There are no more dead spots that
we know of in the District any longer," said Linda Argo, chief of staff for D.C.
Chief Technology Officer.
Upgrades to the system included
installing seven new radio transceivers
and improving three existing antennas.
The city also installed 63 repeater
systems on rescue vehicles to boost
radio signal strength at emergency
scenes. The system improvement also
includes a microwave antenna as a
redundancy system, in case of a
catastrophic failure with the
communications system.
Mrs. Argo said the final transceiver
was installed at Sibley Hospital last
week, and that the project was
completed by OCTO's Sept. 30
deadline.

The radio improvements were funded with $46 million in federal homeland-security
money awarded to the District in February 2002.
"I think this is the singular greatest improvement in public safety in many
years," said Margret Nedelkoff Kellems, deputy mayor for public safety and
justice. "The people who put their lives on the line deserve nothing less than the
best communications system we can give them." She said new transmitters and
antennas in Metrorail tunnels should be completed by the end of the year and will
allow firefighters and police officers to communicate underground.

"All in all, from a customer satisfaction standpoint, we're happy," said James
Martin, the assistant fire chief of operations. "We're running into very few areas
of the city where we are not getting our messages in or out." Chief Martin said a
stopgap measure of using an extra fire company to respond to fire calls and
provide a system of runners to relay messages has been discontinued. He said an
extra engine still responds to fires, but the firefighters are used to supplement
water supply and serve as a safety team in case a firefighter is endangered at a
working fire scene.  The new communication system is designed to put police and
fire department radios on the same frequencies so public safety personnel can
communicate with one another and other agencies throughout the city. Previously
public safety radios operated independently within each agency.  The system
upgrades still face an "acceptance test" by officials from Motorola, which
performed the upgrades, and independent city tests that will include
firefighters.  "As far as meeting the deadline, from that standpoint I think they
have" succeeded, said Lt. Ray Sneed, president of the D.C. Firefighters
Association. "The jury's still out because we have to go out as the end users and
test the system." Lt. Sneed said firefighters will conduct tests in more than 100
locations around the city where "dead spots" with the radios had been detected. He
said the testing period will begin Oct. 14 and should last about two weeks.  "We
have noticed an improvement, but you still have to go out there and test those
trouble areas." Lt. Sneed said one trouble area was the 3rd Street Tunnel, where
radio communications often were impossible. He said he has noticed that
communications have improved, at least at that site.

http://www.washtimes.com/metro/20031001-111325-6338r.htm

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Buy Ink Cartridges or Refill Kits for your HP, Epson, Canon or Lexmark
Printer at MyInks.com. Free s/h on orders $50 or more to the US & Canada.
http://www.c1tracking.com/l.asp?cid=5511
http://us.click.yahoo.com/mOAaAA/3exGAA/qnsNAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: Todd Marshall <[email-masked]>
Date: Fri, 03 Oct 2003 06:14:29 -0500

UWB/ATM Micro Web Configuration:
================================
Washington, DC
================================
Node cost: $200
Appropriation ($M): $   46.000
Area: 100 sq. mi
Population:   571822
Appropriation per person: $80
Total potential nodes:   230000
Link distance: 120ft
1 out of 2.5 people become nodes
================================
If all people were nodes:
--------------------------------
Link distance: 80ft
Node cost (after subsidy): $120

[email-masked] wrote:

> Yahoo! Groups Sponsor
> ADVERTISEMENT
> <http://rd.yahoo.com/M=256694.4002236.5216697.1261774/D=egroupweb/S=1707367802:HM/A=1784493/R=0/id=noscript/SIG=11q7p9e7k/*http://webevents.yahoo.com/universal/intolerablecruelty/> 
>
>
>
> Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service 
> <http://docs.yahoo.com/info/terms/>.