Subject: [NEXTEL-1] Study Finds U.S. Households Increasing in Wireless Phone Use

From: [email-masked]
Date: Wed, 15 Oct 2003 14:45:46 -0400

Study Finds U.S. Households Increasing in Wireless Phone Use According to New
York-based Scarborough Research, an average of 66 percent of U.S. households use
wireless phone service, while 14 percent of consumers nationwide plan to buy a
cell phone for themselves or another member of their household within the next
year. Scarborough Research also found that the Atlanta area leads the nation in
cell phone users at 75 percent, while Detroit at 74 percent falls slightly behind.
Austin, Texas, Washington, D.C. and Miami are tied in third place at 72 percent,
while St. Louis, Kansas City, San Francisco, Denver and Houston tie in fifth
place. The national monthly average spending on wireless plans is $60.

=================================================================

Atlanta Tops in Cellular Phone Use
Reported By: Keith Whitney
Web Editor: Manav Tanneeru
Last Modified: 10/14/2003 10:50:06 PM

More people in the Atlanta area use cellular
phones than in any other metro region in the
nation, a new study shows.

Three of four households in the Atlanta metro
area have at least one cellular phone, according
to a survey released Tuesday by New York
City-based Scarborough Research. Nationally,
two of three households have one.

One reason so many Atlantans own a cellular
phone is the city's lengthy rush hour traffic, said
Alisa Joseph, a vice president at the research
firm. Other reasons include Atlanta's large
business community, its young, technologically
savvy population and its busy airport.

Bruce Donaldson, who works for Viking
Concrete out of Suwanee, Georgia, said his
business can take him and his 85 other workers
anywhere in the Metro Atlanta area. Cell
phones have proven indispensable, he said.

“You can coordinate and get people out on the jobs, but that’s only a small part
of it,” he said. “We have people who supply us with concrete, our gravel, our
lumber, with our framing materials, so there’s much more that goes into it than
just talking to the crews.”
Many conventioneers in town were also observed holding cell phones.
‘Basically, for business, I’m an outside salesman. My territory is from Maine to
northern Virginia. I use it quite a bit,” said Phil Ventriglia.
Atlanta was followed by Detroit; Austin, Texas; Washington and Miami-Fort
Lauderdale.

http://www.11alive.com/money/money_article.asp?storyid=37917

==================================================================

LATEST NEWS
9:59 AM CDT Tuesday
Study: KC ranks fifth in wireless phone use
The Kansas City area is tied for No. 5 for wireless phone use among 75
metropolitan areas, according to results of a study Scarborough Research released
Tuesday.
Seventy percent of Kansas City-area households
use wireless phones, tied with St. Louis, Denver
and Houston, according to the study. The national
average is 66 percent.

The Atlanta area leads the nation in wireless phone
use, with 75 percent of that area's households using
wireless phones. Charleston/Huntington, W.Va., has the lowest wireless phone use,
with 47 percent.
"Cell phone ownership is becoming ubiquitous,"
Scarborough Research President Bob Cohen said in
a written release. "Local markets that lagged in cell
phone penetration experienced a significant amount
of growth in the past three years. Nevertheless, the
existing disparities in cell phone penetration from
one local market to another underscore the fact that
marketing cell phone products and services remains a local market issue."
The study found that 10 percent of wireless phone
subscribers nationally plan to change carriers in the
next year. Wireless phone subscribers also are 23
percent more likely to have broadband Internet
connections at home than those who don't use
wireless phones.

Scarborough Research is based in New York City.

http://kansascity.bizjournals.com/kansascity/stories/2003/10/13/daily10.html

=======================================================================

LATEST NEWS
9:25 AM CDT Tuesday
Study: 70% of St. Louisans have wireless phone service
A new survey shows that 70 percent of St. Louis-area households have wireless
phone service, tied for fifth place in the nation.
New York-based Scarborough Research, which
studies shopping patterns and lifestyle trends of
American consumers, said the national average is
66 percent, and the average monthly spending on
wireless plans is $60. Fourteen percent of
consumers nationwide plan to buy a cell phone for
themselves or another member of their household
in the next 12 months.

Atlanta leads the nation in cell-phone ownership at
75 percent, followed by Detroit at 74 percent.
Austin, Texas; Washington, D.C.; and Miami, Fla.,
tied for third place with 72 percent each.

St. Louis tied for fifth place with San
Francisco/Oakland/San Jose; Kansas City; Denver;
and Houston.

Charleston/Huntington, W. Va., had the lowest cell
phone ownership at 47 percent.

http://stlouis.bizjournals.com/stlouis/stories/2003/10/13/daily20.html

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Buy Ink Cartridges or Refill Kits for your HP, Epson, Canon or Lexmark
Printer at MyInks.com. Free s/h on orders $50 or more to the US & Canada.
http://www.c1tracking.com/l.asp?cid=5511
http://us.click.yahoo.com/mOAaAA/3exGAA/qnsNAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: "Mike Edwards" <[email-masked]>
Date: Wed, 15 Oct 2003 16:13:15 -0400

Hopefully reports like this will get Nextel to expand its coverage area in Atlanta/North-Central GA. Atlanta's suburban areas are expanding outside of Nextel's coverage areas and we haven't seen NEW coverage expansion in quite some time.

Mike
Oxford GA