Subject: [NEXTEL-1] Re: Nextel's Public Safety Wireless Solution

From: [email-masked]
Date: Wed, 22 Oct 2003 11:37:44 -0400

-------- Original Message --------
From: "BobC" <[email-masked]>
Subject:  Re: Nextel's Public Safety Wireless Solution 'push' is on....

There's nothing interoperable between IDen@900 mhz & VHF/UHF standard 
radios...unless...a municipality can afford to equip all it's 
officers and dispatchers with an IDen radio.

I can just see the look on a bean counters face when presented with 
the recurring monthly tab for 100 officers, 75 fire fighters, 3 or 4 
dispatchers all equipped with a Nextel phone. And this is every month 
with minimal use. Just on the outside chance that their existing 
system somehow becomes unuseable to the point of needing Nextel as a 
backup. Forget everyday use with all the options running.

100 X $40(?)= $4000
 75 X $40   = $3000
  4 X $40   = $ 160
             ---------
              $7160 p/mo + Ohhh! You wanted priority use in 
emergencies---cha ching cha-ching + Ohh! You wanted the optional keep 
alive emergency power generation system--cha-ching cha-ching + Ohh! 
You wanted to actually use the data modem--ch-ching cha-ching.

I bet I could put together a hell of a system for this kind of outlay.

Didn't I read somewhere that Nextel's average business use customer 
pays an average of $70 a month per phone? How much of a discount do 
you think Nextel will offer from this?             

My estimation of the numbers is without research. Your actual mileage 
may vary.

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Buy Ink Cartridges or Refill Kits for your HP, Epson, Canon or Lexmark
Printer at MyInks.com. Free s/h on orders $50 or more to the US & Canada.
http://www.c1tracking.com/l.asp?cid=5511
http://us.click.yahoo.com/mOAaAA/3exGAA/qnsNAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: "Paul Holliday" <[email-masked]>
Date: Wed, 22 Oct 2003 14:29:26 -0400

I would like to see a fireman wearing a Nomex fire proof suit with his
gloves on trying to push the little numbers on the iden radio so he can talk
to another fireman. I tried  to use my fire gloves to type this email & i
could not do it!

---

From: "Todd Ellis" <[email-masked]>
Date: Wed, 22 Oct 2003 14:41:39 -0400

Well, after correcting one of my attorney's nastygrams to someone I'm
battling in court, I'd have to say that if we are reading your e-mail, then
you *could* do it.  However, it was more than difficult, I'm sure.  I guess
it would be *much* more difficult, especially if you were busy battling a
blaze with a fire hose or attempting to rescue a soul from a burning
building.  I guess the extra few seconds to pull off the gloves, singe the
hands, use the radio, and *then* save the individual (assuming you both
aren't dead at this point) would point out that such products may not meet
the FDNY radio operational specifications set forth in their bidding
documents.  I would expect other agencies nationally would look to the FDNY
standards as well-thought out and considerable in depth.  15 years ago, NYC
Purchasing and FDNY taught me why salt fog resistance was a very important
feature for the agency.  And Motorola has been offering products to FDNY for
many years under those standards.

Just an observation.

Todd Ellis

---

From: [email-masked]
Date: Wed, 22 Oct 2003 16:23:52 -0400

Nextel has  the 750r+ AFU with the Big PTT to meet the needs of Gloved Fire
fighters.
(I personally could not find the PTT on the radio with raw hide gloves on.)

http://idenphones.motorola.com/iden/downloads/manuals/r750plus_en.pdf

and the unreleased i325ps  (750r+ replacement unit), i335ps, i730ps all are
designed for public safety. The 750r has the feel and slightly resembles a REAL
PUBLIC SAFETY RADIO.

Todd Ellis wrote:

> Well, after correcting one of my attorney's nastygrams to someone I'm battling
> in court, I'd have to say that if we are reading your e-mail, then you *could*
> do it.  However, it was more than difficult, I'm sure.  I guess it would be
> *much* more difficult, especially if you were busy battling a blaze with a fire
> hose or attempting to rescue a soul from a burning building.  I guess the extra
> few seconds to pull off the gloves, singe the hands, use the radio, and *then*
> save the individual (assuming you both aren't dead at this point) would point
> out that such products may not meet the FDNY radio operational specifications
> set forth in their bidding documents.  I would expect other agencies nationally
> would look to the FDNY standards as well-thought out and considerable in depth.
> 15 years ago, NYC Purchasing and FDNY taught me why salt fog resistance was a
> very important feature for the agency.  And Motorola has been offering products
> to FDNY for many years under those standards.
>
> Just an observation.
>
> Todd Ellis
>
> Sent:Wednesday, October 22, 20032:29 PM
> Sent: Wednesday, October 22, 200311:37 AM
>                    Yahoo! Groups Sponsor
                        ADVERTISEMENT
                         [click here]

>
> Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

---

From: "mark_valera" <[email-masked]>
Date: Tue, 28 Oct 2003 21:15:43 -0000

As a user of the r750+ AFU, I can tell you first hand that it ISN'T anywhere near what 
one would expect for a PS radio.  If you can get your hands on one (I'll let you look at 
mine for instance if you're in Gotham), you'll see that the PTT is the same size as any 
of the other "Eagle" handsets.  Essentially, the r750 is not even close ergonomically to 
the Waris series of Motorola Portables, and the Waris' are hardly anything to write 
home about.

Here's hoping Motorola really listens to it's end-users when they design the i335ps.  
One of my biggest gripes is the ever shrinking PTT button; the ones on the "Raven" 
r370xl seem absolutely huge in comparison.  Perhaps someone from the iDEN group 
needs to talk to their counterparts in the TETRA group to see what makes for a usable 
radio for PS uses.

--- In [email-masked], Marcelrf@B... wrote:
>>I would expect other agencies nationally would look to the FDNY standards as 
well-thought out and considerable in depth. 15 years ago, NYC Purchasing and FDNY 
taught me why salt fog resistance was a very important feature for the agency.  And 
Motorola has been offering products to FDNY for many years under those standards.

---

From: [email-masked]
Date: Tue, 28 Oct 2003 16:33:12 -0500

iDEN is not looking to go "MACHO" they like their dainty buttons and 1" screens and little flip covers. Forget talking I have friends in the iDEN group and CGISS. They even refuse to eat lunch together.
It's like a war zone up there in S-Brug CGISS is the enemy. The iDEN guys are still laughing at CGISS and other trying to fix THEIR problem. The have the fix but have been told not to "Share" I wonder why??

iDEN = i Do Everything Nextel

They call the CGISS people "Dinosaurs",  "Pre-Madonnas" "Old Timers"  and that is the nice stuff.

mark_valera wrote:
>  Perhaps someone from the iDEN group

---

From: blackhwk77 <[email-masked]>
Date: Wed, 29 Oct 2003 14:25:02 -0000

Your friends are highly over-exaggerating the conflict between 
iDEN and CGISS.  As far as handsets are concerned, we all know the 
that the network and handset design people are two very 
seperate groups.  The handset guys are in Florida so I guess they 
would have a very hard time having lunch with people in CGISS.

--- In [email-masked], Marcelrf@B... wrote:
> iDEN is not looking to go "MACHO" they like their dainty buttons 
and 1" screens and little flip covers. Forget talking I have friends 
in the iDEN group and CGISS. They even refuse to eat lunch together.
> It's like a war zone up there in S-Brug CGISS is the enemy. The 
iDEN guys are still laughing at CGISS and other trying to fix THEIR 
problem. The have the fix but have been told not to "Share" I wonder 
why??

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Rent DVDs Online - Over 14,500 titles.
No Late Fees & Free Shipping.
Try Netflix for FREE!
http://us.click.yahoo.com/vhSowB/XP.FAA/3jkFAA/61FxlB/TM
---------------------------------------------------------------------~->

---

From: [email-masked]
Date: Wed, 29 Oct 2003 10:38:08 -0500

blackhwk77 wrote:

> iDEN and CGISS.

I was the one who tried to orchestrate the lunch in person in S-burg with several people.I saw it upclose and personal.

> As far as handsets are concerned, we all know the
> seperate groups.

True the Engineers, Techs, Managers are in P-Land but the Sr. Management team
aka final decision makers also have offices in S-burg .

>  The handset guys are in Florida so I guess they

True- If you are talking about the Engineers, Techs, Managers but I'm not.
I'm referring to the big boys teams who make it happen. You know their
names PC, PA, RJ...........