Subject: [mobile-ip] about MIPvs6 and HMIPvs6

From: "Al-Absi Ayman (AC/EED)" <[email-masked]>
Date: Tue, 7 Oct 2003 12:27:31 +0200

hello, 
I would to ask the following questions please

1) in the MIPvs6, could the MN send the BU to the HA and the Home Test init. message to the CN in same time ?
2) For HMIPv6, if there are two AR under same MAP, and the MN had done a handover from AR1 to AR2, so could the AR1 forward the packets which belong to MN to the AR2  ??? 

Thanks 

Ayman

---

From: "HeeYoung Jung" <[email-masked]>
Date: Wed, 8 Oct 2003 13:34:20 +0900

Hello, Ayman

FYI,
For your second question, an idea is described in our draft (F-HMIPv6) as already mentioned by Hesham.
http://www.ietf.org/internet-drafts/draft-jung-mobileip-fastho-hmipv6-02.txt
Please see the section 6.2 in the draft.

Thanks.

HeeYoung