Subject: [NEXTEL-1] Fiber to the Home Council

From: [email-masked]
Date: Mon, 06 Oct 2003 16:10:50 -0400

http://www.ftthcouncil.org/

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Rent DVDs Online - Over 14,500 titles.
No Late Fees & Free Shipping.
Try Netflix for FREE!
http://us.click.yahoo.com/JYdFFC/XP.FAA/ySSFAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/ 

What's New

Martin Will Kick Off 2003 Conference Dedicated to the Advancement and Deployment of Fiber-to-the-Home Technology

Welcome to the FTTH Council Website

FTTH
Conference 2003!

DATES:
October 7-9, 2003

LOCATION:
Hilton Riverside,
New Orleans

Once
again the FTTH Council is meeting an industry-wide need for a
conference entirely dedicated to fiber to the home (FTTH).

Be
a part of it!

Registration:
Open! Registration: $200.00 9/5/03 - 9/19/03

Exhibits:

ONLY 2 Spaces Left! ? Call 877-626-7526 or (+1-972-539-8298) to be added to the wait list or to find out about sponsorship opportunities

3
in 03

The FTTH Council's key strategic goals for 2003:

Produce
a first-class conference

Provide
an informative, high-quality web
site

Expand
and diversify a quality membership

To
be a part of the FTTH Council, select the Join
Us menu option, complete the form, and reap the benefits of being a
part of the FTTH Council.

If you have questions, contact us at [email-masked]
or by calling +1-509-892-6444.

© Copyright 2002-2003 FTTH Council

Website design by Clarity Connect, Inc.

Search for:

in:

News Room
Everything FTTH
Member List
Meetings & Events
General Information

---

From: [email-masked]
Date: Wed, 8 Oct 2003 10:56:36 EDT

For another view see "FTTP bidders await RBOCs' pleasur:"

http://lw.pennnet.com/Articles/Article_Display.cfm?Section=ARTCL&
ARTICLE_ID=187115&VERSION_