Subject: [NEXTEL-1] Re: Nextel's Public Safety Wireless

From: [email-masked]
Date: Wed, 22 Oct 2003 00:44:14 -0400

Art Snapper wrote:

> So what happens when the capacity of the nearby sites is exceeded by one or
> more members of your group?

Directed Retry will attempt to solve the problem. (But that could take a while).

> Is the message dropped?

If the MS (Mobile Subscriber Unit) is not currently assigned to a Primary or a
Secondary control channel you will not receive the message.

To get a better  idea of workings behind the scenes.
Here is a Sample Dispatch Call Model:

Characteristic                                 Value
Percent Dispatch Traffic (Erlang) 50%
Call Arrival Rate (per Subscriber or Dispatcher per Busy Hour) 1.2
Mean Call Hold Time 21 sec.
Mean Transmission per Call 4
Channel Hang Time 6 sec.
Server Usage per Subscriber (per Busy Hour) 0.009E
Mean Number of Servers Illuminated per Dispatch Call 3
Traffic Intensity per Subscriber (Busy Hour) (3 servers x 0.007) 0.027 E
Group Size 5 Users
Voice Activity Factor 0.35
Traffic Model Erlang C
GOS (Grade of Service) RF Blocking 5%

(This is based on data before the implementation of Directed Retry
and so-called priority access.

> Not that circuit
> capacity would EVER be an issue during a major event or disaster!
>
> Art Snapper

    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

---

From: [email-masked]
Date: Wed, 22 Oct 2003 09:02:23 -0400

Before anyone jumps up and down about the numbers, they were derived from
Motorola.
Sorry I don't have an excel calc but I'm sure Nextel does. Also check LCC's  iDEN
traffic manual.

[email-masked] wrote:

>  No way that Public Safety could utilize a grade of service at 5%, my users
> wouldn't stand for that high of a percentage of possible blocking.  1% would be
> more like that PS is used to but the commercial carriers, including NEXTEL,
> would have a hard time delivering even just 5% . I do like the chart though, is
> there an excel spreadsheet that does the calcs? Mark
>
> >>> [email-masked] Wednesday, October 22, 2003 12:44:14 AM >>>
>  Art Snapper wrote:
>

---

From: [email-masked]
Date: Wed, 22 Oct 2003 11:36:08 -0400

-------- Original Message --------
From: Jack Daniel <[email-masked]>
Subject:  Re: Nextel's Public Safety Wireless

Aha... "Priority" another techno-myth.

I have been told there are 7 priority levels and the top 3 have been
reserved exclusively for federal purposes. I guess that critical
on-scene wireless exchanges could be interrupted by a Fed annoucement;

"EVERYBODY EVACUATE THE FOLLOWING AREAS IMMEDIATELY: The south .....
(crackle)

Attention first rsponders; FEMA in conjuction with the US Red Cross has
set up coffee service in the park across the street, that is all
(crackle) 

... THE COMM WILL BE DOWN FOR 5 MINUTES TO RELOCATE. THAT IS ALL."
(silence)

Of course priority levels don't matter much if the site is blocked or
out of service.

Nextel is a good consumer service for non-critcal requirements under
typical traffic loads in some areas. Nothing less, nothing more.

But I may be wrong.
Jack Daniel
==============================================

Vell, Jim wrote:
> 
> I would echo Don's comments. We experienced continual problems with
> keeping a conversation going with having 1 or 2 minute hole while
> trying to reestablish contact during the FEMA Clearsky demo project.
> These users we programmed at the top priority in the Nextel system. I
> was also told that direct connect would not hand off between Nextel
> sites like a telephone call would, which may explain some of the
> problems when we were driving.

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Buy Ink Cartridges or Refill Kits for your HP, Epson, Canon or Lexmark
Printer at MyInks.com. Free s/h on orders $50 or more to the US & Canada.
http://www.c1tracking.com/l.asp?cid=5511
http://us.click.yahoo.com/mOAaAA/3exGAA/qnsNAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: [email-masked]
Date: Wed, 22 Oct 2003 12:02:01 -0400

The MODEL shown was of an average iDEN system. I suspect they used an Semi-urban
are to tune their model.

Neil wrote:

> Obviously both you and Don were experiencing much greater than the 5%
> blocking from the example I was commenting on.
>
> My comment was not intended to say Nextel was or was not acceptable
> for Public Safety.
> It was to clarify what is meant by 'blocking" and the fact that all
> systems; Public or Private, single agency or shared, trunked or
> conventional will experience blocking of one form or another.

---

From: [email-masked]
Date: Wed, 22 Oct 2003 11:34:20 -0400

Sorry the model in the Motorola manual does not address catastrophes like
hurricanes or tornados.  I  guess public Safety will need to "Wing It".......

-------- Original Message --------
   From: "Todd Ellis" <[email-masked]>
Subject: Re: Nextel's Public Safety Wireless

Just a thought.

What if you have a catastrophe?  I mean like one of our lovely hurricanes or
tornados that bump up operation/duty cycle of the system 500%.  Case in point,
Hurricane Fran in 1996.  Frankly, public safety was swamped, and so was Nextel.
The police, fire, EMS, etc. were all on, and every contractor with a truck,
chainsaw, and two hands had one hand wrapped around his Nextel radio.  The three
sounds I remember about Fran were the snapping of tree limbs, the chainsaws
buzzing 24 hours a day, and the beep-beep Nextel calls.

I think we have to remember that in these circumstances, contractors are in some
cases more important that utility or fire crews.  They can't get down roads
blocked by trees.

Todd Ellis

---

From: [email-masked]
Date: Wed, 22 Oct 2003 10:58:15 -0400

-------- Original Message --------
From: "Vell, Jim" <[email-masked]>
Subject: Re: Nextel's Public Safety Wireless

I would echo Don's comments. We experienced continual problems with keeping a
conversation going with having 1 or 2 minute hole while trying to reestablish
contact during the FEMA Clearsky demo project. These users we programmed at the
top priority in the Nextel system. I was also told that direct connect would not
hand off between Nextel sites like a telephone call would, which may explain some
of the problems when we were driving. 

-----Original Message-----
From: Don Root [mailto:[email-masked]]
Sent: Wednesday, October 22, 2003 7:07 AM
Subject: Re: Nextel's Public Safety Wireless

Neil wrote:

>>From what I understand, the "Blocking" number is the percent of 
>calls  that receive a busy of any length.  In this case we are taking 
>about only "initial calls", since with 6 sec hang time most 
>conversation will complete once started.
>
My empirical data refutes that.  Approximately 50% of my PTT calls 
experience blocking.

 > An important number not shown is the average blocking duration.
 > Without this number we can't tell if the Blocking is an acceptable 1
 > or 2 seconds, or an unacceptable 10 seconds.

Frequently, the blocking I experience is mid conversation, and (this 
week) has lasted for multiple minutes.

Don
California

---

From: [email-masked]
Date: Wed, 22 Oct 2003 11:57:27 -0400

See my comments below:

Neil wrote:

> about only "intial calls", since with 6 sec hang time most

Since 2000 S.R. 8.0  The iDEN guys added Private Call Hang Time — a dispatch call
parameter to better define call tear down and re-selection when a mobile travels
across cell boundaries. Only some iDEN carriers use 6 sec hang times.

> or 2 seconds, or an unacceptable 10 seconds.

The average blocking duration is 3.0 seconds. This is unacceptable for Public
Safety.

>
> Just to be fair to both sides, convertional PLM systems also have RF
> blocking.  Its called; "I had to wait for the other guy to stop
> talking"!

Not always in a conventional system. Officers "Talk Over" each other all the time
if there is an emergency.
NYPD's SOD has dozens of voting receivers and the dispatcher can listen to anyone
with the click of the mouse.

---

From: [email-masked]
Date: Wed, 22 Oct 2003 11:29:29 -0400

-------- Original Message --------
From: Briggs <[email-masked]>
Subject:  Re: Nextel's Public Safety Wireless

I agree with Don and Jim.  

When I am in the middle of a direct connect
conversation, and all of a sudden can't get through
for maybe 20 seconds or maybe as long as two minutes,
that is unacceptable during an emergency situation. 
This occurs late a night also, when the site is surely
not "loaded."

Another interesting point is, with most cell carriers,
if you are in a spot that has good coverage, and you
don't move, you keep the signal.  With Nextel, you can
go from full signal down to not being able to
understand the other party to losing signal and having
to wait maybe a full minute to re-establish a
connection.

Anybody that thinks they can operate fire, 911
dispatched EMS (vs. private EMS), police, emergency
management etc. primarily on Nextel is setting
themselves up for failure.

I would also like to know how Nextel products are
considered "interoperable."  You may only buy radio
equipment with the current Homeland Security funding
if it is P25 capable.  If you operate a non-P25 system
you have to have some type of plan in place that
addresses a path to migration to P25.  P25 is
emphasized because many manufacturers offer this
equipment that works together.  Yet Nextel is
supposedly allowable under this funding.  What is
Nextel interoperable with?  You can't work nextel with
Verizon or Cingular, unless you use the ten digit
phone number, now it is a cell phone not a radio.  I
wonder why it is ok to buy a phone that is not
interoperable with other systems/manufacturers, but it
is NOT ok to buy a radio with the same
characteristics.

Chris

---

From: [email-masked]
Date: Wed, 22 Oct 2003 12:27:54 -0400

See my comments below:

Neil wrote:

> Good information.
>
> 6 sec was taken from the data presented.

Again- Remember the disclaimer? "Sample Dispatch Call Model"

>
>
>
>
> As for; "talking over another user" in hope of the dispatcher hearing
> you.  I am not sure this is an appropriate or recommended method of
> handling blocking in a Public Safety communications system.

I never said it was an "appropriate or recommended method". In an emergency
appropriate or recommended procedures are sometimes bypassed. I was giving
empirical data. It is a method that has worked.

>
>
> I am also fairly sure that most call models do not take into account
> this type of blocking resolution.

I'm sure too. That is why it's a "Model"

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Rent DVDs Online - Over 14,500 titles.
No Late Fees & Free Shipping.
Try Netflix for FREE!
http://us.click.yahoo.com/Tq9otC/XP.FAA/3jkFAA/61FxlB/TM
---------------------------------------------------------------------~->

---

From: [email-masked]
Date: Wed, 22 Oct 2003 14:29:14 -0400

-------- Original Message --------
From: Jack Daniel <[email-masked]>
Subject: Re: Nextel's Public Safety Wireless

Neil,

There are great differencee between cellular blocking and what you call
public ssfety 'blocking'. 

In public safety systems, the person causing the blocking is 'one of
your own' and when somepone is talking over you, the message content may
still have value to you and you can tell the guy to standby at the next
break.

In cellular systems, you don't know who blocked you and there is no way
to advise them to standby. All you know is cellular communcations is
erratic and unpredicatble when you need it the most.

============================================

---

From: [email-masked]
Date: Wed, 22 Oct 2003 15:17:52 -0400

-------- Original Message --------
   From: "Mark Filla" <[email-masked]>
Subject:  Re: Nextel's Public Safety Wireless

 As this is the main difference between the Public Safety requirement for "group
calls" vs the invidividual requirement for a "private calls".One of the big
reasons why NEXTEL and cell phones typicially don't work in an emergency situation
as getting the message out to multiple users takes a considerable amout of time
and uses a lot of spectrum as your trying to compete with the casual system
user. IMHO the coordination to do NEXTEL/Cell is much more difficult that
distributing a cache of radios to users that don't have radios and pre-program
them. Mark

>>> [email-masked] Wednesday, October 22, 2003 2:23:28 PM >>>
Neil,

---

From: [email-masked]
Date: Wed, 22 Oct 2003 22:37:28 -0400

Neil wrote:

> I am confused as why you would not expect the same theory and terms
> to be used Cellular, Trunking, and iDEN Dispatch?

Are you kidding? iDEN is a propriety technology with its own terms and
definitions.
Where did I say anything about theory? That's your word.

---

From: [email-masked]
Date: Thu, 23 Oct 2003 00:43:18 -0400

See my comments below-

Neil wrote:

>
> These mathematical models are used to predict telecommunications
> systems loading without regard to the particulars of the technical
> switching system.

This discussion started out about  particulars of a technical
switching system, that of iDEN.

>
>
> I don't know what aspect of iDEN's proprietary technology you believe
> allows it to operate outside these well accepted models.

I know you don't know.......
I never said iDEN operated "outside these well accepted models".

Mark D. Pallans (The other mark) noted Traffic Model Erlang C model
in his comments.

If you noticed iDEN used "Traffic Model Erlang B" for interconnect.

Again- I'm speaking to the TERMS and DEFINITIONS used in iDEN.
The Terms and Definition used in iDEN are unlike any other network.

Let me break it down for you-

From  the iDEN S.E.T.S. Group

TERM- Total BSC Voice Processor Blocking Clear Rate

DEFINITION- This Stat Covers 3:1 & 6:1 at the BSC voice processor.

Formula: (6:1 Channel Blocked + 6:1 Channel Failed + 3:1 Channel Failed + 3:1
Channel Failed + 3:1 Channel Blocked ) / (6:1 Channel Blocked + 6:1 Channel Failed
+ 6:1 Channel Assigned + 3:1 Channel Failed + 3:1 Channel Assigned)

Even the OMC-R commands are unique to iDEN
(Ch_Blocked _6 + Ch_ Failure_6 + Ch_ Blocked_3 + ...................and so on.

What other network do you know that uses the exact same term & definition
described above?

Why you keep interjecting theory? I NEVER mentioned theory. That is YOUR word.

TERM

4a) A word or group of words having a particular meaning: had to explain the term
gridlock.
http://dictionary.reference.com/search?q=term

DEFINITION

1b) A statement of the meaning of a word, phrase, or term, as in a dictionary
entry.

www.dictionary.reference.com