Subject: Re: [NEXTEL-1] Re: Nextel Conference call- Bubbling, Mumbling Barry West O...

From: [email-masked]
Date: Fri, 17 Oct 2003 11:24:05 EDT

It would be my pleasure............

OK, that's a lie.  Here's my REAL pleasure:  <A HREF="http://www.photoreflect.com/scripts/prsm.dll?eventorder?photo=00P7004K080070&start=0&album=0&adjust=-1">
http://www.photoreflect.com/scripts/prsm.dll?eventorder?photo=00P7004K080070&start=0&album=0&adjust=-1</A>

Alan

In a message dated 10/17/2003 11:01:41 AM Eastern Daylight Time, 
[email-masked] writes:

> Barry's response stated at  @ 35:37 Min that's why I included the time in 
> my original email so people would not need to listen to the entire webcast. If 
> you Fast Forward and listen from 36:37 to 37:18 Min you will hear Barry 
> asked "Is there a sign the Commission would consider the 1.9 Ghz issue separately 
> from the retuning issue". 
> Here is where it gets fuzzzzzzy... 
> 
> I think Barry said "Ah....It's  not possible because you know in the 
> way.......in order for Nextel to to Ah, make the contribution in terms of spectrum 
> and financing" ...... babble, mumble, mumble 
> 
> The above may be incorrect- 
> This is important because it either affirms or denies that Nextel will 
> accept any compromise. As you know this question was a hot topic in the media 
> recently. 
>  
> 
> [email-masked] wrote: 
> >>  In a message dated 10/17/2003 10:15:39 AM Eastern Daylight Time, 
>> [email-masked] writes: 
>>  >>> So can you relate to us what he said verbatum .......so their is no 
>>> confusion.
>>  
>> I guess.  I'll have to que it up again and listen and transcribe, if it's 
>> truly that important (I didn't find anything particularly significant that I 
>> recall, and listened to a lot of boring stuff to get to it).
>

---

From: [email-masked]
Date: Fri, 17 Oct 2003 12:51:47 -0400

Is that Cubbie's Uniform? :) :) :)

[email-masked] wrote:

> OK, that's a lie.  Here's my REAL pleasure:
> http://www.photoreflect.com/scripts/prsm.dll?eventorder?photo=00P7004K080070&start=0&album=0&adjust=-1
>
> Alan

---

From: [email-masked]
Date: Fri, 17 Oct 2003 13:57:29 -0400

Alan,

You are not the only one with baseball on your mind..........

"Patrick Comack, a telecom analyst for Guzman & Co. in Miami, confessed Thursday
while discussing Nextel's (NXTL: Research, Estimates) earnings that he was
preoccupied trying to order tickets for the World Series online. The Miami-based
Florida Marlins, who beat the Chicago Cubs to win the National League pennant,
will host Games 3, 4 and (if necessary) 5 of the World Series next week."

http://money.cnn.com/2003/10/17/news/economy/baseball/
[email-masked] wrote:

>> Barry's response stated at  @ 35:37 Min that's why I included the time in my
>> original email so people would not need to listen to the entire webcast. If
>> you Fast Forward and listen from 36:37 to 37:18 Min you will hear Barry asked
>> "Is there a sign the Commission would consider the 1.9 Ghz issue separately
>> way.......in order for Nextel to to Ah, make the contribution in terms of
>> spectrum and financing" ...... babble, mumble, mumble
>>
>> This is important because it either affirms or denies that Nextel will accept
>> any compromise. As you know this question was a hot topic in the media
>> recently.
>>
>>
>                    Yahoo! Groups Sponsor
                        ADVERTISEMENT
                         [Click Here!]

>
> Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Buy Ink Cartridges or Refill Kits for your HP, Epson, Canon or Lexmark
Printer at MyInks.com. Free s/h on orders $50 or more to the US & Canada.
http://www.c1tracking.com/l.asp?cid=5511
http://us.click.yahoo.com/mOAaAA/3exGAA/qnsNAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/