Subject: [NEXTEL-1] D.C. Safety Officials Call On Flarion, Motorola

From: [email-masked]
Date: Thu, 12 Feb 2004 15:15:28 -0500

D.C. Safety Officials Call On Flarion, Motorola
BY SUSAN RUSH
FEBRUARY 12, 2004

Whether motivated by possible terrorist threats or just the need to keep safety
officials in touch with one another, the D.C. Office of the Chief Technology
Officer
is calling on Motorola Inc. and Flarion Technologies to build a public safety
high-speed wireless broadband data network in the nation's capital.

OCTO plans to use Flarion's nonstandard FLASH-OFDM technology to arm safety
personnel (i.e. hospitals to ambulances) throughout the city. FLASH-OFDM is
designed to deliver secure, high-speed, IP-based broadband access through
wireless connectivity. The technology enables download speeds of up to 1.5 Mbps,

with burst rates up to 3.0 Mbps, which competes with wireline broadband
offerings.

"This is a major step toward delivering critical information to police, fire and

emergency medical services workers wherever they need it to safeguard lives,"
District Chief Technology Officer Suzanne Peck said. The OCTO program involves
installation, testing and operations of the network for one year. The plan is
for the
network to use 10 transmission sites to enable citywide wireless broadband
coverage that can be accessed by emergency and safety personnel.

For its role in the program, Motorola will be tasked with network installation
and
applications roll out.

D.C. recently upgraded its public safety wireless radio communications system.

Flarion has other coals in the fire. On Friday, Nextel Communications Inc.
announced it was using Flarion's FLASH-OFDM technology for a trial wireless
broadband trial in Raleigh/Durham, N.C. The trial is set to get under way later
this
month and run for at least six months.

http://www.wirelessweek.com/index.asp?layout=newsat2direct&starting=3&pubdate=02/12/04

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Send the freshest Valentine's flowers with a FREE vase from only $29.99!
Shipped direct from the grower with a 7 day freshness guarantee and prices so low you save 30-55% off retail!
http://us.click.yahoo.com/_iAw9B/xdlHAA/3jkFAA/61FxlB/TM
---------------------------------------------------------------------~->

-- 
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address 
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

Yahoo! Groups Links

<*> To visit your group on the web, go to:
     http://groups.yahoo.com/group/NEXTEL-1/

<*> To unsubscribe from this group, send an email to:
     [email-masked]

<*> Your use of Yahoo! Groups is subject to:
     http://docs.yahoo.com/info/terms/

---

From: "Kelly, Derek" <[email-masked]>
Date: Thu, 12 Feb 2004 16:00:39 -0500

700 MHz STA 

-----Original Message-----
From: Speidel, Bob [mailto:[email-masked]]
Sent: Thursday, February 12, 2004 3:45 PM
To: [email-masked]'
Subject: RE: [NEXTEL-1] D.C. Safety Officials Call On Flarion, Motorola

Anybody know what spectrum is being used?

Bob Speidel

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Thursday, February 12, 2004 3:15 PM
To: WFHSG; [email-masked]
Subject: [NEXTEL-1] D.C. Safety Officials Call On Flarion, Motorola

 
Yahoo! Groups Links

 
Yahoo! Groups Links

---

From: "Speidel, Bob" <[email-masked]>
Date: Thu, 12 Feb 2004 16:32:26 -0500

Thanks!  From what part of the overall 700 spectrum (698-806), i.e. PS
spectrum, Guard Band spectrum or elsewhere?  Also what channel bandwidths
are required? 

Best Regards
Bob Speidel
Manager, Regulatory Policy
(434) 455-9465

-----Original Message-----
From: Kelly, Derek [mailto:[email-masked]]
Sent: Thursday, February 12, 2004 4:01 PM
To: [email-masked]
Subject: RE: [NEXTEL-1] D.C. Safety Officials Call On Flarion, Motorola

700 MHz STA 

 
Yahoo! Groups Links