Subject: Re: [NEXTEL-1] Re: 27 MHz wireless keyboard

From: "Kenneth Van Patten" <[email-masked]>
Date: Fri, 27 Feb 2004 11:02:11 -0500

It may be of some interest to know the 27 MHz band plan provides for the
business and special industrial use between 27.41 to 27.54 MHz  and 27.54 to
28.0 is US Gov't. I am licensed to
27.43 MHz but these frequencies are unusable because of the illegal AM/SSB
station interference. The FCC has not respond to the many complaints. So
much for Homeland security to.

----- Original Message ----- 
From: "Bill Smith" <[email-masked]>
To: <[email-masked]>
Sent: Thursday, February 26, 2004 7:59 PM
Subject: RE: [NEXTEL-1] Re: 27 MHz wireless keyboard

> They probably just flipped a coin during design and reused a 27 MHz radio
> control car circuit that had already been designed. You can probably find
> them in 49 MHz versions too.
>
>
> > Okay, who can take a guess as to the *most compelling* reason that a
> > manufacturer would choose the 27 MHz band over other available frequency
> > bands??
>
>
>
>
>
> -- 
>     "NEXTEL-1 IT'S NOT JUST NEXTEL"
>   Note The New address
> Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1
>
>   "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
> Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2
>
>   "WIRELESS FORUM HOMELAND SECURITY GROUP"
>      The Complete Resource for Wireless Homeland Security.
> Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG
>
>
>
>
> Yahoo! Groups Links
>
>
>
>
>

-- 
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address 
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

Yahoo! Groups Links

<*> To visit your group on the web, go to:
     http://groups.yahoo.com/group/NEXTEL-1/

<*> To unsubscribe from this group, send an email to:
     [email-masked]

<*> Your use of Yahoo! Groups is subject to:
     http://docs.yahoo.com/info/terms/

---

From: "Rik Rasmussen" <[email-masked]>
Date: Fri, 27 Feb 2004 11:10:37 -0500

Back in the early 70's I was a dealer for Sonar brand radios. I had a
Florist customer who ran Sonar 15 watt tube type a.m. radios on 27.xx and
covered the whole county well with a CB antenna on the roof of his shop.
Single channel license.

Rik Rasmussen
Two Way Radio Directory
http://twowayradiodirectory.com

> -----Original Message-----
> From: Kenneth Van Patten [mailto:[email-masked]]
> Sent: Friday, February 27, 2004 11:02 AM
> To: [email-masked]
> Subject: Re: [NEXTEL-1] Re: 27 MHz wireless keyboard
>
>

 
Yahoo! Groups Links

---

From: "Kenneth Van Patten" <[email-masked]>
Date: Fri, 27 Feb 2004 13:33:48 -0500

The FCC allows the frequency coordinators to recommend frequencies in this
band, The coordinators have no idea the frequencies between 27.41 and 28.0
are overrun with illegal's using illegal frequency agile radios. Try and get
your money back for the frequency coordination and the FCC license fee.
2ØKØF3E is the only mode of transmission as stated Part 90 and 95 for this
band. I am familiar with the lowband allocations after owning two GE
franchise service stations in the Midwest for a number
of years. I remember Sonar VHF HAM radio equipment back in the 50's.

----- Original Message ----- 
From: "Rik Rasmussen" <[email-masked]>
To: <[email-masked]>
Sent: Friday, February 27, 2004 11:10 AM
Subject: RE: [NEXTEL-1] Re: 27 MHz wireless keyboard

 
Yahoo! Groups Links