Subject: [NEXTEL-1] Nextel4Free.com

From: Marcelrf <[email-masked]>
Date: Mon, 23 Feb 2004 21:35:07 -0500

http://www.nextel4free.com/pcapps.html
--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Buy Ink Cartridges or Refill Kits for your HP, Epson, Canon or Lexmark
Printer at MyInks.com. Free s/h on orders $50 or more to the US & Canada.
http://www.c1tracking.com/l.asp?cid=5511
http://us.click.yahoo.com/mOAaAA/3exGAA/qnsNAA/61FxlB/TM
---------------------------------------------------------------------~->

-- 
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address 
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

Yahoo! Groups Links

<*> To visit your group on the web, go to:
     http://groups.yahoo.com/group/NEXTEL-1/

<*> To unsubscribe from this group, send an email to:
     [email-masked]

<*> Your use of Yahoo! Groups is subject to:
     http://docs.yahoo.com/info/terms/
 
Nextel4Free.com

| Home | Contact | Donate| FAQ | Exclusive Members | Tekniwap |

PC Applications

Loaders

Codeplug Patchers

RSS

Iden Update

USB

CUU and MR Upgrades

Other

_________________________

Without Tekniwap's Alert sender and text pager, my site would be possible. You should visit his site and donate to him

Thanks to Jason, Rob, and Greed.

^back to the top ^

---

From: "SueNY" <[email-masked]>
Date: Tue, 24 Feb 2004 12:49:20 -0500

Nextel4Free.com - index pageUm, Marcel??

  Black text on dark blue background is very very hard to read..can you
tweak your settings a bit? Thanks!

SueNY

 
Yahoo! Groups Links

---

From: Marcelrf <[email-masked]>
Date: Thu, 26 Feb 2004 23:50:32 -0500

Sorry it's not my website- I have no control over Nextel4Free.com

 
Yahoo! Groups Links

---

From: Don Root <[email-masked]>
Date: Fri, 27 Feb 2004 05:57:40 -0800

>>tweak your settings a bit? Thanks!

How about just sending the link, then, instead of sending the page with 
the link.

(That one and the 3g.uk page both hose up in Netscape)

Don

 
Yahoo! Groups Links