Subject: [NEXTEL-1] We Love'em We Hate'em- Timmy On Kudlow & Crammer!

From: Marcelrf <[email-masked]>
Date: Wed, 18 Feb 2004 21:56:01 -0500

CNBC- Kudlow & Cramer 5:00 PM - 6:00 PM ET

Timmy Donahue
Nextel
CEO

=======================================

BTW- NXTL Earnings Out B4 The Bell!
Nextel Communications Earnings Conference Call (Q4 2003)
Scheduled to start Thu, Feb 19, 2004, 8:30 am Eastern

online-
http://biz.yahoo.com/cc/5/39205.html

On Copper:
:          (Domestic) 888-428-4480
                (International) 612-338-1040

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Buy Ink Cartridges or Refill Kits for your HP, Epson, Canon or Lexmark
Printer at MyInks.com. Free s/h on orders $50 or more to the US & Canada.
http://www.c1tracking.com/l.asp?cid=5511
http://us.click.yahoo.com/mOAaAA/3exGAA/qnsNAA/61FxlB/TM
---------------------------------------------------------------------~->

-- 
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address 
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

Yahoo! Groups Links

<*> To visit your group on the web, go to:
     http://groups.yahoo.com/group/NEXTEL-1/

<*> To unsubscribe from this group, send an email to:
     [email-masked]

<*> Your use of Yahoo! Groups is subject to:
     http://docs.yahoo.com/info/terms/

---

From: Marcelrf <[email-masked]>
Date: Wed, 18 Feb 2004 21:59:35 -0500

The date would help
2/19/04

 
Yahoo! Groups Links