Subject: RE: [NEXTEL-1] D.C. Safety Officials Call On Flarion, Motorola

From: "Speidel, Bob" <[email-masked]>
Date: Thu, 12 Feb 2004 15:44:49 -0500

Anybody know what spectrum is being used?

Bob Speidel

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Thursday, February 12, 2004 3:15 PM
To: WFHSG; [email-masked]
Subject: [NEXTEL-1] D.C. Safety Officials Call On Flarion, Motorola

D.C. Safety Officials Call On Flarion, Motorola
BY SUSAN RUSH
FEBRUARY 12, 2004

-- 
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address 
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

Yahoo! Groups Links

<*> To visit your group on the web, go to:
     http://groups.yahoo.com/group/NEXTEL-1/

<*> To unsubscribe from this group, send an email to:
     [email-masked]

<*> Your use of Yahoo! Groups is subject to:
     http://docs.yahoo.com/info/terms/

---

From: [email-masked]
Date: Thu, 12 Feb 2004 15:58:52 -0500

At a meeting last month Moto said 700 Mhz.
The media is confirming that today-
Marcel

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Send the freshest Valentine's flowers with a FREE vase from only $29.99!
Shipped direct from the grower with a 7 day freshness guarantee and prices so low you save 30-55% off retail!
http://us.click.yahoo.com/_iAw9B/xdlHAA/3jkFAA/61FxlB/TM
---------------------------------------------------------------------~->

 
Yahoo! Groups Links

---

From: [email-masked]
Date: Thu, 12 Feb 2004 17:33:33 -0500

This network is driven by the  "Spectrum Coalition for Public Safety" (
http://groups.yahoo.com/group/NEXTEL-1/message/13114)
The Spectrum Coalition for Public Safety is a national coalition of cities, states, and public safety
associations
organized to secure additional spectrum in the 700 MHz range to support critical public safety wireless
applications.

If you remember Northup-Gruman wanted roll out a similar network and asked  the FCC to  allocate 10 MHz (5 MHz
paired) of spectrum in the 700 MHz band to public safety and homeland security use  The FCC denied their request.

OCTO is currently  planning a trial of new technology (Flarion) to provide the District's first responders with
the most advanced tools to safeguard the public. The name of the Pilot program is called "WARN"

Here are the Spectrum Coalition's original spec's- (The trial may differ)

Spectrum: 10 MHz (2 x 5 MHz) at 700 MHz (Upper 700 MHz, block C)
Coverage: Wide Area
Mobility: High (Used in responder vehicles)
User Throughput: 1.5 Mbps (Downlink); 500 kbps (Uplink)
Site Throughput: 10 Mbps (Net, per site)
Connectivity: All IP addressable
Scalability: High, Minimal coordination burden when increasing capacity
Cost: Comparable with existing cellular solutions

The Coalition is now asking Congress to enact legislation and to mandate the Federal Communications
Commission to:

   * Stop the pending auctions of the upper portion of the 700 MHz band

   * Allocate 10 MHz (5 MHz paired) of spectrum in the 700 MHz band to public safety and homeland security use,

   * Mandate the broadcasters (who must already relocate) do so by a date certain ; December 31, 2006 or earlier

   * Promote the implementation of technologies that fully satisfy the technical requirements