Subject: [NEXTEL-1] Nextel Sweeps 900Mhz Auction- Grabs More Spectrum "On Da-Cheap" ($1.6M)

From: [email-masked]
Date: Mon, 16 Feb 2004 21:39:34 -0500

Nextel Sweeps 900Mhz Auction- Grabs More Spectrum "On Da-Cheap" ($1.6M)

Top Bidders (Sorted by High Bids Value)
                                          Bidder
                                                                    Standing
                                                                    High Bids

High Bids

Value
                                          1
                                            ACI 900, Inc.
                                                                          39

$1,617,700
                                          2
                                            Southern Communicati
                                                                          4

$728,000
                                          3
                                            X.W. LLC
                                                                          3

$107,000
                                          4
                                            Scott C MacIntyre
                                                                          1

$73,000
                                          5
                                            Mobile Relay Associa
                                                                          1

$54,000

                                          6
                                            Industrial Wireless
                                                                          5

$28,400
                                          7
                                            Davis Electronics Co
                                                                          1

$5,600
                                          8
                                            ANDERSON COMMUNICATION
                                                                          1

$2,200

http://auctionbidding.fcc.gov/bidding/results.htm

-- 
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address 
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

Yahoo! Groups Links

<*> To visit your group on the web, go to:
     http://groups.yahoo.com/group/NEXTEL-1/

<*> To unsubscribe from this group, send an email to:
     [email-masked]

<*> Your use of Yahoo! Groups is subject to:
     http://docs.yahoo.com/info/terms/

---

From: michael Ackison <[email-masked]>
Date: Tue, 17 Feb 2004 08:30:46 -0800 (PST)

so what does this mean that nextel is going to a 900mhz

[email-masked] wrote:Nextel Sweeps 900Mhz Auction- Grabs More Spectrum "On Da-Cheap" ($1.6M)

High Bids

Value
                                          1
                                            ACI 900, Inc.
                                                                          39

$1,617,700
                                          2
                                            Southern Communicati
                                                                          4

$728,000
                                          3
                                            X.W. LLC
                                                                          3

$107,000
                                          4
                                            Scott C MacIntyre
                                                                          1

$73,000
                                          5
                                            Mobile Relay Associa
                                                                          1

$54,000

                                          6
                                            Industrial Wireless
                                                                          5

$28,400
                                          7
                                            Davis Electronics Co
                                                                          1

$5,600
                                          8
                                            ANDERSON COMMUNICATION
                                                                          1

$2,200

---------------------------------
Yahoo! Groups Links

   To visit your group on the web, go to:
http://groups.yahoo.com/group/NEXTEL-1/
  
   To unsubscribe from this group, send an email to:
[email-masked]
  
   Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.

---

From: [email-masked]
Date: Tue, 17 Feb 2004 11:43:45 -0500

Nextel is already on 900 Mhz in some areas.
This just adds to their holdings.

michael Ackison wrote:

> [email-masked] wrote:
>
>      Subscribe to Nextel-1:
>      http://www.groups.yahoo.com/subscribe/NEXTEL-1
>
>         ---------------------------------------------------------------
> Yahoo! Groups Links
>
>    * To visit your group on the web, go to:
>    * To unsubscribe from this group, send an email to:
>    * Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.
>

---

From: michael Ackison <[email-masked]>
Date: Tue, 17 Feb 2004 08:59:39 -0800 (PST)

wow never heard that!!! i always heard they were iden 800 only!!!!

[email-masked] wrote:Nextel is already on 900 Mhz in some areas. 
This just adds to their holdings. 
michael Ackison wrote:  so what does this mean that nextel is going to a 900mhz 
[email-masked] wrote: Nextel Sweeps 900Mhz Auction- Grabs More Spectrum "On Da-Cheap" ($1.6M) 
Top Bidders (Sorted by High Bids Value) 
                                          Bidder 
                                                                    Standing 
                                                                    High Bids 
High Bids 
Value 
                                          1 
                                            ACI 900, Inc. 
                                                                          39 
$1,617,700 
                                          2 
                                            Southern Communicati 
                                                                          4 
$728,000 
                                          3 
                                            X.W. LLC 
                                                                          3 
$107,000 
                                          4 
                                            Scott C MacIntyre 
                                                                          1 
$73,000 
                                          5 
                                            Mobile Relay Associa 
                                                                          1 
$54,000 
                                          6 
                                            Industrial Wireless 
                                                                          5 
$28,400 
                                          7 
                                            Davis Electronics Co 
                                                                          1 
$5,600 
                                          8 
                                            ANDERSON COMMUNICATION 
                                                                          1 
$2,200 

  

  

  

Yahoo! Groups SponsorADVERTISEMENT
Click Here

---

From: "marcel_rf1" <[email-masked]>
Date: Tue, 17 Feb 2004 17:35:02 -0000

Nextel has been selling "Dual Band" handsets for over a year.

http://idenphones.motorola.com/iden/international/international_content.jsp?country=us&content=i30sx

--- In [email-masked], michael Ackison <mba799999@s...> wrote:
> Marcelrf@B... wrote:Nextel is already on 900 Mhz in some areas. 
> Marcelrf@B... wrote: Nextel Sweeps 900Mhz Auction- Grabs More Spectrum "On Da-Cheap" ($1.6M) 

 
Yahoo! Groups Links

---

From: Jack Daniel <[email-masked]>
Date: Tue, 17 Feb 2004 13:34:28 -0800

Maybe Nextel will hold the 900 band hostage by making it difficult for
anyone else to use the band, like it has 800.

Of course any Nextel 'enhanced' IM components that might fall into the
re-tuned 800 MHz band will not be covered by the 800 interference
rulings.
=======================================

[email-masked] wrote:
>                                                       ACI
>           900, Inc.
>                                                       X.W.
>           LLC
>                                                       Scott
>           C MacIntyre
>                                                       Mobile
>           Relay Associa
>                                                       Davis
>           Electronics Co
>           Subscribe to Nextel2:
>           http://www.groups.yahoo.com/subscribe/NEXTEL2
> 
>           Subscribe to WFHSG:
>           http://www.groups.yahoo.com/subscribe/WFHSG
> 
> 
> 
> 
> 
> 
>      --
>      Subscribe to Nextel2:
>      http://www.groups.yahoo.com/subscribe/NEXTEL2
> 
>      Subscribe to WFHSG:
>      http://www.groups.yahoo.com/subscribe/WFHSG
> 
> 
> 
> 
> 
> --
>                    Yahoo! Groups Sponsor
>                        ADVERTISEMENT

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Buy Ink Cartridges or Refill Kits for your HP, Epson, Canon or Lexmark
Printer at MyInks.com. Free s/h on orders $50 or more to the US & Canada.
http://www.c1tracking.com/l.asp?cid=5511
http://us.click.yahoo.com/mOAaAA/3exGAA/qnsNAA/61FxlB/TM
---------------------------------------------------------------------~->

 
Yahoo! Groups Links

---

From: Rick Parrish <[email-masked]>
Date: Tue, 17 Feb 2004 19:07:43 -0600

>anyone else to use the band, like it has 800.
ROTFLMAO! No, really ...

-rick

 
Yahoo! Groups Links