Subject: RE: [NEXTEL-1] RE: [WFHSG] DARPA hopes to give field radio networks a BLAST of speed

From: ohara <[email-masked]>
Date: Wed, 11 Feb 2004 18:20:54 -0500

I am familiar with the MIMO work you referenced, as I am involved with some 
MIMO implemnentations in my non-PS activities.

You are right, this is the future...

Sean

>===== Original Message From [email-masked] =====
>Sean,
>
>Rant Mode On-
>
>Nice presentation. Thanks for posting it, but it may go over the heads of 
many. I
>pounded the table about MIMO last year and it went ZOOOOOM over the heads of 
many. I
>hope your audience understands the advantages of MIMO better than the 
pre-madonnas I
>addressed.
>
>Have you seen the work  that UT and VT have done on  MIMO? They are making 
great
>strides in the unlicensed band where interference runs ramped. They have 
adapted this
>technology to various air interfaces with much success.
>
>I see public safety adopting this technology to improve coverage in a harsh 
radio
>environment. Using MIMO will allow public safety to reduce  power 
requirements while
>maintaining the same level of coverage. The "Turn-Up-The-Power" mentality to 
overcome
>interference is futile. MIMO will also help to reduce the noise floor. I know 
you are
>aware of these advantages but I'm pointing this out for the benefit of 
others. .MIMO
>will be an excellent topic for OET to jump on. They seem to have ignored this
>technology in the public safety arena.
>
>Radio diversity is a MUST if public safety intends on improving coverage and 
reducing
>interference.  I wish public safety would adapt Cellular/ PCS technology at a 
faster
>rate.  I'm tired of seeing antiquated technology being used in public safety. 
Can you
>say 2:1  P-25?
>
>Last year I posted a document on "Analysis and Modeling of Multiple-Input
>Multiple-Output (MIMO) Radio Channel Based on Outdoor Measurements Conducted 
at 2.5GHz
>for Fixed BWA Applications".( 
http://groups.yahoo.com/group/NEXTEL-1/message/12907).
>
>While this document addressed fixed applications, Nortel and Lucent have 
deployed this
>technology in a mobile environment with great success. So-called "Smart 
Antennas"  use
>a similar technology that has increased capacity and reduced drop calls. I 
know public
>safety has a lot of smart guys like yourself involved, but it is time to open 
their
>eyes.
>
>Rant Mode Off-
>
>We now return you to our regularly scheduled program already in
>progress.................
>
>Marcel-
>
> P.S. Please  forward my comments to the appropriate groups.
>
>ohara wrote:
>
>> For those interested, attached is a intro/tutorial I threw together on 
MIMO.
>> The animations help...
>>
>> If you use it, please properly reference it.
>>
>> Sean
>>
>> Sean O'Hara
>> Research & Communications Engineer,
>> Business Area Manager-Communications
>>
>> Syracuse Research Corporation
>> Systems Technology Center
>> 6225 Running Ridge Road
>> North Syracuse, NY 13212
>>
>> 315.452.8152 office
>> 315.452.8180 fax
>> 315.559.5632 mobile
>>
>> [email-masked]
>> www.syrres.com
>
>
>
>
>
>--
>    "NEXTEL-1 IT'S NOT JUST NEXTEL"
>  Note The New address
>Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1
>
>  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
>Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2
>
>  "WIRELESS FORUM HOMELAND SECURITY GROUP"
>     The Complete Resource for Wireless Homeland Security.
>Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG
>
>
>
>
>Yahoo! Groups Links
>
>
>

Sean O'Hara
Research & Communications Engineer, 
Business Area Manager-Communications

Syracuse Research Corporation
Systems Technology Center
6225 Running Ridge Road
North Syracuse, NY 13212

315.452.8152 office
315.452.8180 fax
315.559.5632 mobile

[email-masked]
www.syrres.com

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Send the freshest Valentine's flowers with a FREE vase from only $29.99!
Shipped direct from the grower with a 7 day freshness guarantee and prices so low you save 30-55% off retail!
http://us.click.yahoo.com/_iAw9B/xdlHAA/3jkFAA/61FxlB/TM
---------------------------------------------------------------------~->

-- 
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address 
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

Yahoo! Groups Links

<*> To visit your group on the web, go to:
     http://groups.yahoo.com/group/NEXTEL-1/

<*> To unsubscribe from this group, send an email to:
     [email-masked]

<*> Your use of Yahoo! Groups is subject to:
     http://docs.yahoo.com/info/terms/

---

From: [email-masked]
Date: Wed, 11 Feb 2004 19:02:46 -0500

Now only if we can wake OET up!

There might be hope.....

On  another note Dr. Vahid Tarokh of the Harvard Broadband Networks Laboratory
(HBNL)  will be discussing some of his recent work to increase  capacity of
wireless networks next week at OET.
http://groups.yahoo.com/group/NEXTEL-1/message/15433  He is  focussing on  antenna
array configuration and spatial dimension to gain capacity for wireless networks.
This is the platform for 4G.

Here is a quick summary for those unfamiliar.with the technology:
=====================================================================================

The performance gains of space-time collaborative communication
Project Prime: Patrick Mitran

The use of the spatial dimension is known to greatly increase the capacity and
reliability of wireless channels. In particular, it is believed that for a MIMO
scenario, whenever the number of transmit and receive antennas are the same, then
the capacity of wireless communications increases linearly as a function of number
of transmit/receive antennas.

In this work, we investigate if this gain can also be achieved through
collaborative communications with single-antenna/multiple antenna nodes. For
example, for the single antenna case, communication may take place between
clusters of nearby nodes. We have show the existence of collaborative codes for
communications for which the intra-cluster negotiation penalty is in principle
small and almost all the diversity gain of traditional space time codes may be
realized. For example, for a single transmitter node with two collaborators and
one receiver node, if the collaborators have as little as 10 dB SNR advantage over
the receiver, the penalty for collaboration over traditional space-time systems is
negligible.

Future work seeks to establish better performance bounds, the design of
collaborative codes and consideration of practical methods for dealing with
frequency and phase offsets between the various communications nodes.

http://www.deas.harvard.edu/hbnl/research/collaborativeSpaceTime.html

=========================================================================================

 
Yahoo! Groups Links