Subject: [NEXTEL-1] 27 MHz wireless keyboard

From: "Rik Rasmussen" <[email-masked]>
Date: Sat, 21 Feb 2004 10:43:48 -0500

Note the wireless freq of this equipment.

      Product Code:
      (KB-HB-WIRLOPTBK)
     
      - 27MHz Radio Frequency Technology 
      - Reliable Radio Wireless Optical Mouse
      - 5 Feet of Cordless Freedom from Receiver 
      - No Need to Point at Computer When Key-in 
      - Auto Shut-off Function
      - Compatible w/ Windows 98/2000/XP

Rik Rasmussen
Two Way Radio Directory
http://twowayradiodirectory.com

---

From: "marcel_rf1" <[email-masked]>
Date: Sun, 22 Feb 2004 00:51:32 -0000

I like this part:

" Reliable Radio Wireless Optical Mouse"

Reliable on 27 Mhz...........yea right!

-- 
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address 
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

Yahoo! Groups Links

<*> To visit your group on the web, go to:
     http://groups.yahoo.com/group/NEXTEL-1/

<*> To unsubscribe from this group, send an email to:
     [email-masked]

<*> Your use of Yahoo! Groups is subject to:
     http://docs.yahoo.com/info/terms/

---

From: "Bill Smith" <[email-masked]>
Date: Sat, 21 Feb 2004 20:00:20 -0500

My daughter loves the wireless mouse. She keeps trying to DX the computer
from across the room with it :-)

-----Original Message-----
From: marcel_rf1 [mailto:[email-masked]] 
Sent: Saturday, February 21, 2004 19:52
To: [email-masked]
Subject: [NEXTEL-1] Re: 27 MHz wireless keyboard

I like this part:

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Buy Ink Cartridges or Refill Kits for your HP, Epson, Canon or Lexmark
Printer at MyInks.com. Free s/h on orders $50 or more to the US & Canada.
http://www.c1tracking.com/l.asp?cid=5511
http://us.click.yahoo.com/mOAaAA/3exGAA/qnsNAA/61FxlB/TM
---------------------------------------------------------------------~->

 
Yahoo! Groups Links

---

From: "Ugly Person" <[email-masked]>
Date: Sun, 22 Feb 2004 00:33:03 -0500

----- Original Message ----- 
From: "marcel_rf1" <[email-masked]>
To: <[email-masked]>
Sent: Saturday, February 21, 2004 19:51
Subject: [NEXTEL-1] Re: 27 MHz wireless keyboard

> Reliable on 27 Mhz...........yea right!

I wondered that myself.  Mind you, while the good old fashioned CB radio
operates on 27 Mhz, it OFTEN uses alternate channels.
EG. the optical mice operating in that band that I've evaluated  function
BETWEEN channels:

3 & 4
7 & 8
11 & 12
15 & 16
19 & 20

Channel 23 is also noted for use on remote control devices.  But for the
most part, especially Microsoft and Logitech, it uses the above channel
ranges.
That doesn't mean there's no interference of course and you never know
whether or not someone else will start controlling your mouse accidentally
or otherwise.
I knew nothing about this myself until recently when I bought a wireless
mouse. I had to return it because despite the bold claim on the box, I
didn't learn until I opened and tried using it that it was NOT compatible
with my pre-XP operating system.  So now I have an optical mouse with a
cord.  Reliable? Now I can't help but wonder even if I did get it working at
first.

 
Yahoo! Groups Links

---

From: "Kenneth Van Patten" <[email-masked]>
Date: Sun, 22 Feb 2004 10:19:47 -0500

It looks like the 27 MHz band is getting infested with rodents, Maybe enough
of these devices could put a end to the bootleggers, or will it drive these
unlicensed idiots into the commerical and amateur bands which many are doing
now with modified amateur equipment and 1000 watt amps.
Also violating the RF human exposure standards.

----- Original Message ----- 
From: "Ugly Person" <[email-masked]>
To: <[email-masked]>
Sent: Sunday, February 22, 2004 12:33 AM
Subject: Re: [NEXTEL-1] Re: 27 MHz wireless keyboard

 
Yahoo! Groups Links