Subject: Re: [NEXTEL-1] Re: Government Should Not Approve $7 Billion Give-Away to Next...

From: Marcelrf <[email-masked]>
Date: Fri, 27 Feb 2004 13:40:20 -0500

I just asked an Aid for a  list of those who sent the letter to the FCC
I will post it when I get it......

Here is a Start....

The Honorable Fred Upton
Michigan
2161 Rayburn HOB House Office Building
Washington, DC  20515
(202) 225-3761
====================================

The Honorable Cliff Stearns
Florida

2370 Rayburn HOB House Office Building
Washington, DC  20515
(202) 225-5744

===================================

The Honorable Jane Harman
Member of Congress
36th District of California
2400 Rayburn House Office
Building
Washington, DC, 20515
============================

The Honorable Curt Weldon
Member of Congress
7th District of Pennsylvania
2466 Rayburn House Office
Building
Washington, DC, 20515

[email-masked] wrote:

>  is there a congressman list I can find??that is checking into this...
> I am a 800mhz owner operator....and a Nextel interference victimI
> would like to at least make my voice heard...
>
> --
>     "NEXTEL-1 IT'S NOT JUST NEXTEL"
>   Note The New address
> Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1
>
>   "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
> Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2
>
>   "WIRELESS FORUM HOMELAND SECURITY GROUP"
>      The Complete Resource for Wireless Homeland Security.
> Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG
>
>
>
>
>
>
>                    Yahoo! Groups Sponsor

                        ADVERTISEMENT
                    [Click Here]Click Here

>
>     ---------------------------------------------------------------
> Yahoo! Groups Links
>
>    * To visit your group on the web, go to:
>      http://groups.yahoo.com/group/NEXTEL-1/
>
>    * To unsubscribe from this group, send an email to:
>      [email-masked]
>
>    * Your use of Yahoo! Groups is subject to the Yahoo! Terms of
>      Service.
>
--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

---

From: [email-masked]
Date: Fri, 27 Feb 2004 13:25:00 EST

is there a congressman list I can find??
that is checking into this...

I am a 800mhz owner operator....
and a Nextel interference victim
I would like to at least make my voice heard...