Subject: Re: [NEXTEL-1] Re: 27 MHz wireless keyboard

From: [email-masked]
Date: Wed, 25 Feb 2004 21:09:59 -0500

Okay, who can take a guess as to the *most compelling* reason that a
manufacturer would choose the 27 MHz band over other available frequency
bands??

Kind regards,
Alan Dixon
Popular Communications

From: "Kenneth Van Patten" <[email-masked]>
To: <[email-masked]>
Date: Sun, 22 Feb 2004 10:19:47 -0500
Subject: Re: [NEXTEL-1] Re: 27 MHz wireless keyboard

It looks like the 27 MHz band is getting infested with rodents, Maybe
enough
of these devices could put a end to the bootleggers, or will it drive
these
unlicensed idiots into the commerical and amateur bands which many are
doing
now with modified amateur equipment and 1000 watt amps.
Also violating the RF human exposure standards.

> ----- Original Message ----- 
> From: "Ugly Person" <[email-masked]>
> To: <[email-masked]>
> Sent: Sunday, February 22, 2004 12:33 AM
> Subject: Re: [NEXTEL-1] Re: 27 MHz wireless keyboard

> > 
> > ----- Original Message ----- 
> > From: "marcel_rf1" <[email-masked]>
> > To: <[email-masked]>
> > Sent: Saturday, February 21, 2004 19:51
> > Subject: [NEXTEL-1] Re: 27 MHz wireless keyboard
> > 
> > I like this part:
> >
> > " Reliable Radio Wireless Optical Mouse"
> >
> > Reliable on 27 Mhz...........yea right!
> > 

> I wondered that myself.  Mind you, while the good old fashioned CB
radio
> operates on 27 Mhz, it OFTEN uses alternate channels.
> EG. the optical mice operating in that band that I've evaluated 
function
> BETWEEN channels:
>
> 3 & 4
> 7 & 8
> 11 & 12
> 15 & 16
> 19 & 20
>
> Channel 23 is also noted for use on remote control devices.  But for
the
> most part, especially Microsoft and Logitech, it uses the above channel
> ranges.
> That doesn't mean there's no interference of course and you never know
> whether or not someone else will start controlling your mouse
accidentally
> or otherwise.
> I knew nothing about this myself until recently when I bought a
wireless
> mouse. I had to return it because despite the bold claim on the box, I
> didn't learn until I opened and tried using it that it was NOT
compatible
> with my pre-XP operating system.  So now I have an optical mouse with a
> cord.  Reliable? Now I can't help but wonder even if I did get it
working
> at first.
-
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address 
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

--

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Buy Ink Cartridges or Refill Kits for your HP, Epson, Canon or Lexmark
Printer at MyInks.com. Free s/h on orders $50 or more to the US & Canada.
http://www.c1tracking.com/l.asp?cid=5511
http://us.click.yahoo.com/mOAaAA/3exGAA/qnsNAA/61FxlB/TM
---------------------------------------------------------------------~->

-- 
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address 
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

Yahoo! Groups Links

<*> To visit your group on the web, go to:
     http://groups.yahoo.com/group/NEXTEL-1/

<*> To unsubscribe from this group, send an email to:
     [email-masked]

<*> Your use of Yahoo! Groups is subject to:
     http://docs.yahoo.com/info/terms/

---

From: "Rik Rasmussen" <[email-masked]>
Date: Thu, 26 Feb 2004 07:14:35 -0500

Cost?

Rik Rasmussen
Two Way Radio Directory
http://twowayradiodirectory.com

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> Sent: Wednesday, February 25, 2004 9:10 PM
> To: [email-masked]

 
Yahoo! Groups Links

---

From: "Ugly Person" <[email-masked]>
Date: Thu, 26 Feb 2004 12:43:57 -0500

----- Original Message ----- 
From: <[email-masked]>
To: <[email-masked]>
Sent: Wednesday, February 25, 2004 21:09
Subject: Re: [NEXTEL-1] Re: 27 MHz wireless keyboard

> manufacturer would choose the 27 MHz band over other available frequency

If you're really from PopComm then you already KNOW the answer.
My guess is that it is (in the USA) a "Part 15" device which makes it immune
to licensing but probably limits what frequency bands it can use.
I never analyzed before returning my mouse if it uses AM or FM but I think
back to some more primitive communications modes my wife and I have
attempted. One was a rock bottom priced TOY walkie talkie pair. Using the
combined resources of frequency counter and scanner I learned that not only
was it cheap, but it used AM mode on the 49 Mhz band.  While I have only
skimmed Part 15 and don't remember the details as it doesn't really apply
here I would guess that it doesn't even have to be approved by the FCC, etc.
making it quicker, cheaper, and easier to manufacture. Is it something like
that?

 
Yahoo! Groups Links

---

From: Marcelrf <[email-masked]>
Date: Thu, 26 Feb 2004 16:53:01 -0500

He really is from Popcom.......

Marcel

 
Yahoo! Groups Links

---

From: "Bill Smith" <[email-masked]>
Date: Thu, 26 Feb 2004 19:59:48 -0500

They probably just flipped a coin during design and reused a 27 MHz radio
control car circuit that had already been designed. You can probably find
them in 49 MHz versions too.

 
Yahoo! Groups Links