Subject: [NEXTEL-1] Forward Link Calibration for AFTL

From: "S. Kota" <[email-masked]>
Date: Mon, 23 Feb 2004 13:04:58 -0800 (PST)

Folks,

What is the process of FLC (Forward Link Calibration)
in AFTL (Advanced Forward Link Trilateration).  AFTL
is predominantly used as a backup for A-GPS by CDMA
carriers.

It should be some kind of multipath/delay estimation
for each BTS.  I just want to know what exactly and
how exactly?

Appreciate any input on this.  I've googled with not
much luck.

Thanks in advance!
- Kota

=====
Sekhar Kota
Wireless Telecommunications Consultant

Never "for the sake of peace and quiet" deny your own experience or convictions.  - Dag Hammarskjold, Nobel Peace Prize Winner 1961

__________________________________
Do you Yahoo!?
Yahoo! Mail SpamGuard - Read only the mail you want.
http://antispam.yahoo.com/tools

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Buy Ink Cartridges or Refill Kits for your HP, Epson, Canon or Lexmark
Printer at MyInks.com. Free s/h on orders $50 or more to the US & Canada.
http://www.c1tracking.com/l.asp?cid=5511
http://us.click.yahoo.com/mOAaAA/3exGAA/qnsNAA/61FxlB/TM
---------------------------------------------------------------------~->

-- 
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address 
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

Yahoo! Groups Links

<*> To visit your group on the web, go to:
     http://groups.yahoo.com/group/NEXTEL-1/

<*> To unsubscribe from this group, send an email to:
     [email-masked]

<*> Your use of Yahoo! Groups is subject to:
     http://docs.yahoo.com/info/terms/

---

From: Marcelrf <[email-masked]>
Date: Mon, 23 Feb 2004 19:16:58 -0500

VZ is using  AGPS/AFTL solution  for E-911 compliance. Last year I took a course from Lucent on AGPS/AFTL currently being deployed by
VZ. AFLT is the follow-up and enhancement on EFLT. AFLT utilizes a hybrid approach as well using network based Location Calculation &
Control Servers (LCCS) and Base Transceiver Stations (BTS) in association with an TIA/IS-801 messaging chipset in the handset. Also
look at TIA-801-A, “Position Determine Services for Dual-Mode Spread Spectrum Systems".  In a network based solution, the pilot signal
measurement message (PSMM) round-trip delay can be used to determine the time difference and curves for location of the handset. This
measurement is compared to a known fixed marker for comparison. The difference of the referenced time from the mobile phone and the LCS
calculated time is the time offset.
Lucent used the following formula to compare actual location to the predicted location by the Location Calculation & Control Server.

c(MOT-LOT + e) = Distance of MS

Calibration is done at the MSO through the OMC & LCCS manufactures have a "Calibration" mode which allows you to "model" the results in
a controlled environment. I have the course material at home I will extract specifics including relevant formulas.

Marcel-

 
Yahoo! Groups Links