Subject: [NEXTEL-1] Nextel service quality, or, lack of...

From: "Smith, William E. (US-BKTN-Telecom)" <[email-masked]>
Date: Thu, 12 Feb 2004 10:36:46 -0500

Talking to several friends, they are seeing the same problems I am with
Nextel's DC service here around Boston.  Even while both parties are
standing still in strong signal areas, the connection will get garbled
or get  wave off tones. Messages, such as user not available, or busy in
private are quite frequent. Every once in a  while, one of the units
will get stuck keyed with the mic live and to only way to clear it is to
power cycle the unit. Since it involves at least half a dozen different
model and vintage units, I suspect it is not a subscriber unit issue.
 
This is a problem that is becoming more and more frequent. Is it just a
Boston thing? Does the system need a good swift kick in the BTS? No, I
haven't wasted my time calling customer service.
 
Frustrated in Boston.

This e-mail and any files transmitted with it, are confidential to National Grid and are intended solely for the use of the individual or entity to whom they are addressed.  If you have received this e-mail in error, please reply to this message and let the sender know.

---

From: "drtom" <[email-masked]>
Date: Thu, 12 Feb 2004 21:29:33 -0500

MessageSounds like Detroit......
  ----- Original Message ----- 
  From: Smith, William E. (US-BKTN-Telecom) 
  To: [email-masked] 
  Sent: Thursday, February 12, 2004 10:36 AM
  Subject: [NEXTEL-1] Nextel service quality, or, lack of...

  Talking to several friends, they are seeing the same problems I am with Nextel's DC service here around Boston.  Even while both parties are standing still in strong signal areas, the connection will get garbled or get  wave off tones. Messages, such as user not available, or busy in private are quite frequent. Every once in a  while, one of the units will get stuck keyed with the mic live and to only way to clear it is to power cycle the unit. Since it involves at least half a dozen different model and vintage units, I suspect it is not a subscriber unit issue.
   
  This is a problem that is becoming more and more frequent. Is it just a Boston thing? Does the system need a good swift kick in the BTS? No, I haven't wasted my time calling customer service.
   
  Frustrated in Boston.

  -- 
      "NEXTEL-1 IT'S NOT JUST NEXTEL"
    Note The New address 
  Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

    "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
  Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

    "WIRELESS FORUM HOMELAND SECURITY GROUP"
       The Complete Resource for Wireless Homeland Security.
  Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

        Yahoo! Groups Sponsor 
              ADVERTISEMENT

------------------------------------------------------------------------------
  Yahoo! Groups Links

    a.. To visit your group on the web, go to:
    http://groups.yahoo.com/group/NEXTEL-1/
      
    b.. To unsubscribe from this group, send an email to:
    [email-masked]
      
    c.. Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.