Subject: RE: [NEXTEL-1] Nextel Moves In On ARINC's Airport Territory- Private v. Commercial Wireless

From: "Smith, William E. (US-BKTN-Telecom)" <[email-masked]>
Date: Thu, 26 Feb 2004 08:51:29 -0500

Could be an interesting battle. ARINC has the home court advantage on
airport property, But Nextel has the wide area coverage. Could ARINC
pull strings to keep Nextel sites off airport property or is a potential
roaming agreement in the works? Will ARINC pull a homeland security card
and claim their private limited access system is better than a
commercial one open to all?
 
And just what is "Prior response"???

This e-mail and any files transmitted with it, are confidential to National Grid and are intended solely for the use of the individual or entity to whom they are addressed.  If you have received this e-mail in error, please reply to this message and let the sender know.

---

From: Jack Daniel <[email-masked]>
Date: Thu, 26 Feb 2004 06:02:41 -0800

Add to the mix that TSA is deploying their own private VHF systems,
including in-building distribution within airports.
=============================

Smith, William E. (US-BKTN-Telecom) wrote:
> pull strings to keep Nextel sites off airport property or is a
> potential roaming agreement in the works? Will ARINC pull a homeland
> security card and claim their private limited access system is better
> than a commercial one open to all?
> 
> This e-mail and any files transmitted with it, are confidential to
> National Grid and are intended solely for the use of the individual or
> entity to whom they are addressed. If you have received this e-mail in
> error, please reply to this message and let the sender know.
> 
> --
>     "NEXTEL-1 IT'S NOT JUST NEXTEL"
>   Note The New address
> Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1
> 
>   "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
> Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2
> 
>   "WIRELESS FORUM HOMELAND SECURITY GROUP"
>      The Complete Resource for Wireless Homeland Security.
> Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG
> 
>     ---------------------------------------------------------------
> Yahoo! Groups Links
> 
>    * To visit your group on the web, go to:
>      http://groups.yahoo.com/group/NEXTEL-1/
> 
>    * To unsubscribe from this group, send an email to:
>      [email-masked]
> 
>    * Your use of Yahoo! Groups is subject to the Yahoo! Terms of
>      Service.

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Buy Ink Cartridges or Refill Kits for your HP, Epson, Canon or Lexmark
Printer at MyInks.com. Free s/h on orders $50 or more to the US & Canada.
http://www.c1tracking.com/l.asp?cid=5511
http://us.click.yahoo.com/mOAaAA/3exGAA/qnsNAA/61FxlB/TM
---------------------------------------------------------------------~->

-- 
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address 
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

Yahoo! Groups Links

<*> To visit your group on the web, go to:
     http://groups.yahoo.com/group/NEXTEL-1/

<*> To unsubscribe from this group, send an email to:
     [email-masked]

<*> Your use of Yahoo! Groups is subject to:
     http://docs.yahoo.com/info/terms/

---

From: Marcelrf <[email-masked]>
Date: Thu, 26 Feb 2004 09:05:59 -0500

"Smith, William E. (US-BKTN-Telecom)" wrote:

> airport property,
> ARINC has better in-building coverage at most Airports I have been at.
> Thsi is especilly true in the lower level and underground bagage
> conveuoy areas.
>
> But Nextel has the wide area coverage.
>
> True, but ARINC's has some off site coverage and their Aiports are
> linked together so workers can communicate with other Airports,
>
> Could ARINC pull strings to keep Nextel sites off airport property or
> is a potential roaming agreement in the works?
>
> If Nextel is already in ARINC's house (Airport) why would the need a
> key (Roaming agreement)?
>
> ARINC is not obligated to provide roaming since they are not
> technically a CMRS.
>
>
>
>
>
> Will ARINC pull a homeland security card and claim their private
> limited access system is better than a commercial one open to all?
>
> Of course that is what I would do!
>
> ARINC knows its loading at any time of day and knows exactly how many
> units are on the property at any time.
>

---

From: Marcelrf <[email-masked]>
Date: Thu, 26 Feb 2004 09:11:40 -0500

I thought they were on UHF- P-25.
I have NWK in my radio~
I may be wrong~~~~~~

 
Yahoo! Groups Links

---

From: Marcelrf <[email-masked]>
Date: Thu, 26 Feb 2004 09:30:09 -0500

Here is TSA's radio plan ~~

1  - 172.150 = S1 simplex [digital]
2  - 172.150 = S1 simplex [digital]
3  - 172.150 = S1 simplex [digital]
4  - 172.150 = S1 simplex [digital]
5  - 172.900 = S2 simplex [digital]
6  - 169.300 = S3 simplex [digital]
7  - 172.900 = R1 repeater (169.300 input) [digital]
8  - 172.900 = R1 repeater (169.300 input) [digital]
9  - 172.900 = R1 repeater (169.300 input) [digital]
10 - 172.900 = S2 simplex [digital]
11 - 172.900 = S2 simplex [digital]
12 - 166.4625 = F1 simplex with 103.5 CTCSS [analog]
13 - 166.4625 = F1 simplex [digital]

 
Yahoo! Groups Links

---

From: "marcel_rf1" <[email-masked]>
Date: Thu, 26 Feb 2004 14:21:33 -0000

You are right they are in my VHF Portable....
Ch6 (172.900) and Ch9 (172.150)

 
Yahoo! Groups Links