Subject: [NEXTEL-1] Re: I'm Selling one of my Toys- AT&T WIRELESS GSM/TDMANETWORK ***** LIKE NEW***** @LOOK@ NEW***** @LOOK@

From: "mmdstech2" <[email-masked]>
Date: Wed, 11 Feb 2004 01:42:37 -0000

--- In [email-masked], Marcelrf@B... wrote:
> We know how business gets done-
> 
> Nextel has now decided to change their Vocoder format.  New units 
will support
> 6:1 Dispatch with AMBE ++  and VSELP. So time for people to upgrade 
again! The
> old VSELP will be supported but phased out slowly so Nextel can 
implement their
> new Interference management tools (Thank God !). It is a shame that 
the life
> expectancy of an iDEN phone is so short.
> 
> Nextel still has some other tricks up their sleeve !

 The Falcon phones being produced  today are still getting the 
VSELP vocoder, the AMBE+2 (advanced mulitband excitation) is being 
delayed as Nextel is still having audio issues. Sounds like the 
product worked good in Motos lab, but is having some issues in the 
real world. Just my 2 cents! 

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Send the freshest Valentine's flowers with a FREE vase from only $29.99!
Shipped direct from the grower with a 7 day freshness guarantee and prices so low you save 30-55% off retail!
http://us.click.yahoo.com/_iAw9B/xdlHAA/3jkFAA/61FxlB/TM
---------------------------------------------------------------------~->

-- 
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address 
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

Yahoo! Groups Links

<*> To visit your group on the web, go to:
     http://groups.yahoo.com/group/NEXTEL-1/

<*> To unsubscribe from this group, send an email to:
     [email-masked]

<*> Your use of Yahoo! Groups is subject to:
     http://docs.yahoo.com/info/terms/

---

From: "mmdstech2" <[email-masked]>
Date: Wed, 11 Feb 2004 02:01:36 -0000

will support
again! The
implement their
the life
> Blake Bowers wrote:
> > > I Say Thank God For Autopost!
> > >
> > > So do you want to make a bid or are you just "looking"?,
> > > Better hurry I have a couple coming by a 3pm to make a
> > > bid........
> > >
> >
> > Sorry, I bought too much so far this year...No money... Wait,
> > is that not "the way business gets done"?
> >
> > --
> > Subscribe to Nextel-1: 
http://www.groups.yahoo.com/subscribe/NEXTEL-1
> > Subscribe to Nextel2: 
http://www.groups.yahoo.com/subscribe/NEXTEL2

 
Yahoo! Groups Links

---

From: [email-masked]
Date: Wed, 11 Feb 2004 04:31:49 -0500

The 6:1 VSELP phones worked excellent in the  LAB but worked terribly in the field. I tried 2 phones last month in Fl. for a week the audio  was HORRIBLE!

I have not gotten my hands on a  AMBE+2 phone yet but I'm sure there will be bugs. Moto guys are working day and night to perfect the  AMBE+2 phones so Nextel can implement their Base Radio Power Control in SR.11
I hope to see a demo in the next 30 days (so they say). SR.11 is the 1st effort Nextel has made to reduce
interference from a BR standpoint (Besides their USELESS filters). The Vintage BR's (1998) had much better
filtering and more flexibility in the parameter settings.

 
Yahoo! Groups Links