Subject: Re: [NEXTEL-1] gcs markll vhf/uhf portable phone

From: [email-masked]
Date: Fri, 13 Feb 2004 17:23:33 -0500

That was another phone, operating within the Amateur Service 2-meter band
~147 MHz (and possibly slightly lower frequencies, in the Aeronautical
Service band).  Also, this gray-market cordless phone causing the
interference occurred a good bit later in history--some ~10-12 years
later than the GCS Mark II IMTS phone.
Cheers, Alan

On Fri, 13 Feb 2004 02:22:11 -0500 [email-masked] writes:
See my comments below-

[email-masked] wrote: <snip>
>  It will surprise some to know that the GCS Mark II was 
> not one of those "export" model mobile phones... <snip>
> Rather, this hand-portable telephone was a new model for 
> 1989, but offered service on the older....IMTS mobile 
> phone networks on VHF and UHF channels... <snip>

So if this phone was in the IMTS band why were the Ham operators and
Pilots
complaining about interference. Or was that another phone?

	<snip>

--

________________________________________________________________
The best thing to hit the Internet in years - Juno SpeedBand!
Surf the Web up to FIVE TIMES FASTER!
Only $14.95/ month - visit www.juno.com to sign up today!

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Send the freshest Valentine's flowers with a FREE vase from only $29.99!
Shipped direct from the grower with a 7 day freshness guarantee and prices so low you save 30-55% off retail!
http://us.click.yahoo.com/_iAw9B/xdlHAA/3jkFAA/61FxlB/TM
---------------------------------------------------------------------~->

-- 
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address 
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

Yahoo! Groups Links

<*> To visit your group on the web, go to:
     http://groups.yahoo.com/group/NEXTEL-1/

<*> To unsubscribe from this group, send an email to:
     [email-masked]

<*> Your use of Yahoo! Groups is subject to:
     http://docs.yahoo.com/info/terms/

---

From: [email-masked]
Date: Fri, 13 Feb 2004 18:23:52 -0500

Thanks-

 
Yahoo! Groups Links