Subject: RE: [NEXTEL-1] Government Should Not Approve $7 Billion Give-Away to Nextel, saidVerizon

From: "Rik Rasmussen" <[email-masked]>
Date: Fri, 27 Feb 2004 11:37:23 -0500

Even if that $$ amount is inflated, they still shouldn't get it for free,
especially under the blackmail technique of holding Public Safety spectrum
hostage to assault by interference.

Glad to see some congress people are starting to take an interest in the
truth on this matter.

Rik Rasmussen
Two Way Radio Directory
http://twowayradiodirectory.com

> -----Original Message-----
> From: marcel_rf1 [mailto:[email-masked]]
> Sent: Friday, February 27, 2004 11:30 AM
> To: [email-masked]
> Subject: [NEXTEL-1] Government Should Not Approve $7 Billion Give-Away
> to Nextel, saidVerizon
>
>
> Government Should Not Approve $7 Billion Give-Away to Nextel, said
> Verizon
>

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Buy Ink Cartridges or Refill Kits for your HP, Epson, Canon or Lexmark
Printer at MyInks.com. Free s/h on orders $50 or more to the US & Canada.
http://www.c1tracking.com/l.asp?cid=5511
http://us.click.yahoo.com/mOAaAA/3exGAA/qnsNAA/61FxlB/TM
---------------------------------------------------------------------~->

-- 
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address 
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

Yahoo! Groups Links

<*> To visit your group on the web, go to:
     http://groups.yahoo.com/group/NEXTEL-1/

<*> To unsubscribe from this group, send an email to:
     [email-masked]

<*> Your use of Yahoo! Groups is subject to:
     http://docs.yahoo.com/info/terms/

---

From: "marcel_rf1" <[email-masked]>
Date: Fri, 27 Feb 2004 17:02:49 -0000

This is the END of the "SCAM PLAN". In about an hour several members 
of Congress are meeting on the Hill to review other possible 
solutions to Public Safety Interference. They plan on calling Powell 
to the Hill to ask some indepth questions about Nextel's operation as 
it relates to P/S interference. 

--- In [email-masked], "Rik Rasmussen" <hrasmussen@n...> 
wrote:
> > From: marcel_rf1 [mailto:marcelrf@v...]

 
Yahoo! Groups Links

---

From: "Rik Rasmussen" <[email-masked]>
Date: Fri, 27 Feb 2004 12:19:18 -0500

About time somebody looks under the carpet at this.

Rik Rasmussen
Two Way Radio Directory

> Sent: Friday, February 27, 2004 12:03 PM
> Subject: [NEXTEL-1] Re: Government Should Not Approve $7 Billion
> Give-Away to Nextel, saidVerizon
> 
> 

 
Yahoo! Groups Links

---

From: Marcelrf <[email-masked]>
Date: Fri, 27 Feb 2004 13:17:04 -0500

What  would you suggest to solve the interference problem?

michael Ackison wrote:

>  they need to leave nextel alone, and be more respective of the
> police, ems,fire dept., etc...... and quit worrieing about
> NEXTEL!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
>
> marcel_rf1 <[email-masked]> wrote:
>

---

From: michael Ackison <[email-masked]>
Date: Fri, 27 Feb 2004 09:53:20 -0800 (PST)

they need to leave nextel alone, and be more respective of the police, ems,fire dept., etc...... and quit worrieing about NEXTEL!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

marcel_rf1 <[email-masked]> wrote:This is the END of the "SCAM PLAN". In about an hour several members 

---------------------------------
Yahoo! Groups Links

   To visit your group on the web, go to:
http://groups.yahoo.com/group/NEXTEL-1/
  
   To unsubscribe from this group, send an email to:
[email-masked]
  
   Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.

---

From: "Rik Rasmussen" <[email-masked]>
Date: Fri, 27 Feb 2004 13:19:34 -0500

Their scam has worked on you.

The Public Safety issue is real, but solving it does mean their pockets have
to be lined as a result.

As someone who is responsible for an 800 MHz Public Safety system, I can
tell you that not all of us agree with the plan. There is NOT consensus, I
don't care what APCO would have you believe.

Rik Rasmussen
Communications Maintenance Administrator
City of Durham, NC
919-560-4175 x 244
919-560-4400 fax

  -----Original Message-----
  From: michael Ackison [mailto:[email-masked]]
  Sent: Friday, February 27, 2004 12:53 PM
  To: [email-masked]
  Subject: Re: [NEXTEL-1] Re: Government Should Not Approve $7 Billion

  they need to leave nextel alone, and be more respective of the police,
ems,fire dept., etc...... and quit worrieing about
NEXTEL!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

----------------------------------------------------------------------------
--
  Yahoo! Groups Links

    a.. To visit your group on the web, go to:
    http://groups.yahoo.com/group/NEXTEL-1/

    b.. To unsubscribe from this group, send an email to:
    [email-masked]

    c.. Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.

---

From: "marcel_rf1" <[email-masked]>
Date: Fri, 27 Feb 2004 18:18:59 -0000

--- In [email-masked], michael Ackison <mba799999@s...> wrote:
> marcel_rf1 <marcelrf@v...> wrote:This is the END of the "SCAM PLAN". In about an hour several members 

 
Yahoo! Groups Links

---

From: "marcel_rf1" <[email-masked]>
Date: Fri, 27 Feb 2004 16:30:04 -0000

BEDMINSTER, NJ- February 27, 2004 /The Wi-Fi Technology Forum/- 
Verizon Wireless took aim at a proposal from Nextel being actively 
considered by the Federal Communications Commission (FCC) that would, 
if adopted, result in a give-away worth $7.2 billion as appraised by 
Kane Reece Associates, Inc. 

The Nextel plan addresses a wireless communications interference 
problem for public safety officials around the nation, caused by 
Nextel, and which would give one private company - Nextel - a multi-
billion dollar windfall. Verizon Wireless said that public safety's 
interference problem could be fully addressed without the give-away 
to Nextel.

Verizon Wireless vice president for business development Molly 
Feldman met with FCC staff in February to discuss the Nextel spectrum 
grab. In a follow-up letter to the Commission today, she 
wrote, "Nextel's proposed plan would give Nextel, for free, 10 MHz of 
nationwide spectrum in the 1.9 GHz band - and deny the American 
public the benefits that would result from auctioning that spectrum."

Feldman underscored that Verizon Wireless fully supports the efforts 
of the public safety community to resolve interference caused by some 
wireless service providers, noting that there are significantly less 
complicated and costly ways to resolve this problem.

In response to an inquiry from the FCC about how much Verizon 
Wireless would pay for the spectrum the FCC is considering handing 
over to Nextel, Feldman noted, "Verizon Wireless is ready, willing 
and able to participate in an immediate auction of the 1.9 GHz 
spectrum." Feldman continued, "As Congress and the Commission have 
said many times, spectrum auctions represent the best way of ensuring 
that spectrum is put to its highest and best use, and that the 
Government and the American public realize the full benefits from 
licensing spectrum. The only way the Government can obtain the fair 
market value of that spectrum is to auction it. 

There is absolutely no justification for squandering such a valuable 
asset by giving it away to Nextel or anyone else through a 'private 
sale.' We therefore urge that you immediately take the steps 
necessary to make the 1.9 GHz spectrum available for auction."

The management consulting firm Kane Reece Associates, Inc., performed 
the spectrum valuation assessment sponsored by Verizon Wireless. The 
Kane Reece study is the only valuation appraisal being considered by 
the FCC that is consistent with the Uniform Standards of Professional 
Appraisal Practice.

http://www.wi-fitechnology.com/displayarticle938.html

 
Yahoo! Groups Links

---

From: Marcelrf <[email-masked]>
Date: Fri, 27 Feb 2004 13:22:30 -0500

The funny thing here is the CONsensus Plan does not solve the
interference problem its just moves it to another part of the band!

Rik Rasmussen wrote:

>  Their scam has worked on you.The Public Safety issue is real, but
> solving it does mean their pockets have to be lined as a result.As
> someone who is responsible for an 800 MHz Public Safety system, I can
> tell you that not all of us agree with the plan. There is NOT
> consensus, I don't care what APCO would have you believe.
>
> Rik Rasmussen
>      Subject: Re: [NEXTEL-1] Re: Government Should Not Approve $7
>      Billion Give-Away to Nextel, saidVerizon
>
>      they need to leave nextel alone, and be more respective of
>      the police, ems,fire dept., etc...... and quit worrieing
>      about NEXTEL!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
>
>           > Even if that $$ amount is inflated, they still
>           shouldn't get it for
>           free,
>           > especially under the blackmail technique of
>           holding Public Safety
>           spectrum
>           > Glad to see some congress people are starting to
>           take an interest
>           in the
>           > truth on this matter.
>           >
>           > Rik Rasmussen
>           > Two Way Radio Directory
>           > > Subject: [NEXTEL-1] Government Should Not
>           Approve $7 Billion Give-
>           Away
>           > > to Nextel, saidVerizon
>           > >
>           > >
>           Subscribe to Nextel-1:
>           http://www.groups.yahoo.com/subscribe/NEXTEL-1
>
>           Subscribe to Nextel2:
>           http://www.groups.yahoo.com/subscribe/NEXTEL2
>           Subscribe to WFHSG:
>           http://www.groups.yahoo.com/subscribe/WFHSG
>
>
>
>
>
>
>      --
>      Subscribe to Nextel-1:
>      http://www.groups.yahoo.com/subscribe/NEXTEL-1
>
>      Subscribe to Nextel2:
>      http://www.groups.yahoo.com/subscribe/NEXTEL2
>
>      Subscribe to WFHSG:
>      http://www.groups.yahoo.com/subscribe/WFHSG
>
>
>
>
>
>
>
>      --
>      Subscribe to Nextel-1:
>      http://www.groups.yahoo.com/subscribe/NEXTEL-1
>
>      Subscribe to Nextel2:
>      http://www.groups.yahoo.com/subscribe/NEXTEL2
>
>      Subscribe to WFHSG:
>      http://www.groups.yahoo.com/subscribe/WFHSG
>
>
>
>
>
>
>      ---------------------------------------------------------------
>      Yahoo! Groups Links
>
>         * To visit your group on the web, go to:
>         * To unsubscribe from this group, send an email to:
>         * Your use of Yahoo! Groups is subject to the Yahoo!
>           Terms of Service.
>
> --

---

From: "Jim Panos" <[email-masked]>
Date: Fri, 27 Feb 2004 12:26:15 -0600

absolutely agree lets worry about the ones that give their lives rather than take our money!
  ----- Original Message ----- 
  From: michael Ackison 
  To: [email-masked] 
  Sent: Friday, February 27, 2004 11:53 AM
  Subject: Re: [NEXTEL-1] Re: Government Should Not Approve $7 Billion Give-Away to Nextel, saidVerizon

------------------------------------------------------------------------------
  Yahoo! Groups Links