Subject: [NEXTEL-1] Lower-My-Bill.com

From: Marcelrf <[email-masked]>
Date: Tue, 24 Feb 2004 23:30:23 -0500

Very interesting-

The mission of LowerMyBills.com is simply to
help every American house- hold save money
for the important things in life.

I came up with the idea for LowerMyBills.
com after my wife and I bought our first
house. I was just plain frustrated trying to find
the best offers for everything from insurance
to long distance. It was not just frustrating, it
was time consuming, and I could never be
sure I was getting the best deal.  more...

Matthew R. Coffin
Founder and CEO

http://www.inphonic.com/content.asp?pageid=336&referringdomain=lowermybills&eid=133487642

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

-- 
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address 
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

Yahoo! Groups Links

<*> To visit your group on the web, go to:
     http://groups.yahoo.com/group/NEXTEL-1/

<*> To unsubscribe from this group, send an email to:
     [email-masked]

<*> Your use of Yahoo! Groups is subject to:
     http://docs.yahoo.com/info/terms/
 
LONG DISTANCE

CREDIT CARDS

INSURANCE

LOANS

DEBT RELIEF

INTERNET ACCESS

CELL PHONES

CREDIT REPORTS

Buy online or call
866-507-1651

Welcome to Our Wireless World!

Shop by Carrier

Rate Plan Optimizer

Stop Paying Too Much!

The Rate Plan Optimizer will help you choose the right plan to fit your lifestyle. Click Here!

Choose from the Hottest Phones Around!

Enter your ZIP code to find the best wireless phone offers in
your area!

Motorola T722i

Unlimited Night and Weekend Minutes

-No roaming or long distance charges

-600 whenever minutes

FREE

after mail-in rebate

Enter your ZIP code

Motorola i60c

Enhanced Specialized

Mobile Radio

-Free nationwide long

distance and roaming

-Direct Connect minutes

-500 cellular minutes

FREE

after credits

Enter your ZIP code

Sony Ericsson T226

Bonus Rollover Minutes

-5000 night & weekend minutes

-600 cellular minutes

FREE

Enter your ZIP code

About
Us
Help/Faq

Site Security

Privacy Policy

Order Status

Contact Us

---

From: "SueNY" <[email-masked]>
Date: Wed, 25 Feb 2004 15:03:02 -0500

Welcome to our Wireless WorldMarcel,
   Maybe I am missing something but isn't this just spam?

Sue

  ----- Original Message ----- 
  From: Marcelrf 
  To: [email-masked] 
  Sent: Tuesday, February 24, 2004 11:30 PM
  Subject: [NEXTEL-1] Lower-My-Bill.com

  Very interesting-

  Matthew R. Coffin
  Founder and CEO

   
  Yahoo! Groups Links

------------------------------------------------------------------------------

                   
                           LONG DISTANCE    CREDIT CARDS   INSURANCE   LOANS   DEBT RELIEF   INTERNET ACCESS    CELL PHONES   CREDIT REPORTS  

        Buy online or call
        866-507-1651 Welcome to Our Wireless World! 

                Shop by Carrier  

                        

                   
                       Rate Plan Optimizer  
                   
                       Stop Paying Too Much! 

              

                          Enter your ZIP code to find the best wireless phone offers in your area! 

                   

                          Motorola T722i

                          FREE 
                          after mail-in rebate 

                          Enter your ZIP code 

                          Motorola i60c
                          Enhanced Specialized
                          Mobile Radio
                          -Free nationwide long
                          distance and roaming
                          -Direct Connect minutes
                          -500 cellular minutes

                          FREE 
                          after credits 

                          Enter your ZIP code 

                          Sony Ericsson T226
                          Bonus Rollover Minutes

                          FREE

                          Enter your ZIP code 

                   

                   
                    About Us     Help/Faq     Site Security     Privacy Policy     Order Status     Contact Us

---

From: Marcelrf <[email-masked]>
Date: Wed, 25 Feb 2004 15:31:02 -0500

Hey Sue,

Normally I would say what is this %^&*, but I tried their website and It
worked!
I saved $175.00 a year on one of my bills. People should look at the
savings on AT&T Broadband........

SueNY wrote:

>  Marcel,   Maybe I am missing something but isn't this just spam? Sue

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Buy Ink Cartridges or Refill Kits for your HP, Epson, Canon or Lexmark
Printer at MyInks.com. Free s/h on orders $50 or more to the US & Canada.
http://www.c1tracking.com/l.asp?cid=5511
http://us.click.yahoo.com/mOAaAA/3exGAA/qnsNAA/61FxlB/TM
---------------------------------------------------------------------~->

 
Yahoo! Groups Links

---

From: "Joseph Pederson" <[email-masked]>
Date: Wed, 25 Feb 2004 14:25:49 -0600

Welcome to our Wireless WorldDon't sign up for the group then. You don't just magically appear on the list. You accepted - remeber that confirmation of acceptance to the yahoo group?

Joseph
  ----- Original Message ----- 
  From: SueNY 
  To: [email-masked] 
  Sent: Wednesday, February 25, 2004 2:03 PM
  Subject: Re: [NEXTEL-1] Lower-My-Bill.com

  Marcel,

  Sue

    ----- Original Message ----- 
    From: Marcelrf 
    To: [email-masked] 
    Sent: Tuesday, February 24, 2004 11:30 PM
    Subject: [NEXTEL-1] Lower-My-Bill.com

    Very interesting-

    Matthew R. Coffin
    Founder and CEO

     
    Yahoo! Groups Links

----------------------------------------------------------------------------

                     

          Buy online or call

                  Shop by Carrier  

                          

                     
                         Rate Plan Optimizer  
                     
                         Stop Paying Too Much! 

                

                             

                            Motorola T722i

                            FREE 
                            after mail-in rebate 

                            Enter your ZIP code 

                            Motorola i60c
                            Enhanced Specialized
                            Mobile Radio
                            -Free nationwide long
                            distance and roaming
                            -Direct Connect minutes
                            -500 cellular minutes

                            FREE 
                            after credits 

                            Enter your ZIP code 

                            Sony Ericsson T226
                            Bonus Rollover Minutes

                            FREE

                            Enter your ZIP code 

                     

                     

    a.. To visit your group on the web, go to:
    http://groups.yahoo.com/group/NEXTEL-1/
      
    b.. To unsubscribe from this group, send an email to:
    [email-masked]
      
    c.. Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.

---

From: "Joseph Pederson" <[email-masked]>
Date: Wed, 25 Feb 2004 14:32:38 -0600

Welcome to our Wireless WorldI apologize - that was spam - some are allowed - but I do agree - sorry for jumping the gun.

JP
  ----- Original Message ----- 
  From: SueNY 
  To: [email-masked] 
  Sent: Wednesday, February 25, 2004 2:03 PM
  Subject: Re: [NEXTEL-1] Lower-My-Bill.com

  Marcel,

  Sue

    ----- Original Message ----- 
    From: Marcelrf 
    To: [email-masked] 
    Sent: Tuesday, February 24, 2004 11:30 PM
    Subject: [NEXTEL-1] Lower-My-Bill.com

    Very interesting-

    Matthew R. Coffin
    Founder and CEO

     
    Yahoo! Groups Links

                     

         

          Buy online or call

                  Shop by Carrier  

                          

                     
                         Rate Plan Optimizer  
                     
                         Stop Paying Too Much! 

                

                             

                            Motorola T722i

                            FREE 
                            after mail-in rebate 

                            Enter your ZIP code 

                            Motorola i60c
                            Enhanced Specialized
                            Mobile Radio
                            -Free nationwide long
                            distance and roaming
                            -Direct Connect minutes
                            -500 cellular minutes

                            FREE 
                            after credits 

                            Enter your ZIP code 

                            Sony Ericsson T226
                            Bonus Rollover Minutes

                            FREE

                            Enter your ZIP code