Subject: [NEXTEL-1] Verizon Wireless To The FCC On Nextel's Multi-Billion dollar-

From: Marcelrf <[email-masked]>
Date: Fri, 27 Feb 2004 15:01:04 -0500

Verizon Wireless To The FCC On Nextel's Multi-Billion dollar-

http://gullfoss2.fcc.gov/prod/ecfs/retrieve.cgi?native_or_pdf=pdf&id_document=6515783545

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Buy Ink Cartridges or Refill Kits for your HP, Epson, Canon or Lexmark
Printer at MyInks.com. Free s/h on orders $50 or more to the US & Canada.
http://www.c1tracking.com/l.asp?cid=5511
http://us.click.yahoo.com/mOAaAA/3exGAA/qnsNAA/61FxlB/TM
---------------------------------------------------------------------~->

-- 
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address 
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

Yahoo! Groups Links

<*> To visit your group on the web, go to:
     http://groups.yahoo.com/group/NEXTEL-1/

<*> To unsubscribe from this group, send an email to:
     [email-masked]

<*> Your use of Yahoo! Groups is subject to:
     http://docs.yahoo.com/info/terms/

---

From: michael Ackison <[email-masked]>
Date: Fri, 27 Feb 2004 20:55:38 -0800 (PST)

I NEVER THOUGHT VERIZON WOULD BE SUCH CRY BABYS!!!!

Marcelrf <[email-masked]> wrote:Verizon Wireless To The FCC On Nextel's Multi-Billion dollar-

Yahoo! Groups SponsorADVERTISEMENT
Click Here

---------------------------------
Yahoo! Groups Links

   To visit your group on the web, go to:
http://groups.yahoo.com/group/NEXTEL-1/
  
   To unsubscribe from this group, send an email to:
[email-masked]
  
   Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.

---

From: "Rik Rasmussen" <[email-masked]>
Date: Sat, 28 Feb 2004 00:13:20 -0500

They would be negligent to the interests of their stock holders if they
didn't.

Rik Rasmussen
Two Way Radio Directory
http://twowayradiodirectory.com

  -----Original Message-----
  From: michael Ackison [mailto:[email-masked]]
  Sent: Friday, February 27, 2004 11:56 PM
  To: [email-masked]
  Subject: Re: [NEXTEL-1] Verizon Wireless To The FCC On Nextel's
Multi-Billion dollar-

  Marcelrf <[email-masked]> wrote:
    Verizon Wireless To The FCC On Nextel's Multi-Billion dollar-

http://gullfoss2.fcc.gov/prod/ecfs/retrieve.cgi?native_or_pdf=pdf&id_documen
t=6515783545

        Yahoo! Groups Sponsor
              ADVERTISEMENT

----------------------------------------------------------------------------
--
  Yahoo! Groups Links

    a.. To visit your group on the web, go to:
    http://groups.yahoo.com/group/NEXTEL-1/

    b.. To unsubscribe from this group, send an email to:
    [email-masked]

    c.. Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.

---

From: michael Ackison <[email-masked]>
Date: Fri, 27 Feb 2004 22:21:01 -0800 (PST)

the only person who cares about the stock holder , is a stock holder

Rik Rasmussen <[email-masked]> wrote:They would be negligent to the interests of their stock holders if they didn't.

Rik Rasmussen
Two Way Radio Directory

-----Original Message-----
From: michael Ackison [mailto:[email-masked]]
Sent: Friday, February 27, 2004 11:56 PM
To: [email-masked]
Subject: Re: [NEXTEL-1] Verizon Wireless To The FCC On Nextel's Multi-Billion dollar-

Marcelrf <[email-masked]> wrote: Verizon Wireless To The FCC On Nextel's Multi-Billion dollar-

---

From: "Rik Rasmussen" <[email-masked]>
Date: Sat, 28 Feb 2004 09:08:09 -0500

You apparently do not understand the power of institutional investors who
hold millions of voting shares and the pressure they can bring on a Board of
Directors and upper management. I am not talking about joe six pack and his
100 shares. I assure you the management wants to keep the share holders
happy. Look what is happening to Eisner at Disney now. The company is doing
well, yet he may be forced out because the BIG investors are unhappy.

If Verizon's management doesn't remain aggressive, there will be a revolt by
the stock holders eventually. They will seek change and get it, or start
selling and the market cap will drop like a rock. Management reacts to
falling stock price.
Rik Rasmussen
Two Way Radio Directory
http://twowayradiodirectory.com

  -----Original Message-----
  From: michael Ackison [mailto:[email-masked]]
  Sent: Saturday, February 28, 2004 1:21 AM
  To: [email-masked]
  Subject: RE: [NEXTEL-1] Verizon Wireless To The FCC On Nextel's
Multi-Billion dollar-

  Rik Rasmussen <[email-masked]> wrote:
    They would be negligent to the interests of their stock holders if they
didn't.

    Rik Rasmussen
    Two Way Radio Directory

      -----Original Message-----
      From: michael Ackison [mailto:[email-masked]]
      Sent: Friday, February 27, 2004 11:56 PM
      To: [email-masked]
      Subject: Re: [NEXTEL-1] Verizon Wireless To The FCC On Nextel's
Multi-Billion dollar-

        --
            "NEXTEL-1 IT'S NOT JUST NEXTEL"
          Note The New address
        Subscribe to Nextel-1:
http://www.groups.yahoo.com/subscribe/NEXTEL-1

        --
            "NEXTEL-1 IT'S NOT JUST NEXTEL"
          Note The New address
        Subscribe to Nextel-1:
http://www.groups.yahoo.com/subscribe/NEXTEL-1

        Yahoo! Groups Sponsor
              ADVERTISEMENT