Subject: [NEXTEL-1] FCC backs Nextel paying more for swap - W.Post

From: [email-masked]
Date: Thu, 08 Apr 2004 04:22:19 -0400

FCC backs Nextel paying more for swap - W.Post
Reuters, 04.08.04, 1:26 AM ET

WASHINGTON, April 8 (Reuters) - A
majority of U.S. communications
regulators support moves requiring
Nextel Communications Inc. (nasdaq:
NXTL - news - people) to pay up to
$2.35 billion to swap airwaves and
reduce interference problems with
public safety communications like the
fire service, the Washington Post
reported on Thursday.

Nextel, the No.5 U.S. wireless carrier,
has proposed paying $850 million to
reorganize the 800 megahertz band
where it and scores of public safety
groups operate as well as upgrade
equipment used by fire and other
public services.

The company would also move its
operations out of that band and into
another band of airwaves, the most
controversial part of the plan as the
spectrum it wants is highly sought by
rivals.

Three of five Federal Communications
Commission (FCC) commissioners
have voted to require Nextel to pay
between $1.3 billion and $1.5 billion
more than it has proposed, but details
on how much it would pay and the
method of payment were undecided,
the newspaper reported, citing
unnamed FCC sources.

Nextel's rivals, including Cingular
Wireless (nyse: SBC - news - people)
(nyse: SBC - news - people) and
Verizon Wireless (nyse: VZ - news -
people)<VOD.L>, have demanded the
FCC auction off the airwaves Nextel
wants in exchange for moving its
operations. They argued giving Nextel
the spectrum would amount to an
unfair windfall.

As part of the proposal, the
commissioners are debating whether
to allow Nextel to move its operations
to the 1.9 gigahertz band or provide the
company bidding credits in an auction
of that spectrum, a source familiar with
the matter told Reuters on Wednesday.

Because many significant details are
still being worked out and there is still
debate about which decision will best
withstand legal challenges, a final
resolution is unlikely to be reached in
time for the FCC to vote on it at its
monthly open meeting slated for April
15, the source said.

Nextel has argued that its obligations
to resolve the interference problem
would exceed the value of the
spectrum it would receive by $2 billion.
Verizon Wireless has countered that
Nextel would receive a multi-billion
dollar windfall.

There are also questions about how
widespread the interference problem
is in the 800 MHz band and whether
they can be solved on a case-by-case
basis.

Some public safety officials have said
they have been unable to
communicate in dangerous situations,
such as at the scene of a fire.

http://www.forbes.com/markets/newswire/2004/04/08/rtr1326891.html
--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Buy Ink Cartridges or Refill Kits for your HP, Epson, Canon or Lexmark
Printer at MyInks.com.  Free s/h on orders $50 or more to the US & Canada.
http://www.c1tracking.com/l.asp?cid=5511
http://us.click.yahoo.com/mOAaAA/3exGAA/qnsNAA/61FxlB/TM
---------------------------------------------------------------------~->

-- 
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address 
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

Yahoo! Groups Links

<*> To visit your group on the web, go to:
     http://groups.yahoo.com/group/NEXTEL-1/

<*> To unsubscribe from this group, send an email to:
     [email-masked]

<*> Your use of Yahoo! Groups is subject to:
     http://docs.yahoo.com/info/terms/

---

From: [email-masked]
Date: Thu, 08 Apr 2004 16:43:50 -0400

Woow only took Yahoo 12 hrs to deliver this message......

Go Yahoo (NOT)

 
Yahoo! Groups Links