Subject: Re: [NEXTEL-1] The blame game.

From: [email-masked]
Date: Fri, 2 Apr 2004 10:28:16 EST

What about the other SMR licensees?

P. Waugh

---

From: Paul J Zawada <[email-masked]>
Date: Fri, 2 Apr 2004 14:19:44 -0600

What about Private Wireless Licensees?

--zawada

On Apr 2, 2004, at 9:28 AM, [email-masked] wrote:

> -- 
>      "NEXTEL-1 IT'S NOT JUST NEXTEL"
>    Note The New address
>  Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1
>
>    "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
>  Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2
>
>    "WIRELESS FORUM HOMELAND SECURITY GROUP"
>       The Complete Resource for Wireless Homeland Security.
>  Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG
>
>
>
>
>
>
>
>
> Yahoo! Groups Sponsor
>
> ADVERTISEMENT
>
> Yahoo! Groups Links
>
> 	• 	To visit your group on the web, go to:
> http://groups.yahoo.com/group/NEXTEL-1/
>  
> 	• 	 To unsubscribe from this group, send an email to:
> [email-masked]
>  
> 	• 	 Your use of Yahoo! Groups is subject to the Yahoo! Terms of 
> Service.
>
>