Subject: [NEXTEL-1] Re: [800interference] RE: 800 MHz interference - Public Safety's 'SilentDanger

From: "Sean O'Hara" <[email-masked]>
Date: Thu, 1 Apr 2004 10:08:32 -0500

As I said, BER was our FIRST thought.  However we decided that an initial "easy and simple" test would be better to quickly decide whether or not an interference condition exists, and whether or not it is the responsibility of PS to fix it.  Once this is determined, BER and other tests will be used to further investigate the root cause.

Do you really think that all agencies and Mom and Pop shops have ether equipment and training to run BER tests?  However, you can bet that they can measure signal levels.  That is why we wanted the first hurdle to be easy.

Also, I do not think that anyone who really knows me would say that I am "old-school".  Quite the opposite I would think.  As far as the rest of "my gang", we are as current as you get when it comes to technologies and techniques.  I would think that that makes us competent in both "schools".

Aslo, with regard to the frequency-selective fading issues, I still say narrowband is flat faded except under the most extreme multipath conditions.  Just compare typical Bs and Bc values.  That said, as Bs increases, equalizers may be working their way into Phase II P25 ...

Sean

----- Original Message ----- 
  From: Marcelrf 
  To: [email-masked] ; [email-masked] ; WFHSG 
  Sent: Wednesday, March 31, 2004 3:30 PM
  Subject: [800interference] RE: 800 MHz interference - Public Safety's 'SilentDanger

  Now back to our regularly scheduled interference  program already in progress......... 
  Sean, 

  I disagree with your statement: 

  " Public safety narrowband (25 kHz or less) communications can be considered to be affected by only flat fading conditions". 

  Here is why: 

  If the signal bandwidth is smaller than the channel coherent bandwidth, that is, Bs < Bc, then the signal is faded in a similar manner for all the frequency, and the fading is said to be frequency non-selective (aka  flat fading). When Bs > Bc, the fading is said to be frequency-selective, which is related to multiple paths. Multiple paths can be a source of interference (except in MIMO) for non-diversity receivers such as those employed in public safety today. 

  Regarding your comment 

  "(1) easy to do and 
  (2) cheap, requiring relatively simple equipment." 

   Bernie points out below 

  "The static BER% of the test receiver can be measured using normal test equipment." 

  Let me add that using the criteria's "(1) easy to do and (2) cheap, requiring relatively simple equipment." should not be a factor here. If a task is difficult and requires complicated equipment it should be deferred to a more qualified individual with the proper equipment. 

  So again I must disagree with you not only based on the statement in Bernie's document but also from my past experiences and experiences of others. 

  ======================================================================= 

  From: Determination of the Local Median Document 

  Bernie said: 

  Alternate 1) Including BER% measured values. 

  If the system is digital, both (C+I+N) RSSI and BER% can simultaneously be captured.  This then provides addition data as to what the median C/(I+N) really is.  This is more complex.  Different receivers of the same model and manufacturer may have slightly different characteristics. 

  The static BER% of the test receiver can be measured using normal test equipment.  The difference between the static C/N and faded C/N for the necessary faded BER% can be used.  For example, if the 5% static BER is -120 dBm and the 2% static BER% is 2.2 dB higher (-117.8 dBm) then the C/N for 2% static BER is 2.2 dB greater than the value in TSB88A, Table A-1.  If the modulation is C4FM that would be 7.6 dB + 2.2 dB = 9.8 dB.  The value of faded 2% BER is 17.7 dB, 7.9 dB above the static value.  Thus the C for 17.7 dB requires a desired of -117.8 dBm + 7.9 = -109.9 dBm. 

  If the criterion is a 20 dB C/(I+N) The 1% faded BER can be used for C4FM. 

  The process of determining if 1% BER can be achieved in the local area will determine if the desired C/(I+N) is being achieved. 

  This test provides a better understanding of the interference mechanism.  If (C+I+N) is large, but the BER% increases, the (I+N) component is increasing. 
  =============================================================================== 

   As I said to David in my previous email  "I think what we have here is a typical case of "Old School v. New School" 
    
  So there its is....................... 

  Cheers, 

  Marcel 

  Sean O'Hara wrote: 

    C'mon here... 
    For NARROWBAND communications in a frequency-flat fading channel, BER is a 
    direct function of  S/(sum(I)+N).  Public safety narrowband (25 kHz or less) 
    communications can be considered to be affected by only flat fading 
    conditions.  Therefore BER measurements bring little to the picture for 
    narrowband cases, and nothing to the picture for analog cases.  Delay spread 
    is not an issue here. 

    We all discussed BER degradation at length (this was our first thought 
    actually), and settled on signal strength measurements because they are (1) 
    easy to do and (2) cheap, requiring relatively simple equipment.  These 
    factors combine to help get interference situations resolved quickly. 

    The procedure, for those that do not know it is pretty simple.  If you have 
    enough signal to communicate within the area that you are receiving 
    interference (and enough is defined VERY generously for PS), then it is up 
    to the interferer(s) to remedy the situation.  Simple.  Easy.  Effective. 
    Fair. 

    Sean

------------------------------------------------------------------------------
  Yahoo! Groups Links

    a.. To visit your group on the web, go to:
    http://groups.yahoo.com/group/800interference/
      
    b.. To unsubscribe from this group, send an email to:
    [email-masked]
      
    c.. Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.

---

From: Marcelrf <[email-masked]>
Date: Thu, 01 Apr 2004 16:13:42 -0500

See below-

Sean O'Hara wrote:

> As I said, BER was our FIRST thought.  However we decided that an
> initial "easy and simple" test would be better to quickly decide
> whether or not an interference condition exists, and whether or not it
> is the responsibility of PS to fix it.
>
> Just don't make it to "easy and simple"- because the data  extracted
> will have very little value.
>
> Once this is determined, BER and other tests will be used to further
> investigate the root cause.
>
> OK , Now you are talking!
>
>   Do you really think that all agencies and Mom and Pop shops have
> ether equipment and training to run BER tests?  However, you can bet
> that they can measure signal levels.  That is why we wanted the first
> hurdle to be easy.
>
> Don't kick Mom & Pop to the curb yet, If you look at sales numbers of
> the major Land Mobile Radio test equipment manufactures, their numbers
> have been steadily climbing since 1995 (with the exception of
> 2000-2003) . Someone is buying all this equipment (and we know it is
> not Nextel) for the service industry. Mom and Pop may not be techies
> but their "New Hires" certainly are.
>
>
> This is further evident by the education level required by employers.
> I'm sure you have seen some of the recent job postings here and else
> where, they require AA or sometimes a BS degree for certain LMR
> positions. When was the last time you saw a technical LMR (not the guy
> who installs radios) position that just required a H.S. Diploma?  From
> what I have seen on field visits LMR employees are enthusiastic
> individuals who recognize that they must keep their skill sets sharp
> and are reading discussion boards like this or doing some sort of
> additional training.
>
> As for those Mom & Pop shops who fall outside my description above it
> is time for them to "Upgrade"......Welcome to 2004!
>
>   Also, I do not think that anyone who really knows me would say that
> I am "old-school".  Quite the opposite I would think.  As far as the
> rest of "my gang", we are as current as you get when it comes to
> technologies and techniques.  I would think that that makes us
> competent in both "schools".
>
> Hold on you got it "Twisted" .........When I said old school v. new
> school I was referring to "analog v. digital".
>
>  Aslo, with regard to the frequency-selective fading issues, I still
> say narrowband is flat faded except under the most extreme multipath
> conditions.
>
> Ah, Ok now we are making progress.... last time you did not include
> "most extreme multipath conditions."
>
> Ok, we might have a "Consensus" here!
>
>
> Just compare typical Bs and Bc values.  That said, as Bs increases,
> equalizers may be working their way into Phase II P25 ...
>
> Alrighty Now! The statement  "equalizers may be working their way into
> Phase II P25" is the best thing I head in this whole discussion. I'm
> glad to hear that.
>
>  Sean

I guess we have beaten this horse to death, so if there are no further
comments I guess we can move on to the next subject..........How about
those Yankees?

Cheers,

Marcel

---

From: "Sean O'Hara" <[email-masked]>
Date: Thu, 1 Apr 2004 16:40:57 -0500

OK, done.

An by the way, It's always a pleasure to engage with you on these topics.  It always gets a lot of good information out there...

Sean
  ----- Original Message ----- 
  From: Marcelrf 
  To: [email-masked] 
  Cc: [email-masked] ; [email-masked] 
  Sent: Thursday, April 01, 2004 4:13 PM
  Subject: [800interference] RE: 800 MHz interference - Public Safety's 'SilentDanger

  See below- 
  Sean O'Hara wrote: 

    As I said, BER was our FIRST thought.  However we decided that an initial "easy and simple" test would be better to quickly decide whether or not an interference condition exists, and whether or not it is the responsibility of PS to fix it. 
    Just don't make it to "easy and simple"- because the data  extracted will have very little value. 

    Once this is determined, BER and other tests will be used to further investigate the root cause. 

    Don't kick Mom & Pop to the curb yet, If you look at sales numbers of the major Land Mobile Radio test equipment manufactures, their numbers have been steadily climbing since 1995 (with the exception of 2000-2003) . Someone is buying all this equipment (and we know it is not Nextel) for the service industry. Mom and Pop may not be techies but their "New Hires" certainly are. 

    This is further evident by the education level required by employers. I'm sure you have seen some of the recent job postings here and else where, they require AA or sometimes a BS degree for certain LMR positions. When was the last time you saw a technical LMR (not the guy who installs radios) position that just required a H.S. Diploma?  From what I have seen on field visits LMR employees are enthusiastic individuals who recognize that they must keep their skill sets sharp and are reading discussion boards like this or doing some sort of additional training. 

    As for those Mom & Pop shops who fall outside my description above it is time for them to "Upgrade"......Welcome to 2004! 

    Hold on you got it "Twisted" .........When I said old school v. new school I was referring to "analog v. digital". 
      
     Aslo, with regard to the frequency-selective fading issues, I still say narrowband is flat faded except under the most extreme multipath conditions. 
      
    Ah, Ok now we are making progress.... last time you did not include "most extreme multipath conditions." 

    Just compare typical Bs and Bc values.  That said, as Bs increases, equalizers may be working their way into Phase II P25 ...  

    Alrighty Now! The statement  "equalizers may be working their way into Phase II P25" is the best thing I head in this whole discussion. I'm glad to hear that. 
      
     Sean

  I guess we have beaten this horse to death, so if there are no further comments I guess we can move on to the next subject..........How about those Yankees? 
    
  Cheers, 

  Marcel

---

From: Marcelrf <[email-masked]>
Date: Thu, 01 Apr 2004 16:44:03 -0500

The pleasure is all mine. We may disagree on the Consensus plan (and
probably will continue) but it is good to speak outside of that.
Belivie it or not I feel like we both have a better understanding of
each others view on Appendix "F" issue. While we will continue to
disagree I now understand why.

Sean O'Hara wrote:

>  OK, done. An by the way, It's always a pleasure to engage with you on
> these topics.  It always gets a lot of good information out
> there... Sean

---

From: Robert Johnson <[email-masked]>
Date: Thu, 01 Apr 2004 13:58:18 -0800

I know this sounds like a silly concept.. but the FCC ought to pay for
the rearrangement of the band, they were the ones who allowed the
arrangement that exists how to happen, they should have known better,
but apearently they didnt, Nextel Also ought to get the new 1.9 gig
Frequnency's that way over time they can transition subscribers off
800mhz

Robert Johnson

On Thu, 2004-04-01 at 13:44, Marcelrf wrote:
> >  OK, done. An by the way, It's always a pleasure to engage with you
> > on these topics.  It always gets a lot of good information out
> > there... Sean
> 
> 
> -- 
>     "NEXTEL-1 IT'S NOT JUST NEXTEL"
>   Note The New address 
> Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1
> 
>   "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
> Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2
> 
>   "WIRELESS FORUM HOMELAND SECURITY GROUP"
>      The Complete Resource for Wireless Homeland Security.
> Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG
> 
> 
> 
> 
> 
> 
> 
> ______________________________________________________________________
> Yahoo! Groups Links
>       * To visit your group on the web, go to:
>         http://groups.yahoo.com/group/NEXTEL-1/
>           
>       * To unsubscribe from this group, send an email to:
>         [email-masked]
>           
>       * Your use of Yahoo! Groups is subject to the Yahoo! Terms of
>         Service.
> 

-- 
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address 
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

Yahoo! Groups Links

<*> To visit your group on the web, go to:
     http://groups.yahoo.com/group/NEXTEL-1/

<*> To unsubscribe from this group, send an email to:
     [email-masked]

<*> Your use of Yahoo! Groups is subject to:
     http://docs.yahoo.com/info/terms/

---

From: Joshua Miller <[email-masked]>
Date: Thu, 1 Apr 2004 18:33:38 -0700

I fully agree with you on this statement. Nextel may be causing the 
interfearance, but they didn't issue themselves the frequencies they are 
using.

>>  > on these topics.  It always gets a lot of good information out

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Buy Ink Cartridges or Refill Kits for your HP, Epson, Canon or Lexmark
Printer at MyInks.com.  Free s/h on orders $50 or more to the US & Canada.
http://www.c1tracking.com/l.asp?cid=5511
http://us.click.yahoo.com/mOAaAA/3exGAA/qnsNAA/61FxlB/TM
---------------------------------------------------------------------~->

 
Yahoo! Groups Links

---

From: Rick Parrish <[email-masked]>
Date: Thu, 01 Apr 2004 20:55:41 -0600

Joshua Miller wrote:

>I fully agree with you on this statement. Nextel may be causing the interfearance, but they didn't issue themselves the frequencies they are using.
>  
>
Nextel applied for new frequencies and purchased existing frequencies 
will full knowledge of what RF neighborhood they were entering. Nextel 
built their house on a 6 month flood-plain, grew tired of the flood (of 
complaints to the FCC) and now expects the government to buy them out.

If Nextel needed an exclusive band (which I think they now realize), 
they should have applied for one at auction.

-rick

 
Yahoo! Groups Links

---

From: Robert Johnson <[email-masked]>
Date: Fri, 02 Apr 2004 01:42:21 -0800

if I recall... Nextel Bought the SMR stuff in the 80's 800mhz was much
more lightly used then, I know in 1985 almost all of LA county was still
on Lowband VHF, Highband VHF and UHF, and if this has been such a huge
problem.. why wasnt it a problem when the iDEN systems were first
brought online.. the Public Safety users would do much better with
Trunked Systems in the 460-470 mhz bands.. why 800?in my neck of the
woods anyways..  SMR was there long before Public Safety, and Nextel
Still again Long Before Public Safety, Nextel doesnt need and exclusive
Band, iDEN was designed to work on what they have, so.. with the fact
that when Nextel bought into the band it was NOT a heavally used band
and didnt have much in the way of public service on them.. why is it
Nextels Fault, I agree there is a problem that needs to be fixed, but it
should be an effort on Nextel's Part, to pay for some of the cost, it
should be an effort on the Public Service Agency's to Pay for some of
the Cost, and the FCC should pay for some of it as well... one more
thing, interfearence and Dead Spots has been a problem that has
seemingly peged 800mhz since day one, I have read reports of Massive
Radio systems that were in testing, having HUGE problems.. even
interfearing with themself... so tell me again, why is this solely
Nextels Fault?

Robert Johnson

 
Yahoo! Groups Links

---

From: michael Ackison <[email-masked]>
Date: Fri, 2 Apr 2004 04:01:58 -0800 (PST)

i think this is the smartest thing ive read on this site yet!!!!!!

Robert Johnson <[email-masked]> wrote:if I recall... Nextel Bought the SMR stuff in the 80's 800mhz was much

Robert Johnson

---------------------------------
Yahoo! Groups Links

   To visit your group on the web, go to:
http://groups.yahoo.com/group/NEXTEL-1/
  
   To unsubscribe from this group, send an email to:
[email-masked]
  
   Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.

---

From: Rick Parrish <[email-masked]>
Date: Fri, 02 Apr 2004 16:14:47 -0600

Robert brings up some good points ... okay, here we go ...

Robert Johnson wrote:

>problem.. 
Does someone have a good timeline of Nextel buyouts of SMRs ? They've 
been buying up channels for a long time now. When they first started 
buying (as Fleetcall I think ?), they weren't converting the channels to 
iDEN use.

>why wasnt it a problem when the iDEN systems were first brought online.. 
>
Perhaps they were (1) doing a better job than now, (2) their footprint 
was much smaller back then, or as you suggest, (3) there wasn't anyone 
in the band to notice what a lousy job they were doing.

>the Public Safety users would do much better with
>Trunked Systems in the 460-470 mhz bands.. why 800?
>
Good question. 460 would be better. Was trunking equipment for the US 
market initially only available (in the 1980's) on 800 MHz? If so, why?

>in my neck of the woods anyways..  SMR was there long before Public Safety, and Nextel Still again Long Before Public Safety, Nextel doesnt need and exclusive Band, iDEN was designed to work on what they have, 
>
Then why is Nextel seeking an exclusive band now? iDEN can and does work 
- but it takes some engineering effort and willingness to respond to 
problems when they arise.

>so.. with the fact that when Nextel bought into the band it was NOT a heavally used band and didnt have much in the way of public service on them.. why is it Nextels Fault, I agree there is a problem that needs to be fixed, but it should be an effort on Nextel's Part, to pay for some of the cost, it should be an effort on the Public Service Agency's to Pay for some of the Cost, and 
>
So you're saying the PSA's are equally at fault? What the PSA's and 
Nextel should be doing is directly coordinating with each other to 
address potential interference issues. Take a pro-active instead of a 
reactive approach. Relying on the FCC to fix things is a slow painful 
approach because you have to wait until problems arise.

>the FCC should pay for some of it as well... 
>
The persons responsible at the FCC are now long gone. The FCC doesn't 
pay for anything. We (you and I) do.

>one more thing, interfearence and Dead Spots has been a problem that has
>interfearing with themself... 
>
I think this is where Nextel gets into the most trouble with remedies 
like turning up the power or installing BDAs - actions that are prone to 
cause more interference. Stepping on your neighbor's spectrum in an 
effort to make your own customers happy is not an acceptable solution.

>so tell me again, why is this solely Nextels Fault?
>  
>
Nextel is solely at-fault for the interference they create. How about 
this: let the interfering party pay.

My original point (greatly simplified and exaggerated) is that Nextel 
should not buy five channels in an area and then put out a signal that 
covers ten. It's all about being a good neighbor.

Here's a question for everyone: suppose you discover some interference 
that you've determined with some certainty to be caused by a specific 
operator's equipment. You make the effort to raise the issue through the 
usual channels. How long would it take them to respond? How fast could 
you respond if the shoe is on the other foot?

-rick

 
Yahoo! Groups Links

---

From: Robert Johnson <[email-masked]>
Date: Fri, 02 Apr 2004 21:51:53 -0800

using the word fault is a sticky wicket, what im saying is Nextel and
the PSA's should work together to reduce problems, and both of them for
pay, including the FCC/Feds I mean.. if I dont pay for it on my Nextel
Bill... im gonna Pay for it in my Taxes, either way im gonna end up
paying a portion of it.. and I dont mind paying a portion of it, as for
why Nextel wants its own band? the persistent rumor that keeps floating
is iDEN over CDMA, they could more then double their band capacity, the
thing is, people expect Nextel to be totally alltruistic in their aims,
that in my mind is bull.. albiet, its better then most, BUT, that are a
FOR profit corperation, they are there to make money, yes. I expect them
to help to fix the problem, but I think that the PSA's and Nextel should
SHARE the cost of fixing the problem, thats how it would be in Ham
Radio, its Mutual infereance, its shared by both parties.. so they ought
to both share the burden, the FCC giving away the band is the FCC's
contribution, bear in mind, this is my hobby not my line of work... 
just my opinion

Robert

 
Yahoo! Groups Links