Subject: Re: [NEXTEL-1] Nextel Takes Wireless Broadband Trial Commercial

From: [email-masked]
Date: Wed, 14 Apr 2004 21:29:54 -0400

That's funny Bob S. just asked the same thing...........

1890.75 - 1894.25
1971.25 -1973.75

On 1.23 Mhz wide carriers.

[email-masked] wrote:

>  What spectrum is Nextel using for Flarion's technology?
>
> P. Waugh
>
> --
>     "NEXTEL-1 IT'S NOT JUST NEXTEL"
>   Note The New address
> Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1
>
>   "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
> Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2
>
>   "WIRELESS FORUM HOMELAND SECURITY GROUP"
>      The Complete Resource for Wireless Homeland Security.
> Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG
>
>
>
>
>
>
>     ---------------------------------------------------------------
> Yahoo! Groups Links
>
>    * To visit your group on the web, go to:
>      http://groups.yahoo.com/group/NEXTEL-1/
>
>    * To unsubscribe from this group, send an email to:
>      [email-masked]
>
>    * Your use of Yahoo! Groups is subject to the Yahoo! Terms of
>      Service.
>
--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

---

From: [email-masked]
Date: Wed, 14 Apr 2004 21:25:11 EDT

P. Waugh

---

From: "arealne" <[email-masked]>
Date: Thu, 15 Apr 2004 13:35:50 -0000

I think there is a typo in there.  You have 3.5MHz in the uplink but 
only 2.5MHz for the downlink.

--- In [email-masked], Marcelrf@B... wrote:
> pwaugh9999@a... wrote:
> > Subscribe to Nextel-1: 
http://www.groups.yahoo.com/subscribe/NEXTEL-1
> > Subscribe to Nextel2: 
http://www.groups.yahoo.com/subscribe/NEXTEL2
> > Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Buy Ink Cartridges or Refill Kits for your HP, Epson, Canon or Lexmark
Printer at MyInks.com.  Free s/h on orders $50 or more to the US & Canada.
http://www.c1tracking.com/l.asp?cid=5511
http://us.click.yahoo.com/mOAaAA/3exGAA/qnsNAA/61FxlB/TM
---------------------------------------------------------------------~->

 
Yahoo! Groups Links

<*> To visit your group on the web, go to:
     http://groups.yahoo.com/group/NEXTEL-1/

<*> To unsubscribe from this group, send an email to:
     [email-masked]

<*> Your use of Yahoo! Groups is subject to:
     http://docs.yahoo.com/info/terms/

---

From: "marcel_rf1" <[email-masked]>
Date: Thu, 15 Apr 2004 16:23:23 -0000

No typo this is the range of the equipment they are using.

 
Yahoo! Groups Links