Subject: Re: [NEXTEL-1] FCC approves Nextel’s buy of WorldCom licenses

From: [email-masked]
Date: Wed, 7 Apr 2004 23:52:06 EDT

What freq and locations are these licenses?

Rick Shreve 
Account Executive
Cel-Tec Communications
Nextel 954-325-5169
D/C 158*30*18

---

From: [email-masked]
Date: Thu, 08 Apr 2004 04:32:34 -0400

MMDS 2 GHZ range-

Many of the Top MTA's  accross the USA.

[email-masked] wrote:

>  What freq and locations are these licenses?     Rick Shreve
> Account Executive
> Cel-Tec Communications
> Nextel 954-325-5169
> D/C 158*30*18
>
> --
>     "NEXTEL-1 IT'S NOT JUST NEXTEL"
>   Note The New address
> Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1
>
>   "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
> Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2
>
>   "WIRELESS FORUM HOMELAND SECURITY GROUP"
>      The Complete Resource for Wireless Homeland Security.
> Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG
>
>
>
>
>
>
>     ---------------------------------------------------------------
> Yahoo! Groups Links
>
>    * To visit your group on the web, go to:
>      http://groups.yahoo.com/group/NEXTEL-1/
>
>    * To unsubscribe from this group, send an email to:
>      [email-masked]
>
>    * Your use of Yahoo! Groups is subject to the Yahoo! Terms of
>      Service.
>
--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG