Subject: Re: [NEXTEL-1] RE: 800 MHz interference -

From: [email-masked]
Date: Mon, 5 Apr 2004 12:06:17 EDT

I don't believe that I've "dodged" anything (other than the Plymouth station 
wagon that I used to own).  Fire away, with the caveat of course that I cannot 
by law discuss client privileged information, but I don't believe that 
there's a lot of that here of any importance.

Remember to phrase your response in the form of a question (I was at a 
Jeopardy taping on Saturday.......)

Alan Tilles

In a message dated 4/4/2004 12:54:13 PM Eastern Daylight Time, 
[email-masked] writes:
Ah, so you want me make like Radio Shack ....."You've Got Questions
We've Got Answers?"

I will be glad to answer these questions as soon as you answer a few of
mine starting with (But not limited to ) the ones I have posed to you in
the last 30 days in previous messages that you love to dodge.

[email-masked] wrote:

>  I'd certainly be interested in your answers to the following
> questions:

---

From: Marcelrf <[email-masked]>
Date: Tue, 06 Apr 2004 10:54:43 -0400

So does that mean no questions about :

1) Nextel

2) The City of Denver

3) PCIA

4) ARINC

5) Others ????

If so this is futile.

[email-masked] wrote:

>  I don't believe that I've "dodged" anything (other than the Plymouth
> station wagon that I used to own).  Fire away, with the caveat of
> course that I cannot by law discuss client privileged information, but
> I don't believe that there's a lot of that here of any
> importance. Remember to phrase your response in the form of a question
> (I was at a Jeopardy taping on Saturday.......) Alan Tilles In a
> message dated 4/4/2004 12:54:13 PM Eastern Daylight Time,
> --
>     "NEXTEL-1 IT'S NOT JUST NEXTEL"
>   Note The New address
> Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1
>
>   "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
> Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2
>
>   "WIRELESS FORUM HOMELAND SECURITY GROUP"
>      The Complete Resource for Wireless Homeland Security.
> Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG
>
>
>
>
>
>
>     ---------------------------------------------------------------
> Yahoo! Groups Links
>
>    * To visit your group on the web, go to:
>      http://groups.yahoo.com/group/NEXTEL-1/
>
>    * To unsubscribe from this group, send an email to:
>      [email-masked]
>
>    * Your use of Yahoo! Groups is subject to the Yahoo! Terms of
>      Service.
>
--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG