Subject: [NEXTEL-1] Verizon Wireless Relocates Call Centers To N.C.

From: [email-masked]
Date: Thu, 08 Apr 2004 14:36:18 -0400

Verizon Wireless Relocates Call Centers To N.C.
BY SUSAN RUSH
APRIL 8, 2004

Verizon Wireless is centralizing its customer call centers with the
opening of a new facility in North Carolina and another in a
yet-to-be-disclosed location. The move to North Carolina will call for
the relocation of call center employees in New York and New Jersey.

The new center in Wilmington, N.C., will employ as many as 1,200
workers. North Carolina was chosen as one of the locations for the new
call centers because the state offered $10 million in incentives to come
there, Verizon Wireless said.  Current workers from two Northeast
centers -- one in Orangeburg, N.Y., and one in Morristown, N.J. -- will
have the option to relocate. Verizon Wireless plans to provide employees
from these two locations a $10,000, after-tax lump sum incentive to
relocate. These two call centers currently employ 1,700 employees.
Although company spokesman Howard Waterman says it is too earlier to
tell how many employees will make the move, he says the reaction to the
announcement was positive. "We are very hopeful that many of them will
move to North Carolina.  A number have indicated that they will be
interested in going," Waterman says.  He also points out that the
$10,000 incentive will be given to employees who relocate to any
existing Verizon Wireless call centers, not just the new one in North
Carolina.

Verizon Wireless says it is still committed to the state of New York.
The company plans to invest more than $10 million to expand its existing
information technology center in Orangeburg.

The carrier also said it plans to expand some of existing call centers
in the Northeast in a move, according to Verizon Wireless, that will
create more than 300 jobs. In 2003, Verizon Wireless created 1,600 new
call center jobs, according to Waterman.
The decision to open the two new call centers was spurred by customer
growth. In 2003, Verizon Wireless added 5 million net customers, with
1.5 million of those coming in the fourth quarter. Waterman maintains
that Verizon Wireless is benefiting from local number portability.

Once the two new call centers are fully staff, Verizon Wireless expects
to have a net gain of jobs, according to Waterman.

 http://www.wirelessweek.com/index.asp?layout=document&doc_id=132396&verticalID=34&vertical=Business+and+Finance&industry=

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

---

From: "Paul Holliday" <[email-masked]>
Date: Fri, 9 Apr 2004 10:32:45 -0400

The new call center that is currently under construction is about 1/2 mile from our radio shop in Wilmington, NC.
  ----- Original Message ----- 
  From: [email-masked] 
  To: [email-masked] 
  Sent: Thursday, April 08, 2004 2:36 PM
  Subject: [NEXTEL-1] Verizon Wireless Relocates Call Centers To N.C.

  Verizon Wireless is centralizing its customer call centers with the opening of a new facility in North Carolina and another in a yet-to-be-disclosed location. The move to North Carolina will call for the relocation of call center employees in New York and New Jersey. 

  The new center in Wilmington, N.C., will employ as many as 1,200 workers. North Carolina was chosen as one of the locations for the new call centers because the state offered $10 million in incentives to come there, Verizon Wireless said.  Current workers from two Northeast centers -- one in Orangeburg, N.Y., and one in Morristown, N.J. -- will have the option to relocate. Verizon Wireless plans to provide employees from these two locations a $10,000, after-tax lump sum incentive to relocate. These two call centers currently employ 1,700 employees.  Although company spokesman Howard Waterman says it is too earlier to tell how many employees will make the move, he says the reaction to the announcement was positive. "We are very hopeful that many of them will move to North Carolina.  A number have indicated that they will be interested in going," Waterman says.  He also points out that the $10,000 incentive will be given to employees who relocate to any existing Verizon Wireless call centers, not just the new one in North Carolina. 

  Verizon Wireless says it is still committed to the state of New York. The company plans to invest more than $10 million to expand its existing information technology center in Orangeburg. 

  The carrier also said it plans to expand some of existing call centers in the Northeast in a move, according to Verizon Wireless, that will create more than 300 jobs. In 2003, Verizon Wireless created 1,600 new call center jobs, according to Waterman. 
  The decision to open the two new call centers was spurred by customer growth. In 2003, Verizon Wireless added 5 million net customers, with 1.5 million of those coming in the fourth quarter. Waterman maintains that Verizon Wireless is benefiting from local number portability. 

  Once the two new call centers are fully staff, Verizon Wireless expects to have a net gain of jobs, according to Waterman. 

------------------------------------------------------------------------------
  Yahoo! Groups Links

    a.. To visit your group on the web, go to:
    http://groups.yahoo.com/group/NEXTEL-1/
      
    b.. To unsubscribe from this group, send an email to:
    [email-masked]
      
    c.. Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.