Subject: [NEXTEL-1] Re: Former "Hammy" & GMRS "Bootlegger"... & RE: Amendment of Part 95...

From: Alan Dixon <[email-masked]>
Date: Thu, 22 Apr 2004 20:55:17 -0400

Marcel-  Thanks for these FCC notices.  I really appreciate it, since I
don't often have time to spend keeping up with Uncle Charlie as news
breaks, like I used to.
Cheers, Alan

On Wed, 21 Apr 2004 21:28:14 -0400 [email-masked] writes:
> Former "Hammy" & GMRS "Bootlegger" Richard A. Burton 
> Tries To Go "Legit"......
> =======================================
> 
> Before the
> Federal Communications Commission
> Washington, D.C. 20554
> 
	<snip>

> =======================================
> RE: Amendment of Part 95 of the Commission’s Rules
> 
	<snip>
> 
> ...Specifically, ITA requests that Commission amend its 
> Part 95 rules to prohibit daily business communications on 
> the Family Radio Service (FRS) frequencies.   Because we 
> believe that ITA has not presented sufficient evidence to 
> warrant altering the current FRS rules, we deny the ITA 
> Petition.

	<snip>

--

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Buy Ink Cartridges or Refill Kits for your HP, Epson, Canon or Lexmark
Printer at MyInks.com.  Free s/h on orders $50 or more to the US & Canada.
http://www.c1tracking.com/l.asp?cid=5511
http://us.click.yahoo.com/mOAaAA/3exGAA/qnsNAA/61FxlB/TM
---------------------------------------------------------------------~->

-- 
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address 
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

Yahoo! Groups Links

<*> To visit your group on the web, go to:
     http://groups.yahoo.com/group/NEXTEL-1/

<*> To unsubscribe from this group, send an email to:
     [email-masked]

<*> Your use of Yahoo! Groups is subject to:
     http://docs.yahoo.com/info/terms/

---

From: [email-masked]
Date: Fri, 23 Apr 2004 03:33:10 -0400

No problem-
You are welcome.

Marcel

 
Yahoo! Groups Links