Subject: [NEXTEL-1] trunking formats

From: [email-masked]
Date: Tue, 13 Apr 2004 19:19:07 -0400

-------- Original Message --------
From: "skipp025" <[email-masked]>
Subject: trunking formats

Back from IWCE where "pick your trunking format" 
was the buzz phrase for the week. 

Many of us were introduced to the MPT trunking 
format. Most of us are using regular LTR, which 
works very well. Why change to a new format, 
which has no obvious major advantages

Trident is still pushing Passport real hard, 
now offering some lower cost extention controllers. 
Man their stuff is really pricey... 

MPT will be supported by Kenwood and others, but 
I can't see it as any sig advantage over standard 
LTR. So most of us will probably remain LTR. 

CSI of Ventura (my LTR Trunking Controller of choice) 
is offering a new flex 3 controller with built in 
voip capacity. IDA is another popular brand with 
similar bells and whistles. Both CSI and IDA have 
good reputations within the industry. 

So LTR and Passport appear to still be the major 
consumer trunking formats.  I just can't see my way 
to $50K startup for 5 channels (one site) of Passport 
Controllers at this time. Though they still keep 
trying to talk me into them...

cheers
skipp 

www.radiowrench.com

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Buy Ink Cartridges or Refill Kits for your HP, Epson, Canon or Lexmark
Printer at MyInks.com.  Free s/h on orders $50 or more to the US & Canada.
http://www.c1tracking.com/l.asp?cid=5511
http://us.click.yahoo.com/mOAaAA/3exGAA/qnsNAA/61FxlB/TM
---------------------------------------------------------------------~->

-- 
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address 
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

Yahoo! Groups Links

<*> To visit your group on the web, go to:
     http://groups.yahoo.com/group/NEXTEL-1/

<*> To unsubscribe from this group, send an email to:
     [email-masked]

<*> Your use of Yahoo! Groups is subject to:
     http://docs.yahoo.com/info/terms/

---

From: "Steve S. Bosshard \(NU5D\)" <[email-masked]>
Date: Wed, 14 Apr 2004 05:24:06 -0500

Uniden / VDV Media ESAS is still alive and well as a trunking format.

Ssb