Subject: [NEXTEL-1] Re: SC APCO Filing - Local APCO Dissents From National Chapters Support For The So-Called "Consensus Plan".

From: [email-masked]
Date: Wed, 28 Apr 2004 13:16:01 -0400

Local APCO Dissents From National Chapters Support For The So-Called "Consensus Plan".

George,

The APCO South Carolina Chapter leadership: Sheila Hanna-Wiles, Toni Bessent, Pamela
Garner,  Joyce Hitchcock and all others involved should be commended for letting their
voices be heard over the Nextel "Interference" (Noise)  and dissenting from APCO National's
position regarding the so-called "Consensus Plan". Their Integrity speaks louder than money
and they should all be proud.

Marcel-

This says it ALL:

<SNIP>

"The South Carolina  chapter of APCO voted at its state meeting to file its concerns with
the proposed Consensus Plan currently being considered by the FCC. Based on some activities
of the APCO National, the SC Chapter is concerned that APCOs' close alliance with NEXTEL may
have indirectly allowed the association to lose some of its objectivity in closely
scrutinizing the Consensus Plan."

<SNIP>

"The South Carolina chapter is however deeply concerned that it appears that the National
Board appears that it has become to closely aligned with NEXTEL and has decided to
circumvent the concerns of our local chapter. To our knowledge no vote to support the
'Consensus Plan by the APCO National Board or the membership of APCO has been taken on this
issue."

George Crouch wrote:

> http://gullfoss2.fcc.gov/prod/ecfs/retrieve.cgi?native_or_pdf=pdf&id_document=6516089566
>
> SC APCO comments were posted on the FCC web page yesterday.

<SNIP>
--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

---

From: [email-masked]
Date: Wed, 28 Apr 2004 15:05:38 -0400

-------- Original Message --------
   From: "Swift, Jason" <[email-masked]>
Subject: Re: SC APCO Filing - Local APCO Dissents From National Chapters
         Support For The So-Called "Consensus Plan".

 Jack,Considering I was within the organization when it decided without
asking my opinion before making a decision of this magnitude, I'd say my
membership status was largely immaterial.  Further, once the decision
was made to support the Consensus Plan, it's not like they could change
their mind. Sometimes you need to tighten an organization's purse
strings to get their attention.  It's the little things like no
coffee/donut money for a committee meeting that gets the attention of an
organization's leadership. I notice APCO has been persistent in their
attempts to get my renewal.  One little old renewal? One measely little
renewal?  A pittance from someone who wasn't important enough to get an
opinion from?  All this bears multiple mailings and, a phone call?  I
wonder if others are droping out too?Regards,Jason Swift

     -----Original Message-----
     From: Jack Daniel [mailto:[email-masked]]
     Sent: Wednesday, April 28, 2004 2:36 PM
     To: [email-masked]
     Subject: Re: [800interference] Re: SC APCO Filing - Local APCO
     Dissents From National Chapters Support For The So-Called
     "Consensus Plan".

     I guess standing on the outside and bitching instead of
     joining and
     working constructively within the organization is an effective
     way to
     get the changes you want done.

     But I may be wrong.......
     Jack Daniel
     ======================================================

     [email-masked] wrote:
     >
     > More people should take your stance on this issue........
     >
     > "Swift, Jason" wrote:
     >
     > >  It's funny, I got a call today from someone at APCO
     asking why I
     > > wasn't renewing my membership.  It was nice to vent my
     feelings on
     > > APCO and, their behavior with the Consensus Plan.  It's
     also nice to
     > > see I'm not alone in being annoyed. Regards,Jason Swift
     > >