Subject: [NEXTEL-1] Cell Phones Jam Fire Department's Radios - CAMBRIDGE, Mass. Chief Says Nextel Calls Create Interference

From: [email-masked]
Date: Wed, 07 Apr 2004 15:49:12 -0400

Cell Phones Jam Fire Department's Radios - CAMBRIDGE, Mass Chief Says
Nextel Calls Create Interference

POSTED: 5:17 p.m. EDT April 6, 2004
UPDATED: 5:33 p.m. EDT April 6, 2004
CAMBRIDGE, Mass. -- The latest in
communication technology is causing
safety problems for fire departments
around the country and in Cambridge.

NewsCenter 5's David Boeri
reported that radios firefighters
use to communicate have suffered
blackouts because of interference.

In the business of public safety,
radio communications are critical.
Fire and police broadcast on the
radio band of 800 megahertz.
Across the country, Nextel is
frequently creating interference
on frequencies used by emergency
radios.

"It's a high concern," Cambridge Fire Department Chief Gerald Reardon
said.
Reardon said that it's become a national problem that is complicated by
the proliferation of cell phone antennas.

"The problem can't be fixed. It can be made better, tolerable. They
can't make it go away," Reardon said.

http://www.thebostonchannel.com/news/2980626/detail.html

Video:
http://mfile.akamai.com/7964/wmv/vod.ibsys.com/2004/0406/2980668.200k.asx

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

-- 
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address 
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

Yahoo! Groups Links

<*> To visit your group on the web, go to:
     http://groups.yahoo.com/group/NEXTEL-1/

<*> To unsubscribe from this group, send an email to:
     [email-masked]

<*> Your use of Yahoo! Groups is subject to:
     http://docs.yahoo.com/info/terms/

---

From: [email-masked]
Date: Tue, 13 Apr 2004 11:45:06 -0400

So true....... but Nextel has blurred that line a long time ago, it is
transparent to consumers.

Smokey Behr wrote:

> Nextel isn't Cellular. Nextel is ESMR with Interconnect.
>
> On Wed, 07 Apr 2004 15:49:12 -0400, [email-masked] wrote:
>

 
Yahoo! Groups Links