Subject: [NEXTEL-1] Nortel job in Raleigh area

From: "[email-masked]" <[email-masked]>
Date: Tue, 27 Apr 2004 18:23:03 -0500

Look what I found at jobsearch.monster.com. I thought this might help
you with your job searching. 

http://jobsearch.monster.com/getjob.asp?JobID=21896455 

----------------------------------------------------------------------

---

From: [email-masked]
Date: Wed, 28 Apr 2004 13:28:27 -0400

I think will be a few other job openings at Nortel........

Nortel Fires Top Brass

Nortel Networks Corp. announced it has "terminated for cause" its chief
executive officer, chief financial officer and controller. As such, the
company
will delay the release of its first-quarter reports. Nortel replaced CEO
Frank
Dunn with William Owens, a Nortel board member. William Kerr will
replace
Douglas Beatty as chief financial officer and MaryAnne Pahapill will
replace
Michael Gollogly as controller. Beatty and Gollogly have been on leave
since
March. The company is currently under investigation by both the United
States
and Canadian securities regulatory bodies. Nortel said the firings were
about
"accountability for financial reporting." (Source: Wall Street Journal)
-

"[email-masked]" wrote:

> --
>     "NEXTEL-1 IT'S NOT JUST NEXTEL"
>   Note The New address
> Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1
>
>   "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
> Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2
>
>   "WIRELESS FORUM HOMELAND SECURITY GROUP"
>      The Complete Resource for Wireless Homeland Security.
> Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG
>
>
>
>
>
>
>                    Yahoo! Groups Sponsor
                        ADVERTISEMENT
                         [click here]

>
>     ---------------------------------------------------------------
> Yahoo! Groups Links
>
>    * To visit your group on the web, go to:
>      http://groups.yahoo.com/group/NEXTEL-1/
>
>    * To unsubscribe from this group, send an email to:
>      [email-masked]
>
>    * Your use of Yahoo! Groups is subject to the Yahoo! Terms of
>      Service.
>
--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG