Subject: [NEXTEL-1] RE: Poletop RFP by NYC

From: [email-masked]
Date: Thu, 08 Apr 2004 14:38:56 -0400

-------- Original Message --------
   From: "Regal, Bruce" <[email-masked]>
Subject: RE: Poletop RFP by NYC

The deadline for NYC's poletop RFP has been extended until April 16.
See the addendum found at the website included in Tom Lowenhaupt's post.

Bruce Regal
Senior Counsel
New York City Law Department
100 Church Street, Room 6-155
New York, New York 10007
telephone: (212)788-1327
fax: (212)227-5648
e-mail: [email-masked]

---

From: herschel hill <[email-masked]>
Date: Wed, 14 Apr 2004 06:45:17 -0700 (PDT)

Can you send me the orginal RFP 
Thanks
> e-mail: [email-masked]

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Buy Ink Cartridges or Refill Kits for your HP, Epson, Canon or Lexmark
Printer at MyInks.com.  Free s/h on orders $50 or more to the US & Canada.
http://www.c1tracking.com/l.asp?cid=5511
http://us.click.yahoo.com/mOAaAA/3exGAA/qnsNAA/61FxlB/TM
---------------------------------------------------------------------~->

-- 
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address 
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

Yahoo! Groups Links

<*> To visit your group on the web, go to:
     http://groups.yahoo.com/group/NEXTEL-1/

<*> To unsubscribe from this group, send an email to:
     [email-masked]

<*> Your use of Yahoo! Groups is subject to:
     http://docs.yahoo.com/info/terms/

---

From: "marcel_rf1" <[email-masked]>
Date: Wed, 14 Apr 2004 22:53:09 -0000

Poletop RFP
http://finance.groups.yahoo.com/group/NEXTEL-1/message/17316

--- In [email-masked], herschel hill <futuredsl@y...> wrote:
> --- Marcelrf@B... wrote:
> >    From: "Regal, Bruce" <bregal@l...>
> > e-mail: bregal@l...

 
Yahoo! Groups Links