Subject: [NEXTEL-1] Nextel Slips Again In Another Industry Metric- Verizon= lowest churn in industry

From: [email-masked]
Date: Tue, 27 Apr 2004 07:57:14 -0400

Nextel Slips Again In Another Industry Metric / Verizon= lowest churn in industry

* Verizon Wireless: Industry-leading first-quarter record of 1.4 million
total net customer additions (1.2 million retail net additions), up 66.5
percent from last year's quarter; customers total nearly 39 million;
lowest churn in industry; record-high revenue growth of 21.2 percent
and operating income margin of 19.5 percent

http://biz.yahoo.com/prnews/040427/nytu029_1.html

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Buy Ink Cartridges or Refill Kits for your HP, Epson, Canon or Lexmark
Printer at MyInks.com.  Free s/h on orders $50 or more to the US & Canada.
http://www.c1tracking.com/l.asp?cid=5511
http://us.click.yahoo.com/mOAaAA/3exGAA/qnsNAA/61FxlB/TM
---------------------------------------------------------------------~->

-- 
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address 
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

Yahoo! Groups Links

<*> To visit your group on the web, go to:
     http://groups.yahoo.com/group/NEXTEL-1/

<*> To unsubscribe from this group, send an email to:
     [email-masked]

<*> Your use of Yahoo! Groups is subject to:
     http://docs.yahoo.com/info/terms/

---

From: [email-masked]
Date: Tue, 27 Apr 2004 08:11:35 -0400

Nextel has slipped in another industry metric. Earlier this year Nextel Slipped from
the 5th to the 6th largest carrier. T-Mobile now holds the number 5 position. Now
Verizon has claimed the spot once held by nextel as the industry leader in Churn. The
Analyst should be waking up shortly (any day now) and start Downgrading Nextel.

Nextel = 10 Billion in debt, Aging and SLOWWWW network and Desperate for Spectrum.

Hey Timmy!

"Can You Hear me Now?"