Subject: [NEXTEL-1] i730

From: [email-masked]
Date: Tue, 13 Apr 2004 01:40:54 EDT

i just got a i730 phone does anyone have a link to get phone book software ? 
i checked iden update with no luck, thanks bob

---

From: michael Ackison <[email-masked]>
Date: Tue, 13 Apr 2004 02:57:27 -0700 (PDT)

go to www.howardforums.com in the software part

[email-masked] wrote:i just got a i730 phone does anyone have a link to get phone book software ? i checked iden update with no luck, thanks bob   

-- 
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address 
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

---------------------------------
Yahoo! Groups Links

   To visit your group on the web, go to:
http://groups.yahoo.com/group/NEXTEL-1/
  
   To unsubscribe from this group, send an email to:
[email-masked]
  
   Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.

---

From: "Roger Workman" <[email-masked]>
Date: Tue, 13 Apr 2004 11:22:15 -0400

http://idenphones.motorola.com/iden/support/software/pcsftw_applications.jsp

Here is a link where you can download software for phonebooks and software
upgrades. 

 

Roger Workman

Upper Classman LLC

Thorntree Apts LLC

Universial Holdings LLC

General Manager

Voice: 304-399-1300

Fax: 304-399-0046

 <mailto:[email-masked]> [email-masked]

ICQ: 4447584

This e-mail and attachments, if any, may contain confidential and/or
proprietary information. Please be advised that the unauthorized use or
disclosure of the information is strictly prohibited. If you are not the
intended recipient, please notify the sender immediately by reply e-mail and
delete all copies of this message and attachments. 

  _____  

From: [email-masked] [mailto:[email-masked]] 
Sent: Tuesday, April 13, 2004 1:41 AM
To: [email-masked]
Subject: [NEXTEL-1] i730

  _____  

Yahoo! Groups Links

*	To visit your group on the web, go to:
http://groups.yahoo.com/group/NEXTEL-1/
  
*	To unsubscribe from this group, send an email to:
[email-masked]
<mailto:[email-masked]?subject=Unsubscribe> 
  
*	Your use of Yahoo! Groups is subject to the Yahoo!
<http://docs.yahoo.com/info/terms/>  Terms of Service.