Subject: [NEXTEL-1] Sheriff scolds council over E-911

From: [email-masked]
Date: Sat, 10 Apr 2004 16:51:34 -0400

Fredericksburg, VA

 Sheriff scolds council over E-911

 Culpeper
 County sheriff upset over town's refusal to pay
 third of cost of needed equipment for
 emergency operations center.

 By DONNIE JOHNSTON

 Date published: 4/9/2004

 Culpeper County Sheriff Lee Hart is accusing the
 Culpeper Town Council of reneging on a promise
 to pay one-third of the cost of a key E-911
 component needed for a new joint Emergency
 Operations Center.

 Town Manager Brannon Godfrey sent the county
 a letter dated April 2 in which he wrote that the
 council had decided not to pay $81,000 toward
 the purchase of an ANI/ALI switch because it
 was not part of "the original capital costs to be
 shared."

 At a Committee of the Whole meeting last week,
 town lawmakers said they had already come up
 with one-third of the money for the capital
 project and had heard nothing about the
 needed switch until February.

 Hart, who chairs the Town/County E-911
 Committee, said that isn't so. He points to the
 minutes of a Feb. 15, 2002, meeting when the
 matter was discussed.

 According to those minutes, joint Dispatch
 Center Director Steve Basnett brought up the
 switch and an estimated cost of $270,000 to
 $300,000.

 "My only concern is for the citizens of the
 county," Hart said this week.

 Basnett says the Centralink switch will allow the
 E-911 Center to not only pinpoint land-line calls,
 but get a general location of cell-phone callers,
 as well.

 The Motorola switch now used has been
 discontinued. When the company runs out of
 spare parts, the instrument will be useless.

 "This could break down tomorrow and there is
 no guarantee Motorola would have parts to fix
 it," Basnett said.

 The new Centralink switch would give the
 dispatch center the ability to communicate more
 closely with all cellular carriers. The present unit
 gleans pertinent information from some carriers,
 but not others.

 Godfrey said that despite last week's letter, he
 still has $81,000 included in next year's fiscal
 budget for the town's share of the switch. He
 also emphasized that although the matter was
 discussed by the council, no formal action will be
 taken until the town budget is adopted in June.

 Hart is accusing the town of playing politics.

 "Let's get over this bureaucracy," he said.
 "There are those on the council who want to
 merge the town and the county governments,
 and they can't get together to buy a switch."

 He noted that the town recently spent more
 than $80,000 to build a skate park at Yowell
 Meadow Park. The switch, he said, is an urgent
 need.

 "That communications system should have been
 done yesterday," Hart said.

 The town agreed to pay a third of the capital
 costs of the new center, which is now out for
 bids, but will not share in the cost of the actual
 radio system.

 County Administrator Frank Bossio said the
 town apparently believes the switch is part of
 the actual radio system; the county maintains
 that it is not. Bossio said he will send the town
 more information about the switch and believes
 there will be an amicable solution.

 "I think they just need more information," he
 said.

 To reach DONNIE JOHNSTON:
 [email-masked]

 Date published: 4/9/2004

-- http://www.freelancestar.com/News/FLS/2004/042004/04092004/1324175
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

-- 
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address 
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

Yahoo! Groups Links

<*> To visit your group on the web, go to:
     http://groups.yahoo.com/group/NEXTEL-1/

<*> To unsubscribe from this group, send an email to:
     [email-masked]

<*> Your use of Yahoo! Groups is subject to:
     http://docs.yahoo.com/info/terms/

---

From: Rick Parrish <[email-masked]>
Date: Sun, 11 Apr 2004 05:09:58 -0500

For those that don't know ... slashdot is a news site for folks in IT. 
This puts the Nextel plan in front of nearly every propeller beanie 
computer geek and IT progressional on the continent.

http://slashdot.org/article.pl?sid=04/04/10/2036228&mode=thread&tid=103&tid=137&tid=193&tid=99

-rick

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Buy Ink Cartridges or Refill Kits for your HP, Epson, Canon or Lexmark
Printer at MyInks.com.  Free s/h on orders $50 or more to the US & Canada.
http://www.c1tracking.com/l.asp?cid=5511
http://us.click.yahoo.com/mOAaAA/3exGAA/qnsNAA/61FxlB/TM
---------------------------------------------------------------------~->

 
Yahoo! Groups Links

---

From: [email-masked]
Date: Sun, 11 Apr 2004 13:47:05 -0400

You should have said:

"This puts the Nextel plan in front of nearly every propeller beanie
computer geek and IT progressional on the continent, who know nothing about RF, iDEN or
interference."

Wait a minute........Neither does the FCC!

---

From: [email-masked]
Date: Sun, 11 Apr 2004 14:33:05 -0400

Rik,

Thanks for the link! Some of their comments really made me laugh. Like.......
=========================================================

Re:What do you call fair ? (Score:4, Insightful)
by Smitty825 (114634) on Sunday April 11, @10:44AM (#8830202)
(http://www.dansmith.cc/ | Last Journal: Monday August 20, @02:09PM) As others have posted, the
800Mhz band is far more valuable to operators than the 1900 band. This is due to building
penetration benefits that the 800 spectrum provides...
===================================================================================

Or

 (Score:1) by Alystair (617164) on Sunday April 11, @05:15AM (#8829460
Wireless household phones) Isn't the 800MHz band where many wireless household phones/headphones
run at? You know, before the 1.2GHz craze or what not.

===================================================================================

The best one..........

Give away? (Score:5, Funny)
by WindBourne (631190) on Sunday April 11, @05:34AM (#8829503)
(Last Journal: Sunday September 21, @09:34PM)
Here in colorado, the government just gave a mountain top away for $875, that is valued at more
than 16
Million. The funny thing is that they used an obscure law from 1872 to get it. But when they first
tried back
1999, they were laughed out. huuuummmm.