Subject: RE: [NEXTEL-1] Nextel to offer commercial OFDM service

From: "Speidel, Bob" <[email-masked]>
Date: Wed, 14 Apr 2004 17:06:46 -0400

Does anyone know what freqs are being used for this trial in the RDU area?

Best Regards
Bob Speidel, Esq.
Mgr, Gov't Relations - Regulatory Policy
(434) 455-9465
(434) 455-6764 {Fax}
(434) 258-1123 {Cell}

Nextel to offer commercial OFDM service
By Dan Meyer
April 14 12:40:00, 2004
....

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Buy Ink Cartridges or Refill Kits for your HP, Epson, Canon or Lexmark
Printer at MyInks.com.  Free s/h on orders $50 or more to the US & Canada.
http://www.c1tracking.com/l.asp?cid=5511
http://us.click.yahoo.com/mOAaAA/3exGAA/qnsNAA/61FxlB/TM
---------------------------------------------------------------------~->

-- 
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address 
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

Yahoo! Groups Links

<*> To visit your group on the web, go to:
     http://groups.yahoo.com/group/NEXTEL-1/

<*> To unsubscribe from this group, send an email to:
     [email-masked]

<*> Your use of Yahoo! Groups is subject to:
     http://docs.yahoo.com/info/terms/

---

From: [email-masked]
Date: Wed, 14 Apr 2004 17:29:23 -0400

1890.75 - 1894.25
1971.25 -1973.75

On 1.23 Mhz wide carriers.

 
Yahoo! Groups Links