Subject: Re: [NEXTEL-1] The blame game.

From: [email-masked]
Date: Fri, 2 Apr 2004 10:06:14 EST

What would be good is a meeting with the FCC, Public Safety Officials, and 
Nextel and sit down and compromise a solution that will make all happy....

That is what people do when they have marriage problems, 

Rick Shreve 
Sales & Marketing
Cel-Tec Communications
Nextel 954-325-5169
D/C 158*30*18

---

From: [email-masked]
Date: Fri, 2 Apr 2004 22:57:15 EST

Yes. Aren't they part of the negotiation process of a real consensus?

P. Waugh