Subject: [NEXTEL-1] Re: Voice over IP solution for mobile radio interoperability

From: Stephen Verbil <[email-masked]>
Date: Tue, 1 Jun 2004 20:57:45 -0400

Top posting seems appropriate here...

This is another great idea that ignores the fact that:  differing departments 
that need to talk to each other do not often have overlapping radio coverage 
from both of their systems at the incident site, so this system of a central 
server and associated clients at each department interfaced with their radio 
systems does not solve the problem.  It brings up the same problems we have 
always dealt with when trying to use console patching in the real world.

Nice try, though....

---Steve

On Monday 31 May 2004 11:26, [email-masked] wrote:

> --------------------------------------------------------------------~->
>
>
> Message: 1
>    Date: Sun, 30 May 2004 14:36:18 -0400
>    From: [email-masked]
> Subject: Voice over IP solution for mobile radio interoperability
>
> Voice over IP solution for mobile radio interoperability
>
> Publication Date:
> 09/24/2002
>
> John H. Mock & W.Thomas Miller
> University of New Hampshire, ECE Department
>
> Abstract
>
> While performing their duties, emergency service
> personnel in mobile units from various departments
> need to communicate with each other. Currently,
> unless every department has identical radios, this
> is impossible due to lack of radio interoperability.
>
> This research addresses the need for these
>  non-interoperable mobile units to communicate with
> one another. It is not financially possible for these
> agencies to each purchase new, matching radios;
> instead a solution is being developed using Voice
> Over IP (VoIP).
>
> This solution involves establishing a network
>  consisting of a single central server and clients
>  located at each of  the departments. Interfaced
>  to each client is a radio that is compatible with
> the individual department's mobile  radio units.
> Each client runs an H.323 compliant application
> that was developed using Microsoft's Telephony
> Application Programming Interface 3.0 (TAPI 3.0).
>
> A prototype system has been developed and
> preliminary testing has proven the system operates
> successfully. Further testing methods for
> determining voice quality are being evaluated.
>
> http://www.project54.unh.edu/Reference/Download.pm/1147/Document.PDF
>
> http://www.project54.unh.edu/index.html
>
> http://www.project54.unh.edu/brochure.pdf
>

------------------------ Yahoo! Groups Sponsor --------------------~--> 
Make a clean sweep of pop-up ads. Yahoo! Companion Toolbar.
Now with Pop-Up Blocker. Get it for free!
http://us.click.yahoo.com/L5YrjA/eSIIAA/yQLSAA/61FxlB/TM
--------------------------------------------------------------------~-> 

-- 
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address 
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

Yahoo! Groups Links

<*> To visit your group on the web, go to:
     http://groups.yahoo.com/group/NEXTEL-1/

<*> To unsubscribe from this group, send an email to:
     [email-masked]

<*> Your use of Yahoo! Groups is subject to:
     http://docs.yahoo.com/info/terms/

---

From: [email-masked]
Date: Wed, 2 Jun 2004 18:49:13 EDT

Not sure of all the techno stuff, but the Project-54 cars are already in 
service w/the New Hampshire State Police. My understanding (again could be wrong) 
was that the P-54 idea (named after the TV show "Car-54 where are you?) was to 
help the police officer more easily use the equipment in his/her car and also 
expanded services such as video, picture, data etc. New Hampshire has 
more/less solved it's interoperability problem (at least temporarily) by obtaining 
grants to provide APCO P-25 radios to everyone (initially police and currently 
fire and ambulance). They are all currently Motorola P-25 Astros. However, some 
are using Racals (or whatever their new name is). They are also setting up 
usage for the new Nationwide interoperability "V-Tac" frequencies in analog mode.

The P-54 cars can interact w/the dispatch center and obtain license and 
similar info in an MDT style system. This is done over the same frequency as the 
voice operations (I.e. Troop-B voice & data are on 154.935Rx/159.42Tx repeater). 
They can also handle voice commands including a specific one if the trooper 
yells "Pursuit" (lights/siren/video activates, other data occurs). The telltale 
sign I've been told in NH of a P-54 car is if it has the new style LED light 
bars.

Other than that I don't know if there is any real new ideas for 
infrastructure. But these UNH boys have been doing pretty good so far and seem to have done 
right by NHSP. 

John Marcel/K1FDD
Concord, NH Fire Dispatch

Message: 1
   Date: Tue, 1 Jun 2004 20:57:45 -0400
   From: Stephen Verbil <[email-masked]>
Subject: Re: Voice over IP solution for mobile radio interoperability

Nice try, though....

---Steve

---

From: [email-masked]
Date: Wed, 2 Jun 2004 18:49:13 EDT

John Marcel/K1FDD

Message: 1

Nice try, though....

---Steve