Subject: Re: [NEXTEL-1] GPS-Enabled Cell Phones May Have Flaw When Dialing 911

From: [email-masked]
Date: Tue, 15 Jun 2004 13:03:35 EDT

Thats funny, i use my Nextel i730 all the time and 911 operaters hear me just 
fine.    this must be just issue with verizen junk handsets....

KC5RBA
Rick Shreve 
Account Executive
Cel-Tec Communications
Ft Lauderdale, FL
Nextel 954-325-5169
D/C 158*30*18

---

From: "Paul Holliday" <[email-masked]>
Date: Tue, 15 Jun 2004 14:31:14 -0400

None of my nexhell will work reliably inside any buildings of any size so I'm glad that my non-nexhell units like Verizon will at lease give me reliable voice & text-messaging.  
  ----- Original Message ----- 
  From: [email-masked] 
  To: [email-masked] 
  Sent: Tuesday, June 15, 2004 1:03 PM
  Subject: Re: [NEXTEL-1] GPS-Enabled Cell Phones May Have Flaw When Dialing 911

  Thats funny, i use my Nextel i730 all the time and 911 operaters hear me just fine.    this must be just issue with verizen junk handsets....

  KC5RBA
  Rick Shreve 
  Account Executive
  Cel-Tec Communications
  Ft Lauderdale, FL
  Nextel 954-325-5169
  D/C 158*30*18

  -- 
      "NEXTEL-1 IT'S NOT JUST NEXTEL"
    Note The New address 
  Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

    "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
  Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

    "WIRELESS FORUM HOMELAND SECURITY GROUP"
       The Complete Resource for Wireless Homeland Security.
  Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

        Yahoo! Groups Sponsor 
              ADVERTISEMENT

------------------------------------------------------------------------------
  Yahoo! Groups Links

    a.. To visit your group on the web, go to:
    http://groups.yahoo.com/group/NEXTEL-1/
      
    b.. To unsubscribe from this group, send an email to:
    [email-masked]
      
    c.. Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.