Subject: Re: [NEXTEL-1] Breaking News - US Marine taken hostage in Iraq]

From: [email-masked]
Date: Sun, 27 Jun 2004 18:39:42 EDT

Way past time to get down and dirty over there.  Fight to win or do not go 
in.

P. Waugh

---

From: [email-masked]
Date: Mon, 28 Jun 2004 08:36:49 -0400

I could not agree more. This is ridiculous!

[email-masked] wrote:

>  Way past time to get down and dirty over there.  Fight to win or do
> not go in.
>
> P. Waugh