Subject: [NEXTEL-1] Breaking News - US Marine taken hostage in Iraq]

From: [email-masked]
Date: Sun, 27 Jun 2004 16:21:39 -0400

#@%^&#&*@9!! Al Queda

=============================================

FOX NEWS Reporting: 
 
U.S. Marine taken hostage in Iraq.  Al Queda threatening to behead 
him.

------------------------ Yahoo! Groups Sponsor --------------------~--> 
Make a clean sweep of pop-up ads. Yahoo! Companion Toolbar.
Now with Pop-Up Blocker. Get it for free!
http://us.click.yahoo.com/L5YrjA/eSIIAA/yQLSAA/61FxlB/TM
--------------------------------------------------------------------~-> 

-- 
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address 
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

Yahoo! Groups Links

<*> To visit your group on the web, go to:
     http://groups.yahoo.com/group/NEXTEL-1/

<*> To unsubscribe from this group, send an email to:
     [email-masked]

<*> Your use of Yahoo! Groups is subject to:
     http://docs.yahoo.com/info/terms/

---

From: [email-masked]
Date: Mon, 28 Jun 2004 08:37:50 -0400

I could not agree more. Time for them to feel the HAMMER!

Richard wrote:

>  It's time for us to stop being mister nice guy.Richard
>
>      -----Original Message-----
>      From: [email-masked] [mailto:[email-masked]]
>
>      Sent: Sunday, June 27, 2004 1:22 PM
>      To: [email-masked]; WFHSG
>      Subject: [WFHSG] Breaking News - US Marine taken hostage in
>      Iraq]
>
>      #@%^&#&*@9!! Al Queda
>