Subject: [NEXTEL-1] police radio items

From: [email-masked]
Date: Wed, 16 Jun 2004 19:42:11 -0400

-------- Original Message --------
From: hithel woods <[email-masked]>
Subject: police radio items

CONCERNS raised over police radio system
VNUNet.com - London,England,UK
.... Doubling the number of masts would involve a
reworking of the 
whole
network including switching and computers, according
to an expert on 
police
radio systems. ...
<http://www.vnunet.com/news/1155937>
See all stories on this topic:
<http://news.google.com/news?ie=utf8&oe=utf8&persist=1&num=30&hl=en&client=google&newsclusterurl=http://www.vnunet.com/news/1155937>

AUDIT results similar in state, nation
Marion Star - Marion,OH,USA
.... law requires. n An auditor in Oklahoma was
followed by police when
he asked for crime reports and police radio logs. nA
deputy sheriff ...
<http://www.marionstar.com/news/stories/20040616/localnews/657567.html>
See all stories on this topic:
<http://news.google.com/news?ie=utf8&oe=utf8&persist=1&num=30&hl=en&client=google&newsclusterurl=http://www.marionstar.com/news/stories/20040616/localnews/657567.html>

POLICE chief says he was asked to quit
Fort Worth Star Telegram (subscription) - Fort
Worth,TX,USA
.... in which a 2002 Crown Victoria police cruiser was
damaged this 
month
while an officer was en route to lend White Settlement
a police radio
during widespread ...
<http://www.dfw.com/mld/startelegram/news/local/8935392.htm>
See all stories on this topic:
<http://news.google.com/news?ie=utf8&oe=utf8&persist=1&num=30&hl=en&client=google&newsclusterurl=http://www.dfw.com/mld/startelegram/news/local/8935392.htm>

------------------------ Yahoo! Groups Sponsor --------------------~--> 
Yahoo! Domains - Claim yours for only $14.70
http://us.click.yahoo.com/Z1wmxD/DREIAA/yQLSAA/61FxlB/TM
--------------------------------------------------------------------~-> 

-- 
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address 
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

Yahoo! Groups Links

<*> To visit your group on the web, go to:
     http://groups.yahoo.com/group/NEXTEL-1/

<*> To unsubscribe from this group, send an email to:
     [email-masked]

<*> Your use of Yahoo! Groups is subject to:
     http://docs.yahoo.com/info/terms/

---

From: [email-masked]
Date: Thu, 24 Jun 2004 19:57:33 -0400

In NYC in the 70's & 80's that was a BIG problem until  NYPD came up with "Rotation Tow". The Tow Truck drivers use to "Chase" calls which caused numerous vehicular homicide
because they would often run red lights. The unofficial policy was to look the other way but once they locked up a few that all changed.

hithel woods wrote:

> TOW truck driver fined for having police radio
> SABC News - Auckland Park,South Africa
> ... being reported to the police was today sentenced
> to a R60 000 fine
> or three years in jail for the illegal possession of a
> stolen police
> radio
> originally worth ...
> <http://www.sabcnews.com/south_africa/crime1justice/0,2172,82352,00.html>
> <http://news.google.com/news?ie=utf8&oe=utf8&persist=1&num=30&hl=en&client=google&newsclusterurl=http://www.sabcnews.com/south_africa/crime1justice/0,2172,82352,00.html>
>
> OFFICER chose not to shoot
> Indianapolis Star - Indianapolis,IN,USA
> ... He reached under the front seat for his
> semiautomatic .40-caliber
> handgun
> and police radio and headed toward the business. About
> ...
> <http://www.indystar.com/articles/2/157242-9782-016.html>
>
> FCC Proposes $10,000 Fine for Briefly Licensed
> Californian
> ARRL - Hartford,CT,USA
> ... to 1999, when he was arrested and subsequently
> convicted in the
> Municipal
> Court of Long Beach Judicial District of interfering
> with police radio
> communications ...
> <http://www.arrl.org/news/stories/2004/06/24/100/?nc=1>
>
> 2 slain at east-side car lot
> Fort Wayne Journal Gazette - Fort Wayne,IN,USA
> ... According to police radio traffic, police were
> looking for two
> vehicles
> that had been seen in the area at the time of
> shooting. ...
> <http://www.fortwayne.com/mld/fortwayne/news/local/9001227.htm>
>
> OUTPOURING of love for officer
> ... There was a rifle volley. Then an emergency
> dispatcher called
> several
> times for Hunter by his ID number, 130, over the
> police radio. ...
> <http://www.dfw.com/mld/dfw/9000618.htm>
> <http://news.google.com/news?ie=utf8&oe=utf8&persist=1&num=30&hl=en&client=google&newsclusterurl=http://www.dfw.com/mld/dfw/9000618.htm>
>
> BATTLING against inequities of rank
> Boston Globe - Boston,MA,USA
> ... Unfortunately, it also has a steering wheel, a
> police radio, and a
> clutter of other electronic equipment that make it
> hard to find a place
> to put her lunch. ...
> <http://www.boston.com/news/local/massachusetts/articles/2004/06/24/battling_against_inequities_of_rank>
>
> This daily-once News Alert is brought to you by Google
> News (BETA)...
> - - - - - - - - - - - - - - - - - - - - - - - - - - -
> - - - - - - -
>
>
> __________________________________
> Do you Yahoo!?
> Take Yahoo! Mail with you! Get it on your mobile phone.
> http://mobile.yahoo.com/maildemo
>
>
>
> Yahoo! Groups Links
>
>
>
>