Subject: [NEXTEL-1] Need Help anyone

From: Steve<[email-masked]>
Date: Sun, 06 Jun 2004 21:03:34 -0400

Hello all

We have to go over to VI Islands Nassau. Nextel does not work there per 
CS?.. Cingular did work there with  TDMA We don't have Cingular TDMA phones 
no more. How Do i found Witch Company works there.

 From steve
Fleet Ops

------------------------ Yahoo! Groups Sponsor --------------------~--> 
Make a clean sweep of pop-up ads. Yahoo! Companion Toolbar.
Now with Pop-Up Blocker. Get it for free!
http://us.click.yahoo.com/L5YrjA/eSIIAA/yQLSAA/61FxlB/TM
--------------------------------------------------------------------~-> 

-- 
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address 
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

Yahoo! Groups Links

<*> To visit your group on the web, go to:
     http://groups.yahoo.com/group/NEXTEL-1/

<*> To unsubscribe from this group, send an email to:
     [email-masked]

<*> Your use of Yahoo! Groups is subject to:
     http://docs.yahoo.com/info/terms/

---

From: "marcel_rf1" <[email-masked]>
Date: Mon, 07 Jun 2004 14:08:01 -0000

Cell phones in US Virgin Islands

Cell phone networks in US Virgin Islands
Network

CCT Boatphone
AMPS
800 Mhz

Vitel Cellular
AMPS

AT&T Wireless
GSM
1900 Mhz

Vitel Cellular
TDMA

http://www.cellular-news.com/coverage/us_virgin_islands.shtml

 
Yahoo! Groups Links

---

From: "Gregg R. Lengling" <[email-masked]>
Date: Mon, 7 Jun 2004 09:11:33 -0500

If you have the newer GSM Cingular phones they should automatically roam to the ATT system.

Gregg R. Lengling, W9DHI, retired.
K2/100 S#3075
http://www.milwaukeehdtv.org

  ----- Original Message ----- 
  From: marcel_rf1 
  To: [email-masked] 
  Sent: Monday, June 07, 2004 9:08 AM
  Subject: [NEXTEL-1] Re: Need Help anyone

  CCT Boatphone
  AMPS
  800 Mhz

  Vitel Cellular
  AMPS

  AT&T Wireless
  GSM
  1900 Mhz

  Vitel Cellular
  TDMA

        Yahoo! Groups Sponsor 
              ADVERTISEMENT

------------------------------------------------------------------------------
  Yahoo! Groups Links

    a.. To visit your group on the web, go to:
    http://groups.yahoo.com/group/NEXTEL-1/
      
    b.. To unsubscribe from this group, send an email to:
    [email-masked]
      
    c.. Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.