Subject: [NEXTEL-1] Re: Flip-Flop Powell Sides With Nextel- Votes To Give Nexte...

From: [email-masked]
Date: Wed, 23 Jun 2004 23:57:45 -0400

House Budget Committee Chairman Jim Nussle plans to introduce a measure
tomorrow barring the FCC from granting airwaves except through an
auction. Nussle received much of his direction from those who really
understand the problem and have experience in iDEN networks.

[email-masked] wrote:

>  Marcel: I think they will go to Congress first.  Watch for
> legislative proposals to require the Commission to conduct an auction
> of the 1.9 GHz band spectrum.
>
> P. Waugh

---

From: [email-masked]
Date: Thu, 24 Jun 2004 00:29:57 EDT

Marcel: and then what? Introducing a bill is a long way from enacting 
legislation. If Nextel will not accept the 2.1 GHz band spectrum, what choice does 
Powell have? Without Nextel's money, rebanding cannot occur. And public safety 
organizations seemingly support Nextel.  

P. Waugh