Subject: Re: [NEXTEL-1] is this correct?

From: [email-masked]
Date: Fri, 9 Jul 2004 01:20:55 EDT

Here I found  it, the truth is here in this word doc. 
 
_http://hraunfoss.fcc.gov/edocs_public/attachmatch/DOC-249414A1.doc_ 
(http://hraunfoss.fcc.gov/edocs_public/attachmatch/DOC-249414A1.doc) 

Nextel keeps most of 800  band gives up all 700 and 900
 
Sure hope Timmy gets that  New vocoder working ! He is gonna need it later 
on. Or face making duel band  handsets 800/1900. Maybe thats why they put the 
delay on the future release  dates for phones like 860 and 930 until this FCC  
decision?
 
I found it in one of your  other posts later in day.
 
Thanks

Rick Shreve 
Account  Executive
Cel-Tec Communications
Ft Lauderdale, FL
Nextel  954-325-5169
D/C 158*30*18

---

From: [email-masked]
Date: Fri, 09 Jul 2004 02:54:32 -0400

See below

[email-masked] wrote:

  http://hraunfoss.fcc.gov/edocs_public/attachmatch/DOC-249414A1.doc

  Sure hope Timmy gets that New vocoder working! He is gonna need it
later on.

His mistake was  he put Bubbling Barry West on the project. The guys
in the nextel LAB don'tunderstand his dry Brit humor and dismiss him. Besides being a pain he does not even buy lunch after hanging around all day. The delay is just
another prediction I made that has come true. Last time I spoke to the Moto guys in P-land they were not
to happy. They are still having timing issues with the vocoder and they said they don't know when it
will be acceptable to nextel. Currently they are testing it in Florida.

  Or face making dual band handset 800/1900.

  Dual band  800/1900  handsets are coming! Phase I  will be the Flarion
cards, Phase II will be a Wi-Fi/ iDEN
  handset, Phase III will be 800/1900 handsets (all dependent on the
"SCAM PLAN").

  Maybe that's why they put the delay on the future release dates for
phones like 860 and 930 until this
  FCC decision?

  I don't know about that one.

  I'm glad you did ..........I Re-posted it also.
  BTW- Since you are in South FL. you should volunteer as a Beta tester.

  You could prob give them so good feed back.

  Thanks

  Rick Shreve
  Account Executive
  Cel-Tec Communications
  Ft Lauderdale, FL
  Nextel 954-325-5169
  D/C 158*30*18