Subject: [NEXTEL-1] is this correct?

From: [email-masked]
Date: Fri, 9 Jul 2004 00:38:57 EDT

you posted this  >>>
"Nextel is trading its fragmented,  non-nationwide spectrum in the 700, 800 
and 900 MHz bands, estimated to be worth  $1.2 billion, in exchange for prime 
nationwide spectrum in the valuable 1.9 GHz  band, estimated to be worth as 
much as $7 billion."
 
Is this information correct? Was it  changed from original plan?
 
i read last year that nextel was  giving up all of 700 all of 900 and only 
partial 800 and rebanding the remaining  800.
 
from what you just wrote above  nextel plans to move all its operations to 
1.9 which would require all customers  to get new handsets? this cant be true 
that would be bad for nextel to use  1.9 only

please tell us what is 100%  correct as of todays deal

Rick Shreve 
Account  Executive
Cel-Tec Communications
Ft Lauderdale, FL
Nextel  954-325-5169
D/C 158*30*18

---

From: [email-masked]
Date: Fri, 09 Jul 2004 02:23:45 -0400

CAGW is mistaken. Here is what is really going on........

http://finance.groups.yahoo.com/group/NEXTEL-1/message/19440

It is unfortunate that mis-reporting has occurred on both sides. That is
why this is going to be played out in the media and not in the courts.
By the time this hits the courts the Judge will think nextel is causing
interference in Iraq! The "SCAM PLANNERS" will lose at the end.  Soon
the "SCAM PLANNERS" will be answering questions on the Hill and I
predict some VERY embarrassing information will be revealed.
Friendships will ended,  Jobs will be lost, Associations will lose face
and Companies  will close.............

So Stay Tuned ----This is history in the making as "Flip-Flop Powell"
said today....

Most difficult issue he has effort he has ever worked on in seven years.

So there it is!

[email-masked] wrote:

>  you posted this >>>"Nextel is trading its fragmented, non-nationwide
> spectrum in the 700, 800 and 900 MHz bands, estimated to be worth $1.2
> billion, in exchange for prime nationwide spectrum in the valuable 1.9
> GHz band, estimated to be worth as much as $7 billion." Is this
> information correct? Was it changed from original plan? i read last
> year that nextel was giving up all of 700 all of 900 and only partial
> 800 and rebanding the remaining 800. from what you just wrote above
> nextel plans to move all its operations to 1.9 which would require all
> customers to get new handsets? this cant be true that would be bad for
> nextel to use 1.9 only  please tell us what is 100% correct as of
> todays deal    Rick Shreve
> Account Executive
> Cel-Tec Communications
> Ft Lauderdale, FL
> Nextel 954-325-5169
> D/C 158*30*18
>
> --
>     "NEXTEL-1 IT'S NOT JUST NEXTEL"
>   Note The New address
> Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1
>
>   "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
> Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2
>
>   "WIRELESS FORUM HOMELAND SECURITY GROUP"
>      The Complete Resource for Wireless Homeland Security.
> Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG
>
>
>
>
>
>
>                    Yahoo! Groups Sponsor
                        ADVERTISEMENT
                         [click here]

>
>     ---------------------------------------------------------------
> Yahoo! Groups Links
>
>    * To visit your group on the web, go to:
>      http://groups.yahoo.com/group/NEXTEL-1/
>
>    * To unsubscribe from this group, send an email to:
>      [email-masked]
>
>    * Your use of Yahoo! Groups is subject to the Yahoo! Terms of
>      Service.
>
--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

---

From: [email-masked]
Date: Fri, 09 Jul 2004 16:22:32 -0400

[email-masked] wrote:

> GHz band, estimated to be worth as much as $7 billion."
>

For those who are confused that was Citizens Against Government Waste's
quote not
mine.....................................http://www.tmcnet.com/usubmit/2004/Jul/1055120.htm