Subject: [NEXTEL-1] INTEROPERABILITY SURVEY-A 192-City Survey

From: [email-masked]
Date: Sun, 04 Jul 2004 13:39:04 -0400

The United States Conference of Mayors
INTEROPERABILITY SURVEY
A 192-City Survey
The United States Conference of Mayors
Homeland Security Monitoring Center
June 2004

------------------------ Yahoo! Groups Sponsor --------------------~--> 
Make a clean sweep of pop-up ads. Yahoo! Companion Toolbar.
Now with Pop-Up Blocker. Get it for free!
http://us.click.yahoo.com/L5YrjA/eSIIAA/yQLSAA/61FxlB/TM
--------------------------------------------------------------------~-> 

-- 
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address 
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

Yahoo! Groups Links

<*> To visit your group on the web, go to:
    http://groups.yahoo.com/group/NEXTEL-1/

<*> To unsubscribe from this group, send an email to:
    [email-masked]

<*> Your use of Yahoo! Groups is subject to:
    http://docs.yahoo.com/info/terms/

---

From: "Rik Rasmussen" <[email-masked]>
Date: Sun, 4 Jul 2004 16:15:32 -0400

I filled that one out for our city. Nice to se that something actually came
from it.

Rik Rasmussen
Radio Systems Manager
City of Durham, NC
919-560-4175 x 244
919-560-4400 fax

------------------------ Yahoo! Groups Sponsor --------------------~--> 
Yahoo! Domains - Claim yours for only $14.70
http://us.click.yahoo.com/Z1wmxD/DREIAA/yQLSAA/61FxlB/TM
--------------------------------------------------------------------~-> 

 
Yahoo! Groups Links