Subject: [NEXTEL-1] ADVISORY/National Center for Missing & Exploited-Children and Nextel Communications to Hold News Conference

From: [email-masked]
Date: Thu, 08 Jul 2004 12:03:26 -0400

ADVISORY/National Center for Missing & Exploited
Children and Nextel Communications to Hold News Conference
Thursday July 8, 11:00 am ET

(BUSINESS WIRE)--Nextel Communications Inc. (NASDAQ:NXTL - News)
            John Walsh to Discuss Impact of New Technology
What:       The National Center for Missing & Exploited Children
            (NCMEC) and Nextel Communications Inc. (NASDAQ:NXTL - News)
will
            make a joint announcement at a live news conference.

When:       Monday, July 12, 2004
            10:00 a.m. Eastern Time

            +Continental breakfast available at 9:45 a.m.

Where:      The National Press Club
            529 14th St. NW
            Washington, DC 20045
            Murrow Room - 13th Floor

Satellite:  A live video broadcast of this event will be available on
satellite for the free and unrestricted use by news organizations.
            Live broadcast time: 10:00 am Eastern Time
A Test Signal will be available from 9:45-10:00am Eastern
             Time
Ku-band analog satellite:  AMC9 (formerly named AMC2/Ge2),
Transponder: 3K
Orbital Position: 85 west
Downlink Frequency: 11760 MHz Vertical
Transmission Contact:  ConnectLive Communications,
202-513-1000.
Who:        John Walsh--Host, America's Most Wanted and Co-Founder,
             NCMEC
            Ernie Allen--President & CEO, NCMEC
            Tim Donahue--President & CEO, Nextel Communications
            Cpl. Wayne Shepard--Pennsylvania State Police

Contacts:
        Rebecca Gertsmark                  Communications Department
        Nextel Communications              NCMEC
        703-433-3776 (office)              703-837-6111
703-898-9211 (cell)

Contact:
     Nextel Communications Inc.
     Rebecca Gertsmark, 703-433-3776
     cell: 703-898-9211
     or
     NCMEC
Communications Department, 703-837-6111

------------------------ Yahoo! Groups Sponsor --------------------~--> 
Make a clean sweep of pop-up ads. Yahoo! Companion Toolbar.
Now with Pop-Up Blocker. Get it for free!
http://us.click.yahoo.com/L5YrjA/eSIIAA/yQLSAA/61FxlB/TM
--------------------------------------------------------------------~-> 

-- 
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address 
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

Yahoo! Groups Links

<*> To visit your group on the web, go to:
    http://groups.yahoo.com/group/NEXTEL-1/

<*> To unsubscribe from this group, send an email to:
    [email-masked]

<*> Your use of Yahoo! Groups is subject to:
    http://docs.yahoo.com/info/terms/

---

From: "Richard E. WIllimon" <[email-masked]>
Date: Tue, 13 Jul 2004 00:16:34 -0400

Anything happen with this?

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Thursday, July 08, 2004 12:03 PM
To: [email-masked]; WFHSG
Subject: [NEXTEL-1] ADVISORY/National Center for Missing &
Exploited-Children and Nextel Communications to Hold News Conference

Contacts:

Contact:

------------------------ Yahoo! Groups Sponsor --------------------~--> 
Yahoo! Domains - Claim yours for only $14.70
http://us.click.yahoo.com/Z1wmxD/DREIAA/yQLSAA/61FxlB/TM
--------------------------------------------------------------------~-> 

 
Yahoo! Groups Links

---

From: [email-masked]
Date: Tue, 13 Jul 2004 00:26:30 -0400

http://finance.groups.yahoo.com/group/NEXTEL-1/message/19478

 
Yahoo! Groups Links