Subject: Re: [NEXTEL-1] is this correct?

From: [email-masked]
Date: Fri, 9 Jul 2004 11:03:17 EDT

Motorola already is making 800/1900 handsets.
 
P. Waugh

---

From: [email-masked]
Date: Fri, 09 Jul 2004 12:22:28 -0400

I was talking about iDEN handsets-

[email-masked] wrote:

Motorola
already is making 800/1900 handsets. P.
Waugh

--

"NEXTEL-1 IT'S NOT JUST NEXTEL"

Note The New address

Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

"NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"

Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

"WIRELESS FORUM HOMELAND SECURITY GROUP"

The Complete Resource for Wireless Homeland
Security.

Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

--

"NEXTEL-1 IT'S NOT JUST NEXTEL"

Note The New address

Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

"NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"

Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

"WIRELESS FORUM HOMELAND SECURITY GROUP"

The Complete Resource for Wireless Homeland
Security.

Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG