Subject: [NEXTEL-1] NEXTEL DATA SERVICE Problems

From: <[email-masked]>
Date: Wed, 7 Jul 2004 15:56:04 -0400

> 
> From: Jliss-Viewsonics <[email-masked]>
> Date: 2004/07/07 Wed AM 09:39:46 EDT
> Subject: NEXTEL DATA SERVICE Problems
> 
> Is anyone having problems this morning (Wednesday 7-july-2004) in the
> mid-atlantic region using Nextel Data Services ???
> 
> jerome
> [email-masked]
> tel.: 215-635-3980
> fax.: 215-635-1088
> 

------------------------ Yahoo! Groups Sponsor --------------------~--> 
Make a clean sweep of pop-up ads. Yahoo! Companion Toolbar.
Now with Pop-Up Blocker. Get it for free!
http://us.click.yahoo.com/L5YrjA/eSIIAA/yQLSAA/61FxlB/TM
--------------------------------------------------------------------~-> 

-- 
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address 
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

Yahoo! Groups Links

<*> To visit your group on the web, go to:
    http://groups.yahoo.com/group/NEXTEL-1/

<*> To unsubscribe from this group, send an email to:
    [email-masked]

<*> Your use of Yahoo! Groups is subject to:
    http://docs.yahoo.com/info/terms/

---

From: [email-masked]
Date: Thu, 8 Jul 2004 01:59:34 EDT

We had a data outage for  about 1 Hr here in south florida on July 1st right 
around 12:30 am to 01:30  am.
 
I called Tech support they  advised me that they were doing a upgrade on the 
data network getting ready for  WIDEN for the future whenever that may be.
Sure not any time soon  seeing how they keep delaying the 6:1 Vocoder upgrade.

Rick Shreve 
Account  Executive
Cel-Tec Communications
Ft Lauderdale, FL
Nextel  954-325-5169
D/C 158*30*18