Subject: [NEXTEL-1] Nextel BillBoard Causes At Least (5) Accidents- "How Business Gets DONE" (and so does your car).

From: NEXTEL-1
Date: Tue, 06 Jul 2004 14:21:24 -0400

Nextel Bill Board Causes At Least (5) Accidents-

Nextel Billboard Featuring Fake Students Blamed For Crashes

UPDATED: 12:08 p.m. EDT June 30, 2004

A billboard in Cleveland, Ohio featuring mannequins of students has been
blamed for causing several traffic accidents, according to a Local 6
News report.

Motorists traveling near the sign said it  appears that someone is
trying to jump from the top of the billboard. Witnesses said there have
been as many as five accidents in the past few months after motorists
slammed on their brakes while glancing up at the sign.

Police said despite the fender benders, the billboard would remain up
since the responsibility rests with the drivers.
Watch Local 6 News for more on this story.

See Video-
 http://www.local6.com/news/3477476/detail.html#

---

From: [email-masked]
Date: Tue, 06 Jul 2004 14:29:51 -0400

Ok, Timmy..........Now that you know........

The Fun is over now take it down!

> A billboard in Cleveland, Ohio featuring mannequins of students has
> been blamed for causing several traffic accidents, according to a
> Local 6 News report.
>
> trying to jump from the top of the billboard. Witnesses said there
> have been as many as five accidents in the past few months after
> motorists slammed on their brakes while glancing up at the sign.
>

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG