Subject: RE: [NEXTEL-1] Martha Gets 5 Months in Jail and 5 Months House Ar rest.

From: "Speidel, Bob" <[email-masked]>
Date: Fri, 16 Jul 2004 11:11:02 -0400

5 months in the "Big House," and 5 more months in the even "Bigger House?"

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Friday, July 16, 2004 10:55 AM
To: [email-masked]
Subject: [NEXTEL-1] Martha Gets 5 Months in Jail and 5 Months House Arrest.

Martha Gets 5 Months in Jail and 5 Months House Arrest.

------------------------ Yahoo! Groups Sponsor --------------------~--> 
Yahoo! Domains - Claim yours for only $14.70
http://us.click.yahoo.com/Z1wmxD/DREIAA/yQLSAA/61FxlB/TM
--------------------------------------------------------------------~-> 

-- 
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address 
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

Yahoo! Groups Links

<*> To visit your group on the web, go to:
    http://groups.yahoo.com/group/NEXTEL-1/

<*> To unsubscribe from this group, send an email to:
    [email-masked]

<*> Your use of Yahoo! Groups is subject to:
    http://docs.yahoo.com/info/terms/

---

From: [email-masked]
Date: Fri, 16 Jul 2004 11:47:15 -0400

The bidding  is up to 2 packs of cigarettes at  Danberry State Prison to be
Martha's girlfriend.........

Martha's new name and title is "MayTag".........

"How would you like you delicates done madam?"

 
Yahoo! Groups Links

---

From: Blake Bowers <[email-masked]>
Date: Fri, 16 Jul 2004 11:53:50 -0500

> Martha's girlfriend.........
Actually, it is Danbury federal correctional institute, not a state
facility.

Same place that Leona Helmsley was incarcerated.

The York facility, in Niantic CT, across the state from
Danbury is the only state facility for females in CT.

Yeah, yeah, I am picking nits....

------------------------ Yahoo! Groups Sponsor --------------------~--> 
Make a clean sweep of pop-up ads. Yahoo! Companion Toolbar.
Now with Pop-Up Blocker. Get it for free!
http://us.click.yahoo.com/L5YrjA/eSIIAA/yQLSAA/61FxlB/TM
--------------------------------------------------------------------~-> 

 
Yahoo! Groups Links

---

From: [email-masked]
Date: Fri, 16 Jul 2004 13:14:56 -0400

My Bad-

"Danbury federal correctional institute"

Either way she will find out the true meaning of being a B&$*h...Opps I mean
being someone's  B&$*h.

 
Yahoo! Groups Links