Subject: [NEXTEL-1] Of track a little

From: Steve<[email-masked]>
Date: Sat, 10 Jul 2004 23:55:30 -0400

Hello Group

I need to send e-mail to a few of my friends cell phones anyone know the 
Wireless address of the companys

9542222@Verizon
9542222@ ATT Wireless
9542222@ Cingular

Thanks All

 From steve

------------------------ Yahoo! Groups Sponsor --------------------~--> 
Yahoo! Domains - Claim yours for only $14.70
http://us.click.yahoo.com/Z1wmxD/DREIAA/yQLSAA/61FxlB/TM
--------------------------------------------------------------------~-> 

-- 
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address 
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

Yahoo! Groups Links

<*> To visit your group on the web, go to:
    http://groups.yahoo.com/group/NEXTEL-1/

<*> To unsubscribe from this group, send an email to:
    [email-masked]

<*> Your use of Yahoo! Groups is subject to:
    http://docs.yahoo.com/info/terms/

---

From: [email-masked]
Date: Sun, 11 Jul 2004 03:35:47 -0400

Here you go........

Cingular Wireless
[email-masked]

Cingular Wireless
[email-masked]

Cingular Wireless
[email-masked]

AT&T PCS
[email-masked]

AT&T Pocketnet PCS
[email-masked]

Verizon PCS
[email-masked]

Verizon PCS
[email-masked]

 
Yahoo! Groups Links