Subject: [NEXTEL-1] i710 Question-Help!

From: "SueNY" <[email-masked]>
Date: Mon, 19 Jul 2004 14:50:39 -0400

I just got a new i710 and it won't connect to the network. It stays at "Please Wait...Connecting" as the signal flucuates between 0-4 bars. Nextel C/C said it was because the sim was not activated. Is that true? They said it would take 1-2 hours to activate because they have a backlog. Will a phone not connect if the sim is not activated? I was able to change the wallpaper and palette, but could not connect to the network. I really hope I don't have a bad phone.

SueNY

---

From: NEXTEL-1
Date: Mon, 19 Jul 2004 13:44:58 -0400

WirelessDevNet Daily - Jul 19, 2004
http://www.wirelessdevnet.com/news/2004/jul/19/newsfeed.html

------------------------ Yahoo! Groups Sponsor --------------------~--> 
Yahoo! Domains - Claim yours for only $14.70
http://us.click.yahoo.com/Z1wmxD/DREIAA/yQLSAA/61FxlB/TM
--------------------------------------------------------------------~-> 

-- 
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address 
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

Yahoo! Groups Links

<*> To visit your group on the web, go to:
    http://groups.yahoo.com/group/NEXTEL-1/

<*> To unsubscribe from this group, send an email to:
    [email-masked]

<*> Your use of Yahoo! Groups is subject to:
    http://docs.yahoo.com/info/terms/
 
WirelessDevNet Daily - Jul 19, 2004

Published by ThinkBurst Media, Inc. (Copyright ©2004)

* The Siemens mobile Developer Program *

Siemens mobile delivers cell phones with best of breed applications and services. The Siemens mobile Developer Program is designed to provide J2ME(tm) and Series 60 application developers with the necessary tools and support to develop, implement and market innovative and profitable applications faster, creating a win-win situation for all parties involved.

Register now free of charge! www.siemens-mobile.com/developer

TODAY'S WIRELESSDEVNET NEWSMAKERS

Palm OS Applications Extend Far Beyond Calendaring

PalmSource, Inc. today announced the availability of its expanded Expert Guides, offering 20 new guides with expert opinion on applications tailored for a variety of professions and special interests

Wherify Selects Flextronics to Develop and Manufacture Next Generation CDMA GPS Locator Phone

Wherify's CDMA GPS locator phone to be the first in a line of next generation GPS locators being developed to meet global personal safety and security market needs

Aruba Wireless Networks Delivers Painless Wi-Fi to Sharp Healthcare

Sharp healthcare makes system-wide migration to centralized wireless architecture to lower operational costs, simplify administration and improve patient security

Superscape to Launch 2Oth Century Fox 'ALIENS VERSUS PREDATOR' 3D Game For Mobile Phones

Superscape Group plc announces that it has signed a licensing agreement with 20th Century FOX Licensing and Merchandising, part of FOX Entertainment, to develop a 3D wireless game based on the forthcoming Alien versus Predator film

The Discovery Channel Helps Lance Armstrong Go Mobile!

The Discovery Channel and mobile technology partner Proteus are offering daily updates about Lance Armstrong and the U.S. Postal Service Team during the 2004 Tour de France, as well as a selection of action-packed race scenes

Bluefire Security Adds VPN to Wireless Security Suite

Bluefire Security Technologies announced today that it is adding virtual private networking to its Bluefire Mobile Firewall Plus solution. New technology protects wireless data in transit and provides the flexibility and security

* 4th Ericsson Mobile Application Awards *

Join the 4th Ericsson Mobile Application Awards! It's your chance to meet mobile operators from around the world. Application providers are invited to submit innovative, attractive and revenue-generating mobile services by 15 October 2004. The best submissions will qualify for the final competitions on 1 December 2004. This is your opportunity to show that your application is a winning one!

[ Get WDN news on your PDA from AvantGo ]

[ Put your News in front of 1,000's of Developers! ]

WIRELESSDEVNET FEATURED PRODUCTS

MSS SmartIP® - Avoid frequent disconnects, reduce airtime costs and optimize existing
mobile apps with MSS Smart IP® from Broadbeam! Without any modification, MSS Smart IP runs underneath your current applications and compensates automatically for frequent network interruptions and disconnects. Click here to eliminate mobile frustrations now with a FREE 30-day
evaluation!

WIRELESSDEVNET CAREER CENTER

Wireless software engineer

Product Manager – RSA BSAFE SDKs

Post your Job Ad
| Post your Resume
| View All jobs
| Free Consultant's Directory

[ careers.wirelessdevnet.com ]

WIRELESSDEVNET SUGGESTED READING

Developing Series 60 Applications - The robust, advanced technologies of Symbian OS are accessible to developers today in millions of phones worldwide through the Series 60 Platform. Inside Developing Series 60 Applications there are sixty example applications, focused entirely on native Symbian OS C++ programming, which will help...

WIRELESSDEVNET FEATURED TRADEPUB

Telephony - Telephony's weekly editorial coverage provides timely, comprehensive and analytical reporting on all aspects of the broadband economy. Our editors provide perspective on the network technology innovations, content developments and business drivers that affect all forms of broadband communications service providers.

[ View All Trade Pubs ]

YOUR WIRELESSDEVNET SUBSCRIPTION

This message is being brought to you as a valued visitor to the Wireless Developer Network.
From time to time, you will receive Special announcements and messages from us
or our Sponsors.

To discontinue receiving this mailer, please visit:

http://www.wirelessdevnet.com/unsub/

The Wireless Developer Network - A ThinkBurst Media
Trade Community

Copyright ©2000 - 2004 ThinkBurst Media, Inc. All Rights Reserved

For additional information, please contact:

ThinkBurst Media, Inc.

4588 Hwy 20 East

Suite A

Niceville, FL 32578

---

From: "SueNY" <[email-masked]>
Date: Mon, 19 Jul 2004 16:39:57 -0400

I'm not worried...just frustrated. I waited the whole 2 hrs..tried again..same thing. I called Nextel again and the rep said it will take another 1-2 hours. Said there is a back log of account changes from the weekend and today from my area (NYC) and that the "techs" are working on my issue and will get my sim activated ASAP. *sigh* What exactly is involved in activating a sim anyway?

SueNY
  ----- Original Message ----- 
  From: [email-masked] 
  To: [email-masked] 
  Sent: Monday, July 19, 2004 4:15 PM
  Subject: Re: [NEXTEL-1] i710 Question-Help!

  It's not a bad phone. If the SIM info is not in the switch it will not connect. It will sit there and try and try and try to connect. 
  Don't worry- 

  SueNY wrote: 

     I just got a new i710 and it won't connect to the network. It stays at "Please Wait...Connecting" as the signal flucuates between 0-4 bars. Nextel C/C said it was because the sim was not activated. Is that true? They said it would take 1-2 hours to activate because they have a backlog. Will a phone not connect if the sim is not activated? I was able to change the wallpaper and palette, but could not connect to the network. I really hope I don't have a bad phone. SueNY 
    -- 
        "NEXTEL-1 IT'S NOT JUST NEXTEL" 
      Note The New address 
    Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

---

From: [email-masked]
Date: Mon, 19 Jul 2004 16:15:42 -0400

It's not a bad phone. If the SIM info is not in the switch it will not
connect. It will sit there and try and try and try to connect.

Don't worry-

SueNY wrote:

>  I just got a new i710 and it won't connect to the network. It stays
> at "Please Wait...Connecting" as the signal flucuates between 0-4
> bars. Nextel C/C said it was because the sim was not activated. Is
> that true? They said it would take 1-2 hours to activate because they
> have a backlog. Will a phone not connect if the sim is not activated?
> I was able to change the wallpaper and palette, but could not connect
> to the network. I really hope I don't have a bad phone. SueNY
>
> --
>                    Yahoo! Groups Sponsor
                        ADVERTISEMENT
                         [click here]

>
>     ---------------------------------------------------------------
> Yahoo! Groups Links
>
>    * To visit your group on the web, go to:
>    * To unsubscribe from this group, send an email to:
>    * Your use of Yahoo! Groups is subject to the Yahoo! Terms of
>      Service.
>