Subject: [NEXTEL-1] Problems Nextel's Dev Program- "How Business Gets DONE!"

From: NEXTEL-1
Date: Thu, 01 Jul 2004 17:56:41 -0400

-------- Original Message --------
From: Michael Blake <[email-masked]>
Subject: Re: Problems Nextel's Dev Program

Here is a part of the email from one of the nextel store owners
----------------------------------------------------------------------
First of all I own a Nextel store and People can pay whatever they want
for whatever they want. If something is only worth a dollar and someone
says I'll give you $20 for it, you can sell it even though it is worth a
dollar. People pay good money because they don't have data cables.
There are thousands of phones being sold on ebay with the program
already installed.
--------------------------------------------------------------------------

Only 30% of cell phone owners have computers.  Nextel's stores are
selling pirated software to people who walk in off the street, and
marking up thir phones for preloading them with the apps.  So write the
killer app - you won't get rich - but nextel will.

Filipe Lima de Souza wrote:

>..but are you getting the money from these sellings? I mean your part, or you are getting NOTHING?
>
>
>-----Original Message-----
>From: iDEN Developer Program [mailto:[email-masked]]On Behalf Of
>Mike B
>Sent: quinta-feira, 1 de julho de 2004 15:51
>To: [email-masked]
>Subject: Re: [SDKLIST] Problems Nextel's Dev Program
>
>
>I sell it for $3.99 like most java apps on handango - stores were selling it for $20, saying that $10 was for installing it.
>
>----- Original Message -----
>From: Mike Shivas <[email-masked]>
>Date: Thursday, July 1, 2004 2:38 pm
>Subject: Re: Problems Nextel's Dev Program
>
>
>
>>MikeB wrote:
>>
>>
>>
>>>that Nextel dealers were selling my app for 5 times the list
>>>
>>>
>>price.  I
>>
>>Hi Mike,
>>
>>Do you mind if I ask what your application is and does? Can we see
>>it on
>>Handango?
>>
>>- Mike
>>
>>
>>
>
>
>

------------------------ Yahoo! Groups Sponsor --------------------~--> 
Make a clean sweep of pop-up ads. Yahoo! Companion Toolbar.
Now with Pop-Up Blocker. Get it for free!
http://us.click.yahoo.com/L5YrjA/eSIIAA/yQLSAA/61FxlB/TM
--------------------------------------------------------------------~-> 

-- 
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address 
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

Yahoo! Groups Links

<*> To visit your group on the web, go to:
    http://groups.yahoo.com/group/NEXTEL-1/

<*> To unsubscribe from this group, send an email to:
    [email-masked]

<*> Your use of Yahoo! Groups is subject to:
    http://docs.yahoo.com/info/terms/

---

From: Blake Bowers <[email-masked]>
Date: Fri, 02 Jul 2004 07:52:22 -0500

> killer app - you won't get rich - but nextel will.

Where oh where did this 30% figure come from?????

------------------------ Yahoo! Groups Sponsor --------------------~--> 
Yahoo! Domains - Claim yours for only $14.70
http://us.click.yahoo.com/Z1wmxD/DREIAA/yQLSAA/61FxlB/TM
--------------------------------------------------------------------~-> 

 
Yahoo! Groups Links