Subject: [NEXTEL-1] 700/800 Trunking

From: NEXTEL-1
Date: Wed, 14 Jul 2004 16:46:19 -0400

The county I am in is starting the process of
designing a 700-capable/800 trunking system 
using primarily portables for about 1200 to 
1400 users.  There is an interesting internal
debate about analog vs. digital vs. P25 digital.
Some are insistent on P25, some want the spec 
more open to allow for analog EDACS, etc.  The
features of digital vs. analog are debated, 
especially for the fire service.  The amount of
loss allowed for in-building coverage is another 
lively debate.

Any thoughts from this group to add fuel to the fire?

------------------------ Yahoo! Groups Sponsor --------------------~--> 
Make a clean sweep of pop-up ads. Yahoo! Companion Toolbar.
Now with Pop-Up Blocker. Get it for free!
http://us.click.yahoo.com/L5YrjA/eSIIAA/yQLSAA/61FxlB/TM
--------------------------------------------------------------------~-> 

-- 
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address 
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

Yahoo! Groups Links

<*> To visit your group on the web, go to:
    http://groups.yahoo.com/group/NEXTEL-1/

<*> To unsubscribe from this group, send an email to:
    [email-masked]

<*> Your use of Yahoo! Groups is subject to:
    http://docs.yahoo.com/info/terms/

---

From: [email-masked]
Date: Thu, 15 Jul 2004 00:44:12 -0000

First thing to do is to secure a reputable consultant to give
you the good, bad, and ugly of analog vs digital.

As to coverage reliability, it's typicially medium density with 15dB 
loss.  Don't let them sell you on outdoor or light building coverage 
for the 95% reliability factor.  The end users will never let you 
hear the end of it.  How many square miles is the County?

------------------------ Yahoo! Groups Sponsor --------------------~--> 
Yahoo! Domains - Claim yours for only $14.70
http://us.click.yahoo.com/Z1wmxD/DREIAA/yQLSAA/61FxlB/TM
--------------------------------------------------------------------~-> 

 
Yahoo! Groups Links