Subject: [NEXTEL-1] i710/i95cl questions

From: "SueNY" <[email-masked]>
Date: Mon, 12 Jul 2004 18:34:13 -0400

Hi...
  Anyone have the new i710 yet? It looks like a really nice phone. I'm thinking of upgrading to it. My contract is up in September..was almost going to move to Sprint but I think I've decided to stay with Nextel. If anyone has the i710 and can tell me what they think of it I'd appreciate it.
  Also, I am thinking of selling my i95cl when I upgrade. I know Nextel will give me $50 for it. It's in very good shape. There is some wear of the paint at the hinge and a small scratch on the front, but it works perfectly and has never needed repair. It's all factory, no mods. The internal screen is perfect. I can offer a blank sim with it. (I never used the one I got with the phone, I just took the one I was already using in my i88s and put it in the i95cl.) Can anyone tell me what I might be able to get for it? Thanks so much!

SueNY

---

From: [email-masked]
Date: Tue, 13 Jul 2004 02:22:03 -0400

I just got a beta smart phone last week i930.  Save your money and wait
for this phone.

Incredible flexibility! With the SDK the only limitation is your
imagination.

I sent your message to some moto beta testers who have put the i710
through its paces. I will send you their feed back. If you don't
understand their Techie-Talk let me know and I will decode it.

Do you want the user guide for the i710?

SueNY wrote:

> Hi...  Anyone have the new i710 yet? It looks like a really nice
> phone. I'm thinking of upgrading to it. My contract is up in
> September..was almost going to move to Sprint but I think I've decided
> to stay with Nextel. If anyone has the i710 and can tell me what they
> think of it I'd appreciate it.  Also, I am thinking of selling my
> i95cl when I upgrade. I know Nextel will give me $50 for it. It's in
> very good shape. There is some wear of the paint at the hinge and a
> small scratch on the front, but it works perfectly and has never
> needed repair. It's all factory, no mods. The internal screen is
> perfect. I can offer a blank sim with it. (I never used the one I got
> with the phone, I just took the one I was already using in my i88s and
> put it in the i95cl.) Can anyone tell me what I might be able to get
> for it? Thanks so much! SueNY

---

From: "SueNY" <[email-masked]>
Date: Tue, 13 Jul 2004 14:21:48 -0400

I already have a PDA..don't really need one in a phone-and I don't think I can bring myself to spend $300+ on a phone! lol. I admit that since my digital camera died I've been hoping that they'd come out with a camera phone. I also wish they'd come out with color candy bar phone, but I don't see it happening. I've choosen the i710 because I've read it has better signal quality and strength, unlike the i730 which I've heard a lot of people complain about bad RF and dropped calls. Thanks Marcel, and I look forward to the feedback!

SueNY
  ----- Original Message ----- 
  From: [email-masked] 
  To: [email-masked] 
  Sent: Tuesday, July 13, 2004 2:22 AM
  Subject: Re: [NEXTEL-1] i710/i95cl questions

  I just got a beta smart phone last week i930.  Save your money and wait for this phone. 
  Incredible flexibility! With the SDK the only limitation is your imagination. 

  I sent your message to some moto beta testers who have put the i710 through its paces. I will send you their feed back. If you don't understand their Techie-Talk let me know and I will decode it. 

  SueNY wrote: 

    Hi...  Anyone have the new i710 yet? It looks like a really nice phone. I'm thinking of upgrading to it. My contract is up in September..was almost going to move to Sprint but I think I've decided to stay with Nextel. If anyone has the i710 and can tell me what they think of it I'd appreciate it.  Also, I am thinking of selling my i95cl when I upgrade. I know Nextel will give me $50 for it. It's in very good shape. There is some wear of the paint at the hinge and a small scratch on the front, but it works perfectly and has never needed repair. It's all factory, no mods. The internal screen is perfect. I can offer a blank sim with it. (I never used the one I got with the phone, I just took the one I was already using in my i88s and put it in the i95cl.) Can anyone tell me what I might be able to get for it? Thanks so much! SueNY

  -- 
      "NEXTEL-1 IT'S NOT JUST NEXTEL"
    Note The New address 
  Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

    "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
  Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

    "WIRELESS FORUM HOMELAND SECURITY GROUP"
       The Complete Resource for Wireless Homeland Security.
  Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

        Yahoo! Groups Sponsor 
              ADVERTISEMENT

------------------------------------------------------------------------------
  Yahoo! Groups Links

    a.. To visit your group on the web, go to:
    http://groups.yahoo.com/group/NEXTEL-1/
      
    b.. To unsubscribe from this group, send an email to:
    [email-masked]
      
    c.. Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.

---

From: "Paul Holliday" <[email-masked]>
Date: Mon, 19 Jul 2004 16:12:23 -0400

No, you just have a bad service provider!
  ----- Original Message ----- 
  From: SueNY 
  To: [email-masked] 
  Sent: Tuesday, July 13, 2004 2:21 PM
  Subject: Re: [NEXTEL-1] i710/i95cl questions

  SueNY
    ----- Original Message ----- 
    From: [email-masked] 
    To: [email-masked] 
    Sent: Tuesday, July 13, 2004 2:22 AM
    Subject: Re: [NEXTEL-1] i710/i95cl questions

    SueNY wrote: 

          Yahoo! Groups Sponsor 
                ADVERTISEMENT

----------------------------------------------------------------------------
    Yahoo! Groups Links

---

From: [email-masked]
Date: Mon, 19 Jul 2004 17:18:24 -0400

That reminds me....

Here are the issues with the i710

-------- Original Message --------
From: XXXXX@XXXXXXX
Subject: i710
To: <[email-masked]>

Hey Man,

Here is what have on the i710

Poor Power Management- Battery life less than estimated.
(Software revision do out soon to correct this)

Receiver selectivity problems in dense urban areas.
(Possible revision next quarter)

We are still investigating reports of other issues, but these are the
ones we have confirmed.

Ray>

Paul Holliday wrote:

>        I already have a PDA..don't really need one in a phone-and
>      I don't think I can bring myself to spend $300+ on a phone!
>      lol. I admit that since my digital camera died I've been
>      hoping that they'd come out with a camera phone. I also wish
>      they'd come out with color candy bar phone, but I don't see
>      it happening. I've choosen the i710 because I've read it has
>      better signal quality and strength, unlike the i730 which
>      I've heard a lot of people complain about bad RF and dropped
>      calls. Thanks Marcel, and I look forward to the
>      feedback! SueNY
>
>           I sent your message to some moto beta testers who
>           have put the i710 through its paces. I will send
>           you their feed back. If you don't understand their
>           Techie-Talk let me know and I will decode it.
>
>          > Hi...  Anyone have the new i710 yet? It looks
>          > like a really nice phone. I'm thinking of
>          > upgrading to it. My contract is up in
>          > September..was almost going to move to Sprint
>          > but I think I've decided to stay with Nextel. If
>          > anyone has the i710 and can tell me what they
>          > think of it I'd appreciate it.  Also, I am
>          > thinking of selling my i95cl when I upgrade. I
>          > know Nextel will give me $50 for it. It's in
>          > very good shape. There is some wear of the paint
>          > at the hinge and a small scratch on the front,
>          > but it works perfectly and has never needed
>          > repair. It's all factory, no mods. The internal
>          > screen is perfect. I can offer a blank sim with
>          > it. (I never used the one I got with the phone,
>          > I just took the one I was already using in my
>          > i88s and put it in the i95cl.) Can anyone tell
>          > me what I might be able to get for it? Thanks so
>          > much! SueNY
>
>           --
>           Subscribe to Nextel-1:
>           http://www.groups.yahoo.com/subscribe/NEXTEL-1
>
>           Subscribe to Nextel2:
>           http://www.groups.yahoo.com/subscribe/NEXTEL2
>
>           Subscribe to WFHSG:
>           http://www.groups.yahoo.com/subscribe/WFHSG
>
>
>
>
>
>
>
>
>           --
>           Subscribe to Nextel-1:
>           http://www.groups.yahoo.com/subscribe/NEXTEL-1
>
>           Subscribe to Nextel2:
>           http://www.groups.yahoo.com/subscribe/NEXTEL2
>
>           Subscribe to WFHSG:
>           http://www.groups.yahoo.com/subscribe/WFHSG
>
>
>
>
>
>
>
> --
                        ADVERTISEMENT
                         [click here]

>
>     ---------------------------------------------------------------
> Yahoo! Groups Links
>
>    * To visit your group on the web, go to:
>    * To unsubscribe from this group, send an email to:
>    * Your use of Yahoo! Groups is subject to the Yahoo! Terms of
>      Service.
>

---

From: "SueNY" <[email-masked]>
Date: Mon, 19 Jul 2004 17:16:24 -0400

If you hate Nextel why are you on this list?

SueNY

    ----- Original Message ----- 
    From: SueNY 
    To: [email-masked] 
    Sent: Tuesday, July 13, 2004 2:21 PM
    Subject: Re: [NEXTEL-1] i710/i95cl questions

    SueNY
      ----- Original Message ----- 
      From: [email-masked] 
      To: [email-masked] 
      Sent: Tuesday, July 13, 2004 2:22 AM
      Subject: Re: [NEXTEL-1] i710/i95cl questions

      SueNY wrote: 

        Yahoo! Groups Sponsor 
              ADVERTISEMENT

---

From: "Rik Rasmussen" <[email-masked]>
Date: Mon, 19 Jul 2004 18:32:19 -0400

Same reason folks who hate Osama, watch Fox News.

Rik Rasmussen
Two Way Radio Directory
http://twowayradiodirectory.com

  -----Original Message-----
  From: SueNY [mailto:[email-masked]]
  Sent: Monday, July 19, 2004 5:16 PM
  To: [email-masked]
  Subject: Re: [NEXTEL-1] i710/i95cl questions

  SueNY

      ----- Original Message -----
      From: SueNY
      To: [email-masked]
      Sent: Tuesday, July 13, 2004 2:21 PM
      Subject: Re: [NEXTEL-1] i710/i95cl questions

       I already have a PDA..don't really need one in a phone-and I don't
think I can bring myself to spend $300+ on a phone! lol. I admit that since
my digital camera died I've been hoping that they'd come out with a camera
phone. I also wish they'd come out with color candy bar phone, but I don't
see it happening. I've choosen the i710 because I've read it has better
signal quality and strength, unlike the i730 which I've heard a lot of
people complain about bad RF and dropped calls. Thanks Marcel, and I look
forward to the feedback!

      SueNY
        ----- Original Message -----
        From: [email-masked]
        To: [email-masked]
        Sent: Tuesday, July 13, 2004 2:22 AM
        Subject: Re: [NEXTEL-1] i710/i95cl questions

        I just got a beta smart phone last week i930.  Save your money and
wait for this phone.
        Incredible flexibility! With the SDK the only limitation is your
imagination.

        I sent your message to some moto beta testers who have put the i710
through its paces. I will send you their feed back. If you don't understand
their Techie-Talk let me know and I will decode it.

        SueNY wrote:

          Hi...  Anyone have the new i710 yet? It looks like a really nice
phone. I'm thinking of upgrading to it. My contract is up in September..was
almost going to move to Sprint but I think I've decided to stay with Nextel.
If anyone has the i710 and can tell me what they think of it I'd appreciate
it.  Also, I am thinking of selling my i95cl when I upgrade. I know Nextel
will give me $50 for it. It's in very good shape. There is some wear of the
paint at the hinge and a small scratch on the front, but it works perfectly
and has never needed repair. It's all factory, no mods. The internal screen
is perfect. I can offer a blank sim with it. (I never used the one I got
with the phone, I just took the one I was already using in my i88s and put
it in the i95cl.) Can anyone tell me what I might be able to get for it?
Thanks so much! SueNY

          Yahoo! Groups Sponsor
                ADVERTISEMENT

      c.. Your use of Yahoo! Groups is subject to the Yahoo! Terms of
Service.

---

From: "SueNY" <[email-masked]>
Date: Mon, 19 Jul 2004 18:49:20 -0400

Thanks Marcel. I got fed up with waiting for Nextel to get around to activating my sim so I stuck my i95's sim in and the phone works! So at least I know it's just Nextel dragging their heels and not a bad phone. :-)

SueNY
  ----- Original Message ----- 
  From: [email-masked] 
  To: [email-masked] 
  Sent: Monday, July 19, 2004 5:18 PM
  Subject: Re: [NEXTEL-1] i710/i95cl questions

  That reminds me.... 

  -------- Original Message -------- 
  From: XXXXX@XXXXXXX 
  Subject: i710 
  To: <[email-masked]> 

  Hey Man, 

  We are still investigating reports of other issues, but these are the ones we have confirmed. 

  Ray> 

  Paul Holliday wrote: 

      ----- Original Message -----
      From: SueNY
      To: [email-masked]
      Sent: Tuesday, July 13, 2004 2:21 PM
      Subject: Re: [NEXTEL-1] i710/i95cl questions
        I already have a PDA..don't really need one in a phone-and I don't think I can bring myself to spend $300+ on a phone! lol. I admit that since my digital camera died I've been hoping that they'd come out with a camera phone. I also wish they'd come out with color candy bar phone, but I don't see it happening. I've choosen the i710 because I've read it has better signal quality and strength, unlike the i730 which I've heard a lot of people complain about bad RF and dropped calls. Thanks Marcel, and I look forward to the feedback! SueNY 
        ----- Original Message -----
        From: [email-masked]
        To: [email-masked]
        Sent: Tuesday, July 13, 2004 2:22 AM
        Subject: Re: [NEXTEL-1] i710/i95cl questions
         I just got a beta smart phone last week i930.  Save your money and wait for this phone. 
        Incredible flexibility! With the SDK the only limitation is your imagination. 

        SueNY wrote:

---

From: "SueNY" <[email-masked]>
Date: Tue, 20 Jul 2004 15:05:46 -0400

I hope there are some Nextel bigwigs reading this. I am probably a nobody to you. I only have one unit and my bill is only about $100 a month. However I have been a loyal customer for 4 years and I expect decent service. Unfortuately I made the mistake of deciding to upgrade from the i95 to the i710. It has left me without phone service since Monday morning. Why? Well first the excuse was that there was some "backlog" in the system. I was told it would take 4-5hrs to get my i710 SIM activated. Meanwhile my i95 SIM was deactivated within an hour, leaving me with NO CELL SERVICE. I finally got service this morning at 11am-over 24hrs after I requested my new SIM activation. For about an hour all was fine. I made a call, used the online Address Book to transfer my contacts, downloaded a ringtone. Then my NOL was taken away. The globe disappeared even tho I had three bars, I checked Service Status and found that all though my phone was Full Service, my net was Restricted. Then a few minutes later I notice my screen reads "Ready" instead of "Nextel". It went back and forth a few times. 
  So I call Customer Care. Some woman with a thick Russian accent tells me the trouble is all because of yesterday's "backlog". She said my SIM has been activated and all my services transferred successfully.
Then she hung up on me. I called back and went to Tech Support. The guy said there were no service problems in my area (NYC). He asked me to go into Trace Mode>Register Log and asked me what it said under dispatch. (NS No Info). He said that meant my phone was DEFECTIVE. My brand new, 24hr phone that has all of 15 minutes usage on it. He said he would have Telesales send me a new one. After being on hold 20 minutes he comes back and says sorry, can't send you a new phone because Telesales is having a "Network Provisioning" issue with their computers and can't process any orders! EXCUSE ME? All I wanted to do was upgrade my phone and I get 2 days of no service? INEXCUSABLE. I am tired of getting the excuse that your computers are having "issues". With the money you get for your service, you should have a better system! I am so angry right now that I would cancel my service in a heartbeat! There is no reason a simple upgrade should be this much of a pain in the ass! PERIOD. 
Your computer system needs to be vastly improved! And how dare you send out defective equipment? Whatever happened to quality control? I am furious with Nextel right now and I regret ever deciding to upgrade my equipment!!!

SueNY

---

From: "Paul Holliday" <[email-masked]>
Date: Tue, 20 Jul 2004 14:39:26 -0400

What I have said is nothing compared to what has been posted on the list. Where did the list say good could be posted?  We call it nexthell.
  ----- Original Message ----- 
  From: SueNY 
  To: [email-masked] 
  Sent: Monday, July 19, 2004 5:16 PM
  Subject: Re: [NEXTEL-1] i710/i95cl questions

  SueNY

      ----- Original Message ----- 
      From: SueNY 
      To: [email-masked] 
      Sent: Tuesday, July 13, 2004 2:21 PM
      Subject: Re: [NEXTEL-1] i710/i95cl questions

      SueNY
        ----- Original Message ----- 
        From: [email-masked] 
        To: [email-masked] 
        Sent: Tuesday, July 13, 2004 2:22 AM
        Subject: Re: [NEXTEL-1] i710/i95cl questions

        SueNY wrote: 

          Yahoo! Groups Sponsor 
                ADVERTISEMENT

---

From: "Tod Sudmeier" <[email-masked]>
Date: Tue, 20 Jul 2004 13:49:37 -0700

You go girl....  I have 50 phones in our network and EVERY TIME we upgrade
or change service in any way NEXTEL hoses it up. If we were not so imbedded
with the nextels and direct connect I would drop them like a hot rock. I
have experienced the exact same problems and verbage from nextel.

Tod in CA
  -----Original Message-----
  From: SueNY [mailto:[email-masked]]
  Sent: Tuesday, July 20, 2004 12:06 PM
  To: [email-masked]
  Subject: [NEXTEL-1] One Angry Nextel Customer

  I hope there are some Nextel bigwigs reading this. I am probably a nobody
to you. I only have one unit and my bill is only about $100 a month. However
I have been a loyal customer for 4 years and I expect decent service.
Unfortuately I made the mistake of deciding to upgrade from the i95 to the
i710. It has left me without phone service since Monday morning. Why? Well
first the excuse was that there was some "backlog" in the system. I was told
it would take 4-5hrs to get my i710 SIM activated. Meanwhile my i95 SIM was
deactivated within an hour, leaving me with NO CELL SERVICE. I finally got
service this morning at 11am-over 24hrs after I requested my new SIM
activation. For about an hour all was fine. I made a call, used the online
Address Book to transfer my contacts, downloaded a ringtone. Then my NOL was
taken away. The globe disappeared even tho I had three bars, I checked
Service Status and found that all though my phone was Full Service, my net
was Restricted. Then a few minutes later I notice my screen reads "Ready"
instead of "Nextel". It went back and forth a few times.
    So I call Customer Care. Some woman with a thick Russian accent tells me
the trouble is all because of yesterday's "backlog". She said my SIM has
been activated and all my services transferred successfully.
  Then she hung up on me. I called back and went to Tech Support. The guy
said there were no service problems in my area (NYC). He asked me to go into
Trace Mode>Register Log and asked me what it said under dispatch. (NS No
Info). He said that meant my phone was DEFECTIVE. My brand new, 24hr phone
that has all of 15 minutes usage on it. He said he would have Telesales send
me a new one. After being on hold 20 minutes he comes back and says sorry,
can't send you a new phone because Telesales is having a "Network
Provisioning" issue with their computers and can't process any orders!
EXCUSE ME? All I wanted to do was upgrade my phone and I get 2 days of no
service? INEXCUSABLE. I am tired of getting the excuse that your computers
are having "issues". With the money you get for your service, you should
have a better system! I am so angry right now that I would cancel my service
in a heartbeat! There is no reason a simple upgrade should be this much of a
pain in the ass! PERIOD.
  Your computer system needs to be vastly improved! And how dare you send
out defective equipment? Whatever happened to quality control? I am furious
with Nextel right now and I regret ever deciding to upgrade my equipment!!!

  SueNY

        Yahoo! Groups Sponsor
              ADVERTISEMENT

---

From: "SueNY" <[email-masked]>
Date: Tue, 20 Jul 2004 19:46:06 -0400

It gets better...Telesales sent me to a local shop to do a swap via the Step Program. I get there, and the clerk says, "didn't they tell you they've been having provisonary network problems all day because of yesterday's backlog? They reset at 4pm." Sure enough, she turns my phone on and it works perfectly. Good grief! None of the reps I talked to could tell me that? They had to send me to a local cell shop?  I got a different story from each one I spoke to. I don't blame them, but really, Nextel needs to work on their intra company communications, not to mention their network/computer systems. No customer should have to go nearly 2 days without service simply because they upgraded their equipment. 

SueNY
  ----- Original Message ----- 
  From: Tod Sudmeier 
  To: [email-masked] 
  Sent: Tuesday, July 20, 2004 4:49 PM
  Subject: RE: [NEXTEL-1]was: One Angry Nextel Customer, now its 2 Angry Customers

  You go girl....  I have 50 phones in our network and EVERY TIME we upgrade or change service in any way NEXTEL hoses it up. If we were not so imbedded with the nextels and direct connect I would drop them like a hot rock. I have experienced the exact same problems and verbage from nextel. 

  Tod in CA
    -----Original Message-----
    From: SueNY [mailto:[email-masked]]
    Sent: Tuesday, July 20, 2004 12:06 PM
    To: [email-masked]
    Subject: [NEXTEL-1] One Angry Nextel Customer

    SueNY

          Yahoo! Groups Sponsor 
                ADVERTISEMENT

---

From: "argonnj" <[email-masked]>
Date: Wed, 21 Jul 2004 18:59:29 -0000

This isn't just nextel.  I have read about customer service problems with all the major 
carriers.  They all want to expand too fast and their infastructor can't keep up.  I have to 
say though, my 2 experiences with Nextel customer support were good.  Minimal wait time 
and they were able to resolve the problem quickly.

------------------------ Yahoo! Groups Sponsor --------------------~--> 
Make a clean sweep of pop-up ads. Yahoo! Companion Toolbar.
Now with Pop-Up Blocker. Get it for free!
http://us.click.yahoo.com/L5YrjA/eSIIAA/yQLSAA/61FxlB/TM
--------------------------------------------------------------------~-> 

 
Yahoo! Groups Links

<*> To visit your group on the web, go to:
    http://groups.yahoo.com/group/NEXTEL-1/

<*> To unsubscribe from this group, send an email to:
    [email-masked]

<*> Your use of Yahoo! Groups is subject to:
    http://docs.yahoo.com/info/terms/