Subject: [NEXTEL-1] Paulee Speaks At RBC Capital Markets Tomorrow

From: [email-masked]
Date: Mon, 02 Aug 2004 16:43:02 -0400

http://phx.corporate-ir.net/phoenix.zhtml?c=63347&p=IROL-
eventDetails&EventId=922929

Nextel Communications at RBC Capital Markets North American 
Technology Conference 
Date: Tuesday, August 3, 2004 
 
Event Time: 3:15 p.m. PT   
Duration: 1 hour  
Location: Half Moon Bay, CA 
  
Speaker: 
Paul Saleh, CFO 
 
Webcast Presentations 

Bumbling, Stumbling Barry West presenting soon......Stay Tuned he is
always a barrel of laughs!

------------------------ Yahoo! Groups Sponsor --------------------~--> 
Yahoo! Domains - Claim yours for only $14.70
http://us.click.yahoo.com/Z1wmxD/DREIAA/yQLSAA/61FxlB/TM
--------------------------------------------------------------------~-> 

-- 
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address 
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

Yahoo! Groups Links

<*> To visit your group on the web, go to:
    http://groups.yahoo.com/group/NEXTEL-1/

<*> To unsubscribe from this group, send an email to:
    [email-masked]

<*> Your use of Yahoo! Groups is subject to:
    http://docs.yahoo.com/info/terms/

---

From: "Todd Ellis" <[email-masked]>
Date: Mon, 2 Aug 2004 16:44:51 -0400

Too bad it's not at the RBC Center here in Raleigh...RBC paid enough for the
naming rights to the place.

Todd Ellis

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Monday, August 02, 2004 4:43 PM
To: [email-masked]
Subject: [NEXTEL-1] Paulee Speaks At RBC Capital Markets Tomorrow

 
Event Time: 3:15 p.m. PT   
Duration: 1 hour  
  
Speaker: 
Paul Saleh, CFO 
 
Webcast Presentations 

 
Yahoo! Groups Links

------------------------ Yahoo! Groups Sponsor --------------------~--> 
Make a clean sweep of pop-up ads. Yahoo! Companion Toolbar.
Now with Pop-Up Blocker. Get it for free!
http://us.click.yahoo.com/L5YrjA/eSIIAA/yQLSAA/61FxlB/TM
--------------------------------------------------------------------~-> 

 
Yahoo! Groups Links