Subject: [Mobopts] preso on privacy, vehicular

From: Alexandru Petrescu <[email-masked]>
Date: Wed, 27 Jul 2011 23:50:03 +0200

Hello mobopts,

I noticed a presentation in tomorrow's agenda on privacy aspects and
vehicular networks maybe.

I am interested in following it, but, dhc wg meets at the same time.

I can try to attend both but it seems there is no audio for mobopts?  If
there were then I could listen to it and switch physical rooms when needed.

I am interested to see the slides.

Alex

---

From: Suresh Krishnan <[email-masked]>
Date: Wed, 27 Jul 2011 23:28:44 -0400

Hi Alex,
  The slides are here.

http://www.ietf.org/proceedings/81/slides/MobOpts-1.pptx

Cheers
Suresh 

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Alexandru Petrescu
> Sent: Wednesday, July 27, 2011 5:50 PM
> To: [email-masked]
> Subject: [Mobopts] preso on privacy, vehicular
> 
> Hello mobopts,
> 
> I noticed a presentation in tomorrow's agenda on privacy 
> aspects and vehicular networks maybe.
> 
> I can try to attend both but it seems there is no audio for 
> mobopts?  If there were then I could listen to it and switch 
> physical rooms when needed.
> 
> _______________________________________________
> Mobopts mailing list
> [email-masked]
> http://www.irtf.org/mailman/listinfo/mobopts
>