Subject: Re: [Mobopts] [MEXT] MobOpts, Meeting in Quebec City

From: Jouni <[email-masked]>
Date: Sun, 10 Jul 2011 01:55:18 +0300

Hi,

Sorry for my ignorance but what does "peer-reviewed publications" mean in IRTF context? Would "the publication" still be given an RFC number or something else?

- JOuni

On Jul 9, 2011, at 8:44 PM, Rajeev Koodli wrote:

> Folks,
> 
> FYI.. MobOpts will be meeting in Quebec City (please see below).
> Among other things, this can be a good forum to discuss some "nascent"
> topics (see below).
> 
> Regards,
> 
> -Rajeev
> 
> ------ Forwarded Message
> From: Rajeev Koodli <[email-masked]>
> Date: Fri, 24 Jun 2011 17:37:56 -0700
> To: <[email-masked]>
> Cc: Suresh Krishnan <[email-masked]>
> Conversation: RG Status, Meeting in Quebec City
> Subject: RG Status, Meeting in Quebec City
> 
> 
> Hello folks,
> 
> It's been a while.. I wanted to share with you a quick status update.
> 
> First, RFC 6252 (Media Independent Pre-authentication Framework) was
> published. Congratulations to the authors and the RG! So, we have
> published all the outstanding documents (5 RFCs in all).
> 
> Next, let me introduce Suresh Krishnan as the new co-chair of MobOpts.
> Suresh is keen on providing the rejuvenation the RG can benefit from,
> and will the lead the effort.
> 
> We have had some exchange on this. The thinking is to broaden the
> scope of the mobility work, including (but not limited to) the
> following:
> 
> - Investigate new mobility mechanisms and architectures, publish them
> as peer-reviewed publications.
> 
> - Investigate privacy in mobile networks, especially with IPv6
> 
> - Investigate mobile device policy management for functions such as
> network discovery, congestion reporting and flow management
> 
> - provide a general forum for discussing mobility studies in a larger
> sense such as vehicular networks, personal area networks, 4G
> performance studies, testbed evaluations etc.
> 
> - provide a forum for discussing experimental testbeds, results and so forth.
> 
> We would like to hear your thoughts.
> 
> We are on the agenda for the Quebec City IETF. Please let us know if
> you would like to request a slot on any relevant topic. At this point,
> we are open for any new relevant topics.
> 
> Regards,
> 
> -Rajeev Koodli, Suresh Krishnan
> 
> 
> 
> 
> 
> 
> ------ End of Forwarded Message
> _______________________________________________
> MEXT mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mext

---

From: Rajeev Koodli <[email-masked]>
Date: Sat, 09 Jul 2011 19:30:30 -0700

Jouni,

It means RG review, followed by IRSG review and IRSG poll for publication.
The (successful) result would be an IRTF stream RFC.

-Rajeev

On 7/9/11 3:55 PM, "Jouni" <[email-masked]> wrote:

> 
> Hi,
> 
> Sorry for my ignorance but what does "peer-reviewed publications" mean in IRTF
> context? Would "the publication" still be given an RFC number or something
> else?
> 
> - JOuni
> 
> 
> Mobopts mailing list
> [email-masked]
> http://www.irtf.org/mailman/listinfo/mobopts

---

From: jouni korhonen <[email-masked]>
Date: Tue, 12 Jul 2011 11:47:43 +0300

Rajeev,

Thanks for the clarification.

- Jouni