Subject: [Modern] MODERN Interim Meeting

From: "McGarry, Tom" <[email-masked]>
Date: Tue, 5 Jan 2016 21:29:46 +0000

Due to the length of time between the last IETF and the next, the chairs and AD believe we should have an interim meeting.  We're proposing dates in late February to be held in the Washington, DC area.  Please let us know what dates work best for you.

http://doodle.com/poll/5t5p98x5nnntmmcd

Thanks,
Tom

---

From: "Holmes, David W [CTO]" <[email-masked]>
Date: Tue, 5 Jan 2016 21:30:58 +0000

Will remote access be provided?  Thanks.

David Holmes
Standards
+1 425 256 7082
[email-masked]
[Untitled]

From: Modern [mailto:[email-masked]] On Behalf Of McGarry, Tom
Sent: Tuesday, January 05, 2016 1:30 PM
To: Modern List <[email-masked]>
Subject: [Modern] MODERN Interim Meeting

Thanks,
Tom

________________________________
Learn more on how to switch to Sprint and save 50% on most Verizon, AT&T or T-Mobile rates. See sprint.com/50off<http://sprint.com/50off> for details.

________________________________

This e-mail may contain Sprint proprietary information intended for the sole use of the recipient(s). Any use by others is prohibited. If you are not the intended recipient, please contact the sender and delete all copies of the message.

---

From: Mary Barnes <[email-masked]>
Date: Tue, 5 Jan 2016 17:49:54 -0600

I'm curious as to why a f2f meeting is being proposed as opposed to a
virtual interim?   The challenge is that when there are folks at a f2f
meeting and others trying to participate remotely, the remote participants
are often marginalized.  It's surprisingly rare that people can get a
meeting room setup that makes remote participation work well.

Regards,
Mary.

On Tue, Jan 5, 2016 at 3:29 PM, McGarry, Tom <[email-masked]>
wrote:

> Due to the length of time between the last IETF and the next, the chairs
> and AD believe we should have an interim meeting.  We're proposing dates in
> late February to be held in the Washington, DC area.  Please let us know
> what dates work best for you.
>
> _______________________________________________
> Modern mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/modern
>
>

---

From: "McGarry, Tom" <[email-masked]>
Date: Wed, 6 Jan 2016 18:10:03 +0000

There will be remote access, video depending upon venue.  I should have mentioned this.

We're hoping by having people f2f, with a good amount of time, to generate some productive discussion.  We expect remote participation and will certainly make sure that it can be effective.

Thanks for responding to the poll.

From: Mary Barnes <[email-masked]<mailto:[email-masked]>>
Date: Tuesday, January 5, 2016 6:49 PM
To: Tom Mcgarry <[email-masked]<mailto:[email-masked]>>
Cc: Modern List <[email-masked]<mailto:[email-masked]>>
Subject: Re: [Modern] MODERN Interim Meeting

I'm curious as to why a f2f meeting is being proposed as opposed to a virtual interim?   The challenge is that when there are folks at a f2f meeting and others trying to participate remotely, the remote participants are often marginalized.  It's surprisingly rare that people can get a meeting room setup that makes remote participation work well.

Regards,
Mary.

On Tue, Jan 5, 2016 at 3:29 PM, McGarry, Tom <[email-masked]<mailto:[email-masked]>> wrote:
Due to the length of time between the last IETF and the next, the chairs and AD believe we should have an interim meeting.  We're proposing dates in late February to be held in the Washington, DC area.  Please let us know what dates work best for you.

http://doodle.com/poll/5t5p98x5nnntmmcd<https://urldefense.proofpoint.com/v2/url?u=http-3A__doodle.com_poll_5t5p98x5nnntmmcd&d=CwMFaQ&c=MOptNlVtIETeDALC_lULrw&r=4Klm32iB7HufveeIDcLextZ1ooNcfp01IYIaVqsORjI&m=1Gm2YByKcs0fdkFM46hPw9hESAxYlo9PTorhgtOx42w&s=pYkXaqbPyuxLzV9HDl6n08RwEzByRmSehl_v5m9vePI&e=>

Thanks,
Tom

_______________________________________________
Modern mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/modern<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_modern&d=CwMFaQ&c=MOptNlVtIETeDALC_lULrw&r=4Klm32iB7HufveeIDcLextZ1ooNcfp01IYIaVqsORjI&m=1Gm2YByKcs0fdkFM46hPw9hESAxYlo9PTorhgtOx42w&s=wPPHxRIyvWxsqkssvaj3tfJ9fA7NIEkCRgaf98lc9_4&e=>

---

From: "Gorman, Pierce A [CTO]" <[email-masked]>
Date: Wed, 6 Jan 2016 18:24:17 +0000

You didn't answer Mary's question.

From: Modern [mailto:[email-masked]] On Behalf Of McGarry, Tom
Sent: January 06, 2016 12:10 PM
To: Modern List <[email-masked]>
Subject: Re: [Modern] MODERN Interim Meeting

Regards,
Mary.

Thanks,
Tom

---

From: "Gorman, Pierce A [CTO]" <[email-masked]>
Date: Wed, 6 Jan 2016 18:43:10 +0000

To be more clear.

Mary's question wasn't what did you and the ADs hope for out of a face-2-face interim meeting.

Mary's question was why is a face-to-face required instead of a virtual meeting with everyone equally disadvantaged?

My question would have been why do we need an interim meeting?

I believe there are members of the working group who have been, and felt, marginalized by both the definition of consensus and the inability to argue about what occurred in a meeing halfway around the world where they either weren't able to attend or were unable to attend equally with the participants in the room face-to-face.

One way to be more inclusive, and ensure greater (if somewhat disadvantaged) participation would be to hold the interim meeting (if it must be held) as an interim virtual meeting versus face-to-face.

Since I'm new I don't know what is customary, but I inferred from Mary's question that a virtual meeting was customary (and certainly cheaper), and so the question you failed to answer has additional merit.

Pierce

From: Gorman, Pierce A [CTO]
Sent: January 06, 2016 12:24 PM
To: 'McGarry, Tom' <[email-masked]>; Modern List <[email-masked]>
Subject: RE: [Modern] MODERN Interim Meeting

From: Modern [mailto:[email-masked]] On Behalf Of McGarry, Tom
Sent: January 06, 2016 12:10 PM
To: Modern List <[email-masked]<mailto:[email-masked]>>
Subject: Re: [Modern] MODERN Interim Meeting

Regards,
Mary.

Thanks,
Tom

---

From: "McGarry, Tom" <[email-masked]>
Date: Wed, 6 Jan 2016 18:48:56 +0000

F2F encourages more rigorous discussion.  You say so yourself.  And that's what we're looking for.  We realize that not everyone can attend in person, but as I said we will make sure to support the remote attendees.

From: <Gorman>, Pierce Gorman <[email-masked]<mailto:[email-masked]>>
Date: Wednesday, January 6, 2016 1:43 PM
To: Tom Mcgarry <[email-masked]<mailto:[email-masked]>>, Modern List <[email-masked]<mailto:[email-masked]>>
Subject: RE: [Modern] MODERN Interim Meeting

To be more clear.

Mary’s question wasn’t what did you and the ADs hope for out of a face-2-face interim meeting.

Mary’s question was why is a face-to-face required instead of a virtual meeting with everyone equally disadvantaged?

I believe there are members of the working group who have been, and felt, marginalized by both the definition of consensus and the inability to argue about what occurred in a meeing halfway around the world where they either weren’t able to attend or were unable to attend equally with the participants in the room face-to-face.

Since I’m new I don’t know what is customary, but I inferred from Mary’s question that a virtual meeting was customary (and certainly cheaper), and so the question you failed to answer has additional merit.

Pierce

From: Gorman, Pierce A [CTO]
Sent: January 06, 2016 12:24 PM
To: 'McGarry, Tom' <[email-masked]<mailto:[email-masked]>>; Modern List <[email-masked]<mailto:[email-masked]>>
Subject: RE: [Modern] MODERN Interim Meeting

You didn’t answer Mary’s question.

Regards,
Mary.

Thanks,
Tom

________________________________
Learn more on how to switch to Sprint and save 50% on most Verizon, AT&T or T-Mobile rates. See sprint.com/50off<https://urldefense.proofpoint.com/v2/url?u=http-3A__sprint.com_50off&d=CwMFAg&c=MOptNlVtIETeDALC_lULrw&r=4Klm32iB7HufveeIDcLextZ1ooNcfp01IYIaVqsORjI&m=8l41RlNYnziUrcvaolZJW136onbnL7qdTeFXsaZQVkk&s=cQo6eKjPBq-WnnY06tt8Wjpb8DCkwKoAev2cjvU8ydo&e=> for details.

---

From: Eric Burger <[email-masked]>
Date: Wed, 6 Jan 2016 14:16:35 -0600

Great. Let’s do it in Lenexa. Centrally located. Equally bad for everybody.

Also, it’s only applicable to some of us, but the first week offered is the DHS PI’s meeting in Washington and the second week is the RSA Conference in San Francisco.

> On Jan 6, 2016, at 12:48 PM, McGarry, Tom <[email-masked]> wrote:
> 
> From: <Gorman>, Pierce Gorman <[email-masked] <mailto:[email-masked]>>
> To: Tom Mcgarry <[email-masked] <mailto:[email-masked]>>, Modern List <[email-masked] <mailto:[email-masked]>>
> To: 'McGarry, Tom' <[email-masked] <mailto:[email-masked]>>; Modern List <[email-masked] <mailto:[email-masked]>>
> From: Modern [mailto:[email-masked] <mailto:[email-masked]>] On Behalf Of McGarry, Tom
> To: Modern List <[email-masked] <mailto:[email-masked]>>
> From: Mary Barnes <[email-masked] <mailto:[email-masked]>>
> To: Tom Mcgarry <[email-masked] <mailto:[email-masked]>>
> Cc: Modern List <[email-masked] <mailto:[email-masked]>>
> On Tue, Jan 5, 2016 at 3:29 PM, McGarry, Tom <[email-masked] <mailto:[email-masked]>> wrote:
>> http://doodle.com/poll/5t5p98x5nnntmmcd <https://urldefense.proofpoint.com/v2/url?u=http-3A__doodle.com_poll_5t5p98x5nnntmmcd&d=CwMFaQ&c=MOptNlVtIETeDALC_lULrw&r=4Klm32iB7HufveeIDcLextZ1ooNcfp01IYIaVqsORjI&m=1Gm2YByKcs0fdkFM46hPw9hESAxYlo9PTorhgtOx42w&s=pYkXaqbPyuxLzV9HDl6n08RwEzByRmSehl_v5m9vePI&e=>
>> 
>> Thanks,
>> Tom
>> 
>> [email-masked] <mailto:[email-masked]>
>> https://www.ietf.org/mailman/listinfo/modern <https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_modern&d=CwMFaQ&c=MOptNlVtIETeDALC_lULrw&r=4Klm32iB7HufveeIDcLextZ1ooNcfp01IYIaVqsORjI&m=1Gm2YByKcs0fdkFM46hPw9hESAxYlo9PTorhgtOx42w&s=wPPHxRIyvWxsqkssvaj3tfJ9fA7NIEkCRgaf98lc9_4&e=>
> 
> 
> Learn more on how to switch to Sprint and save 50% on most Verizon, AT&T or T-Mobile rates. See sprint.com/50off <https://urldefense.proofpoint.com/v2/url?u=http-3A__sprint.com_50off&d=CwMFAg&c=MOptNlVtIETeDALC_lULrw&r=4Klm32iB7HufveeIDcLextZ1ooNcfp01IYIaVqsORjI&m=8l41RlNYnziUrcvaolZJW136onbnL7qdTeFXsaZQVkk&s=cQo6eKjPBq-WnnY06tt8Wjpb8DCkwKoAev2cjvU8ydo&e=> for details.
> 
>

---

From: "Gorman, Pierce A [CTO]" <[email-masked]>
Date: Wed, 6 Jan 2016 21:28:14 +0000

Cool.  I work about 5 miles from there and could probably get us a conference room for 100+ people with lots of cute microphones that hang from the ceiling (but which might still provide the expected frustratingly bad audio for people on remote connections).  Lots of good barbecue and other renowned midwest attractions.  e.g., good fermented and distilled grain spirits.

From: Modern [mailto:[email-masked]] On Behalf Of Eric Burger
Sent: January 06, 2016 2:17 PM
To: Modern List <[email-masked]>
Subject: Re: [Modern] MODERN Interim Meeting

Great. Let's do it in Lenexa. Centrally located. Equally bad for everybody.

Also, it's only applicable to some of us, but the first week offered is the DHS PI's meeting in Washington and the second week is the RSA Conference in San Francisco.

On Jan 6, 2016, at 12:48 PM, McGarry, Tom <[email-masked]<mailto:[email-masked]>> wrote:

To be more clear.

Pierce

Regards,
Mary.

Thanks,
Tom

---

From: Richard Shockey <[email-masked]>
Date: Wed, 06 Jan 2016 18:01:49 -0500

Did someone say barbecue?  

Drat ..  Forget Minneapolis .. KC or Austin for the permeant home of IETF meetings.

— 
Richard Shockey
Shockey Consulting LLC
Chairman of the Board SIP Forum
www.shockey.us
www.sipforum.org
richard<at>shockey.us
Skype-Linkedin-Facebook rshockey101
PSTN +1 703-593-2683

From:  Modern <[email-masked]> on behalf of "[email-masked]" <[email-masked]>
Date:  Wednesday, January 6, 2016 at 4:28 PM
To:  Eric Berger <[email-masked]>, Modern List <[email-masked]>
Subject:  Re: [Modern] MODERN Interim Meeting

From: <Gorman>, Pierce Gorman <[email-masked]>
Date: Wednesday, January 6, 2016 1:43 PM
To: Tom Mcgarry <[email-masked]>, Modern List <[email-masked]>
Subject: RE: [Modern] MODERN Interim Meeting

To be more clear.

Pierce

 

 

From: Mary Barnes <[email-masked]>
Date: Tuesday, January 5, 2016 6:49 PM
To: Tom Mcgarry <[email-masked]>
Cc: Modern List <[email-masked]>
Subject: Re: [Modern] MODERN Interim Meeting

Regards,

Mary. 

On Tue, Jan 5, 2016 at 3:29 PM, McGarry, Tom <[email-masked]> wrote:

Thanks,

Tom

 

Learn more on how to switch to Sprint and save 50% on most Verizon, AT&T or T-Mobile rates. See sprint.com/50off for details. 

Learn more on how to switch to Sprint and save 50% on most Verizon, AT&T or T-Mobile rates. See sprint.com/50off for details. 

This e-mail may contain Sprint proprietary information intended for the sole use of the recipient(s). Any use by others is prohibited. If you are not the intended recipient, please contact the sender and delete all copies of the message.
_______________________________________________ Modern mailing list [email-masked] https://www.ietf.org/mailman/listinfo/modern

---

From: "Holmes, David W [CTO]" <[email-masked]>
Date: Mon, 11 Jan 2016 21:36:24 +0000

Based on about a decade of using remote cooperation tools for standards meetings & about 40 years of FtF work, IMO both can be equally productive if managed properly.  Ideally you use a mixture of both, so if this interim meeting is used to compliment the FtFs at the IETF FtFs, a virtual meeting should work fine.  Having said that, as Pierce notes, Sprint does have an excellent conference facility in Overland Park KS, which we have used for many industry meetings in the past.

To make virtual meetings work well, you need:

-          A meeting format that can work using these techniques; e.g. presentation of new material webinar style, discussion/finalization of comments/edits to a pre-circulated document, as we are currently trying to perform via email.  Virtual meetings are not optimum for a free-form discussion, unless the participants know each other well.

-          Good participant discipline, & strong management by the Chair & facilitator (e.g. muting noisy lines, encouraging use of headsets for audio).

-          A good commercial real-time collaboration tool that most of us already use (so that it is installed on corporate PCs), to allow documents to be edited on screen in front of all participants; Skype for Business (Lync), GoToMeeting, or Webex are those commonly used by other SDOs; they each have their specific merits; Sprint uses SfB & that works fine.  Trying to discuss pre-distributed documents “blind” over an audio-only link can be very unproductive.

-          Leadership that can work with (& has experience of) the collaboration tool; commonly needs a separate Chair, facilitator/note-taker, & document editor.

-          A time of day that works for all known participants; i.e. 1400-1600Z for global meetings (only the Pacific is dark); longer meetings are possible when participants are in clustered TZs, but 4-5 hours (with a short mid-break) is a good upper limit.

-          Otherwise a series of short (1-2 hour) virtual meetings over a few days is often very productive it allows rapid review/comment on the latest document updates offline, for agreement on the next “call”.

IMO FtF meetings are best when the discussion is more open, where “body language” is often as important as the spoken word; and to set the tone for the group, to allow participants to get to know each other at a different level.  However, the nature of the IETF meetings is not really good for this, as for any one WG the meetings are short, and with a specialist group like this, somewhat diluted in the general melee of an IETF FtF.  Generally the best (most discussion &/or agreement; most cost-effective) FtF meetings should span several days, to allow offline & social discussion between delegates – at least a working lunch or two.  Mixed meetings (FtF + remote) are OK as a backup if the prime venue is well designed for the purpose; i.e. a conference room with multiple microphones etc.; a speakerphone in a hotel ballroom just does not cut it, even with collaboration tools.

In this case we probably don’t have enough material for more than a few hours discussion, so a short virtual meeting or two should cover it, but it needs to follow the principles outlined above to be effective.

BR/David

From: Modern [mailto:[email-masked]] On Behalf Of Richard Shockey
Sent: Wednesday, January 06, 2016 3:02 PM
To: Gorman, Pierce A [CTO] <[email-masked]>; Eric Burger <[email-masked]>; Modern List <[email-masked]>
Subject: Re: [Modern] MODERN Interim Meeting

—
Richard Shockey
Shockey Consulting LLC
Chairman of the Board SIP Forum
www.shockey.us<http://www.shockey.us>
www.sipforum.org<http://www.sipforum.org>
richard<at>shockey.us
Skype-Linkedin-Facebook rshockey101
PSTN +1 703-593-2683

From: Modern <[email-masked]<mailto:[email-masked]>> on behalf of "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Date: Wednesday, January 6, 2016 at 4:28 PM
To: Eric Berger <[email-masked]<mailto:[email-masked]>>, Modern List <[email-masked]<mailto:[email-masked]>>
Subject: Re: [Modern] MODERN Interim Meeting

To be more clear.

Pierce

Regards,
Mary.

Thanks,
Tom

This e-mail may contain Sprint proprietary information intended for the sole use of the recipient(s). Any use by others is prohibited. If you are not the intended recipient, please contact the sender and delete all copies of the message.
_______________________________________________ Modern mailing list [email-masked]<mailto:[email-masked]> https://www.ietf.org/mailman/listinfo/modern