Subject: [Mops] FW: Liaison Statement from SC 29/WG 11 to IETF MOPS WG (SC 29 N 18620)

From: Stephan Wenger <[email-masked]>
Date: Wed, 1 Apr 2020 01:26:00 +0000

Folks,
Incoming liaison from MPEG for your review and action.
Stephan

From: Mayumi Koike <[email-masked]>
Date: Tuesday, March 31, 2020 at 18:18
To: Stephan Wenger <[email-masked]>
Cc: "Ali C. Begen" <[email-masked]>, Youngkwon Lim <[email-masked]>, Leonardo Chiariglione <[email-masked]>
Subject: Liaison Statement from SC 29/WG 11 to IETF MOPS WG (SC 29 N 18620)

Dear Dr. Stephan Wenger,

In accordance with Recommendations at the 129th SC 29/WG 11 Meeting, 2020-01-13/17, Brussels, Belgium, I am pleased to send attached liaison statements to IETF MOPS WG. Please know that the meetings shown in the liaison statement became virtual due to the world-wide COVID-19 situation.

Thank you for your cooperation.

Best Regards,
Mayumi Koike
Secretary, ISO/IEC JTC 1/SC 29

-----
Mayumi Koike (Ms.)
Manager, ISO/IEC JTC 1/SC 29
IPSJ/ITSCJ (Espalier Inc.)
1-8-25-204, Fukaehonmachi, Higashinada,
Kobe, Hyogo 658-0021 Japan
Tel: +81-78-855-8425 Mobile: +81-80-3525-5930
Mail: [email-masked]

---

From: Ross Finlayson <[email-masked]>
Date: Wed, 1 Apr 2020 14:39:01 +1300

To save people the trouble of downloading, unpacking, and decyphering this, here is the complete ‘liaison statement’, in plain text form:

-------

ISO/IEC JTC1/SC29/WG11 (MPEG) would like to inform the IETF MOPS (Media Operations) Working group that MPEG has been working on the exploration document (N19024) on advance signaling of MPEG containers content, which might be useful for your work on collecting information about the Internet based media operation. The document is publicly available from [1]. 

We would like you to review the document during your work and provide us your comments if any so that we can incorporate them in the next revision.

For your information, our future meeting schedule is as follows:
- 130th MPEG meeting on April 20-24, 2020, Alpbach, AT
- 131st MPEG meeting on June 29-July 3, 2020, Geneva, CH

[1] https://mpeg.chiariglione.org/standards/exploration/advance-signalling-mpeg-containers-content