Subject: [Mops] mops - New Interim Meeting Request

From: IETF Meeting Session Request Tool <[email-masked]>
Date: Tue, 24 Mar 2020 13:49:08 -0700

A new interim meeting request has just been submitted by Leslie Daigle.

This request requires approval by the Area Director of the Operations and Management Area

The meeting can be approved here: 
https://datatracker.ietf.org/meeting/interim/request/interim-2020-mops-01

---------------------------------------------------------
Working Group Name: Media OPerationS
Area Name: Operations and Management Area
Session Requester: Leslie Daigle

Meeting Type: Virtual Meeting

Session 1:

Date: 2020-04-15
Start Time: 16:00 America/New_York
Duration: 01:30
Remote Participation Information: Webex
Agenda Note: 

---------------------------------------------------------

---

From: "Leslie Daigle" <[email-masked]>
Date: Tue, 24 Mar 2020 17:00:13 -0400

Thanks to all who participated in the Doodle poll.  As expected, there 
was no perfect time.  We’ve done our best to pick the least worst 
option — April 15 at 4pm EDT, 20h00 UTC, for 90min.

Best,

Leslie.

-- 

-------------------------------------------------------------------
Leslie Daigle
Principal, ThinkingCat Enterprises
[email-masked]
-------------------------------------------------------------------

Forwarded message:

> From: IETF Meeting Session Request Tool <[email-masked]>
> To: [email-masked]
> Cc: [email-masked], [email-masked], [email-masked], 
> [email-masked]
> Subject: [Mops] mops - New Interim Meeting Request
> Date: Tue, 24 Mar 2020 13:49:08 -0700
>
> -- 
> Mops mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mops

---

From: Warren Kumari <[email-masked]>
Date: Tue, 24 Mar 2020 17:49:30 -0400

Eric Vyncke: As the dotted-line AD, your participation is the
important one, so your call on approving / denying / etc,.
W

-- 
I don't think the execution is relevant when it was obviously a bad
idea in the first place.
This is like putting rabid weasels in your pants, and later expressing
regret at having chosen those particular rabid weasels and that pair
of pants.
   ---maf

---

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Tue, 24 Mar 2020 21:51:55 +0000

Currently in ADD meeting, will process this request tomorrow morning to check for any conflict but this should be OK

-éric