Subject: [Mops] Questions on SRT

From: Renan Krishna <[email-masked]>
Date: Wed, 18 Nov 2020 11:21:14 +0000

Hi Everyone,

Many thanks for the helpful feedback on our AR use case draft at the WG virtual meeting yesterday. I had a couple of questions regarding the SRT draft:

  1.  Are there any examples of AR applications that have used SRT- or is SRT not appropriate for such applications?
  2.  What is the recommended encapsulation for video when using SRT?

Regards,
Renan

From: Mops <[email-masked]> On Behalf Of Leslie Daigle
Sent: Tuesday, November 17, 2020 10:28 PM
To: [email-masked]
Cc: Kyle Rose <[email-masked]>
Subject: [Mops] DRAFT minutes from IETF 109 virtual MOPS WG meeting

Hi,

Thanks to everyone who participated — we had a good MOPS WG session at virtual IETF 109, with about 40 attendees consistently through the meeting.

Thanks, in particular, to Mike English, who was our minutes taker!

Particularly for those who were present — please review these minutes and make any appropriate fixes/ask any requisite questions:

https://codimd.ietf.org/notes-ietf-109-mops#<https://codimd.ietf.org/notes-ietf-109-mops>

I have not conferred with my co-chair (who is free to jump in with his own opinion!), but my sense is that we’ll aim to publish them as final on Monday, November 30 (i.e., immediately following the US Thanksgiving holiday).

Best,
Leslie.

--

________________________________

Leslie Daigle
Principal, ThinkingCat Enterprises

[email-masked]<mailto:[email-masked]>

---

From: Marc Cymontkowski <[email-masked]>
Date: Wed, 18 Nov 2020 17:06:01 +0000

Hi Renan,

SRT is a content agnostic transport protocol and therefore carries any payload. However, most users use an MPEG2 Transport Stream container, as it is an optimal fit for SRT in live mode.

Regards,
Marc

Marc Cymontkowski
VP, Engineering - Cloud | Haivision
O | +49.4331.463900 x41   M | +49.170.5588056

On 18. Nov 2020, at 12:21, Renan Krishna <[email-masked]<mailto:[email-masked]>> wrote:

Hi Everyone,

Regards,
Renan

From: Mops <[email-masked]<mailto:[email-masked]>> On Behalf Of Leslie Daigle
Sent: Tuesday, November 17, 2020 10:28 PM
To: [email-masked]<mailto:[email-masked]>
Cc: Kyle Rose <[email-masked]<mailto:[email-masked]>>
Subject: [Mops] DRAFT minutes from IETF 109 virtual MOPS WG meeting

Hi,

https://codimd.ietf.org/notes-ietf-109-mops#<https://can01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fcodimd.ietf.org%2Fnotes-ietf-109-mops&data=04%7C01%7Cmcymontkowski%40haivision.com%7Ced95bac5e689431dc6c408d88bb4167e%7Ca88156c4f3f741048fad43b93f27493d%7C0%7C0%7C637412953813831451%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C2000&sdata=eJiR1zxlXuL%2Br%2B9icRGh9suJI8CmLKNkw8mvvCyRKvM%3D&reserved=0>

Best,
Leslie.

--

Leslie Daigle

[email-masked]<mailto:[email-masked]>
--
Mops mailing list
[email-masked]<mailto:[email-masked]>
https://can01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fmops&amp;data=04%7C01%7Cmcymontkowski%40haivision.com%7Ced95bac5e689431dc6c408d88bb4167e%7Ca88156c4f3f741048fad43b93f27493d%7C0%7C0%7C637412953813851438%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C2000&amp;sdata=voxHP2ZhABGgr1CZin71eY4qJzWfN5DZqDIuv323ggY%3D&amp;reserved=0

---

From: Renan Krishna <[email-masked]>
Date: Fri, 20 Nov 2020 06:56:19 +0000

Great, many thanks Marc! We are reviewing the draft and will probably have a few more questions/comments soon..

Regards,
Renan

From: Marc Cymontkowski <[email-masked]>
Sent: Wednesday, November 18, 2020 5:06 PM
To: Renan Krishna <[email-masked]>
Cc: Leslie Daigle <[email-masked]>; [email-masked]; Akbar Rahman <[email-masked]>; Kyle Rose <[email-masked]>
Subject: Re: [Mops] Questions on SRT

Hi Renan,

Regards,
Marc

Marc Cymontkowski

Hi Everyone,

Regards,
Renan

Hi,