Subject: [MORG] SPECIAL-USE + LIST-EXTENDED

From: Timo Sirainen <[email-masked]>
Date: Wed, 04 Jan 2012 14:50:01 +0200

If we have a \Sent special-use mailbox:

a list (special-use) "" * return (special-use)
* LIST (\Sent) "/" "INBOX/Sent"
a OK List completed.

And we use RECURSIVEMATCH option, the result should be:

b list (special-use recursivematch) "" % return (special-use)
* LIST () "/" INBOX ("CHILDINFO" ("SPECIAL-USE"))
b OK List completed.

Right? This isn't explicitly mentioned in special-use RFC, but I guess
that's how RFC 5258 intended it to work.

---

From: Alexey Melnikov <[email-masked]>
Date: Wed, 04 Jan 2012 15:35:45 +0000

Hi Timo,

> that's how RFC 5258 intended it to work.
Yes, I think you are correct.