Subject: Re: MPLS and Optical network!!

From: [email-masked] (zhouws)
Date: Fri, 28 Jan 2000 11:00:55 +0800 (CST)

At 17:16 00-1-24 +1100, Jeremy Lawrence wrote:
>At 14:12 01/24/2000 +0800, Sheng-hung Shih wrote:
>>  > In ATM MPLS network, the top-level label on a packet is applied by
>> > sending the packet on a virtual circuit with a chosen VCI. Similarly,
>> > in optical MPLS, the top-level label will be applied to a packet by
>> > sending it on a lightpath with a chosen wavelength.
>>    It seems like the hop-by-hop routing,isn't it?
>
>The intended use of optical MPLS is not hop-by-hop routed MPLS,
>but explicitly routed MPLS.

I have been wondering what issue the optical MPLS will solve?
(The only possible approach is for the future network,which will consist of
a optical core and routers at edge,and these routers are full-meshed with
optical wavelength.)

But if the high end router could keep up with the optical bandwith
increasing,any need to add this feature on optical network?
(Another possible approach is routers interconnected fully or partial-fully
meshed via dark fibers.)

rds
----
zhou wanshu

>
>>And the number of
>>wavelength is also a problem.
>
>Well, 80 wavelengths is enough for one router to connect to 80
>others across an OXC network (subject to a valid route being
>available for each lightpath), so this isn't too much of a problem.
>There are rumours of OXCs coming which support 1000+ wavelengths.
>
>Regards,
>
>Jeremy Lawrence
>
>
>

---

From: Andy Li <[email-masked]>
Date: Fri, 28 Jan 2000 13:51:44 +0800

Redundancy :-) Today's DWDM cannot provide end2end re-routing. 
It also helps for bandwidth broker to sell lambda. 

Best 

Andy