Subject: LDP/CR-LDP and RSVP implementations

From: "Surujpal, Sunil" <[email-masked]>
Date: Fri, 14 Jan 2000 16:19:19 +1300

Hi All

I was wondering if someone could refer me to implementations of LDP/CR-LDP
or RSVP that i could get material on.

Thanks
Sunil

---

From: "Arni Raghu" <[email-masked]>
Date: Thu, 13 Jan 2000 23:07:16 -0500

ftp://nero.doit.wisc.edu/pub/mpls/

for the ldp version..no idea about the rsvp extensions version..It was on
Jim's todo list though..

There is a freebsd version also...

http://www.antd.nist.gov/itg/nistswitch/

I think this one only uses the rsvp extensions...though I never tried it

hth,
A

---

From: "G.B.Naidu" <[email-masked]>
Date: Fri, 14 Jan 2000 11:04:36 +0530 (IST)

Hi

I am wondering whether is there a FreeBSD implementation of MPLS?

I have gone to the address mentioned below - but that looks like s/w of a
switch.

regards
--GB

---

From: "Arni Raghu" <[email-masked]>
Date: Fri, 14 Jan 2000 01:25:00 -0500

Have a cup of coffee, take a 10 minute break and read the the same page
again..

A

---

From: "G.B.Naidu" <[email-masked]>
Date: Fri, 14 Jan 2000 12:16:46 +0530 (IST)

Thanks buddy. A appreciate your timely help.

-- GB