Subject: RE: independent vs ordered

From: Adrian Farrel <[email-masked]>
Date: Fri, 14 Jan 2000 15:06:50 -0000

Thanks Eric,

A good reply (and you didn't laugh at me for my crass 
mistake about what an entry in the LdpEntityTable
represents - it is, of course, an instance of the
protocol, not an instance of the code that 
implements the protocol).

Your point that an implementation must make it clear
what it actually means by the assertion that it supports
ordered or independent control on a particular session
is well made.

Typically, this will expand to an upfront statement or
a bunch of configuration options.  You're right, trying
to generalize this for the LDP MIBs would be a mess.

Regards,
Adrian
--
Adrian Farrel  mailto:[email-masked]
ATM, MPLS and Telecoms Development Group
Data Connection Ltd., Chester, UK
http://www.datcon.co.uk/
Tel: +44 (0) 1244 313440  Fax: +44 (0) 1244 312422

---

From: Eric Gray <[email-masked]>
Date: Fri, 14 Jan 2000 13:28:30 -0500

Adrian,

	Thanks for you reply.  I hope that you realize
that your question was a reasonable one and that my
answer was not intended to discourage other questions
like it.