Subject: about drafts

From: RABARISON Dina CNET/DTD/LAN <[email-masked]>
Date: Wed, 5 Jan 2000 17:30:31 +0100

Hi and happy year, 

	I''ve just joined the mailing list. 
	Could someone tell me how to considere differents drafts concerning
MPLS ? As most of them will expire during this year, 
	is it better to wait for them to become RFCs or can we consider that
information they have got is valid ?

	best regards,
				Dina RABARISON

---

From: Jeremy Lawrence <[email-masked]>
Date: Thu, 06 Jan 2000 10:30:34 +1100

Dina,

At 17:30 01/05/2000 +0100, RABARISON Dina CNET/DTD/LAN wrote:
>information they have got is valid

Many of them will become RFCs. The attached message from the IESG
explains the current state of several of them, and it appears
that Working Group Last Calls will soon be complete on at least
three more.

Regards,

Jeremy Lawrence

>To: IETF-Announce:;
>Cc: [email-masked]
>From: The IESG <[email-masked]>
>SUBJECT: Last Call: LDP Specification to Proposed Standard
>Reply-to: [email-masked]
>Date: Thu, 04 Nov 1999 15:52:33 -0500
>Sender: [email-masked]
>
>
>The IESG has received a request from the Multiprotocol Label Switching
>Working Group to consider publication of the following as Proposed
>Standards:
>
>o LDP Specification
>         <draft-ietf-mpls-ldp-06.txt>
>o LDP Applicability
>         <draft-ietf-mpls-ldp-applic-00.txt>
>o Extensions to RSVP for LSP Tunnels
>         <draft-ietf-mpls-rsvp-lsp-tunnel-04.txt>
>o Applicability Statement for Extensions to RSVP for LSP-Tunnels 
>         <draft-ietf-mpls-rsvp-tunnel-applicability-00.txt> 
>o Constraint-Based LSP Setup using LDP
>         <draft-ietf-mpls-cr-ldp-03.txt>
>o Applicability Statement for CR-LDP
>         <draft-ietf-mpls-crldp-applic-00.txt> 
>
>
>The IESG will also consider publication of  A Framework for MPLS
><draft-ietf-mpls-framework-05.txt> as an Informational RFC.
>
>The IESG plans to make a decision in the next few weeks, and solicits
>final comments on this action.  Please send any comments to the
>[email-masked] or [email-masked] mailing lists by November 25, 1999.
>
>Files can be obtained via 
>http://www.ietf.org/internet-drafts/draft-ietf-mpls-ldp-06.txt
>http://www.ietf.org/internet-drafts/draft-ietf-mpls-ldp-applic-00.txt
>http://www.ietf.org/internet-drafts/draft-ietf-mpls-rsvp-lsp-tunnel-04.txt
>http://www.ietf.org/internet-drafts/draft-ietf-mpls-rsvp-tunnel-applicability-00.txt
>http://www.ietf.org/internet-drafts/draft-ietf-mpls-cr-ldp-03.txt
>http://www.ietf.org/internet-drafts/draft-ietf-mpls-crldp-applic-00.txt
>http://www.ietf.org/internet-drafts/draft-ietf-mpls-framework-05.txt