Subject: RE: Books or courses

From: Irwin Lazar <[email-masked]>
Date: Mon, 17 Jan 2000 15:34:25 -0500

There are a couple of books worth looking at:

Switching in Ip Networks : Ip Switching, Tag Switching, and Related
Technologies (The Morgan Kaufmann Series
in Networking) By Bruce S. Davie, Paul Doolan, Yakov Rekhter 

IP Switching : Protocols and Architecture, By Christopher Y. Metz

Also see: http://www.itprc.com/routing.htm for links to several on-line MPLS
resources.

Irwin

> -----Original Message-----
> From: Jesus Rodriguez Stuart [mailto:[email-masked]]
> Sent: Monday, January 17, 2000 3:19 PM
> To: [email-masked]; Hernán
> Cc: [email-masked]'
> Subject: Re: Books or courses
> 
> 
> Opinion:
> The best book are the drafts , auto-learning , this is a 
> personal opinion. I
> dont know any especialized MPLS book , but, I think that you 
> have to read MPLS
> I-D, BGP RFCs.
> 
> Jesus Rodriguez Stuart
> 
> Network Solutions
> Telefonica del Peru
> Comunicaciones de Empresa
> [email-masked]
> 
> +51-1- 210-4835
> Fax : +51-1-422-0591
> 
> 
> 
> "Bugallo, Hernán" wrote:
> 
> > Hello all!
> > I would like to understand the technology more easily, and 
> learn how it is
> > applied in MPLS.
> > Would have you, some type of training or course, which 
> wanted to share
> > comigo?
> > I am thankful to all.
> >
> > Hernán Bugallo.
> > Tecnologia & Networking.
> > MetroRED Telecomunicaciones
> > Paseo Colon 505-5º Piso (Buenos Aires)-ARGENTINA.
> > C.P.:(1063). Tel: +(5411) +4344-7700 +(7829)
> 
> --
> 
> 
>

---

From: "Bugallo, Hernán"<[email-masked]>
Date: Mon, 17 Jan 2000 21:18:46 -0300

Thank you very much,

Thanks, 
Best regards
 
Hernán Bugallo. 
Tecnologia & Networking.       
MetroRED Telecomunicaciones          
Paseo Colon 505-5º Piso (Buenos Aires)-ARG.  
C.P.:(1063). Tel: +(5411) +4344-7700 +(7829)  

> -----Mensaje original-----
> De:	[email-masked] [SMTP:[email-masked]]
> Enviado el:	lunes 17 de enero de 2000 17:33
> Para:	[email-masked]; [email-masked];
> CC:	[email-masked]
> Asunto:	Re: Books or courses
> 
> I would recommend starting w/ the following 2 drafts to get familiar w/
> MPLS:
> A Framework for MPLS
> Multiprotocol Label Switching Architecture
> 
> Then you can move on to reading the LDP.
> 
> Finaly, read the CR-LDP & RSVP specs.
> 
> Dave
> 
> ******************************************************************
> 
> 	Opinion:
> 	The best book are the drafts , auto-learning , this is a personal
> opinion. I
> 	dont know any especialized MPLS book , but, I think that you have to
> read MPLS
> 	I-D, BGP RFCs.
> 
> 	Jesus Rodriguez Stuart
> 
> 	Network Solutions
> 	Telefonica del Peru
> 	> I would like to understand the technology more easily, and learn
> how it is
> 	> applied in MPLS.
> 	> Would have you, some type of training or course, which wanted to
> share
> 	> comigo?
> 	> I am thankful to all.
> 	>
> 	> Hernán Bugallo.
> 	> Tecnologia & Networking.