Subject: LDP label integrity

From: Dirk Maeckelberghe <[email-masked]>
Date: Thu, 27 Jan 2000 15:25:23 +0100

Can someone please inform me on the mechanisms proposed to ensure the
integrity of labels exchanged with LDP ?
Is there an option to use keyed MD5 ? 
Can someone point me to documents describing the security aspects of an
MPLS based network ?

Thank you,

Dirk

---

From: Eric Gray <[email-masked]>
Date: Thu, 27 Jan 2000 13:28:46 -0500

Dirk,

	Please read the draft, in particular, the security section.  The 
draft is available at:

http://www.ietf.cnri.reston.va.us/internet-drafts/draft-ietf-mpls-ldp-06.txt

What is specified is an approach to avoid successful insertion of TCP segments 
by a deliberate attacker.  The approach was originally specified for BGP.

Dirk Maeckelberghe wrote:
>   --------------------------------------------------------------------------------
> 
>   Dirk Maeckelberghe <[email-masked]>
> 
>   Dirk Maeckelberghe
>     <[email-masked]>
>     Work: S.W.I.F.T. s.c.
>   Additional Information:
>   Last Name Maeckelberghe
>   First NameDirk
>   Version   2.1