Subject: List Archives

From: "Martin, Christian" <[email-masked]>
Date: Tue, 18 Jan 2000 12:14:49 -0500

Greetings,

Can someone please point me to the archives for this list?

TIA,
Chris

---

From: "Hamza, Ahmed" <[email-masked]>
Date: Tue, 18 Jan 2000 12:29:04 -0500

There are two archive sites.

http://cell.onecall.net/cell-relay/archives/mpls/mpls.index.html

ftp://ftpeng.cisco.com/ftp/mpls/mail/mailindex.html

Regards,
----------------------------------------
Ahmed Hamza
Senior Advisor, ATM Technology
 Teleglobe Inc
 Tel. (514) 868-8936
 Fax. (514) 868-7598
 Email : [email-masked]
 ----------------------------------------

-----Message d'origine-----
De: Martin, Christian [ mailto:[email-masked]
<mailto:[email-masked]> ]
Date: 18 janvier, 2000 12:15
À: [email-masked]'
Objet: List Archives

Greetings,

TIA,
Chris

---

From: "Martin, Christian" <[email-masked]>
Date: Tue, 18 Jan 2000 12:37:28 -0500

Ahmed,

Many Thanks!  It appears that the Cisco link is broken, but the cell-relay
link is good.

Regards,
Chris

>-----Original Message-----
>From: Hamza, Ahmed [mailto:[email-masked]]
>Sent: Tuesday, January 18, 2000 11:29 AM
>To: 'Martin, Christian'; [email-masked]'
>Subject: RE: List Archives
>
>