Subject: Re: Books or courses

From: [email-masked] (David Wilder)
Date: Mon, 17 Jan 2000 15:32:34 -0500

I would recommend starting w/ the following 2 drafts to get familiar w/
MPLS:
A Framework for MPLS
Multiprotocol Label Switching Architecture

Then you can move on to reading the LDP.

Finaly, read the CR-LDP & RSVP specs.

Dave

******************************************************************

	Opinion:
	The best book are the drafts , auto-learning , this is a personal opinion. I
	dont know any especialized MPLS book , but, I think that you have to read MPLS
	I-D, BGP RFCs.

	Jesus Rodriguez Stuart

	Network Solutions
	Telefonica del Peru
	Comunicaciones de Empresa
	[email-masked]

	+51-1- 210-4835
	Fax : +51-1-422-0591

	"Bugallo, Hernán" wrote:

	> Hello all!
	> I would like to understand the technology more easily, and learn how it is
	> applied in MPLS.
	> Would have you, some type of training or course, which wanted to share
	> comigo?
	> I am thankful to all.
	>
	> Hernán Bugallo.
	> Tecnologia & Networking.
	> MetroRED Telecomunicaciones
	> Paseo Colon 505-5º Piso (Buenos Aires)-ARGENTINA.
	> C.P.:(1063). Tel: +(5411) +4344-7700 +(7829)

	--

---

From: Chris Metz <[email-masked]>
Date: Mon, 17 Jan 2000 17:08:13 -0500

Hi-
Two books with MPLS content:

Metz, C., “IP Switching: Protocols and Architectures”, McGraw-Hill, 1999

Davie, et al., “Switching in IP Networks”, Morgan Kaufmann, 1998

Other good MPLS references:

http://infonet.aist-nara.ac.jp/member/nori-d/mlr/

December 1999 issue of IEEE Communications (Have to be an IEEE member) - 
http://www.comsoc.org/ci/public/1999/dec/index.html

Vendor documentation from those that are implementing.

Thanks ...

>Finaly, read the CR-LDP & RSVP specs.

Chris Metz
Lead IP Architect
Solutions Integration
Service Provider Line of Business
Cisco Systems
email: [email-masked]
offic phone: 212-714-4207
home office: 914-241-0423
pager: 800-365-4578