Subject: MPLS Traffic Engineering in the Enterprise

From: "Holmes, David A." <[email-masked]>
Date: Sat, 22 Jan 2000 13:17:17 -0800

I am new to this mail group. I have been following the literature. Can
anyone tell me if the MPLS traffic engineering control plane is envisioned
to extend to user Ethernet switches in the Enterprise?  My concern is
controlling jitter in end-to-end real time applications such as h.323
videoconferencing. Such connections would be as follows:

Enterprise ----> MPLS Provisioned Internet ---> Enterprise

---

From: Barani Subbiah <[email-masked]>
Date: Tue, 25 Jan 2000 11:11:23 -0800 (PST)

Check the IEEE 802.1 P/Q standard which specifies QoS issues in Enterprise LAN. 
The solution could be that 

802.1 P/Q 		-> 	MPLS 		-> 802.1 P/Q
(QoS per Eth. frame) 	-> QoS per IP packet or LSP 	-> QoS per Eth frame.

Barani.

> From [email-masked]  Sat Jan 22 13:18:57 2000
> Return-Path: <[email-masked]>
> Received: from new-york.3com.com (new-york.nsd.3com.com [129.213.96.114])
	by chicago.nsd.3com.com (8.8.8/8.8.8) with ESMTP id NAA02051
	for <[email-masked]>; Sat, 22 Jan 2000 13:18:57 -0800 
(PST)
> Received: from seattle.3com.com (seattle.3com.com [129.213.157.13])
	by new-york.3com.com (8.8.8/8.8.8) with ESMTP id NAA28888
	for <[email-masked]>; Sat, 22 Jan 2000 13:18:56 -0800 (PST)
> Received: from wodc7-1.corprelay.mail.uu.net (wodc7-1.corprelay.mail.uu.net 
[192.48.96.68])
	by seattle.3com.com (8.8.8/8.8.8) with ESMTP id NAA21670
	for <[email-masked]>; Sat, 22 Jan 2000 13:18:56 -0800 (PST)
> Received: from mail-control.mail.uu.net by wodc7mr1.ffx.ops.us.uu.net with 
ESMTP 
	(peer crosschecked as: mail-control.mail.uu.net [153.39.51.35])
	id QQhzdl01825;
	Sat, 22 Jan 2000 21:17:57 GMT
> Received: by mail-control.mail.uu.net 
	id QQhzdl14741
	for mpls-outgoing; Sat, 22 Jan 2000 21:17:27 GMT
> Received: from gen3.ffx.ops.us.uu.net by mail-control.mail.uu.net with ESMTP 
	(peer crosschecked as: intcache03.uu.net [153.39.7.42])
	id QQhzdl14736
	for <[email-masked]>; Sat, 22 Jan 2000 21:17:26 GMT
> Received: from wodc7-2.corprelay.mail.uu.net by gen3.ffx.ops.us.uu.net with 
ESMTP 
	(peer crosschecked as: wodc7-2.corprelay.mail.uu.net [192.48.96.69])
	id QQhzdl19031
	for <[email-masked]>; Sat, 22 Jan 2000 16:17:20 -0500 (EST)
> Received: from mail.disney.com by wodc7mr2.ffx.ops.us.uu.net with ESMTP 
	(peer crosschecked as: mail.disney.com [204.128.192.15])
	id QQhzdl18926
	for <[email-masked]>; Sat, 22 Jan 2000 21:17:20 GMT
> Received: from pain10.corp.disney.com ([email-masked] 
[153.7.110.100])
	by mail.disney.com (8.9.1/8.9.1) with SMTP id NAA28872
	for <[email-masked]>; Sat, 22 Jan 2000 13:17:41 -0800 (PST)
> Received: from 1crp232.corp.disney.com by pain.corp.disney.com with ESMTP for 
[email-masked]; Sat, 22 Jan 2000 13:17:25 -0800
> Received: by 1crp232.corp.disney.com with Internet Mail Service (5.5.2448.0)
	id <D1LZ7X8D>; Sat, 22 Jan 2000 13:17:18 -0800
> Message-Id: <C8A7DB26BDA6D211BFA20008C7A41B3B014D1CFB@1CRP220>
> From: "Holmes, David A." <[email-masked]>
> To: [email-masked]
> Subject: MPLS Traffic Engineering in the Enterprise
> Date: Sat, 22 Jan 2000 13:17:17 -0800
> X-Mailer: Internet Mail Service (5.5.2448.0)
> Sender: [email-masked]
> Precedence: bulk
> Status: RO
> Mime-Version: 1.0
> Content-Type: text/plain; charset=us-ascii
> Content-Transfer-Encoding: 7bit
> Content-MD5: yq+cBrupsxbo407h/MXT8g==
> Content-Length: 406
> 
>