Subject: Re: MPLS and Optical network!!

From: Andrew Bender <[email-masked]>
Date: Mon, 31 Jan 2000 10:21:26 -0500

Are the obstacles to use of Lithium Niobate or nonlinear optical
materials really that great? 

As for buffering, perhaps ferroelectrics (BaTiO3) and creative use of
tuned "delay lines" or refractors could be applied to the buffering
problem... relaxation time, variable PDUs obviously complicate this,
at a minimum. I suspect that a some closed loop between upstream and
dowstream O-E-O stages would be more immediately practical.

Wow. I probably just blew a load of patentable stuff... (or maybe
not!) :P

Regards,
Andrew Bender
tns-inc.com

> From [email-masked] Mon Jan 31 07:02:39 2000
> Date: Sun, 30 Jan 2000 17:56:12 -0800
> From: Tony Li <[email-masked]>
> To: [email-masked]
> Cc: [email-masked], 'J. Noel Chiappa' <[email-masked]>,
>      [email-masked]
> Subject: Re: MPLS and Optical network!!
> 
> > Unless I'm totally out of it, we're quite a long way from all optical
> > wavelegth conversion and buffering light packets.
> 
> I concur.
> 
> Where we should be going is to extend our signaling protocol so that we can
> automate traffic engineering for both the MPLS and optical planes.  This implies
> that the OXCs participate (possibly through a proxy) in the signaling protocols,
> that optical plane configuration information is carried in our IGPs, and that
> traffic engineering path computation also consider optical path establishment as
> well as LSP establishment.
> 
> My $.02,
> Tony
> 
>

---

From: "Bill St. Arnaud" <[email-masked]>
Date: Mon, 31 Jan 2000 22:15:18 -0500

Andrew:

If you are planning to attend OFC (Baltimore March) I think you will find a
number of research papers along the topics you discuss.

All optical label "burst" switching is not that far off, particularly for
wavelength steering.

However, I still think OEO will rule because of greater degree of
flexibility.  Optical label switching is actually very limited (e.g queue
management, error detection, buffer overflow detection, etc) and until we
have optical computers it has little advantage.

Bill

Bill St. Arnaud
Senior Director Network Projects
CANARIE
[email-masked]
+1 613 785-0426

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On Behalf Of Andrew
> Bender
> Sent: January 31, 2000 10:21 AM
> To: [email-masked]
> Cc: [email-masked]; 'J. Noel Chiappa';
> [email-masked]; Tony Li