Subject: MPLS TE MIB

From: Adrian Farrel <[email-masked]>
Date: Wed, 5 Jan 2000 12:27:57 -0000

Hi,

I have some issues with the current draft of the TE MIB, but before I raise
them I want to check that the MIB is alive and well.  The current version,
draft-ietf-mpls-te-mib-01.txt, is marked as expiring in December 1999.

Can anyone tell me what the plans are for further progress?

TIA
Adrian
--
Adrian Farrel  mailto:[email-masked]
ATM, MPLS and Telecoms Development Group
Data Connection Ltd., Chester, UK
http://www.datcon.co.uk/
Tel: +44 (0) 1244 313440  Fax: +44 (0) 1244 312422

---

From: "Thomas D. Nadeau" <[email-masked]>
Date: Wed, 05 Jan 2000 07:47:18 -0500

Yes, the TE MIB is alive and well. I am currently working
on the final edits for the next revision with Cheenu. The new revision
should be out in a few weeks.

         --Tom