Subject: RE: LSR MIB WG Last Call

From: Arun Viswanathan <[email-masked]>
Date: Wed, 15 Mar 2000 15:27:23 -0800

> -----Original Message-----
> From: James V. Luciani [mailto:[email-masked]]
> Sent: Wednesday, March 15, 2000 3:07 PM
> To: Arun Viswanathan; 'Tim Mancour'; 'Thomas D. Nadeau'; [email-masked];
> [email-masked]; 'Vijay Srinivasan'
> Cc: 'Cheenu Srinivasan'; [email-masked]
> Subject: Re: LSR MIB WG Last Call
> 
> 
> > >    It would seem prudent to wait atleast until after Adelaide 
> > > to make a
> > > decision on whether to go to last call.
> > 
> > The TE/LSR MIB was first adopted as a WG document in Dec of 98.
> > At that time the LSR MIB was part of the TE MIB. Then with 
> the permission
> > of the WG (Minneapolis IETF) it was spawned off as a separate
> > document in June 99 time frame so that a common LSR MIB is 
> > available to all protocols. The splitting didn't incur
> > any major changes to the tables or objects.
> > How much more time do you need?
> 
> See the above.  I thought I made it clear to anyone who read 
> the email :-)
> --JIm
> 
> 
> 

I thought the import of the question was clear too. Sufficient time
has elapsed since the draft's inception. The changes made to the
draft are based on WG feedback only. Moreover, no significant
changes were made as you claim (which you haven't quantified yet).
This is a delta rev with minimal changes.

-arun

---

From: "James V. Luciani" <[email-masked]>
Date: Wed, 15 Mar 2000 18:29:09 -0500

> This is a delta rev with minimal changes.

Clearly there is not consensus on this issue.
--Jim