Subject: mib for cr-ldp

From: "Santosh Gupta" <[email-masked]>
Date: Wed, 15 Mar 2000 09:54:52 +0530

Hello all
    Is there any mib document especially for cr-ldp or the draft-ietf-mpls-ldp-mib-05 is the only one available. Please specify.
santosh

[email-masked]

---

From: "Philip Matthews" <[email-masked]>
Date: Wed, 15 Mar 2000 07:32:23 -0500

There is no MIB specifically for CR-LDP at this time.
The LDP mib (draft-ietf-mpls-ldp-mib-05.txt) and
the LSR mib (draft-ietf-mpls-lsr-mib-02.txt) are the
only standard (well, pre-standard ...) MPLS mibs available.

This means that there are some aspects of CR-LDP that
cannot be configured using a standards-track MIB at present.
However, I know that a number of companies have defined
their own Enterprise MIBs for this purpose.

- Philip