Subject: RE: LSR MIB WG Last Call

From: Arun Viswanathan <[email-masked]>
Date: Wed, 15 Mar 2000 13:20:56 -0800

Jim,

> 
>    I also find it premature to do a last call on this mib.  
> You are not the
> only person to raise the objection that he/she has not had 
> sufficient time
> to look at the LSR MIB and absorb the full impact of the 
> changes which have
> been made.  I know I have not.  I certainly have not had 
> sufficient time to
> comment.  Further, I find it exceedingly disturbing that this 
> MIB seems to
> have grown in scope by leaps and bounds without sufficient 
> scrutiny by those
> who would instrument it; let alone without receiveing working group
> consensus (as fuzzy as the term 'working group conensus' may be in
> practice).

The only conclusion I can draw from this is that you haven't read
the previous versions of this draft. Can you quantify what you mean
by leap and bounds? And explicitly state what changes, in you opinion,
we have made that has increased its scope. In my understanding the scope
has remained the same since it became a WG document.

> 
>    It would seem prudent to wait atleast until after Adelaide 
> to make a
> decision on whether to go to last call.

The TE/LSR MIB was first adopted as a WG document in Dec of 98.
At that time the LSR MIB was part of the TE MIB. Then with the permission
of the WG (Minneapolis IETF) it was spawned off as a separate
document in June 99 time frame so that a common LSR MIB is 
available to all protocols. The splitting didn't incur
any major changes to the tables or objects.
How much more time do you need?

-arun

---

From: "James V. Luciani" <[email-masked]>
Date: Wed, 15 Mar 2000 18:06:32 -0500

> How much more time do you need?

See the above.  I thought I made it clear to anyone who read the email :-)
--JIm