Subject: LSPID in CR-LDP

From: "Santosh Gupta" <[email-masked]>
Date: Fri, 31 Mar 2000 17:10:50 +0530

Hi
    The LSPID TLV in section 4.5 of draft-ietf-mpls-cr-ldp-03 has given Ingress LSR Router ID as 4 bytes only. Does that mean there is no support for IPv6 IP addresses ? 

santosh

---------------------------------------------------------------
Santosh Gupta
Daewoo Telecom 
[email-masked]

---

From: "Subodh Mathur" <[email-masked]>
Date: Fri, 31 Mar 2000 09:15:48 -0500

Hi,
LSR ID has nothing to do with type of IP address being supported. It is just an identifier used to uniquely identify an LSR. Interface Address is a good candidate for it, hence its use as LSR ID
is recommended.

Subodh Mathur
Digital Technology Inc.,
Bedford, MA 01730
  ----- Original Message ----- 
  From: Santosh Gupta 
  To: [email-masked] 
  Sent: Friday, March 31, 2000 6:40 AM
  Subject: LSPID in CR-LDP

  Hi

  santosh