Subject: RE: Regarding MPLS simulation....!

From: Irwin Lazar <[email-masked]>
Date: Mon, 27 Mar 2000 08:12:07 -0700

We just added a link to Wandl's "Network Analysis and Planning Tools" to the
MPLS Resource Center (www.mplsrc.com).  You might want to see if this
package meets your needs.

http://www.wandl.com/npat/intro.html

Irwin

> -----Original Message-----
> From: R G Ramprasad Torati [mailto:[email-masked]]
> Sent: Monday, March 27, 2000 2:32 AM
> To: [email-masked]
> Subject: Regarding MPLS simulation....!
> 
> 
> Hi,
> 
> 
> I heard that some simulation part is available for MPLS combined with
> OSPF/ISIS floods. Can anybody please tell where can I get it. 
> If U have
> a one, please send it to me.
> 
> And I want to know is there any MPLS simulation results 
> available. If any
> of U have these, please let me know.
> 
> Thanks in advance
> Ramp
> 
> 
>

---

From: Bharathi Devi <[email-masked]>
Date: Mon, 27 Mar 2000 09:33:06 -0600

Hi:

My understanding of Wandl's simulation tool is that it can do static modeling
rather than discrete event simulation.

Sometime back, I had a talk with a representative from that company. He told me
that their tool is mainly for network design and capacity planning. The failure
scenario would tell about the capacity required in the network, not like what a
discrete event simulator like BONes or OPNET would tell about packets lost,
routing table convergence delay , etc.

I am not sure whetherNS, the Network Simulator developed by UCB/LBNL/VINT
Project, has MPLS capability.

Regards,

Bharathi