Subject: RE: Proposal for last open issue re draft-ietf-mpls-diff-ext-04.t xt

From: Shahram Davari <[email-masked]>
Date: Thu, 23 Mar 2000 12:00:56 -0800

Curtis,

"uniform" model means that the LSP tunnel will treat the packets consistent
with the treatment that the packet would get if there was no LSP tunnel.
this is useful when both the tunnel and the network on its ingress/egress
belong to the same administrative domain.

"Tunnel" mode means that the packets may be treated differently (under
another PHB) when they are passing through the LSP, but as soon as they
emerge from the other side of the Tunnel, they will continue with their
original PHB (the PHB before entering the Tunnel). This may be useful when a
service provider wants to Tunnel its traffic through another administrative
domain. For example a service provider A may need to pass AF-PHB traffic
through domain B (which is not under his control and offers only EF-PHB).

Regards,
-Shahram

>-----Original Message-----
>From: Curtis Villamizar [mailto:[email-masked]]
>Sent: Thursday, March 23, 2000 2:21 PM
>To: Francois Le Faucheur
>Cc: [email-masked]; [email-masked]; [email-masked];
>[email-masked]; [email-masked]; [email-masked];
>[email-masked]; [email-masked];
>[email-masked]
>Subject: Re: Proposal for last open issue re
>draft-ietf-mpls-diff-ext-04.txt 
>
>
>
>In message <[email-masked]>, Francois 
>Le Faucheur write
>s:
>> 
>> Based on this, I would propose that:
>> 
>> 	- like with draft-ietf-mpls-diff-ext-04.txt, we 
>recognise that there
>>  are two meaningful conceptual models which are "Uniform" 
>model and "Tunnel"
>>  model.
>
>
>Please explain what "Uniform" model and "Tunnel" model are attempting
>to accomplish.  Maybe then the rule set below will be clear.
>
>Also, please state that the egress MAY request PHP, since not
>requesting PHP and doing the right thing is also a viable and perhaps
>a preferable option.
>
>Curtis
>

---

From: Curtis Villamizar <[email-masked]>
Date: Thu, 23 Mar 2000 16:17:53 -0500

In message <[email-masked]
> through domain B (which is not under his control and offers only EF-PHB).

Francois' prior message makes sense now.

Thanks,

Curtis