Subject: MPLS routing accross AS boundaries

From: "Andrzej Czerczak" <Andrzej_Czerczak/[email-masked]>
Date: Tue, 28 Mar 2000 13:03:33 +0200

Hi,
 Where can I get information on the subject of MPLS QoS routing accross
Autonomous System boundaries?

Thanks
Andrzej

---

From: Sumit Garg <[email-masked]>
Date: Fri, 31 Mar 2000 17:22:28 -0800 (PST)

Ben:

> James:

[snip]

> in the Internet. I say we need a mechanism that has total
> picture view of the entire
> Internet
> at the source or Ingress router of the first LSP. Thereby, it
> could choose the right

I think the current internet "only" supports the hop-by-hop
paradigm. Can/ does one view of the entire Internet at all exist/
possible. After all the Internet is pretty dynamic. And I think
there is no (routing) protocol that really facilitates an entire
view of the internet. Correct me if I'm wrong

> LSP that
> will be considered with all the others down the path to the
> destination. I have a
> solution for
> that with BGP.

Could you share this. Sounds interesting ...

Regards
Sumit 

=====
Sumit Garg
[email-masked]

__________________________________________________
Do You Yahoo!?
Talk to your friends online with Yahoo! Messenger.
http://im.yahoo.com