Subject: RE: Announcing draft-lefaucheur-vompls-bearer-cont-00.txt

From: "Roy Mauger" <[email-masked]>
Date: Fri, 24 Mar 2000 10:22:17 -0000

Francois,

I found your extensions to the VoMPLS reference model interesting and your
resume of the current work on QoS in the IETF quite helpful. However your
suggestion in section 6 that this work be adopted, without review, as a
baseline solution is premature. This meeting is a BOF with the objective of
starting a working group. An appropriate task for the first meeting of the
working group would be to consider reference solutions, obviously, current
work would be prominent in such discussions.

Roy Mauger

Next Generation Networks
Advanced Technology Labs
Nortel Networks: Harlow

> -----Original Message-----
> From:	Francois Le Faucheur [SMTP:[email-masked]]
> Sent:	22 March 2000 21:03
> To:	Voice Over MPLS
> Cc:	[email-masked]; [email-masked]; [email-masked];
> [email-masked]
> Subject:	Announcing draft-lefaucheur-vompls-bearer-cont-00.txt
> 
> Hello,
> 
> This is to announce that <draft-lefaucheur-vompls-bearer-cont-00.txt>
> "Bearer Control for VoIP and VoMPLS Control Plane" is now available from :
> ftpeng.cisco.com/ftp/flefauch/
> 
> This draft will be presented during the VoMPLS BOF at the Adelaide
> meeting.
> 
> Thanks
> 
> Francois
> 
> ---
> You are currently subscribed to vompls as: [email-masked]
> To subscribe: [email-masked]
> In body: subscribe (unsubscribe)
> Archive: http://sonic.sparklist.com/scripts/lyris.pl?enter=vompls

---

From: "Antti Kankkunen" <[email-masked]>
Date: Fri, 24 Mar 2000 08:48:10 -0500

RE: Announcing draft-lefaucheur-vompls-bearer-cont-00.txtFrancois & Roy,

I would like to confirm that the main objective of the BOF is to demonstrate
the level of interest in VoMPLS and to establish a working group.

The first task of the working group is to achieve a consensus on the
reference model and after that start work on the implementation details. Up
to date we have avoided any discussion on implementation details with the
intent of postponing that until we have a WG.

Best regards,

Antti K.
    ----Original Message-----
  From: Roy Mauger [mailto:[email-masked]]
  Sent: Friday, March 24, 2000 5:22 AM
  To: Voice Over MPLS
  Cc: [email-masked]; [email-masked]; [email-masked];
[email-masked]; vompls
  Subject: RE: Announcing draft-lefaucheur-vompls-bearer-cont-00.txt

  Francois,

  Roy Mauger

  Next Generation Networks
  Advanced Technology Labs
  Nortel Networks: Harlow

    -----Original Message-----
    From:   Francois Le Faucheur [SMTP:[email-masked]]
    Sent:   22 March 2000 21:03
    To:     Voice Over MPLS
    Cc:     [email-masked]; [email-masked];
[email-masked]; [email-masked]
    Subject:        Announcing draft-lefaucheur-vompls-bearer-cont-00.txt

    Hello,

    This is to announce that <draft-lefaucheur-vompls-bearer-cont-00.txt>
    "Bearer Control for VoIP and VoMPLS Control Plane" is now available from
:
    ftpeng.cisco.com/ftp/flefauch/

    Thanks

    Francois

    ---

---

From: eedima <[email-masked]>
Date: Fri, 24 Mar 2000 14:58:18 +0100

A small comment to the VoMPLS framework doc:
In 5.4.2 is stated: the abover requirements imply that VoMPLS systems
should be constructed where call agent is aware of LSP usage.....

doing so is against the princip of separation of call controll and
bearer service
which is one of the main goals of future multiservice network
architectures.
The call agent shall not be aware of the transport medium used and even
more
of LSP usage or not. To my opinion is the task of the BC or Resource
Management function on the bearer level to aplly CAC.

regards

Ioannis Masmanidis
--
Ericsson Eurolab Deutschland
D-52134 Herzogenrath, Ericsson-Allee 1
email: [email-masked]
phone: +49 2407 575 417 fax: ... 477

---

From: eedima <[email-masked]>
Date: Fri, 24 Mar 2000 15:16:22 +0100

I've got a  question regarding figure 2 in section 5.5.
Why is the CC entity part of the GW? To my understanding GW represent network
elements which are mainly convert between bearer services/transport
protocols/transport medium. CC functions should be separated at least logically
(see also comment below). There must be a generic interface/protocol (MGCP?)
between CC and BC in the MG so that those 2 layers are kept independent.

Ioannis

eedima wrote:

> -----
> You are currently subscribed to vompls as: [email-masked]