Subject: RE: Optical IP activities

From: John Drake <[email-masked]>
Date: Thu, 16 Mar 2000 08:16:04 -0800

The Awduche draft, which provided the impetus for the MPL(ambda)S work,
specificaly states that both the overlay model, as well as the peer model,
will be supported.  

Further, neither the ODSI nor the OIF are currently working to define the
control plane for a network of OXCs (or PXCs), so it doesn't seem as though
there are overlapping activities.

John

-----Original Message-----
From: Yakov Rekhter [mailto:[email-masked]]
Sent: Thursday, March 16, 2000 7:45 AM
To: [email-masked]
Cc: 'CATANZARITI Sergio FTR&D/TI'; 'Chip Sharp'; [email-masked]
Subject: Re: Optical IP activities 

John,

> I'd like to reinforce these concerns. It seems to me that defining the
> scope of this work to cover only peer-to-peer models of router/OXC
> interactions would drastically limit its value in the short-to-medium
> term at least. Similarly with disclosure of physical topology
> information. Recent OIF contributions from many of the principal
> players suggest that further study of these issues before limiting work
> to a single model  is needed, as does draft
> draft-rstb-optical-signaling-framework-00.txt.

I would assume that the same control plane based on MPLS TE could be
used to support both the peer and the overlay model (as well as a mixture
of both).  With this in mind I would suggest that the MPLS WG should
focus on defining the extension to the current MPLS TE protocols (ISIS,
OSPF, RSVP, CR-LDP) to handle Optical LSRs and SDH-LSRs.

Yakov.

---

From: "John Strand" <[email-masked]>
Date: Thu, 16 Mar 2000 14:56:13 -0500

John,
Thanks for the Awduche reference which also supports expanding the MPLS charter to cover
both overlay and peer models.

Your statement about the OIF isn't completely up to date.  At their most recent meeting
they started a signalling WG to produce specifications for service discovery, lightpath
attributes, transporting signaling information, and NNI. They identified this work
as being "..closely related to work at IETF ... Technical documents will be exchanged
as appropriate."

John

John Strand
AT&T
Lightwave Networks Research Dept.
100 Schulz Drive, Room 4-212
Red Bank, N.J. 07701-7033
(732)345-3255
[email-masked] 
-----Original Message-----
From: John Drake [mailto:[email-masked]]
Sent: Thursday, March 16, 2000 11:16 AM
To: 'Yakov Rekhter'; [email-masked]
Cc: 'CATANZARITI Sergio FTR&D/TI'; 'Chip Sharp'; [email-masked]
Subject: RE: Optical IP activities 

John