Subject: MPLS Performnce

From: "Gurpreet Singh" <[email-masked]>
Date: Wed, 29 Mar 2000 13:21:11 -0500

Hi Folks

Is there any information available related to performance evaluation of an LSR
implementing MPLS.

Thanks

Gurpreet

---

From: "Peter Ashwood-Smith" <[email-masked]>
Date: Wed, 29 Mar 2000 18:09:21 -0500

Yes, of course but you don't expect any of us to publish figures here do
you? 

Contact the respective company marketing folks to get this kind of data. You
might be able to get some public domain code figures here though ... not
sure.

Peter

	-----Original Message-----
	From:	Gurpreet Singh [SMTP:[email-masked]]
	Sent:	Wednesday, March 29, 2000 1:21 PM
	To:	[email-masked]
	Subject:	MPLS Performnce

	Hi Folks

	Is there any information available related to performance evaluation
of an LSR
	implementing MPLS.

	Thanks

	Gurpreet