Subject: Announcing draft-lefaucheur-vompls-bearer-cont-00.txt

From: Francois Le Faucheur <[email-masked]>
Date: Wed, 22 Mar 2000 22:02:54 +0100

Hello,

This is to announce that <draft-lefaucheur-vompls-bearer-cont-00.txt>
"Bearer Control for VoIP and VoMPLS Control Plane" is now available from :
ftpeng.cisco.com/ftp/flefauch/

This draft will be presented during the VoMPLS BOF at the Adelaide meeting.

Thanks

Francois

---

From: "Rosen, Brian" <[email-masked]>
Date: Fri, 24 Mar 2000 09:16:38 -0500

Separating bearer control from call control so far that call control is not
aware of channel (lsp) bandwidth consumption is possible, but not in the
direction many of us are going.  I think that there are 
many who believe, and are implementing, schemes where call admission 
control is done in the call control, and uses its knowledge of 
bearer (lsp) capacity as part of its decisions.   

This arises from, among other things, the desire to keep the complexity of
the media gateways low.  It also arises from the inability of the bearer
control to have all the information it would need to determine what
bandwidth the stream actually uses, and what policies the network has for
oversubscription.

Brian

> -----Original Message-----
> From: eedima [mailto:[email-masked]]
> Sent: Friday, March 24, 2000 8:58 AM
> To: Voice Over MPLS
> Cc: [email-masked]
> Subject: Re: Announcing draft-lefaucheur-vompls-bearer-cont-00.txt
> 
> 
> 
> 
> A small comment to the VoMPLS framework doc:
> In 5.4.2 is stated: the abover requirements imply that VoMPLS systems
> should be constructed where call agent is aware of LSP usage.....
> 
> doing so is against the princip of separation of call controll and
> bearer service
> which is one of the main goals of future multiservice network
> architectures.
> The call agent shall not be aware of the transport medium 
> used and even
> more
> of LSP usage or not. To my opinion is the task of the BC or Resource
> Management function on the bearer level to aplly CAC.
> 
> regards
> 
> Ioannis Masmanidis
> --
> Ericsson Eurolab Deutschland
> D-52134 Herzogenrath, Ericsson-Allee 1
> email: [email-masked]
> phone: +49 2407 575 417 fax: ... 477
> 
> 
> 
> ---
> You are currently subscribed to vompls as: [email-masked]
> To subscribe: [email-masked]
> In body: subscribe (unsubscribe)
> Archive: http://sonic.sparklist.com/scripts/lyris.pl?enter=vompls
>