Subject: MIB for CR-LDP

From: "ashish" <[email-masked]>
Date: Wed, 15 Mar 2000 09:45:23 +0530

Hello
is there any document relating to MIB support for CR-LDP?
ashish

---

From: Joan Cucchiara <[email-masked]>
Date: Wed, 15 Mar 2000 09:09:30 -0500

Quite a while ago we (LDP MIB co-authors) asked one of the 
co-chairs of MPLS if we could combine the LDP MIB to
encompass CR-LDP also.  We were told that it
would be best to either issue a separate draft specifically
for CR-LDP and go through the proper channels of presenting
to the working group, or to get the LDP MIB finished prior
to encompassing CR-LDP in the same MIB.  Then present how 
the LDP MIB could be added on for CR-LDP as a separate working
group document.
 
In other words, we were not allowed to take on the scope of another MPLS
protocol
without going through proper IETF channels.  To date we have not done so
because
we wanted to get the LDP MIB advanced, and then consider CR-LDP.
 
Currently, there is no MIB specific to CR-LDP in the standards track.
 
-Joan

-----Original Message-----
From: ashish [mailto:[email-masked]]
Sent: Tuesday, March 14, 2000 11:15 PM
To: [email-masked]
Subject: MIB for CR-LDP

Hello