Subject: CR-LDP

From: "ashish" <[email-masked]>
Date: Mon, 27 Mar 2000 17:28:12 +0530

In CR-LDP draft-03, one of the ER-HOP TLV types contain LSPID field that is used for tunneling thru some existing LSP having that LSPID field.
This means that that LSPID should be known in advance .
How is that done.
Does information regarding each LSP being created each having unique LSPID is propagated to all LSR's.
Please clarify.

---

From: "Subodh Mathur" <[email-masked]>
Date: Mon, 27 Mar 2000 11:05:31 -0500

Only CR-LSP Ingress and participating LSRs will know about the LSP ID and can use this
information for efficient local repair in loose segment of CR-LSP. 
Hope this will help.
Subodh
Digital Technology Inc.

---

From: "ashish" <[email-masked]>
Date: Tue, 28 Mar 2000 09:04:15 +0530

Hi Subodh,
Thanks for the response.
In an MPLS network, there may be more than one Ingress LSR.
In that scenario, to support LSP tunneling,(using ER-Hop TLV of type LSPID) LSPID's of existing LSP's must be known. 
So all Ingress LSR's must know about LSPID's.
so my question is how the LSPID's are advertised.
Please clarify.
ashish
[email-masked]