Subject: RE: LSR MIB WG Last Call

From: Joan Cucchiara <[email-masked]>
Date: Wed, 15 Mar 2000 09:38:21 -0500

Gee, you are the first person I know of that is NOT a working group chair to

issue a last call :)
 
I believe Adrian is asking for an end date to the last call, as he
may be under the impression that this is an official last call.
Could you let us know when it is?  And it might be good if you
actually check with the co-chairs on this one :)
 
Thanks, Joan

-----Original Message-----
From: Thomas D. Nadeau [mailto:[email-masked]]
Sent: Wednesday, March 15, 2000 8:10 AM
To: Adrian Farrel
Cc: [email-masked]
Subject: RE: LSR MIB WG Last Call

        Please do give comments if there are any. 
The WG Last Call should not preclude that. The 
reason why we decided to go WGLC at this point 
was that even during the last round of reviewed 
comments (most were from you in fact), the comments 
were relatively minor. We feel that the MIB is pretty 
solid and mature at this point.

        --Tom

Your latest version is dated 6th March.
It is now 14th.

I think it reasonable to give us all a little time to read your work after
all of the effort you have put into it.

Adrian
--
Adrian Farrel  mailto:[email-masked] <mailto:[email-masked]> 
ATM, MPLS and Telecoms Development Group
Data Connection Ltd., Chester, UK
http://www.datcon.co.uk/ <http://www.datcon.co.uk/> 
Tel: +44 (0) 1244 313440  Fax: +44 (0) 1244 312422

>-----Original Message-----
>From: Thomas D. Nadeau [ mailto:[email-masked]
<mailto:[email-masked]> ]
>Sent: Tuesday, March 14, 2000 10:49 PM
>To: [email-masked]; [email-masked]; Vijay Srinivasan
>Cc: Cheenu Srinivasan; [email-masked]
>Subject: LSR MIB WG Last Call
>
>
>
>       Since we have not received any additional comments
>on the current version of the LSR MIB, we would like
>to raise the document to WG Last Call.
>
>       --Tom
>
>

---

From: George Swallow <[email-masked]>
Date: Wed, 15 Mar 2000 10:27:44 -0500

Joan -

I believe that Tom merely meant to suggest that the LSR mib was now
ready for last call.  Unless I hear objections I'll issue one before
the day is out.  

...George

==================================================================
George Swallow       Cisco Systems                   (978) 244-8143
                     250 Apollo Drive
                     Chelmsford, Ma 01824