Subject: FR default DLCI

From: Ramanadc <[email-masked]>
Date: Thu, 27 Apr 2000 13:58:27 +0530

hi
  I have a query related to MPLS-FR
  what is the default DLCI (like for ATM it is VPI=0 & VCI=32) ?
regards
 ramana

---

From: manikantan <[email-masked]>
Date: Thu, 27 Apr 2000 17:58:07 +0530

Hello Ramana

My understanding is that there is no default value as in ATM, where as this value is a configurable one.

Please refer Section 5.1 - draft-ietf-mpls-fr-03.txt.
There is states
"   For two connected FR-LSRs, a full-duplex connection must be available
   for  LDP.   The  DLCI  for  the  LDP VC is assigned a value by way of
   configuration, similar to configuring the DLCI used to run IP routing
   protocols between the switches."

regards
mani

-----Original Message-----
From:	Ramanadc [SMTP:[email-masked]]
Sent:	Thursday, April 27, 2000 1:58 PM
To:	[email-masked]
Subject:	FR default DLCI

hi