Subject: RE: LSPID as ER Hop in TE-MIB

From: Adrian Farrel <[email-masked]>
Date: Wed, 5 Apr 2000 12:33:14 +0100

Andi,

Yes, I proposed this (with some suggested ASN.1) on Jan 7th and again
requested it on Mar 20th.

Tom says that he and the other authors are looking at this point together
with some of the other issues that I raised.  It has probably got a bit
buried under the Flurry of activity around the LSR MIB.

Tom, any news?

Regards,
Adrian
--
Adrian Farrel  mailto:[email-masked]
Network Convergence Group
Data Connection Ltd., Chester, UK
http://www.datcon.co.uk/
Tel: +44 (0) 1244 313440  Fax: +44 (0) 1244 312422

>-----Original Message-----
>From: Abes, Andi [mailto:[email-masked]]
>Sent: Monday, April 03, 2000 9:51 PM
>To: MPLS mailing list
>Subject: LSPID as ER Hop in TE-MIB 
>
>
>Hi 
>I'm not sure, but I think there was a discussion about this - having an
>explicit
>hop specified as an LSPID - I couldn't find in my mailing list archive
>Is this going to be supported ??
>
>Let me also add another twist to this -
>If the ER hop is used to specify the local interface, this 
>kind of an object
>
>will allow initiating a "stacked" label. I'm not aware of 
>having any other 
>way of specifying such a thing.
>
>
>Thanx,
>Andi.
>
>

---

From: "Thomas D. Nadeau" <[email-masked]>
Date: Wed, 05 Apr 2000 07:42:16 -0400

Hi guys,

         Yes, Adrian is correct in that it was buried in
the flurry of activity around the LSR MIB. Since the LSR
MIB's Last Call is finishing shortly, we are giving priority
in our tight schedules to trying to resolve the issues
related to the LSR. Rest assured that we will be addressing
the TE MIB's issues shortly. One thing at a time though. 8)

         --Tom

---

From: "Peter Ashwood-Smith" <[email-masked]>
Date: Wed, 05 Apr 2000 10:17:13 -0400

RE: draft-ietf-mpls-te-feed-00

  Still looking for feedback on the feedback draft ... pun
intended. 

  I will be asking the WG chairs for a last call on this in the 
next few days unless somebody has some issues with it.

  Cheers

  Peter Ashwood-Smith

---

From: Atsushi Iwata <[email-masked]>
Date: Thu, 06 Apr 2000 09:30:07 +0900

Hi, Peter,

I have one comment.

>next few days unless somebody has some issues with it.

As I explained our draft, draft-fujita-mpls-crldp-crankback-00.txt, in the 
last IETF, there are several possibilities of indicating of links or nodes. 
If you use unnumbered point-to-point links between routers, you cannot 
specify IPv4 address of interfaces for IPV4 specificed link feedback TLV 
and IPV6 specified link feedback TLV. In that case, you have to use a 
routing protocol (OSPF etc) dependent TLV to indicate links or nodes.

Our draft specifies protocol independent TLV (using ER-HOPS information) 
and routing protocol dependent TLV (OSPF, ISIS-specific information). I 
guess that our draft could be an one of possible solution to indicate such 
links or nodes.

What do you think ?

Best regards,
----------------------------------------------------------------
Atsushi Iwata
Assistant Manager
Network Architecture TG, Networking Research Laboratory
C&C Media Research Laboratories
NEC Corporation
4-1-1 Miyazaki Miyamae-ku, Kawasaki, Japan 216-8555
TEL: +81-44-856-2123 (Direct), Fax: +81-44-856-2230 (Direct)
NEC-internal TEL: 8-272-3281, NEC-internal FAX: 8-272-3299
E-mail: [email-masked]

** New organization has started since Apr.1, 2000. ***