Subject: Looking for draft-jamieson-mpls-vpn-00.txt

From: Eduardo Otero <[email-masked]>
Date: Fri, 21 Apr 2000 13:27:59 +0200

Hi,

I'm looking for this document:
draft-jamieson-mpls-vpn-00.txt

Also I would like to know
if there this is the last version of the draft.

Thanks a lot.

Diego Otero

---

From: Steve Kohalmi <[email-masked]>
Date: Sat, 22 Apr 2000 15:02:41 -0400

Diego,

Here it is. I don't know about its status.

Steve

At 1:27 PM +0200 4/21/00, Eduardo Otero wrote:
>Hi,
>
>I'm looking for this document: draft-jamieson-mpls-vpn-00.txt
>Also I would like to know if there this is the last version of the draft.
>
>Thanks a lot.
>
>Diego Otero
>