Subject: draft-ietf-mpls-te-mib-03.txt IMPORTS nitpick

From: Daniel McRobb <[email-masked]>
Date: Wed, 12 Apr 2000 18:31:47 -0400

DisplayString should be imported from SNMPv2-TC since it's used as the
syntax for mplsTunnelName and mplsTunnelDescr.

Daniel
~~~~~~

---

From: "Thomas D. Nadeau" <[email-masked]>
Date: Wed, 12 Apr 2000 20:25:53 -0400

Hi Daniel,

         Yes, you are correct. I caught that (and many other)
error after the MIB was first compiled with SMIC a few
weeks ago. I will be working to correct the compilation
errors and warnings found in the MIB as soon as we have
finished the next version of the LSR MIB, which is planned
to be released this Friday.

         --Tom

---

From: "Thomas D. Nadeau" <[email-masked]>
Date: Mon, 24 Apr 2000 14:28:32 -0400

Hi,

         Sorry for the delay in getting back to you.
The LSR MIB has consumed all of our "ietf" bandwidth
lately. *)

>DisplayString should be imported from SNMPv2-TC since it's
>used as the syntax for mplsTunnelName and mplsTunnelDescr.

         Yes, this makes sense. We will make the change in the
next revision.

         --Tom