Subject: delay in draft-mpls-diff-ext-05

From: Shahram Davari <[email-masked]>
Date: Mon, 24 Apr 2000 06:51:32 -0700

Hi George & Vijay,

This is to inform you and the MPLS WG that there will be a delay of 2 weeks
before releasing the promised version 05 of our draft. We expect to release
this draft by the second week of May. 

We would like to apologize for this delay, which is due to our main
co-author (Francois Le faucheur) being on maternity leave.

Best regards,

Shahram Davari
Product Research
PMC-Sierra Inc. 
555 Legget drive,
Suit 834, Tower B,
Ottawa, ON K2K 2X3, Canada
Phone: +1 (613) 271-4018
Fax  : +1 (613) 271-7007

---

From: Shahram Davari <[email-masked]>
Date: Mon, 24 Apr 2000 08:43:48 -0700

Sorry, I meant paternity leave.

- Shahram

>-----Original Message-----
>From: Shahram Davari [mailto:[email-masked]]
>Sent: Monday, April 24, 2000 9:52 AM
>To: 'George Swallow'; [email-masked]'
>Cc: [email-masked]
>Subject: delay in draft-mpls-diff-ext-05
>
>
>Hi George & Vijay,
>