Subject: Re: MPLS Performance analysis.....

From: "Khaled Elsayed" <[email-masked]>
Date: Thu, 25 May 100 01:50:34 -0700

As other people said, it is not surprising you would get the same results. You would need to come up with a scenario where if you use tradional routing versus proper traffic engineering as in MPLS, the difference in the peformance will be clear. However, your scenario should be as realistic as possible, i.e. it can happen in an IP-based network. This is the difficult part. The rest should be easy.

BR,

Khaled Elsayed

---------- Original Message ----------------------------------
From: B G Ramprasad Torati <[email-masked]>
Date: Tue, 23 May 2000 21:53:47 -0700 (PDT)

>Hi
>
>I simulated the LDP and MPLS packet switching parts of
>MPLS by extending the network simulator 2.
>Now I want to do the performance analysis between the
>two forwarding paradigms( MPLS forwarding and normal
>IP forwarding).
>
>For this I have taken an example topology and did the
>following things.
>1. Using CBR agent I calculated the delays by using
>loss monitor as the sink of the CBR packets. 
>2. Using Ping agents I calculated the round trip time.
>
>I did those using both normal IP and MPLS with LDP.
>But I didn't get any difference between those two
>forwarding paradigms. I calculated the no. of packets
>lost using CBR agents. Still I got the same
>performance for both the above. I used both Link state
>and Distance Vector dynamic roting protocols while
>doing this analysis.
>
>So can anybody suggest how to do the performance
>analysis. I am new to this, so please tell how exactly
>I have to proceed in doing this analysis.
>
>Thanks and Regards,
>Ramp
>
>__________________________________________________
>Do You Yahoo!?
>Send instant messages & get email alerts with Yahoo! Messenger.
>http://im.yahoo.com/
>
>

---

From: B G Ramprasad Torati <[email-masked]>
Date: Thu, 25 May 2000 14:27:51 +0530 (IST)

Hi,

Can U suggest an example scenario of what U mentioned here with all the
details of link bandwidths ,packet sizes, Type of packets ...etc. As I am
new to this kind of analysis, I don't have any realistic scenario at
present.

Thank U very much 
B G Ramprasad Torati