Subject: Looking for MPLS-VPN drafts

From: Juan Diego Otero <[email-masked]>
Date: Thu, 11 May 2000 14:20:23 +0200

Hi,

I'm looking for these documents. I'll be glad if somebody tells me
where I can find them.

- Casey, L. et al "IP VPN Realization using MPLS Tunnels."

- Li, T. "CPE based VPNs using MPLS."

Thanks a lot,

Diego Otero

---

From: "Hamid Ould-Brahim" <[email-masked]>
Date: Thu, 11 May 2000 09:00:49 -0400

Try this site:

http://infonet.aist-nara.ac.jp/member/nori-d/mlr/#mpls-vpn

Regards
Hamid Ould-Brahim