Subject: Re: info on MATE (MPLS Adaptive Traffic Engineering)

From: "Anwar Elwalid" <[email-masked]>
Date: Mon, 1 May 2000 00:46:23 -0400

Tulius,

You can find a draft on MATE in:
http://cm.bell-labs.com/cm/ms/who/anwar/MATE1.ID

We are currently building a prototype of MATE.
We have new results which prove the stability of
the online adaptive load balancing algorithms we are using.
The new results will be included in an upcoming revised draft.
Regards,
anwar Elwalid
Lucent Technologies

On Apr 28, 10:54pm, Tulius Lima wrote:
> Subject: info on MATE (MPLS Adaptive Traffic Engineering)
> Hello,
>
>
>         I am new to this list and I would like to know more about MATE
> (MPLS Adaptive Traffic Engineering).
>         Is there anyone working on MATE these days?
>         I also would like to know what would be a good approuch to
> create simulations with this algorithm.
>
>
>         Thanks in Advance!
>         Tulius Lima
>
>
>-- End of excerpt from Tulius Lima

---

From: Tulius Lima <[email-masked]>
Date: Mon, 01 May 2000 17:49:37 -0300

Mr. Elwalid,

        Thanks for your reply
.
        I have read the original draft (draft-widjaja-mpls-mate-00.txt) and
now I've read the link you sent me. They are basicly the same and I was
kinda hoping for the protocol specification.

        I am an MSc student and my thesis is going to be based on MPLS
traffic engineering and MATE is going to be a big part of it.
        Our initial idea is to implement a simulation version of MATE. We
will be using CACI's COMNET III as our base simulator. After that, though,
everything is just a big blur.

        How long until we have the new version of the draft? And about your
results, can you say anything in advance?

        Regards,
        Tulius Lima

---

From: "Anwar Elwalid" <[email-masked]>
Date: Mon, 1 May 2000 17:07:31 -0400

The only protocol specification that you need is for the path measurement
function (probing). This can be done by extending ICMP, for example.

anwar