Subject: OID progression in LDP MIB

From: Rob Schmitt <[email-masked]>
Date: Thu, 18 May 2000 11:28:41 -0700

It should be noted that the OID progression in the
LDP MIB rev 05 has some holes in it.  Since the
LdpSessionObjects were made into LdpPeerObjects,
it caused the mplsLdpObjects to progress 1,2,3,6...

Similarly, the LdpSessionObjects progress 1,2,4...

No big deal I suppose, but it may as well be fixed.
Why were the Session objects put under Peer objects?

+-----------------------------------------------------------------+
       Robert Schmitt            CISCO SYSTEMS
       [email-masked]
       Chelmsford, MA              978-244-3076
+----------------------------------------------------------------+

---

From: "Cucchiara, Joan" <[email-masked]>
Date: Thu, 18 May 2000 11:55:07 -0400

> -----Original Message-----
> From: Rob Schmitt [mailto:[email-masked]]
> Sent: Thursday, May 18, 2000 2:29 PM
> To: [email-masked]; [email-masked]
> Subject: OID progression in LDP MIB
> 
> 
> 

Thanks, good catch.  

> Why were the Session objects put under Peer objects?

This issue was raised during the last call.   
The result was to have the Session Table  
have an AUGMENTS relationship to the Peer table, 
and thus, these objects are all under the same branch
(a Sessions Objects branch.)

   -Joan