Subject: RE: Second WG last call on LSR MIB

From: Adrian Farrel <[email-masked]>
Date: Tue, 9 May 2000 13:33:24 +0100

Hi Arun,

>2. Removing mplsInterfaceInPackets, mplsInterfaceInDiscards,
>   mplsInterfaceOutPackets, and mplsInterfaceOutDiscards from
>   the MplsInterfacePerfEntry.

You didn't say why you think these should go.  Is it because these are
really interface statistics that should be collected by elsewhere (e.g.
ifInUcastPkts etc.)?

Adrian
--
Adrian Farrel  mailto:[email-masked]
Network Convergence Group
Data Connection Ltd., Chester, UK
http://www.datcon.co.uk/
Tel: +44 (0) 1244 313440  Fax: +44 (0) 1244 312422

---

From: "Thomas D. Nadeau" <[email-masked]>
Date: Tue, 09 May 2000 08:49:33 -0400

We wanted to remove these because these
counters are covered by the interface (2233)
statistics.  Joan C. pointed this out in a previous
email a little while ago.

         --Tom