Subject: Lambda Switching

From: "Stewart Pu" <[email-masked]>
Date: Wed, 24 May 2000 18:05:02 +0800

Hi, all, 

I have a question about MPLS. Is it possible for MPLS using lambda as the
label? I mean, if DWDM technology can provide enough available lambda, can
MPLS use lambda as the label? If yes, can we say ' We can achieve optical
switching or optical routing.'? But I ever heard that it is impossible to
achieve optical routing, is it right?

Stewart

---

From: Yakov Rekhter <[email-masked]>
Date: Wed, 24 May 2000 10:06:10 -0700

Stewart,

> MPLS use lambda as the label? 

Yes. See draft-awduche-mpls-te-optical-01.txt.

> If yes, can we say ' We can achieve optical switching or optical routing.'? 

It depends on how you define "optical switching or optical routing".

> But I ever heard that it is impossible to achieve optical routing, 
> is it right?

I guess folks who told you so may reconsider their opinion :-)

Yakov.

---

From: Rajiv Papneja <[email-masked]>
Date: Wed, 24 May 2000 14:06:40 -0400 (EDT)

Hi Stewart,

There are some links available on the MPL(ambda)S at the
following site

http://www.ail.gmu.edu/resources.htm (additional information will be
available soon)

Some more of these are available at the IETF site. Like

1)draft-ip-optical-framework-00.txt
2)draft-lang-mpls-lmp-00.txt
3)draft-lang-mpls-rsvp-oxc-00.txt

Happy reading

Rajiv

> achieve optical routing, is it right?

********************************
Rajiv Papneja (GRA)
Advanced Internet Laboratory
George Mason University,
G10, Johnson Center,
Fairfax, VA 22030-4444
Tel: 703.993.4700
email: [email-masked]
********************************

---

From: "Krishna Bala" <[email-masked]>
Date: Wed, 24 May 2000 17:49:57 -0400

Stewart,
If you define Optical Switching as the ability to switch large pipes in a
circuit switched fashion .... yes, this is the core competence of optics.

If you define Optical Routing as the ability to switch individual packets
in a packet switched manner .... no, this is not the strength of optics. The
biggest barrier to entry for optics here is the inability of optics to
perform
buffering. Large spools of fiber are used as "delay lines" to emulate
buffering.

Krishna Bala
Tellium

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On Behalf Of Yakov
> Rekhter
> Sent: Wednesday, May 24, 2000 1:06 PM
> To: Stewart Pu
> Cc: [email-masked]
> Subject: Re: Lambda Switching
>
>
> Stewart,
>

---

From: "Dmitri Krioukov" <[email-masked]>
Date: Wed, 24 May 2000 21:15:24 -0400

i have a question on optical buffering --
what are the available technologies here
or links/references to them? (to be more
precise: are they just pools of fiber
or specially designed mirror boxes, etc.)

thanks,
--
dima.

> From: [email-masked] [mailto:[email-masked]]On Behalf Of Krishna
> Bala
> Sent: Wednesday, May 24, 2000 5:50 PM
> To: Yakov Rekhter; Stewart Pu
> Cc: [email-masked]
> Subject: RE: Lambda Switching 
> 
> 
> Stewart,

---

From: Ramesh Jagannathan <[email-masked]>
Date: Wed, 24 May 2000 22:00:17 -0400 (EDT)

Here are some good references to start with for optical buffering as well 
as optical switching:

- Photonic Packet Switching: An overview; Rodney S. TUCKER and Wen De
ZHONG; Invited Paper; Joint Special Issue on Photonics in Switching:
Systems and Devices; IEICE Trans Electron., Vol. E82-C No.2 pp. 202-212;
February 1999.

URL: http://search.ieice.or.jp/

These references might also be useful:

- Transparent optical packet switching: The European ACTS KEOPS project
approach; Guillermot, Christian; et. al. Journal of Lightwave Technology
v16 n12 1998 p.2117-2134.

- Transparent Optical Packet Switching: Network Architecture and
Demonstrators in the KEOPS project; Gambini, Piero; et al. IEEE Journal on
Selected Areas in Communications v16 n7 1998 p.1245-1259.

- Network and system concepts for optical packet switching; Renaud,
Monique; et al. Proc. IEEE v82 Nov. 1994 pp. 1650-1667.

Hope this would be helpful.

Thanks,
Ramesh Jagannathan.

> or specially designed mirror boxes, etc.)

----------------------------------------------+------------------------------
OFFICE                                        |  HOME      
390 Dreese Laboratories                       |  30 East Lane Avenue
2015 Neil Avenue                              |  Apt. #302
Columbus, OH-43210                            |  Columbus, OH-43201.
Phone: 614-292-7344                           |  Phone: 614-421-9246
email: [email-masked]            |
URL: http://www.cis.ohio-state.edu/~rjaganna  |
----------------------------------------------+------------------------------ 
Don't work for recognition, do work worthy of recognition.
-----------------------------------------------------------------------------