Subject: LDP MIB - mplsLdpLsrObjects

From: Rob Schmitt <[email-masked]>
Date: Thu, 04 May 2000 16:06:54 -0700

I would like to ask about the LDP MIB object
mplsLdpLsrLabelRetentionMode.

It is currently specified in the draft (05) as
being an mplsLdpLsrObject (globally applicable
objects).  I think it would be desirable to be
able to apply this object as an attribute on a
per ENTITY basis, which is not possible as the
current rev is written.

Thank you.
+-----------------------------------------------------------------+
       Robert Schmitt            CISCO SYSTEMS
       [email-masked]
       Chelmsford, MA              978-244-3076
+----------------------------------------------------------------+

---

From: "Cucchiara, Joan" <[email-masked]>
Date: Thu, 4 May 2000 17:31:12 -0400

Hi Robert,

This was a previous request also and
is on our list.  The object will be removed from
scalars which apply to the LSR as a whole,
and added to each Entity.

   Thanks, Joan

> -----Original Message-----
> From: Rob Schmitt [mailto:[email-masked]]
> Sent: Thursday, May 04, 2000 7:07 PM
> To: [email-masked]
> Subject: LDP MIB - mplsLdpLsrObjects
> 
> 
> 
>