Subject: basic questions

From: ksreeni <[email-masked]>
Date: Tue, 09 May 2000 10:19:34 +0530

Hi,
     I have  some basic  questions on the deployment of MPLS in  LAN and
QOS . Can somebody  resolve the following questions?

     There is one  router at customer place having 3 hosts in the subnet
and it is connected to ISP through WAN
link.  And ISP is an LER in the MPLS domain.
        (1) Do I need to deploy MPLS on my router? If  yes, what are the

benifits?
        (2) As per my knowledge , I am not finding any necessity of MPLS

& LDP on end Host. Is that correct?
        (3) If ISP provides QOS based on the COS field in the SHIM
header and the customer subscribed some BW at ISP. Then , Is that
possible for ISP to policy the customer traffic at MPLS layer itself?

Thanks,
Sreeni.

---

From: "Steven Wright" <[email-masked]>
Date: Wed, 17 May 2000 08:29:45 -0400

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On Behalf Of ksreeni
> Sent: Tuesday, May 09, 2000 12:50 AM
> To: mpls
> Subject: basic questions
>
>
> Hi,
MPLS provides an explicit routing mechanism. If you need to segregate you
traffic into different routes ( e.g. to support VPNs ) then there may be
some application for mpls at the router and/or hosts. that does not mean you
could not do it any other way ...

> & LDP on end Host. Is that correct?

Unless your end hosts have to support multiple E-R VPNs ( which seems
unlikley in the short term ?)