Subject: Re: looking for minutes of MPLS summit (Mar,2000)

From: [email-masked]
Date: Mon, 8 May 2000 12:40:22 -0400

There are a large number of people that are looking for the minutes from the
March meeting, myself included.

Nick

---

From: "Chase, Christopher J (Chris), ALNTK" <[email-masked]>
Date: Thu, 11 May 2000 13:32:20 -0400

I attended the conference MPLS summit meeting organized by ICM
(International Communications For Management Group), in San Diego.  It was
disappointing.  I will not be attending another of their conferences.  Many
of the lecture notes were never made available.  Many of the scheduled
speakers did not show and inadequate substitues were made.  The organizers
were completely indifferent to complaints.  

Perhaps you are refering to the MPLS Forum meeting held the same month in
France?  It was a far superior meeting.  The MPLS Conference held jointly
between UUNET and GMU was also a much better conference.

Chris Chase
AT&T Labs
Network Architect
IP Enabled Frame Relay and Frame Relay 

> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked]]
> Sent: Monday, May 08, 2000 12:40 PM
> To: fan Song
> Cc: [email-masked]
> Subject: Re: looking for minutes of MPLS summit (Mar,2000)
> 
> 
> 
>

---

From: "Badri Devalla" <[email-masked]>
Date: Thu, 11 May 2000 15:41:15 -0500

Howdy!
Just wanted to join the chorus in expressing my frustration dealing with
"ICM - GBC Conference Division" the organizers of MPLS Summit held Mar 20-22
in San Diego. I have made several requests to ICM for copies of presentation
and still have not received a word (This after paying $2,800 for the 2.5 day
event).

Watch out for these guys
badri
-----
Badri Devalla
IP & ATM Network Planning
Business & Network Consulting, Richardson
[email-masked]
Tel: (972) 685 5174 (W), (972) 747 1194 (H)

> From:	Chase, Christopher J (Chris), ALNTK [SMTP:[email-masked]]
> Sent:	Thursday, May 11, 2000 12:32 PM
> To:	[email-masked]'; fan Song
> Cc:	[email-masked]
> Subject:	RE: looking for minutes of MPLS summit (Mar,2000)
>