Subject: MPLS implementation source code?

From: Vikram Venkataraghavan <[email-masked]>
Date: Tue, 23 May 2000 22:08:51 -0700 (PDT)

I would like to learn the implementation of MPLS
through studying some source code which is open to the
public. 
Please advise me as to whether there is any open
source code available that I could walk through to get
a better understanding.
Thank you in advance,
Vikram Venkataraghavan

__________________________________________________
Do You Yahoo!?
Send instant messages & get email alerts with Yahoo! Messenger.
http://im.yahoo.com/

---

From: "Thomas Wolfram" <[email-masked]>
Date: Wed, 24 May 2000 17:39:14 +0200

> source code available that I could walk through to get

Check out:
- http://www.antd.nist.gov/itg/nistswitch/ (NISTSwitch)
- ftp://nero.doit.wisc.edu/pub/mpls/

MfG,
Thomas Wolfram
-- 
mailto:[email-masked]