Subject: MPLS-COS settings -

From: "Bugallo, Hernán"<[email-masked]>
Date: Tue, 30 May 2000 21:03:34 -0300

> Hello, all
> 
> I have problems to set up COS (muti-vc mode) over my MPLS lab.-
> I´m using the lastest IOS version.
> Any body know how can I set this class of service mode on Cisco 7200
> routers.
> 
> Thanks a lot,
>                           _\\|//_
>                           ( O-O )
>     /)~~~~~~~~~~~~~~~~~o00~~(_)~~00o~~~~~~~~~~~~~~~(\
>    //                 Hernán Bugallo              \\
>  _((          Gcia de Tecnología & Networking        ))_
> (((\\   /)      MetroRED Telecomunicaciones    (\   //)))
> (\\\\\_//        Paseo Colon 505 - 5º Piso      \\_/////) 
>  \     /  (Buenos Aires)- ARGENTINA C.P.:(1063)  \     /
>   \    /     Tel: +(5411) +4344-7700 +(7829)     \    /
>    \ _/                 oooO			  \_ /
>    / /~~~~~~~~~~~~~~~~~~(   )~~Oooo~~~~~~~~~~~~~~~~\ \
>   / /                    \ (  (   )                 \ \
>  / /                      \_)  ) /                   \ \
>                               (_/
>

---

From: "Darren Patterson" <[email-masked]>
Date: Wed, 31 May 2000 23:45:36 +0800

Enable the command tag-switching atm multi-vc, there will also be a several
commands tag-switching atm cos for setting the bandwidth:

SGP-LSC1(config-if)#tag-switching atm cos ?
  available  Select weight for class available
  control    Select weight for class control
  premium    Select weight for class premium
  standard   Select weight for class standard

SGP-LSC1(config-if)#tag-switching atm cos av
SGP-LSC1(config-if)#tag-switching atm cos available ?
  <0-100>  total weight for all classes must not exceed 100

SGP-LSC1(config-if)#tag-switching atm cos available

regards

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On Behalf Of Bugallo,
> Hernán
> Sent: Wednesday, 31 May 2000 8:04 AM
> To: [email-masked]'
> Subject: MPLS-COS settings -
>
>
>
> > Hello, all
> >

---

From: Jim Guichard <[email-masked]>
Date: Wed, 31 May 2000 16:54:47 +0100

also review :

http://www.cisco.com/univercd/cc/td/doc/product/software/ios120/120newft/120
t/120t5/cos.htm

>> >    / /~~~~~~~~~~~~~~~~~~(   )~~Oooo~~~~~~~~~~~~~~~~\ \

Jim Guichard CCIE #2069
Network Design Consultant EMEA

+44 (0)181 756 8806
Mobile: +44 802 809763

---

From: "James R. Leu" <[email-masked]>
Date: Wed, 31 May 2000 11:06:43 -0500

This is not a public forum for Cisco tech support.  Please Take this
discussion offline.

Thank you,
Jim
-- 
James R. Leu

On Wed, May 31, 2000 at 04:54:47PM +0100, Jim Guichard wrote:

<cisco specific spam>

> <more cisco specific spam>

> >> <original misdirected cisco specific question>