Subject: MPLS header compression

From: Shahram Davari <[email-masked]>
Date: Fri, 12 May 2000 08:08:19 -0700

Hi George,

Do you have any paper on you MPLS header compression proposal?

Thanks,
-Shahram

---

From: Lou Berger <[email-masked]>
Date: Mon, 15 May 2000 10:50:31 -0400

see:
http://www.ietf.org/internet-drafts/draft-swallow-mpls-simple-hdr-compress-00.txt
and
http://www.ietf.org/internet-drafts/draft-berger-mpls-hdr-comp-00.txt

These drafts address different problem spaces...

Lou

At 10:03 AM 5/15/00 -0400, Nelson, Jim (CRTATL) wrote:
>George,
>
>A couple of us extensively searched IETF, including individual submissions,
>unsuccessfully for your draft
>(draft-swallow-mpls-simple-hdr-compress-00.txt). Any help would be
>appreciated !
>
>Regards,
>Jim
>
>James W (Jim) Nelson
>Concert Strategic Network Architecture and Technology
>[email-masked]
>1+ 770 333 4863
>
>
>-----Original Message-----
>From: Shahram Davari [mailto:[email-masked]]
>Sent: Friday, May 12, 2000 11:08 AM
>To: 'George Swallow'; [email-masked]
>Subject: MPLS header compression
>
>
>Hi George,
>
>**********************************************************************
>This email and any files transmitted with it are confidential and
>intended solely for the use of the individual or entity to whom they
>are addressed. If you have received this email in error please notify
>the system manager.
>
>This footnote also confirms that this email message has been swept by
>Antigen for the presence of computer viruses.
>
>http://www.concert.com
>**********************************************************************