Subject: Re: MPLS and IS-IS

From: [email-masked] (David Wilder)
Date: Tue, 16 May 2000 22:37:25 -0400

Hi Jeremy,

When you say "In practice" and "has been shown", are you referring to internal
comparison lab testing or at customer networks?  I have not observed anything
conclusive on the advantages of either one for MPLS or otherwise, so I am
curious.

Thanks,

Dave Wilder

*************

Hansen,

At 08:22 05/16/2000 -0400, HANSEN CHAN wrote:
>Hi all,
>
>I have been hearing IS-IS is a better protocol to be used than OSPF in a MPLS
>network for TE application. Is that a fair statement? What are the technical
>reasons?

IS-IS has some advantages over OSPF in general. These are at
least as relevant in MPLS networks doing traffic engineering as
they are in networks not doing TE or MPLS:
- In practice, IS-IS has been shown to support larger Areas
   than OSPF. This is of particular relevance to TE as it
   extends the regions over which a router can have detailed
   knowledge of link state, and hence knowledge of optimal 
   routing of TE paths.
- In practice, IS-IS has proved to be more stable than OSPF
   due to features like the pacing of LSP distribution (at
   least one OSPF implementation has caught up in this regard).

Regards,

Jeremy Lawrence

---

From: Jeremy Lawrence <[email-masked]>
Date: Wed, 17 May 2000 13:07:22 +1000

At 22:37 05/16/2000 -0400, David Wilder wrote:
>comparison lab testing or at customer networks?

Customer networks. 

Jeremy