Subject: RE: Question about MPLS deployment and Inter-opbility

From: "Kainia Cloutier" <[email-masked]>
Date: Wed, 24 May 2000 10:55:58 -0400

David,

UNH and GMU have setup Interoperability labs. Check their web sites at:

http://www.gmu.edu/

http://www.unh.edu/

Regards,
Kainia Cloutier
Nortel Networks
(613) 768-4002

-----Original Message-----
From: David Wang [mailto:[email-masked]]
Sent: Wednesday, May 24, 2000 10:37 AM
To: [email-masked]'
Subject: Question about MPLS deployment and Inter-opbility

Dear Friends,

From the MPLS resource center I saw that UUnet is deploying MPLS into their
networks. Are there any other service providers who is deploying and
planning to deploy MPLS into their network?

Is there any inter-opbility lab. where people can test the inter-opbility of
their MPLS implementation ?

Thanks
David

---

From: Irwin Lazar <[email-masked]>
Date: Wed, 24 May 2000 09:53:00 -0600

There are several - see the MPLS FAQ at http://www.mplsrc.com/faq3.shtml

Irwin

-----Original Message-----
From: David Wang [mailto:[email-masked]]
Sent: Wednesday, May 24, 2000 10:37 AM
To: [email-masked]'
Subject: Question about MPLS deployment and Inter-opbility

Dear Friends,

Thanks
David