Subject: Re: MPLS and IS-IS

From: Jessica Yu <[email-masked]>
Date: Mon, 22 May 2000 07:47:47 -0700 (PDT)

My original message recognized the installed base
issue. I am asking besides that, is there other values
for supporting both in the particular situation?

It may help for future protocol standardization
process in the ietf.
                              --jessica

--- Randy Bush <[email-masked]> wrote:
> i'll be my normal tactless self.  the problem is
> that one has to support
> ospf because the vast majority of customers use it. 
> is-is is only used
> by a few networks, just the largest ones.  so expect
> support for both.
> 
> randy
> 

__________________________________________________
Do You Yahoo!?
Send instant messages & get email alerts with Yahoo! Messenger.
http://im.yahoo.com/

---

From: Grenville Armitage <[email-masked]>
Date: Mon, 22 May 2000 09:16:05 -0700

[..]
> It may help for future protocol standardization

While ever the IETF holds to the notion that "running
code" largely validates a protocol's development, we'll
find it hard to *completely* stamp out instances of
similar-but-not-quite-the-same protocols being progressed.
(Especially if both work - for some constituency's definition
of work)  Since requiring "running code" is in itself a good
filter mechanism for protocol development, we'll probably
just have to live with the potential downsides...

Can we close this current OSPF vs IS-IS chapter and get
back to TE for MPLS?

cheers,
gja