Subject: RE: Lambda Switching

From: "Hull, Kenneth A." <[email-masked]>
Date: Thu, 25 May 2000 10:00:00 -0400

I believe that true optical buffering without O-E-O conversion would have to
accomplished via an optical delay line (ie. a pre-determined length of
fiber).

Ken
	-----Original Message-----
	From:	Dmitri Krioukov [SMTP:[email-masked]]
	Sent:	Wednesday, May 24, 2000 9:15 PM
	To:	Krishna Bala; Yakov Rekhter; Stewart Pu
	Cc:	[email-masked]
	Subject:	RE: Lambda Switching 

	i have a question on optical buffering --
	what are the available technologies here
	or links/references to them? (to be more
	precise: are they just pools of fiber
	or specially designed mirror boxes, etc.)

	thanks,
	--
	dima.

	> -----Original Message-----
	> From: [email-masked] [mailto:[email-masked]]On Behalf Of
Krishna
	> Bala
	> Sent: Wednesday, May 24, 2000 5:50 PM
	> To: Yakov Rekhter; Stewart Pu
	> Cc: [email-masked]
	> Subject: RE: Lambda Switching 
	> 
	> 
	> Stewart,
	> If you define Optical Switching as the ability to switch large
pipes in a
	> circuit switched fashion .... yes, this is the core competence of
optics.
	> 
	> If you define Optical Routing as the ability to switch individual
packets
	> in a packet switched manner .... no, this is not the strength of 
	> optics. The
	> biggest barrier to entry for optics here is the inability of
optics to
	> perform
	> buffering. Large spools of fiber are used as "delay lines" to
emulate
	> buffering.
	> 
	> 
	> Krishna Bala
	> Tellium
	> 
	> > -----Original Message-----
	> > From: [email-masked] [mailto:[email-masked]]On Behalf Of
Yakov
	> > Rekhter
	> > Sent: Wednesday, May 24, 2000 1:06 PM
	> > To: Stewart Pu
	> > Cc: [email-masked]
	> > Subject: Re: Lambda Switching
	> >
	> >
	> > Stewart,
	> >
	> > > I have a question about MPLS. Is it possible for MPLS using
	> > lambda as the
	> > > label? I mean, if DWDM technology can provide enough available
	> > lambda, can
	> > > MPLS use lambda as the label?
	> >
	> > Yes. See draft-awduche-mpls-te-optical-01.txt.
	> >
	> > > If yes, can we say ' We can achieve optical switching or
	> > optical routing.'?
	> >
	> > It depends on how you define "optical switching or optical
routing".
	> >
	> > > But I ever heard that it is impossible to achieve optical
routing,
	> > > is it right?
	> >
	> > I guess folks who told you so may reconsider their opinion :-)
	> >
	> > Yakov.
	> >
	> >

---

From: Yang Cao <[email-masked]>
Date: Thu, 25 May 2000 13:52:48 -0400

I think that's only because a smarter and really practical solution
has not come up yet.

Yang