Subject: Knowing Egress LER using LDP

From: "Santosh Gupta" <[email-masked]>
Date: Tue, 6 Jun 2000 11:50:27 +0530

Hello
    I came across the following in "draft-ietf-mpls-arch-06.txt". In Section "4.1.6. Option: Egress-Targeted Label Assignment" page 43 it says

----------------------------------------------------------------------------------------------------------------------------
     - It is possible to use the label distribution protocol to pass
       information about which address prefixes are "attached" to which
       egress LSRs.  This method has the advantage of not depending on
       the presence of link state routing.
-------------------------------------------------------------------------------------------------------------------------------

This implies Ingress LER can determine the Egress LER for each address prefix. Can someone point out how this could possibly be done using LDP ? 

santosh

---

From: Eric Rosen <[email-masked]>
Date: Tue, 06 Jun 2000 11:40:26 -0400

Santosh> I  came across the  following in  "draft-ietf-mpls-arch-06.txt". In
Santosh> Section "4.1.6.  Option: Egress-Targeted Label  Assignment" page 43
Santosh> it says

Santosh> This  implies Ingress  LER can  determine the  Egress LER  for each
Santosh> address prefix.  Can someone point  out how this could  possibly be
Santosh> done using LDP ?

This is  a "leftover"  from IBM's  old ARIS project.   I don't  believe that
protocol to support this was ever fully specified.