Subject: RE: Last Call for LDP

From: Eric Gray <[email-masked]>
Date: Thu, 8 Jun 2000 13:51:47 -0700

Joan,

	I had heard the same from Andy Malis.
That's why I was a little surprised to discover
that this same issue exists in the latest draft 
for MPLS over Frame Relay.  

	I think that LDP needs to be consistent
with the Frame Relay MPLS draft.  I'm not sure
which should be fixed...

--
Eric Gray

> -----Original Message-----
> From: Cucchiara, Joan [mailto:[email-masked]]
> Sent: Thursday, June 08, 2000 12:29 PM
> To: [email-masked]'
> Cc: [email-masked]'
> Subject: RE: Last Call for LDP
> 
> 
> 
> Bob,
> 
> My understanding is that the Frame Relay Forum has
> dropped support for 17-bit DLCIs.  The LDP MIB and
> LSR MIB (drafts) are not supporting 17-bit FrameRelay
> labels.
> 
> I would like to request that references to 17-bit DLCI
> Frame Relay labels be removed from the LDP Specification.
> Admittedly, this was not an issue during the prior last
> call because the 17-bit FR DLCIs were still being supported
> by the FRF during that time.  
> 
> This change would more closely align the LDP spec with the 
> LDP MIB and LSR MIB.
> 
>    Thank you, Joan
> 
> > -----Original Message-----
> > From: George Swallow [mailto:[email-masked]]
> > Sent: Wednesday, June 07, 2000 2:25 PM
> > To: [email-masked]
> > Subject: Last Call for LDP
> > 
> > 
> > This message signals the begining of a last call on LDP.  This last
> > call is limited to the changes made in draft -07 to address 
> the issues
> > raised in the previous last call.
> > 
> > The last call ends at 12 pm GMT Wednesday 6/14.
> > 
> > ...George
> > 
> > 
> ======================================================================
> > George Swallow       Cisco Systems                   (978) 244-8143
> >                      250 Apollo Drive
> >                      Chelmsford, Ma 01824
> > 
> > 
> > 
> > 
>

---

From: "Andrew G. Malis" <[email-masked]>
Date: Thu, 15 Jun 2000 12:09:54 -0400

Eric,

This has been corrected in draft-ietf-mpls-fr-05.txt (which now only 
supports 10- and 23-bit DLCIs).

Cheers,
Andy

--------