Subject: RE: OAM labels (was: can egress know the ingress of a packet?)

From: "David Allan" <[email-masked]>
Date: Wed, 7 Jun 2000 16:42:33 -0400

Indra:

How did the source of the OAM packet know the label used on the penultimate
hop. Or are we discussing some other means of identification.

Dave

> -----Original Message-----
> From:	Indra.Widjaja [SMTP:[email-masked]]
> Sent:	Wednesday, June 07, 2000 4:28 PM
> To:	Shahram Davari
> Cc:	'Theimer Thomas'; 'Ross Callon'; [email-masked]
> Subject:	Re: OAM labels (was: can egress know the ingress of a
> packet?)
> 
> Shahram:
> Thanks for your clarification.
> I was slow and didn't read the message from Thomas.
> As he said in his later message, the LSP can be identified in the
> body of the OAM packet if needed (which is still to be defined),
> so the problem can be solved, right?
> indra
>

---

From: "Indra.Widjaja" <[email-masked]>
Date: Wed, 07 Jun 2000 19:22:57 -0400

David Allan wrote:

>
>
> Indra:
>
> How did the source of the OAM packet know the label used on the
> penultimate hop. Or are we discussing some other means of
> identification.

David:
I don't think you would want to record someone else's local label.
I'd like to see some other identification discussed and defined, and
this
seems to depend on the particular OAM operations.
indra

>      Subject:        Re: OAM labels (was: can egress know the ingress
>      of a packet?)
>
>      Shahram: