Subject: LDPs establishments

From: Trini Jurado <[email-masked]>
Date: Wed, 7 Jun 2000 17:20:27 +0200

Which is the most common implementation of MPLS from the point of view of
the way in which LDPs are established?

In the case of establishing an LDP every time a new RSVP session is opened,
is it possible to do LDP nesting?

Thank you for your replies.

---

From: Eric Gray <[email-masked]>
Date: Wed, 7 Jun 2000 09:27:41 -0700

Trini,

	I assume that everywhere you say "LDP", you
mean "LSP" (Label Switched Path).

	It is generally accepted at this point that
the most common deployed MPLS implementations use
RSVP-TE signaling to support Traffic Engineering
tunnels.  Other signaling may be used for other
purposes.  For example, TDP has been used by some
network operators for quite a while.

	It is still fairly early in the deployment
of MPLS as a technology to spend too much time in
analyzing current deployment data and forming any
concrete conclusions.  You might try asking this
question of service providers - off-line - if you
are still interested in gathering more details.

--
Eric Gray

> -----Original Message-----
> From: Trini Jurado [mailto:[email-masked]]
> Sent: Wednesday, June 07, 2000 8:20 AM
> To: [email-masked]
> Subject: LDPs establishments
> 
>