Subject: RSVP/CR-LDP interoperability

From: Vikram Venkataraghavan <[email-masked]>
Date: Thu, 1 Jun 2000 23:13:14 -0700 (PDT)

I know that Cisco uses RSVP for its QoS on MPLS LSR
and Nortel uses CR-LDP (just for example).
Can you please tell me how we can interoperate between
these two protocols.
Do companies implement both protocols on their LSRs
for interoperability in the industry?

Thanks in advance,
Vikram Venkataraghavan
NEC America

__________________________________________________
Do You Yahoo!?
Yahoo! Photos -- now, 100 FREE prints!
http://photos.yahoo.com

---

From: "Philip Matthews" <[email-masked]>
Date: Mon, 05 Jun 2000 09:56:18 -0400

> I'm supprised no one has mentioned:
> draft-wright-mpls-crldp-rsvpte-iw-00.txt

Nortel plans to support RSVP-TE to CR-LDP interworking
in its products. We put out the above draft to
announce that. The -00 version is incomplete,
a -01 version is in the works.

- Philip

---

From: Manshaee Mohammad-Hossein <[email-masked]>
Date: Mon, 5 Jun 2000 18:44:28 +0430 (IRST)

Hi,

I want to find this DRAFT:

 [ATMVP]     "MPLS using ATM VP Switching", N. Feldman, B.
               Jamoussi, S. Komandur, A. Viswanathan, T. Worster,
               work in progress, Internet Draft <draft-feldman-mpls-
               atmvp-00.txt>, February, 1999.
I couldn't find it in IETF web site.

Can anybody help me!

yours,

MH Manshaee