Subject: How does a LER really work?

From: Daniela Cunha <[email-masked]>
Date: Thu, 15 Jun 2000 16:15:59 -0300

Hi,
Do you know where I can get the step-by-step functions performaded by
the LER in a MPLS domain?
I need the details about the functions performed, the status of the
packet in each stage when passing through an LER...
Sorry if it is a stupid question and easy to find, but I've already
tried but I didn't get.

Thank you very much
Regards
Daniela

---

From: "James R. Leu" <[email-masked]>
Date: Thu, 15 Jun 2000 15:39:27 -0400

Would sample implementations help you?

MPLS for Linux:  ftp://nero.doit.wisc.edu/pub/mpls/
NIST Switch (FreeBSD):  http://is2.antd.nist.gov/pub/nistswitch/

Jim
-- 
James R. Leu
Software Engineer
Laurel Networks, Inc
[email-masked]