Subject: Optical Domain Service Interconnect

From: Shen Gangxiang <[email-masked]>
Date: Fri, 16 Jun 2000 12:19:54 +0800

Hi,

Could anyone tell me the URL of Optical Domain Service Interconnect (ODSI)?
Thanks!

Gangxiang Shen

---

From: Danny McPherson <[email-masked]>
Date: Fri, 16 Jun 2000 21:44:21 -0600

As to avoid the flurry, I've cc'd the list...

www.odsi-coalition.com

-danny