Subject: A question

From: Nasser Yazdani <[email-masked]>
Date: Mon, 19 Jun 2000 18:42:18 -0500

Hi,

I was wondering how we can distinguish between frames with shim headers
and without shim headers in Ethernet frames. I appreciate if anybody
can give me a solid answer, I mean with reference.

Regards,

-- Nasser

---

From: Renuka Arunachalam <[email-masked]>
Date: Wed, 21 Jun 2000 09:30:57 -0400 (EDT)

From the etherType. It is 0x8847 for labeled unicast packets and 0x8848
for multicast packets.
Reference: MPLS Label Stack Encoding. Can be found at
www.ietf.org/internet-drafts/draft-ietf-mpls-label-encaps-07.txt

renuka