Subject: LSP TUNNELS for IP-VPN

From: Jesus Rodriguez Stuart <[email-masked]>
Date: Wed, 07 Jun 2000 11:28:34 -0500

Sirs

Let me ask you:

In BGP/MPLS VPN context, If we want to define exclusive LSPs for 1 VPN ,
(Best effort, premium, gold LSPs).... how can I do?

Thanks in advance

JRSTUART

--
Jesus Rodriguez Stuart

Jefe Desarrollo de Soluciones
Telefonica del Peru
Comunicaciones de Empresa
[email-masked]

Tfno: 210-4835
Fax : 422-0591

---

From: Shahram Davari <[email-masked]>
Date: Wed, 7 Jun 2000 10:19:32 -0700

Hi,

You may use Diffserv and encode your PHBs in the EXP field of the top label
entry, or you may signal your required PHB. We will be releasing the
draft-ietf-mpls-diff-ext-05.txt tomorrow which has the BGP/MPLS VPN as an
example in MPLS support of diffserv.

Regards,
-Shahram 

>-----Original Message-----
>From: Jesus Rodriguez Stuart [mailto:[email-masked]]
>Sent: Wednesday, June 07, 2000 12:29 PM
>To: [email-masked]
>Subject: LSP TUNNELS for IP-VPN
>
>
>Sirs
>
>Let me ask you:
>

---

From: Eric Gray <[email-masked]>
Date: Wed, 7 Jun 2000 10:09:18 -0700

Jesus,

	First of all, if you are not using some
extensions to BGP beyond those currently being
defined, you would use any other LSP signaling 
protocol able to signal the treatment you want 
to establish the LSP between BGP peers.  If 
you have the treatment you want across the 
logical link between BGP peers, it is a local
implementation matter as to how each BGP peer
provides corresponding queuing behavior.  It
is very likely that the BGP peers will be the
configuration points for your VPN SLA in any
case.

--
Eric Gray

> Sent: Wednesday, June 07, 2000 9:29 AM
> To: [email-masked]