Subject: header

From: Ramanjaneyulu Y T <[email-masked]>
Date: Mon, 19 Jun 2000 00:53:29 +0530 (IST)

IP over MPLS

some packets may be normal IP packets(having only IP header), whereas some
may be MPLS packets(having MPLS header followed by IP header).

how does one distinguish whether it is an IP packet, or an MPLS packet.

                                          With  Regards
                                        Ramanajaneyulu Y.T.

---

From: "Lichung Chang" <[email-masked]>
Date: Sun, 18 Jun 2000 19:03:12 -0400

Ramanjaneyulu,

    Please see Jim's answer at
http://cell.onecall.net/mhonarc/mpls/current/msg00038.html and read the
messages by thread "Ingress LER in LDP".  It will help.

Lichung