Subject: Last call on MPLS-DiffServ

From: Eric Gray <[email-masked]>
Date: Mon, 26 Jun 2000 12:55:08 -0700

George,

	I have to agree with Grenville about the 
current state of this draft.  I understand that
going to last call is often the only way you'll
get people to do a detailed read of a draft, but
this draft is going to take me more than the 3
remaining hours to type the comments I already 
have marked up.

	I'll do my best to get something in by 4:00
P.M. Pacific time, but I don't think it would be
fair to say it will be a complete list.  I thought
I was going to have 3 more hours because - at the
bottom of it all - I'm still thinking in terms of 
East Coast time...

--
Eric Gray

---

From: George Swallow <[email-masked]>
Date: Mon, 26 Jun 2000 16:03:05 -0400

Eric -

> Date: Mon, 26 Jun 2000 12:55:08 -0700
                                   ^^^^

You also forgot about Daylight time so you have 'til 5pm PDT.  But I
doubt Francois will complain if he gets inputs by morning his time.

...George

==================================================================
George Swallow       Cisco Systems                   (978) 244-8143
                     250 Apollo Drive
                     Chelmsford, Ma 01824