Subject: RE: Last call comments

From: Eric Gray <[email-masked]>
Date: Tue, 27 Jun 2000 09:15:15 -0700

> Folks,
> 
> 	Here's most of my last call comments.  More may
> be sent out later this evening.

And here they are.   

> SPECIFIC COMMENTS
> =================

	The redefinitions of E-LSP and L-LSP are - as
Grenville has already pointed out (comments 3 & 4)
- not too useful.  If there is a reason for including 
all of this, it would make sense to abstract those 
portions that are repeated in sections 3.1 and 4.1 
(almost all of the text) into a section that specifies 
stuff relating to any kind of DiffServ LSP and just 
list the E-LSP and L-LSP specific stuff in sections 
3.1 and 4.1.  I am not too sure what the authors had
hoped to specify in this text, so I can not be sure 
there is a reason for including it.

	I also agree with Grenville's comments 13 and 14
and add to his first comment that - like the Uniform
model - ECN needs either to be better documented or
not included.  If there were a relatively mature draft
that stated how ECN would be done using the EXT bits,
then it is obvious that this draft would have to address
how its usage of the EXT bits can be coordinated with 
the ECN usage.  As it now is, this section seems to be
trying to establish backward compatibility with some
non-existant function.

Aditional acronyms:

AF		Assured Forwarding
CE		Congestion Experienced (not needed if section 11 is removed)
CLP		Cell Loss Priority
COPS		Common Open Policy Service [ref RFC 2748]
CS		(?)
DE		Discard Eligibility
DF		Default Forwarding (?)
ECN		Explicit Congestion Notification
ECT		(? - not needed if section 11 is removed)
EF		Expedited Forwarding
SNMP		Simple Network Management Protocol

> NITS
> ====

toward top of page 36, "An RSVP router that does
recognizes the DIFFSERV ..." should be changed to
"... that does recognize ...".  You might also 
change "RSVP router" to "LSR" since "RSVP" is 
implied by the sectional context.

several more occurences of 'eg.' (search and 
replace?)...

---

From: Francois Le Faucheur <[email-masked]>
Date: Wed, 28 Jun 2000 09:50:57 +0200

>there is a reason for including it.

We've already discussed this and have a proposal on how to adress this.

We've already discussed this and have a proposal on how to adress this.

>SNMP		Simple Network Management Protocol

thanks

>several more occurences of 'eg.' (search and 

fine.

_________________________________________________________________
Francois Le Faucheur   
Development Engineer, IOS Layer 3 Services 
Cisco Systems 
Office Phone:   	+33 4 92 96 75 64
Home Office Phone:     +33 4 92 94 00 78
Mobile :               +33 6 89 108 159
Vmail:                 +33 1 58 04 62 66
Fax:                   +33 4 92 96 79 08
Email:          	[email-masked]
_________________________________________________________________
Petra B - Les Lucioles - 291, rue Albert Caquot - 06560 Valbonne - France
_________________________________________________________________