Subject: RE: LSP hierarchy with MPLS TE

From: Eric Gray <[email-masked]>
Date: Fri, 23 Jun 2000 09:50:49 -0700

Folks,

	Based on this mail message (in which Yakov replied to
Daniel Awduche):

Yakov Rekhter wrote:
> > The FA concept clearly has independent interest, besides the 
> > original optical application. In fact, it is needed in certain
> > operational contexts today. Therefore, it's a good idea to
> > document it separately, and include additional relevant details 
> > not shown in draft-kompella-optical-mpls-00.txt, so that, 
> > hopefully, interoperable implementations can be derived
> 
> Kireeti and myself did as we promised. The Internet Draft is
> draft-kompella-lsp-hierarchy-00.txt. Kireeti and myself would like the
> MPLS WG to accept this Internet Draft as an MPLS WG document.
>
> Yakov.

I asked Yakov if there was any reason why he couldn't just
ask George Swallow and the working group to adopt this draft
as a working group document.  Since Yakov had already asked
the working group if it was a good idea to generate this 
draft, I thought it should go forward as such.

	I doubt that I was the only one to make this suggestion
but - if I was - I apologize for any precedent setting trend
it might have established.  There is nothing going on behind
the curtains on this one...

--
Eric Gray

Grenville Armitage wrote:
> -----Original Message-----
> From: Grenville Armitage [mailto:[email-masked]]
> Sent: Thursday, June 22, 2000 11:30 PM
> To: Kireeti Kompella
> Cc: [email-masked]
> Subject: Re: LSP hierarchy with MPLS TE
> 
> 
> 
> if your new draft is no more than some contents extracted
> from a draft already accepted to be a working group document,
> then yes i did miss that point.
> 
> cheers,
> gja
> 
> Kireeti Kompella wrote:
> > 
> > > I wouldn't call this an objection, but how about we decide
> > > its disposition at the upcoming IETF after hearing a presentation?
> > 
> > I guess you missed my presentation of 
> draft-kompella-mpls-optical-00.txt,
> > the focus of which was Forwarding Adjacencies, the basis of the LSP
> > hierarchy draft.
> > 
> > >From the minutes of the IETF 47 MPLS WG:
> > 
> >   Kireeti Kompella started off his presentation by 
> discussing network
> >   design considerations, but mentioned that the focus of 
> the talk was on
> >   forwarding adjacencies.
> > 
> >   ...
> > 
> >   He went on to discuss forwarding adjacencies, which were 
> a key part of
> >   this draft. (etc)
> > 
> > Of course, if enough people ask for an encore, Yakov or I will be
> > glad to do it.
> > 
> > Kireeti.
> 
> -- 
> ______________________________________________________________
> __________
> Grenville Armitage                    
> http://members.home.net/garmitage/
> Bell Labs Research Silicon Valley
>

---

From: Grenville Armitage <[email-masked]>
Date: Fri, 23 Jun 2000 10:20:48 -0700

Eric Gray wrote:
	[..]
> the curtains on this one...

Well, just to clear up any confusion, my suggestion was procedural
not a comment on the contents. My brain glitched insofar as
I thought it was new material.

cheers,
gja