Subject: RE: Free MPLS RSVP-TE or CR-LDP implementations ??

From: Bharadwaj Kalahasti <[email-masked]>
Date: Mon, 24 Jul 2000 09:58:47 -0700

Hi Pratik,
   You can get the free CR-LDP implementation on the Nortel Networks site.
It is a good implementation.

Here is the site URL,
http://www.nortelnetworks.com/products/announcements/mpls/source/index.html.
Thanks,
Regards,
Bharadwaj Kalahasti,
Ph: 408-350-3049,
e-mail: [email-masked].

-----Original Message-----
From: Pratik Shah [mailto:[email-masked]]
Sent: Monday, July 24, 2000 7:57 AM
To: [email-masked]
Subject: Free MPLS RSVP-TE or CR-LDP implementations ??

Hi there..

Can any one guide me to a free source of either
RSVP-TE or CR-LDP MPLS implementation....

Thanks,

Pratik.

__________________________________________________
Do You Yahoo!?
Get Yahoo! Mail - Free email you can access from anywhere!
http://mail.yahoo.com/

---

From: "James R. Leu" <[email-masked]>
Date: Mon, 24 Jul 2000 13:06:53 -0400

There is an implementation of RSVP-TE for FreeBSD (w/MPLS forwarding plane):
http://www.antd.nist.gov/itg/nistswitch/

There is an impementation of LDP for Linux (w/MPLS forwarding plane):
http://nero.doit.wisc.edu/mpls-linux/

There is another MPLS forwarding plane implementation for Linux:
http://www.cl.cam.ac.uk/Research/SRG/netos/netx/code/

I hope this helps,
Jim
-- 
James R. Leu
Software Engineer
Laurel Networks, Inc
[email-masked]