Subject: Questions regarding MPLS

From: Ho Ee Lock <[email-masked]>
Date: Thu, 20 Jul 2000 18:44:54 -0700 (PDT)

I am interested in studying some related works
in MPLS. However, there are some questions I am in
doubt.

Firstly, I wonder whether there are papars out there
describing the performance of IP using MPLS switching
technologies. I wanted to study MPLS in that line, but
I found no references to it. I hope someone can kindly
refer me to some useful resource(eg. papers, journals)
concerning this matter (if there are any of them,
currently).

Also, does anybody know about some simulation software
that is used to gauge the performance of MPLS
available in the Internet? 

I am looking forward to hearing some responses. I
believe it would help me a lot in my research. 

Thank you.

Regards,
Ho Ee Lock
[email-masked]

__________________________________________________
Do You Yahoo!?
Get Yahoo! Mail – Free email you can access from anywhere!
http://mail.yahoo.com/

---

From: Ramanjaneyulu Y T <[email-masked]>
Date: Fri, 21 Jul 2000 22:08:34 +0530 (IST)

Hi,

   please refer IEEE magazine on comm., Dec'1999 and Jan 2000 issue for
MPLS evolution and QOS routing and MPLS Vs IP Etc. .

please go through the following sites  to get concepts about MPLS.

 http://www.mplsrc.com

 http://raonet.com/mns/ for MPLS simulator.
                                         
                                         Regards
                                         Ramanjaneyulu Y T
-------------------------------------------------

---

From: Ramanjaneyulu Y T <[email-masked]>
Date: Fri, 21 Jul 2000 22:26:30 +0530 (IST)

Hi,
    
   I need MPLS simulator with RSVP ( for label distribution) . If u know
any such simulators please respond with URLs . Till now i seen Simulators
with LDP ( label distribution).

Thankyou

Regards
YTR

---

From: "Lichung Chang" <[email-masked]>
Date: Fri, 21 Jul 2000 14:39:41 -0400

Ramanjaneyulu,

Please check http://www.antd.nist.gov/itg/nistswitch/.

Lichung

---

From: Rajiv Papneja <[email-masked]>
Date: Fri, 21 Jul 2000 15:22:00 -0400 (EDT)

Hi Lock,

  You can look for some papers on MPLS in the IEEE Communication Magazine,
Dec. 1999 issue which had MPLS as special feature topic. There are two
more references related to Traffic Partitioning in MPLS which might be of
interest to you. These are as follows

 1) E. Dinan, D. Awduche and B. Jabbari "Optimal traffic partitioning in
    MPLS networks," IFIP Networking 2000, Paris, France, May 2000.

 2) E. Dinan, D. Awduche and B. Jabbari "Analytical framework for dynamic
    partitioning in MPLS networks," Proceedings of the IEEE International
    Conference on Communications, ICC 2000, New Orleans, LA, June 18-22,
    2000.

 I hope this may help you.

 Take care
    
 Rajiv Papneja

> believe it would help me a lot in my research. 

********************************
Rajiv Papneja (GRA)
Advanced Internet Laboratory
George Mason University,
G10, Johnson Center,
Fairfax, VA 22030-4444
Tel: 703.993.4700
email: [email-masked]
********************************