Subject: RE: IP header compression (was "process")

From: Eric Gray <[email-masked]>
Date: Thu, 20 Jul 2000 09:36:02 -0700

Lou,

	I'm not going to let this one slip by.

	The minutes say that "we" (those who were
able to make it to Adelaide) reached a consensus
that MPLS header compression is an appropriate
work item for the working group.  Quoting:

"Vijay wanted to gauge the reaction of the MPLS 
 WG on the header compression work, i.e., whether 
 it is an appropriate work item for the group. 
 The upshot was that there was consensus to 
 perform work in that area."

This is not the same thing as asking if there is
consensus to adopt your draft as a working group
draft (and getting it).

	If you thought the consensus was rather more
than that, you should have said something when the
minutes came out. :-)  Much better to have done it
that way than by trying to assert otherwise now.

--
Eric Gray

> -----Original Message-----
> From: Lou Berger [mailto:[email-masked]]
> Sent: Thursday, July 20, 2000 8:18 AM
> To: [email-masked]
> Cc: Robert M Matheson; Lou Berger; Adrian Farrel; Eric Gray; George
> Swallow (E-mail); 'Vijay Srinivasan'; MPLS Mailing List (E-mail)
> Subject: Re: IP header compression (was "process") 
> 
> 
> At 10:59 AM 7/20/00 -0400, Eric Rosen wrote:
> >Robert> Isn't this  equivalent to saying that such  header 
> compression would
> >Robert> be useful if  the use of MPLS extended into  the 
> access network? Has
> >Robert> this happened  yet? Does anyone  have a view  as to 
> whether  it will
> >Robert> happen?
> >
> >These days,  the edge  rarely consists of  the 9.6  kbps 
> lines that  were so
> >common when IP header compression was first used.  I wonder 
> how common it is
> >even  to use  IP  header compression  these  days.  I  would 
>  still like  to
> >understand better the application which uses low speed links 
> and MPLS.
> >
> >Lou> I  guess this  means we  need  to repeat  some of  the 
> discussion  that
> >Lou> happened in Adelaide in Pittsburgh.
> >
> >Or on the mailing list.
> 
> Fine with me, particularly since we've already reach a level 
> of "consensus" 
> at the last WG meeting.
> 
> Lou
>

---

From: Lou Berger <[email-masked]>
Date: Thu, 20 Jul 2000 12:47:41 -0400

Eric,
         Your message&issue seem to be procedural.  WG procedure is an 
issue for the chairs, not me.  I suggest you take the issue up with them.

Lou