Subject: MPLS Labels and VLAN Tags coexistence

From: Rana Dayal <[email-masked]>
Date: Wed, 26 Jul 2000 07:59:01 -0700

Is it OK to have both an IEEE VLAN Tag and MPLS labels in the same Ethernet
frame?  This would mean that the first Ethertype value would indicate that
the VLAN tag was present and then MPLS would be indicated by the second
Ethertype.  

Thanks,
Rana

---

From: Paul Langille <[email-masked]>
Date: Wed, 26 Jul 2000 13:13:41 -0400

Hi Rana

Rana Dayal wrote:

> frame?

Yes.

> This would mean that the first Ethertype value would indicate that

Yes, correct. (Check out section 5 of draft-ietf-mpls-label-encaps-07.txt.)

        Paul

--
Paul Langille                e-mail: [email-masked]
Crescent Networks            phone: (978) 244-9002 x244
201 Riverneck Road           fax: (978) 244-9211
Chelmsford, MA 01824