Subject: RE: IP header compression

From: "Casati, Alessio (Alessio)" <[email-masked]>
Date: Thu, 20 Jul 2000 20:35:27 +0100

> ----------
> From: 	tom worster[SMTP:[email-masked]]
> Sent: 	20 July 2000 18:49
> To: 	'Bora Akyol'
> Cc: 	'MPLS Mailing List (E-mail)'
> Subject: 	RE: IP header compression
> 
> From: [email-masked] [mailto:[email-masked]]On Behalf Of Bora
> Akyol
> >
> > I thought 3G speeds were up to 2Mbps. If they are still at 
> > 9.6Kbps then they
> > should named (-1)G.
> 
> in 3g it can, and will, change rapidly from one to the other.
> 
> 
> > Seriously, why not run IP with VJ compression instead of MPLS 
> > all the way to
> > the mobile phones. What else does MPLS buy you?
> 
> as i recall: the ip version of 3g needs a tunnel from the 
> serving node down to the terminal. the ones they use in
> gprs are way clunky for a big high speed network. mpls 
> fits the bill and, as a bonus, has this neat header 
> compression feature built right in. since the tunnel
> can cross several hops, mpls works better than datalink
> compression.
> 
> i don't work on that stuff so don't take my word. maybe
> there's a 3g expert on the list who can give you a better
> answer.
> 
> 
> 
> 
In UMTS two GTP (GPRS Tunnelling Protocol)tunnels between 
RNC and SGSN and between SGSN and GGSN (don't care about the names) 
are concatenated to deliver packets to the radio link to
the User Equipment.

this is the protocol stack if such tunnels would run over MPLS:

MPLS/IP/UDP/GTP/IP

If we want to do voice over IP in this system

MPLS/IP/UDP/GTP/IP/UDP/RTP

The overhead for a voice frame is around 500-600%

I would guess we could do something about it.

So, let's compress.

alessio

---

From: Bora Akyol <[email-masked]>
Date: Thu, 20 Jul 2000 12:40:45 -0700

Why not run voice just like they do in the current GSM network, and use
IP for data. Much cleaner, IMHO.

Bora

---

From: Lloyd Wood <[email-masked]>
Date: Thu, 20 Jul 2000 20:51:14 +0100 (BST)

> IP for data. Much cleaner, IMHO.

telco operators have a rather different understanding of what 'use IP
for data' means.

L.

<[email-masked]>PGP<http://www.ee.surrey.ac.uk/Personal/L.Wood/>