Subject: RE: G.ason presentation at IETF48 next week?

From: Mark Jones <[email-masked]>
Date: Fri, 28 Jul 2000 09:01:51 -0500

FYI:  The liaison is attached.  It was transmitted electronically by 
T1X1 Chairman, Al White, on July 21.

Mark Loyd Jones
T1X1 Secretary & Information Director
913-534-5247
[email-masked]

-----Original Message-----
From: xuyg [mailto:[email-masked]]
Sent: Friday, July 28, 2000 8:49 AM
To: darren.freeland
Cc: xuyg; ip-optical; mpls
Subject: Re: G.ason presentation at IETF48 next week?

Darren,

I don't know the exact time now. But so far I hear the positve 
inforamtion that
there will be a G.ASON liason to present at IPO. I don't want to spread
un-confirmed info. I am sure somebody else can give you a confirmed 
answer.

Yangguang

[email-masked] wrote:
> 
> Yangguang (or indeed anyone else who knows!)
> 
> Could you tell me when the T1X1.5 liason will be presenting G.ASON 
next
> week?  I don't see it on any listed on any of the agendas ...
> 
> I'm looking forward to the ensuing debate with the single control 
plane
> advocates =)
> 
> Regards,
> 
> Darren.
> 
> -----Original Message-----
> From: Yangguang Xu [mailto:[email-masked]]
> Sent: 20 July 2000 15:14
> To: [email-masked]
> Cc: [email-masked]
> Subject: Re: [IP-Optical] RE:draft-many-ip-optical-framework-01.txt
> 
> Darren,
> 
> There will be a liaison from T1X1.5 to present G.ASON at upcoming 
IETF-48. I
> also hope that people read other works such as "ASON-Requirements at 
the
> Client
> API".
> Yangguang

---

From: "Dekany, Steven" <[email-masked]>
Date: Fri, 28 Jul 2000 09:39:05 -0500

Hello,

Could anyone please help if there is any preliminary or draft about ASON
posted yet in a public area?

Thanks in advance,

Regards,

Steven

----------------------------------------------------------------------------
----------------------------------------------------------
Steven Dekany
Principal Product Planner
Fujitsu Network Communications
[email-masked]
(972)479-4725

> From:	[email-masked] [SMTP:[email-masked]]
> Sent:	Friday, July 28, 2000 8:33 AM
> To:	[email-masked]; [email-masked]
> Cc:	[email-masked]; [email-masked]
> Subject:	[IP-Optical] G.ason presentation at IETF48 next week?
> 
> Could you tell me when the T1X1.5 liason will be presenting G.ASON next
> I'm looking forward to the ensuing debate with the single control plane
> advocates =)
> 
> Regards,
> 
> Darren.
> 
> There will be a liaison from T1X1.5 to present G.ASON at upcoming IETF-48.
> I
> also hope that people read other works such as "ASON-Requirements at the
> Client
> API".
> 
> Yangguang
> 
> 
> 
> _______________________________________________
> IP-Optical mailing list
> [email-masked]
> http://lists.bell-labs.com/mailman/listinfo/ip-optical

---

From: Mark Jones <[email-masked]>
Date: Fri, 28 Jul 2000 10:10:25 -0500

The first draft version was submitted as a contribution to T1X1.5.  
It's publicly available at 
ftp://ftp.t1.org/pub/t1x1/2000x15/0x151280.doc.

Mark Loyd Jones

-----Original Message-----
From: Steven.DEKANY [mailto:[email-masked]]
Sent: Friday, July 28, 2000 9:39 AM
To: darren.freeland; xuyg
Cc: Steven.DEKANY; ip-optical; mpls
Subject: RE: [IP-Optical] G.ason presentation at IETF48 next week?

Hello,

Thanks in advance,

Regards,

Steven

------------------------------------------------------------------------
----

next
plane
> There will be a liaison from T1X1.5 to present G.ASON at upcoming 
IETF-48.
the

---

From: Mark Jones <[email-masked]>
Date: Fri, 28 Jul 2000 10:39:18 -0500

It's been brought to my attention that the liaison from T1X1 should 
probably be more accurately titled "ASON Client API."  The attachment 
link should be corrected to ftp://ftp.t1.org/pub/t1x1/x1.5/0x151810.doc 
or  ftp://ftp.t1.org/pub/t1x1/x1.5/0x151810.pdf.

Mark Loyd Jones
Sprint
Technology Planning & Integration
913-534-5247
[email-masked]

-----Original Message-----
From: Mark.Jones [mailto:[email-masked]]
Sent: Friday, July 28, 2000 9:02 AM
To: darren.freeland; xuyg
Cc: ip-optical; mpls
Subject: RE: G.ason presentation at IETF48 next week?

Mark Loyd Jones

-----Original Message-----
From: xuyg [mailto:[email-masked]]
Sent: Friday, July 28, 2000 8:49 AM
To: darren.freeland
Cc: xuyg; ip-optical; mpls
Subject: Re: G.ason presentation at IETF48 next week?

Darren,

Yangguang

next
plane
IETF-48. I
the