Subject: Re: MPLS simulator

From: [email-masked]
Date: Fri, 14 Jul 2000 14:28:17 +0800

Hi,

you can check with Woojik Chun <email [email-masked]>.  He mentioned
about  a ns-based mpls simulator they worked on a few months back.
not sure whether they are available to the public already..

Rgds
-khengkok

Shen Gangxiang <[email-masked]> on 07/14/2000 01:52:24 PM

Please respond to Shen Gangxiang <[email-masked]>

To:   "[email-masked]'" <[email-masked]>
cc:    (bcc: Kheng Kok Mar/Singapore/IBM)
Subject:  MPLS simulator

Hi, colleagues,

Is anyone know some MPLS simulators? If so, please give me some helpful
information. Thanks!

cheers,

Gangxiang Shen

---

From: Juan Diego Otero <[email-masked]>
Date: Fri, 14 Jul 2000 13:38:11 +0100

> not sure whether they are available to the public already..

You can also try with:

 http://www.isi.edu/nsnam/ns/ns-other.html

It is a general network simulator but I think that there
are MPLS modules.

Cheers!

---

From: Noritoshi Demizu <[email-masked]>
Date: Fri, 14 Jul 2000 16:28:00 +0900

> not sure whether they are available to the public already..

Gaeil Ahn and Woojik Chun's MPLS Network Simulator (MNS) can be found at
   http://www.raonet.com/mns/

Best Regards,
Noritoshi Demizu

---

From: Juan Diego Otero <[email-masked]>
Date: Fri, 14 Jul 2000 13:44:49 +0100

> not sure whether they are available to the public already..

I am sorry, the right link is this:

 http://www.isi.edu/nsnam/ns/

Cheers,

Diego

---

From: Noritoshi Demizu <[email-masked]>
Date: Fri, 14 Jul 2000 16:28:00 +0900

Best Regards,
Noritoshi Demizu

---

From: "George N. Aggelou" <[email-masked]>
Date: Fri, 14 Jul 2000 14:43:55 +0100

Hi Folks,

Talking about MPLS simulators, does anyone know any available MPLS model
based on MAISIE/PARSEC or C? I am particularly interested in CBR-LDP
protocol.

Regards,
George A.

-- 
*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.     
George N. Aggelou
Research Fellow
Centre for Communications Systems Research   
University of Surrey  		     

http://www.ee.surrey.ac.uk/Personal/G.Aggelou
*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.

---

From: Lloyd Wood <[email-masked]>
Date: Fri, 14 Jul 2000 14:51:23 +0100 (BST)

> not sure whether they are available to the public already..

It's at http://raonet.com/mns/english.html

On Fri, 14 Jul 2000 George N. Aggelou <[email-masked]>
wrote:

$ Talking about MPLS simulators, does anyone know any available MPLS
$ model based on MAISIE/PARSEC or C?

zero chance of that, I imagine.

L.

<[email-masked]>PGP<http://www.ee.surrey.ac.uk/Personal/L.Wood/>