Subject: FW: draft-bala-mpls-optical-uni-signaling-00.txt

From: Jonathan Lang <[email-masked]>
Date: Tue, 25 Jul 2000 18:06:28 -0700

Bala,
  In reading this draft (draft-bala-mpls-optical-uni-signaling-00.txt), I
came to the conclusion that a lot of people will assume these are OIF
APPROVED concepts/requirements for the optical UNI.  Since I attend the
Signaling and Architecture groups of the OIF, I am only aware that the UNI
signaling requirements are a Work In Progress and nothing has been APPROVED
yet.
  I am concerned that as the draft stands, it gives the impression that
these are APPROVED requirements.
  The draft needs to be modified to explicitly state that "not all of the
concepts/requirements have been approved by the OIF".  Furthermore, once the
requirements are APPROVED by the OIF, they should probably be communicated
through a formal liaison from the OIF to the IETF. 
  
Regards,
Jonathan

Calient Networks

---

From: Bala Rajagopalan <[email-masked]>
Date: Tue, 25 Jul 2000 23:51:27 -0400

Hello:

You are absolutely right. The abstract states that the draft relates
to ongoing work and that the draft will evolve as work progresses
in OIF. In any case, the disclaimer you state is very true. We'll
include it in the next version.

Regards,

Bala

Jonathan Lang wrote:

>   ------------------------------------------------------------------------
>
>    Part 1.2    Type: application/ms-tnef
>            Encoding: base64

--

Bala Rajagopalan
Tellium, Inc.
2 Crescent Place
P.O. Box 901
Oceanport, NJ 07757-0901
Tel: (732) 923-4237
Fax: (732) 923-9804
Email: [email-masked]