Subject: TIME_VALUES in new RSVP-TE draft

From: Markus Jork <[email-masked]>
Date: Wed, 12 Jul 2000 10:51:55 -0400

in draft-ietf-mpls-rsvp-lsp-tunnel-06.txt:
The TIME_VALUES object in the Path and Resv message
has now been made optional. Why is that?
It's not optional in RFC 2205 for a good reason: it is
needed to compute the timeout value for the path/reservation
state.

Markus

---

From: George Swallow <[email-masked]>
Date: Wed, 12 Jul 2000 11:51:35 -0400

Blame it on the editor.  Will fix.

...George

==================================================================
George Swallow       Cisco Systems                   (978) 244-8143
                     250 Apollo Drive
                     Chelmsford, Ma 01824