Subject: MPLS+ICMP

From: Shahram Davari <[email-masked]>
Date: Tue, 25 Jul 2000 07:42:32 -0700

Hi,

Does anybody have the following draft, which is expired:

draft-ietf-mpls-icmp-02.txt

Thanks,

Shahram Davari
Systems Engineer
Product Research
PMC-Sierra, Inc. (Ottawa) 
555 Legget drive,
Suit 834, Tower B,
Ottawa, ON K2K 2X3, Canada
Phone: +1 (613) 271-4018
Fax  : +1 (613) 271-7007

---

From: Ron Bonica <[email-masked]>
Date: Tue, 25 Jul 2000 11:31:35 -0500

Shahram,

A copy of the draft is attached.

Note that that there is a small problem on the figure in Section 6.4. The
text in the figure does not match the text in the section. The text in the
figure should read "Additional Bytes of Message Body".

George, Vijay,

Is there anything that I need to do to progress this draft or at least
unexpire it. It has already passed WG last call.

                                           Ron

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On Behalf Of Shahram
> Davari
> Sent: Tuesday, July 25, 2000 9:43 AM
> To: [email-masked]'
> Subject: MPLS+ICMP
>
>
> Hi,
>

---

From: George Swallow <[email-masked]>
Date: Wed, 26 Jul 2000 12:51:58 -0400

Ron -

Why don't you fix your small problem with the figure and resubmit it.
That will kill two birds...  Note that the blackout period is in
effect (can't remember if they lift it at the beginning or end of the
IETF meeting - you can find out by submitting it Monday).

Rob has been holding off on this one until the base set gets
approved.  As soon as the RFCs are issued, this and a few others will
go to IESG last call.

...George

==================================================================
George Swallow       Cisco Systems                   (978) 244-8143
                     250 Apollo Drive
                     Chelmsford, Ma 01824