Subject: Multiple LDP Sessions

From: phaneesh <[email-masked]>
Date: Mon, 17 Jul 2000 18:53:26 +0530

Hi,

I am reading "draft-ietf-mpls-ldp-mib-05.txt", there in page-7 it is
said that, "A row in MplsLdpEntityPeerTable may be related to one or
more entries in MplsLdpHelloAdjacencyTable  and one or more entries in
MplsLdpSessionTable.".

Let us take the case MplsLdpSessionTable & MplsLdpEntityPeerTable. Both
the tables are using MplsLdpPeerLdpId as an index. We create one and
only one session for each MplsLdpPeerLdpId. The same happens, when we
create MplsLdpEntityPeerTable entry. Then it should be one-to-one
mapping between MplsLdpSessionTable & MplsLdpEntityPeerTable.

I will appreciate any comments on the above.

Thanks,
Phani.

---

From: "Cucchiara, Joan" <[email-masked]>
Date: Mon, 17 Jul 2000 22:14:27 -0400

Hello Phani,

This issue was addressed in the 06 version
of the MIB, which should be out any day now
(submitted on Friday 7/14).

As you point out the relationship between
the Session and Peer tables is not correct.
The fix was to have an AUGMENTS relationship
between these tables (which indicates a one-to-one
mapping).

   -Joan

> -----Original Message-----
> From: phaneesh [mailto:[email-masked]]
> Sent: Monday, July 17, 2000 9:23 AM
> To: [email-masked]
> Subject: Multiple LDP Sessions
> 
> 
> Hi,
>