Subject: RE: Process has been circumvented again

From: Adrian Farrel <[email-masked]>
Date: Thu, 20 Jul 2000 08:34:45 +0100

Eric,

Lou will have a definitive answer, but I think it is most interesting in the
VoMPLS world where each packet may be small (16 byte?) and the headers (IP,
RTP, MPLS) become very significant.

Adrian

--
Adrian Farrel  mailto:[email-masked]
Network Convergence Group
Data Connection Ltd., Chester, UK
http://www.datcon.co.uk/
Tel: +44 (0) 1244 313440  Fax: +44 (0) 1244 312422

>-----Original Message-----
>From: Eric Rosen [mailto:[email-masked]]
>Sent: Wednesday, July 19, 2000 10:01 PM
>To: Lou Berger
>Cc: Eric Gray; George Swallow (E-mail); 'Vijay Srinivasan'; 
>MPLS Mailing
>List (E-mail)
>Subject: Re: Process has been circumvented again 
>
>
>
>I wasn't in  Adelaide so I can't comment on what  might have 
>happened there.
>But I would  be interested in knowing why MPLS  header 
>compression is deemed
>useful.  
>
>Header compression  is generally  used only on  lower speed 
>links.   Are you
>envisioning the use  of MPLS for traffic engineering  on 
>low-speed links, or
>are you worried about supporting VPNs over a low-speed backbone? 
>

---

From: "tom worster" <[email-masked]>
Date: Thu, 20 Jul 2000 11:04:37 -0400

From: [email-masked] [mailto:[email-masked]]On Behalf Of Adrian
> RTP, MPLS) become very significant.

that is one very good example of an app for mpls header 
compression. eric r's example of "traffic engineering" 
(i.e. assigning bandwidth and labels to fecs) on low speed 
access links is also a very interesting app.

c u
tom