Subject: Re: your mail

From: [email-masked]
Date: Thu, 27 Jul 2000 10:00:16 -0400

Hi, et al

  I have several questions about the RSVP and RSVP-TE:

  If a host want a resource reservation, it should send Resv message toward
  the sender first, right? and then the sender send back Path message back ,right?

  But in RSVP-TE(06.txt), the sender should send the Path message first toward the receiver,
  and then the receiver send back the Resv message. When the sender receive the Resv msg,
  the LSP is setup.

  I think the RSVP is a receiver-oriented protocol, so the receiver should send the Resv msg
  first toward the sender in the RSVP-TE(06.txt) to setup the LSP.

  I know I was confused by some points. But I don't know where.

  Thanks in advance

  Sincerely,
  Ted

----------
Get your own FREE, personal Netscape Webmail account today at http://home.netscape.com/webmail/

---

From: Steven Berson <[email-masked]>
Date: Thu, 27 Jul 2000 10:40:06 -0700 (PDT)

>   the sender first, right? and then the sender send back Path

This is not correct.  In RSVP the sender first sends a PATH message.  
Then the receiver sends a RESV message.

The PATH message serves as an announcement of the sender being ready
to source data.  It also provides the proper route of the data which
the RESV message follows back to the source.  Finally, the PATH
message provides an ADSPEC which has information about the quality of
service the receiver can reserve.

---

From: Bora Akyol <[email-masked]>
Date: Thu, 27 Jul 2000 11:05:20 -0700

Of course in multicast, the receiver is the one that initiates the join if you will.
Seeing that a sender will have no notice of who its receivers are until the join has occurred.

Bora