Subject: CR-LDP drafts

From: "Vadlamani rao" <[email-masked]>
Date: 24 Jul 2000 20:36:03 -0000

Hello,

I have the following questions on CR-LDP drafts and the MIBs ?

1) What are the differences between cr-ldp-04.txt and the previous one (03.txt) in terms of functionality ?

2) Further, the TE MIB (draft-ietf-mpls-te-mib-04.txt) refers to cr-ldp-01.txt in the mplsTeMIB MODULE-IDENTITY description part whereas in other places of the MIB, reference to cr-ldp-03.txt ? It is not consistent in the draft.

If there are any changes (as per 1) ), how it impacts the MIB ?

I would appreciate if someone answers these questions.

Thanks in advance,
Regards
Rao ([email-masked])

_________________________________________________
Get Your Free Email At, http://www.rediffmail.com

Partcipate in crazy Re.1 auctions at http://www.rediff.com/auctions

---

From: "Thomas D. Nadeau" <[email-masked]>
Date: Mon, 24 Jul 2000 20:48:51 -0400

>2) Further, the TE MIB (draft-ietf-mpls-te-mib-04.txt) refers to 
>cr-ldp-01.txt in the mplsTeMIB MODULE-IDENTITY description part whereas in 
>other places of the MIB, reference to cr-ldp-03.txt ? It is not consistent 
>in the draft.

         This was an oversight on our part, and will be corrected
in the next draft.

>If there are any changes (as per 1) ), how it impacts the MIB ?

         Not sure. I personally haven't read the new draft. Would
any of the draft's authors care to look over the MIB and
comment?

         --Tom