Subject: FW: Process has been circumvented again - was IP header compressi on (was "process")

From: Eric Gray <[email-masked]>
Date: Thu, 20 Jul 2000 10:51:00 -0700

Lou,

	You have definitely taken this discussion
down a path that does not need to be discussed 
on the list - however, since you started it, here
is the message I referred to when I said you were
"copied".

	Now, I think we can stop this particular 
thread. 

--
Eric Gray

> -----Original Message-----
> From: Eric Gray 
> Sent: Wednesday, July 19, 2000 11:32 AM
> To: 'Lou Berger'
> Cc: George Swallow (E-mail); 'Vijay Srinivasan'; Eric Gray
> Subject: RE: Process has been circumvented again
> 
> 
> George/Vijay/Lou,
> 
> 	Off-list observation.
> 
> 	A key reason for producing minutes is to have a
> public (or at least common) record of what is said and
> done at a meeting.  Taking specific action based on 
> what you may have heard (or thought you heard :-) at a
> meeting that is not part of the common record makes it
> a useless effort to record minutes.
> 
> 	This is important, because - had I known that we
> were considering adopting these drafts as working group
> documents, I would have been able to prioritize things
> in a way that would have allowed me to review and make
> comments on them.  Essentially, I do no see what gains
> you get from compressing the MPLS stack when compared 
> to the obvious complexity required to support it.
> 
> 	One tremendously simple modification of one of
> the alternatives you considered is to simply define
> new PPP and Ethernet code points for MPLS unicast and
> multicast encapsulation of compressed IPv4 headers.  I
> do not see where there is any value in defining a more
> complex approach than this.  I certainly do not see a
> reason to define an approach to compress an MPLS stack
> in addition compressing IP headers.
> 
> --
> Eric Gray
> 
> > -----Original Message-----
> > From: Lou Berger [mailto:[email-masked]]
> > Sent: Wednesday, July 19, 2000 11:10 AM
> > To: Eric Gray
> > Cc: George Swallow (E-mail); 'Vijay Srinivasan'; MPLS Mailing List
> > (E-mail)
> > Subject: Re: Process has been circumvented again
> > 
> > 
> > Eric,
> >          Yes, you missed it. (Sometimes minutes don't capture 
> > the fullness 
> > of a discussion, oh well...)  There was specific agreement in 
> > Adelaide to 
> > bring these documents into the working group, i.e., to make them WG 
> > documents.  At least that's what I witnessed.
> > 
> > Lou
> > 
> > At 11:00 AM 7/19/00 -0700, Eric Gray wrote:
> > >George/Vijay,
> > >
> > >         I don't recall there being a specific consensus
> > >to accept these documents as working group drafts:
> > >
> > >http://www.ietf.org/internet-drafts/draft-ietf-mpls-hdr-comp-00.txt
> > >http://www.ietf.org/internet-drafts/draft-ietf-mpls-hdr-comp-
> over-ppp-00.txt
> >
> >
> >         Did I miss it?  I noticed that the minutes from
> >Adelaide showed that there was consensus to perform
> >work in this area, but is that the same as accepting
> >these drafts?
> >
> >--
> >Eric Gray
>

---

From: Lou Berger <[email-masked]>
Date: Thu, 20 Jul 2000 13:55:05 -0400

an interesting interpretation of events, but whatever...

We can arm wrestle over it in Pittsburgh;-)

Lou