Subject: mpls LDP question

From: "Ellen Chang" <[email-masked]>
Date: Fri, 18 Aug 2000 08:49:47 -0400

Hi,

Is there any document indicates the values for the Message ID field? I could not
find from the LDP spec.

Thank you for your help
Ellen

---

From: "James R. Leu" <[email-masked]>
Date: Fri, 18 Aug 2000 10:16:48 -0400

> Is there any document indicates the values for the Message ID field? I could not

Ellen,

Look at section "3.5. LDP Messages".  The 32 bit value is determined by the
sending LSR (an implementation MAY decide to simply incrementing the Message 
ID for every message).  The sender should keep track of the Message Id
it uses in messages that may result in a response (of some sort).

Jim

-- 
James R. Leu
Software Engineer
Laurel Networks, Inc
[email-masked]