Subject: resource preemption

From: John Sparr <[email-masked]>
Date: Fri, 4 Aug 2000 07:30:05 -0700 (PDT)

Hi,

Quick question on resource preemption from RSVP-TE.

In section 4.8.3, it says when a new Path message is
considered for admission, the bandwidth requested is
compared with the bandwidth at the priority specified
in the Setup Priority.

My question is who will do this compare, intermidiate
nodes or receiver?

Thanks in advance
John

__________________________________________________
Do You Yahoo!?
Kick off your party with Yahoo! Invites.
http://invites.yahoo.com/

---

From: "Navin" <[email-masked]>
Date: Fri, 4 Aug 2000 10:15:05 -0500

Hi There,

First of all, you carry out admission control check while
processing the RESV message NOT PATH message.

Secondly, admission control check will be done at all the nodes
EXCEPT the receiver node as there you really don't reserve
anything.

Hope this helps,

Cheers,
Navin

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of John
Sparr
Sent: Friday, August 04, 2000 9:30 AM
To: [email-masked]
Subject: resource preemption

Hi,

Thanks in advance
John