Subject: RE: MPLS & Ethernet

From: "Ajay Malik" <[email-masked]>
Date: Mon, 21 Aug 2000 08:07:57 -0500

please tell me what is the draft name for 
Improving Topology Database Accuracy with LSP Feedback via CR-LDP ?

-----Original Message-----
From: Ramanjaneyulu Y T [mailto:[email-masked]]
Sent: Sunday, August 20, 2000 11:53 PM
To: Harish Belur
Cc: [email-masked]
Subject: Re: MPLS & Ethernet

Hi,  

   Please refer draft-ietf-mpls-label-encaps-08.txt for all details.

                                         Regards
                                        Ramanjaneyulu Y.T. 

On Sun, 20 Aug 2000, Harish Belur wrote:

> Hi,
> 
> I apologize if this has been asked and answered on this list since I am
new
> to this list.
> How is MPLS expected to work on technologies like ethernet which have a
> specific MTU ? What is the specified behavior if the packet exceeds MTU
size
> once a label (or stack of labels) has been added to the packet ?
> 
> Thanks,
> 
> Harish
> 
>

---

From: Rob Jaeger <[email-masked]>
Date: Mon, 21 Aug 2000 09:49:13 -0400 (EDT)

try going to www.ietf.org, internet drafts, I-D Keyword Search, which will
take you to:

   http://search.ietf.org/search/brokers/internet-drafts/query.html

and type in the text box entitled "query":  accuracy feedback 

the result is what you are looking for

Rob
---
Rob Jaeger
University of Maryland
College Park, MD 20742

---

From: "Lichung Chang" <[email-masked]>
Date: Mon, 21 Aug 2000 09:49:48 -0400

RE: MPLS & EthernetAjay,

>Improving Topology Database Accuracy with LSP Feedback via CR-LDP ?

It's draft-ietf-mpls-te-feed-01.txt.

Lichung