Subject: MPLS & Ethernet

From: "Harish Belur" <[email-masked]>
Date: Sun, 20 Aug 2000 19:09:18 -0700

Hi,

I apologize if this has been asked and answered on this list since I am new
to this list.
How is MPLS expected to work on technologies like ethernet which have a
specific MTU ? What is the specified behavior if the packet exceeds MTU size
once a label (or stack of labels) has been added to the packet ?

Thanks,

Harish

---

From: Ramanjaneyulu Y T <[email-masked]>
Date: Mon, 21 Aug 2000 09:22:50 +0530 (IST)

Hi,  

   Please refer draft-ietf-mpls-label-encaps-08.txt for all details.

                                         Regards
                                        Ramanjaneyulu Y.T.

---

From: "Rajeev Manur" <[email-masked]>
Date: Sun, 20 Aug 2000 20:43:22 -0700

Please refer to section 3.0 of draft-ietf-mpls-label-encaps-08.txt

-----Original Message-----
From: Harish Belur [mailto:[email-masked]]
Sent: Sunday, August 20, 2000 7:09 PM
To: [email-masked]
Subject: MPLS & Ethernet

Hi,

Thanks,

Harish