Subject: RE: Fw: MPLS and CAC

From: Jay Wang <[email-masked]>
Date: Wed, 30 Aug 2000 14:22:44 -0700

Well, "Gold" when used as an adjective is a relative term.
But in any case, no, an accurate characterization of customer
traffic does not lead to a conclusion that tells you whether you 
can overbook your "Gold" customer or not.  This is primary a 
SLA and policy issue.  One way of the other, accurate customer
traffic profiling only gives you the ability to execute your SLA 
more precisely and possibly more efficiently by, for example,
taking advantage of multiplexing gain.

regards,

- Jay  

> -----Original Message-----
> From: Ram Krishnan [mailto:[email-masked]]
> Sent: Wednesday, August 30, 2000 2:02 PM
> To: 'Kireeti Kompella'; [email-masked]; [email-masked]
> Subject: RE: Fw: MPLS and CAC
> 
> 
> Even with Gold customers, you can do this as long as you
> can characterise the traffic profiles of your Gold customers
> carefully and provision parameters such as effective bandwidth
> and buffer space accurately.
> 
> Regards,
> Ram
> 
> 
> While we are on the subject of overbooking, let me point out two
> things:
>    a) it makes sense to traffic engineer best effort IP traffic,
>       and assign it a bandwidth parameter (a point that I believe
>       Curtis mentioned, but I'm speaking from memory);
>    b) persistent overbooking is fairly common.
> (a) is a common reason for (b).
> 
> One scenario for (b) is where you have bursty traffic (happens a
> lot with IP): say that some traffic trunk averages 40Mbps, but peaks
> to 70Mbps.  You could put two of these on a 100Mbps link, and most
> of the time, you are just fine.  If the two trunks peak at the same
> time, you have some dropped traffic, but on the whole, you come out
> ahead (modulo the SLAs with your customers).
> 
> You may not want to do this with your Gold customers, but for best
> effort IP, this should work just fine.
> 
> Kireeti.
>

---

From: Aimin Sang <[email-masked]>
Date: Wed, 30 Aug 2000 16:55:54 -0500 (CDT)

At least for the current ATM PNNI, the traffic descriptor is very limited
and we can not expect an accurate capture of traffic statitics. In that
case, traffic/queue modeling, and thus derived algorithms like additive
effective bandwidth or its improved versions, can hardly exploit much
multiplexing gain.

Therefore online traffic measurement plus basic
assumption that traffic has certain correlation with the immediate history
may be a good choice. Unfortunately there are a lot of other issues
with traffic measurement.

I agree that overbooking factor should be policy-based and
sparsely controlled/tuned by network operator, while the CAC algorithm can
be relatively conservatively for Golden Custormers. Anyway the leftover
bandwidth can be used for services of less constraint QoS.

Any comment or opinion?

Sincerely,

Aimin
****************************************************************
                Aimin Sang, Ph.D Candidate
                Telecommunication Networks
                ENS 106, ECE Department
                Univ. of Texas at Austin
		
                Mailing/Home Address: 
                1515 Rio Grand Dr., Apt. 723, Plano, TX 75075
		
                Fax:   (214)-291-2280 
                Phone: (972)-943-3285 (Home)
                       (214)-291-2375 (Office)
                URL:   http://www.ece.utexas.edu/~sang

"You can never be too rich, too thin, or have too much bandwidth"
*****************************************************************