Subject: RE: CR-LDP drafts

From: "Bilel Jamoussi" <[email-masked]>
Date: Wed, 2 Aug 2000 15:35:50 -0500

cr-ldp-04.txt does not introduce any new functionality. It mainly addresses
the IESG comments on cr-ldp-03.txt and some clarifications requested on the
mailing list.

Bilel.

-----Original Message-----
From: Vadlamani rao [mailto:[email-masked]]
Sent: Monday, July 24, 2000 4:36 PM
To: [email-masked]
Cc: [email-masked]
Subject: CR-LDP drafts

Hello,

I have the following questions on CR-LDP drafts and the MIBs ?

1) What are the differences between cr-ldp-04.txt and the previous one
(03.txt) in terms of functionality ?

2) Further, the TE MIB (draft-ietf-mpls-te-mib-04.txt) refers to
cr-ldp-01.txt in the mplsTeMIB MODULE-IDENTITY description part whereas in
other places of the MIB, reference to cr-ldp-03.txt ? It is not consistent
in the draft.

If there are any changes (as per 1) ), how it impacts the MIB ?

I would appreciate if someone answers these questions.

Thanks in advance,
Regards
Rao ([email-masked])

_________________________________________________
Get Your Free Email At, http://www.rediffmail.com

Partcipate in crazy Re.1 auctions at http://www.rediff.com/auctions

---

From: "Thomas D. Nadeau" <[email-masked]>
Date: Wed, 02 Aug 2000 16:45:11 -0400

Not sure if I replied to this earlier, so I will
do so now.

>other places of the MIB, reference to cr-ldp-03.txt ? It is not consistent 

         This is an oversight on our part, and we will update the
MIB to reflect the latest references when we churn the next
version.

>If there are any changes (as per 1) ), how it impacts the MIB ?

         Since Bilel stated that there were no changes,
there should be no impact on the TE MIB.

         --Tom