Subject: (Reply) Re: mpls-ethernet

From: [email-masked]
Date: Mon, 7 Aug 2000 17:59:44 +0900

The draft-martini-l2circuit-trans-mpls-02.txt has proposed the use of new Virtual Circuit FEC TLV element for label distribution.
Is it necessary? If so, why has it not been included in the standard mpls draft?

regards
seenu

---

From: Luca Martini <[email-masked]>
Date: Thu, 17 Aug 2000 21:21:06 +0000

> Is it necessary? If so, why has it not been included in the standard mpls draft?

not quite . I am defining a way to transport ethernet over MPLS.
Not MPLS over ethernet.

The standard MPLS LDP specification allows for the creation of new FEC
TLVs.
The existing FEC TLVs are defined for IP , this is not IP , and we
believed it would be better to define a new FEC TLV.

Luca

-- 
Just say no to summer. Ski all year !
Luca Martini Senior Network Engineer, Level 3 Communications -
Broomfield, CO
[email-masked] | VE2WKR/W0 | Phone 720-888-1225 | pager
[email-masked]