Subject: rsvp questions

From: "Hong Liao" <[email-masked]>
Date: Tue, 22 Aug 2000 15:40:39 -0400

Hi,

I have questions about rsvp-te:

1) Extended tunnel ID:  It is normally set to all zeros(please refer to the page
41of draft-ietf-mpls-rsvp-lsp-tunnel-06.txt), but the page 13 of this draft said
that this field can be put the ingress node's ip address, so I was wondering
right now which one is being implemented in the industry market?

2)  Can LSP ID and tunnel ID be the same if there is only one session setup
between sender and receiver, and no reroute happens?

Thanks,

Julia

---

From: George Swallow <[email-masked]>
Date: Tue, 22 Aug 2000 16:06:03 -0400

>right now which one is being implemented in the industry market?

The Cisco implementation puts the ingress node's ip address in this field.

>between sender and receiver, and no reroute happens?

The two spaces are independent.  In fact LSP ID need only be unique within the scope 
of a particular tunnel.  So you could always set LSP_ID = Tunnel_ID if there were only
one LSP associated with the tunnel for all time.  But they are different identifiersm so I wouldn't
call them the "same", they just happen to have the "same value".

...George