Subject: OSPF extension in support of MPL(ambda)S

From: "Diego Caviglia" <[email-masked]>
Date: Thu, 17 Aug 2000 15:06:13 +0200

Hi All,
     I have some doubts about two OSPF extension drafts,
drfat-kompella-mpls-optical and draft-osmpls-ospf-extension .
Those two drafts seem to discuss the same topic but differ in some details e.g.
Chapter 3.3 drfat-kompella-mpls-optical ".....In OSPF, this TLV is a sub-TLV of
the Link TLV,  with type 11."
Chapter 5.3 draft-osmpls-ospf-extension "...The SRLG sub-TLV is a sub-TLV of the
Link TLV with type 13...".
Which draft is right?

Diego

---

From: Kireeti Kompella <[email-masked]>
Date: Thu, 17 Aug 2000 08:34:03 -0700 (PDT)

draft-kompella-mpls-optical has been superceded and will eventually
expire.

Kireeti.