Subject: How to Map Lambda/Labels

From: "Sudhanshu Jain" <[email-masked]>
Date: Fri, 25 Aug 2000 13:18:40 -0700

Hi All,

In pure optical network, I need to setup a cross connect which map a specific Lambda/Label ( at the ingress of MPLS domain) to specific Lambda/Label ( at the egress of MPLS domain).

To setup such kind of LSP, we can use standard TE MIB. But to configure and signal such specific information what is the suggested way in RSVP and LDP.

One way could be to overload tunnel name in proprietary manner. 

Any input will be highly appreciated.

Thanks,
-Sudhanshu

---

From: "Vishal Sharma" <[email-masked]>
Date: Sat, 26 Aug 2000 02:17:02 -0400

Sudhanshu,

Please take a look at the generalized signaling draft
draft-ashwood-generalized-mpls-signaling-00.txt

and, in particular, please look at Section 6 on
egress control.

-Vishal

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> Sent: Friday, August 25, 2000 4:19 PM
> To: [email-masked]
> Subject: How to Map Lambda/Labels
>
>
> Hi All,

In pure optical network, I need to setup a cross connect which map a
specific Lambda/Label ( at the ingress of MPLS domain) to specific
Lambda/Label ( at the egress of MPLS domain).

To setup such kind of LSP, we can use standard TE MIB. But to configure and
signal such specific information what is the suggested way in RSVP and LDP.

Thanks,
-Sudhanshu