Subject: Re: Port

From: Vasanthi Thirumalai <[email-masked]>
Date: Wed, 23 Aug 2000 12:38:43 -0400

Aditya,

Aditya Bhatnagar wrote:

> MPLS resides at Layer 2.  Why would there be a port number?

    MPLS control plane resides in layer 3 and that is why a port number
had to be assigned to handle the control plane traffic.

-Vasanthi

>
>
> Aditya
>
> Samantha Quadros wrote:
>
> > Hi
> >
> > Has a port number been permanantly for MPLS?
> >
> > Samantha

---

From: Vasanthi Thirumalai <[email-masked]>
Date: Wed, 23 Aug 2000 13:28:19 -0400

Based on a private mail that I received in response to this mail, a little
more explanantion is in order.

LDP and RSVP-TE are two MPLS control-plane protocols. LDP 'Hello' messages
are exchanged over the UDP port 646. LDP session messages are exchanged
over the TCP port 646.
RSVP-TE runs over raw IP and its protocol number is 46( same as defined in
RFC 2205 )

-Vasanthi

---

From: Aditya Bhatnagar <[email-masked]>
Date: Wed, 23 Aug 2000 11:57:23 -0400

Aditya