Subject: mpls LDP questions

From: "Ellen Chang" <[email-masked]>
Date: Wed, 23 Aug 2000 19:55:07 -0400

Hi,

Is there any suggestion on 'how much the subsequent delay should grow for the
session establishment setup attempt after the second NAK'd Initialization
message'?

Is there a Shutdown msg in the LDP spec?  It is indicated in the initialization
state transition table and diagram, but I couldn't find it in the spec.

Thank you
Ellen

---

From: [email-masked]
Date: Thu, 24 Aug 2000 14:50:23 +0900

Hi Ellen,

>session establishment setup attempt after the second NAK'd Initialization

If the initial back-off timer is 15 sec , then it follows..... 15 30 60 120 ,...... seconds 
(exponential rise or power of 2 [as in BGP] )

>state transition table and diagram, but I couldn't find it in the spec.

There is no Shutdown msg in LDP, as such. But, it provides a Session Shutdown status code.
So, whenever an LSR needs to send a shutdown msg, it can do  so through Notification msg (with Shutdown status Code)
This is a fatal error msg. So, After sending this notification msg, the LSR should close the transport session and release all the 
label bindings. The receiving  LSR also should close the transport session and release all the label bindings.

regards
seenu

Thank you
Ellen