Subject: Similarity

From: [email-masked]
Date: Tue, 29 Aug 2000 12:03:50 +1000

i am reading about mpls features, the more i read the more i realise it looks
like very familiar
  the traditional telephone network in term of route traffic away from congested
path. In traditional
  telephone network, we have dynamic alternate routing strategy to route traffic
during Christmas
  or New Year & we route traffic to different time zone to alleivate the
congested path.  If it is what
  i think then can those parameters (e.g. holding time, blocking , optimisation)
would be applied to
  mpls traffic engineering.. can we look at those principles applied to
traditional telephone network
  to mpls in term of traffic engineering..

  Cheers
  Sam

  Sita Equant Operation
  Fault Management Unit
  Phone  : 61-02-92401408
  CVN     : 72391408

---

From: Ramesh Bhandari <[email-masked]>
Date: Tue, 29 Aug 2000 09:59:52 -0400

Sam

MPLS is just a mechanism for creating alternate paths. All the old traffic
engineering principles are applicable to the analysis of the MPLS networks.

Ramesh

Lucent Technologies
Optical Networking Group
1-732-949-8754