Subject: Re: traces to simulate QoS requests

From: Qingming Ma <[email-masked]>
Date: Mon, 07 Aug 2000 18:43:17 -0700

Ping,

I don't think anything is wrong with possion arrival for QoS requests. At
least not what I am aware of. There may be some co-relations among
different QoS flows, but the relationship can be application dependent.

Thanks,

Qingming

At 08:01 PM 8/7/00 -0400, Ping Pan wrote:

>Hi,
>
>To study RSVP behavior, you can also modify the ns-2 RSVP code. Please go
>to http://www.cs.columbia.edu/~pingpan/paper_list.html for one of my
>recent papers on lightweight reservation mechanisms. I had simulated a
>good sized network and generated on/off RSVP requests with different bw
>requirements. The call duration is also adjustable. We had found some
>interesting problems with RSVP blockade mechanism, and worked out some
>enhancements.
>
>BTW, I know we cannot model data flows in possion, but what's wrong with
>possion arrival for reservation requests?
>
>Thanks!
>
>- Ping Pan
>
>
>On Mon, 7 Aug 2000, Qingming Ma wrote:
>
> > In my dissertation work on QoS routing, I used various different traffic
> > models for QoS session arrivals, bandwidth requirements, and call
> > holding time distributions. You can check out details from my dissertation.
> > Let me know if you want to have a copy.
> >
> > Thank you,
> >
> > Qingming
> >
> >
> > At 08:56 AM 5/4/00 -0400, Peter Ashwood-Smith wrote:
> > >MPLS wrote:
> > > >
> > > > Hi all,
> > > > We are trying to simulate a workmodel for handling QoS requests.
> > > >
> > > > In this respect, are there any publicly available traces for real time
> > > > call requests that request bandwidth at the ISPs.
> > > >
> > > > If not, is there some study that says what is a feasible
> > > > distribution for the following:
> > > > 1. b/w requirement of a QoS call
> > > > 2. QoS call request arrival rate
> > > > 3. QoS call duration
> > > >
> > > > Most of the reserach work has been done using uniform ditsribution
> > > > for b/w requirement, poisson for arrival rate, and exponential for call
> > > > duration.
> > > > How close to the real life scenario are these assumptions.
> > > >
> > > > Thanks in advance,
> > > >
> > > > Gargi Banerjee
> > >
> > >   I'm not aware of a source of the data you are looking for however I'd
> > >warn you against using any of the nice clean models like poisson etc.
> > >You may be able to extrapolate from some existing ATM networks as a
> > >starting point.
> > >
> > >   The rate that LSPs arrive, depart and how long they hold will depend
> > >on the applications using them and we cannot easily predict what 
> applications
> > >will tend to do with them. Initially you will see REALLY long hold times
> > >but these will come down in time as more and more uses for LSPs evolve.
> > >
> > >   My gut feeling is that LSPs will eventually have behavior like data 
> only
> > >at a slower rate. I.e. chaotic, bursty etc.
> > >
> > >   Cheers,
> > >
> > >   Peter
> >
> >
> >
>

---

From: Daniela Cunha <[email-masked]>
Date: Tue, 08 Aug 2000 07:21:00 -0300

Hi Qingming Ma,

Your dissertation really interested me. In it is possible I would like you to send
me a copy.

Thank you
Daniela Cunha

Qingming Ma wrote:

> >on the applications using them and we cannot easily predict what applications
> >   My gut feeling is that LSPs will eventually have behavior like data only

---

From: "M.Hossien Yaghmaee" <[email-masked]>
Date: Tue, 08 Aug 2000 23:11:19 +0430

Dear Qingming Ma ,

I am also interested to your traffic models for QoS routing. Could you please send
me more details.

Regards,

M.H.Yaghmaee

---

From: Qingming Ma <[email-masked]>
Date: Mon, 07 Aug 2000 16:26:34 -0700

Thank you,

Qingming

---

From: Ping Pan <[email-masked]>
Date: Mon, 7 Aug 2000 20:01:14 -0400 (EDT)

Hi,

Thanks!

- Ping Pan