Subject: what will ingress node do?

From: John Sparr <[email-masked]>
Date: Thu, 3 Aug 2000 12:17:31 -0700 (PDT)

Sorry,  this question is from RSVP-TE draft(06).

Hi,

If a LSP setup failed because ingress node received a
PathErr message, When the ingress node received a
PathErr (like "Routing Problem"), what will the
ingress node do? send a path teardown request message?
or what?

Thanks in advance
John

__________________________________________________
Do You Yahoo!?
Kick off your party with Yahoo! Invites.
http://invites.yahoo.com/

---

From: Rohit Chhapolia <[email-masked]>
Date: Fri, 11 Aug 2000 12:09:52 -0400

> ingress node do? send a path teardown request message?

This is one possibility.

> or what?

Or it may send Path message with changed characteristics
that should cause this LSP being routed through another
path.

-- 
Rohit Chhapolia
Globespan, Inc.
voice: 732-345-6237
mailto:[email-masked]
http://www.globespan.net