Subject: RE: Doubt - regarding "global label and space" in rsvp-te draft.

From: "Sanford, Bill" <[email-masked]>
Date: Tue, 21 Nov 2000 10:59:26 -0500

I don't believe that these are the same.  It believe platform-wide and
interface specific labels  has to deal with how the egress node assigns the
labels and the global label space is how the ingress node accepts them.  I
would like to know myself.  I am sending this to the MPLS mailing list for
clarification.

Bill

-----Original Message-----
From: Manikantan S [mailto:[email-masked]]
Sent: Tuesday, November 21, 2000 8:52 AM
To: [email-masked]
Cc: [email-masked]
Subject: Doubt - regarding "global label and space" in rsvp-te draft.

Hello Bill

Good day to you. :)

I have a doubt and can  you please clarify.

In the rsvp-te draft, we have mention of "Global label space" and "global
label".

Are these the same as the "Per platform label space" ie one label space for
the entire platform, and "generic label" respectively?

I am confused a bit.

Thanks in advance
with best regards
mani

---

From: Rob Schmitt <[email-masked]>
Date: Tue, 21 Nov 2000 11:51:18 -0800

Interface-specific labels are those labels whose context is
defined by the label on which they are received.  This means that
labels {1,2,3..} on interface {n} map to certain FECs at the receiving
LSR and (possibly) to other FECs when received on interface {m} on
the same LSR.

Platform-wide' is an equivalent term for 'global'.
These labels do not have their context defined by the interface
on which they are received.  Hence they need to be unique for
the LSR that distributes them.
/rs

>the entire platform, and "generic label" respectively?

+-----------------------------------------------------------------+
       Robert Schmitt            CISCO SYSTEMS
       [email-masked]
       Chelmsford, MA              978-244-3076
+----------------------------------------------------------------+