Subject: Networld Interoperabilty lab

From: [email-masked]
Date: Wed, 15 Nov 2000 06:18:04 GMT

Pardon the intrusion, but does anyone have contact information for the
person who ran the MPLS interoperability lab at Networld+Interop, both in
Las Vegas and Atlanta?  I believe he was from a mid-western university.

Thanks,
Irwin

---

From: Rich Bradford <[email-masked]>
Date: Wed, 15 Nov 2000 10:06:13 -0500

FYI: My anti-virus software kicked in on an attachment to this mail message.

>Found virus TROJ_NAVIDAD.A in file Navidad.exe
>
>*********************************************************

--
Rich Bradford          Email: [email-masked]
Cisco Systems, Inc.    Tel: 978-244-3079
300 Apollo Drive       Fax: 978-244-3079
Chelmsford, Mass 01824

---

From: "Ananda Sen Gupta" <[email-masked]>
Date: Wed, 15 Nov 2000 13:47:42 -0500

It was:
Bill Jensen of Univ. of Wisconsin, [email-masked]