Subject: Re: Doubts in draft-ietf-mpls-te-mib-04.txt

From: "Faisal S. Naik" <[email-masked]>
Date: Thu, 2 Nov 2000 23:22:39 +0500

Hello friends,
I'm a student of MS and studying MPLS for my thesis purposes. If anyone
doesnt mind can i get a trace of the MPLS packet or data... for studying
purposes... I mean such as that one gets to study in Packet Analysers...
As for the management of LSp is concerned, my knowlege was limited to the
fact that one could only manage, layer 3 devices... Anyway i will read the
draft for mpls te-mib as specified here.. Can i get some more info on that?
Regards,
-----Original Message-----
From: Morgan, Richard <[email-masked]>
Cc: [email-masked] <[email-masked]>
Date: Thursday, November 02, 2000 10:48 PM
Subject: RE: Doubts in draft-ietf-mpls-te-mib-04.txt

>
>I note that there is not a trap to signal that an LSP has been configured,
>only that it has come up or has gone down. Say I have a piece of management
>software that moniters LSPs on a device would I be notified should someone
>attempt to create an LSP but it failed, ie it never changed state from down
>and hence it never sent a notification trap?
>
>Thanks
>
>Rich
>
>
>> Hello Thomas
>>
>> I have the following  doubts and can you please clarify.
>>
>> 1) The Objects of the traps mplsTunnelUp, mplsTunnelDown, and
>> mplsTunnelRerouted have been
>> specified as
>>  mplsTunnelIndex,
>>  mplsTunnelInstance,
>>  mplsTunnelAdminStatus and
>>  mplsTunnelOperStatus.
>>
>> Since we use  mplsTunnelIndex, mplsTunnelInstance and
>> mplsTunnelIngressLSRId
>> (triplet) to uniquely identify a Tunnel, the
>> mplsTunnelIngressLSRId value
>> too will be required as an object during the Trap generation.
>> Should this
>> value too be passed when a trap is generated?
>>
>> 2) The Description for "mplsTunnelTrapEnable" deals with the
>> generation of
>> mplsTunnelUp and mplsTunnelDown. Should the
>> mplsTunnelRerouted be added too?
>> or mplsTunnelRerouted trap needs to generated irrespective of the
>> "mplsTunnelTrapEnable" value?
>>
>> thanks in advance
>> with best regards
>> Mani
>>
>

---

From: "Thomas D. Nadeau" <[email-masked]>
Date: Thu, 02 Nov 2000 13:55:13 -0500

Hi,

>draft for mpls te-mib as specified here.. Can i get some more info on that?

         The MPLS-TE-MIB will not show you packet
traces like you are looking for. People still use
data analyzers for that. :P  The MPLS-TE-MIB will show
TE tunnels that are configured, and their status including
things like counters. You can find the MPLS-TE-MIB at:

http://www.ietf.org/internet-drafts/draft-ietf-mpls-te-mib-04.txt

         --Tom