Subject: Re: Help Needed with MPLS Project

From: Michael Smirnov <[email-masked]>
Date: Wed, 1 Nov 2000 11:40:13 +0100 (MET)

Could we please live without .doc files as attachments?

---

From: George Swallow <[email-masked]>
Date: Wed, 01 Nov 2000 15:33:28 -0500

> But somewhat entertaining ;-)

Not for all of us.  Beverly is new to Cisco.  She's been made aware of
our mail use policy.

...George

==================================================================
George Swallow       Cisco Systems                   (978) 244-8143
                     250 Apollo Drive
                     Chelmsford, Ma 01824