Subject: RE: update request?

From: [email-masked]
Date: Mon, 13 Nov 2000 11:41:01 -0600

Manal,

As Fiffi pointed out, this draft is now an MPLS Working Group
document and is available at
http://www.ietf.org/internet-drafts/draft-ietf-mpls-recovery-frmwrk-00.txt 

Related to this draft are several other drafts that address
specific mechanisms for MPLS-based recovery, which you might
also be interested in.

They are:

1. A Path Protection/Restoration Mechanism for MPLS Networks, 
draft-chang-mpls-path-protection-01.txt
http://search.ietf.org/internet-drafts/draft-chang-mpls-path-protection-01.txt

2. 
Extensions to RSVP-TE for MPLS Path Protection, 
draft-chang-mpls-rsvpte-path-protection-ext-00.txt, 
http://search.ietf.org/internet-drafts/draft-chang-mpls-rsvpte-path-protection-ext-00.txt

3. 
Extensions to CR-LDP and RSVP-TE for setup of pre-established recovery 
tunnels, 
draft-hellstrand-mpls-recovery-merge-00.txt
http://search.ietf.org/internet-drafts/draft-hellstrand-mpls-recovery-merge-00.txt

4. 
ReSerVation Protocol with Traffic Engineeringe Extensions for Label 
Switched Path Restoration draft-kini-rsvp-lsp-restoration-00.txt
http://www.ietf.org/internet-drafts/draft-kini-rsvp-lsp-restoration-00.txt

5. 
Shared backup Label Switched Path restoration
draft-kini-restoration-shared-backup-00.txt
http://www.ietf.org/internet-drafts/draft-kini-restoration-shared-backup-00.txt> 

-Vishal

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> Sent: Monday, November 13, 2000 10:07 AM
> To: [email-masked]
> Subject: update request?
> 
> 
> Can anyone provide an update on the following draft....??
> 
> Internet Draft
> Multi-Protocol Label Switching
> Expiration date: April 2000
> 
> draft-makam-mpls-protection-00.txt
> 
> Thank you in advance...
>

---

From: "jchen" <[email-masked]>
Date: Mon, 27 Nov 2000 11:24:03 -0800 (PST)

Manal,

This draft was merged with another proposal to form a framework for
mpls-based recovery. Please see
 http://www.ietf.org/internet-drafts/draft-ietf-mpls-recovery-frmwrk-00.txt

Regards,
Fiffi
--
Fiffi Hellstrand
Routing Architecture Lab - Nortel Networks
Stockholm, Sweden   e-mail: [email-masked]