Subject: draft-ietf-mpls-te-feed-01

From: "Bui, Khanh" <[email-masked]>
Date: Thu, 9 Nov 2000 07:59:45 -0500

Hi,

I have a couple of questions on this draft.

1. How should the U and F bits be set in the feedback TLV?
   Should they both be set to 1 so that the message containing
   this TLV will go through any node that doesn't support 
   feedback TLV, and eventually will get to the source node?

2. How should the feedback TLV be handled if the message 
   containing this TLV travels from one autonomous system or
   from one IGP area to another?  Should the TLV be filtered 
   out at the edge node before entering the other AS or other
   IGP area?

Thanks in advance,
Khanh

---

From: "Darek Skalecki" <[email-masked]>
Date: Thu, 09 Nov 2000 08:54:44 -0500

>    feedback TLV, and eventually will get to the source node?

The idea is that nodes which do not support Feedback TLVs simply pass
these TLVs transparently. This obviously can create discontinuity in the
information that is fed back, i.e. information about some links along
the path can be omitted.

>    out at the edge node before entering the other AS or other

Yes, all the Feedback TLVs present on a message should be dropped when
the message exits AS or IGP area through an edge node.

--
Darek Skalecki
Nortel
(613) 765-2252