Subject: Information Required

From: "P.Nagaraju" <[email-masked]>
Date: Thu, 16 Nov 2000 17:41:30 +0530

Dear Friends,

i want information regarding CR-LSP. Basically, i want to make sure whether,
the Path Selection Algorithm has to be applied whenever i need to establish
a new CR-LSP.
thanx in advance
nagaraju

---

From: Curtis Villamizar <[email-masked]>
Date: Thu, 16 Nov 2000 12:46:39 -0500

> the Path Selection Algorithm has to be applied whenever i need to establish

You still have to select a path for each LSP but you can avoid a
CR-SPF if you cache CR-SPF results and have a way to find the result
that is applicable to the constraints for the LSP in question and this
can be worth doing if the cache lookup is significantly faster than
running a new CR-SPF.

This is an implementation detail not a protocol issue.

Curtis