Subject: Re: Table

From: "Thomas D. Nadeau" <[email-masked]>
Date: Sat, 11 Nov 2000 08:07:07 -0500

To which table do you refer? The one in the
LSR MIB or some other table?

         --Tom

>Good day,
>I'm last year student, doing some research about MPLS architecture.
>I have one question about table maintained by  LSR, indexed by incoming
>label - when and how this table is being constructed ?
>
>Thanks a lot,
>Maksymilian Milkowski

---

From: [email-masked]
Date: Sat, 11 Nov 2000 23:33:13 +0900

Hi Maksymilian Milkowski,

I think u r asking about the L2 switching matrix (table).
If this is the one....
Assume LSR uses DoD + Independent mode
Once an LSR gets a LabelReq message from its Upstream peer, LSR requests its L2 link for a label.
If the link is ATM, ATM takes a label from its label pool and constructs an entry in its Switching matrix and gives the same label to the LSR
LSR distributes the same label to the Requested peer.

If LSR is a transit....
It distributes a label maaping to the upstream (above)...Incoming label 
and gets a label mapping from its downstream peer....Once it gets a mapping it will pass this mapping to its L2 link and L2 will add an entry to its switching tabel......Outgoing label 
So....

Hope it helps u.

Seenu
Samsung India Software Operations
Bangalore, India
ph : 5550555 ext:268

---

From: "Dave Wilder" <[email-masked]>
Date: Sun, 12 Nov 2000 22:44:20 -0500

Can anyone provide an update on the draft below?  It seemed like a well-written draft, but I lost track of what happened to it.

Thanks,

Dave

To: IETF-Announce: ;
>Cc: [email-masked]
>From: The IESG <[email-masked]>
>SUBJECT: Last Call: RSVP Refresh Overhead Reduction Extensions to
>         Proposed Standard
>Reply-to: [email-masked]
>Date: Wed, 15 Mar 2000 13:08:21 -0500
>Sender: [email-masked]
>
>
>The IESG has received a request from the Resource Reservation Setup
>Protocol Working Group to consider RSVP Refresh Overhead Reduction
>Extensions <draft-ietf-rsvp-refresh-reduct-03.txt> as a Proposed
>Standard.
>
>The IESG plans to make a decision in the next few weeks, and solicits
>final comments on this action.  Please send any comments to the
>[email-masked] or [email-masked] mailing lists by April 5, 2000.
>
>Files can be obtained via
>http://www.ietf.org/internet-drafts/draft-ietf-rsvp-refresh-reduct-03.txt