Subject: What's in or out?

From: Vach Kompella <[email-masked]>
Date: Thu, 30 Nov 2000 09:31:21 -0800

Well, it does look like a huge number of drafts are out of scope.  I tried
to classify them as in or out.  Miscellaneous at the end are drafts I think
should not have much problem getting in as Information RFCs.  Comments?

Not in charter
==============
A Framework for MPLS (sounds like this should have been an Informational RFC
by now)
The Assignment of the Information Field and Protocol Identifier in the
Q.2941 Generic Identifier and Q.2957 User-to-user Signaling for the Internet
Protocol (51283 bytes)
VCID Notification over ATM link for LDP (37102 bytes)
Definitions of Managed Objects for the Multiprotocol Label Switching, Label
Distribution Protocol (LDP) (175663 bytes)
MPLS Traffic Engineering Management Information Base Using SMIv2 (110714
bytes)
Framework for IP Multicast in MPLS (61038 bytes)
ICMP Extensions for MultiProtocol Label Switching (17870 bytes)
LSP Modification Using CR-LDP (25333 bytes)
IMPROVING TOPOLOGY DATA BASE ACCURACY WITH LSP FEEDBACK (29565 bytes)
LSP Hierarchy with MPLS TE (23524 bytes)
MPLS/IP Header Compression (30916 bytes)
MPLS/IP Header Compression over PPP (17770 bytes)
Link Management Protocol (LMP) (89750 bytes)
Framework for MPLS-based Recovery (84785 bytes)
Multiprotocol Label Switching (MPLS) FEC-To-NHLFE (FTN) Management
Information Base Using SMIv2 (43776 bytes)
Fault Tolerance for LDP and CR-LDP (63133 bytes)
MPLS LDP Query Message Description (37892 bytes)
Signalling Unnumbered Links in CR-LDP (12534 bytes)
Signalling Unnumbered Links in RSVP-TE (14605 bytes)
Requirements for support of Diff-Serv-aware MPLS Traffic Engineering (33232
bytes)
Extensions to RSVP-TE and CR-LDP for support of Diff-Serv-aware MPLS Traffic
Engineering (26349 bytes)
LDP Extensions for Optical User Network Interface (O-UNI) Signaling (47991
bytes)

In charter
==========
Bullet 1
-------
Multiprotocol Label Switching Architecture (145511 bytes)
Carrying Label Information in BGP-4 (14682 bytes)
LDP Specification (271735 bytes)
LDP State Machine (106866 bytes)
RSVP-TE: Extensions to RSVP for LSP Tunnels (130237 bytes)
Constraint-Based LSP Setup using LDP (87356 bytes)
MPLS Support of Differentiated Services (130818 bytes)
MPLS Loop Prevention Mechanism (94671 bytes)
MPLS Label Switch Router Management Information Base Using SMIv2 (104632
bytes)
LDP Applicability (12396 bytes)
MPLS Label Stack Encoding (47028 bytes)

Bullet 2
--------

Bullet 3
--------
Use of Label Switching on Frame Relay Networks Specification (52911 bytes)
MPLS using LDP and ATM VC Switching (46275 bytes)
Generalized MPLS - Signaling Functional Description (94621 bytes)
Generalized MPLS Signaling - CR-LDP Extensions (29232 bytes)
Generalized MPLS Signaling - RSVP-TE Extensions (43771 bytes)

Miscellaneous
------------
Applicability Statement for CR-LDP (13805 bytes)
Applicability Statement for Extensions to RSVP for LSP-Tunnels (16573 bytes)

- Vach

---

From: George Swallow <[email-masked]>
Date: Thu, 30 Nov 2000 13:16:07 -0500

> A Framework for MPLS (sounds like this should have been an Informational RFC

This is pretty much overcome by events and probably should die.

> Q.2941 Generic Identifier and Q.2957 User-to-user Signaling for the Internet

This is already on the RFC editor's queue

> VCID Notification over ATM link for LDP (37102 bytes)

This is already on the RFC editor's queue

> Distribution Protocol (LDP) (175663 bytes)

This went to IESG last call just before Thanksgiving

> ICMP Extensions for MultiProtocol Label Switching (17870 bytes)

Rejected by the IESG

> LSP Modification Using CR-LDP (25333 bytes)

went to IESG last call just before Thanksgiving

> LDP Extensions for Optical User Network Interface (O-UNI) Signaling (47991

This is already on the RFC editor's queue

> Carrying Label Information in BGP-4 (14682 bytes)

went to IESG last call just before Thanksgiving

> LDP Specification (271735 bytes)

This is already on the RFC editor's queue

> LDP State Machine (106866 bytes)

went to IESG last call just before Thanksgiving

> RSVP-TE: Extensions to RSVP for LSP Tunnels (130237 bytes)

went to IESG last call just before Thanksgiving

> Constraint-Based LSP Setup using LDP (87356 bytes)

went to IESG last call just before Thanksgiving

> MPLS Support of Differentiated Services (130818 bytes)

went to difserv last call just before Thanksgiving

> MPLS Loop Prevention Mechanism (94671 bytes)

Experimental - will be published

> MPLS Label Switch Router Management Information Base Using SMIv2 (104632

went to IESG last call just before Thanksgiving

> LDP Applicability (12396 bytes)

This is already on the RFC editor's queue

> MPLS Label Stack Encoding (47028 bytes)

This is already on the RFC editor's queue

> Use of Label Switching on Frame Relay Networks Specification (52911 bytes)

This is already on the RFC editor's queue

> MPLS using LDP and ATM VC Switching (46275 bytes)

This is already on the RFC editor's queue

> Generalized MPLS Signaling - RSVP-TE Extensions (43771 bytes)

I wish.  I believe the above three are bound to go into COMA.
 
> Miscellaneous

went to IESG last call just before Thanksgiving

> Applicability Statement for Extensions to RSVP for LSP-Tunnels (16573 bytes)

went to IESG last call just before Thanksgiving

...George

==================================================================
George Swallow       Cisco Systems                   (978) 244-8143
                     250 Apollo Drive
                     Chelmsford, Ma 01824