Subject: RE: Information Regarding CR-LDP

From: "Bilel Jamoussi" <[email-masked]>
Date: Tue, 14 Nov 2000 11:22:27 -0500

your on switch path selection algorithm.

Bilel.

-----Original Message-----
From: P.Nagaraju [mailto:[email-masked]]
Sent: Tuesday, November 14, 2000 9:20 AM
To: mpls
Subject: Information Regarding CR-LDP

Dear Friends,
i want information in deciding the next hop to establish a CR-LSP when only
the resources are the constraints. Please reply me ASAP.
thanx
nagaraju

---

From: "C. Chen" <[email-masked]>
Date: Wed, 15 Nov 2000 16:46:18 -0600

Does anyone know how to generate the .txt file from Microsoft workd file
while keep
the proper IETF draft format? I down load the word template from IETF
web site and
created a .doc file. However, when I tried tosave the file with .txt
extension. the
resulting .txt file is not in the write format.  Please advise me me how
to do it
right. Thank you very much in advance,

Best Regards,

Cheng C. Chen

Bilel Jamoussi wrote:

>    Part 1.1Type: Plain Text (text/plain)

---

From: "Andrea Westerinen" <[email-masked]>
Date: Wed, 15 Nov 2000 14:59:24 -0800

I print to a "Generic / Text Only" printer and select "print to file".

Andrea

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of C. Chen
Sent: Wednesday, November 15, 2000 2:46 PM
To: Bilel Jamoussi
Cc: 'nagarajup'; mpls
Subject: Creating .txt with IETF Format

Best Regards,

Cheng C. Chen

---

From: Pankaj K Jha <[email-masked]>
Date: Thu, 16 Nov 2000 10:41:43 -0800

Dear Cheng:

<I'm CC'ing to reflector, just in case someone else has similar problems>

Once you have made your .doc file, steps to making an IETF draft are simple:

- Go  to Printers, and select Add Printer
- In the list of manufacturers for printers, look for Generic. Select Generic/Text

- This printer should appear in your printer list
- When printing your .doc file, select this printer. This printer prints to a
file. When asked for a file name, give a file name in your directory. Let's call
it "note".

You'll see that all pages are getting printed as if they are going to a real
printer.
You should see a file name called "note.prn" in your directory.

I'm sure you have the program "crlf.exe" downloaded from IETF website. If you do
not have it, get it from the website.

Then run the following line in DOS prompt:

"crlf note.prn note.txt"

The file "note.txt" is your IETF draft. Rename it to your flavor, and you are
ready to submit.

The template is quite finicky about font sizes, paragraph settings, etc. Any
deviations and you'll end up with a bizarre output. You need to pay attention to
your fonts and spacing for header 1/2/3, etc. as well.

Should you need a sample word file, I can send you mine. It took me a while to
figure it out, but  it works great now. You can cut and paste your document into
this document to finish your work quickly.

Note that as long as you do not change font size, you can make your headers bold
and of different colors, without any side effects. If you must use bullets, make
sure the List Bullet has same font properties as your RFC Text.

Hope it helps.

-Pankaj

"C. Chen" wrote:

> Mr. Jha,
>
> Thank you very much for your kindness offer. Several people gave me some tips
> but none of them works yet. Please adise me how you do it.
>
> Thank you very muvh in advance,
>
> Best Regards,
>
> Cheng C. Chen
>
> Pankaj K Jha wrote:
>
> > Did someone already reply to your question? If not, please let me know and I
> > can write it for you.
> > -Pankaj
> >
> > "C. Chen" wrote:
> >