Subject: Use of Wavelength For Label Value

From: "Frank Hujber" <[email-masked]>
Date: Mon, 6 Nov 2000 22:46:56 -0500

Folks,

At MPLS2000, there was some discussion of using wavelength as the label in GMPLS implementations. Has there been any further exploration of this?

Frank Hujber
[email-masked]

---

From: Yakov Rekhter <[email-masked]>
Date: Tue, 07 Nov 2000 06:42:43 -0800

Frank,

> Folks,
> 
> At MPLS2000, there was some discussion of using wavelength as the label 
> in GMPLS implementations. Has there been any further exploration of 
> this?

Yes. See the following Internet Drafts for more details:

    - draft-awduche-mpls-te-optical-02.txt 
    - draft-ietf-isis-gmpls-extensions-00.txt
    - draft-ompls-isis-extensions-00.txt 
    - draft-kompella-ospf-ompls-extensions-00.txt 
    - draft-ietf-mpls-lmp-00.txt 
    - draft-kompella-mpls-crldp-unnum-00.txt
    - draft-kompella-mpls-rsvp-unnum-00.txt        
    - draft-kompella-mpls-bundle-02.txt 
    - draft-ietf-mpls-lsp-hierarchy-00.txt 

Yakov.

---

From: Mark Stewart <[email-masked]>
Date: Tue, 07 Nov 2000 10:02:04 -0500

Isn't there an issue when the paths are being rapidly torn down and
established that you don't wish to reuse a label for a while? Refusing
to reuse a lambda on the other hand doesn't sound smart.

ciao

mark

Frank Hujber wrote:

> Folks, At MPLS2000, there was some discussion of using wavelength as
> the label in GMPLS implementations. Has there been any further
> exploration of this? Frank [email-masked]