Subject: RE: New MPLS charter

From: "Dawkins, Spencer" <[email-masked]>
Date: Thu, 30 Nov 2000 10:18:48 -0600

Hi, George,

I Would Have Thought that http://www.ietf.org/html.charters/mpls-charter.html item 3 covers GMPLS, and that this involved some additional work. I'm looking at 

"3. Document additional MPLS encapsulations to allow the operation of label-switched paths over additional lower-layer technologies, such as time-division (e.g.
SONET ADMs), wavelength (optical lambdas) and spatial switching (e.g. incoming fiber to outgoing fiber). "

Am I not reading the (new?) charter correctly?

Spencer (who is also confused, just about different things)

> -----Original Message-----
> From:	George Swallow [SMTP:[email-masked]]
> Sent:	Thursday, November 30, 2000 9:02 AM
> To:	[email-masked]
> Subject:	New MPLS charter
> 
> As background to my last message...
> 
> A new MPLS charter was posted on the IETF web site around Nov. 17th.
> This was crafted by the IESG without the consultation of the WG chairs.
> I only caught wind of it yesterday.  Taken literally, all drafts into
> this meeting are outside the scope of MPLS.  Our charter boils down to
> Shut Down!
> 
> In view of this I will not be posting an agenda for MPLS.  Rather I
> wait for word from our Area Directors.
> 
> No one has been forthcoming about the politics which have led to this
> turn of events.  All I get are sound bites like "there's a lot of
> stuff going on".
> 
> ...George

---

From: George Swallow <[email-masked]>
Date: Thu, 30 Nov 2000 12:15:04 -0500

Spencer -

The way I read that (and I would like to be wrong on this, but doubt
that I am) is we can define new ways of carrying labels where new
kinds of link layers may emerge out of the Optical work.  Also I don't
really anticipate any need in that area, since we already have an
encapsulation over PPP and PPP is likely to be defined over any thing
that emerges out of the optical work.

...George

==================================================================
George Swallow       Cisco Systems                   (978) 244-8143
                     250 Apollo Drive
                     Chelmsford, Ma 01824

---

From: Bora Akyol <[email-masked]>
Date: Thu, 30 Nov 2000 17:28:54 -0800

So is there a charter for the new COMA working group, or a mailing list.

Bora