Subject: RE: draft-ietf-mpls-generalized-signaling-00 questions

From: "Lipovetsky, Sergey" <[email-masked]>
Date: Mon, 27 Nov 2000 18:53:45 +0200

> > > Will 0x0903 be used for the Waveband Label?
> > >
> > > How can a downstream LSR know that a waveband allocation 
> is requested?
> > 
> >   By context. There is almost no difference between lambda 
> and lambda
> > band as far as tandem LSRs are concerned.
> > 
> 
> This may be true in the signaling "implementation" point of 
> view and only in
> case of some pure OXCs (no OEO). Depending on different 
> technologies, even pure
> OXC may need to differentiate lambda and lambda band. They 
> have different
> optical domain requirements.
> 
> In the functional point of view, they are quite different. In 
> OTN, Lambda is in
> OCh layer, lambda band is in OMS layer. Waveband LSPs and 
> lambda LSPs are
> created at different time and for different reasons. Waveband 
> paths might be set
> up as tunnels (or FA) for OCh connections.
> 

My understanding is that the lambda band or single lambda allocation
decision (in the signaling) is made using the requested bandwidth.
The management software have to request a bandwidth taking this into
consideration.
If the requested bandwidth is greater than a bandwidth of a single lambda a
band is allocated.
Is this correct?

Thank you,
Sergey

---

From: "Lipovetsky, Sergey" <[email-masked]>
Date: Mon, 27 Nov 2000 18:53:45 +0200

Thank you,
Sergey