Subject: MPLS over Ethernet

From: Sandeep Relan <[email-masked]>
Date: Fri, 24 Nov 2000 00:20:36 -0800 (PST)

Dear Friends,

 I had a question : Does any Vendor actively use IP 
                    over IEEE 802.3 LLC/SNAP ..??

 In my knowledge, IP traffic over Ethernet has always
 been Ethernet Type II. I am not sure if any vendor
 sends IP traffic on IEEE 802.3 LLC SNAP.
 
 The implication is that MPLS encapsulation with 
 802.3 LLC/SNAP may not practically occur with any
 LSR..!!

 Appreciate any insight into this issue..especially
 why IEEE 802.3 LLC/SNAP is not that popular..??

 Thanks,
 Sandeep

__________________________________________________
Do You Yahoo!?
Yahoo! Shopping - Thousands of Stores. Millions of Products.
http://shopping.yahoo.com/

---

From: Shirish <[email-masked]>
Date: Fri, 24 Nov 2000 14:26:55 +0530

Hi Sandeep,

Usually this encapsulation is used in ATM  at Adaptaion
layer 5 for Classical IP over Atm traffic and  Lan Emulation.
So ATM comes into the play instead of Ethernet ,

This encap may occur in MPLS deployed ATM networks ,
and may not be with ethernet.But I am also not sure whether
any Service provider does support  IP traffic on IEEE 802.3 LLC SNAP.

Thanks.

Shirish

---

From: Soumen Sarkar <[email-masked]>
Date: Fri, 24 Nov 2000 14:58:09 +0530 (IST)

Hi,
   Sorry for bringing back this issue. There were quite
   a few mails exchanged on this. Could someone
   tell me what has been the accepted strategy to handle
   IP fragmentation in MPLS domain.
	I would be glad  to hear in both cases where
   DF bit is set and the cases where DF bit is not set.
 -thanks in advance,
Soumen

---

From: David Charlap <[email-masked]>
Date: Mon, 27 Nov 2000 11:56:35 -0500

Shirish wrote:
> 
> Usually this encapsulation is used in ATM  at Adaptaion layer 5 for
> Classical IP over Atm traffic and Lan Emulation.  So ATM comes into
> the play instead of Ethernet,

I also know that IBM products almost always support LLC/SNAP over
Ethernet and Token Ring.  But it must be specifically configured for
this.

-- David