Subject: Question about L3PID in Label Request

From: Gaitonde Anandprasanna <[email-masked]>
Date: Sun, 3 Dec 2000 17:48:32 +0530 (IST)

I want to know where i can get the standard ethertype values for
specifying the L3PID in the Label Request Object ??

Please direct me to the appropriate document which specifies the values.

Thanx in advance

Pras

---

From: Prabakar T S <[email-masked]>
Date: Mon, 4 Dec 2000 10:07:06 +0530

Hi Pras,

Refer RFC-1700 (ASSIGNED NUMBERS) - Pg: 168: (eg: for Internet IP - Ipv4,  L3Pid  value is 0x0800).

-----------------------------------------------------------
Prabakaran TS.
Senior Software Engineer,
Future Software Ltd,
480-481 Mount Road,
Nandanam,
Chennai - 600 035.
Ph : 433 05 50 - Extn : 363.
-----------------------------------------------------------

-----Original Message-----
From:	Gaitonde Anandprasanna [SMTP:[email-masked]]
Sent:	Sunday, December 03, 2000 5:49 PM
To:	[email-masked]
Subject:	Question about L3PID in Label Request

Thanx in advance

Pras