Subject: RE: MPLS VPN SLAs

From: "Alexander G. Paoli" <[email-masked]>
Date: Mon, 4 Dec 2000 20:36:23 -0800

The is an ISP in SO CA, that is offering ATM MPLS VPN (whew). 

They are called InternetConnect (www.internetconnect.com)  Call them and
ask for the SLA(s) they are offering customers.

If the InternetConnect Engineer is on this board, maybe he can answer
directly. I would assume he/she is here :>

-AGP

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of Mahadevan
Iyer
Sent: Monday, December 04, 2000 8:28 PM
To: [email-masked]; 'milos milos'; [email-masked]
Subject: RE: MPLS VPN SLAs

Is there anyone working for the service providers
offering MPLS VPN's who can comment on this topic.
"What kind of SLAs are provided to an MPLS VPN
customer ?"

--- Brijesh Kumar <[email-masked]> wrote:
> milos milos writes;
> > What kind of SLAs are provided to MPLS VPN
> customer? If
> provision QoS from
> A to B & C, from B to A & C and from C to B & A. As
> mpls tunnels
> between edge nodes (PEs) are likely to be shared by
> more than one
> VPN - traffic engineering becomes a major issue in
> supporting per VPN
> based SLAs. But, this is the right way to provision
> SLAs in VPNs.

__________________________________________________
Do You Yahoo!?
Yahoo! Shopping - Thousands of Stores. Millions of Products.
http://shopping.yahoo.com/

---

From: "tom worster" <[email-masked]>
Date: Tue, 5 Dec 2000 10:04:06 -0500

From: [email-masked] [mailto:[email-masked]] On Behalf 
Of Alexander G. Paoli
> directly. I would assume he/she is here :>

if we start looking at service provider offerings in
the context of milos' question i think it's important
to understand the difference between marketing service
with an sla and doing the engineering that can give one
real confidence in an sla. i suspect milos may have
been interested in the latter. a recent thread on nanog
is relevant:

http://www.cctec.com/maillists/nanog/historical/0011/msg00577.html

c u
fsb

---

From: "Manohar Ellanti" <[email-masked]>
Date: Tue, 5 Dec 2000 19:41:28 -0800

----- Original Message -----
From: "tom worster" <[email-masked]>
To: <[email-masked]>
Sent: Tuesday, December 05, 2000 7:04 AM
Subject: RE: MPLS VPN SLAs

> been interested in the latter. a recent thread on nanog

I would agree with you. We still need to understand the engineering aspect
of providing per VPN SLA  Bruce Davie and Yakov Rekhter discuss QoS for VPNs
in their book. The pipe and hose model being discussed in the book do
explain some apsects and particularly the hose model which has broad appeal
and potential interms better utilization of network resources. I think
implementation of VPN may be propietary and may have IP, but interfaces,
defining QoS requirements must be standardized for the MPLS based VPNs.

> http://www.cctec.com/maillists/nanog/historical/0011/msg00577.html

-Manohar N Ellanti