Subject: PSB at Ingress

From: [email-masked]
Date: Fri, 15 Dec 2000 21:49:34 +0900

hi,
Here i have one doubt regarding operation of RSVP-TE at Edge routers. ( Ingress/Egress)

While establishing LSP between two end edge routers, Ingress Router will generate PATH message and send it to the LSR. At that time Ingress
Router has to maintain PATH STATE BLOCK or not. However. I think it is implementation dependent. Even though i would like to know advantages/disadvantages
of maintaining PSB at Ingress.
I would appreciate if any body give suggestions 

with best regards and tahnks
veer

---

From: Guangzhi Li <[email-masked]>
Date: Fri, 15 Dec 2000 09:05:58 -0500

veer:

In RSVP, reservation is destinaiton-oriented and reservation is done by Resv message. The purpose of Path message is to make a mark along the route of data
traffic. RSVP-TE follows most of RSVP ideas.

For example, if you enter into an unfamiliar forest. In order to return back along the same road, you will make some marks on cross points. Those marks are
PSBs.in RSVP.

Hope it helps,

-- Guangzhi