Subject: MPLS terminology Glossary?

From: "Mark Jasen" <[email-masked]>
Date: Fri, 15 Dec 2000 19:17:37 -0500

Has anyone compiled an “MPLS universe” lexicon / dictionary / glossary?
Acronyms are great – if you know what they mean…

Thanks in advance,

Mark Jasen

---

From: Irwin Lazar <[email-masked]>
Date: Sat, 16 Dec 2000 11:50:14 -0700

Hi Mark,
There is no MPLS "dictionary" that I know of.  But we do maintain an MPLS
FAQ at www.mplsrc.com <http://www.mplsrc.com> 
 
Irwin
-----Original Message-----
From: Mark Jasen [mailto:[email-masked]]
Sent: Friday, December 15, 2000 7:18 PM
To: mpls@UU. NET
Subject: MPLS terminology Glossary?

Has anyone compiled an "MPLS universe" lexicon / dictionary / glossary?
Acronyms are great - if you know what they mean...
 
Thanks in advance,
 
Mark Jasen