Subject: RE: in topology-driven how is ospf work?

From: "Gabor Korossy (ETH)" <[email-masked]>
Date: Tue, 5 Dec 2000 15:29:32 +0100

Hi Vojiny,

today the traffic driven MPLS is basicly non-existing (anyone contradicting?).
All implementations are based on the topology-driven scheme.
Routing protocols however work the same way in MPLS regardless whether it's 
topology or traffic driven. The information carried is routing information and
is independent from MPLS.

In case you want to use the traffic engineering extensions then those 
extensions are also carried, again regardless whether it's topology 
or traffic driven.

regards / Gabor

> 
> -----Original Message-----
> From: [email-masked] <mailto:[email-masked]>  [mailto:owner-
> [email-masked]]On Behalf Of yojiny
> Sent: Monday, December 04, 2000 8:58 AM
> To: [email-masked] <mailto:[email-masked]> 
> Subject: in topology-driven how is ospf work?
> 
> 
> I have a question.
> I wnat to know difference fo funtction fo ospf in topology-driven and
> traffic-driven?
> and what informaton is carred by routing protocol in two different method?
>  
> thanks in advance.
>  
> yang yojin.
> I
> 
>

---

From: "Yang Yo-Jin" <[email-masked]>
Date: Wed, 6 Dec 2000 16:16:50 +0900

Hi Gabor,

as i knew, in topology-driven LSR have Label that was allocate all path,
                in traffic-driven LSR allocate Label to required path or loaded path 
                more than some point determined by administrator.
                and in MPLS, one of most important thing is to reduce label. 

but after seeing your mail,
as i understand, today all MPLS router allocate Label to all possible path.
in that case, LSR have big overhead to manage to Label that was not referred.
   
am i right?

I appreciate your thought on this matter.
regards / yojiny