Subject: Routing

From: "Faisal S. Naik" <[email-masked]>
Date: Wed, 13 Dec 2000 10:27:54 +0500

Hello friends,
Forgive me if i am off topic, but i wanted to confirm one thing,
are todays IGPs dynamic in nature? Also are they capable of selecting an alternate route (if available) on their own? and how far do traffic engineering technologies help IGPs in this scenario.
Regards,
---------
Faisal

---

From: Kurt Erik Lindqvist <[email-masked]>
Date: Wed, 13 Dec 2000 17:27:56 +0100 (CET)

> are todays IGPs dynamic in nature? Also are they capable of selecting an alternate route (if available) on their own? and how far do traffic engineering technologies help IGPs in this scenario.

Yes they are, and yes they can. However with a more complex network
loadbalancing and TE becomes incresingly complex.

- kurtis -