Subject: Generalized MPLS

From: "MS MS" <[email-masked]>
Date: 11 Dec 2000 17:13:01 -0000

Greetings!!

I am a newbie to GMPLS. Was wondering if somebody
can point me to some documents (not internet-drafts)
which has some pictures in it. Currently I have
gone through the generallized signalling document
which talks about extension of classical MPLS architecture even for TDM frame switching,
wavelength switchinging, etc, but could not get clear
understanding of the even the basic thing. Can somebody
comment on the following?

Once the GMPLS is done. And there is an end to end 
'LSP' setuped using optical wavelength. Is it that once
a packet is sent on at the first node using the first
label i.e. using the first wavelength, it doesn't go
up to the MPLS layer at the intermediate nodes.

Thanks,

MS

_____________________________________________________
Chat with your friends as soon as they come online. Get Rediff Bol at
http://bol.rediff.com

Participate in crazy auctions at http://auctions.rediff.com/auctions/

---

From: Yangguang Xu <[email-masked]>
Date: Tue, 12 Dec 2000 02:19:26 -0500

try ietf-xu-mpls-ipo-gmpls-arch-00.txt

Yangguang