Subject: TDM Frame through an LSP...

From: M S <[email-masked]>
Date: Mon, 11 Dec 2000 16:34:44 -0800 (PST)

Hi GMPLS Folks,

Please give me pointers for understanding the basic
concept of GMPLS more clearly. I have gone through
some of the documents/drafts on this. Still don't
seems to be getting the basic idea of it. Hence,
the following question.

If I have setuped an end-to-end generallized LSP.
Where a label is effectively a representation of
a wavelength between two nodes. Is it possible that
a complete TDM frame can be transported over the
setuped LSP (after converting the electrical signal
into a photonic signal)?

Expecting lot of rough comments,

Regards,
MERIS

__________________________________________________
Do You Yahoo!?
Yahoo! Shopping - Thousands of Stores. Millions of Products.
http://shopping.yahoo.com/

---

From: Bora Akyol <[email-masked]>
Date: Mon, 11 Dec 2000 16:53:15 -0800

And what is wrong with using SDH/SONET to do this instead of G-MPLS?

I presume you can use GMPLS to provision such a circuit, but conventional 
provisioning (TL1) should also work fine.