Subject: Any dependency Ip over Optical model in MPLS

From: Mohan Varma K <[email-masked]>
Date: Mon, 4 Dec 2000 16:31:26 +1100

Hi ,
      In the Ip-optical framework it's been said that the
  peer model ie the optical switch(Router) will be
  using the same routing algorithms as the IP routers
  which looks like very benificial with the enhancements
  in OSPF/IS-IS.
 
     At the very same time with the enhancements in
  BGP the interworking between IP and optical will
  be easier.

     Does the MPLS signalling enhanced drafts for
  optical (RSVP or CRLDP) assume any of these models
  or they are completly independent of the above
  framework.

   Any clarification will be appreciated.

With Regards
Mohan Varma.

---

From: "Peter Ashwood-Smith" <[email-masked]>
Date: Mon, 04 Dec 2000 10:59:03 -0500

>   or they are completly independent of the above

   RSVP-TE, CRLDP and GMPLS do not force you into either
an overlay or a peer model. 

   Cheers,

   Peter Ashwood-Smith