Subject: How do we get data for ERO?

From: SKAN <[email-masked]>
Date: Thu, 7 Dec 2000 16:12:10 -0500 (EST)

Hi Folks,

I am interested in forming an LSP using RSVP-TE, I need to specify
the complete path for the LSP. How do I get this information for the
ERO? Do I need to run any IGP-TE?

Regards,
<<SKAN>>

---

From: David Charlap <[email-masked]>
Date: Thu, 07 Dec 2000 16:50:02 -0500

> ERO? Do I need to run any IGP-TE?

The mechanism is not specified.  Some possibilities include:

- Hand-configured through explicit administrative action
- Provided by an off-line traffic-engineering route server
- Computed locally from IGP data

-- David