Subject: Re: [mpls] draft-ietf-mpls-tp-te-mib Consensus Call on Read-Only MIB

From: Ross Callon <[email-masked]>
Date: Thu, 16 Feb 2012 13:56:20 -0500

My apologies for the excessive delay in dealing with the issue of whether the authors can be permitted to resubmit draft-ietf-mpls-tp-te-mib as a read-only MIB.

In looking through the replies to the WG last call, there were very few replies and no clear WG consensus. As such it would be wrong in my opinion to compel the authors to do something that they don't want to do. As such the authors of draft-ietf-mpls-tp-te-mib will be permitted to resubmit the draft as a read-only MIB if that is there preference.

Naturally as the document continues to progress as a working group document any participant in the working group is free to comment on the document (or any other WG document) and to propose changes (whether major or minor). If there is WG consensus for such changes then they will be made.

Thanks, Ross
(as WG co-chair)

_____________________________________________
From: Ross Callon
Sent: Tuesday, September 20, 2011 3:44 PM
To: [email-masked]
Subject: draft-ietf-mpls-tp-te-mib Consensus Call on Read-Only MIB

There is a plan to make draft-ietf-mpls-tp-te-mib-00.txt be a read-only MIB (it currently contains relatively few writeable objects). This is compatible with my understanding of how MIBs are often used. However, this also varies from normal IETF convention where MIBs contain both read and write objects.

We therefore are asking for comments from the WG regarding whether people are okay with updating draft-ietf-mpls-tp-te-mib-00.txt to be read only.

Thanks, Ross
(for the MPLS WG co-chairs)

---

From: Thomas Nadeau <[email-masked]>
Date: Thu, 16 Feb 2012 14:46:12 -0500

Thanks for the clarification. It is definitely our preference to do read-only. We will modify the draft in a future revision to make it read-only.

	--Tom

> In looking through the replies to the WG last call, there were very few replies and no clear WG consensus. As such it would be wrong in my opinion to compel the authors to do something that they don’t want to do. As such the authors of draft-ietf-mpls-tp-te-mib will be permitted to resubmit the draft as a read-only MIB if that is there preference.
>  
> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls