Subject: [mpls] qn on RFC 6428

From: Bala Venkata <[email-masked]>
Date: Wed, 29 Feb 2012 01:45:52 -0500 (EST)

HI Dave,Greg, John & others-

What's the response for the following query on RFC 6428:

Re: [mpls] Maintenance Entity definition for MPLS-TP: a discrepancy between RFC 6371 and draft-ietf-mpls-rosetta-stone,

I'm interested in knowing about " explicit linkage between the type of the monitored bi-directional LSP (co-routed or associated) and the number of MEs associated with the LSP in RFC 6428  "

Thanks !

/bala

---

From: David Allan I <[email-masked]>
Date: Wed, 29 Feb 2012 11:57:31 -0500

Hi Bala:

Yes, unfortunately that follow on question dropped through at last my cracks. Apologies!

When we did RFC 6371 we were in uncharted territory w.r.t. associated bi-directional. We characterized the MEG for an associated bi-directional LSP as two MEs as they potentially did not share any MIPs in common, nor did the paths fate share, two way RTT measurements did not really tell you much etc. So pretty much all the impact was w.r.t on-demand FM, and PM and it was hard to consider it to be a single bi-directional ME. The MEG was not really a closed system except for the proactive FM case.

Pretty much none of that impacted 6428 as CC/CV is purely MEP-MEP proactive FM so no representation was made. And it is not obvious to me that we need to do anything now.

I hope this helps
Dave

________________________________
From: [email-masked] [mailto:[email-masked]] On Behalf Of Bala Venkata
Sent: Tuesday, February 28, 2012 10:46 PM
To: [email-masked]
Subject: [mpls] qn on RFC 6428

Re: [mpls] Maintenance Entity definition for MPLS-TP: a discrepancy between RFC 6371 and draft-ietf-mpls-rosetta-stone<http://www.ietf.org/mail-archive/web/mpls/current/msg07672.html>,

Thanks !

/bala