Subject: [mpls] Reminder regarding IPR on draft-ietf-mpls-ldp-gtsm

From: Loa Andersson <[email-masked]>
Date: Fri, 09 Mar 2012 10:27:43 +0100

Working Group,

The authors have asked for draft-ietf-mpls-ldp-gtsm to be sent to
WG last call. Before doing this, we would like to check whether
there is IPR on the document that needs to be disclosed.

Are you aware of any IPR that applies todraft-ietf-mpls-ldp-gtsm?
If so, has this IPR been disclosed in compliance with IETF IPR
rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as a document author or contributor please respond to 
this email regardless of whether or not you are aware of any relevant 
IPR. This document will not advance to the next stage until a response 
has been received from each author and contributor.

If you are on the MPLS WG email list but are not listed as an author or 
contributor, then please explicitly respond only if you are aware of any 
IPR that has not yet been disclosed in conformance with IETF rules.

Thanks, Loa

(as MPLS WG co-chair)

-- 

Loa Andersson                         email: [email-masked]
Sr Strategy and Standards Manager            [email-masked]
Ericsson Inc                          phone: +46 10 717 52 13
                                              +46 767 72 92 13

---

From: Carlos Pignataro <[email-masked]>
Date: Fri, 9 Mar 2012 09:23:05 -0500

Chairs, WG,

I am not aware of any IPR (including patent rights) applicable to this document.

Thanks,

-- Carlos.

On Mar 9, 2012, at 4:27 AM, Loa Andersson wrote:

> If you are listed as a document author or contributor please respond to this email regardless of whether or not you are aware of any relevant IPR. This document will not advance to the next stage until a response has been received from each author and contributor.
> 
> If you are on the MPLS WG email list but are not listed as an author or contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.
> 
> Thanks, Loa
> 
> (as MPLS WG co-chair)
> 
> 
> -- 
> 
> 
> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls
>

---

From: "Rajiv Asati (rajiva)" <[email-masked]>
Date: Mon, 12 Mar 2012 09:03:35 -0500

I am also not aware of any IPR (including patent rights) applicable to
this document.

Cheers,
Rajiv

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
Of
> Carlos Pignataro (cpignata)
> Sent: Friday, March 09, 2012 9:23 AM
> To: Loa Andersson
> Cc: [email-masked]; [email-masked]
> Subject: Re: [mpls] Reminder regarding IPR on draft-ietf-mpls-ldp-gtsm
> 
> Chairs, WG,
> 
> > If you are listed as a document author or contributor please respond
to this
> email regardless of whether or not you are aware of any relevant IPR.
This
> document will not advance to the next stage until a response has been
> received from each author and contributor.
> >
> contributor, then please explicitly respond only if you are aware of
any IPR
> that has not yet been disclosed in conformance with IETF rules.
> >
> > Thanks, Loa
> >
> > (as MPLS WG co-chair)
> >
> >
> > --
> >
> >
> > Loa Andersson                         email:
[email-masked]