Subject: Re: [mpls] Addition on this poll - the IPR aspect (Was Re: Poll on draft-koike-mpls-tp-temporal-hitless-psm)

From: Loa Andersson <[email-masked]>
Date: Fri, 02 Mar 2012 10:28:08 +0100

All,

this poll has ended. We have good support to make it a working
group document, however we will wait until we hear from all
authors regarding whether all IPR they are ware of has been
disclosed before we request that the document be posted as
a working group document.

/Loa

for the MPLS wg co-chairs

On 2012-02-17 17:46, Loa Andersson wrote:
> All,
>
> this poll has been running for some time, according the process the
> wg chair outlined in a recent mail it should have been preceded
> by a mail reminding about IPRs. We didn't have that process really
> in place when the poll was started. So here comes the IPR remeinder.
>
> As you can see from the poll the wg chairs have sent out the authors
> have asked for draft-koike-mpls-tp-temporal-hitless-psm to be
> considered for adoption as a WG document. We would like to check
> whether there is IPR on the document that needs to be disclosed.
> We will weigh this in when we judge the consensus on the call for
> adoption.
>
> Are you aware of any IPR that applies to draft-koike-mpls-tp-temporal-
> hitless-psm? If so, has this IPR been disclosed in compliance with IETF
> IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).
>
> If you are listed as a document author or contributor please respond to
> this email regardless of whether or not you are aware of any relevant
> IPR. This document will not advance to the next stage until a response
> has been received from each author and contributor.
>
> If you are on the MPLS WG email list but are not listed as an author or
> contributor, then please explicitly respond only if you are aware of any
> IPR that has not yet been disclosed in conformance with IETF rules.
>
> /Loa
>
> (as MPLS WG co-chair)
>
>
>
> On 2012-02-08 14:26, Loa Andersson wrote:
>> Working Group,
>>
>> this is to start a two week poll to see if there is support to make
>>
>> draft-koike-mpls-tp-temporal-hitless-psm-04
>>
>> mpls working group drafts.
>>
>> Pleased send your comments to the mpls working group mailing list
>> ([email-masked]).
>>
>> This poll ends February 22, 2012!
>>
>> Loa
>> for the mpls wg chairs
>>
>>
>

-- 

Loa Andersson                         email: [email-masked]
Sr Strategy and Standards Manager            [email-masked]
Ericsson Inc                          phone: +46 10 717 52 13
                                              +46 767 72 92 13

---

From: Loa Andersson <[email-masked]>
Date: Tue, 06 Mar 2012 09:20:47 +0100

Folks,

this poll has ended with good support to make the draft a working group
documents, and we have received the IPR statements from all co-authors.

We have a new working group document!

Can the authors please republish the document as

draft-ietf-mpls-tp-temporal-hitless-psm-00

without any other changes than date and filename.

/Loa
for the mpkls wg co-chairs

--