Subject: Re: [mpls] I-D Action: draft-fuxh-mpls-delay-loss-te-framework-05.txt

From: [email-masked]
Date: Wed, 11 Apr 2012 15:30:16 +0800

Hi All,

This draft is a framework for delay and loss TE including  tracking the 
various solution approaches.
We updated the draft to 05 version. There is a little bit chang in this 
version including the following references with citations in section "6. 
Protocol Considerations". 
http://tools.ietf.org/id/draft-ietf-ospf-te-metric-extensions-00.txt
http://tools.ietf.org/id/draft-previdi-isis-te-metric-extensions-01.txt
http://tools.ietf.org/id/draft-fuxh-mpls-delay-loss-rsvp-te-ext-01.txt
http://tools.ietf.org/html/draft-atlas-mpls-te-express-path-00 
We add some sentences to senction "2.5.Restoration, Protection and 
Rerouting" to resolve the comments about relative time management from 
Masa DAIKOKU (KDDI) and included the MPLS-TP USE CASE reference.
http://tools.ietf.org/html/draft-ietf-mpls-tp-use-cases-and-design-01 
We think it is a stable version before WG doc adoption. Any comments are 
welcome and appreciated.

Best Regards,

Authors 

> 
> A New Internet-Draft is available from the on-line Internet-Drafts 
> directories.
> 
>    Title           : Loss and Delay Traffic Engineering Framework for 
MPLS
>    Author(s)       : Xihua Fu
>                           Vishwas Manral
>                           Dave McDysan
>                           Andrew Malis
>                           Spencer Giacalone
>                           Malcolm Betts
>                           Qilei Wang
>                           John Drake
>    Filename        : draft-fuxh-mpls-delay-loss-te-framework-05.txt
>    Pages           : 15
>    Date            : 2012-04-11
> 
>    With more and more enterprises using cloud based services, the
>    distances between the user and the applications are growing.  A lot
>    of the current applications are designed to work across LAN's and
>    have various inherent assumptions.  For multiple applications such as
>    High Performance Computing and Electronic Financial markets, the
>    response times are critical as is packet loss, while other
>    applications require more throughput.
> 
>    [RFC3031] describes the architecture of MPLS based networks.  This
>    draft extends the MPLS architecture to allow for latency, loss and
>    jitter as properties.  It describes requirements and control plane
>    implication for latency and packet loss as a traffic engineering
>    performance metric in today's network which is consisting of
>    potentially multiple layers of packet transport network and optical
>    transport network in order to make a accurate end-to-end latency and
>    loss prediction before a path is established.
> 
>    Note MPLS architecture for Multicast will be taken up in a future
>    version of the draft.
> 
> 
> 
> A URL for this Internet-Draft is:
> http://www.ietf.org/internet-drafts/draft-fuxh-mpls-delay-loss-te-
> framework-05.txt
> 
> Internet-Drafts are also available by anonymous FTP at:
> ftp://ftp.ietf.org/internet-drafts/
> 
> This Internet-Draft can be retrieved at:
> ftp://ftp.ietf.org/internet-drafts/draft-fuxh-mpls-delay-loss-te-
> framework-05.txt
> 
> _______________________________________________
> I-D-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i-d-announce
> Internet-Draft directories: http://www.ietf.org/shadow.html
> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt
>

---

From: Vishwas Manral <[email-masked]>
Date: Wed, 11 Apr 2012 08:08:51 -0700

Thanks Fu,

Just to add, I think there is another reference in the bundle we can use
for PCE:
http://tools.ietf.org/html/draft-dhody-pce-pcep-service-aware-02

Thanks,
Vishwas

On Wed, Apr 11, 2012 at 12:30 AM, <[email-masked]> wrote:

> *http://tools.ietf.org/id/draft-ietf-ospf-te-metric-extensions-00.txt*<http://tools.ietf.org/id/draft-ietf-ospf-te-metric-extensions-00.txt>
> *http://tools.ietf.org/id/draft-previdi-isis-te-metric-extensions-01.txt*<http://tools.ietf.org/id/draft-previdi-isis-te-metric-extensions-01.txt>
> *http://tools.ietf.org/id/draft-fuxh-mpls-delay-loss-rsvp-te-ext-01.txt*<http://tools.ietf.org/id/draft-fuxh-mpls-delay-loss-rsvp-te-ext-01.txt>
> *http://tools.ietf.org/html/draft-atlas-mpls-te-express-path-00*<http://tools.ietf.org/html/draft-atlas-mpls-te-express-path-00>
> Rerouting" to resolve the comments about relative time management from Masa
> DAIKOKU (KDDI) and included the MPLS-TP USE CASE reference.
> *http://tools.ietf.org/html/draft-ietf-mpls-tp-use-cases-and-design-01*<http://tools.ietf.org/html/draft-ietf-mpls-tp-use-cases-and-design-01>
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls
>
>