Subject: [mpls] IPR's on draft-ietf-mpls-gach-adv and/or draft-ietf-mpls-tp-ethernet-addressing

From: Loa Andersson <[email-masked]>
Date: Thu, 26 Apr 2012 15:06:44 +0200

Working Group,

The wg chairs prepares two drafts

- draft-ietf-mpls-gach-adv; and
- draft-ietf-mpls-tp-ethernet-addressing

for WG last call.

Before the wg last, we would like to check whether
there is IPR on the documents that needs to be disclosed.

Are you aware of any IPR that applies to the two drafts?
If so, has this IPR been disclosed in compliance with IETF IPR
rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as a document author or contributor please respond to 
this email regardless of whether or not you are aware of any relevant 
IPR. The documents will not advance to the next stage until a response 
has been received from each author and contributor.

If you are on the MPLS WG email list but are not listed as an author or 
contributor, then please explicitly respond only if you are aware of any 
IPR that has not yet been disclosed in conformance with IETF rules.

Thanks, Loa

(as MPLS WG co-chair)
-- 

Loa Andersson                         email: [email-masked]
Sr Strategy and Standards Manager            [email-masked]
Ericsson Inc                          phone: +46 10 717 52 13
                                              +46 767 72 92 13

---

From: Stewart Bryant <[email-masked]>
Date: Fri, 27 Apr 2012 14:29:40 +0100

I am not personally aware of any undisclosed IPR.

Stewart

On 26/04/2012 14:06, Loa Andersson wrote:
> If you are listed as a document author or contributor please respond 
> to this email regardless of whether or not you are aware of any 
> relevant IPR. The documents will not advance to the next stage until a 
> response has been received from each author and contributor.
>
> If you are on the MPLS WG email list but are not listed as an author 
> or contributor, then please explicitly respond only if you are aware 
> of any IPR that has not yet been disclosed in conformance with IETF 
> rules.
>
> Thanks, Loa
>
> (as MPLS WG co-chair)

-- 
For corporate legal information go to:

http://www.cisco.com/web/about/doing_business/legal/cri/index.html