Subject: [mpls] IPR on draft-ietf-mpls-entropy-label

From: Ross Callon <[email-masked]>
Date: Fri, 25 May 2012 10:46:12 -0400

Working Group and authors; 

draft-ietf-mpls-entropy-label-03 is nearly ready for WG last call. 

Before the wg last call, we would like to check whether there is IPR 
on the document that needs to be disclosed.

Are you aware of any IPR that applies to draft-ietf-mpls-entropy-label?
If so, has this IPR been disclosed in compliance with IETF IPR rules 
(see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as a document author or contributor please respond to 
this email regardless of whether or not you are aware of any relevant 
IPR. The documents will not advance to the next stage until a response 
has been received from each author and contributor.

If you are on the MPLS WG email list but are not listed as an author or 
contributor, then please explicitly respond only if you are aware of any 
IPR that has not yet been disclosed in conformance with IETF rules.

Thanks, Ross
(as MPLS WG co-chair)

---

From: "Henderickx, Wim (Wim)" <[email-masked]>
Date: Fri, 25 May 2012 16:53:15 +0200

I am not aware about IPR on this

-----Original Message-----
From: Ross Callon [mailto:[email-masked]] 
Sent: vrijdag 25 mei 2012 16:46
To: Kireeti Kompella; John E Drake; [email-masked]; Henderickx, Wim (Wim); [email-masked]; [email-masked]'
Subject: IPR on draft-ietf-mpls-entropy-label

Thanks, Ross
(as MPLS WG co-chair)

---

From: John E Drake <[email-masked]>
Date: Fri, 25 May 2012 08:15:53 -0700

No IPR of which I'm aware

Sent from my iPhone

>From: Ross Callon
>Sent: Friday, May 25, 2012 7:46 AM
>To: Kireeti Kompella; John E Drake; [email-masked];
>[email-masked]; [email-masked]; [email-masked]'
>Before the wg last call, we would like to check whether there is IPR on
>the document that needs to be disclosed.
>

---

From: Shane Amante <[email-masked]>
Date: Fri, 25 May 2012 09:27:44 -0600

I am not aware of IPR related to this draft.

-shane

---

From: Kireeti Kompella <[email-masked]>
Date: Fri, 25 May 2012 08:40:57 -0700

Neither am I. 

Kireeti

---

From: Lucy yong <[email-masked]>
Date: Fri, 25 May 2012 15:53:50 +0000

I am not as well.
Lucy

-----Original Message-----
From: Kireeti Kompella [mailto:[email-masked]] 
Sent: Friday, May 25, 2012 10:41 AM
To: Shane Amante
Cc: Ross Callon; John E Drake; [email-masked]; Lucy yong; [email-masked]
Subject: Re: IPR on draft-ietf-mpls-entropy-label

Neither am I. 

Kireeti

---

From: Stewart Bryant <[email-masked]>
Date: Fri, 25 May 2012 16:59:05 +0100

Given the similarity with FAT PW, this disclosure

https://datatracker.ietf.org/ipr/1595/

may well apply

Stewart

On 25/05/2012 15:46, Ross Callon wrote:
> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls
>

-- 
For corporate legal information go to:

http://www.cisco.com/web/about/doing_business/legal/cri/index.html

---

From: "Adrian Farrel" <[email-masked]>
Date: Sat, 26 May 2012 11:12:58 +0100

According to IETF IPR rules and subsequent to Stewart's comment, I have entered
a third-party disclosure. This may take a few days to be processed by the
Secretariat.

It should result in an enquiry being sent to the legal entity that file the
patent application that Stewart mentions.

Cheers,
Adrian

> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Stewart Bryant
> Sent: 25 May 2012 16:59
> To: [email-masked]
> Subject: Re: [mpls] IPR on draft-ietf-mpls-entropy-label
>