Subject: [mpls] IPR's on draft-ietf-mpls-tp-te-mib

From: Loa Andersson <[email-masked]>
Date: Fri, 04 May 2012 09:19:06 +0200

Working Group,

The wg chairs prepares

- draft-ietf-mpls-tp-te-mib

for WG last call.

Before the wg last, we would like to check whether
there is IPR on the documents that needs to be disclosed.

Are you aware of any IPR that applies to the two drafts?
If so, has this IPR been disclosed in compliance with IETF IPR
rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as a document author or contributor please respond to 
this email regardless of whether or not you are aware of any relevant 
IPR. The documents will not advance to the next stage until a response 
has been received from each author and contributor.

If you are on the MPLS WG email list but are not listed as an author or 
contributor, then please explicitly respond only if you are aware of any 
IPR that has not yet been disclosed in conformance with IETF rules.
If you are aware of IPR's please respond to this mail before May 18th.

Thanks, Loa

(as MPLS WG co-chair)
-- 

Loa Andersson                         email: [email-masked]
Sr Strategy and Standards Manager            [email-masked]
Ericsson Inc                          phone: +46 10 717 52 13
                                              +46 767 72 92 13

---

From: Thomas Nadeau <[email-masked]>
Date: Fri, 4 May 2012 07:43:41 -0400

None from my end.

---

From: Kannan KV Sampath <[email-masked]>
Date: Fri, 4 May 2012 17:50:26 +0530

None from my end as well.

----- Original Message -----
From: Thomas Nadeau [mailto:[email-masked]]
Sent: Friday, May 04, 2012 05:13 PM
To: Loa Andersson <[email-masked]>; [email-masked] <[email-masked]>; [email-masked] <[email-masked]>
Cc: [email-masked] <[email-masked]>
Subject: Re: IPR's on draft-ietf-mpls-tp-te-mib

None from my end.

>If you are aware of IPR's please respond to this mail before May 18th.

===============================================================================
Please refer to http://www.aricent.com/legal/email_disclaimer.html
for important disclosures regarding this electronic communication.
===============================================================================

---

From: Sam Aldrin <[email-masked]>
Date: Fri, 4 May 2012 07:37:04 -0700

None from my end.

Thanks
Sam

Sent from my iPad

On May 4, 2012, at 5:20 AM, Kannan KV Sampath <[email-masked]> wrote:

> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls

---

From: Venkatesan Mahalingam <[email-masked]>
Date: Fri, 4 May 2012 09:17:39 -0700

None from my end.

Thanks,
Venkat.