Subject: [mpls] Reminder regarding IPR on draft-chen-mpls-ipv6-pw-lsp-ping

From: Ross Callon <[email-masked]>
Date: Mon, 7 May 2012 22:06:35 -0400

The authors have asked for draft-chen-mpls-ipv6-pw-lsp-ping to be considered for adoption as a WG document. Before doing this, we would like to check whether there is IPR on the document that needs to be disclosed.

Are you aware of any IPR that applies to draft-chen-mpls-ipv6-pw-lsp-ping? If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as a document author or contributor please respond to this email regardless of whether or not you are aware of any relevant IPR. This document will not advance to the next stage until a response has been received from each author and contributor.

If you are on the MPLS WG email list but are not listed as an author or contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.

Thanks, Ross
(as MPLS WG co-chair)

---

From: Mach Chen <[email-masked]>
Date: Tue, 8 May 2012 03:02:05 +0000

Hi Ross,

None from my end.

Best regards,
Mach

From: Ross Callon [mailto:[email-masked]]
Sent: Tuesday, May 08, 2012 10:07 AM
To: Mach Chen; [email-masked]; Carlos Pignataro; [email-masked]; [email-masked]'
Subject: Reminder regarding IPR on draft-chen-mpls-ipv6-pw-lsp-ping

Thanks, Ross
(as MPLS WG co-chair)

---

From: Carlos Pignataro <[email-masked]>
Date: Tue, 8 May 2012 09:36:37 -0400

I am not aware of any IPR that applies to draft-chen-mpls-ipv6-pw-lsp-ping.

Thank you,

-- Carlos.

On May 8, 2012, at 2:52 AM, Ping Pan wrote:

> None from here.
>  
> Regards,
>  
> Ping
>  
> From: Mach Chen [mailto:[email-masked]] 
> Sent: Tuesday, May 08, 2012 11:02 AM
> To: Ross Callon; Ping Pan; Carlos Pignataro; [email-masked]; [email-masked]'
> Subject: RE: Reminder regarding IPR on draft-chen-mpls-ipv6-pw-lsp-ping
>  
> Hi Ross,
>  
> None from my end.
>  
> Best regards,
> Mach
>

---

From: "Rajiv Asati (rajiva)" <[email-masked]>
Date: Fri, 11 May 2012 08:46:25 -0500

I am not aware of any IPR relating to this draft.

Cheers,
Rajiv
 
> 	From: Ross Callon <[email-masked]>
> 
> 	Date: May 7, 2012 10:06:35 PM EDT
> 
> 	To: "[email-masked]" <[email-masked]>,
> "[email-masked]" <[email-masked]>, Carlos Pignataro
> <[email-masked]>, "[email-masked]" <[email-masked]>,
> "[email-masked]'" <[email-masked]>
> 
> 
> 
> 
> 	The authors have asked for draft-chen-mpls-ipv6-pw-lsp-ping to
be
> considered for adoption as a WG document. Before doing this, we would
> like to check whether there is IPR on the document that needs to be
> disclosed.
> 
> 	Are you aware of any IPR that applies to
draft-chen-mpls-ipv6-pw-
> lsp-ping? If so, has this IPR been disclosed in compliance with IETF
IPR rules
> (see RFCs 3979, 4879, 3669 and 5378 for more details).
> 
> 	If you are listed as a document author or contributor please
respond
> to this email regardless of whether or not you are aware of any
relevant IPR.
> This document will not advance to the next stage until a response has
been
> received from each author and contributor.
> 
> 	If you are on the MPLS WG email list but are not listed as an
author
> or contributor, then please explicitly respond only if you are aware
of any
> IPR that has not yet been disclosed in conformance with IETF rules.
> 
> 	Thanks, Ross
> 	(as MPLS WG co-chair)
> 
>

---

From: Ping Pan <[email-masked]>
Date: Tue, 08 May 2012 06:52:29 -0000

None from here.

Regards,

Ping

Hi Ross,

None from my end.

Best regards,
Mach

Thanks, Ross
(as MPLS WG co-chair)