Subject: Re: [mpls] IPR poll on draft-ietf-mpls-tp-use-cases-and-design

From: Masahiro DAIKOKU <[email-masked]>
Date: Wed, 13 Jun 2012 15:49:52 +0900

Dear Loa Andersson ,

Sorry for not getting back to you soon.

> Are you aware of any IPR that applies to
> draft-ietf-mpls-tp-use-cases-and-design?
No, I don't.

Best Regards,

Masahiro Daikoku
>from KDDI corp.

> Working Group and authors;
> 
> draft-ietf-mpls-tp-use-cases-and-design - is nearly ready to
> be sent to working group last call.
> 
> Before the working group last, we would like to check whether there
> is IPR on the document that needs to be disclosed.
> 
> Are you aware of any IPR that applies to
> draft-ietf-mpls-tp-use-cases-and-design?
> 
> If so, has this IPR been disclosed in compliance with IETF IPR rules
> (see RFCs 3979, 4879, 3669 and 5378 for more details).
> 
> If you are listed as a document author or contributor please respond to
> this email regardless of whether or not you are aware of any relevant
> IPR. The documents will not advance to the next stage until a response
> has been received from each author and contributor.
> 
> If you are on the MPLS WG email list but are not listed as an author or
> contributor, then please explicitly respond only if you are aware of any
> IPR that has not yet been disclosed in conformance with IETF rules.
> 
> Thanks, Loa
> (as MPLS WG co-chair)
> 
> --
> 
> 
> Loa Andersson                         email: loa.andersson at ericsson.com
> Sr Strategy and Standards Manager            loa at pi.nu
> Ericsson Inc                          phone: +46 10 717 52 13
>                                              +46 767 72 92 13

----------------------------------------------------------------
NOTE: This e-mail message may contain confidential and
      privileged information from KDDI Corporation. If you are
      not the intended recipient, any disclosure, photocopying,
      distribution or use of the contents of the received
      information is prohibited. If you have received this e-mail
      in error, please notify the sender immediately and
      permanently delete this message and all related copies.
---------------------------------------------------------------- 

----------------------------
Masahiro Daikoku
KDDI corporation
e-mail: [email-masked]
mobile: +81-(0)-80-5068-9039

---

From: "Sprecher, Nurit (NSN - IL/Hod HaSharon)" <[email-masked]>
Date: Fri, 15 Jun 2012 11:23:26 +0200

I am not aware of a related IPR.
Best regards,
Nurit
 
From: ext [email-masked] [mailto:[email-masked]] 
Sent: Friday, June 15, 2012 5:04 AM
To: [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; Sprecher, Nurit (NSN - IL/Hod HaSharon); [email-masked]; [email-masked]
Subject: 答复: RE: [mpls] IPR poll on draft-ietf-mpls-tp-use-cases-and-design
 
Hi, no IPR issues from my side.

Thanks,

Jian Ping Zhang

=======================以下是原信息=========================== 
发件人："Luyuan Fang (lufang)" 
收件人："Loa Andersson" , , "Nabil Bitar" , "Zhang, Raymond (Raymond)" , , , "Mach Chen" , "Dan Frost (danfrost)" , , , , "Sprecher, Nurit (NSN - IL/Hod HaSharon)" , "Lei Wang" 
抄  送：, 
密  送： 
主  题：RE: [mpls] IPR poll on draft-ietf-mpls-tp-use-cases-and-design 
发送时间：2012-06-14 10:56 EST 
=============================================================

Hi Loa,

In addition to the co-authors answered to you and the list, there were
also several folks answered in separate mails which the MPLS WG chairs
were copied, but WG list was not in the copy. We are trying to get
everyone answer to the list.

Raymond, Ping, Lei, Nurit, and Jianping,
Could you please re-send your responses by replying this mail? Thx.

Other co-authors who did not respond to the poll yet, please provide
your answers.

Thanks,
Luyuan

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
Of
> Loa Andersson
> Sent: Tuesday, June 12, 2012 12:35 AM
> To: [email-masked]
> Cc: [email-masked]; draft-ietf-mpls-tp-use-cases-and-
> [email-masked]
> Subject: [mpls] IPR poll on draft-ietf-mpls-tp-use-cases-and-design
>
> Loa Andersson                         email:
[email-masked]
> Sr Strategy and Standards Manager            [email-masked]
> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls

---

From: Lei Wang <[email-masked]>
Date: Mon, 18 Jun 2012 18:16:40 +0200

(Resending after mailinglist subscription)

No IPR issues from my side.

Regards,
Lei Wang

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Loa Andersson
Sent: Tuesday, June 12, 2012 12:35 AM
To: [email-masked]
Cc: [email-masked];
[email-masked]
Subject: [mpls] IPR poll on draft-ietf-mpls-tp-use-cases-and-design

Thanks, Loa
(as MPLS WG co-chair)

Lei Wang
Lime Networks
Strandveien 30, 1366 Lysaker
Telephone: +47 21 420 430
Mobile: +47 4790 0098
[email-masked]