Subject: [mpls] Fwd: New Liaison Statement, "Revision of Recommendation ITU-T G.8131 – Linear protection switching for MPLS-TP networks"

From: Loa Andersson <[email-masked]>
Date: Wed, 27 Jun 2012 12:25:35 +0200

Folks,

we need a handful of volunteers to review this. Please volunteer and
tell the wg chairs that u did! The dead-line is August 10, and the
wg chairs will need a week to complie comments.

You probably need to do the review before going to Vancouver, but
as long as u have sent us the comment Aug 3rd, it is fine.

/Loa
as mpls wg co-chair

-------- Original Message --------
Subject: New Liaison Statement, "Revision of Recommendation ITU-T G.8131 
– Linear protection switching for MPLS-TP networks"
Date: Tue, 26 Jun 2012 10:15:06 -0700
From: Liaison Statement Management Tool <[email-masked]>
To: Loa Andersson <[email-masked]>, George Swallow <[email-masked]>, Ross 
Callon <[email-masked]>
CC: Stewart Bryant <[email-masked]>, Adrian Farrel 
<[email-masked]>, Multiprotocol Label Switching Discussion List 
<[email-masked]>, John Drake <[email-masked]>, Scott Mansfield 
<[email-masked]>, Yoshinori Koike 
<[email-masked]>, Ghani Abbas <[email-masked]>, 
Huub van Helvoort <[email-masked]>, Malcolm Betts 
<[email-masked]>, Hing-Kam Lam <[email-masked]>, 
Yoichi Maeda <[email-masked]>, Steve Trowbridge 
<[email-masked]>, OTA Hiroshi 
<[email-masked]>, ITU TSBSG15 <[email-masked]>, Eliot Lear 
<[email-masked]>, Bilel Jamoussi <[email-masked]>, Yoshinori 
Koike <[email-masked]>, Ghani Abbas 
<[email-masked]>, Huub van Helvoort 
<[email-masked]>, Malcolm Betts 
<[email-masked]>, Hing-Kam Lam <[email-masked]>

Title: Revision of Recommendation ITU-T G.8131 – Linear protection 
switching for MPLS-TP networks
Submission Date: 2012-06-24
URL of the IETF Web page: http://datatracker.ietf.org/liaison/1162/
Please reply by 2012-08-10
From: ITU-T SG 15  (Greg Jones <[email-masked]>)
To: Multiprotocol Label Switching (Loa Andersson <[email-masked]>, George 
Swallow <[email-masked]>, Ross Callon <[email-masked]>)
Cc: Stewart Bryant <[email-masked]>,Adrian Farrel 
<[email-masked]>,Multiprotocol Label Switching Discussion List 
<[email-masked]>,John Drake <[email-masked]>,Scott Mansfield 
<[email-masked]>,Yoshinori Koike 
<[email-masked]>,Ghani Abbas 
<[email-masked]>,Huub van Helvoort 
<[email-masked]>,Malcolm Betts 
<[email-masked]>,Hing-Kam Lam 
<[email-masked]>,Yoichi Maeda <[email-masked]>,Steve 
Trowbridge <[email-masked]>,OTA Hiroshi 
<[email-masked]>,ITU TSBSG15 <[email-masked]>,Eliot Lear 
<[email-masked]>,Bilel Jamoussi <[email-masked]>
Reponse Contact: Yoshinori Koike <[email-masked]>, Ghani 
Abbas <[email-masked]>, Huub van Helvoort 
<[email-masked]>, Malcolm Betts 
<[email-masked]>, Hing-Kam Lam <[email-masked]>
Technical Contact:
Purpose: For action

Body:
Attachments:

     Revision of Recommendation ITU-T G.8131 – Linear protection 
switching for MPLS-TP networks
 
https://datatracker.ietf.org/documents/LIAISON/liaison-2012-06-24-itu-t-sg-15-mpls-revision-of-recommendation-itu-t-g8131-linear-protection-switching-for-mpls-tp-networks-attachment-1.doc

-- 

Loa Andersson                         email: [email-masked]
Sr Strategy and Standards Manager            [email-masked]
Ericsson Inc                          phone: +46 10 717 52 13
                                              +46 767 72 92 13

---

From: Gregory Mirsky <[email-masked]>
Date: Wed, 27 Jun 2012 15:20:52 -0400

I'll take it on.

	Regards,
		Greg

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Loa Andersson
Sent: Wednesday, June 27, 2012 3:26 AM
To: [email-masked]; [email-masked]; [email-masked]
Subject: [mpls] Fwd: New Liaison Statement, "Revision of Recommendation ITU-T G.8131 - Linear protection switching for MPLS-TP networks"

Folks,

we need a handful of volunteers to review this. Please volunteer and tell the wg chairs that u did! The dead-line is August 10, and the wg chairs will need a week to complie comments.

You probably need to do the review before going to Vancouver, but as long as u have sent us the comment Aug 3rd, it is fine.

/Loa
as mpls wg co-chair

-------- Original Message --------
Subject: New Liaison Statement, "Revision of Recommendation ITU-T G.8131 - Linear protection switching for MPLS-TP networks"
Date: Tue, 26 Jun 2012 10:15:06 -0700
From: Liaison Statement Management Tool <[email-masked]>
To: Loa Andersson <[email-masked]>, George Swallow <[email-masked]>, Ross Callon <[email-masked]>
CC: Stewart Bryant <[email-masked]>, Adrian Farrel <[email-masked]>, Multiprotocol Label Switching Discussion List <[email-masked]>, John Drake <[email-masked]>, Scott Mansfield <[email-masked]>, Yoshinori Koike <[email-masked]>, Ghani Abbas <[email-masked]>, Huub van Helvoort <[email-masked]>, Malcolm Betts <[email-masked]>, Hing-Kam Lam <[email-masked]>, Yoichi Maeda <[email-masked]>, Steve Trowbridge <[email-masked]>, OTA Hiroshi <[email-masked]>, ITU TSBSG15 <[email-masked]>, Eliot Lear <[email-masked]>, Bilel Jamoussi <[email-masked]>, Yoshinori Koike <[email-masked]>, Ghani Abbas <[email-masked]>, Huub van Helvoort <[email-masked]>, Malcolm Betts <[email-masked]>, Hing-Kam Lam <[email-masked]>

Title: Revision of Recommendation ITU-T G.8131 - Linear protection switching for MPLS-TP networks Submission Date: 2012-06-24 URL of the IETF Web page: http://datatracker.ietf.org/liaison/1162/
Please reply by 2012-08-10
From: ITU-T SG 15  (Greg Jones <[email-masked]>)
To: Multiprotocol Label Switching (Loa Andersson <[email-masked]>, George Swallow <[email-masked]>, Ross Callon <[email-masked]>)
Cc: Stewart Bryant <[email-masked]>,Adrian Farrel <[email-masked]>,Multiprotocol Label Switching Discussion List <[email-masked]>,John Drake <[email-masked]>,Scott Mansfield <[email-masked]>,Yoshinori Koike <[email-masked]>,Ghani Abbas <[email-masked]>,Huub van Helvoort <[email-masked]>,Malcolm Betts <[email-masked]>,Hing-Kam Lam <[email-masked]>,Yoichi Maeda <[email-masked]>,Steve Trowbridge <[email-masked]>,OTA Hiroshi <[email-masked]>,ITU TSBSG15 <[email-masked]>,Eliot Lear <[email-masked]>,Bilel Jamoussi <[email-masked]> Reponse Contact: Yoshinori Koike <[email-masked]>, Ghani Abbas <[email-masked]>, Huub van Helvoort <[email-masked]>, Malcolm Betts <[email-masked]>, Hing-Kam Lam <[email-masked]> Technical Contact:
Purpose: For action

Body:
Attachments:

     Revision of Recommendation ITU-T G.8131 - Linear protection switching for MPLS-TP networks

-- 

_______________________________________________
mpls mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mpls