Subject: [mpls] IPR poll on [email-masked]

From: Loa Andersson <[email-masked]>
Date: Tue, 26 Jun 2012 11:48:13 +0200

Working Group and authors;

the authors of draft-ietf-mpls-tp-itu-t-identifiers-03 has
asked that the draft is working group last called.

Before the working group last call, we would like to check whether
there is IPR on the document that needs to be disclosed. This poll ends
July 10th.

Are you aware of any IPR that applies to
draft-ietf-mpls-tp-itu-t-identifiers?

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as a document author or contributor please respond to
this email regardless of whether or not you are aware of any relevant
IPR. The response needs to be sent to the MPLS wg mailing list. The 
documents will not advance to the next stage until a response
has been received from each author and contributor.

If you are on the MPLS WG email list but are not listed as an author or
contributor, then please explicitly respond only if you are aware of any
IPR that has not yet been disclosed in conformance with IETF rules.

Thanks, Loa
(as MPLS WG co-chair)

-- 

Loa Andersson                         email: [email-masked]
Sr Strategy and Standards Manager            [email-masked]
Ericsson Inc                          phone: +46 10 717 52 13
                                              +46 767 72 92 13

---

From: Rolf Winter <[email-masked]>
Date: Wed, 27 Jun 2012 14:23:05 +0000

Hi,

I am not aware of any IPR regarding this document.

Best,

Rolf

NEC Europe Limited | Registered Office: NEC House, 1 Victoria Road, London W3 6BL | Registered in England 2832014 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Loa Andersson
> Sent: Dienstag, 26. Juni 2012 11:48
> To: [email-masked]
> Cc: [email-masked]; [email-masked]; MPLS-TP ad hoc
> team; [email-masked]
> Subject: [mpls] IPR poll on draft-ietf-mpls-tp-itu-t-
> [email-masked]
> 
> the authors of draft-ietf-mpls-tp-itu-t-identifiers-03 has asked that
> the draft is working group last called.
> 
> Are you aware of any IPR that applies to draft-ietf-mpls-tp-itu-t-
> identifiers?
> 
> documents will not advance to the next stage until a response has been
> received from each author and contributor.
> 
> contributor, then please explicitly respond only if you are aware of
> any IPR that has not yet been disclosed in conformance with IETF rules.
> 
> Thanks, Loa
> (as MPLS WG co-chair)
> 
> --
> 
> 
> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls

---

From: Huub helvoort <[email-masked]>
Date: Thu, 28 Jun 2012 20:21:59 +0000

Hello,

I am not aware of any IPR related to this document.

Regards, Huub.

================================================================
Always remember that you are unique...just like everyone else...
________________________________________
From: Loa Andersson [[email-masked]]
Sent: 26 June 2012 11:48
To: [email-masked]
Cc: MPLS-TP ad hoc team; [email-masked]; [email-masked]; [email-masked]; Martin Vigoureux
Subject: IPR poll on [email-masked]

Thanks, Loa
(as MPLS WG co-chair)

--

---

From: [email-masked]
Date: Fri, 29 Jun 2012 10:43:49 -0400

I am not aware of any IPR related to this draft.

Regards,

Malcolm

Loa Andersson <[email-masked]> 
26/06/2012 05:48 AM

To
"[email-masked]" <[email-masked]>
cc
MPLS-TP ad hoc team <[email-masked]>, 
"[email-masked]" <[email-masked]>, 
"[email-masked]" <[email-masked]>, 
"[email-masked]" 
<[email-masked]>, Martin Vigoureux 
<[email-masked]>
Subject
IPR poll on [email-masked]

Thanks, Loa
(as MPLS WG co-chair)

--