Subject: [mpls] IPR poll on draft-ietf-mpls-tp-use-cases-and-design

From: Loa Andersson <[email-masked]>
Date: Tue, 12 Jun 2012 06:34:56 +0200

Working Group and authors;

draft-ietf-mpls-tp-use-cases-and-design - is nearly ready to
be sent to working group last call.

Before the working group last, we would like to check whether there
is IPR on the document that needs to be disclosed.

Are you aware of any IPR that applies to
draft-ietf-mpls-tp-use-cases-and-design?

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as a document author or contributor please respond to
this email regardless of whether or not you are aware of any relevant
IPR. The documents will not advance to the next stage until a response
has been received from each author and contributor.

If you are on the MPLS WG email list but are not listed as an author or
contributor, then please explicitly respond only if you are aware of any
IPR that has not yet been disclosed in conformance with IETF rules.

Thanks, Loa
(as MPLS WG co-chair)

-- 

Loa Andersson                         email: [email-masked]
Sr Strategy and Standards Manager            [email-masked]
Ericsson Inc                          phone: +46 10 717 52 13
                                              +46 767 72 92 13

---

From: "Luyuan Fang (lufang)" <[email-masked]>
Date: Mon, 11 Jun 2012 23:41:35 -0500

No.

Thanks,
Luyuan

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
Of
> Loa Andersson
> Sent: Tuesday, June 12, 2012 12:35 AM
> To: [email-masked]
> Cc: [email-masked]; draft-ietf-mpls-tp-use-cases-and-
> [email-masked]
> Subject: [mpls] IPR poll on draft-ietf-mpls-tp-use-cases-and-design
> 
> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls

---

From: Mach Chen <[email-masked]>
Date: Wed, 13 Jun 2012 07:38:04 +0000

Hi Loa,

I am not aware of any IPR that applies to this draft.

Best regards,
Mach

-----邮件原件-----
发件人: [email-masked] [mailto:[email-masked]] 代表 Loa Andersson
发送时间: 2012年6月12日 12:35
收件人: [email-masked]
抄送: [email-masked]; [email-masked]
主题: [mpls] IPR poll on draft-ietf-mpls-tp-use-cases-and-design

Thanks, Loa
(as MPLS WG co-chair)

--

---

From: "Luyuan Fang (lufang)" <[email-masked]>
Date: Thu, 14 Jun 2012 10:56:02 -0500

Hi Loa,

In addition to the co-authors answered to you and the list, there were
also several folks answered in separate mails which the MPLS WG chairs
were copied, but WG list was not in the copy. We are trying to get
everyone answer to the list.

Raymond, Ping, Lei, Nurit, and Jianping,
Could you please re-send your responses by replying this mail? Thx.

Other co-authors who did not respond to the poll yet, please provide
your answers.

Thanks,
Luyuan

Of

---

From: "Bitar, Nabil N" <[email-masked]>
Date: Thu, 14 Jun 2012 12:49:57 -0400

I am not aware of any IPR that applies to this draft either.

Thanks,
Nabil

---

From: Ping Pan <[email-masked]>
Date: Thu, 14 Jun 2012 18:22:32 +0000

Not from our side. Thanks!

Regards,

Ping

-----Original Message-----
From: Luyuan Fang (lufang) [mailto:[email-masked]] 
Sent: Thursday, June 14, 2012 8:56 AM
To: Loa Andersson; [email-masked]; Nabil Bitar; Zhang, Raymond (Raymond); [email-masked]; Ping Pan; Mach Chen; Dan Frost (danfrost); [email-masked]; [email-masked]; [email-masked]; Sprecher, Nurit (NSN - IL/Hod HaSharon); Lei Wang
Cc: [email-masked]; [email-masked]
Subject: RE: [mpls] IPR poll on draft-ietf-mpls-tp-use-cases-and-design

Hi Loa,

In addition to the co-authors answered to you and the list, there were also several folks answered in separate mails which the MPLS WG chairs were copied, but WG list was not in the copy. We are trying to get everyone answer to the list.

Raymond, Ping, Lei, Nurit, and Jianping, Could you please re-send your responses by replying this mail? Thx.

Other co-authors who did not respond to the poll yet, please provide your answers.

Thanks,
Luyuan

Of
> draft-ietf-mpls-tp-use-cases-and-design - is nearly ready to be sent 
> to working group last call.
> 
> Before the working group last, we would like to check whether there is 
> IPR on the document that needs to be disclosed.
> 
> contributor, then please explicitly respond only if you are aware of 
> any IPR that has not yet been disclosed in conformance with IETF 
> rules.
> 
> Thanks, Loa
> (as MPLS WG co-chair)
> 
> --
> 
> 
> Loa Andersson                         email:
[email-masked]

---

From: Loa Andersson <[email-masked]>
Date: Thu, 14 Jun 2012 20:34:51 +0200

Luyuan,

the only two that has not answered (as far as I can see) are:

    Kam Lee Yap, XO Communications
    Henry Yu, Time W Telecom

I appreciate your efforts to have the statements made on the list.

/Loa

On 2012-06-14 17:56, Luyuan Fang (lufang) wrote:
>> any

--

---

From: "Luyuan Fang (lufang)" <[email-masked]>
Date: Thu, 14 Jun 2012 13:37:15 -0500

Thanks, Henry! 
Will correct your address.

> From: Yu, Henry [mailto:[email-masked]]
> Sent: Thursday, June 14, 2012 2:34 PM
> To: Luyuan Fang (lufang)
> Cc: Loa Andersson; [email-masked]; Nabil Bitar; Zhang, Raymond
> (Raymond); [email-masked]; [email-masked]; Mach Chen; Dan
Frost
> (danfrost); [email-masked]; [email-masked]; Sprecher, Nurit (NSN -
> IL/Hod HaSharon); Lei Wang; [email-masked]; draft-ietf-
> [email-masked]
> Subject: Re: [mpls] IPR poll on
draft-ietf-mpls-tp-use-cases-and-design
> 
> No IPR issues on my side.   My corporation should be "tw telecom"
> versus " Time W Telecom".
> 
> Thanks
> 
> On Jun 14, 2012, at 9:56 AM, "Luyuan Fang (lufang)" <[email-masked]>
> wrote:
> 
> > Hi Loa,
> >
> >> If you are listed as a document author or contributor please
respond
> > to
> >> If you are on the MPLS WG email list but are not listed as an
author
> > or
> -------------
> The content contained in this electronic message is not intended to
> constitute formation of a contract binding tw telecom. tw telecom will
> be contractually bound only upon execution, by an authorized officer,
> of a contract including agreed terms and conditions or by express
> application of its tariffs. This message is intended only for the use
> of the individual or entity to which it is addressed. If the reader of
> this message is not the intended recipient, or the employee or agent
> responsible for delivering the message to the intended recipient, you
> are hereby notified that any dissemination, distribution or copying of
> this message is strictly prohibited. If you have received this
> communication in error, please notify us immediately by replying to
the
> sender of this E-Mail or by telephone.
>

---

From: Loa Andersson <[email-masked]>
Date: Thu, 14 Jun 2012 20:37:37 +0200

All,

Henry's mail and mine were cross posted :)

/Loa

--

---

From: "Yu, Henry" <[email-masked]>
Date: Thu, 14 Jun 2012 18:34:04 +0000

No IPR issues on my side.   My corporation should be "tw telecom" versus " Time W Telecom".

Thanks

-------------

The content contained in this electronic message is not intended to constitute formation of a contract binding tw telecom. tw telecom will be contractually bound only upon execution, by an authorized officer, of a contract including agreed terms and conditions or by express application of its tariffs. This message is intended only for the use of the individual or entity to which it is addressed. If the reader of this message is not the intended recipient, or the employee or agent responsible for delivering the message to the intended recipient, you are hereby notified that any dissemination, distribution or copying of this message is strictly prohibited. If you have received this communication in error, please notify us immediately by replying to the sender of this E-Mail or by telephone.

---

From: "Yap, Kam Lee" <[email-masked]>
Date: Mon, 18 Jun 2012 16:00:55 +0000

No IPR issue here.

thanks,
Kam Lee Yap

> From: Loa Andersson [mailto:[email-masked]]
> Sent: Thursday, June 14, 2012 2:35 PM
> To: Luyuan Fang (lufang)
> Cc: [email-masked]; Nabil Bitar; Zhang, Raymond (Raymond); ms-
> [email-masked]; [email-masked]; Mach Chen; Dan Frost (danfrost); Yap,
> Kam Lee; [email-masked]; [email-masked]; Sprecher, Nurit
> (NSN - IL/Hod HaSharon); Lei Wang; [email-masked]
> Subject: Re: [mpls] IPR poll on draft-ietf-mpls-tp-use-cases-and-design
> 
> Luyuan,
>

---

From: Dan Frost <[email-masked]>
Date: Wed, 20 Jun 2012 10:45:33 +0100

No IPR I'm aware of.