Subject: [mpls] wg last call draft-ietf-mpls-tp-itu-t-identifiers-03

From: Loa Andersson <[email-masked]>
Date: Tue, 10 Jul 2012 15:50:14 +0200

Working Group,

this is to start a working group last call on
draft-ietf-mpls-tp-itu-t-identifiers-03.

Please send your comments to the MPLS wg mailing list ([email-masked]).

We have done an IPR poll among the authors and on the mpls wg mailing
list. All the authors has responded that they are not aware any IPR
claims on this document.

No IPR disclosures has been filed against this document.

This working group last call would normally end July 22, 2012, but
since we at that time are in the publication cut-off period prior to
the Vancouver meeting this wg last call ends when the cut-off is
lifted.

/Loa
(for the wg co-chairs)

-- 

Loa Andersson                         email: [email-masked]
Sr Strategy and Standards Manager            [email-masked]
Ericsson Inc                          phone: +46 10 717 52 13
                                              +46 767 72 92 13

---

From: "Sami Boutros (sboutros)" <[email-masked]>
Date: Wed, 11 Jul 2012 14:53:24 +0000

[Resending]
I am not aware of any IPR on the draft.

Thanks,

Sami
________________________________________
From: [email-masked] [[email-masked]] on behalf of Loa Andersson [[email-masked]]
Sent: Tuesday, July 10, 2012 8:50 AM
To: [email-masked]
Cc: [email-masked]; MPLS-TP ad hoc team; [email-masked]
Subject: [mpls] wg last call draft-ietf-mpls-tp-itu-t-identifiers-03

Working Group,

/Loa
(for the wg co-chairs)

--

_______________________________________________
mpls mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mpls

---

From: Loa Andersson <[email-masked]>
Date: Tue, 24 Jul 2012 19:06:22 +0200

Working Group,

this working group last call were supposed to end on July 22nd.

However, we have not had one single comment on the draft during
the last call period.

We are therefore extending the wg last call until August 10, 2012.

We have also selected some members of the of the MPLS Review Team
whom we asked to review the draft and respond during the extended
working group last
call period.

/Loa
for the MPLS wG co-charis

--

---

From: Mach Chen <[email-masked]>
Date: Mon, 30 Jul 2012 04:58:46 +0000

Hi,

I just reviewed the ICC identifier draft, overall, the draft is well written. 

But I found that the definition of PW_Path_ID is not aligned with the definition in RFC6370. In the draft, the PW_Path_ID is based the FEC 128 that uses Group ID+PW ID to identify a PW, while in RFC6370, the PW_Path_ID is based on FEC 129 that use AGI+AII to identify a PW. Since only FEC 129 can satisfy the requirement of MPLS-TP, IMHO, the authors need to redefine the PW_Path_ID to align with the definition in RFC6370.

In addition, to support ICC based FEC 129, there may need to define a new AII(ICC based AII, AII=Global_ID+AC_ID), here is a reference (http://tools.ietf.org/html/draft-chen-pwe3-mpls-tp-aii-icc-01) .

Best regards,
Mach
________________________________________
From: [email-masked] [[email-masked]] on behalf of Loa Andersson [[email-masked]]
Sent: Wednesday, July 25, 2012 1:06
To: [email-masked]
Cc: [email-masked]; MPLS-TP ad hoc team; [email-masked]
Subject: Re: [mpls] wg last call draft-ietf-mpls-tp-itu-t-identifiers-03

Working Group,

/Loa

--

---

From: D'Alessandro Alessandro Gerardo <[email-masked]>
Date: Tue, 31 Jul 2012 09:18:11 +0200

support

best regards,
Alessandro
________________________________________
From: [email-masked] [[email-masked]] On Behalf Of Loa Andersson [[email-masked]]
Sent: Tuesday, July 24, 2012 7:06 PM
To: [email-masked]
Cc: [email-masked]; MPLS-TP ad hoc team; [email-masked]
Subject: Re: [mpls] wg last call draft-ietf-mpls-tp-itu-t-identifiers-03

Working Group,

/Loa

--

Questo messaggio e i suoi allegati sono indirizzati esclusivamente alle persone indicate. La diffusione, copia o qualsiasi altra azione derivante dalla conoscenza di queste informazioni sono rigorosamente vietate. Qualora abbiate ricevuto questo documento per errore siete cortesemente pregati di darne immediata comunicazione al mittente e di provvedere alla sua distruzione, Grazie.

This e-mail and any attachments is confidential and may contain privileged information intended for the addressee(s) only. Dissemination, copying, printing or use by anybody else is unauthorised. If you are not the intended recipient, please delete this message and any attachments and advise the sender by return e-mail, Thanks.