Subject: Re: [mpls] IPR poll on draft-ietf-mpls-tp-security-framework

From: "Yu, Henry" <[email-masked]>
Date: Thu, 19 Jul 2012 04:49:39 +0000

No IPR issues here.

Thanks,

Henry

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Loa Andersson
Sent: Wednesday, July 18, 2012 4:26 AM
To: [email-masked]; MPLS-TP ad hoc team
Cc: [email-masked]; [email-masked]
Subject: [mpls] IPR poll on draft-ietf-mpls-tp-security-framework

Working Group and authors;

draft-ietf-mpls-tp-security-framework - the wg chair are nearly ready
to request publication for this draft, but before we do so we need
to make an IPR poll

Are you aware of any IPR that applies to
draft-ietf-mpls-tp-security-framework?

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as a document author or contributor please respond to
this email regardless of whether or not you are aware of any relevant
IPR. The documents will not advance to the next stage until a response
has been received from each author and contributor.

If you are on the MPLS WG email list but are not listed as an author or
contributor, then please explicitly respond only if you are aware of any
IPR that has not yet been disclosed in conformance with IETF rules.

Thanks, Loa
(as MPLS WG co-chair)

--

Loa Andersson                         email: [email-masked]
Sr Strategy and Standards Manager            [email-masked]
Ericsson Inc                          phone: +46 10 717 52 13
                                              +46 767 72 92 13

_______________________________________________
mpls mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mpls

-------------

The content contained in this electronic message is not intended to constitute formation of a contract binding tw telecom. tw telecom will be contractually bound only upon execution, by an authorized officer, of a contract including agreed terms and conditions or by express application of its tariffs. This message is intended only for the use of the individual or entity to which it is addressed. If the reader of this message is not the intended recipient, or the employee or agent responsible for delivering the message to the intended recipient, you are hereby notified that any dissemination, distribution or copying of this message is strictly prohibited. If you have received this communication in error, please notify us immediately by replying to the sender of this E-Mail or by telephone.

---

From: Masahiro DAIKOKU <[email-masked]>
Date: Fri, 20 Jul 2012 11:51:50 +0900

No, I am not aware of IPR issues.

Masahiro Daikoku

> IPR that has not yet been disclosed in conformance with IETF rules.

----------------------------------------------------------------
NOTE: This e-mail message may contain confidential and
      privileged information from KDDI Corporation. If you are
      not the intended recipient, any disclosure, photocopying,
      distribution or use of the contents of the received
      information is prohibited. If you have received this e-mail
      in error, please notify the sender immediately and
      permanently delete this message and all related copies.
---------------------------------------------------------------- 

----------------------------
Masahiro DAIKOKU, Ph.D.
KDDI corporation
e-mail: [email-masked]
mobile: +81-(0)-80-5068-9039

---

From: Scott Mansfield <[email-masked]>
Date: Fri, 20 Jul 2012 10:03:45 -0400

No IPR claims.

regards,
-scott.

Scott Mansfield
Lead Architect

Ericsson Inc.
Mobile: +1 724 931 9316
http://www.ericsson.com<http://www.ericsson.com/>