Subject: [mpls] IPR poll on draft-ietf-mpls-ipv6-pw-lsp-ping

From: Loa Andersson <[email-masked]>
Date: Thu, 26 Jul 2012 12:19:40 +0200

Working Group and authors;

the authors of draft-ietf-mpls-ipv6-pw-lsp-ping has
asked that the draft is working group last called.

Before the working group last call, we would like to check whether
there is IPR on the document that needs to be disclosed.

Are you aware of any IPR that applies to
draft-ietf-mpls-ipv6-pw-lsp-ping?

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as a document author or contributor please respond to
this email regardless of whether or not you are aware of any relevant
IPR. The response needs to be sent to the MPLS wg mailing list. The 
documents will not advance to the next stage until a response
has been received from each author and contributor.

If you are on the MPLS WG email list but are not listed as an author or
contributor, then please explicitly respond only if you are aware of any
IPR that has not yet been disclosed in conformance with IETF rules.

Thanks, Loa
(as MPLS WG co-chair)
-- 

Loa Andersson                         email: [email-masked]
Sr Strategy and Standards Manager            [email-masked]
Ericsson Inc                          phone: +46 10 717 52 13
                                              +46 767 72 92 13

---

From: Ping Pan <[email-masked]>
Date: Thu, 26 Jul 2012 11:31:47 +0000

No from here

On Jul 26, 2012, at 3:20 AM, "Loa Andersson" <[email-masked]> wrote:

> IPR. The response needs to be sent to the MPLS wg mailing list. The documents will not advance to the next stage until a response

---

From: "Rajiv Asati (rajiva)" <[email-masked]>
Date: Thu, 26 Jul 2012 12:35:45 +0000

Not aware of any IPR.

Cheers,
Rajiv

Sent from my Phone

On Jul 26, 2012, at 6:20 AM, "Loa Andersson" <[email-masked]> wrote:

> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls

---

From: "Carlos Pignataro (cpignata)" <[email-masked]>
Date: Thu, 26 Jul 2012 14:34:01 +0000

I am not aware of any relevant IPR.

Thanks,

-- Carlos.

---

From: Mach Chen <[email-masked]>
Date: Fri, 27 Jul 2012 00:40:32 +0000

I am not aware of any IPR apply to this draft.

Best regards,
Mach

> -----邮件原件-----
> 发件人: [email-masked] [mailto:[email-masked]] 代表 Loa
> Andersson
> 发送时间: 2012年7月26日 18:20
> 收件人: [email-masked]
> 抄送: [email-masked];
> [email-masked]
> 主题: [mpls] IPR poll on draft-ietf-mpls-ipv6-pw-lsp-ping
>