Subject: Re: [mpls] IPR poll on draft-ietf-mpls-tp-security-framework

From: Lei Wang <[email-masked]>
Date: Thu, 19 Jul 2012 13:36:05 +0800

No, i am not aware of IPR issues.

Best regards, Lei
> 
> 
> 
> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of Loa Andersson
> Sent: Wednesday, July 18, 2012 4:26 AM
> To: [email-masked]; MPLS-TP ad hoc team
> Cc: [email-masked]; [email-masked]
> Subject: [mpls] IPR poll on draft-ietf-mpls-tp-security-framework
> 
> Working Group and authors;
> 
> draft-ietf-mpls-tp-security-framework - the wg chair are nearly ready
> to request publication for this draft, but before we do so we need
> to make an IPR poll
> 
> Are you aware of any IPR that applies to
> draft-ietf-mpls-tp-security-framework?
> 
> If so, has this IPR been disclosed in compliance with IETF IPR rules
> (see RFCs 3979, 4879, 3669 and 5378 for more details).
> 
> If you are listed as a document author or contributor please respond to
> this email regardless of whether or not you are aware of any relevant
> IPR. The documents will not advance to the next stage until a response
> has been received from each author and contributor.
> 
> If you are on the MPLS WG email list but are not listed as an author or
> contributor, then please explicitly respond only if you are aware of any
> IPR that has not yet been disclosed in conformance with IETF rules.
> 
> Thanks, Loa
> (as MPLS WG co-chair)
> 
> -- 
> 
> 
> Loa Andersson                         email: [email-masked]
> Sr Strategy and Standards Manager            [email-masked]
> Ericsson Inc                          phone: +46 10 717 52 13
>                                              +46 767 72 92 13
> 
> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls
>

---

From: Ben Niven-Jenkins <[email-masked]>
Date: Thu, 19 Jul 2012 08:43:22 +0100

I am not aware of any related IPR. Ben