Subject: [mpls] implementations of draft-ietf-mpls-entropy-label ???

From: Loa Andersson <[email-masked]>
Date: Thu, 19 Jul 2012 13:36:11 +0200

Working Group,

we are preparing the request for publication for
draft-ietf-mpls-entropy-label, as part of the shepherd write-up
we need to know about existing implementations.

Please send mails to the mpls wg mailing list ([email-masked]) or the
working group chairs to inform us about implementations.

/Loa
(as wg co-chair)
-- 

Loa Andersson                         email: [email-masked]
Sr Strategy and Standards Manager            [email-masked]
Ericsson Inc                          phone: +46 10 717 52 13
                                              +46 767 72 92 13

---

From: Loa Andersson <[email-masked]>
Date: Fri, 20 Jul 2012 14:19:49 +0200

Working Group,

I had one comment off-line on this pointing that we are also
interested in "intention to implement"!

Please also respond if you intend to implement!

/Loa

--

---

From: Jeff Tantsura <[email-masked]>
Date: Fri, 20 Jul 2012 13:12:31 -0400

Hi Loa,

We intend to implement entropy label and are happy with latest version of the draft, all the concerns we have had were discussed with the author and have been addressed.

Regards,
Jeff

On Jul 20, 2012, at 5:20, "Loa Andersson" <[email-masked]> wrote:

> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls

---

From: Ravi Singh <[email-masked]>
Date: Fri, 20 Jul 2012 16:29:00 -0700

Hello Loa

Juniper is planning to implement this.

Regards
Ravi

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Loa Andersson
> Sent: Friday, July 20, 2012 5:20 AM
> To: [email-masked]
> Cc: [email-masked]
> Subject: Re: [mpls] implementations of draft-ietf-mpls-entropy-label
> ???
> 
> Working Group,
>

---

From: Pablo Frank <[email-masked]>
Date: Wed, 25 Jul 2012 09:33:50 -0400

Hi Loa,

Ciena is planning on implementing this soon.

regards,
Pablo