Subject: [mpls] IPR poll on draft-ezy-mpls-tp-1ton-protection

From: Loa Andersson <[email-masked]>
Date: Wed, 18 Jul 2012 10:34:46 +0200

Working Group and authors;

draft-ezy-mpls-tp-1ton-protection - this document is nearly ready to
be polled to see if we have support to make it a working group document.

Before this poll, we would like to check whether there is IPR on
the document that needs to be disclosed.

Are you aware of any IPR that applies to
draft-ezy-mpls-tp-1ton-protection?

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as a document author or contributor please respond to
this email regardless of whether or not you are aware of any relevant
IPR. The documents will not advance to the next stage until a response
has been received from each author and contributor.

If you are on the MPLS WG email list but are not listed as an author or
contributor, then please explicitly respond only if you are aware of any
IPR that has not yet been disclosed in conformance with IETF rules.

Thanks, Loa
(as MPLS WG co-chair)
-- 

Loa Andersson                         email: [email-masked]
Sr Strategy and Standards Manager            [email-masked]
Ericsson Inc                          phone: +46 10 717 52 13
                                              +46 767 72 92 13

---

From: [email-masked]
Date: Wed, 18 Jul 2012 17:15:17 +0800

Loa, all

No IPR from my side

As a co-author

Fei

Loa Andersson <[email-masked]> 
发件人:  [email-masked]
2012-07-18 16:34

收件人
"[email-masked]" <[email-masked]>
抄送
[email-masked], MPLS-TP ad hoc team 
<[email-masked]>
主题
[mpls] IPR poll on draft-ezy-mpls-tp-1ton-protection

Thanks, Loa
(as MPLS WG co-chair)
-- 

_______________________________________________
mpls mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mpls

---

From: Yaacov Weingarten <[email-masked]>
Date: Wed, 18 Jul 2012 12:39:25 +0300

I know of no related IPR

yaacov

On Wed, Jul 18, 2012 at 11:34 AM, Loa Andersson <[email-masked]> wrote:

> draft-ezy-mpls-tp-1ton-**protection - this document is nearly ready to
> draft-ezy-mpls-tp-1ton-**protection?
>

---

From: "Eric Osborne (eosborne)" <[email-masked]>
Date: Wed, 18 Jul 2012 10:50:49 +0000

No IPR on my side.

eric

> -----Original Message-----
> From: Loa Andersson [mailto:[email-masked]]
> Sent: Wednesday, July 18, 2012 4:35 AM
> To: [email-masked]
> Cc: MPLS-TP ad hoc team; [email-masked];
> Martin Vigoureux
> Subject: IPR poll on draft-ezy-mpls-tp-1ton-protection
>