Subject: [mpls] IPR poll on draft-ietf-mpls-return-path-specified-lsp-ping

From: Loa Andersson <[email-masked]>
Date: Tue, 03 Jul 2012 20:36:46 +0200

Working Group and authors;

we are preparing draft-ietf-mpls-return-path-specified-lsp-ping -
for working group last call.

Before the we start the working group last call, we would like to
check whether there is IPR on the document that needs to be disclosed.

Are you aware of any IPR that applies to
draft-ietf-mpls-return-path-specified-lsp-ping?

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as a document author or contributor please respond to
this email regardless of whether or not you are aware of any relevant
IPR. The documents will not advance to the next stage until a response
has been received from each author and contributor.

If you are on the MPLS WG email list but are not listed as an author or
contributor, then please explicitly respond only if you are aware of any
IPR that has not yet been disclosed in conformance with IETF rules.

Thanks, Loa
(as MPLS WG co-chair)

-- 

Loa Andersson                         email: [email-masked]
Sr Strategy and Standards Manager            [email-masked]
Ericsson Inc                          phone: +46 10 717 52 13
                                              +46 767 72 92 13

---

From: Mach Chen <[email-masked]>
Date: Wed, 4 Jul 2012 00:47:35 +0000

Hi Loa,

I know there is an IPR applies to this draft and the IPR has already been disclosed in compliance with the IETF IPR rules.  

Best regards,
Mach

> -----邮件原件-----
> 发件人: [email-masked] [mailto:[email-masked]] 代表 Loa
> Andersson
> 发送时间: 2012年7月4日 2:37
> 收件人: [email-masked]
> 抄送: [email-masked];
> [email-masked]
> 主题: [mpls] IPR poll on draft-ietf-mpls-return-path-specified-lsp-ping
> 
> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls

---

From: Ning So <[email-masked]>
Date: Thu, 12 Jul 2012 06:13:24 -0700 (PDT)

I am not aware of any IPR associated with the draft.  Thanks.

Best regards,

Ning So
Head of Network Architecture
Mobile Broadband Services
Tata Communications 
(Cell) 972-955-0914